The Arreat Summit - Cain's Corner

Diablo II: Lord of Destruction
News
Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Cain's Corner

Cain's Corner Mephisto's Lair
Adventurers fighting in the Durance of Hate may have spotted strange, ghost-like creatures. These "Evil Forces" guard Mephisto and the Infernal gate to the Pandemonium Fortress. Evil Forces can attack and kill those who dare to stick around after Mephisto's demise. The most skilled and tenacious warriors might be able to kill an Evil Force, however, they will discover that the reward is not worth the effort. Some speculate that Evil Forces have some other purpose such as to reveal the way to a hidden world however they are simply a mindless pawn of Mephisto like many of the people of Kurast.
Cain's Corner Secret Rooms in the Monastery
The Rogues were careful when designing the Monastery, creating a series of "secret" rooms. These hidden alcoves were constructed in their Jail to hide both gold and treasure from would-be thieves. Many of these rooms have not yet been discovered by the forces of Andariel that took over the Monastery. Adventurers can gain access to these secret rooms (if they can find them) and then take the treasures stored there for themselves.

To find a secret room, closely watch the Automap for a room-sized area that appears to have no doors. Walk around the "room", clicking on the exterior walls. If there is a secret room, a door will slide away revealing the secret entrance. Particularly attentive adventurers can even spot the correct wall to click as it looks slightly different than the rest.

This walled area is in a good location to hold a secret room. | Clicking on the wall reveals the secret door.

A room filled with treasure! | There appears to be gold behind this wall, but there is no door to get to the treasure -- or is there?

Clicking on the wall reveals a secret door.

Cain's Corner Just as the Lord of all Terror brings life to nightmares, so too can he imbue inanimate objects with his vile presence. Culled from the desecrated churches, Stained Glass Windows can sometimes be found on the Mesas in Hell. These panes of colored glass are not what they appear, however -- they are actually alive! Don't worry, adventurer, they lack both mobility and knowledge of the arcane arts and so, they cannot attack you. Perhaps, they too are used to alert the demons of the underworld of unwanted visitors...
Cain's Corner The agents of evil are everywhere in these dark days and, whether you have been aware of it or not, you are being watched! Between the River of Flame and the Archangel Hadriel stands a row of statues, guarding the way to The Chaos Sanctuary. As you pass each statue, take notice as they turn their head and follow you with their icy stares. What purpose could they serve? Perhaps they are the eyes of Diablo himself!

Online Privacy Policy
Battle.net Terms of Use Agreement
©2008 Blizzard Entertainment. All rights reserved.

Exit
Previous


The Arreat Summit - Site Credits

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Site Credits

The Arreat Summit is maintained by the Blizzard Headquarters Web Team:

GFraizer(Nebu) - News/Content/All Non Graphic/Layout Updates
MHein(IndoFlaven), TPark(Warblade) - Graphics/Layout/HTML
Blizzard North: Peter Hu - Gameplay Information/Formulae/etc
Blizzard North: BRoper(Doomhammer) - Story

Additional support including Q&A, and detailed info has been provided (with many thanks) from Blizzard North and those within Blizzard Headquarters in Irvine.

Fans have also been helpful in contributing information such as:

Monster Stats
Excalibur_Z

Major Content
Jarulf, Trucidation, Spirea, Adeyke - Statistics and Detailed Diablo II information
RobinHood70 - Alphabetical Skill Listing page creation

Content
Crystalion, Gta-maloy, The Gunslinger, Fumbleweed, Jonathan Y, Spiderdrake, Randawl, Armin, Mirandi, DaShiv, Maxx P, Vormaerin, Recrehal, t0a5t, Occhidiangela, Evil~Teletubby!, fireduck, Mirajj, RTB, Sirian, Tezra, Quietust

Minor Content
[Ak-47]Gosh, Ali the Great, Antale, Aguderian, Benjamin D, BodooZerg, Cat C, Chris M, Drasca, DavidCl0nel, Envenomist, Espen A, ExiledWarrior, FreakyDiver, HowGozit, BrianDNA, Deathbringer, DSTheHermit, Ondo, Boutros-Boutros, Hyde, lemekim, Lok, Licid, Marcel V, Navaash F, PythiaLunaris, Shade[ST], Snooganz, Whereagles

Editing King
Tony E

Editing Knight
Dennis T

Editing Footman
whyBish

Major Editing Help
Bas D, Coleby P, r.Reginald, Richard M, Pyronius, Thomas O, Thortok2000

Minor Editing Help
Ben C, biged81, Catie, Cruciarius, ck, foo, The-Haag, FusionKnight, Grasshopper, Ishan, Infitio, Kalan, KingOfThe9Hells, Magistrate John, JAG, JFM, *lordbean7, Lord`Rift, Nate, Nephalim, Nick the Greek, RMA, Sooperdude, Sturmfist, tsunami, un-gato, Uzurpator Vooodooo, zerbot, Zolrix

Aaron H, Andrew M, Ari L, Bas D, Brad B, Christopher, David H, David J, Dave M, David W, Dirk G, Don W, Edward C, Ed F, Gaile G Garrett Alley, Theo K, Julius K, DanielG - Azryael, Jorge G, Ken Y, Marcel V, Mark M, Matt C, Matthias M, Matthew S, Michael K, Michael S, Nay H, Peter F, Richard D, Robert V, Ryan S, Sanford O, Scot B, Simon F, Stйphane C, Steen P, Steve K, Thomas N, Tristan G, Warren F

Super Thanks
Bolty

Online Privacy Policy


The Arreat Summit - Files

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Files

Files in Red are created by other companies/individuals that are neither affiliated with nor supported by Blizzard Entertainment.

Download the latest Diablo II Patches
Make sure you have the latest version of the game.

Diablo II Playable Demo
Journey through the lands of Sanctuary as your Barbarian seeks to do battle with Blood Raven in this single-player demo of Diablo II.

Diablo II: Lord of Destruction Mp3 Player
Listen to music samples from the game.

Diablo II: Lord of Destruction Cinematic Trailers
Glimpse into the dark world of Diablo II with these cinematic trailers.

Diablo II Cinematic Trailers
Glimpse into the dark world of Diablo II with these cinematic trailers.

Diablo II: Lord of Destruction Desktop Wallpaper
Download Wallpaper for your desktop, featuring the characters of Diablo II: Lord of Destruction.

Diablo II Desktop Wallpaper
Download Wallpaper for your desktop, featuring the characters of Diablo II.

Diablo II Gameplay Previews
Curious to see the game in motion? Then be sure to download these previews of actual gameplay from Diablo II.

Links

Links in Red are created by other companies/individuals that are neither affiliated with nor supported by Blizzard Entertainment.

Diablo II Forums
The Diablo II Forums provide an arena for Blizzard customers to chat and exchange ideas, strategies, and tactics.

Cain's Corner
Journey with Cain as he explores the secrets of Diablo II.

eBooks
Re-enter the worlds of WarCraft, StarCraft, and Diablo with Blizzard's best selling collection of electronic fiction from Pocket Books.

Novels
Probe the depths of Blizzard fantasy with the ever growing collection of Blizzard paperback novels from Pocket Books.

Battle.net Status
Updates regarding Battle.net and the Diablo II Realms.

Warnings
Warnings to Battle.net users and Blizzard customers.

Blizzard-Style Gift Exchange: Real Frostburn Gauntlets
For our holiday gift exchange 2002, a Blizzard employee had specially crafted for one of his coworkers a truly unique item: authentic Frostburn Gauntlets! In addition to offering their wearer +30 defense and +5% enhanced damage, these sturdy bronze accessories nicely complement any suit of plate mail and also make for a striking conversation piece. Knowing well that no magical armor is complete without its own enchanting display, the employee also included an ancient carrying case and commemorative plaque.

InDiablo.de Weapon Speed Calculator

InDiablo.de Skill Calculator

Weapon Damage Calculations by Tommi G

Rune Word Calculator

Monsters: Poison Creeper

PDF Files

Britton's Rune Word PDFs
Britton's Horadric Cube PDFs
Britton's Crafted Items PDFs

Rene P's Gems (US Letter Format)
Rene P's Gems (DIN A4 format)
Rene P's Runes (US Letter Format)
Rene P's Runes (DIN A4 format)


The Arreat Summit - News

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
The Arreat Summit Someone... kill me... please...

Welcome to The Arreat Summit, a source for information and news about Diablo II: Lord of Destruction.

Corrections?
Report errors in the Arreat Summit here.

News

June 17, 2008

Diablo II Ladder Reset and 1.12a Patch - Nebu
The Diablo II ladder has been reset, wiping the slate clean and beginning the rush to be the first to level 99! In addition to the reset we’ve also released Diablo II patch 1.12a, which removes the requirement to have your Diablo II CD in the drive while playing. To download the patch either connect to Battle.net or visit our Patch Download page, and be sure to read the Patch Notes for further instructions.
June 11, 2008

Minor Updates - Nebu
  • Magic Prefixs (updated melee weapons)
  • Magic Suffixs (updated melee weapons)
    • June 10, 2008

    Minor Updates - Nebu
  • Gambling (updated faq question at the bottom)
  • NPCS (added Heals to Act III/IV)
  • Character Information (minor fix in attack rating section)
  • Necromancer: Blood Golem (updated tips)
  • Files (updated link to Weapon Damage Calculator, added link to Rune Word Calculator, added link to Poison Creeper)
  • Assassin: Shadow Master (fixed typos)
  • Quests: Act III (updated Lam Esen's Tome tip)
  • Amazon: Freezing Arrow (fixed typo)
  • Large Charms (updated Vita)
  • Items: Barbed Club (updated strength)
  • Assassin (fixed text size)
  • Shrines (updated armor shrine)
  • Magic Prefixes (updated Drakes)
  • Sorceress: Warmth (updated formula)
  • Magic Items: Deadly Strike (update intro text)
  • Monsters: Basics (updated multiplayer experience)
  • Basics (Updated Dungeon Randomization, removed party gold sharing)
  • Items: Basics (removed info from durability)
    • June 9th, 2008

    Diablo II Ladder Reset - Nebu
    We will be performing a Diablo II ladder reset on June 17 beginning at approximately 9:00 a.m. PDT. The reset is anticipated to require approximately six hours of downtime to complete, and during that time all Diablo II Battle.net realms will be unavailable for play. When the reset occurs all existing ladder characters will be moved to non-ladder. This provides a fresh start and new competition for leveling supremacy on the ladder realm.

    For more information on the Diablo II ladder please visit our Ladder FAQ.

    December 21, 2007

    Minor Updates - Nebu
  • Act 3 Quests: Lam Esen's Tome (added info)
  • Unique Elite Mace: Baranar's Star (added cold duration)
  • Unique Elite Polearm: The Reaper's Toll (added duration)
  • Amazon: Impale (added info)
  • Set Item: Griswold's Redemption (updated damage)
  • 1.10 Rune Words (fixed note *)
    • December 14, 2007

    Minor Updates - Nebu
  • Dark Adherent (added varies)
  • Assassin (updated stats)
  • Unique Crossbow: Demon Machine (text about bolts)
    • July 12, 2007

    Minor Updates - Nebu
  • Rune Words: Insight (updated Meditation Aura range)
  • Necromancer: Skeletal Mage (fixed spreadsheet)
    • July 11, 2007

    Minor Updates - Nebu
  • Assassin (updated Stamina per level)
  • Item Basics (updated leaving items on the ground section)
  • Unique Spears: Steel Pillar (removed durability)
  • Necromancer: Skeletal Mage (added spreadsheet by Jon Y)
  • Necromancer Poison & Bone Spells (updated intro about Bone Spear)
  • Going through error reports
    • June 20, 2007

    Diablo II Ladder Reset on June 25! - Nebu
    We will be resetting the Diablo II ladder on June 25, 2007, beginning a new ladder season and providing a fresh start for those participating on the ladder realms. All current ladder characters will be moved to the non-ladder realm, and the ladder realm will re-open as a blank slate where all-new heroes can make their mark. Try out a new character idea, adventure with your friends, and race to be the first on your realm to reach level 99. The realms will be offline for approximately four hours during the ladder reset. Once the specific schedule for the reset has been determined, well post that information in the Battle.net Status Forum.
    June 15, 2007

    Minor Updates - Nebu
  • Unique Elite Spears (added durability)
  • Crafted Items (added detailed spawn info)
  • Magic Prefixes (updated first line)
  • Magic Suffixes (updated first line)
  • Rings & Amulets (added note)
  • Necromancer: Skeletal Mage (added some info about stats and updated lightning damage chart)
  • Credits (added Fumbleweed, Jonathan)
    • June 8, 2007

    Forum Watch - Nebu
  • Character Builds/Guides Collection
  • Bloodshrike's Websites With Good Info Thread
  • Paladin Smite FAQ
  • Sockets & Socketing

    Minor Updates - Nebu

  • Elite Items (finished adding quality level to each item page)
    • Site Navigation
    To help ease your navigation through this site, there are several ways you can move between sections. On the left is the main menu with links to each of the main sections found in this guide. Once you enter a main section, you will find a submenu on top for the main subpages for that section (many of these links will also be found on the index page of the section). If you wish to read through the guide in the order that it was intended, use the arrows at the bottom right of the guide to go from page to page. At the bottom left is the Exit button so that you can exit out of the guide at any time.

    [Credits]


The Arreat Summit - Shrines and Wells

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Shrines and Wells

The many realms of Sanctuary contain wonders of all kinds. Some of the most mysterious are the Shrines and Wells scattered across the lands. These Shrines and Wells are always beneficial, but you should choose the best times to use them. Note: Fire Shrines will damage yourself and other players. Highlight each Shrine to display a descriptive name. Left-click on a Shrine or Well to invoke its magical effect. Shrine effects wear off after a period of time. Your character can be under the influence of only one Shrine at a time, and activating a second Shrine replaces the effect of the first. Most Wells and some Shrines recharge after a brief period of time and can then be used again.

Not all Shrines have an Icon above them on this page or in the game. Sometimes it is easy to pass up these Shrines without an Icon because you think you have already used them, or when they have been used by someone else in a multiplayer game. Don't pass these Shrines up. Check every Shrine you see and you may find a valuable Gem Shrine.

Be sure to run your mouse over a Shrine before clicking on it to see what kind of Shrine you have found. Be very careful around special Shrines so that you do not use them until you are ready. Avoid clicking on a Monster Shrine until you are ready to fight a Unique Monster or Champion. Don't click on a Gem Shrine before you have the proper Gem ready to upgrade.

Shrines that have a duration and Wells can be used to counter or remove the effects of a monster's curse, such as those casted by "Cursed" Unique Monsters, and Oblivion Knights. Also monsters and hostile players can remove a curse when they try to cast another curse over the current curse.

Icon | Shrine Name | Shrine Effect | Regeneration Time (Minutes) | Duration (Seconds)
 | Mana Recharge Shrine | +400% mana recharge rate | 5 | 96
 | Armor Boost | 100% Defense | 5 | 96
 | Combat Boost | +200% to Attack Rating, +200% min and max damage | 5 | 96
 | Resist Fire Boost | +75% to resist fire | 5 | 144
 | Resist Cold Boost | +75% to resist cold | 5 | 144
 | Resist Lightning Boost | +75% to resist lightning | 5 | 144
 | Resist Poison Boost | +75% to resist poison | 5 | 144
 | Skill Shrine | +2 to all skill levels | 5 | 96
 | Stamina Boost | Unlimited Stamina | 5 | 192
 | Experience Boost | 50% more experience per kill | 0 | 144
 | Refill | Fills health and Mana | 2 | 0
 | Health Shrine | Fully refills Health | 2 | 0
 | Mana Shrine | Fully refills Mana | 2 | 0
 | Portal Shrine | Opens a portal to the Town in the act | 0 | 0
 | Fire Shrine | All players and monsters lose 1/2 current HP, Fireballs | 0 | 0
 | Monster Shrine | The nearest monster becomes a Unique or Champion monster | 0 | 0
 | Gem Shrine | Upgrades a Random Gem or Skull in your Inventory or gives a chipped Gem or Skull | 0 | 0
 | Exploding Shrine | Gives player 5-10 exploding potions and tosses out 5 exploding potions in random directions/distances | 0 | 0
 | Poison Shrine | Gives player 5-10 Poison gas Potions & Creates ring of Poison gas around shrine | 0 | 0

Notes

Shrines only affect the player that first touches the Shrine except in the case of the Fire Shrine.

Skill Shrine - This Shrine will not give you points in skills that you do not already have at least one point in, through skill points or items.

Gem Shrines - Upgrades a random gem. If you do not have a Gem, the Gem Shrine will give you a random chipped Gem. You can use a Gem Shrine to upgrade a Gem to the next level. Perfect Gems cannot be upgraded. If you have several Gems in your inventory, a random Gem will be upgraded. If you want a specific Gem upgraded, drop all the Gems in your inventory except the one you want to upgrade. Then click on the Gem Shrine. Gem Shrines will not upgrade Gems that are already placed in armor or weapons.

What do Gem Shrines look like?
They vary in appearance depending what area you are in and which act you are playing.

Will a Gem Shrine upgrade a Gem that is already socketed?
No.

Where can I find Gem Shrines?
Gem Shrines are rare and randomly located. Some areas have more Shrines than others. Perhaps you should scan these areas to search for Gem Shrines.

Poison Shrines
Resist Poison Shrines will prevent the character from being poisoned at all. The character will be made immune to poison *unless* the character is already poisoned. No new poison will take effect.

Well Wells
Wells refill your Life, Mana and Stamina. Wells will also cure Poison and remove Curses. Touch the Well once to receive a partial refill (if it is full), touch it again to use the rest of the well. Wells have a much faster recharge time than other Shrines. Note the locations of wells and come back to them when you need to use them. A useful strategy is to lead monsters back to a Well and fight until you're low on health or mana, then quickly click on the Shrine for a refill. Wells also completely replenish your mercenary and minions to full Life.

Wells can differ in appearance from area to area, but you can always find one by the cleansing water that a well will always contain.

Note: If all three of your attributes are full (Health, Mana, and Stamina) you will waste the well and receive no benefit.


The Arreat Summit - Basics: Battle.net Chat Avatars

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Basics | Characters | Realm Character Types | Controls | Experience | Resistances | Vendors
Gambling | Difficulty Levels | Trading | Hirelings | Parties | PvP | Hardcore | Battle.net Avatars | Glossary

Battle.net Chat Avatars

The following are Battle.net Chat Avatars that can be seen in the Battle.net Chat room while using Diablo II.

Blizzard Representative Blizzard Representative
An authorized representative of Blizzard Entertainment.
Battle.net System Administrator Battle.net System Administrator
An authorized representative of Battle.net.
Moderator Moderator
Can remove or ban people from the Channel and designate the next Operator of that Channel when they leave.
Speaker Speaker
Can be heard by everyone in a Moderated Channel
Dead Hardcore Character Dead Hardcore Character
A dead Hardcore Character that can no longer play in a game.
Unknown Character Unknown Character
Client not recognized by Battle.net. Open Characters clients also appear as this Avatar.
StarCraft: Brood War Client StarCraft: Brood War Client
Client logged in with StarCraft: Brood War.
StarCraft Client StarCraft Client
Client logged in with StarCraft.
Warcraft II: Battle.net Edition Client Warcraft II Battle.net Edition Client
Client logged in with Warcraft II: Battle.net Edition.
Diablo Client Diablo
Client logged in with Diablo.
Referee Referee
Authorized Character for disputes.

Online Privacy Policy
Battle.net Terms of Use Agreement
©2008 Blizzard Entertainment. All rights reserved.

Exit
Previous
Next


The Arreat Summit - Basics: Character Information

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Basics | Characters | Realm Character Types | Controls | Experience | Resistances | Vendors
Gambling | Difficulty Levels | Trading | Hirelings | Parties | PvP | Hardcore | Battle.net Avatars | Glossary

Character Information

Character Names
Character names must be between 2 and 15 characters long. Characters names can only use upper and lower case letters (A-Z). Names can contain either one dash ( - ) or one underscore ( _ ), as long as it is not the first or last character of the name. Spaces and numbers are not allowed in Diablo II character names.

Character Level, Experience, and Allocating Stats and Skill Points
When your character earns enough experience points to gain another level, the "New Stats" and "New Skill" buttons will appear at the bottom left and right corners of the screen in 640x480 resolution. In 800x600 resolution the buttons will appear on the interface bar. Wait until you're somewhere safe, then click on the buttons to bring up the Character Attributes and Skill Tree screens and allocate your points.

Each time you gain a level, you receive 5 attribute points to distribute among your 4 attributes: Strength, which affects damage; Dexterity, which affects the ability to hit and avoid attacks; Vitality, which affects life; and Energy, which affects mana. Click on the "+" button next to an attribute to increase that attribute.

Each time you gain a level, you can add 1 point to a skill. You can only choose from skills whose level requirements and prerequisites have been met. Click on all three tabs and move your cursor over the available skills (listed in white) to review their detailed effects before you make your decision. You can't undo a selection once you've made it, so choose wisely!

See the experience required for each level here.

What Happens When Your Character Dies?
In Diablo II, as in real life, death is something you should strive to avoid. If your Hit Points drop to zero during the game, you have died.

If you are killed, your character will lose a percentage of the total gold both carried and stored in the Stash. This percentage is equal to your character's level but will not exceed 20%. After this 'death penalty' is deducted, the rest of the gold your character was carrying falls to the ground in a pile. If the penalty exceeds the amount of gold you were carrying, the remainder of the penalty is deducted from your Stash. In Single Player, dying will not take away all your gold. No gold is lost from your Stash, and 500 gold per character level is exempt from the death penalty. For example, if a 10th level Single-Player character with 5,000 gold dies, he will lose no gold.

As an additional death penalty, your character will lose some experience if he dies while in Nightmare or Hell difficulties. You will lose 5% of the experience required to attain the next level on Nightmare and 10% on Hell, but you will never drop down to a lower level. In games of Diablo II: Lord of Destruction, if you recover your corpse at the location of its demise, you can regain 75% of the experience points you lost. If, however, you choose to 'Save and Exit' out of your current game in order to restart and recover your body in town, you will not regain any of your lost experience. Nightmare and Hell Difficulty players should ask themselves whether they want to risk losing more experience by attempting to recover their body to regain 75% of their experience. If you die several more times you'll end up losing more experience than you gain by recovering your body. Sometimes it is safer to leave the game to recover your corpse giving up the experience you might have regained by recovering your corpse.

Press the Esc key after dying to restart in town. Your corpse will remain in the place where you died. You will have to return to your corpse in order to retrieve your equipment. When you find your corpse, left-click on it to pick up and re-equip your items (hint: when you are near your corpse, it will appear as a purple "X" on your Automap). Make sure you have room in your inventory to pick up all the items on your corpse, though -- if you don't, any items you can't hold will remain on your old corpse. Be sure to collect any gold you might have dropped when you died, too.

If your character has no corpse when he dies, one will be created, and your equipped items will remain on that corpse. If your character already has a corpse, another corpse (up to a maximum of 16) will be created and your most recently equipped items will remain with the new corpse. Be careful about equipping valuable equipment when you already have a corpse out in the field, if you exit a realm game with more than one corpse on the ground, only the corpse having the most valuable equipment (gold equivalent value) will be saved. Also, if you die and you already have 16 corpses, your items will fall to the ground, and anyone can take them. Unequipped items, however, will always remain in your inventory.

When you find your corpse, click on it to take all of its equipped items. Only you (and anyone you permit) can loot your corpse.

After re-equipping your items, you might want to confirm that you are using your weapon of choice, and not your "backup" equipment or some item you accidentally picked up from the area surrounding your corpse.

If you exit a game without retrieving your corpse, one will be placed in town in the next game you create or join.

NOTE: A "Hardcore" character cannot be reincarnated if it dies -- you will simply return to Battle.net chat as a ghost. Hardcore characters cannot create or join games once they have died.

Multiple Corpses/Losing Items!
A player may have up to 16 corpses.

Realm Characters: The corpse with the most gold value (in items) will be saved between games. So keep this in mind when putting on equipment to recover your corpse. Your original body with your equipment should save unless you manage to equip yourself with a greater value of equipment, die, then leave the game.

Open Characters: Only your oldest corpse is saved between games. Make sure you go back and recover your original body with your equipment before leaving the game.

Warning on recovering your corpse
If you needed +Strength or +Dexterity items to equip other weapons or pieces of armor, you may have to re-equip these items manually. When you click on your corpse, the game attempts to re-equip your items to where they were before your death, but this depends largely on the order in which your items are picked up. For example, armor that requires more than your base Strength will not be equipped if the game attempts to place it before placing the item that increased your Strength enough to wear the armor. In this case, the armor will return to your inventory; if you do not have enough room, it will remain on the corpse. Check your inventory and make sure that all of your items have been re-equipped correctly.

Body Count
Having Difficulty recovering your corpse?
If you can't find your corpse, or if it's too dangerous to retrieve it with your current equipment, simply exit and re-enter the game. Your corpse, and all of its items, will appear near your starting point in town. The only drawback is that you will lose any gold your character dropped when he died and you will give up the chance to regain 75% of your lost experience on Nightmare and Hell Difficulty. This is a good option for Nightmare and Hell difficulties, in which death results in lost experience. The corpse will appear at your starting point, typically near the point where Town Portals appear in town: In Lut Gholein, this area is at the bottom right of town. In Kurast, it is next to Meshif. You should be able to find your corpse easily if you explore the town.

Character Saving/Loading and Corpses
Periodically, Battle.net will automatically save every character playing in every Diablo II game. Your character will also be saved when you choose "Save and Exit Game" from the 'Esc' menu. If you die and leave a game without retrieving your corpse, it will be placed in town at the beginning of the next game you join or start.

The character save data includes character Attributes, inventory, Skills, Skill hot keys, control configuration, Waypoints activated, the character's corpse (if one exists), the list of completed Quests, and the contents of the character's Stash.

Character Information

Your character has several Attributes corresponding to the abilities he or she will use during the game. Each character class begins with different starting values to represent individual class training.

There is no limit to how high you can increase your Attributes. However, since you only receive 5 attribute points per level (plus 5 additional points as a reward for completing one of the Quests), there is a limit to the amount of attribute points that you can earn.

Strength affects the amount of damage your attacks inflict and the type of armor and weapons you can equip. Your Attack Damage is listed to the right of your Strength; it shows you the damage the attacks assigned to your left- and right-attack icons will deal. No weapon or piece of armor requires more than 253 Strength. Increasing your Strength above 253 will only give minor increases in damage, so you should probably spend your points elsewhere. Because Paladins and Barbarians are the only ones likely to wear the heavier armor, these are the only classes that should bother increasing their strength to 253. Amazon bows never require more than 134 Strength, although you may want to increase your Amazon's Strength above this if you want to use stronger belts and armor. Amazon Spears and Crossbows require as much as 152 Strength. Necromancers and Sorceresses typically spend less points in Strength, however, they may wish to place more points in Strength to wear certain Unique and Set items designed for them. It might be wise to devote a few more points to Strength so that you can wear stronger armor, too. Before spending too many of your hard-won points, remember that magical armor often has reduced Strength requirements; if you're a little picky about your items, you can get by with a lower Strength. Some items have Attributes that lower the required Strength. (Note: this does use up one of the item's attributes, but it's not much of an issue if you find a Rare piece of armor, with up to 6 magical attributes.)

Any character can wear items that increase Strength. Consider these items if you don't meet the requirements for an item you want to use.

Attack Damage - The first field represents the damage for the action assigned to your Left Action Icon, while the second field represents the damage for the Right Action Icon, regardless of whether the action is an attack, a skill, or a spell. The higher the number, the more damage your character will do per attack. If a field is blank, the action assigned to that slot does not cause direct damage.

For Thrown and Melee Weapons:

Final_Min_Damage = Weapon_Min_Damage * (Str + 100) / 100
Final_Max_Damage = Weapon_Max_Damage * (Str + 100) / 100

For Bows and Crossbows:

Final_Min_Damage = Weapon_Min_Damage * (Dex + 100) / 100
Final_Max_Damage = Weapon_Max_Damage * (Dex + 100) / 100

Total Damage:

Minimum Damage = (Weapon Minimum Damage + (+x To Minimum Damage)) * (1 + StatsBonus + (+x% Enhanced Damage) / 100) * Modifier
Maximum Damage = (Weapon Maximum Damage + (+x To Maximum Damage)) * (1 + StatsBonus + (+x% Enhanced Damage) / 100) * Modifier

+x % Enhanced Damage = all +x % Enhanced Damage from different items (jewels in armor/helm/shield, Lionheart etc.) and skills (both your skills, and others auras and Heart of Wolverine). +x% Enhanced Damage versus demons/undead is put here as well. -x% dmg from skills like Weaken, Taunt (monster only) and Battle Cry is put here. If monsters have no StatsBonus or Skill Enhanced Damage%, then -x% dmg will lower their dmg by the stated amount. When they have an aura (Might/Fanatacism), the -x% reduces the skill Enhanced Damage%.

'+x To Minimum/Maximum Damage' in this case is from items other than the weapon (armor and charms).

Damage +x (ie, The Redeemer) is the same as +Minimum/Maximum Damage, with the +Minimum and +Maximum being equal to the amount shown. The Character Screen does not take Damage +x into account when calculating total damage.

StatsBonus = a damage bonus you get from your strength and/or Dexterity (depends on what kind of weapon you're using). Hammers (War Hammer, Maul, Great Maul and their upgrades) : 1.10*str / 100 Daggers, Throwing Weapons and Assassin Claws: (0.75*str / 100) + (0.75*dex / 100) Bows and Crossbows: dex / 100
Amazon Only Spears/Javelins: (0.80*str / 100) + (0.50 *dex /100)
Other Weapons: str / 100
Rounded down to 0.01 accuracy (ie, for Hammers 157 Strength is a StatsBonus of 1.72)

Modifier
Default = 1
Multiple Shot/Strafe/Lightning Bolt = 0.75
Critical Hit/Deadly Strike = 2
Blade Fury (1-handed weapons) = 0.75
Blade Sentinel/Blade Fury (2-handed weapons) = 0.375
Blade Shield = 0.25

+x % Enhanced Damage jewels in weapons enhances the weapon damage directly, but if you place the jewels in armor/shield/helm, the bonus will be added along with the Stats-bonus and skills.

Dexterity reflects your character's agility. Your ability to defend against attacks and your success in hitting targets with your melee and ranged attacks are both determined by your dexterity. These attributes are expressed as your Attack Rating and Defense Rating:

Attack Ratings - The first field represents the Attack Rating for the action linked to your Left Action Icon, while the second field represents the action for the Right Action Icon. The higher the value, the more often you will hit in battle. Magical attacks and non-combat skills do not have Attack Ratings, and if these are selected in an Action Icon, that field will be blank.

Melee fighters need at least 50-75% Attack Rating to hit their targets reliably. If you are a melee fighter and your hits are missing too often, add more points to Dexterity or find (or gamble for) a Dexterity-boosting item. Additionally, you will have a better chance of hitting your targets if your character is a higher level than your target. Spend some time leveling up if you're having trouble hitting even after boosting your Dexterity.

Chance to Hit: 100 * 2 * alvl / (alvl + dlvl)

where alvl = Level of Attacker; dlvl = Level of Defender.

The Class Bonus to attacker level is:

20 for Barbarians and Paladins
15 for Assassins
5 for Amazons and Druids
-10 for Necromancers
-15 for Sorceresses

Melee attacks will never have less than 5% or more than 95% chance to hit.

Defense Rating - This reflects your ability to dodge attacks in combat. The higher the value, the less often your character will be hit. Highlight your Defense Rating with your cursor to display the percentage change a creature would need to hit you successfully for the last monster you have fought.

If you remove all equipment that affects your Defense Rating, your Defense Rating = Dex / 4 (round down).

Melee attacks will never have less than 5% or more than 95% chance to hit.

Will a higher Defense Rating reduce the amount of damage I receive when I'm hit?
No, a higher Defense Rating reduces the chance that monster will hit you.

I put on armor that has a Defense Rating of 100, but my character's overall Defense Rating increases by 200. Why?
Your Dexterity bonus might account for this, as might passive skills (such as Barbarian Iron skin) or any magical bonuses that boost Defense Rating.

Vitality determines your character's Life and Stamina.

Stamina affects how far you can run before tiring out and needing to rest.

Life represents the amount of damage your character can endure before dying. Life does not regenerate by itself; it must be replenished either by using healing potions, equipping items that Replenish Life, or visiting a healer.

Chance of Double Heal
Your Vitality determines your chance of restoring twice the normal Hit Points from a Healing Potion:

Chance of Double Heal for Vitality up to 200: Vit / 4
Chance of Double Heal for 200 Vitality and up: 100 - (10000 / Vit)

The quality and type of potion used does not affect the formula.

Replenish Life Forumula
(25 * "+Replenish Life") / 256 = Life Gained Per Second

For example, if +5 Replenish Life:

(25 * 5) / 256 = .48828 Life Per Second

An easier-to-use approximation is +Replenish Life/10 = .50

Energy determines how much Mana your character possesses.

Mana is your character's spiritual essence. Each time certain skills are used, such as the Sorceress's Fire Bolt or the Barbarian's Double Swing, some mana is consumed. Without items with Regenerate Mana +x%, or the Sorceress' passive skill Warmth, your Mana pool will be fully replenished in 120 seconds (or 2 minutes), if it were completely empty at first.

Chance of Double Mana Regeneration
Your Energy determines your chance of receiving twice the normal Mana points from a Mana Potion:

Chance of Double Mana for Energy up to 200: Energy / 4
Chance of Double Mana for 200 Energy and up: 100 - (10000 / Energy)

The quality and type of potion used does not affect the formula.

Mana Regeneration Formula
The following formula is used to calculate how much Mana a character can regenerate per second:

25 * [[256 * max_mana / (25 * 120)] * (100 + %Mana Regeneration) / 100] / 256

Totals within the [ ] brackets are rounded down.

For example, with 900 Mana and level 20 Warmth (+258% Mana Regeneration), we regenerate 26.5625 Mana/second.

25 * [[(256 * 900) / (25 * 120)] * (100 + 258) / 100] / 256

25 * [[230400 / 3000] * (358 / 100)] / 256

25 * [76 * 3.58] / 256

25 * [272] / 256 = 26.5625 Mana/second

This simpler formula gives an approximation: (M * R) / 120. M = Maximum Mana
R = (100 + %Mana Regeneration) / 100

(900 * (100 + 258) / 100) / 120 = 26.85

Increasing your Mana (with items, for example) is a good way to increase Mana Regeneration.

Stamina affects how far you can run. Having more stamina means you can run farther before tiring out.

Heavier Armor Drains Stamina Faster and Reduces Run/Walk Speed
Wearing Medium or Heavy Armor and/or Shield drains your Stamina faster and reduces your Run/Walk speed. Light Armor does not affect Stamina Drain nor Run/Walk speed. The penalty for equipping Heavy Shields and Armor stacks, so -10% from a Shield and -10% from Armor would make you run 20% slower, as an estimate. If you're having serious problems with Stamina, switch to Medium or Light Armor and/or Shield.

Light Armor (ArmorSpeed=0)
Quilted Armor/Ghost Armor/Dusk Shroud
Leather Armor/Serpentskin Armor/Wyrmhide
Hard Leather Armor/Demonhide Armor/Scarab Husk
Studded Leather Armor/Trellised Armor/Wire Fleece
Breast Plate/Cuirass/Great Hauberk
Light Plate/Mage Plate/Archon Plate

Light Shields
Necromancer Shrunken Heads
Paladin Shields
Buckler/Defender/Heater
Small/Round/Luna
Kite/Dragon/Monarch
Bone/Grim/Troll Nest
Spiked/Barbed/Blade Barrier

Medium Armor (ArmorSpeed=5; 5% speed decrease)
Ring Mail/Linked Mail/Diamond Mail
Chain Mail/Mesh Armor/Boneweave
Splint Mail/Russet Armor/Balrog Skin
Field Plate/Sharktooth Armor/Kraken Shell
Gothic Plate/Embossed Plate/Lacquered Plate
Ancient Armor/Ornate Armor/Sacred Armor

Medium Shields (5% speed decrease)
Large/Scutum/Hyperion
Gothic/Ancient/Ward

Heavy Armor (ArmorSpeed=10; 10% speed decrease)
Scale Mail/Tigulated Mail/Loricated Mail
Plate Mail/Templar Coat/Hellforged Plate
Full Plate/Chaos Armor/Shadow Plate

Heavy Shields (10% speed decrease)
Tower/Pavise/Aegis

Stamina Gain
Standing still: Max_Stamina / 256
Walking in town: [Max_Stamina / 2] / 256
Walking outside town (if Stamina>0): [Max_Stamina / 2] / 256

Example:
A character with a max Stamina of 167 and a +52% stamina recovery rate is currently walking in town. He will then regain

25 * ([[167 / 2] * (100 + 52) / 100] / 256) = 12.305 Stamina per second

Stamina Loss
25 * (40 * (1 + [ArmorSpeed / 10]) * ItemDrainRate / 256)

ArmorSpeed is the value listed for your currently equipped armor and shield (add them up).
ItemDrainRate is any percentage bonus your items give you to x% Slower Stamina Drain. The Treads of Cthon (50%) are one of the items to have this.

Example:
Light Armor: 25 * (40 * (1 + [0 / 10]) / 256) = 25 (40 / 256) = 3.91 Stamina per second.

How does one fix Stamina problems?
If you find you are running out of Stamina too quickly, equip magic items that add to Max Stamina and that regenerate Stamina. Also, next time you level up, devote more points to Vitality.

Other Stamina-Replenishing Options
Stamina Shrines give you unlimited Stamina for a limited time. Stamina Shrines regenerate, so you can use them multiple times.

Some items possess Magical Attributes that increase your walking or running speeds. Using these items does not use more Stamina than normal movement.

You can find items of Pacing, Haste, Speed, and Unique and Set items that increase walking and running speed. These items do not take any additional Stamina and allow your character to walk or run faster.

Stamina Potions act as a Stamina Shrine by giving you unlimited Stamina for 30 Seconds, and drinking additional Stamina Potions adds 30 seconds to that timer per Stamina Potion drunk.

Some Magical Items have Magical Attributes that will help you regain Stamina.

The Druid Werewolf form gives a bonus to Stamina.

The Barbarian's Passive Combat Skills can offer Increased Stamina and Increased Speed. He can also use the Battle Orders Warcry to increase Max Stamina, Life, and Mana for himself, his Hirelings, and his whole party.

The Paladin has a Defensive Aura called Vigor, which increases Stamina Recovery Rate, Maximum Stamina, and Speed.

Blocking
Blocking determines your chance to defend against physical melee and ranged attacks. If you block an attack you will receive no damage. If you run your mouse over your Defense on the Character Screen you will see a percentage to block if you are carrying a Shield or Necromancer Shrunken Heads. If you do not have a shield or Shrunken Heads you will not see this listed.

When a player blocks, that is, after a hit has already occurred, probability is computed that a player will block as follows:

Total Blocking = (Blocking * (Dexterity - 15)) / (Character Level * 2)

Blocking = A total of the Blocking on all of your items.

To raise your % Chance to Block spend more points in Dexterity in addition to getting higher % Chance to Block via items. The block value itself is a combination of a value inherent to that particular player class, and any other block bonuses from items. This value is capped at 75%. If the roll of the dice denies a true block, or if the player can't block at all, then and only then, are skills such as Amazon Avoid and Assassin Weapon Block checked for blocking.

Note that if a player is running, the Total Blocking percentage is reduced to 1/3rd of its original value, with a cap of 25%.

Character Titles

When you defeat Baal, your character will receive an honorary title in front of his name. Male characters (Barbarian, Paladin, Druid and Necromancer) receive male titles, and female characters (Sorceress, Assassin, and Amazon) receive female titles. Bear this in mind when naming your character, so that you can avoid a mismatched honorific (like Matriarch Joe). Your title will depend on which difficulty level you completed.

Normal Mode

Normal Difficulty: Slayer
Nightmare Difficulty: Champion
Hell Difficulty: Patriarch, Matriarch
Hardcore Mode
Normal Difficulty: Destroyer
Nightmare Difficulty: Conqueror
Hell Difficulty: Guardian
Can you reject a Character title?
No, this honorific is bestowed upon your character automatically.

Can you get rid of a Character title?
No, however you can upgrade your title by defeating the game on the higher difficulty levels, such as Nightmare or Hell.


The Arreat Summit - Basics: Character Types

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Basics | Characters | Realm Character Types | Controls | Experience | Resistances | Vendors
Gambling | Difficulty Levels | Trading | Hirelings | Parties | PvP | Hardcore | Battle.net Avatars | Glossary

Character Types

There are two main character types on the Diablo II Realms: Normal and Ladder. Players choose these character types when creating their characters via check boxes as they are naming their characters.

Normal Characters

Any character that is not marked as a Ladder Character is a Normal Character. There are two types of Normal Characters:

Normal: Normal (also referred to as Core)(Non Hardcore)
Normal: Hardcore
Restrictions:
Normal Core: Characters can only join games with other Normal Core characters. They cannot join games with Hardcore characters, or Ladder Characters of any type.

Normal Hardcore: Characters can only join games with other Normal Hardcore characters. They cannot join games with Core characters, or Ladder Characters of any type. To create a Hardcore Character you must finish the game on Normal Difficulty. [Learn more about Hardcore Characters.]

Ladder Characters

A Ladder Character is a special character type that is allowed to compete on the ladder. These characters are separate from Normal Characters with their own games and economy.

All characters created before 1.11 are considered Normal Characters. Characters created before 1.11 do not have the option of being Ladder Characters. You must create a new character after patch 1.11 is released, and mark it as a Ladder Character to create a Ladder Character.

Characters created before patch 1.11 will not be able to join games with these new Ladder Characters, although they will be able to play with other Normal Characters that predate the 1.10 patch or characters created after 1.10 that are not created as Ladder Characters. This means that for the duration of the ladder season - which is yet to be determined - these Ladder Characters will exist in a new separate economy from the other Battle.net Diablo II characters. After the ladder season is over, all Ladder Characters become Normal Characters. To be on the ladder for the next season, players must create a new character and mark it as ladder, after the new season has begun.

Only Realm Characters can be Ladder Characters.

Ladder Games Have Increased Difficulty
Ladder Games offer a more challenging type of gameplay than players will find in Normal Games. Monster AI speeds have been increased. Reaction times increased for Ladder Nightmare and Hell games. Basically every monster acts like a super unique.

There are two types of Ladder Characters:

Ladder: Normal (also referred to as Core)(Non Hardcore)
Ladder: Hardcore
Restrictions:
Ladder Core: Characters can only join games with other Ladder Core characters. They cannot join games with Hardcore characters, or Normal Characters of any type.

Ladder Hardcore: Characters can only join games with other Ladder Hardcore characters. They cannot join games with core characters, or Normal Characters of any type. To create a Ladder Hardcore Character you must finish the game on Normal Difficulty. [Learn more about Hardcore Characters.]

Q & A
[Read our Ladder F.A.Q..]

What's the advantage to creating a Ladder Character?
This is similar to starting out on a brand new realm. Players will be able to experience Diablo II like when the game was first released. When the Ladder Season first begins, players start at Level 1 and do not have powerful items. They also cannot use powerful high-level items or other high-level characters to help them level up faster. Players create a character in a brand new world (Ladder Character world) where everything (economy, levels) starts from the beginning. The main advantage of creating a Ladder Character is being able to join in on a totally new economy where powerful items are very valuable.

What if I don't play ladder or don't want to compete on the ladder?
Although they are called Ladder Characters, players do not have to compete on the ladder to play. You can simply play at your own speed and not worry about how you are ranked on the ladder.

Can I convert existing characters to Ladder Characters?
No, you must flag a character as a Ladder character when it is first created.

How long will the ladder season last?
This has yet to be determined.

What happens when the ladder season is over?
All Ladder Characters become either Normal Core or Normal Hardcore Characters depending on what type of Ladder Characters they are. If you want to be a Ladder Character for the next Ladder season you must create a new character and flag it as a Ladder Character.

Do I get to keep my Ladder Only Items when the season is over?
A: Yes. Any Ladder Only Items will be converted over when your character is converted to a Core character. These items can now be traded with other Core characters. That is the only way for Core characters to get ladder only items, as leftovers after a season is over.

Do I have to beat the game with a Ladder Character to create a Ladder Hardcore Character?
No, you can finish the game with either a Normal character or a Ladder character to unlock Ladder Hardcore Characters.

Can you convert a Ladder Character to a Normal Character?
No. Blizzard does this automatically when the Ladder Season ends.


The Arreat Summit - Basics: Controls

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Basics | Characters | Realm Character Types | Controls | Experience | Resistances | Vendors
Gambling | Difficulty Levels | Trading | Hirelings | Parties | PvP | Hardcore | Battle.net Avatars | Glossary

Controls

/nopickup
A new chat command '/nopickup' toggles on/off the ability to automatically pick up items lying on the ground. When off, one must hold down the Alt key to pick up items.

/fps
Type /fps to toggle on the frames-per-second count and the amount of frames skipped per second. This command also displays your ping when playing on Battle.net, as well as the amount of physical and virtual memory in use by Diablo 2.

Left and Right Action Icons
Use the left and right mouse buttons to make your character fight, cast spells, use skills, and perform other actions. Assign different actions to the mouse buttons by using the Action Icons. The Action Icons on the left and right of the Interface Bar represent the actions linked to the left and right mouse buttons, respectively. Left-clicking on an Action Icon displays a pop-up menu of skill icons. Click on a skill icon to assign it to that Action Icon.

Using Ctrl / Running
Your character normally walks, but running is a good, fast way of covering large distances. To run, simply hold down the Ctrl key as you direct your character around the field. You can also toggle running on and off by clicking the Run/Walk button on the Interface Bar or by pressing "R" on the keyboard.

You can only run as long as you have Stamina. The Stamina Bar indicates how much Stamina you have left and how quickly you are using it. Slow to a walk or stop entirely to regain Stamina. If you are completely out of Stamina, you will have to stop before you begin regaining it.

Running vs Walking
You may be wondering why you would want to walk instead of running everywhere. When you are running, any melee monster within range will always hit you. If you were to run into an arrow or any other missile that doesn't automatically hit, they will be auto-hit then. By running near melee monsters, you leave yourself vulnerable to attacks. However, when you are walking near monsters, the normal chance to hit, determined by your Dexterity, your character's level, etc., will apply. You might want to return to walking when facing monsters, especially if you're using a class that relies on melee attacks, like the Barbarian, Paladin, and, at times, the Amazon.

When you are running, there is a slight chance that a monster's attack will hit an area that you have already run past. While there's a good chance that you will get hit, it's not absolutely certain. If you find you're getting hit too often while running, try walking for a while.

Since melee monsters will almost always hit you when you're running, classes that need to run a lot don't need to worry too much about Defense stats. In the later Acts and at higher levels, Necromancers and Sorceresses need to run a lot to evade groups of enemies. These classes should use shields to increase their odds of block, rather than focus on Defense.

Is there the same better chance for other players to hit me when I'm running with Player vs Player melee attacks?
Yes.

Note that if a player is running, their Blocking percentage is reduced to 1/3rd of its original value, after being capped to 75%. So when running you can never have a Blocking percentage higher than 25%. This means players will get hit a lot more when running, even with high blocking.

Using Alt / Highlighting Items on the Ground
Hold down the Alt key to highlight any items (weapons, armor, potions, scrolls, gold, etc.) on the ground that you can pick up. The name of the item class appears above the item in the following color code:

White = Normal Item
Gray = Socketed Item, Ethereal Item
Violet = Magic Item
Orange = Crafted Item
Green = Set Item
Yellow = Rare item
Gold = Unique item

Click on the name (or the item itself) to pick it up.

Using Shift / Standing and Attacking
When you want to attack without closing in on your target, hold down the Shift key.

Weapon Swapping
In Diablo II: Lord of Destruction, you have the ability to swap quickly between two sets of equipped weapon selections (i.e., right- and left-hand inventory slot configurations). To do this, merely open your Inventory screen and equip your character as you normally would. Next, left-click on either of the two tabs denoted by the Roman numeral "II" (or press the W key) to toggle between the two weapon configurations. Now equip your character with an additional two-handed weapon, a weapon and a shield, or (for Barbarians and Assassins) a pair of appropriate one-handed weapons. You can switch between the two weapon configurations at any time by pressing the W key or by clicking on the inactive weapon configuration's tab in your inventory screen (the inactive configuration is the one shaded a darker grey). Note: Your left and right mouse button skill setups are linked to your two weapon configurations. This allows you to customize your skill mouse buttons in order to complement your current weapon configuration.

Remember that your character must meet the requirements for any weapons you want to equip. Also, please keep in mind that only your currently selected weapon configuration is actively equipped. Any magical properties of items in your inactive configuration will not affect your character until you make that configuration active. For example, if you are currently using weapon configuration "I," any magical properties of items in configuration "II" have no effect until you make it your active configuration.

Ranged Combat
When using bows, throwing knives, or other ranged weapons, you may want to fire without moving. If you hold down the Shift key, your character will remain stationary while firing at your target. This works for other actions, as well, allowing you to turn, fight, or cast spells while remaining in place.

Automap Overlay
As you explore the world, the game maps where you have been. The map shows important terrain features like stairways and magical shrines and helps you navigate the world. To open the Automap, select the Automap icon from the Mini-panel or press the Tab key on your keyboard. The Automap appears over the play area. Note that gameplay doesn't stop when you bring up the Automap. You can still move, attack, and be attacked by creatures in the world while the Automap is on.

Automap Options
Automap Options: There is now an "Automap Size" selection in the "Automap Options" menu in Diablo II: Lord of Destruction. This new option allows you to choose between viewing the map as either the traditional full-screen Automap or the new, scaled-down "Mini Map." The Mini Map is about one quarter the size of the Automap and, when active, is displayed in one of the top corners of the game screen. You can switch this location from left to right by pressing the V hotkey.

Repair All
You can now repair all of your outfitted items in a single step. To do this, go to the nearest "blacksmith" NPC (whoever repairs your equipment) and select "Trade or Repair" as you normally would. Blacksmiths still have the usual buttons for buying, selling, and repairing options; in Expansion games, they also have an added "Repair All" button. This option allows you to repair all of the items that your character currently has equipped in a single operation. If you move your cursor over this button, the highlighted text shows the cost of this procedure, and pressing the button completes it. Note: The Repair All button only repairs equipped items. Any damaged items that your character is not wearing must be repaired individually.

Fill Tome
By pressing the Shift key while right-clicking on a scroll you want to buy, you automatically purchase enough scrolls to fill the first unfilled Tome of that scroll type in your Inventory.

Bulk Keys
By pressing the Shift key while right-clicking on a key, you automatically purchase enough keys to fill the key stack.

Charged Items
Some new magic items grant the use of certain skills to any character. Some of these items have skills that are only triggered under certain conditions, such as striking an enemy or being struck by one. Charged Items allow the wielder to use the skill at will, but only a limited number of times. To engage the skill granted by a Charged Item, left-click your right mouse button Skill Selection (or press the S key). The Charged Item skill is listed near the top of your list of available skills; left-click on its icon to select it. The skill can now be performed by right-clicking on a target. Charged Item skills have a limited number of uses, so be sure to check the item's pop-up description or the lower right-hand corner of the skill icon to see how many charges remain. If any of an item's charges are depleted, you can return to a nearby town and recharge the item by having the local Blacksmith repair it. If an Ethereal item has charges, they can never be recharged.

Assigning and Using Skill Hot keys
You may assign 16 hot keys to set skills automatically to the left or right mouse buttons. Bring up the skill list (left-click on the Left or Right Action Icon), then move the cursor over each skill and press one of the 16 hot keys -- ""F1"" through ""F8"" -- (more available in the options screen) to assign the hot key to that skill. When finished, press ""S"" or the space bar.

NOTE: Some skills (generally non-attack) cannot be assigned to the left mouse button. Any non-passive skill can be assigned to the right mouse button.


The Arreat Summit - Basics: Difficulty Levels

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Basics | Characters | Realm Character Types | Controls | Experience | Resistances | Vendors
Gambling | Difficulty Levels | Trading | Hirelings | Parties | PvP | Hardcore | Battle.net Avatars | Glossary

Difficulty Levels

All games begin on Normal difficulty. You can create and join games on the next difficulty level once you have defeated the game on its previous difficulty. You can create and join games on Nightmare difficulty once you have defeated the game on Normal Difficulty. You can create and join games on Hell difficulty once you have defeated the game on Nightmare difficulty. This is the case for each of your characters.

Once you have beaten the game on Normal Difficulty, you can create Hardcore Characters.

Level Recommendations
If your goal is experience, you may not want to jump into Nightmare difficulty right away after defeating the game on Normal Difficulty. The Monsters in Nightmare start at level 36 and quickly increase in level. You'll find that these monsters have a better chance to hit you and you'll have a harder time hitting them because they are a higher level than you when using Melee attacks. Lowered resistances to monster attacks will also make it more difficult to survive. You will probably not receive as much experience as staying in Act V of Normal Difficulty for a while longer. Also Nightmare has the additional risk of losing experience when you die so you may lose all of the experience you have gained recently with a few deaths on Nightmare Difficulty. It's recommended to immediately complete the Den of Evil quest again on Nightmare Difficulty as soon as you have defeated Normal Difficulty for the reward and then hop back into Act V.

To be safe, stay in Act V as long as you are earning good experience. You can still get good experience in Act V until at least Level 40, and you can stay longer in this area by joining games with more players which will increase the amount of experience a monster gives but will also increase their hit points. You can test the experience in different areas by comparing the amount experience you get within a given time using a watch or stop watch.

Note that once you have defeated Normal Difficulty you will only be able to see Nightmare games on your games list for Realm Characters. You can, however, still create Normal Difficulty games. Characters that have defeated Nightmare will only see Hell Difficulty games on their games list for Realm Characters but can create games on any difficulty or join games on any difficulty if you type in the name of the game.

Normal Difficulty

Normal Difficulty is the default Difficulty level. Only by defeating the game on Normal Difficulty level can you unlock higher difficulty levels and Hardcore Mode. You do not lose experience when dying on Normal Difficulty level so it's recommended that you stay and level up there as long as you can. Before you can advance on to Nightmare Difficulty you must defeat Baal on Normal Difficulty.

Unique and Champion Monsters
Unique and Champion Monsters gain a 90% damage bonus in Normal.

Hireling Damage vs Act Bosses
Hirelings and Summons do 50% damage to Act Bosses in Normal.

Monster Corpse Explosion
Nihlathak's Corpse Explosion deals 50% damage in Normal.

Rewards for defeating Normal Difficulty

You can now create and join Nightmare Difficulty games. You will now see Nightmare Games on the games list for Realm Characters.

You can now create Hardcore Characters.

New Titles
Normal Mode: Normal Difficulty: Slayer
Hardcore Mode: Normal Difficulty: Destroyer

Nightmare Difficulty

Once you have defeated the game on Normal Difficulty only Nightmare Difficulty games will appear on the games list for Realm Characters.

How do I start or join a Nightmare Game?
You must first defeat Baal on Normal Difficulty.

Experience Loss
When you die in a Nightmare Difficulty game you will lose 5% of your experience. The experience loss (5% in Nightmare and 10% in Hell) is applied to the experience difference from the current level to the next level. So, if you achieved level X at experience 1,000,000 and you would achieve level X+1 at experience 2,000,000, then the penalty is 5% or 10% of (2,000,000-1,000,000), that is, 5% or 10% of 1,000,000.

Retrieving your corpse where you died in Nightmare and Hell restores 75% of any experience lost at death.

Player Leveling
Players will level up faster (from levels 26-50ish) in Nightmare.

Items
Players will have a better chance of getting magic enhanced items. Monsters will also have a slim chance (10%) to drop an Exceptional Piece of Armor or Weapon with an increased chance for special Monsters (20%).

Elite items will start to drop toward the end of Nightmare.

Unique and Champion Monsters
Unique and Champion Monsters gain a 75% damage bonus in Nightmare.

Resistances
Player and Hireling resistances are lowered by 40 in Nightmare.

Hireling Damage vs Act Bosses
Hirelings and Summons do 35% damage to Act Bosses in Nightmare.

Freezing, Life/Mana Stealing, Chilling, AI affecting Curses (Confuse, Attract, Dim Vision)
Are cut in 1/2 in Nightmare.

Static Field
Static Field cannot bring a monster's life lower than 33% in Nightmare.

Monsters
Monsters are more difficult in Act V and Nightmare Difficulties than Normal Difficulty by improving the monsters stats (hit points, defense) and by boosting their AI/behavior. They make decisions more often and move faster. Monster damages generally increase also.

The hit points of Barbarian Soldiers in Act 5 are reduced.

Monster levels, hit points, Armor Class, Experience, Damage, Chance to Hit, and Resistances all go up.

Monster skill levels go up +3.

You will start to see more and more monsters with immunities.

Unique Monsters gain one bonus ability.

Nihlathak's Corpse Explosion deals 35% damage in Nightmare.

Monsters populations are more randomized including guest monsters from other acts.

Other
Many areas will now have much larger maps. The Forgotten Tower, The Catacombs, The Durance of Hate and the Worldstone keep are a few examples of these areas.

Rewards for defeating Nightmare Difficulty

You can now create and join Hell Difficulty games. You will now see Hell Games on the games list for Realm Characters.

New Titles
Normal Mode: Nightmare Difficulty: Champion
Hardcore Mode: Nightmare Difficulty: Conqueror

Hell Difficulty

Once you have defeated the game on Nightmare Difficulty only Hell Difficulty games will appear on the games list for Realm Characters.

How do I start or join a Hell Difficulty level game?
You must defeat Baal on Nightmare Difficulty.

Experience Loss
When you die in a Hell Difficulty game you will lose 10% of your experience. The experience loss (5% in Nightmare and 10% in Hell) is applied to the experience difference from the current level to the next level. So, if you achieved level X at experience 1,000,000 and you would achieve level X+1 at experience 2,000,000, then the penalty is 5% or 10% of (2,000,000-1,000,000), that is, 5% or 10% of 1,000,000.

Retrieving your corpse where you died in Nightmare and Hell restores 75% of any experience lost at death.

Player Leveling
Players will level up faster (from levels 51-75ish) in Hell.

Items
Players will have a better chance of getting magic enhanced items. Monsters have a 20% chance to drop an Exceptional piece of Armor or Weapon, 40% for special Monsters. They also have a 30% chance to drop an Elite piece of Armor or Weapon, 40% for special Monsters.

Unique and Champion Monsters
Unique and Champion Monsters gain a 66% damage bonus in Hell.

Monsters
Monsters are more difficult in Act V and Hell Difficulties than Nightmare Difficulty by improving the monsters stats (hit points, defense) and by boosting their AI/behavior. They make decisions more often and move faster. Monster damages generally increase also.

The hit points of Barbarian Soldiers in Act 5 are reduced.

Monster levels, hit points, Armor Class, Experience, Damage, Chance to Hit, and Resistances all go up.

Monster skill levels go up +7 in hell.

Unique Monsters gain two bonus abilities.

Monsters have more immunities.

There are more Unique Monsters in Hell difficulty.

Nihlathak's Corpse Explosion deals 20% damage in Hell.

Monsters populations are more randomized including guest monsters from other acts.

Player Resistances
Player and Hireling resistances are lowered by 100 in Hell Difficulty.

Hireling Damage vs Act Bosses
Hirelings and Summons do 25% damage to Act Bosses in Hell.

Life/Mana Stealing
Are cut 2/3 in Hell.

Freezing, Chilling, AI affecting Curses (Confuse, Attract, Dim Vision)
Are cut 3/4 in Hell.

Static Field
Static Field cannot bring a monster's life lower than 50% in Hell.

Other
Many areas will now have much larger maps. The Forgotten Tower, The Catacombs, The Durance of Hate and the Worldstone keep are a few examples of these areas.

Rewards for defeating Hell Difficulty

New Titles
Normal Mode: Hell Difficulty: Patriarch, Matriarch
Hardcore Mode: Hell Difficulty: Guardian


The Arreat Summit - Basics: Experience

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Basics | Characters | Realm Character Types | Controls | Experience | Resistances | Vendors
Gambling | Difficulty Levels | Trading | Hirelings | Parties | PvP | Hardcore | Battle.net Avatars | Glossary

Experience

See the experience required for each level here.

Experience For Non-partied Players

Characters Under Level 25

If there is only a small level difference between the monster and yourself (5 levels or less), you receive 100% of that monster's experience points.

If the monster is between 5-10 levels above or below you, you will receive between 100% and 5% experience points, receiving fewer experience points as the difference increases. This is the table used to adjust the experience gained:

mlvl-clvl	exp %
>10     	5
10      	5
9       	15
8       	36
7       	68
6       	88
1 to 5  	100
-5 to 0 	100
-6      	81
-7      	62
-8      	43
-9      	24
-10     	5
<-10     	5
If the level difference is large (10 levels or more), you will only receive 5% of experience points for that monster.

Characters Level 25-69

For any monster above your level, you get EXP*(Player Level / Monster Level).

For monsters between 5-10 levels below you, you receive between 100% and 5% experience.

lvl difference	exp %
6  	    	81
7	      	62
8	      	43
9	      	24
10		5
> 10	        5
If the monster is more than 10 levels below your level, you receive 5% of the monster's experience points.
Characters Above Level 70

For any monster above your level, you get EXP*(Player Level / Monster Level).

For monsters between 5-10 levels below you, you receive between 100% and 5% experience.

lvl difference	exp %
6  	    	81
7	      	62
8	      	43
9	      	24
10		5
> 10	        5
If the monster is more than 10 levels below your level, you receive 5% of the monster's experience points.

After experience is calculated, the following penalties will apply. For example a level 70 character only receives 95.31% of the experience.

Level | Experience | Level | Experience | Level | Experience
70 | 95.31% | 80 | 48.44% | 90 | 5.96%
71 | 90.63% | 81 | 43.75% | 91 | 4.49%
72 | 85.94% | 82 | 39.06% | 92 | 3.42%
73 | 81.25% | 83 | 34.38% | 93 | 2.54%
74 | 76.56% | 84 | 29.69% | 94 | 1.95%
75 | 71.88% | 85 | 25.00% | 95 | 1.46%
76 | 67.19% | 86 | 18.75% | 96 | 1.07%
77 | 62.50% | 87 | 14.06% | 97 | 0.78%
78 | 57.81% | 88 | 10.55% | 98 | 0.59%
79 | 53.13% | 89 | 7.91%

As you can see, high-level characters receive only a small amount of experience for killing low-level monsters. Similarly, low-level characters only get a small amount of experience for killing high-level monsters.

What happens when two neutral players attack the same monster?
Whichever player makes the killing blow will get the experience.

Experience In a Party
The total experience earned for killing a monster is increased by 35% when a party member of the killer is in the same named area, defined as the "level" on the Automap. Then the pool is divided as explained below:

The total experience earned for killing a monster is divided evenly among all party members. Each member's share of the experience is equal to the member's level divided by the sum of all members' levels. This Experience Share is then multiplied by another percentage, calculated on a sliding scale that is based on the difference between your character's level and the monster's level, regardless of whether you are in a party or not. The sliding scale only applies if the difference is between 5 and 10 levels. With a small difference (5 levels or less), you receive 100% of your Experience Share. With a large difference (10 levels or more), you will receive 5% of your Experience Share. As a result, high-level characters receive only a small amount of experience for killing low-level monsters. Similarly, low-level characters only get a small amount of experience for killing high-level monsters. This is so that a low-level character running in a high-level party won't receive ridiculous amounts of experience fighting high-level monsters that only his party-mates can destroy.

Finally, only those party members within 2 screens of the monster death receive experience.

Do you get any extra or bonus experience for being in a party?
Yes.

Experience Loss In Nightmare and Hell Difficulty
In Nightmare and Hell difficulties, you lose experience each time you die. However, you will never lose a level. Your experience loss (5% in Nightmare, and 10% in Hell) is applied to the difference in experience points between your current level and the next level. For example, If you reached level X with 1,000,000 experience and you would reach level X+1 at 2,000,000 experience, then the penalty is 5% or 10% of (2,000,000 - 1,000,000): 5% or 10% of 1,000,000 points.

You can regain some experience in Nightmare and Hell Difficulty by recovering your corpse
In Nightmare and Hell difficulty settings, whenever your character dies, he or she suffers a loss of gold and experience points. In games of Diablo II: Lord of Destruction, if you recover your corpse at the location of its demise, you can regain 75% of the experience points you lost. If, however, you choose to 'Save and Exit' out of your current game in order to restart and recover your body in town, you will not regain any of your lost experience.

Do you get any experience for killing monsters that were resurrected by other monsters?
No. You only get experience from killing a monster the first time.

Do Hirelings and Minions steal your experience?
No. You don't lose any experience for using Hirelings. In fact, you gain experience, because the experience points from their kills are added to your own experience point totals.

Monster Experience In Multiplayer Games
Monsters' experience value and Hit Points will change with the number of players in the game. When more people join a game, the monsters become harder, and as they leave the game, the monsters become easier. For the ultimate challenge, fight solo against monsters on Hell difficulty in an 8-player game. In multiplayer, when a monster is created, its Hit Points are multiplied by the number of players in the game: (Life = Hit Points * (Number of Players + 1) / 2). The monster's base experience value is determined by the following formula:

Experience = X * (n + 1) / 2

X = base experience
n = # of players in the game

Upping the Party Members in Single Player and TCP/IP
Typing "/players X", where X is a number between the current number of players and the maximum (8), in the message box will set the effective number of players in the game (in single player, open Battle.net and TCP/IP games only). This will increase the Monster Life, Experience, and Item Drops. If this command sets the number of players higher than the current amount of players in the game, the added amount of players will be considered to be just in the game, and not part of your party.


The Arreat Summit - Basics: Gambling

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Basics | Characters | Realm Character Types | Controls | Experience | Resistances | Vendors
Gambling | Difficulty Levels | Trading | Hirelings | Parties | PvP | Hardcore | Battle.net Avatars | Glossary

Gambling

In each act, one NPC in town will allow you to Gamble. Once you have selected Gamble you will see an inventory of items. These items will not be identified, and they will be offered at different prices. Select an item of a type you want to buy. Buy it. The item will then be automatically identified and you will see the item's statistics.

Items generated for the gamble stock are -5 through +4 levels of your character's level with a minimum item level of 5. Note, this does not apply to level requirements often seen on items also known as required level. This applies only to the item level. This item level is never seen by the player in game and is used primarily in formulae that choose what affixes an item can get. Ancient armor has a quality level of 40, which means you can see it in the gambling screen at level 35. You will see it more often in the gambling screen when you are level 44 because at this point, you will always meet the required level. Look at the bottom of this page for a list of base items and their proper quality levels.

Certain items have a high quality level associated to them, when this occurs it is possible to attain higher level affixes. An example of this is the Diadem with a quality level of 85. In this case, you can receive higher level affixes even if you are at a low character level.

The items you receive will be from most common, to most rare: Magic Items, Rare, Sets, Uniques. Set and Unique Items are extremely rare. The chance for Uniques is 1 in 2,000 (0.05%) and 1 in 1,000 (0.10%) for Sets. The chance for Rares is 1 in 10 (10%). Magic Items are 1/~1.1 (89.85%).

The level of quality of the items will be from most common to, most rare: Normal, Exceptional, Elite. The chance for the other types of items is:

Exceptional:
pV = max{0%, (ilvl − qlvlV) * 0.9% + 1%}
Elite:
pE = max{0%, (ilvl − qlvlE) * 0.33% + 1%}
pE/pV = probability
ilvl = clvl (-5 to +4)
qlvl = quality-lvl of base item to be generated (i.e. 33 for Demonhide gloves)
  • You will mostly get Magic items which may or may not be worth anything to you (hence Gambling).
  • You can Gamble Set or Unique Items and have the chance to Gamble Exceptional and Elite items as well. Gambling Items appear as Normal Items and can only be revealed as Exceptional or Elite Items after you buy them.
  • Gambling gives you a place to spend your money on the higher difficulty levels (Nightmare, Hell), and gives you a better chance at getting good Rare and if you're lucky, Set and Unique Exceptional and Elite items that you are looking for. You can also get rare rings and amulets from Gambling which can be more difficult to find from monsters.
  • Buying all of the items on one screen doesn't help to improve your chances any more than buying them one at a time per screen.
  • Items are created when you hit the Gamble button on the NPC menu.
  • You can reset the Gambling menu by exiting the screen, then by clicking on Gamble again. You can continue to do this rapidly until you get the specific type of item you're looking for.
  • Once you've unlocked all the item types at level 48, the items shown will be the same from then on. However, as you reach higher Character Levels, more Magic Prefixes and Suffixes will show up on items Gambled and you'll have a better chance to get Exceptional and Elite items.
  • The price for Gambling each item goes up as your character level goes up.
  • Magic Find in no way affects Gambling.
Getting money for Gambling
Pick up valuable items to sell to the Vendors. You may have to try out each item type to discover if it is worth something. Generally Magic Items are worth more than non-Magical Items.

You can also sell items to other players to generate money. Since the majority of people like to trade items for other items, many players have large amounts of cash (those who don't Gamble) they may be willing to use to buy your items. Sell armor for imbuing, and just about any other non Unique, non ultra important item to other players for Gambling money. Selling items to other players is even more appealing since the Vendors will only pay a maximum of 35,000 Gold for an item.

You can also kill players for money for Gambling but we won't talk about that here =)

Can I tell if an item will be Exceptional or Elite by its appearance on the Gambling screen?
No.

Will Items that give a better chance of finding magic items have an effect on your chances at Gambling?
No.

Does the number of players in the game, the Act or Difficulty Level have any effect on the items you get from Gambling?
No, only level of character.

Base Item Levels
The quality level of an item comes into play in gambling. You will not see these items on the Gambling screen until your character level is +5 levels/-4 levels of the item's quality level requirement. This information is valuable to figure out when you'll be able to gamble for certain items.

Here is a list of the base item levels. To figure out at what Character levels a base item type will be available for Gambling, subtract 4 from the item's quality level, for having a chance to upgrade to Exceptional subtract 5, and for Elite subtract 7. Note: Item types that are not listed are not available for Gambling.

Level 1

Amulet
Ring
Club
Short Sword
Short Bow
Cap
Quilted Armor
Buckler
Javelin
Katar

Level 2

Throwing Knife

Level 3

Hand Axe
Dagger
Leather Armor
Leather Gloves
Boots
Sash

Level 4

Spiked Club

Level 5

Scimitar
Spear
Bardiche
Hunter's Bow
Skull Cap
Hard Leather Armor
Small Shield

Level 6

Large Axe
Light Crossbow

Level 7

Axe
Throwing Axe
Heavy Gloves
Heavy Boots
Light Belt

Level 8

Mace
Sabre
Long Bow
Studded Leather

Level 9

Dirk
Trident
Wrist Blade

Level 10

Pilum
Two-Handed Sword

Level 11

Falchion
Crystal Sword
Voulge
Helm
Ring Mail
Large Shield
Spiked Shield

Level 12

Broad Axe
Composite Bow
Chain Gloves
Chain Boots
Hatchet Hands
Belt

Level 13

Balanced Knife
Claws
Double Axe
Morning Star
Scale Mail

Level 15

Broad Sword
Scythe
Crossbow
Full Helm
Chain Mail
Kite Shield
Short Spear
Cestus

Level 16

Balanced Axe
Brandistock

Level 17

Battle Axe
Claymore
Kris

Level 18

Short Battle Bow
Breast Plate

Level 19

Military Pick
Flail
Mask
Bone Shield

Level 20

Long Sword
Spetum
Splint Mail
Light Gauntlets
Light Plated Boots
Heavy Belt

Level 21

Maul
Giant Sword
Poleaxe
Blade Talons

Level 22

Tower Shield
Bone Helm

Level 23

Great Axe
Blade
Long Battle Bow
Great Helm
Glaive

Level 24

Bastard Sword
Pike
Heavy Crossbow
Plate Mail
Scissors Katar
Circlet

Level 25

War Axe
War Hammer

Level 27

Giant Axe
War Sword
Flamberge
Short War Bow
Gauntlets
Greaves
Plated Belt

Level 28

Field Plate

Level 29

Halberd
Crown
Throwing Spear

Level 30

Gothic Shield

Level 31

Long War Bow

Level 32

Great Maul
Gothic Plate

Level 33

Great Sword
Repeating Crossbow

Level 34

War Scythe

Level 35

Light Plate

Level 37

Full Plate Mail

Level 40

Ancient Armor

Level 52

Coronet


The Arreat Summit - Basics: Glossary

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Basics | Characters | Realm Character Types | Controls | Experience | Resistances | Vendors
Gambling | Difficulty Levels | Trading | Hirelings | Parties | PvP | Hardcore | Battle.net Avatars | Glossary

Glossary

Here are some of the terms which may cause some confusion. This is not a complete list of words that you may hear. There are many other common terms but we do not list them because they are uncool and shouldn't be encouraged. We do not list all of the skill abbreviations. We also do not add a link for every item.

1H - one-handed weapon
2H - two-handed weapon
A1, A2, A3, A4, A5 - Act 1, Act 2, Act 3, Act 4, Act 5
Ama - Amazon
Amu - Amulet
Ammy - Amulet
Amp - Amplify Damage
Andy - Andariel
AR - Attack Rating
Asn - Assassin
Baba - Korean for Barbarian
Barb - Barbarian
Big D - Diablo
BS - Bone Spirit
CCB - Cruel Colossus Blade
CCBQ - Cruel Colossus Blade of Quickness
CG - Short for Chipped Gems
Char - Character
Chips - Chipped Gems
CI - Cold Immune
D - Diablo
Dmg - Damage
DR - Damage Reduction
Dupe - Duplicated Item (copied illegally or due to a bug)
Durry - Duriel
ED - Enhanced Damage
FI - Fire Immune
FO - Frozen Orb
FOH - Fist of Heavens
GA - Guided Arrow
GC - Grand Charm
GF - The Grandfather or GFraizer
GG - Good Game
GIAS - Greatly Increased Attack Speed
GS - Glacial Spike
Hammerdin - Specialist Character -> Paladin
HC - Hardcore Mode
HP - Hit Points
IAS - Increased Attack Speed
IK - Immortal King Set
IM - Iron Maiden
Izzy - Izual
Java/Javazon - Amazon specializing in Javelins
Kekekeke - Korean Laugh
LC - Large Charm
Leech - someone who gains their experience by partying with higher level characters in late game areas (rather than actually playing the game)
LI - Lightning Immune
LL - Life Leech
LoD - Lord of Destruction
LvL - Level
LR - Lower Resistance
Meph - Mephisto
MD - Mana Drain
MF - Magic Find
MSLE/MSLEB - Multi-shot Lightning Enchanted Boss (RUN!)
Mule - Character used solely to store items
Necro - Necromancer
NG - New Game or Next Game
NM - Nightmare Difficulty
Paly - Paladin
PC - Price Check. This means they want to know how much something is worth
PG/PGems - Perfect Gems
PI - Physical Immune
PK - To kill another Player
PP - Party Please
PS - Perfect Skull
Pop - To drop items when PKed because you didn't fully loot your corpse
Pots - Potions
Purist - Characters who only use items they found themselves. No trading, transfering of items from other characters, or Magic Finding
PvP - Player vs. Player
PvM - Player vs. Monster
Rin - Ring
Rush - To progress rapidly through the game, usually with an escort of higher-level players, gaining experience rapidly
SC - Small Charm or Softcore
Shako - Harlequin Crest
Softcore - Alternative to Hardcore mode, normal play
SOJ - Stone of Jordan
Sorc - Sorceress
Tele - Teleport
TP - Town Portal
TS - Thunder Storm
Twink - To use a high level character to give powerful items to a low level character they couldn't have normally
Uber - Awesome, Ultimate, Elite
WF - Windforce
WW - Whirlwind
XP - Experience
Zod Slayer - Ethereal Hellslayer with Zod Rune
Zon - Amazon


The Arreat Summit - Basics: Hardcore Mode

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Basics | Characters | Realm Character Types | Controls | Experience | Resistances | Vendors
Gambling | Difficulty Levels | Trading | Hirelings | Parties | PvP | Hardcore | Battle.net Avatars | Glossary

Hardcore Mode

Hardcore characters are designed for game players who live to ride on the edge of danger. Hardcore characters are ranked on a separate ladder on Battle.net if they are created as Ladder Characters, and receive special honorifics in their names, which appear colored blood red. In Hardcore mode, you live only once, meaning that if you die, your character can no longer be used. Once dead, Hardcore characters cannot create or join games. You will also lose every item on your character and in your stash. If you have consented another player to loot your body they can recover the items on your character.

Note: Blizzard Entertainment is in no way responsible for your Hardcore character. If you choose to create and play a Hardcore character, you do so at your own risk. Blizzard is not responsible for the death and loss of your hardcore characters for any reason including Internet lag, bugs, Acts of God, your little sister, or any other reason whatsoever. Consult the End User License Agreement for more details. Blizzard will not, and does not have the capability to restore any deceased Hardcore characters. Don't even ask. La-la-la-la-la, we can't hear you...

How do I create a Hardcore Character?

After completing the entire game with a Battle.net Realm character, you will have the option to create a new type of character. To create a Hardcore character, select the "Hardcore" check box when creating and naming a new character. The important difference in a Hardcore character is that he or she has but a single life. Should your Hardcore character be slain, it is permanently erased from the game. Hardcore characters can only join games with other Hardcore characters. To create a Hardcore character you must first defeat Baal on Normal Difficulty. After you have done that, create a new character. As you are naming your character you will see a check box to make the character a Hardcore Character.

What kind of rewards do I get for playing Hardcore?

Your name appears in red on battle.net

You receive a special Hardcore title for your character when you defeat Baal:

Normal Difficulty: Destroyer
Nightmare Difficulty: Conqueror
Hell Difficulty: Guardian
You will be ranked on the Hardcore Ladder if you have created a Hardcore Ladder Character.

Everyone knows that your character has never died.

You get the excitement of knowing you only have one chance.

Hardcore mode isn't for everyone but recommended only for experts. If the thrills and fear of dying do not appeal to you, stick with normal mode.

What happens when I die?
When you die, you will see a screen prompting you to hit escape. After hitting escape, you will find yourself in the Battle.net Chat room as a Ghost. You can now no longer create or join games but you can still chat, and your character will still be ranked on the Hardcore Ladder.

Saving your Items
It's possible to consent another player to loot your body. This player must be in the game with you when you consent them to loot your corpse, and they must be in the game when you die. Using the "buddy system" you can have the opportunity to save the items on your corpse just in case you die. Be warned however, to only consent players you trust as players may try to kill you to get your equipment if you consent to letting them loot your corpse.

Instruct the other player, before you die, to try to find your body and loot your corpse if you die. If it's a friend, or trustworthy player, they may even give your items back to you, if you create a new Hardcore Character.

Be warned, if you hit escape after dying before someone loots your body, your body will disappear (since you left the game), and those items will be forever lost. Also, you cannot allow people to access your Private Stash, even in death so any items in the Stash will be lost forever when your character dies. For safety you can move items you wish to save to other characters or leave them on the ground, just in case you die.

You will lose your Ladder Ranking if you Delete your Hardcore Character
Once you have deleted your Hardcore Character it will no longer appear on any ladders. If ladder ranking, even after death, is a concern, do not delete your dead Hardcore Character. Remember to keep this character active by logging on with it every 90 days.

Re-using your Dead Hardcore Character's Name
You can delete your dead Hardcore Character and quickly create a new character with the same name to re-use the name of your dead Hardcore Character. Be warned, however, that by deleting your Hardcore Character you will lose any Ladder Ranking you had.
Hardcore Mode Tips

Watch your health! When your health runs out, you die and it's all over. On normal mode you can afford to die and you can risk not paying attention to your health but on Hardcore mode health management is deathly important.

You might want to focus extra points on vitality to raise your life higher than you would with normal characters. Items that add to your life are also worth having. You can also try to get weapons and items that steal life so that each attack will help keep your health filled.

Keep your belt full of Healing and Rejuvenation potions. Be ready to use them. Rejuvenation potions heal instantly while Healing potions heal over time so Rejuvenation potions are best to use when you're stuck in a group of monsters.

Use hit and run strategies to pick away at enemies from a distance. Rather than run right into a room of monsters try to drag them out one by one through a choke point such as a door or bridge.

You might want to avoid playing when your Internet connection is poor.

Use the buddy system, have a friend in the game and consent them to loot your corpse. If your character dies you will at least be able to recover your equipment.

If you want to avoid being killed by other players, serve games with passwords and only play with people you trust. Unlike player killing in normal mode, people that are player killed in Hardcore mode do not come back. This makes Hardcore players a prime target for Player Killers. Be aware of players joining your game. If someone makes a move toward you, leave the game or finish them off.


The Arreat Summit - Basics: Hirelings

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Basics | Characters | Realm Character Types | Controls | Experience | Resistances | Vendors
Gambling | Difficulty Levels | Trading | Hirelings | Parties | PvP | Hardcore | Battle.net Avatars | Glossary

Hirelings

Act I Hireling Act I Hirelings: Rogue Scouts
The Hirelings of Act I are available from Kashya in the Rogue Encampment. As Rogues, they specialize in the use of Bows and can be useful for ranged support. If the Rogue Hireling has any special abilities (Fire or Cold arrows), they will be listed in the recruitment window.

Skills: Cold Arrow/Inner Sight or Fire Arrow/Inner Sight
Allowed Equipment: Armor, Helms, Bows (no Crossbows)
Notes: Rogues aren't Amazons so they can't use Amazon Only Items.

Act II Hireling Act II Hirelings: Desert Mercenaries
The Hirelings of Act II are available from Greiz in Lut Gholein. They specialize in Melee Attacks. If Hirelings have any special abilities, they will be listed in the recruitment window.

Skills: Jab, plus one of the following auras:

Combat (Normal): Prayer
Combat (Nightmare): Thorns
Combat (Hell): Prayer
Defense (Normal): Defiance
Defense (Nightmare): Holy Freeze
Defense (Hell): Defiance
Offense (Normal): Blessed Aim
Offense (Nightmare): Might
Offense (Hell): Blessed Aim

Allowed Equipment: Armor, Helms, Spears, Polearms, Javelins (but won't throw)
Notes: These guys are the most party friendly Hirelings because they share their Auras with all of the party, including Minions. The Aura the Hireling uses depends on the Difficulty level you were at and which type of Hireling you hired. You cannot control which of the available Auras the Hireling uses but normally they stick with one.

Act III Hireling Act III Hirelings: Ironwolves
The Hirelings of Act III are available from Asheara in Kurast. They specialize in Lightning, Fire, and Cold spell attacks. The Hirelings special abilities will be listed in the recruitment window.

Skills: Charged Bolt/Lightning or Glacial Spike/Ice Blast/Frozen Armor or Inferno/ Fireball
Allowed Equipment: Armor, Helms, Shields and Swords
Notes: Ironwolves rarely swing their sword so find them a good "caster" sword.

Act V Hireling
Act V Hirelings: Barbarians
The Hirelings of Act V are available from Qual-Kehk in Harrogath once you have finished his quest.

Skills: Bash and Stun
Allowed Equipment: Armor, Helms, Barbarian Class-specific Helms, One Sword (can't dual wield)
Notes: Find the highest damage possible sword for your Barbarian Hireling.

Hirelings are Mercenaries that you can hire to fight by your side. Hirelings are very loyal and fight to the death. Hirelings are very useful. Every player should have one! The Hireling follows you and automatically attacks any monsters or hostile players nearby. You can also see them on your Automap as an aqua colored "X". You can only have one Hireling at a time. Each party member can have their own Hireling however bringing the total to 8 Mercenaries in a full game or party.

  • Once you have hired a Hireling they appear near you with their icon in the upper left corner. At the top of the Hireling's Icon is their health bar. You can toggle their Icon on and off with the Z key.
  • Hirelings improve in Attack Rating (because the hireable level is a factor), and they also fully heal when they level up.
  • You cannot harm your Hirelings and they cannot harm you or your party members.
  • NPCs in town will heal your Hireling. The Paladin Prayer Aura or Holy Bolt Skill will also heal your Hirelings. Party friendly skills and spells will also work on Hirelings. Wells will also heal Hirelings and other minions. You can use Potions to Heal your Hirelings as well.
  • There are no Hirelings available in Act IV. There are none that would brave the horrors of Act IV for merely gold. You can take your existing Hirelings into Act IV however.
  • Hirelings will die of Poison if you do not heal them.

    Hireling Information
    When you hire a Hireling you are charged a one time fee in Gold. The price of each Hireling is listed when you Hire them. The Hire menu also lists some additional information about the Hireling such as Level, Damage, special attacks, and Hit Points.

    Attributes and Experience
    Hirelings in Diablo II: Lord of Destruction come with their own set of attributes: Strength, Dexterity, Health, Damage, Defense, and Experience. As Hirelings kill monsters, they gain experience points. When they gain enough experience points to reach a new level, their attributes automatically improve. You can also improve their attributes by equipping them with better equipment (see below). Keep in mind that Hirelings aren't just paid mercenaries--they are co-adventurers. They fully share experience for their kills with you, and they receive a smaller share of experience for monsters that you kill.

    Mercenaries do not get experience from party member kills, but they do from your summoned monsters/characters.

    Hirelings will not gain experience once they have reached your level. They will begin to gain experience again once you level up.

    Hirelings might not level up very well if they are in areas where monsters are much higher in level. You might have to try different areas to find good places to level up your Hirelings. Try to keep your Hirelings near your character level. Always quickly resurrect them so that they don't fall further behind.

    Hireling Levels
    Hirelings cannot level past your current Character Level. The only way you can get a Hireling that is a higher level than your character is by buying one at that higher level. Hirelings at a higher level will not level up or gain experience until you catch up to their level. Often they will not level up until you level up. Once you have leveled up, they will quickly do the same, often in a few hits.

    Hirelings have a maximum level of 98.

    Hireling Resistances
    Hirelings gain Resistances when they level up. They also are affected by the Nightmare and Hell Difficulty resistance penalties.

    Hireling Damage
    hireling min = [(weapon min)*(str+100)/100]+base min
    hireling max = [(weapon max)*(str+100)/100]+base max

    Bonuses such as Fire or Cold Damage are added to the overall damage after the formula, bonuses such as increased damage % are factored only on the weapon itself and not the Hirelings base damage and goes toward the weapon min and max stat. This won't affect how much the Hireling actually deals if they never use their weapon. The Rogue from act 1 should also be the same except substitute Dexterity for Strength in the formulae.

    Hireling Continuity
    Hirelings are now willing and able to accompany you to any of the various Acts of the game. In fact, you can actually finish the entire game through all three difficulty settings using only the first Hireling received in Act I. You may choose to employ a new Hireling at any time, but you may not take more than one Hireling into your service at a time. If you choose to replace your current Hireling with a fresh one, your old Hireling will retire and be unavailable for further service. Before you replace a Hireling, open the Hireling Inventory and remove any items you want to keep. Otherwise, you will lose that equipment.

    Hireling Death
    When your Hireling dies, you can return to the nearest mercenary captain and either pay to have your late comrade resurrected, or hire a new one. If you choose to resurrect your Hireling, he or she will return to your employ with all of the attributes, experience, and equipment he or she had at the time of death. If, however, you decide to employ a new Hireling, you give up the services of the recently departed and forfeit any equipment he or she was wearing. Note: if your character dies, your Hireling dies as well.

    As the Hireling gets to higher levels it will cost more to revive them. It will never cost more than 50,000 Gold to revive your Hireling.

    In Act IV, Tyrael will resurrect your Hireling but he will charge you. What does he do with that gold? Angels got to pay the bills too.

    How can I keep my Hireling Alive?
    Give your Hireling good equipment. Find items that raise their resistances to max. Give them high Defense Armor. Give them high damage weapons. Heal them during battle. Whenever their health starts to drop, give them a Health Potion. Health Potions heal over time for them just like they do for you so keep this in mind. Use Rejuvenation Potions in emergency situations when your Hireling is about to die. Use Full Rejuvenation Potions in extreme emergencies. When your Hireling is about to die, back away from battle and heal them. You can also use a Town Portal and visit the Town Healer, and quickly return to battle. Items of Life Regeneration can also help keep Hirelings in full health. Use Wells to heal your Hirelings as well. The combination of good equipment, careful healing, and backing away so your Hireling doesn't die will help reduce the number of times your Hireling dies and will save you the resurrection cost.

    Hireling Spells
    Hirelings can cast player spells. They have a unlimited supply of Mana so you do not have to be concerned about giving them Mana Potions or about giving Hirelings Items that add to Energy or Mana. You cannot control which spells Hirelings cast but certain Hirelings will only cast certain spells. Usually you have to buy a Hireling and see what spells they cast to know which version you have received.

    Hirelings can use Healing Potions
    You can use a Healing Potion from the Belt (either by hotkey or right-clicking) while holding down the shift key to give the Healing Potion to the player's Hireling.

    You can also heal your Hireling directly, by left-clicking on a healing or Rejuvenation Potion in your backpack or belt and then dragging it over the Hireling's gold-bordered portrait located in the upper left of the game screen. When the portrait is highlighted, left-click again to release the potion onto the portrait. You can also heal your Hireling by visiting a healing Well. You must keep your mouse cursor over your Hireling for three seconds before the portrait highlights and the text "Drop potion on hireling portrait, right-click to open inventory" appears.

    Hirelings have an unlimited supply of Mana or Energy so they do not need and cannot use Mana Potions.

    Hireling Regeneration
    Hirelings automatically regenerate Life over time.

    Hirelings vs. Bosses
    Hireling damage is 50% against Bosses in Normal, 35% in Nightmare, and 25% in Hell difficulties. Additionally, Hirelings takes 10 times more damage from End Act Bosses.

    Player vs Player
    The Player vs Player penalty for players or Hirelings attacking other players is 1/4.

    The Player vs Player penalty is 1/2 for Hirelings attacking other Hirelings.

    Giving Equipment to Hirelings
    You can and should furnish your Hirelings with equipment such as armor, helms, and weapons. Your Hirelings must meet all Strength, Dexterity, and Level Requirements for the item, and any weapons must be compatible with the Hirelings' weapon type, as represented by what you see them carrying. (For instance, the Rogue Hirelings in Act I can be equipped with a War Bow, but not a Short Sword, whereas the Town Guard Hirelings in Act II can be equipped with a Voulge, but not a Crossbow.) To equip your Hireling, simply left-click on the appropriate button on your Mini-panel or press the O key to bring up the Hireling Inventory and Information screen. You must keep your mouse cursor over your hireling for three seconds before the portrait highlights and the text "Drop potion on hireling portrait, right-click to open inventory" appears. Then place items in the corresponding slots as you would in your own Inventory screen. Players can not give or take items from a hireling if they are not within range.

    Find better and better equipment for your Hirelings. Find resistance equipment to give to them to keep them alive longer. Find high Defense Armor to protect them.

    Hirelings start with basic equipment that is not shown on the Hireling Equipment page. You can replace the equipment with new equipment, but if you remove all of the equipment on the Hireling Equipment page, they will still have their basic equipment. You can't for example take away the Rogue's Bow. She will always have a basic bow.

    You can try different things to discover what kinds of equipment a Hireling will accept. If they can't wear it, they will let you know. The appearance of a Hireling will remain unchanged when adding new weapons, armor and helms.

    Hirelings can use almost all Magical Bonuses including + Skills Items.

    Good Items
    Replenish Life items can help keep your Hirelings healed. Hirelings can take advantage of Ethereal Items because their items do not lose Durability. Give your Hirelings Uniques, Rares or whatever else they can wear. Try to build up their resistances as well if possible.

    Bad Items
    Hirelings have no need for +Mana/Energy Items or Items that Steal % Mana. +Vitality Items also do not work.

    • Common Questions

    When can I get Hirelings?
    You can hire your first Hireling once you have completed the second quest in Act I or have reached level 9.

    Hirelings follow you through Town Portals, Games, Waypoints, Acts, Difficulty Levels
    Hirelings follow you through portals and waypoints. If your Hireling becomes stuck, you can use a waypoint, town portal or enter or leave a dungeon/level to quickly move the Hireling back to your side.

    When you exit a game, the Hireling will also be saved and appear next time you start a game.

    You get experience when Hirelings kill a Monster?
    Yes.

    Do Hirelings or Minions take any extra experience?
    No. You don't get any less experience for using Hirelings.

    When you level up, why do Hireables say "I feel much stronger now"?
    This means the Hireable has leveled up. They improve in '% to Hit' (because the hireable level is a factor), and they also fully heal, too. This means you can try to keep a Hireable around for as long as you can because you can level them up.

    Can you dismiss a Hireling?
    You cannot dismiss your Hireling. If you want to get rid of them have another player go Hostile with you and kill them, or lead your Hireling into danger and get them killed on purpose. Some friend you are!


The Arreat Summit - Basics

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Basics | Characters | Realm Character Types | Controls | Experience | Resistances | Vendors
Gambling | Difficulty Levels | Trading | Hirelings | Parties | PvP | Hardcore | Battle.net Avatars | Glossary

The Basics

Gold
Gold Gold has long served as the sole reliable currency in the world of Sanctuary. This precious metal is melted into small gold slugs, which are then pressed and stamped with the heraldry of the kingdom that created them. Each coin throughout the realms possesses the same value, regardless of the coin's shape or size.

Your character can carry 10,000 gold per level. For example, a 10th-level character can carry up to 100,000 gold. A level 99 character can carry 990,000 gold. The maximum amount of gold a character can carry with stash is 3,490,000, at level 99. Gold does not share space with items or weapons in your backpack as it did in Diablo.

If you are killed, your character will lose a percentage of the total gold both carried and stored in the Stash. This percentage is equal to your character's level but will not exceed 20%. After this 'death penalty' is deducted, the remaining gold your character was carrying falls to the ground in a pile. If the penalty exceeds the amount of gold you were carrying, the remainder of the penalty is deducted from your Stash.

In Single-Player, dying will not deplete your entire gold supply. No gold is lost from your Stash, and 500 gold per character level is exempt from the death penalty. For example, if a 10th level Single-Player character with 5,000 gold dies, he will lose no gold.

Your Stash
Stash Near your starting location in each of the five Acts, you will find a large chest -- your private Stash. It is a secure, permanent, SAFE place to store any precious items and gold you find in your adventures. Use your Stash to hold any items you intend to keep but do not want occupying space in your Inventory. Items left on the ground will disappear after a few minutes.

You are the only one who can access your Stash. Another player cannot look inside or access your Stash for any reason.

The items in your Stash are saved during the game and when you exit the game. You only have to worry about losing items in your Stash when you die in Hardcore Mode. You can learn more about Hardcore Mode here.

Stash Gold Capacity
Your Stash's gold capacity is determined by your character's level, as described below:

Level | Maximum Gold
1-9 | 50,000
10-19 | 100,000
20-29 | 150,000
30 | 200,000
31 | 800,000
32-33 | 850,000
34-35 | 900,000
36-37 | 950,000
38-39 | 1,000,000
40-41 | 1,050,000

Level | Maximum Gold
42-43 | 1,100,000
44-45 | 1,150,000
46-47 | 1,200,000
48-49 | 1,250,000
50-51 | 1,300,000
52-53 | 1,350,000
54-55 | 1,400,000
56-57 | 1,450,000
58-59 | 1,500,000
60-61 | 1,550,000

Level | Maximum Gold
62-63 | 1,600,000
64-65 | 1,650,000
66-67 | 1,700,000
68-69 | 1,750,000
70-71 | 1,800,000
72-73 | 1,850,000
74-75 | 1,900,000
76-77 | 1,950,000
78-79 | 2,000,000
80-81 | 2,050,000

Level | Maximum Gold
82-83 | 2,100,000
84-85 | 2,150,000
86-87 | 2,200,000
88-89 | 2,250,000
90-91 | 2,300,000
92-93 | 2,350,000
94-95 | 2,400,000
96-97 | 2,450,000
98-99 | 2,500,000

Stash carries across acts and difficulty levels
Items in your Stash carry across Acts. The same items and amount of gold will remain in your Stash, regardless of the Act or difficulty level.

Scrolls
There are only two types of scrolls -- Scrolls of Town Portal and Scrolls of Identify. Both types are extremely useful during your character's travels and can be used by right-clicking on the scroll. If you cannot find enough scrolls, vendors in town sell them.

Scroll of Town Portal

Scroll of Identify 		A Scroll of Town Portal opens a magical blue gateway from the wilderness to the nearest town. The Town Portal remains active until your character enters it from town and returns to the place where it was originally cast. Casting a new Town Portal will close any other portals previously created by that character.

Scrolls of Identify are used on unidentified magically enchanted items, helping you decide whether to equip or sell them. When you use an Identify scroll, your cursor will change into a question mark. Move the cursor over an unidentified item and left-click to make the magical properties of the item appear in its description. Magic items cannot be used until they have been identified.

Town Portal
Town Portal Using a Scroll of Town Portal opens up a portal near your character. This portal is a gateway to the nearest safe stronghold, town, or city. A portal remains active until your character re-enters it and returns to the place from which the portal was originally activated. Newly created portals will cancel out any portals previously cast by your character.

The destination of the Town Portal is listed above it, as is the name of the character who opened the Town Portal.

Town Portal use is restricted to party members only. Other players must join your party to use your Town Portal. Similarly, you must join a party before you can use other players' Town Portals.

If you go hostile with another player your Town Portal will close. You also will not be able to use the Town Portals of other players or Town Portals created by a Portal Shrine.

When fighting powerful bosses, Unique monsters, or huge groups of monsters, your character may wind up dying a lot. Have two party members cast Town Portal a few screens apart. If monsters begin to camp around or guard one Town Portal, you can enter using the other one. Party members can continue to use these portals without recasting, as long as the original Town Portal casters do not use their own portal when returning from town or create any new Town Portals. This method is very handy when you are low on Health Potions and need to return to town frequently to heal, refill Mana or buy more Healing Potions.

Remember to make sure that everyone in your party has used your Town Portal to return to battle before entering it yourself. Otherwise, you might close your Town Portal leaving someone in town. You do not want to have to use another Town Portal scroll to reunite your party.

When going through large areas between Waypoints, It is a good idea to open up a Town Portal as a quick escape route. You can use it to retreat from danger or to get back to your body much more quickly if you die.

Town Portals are also your best escape from other players who are trying to kill you. If a player turns Hostile on you, quickly use a Town Portal to escape to the safety of town if you want to avoid player-to-player combat.

Town Portal Restrictions
You cannot enter Town Portals cast by other players in areas beyond the "blocking quests" without having completed those quests: e.g., Canyon of the Magi/Seven Tombs/Duriel's Lair (The Summoner), The Harem/Palace Basement/Arcane Sanctuary (The Tainted Sun), Durance of Hate (The Blackened Temple), The Worldstone Keep (The Ancients), The Secret Cow Level (Terror's End in DII classic or Eve of Destruction in DII: LoD). NOTE: A player who kills the High Council (but doesn't use Khalim's Will to smash the Compelling Orb) may take a Town Portal into the Durance of Hate.

This is to prevent higher level players from helping lower level players to advance further in the game without working for it. If a player is unable to enter a portal, this means they need to complete a quest.

Identify
Identify scrolls are extremely important, as they enable your character to ascertain the properties of magically enchanted items, allowing him to equip and use those items. Right-click on an Identify scroll to activate it. The mouse cursor will change into a question mark. Move the cursor over the item in your inventory that you wish to identify and left click. The item's properties will now appear in its description.

Items that say Unidentified must be identified before you can equip them or see their stats.

Tomes (Books)
Tome of Town Portal Designed to hold volumes of similar spells, each tome can store up to 20 scrolls of the same type. Vendors who sell scrolls generally sell tomes as well. Right-click on a tome to cast one of the scrolls stored within it. When a tome is empty, it remains in inventory until it is replenished with more scrolls, sold, dropped, or traded.

Add scrolls to a tome in your inventory or Stash by dropping the scroll directly onto the tome. Dropping one tome onto another consolidates both into a single tome.

Tome of
Town Portal
Tome of Identify
Tome of
Identify

You may also hotkey the use of a tome, so that, for example, when you click on your pre-selected hotkey, a single scroll from your tome will be used to cast Town Portal.

Fill Tome: By pressing the shift key while right-clicking on a scroll you want to buy, you automatically purchase enough scrolls to fill the first unfilled tome of that scroll type in your inventory.

Waypoints
Act I Waypoint The world of Sanctuary is huge, and often, great distances separate towns from their outlying regions. During the Sin War, the Horadrim devised a system of magic Waypoints to provide instant transport from one place to another. The magics at work have long since been forgotten, as the Horadric Magi have all but disappeared. However, these Waypoints remain as a legacy to the Horadrim's once-great power, and the value of these devices cannot be denied.

Within every town, and at various places throughout each Act there are Waypoints. Click on them to bring up the Waypoint Menu, displaying a list of destinations.

Waypoint Menu
This menu shows all possible locations to which you can travel. Be sure to click on Waypoints as you find them to add their location to your Waypoint Menu. The Waypoint destinations in gray text are ones you have not yet discovered and activated. You can jump to any Waypoint shown in blue text by clicking on its button in the Waypoint Menu. You may also access Waypoints from other Acts by using the Act Tab in this menu. Since Waypoints are saved with your character between games, they are a quick way to bypass areas you have already explored.

The most important thing to remember about Waypoints is to always activate new ones when you see them. Once you have clicked on a Waypoint, you will be able to move to that Waypoint from any other Waypoint.

Waypoints do not always look the same: The Horadrim Magi were wily, making some of the Waypoints difficult to recognize. Many of the Waypoints blend into their surroundings. Check your Automap often, as Waypoints are easy to spot on your Automap.

Party members do not share Waypoints with each other; however, players can help transport other players to a Waypoint's location by opening a Town Portal. Players who haven't activated that Waypoint location can now use this Town Portal to reach the undiscovered Waypoint. Once there, they can activate the Waypoint and add it to their own Waypoint lists.

When you use a Waypoint to switch between Acts, it is best to go first to the main town of the Act to which you are traveling. This way, you can safely load the Act in town, where you cannot be attacked. From there, you can use the Waypoint to go to other Waypoints in the Act.

The Belt
Belts play an important role in your character's survival. Designed to provide quick access to items, most belts contain multiple slots, loops, and cords from which to suspend potions and other vital items. The larger a belt then the more potions and scrolls it can store. Wearing a sash or larger belt expands the initial four-slot capacity of your character's belt by adding one or more extra rows of four slots. While only four slots are normally displayed on the Interface Bar, you can access the additional slots by highlighting any of the visible belt slots or by pressing the tilde ("~") key to toggle the belt open and closed.

You can drink a potion from your belt by right-clicking on the potion. Also, each occupied belt slot has a number, from 1-4. Pressing one of these hot keys is a fast way to drink a potion without having to click on it.

Larger belts have other advantages. When you drink a potion or read a scroll, the item above it drops down to replace the consumed item. If you have a potion or scroll in a hot key slot and you pick up another of the same type, the new item automatically stacks above the first one. This continues until the column is full. If there is no more room on the belt, the item is placed in your backpack.

Health, Mana, and Rejuvenation potions are automatically placed in the belt when picked up. You can also place scrolls of Identify and Town Portal, as well as the other drinkable potions, in your belt. However, items like scrolls are not automatically placed in your belt unless there is a matching item in one of your four hot key slots and there is an empty slot above the one with the matching item.

Holding down SHIFT and RIGHT-Clicking, when buying Health Potions, auto-fills any empty slots in the belt. This also applies to buying scrolls of Town Portal and Identify.

Holding down SHIFT and LEFT-Clicking on Health, Mana and Rejuvenation potions in inventory, will auto-move them to the appropriate column in your belt.

Holding down SHIFT and a Hot Key (1-4) or Right-Clicking on Health, Mana and Rejuvenation potions in the Belt, will give the Potion to the player's Hireling if the player has one.

Dungeon Randomization
Although many dungeons and areas have random layouts, some areas will always be the same. Here are some (not all) of the areas with the same layout:

Caves 2 (Cold Plains)
Forgotten Tower Level V (actually 2 variations)
Inner Cloister
Cathedral
Tristram
Catacombs Level 4
Some levels of the Palace
Duriel's lair
Sewer Level II
Kurast Causeway
Travincal
Durance of Hate level 3
The Chaos Sanctuary (last part)
Nihlathak's Temple
Arreat Summit
Throne of Destruction
The World Stone Chamber


The Arreat Summit - Basics: Experience Levels

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Basics | Characters | Realm Character Types | Controls | Experience | Resistances | Vendors
Gambling | Difficulty Levels | Trading | Hirelings | Parties | PvP | Hardcore | Battle.net Avatars | Glossary

Experience Per Level

Level | Experience | Experience to Next Level
1 | - | 500
2 | 500 | 1,000
3 | 1,500 | 2,250
4 | 3,750 | 4,125
5 | 7,875 | 6,300
6 | 14,175 | 8,505
7 | 22,680 | 10,206
8 | 32,886 | 11,510
9 | 44,396 | 13,319
10 | 57,715 | 14,429
11 | 72,144 | 18,036
12 | 90,180 | 22,545
13 | 112,725 | 28,181
14 | 140,906 | 35,226
15 | 176,132 | 44,033
16 | 220,165 | 55,042
17 | 275,207 | 68,801
18 | 344,008 | 86,002
19 | 430,010 | 107,503
20 | 537,513 | 134,378
21 | 671,891 | 167,973
22 | 839,864 | 209,966
23 | 1,049,830 | 262,457
24 | 1,312,287 | 328,072
25 | 1,640,359 | 410,090
26 | 2,050,449 | 512,612
27 | 2,563,061 | 640,765
28 | 3,203,826 | 698,434
29 | 3,902,260 | 761,293
30 | 4,663,553 | 829,810
31 | 5,493,363 | 904,492
32 | 6,397,855 | 985,897
33 | 7,383,752 | 1,074,627
34 | 8,458,379 | 1,171,344
35 | 9,629,723 | 1,276,765
36 | 10,906,488 | 1,391,674
37 | 12,298,162 | 1,516,924
38 | 13,815,086 | 1,653,448
39 | 15,468,534 | 1,802,257
40 | 17,270,791 | 1,964,461
41 | 19,235,252 | 2,141,263
42 | 21,376,515 | 2,333,976
43 | 23,710,491 | 2,544,034
44 | 26,254,525 | 2,772,997
45 | 29,027,522 | 3,022,566
46 | 32,050,088 | 3,294,598
47 | 35,344,686 | 3,591,112
48 | 38,935,798 | 3,914,311
49 | 42,850,109 | 4,266,600
50 | 47,116,709 | 4,650,593

Level | Experience | Experience to Next Level
51 | 51,767,302 | 5,069,147
52 | 56,836,449 | 5,525,370
53 | 62,361,819 | 6,022,654
54 | 68,384,473 | 6,564,692
55 | 74,949,165 | 7,155,515
56 | 82,104,680 | 7,799,511
57 | 89,904,191 | 8,501,467
58 | 98,405,658 | 9,266,598
59 | 107,672,256 | 10,100,593
60 | 117,772,849 | 11,009,646
61 | 128,782,495 | 12,000,515
62 | 140,783,010 | 13,080,560
63 | 153,863,570 | 14,257,811
64 | 168,121,381 | 15,541,015
65 | 183,662,396 | 16,939,705
66 | 200,602,101 | 18,464,279
67 | 219,066,380 | 20,126,064
68 | 239,192,444 | 21,937,409
69 | 261,129,853 | 23,911,777
70 | 285,041,630 | 26,063,836
71 | 311,105,466 | 28,409,582
72 | 339,515,048 | 30,966,444
73 | 370,481,492 | 33,753,424
74 | 404,234,916 | 36,791,232
75 | 441,026,148 | 40,102,443
76 | 481,128,591 | 43,711,663
77 | 524,840,254 | 47,645,713
78 | 572,485,967 | 51,933,826
79 | 624,419,793 | 56,607,872
80 | 681,027,665 | 61,702,579
81 | 742,730,244 | 67,255,812
82 | 809,986,056 | 73,308,835
83 | 883,294,891 | 79,906,630
84 | 963,201,521 | 87,098,226
85 | 1,050,299,747 | 94,937,067
86 | 1,145,236,814 | 103,481,403
87 | 1,248,718,217 | 112,794,729
88 | 1,361,512,946 | 122,946,255
89 | 1,484,459,201 | 134,011,418
90 | 1,618,470,619 | 146,072,446
91 | 1,764,543,065 | 159,218,965
92 | 1,923,762,030 | 173,548,673
93 | 2,097,310,703 | 189,168,053
94 | 2,286,478,756 | 206,193,177
95 | 2,492,671,933 | 224,750,564
96 | 2,717,422,497 | 244,978,115
97 | 2,962,400,612 | 267,026,144
98 | 3,229,426,756 | 291,058,498
99 | 3,520,485,254 | -


The Arreat Summit - Basics: Parties

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Basics | Characters | Realm Character Types | Controls | Experience | Resistances | Vendors
Gambling | Difficulty Levels | Trading | Hirelings | Parties | PvP | Hardcore | Battle.net Avatars | Glossary

Parties

Forming Parties with other Players
Parties allow players to share experience, gold, information about where the players in the party are located, and quest information. Parties allow players to work together to beat the game. Many Class skills are designed to help not only yourself but other players in a party. A good example of this is the Paladin's Defensive Aura: Prayer. Prayer not only will heal the Paladin but will also heal his Hireling and other members of the party and their Hirelings. There are plenty of other party friendly skills and spells.

Party Options
Press the 'P' key to bring up the Party screen. You see a list of all the players in the game and your current relationships to them. Names appearing white are Neutral, green are in your Party, and red are Hostile. Next to each available player's name is the Party button with one of the following labels:

INVITE: Press this button to invite the player to join your party.
CANCEL: After inviting the player (but before acceptance), you may withdraw the invitation by pressing this button again.
ACCEPT: The player has invited you to join a party. Press this button to accept the invitation.

If no button appears, then the player is not available - because that player is already a member of another party. You may not invite them until they leave their current party. Of course, they could invite you to join theirs.

Once in a party you may leave it by pressing the LEAVE button at the top of the party screen. If you leave a party of more than two players, the other players remain in that party. Once you leave a party, you may form or join another.

There are three or four buttons on the Party Screen depending on whether you are playing Normal or Hardcore mode:
Neutral/Hostile button: When the button shows crossed swords, you are Hostile to the associated player. You may only go hostile once per minute with each other player in your game.
Allow/Prevent Corpse Looting button (Hardcore Only). This can allow other players to loot your body which in Hardcore mode can mean saving your items from being destroyed.
Include/Exclude from Chat button. When you Exclude a player, that player cannot hear or see any verbal communication coming from you.
Squelch/Unsquelch button. When you Squelch a player, you cannot hear or see any verbal communication coming from that player.
NOTE: When you press any button on the Party screen, the target player receives an appropriate message about your action.

Party Relationships
Each player has 2 possible relationships with all other players in the game -- Neutral (the default) and Hostile. Changes to your relationships are made in the Party screen. (Press 'P' to bring it up.) Here is how the settings work:

Hostile: You can target players with this setting - just as if they were monsters. If Player X goes Hostile to Player Y, then Player Y automatically goes Hostile to Player X in return. If Player X goes Hostile to Player Y and then goes Neutral, Player Y remains Hostile to Player X until Player Y chooses to go Neutral to Player X. A player can go Hostile only while in town. The other player can be anywhere.

If a player goes Hostile with a member of a party, all other members of the party will go Hostile with that player in return. If a player attempts to go Hostile to a fellow Party member, that player is simply dropped from the Party and becomes a regular Neutral.

Neutral: You cannot target players with this setting. If you try to target a particular Neutral player, the true target instead shifts to a nearby monster, Hostile player, or simply the ground. You cannot directly harm a Neutral player.

Neutral players may form a Party together. Party members share equally in gold and experience points. Certain skills, like Paladin Auras and Barbarian Warcries, apply to party members, too.

NOTE: You receive a message whenever players change their relationship settings with you.

Experience is Shared within a Party
The total experience earned for killing a monster is increased by 35% when a party member of the killer is in the same named area, defined as the "level" on the Automap. Then the pool is divided as explained below:

For each party member the total Experience earned for killing a monster is divided into shares -- where each member's fraction of the total Experience is equal to the member's level divided by the sum of all the members' levels. After this Experience Share is computed, it is multiplied by another percentage that is computed on a sliding scale that is based on the difference between your character's level and the monster's level -- regardless of whether you are in a party or not. The sliding scale applies if the level difference is between 5 and 10. If the level difference is relatively small (5 or less), you get 100% of the Experience Share. If the level difference is relatively large (10 or more), a minimum amount (5%) of the Experience Share is earned. Thus, high-level characters killing low-level monsters get only a small amount of experience. Similarly, low-level characters killing high-level monsters get only a small amount of experience, as well. This is done so that a level 5 character running around with three level 20 characters isn't getting ridiculous amounts of experience for the higher level monsters which only his level 20 party members can destroy. Finally, party members share experience only when they are in the same named area, defined as the "level" on the Automap.

Experience Restrictions
Party Members must be a distance of about 2 screens from the monster death to gain experience from party member kills. This prevents low-level characters from joining a party and then staying completely out of harm's way while still getting Experience.

Gold is Shared within a Party
When a party member picks up a stack of Gold, Gold is evenly divided among the members with any remainder going to the one who picks up the pile. Gold is only split when Party members are in the same level area or "zone" as shown on the Automap or party menu. You cannot turn Gold splitting off. Keep this in mind when trying to exchange Gold between party members and when picking up Gold dropped by other party members when they die. It's a good idea to keep Gold in your Stash when in a Party to avoid Gold Splitting issues if you die. To exchange Gold among party members without splitting the Gold use the Secured Trading Screen in town. Other options include leaving the party to pick up the Gold to avoid the split, then rejoin the party. You can also drop Gold in Town or an area, then make sure no one in the party is in the same area when the pile of Gold is picked up off the ground.

Improved Drops for Parties
Every party member in the area of the kill increases the chance that stuff will drop (whether via monster death, chests, etc). Every two additional other players in the game (whether it's a non-party member or a party member in another area) count as one additional party member toward the extra chance for a drop.

For example (for a sample baseline 25% drop):

Party | Chance Of Getting Something
1 | 1-(0.75^1) = 0.250
2 | 1-(0.75^2) = 0.438
3 | 1-(0.75^3) = 0.578
4 | 1-(0.75^4) = 0.684
5 | 1-(0.75^5) = 0.763
6 | 1-(0.75^6) = 0.822
7 | 1-(0.75^7) = 0.867
8 | 1-(0.75^8) = 0.900

Note that most things don't have a 25% chance of dropping something, so the values in the table need to be adjusted for that fact. Also, some monsters (namely bosses and chests), roll more than once for items (since they can drop multiple items). The bonus for additional players gets calculated into each roll.

Some bosses (such as normal uniques) will always drop a magic item or better. The additional players will have no effect on them.

The additional players has no effect on the quality of the drop, it only affects the chance that items get dropped in the first place.

Town Portal Restrictions
You cannot enter Town Portals cast by other players in areas beyond the "blocking quests" without having completed those quests: e.g., Canyon of the Magi/Seven Tombs/Duriel's Lair (The Summoner), The Harem/Palace Basement/Arcane Sanctuary (The Tainted Sun), Durance of Hate (The Blackened Temple), The Worldstone Keep (The Ancients), The Secret Cow Level (Terror's End in DII classic or Eve of Destruction in DII: LoD). NOTE: A player who kills the High Council (but doesn't use Khalim's Will to smash the Compelling Orb) may take a Town Portal into the Durance of Hate.

This is to prevent higher level players from helping lower level players to advance further in the game without working for it. If a player is unable to enter a portal, this means they need to complete a quest.

Party Tips

Decide how you are going to divide up the loot. There are a few popular ways to do this:

Players unofficially rotate between items, "you got something last time, now it's my turn."

The Group leader or Master Looter decides which player gets which item.

The least structured method, but unfortunately most popular, is Free-For-All. Whichever player can click on the items the fastest will get those items, if they have room in their backpack. When loot is FFA, often monsters come second as party members race to grab the good loot. Keep in mind that Gold is split so let greedy party members grab up all the gold they want! One thing to watch out for in FFA looting are players who will let other players in the party finish off a monster while they stand there doing nothing waiting for the item to drop. This is not recommended.

Share items among classes that can best use them. You may find a Magic Staff that is worth money to the vendors but do the right thing and let the Sorceress have the Staff if she needs it. Don't be a jerk, if a Sorceress helps you kill a monster, and a Sorceress item drops, let the Sorceress pick it up!

If class-specific items drop, let players of those classes pick them up. Don't pick them up just because you want to see what it is, or because you want to trade it. If a class is helping you, they deserve a cut of the loot. Be fair and let them have their class-specific items. Let the Assassins pick up Katars, let the Sorceress pick up Orbs and so on. Yes that means you, Barbarians!

Share potions among classes that can best use them. While all classes can use Mana, Health and Rejuvenation potions, some classes need some potions over others. Casters need Mana and Rejuvenation Potions, let them have them. Amazons and Melee Characters can use Mana/Life Steal while players like Necromancers, Elemental Druids, and Sorceresses have to rely on Potions and their Mana Regeneration.

If you get a good item such as a Set or Unique, stop looting and let other players in the party do the looting from then on. You got your good item so let them get items to make up for it. Don't be a jerk! Share the loot! When you continue to loot items they will be thinking didn't that player just get something good? And they'll be right! You got your item, it's their turn.

Pick a leader
This player will be the one who leads the group throughout areas and dungeons. This player will open doors, and sometimes "pull" monsters back to the party to attack. Barbarians, Amazons with Melee Weapons, Assassins, Melee Druids, and Paladins are good at this job.

An alternative method to a group leader is the wandering pack, which wanders off into an area and comes back together after running into trouble. "Hey I brought some friends for you!" This can also work and may or may not be as successful as having a group leader. This is the most popular but least effective method.


The Arreat Summit - Basics: Player vs. Player

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Basics | Characters | Realm Character Types | Controls | Experience | Resistances | Vendors
Gambling | Difficulty Levels | Trading | Hirelings | Parties | PvP | Hardcore | Battle.net Avatars | Glossary

Player vs. Player

Going Hostile
Normally, players in Multiplayer games cannot attack each other, and spells never cause damage to other players. However, those players who wish to duel one another, prey on the weak, or cause trouble in the ranks may do so by selecting the "Hostile" option from the Party Menu. When a player goes hostile with another, both players can attack and harm each other. When a player goes hostile to you, you receive a warning message. As an additional alert, hostile players show up as a red X on your Automap and a hostile icon is displayed on the upper right of your screen.

If you are killed by another player (PKed), your character does not drop the gold being carried, but instead drops the amount of gold that would be lost if you had been killed by a monster. This prevents a player killer (PK) from taking the gold you are carrying. Of course, in this case the gold dropped comes from your stash too.

Your character also drops a trophy ear, marked with the character's name, class, and level.

Note: You may only activate the "Hostile" option while in town. A character lower than level 9 cannot be hostile. Also, upon declaring hostility any Town Portal you have cast will disappear. Further, hostiles may no longer use a Town Portal cast by another player.

Other players will receive a message whenever players change their relationship settings with them. You will not see this message, but they will.

Once you have flagged another player as hostile, they will immediately and automatically be hostile to you as well, no matter where they are in the game. They will also stay hostile with you unless they open their party menu and pick neutral.

When you declare hostility against one player in the game, you will also become hostile with other members of that player's party.

Warning: When you go neutral with a player that has been hostile to you, this will not force them to become neutral with you. They will now be able to attack you and you will not be able to respond to their attacks until you go back to town and declare yourself hostile with that player again.

Other Information

  • When attacking other players, all damage of attacks and spells is 17% or 1/6. Some spells are special cased, such as Paladin Thorns, which will only do 1/10th the damage against other players. The duration of poison and cold are not affected unless the player has equipment that relates to those elemental attacks.
  • Valkyries, Hirelings, Skeletons, and Golems will attack other players when Hostile. Minion's damage will be cut in half when attacking other players.
  • Iron Maiden has an additional 1/4 damage penalty
  • The casting of 'absentee' skills such as the Sorceress' Meteor, Firewall, Blaze, Hydra; the Assassin's Sentries; the Druid's Volcano; etc. are terminated when the player enters town. This prevents declaring Hostility and doing immediate damage to the unsuspecting.
  • There is a 10-second delay between declaring Hostility and using a Waypoint or Town Portal to leave town.
  • The attribute "Hit Slows Target" is limited to no more than 50% slowing when used in PvP.
Which Skills do not work on other players?

You can tell if a skill will work on another player by looking at the skill description:

Enemies = monsters and players
Monsters = monsters only, not players.

What do you get for killing another player?

A Player Drops an Ear with the Player's Name, Class, and Level.

You will also be able to pick up any Gold they have dropped.

If someone loses his connection with a game (or leaves it), does the character disappear instantaneously?

Characters do not leave the world instantaneously, but they will drop out of the world within 15-30 seconds.

Nightmare, Hell Difficulty
You will not lose experience when you are killed by other players on those difficulty levels.
Tips for Survival

Protect your game with a password
Only allow players to join the game that you trust. This is one of the best defenses against Player Killers (PKs).

Set Level Limits and Maximum Number of players
If you create an Open Game, when creating the game, set the Character Difference to a level really close to your level. That way no one can join the game that is significantly a higher level than your character. You can also limit the Maximum number of players, which prevents gangs of player killers from joining.

Check the players level when they join the game
Check the player's level in the Party Screen when they join the game. The Party Screen is activated by 'P' on your keyboard. You will often see the join message before they finish loading.

Don't give away your location
Also, the first words a player killer will often say is "Where are you?" or questions regarding your location. If you want to avoid conflict, don't tell them. The realm of Diablo 2 is quite huge, and it's quite possible they could search for hours before finding you.

Be Ready To Run
When playing in Public Games, keep a Town Portal Scroll ready or have your Town Portal Tome hotkeyed. Players cannot attack you in town, so use a Town Portal to escape to Town. You can also run back to a town entrance if you are close by, if you are caught without a Town Portal Scroll or Tome.

Play the Dungeon Door Game
Enter and leave a dungeon until the other player becomes bored and gives up. A test of will. This may not work against such skills that stay in the area such as Fire Wall, Blizzard, and so on.

Leave the Game
Once you have left the game, the player killer may also leave the game. Then you can rejoin the game you created because it will stay up for a little while without any players in the game.


The Arreat Summit - Basics: Resistances

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Basics | Characters | Realm Character Types | Controls | Experience | Resistances | Vendors
Gambling | Difficulty Levels | Trading | Hirelings | Parties | PvP | Hardcore | Battle.net Avatars | Glossary

Resistances

There are four main elemental attacks in Diablo II: Fire, Cold, Lightning, and Poison. Each class can resist, or reduce damage from, these attacks by using items or skills.

Curses and Bone-based attacks are not considered elemental, so these resistances will not protect against them.

Some monsters possess the ability to resist physical attacks and magical damage as well as elemental damage. Monsters that can resist magical attacks can also resist the Necromancer Bone spells (Teeth/Bone Spear/Bone Spirit) and the Barbarian's Berserk. The Paladin's Blessed Hammer ignores the Magic Resistance of Demon and Undead-type monsters, but the Magic Resistance of Animal-type monsters does reduce the amount of Magic Damage a Blessed Hammer can do.

Certain Unique monsters have Spectral Hit, which adds a random elemental property to every blow.

Assassins can use Fade which offers Resist All +%.

Barbarians can devote points to Natural Resistance at level 30.

Paladins have several Auras that can reduce elemental damage, including Resist Cold, Resist Fire, Resist Lightning, Cleansing, which reduces Poison's duration, and Salvation (available at level 30), which provides resistance to Cold, Fire, and Lightning.

When to Use Resistances
Melee characters should consider wearing resistance-providing equipment at all times, as they are the least likely to avoid elemental attacks. Ranged characters might wish to keep a set of "resistance gear" in your Backpack, Horadric Cube, or Stash. When you run into trouble with monsters, put on your gear until the battle is over. Jewelry is best suited to this, as it only takes up a 1x1 space in your inventory. Depending on your character class, you may wish to keep a shield with high resistances in your alternate Weapon Tab. You can switch to this shield when facing monsters with deadly elemental attacks. Charms also work very well for adding additional resistances, especially "Resist All" Charms. As you play later Acts and higher difficulties, Resistances will become very important. You may find that in Hell Difficulty you'll have a difficult time surviving without a lot of resistances.

Ranged vs Melee Characters
Resistances are very important for melee, or hand-to-hand combat, characters. When fighting against monsters that have ranged elemental attacks, they can side step or dodge, but not always. Characters using melee weapons have to close in on a monster to kill it, exposing them to more elemental attacks. Resistances will reduce the amount of damage they take, allowing them to fight longer, survive otherwise impossible battles, and waste fewer Healing Potions. Some elemental attacks are difficult to avoid, such as those used by Undead Horrors, Willowisps, Unique monsters, and Bosses. In these situations, even fighters with ranged attacks may want to improve their resistances.

Minimum Resistance

Your base resistance levels are determined by the game's difficulty:

Normal Difficulty: 0
Nightmare Difficulty: -40
Hell Difficulty: -100

The absolute minimum resistance is -100%. Resistance can never be lowered to below that value.

The Scroll of Resistance increases your base resistance level with 10 per use. Note that if you die this bonus will disappear until you join a new game. The Character Screen does not show this bug. For obvious reasons this is only a concern to Softcore Characters.

Maximum Resistance
Each character has a default maximum resistance of 75%, although certain items can raise that number as high as 95%. You can never become totally immune to elemental attacks with Resistances alone.

Negative Resistance
Having negative resistances actually increases the damage players and creatures receive.

Lightning Resistance
Lightning Resistance comes in most handy against Lightning-Enchanted Unique monsters. Each time you hit a Unique Lightning monster, it will release a Charged Bolt to each of the four corners of the screen. The more you hit the monster, the more Charged Bolts it releases. High Lightning Resistance may save you in these situations.

Willowisps often attack with focused beams of lightning, much like the Sorceress's Level 12 Lightning spell, albeit often more powerful. Packs of these monsters tend to focus their lightning attacks on you simultaneously, and Lightning Resistance may be your key to survival. Lightning Enchanted Unique Monsters are considered the most deadly monsters in Diablo II, especially with other magical bonuses such as Immunities, Teleport and Stone Skin which make them difficult to almost impossible to kill safely. High to maximum Lightning resistance can save you against these monsters.

Fire Resistance
Fire Resistance will be very useful throughout the game, since many monsters have Fire attacks. The Fallen Shaman, your first exposure to Fire creatures, has an attack similar to the Sorceress' Fire Bolt spell. Some Unique monsters are Fire Enchanted -- they have Fire damage added to their attacks, and when they are killed, they explode in a burst of flames, causing large amount of both Fire and Physical damage in a small radius near them.Blood Raven may shoot Fire Arrows. The Countess for example is always Fire Enchanted. The Vampires from Acts II and III (and sometimes seen in the Monastery) cast Fire Ball, Fire Wall, and Meteor (especially in the Arcane Sanctuary). Some Frogs in Act III also cast Fire Ball. Demon Imps in Act V have a Fire based attack and cast Inferno from either a Barricaded Tower or Siege Beast.

Poison Resistance
Poison might just be the most annoying attack, save being Frozen. When you're poisoned, both you and your Life Orb will turn green, and the poison will slowly drain your Hit Points. Some poisons do more damage than others, and some have longer durations. Quite a few monsters have poison attacks: Bone Ash, found in the Cathedral in Act I; Poison Skeletal Mages, Andariel, and the mummies in Act II; Poisonous Frogs; Swamp Monsters; and mummies, who leave poisonous clouds behind when they die. Booby traps and trapped chests can also launch poison missiles or leave behind poisonous clouds. Catapults in Act V sometimes have a Poison attack. Poison can be cured instantly with an Antidote Potion. Antidote Potions are best used after all of the Poison-based monsters have been killed. If you use one mid-battle, you might just be poisoned again right after using the Antidote Potion. Certain magical items can reduce how long you are poisoned or how much damage Poison attacks do to you.

Melee characters are often more susceptible to Poison Attacks than ranged attackers. Mummies, Ghouls, and other monsters shoot Poison at close range. Ghouls also leave a poisonous cloud behind when they die. Ranged attackers can avoid these attacks more easily than melee characters.

Cold Resistance
Cold-Enchanted Unique monsters are the most likely to inflict Cold damage. Other monsters with Cold attacks include Claw Vipers, found in Act II, Mages with Cold melee attacks and the Summoner, who casts Glacial Spike. The Zakarum Priests found in the jungle city of Kurast also cast Blizzard. The Cold attack of the Undead Horrors is by far the most damaging. It might be worth maximizing out your Cold Resistance for that reason alone.

When they die, certain Cold-Enchanted monsters will trigger an explosive Frost Nova. Keep a Thawing Potion in your inventory to thaw yourself instantly if you are chilled. When chilled, you move and attack much more slowly, which isn't good for much more than a cheap laugh.

The magical ability "Half Freeze Duration" halves chill length, but this reduction is only applied once, multiple items with this ability do not lower chill length further, while "Cannot be Frozen" provides the ultimate protection against chill by setting the duration to 0. This should not be mistaken with Holy Freeze. Holy Freeze will slow Animation speed directly while still showing the same blue overlay as when you're chilled.

Magic Resistance
Even though it does not appear on the Character Screen, each character has a Magic Resistance. The base is 0 for Normal, Nightmare, and Hell difficulties. The only item that can adjust this Resistance is a Crafted Safety Shield with +5 - 10% Magic Resistance. No skill or item can lower Magic Resistance. The Runeword Oath can also modify the amount of damage taken through absorption. Read below for detailed information on absorption.

Physical Resistance
While it isn't displayed on the Character Screen either, this Resistance reduces Physical damage just like the Elemental Resistances lower or increase Elemental damage. On items it is displayed as "Damage Taken Reduced by x%", and Amplify Damage lowers this by 100%, Decrepify by 50%. It is then lower capped at -100% and upper capped at 50%.

How do items of Absorption work?
After Straight Magical Damage Reduce and Resistances modified the damage done Absorb first heals a player/hireling, then reduces the damage done. Since it heals first, the double reduction rule only counts when a player or hireling is not at full life. A drawback is that if one would end up with a negative amount of life after resistances, you will die before Absorb reduces the damage done.

Absorb is perfect for swarms of Imps or Fallen Shaman, but be careful with Fire Enchanted bosses which may deal enough damage to kill you outright. Below are a few numeric examples where 1000 fire damage is taken. Note that the amount of damage reduced is twice the Absorb% times the damage because half is to nullify the damage taken, and the other half is the healing absorption provides. Note: there is a 40% cap on absorption.

Examples
Direct absorb was not tallied in the examples below, it is usually listed on items like this: "+x Fire Absorb" x being an integer. The Direct Absorb would be calculated after the resistance and percentage absorb in these next cases. (note: Heal amount of 0 = full health upon damage taken or no absorb is present)

full damage / %resistance / %Absorb / heal amount / damage taken

1000          0%            0%        0             1000
1000          95%           0%        0             50
1000          90%           0%        0             100
1000          85%           0%        0             150
1000          80%           0%        0             200
1000          75%           0%        0             250
1000          70%           0%        0             300

____

1000          0%            0%        0             1000
1000          0%            40%       400           200
1000          0%            35%       350           300
1000          0%            30%       300           400
1000          0%            25%       250           500
1000          0%            20%       200           600
1000          0%            15%       150           700

____

1000          0%            0%        0             1000
1000          95%           40%       20            10
1000          90%           35%       35            30
1000          85%           30%       45            60
1000          80%           25%       50            100
1000          75%           20%       50            150
1000          70%           15%       45            210
The complete list of all damage modifications are calculated in this order:

Energy Shield
Bone Armor and Cyclone Armor
DR and MDR (damage reduction and magic damage reduction)
Resistances
% Absorb
Direct Absorb

With high resistances, high % absorb and direct absorb, it is possible to heal from specific elements.


The Arreat Summit

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Basics | Characters | Realm Character Types | Controls | Experience | Resistances | Vendors
Gambling | Difficulty Levels | Trading | Hirelings | Parties | PvP | Hardcore | Battle.net Avatars | Glossary

Trading

Secured Trading
Diablo II provides a secure method to trade with other player characters while in town. To trade with another character, left-click on that character to bring up the Trade Screen.

The Trade Screen consists of your Inventory on the right, and two areas on the left that contain the offers that the players are making to each other. To offer an item for trade, left-click on the item in your inventory, move it over to your offer area, and left-click again to drop it. The other player's offer appears in that player's offer area. You may also offer gold by incrementing or decrementing the gold slot of your offer area.

Once you have agreed on a fair trade, click on the "Accept" button. The trade is completed when both parties have accepted. Either party may cancel the trade at any time by clicking the "Cancel" button prior to trade completion.

Note: You cannot move your Belt into the Trading Screen if you are wearing it. To trade a belt first remove it and place it in your backpack, then trade. This is to prevent your inventory from filling up which would cause you to drop items.

Warning: Make sure the person does not switch the item with another item of the same type (but lesser quality) that looks the same before clicking the check box.

Unsecured Trading
If you trust the person you are trading with you can simply drop an item for them to pick up off the ground. This is much easier and faster than the secure trading option if the other player is trustworthy.

Be sure the other player picks up the item so it's not left behind.

Watch out for other party members or people in the game so that they don't pick the item up. If this is a worry, use the secure trading method.

Secured Trading can only be done in town, so dropping an item on the ground for another player saves a trip back to town.
Realm Trading

Trading is a great way to find those hard to find items you're looking for. Some items cannot be easily found or Gambled on your own. You can try to do without them but why not use other players to find these items for you? Many people have the goal of finding the best possible equipment for their character. While playing the game a lot can help you do this, trading is often much easier and faster. Realm Trading is very popular.

How to Trade

There are many ways to trade:

Trade in your current game
You can simply ask players in your current game if they have anything to trade or if they have items you're looking for. Be warned, however, that many players wish to keep their game playing and trading experiences separate and may not wish to trade while they can be playing the game instead. It doesn't hurt to try, but don't be surprised if people suggest joining the trading channels or a trading game.

Use Trading games
Create or join a game with Trade in the title, or if you're looking for something specifically, create or join a game with specific trades as the game title. When creating a game you can type in more information in the game's description but many people do not read these before joining. It doesn't hurt.
Game Name Examples: Silks4TwoJordan, Trading, AmazonTrade, Trade Game, Looking4WormSkull

Use the Realm Trading Channels
In the Battle.net Chat room, click on the Channel button on the right. Several trading channels will be listed. Pick the channel which best addresses the items you're looking to sell or buy. When in doubt, join the general Trading channel "Trading RealmName", such as "Trading USWest-1".

Once inside you'll probably see people advertising what they have for sale and possibly what they are looking for. You can message people in the hopes of setting up a trade or advertise what you have for trade or sale.

When advertising items, be sure to list the items and their stats, especially in the case of Rare and Magic Items. Also be sure to leave your account name at the end of your message such as "I have the following items for sale... /msg GFraizer"

Trading channels are often crowded and the messages scroll by very fast. Use the scroll bar to scroll up so you can read through the messages at your own pace. Chances are the people will still be in the channel or on Battle.net when you get done reading through your chat log.

If people do not respond to your message, often they did not like your offer. Try offering something else.

Remember by typing "/r message" you can reply to the last person that has messaged you. But if you are receiving multiple messages at the same time, it becomes difficult to use. This does not work in-game.

One method people use is to ignore everyone who spams, or advertises something you are not interested in. When you next connect to Battle.net they will be automatically unignored so it is not permanent. This can cut down on the channel spam and bring the channel down to a more manageable level. But be warned that if you're selling something, the people you have ignored will not be able to message you their offers

Use Message Boards
You can post your items on message boards such as our Trading Forums.

Make your own Web Page
Make a web page listing the items you have for trade. Advertise your items on your web page or in Trading Forums.

Use Auction Sites
There are several fan sites that host Diablo II Auctions. You can put an item up for auction or buy items. Check the The Authorized Fan Site Link Database for links.

Making Deals
The goal of a seller is to get the best item or the most money for their item. The goal of a buyer is to try to get deals on items, and to get them as cheaply as possible. Prices are not fixed, so haggle. If the person won't go for the deal, chances are someone else will. If the person has a very valuable and rare item, you might have to cave if you really want to get the item. If you're having trouble selling your item, lower the price.

Find out what an item is worth
Figure out how rare it is and what people will pay for them. Good item traders know what classes want which items so they know what to offer a player of that class. Look around and see what people are offering and are paying for items then come up with a price or offer a similar price.

How bad do you want the item?
That is a good question. Be sure you don't let the other person know how bad you want the item; otherwise they will have second thoughts about trading it. They will think "if this person wants it this bad, how much will someone else pay?" If you really want an item bad, you might want to cave and pay whatever it takes to get them. But if you really don't need the item, pass up on an overcharged item. "I'll trade you everything I have" generally is not a good thing to say.

20 "bad" items don't make a good item
A common trading mistake is to assume people are willing to trade everything you have or a lot of lower class items for a high class items. This goes against the common selling strategy of getting the most you can for an item. Many people are looking to unload their items for valuable items or items they can use. When space is limited they are often not looking for more items they have to unload. You can however trade a few good items for a better item especially if the people want each of the few good items you have such as say Frostburns and Ume's for a good Sword.


The Arreat Summit - Basics: Vendors

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Basics | Characters | Realm Character Types | Controls | Experience | Resistances | Vendors
Gambling | Difficulty Levels | Trading | Hirelings | Parties | PvP | Hardcore | Battle.net Avatars | Glossary

Vendors

Each Town has Vendors that will sell armor, weapons, potions, keys, tomes, and will repair. To see if an NPC has something to sell, click on them, and look for Trade or Trade/Repair.

Faster Sell Trick!
You can sell an item to an NPC without the confirmation by control-left-clicking on items in your inventory. Be careful with this as you might sell something by mistake. This command is for experienced users!

How can I reset the Vendor's Inventory?

In single and multiplayer, regeneration occurs as follows:

1) All players have left town
2) If not all players have left town, then any NPC who has not been (and isn't currently) trading with any player for the previous four minutes
3) The Gamble stock is regenerated each time a player clicks the Gamble option.

Note: a Vendor's Inventory is reset if you leave town but not the act. For example, it won't be reset if you were to leave the Rogue Encampment to go the Bloody Foothills, while it would be if you step out of town into the Blood Moor.

Will Different Vendors pay more or less for an item or do they all buy an item for the same price?
They will all pay the same price for an item. You do not have to wheel and deal.

Can I buy back an item if I accidentally sold it?
Sometimes, however if you do not see it on any of the tabs or pages, you are out of luck.

What is the maximum amount of gold a Vendor will pay for an item?

Normal Difficulty

Act I: 5,000 Gold
Act II: 10,000 Gold
Act III: 15,000 Gold
Act IV: 20,000 Gold
Act V: 25,000 Gold

Nightmare
Act I-V: 30,000 Gold

Hell Difficulty:

Act I-V: 35,000 Gold, the maximum gold a vendor will pay you for an item.

If you find you have reached the maximum amount of gold a vendor will pay for an item, but it has not yet reached 25,000 or 30,000 save the item until the next act or difficulty level to receive more gold for your item.

Vendor's Inventory and Difficulty Levels
The vendor's inventories are tied to the act, difficulty and character's level. As you reach higher character levels, acts, and higher difficulty levels new things will be available. Also, the chance will become greater to find Exceptional and Elite Items in the vendor's inventories.

The Inventories of the Act I and Act II Vendors in Hell are not upgraded, except for the Throwing Weapons. No other Exceptional or Elite item will be offered. Gambling is unaffected.

Repairing Items
You do not receive more money when selling if you first repair the item before selling it.


The Arreat Summit - Classes: Amazon

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Amazon

The Amazon
This powerful woman warrior belongs to nomadic bands who roam the plains near the South Sea. The wandering of these groups often brings them into conflict with other peoples, so the Amazon is accustomed to fighting to defend her own. This lifestyle has made her fiercely independent and able to weather severe hardship and travel. While her skill with the bow rivals that of the Rogues, the Amazon is also adept in the use of spears and other throwing weapons, as well as in hand to hand combat. The Amazon is much sought after as a mercenary, in which type of service she will be loyal as long as her own ends are also served.

Starting Attributes

Strength: | 20
Dexterity: | 25
Vitality: | 20
Energy: | 15
Hit Points: | 50
Stamina: | 84
Mana: | 15

 Each Character Level

Life | +2
Stamina | +1
Mana | +1.5
Attribute Point Effect

1 Vitality point gives 3 Life
1 Vitality point gives 1 Stamina
1 Energy point gives 1.5 Mana

Additional Information

  • History
  • Strategies
  • Amazon Equipment
  • Melee Character Equipment

Skills

  • Javelin and Spear Skills
  • Passive and Magic Skills
  • Bow and Crossbow Skills


The Arreat Summit - Classes: Amazon History

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Amazon History

The Amazons are women warriors who hail from a group of islands in the Twin Seas, near the border of the Great Ocean. Only the permanently snow-covered peak of Mount Karcheus breaks the expanses of lush forests on the islands.

The Amazon people are a relatively isolated culture. Adapting over the centuries to their tropical milieu, they have built magnificent cities in the forest canopy. These cities are an architectural phenomenon and a source of great pride to the Amazon people. They do not follow the teachings of the Zakarum, but instead practice a polytheistic religion that adheres to the strict principles of Order. Their oracles long ago predicted the Dark Exile, and they have been preparing to combat it ever since. Amazons regard the destruction of the Three Prime Evils as their destiny, ushering in a new era when mortal men and women can at long last take their rightful place in the universe, no longer merely playthings for the beings of the Outer Realms.

The Amazons are a seafaring people, one of the first to have made trade contact with both the Kingdoms of the West and with Kejhistan in the East. Their prominence in the world's trade establishment has afforded their warriors the reputation they currently enjoy as cunning strategists and skilled combatants. They are much sought after as mercenaries, being both expert soldiers as well as extremely loyal - as long as the assignment does not conflict with their strict sense of ethics.

Their pantheon of gods consists of a well-defined hierarchy, each member upholding some segment of the balance of Order. It is this strong sense of order that drives the Amazon people to achieve greatness in even the smallest of their endeavors. Their prime deity is Athulua who, with her consort, Kethryes, rules over the seasons and the weather. Under these Goddesses are a wide assortment of lesser deities, each responsible for his or her own sphere of influence among the Amazon people's daily life. The Amazons believe this pantheon is the remnant of the original inhabitants that settled the islands centuries ago. According to ancient records, they share the same names as these gods, although aspects of their personalities seem to have evolved over the centuries.

In the Amazon culture, only the women serve as warriors, their intrinsic superior dexterity and lithe body structures are better suited to combat in the dense rainforest environs of the islands. Their society is far from stratified, however, as men are responsible for any number of positions in the community, government, and clergy, as well as merchant and agricultural occupations.

Traits and Abilities:

While more than competent in hand-to-hand combat, training in the jungles of her native islands has shaped the Amazon's skill with the bow and missile weapons into one of unparalleled excellence. With the bow, her only rivals are the Sisters of the Sightless Eye. But, unlike her sisters in arms, the Amazon is also highly adept in the use of spears and other thrown weapons. The powers they possess are a combination of Prime magic, Holy magic and ingenious weapon construction.


The Arreat Summit - Classes: Amazon Equipment

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Amazon Equipment

The Items the Amazon chooses depend on her playing style. There are several ways to play an Amazon, such as a Bowazon, Javazon, Spearazon or a Tankazon (one-handed Weapon and Shield). It is always best to maximize Fire and Lightning Resistances and build up Life to a decent level (250-500+) so that Amazons can survive hits on Hell Difficulty. Although this page has suggestions about popular items, there is no perfect guide to the best items to wear. Generally, it is best to rate items against each other and select the ones that best help your character. This page mostly lists the Ultimate Items rather than listing all options available. Check out the Item Section for a more complete list of what is available.

Basic Magic Ability List

Damage
The higher your damage, then the faster monsters will die. Find weapons that do the most damage possible. Runes or jewels that are "Enhanced Damage" can also improve equipment and socketed items.

Defense
Defense is very important for Spearazons and Javazons, but less important for Bowazons.

% Mana Steal, % Life Steal and Cold Damage
Amazons typically do not raise their energy. Instead, Amazons usually rely on % Mana Steal items to refill their Mana. Items that add to Mana will be sufficient to raise Mana reserves to a high enough level to support skills such as Decoy, Valkyrie and other spells. Mana Steal is also important to recover the cost of casting Valkyries and Decoys. % Life Steal keeps characters at full health and allows them to quickly recover from damage and use few potions. Cold Damage is also very useful because it not only chills monsters, but it also causes some of them to shatter, leaving no corpse for the monsters that are able to raise their fallen friends. One point of Cold Damage is all it takes to chill monsters. Popular items for Cold Damage are the Eye of Etlich and Frostburns. You can also use a Charm, which might be even easier, and allows you to wear an item with better stats than just + cold damage.

Sockets
Use the Socket Quest and Horadric Cube Formula to socket items (even Rare, Crafted, Set, Unique) and enhance them with good jewels and runes.

Resistances
It is best to try to maximize Resistances, especially Lightning, Fire and Cold.

Hit Recovery
Items with Hit Recovery allow you to quickly recover after having been hit. Without Hit Recovery items, when a character is hit, it will be stunned and will simply stand in place until able to move again. If multiple monsters are attacking at once, the character may remain continually stunned until it dies. But, with Hit Recovery items characters can quickly return to battle after being hit. Hit Recovery items stack, so they can be used on several different pieces of equipment (belts, armor, boots or, shields) significantly reducing the length of time a character remains stunned.

Increased Attack Speed
Items that "Increase Attack Speed" enable your characters to swing weapons more rapidly or shoot faster. Here are some examples:

*Magic Jewels with 15% Increased Attack Speed Socketed in body armor, helms, shields or weapons
*Shael Rune with 20% Increased Attack Speed Socketed in weapons
*Weapons with Increased Attack Speed
*Set Diadem: M'avina's True Sight (30%)
*Set Bramble Mitts: Laying of Hands (20%) (Very Powerful and Popular)
*Set Sharkskin Gloves: Magnus' Skin (20%)
*Set Heavy Gloves: Sander's Taboo (20%)
*Unique Battle Gauntlets: Lava Gout (20%)
*Unique Studded Leather: Twitchthroe (20%)
*Unique Amulet: The Cat's Eye(20%)
*Unique Tigulated Mail: Crow Caw (15%)
*Unique Heavy Belt: Goldwrap (10%)
*Unique Normal Gloves: Bloodfist (10%)
Damage Reduced by X%
These items significantly reduce damage. There are several Unique pieces of armor and the Ber Rune, which reduces damage by 8% in armor, helms and shields. There is a 50% Cap on these items.
*Unique Monarch: Stormshield (35%)
*Unique Grim Helm: Vampire Gaze (15-20%) (Incredible Helm!)
*Unique Mesh Armor: Shaftstop (30%)
*Unique Mithril Coil: Verdungo's Hearty Cord (10-15%)
*Unique Demonhide Sash: String of Ears (10-15%) (Great Melee Belt)
*Unique Field Plate: Rockfleece (10%)
*Unique Shako: Harlequin Crest (10%)
*Unique Sallet: Rockstopper (10%)
*Unique Corona: Crown of Ages (10-15%)
*Rune: Ber (8%)
Prevent Monster Heal
At higher difficulty levels, monsters regenerate. Find a Prevent Monster Heal item to stop them from healing.

Knockback
Bowazons
Knockback keeps the monsters away from you.

Slows Target By %

Bowazons, Spearzons, Javazons
This slows down the monsters.

Magic Find
Magic Find generally comes at a price. For more tips on Magic Find Equipment go here.

Charms
Good Charms to have are Cold Damage, + Life, + Skills, + Maximum Damage, + Elemental Damage, and + Resistances.

Weapons
Bowazons
The most important equipment to the Bowazon is, of course, her bow. When looking for weapons, damage is the main concern. Take Maximum (average) damage over any other magical bonus on the bow. Another important bonus is bow speed. Look for Increased Attack Speed bows or socket your bow with a Shael Rune (20% Increased Attack Speed). It is possible to maximize attack speed so characters can use bows without Increased Attack Speed while still having maximum Attack Speed. Other things that are nice are Elemental Damage (which can be resisted), % Mana/Life Steal, and +1-2 to Amazon Skills or +1-3 to Amazon Skill Tabs. Any other useful stats are a bonus.

Try to find the ultimate weapon of each weapon class. When evaluating weapons, keep the weapon that does the most average damage [(Minimum + Maximum)/ 2], rather than the the most maximum damage.

"Cruel" Magical Weapons, which can offer +201-300% damage, are available from vendors. Keep exiting and re-entering town to "re roll" the vendors until they offer one of these items. You can then socket the items and add other runes or jewels to them.

Use Imbue Quest Reward and Cube Formulas to attempt to create a high damage Rare or Crafted Weapon.

Powerful Bows

Rune Word: Breath of the Dying (+60% Increased Attack Speed +350-400% Enhanced Damage, +200% Damage To Undead, -25% Target Defense, 12-15% Life Stolen Per Hit, Prevent Monster Heal, +30 To All Attributes, more!)

Unique Hydra Bow: Windforce (38.5 To (244.625-550.875) damage, 20% Increased Attack Speed, 8% Mana Stolen, +5 To Dexterity, Knockback, more). Windforce increases in damage with Character level which makes it continue to improve over time.

Unique Crusader Bow: Eaglehorn (48 To (192-318.72) damage, 45-75 To Attack Rating, Ignore Target's Defense). An uber bow, Eaglehorn is a great bow for Bowazons.

Set Grand Matron Bow: M'avina's Caster (40-207 damage, 40% Increased Attack Speed, more). This is a great top end bow.

Unique Ballista: Buriza-Do Kyanon (85-415.5 Damage, 32-196 Cold Damage, Freezes Target, 80% IAS, more)

Unique Gothic Bow: Goldstrike Arch (33-178.5 Damage, +100-200% Damage To Demons, +100-200% Damage To Undead, 50% Increased Attack Speed, more)

Rare or Crafted War Pike or Matriarchal Pike
Spearazons
Look for a good Spear. You can save your Imbue for a Spear or try to trade for one.

Unique Ceremonial Pike: Lycander's Flank (132-356 Damage, +2 To Amazon Skill Levels, 30% Increased Attack Speed, 5-9% Life Stolen Per Hit, more)

Silence Runeword Pike/Spear (+200% Enhanced Damage, 20% IAS, +2 All Skill Levels, All Resistances +75%, much more)

Fury Runeword Pike/Spear (+209% Enhanced Damage, 40% IAS, Prevent Monster Heal, Ignore Target's Defense, much more)

Rare Exceptional and Elite Javelins
Javazons
Watch for and collect Exceptional Javelins, Elite Javelins, Ceremonial Javelins, Matriarchal Javelins. Look especially for Javelins that Replenish Quantity.

Unique Ceremonial Javelin: Titan's Revenge (70-212 Throw Damage, 70-155 One-Hand Damage, +2 To Amazon Skill Levels, 5-9% Life Stolen Per Hit, more)

Armor
In addition to the popular choices below, check out the Basic Magic Ability List for suggestions on good magical bonuses for Rare, Crafted, Set and Unique Armor.

Some Powerful Armor

Unique Balrog Skin: Arkaine's Valor (Incredible bonuses such as +1-2 Skills, High Defense, Vitality, more. Very Rare).
Bowazons, Spearzons, Javazons

Tal Rasha's Guardianship (40% Cold/Lightning/Fire Resist, 88% Magic Find, High Defense, more)
Bowazons, Spearzons, Javazons

Rune Word: Lionheart 3 Socket Body Armor (All Resistances +30%, +15 To Dexterity, +50 To Life, +25 To Strength, more)
Bowazons, Spearzons, Javazons

Unique Mesh Armor: Shaftstop (30% Damage Reduction)
Spearazons, Javazons

Set Kraken Shell: M'avina's Embrace (+2 To Passive And Magic Skills, High Defense, more)
Spearazons, Javazons
This armor is most useful when used with other M'avina's Battle Hymn items.

Other Mid Range Armor
Unique Ghost Armor: The Spirit Shroud (+1 To All Skills, Cannot Be Frozen).
Bowazons, Spearzons, Javazons
Can be Socketed with an Um Rune for an additional All Resistances +15.

Unique Quilted Armor: Greyform (5% Life Stolen, more).
Bowazons, Spearzons, Javazons
This is good early on.

Unique Studded Leather: Twitchthroe (20% Increased Attack Speed, 25% Blocking With a Shield). Bowazons, Spearzons, Javazons

Unique Tigulated Mail: Crow Caw
(15% Increased Attack Speed).
Bowazons, Spearzons, Javazons
This armor is great for its Increased Attack Speed.

Unique Ancient Armor: Silks of the Victor (+1 To All Skills, 5% Mana Steal)
Bowazons, Spearzons, Javazons

Low Range Armor
Blinkbat (Fast Run/Walk, 3-6 Fire Damage)
Bowazons, Spearzons, Javazons

Blinkbat stacks with Fastest Run/Walk boots such as Treads of Cthon, so you can create an extremely fast Bowazon with this piece of armor. You'll want to upgrade later but it's fun for the early levels.

Unique Serpentskin Armor: Skin of the Vipermagi (+1 To All Skills, All Resistances +20-35, more)
Bowazons, Spearzons, Javazons

Skin of the Vipermagi is great for its +35% to all Resistances. Skin of the Vipermagi is especially helpful to Bowazons and Spearazons who cannot wear a 3-4 Perfect Diamond shield. Maximizing your Resistances on Hell Difficulty can be hard, but Skin of the Vipermagi will help. This can be Socketed with an Um Rune for an additional All Resistances +15.

Silks of the Victor (Requires: 100 Strength, Defense 436-512.6, +1 to all Skill Levels)
Bowazons, Spearzons, Javazons

Silks of the Victor is useful for both its +Skills and 5% Mana Steal. Silks of the Victor is most useful in Normal and Nightmare Difficulty. Eventually you will probably find Skin of the Vipermagi which is more useful than Silks of the Victor, for an Amazon, for its 35% Resistances.

Shields
Javazons should find a good Shield. Melee Combat Amazons that are not using Spears should also look for a Shield. Shields provide the best defense against physical attacks. Generally, look for a higher % Blocking instead of Defense, and then add sockets, for runes or jewels, to shields for even more benefits.

Suggested Shields

Rhyme Rune Word Shield (All Resistances +25, Regenerate Mana 15%, 20% Increased Chance Of Blocking, 40% Faster Block Rate, 25% Better Chance Of Getting Magic Items, more)
Javazons

Unique Grim Shield: Lidless Wall (Increase Maximum Mana 10%, 20% Faster Cast Rate, +1 To All Skill Levels, +3-5 To Mana After Each Kill, more)
Javazons

Although this shield does not have as much % Blocking as other shields, it does have some of the best magical bonuses available.

Wall of the Eyeless (+5 Mana After Each Kill, Faster Cast Rate)
Javazons

This is an option, although most prefer the +1 to Skills and higher % Blocking of Sigon's Guard, or a 3 Perfect Diamond Shield.

Sigon's Guard (+1 to All Skills, 69% Blocking)
Javazons

This Shield is great for Amazons because it adds 1 to all skills (those skills with at least a point already in them), and it also offers high blocking against physical attacks. Amazons will find this Shield saves them from a lot of damage.

Unique Monarch: Stormshield (35% Damage Reduction).
Javazons

Unique Round Shield: Moser's Blessed Circle (All Resistances +25, 2 Sockets, more).
Javazons

The addition of Perfect Diamonds creates a high Resistance Shield.

Socketed Tower Shield/Pavise/Aegis/Monarch with 3-4 Perfect Diamonds or Um Runes
Javazons

As characters move to Act IV and higher difficulty levels, Resistances become very important. A 3-4 Perfect Diamond Shield will offer about 57-76% Resistances, which can offset the -40 and -100 to Resistances on Nightmare and Hell difficulty. Um Runes can be used instead of Perfect Diamonds; however, they are very rare. Added Resistances are much more helpful than the +1 to skills on the Sigon's Guard.

Gloves
Check out the Basic Magic Ability List for a more comprehensive look at the desired magical bonuses. Generally, most Amazon players look for Rare, Set, Crafted or Unique gloves that Increase Attack Speed or add to Magic Find.

Ultimate Gloves

Set Bramble Mitts: Laying of Hands (20% Increased Attack Speed, +350% Damage To Demons, Fire Resist +50%).
Bowazons, Spearazons, Javazons

These gloves are very powerful due to their Damage vs. Demons, as many monsters are Demons. This damage will not display on the character screen.

Mid Range Gloves
Rare or Crafted Gloves with Increased Attack Speed and +3 To a Skill Tab. Bowazons, Spearzons, Javazons

Set Chain Gloves: Cleglaw's Pincer (Slows Target by 25%, Knockback) Bowazons
These gloves are great for the Slow and Knockback.

Normal Hit Power Gloves (Knockback, then try to roll IAS)

Set Sharkskin Gloves: Magnus' Skin (20% Increased Attack Speed) Bowazons, Spearzons, Javazons

Set Heavy Gloves: Sander's Taboo (20% Increased Attack Speed) Bowazons, Spearzons, Javazons

Set Gauntlets: Sigon's Gage (30% Increased Attack Speed, 10% Life Steal) Bowazons, Spearzons, Javazons
With another Sigon's Item such as Sigon's Guard, characters receive a 30% Increased Attack Speed bonus on the Gloves as well as a 10% Life Steal Partial Set Bonus.

Unique Battle Gauntlets: Lava Gout (20% Increased Attack Speed, more) Bowazons, Spearzons, Javazons

Unique Sharkskin Gloves: Gravepalm (300% Damage vs. Undead) Bowazons, Spearzons, Javazons

Unique Heavy Bracers: Ghoulhide (up to 198% Damage vs. Undead) Bowazons, Spearzons, Javazons

Low Level Gloves
Unique Gauntlets: Frostburn (Maximum Mana 40%, Adds 1-6 Cold Damage, 5% Enhancd damage)
Bowazons, Spearzons, Javazons

Unique Leather Gloves: The Hand of Broc (3% Life Stolen, 3% Mana Stolen, +20 to Mana)
Bowazons, Spearzons, Javazons
These gloves are great at early levels and when available Life or Mana Steal is low.

Bloodfist (10% Increased Attack Speed, 30% Faster Hit Recovery, +40 to Life, +5 To Minimum Damage)
Bowazons, Spearzons, Javazons

Players might find these gloves useful very early in game play.

Magefist (+1 to Fire Skills, 25% Mana Regeneration)
Bowazons, Spearzons, Javazons

Magefist will give +1 to Fire Arrow, Explosive Arrow, and Immolation Arrow. Increased Mana Regeneration is also helpful.

Belts
Below are some examples of belts that are popular. Check out the Basic Magic Ability List for a list of things to look for on belts.

Good Options

Unique Demonhide Sash: String of Ears
Spearzons, Javazons

(Damage Reduced By 15%) Great Melee Belt

Unique Mesh Belt: Gloom's Trap (5% Mana Steal, Increase Maximum Mana 15%)

Unique Sharkskin Belt: Razortail (Piercing Attack, +5 To Strength)
Bowazons, Javazons

This belt can help Amazons Pierce more with arrows.

Unique Vampirefang Belt: Nosferatu's Coil (5% Life Steal, 10% Increased Attack Speed, +15 To Strength, more)

Unique War Belt: Thundergod's Vigor (+3 To Lightning Fury, +3 To Lightning Strike, lots more)

Unique Heavy Belt: Goldwrap (10% Increased Attack Speed, 30% Magic Find)
Bowazons, Spearzons, Javazons

Increasing weapon speed can be very helpful if using a skill that depends on weapon speed. The downside of using this belt is the missed opportunity to gain other magical stats from a belt such as Life and Resistances.

Set Mithril Coil: Credendum (All Resistances +15, +10 To Dexterity, +10 To Strength) Bowazons, Spearzons, Javazons

Set War Belt: Immortal King's Detail (Lightning Resist +31%, Fire Resist +28%, +25 To Strength)
Bowazons, Spearzons, Javazons

Set Sharkskin Belt: M'avina's Tenet (5% Mana Stolen, 20% Faster Run/Walk)
Bowazons, Spearzons, Javazons

Set Battle Belt: Wilhelm's Pride (5% Life/Mana Stolen) Bowazons, Spearzons, Javazons

Set Belt: Hwainin's Blessing (Prevent Monster Heal, 33 Lightning Damage, more) Bowazons, Spearzons, Javazons

Set Mesh Belt: Tal Rasha's Fine-Spun Cloth (15% Magic Find, +20 Dexterity, more) Bowazons, Spearzons, Javazons

Set Troll Belt: Trang-Oul's Girth (+66 To life, +25-50 Mana, Cannot Be Frozen, Replenish Life)
Bowazons, Spearzons, Javazons

Boots
Check out the Basic Magic Ability List for a list of magical bonuses to look for. Look for Boots that offer Defense and useful magical bonuses such as Faster Run/Walk, Fastest Hit Recovery, Resistances or additional Life/Mana (if needed). Boots that give a Faster Run/Walk Speed, and faster Stamina Regeneration can really help characters avoid danger and reach their destination much quicker.

Initially, look for boots that reduce Stamina drain or offer additional Stamina. Boots that Heal Stamina 50% will heal Stamina faster when characters stop. Vidala's Fetlock will give 150 additional Stamina. Treads of Cthon will take 50% less Stamina when characters run and walk. Which means, in essence, that it doubles Stamina. If Stamina doubled is greater than Stamina +150, then Treads of Cthon will allow a character to run longer than Vidala's.

As Characters accrue more vitality, they can eventually run as often as needed (within reason) and not run out of Stamina. At that point, Stamina reducing boots are no longer needed and should be replaced with "Fastest Run/Walk." This will free up Magical Prefix/Suffixes on your boots.

Good Picks

Set Mesh Boots: Natalya's Soul (40% Faster Run/Walk, Cold/Lightning Resist +15%, more)
Bowazons, Spearzons, Javazons

Set Battle Boots: Aldur's Advance (40% Faster Run/Walk, +180 Maximum Stamina, 10% Damage Taken Goes To Mana, more)
Bowazons, Spearzons, Javazons

Set Light Plated Boots: Vidala's Fetlock (30% Faster Run/Walk, +150 to Maximum Stamina)
Bowazons, Spearzons, Javazons

While other boots can offer Faster Run/Walk, only Vidala's Fetlock offers such a huge increase to Stamina. This combination means running is almost unlimited. The only drawback of Vidala's Fetlock is the lost opportunity to wear a Rare pair of boots with Resistances and other useful stats. Once you have enough Stamina, look for better Rare boots.

Unique Chain Boots: Treads of Cthon (30% Faster Run/Walk, 50% Stamina, +50 Defense vs Missile)
Bowazons, Spearzons, Javazons

Requires 50% less Stamina to run or walk. Treads of Cthon are especially helpful until you can build up enough Stamina to use normal Fastest Run/Walk on boots that don't have additional Stamina or Stamina reduction, but have other useful stats.

Unique Greaves: Tearhaunch (20% Faster Run/Walk, All Resistances +10)
Bowazons, Spearzons, Javazons

While Tearhaunch is slower than Treads of Cthon and Vidala's Fetlock and does not offer any help to Stamina, the +10 to Resistances is pretty handy.

Unique Light Plated Boots: Goblin Toe (25% Chance of a Crushing Blow)
Spearzons, Javazons

Those willing to give up Fast running boots can get some extra damage from Crushing Blow by using Goblin Toe.

A Javazon in single player games can do fine without Goblin Toe boots, but to defeat monsters in larger games, Goblin Toe boots will be very important. Crushing blow is a great way to compensate for the low damage of a Javelin.

Unique War Boots: Gore Rider (30% Faster Run/Walk, 15% Deadly Strike, +10 To Maximum Damage)
Spearzons, Javazons

Jewelry
At the start any Jewelry is better than no Jewelry at all. After you have your basic Jewelry look for:

Rare or Crafted Rings
Bowazons, Spearzons, Javazons

Look for rings that Steal % Mana, and/or Steal % Life. Typically, look for rings that steal as much as possible, but any Life/Mana steal ring will do if the Life and Mana are returned. Other things to look for on the ring are: Resistances (Fire and Lightning especially) and Life.

Unique Ring: Bul-Kathos' Wedding Band (+1 To All Skills, 3-5% Life Stolen, more)
Bowazons, Spearzons, Javazons

Set Ring: Cathan's Seal (6% Life Stolen, Required Level 11).
Bowazons, Spearzons, Javazons

This Ring is good for newbie characters and for players that do not have high-powered Life Steal rings that existed before Patch 1.08

Rare, Crafted, Set, Unique Amulets
Bowazons, Spearzons, Javazons

There are quite a few useful Amulets offered early in the game. Look for Amulets that Steal Mana and/or Life and that give Resistances. Most players look for +1 or +2 to All Skills. +1-3 to Skill Tabs are also something that can be useful.

When searching for a +1 to +2 All Skills Amulet, useful magical bonuses to have are % Mana Steal, % Life Steal, Magic Damage Reduced by 1-4, Life, Resistances, or Mana (if needed).

Good Amulets

Unique Amulet: The Eye of Etlich (+1 to Skills, 3-7% Life Steal, Cold Damage)

Bowazons, Spearzons, Javazons
This Amulet is popular for the additional skill point, Cold Damage and Life Steal.

Unique Amulet: Highlord's Wrath (+1 To All Skills, Deadly Strike, 20% Increased Attack Speed, Lightning Resist +35%, more)
Bowazons, Spearzons, Javazons

Unique Amulet: Mara's Kaleidoscope (+2 To All Skills, All Resistances +20-30, more)
Bowazons, Spearzons, Javazons

Unique Amulet: Atma's Scarab (5% Chance To Cast Level 2 Amplify Damage On Striking)
Spearzons, Javazons

Unique Amulet: Saracen's Chance (10% Chance To Cast Level 2 Iron Maiden, All Resistances +15-25, +12 Dexterity/Strength, more)
Spearzons, Javazons

Unique Amulet: Crescent Moon (3-6% Life Stolen, 11-15% Mana Stolen, more).
Bowazons, Spearzons, Javazons

Unique Amulet: The Cat's Eye (20% Increased Attack Speed, more).
Bowazons, Spearzons, Javazons

Set Amulet: Telling of Beads (+1 to Skills, Resistances)
Bowazons, Spearzons, Javazons

Helms
Check out the Basic Magic Ability List for things to look for.

Ultimate Helms

Unique Grim Helm: Vampiregaze (15-20% Damage Reduction, 6-8% Life/Mana Steal)
Spearzons, Javazons

Not only does this helm offer 15-20% Damage Reduction, it also has dual Mana/Life Steal, High Defense and other good bonuses.

Unique Shako: Harlequin Crest (+1.5-148.5 To Life, 50% Magic Find, +1.5-148.5 To Mana, +2 All Skills)
Bowazons, Spearzons, Javazons

Set Death Mask: Tal Rasha's Horadric Crest (10% Life/Mana Steal, All Resistances +15, more)
Bowazons, Spearzons, Javazons

A very nice helm for Melee Characters.

Other Helms
Circlets: Find a Good Mana or Life Steal Circlet.

Unique Death Mask: Blackhorn's Face (Prevent Monster Heal, Slows Target By 20%, more)
Bowazons, Spearzons, Javazons

Unique Casque: Stealskull (5% Life/Mana Stolen Per Hit, 30-50% Magic Find, 10% IAS, more)
Bowazons, Spearzons, Javazons

Set Diadem: M'avina's True Sight
(30% Increased Attack Speed, +25 To Mana, Replenish Life +10, more)

Set Winged Helm: Guillaume's Face (35% Chance Of Crushing Blow, 15% Deadly Strike, 30% Faster Hit Recovery)
Bowazons, Spearzons, Javazons

Iratha's Coil (30% Fire/Lightning Resistance)
Bowazons, Spearzons, Javazons

Although much higher Resistances can be available, this Crown can boost your Lightning and Fires Resistances until you can find a better Rare Helm.

Undead Crown (4% Life Stolen)
Bowazons, Spearzons, Javazons

Those Amazons who need more Life Stolen might want to try this out.

Duskdeep (+8 To Maximum Damage)
Bowazons, Spearzons, Javazons

Players might find this useful for an additional 8 to Maximum Damage.

Wormskull (5% Life Stolen, +10 to Mana)
Bowazons, Spearzons, Javazons

Those Amazons who need more Life Stolen might want to try this out. Wormskull on an Amazon will definitely turn heads. Although, you could just trade this for a nice Rare Helm. =)

Tarnhelm (+1 to All Skill Levels, 25-50% Better Chance of Getting Magic Items, 75% Extra Gold From Monsters)
Bowazons, Spearzons, Javazons

Some mainly choose to use this Helm for the +1 to skill points. Also, the extra gold and magic items gained from wearing this hat also certainly doesn't hurt. This isn't the "end all" helm however, and others choose to go for a Rare Helm instead.


The Arreat Summit - Classes: Amazon Strategy

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Amazon Strategies

The Amazon possesses strong abilities. Her passive skills are employed naturally and easily, no matter which weapon she has equipped. She should almost always consider developing her Critical Strike skill, which will double her attack damage. The Avoid and Dodge skills are also considered essential. Beyond the passive skills, she has an important choice. Does she wish to equip javelins or bows?

The Amazon is easier to develop in her characteristics. While she will require enough strength to wear good armor, enough vitality to avoid quick death and enough energy to use her skills, her main concern is dexterity. For the Amazon and her weapon choices, dexterity increases not only her ability to avoid damage and her ability to hit her opponent, but it also increases the damage she inflicts.

In terms of items, it is largely dependent on which path the Amazon has chosen. If she has chosen the path of the bow, a good strategy is to aid Charsi in her quest, and upon the completion imbue a bow with magical abilities. If she has chosen to develop her javelin abilities, it would be better to imbue a suit of armor or a shield. Rings, Amulets and Weapons that Steal Mana with each attack will allow the Amazon to constantly use Bow, Crossbow, Javelin and Spear skills in battle.

For Throwing Weapons, Melee Weapons

Final_Min_Damage = Weapon_Min_Damage * (Str+100)/100
Final_Max_Damage = Weapon_Max_Damage * (Str+100)/100

Bow and Crossbow Damage Formulae

Final_Min_Damage = Weapon_Min_Damage * (Dex+100)/100
Final_Max_Damage = Weapon_Max_Damage * (Dex+100)/100

Bowazon

Bowazons
"Bowazon" is the term people have commonly dubbed an Amazon that focuses on Bow and Crossbow skills.

Bowazons should focus in Strength (about 95-125), and Dexterity. Dexterity as seen above is calculated in determining how much damage your bow will do. You will probably want to raise Vitality to survive higher difficulty levels and possibly find items that add to life. Typically you will not want to raise Energy, but will instead want to use items that steal % Mana. If Strength and Vitality are taken care of, dump more points into Dexterity, which will raise your Defense and Bow Damage.

Skills
Long term, most Bowazons focus in either Strafe (10-20) or Multishot (6-10). You also have the option of using both although it's best to focus in one or the other. Freezing Arrow (1-10), Immolation Arrow (0-10), Guided Arrow (1) can also be useful for specific situations. For Passive Skills: Critical Strike (3-6), Inner Sight (1), Slow Missiles (1), Decoy (1), Valkyrie (20), Dodge (1-3), Avoid (1-3), Evade (1), Penetrate (as needed), Pierce (3-14), Jab (1 if necessary).

Use Decoys and the Valkyrie
Valkyries and Decoys are very important to the Bowazon. Since the Bowazon is a ranged attacker, you want to keep monsters away from you. You can use Decoys and Valkyries to keep monsters busy and away from you. They can also help deflect damage while you attack. Valkyries and Decoys will cause you to fire additional arrows when using Strafe as well.

Offense and Magical Bonuses over Defense
Defense is usually not a concern when playing a Bowazon. Keep in mind that with the best possible equipment (and no shield), 20 Evade/Avoid/Dodge, about the best you could hope to have is about a 54% of avoiding being hit by a level 80 monster, depending on your level, your defense, and the monster. So generally you want to avoid trying for high Defense plates, or raising Strength beyond 95 (Gothic Bows), 100 (Silks of the Victor), or 125 (War Boots, War Gauntlets, War Belts). While Defense certainly doesn't hurt, points in Strength could be better spent in Dexterity or Vitality, and high Defense items can often be swapped out for items that give you resistances, bonuses to skills, and other useful Magical Bonuses.

% Mana Steal and % Life Steal, Cold Damage
Since you won't be raising Energy, % Mana Steal is very important. This would be important even if you did raise Energy to be able to constantly use your skills without running out of Mana. % Life Steal will keep the Amazon at full health and will allow her to quickly recover from damage, and use minimal to no potions. Cold Damage is also very useful as it will cause your arrows to chill monsters. They also have the chance of shattering (leaving no corpse) which will prevent monsters from raising their fallen friends. Where you get the Cold Damage is not important. Popular choices are are on the Bow itself, Eye of Etlich, Frostburns, or on other equipment, 1 point of Cold Damage is all it takes.

Find a Good Bow
The most important equipment to the Bowazon is of course her bow. A Hydra Bow or Grand Matron Bow are the top of the line bows. Until you can find a good bow, take what you can get. Maximum damage is the most important stat on your bow. Other things that are nice are Elemental Damage (which can be resisted), % Mana/Life Steal, and +1-2 to Amazon Skills. Weapon Speed is also very important depending on which skill you use. You may wish to use a lower damage bow with a higher weapon speed. Any other useful stats are a bonus.

Imbue a Hydra or Grand Matron Bow
Your best chance (if not through Trading) of finding a good bow is to Imbue a bow. Save all 3 of your Imbues to Imbue bows. You can purchase an imbuable bow from another player or find one yourself. Keep in mind any non Magical bow can be used for Imbuing. You may also be able to trade for a good imbuable bow, Usually it's best to Imbue at around Character Level 34-38. The reason for this is that at higher levels, more Magical Prefixes and Suffixes will be available which will improve the chance of you finding your most desired Magical Attributes. The Prefix/Suffix levels of Kings (35), Merciless (32), Slaughter (25), Leech (6), Bat (6), Alacrity (8), Archer (40).

Space
One downside to being a Bowazon is that additional inventory space is taken up by Arrows or Bolts. Remember that two Horadric Cube formulae will help you out:

2 Quivers of Bolts = 1 Quiver of Arrows
2 Quivers of Arrows = 1 Quiver of Bolts

You can store extra Arrows or Bolts in your Horadric Cube, or rely on finding Bolts and Arrows in the field. You can also just return to town when you run out. Stack up your arrows every so often so that they are in full packs of 350 or 250 for Bolts.

Parties
Look to team up with a Paladin using high Level Concentration. Many Bowazons tell tales of that being the ultimate combination.

Bosses
If you're having trouble with Bosses such as Duriel, Mephisto and Diablo, you may want to try using Level 1 Jab with a Lance. Another option is a good shield and one handed weapon if you don't wish to spend a skill point in Jab. You may find this easier than trying to kill these bosses with your bow depending on your skills, skill levels, character levels and playing style.

Duriel
Bring a Hireling along, use your Valkyrie, and Decoy to distract Duriel. You may wish to move up to Melee range, even when using a bow to avoid Duriel's Charge attack (often a one hit kill).

Spearazon

"Spearazon" or "Jabazon" are the terms people have commonly dubbed an Amazon that focuses on Spear skills. Spearazons are an interesting and challenging alternative to Barbarians and Paladins for a melee combat warrior.

Skills
Jab is essential to a Spearazon. Jab ignores weapon speed so it will allow a slow Lance to hit very fast. Impale(1), can be used against Lightning Enchanted Monsters. For Passive and Magic Skills, Critical Strike (3-6), Inner Sight (1), Slow Missiles (1), Decoy (1), Valkyrie (1-20), Dodge (3-6), Avoid (3-6), Evade (3-6), Penetrate (as needed).

Use Decoys and the Valkyrie
Valkyries and Decoys are very important to the Spearazon. You can use Decoys and Valkyries to keep monsters busy and away from you. They can also help deflect damage while you attack.

Find a good Lance
Look for a good Lance. You can save your Imbue for Lance or try to trade for one.

Equipment
Defense can be helpful to a Spearazon. Build up your Strength to 170 to wear high Defense Plates, War Belts, and War Boots. You may wish, however, to always choose resistances over Defense. Find out what works best for you.

% Mana Steal and % Life Steal, Cold Damage
Since you won't be raising Energy, % Mana Steal is very important. This would be important even if you did raise Energy to be able to constantly use your skills without running out of Mana. % Life Steal will keep the Amazon at full health and will allow her to quickly recover from damage, and use minimal to no potions. Mana Steal is important to recover the cost of casting Valkyries and Decoys. Cold Damage is also very useful as it will cause your attacks to chill monsters. They also have the chance of shattering (leaving no corpse) which will prevent monsters from raising their fallen friends. Where you get the Cold Damage, is not important, popular choices the Eye of Etlich, Frostburns, or on other equipment, 1 point of Cold Damage is all it takes.

The Unique Goblin Toe Light Plated Boots, can be very helpful for their 25% Chance of Crushing Blow which is a chance of reducing a monster's health by 50% in a single blow. Although with a high damage spear, boots with Fastest Run/Walk, Resistances, and Life are also an option. You can also use Rattlecage, Unique Gothic Plate for another 25% Chance of Crushing Blow if you find Hit Causes Monster to Flee to be valuable.

It's always best to try to maximize your resistances, especially to Lightning and Fire.

Strategies
Spearazons require more strategy and patience. Spearazons can have it rough on higher difficulty levels due to lack of armor, armor raising skills, and a shield. Strategy can be very important to your survival. Try picking off monsters one a time. Use hit and run tactics. Use the Valkyrie and Decoy to help reduce the number of monsters attacking you.

Javazon

"Javazon" is the term people have commonly dubbed an Amazon that focuses on Javelin skills. A Javazon uses Javelins and a Shield. When forced to fight in melee combat, the Javazon uses Jab and a Javelin or Jab with a Spear.

Skills
Poison Javelin(1), Plague Javelin(1-20), and Lighting Fury(20) are the main skills of the Javazon. At first Poison Javelin is used, then Plague Javelin, then finally Lightning Fury once available. Plague Javelin and Lightning Fury can both be used. For Passive and Magic Skills, Critical Strike (3-6), Inner Sight (1), Slow Missiles (1), Decoy (1), Valkyrie (1-20), Dodge (5-11), Avoid (5-11), Evade (1), Penetrate (as needed), Pierce (3-14).

Use Decoys and the Valkyrie
Valkyries and Decoys are very important to the Javazon. You can use Decoys and Valkyries to keep monsters busy and away from you. They can also help deflect damage while you attack.

Equipment
For Defense, you can decide if you want to focus in Defense items or treat your Javazon more like a Bowazon which would mean picking items useful Magical Bonuses over Defense. If you focus on Defense, raise your Strength high enough to wear high Defense plates, otherwise you can keep it low and use Leather Armor, Mage Plates, or Unique Plates such as Goldskin, Twitchthroe, or Silks of the Victor.

The Unique Goblin Toe Light Plated Boots, will help make up for your low melee damage with 25% Chance of Crushing Blow (chance of reducing a monster's health by 50% in a single blow). Most Javazons rely on these exclusively to survive in Hell Difficulty. This can also be combined with Rattlecage, a Unique Gothic Plate for another 25% Chance of Crushing Blow if you find Hit Causes Monster to Flee to be valuable.

% Mana Steal and % Life Steal, Cold Damage
Since you won't be raising Energy, % Mana Steal is very important. This would be important even if you did raise Energy to be able to constantly use your skills without running out of Mana. % Life Steal will keep the Amazon at full health and will allow her to quickly recover from damage, and use minimal to no potions. Mana Steal is important to recover the cost of casting Valkyries and Decoys. Cold Damage is also very useful as it will cause your Javelins to chill monsters. They also have the chance of shattering (leaving no corpse) which will prevent monsters from raising their fallen friends. Where you get the Cold Damage is not important. Popular choices are on the Eye of Etlich, Frostburns, or on other equipment, 1 point of Cold Damage is all it takes.

A Javazon uses a shield which helps protect her in battle, much more so than a Spearazon. Sigon's Guard (+1 to All Skills, 69% Blocking) is a great shield. Later on a Socketed Tower Shield with 3 Perfect Diamonds will be much better on higher difficulty levels for the resistances. The Unique Armor Twitchthroe might also be an option for its 25% blocking which stacks with the 3 Diamond Shield to make 74% Chance to block.

It's always best to try to maximize your resistances, especially to Lightning and Fire.

Strategies
Some Monsters you will need to use your melee attack. When this is the case, use Jab and the Javelin class weapon with the most damage you can find. You could also carry a spear class weapon around such as a Lance to use with Jab whenever you need to (or keep it in your Stash). Jab a few times then finish the monsters off with Plague Javelin or Lightning Fury.

For Lightning Enchanted Monsters, it's best to throw Javelins at them rather than using your melee Jab attack.

Tankazon

Although this term isn't commonly used, a Tankazon is an Amazon that decides to rely on Passive and Magic skills and skip both Bow and Crossbow Skills, and Javelin and Spear Skills. The Tankazon uses a one-handed weapon and shield. This style of play is very challenging and certainly not as popular as other styles of play. The Amazon can use her passive skills to help with this style of play, but she will not be able to use any skills to boost her damage (besides Critical Strike). She'll have to rely on Critical Strike and her equipment to do enough damage to kill the enemy. The Tankazon can be a challenging style of play for those players looking to be different from the hordes of Bowazons, Javazons and Spearazons.

Attributes
Spend enough points into Strength so that you can wear the equipment that you wish to wear. You will probably want at least 103 Strength for Rune Swords, 125 for War Boots and War Belts and 127 for Ancient Swords. Spend enough points into Dexterity to equip the weapons you wish to use: Rune Swords require 79 Dexterity, Ancient Swords require 88 Dexterity. Spend the rest of your points into Vitality.

Skills
Critical Strike (5-7), Inner Sight (1), Slow Missiles (1), Decoy (1), Valkyrie (1-20), Dodge (7-20), Avoid (5-10+), Evade (5-10+), Penetrate (as needed). If you run out of places to spend your points, build up Valkyrie, Penetrate, Dodge or Evade.

Use Decoys and the Valkyrie
Valkyries and Decoys are also important to the Tankazon. You can use Decoys and Valkyries to keep some of the monsters busy and away from you.

Equipment
For Defense you can decide whether you want to try to maximize blocking by using Twitchthroe and a 3 Diamond Shield, or try for higher Defense by heading up to Ornate Plates (170 Strength), and use a little less blocking. You'll probably have more success sticking with Twitchthroe and a resistance shield which will bring you up to 74% Blocking (max).

% Mana Steal and % Life Steal, Cold Damage
Since you won't be raising Energy, % Mana Steal is very important. This would be important even if you did raise Energy to be able to constantly use your skills without running out of Mana. % Life Steal will keep the Amazon at full health and will allow her to quickly recover from damage, and use minimal to no potions. Mana Steal is important to recover the cost of casting Valkyries and Decoys. Cold Damage is also very useful as it will cause your Tankazon to chill monsters. They also have the chance of shattering (leaving no corpse) which will prevent monsters from raising their fallen friends. Where you get the Cold Damage is not important. Popular choices are on the Eye of Etlich, Frostburns, or on other equipment, 1 point of Cold Damage is all it takes.

The Unique Goblin Toe Light Plated Boots, will help make up for your low melee damage with 25% Chance of Crushing Blow (chance of reducing a monster's health by 50% in a single blow). If you decide to use something else, try to find Fastest Run/Walk Boots, with Fastest Hit Recovery and other useful Magical Bonuses.

A Tankazon uses a shield which helps protect her in battle. Sigon's Guard (+1 to All Skills, 69% Blocking) is a great shield. Later on a Socketed Tower Shield with 3 Perfect Diamonds will be much better on higher difficulty levels for the resistances. The Unique Armor Twitchthroe might also be an option for its 25% blocking which stacks with the 3 Diamond Shield to make 74% Chance to block.

For a weapon, look for a good Rune Sword, Ancient Sword, or Battle Hammer. It's best to look for the fastest weapon possible. Find items that increase attack speed such as Gloves and the Unique Goldwrap Belt.

It's always best to try to maximize your resistances, especially to Lightning and Fire.

Wandazon

You're on your own there!


The Arreat Summit - Classes: Assassin

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Assassin

The Assassin
The Assassins are an ancient order originally founded by the Vizjerei to hunt down and eliminate rogue mages within their own ranks. Employing secret disciplines to combat and resist the magical abilities of their elusive quarry, the Assassin's bag of tricks includes traps and other infernal devices, martial arts, and powerful mental abilities. Common people know nothing of the Assassins, but they are widely feared and respected by all who employ the magic arts.

Starting Attributes

Strength: | 20
Dexterity: | 20
Vitality: | 20
Energy: | 25
Hit Points: | 50
Stamina: | 95
Mana: | 25

 Each Character Level

Life | +2
Stamina | +1.25
Mana | +1.5
Attribute Point Effect

1 Vitality point gives 3 Life
1 Vitality point gives 1.25 Stamina
1 Energy point gives 1.75 Mana

Additional Information
  • History
  • Melee Character Equipment
  • Casting Character Equipment

Skills
  • Martial Arts Skills
  • Shadow Disciplines Skills
  • Trap Skills
Kick Damage
MinDamage=(str+dex-20)/4)*(100+skill_bonus)/100 + BootMinDam*(100+str*StrBonus/100+skill_bonus)/100

MaxDamage=(str+dex-20)/3)*(100+skill_bonus)/100 + BootMaxDam*(100+str*StrBonus/100+skill_bonus)/100

Claw Damage Formulae
Claw Stats bonus:

[Dex x 0.0075] + [Str x 0.0075] + 1
[]: Use up to the second decimal point. (ex. 1.6875 use 1.68)
[225 x 0.0075] + [225 x 0.0075] + 1
[1.6875] + [1.6875] + 1
[1.68] + [1.68] + 1
4.36

Claw Mastery, Dragon Claw & Tiger Strike:

FinalMin = {(StatsBonus + (skill%bonus)) x WeaponDamageMin}
FinalMax = {(StatsBonus + (skill%bonus)) x WeaponDamageMax}
{}: Ignore everything after the decimal point. (ex. 422.92 use 422)
[]: Use up to the second decimal point. (ex. 1.6875 use 1.68)

19-40 +223% +74 max (61-203); 402 str; 169 dex; level 11 Claw Mastery
(+75%) + level 1, charge 1 Tiger Strike (+100%); level 1 Dragon Claw (+50%)
MAX = {(([402 x 0.0075] + [169 x 0.0075] + 1) + (0.75 + 1.00 + 0.50)) x 185}
MAX = {(([3.015] + [1.2675] + 1) + 2.25) x 185}
MAX = {((3.01 + 1.26 + 1) + 2.25) x 185}
MAX = {(5.27 + 2.25) x 185}
MAX = {7.52 x 185}
MAX = {1391.2}
MAX = 1391


The Arreat Summit - Classes: Assassin History

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Assassin History

In the third century, two brothers rose to dominance from within the ranks of the Vizjerei clan of mages; their names were Horazon and Bartuc. Both were equally powerful and ambitious, and both were fascinated by the power one could obtain through the practice of Demonic Magics; however, the two differed in their views regarding how best to study demons. While Horazon viewed demons as a great source of power, he felt that in order to use that power best, you must harness a demon and bend him to your will. His brother, on the other hand, grew to sympathize with the demonic powers and felt (with no small influence from the demons) that the demonic forces were best understood by allying with the Hellish authorities so their secrets could be shared freely, and that is exactly what he did. Their diametrically opposed philosophies caused a great schism that split the ranks and tore the Vizjerei clan apart.

When at last their fierce rivalry culminated in inevitable violence, the combatants learned too late that they had both been played as pawns by the demonic host. The ensuing battle was so great it set the very firmament aflame, and when it was complete and the stillness of remorse was all that remained, Bartuc lay dead, Horazon had vanished into self-imposed exile, and the Vizjerei had learned a costly lesson. The small surviving group of sorcerers, the remnants of the once-great Vizjerei clan, resolved forevermore to spurn Demonic Magics and set about renewing their studies in the Elemental Magics. To further ensure that a similar tragedy could never happen again, they formed a secret order whose sole purpose was to police the mage clans, destroying corruption wherever they found it. This was the birth of the Viz-Jaq'taar, the Order of the Mage Slayers-otherwise known as the Assassins.

Knowing that such an order might itself be corrupted if exposed to the power of magic, the Vizjerei deemed it of the utmost importance that these Assassins maintain the purest, most focused minds. They should live in meditation and draw their power from within, not from external forces that could easily mask demonic interference. To this end, the Order would not employ the magic arts directly; rather, they would use ingenious devices and enchanted items to battle those possessing great magical powers. To further their campaign against demonic corruption, they concentrated on honing the natural martial abilities of their bodies, both physical and mental.

Because the Order remains veiled in secrecy, few people, even among the mages, know more than rumors about this mysterious organization. Their reputation has been one shrouded in ambiguity. Legends of their stalwart vigilance, and the widespread fear of their retribution, have kept many mages away from the temptations of corruption, so actual sightings have been rare. However, with the reemergence of the Three, and the subsequent increase in demonic manifestations in the world, the Order has shown a greater public presence of late.

Traits and Abilities:

Assassins do not employ the magic arts directly; rather, they use enchanted items that mimic elemental powers, which can function autonomously. To further avoid potential corruption, they also focus on the natural abilities of the mortal body-powers of the mind and unarmed combat. The Assassins have trained extensively in the use of an exotic group of weapons: sets of metal blades and claws that strap onto the wrists. They have expertly incorporated the use of these weapons into their martial arts, and when wielding one in each hand, an Assassin can deliver a devastating double attack. Even the most novice of Assassins is a past master of infiltration, and no lock has been made that they cannot circumvent. Hence, an Assassin needs no key to open locked chests.


The Arreat Summit - Classes: Barbarian

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Barbarian

The Barbarian
The Barbarian, a member of any of several tribes on the fringes of civilization, rebuffs the influence of those he sees as soft and weak. Ceaseless clan warfare and the constant struggle to survive in the hostile wilderness are evident in the Barbarian's sturdy and powerful frame. Though perhaps lacking the sophistication of his civilized contemporaries, the Barbarian has an acute awareness of his surroundings. Because of his shamanistic belief in the animal powers with whom he identifies, the Barbarian is sometimes associated with stories of lycanthropy. In fact, he believes that he can improve his superb battle tactics by calling upon the totemic animal spirits to infuse him with supernormal strengths and abilities.

Starting Attributes

Strength: | 30
Dexterity: | 20
Vitality: | 25
Energy: | 10
Hit Points: | 55
Stamina: | 92
Mana: | 10

 Each Character Level

Life | +2
Stamina | +1
Mana | +1
Attribute Point Effect

1 Vitality point gives 4 Life
1 Vitality point gives 1 Stamina
1 Energy point gives 1 Mana

Additional Information

  • History
  • Strategies
  • Melee Character Equipment

Skills

  • Warcries
  • Combat Masteries
  • Combat Skills


The Arreat Summit - Classes: Barbarian History

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Barbarian History

Legend says that when the world was very young the tribes of the Northern Steppes were given a sacred charge. Somewhere deep within the great mountain, Arreat, lies a source of great power, crucial to the well being of all humanity. The tribes were tasked to act as guardians of this artifact. They have shaped their way of life in observance of this power and fulfilling their sacred duty.

Steeped in mystery and tradition, these people refer to themselves as the "Children of Bul-Kathos," the great and ancient king. To better protect their lands from outside forces, they adopted a nomadic lifestyle, frequently moving within the confines of the Steppes and maintaining few permanent settlements. Isolating themselves from the world outside their territories, they eschew the use of magics and complex machinery, as they believe these things can only weaken their resolve developed over so many years.

The Children of Bul-Kathos have developed a kinship with the land and have learned to harness the primal energies within nature to enhance their own substantial physical prowess. It is because of this, together with their freedom from the trappings of the outside world, that the Western Kingdoms have historically referred to these tribes as "Barbarians," an epithet that belies the rich cultural and spiritual history these people truly possess. Although some trade with these curious bands of nomads, they do so only along the outermost borders of their lands. All intrusions into the territory surrounding Mount Arreat are forbidden, and warriors from the northern tribes are quick to thwart any incursions. Every foreign attempt at conquest has been met with fierce and decisive resistance.

An account of one skirmish recounts how hordes of Barbarian tribesmen silently appeared where none had been but moments before. Their bodies painted in mysterious designs and their faces howling as they charged like the fierce mountain winds, the tribesmen descended on the invaders. Fully half of the trespassing army immediately dropped their weapons and fled, the remainder were set upon by the Northmen with fervor that none of the battle-hardened invaders had ever witnessed. No mercy was asked and none was given, but in the end, when the outlanders sounded a full retreat, no chase was given either… at least none that could be observed.

Since news of Diablo's re-emergence has spread, a small number of Barbarian warriors have begun roving the lands outside the Steppes, prepared for war and seeking information regarding the recent activities of the Prime Evils.

Traits and Abilities
Renowned for their awesome combat prowess as well as their arrogant demeanor, the Barbarians appear to be perpetually girt for battle. Through harsh conditioning, the Barbarians excel in physical combat and tremendous feats of strength. They derive their power chiefly through intense physical training, but they also tap primal energies from the living world around them. They can manifest these or add to their already considerable catalogue of superhuman feats of strength and power.


The Arreat Summit - Classes: Barbarian Strategy

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Barbarian Strategies

The Barbarian is the strongest class in straightforward melee combat. His weapon mastery skills supplement this method of warfare nicely. His Warcries add strength, as well as aiding his allies, making him an effective member of the party as well. Additionally, his Combat Skills aid his natural proclivity to melee combat, particularly his ability to wield two weapons and his abilities in leaping.

The Barbarians characteristics can be confusing. Certainly adding to his damage by developing his prodigious strength is always a temptation. Energy would seem to be less of a concern. However, he needs enough energy to use the skills he requires, and it is the least developed of his characteristics. Dexterity is necessary for his attack rating, as well as supplementing his defense rating. He has a strong vitality, but developing it further extends his ability to remain in combat and strengthens his stamina.

When looking for items, the Barbarian enjoys a greater flexibility than the other character classes. Starting with a higher strength makes armament less of an immediate problem. As for weaponry, the only weapon he requires is the one for which he has developed skill. Here the only choices are to do more damage with a two handed weapon, retain a shield for magical resistance, or use two weapons.

Warcries

Defensive Warcries are shared with any friendly party members that are inside the Warcry radius when the Warcry is activated. Offensive Warcries will hit monsters within the radius of the Warcry when cast.

Different defensive Warcries can be stacked, but only one offensive Warcry can be used on a monster at a time. If you cast Taunt and Howl, the last one cast will be the one that is active on the monster.

There are three Warcries that can give bonuses to yourself and other members of your Party. Shout increases Defense. Battle Orders, a party favorite, increases the max health, Mana, and stamina of the Barbarian and his party members. Battle Commands increases the Barbarian and party members' skill levels by 1. These three Warcries can also be stacked, or active on yourself and party members at the same time. The animation will rotate among these three Warcries to indicate all three are active.

Once Battle Commands is available, cast it first, before casting Battle Orders or Shout. Battle Commands will raise Shout and Battle Orders by one skill point and will increase their effectiveness and lengthen their duration. By casting Battle Commands first, instead of after these Warcries, characters benefit from a free skill point for Shout and Battle Orders.

Battle Orders is a favorite of Mana-hungry classes such as the Necromancer and Sorceress for the increase in total Mana and all classes for the increase Life and Stamina for running longer distances.

The last Barbarian to cast a party-friendly Warcry will override the others.


The Arreat Summit - Caster Character Equipment

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Sorceress Equipment

Casting Characters include the Sorceress, Necromancer, Elemental Druid, and Traps Assassin.

There are many options for Caster Characters. Although this page has suggestions about popular items, there is no perfect guide to the best items to wear. Generally, it is best to rate items against each other and select the ones that best help your character. This page mostly lists the Ultimate Items rather than listing all options available. Check out the Item Section for a more complete list of what is available. Class-specific Casting Character equipment is not mentioned on this page.

Basic Magic Ability List

+ All Skill Levels, + All Skill Tabs, + Individual Skills
Skill Levels, Mana Cost, and Skill Damage are very important to spell casters. By increasing Skill Levels, players can reduce Mana usage and reduce the amount of time required to kill monsters as a result of increased spell damage. Many players choose to make increasing Skill Levels their number one priority.

+ Mana
As you add more Mana you can cast spells more times and you can increase your Mana Regeneration. For more information about Mana Regeneration refer to the Mana Regeneration Formula.

Regenerate Mana %
This will increase the rate your Mana is regenerated.

Maximum Mana %
Whenever possible try to collect items that increase % Maximum Mana because they will provide a significant increase in total Mana and increase your Mana Regeneration. Here are some items:

*Unique Gauntlets: Frostburns (40%)
*Unique Ring: Stone of Jordan (25%)
*Unique Rune Staff: Skull Collector (20%)
*Rune Word: Memory Staff (20%)
*Unique Mesh Belt: Gloom's Trap (15%)
*Unique Bone Knife: Wizardspike (15%)
*Unique Grim Shield: Lidless Wall (10%)
*Unique Mesh Boots: Silkweave (10%)
*Unique Burnt Wand: Suicide Branch (10%)
*Sur Rune (5%)
Damage Taken Goes To Mana
This can generate extra Mana as a result of being attacked. It does not reduce the amount of damage to Life but instead just adds to Mana.

Faster Cast Rate
Cast Rate items will reduce the time it takes to cast spells. Cast Rate items stack so the more you put on, the faster you can cast spells. While you may not want to sacrifice to wear an item with Faster Cast Rate, it certainly helps to have it on any items you wear. Faster Cast Rate Items will not improve casting speed of Assassin Traps. Faster Cast Items will not help skills with Casting Delays.

+ Life
Casters are generally very weak against melee attacks which means additional Life is important to their survival. Players can place points in Vitality to increase Life and also use Items to add additional Life.

Resistances
It is best to try to maximize Resistances, especially Lightning, Fire and Cold.

Magic Find
Magic Find generally comes at a price. For more tips on Magic Find Equipment go here.

Charms
Good Charms to have are + Life, + Skills, and + Resistances.

Hit Recovery
Items with Hit Recovery allow you to quickly recover after having been hit. Without Hit Recovery items, when a character is hit, it will be stunned and will simply stand in place until able to move again. If multiple monsters are attacking at once, the character may remain continually stunned until it dies. But, with Hit Recovery items characters can quickly return to battle after being hit. Hit Recovery items stack, so they can be used on several different pieces of equipment (belts, armor, boots or, shields) significantly reducing the length of time a character remains stunned.

Crafted Items
There are several Caster Crafted Items you can create here.

Second Weapon Slot
You can use your second Weapon Slots for Weapons and Shields with high Resistances, in case players encounter a boss with a number of elemental attacks. You can also place Weapons, Staves, Orbs, Wands that give bonuses to skills that you do not have skill points in but still wish to use. Examples of such spells would be Frozen Armor or Enchant. Another option is to use a Wand that has charges of Lower Resist. You can switch to the alternative weapon slot, cast the spell, then return to your main weapon slot when necessary.

Weapons
Unique Shamshir: Hexfire
(+3 To Fire Skills, Fire Resist +25%, 10% To Maximum Fire Resist)

Unique Bone Knife: Wizardspike
(Increase Maximum Mana 15%, All Resistances +75, 50% Faster Cast Rate, Regenerate Mana 15%, 2-198 To Mana)

Unique Bearded Axe: Spellsteel
(Regenerate Mana 25%, 10% Faster Cast Rate, +100 To Mana, more)

Unique Jo Staff: Razorswitch
(+1 To All Skill Levels, 30% Faster Cast Rate, All Resistances +50, +175 To Mana, +80 To Life)

Unique Rune Staff: Skull Collector
(+2 To All Skill Levels, Increase Maximum Mana 20%, +20 To Mana After Each Kill)

Unique War Sword: Culwen's Point
(+1 To All Skill Levels, more)

Unique Burnt Wand: Suicide Branch
(+1 To All Skill Levels, 50% Faster Cast Rate, Increase Maximum Mana 10%, All Resistances +10, +40 To Life)

Unique Blade: Spectral Shard
(50% Faster Cast Rate, All Resistances +10, +50 To Mana)

Runeword: Silence
(+2 To All Skill Levels, All Resistances +75, +2 To Mana Per Kill, more)

Necromancers should look for a good Wand. Other classes might find Wands useful as well.

Sorceresses should look for a good +1-2 to Sorceress Skills Orbs or possibly a good Unique Staff.

Armor
Skill Focused Armor
Unique Balrog Skin: Arkaine's Valor
(Incredible bonuses such as +1-2 Skills, High Defense, Vitality, Faster hit recovery and more. Very Rare)

Set Hellforge Plate: Naj's Light Plate
(+1 To All Skill Levels, 45% Damage Taken Goes To Mana, All Resistances +25, +65 To life)

Unique Serpentskin Armor: Skin of the Vipermagi
(+1 To All Skills, 30% Faster Cast Rate, All Resistances +20-35, more)

Unique Mage Plate: Que-Hegan's Wisdom
(+1 To All Skills, 20% Faster Cast Rate, +3 To Mana After Each Kill, +15 To Energy, more)

Unique Russet Armor: Skullder's Ire
(+1 To All Skill Levels, 1.25-123.75% Magic Find, more)

Unique Ghost Armor: The Spirit Shroud
(+1 To All Skills, Cannot Be Frozen)
Can be Socketed with an Um Rune for an additional All Resistances +15.

Unique Ancient Armor: Silks of the Victor
(+1 To All Skills, 5% Mana Steal)

Other Armor
Tal Rasha's Guardianship
(40% Cold/Lightning/Fire Resist, 88% Magic Find, High Defense, more)

Runeword: Wealth
(100% Magic Find, +2 To Mana After Each Kill, more)

Runeword: Stealth
(Regenerate Mana 15%, 25% Faster Cast Rate, 25% Faster Run Walk, more)

Runeword: Smoke
(All Resistances +50, Level 6 Weaken (good for casters), +10 To Energy, more)

Shields
Generally, look for a higher % Blocking instead of Defense and add sockets and runes or jewels to shields for even more benefits.

Recommended Shield

Unique Grim Shield: Lidless Wall
(Increase Maximum Mana 10%, 20% Faster Cast Rate, +1 To All Skill Levels, +3-5 To Mana After Each Kill, more)
Although this shield does not have as much % Blocking as other shields, it does have some of the best magical bonuses available.
Other Shields
Sigon's Guard
(+1 to All Skills, 69% Blocking)
This Shield is useful for its +1 to Skills and its high Blocking.

Wall of the Eyeless
(+5 Mana After Each Kill, 20% Faster Cast Rate)

Socketed Tower Shield/Pavise/Aegis/Monarch with 3-4 Perfect Diamonds or Um Runes
As characters move to Act IV and higher difficulty levels, Resistances become very important. A 3-4 Perfect Diamond Shield will offer about 57-76% Resistances, which can offset the -40 and -100 to Resistances on Nightmare and Hell difficulty. Um Runes can be used instead of Perfect Diamonds; however, they are very rare. Added Resistances are much more helpful than the +1 to skills on the Sigon's Guard.

Unique Round Shield: Moser's Blessed Circle
(All Resistances +25, 2 Sockets). The addition of Perfect Diamonds creates a high Resistance Shield.

Unique Gothic Shield: The Ward
(All Resistances +30-50)
The addition of a Perfect Diamond or Um Rune creates a high Resistance Shield.

Runeword: Rhyme
(Regenerate Mana 15%, All Resistances +25, 25% Magic Find, more)

Necromancers should look for good Shrunken Heads, if possible.

Gloves
Recommended Gloves
Frostburn Gauntlets (Maximum Mana 40%)
If you have enough Mana, find some other gloves.

Magefist Gauntlets (20% Faster Cast Rate, Regenerate Mana 25%)
These are the only gloves which offer faster Mana regeneration. The Faster Cast Rate also certainly helps. The main benefit of these gloves however is the +1 to all Fire skills. This includes Warmth, which will also increase your Mana regeneration. Fire focused Sorceresses may wish to use these gloves over Frostburns for their skill point bonuses once they have enough Mana.

Belts
Recommended Belt
Unique Mesh Belt: Gloom's Trap
(Increase Maximum Mana 15%, Regenerate Mana 15%, +15 To Vitality, more)
Other Belts
Set Mesh Belt: Tal Rasha's Fine-Spun Cloth
(37% Damage Taken Goes To Mana, +30 To Mana, 10-15% Magic Find)

Nightsmoke
(50% Damage Taken Goes to Mana, All Resistances +10, +20 To Mana)
Many high level players use this for its 10% to all resistances, additional Mana, and damage taken goes to Mana. One drawback of the Nightsmoke belt is that is only has 3 rows for Potions instead of 4.

Set Mithril Coil: Credendum
(All Resistances +15, +10 To Dexterity, +10 To Strength)

Set War Belt: Immortal King's Detail
(Lightning Resist +31%, Fire Resist +28%)

Set Troll Belt: Trang-Oul's Girth
(Cannot Be Frozen, Replenish Life +5, +25-50 To Mana, +66 To Life)

Newbies: Unique Sash: Lenymo
(Regenerate 30%, All Resistances +5, +15 To Mana)

Boots
Look for Boots that offer Defense and useful magical bonuses such as Faster Run/Walk, Faster Hit Recovery, Resistances or additional Life/Mana (if needed). Boots that give a Faster Run/Walk Speed, and faster Stamina Regeneration can really help characters avoid danger and reach their destination much quicker.

Initially, look for boots that reduce Stamina drain or offer additional Stamina. Boots that Heal Stamina 50% will heal Stamina faster when characters stop. Vidala's Fetlock will give 150 additional Stamina. Treads of Cthon will take 50% less Stamina when characters run and walk which means in essence that it doubles Stamina. If Stamina doubled is greater than Stamina +150, then Treads of Cthon will allow a character to run longer than Vidala's.

As Characters accrue more vitality, they can eventually run as often as needed (within reason) and not run out of Stamina. At that point, Stamina reducing boots are no longer needed and should be replaced with "Faster Run/Walk." This will free up Magical Prefix/Suffixes on your boots.

Recommended

Unique Mesh Boots: Silkweave
(30% Faster Run/Walk, +5 To Mana After Each Kill, Increase Maximum Mana 10%)
Good Picks
Set Mesh Boots: Natalya's Soul
(40% Faster Run/Walk, Cold/Lightning Resist +15%, more)

Set Battle Boots: Aldur's Advance
(40% Faster Run/Walk, +180 Maximum Stamina, 10% Damage Taken Goes To Mana, more)

Set Heavy Boots: Sander's Riprap
(40% Faster Run/Walk, +5 To Strength, +10 To Dexterity)

Set Light Plated Boots: Vidala's Fetlock
(30% Faster Run/Walk, +150 to Maximum Stamina)
While other boots can offer Faster Run/Walk, only Vidala's Fetlock offers the huge increase of 150 to Stamina. This combination means running is almost unlimited. The only drawback of Vidala's Fetlock is the lost opportunity to wear a Rare pair of boots with Resistances, and other useful stats. Once you have enough Stamina, look for better Rare boots.

Unique Chain Boots: Treads of Cthon
(30% Faster Run/Walk, 50% Stamina, +50 Defense vs Missile)
Requires 50% less Stamina to run or walk. Treads of Cthon are especially helpful until you can build up enough Stamina to use just Faster Run/Walk boots without additional Stamina or Stamina reduction. Once a high enough level of Stamina is reached, look for better boots.

Unique Greaves: Tearhaunch
(20% Faster Run/Walk, All Resistances +10)
While Tearhaunch is slower than Treads of Cthon and Vidala's Fetlock and does not offer any help to Stamina, the +10 to Resistances is pretty handy.

Jewelry
Rings

Recommended

Unique Ring: Stone of Jordan
(+1 to All Skill Levels, Increase Maximum Mana 25%, +20 to Mana)

Or Unique Ring: Bul-Kathos' Wedding Band
(+1 to All Skill Levels, +0-49 To Life, more)

Or a Fast Cast Ring with bonuses to Magic Find, Life, Mana or Resistances.

Amulets
Find an Rare or Crafted Amulet that gives +1-2 to Skills and/or +1-3 To Skill Tabs.

Unique Amulet: Mara's Kaleidoscope (+2 To All Skill Levels, All Resistances +20-30, +5 All Stats)

Set Amulet: Telling of Beads (+1 To All Skill Levels, Cold Resist +18%, more)

Unique Amulet: Highlord's Wrath (+1 To All Skill Levels, Lightning Resist +35%)

Unique Amulet: The Rising Sun (+2 To Fire Skills, Replenish Life +10, 0.75-74.25 Fire Absorb, more)

Newbies: Set Amulet: Civerb's Icon (Replenish Life +4, Regenerate Mana 40%).

Helms
Unique Shako: Harlequin Crest
(+2 To All Skill Levels, 50% Magic Find, +1.5-148.5 To Life/Mana, more)

Unique Skull Cap: Tarnhelm
(+1 To All Skill Levels, 25-50% Magic Find)

Rune Word: Lore
(+1 To All Skill Levels, +10 To Energy, +2 To Mana After Each Kill, Lightning Resist +30%)

Set Basinet: Sazabi's Mental Sheath
(+1 To All Skill Levels, Lightning Resist +15-20%, Fire Resist +15-20%)

Unique War Hat: Peasant Crown
(+1 To All Skills, +20 Energy, +20 Vitality, more)

Rare Circlet with + Skill Levels or + Skill Tabs.


The Arreat Summit - Classes: Druid

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Druid

The Druid
The Druids are a race of nomadic warrior-poet-kings. Driven from their homelands long ago by their Barbarian brothers, the Druid tribes live primarily in the northern forests. Using mystic secrets passed down through the generations, they summon the elements of fire and wind to do their bidding, and command the creatures of the forest to aid them in battle. Shifting from their human forms into that of wild beasts, gives them abilities far beyond those of other mortals.

Starting Attributes

Strength: | 15
Dexterity: | 20
Vitality: | 25
Energy: | 20
Hit Points: | 55
Stamina: | 84
Mana: | 20

 Each Character Level

Life | +1.5
Stamina | +1
Mana | +2
Attribute Point Effect

1 Vitality point gives 2 Life
1 Vitality point gives 1 Stamina
1 Energy point gives 2 Mana

Additional Information

  • History
  • Melee Character Equipment
  • Casting Character Equipment

Skills

  • Elemental Skills
  • Shapeshifting Skills
  • Summoning Skills


The Arreat Summit - Classes: Druid History

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Druid History

In the ancient tome of the Druids, the Scйal Fada, it is written that Bul-Kathos, the great and ancient king of the Barbarian tribes, had a mysterious but trusted confidant, who was only referred to as Fiacla-Gйar. This man is sometimes described as Bul-Kathos's close friend, and at other times, he is referred to as his brother. Whatever the source of their relationship, their bond was strong, and together they shared the secrets of the ancients: of the mysteries below the peaks of Mt. Arreat, of the venerated task put to their people to protect those mysteries, and of the prophecies regarding the dark times ahead. They both agreed that, in order to fulfill their sacred trust, their people must devote themselves to nothing save that charge. However, they disagreed on exactly how the people could best do this. Bul-Kathos believed that only by bringing the tribes together and training them in strict martial discipline could the tribes faithfully concentrate on their goal for generations to come. Fiacla-Gйar, on the other hand, believed that only through obtaining a spiritual oneness with the land they had sworn to protect could the people truly appreciate the importance of their role. Both agreed the other's philosophy had merit, and so around the time Bul-Kathos united the tribes, Fiacla-Gйar gathered together a small group consisting of the tribes' greatest warrior-poets and shamans and mysteriously retreated into the forests surrounding the area known as Scosglen. There he and his people created the first of the Druid Colleges, huge mortar-less stone towers, covered in vines and safely hidden beneath the leafy canopies of the dense forests. They have dwelt there ever since, forging a new way of life for themselves. They created a new culture and language, cutting themselves off from their Barbarian cousins and their ways, vowing not to return to the Steppes of Mt. Arreat until the time of the Uileloscadh Mуr, the final battle between the men of the world and the demons of the Burning Hells.

Here, in preparation for the impending conflict, he taught his people the Caoi Dъlra, a way of thinking that holds harmony with the natural elements of the world, its plants and animals, as the heart of its most intrinsic beliefs, for they are the personification of the very world that the Druids have sworn to protect. Not only was Caoi Dъlra the basis for their system of values, but through its study and practice, the Druids learned to bond with the natural entities of Sanctuary. This bonding was so absolute that eventually they discovered how to talk to the plants and animals, and these beings taught them all the secrets of the natural world. They taught them methods to call animals from far away, how to summon sentient plants from the earth, ways to change their own forms to share the strengths of their animal cousins, even, to a limited extent, techniques to control the weather.

At the Tъr Dъlra, the greatest of the Druid Colleges, stands the magnificent oak Glуr-an-Fhбidha. This tree is the most revered source of the Druids guidance and teachings. Under its branches, for centuries, the Druids of Scosglen have been honing not only their powerful arsenal of natural magic, but also the martial skills they have retained from their Barbarian forefathers. They have done this because they believe themselves to be the world's last line of defense when the time of the great conflict comes, a time they believe is at hand. Lashing out in fury at the recent insurgence of denizens of the Burning Hells, and at the Leathdhiabhala, demonic corruptions of the very creatures they have vowed to defend, the Druids have, at last, emerged from their forests, marching toward their final stand against the minions of Chaos.

Traits and Abilities:

The Druids shun the use of traditional magic, or Dubhdroiacht, as they call it. They instead practice a form of magic based in their close bond to nature. Through this intimate kinship with the world of Sanctuary, a Druid has the power to command fire, earth, and the winds. He is a friend to the animals of the wilds and can call upon them to aid in his struggle. He can also use his heightened rapport with the animals to change the shape of his own body, drawing on the strengths and abilities of his woodland companions to better serve their cause.


The Arreat Summit - Classes

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Character Classes

Paladin Druid Sorceress Barbarian Necromancer Assassin Amazon

[ Click on one of the Characters for more information ]


The Arreat Summit - Classes: Melee Character Equipment

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Melee Character Equipment

Melee Characters include the Barbarian, Shapeshifting Druid, Paladin, Assassin, and Spear Amazon.

There are many options for Melee Characters. Although this page has suggestions about popular items, there is no perfect guide to the best items to wear. Generally, it is best to rate items against each other and select the one that best help your character. This page mostly lists the Ultimate Items rather than listing all options available. Check out the Item Section for a more complete list of what is available.

Basic Magic Ability List

Damage
The higher your damage then the faster monsters will die. Find weapons that do the most damage possible. Runes or jewels that are "Enhanced Damage" can also improve equipment and socketed items.

% Mana Steal, % Life Steal and Cold Damage
Melee Characters typically do not raise their energy. Instead, Melee Characters usually rely on % Mana Steal items to refill their Mana. Items that add to Mana will be sufficient to raise Mana reserves to a high enough level to support skills. % Life Steal keeps characters at full health and allows them to quickly recover from damage and use few potions. Cold Damage is also very useful because it not only chills monsters, but it also causes some of them to shatter leaving no corpse for the monsters to raise their fallen friends. One point of Cold Damage is all it takes to chill monsters. Popular items for Cold Damage are the Eye of Etlich and Frostburns. You can also use a Charm, which might be even easier.

Sockets
Use the Socket Quest and Horadric Cube Formula to socket items (even Rare, Crafted, Set, Unique) and enhance them with good jewels and runes.

Resistances
It is best to try to maximize Resistances, especially Lightning, Fire and Cold.

Hit Recovery
Items with Hit Recovery allow you to quickly recover after you being hit. Without Hit Recovery items, a character is hit, it will be stunned and will stand in place until able to move again. If multiple monsters are attacking at once, the character may be continually stunned until it dies. But, with Hit Recovery items, characters can quickly return to battle after being hit. Hit Recovery items stack so they can be used on several different pieces of equipment (belts, armor, boots or, shields) to significantly reduce the length of time a character is stunned.

Increased Attack Speed
Items that "Increase Attack Speed" enable your characters to swing weapons more rapidly or shoot faster. Here are some examples:

*Magic Jewels with 15% Increased Attack Speed Socketed in body armor, helms, shields or weapons
*Shael Rune with 20% Increased Attack Speed Socketed in weapons
*Weapons with Increased Attack Speed
*Rare Gloves that spawn with Alacrity, which can potientially give 3/3 Life/Mana Steal, and Resistances *6/3 Dual Mana/Life Steal if they are Crafted Blood Gloves.
*4 Socket Armor with 15% Increased Attack Speed Jewels
*Set Bramble Mitts: Laying of Hands (20%) (Very Powerful and Popular)
*Set Sharkskin Gloves: Magnus' Skin (20%)
*Set Heavy Gloves: Sander's Taboo (20%)
*Set Diadem: M'avina's True Sight (30%)
*Unique Battle Gauntlets: Lava Gout (20%)
*Unique Studded Leather: Twitchthroe (20%)
*Unique Heavy Belt: Goldwrap (10%)
*Unique Tigulated Mail: Crow Caw (15%)
*Unique Amulet: The Cat's Eye (20%)
*Unique Amulet: Highlord's Wrath (20%)
Damage Reduced by X%
These items significantly reduce damage. There are seven Unique pieces of armor and the Ber Rune, which reduces damage by 8% in armor, helms and shields. There is a 50% Cap on these items. The following is not a complete list of all Damage Reducing items.
*Unique Monarch: Stormshield (35%)
*Unique Grim Helm: Vampire Gaze (15-20%) (Incredible Helm!)
*Unique Mesh Armor: Shaftstop (30%)
*Unique Demonhide Sash: String of Ears (10-15%) (Great Melee Belt)
*Unique Field Plate: Rockfleece (10%)
*Unique Shako: Harlequin Crest (10%)
*Unique Sallet: Rockstopper (10%)
*Unique Corona: Crown of Ages (10-15%)
*Rune: Ber (8%)
Prevent Monster Heal
At higher difficulty levels, monsters regenerate. Find a Prevent Monster Heal item to stop them from healing.

Magic Find
Magic Find generally comes at a price. For more tips on Magic Find Equipment go here.

Charms
Good Charms to have are + Life, + Skills, + Maximum Damage, + Elemental Damage and, + Resistances.

Weapons
When looking for weapons, damage is the main concern. For skills that do not ignore weapon speed, find a fast weapon. Using items that increase weapon speed is also very important. Other key weapon types include those that steal Life and/or Mana, give bonuses to skills, or have other useful statistics, especially Cold Damage.

Range might be a consideration when selecting which weapons to master. Consult the Items Section for a listing of weapons and weapon ranges. It is easy to notice the difference between a Pike with a Range of 5, and a Sword with only a range of 1. Pikes can hit monsters much further away and in many cases, kill the monster before it gets within melee range.

Try to find the ultimate weapon of each weapon class. When evaluating weapons, keep the weapon that does the most average damage [(Minimum + Maximum)/ 2] rather than the the most maximum damage.

"Cruel" Magical Weapons, which can offer +201-300% damage, are available from vendors. Keep exiting and re-entering town to "re roll" the vendors until they offer one of these items. You can then socket the items and add other runes or jewels to them.

Use Imbue Quest Reward and Cube Formulas to attempt to create a high damage Rare or Crafted Weapon.

Armor
In addition to the popular choices below, check out the Basic Magic Ability List for other armor types including Defense Rare or Crafted Armor as well as different Set or Unique Armor.

Some Powerful Armor

Unique Balrog Skin: Arkaine's Valor (Incredible bonuses such as +2 Skills, High Defense, Vitality, Life and more. Very Rare)

Tal Rasha's Guardianship (40% Cold/Lightning/Fire Resist, 88% Magic Find, High Defense, more)

Unique Tigulated Mail: Crow Caw (15% Increased Attack Speed).

Unique Mesh Armor: Shaftstop (30% Damage Reduction)

Other Mid Range Armor
Unique Ghost Armor: The Spirit Shroud (+1 To All Skills, Cannot Be Frozen). Can be Socketed with an Um Rune for an additional All Resistances +15, as can other armor listed here.

Unique Serpentskin Armor: Skin of the Vipermagi (+1 To All Skills, All Resistances +20-35).

Unique Quilted Armor: Greyform (5% Life Stolen, more). This is good early on.

Unique Studded Leather: Twitchthroe (20% Increased Attack Speed).

Unique Ancient Armor: Silks of the Victor (+1 To All Skills, 5% Mana Steal)

Unique Templar Coat: Guardian Angel (+15% To Maximum Resistances, +1 Paladin Skills, more) This armor allows up to 90% Resistances which is 5% less than the Resistance Cap.

Rune Word: Lionheart (+20% Enhanced Damage, All Resistances +30, more)

Shields
Below describes some of the more popular shields. The Basic Magic Ability List provides a more complete list. It includes high Defense Rare or Crafted Armor as well as different Set or Unique Shields. Generally, look for a higher % Blocking instead of Defense and add sockets and runes or jewels to shields for even more benefits.

Powerful Shields

Unique Monarch: Stormshield (35% Damage Reduction).

Unique Round Shield: Moser's Blessed Circle (All Resistances +25, 2 Sockets). The addition of Perfect Diamonds creates a high Resistance Shield.

Sigon's Guard (+1 to All Skills, 69% Blocking)
This Shield is useful for its +1 to Skills and its high Blocking.

Unique Dragon Shield: Tiamat's Rebuke (27-53 Cold Damage, 35-95 Fire Damage, 1-120 Lightning Damage, All Resistances +25-35)

Socketed Tower Shield/Pavise/Aegis/Monarch with 3-4 Perfect Diamonds or Um Runes
As characters move to Act IV and higher difficulty levels, Resistances become very important. A 3-4 Perfect Diamond Shield will offer about 57-76% Resistances, which can offset the -40 and -100 to Resistances on Nightmare and Hell difficulty. Um Runes can be used instead of Perfect Diamonds; however, they are very rare. Added Resistances are much more helpful than the +1 to skills on the Sigon's Guard.

Paladins should look for a good Paladin Shield, especially with high bonuses to All Resistances. The Unique Gilded Shield: Herald of Zakarum is also a good choice for the holy warrior.

Gloves
Check out the Basic Magic Ability List for a more comprehensive look at available gloves. Generally, most Melee players look for gloves that Increase Attack Speed or add to Magic Find.

Ultimate Gloves?

Set Bramble Mitts: Laying of Hands (20% Increased Attack Speed, +350% Damage To Demons, Fire Resist +50%). These gloves are very powerful due to their Damage vs. Demons. Many monsters are Demons. This damage will not display on the character screen.

Other Gloves
Rare or Crafted Gloves with Increased Attack Speed

Set Sharkskin Gloves: Magnus' Skin (20% Increased Attack Speed)

Set Heavy Gloves: Sander's Taboo (20% Increased Attack Speed)

Set Gauntlets: Sigon's Gage (30% Increased Attack Speed, 10% Life Steal) With another Sigon's Item such as Sigon's Guard, characters receive a 30% Increased Attack Speed bonus on the Gloves as well as a 10% Life Steal Partial Set Bonus.

Unique Leather Gloves: The Hand of Broc (3% Life Stolen, 3% Mana Stolen, +20 to Mana) These gloves are great at early levels and when available Life or Mana Steal is low.

Unique Battle Gauntlets: Lava Gout (20% Increased Attack Speed, more)

Unique Sharkskin Gloves: Gravepalm (100-200% Damage vs. Undead)

Unique Heavy Bracers: Ghoulhide (up to 198% Damage vs. Undead)

Belts
Below are some examples of belts that are useful in melee. Check out the Basic Magic Ability List for additional belts.

Good Options

Unique Demonhide Sash: String of Ears (Damage Reduced By 15%) Great Melee Belt

Unique Mesh Belt: Gloom's Trap (5% Mana Steal, Increase Maximum Mana 15%)

Goldwrap (10% Increased Attack Speed, 30% Magic Find)
Increasing weapon speed can be very helpful if using a skill that depends on weapon speed. The downside of using this belt is the missed opportunity to gain other magical stats from a belt such as Life and Resistances.

Set Mithril Coil: Credendum

Set War Belt: Immortal King's Detail (Lightning Resist +31%, Fire Resist +28%, +25 To Strength)

Set Sharkskin Belt: M'avina's Tenet (5% Mana Stolen, 20% Faster Run/Walk)

Set Battle Belt: Wilhelm's Pride (5% Life/Mana Stolen)

Set Belt: Hwainin's Blessing (Prevent Monster Heal, 33 Lightning Damage, more)

Set Mesh Belt: Tal Rasha's Fine-Spun Cloth (15% Magic Find, +20 Dexterity, more)

Set Troll Belt: Trang-Oul's Girth (+66 To life, +25-50 Mana, Cannot Be Frozen, Replenish Life)

Unique War Belt: Thundergod's Vigor (adds 1-50 Lightning Damage, +20 Lightning Absorb, +20 Strength/Vitality)

Boots
Check out the Basic Magic Ability List for more boots available. Look for Boots that offer Defense and useful magical bonuses such as Faster Run/Walk, Fastest Hit Recovery, Resistances or additional Life/Mana (if needed). Boots that give a Faster Run/Walk Speed, and faster Stamina Regeneration can really help characters avoid danger and reach their destination much quicker.

Initially, look for boots that reduce Stamina drain or offer additional Stamina. Boots that Heal Stamina 50% will heal Stamina faster when characters stop. Vidala's Fetlock will give 150 additional Stamina. Treads of Cthon will take 50% less Stamina when characters run and walk which means in essence that it doubles Stamina. If Stamina doubled is greater than Stamina +150, then Treads of Cthon will allow a character to run longer than Vidala's.

As Characters accrue more vitality, they can eventually run as often as needed (within reason) and not run out of Stamina. At that point, Stamina reducing boots are no longer needed and should be replaced with "Faster Run/Walk." This will free up Magical Prefix/Suffixes on your boots.

Good Picks

Set Mesh Boots: Natalya's Soul (40% Faster Run/Walk, Cold/Lightning Resist +15%, more)

Set Battle Boots: Aldur's Advance (40% Faster Run/Walk, +180 Maximum Stamina, 10% Damage Taken Goes To Mana, more)

Set Light Plated Boots: Vidala's Fetlock (30% Faster Run/Walk, +150 to Maximum Stamina)
This combination means running is almost unlimited. The only draw back of Vidala's Fetlock is the lost opportunity to wear a Rare pair of boots with Resistances and other useful stats. Once you have enough Stamina, look for better Rare boots.

Unique Chain Boots: Treads of Cthon (30% Faster Run/Walk, 50% Stamina, +50 Defense vs Missile)
Requires 50% less Stamina to run or walk. Treads of Cthon are especially helpful until you can build up enough Stamina is increased to use just Faster Run/Walk boots without additional Stamina or Stamina reduction. Once a high enough level of Stamina is reached, look for better boots.

Unique Greaves: Tearhaunch (20% Faster Run/Walk, All Resistances +10)
While Tearhaunch is slower than Treads of Cthon and Vidala's Fetlock and does not offer any help to Stamina, the +10 to Resistances is pretty handy.

Unique Light Plated Boots: Goblin Toe (25% Chance of a Crushing Blow)
Those willing to give up Fast running boots can get some extra damage from Crushing Blow by using Goblin Toe.

Unique War Boots: Gore Rider (30% Faster Run/Walk, 15% Deadly Strike, 15% Crushing Blow, 10% Open Wounds)

Jewelry
Rare or Crafted Rings
Look for rings that Steal % Mana, and/or Steal % Life. Typically, look for rings that steal as much as possible, but any Life/Mana steal ring will do if the Life and Mana are returned. Other things to look for on the ring are: Resistances (Fire and Lightning especially) and Life. Before Patch 1.08 Dual Mana and Life Steal Rings spawned. Trading with other players is a good method for obtaining one of these rings.

Unique Ring: Bul-Kathos' Wedding Band (+1 To All Skills, 3-5% Life Stolen, more)

Set Ring: Cathan's Seal (6% Life Stolen, Required Level 11). This Ring is good for newbie characters and for players that do not have high-powered Life Steal rings that existed before Patch 1.08

Unique Ring: Manald Heal (4-7% Mana Stolen Per Hit, Regenerate Mana 20%, Replenish Life +5-8, more)

Rare, Crafted, Set, Unique Amulets
There are quite a few useful Amulets offered early in the game. Look for Amulets that Steal Mana and/or Life and that give Resistances. Most players look for +1 or +2 to All Skills. +1-3 to Skill Tabs are also something that can be useful.

When searching for a +1 to +2 All Skills Amulet, useful magical bonuses to have are % Mana Steal, % Life Steal, Magic Damage Reduced by 1-4, Life, Resistances or, Mana (if needed).

Good Amulets

Unique Amulet: The Eye of Etlich (+1 to Skills, 3-7% Life Steal, Cold Damage) This Amulet is popular for the additional skill point, Cold Damage and Life Steal.

Unique Amulet: Highlord's Wrath (+1 To All Skills, Deadly Strike, Lightning Resist +35%, 20% Increased Attack Speed, more)

Unique Amulet: Mara's Kaleidoscope (+2 To All Skills, All Resistances +20-30, more)

Unique Amulet: Atma's Scarab (2% Chance To Cast Level 4 Amplify Damage On Attack)

Unique Amulet: Saracen's Chance (10% Chance To Cast Level 2 Iron Maiden, All Resistances +15-25, +12 Vitality/Energy/Dexterity/Strength)

Unique Amulet: Crescent Moon (3-6% Life Steal, 11-15% Mana Steal)

Unique Amulet: The Cat's Eye (20% Increased Attack Speed, more).

Unique Amulet: The Mahim-Oak Curio (+10 All Stats, All Resistances +10, +10% Bonus to Attack Rating, more).

Set Amulet: Telling of Beads (+1 to Skills, Resistances)

Helms
Check out the Basic Magic Ability List for things to look for.

Ultimate Helms

Unique Grim Helm: Vampire Gaze (15-20% Damage Reduction, 6-8% Life/Mana Steal) Not only does this helm offer 15-20% Damage Reduction, it also has dual Mana/Life Steal, High Defense and other good bonuses.

Unique Shako: Harlequin Crest (+1.5-148.5 Life, 50% Magic Find, +2 All Skills, Damage Reduced By 10%) The main benefit is the 10% Damage Reduction.

Set Death Mask: Tal Rasha's Horadric Crest (10% Life/Mana Steal, All Resistances +15, more) A very nice helm for Melee Characters.

Other Helms
Druid, Barbarian Helms: look for Bonuses to important skills and other Basics.

Circlets: Find a Good Mana or Life Steal Circlet.

Set Winged Helm: Guillaume's Face (35% Chance Of Crushing Blow, 15% Deadly Strike, 30% Faster Hit Recovery)

Unique War Hat: Peasant Crown (+1 To All Skills, +20 To Energy/Vitality, 15% Faster Run/Walk)


The Arreat Summit - Classes: Necromancer

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Necromancer

The Necromancer
From the steamy recesses of the southern swamps comes a figure cloaked in mystery. The Necromancer, as his name implies, is an unseemly form of sorcerer whose spells deal with the raising of the dead and the summoning and control of various creatures for his purposes. Though his goals are often aligned with those of the forces of Light, some do not think that these ends can justify his foul means. Long hours of study in dank mausolea have made his skin pale and corpselike, his figure, skeletal. Most people shun him for his peculiar looks and ways, but none doubt the power of the Necromancer, for it is the stuff of nightmares.

Starting Attributes

Strength: | 15
Dexterity: | 25
Vitality: | 15
Energy: | 25
Hit Points: | 45
Stamina: | 79
Mana: | 25

 Each Character Level

Life | +1.5
Stamina | +1
Mana | +2
Attribute Point Effect

1 Vitality point gives 2 Life
1 Vitality point gives 1 Stamina
1 Energy point gives 2 Mana

Additional Information

  • History
  • Strategies
  • Casting Character Equipment

Skills

  • Summoning Spells
  • Poison and Bone Spells
  • Curses


The Arreat Summit - Classes: Necromancer History

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Necromancer History

As might be expected, the devotees of magic are a segregated lot. They are as leery of students of rival disciplines as a layperson is of all arcane practitioners. None, however, are so widely maligned and misunderstood as the Priests of Rathma.

As with most users of magic, the priests of the cult of Rathma hail from the far Eastern jungles. They reside in a vast underground city located deep within those jungles. Their specific geographical locale is particularly secluded, however, preventing their assimilation into a formal mage clan. But it is this same isolation that allowed them to pursue their distinct kind of arcane science. For it is through the teachings of Rathma, as well as through years of research and physical experimentation, that these men have come to understand and hold sacred the delicate balance of life and death and are able to twist the line that borders the two. For although the minions of Hell have long possessed this power, among mortals the knowledge to reanimate and control the dead belongs to these priests alone. It is this practice that has lead outsiders to refer to them as Necromancers. They truly comprehend the balance of all things, and understand and accept their place in what they refer to as the Great Cycle of Being.

Their culture has subsisted in the shadow of the great mage clans from the earliest days, and in most ways their practice reaches back to a time before magic was formalized into strict disciplines.

Although their art is considered "dark," and the people of the outside world shun the priests who practice these arts, these mysterious cultists never suffered the epidemic of corruption that plagued the ancient Mage Clans. Pragmatists in the truest sense, they are above temptation. They see death merely as a natural part of life and do not seek to deny its arrival. Their singular knowledge of the unknown allows them to face death without fear. These ideals, coupled with an understanding of the natural balance between Order and Chaos, explain why they have not fallen prey to the influences of evil.

Their desire to uphold this balance has brought the Necromancers forth from the isolation of their remote, dank homeland to destroy Diablo and his brethren. For the mere presence of these Prime Evils on the mortal realm upsets the natural symmetry of not only the mortal realm, but also the Great Cycle of Being, itself. The followers of Rathma seek to right the balance by ridding the mortal realms of non-mortal intervention altogether. They resent any force that would treat humans as pawns in a cosmic game, though they are apparently willing to ally with the forces of Order but only until such time as the balance is restored.

Traits and Abilities
Necromancers have the ability to reanimate corpses of most entities and to control the recently dead. The dead release spiritual energies that haunt the mortal realms. The Necromancer can focus these energies, giving them manifestation in the corporal world. Practitioners of necromancy can curse the very fate of a victim by manipulating the Prime energies flowing through all living things.


The Arreat Summit - Classes: Necromancer Strategy

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Necromancer Strategies

In the long term, the Necromancer is quite possibly the most difficult character to play. Certainly he is the easiest misled along the path. This is quite possibly due to the flexibility in his morality. If the Necromancer focuses in any one area, to the exclusion of another area, he may well find himself at a dead end as a result. The ability to raise the dead has its own peril, as the undead are mindless servants, and are easily confused in later levels. Poison and Bone spells are perhaps the most effective for the Necromancer in the end, but are difficult to start with. Certainly developing his curses is the way in which the Necromancer can be most effective in a team, but this can be limiting on his own.

The Necromancer's characteristics are largely dependent on other factors. He will need mana more than any character save the Sorceress. To this end, if he can not find enough mana generating items, he must boost his energy. At the same time he is similarly cursed as the Sorceress is, with poor physical characteristics. He, too, needs strength to wear decent armor, good dexterity to hold his own in melee combat, and better vitality so that champion monsters do not destroy his life essence in a quick series of hits.

In terms of items, the Necromancer would seem to be less dependent. Mostly he should look for items to keep him alive or to regenerate mana. The Necromancer requires guile to play, and he should not shrink from his natural strategy despite the complaints of other characters. Those who are less gifted often decry intelligence and cunning. Certainly the Necromancer should always seek after quality armor.

Skill Strategies
The Necromancer's unique abilities allow for some interesting combinations when it comes to skill selection. Unlike the other classes where skill specialization is the way to go, it is to the Necromancer's advantage to advance through all three skill trees and use the skills to complement one another. The Summoning Spells will help provide minions that will absorb the damage from the hordes of monsters that are sure to come. The Poison and Bone Spells will provide the direct damage needed to produce the corpses that the Necromancer draws his power from. The Curses will increase the rate at which the Necromancer and his minions will be able to slay the offending monsters.

Summonables
Of the summonable minions, Golems are the single strongest companions to have at your side. These towers of might are able to take punishment that might otherwise seriously wound your Necromancer. Combined with Curses, they can inflict considerable damage as well. The only drawback is you can only have one type of golem with you at a time. Don't waste too many points on the lower level golems since at the higher levels, you will want to upgrade to Iron or Fire Golems. If you absolutely must increase the effectiveness of your golems at an early level, put points into Golem Mastery rather than putting points into the golems themselves. This will ensure that the more advanced Golems will benefit from the passive upgrade as well as the lowly Clay Golem.

Revived monsters can be almost as good, if not better than Golems when the situation demands them. The biggest advantage of Revive is that you can summon almost any fallen enemy and have them fight for you - utilizing the special abilities that they have at their disposal (except for resurrection of fallen companions). This means that with Revive you can pick and choose whether or not to concentrate on melee or ranged attack minions, thus filling any gaps that you might have with your existing Golem or Skeletal minions. The short lifespan and high mana cost of Revived monsters are the main restrictions for this skill so use it with care - but don't hesitate to provide support for your Golems with this skill if you have the mana to spare.

Skeletal Mages are also very useful to have around with their variety of ranged attacks. Since they are attacking from a distance, you don't have to worry too much about their durability in combat. Each summoning will produce a random mage with a concentration in one of the four magic types: cold, fire, lightning and poison. If you aren't happy with the mage types that you've raised, simply resummon until you are. With the relatively low mana cost you should be able to have a good combination of mages within a few summonings. Also since the mages use a ranged attack, they will provide ample support for your golem without getting in the way of melee combat.

The Skeleton warrior minions are the least effective of the summonables. Being melee attackers, they will always attempt to get to an enemy within range. They also serve as poor cannon fodder and they don't inflict much damage. While helpful at the very early levels, they won't carry their weight very well in the later levels. There are far better skills to place points into once your character reaches level 6.

Magic Items and Minions
Some Magical Prefixes and Suffixes will not work when your Minions make the the killing blow on a monster. Some of these include %Life/%Mana Steal Items, Items that increase Gold from Monsters, and Triumphant items which give +1 to Mana for each kill. Almost everything else should work with Minions.

Damage and Destroy
The Necromancer's Poison and Bone spells are some of the most powerful damage spells found in the game. In particular, Corpse Explosion (CLVL 6) and Bone Spear (CLVL 18) can be your most useful skills throughout all your adventures as a Necromancer.

Corpse Explosion has the interesting property of causing a proportional amount of damage rather than a fixed amount AND causing this damage as an area effect. What this means is that since it causes 60 - 100% damage of a corpse's hit points, you will be able to wreak an unnerving amount of damage to monsters with a minimal number of casts - no matter what level the monster is. By putting more points into this skill, you can increase the range of destruction - which can be particularly useful in tight situations. Once you become proficient with selecting targets with the most hit points, you will be able to kill weaker monsters in one blow while still heavily damaging the stronger monsters.

An interesting side effect of this spell is that exploding corpses will often produce many more corpses for you to explode. Once you get these chain reactions started, you should easily be able to mow down entire legions of monsters unfortunate enough to be in your way. The only drawback of this skill is that you need an initial corpse to catalyze the chain reaction and for this you will either need to rely on you or your minion's ability to kill in melee combat, or use a powerful direct damage spell like Bone Spear, Bone Spirit or the Poison spells to get your first corpse.

At level 18, your Necromancer will become a death machine with the Bone Spear spell. It can cause serious damage with each hit and it has the ability to pierce one target and continue on its path to damage all others in its way. In tight corridors where enemy monsters are lining up to get you, Bone Spear will clear a path with frightening efficiency. This skill will probably be your best weapon from level 18 and up.

If your style of play favors the slow death of your enemies as opposed to instant death, be sure to put a few points into the Poison spells. Poison Dagger, Poison Explosion and Poison Nova are all capable of causing massive damage to a monster, however, there is a duration time associated with each spell. As the Hit Points drain from your enemies, you will need to continue to avoid their attacks until the poison has run its course. If you want your Necromancer to be physically fit, using Poison spells is a good way to spend a little time jogging around while your foes battle the toxic effects of your actions.

Curses
For Necromancers that rely heavily on minions to do their dirty work, using Curses will definitely help speed the effort of the hard working Golems, Skeletons and Revived Monsters. There are a wide variety of curses available and depending on your style of play, the Curses that work for one Necromancer may not work as well for another Necromancer. That being said, Curses can be categorized in one of two ways: damage-related or attribute-related.

Curses like Amplify Damage, Iron Maiden and Life Tap are all damage-related. Each has a way of manipulating either damage done or damage taken. Amplify Damage helps increase the damage dealt by you or your minions and is typically more useful in situations where you or your minions are physically superior to the monsters they face. Life Tap is also useful if you or your minions are dealing significant damage - since with each hit, a portion of that damage is converted into health. If the monsters are physically stronger, then Iron Maiden can be used to return double or more the damage back to the offending monster. Iron Maiden can also be useful in situations where you or your melee minions are completely surrounded. Since you or your melee minions can only attack one monster at a time, Iron Maiden can help reduce the HP of all monsters that are trying to hit you - so if you're tied up with tackling one monster, the others are damaging themselves as they attempt to attack you while you're vulnerable.

Attribute-related Curses are more general purpose than the damage-related Curses. These decrease one or more attributes of the affected monsters. For example, the Lower Resist Curse lowers all the resistances of the affected monsters (fire, cold, lightning, poison), Decrepify decreases the speed of the affected monster, etc. There are a wide variety of these curses and you can view each one in the Necromancer Curses page. There is less strategy involved with these Curses - just cast before combat and let them work their magic.

Unsummon
Use Unsummon to choose which type of Skeletal Mage you want. If you find you no longer want a Fire Skeletal Mage, Unsummon it, and create a new Skeletal Mage. You can do the same with Revive. You may also want to use Unsummon to get rid of Minions when they get in the way.


The Arreat Summit - Classes: Paladin

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Paladin

The Paladin
The Knights of Westmarch who felled the armies of mighty Leoric are pure at heart and closely follow the teachings of Zakarum, the Religion of the Light. A battle-ready warrior for whom faith is a shield, the Paladin fights for what he believes to be right. His steadfastness gives him powers to bestow blessings to his friends and wreak cruel justice on foes. There are those who call the Paladin an overwrought zealot, but others recognize in him the strength and goodness of the Light.

Starting Attributes

Strength: | 25
Dexterity: | 20
Vitality: | 25
Energy: | 15
Hit Points: | 55
Stamina: | 89
Mana: | 15

 Each Character Level

Life | +2
Stamina | +1
Mana | +1.5
Attribute Point Effect

1 Vitality point gives 3 Life
1 Vitality point gives 1 Stamina
1 Energy point gives 1.5 Mana

Additional Information

  • History
  • Strategies
  • Melee Character Equipment

Skills

  • Defensive Auras
  • Offensive Auras
  • Combat Skills


The Arreat Summit - Classes: Paladin History

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Paladin History

During the mid-twelfth century, after the Church of Zakarum had gained prominence in the East, the Church decreed that the visions of Akarat would be spread throughout the known world in order to redeem the masses. Thus, the Church selected a group of its most charismatic and devoted priests and sent them on a mission to proselytize the people of the West.

Unfortunately, the Church had not prepared these men for the rigors of travel nor the hazards of the world. The priests who survived their missions recounted tales of harsh weather, inadequate supplies, attacks from bandits and even encounters with horrible monsters. To ensure the success of future missions, the Church set about training holy warriors, Paladins, to accompany and safeguard their missionaries. In practice, these "Protectors of the Word" proved to be more successful at converting the native peoples than the Priests that they were assigned to defend. Impressing the locals with daring deeds, powerful weapons, and martial prowess was far more convincing than the condemnations of a soft-spoken monk. However, once the Word had been spread to every major city of the West, the "Protectors of the Word" faded from public view.

Some decades later, Paladins were again called into service. During the height of the Time of Troubles, the Church commenced a second campaign of conversion. This time, however, the inconvincible were deemed evil. The Zakarum Inquisition spread through the lands like a tempest, laying waste to all suspected of demonic possession or corruption. Leading this crusade was a new generation of Paladins, known as the "Hand of Zakarum." These cavaliers of righteousness swept through the lands, expunging the taint of demonic contamination wherever they found it.

In the midst of this bloody crusade, a rebellion arose within the ranks of the Paladins of Zakarum. The rebels condemned the methods of the Inquisition, proclaiming that the new Order of Paladins should protect the innocent, and that the evil corruption was rooted in their forebear's failure. They resolved to fight the true source of corruption, the Three Prime Evils - Diablo, Baal and Mephisto. And so, these rebellious Paladins left their Zakarum brethren and ventured west.

Traits and Abilities:
Paladins use holy magic as gifted by the High Heavens. They maintain strictly ordered lives, constantly upholding the cause of Virtue and Light. They must never succumb to worldly temptations lest they risk being deceived into following "false lights" - demons masquerading as Heavenly beings.

Paladins may use their skills to increase their prowess with sword and shield, as well as cast blessing "Auras" on themselves and to any who join them. They are particularly skilled against the undead, as they know many holy incantations effective against these types of creatures.


The Arreat Summit - Classes: Paladin Strategy

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Paladin Strategies

The Paladin is perhaps the most useful addition to any party, as he can extend his Auras to his allies. Skilled in melee combat, he is a skilled fighter as well as proficient in magic abilities. In his skill tree, Prayer is of considerable use as it regenerates health for him and his allies. Might adds to the effect of the Paladin or party member attack. Thorns damages anyone who attacks a person bearing the Aura. Smite allows the Paladin to call upon the power of his righteousness to aid him and his friends. As he progresses in power, he should continue to develop along the skill tree to aid him in the deeper depths of the world.

Due to his wide range of abilities, developing the Paladin's characteristics is a difficult matter. He does not require as much energy as the Sorceress since many of his skills are passive and use less Mana. He should develop strength for donning equipment and inflicting more damage. At the start of gameplay, his vitality is less of a concern, but as he faces higher-level monsters he must develop this as well. He also must increase his dexterity as this adds both to his defensive rating and his ability to successfully strike opponents.

The Paladin is largely reliant on finding quality items. In general, it is wise to find a quality one-handed item, which allows him to carry a shield in the other hand. A good shield is important both for blocking and a higher armor rating. Additionally, a socketed shield can be equipped with gems that add to its resistance. This can be of considerable use in some of the more difficult dungeons.

Offensive and Defensive Auras

Once active, Auras will in most cases benefit anyone in the Paladin's party including other players, hirelings, and converted monsters. Auras are in most cases "free" and do not require Mana. Exceptions include the Defensive Aura Prayer, which requires Mana and the Defensive Aura Redemption, which requires enemy Corpses to activate. Some Auras require monsters to be within the general area of the Paladin for Auras to activate.

One of the biggest advantages of the Paladin is his ability to share his Auras among Party Members. The Paladin should always consider using an Aura to help his party. Auras have a radius. As more skill points are distributed, the Auras will affect a larger area. This benefits party members because they may not always be within immediate proximity. A larger radius is also useful for Auras that affect monsters because it allows players to keep their distance during combat. This is helpful especially when going up against monsters with a melee attack.

Although it is possible to quickly switch between Auras, the Paladin can only use one Aura at at time. If multiple Auras are cast, then the Aura in effect is always the last one that was activated. Sometimes when switching between Auras, there may be a brief transition period before the updated Aura reaches other party members.

Multiple Auras, Multiple Paladins in a Party
When there is more than one Paladin in a party, more than one different Aura can be active at the same time. For example, one Paladin can use Blessed Aim to increase the party's Attack Rating, while another Paladin casts Might to increase the party's damage.

Multiple Paladins cannot "stack" Auras by all activating the same Aura at the same time. If two Paladins in a party both activate Might, they will not receive any extra damage or double the damage done by themselves and other party members. Because multiple Auras cannot be stacked, it is best for Paladins in a group to communicate and decide who will use which Aura and which Auras will be best for the group.

Timing the Use of Auras
Knowing how to manage Auras is critical to becoming a good Aura Paladin. When considering multiple Auras, it is important to remember that many are useful in certain situations and not so useful in other situations. Skilled Paladins learn when to use each Aura and when to switch between them.

Hot Key Auras
With multiple Auras, it is important to assign each commonly used Aura a Hot Key. Players may want to reconfigure the default location of a Hot Key a button which is better positioned on the keyboard. Once Auras are assigned Hot Keys, players can quickly switch between them in battle.

Auras and Combat Skills
Auras can only be placed on the right action button. Placing Paladin combat skills on the left action button allows players to use combat skills and Auras simultaneously. If you do not have enough Mana or are unable to use a combat skill, you can still Hot Key "normal" attack and then use Hot Keys to switch between your normal attack, and combat attack on the left action button and Auras on the right action button.


The Arreat Summit - Classes: Sorceress

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Sorceress

The Sorceress
A rebellious woman who has wrested the secrets of magic use from the male dominated Mage-Clans of the East, the Sorceress is an expert in mystical creation ex nihilo. Though somewhat lacking in the skills of hand-to-hand combat, she compensates for this weakness with fierce combative magic for both offense and defense. Solitary and reclusive, the Sorceress acts based on motives and ethics inscrutable to most, and sometimes seems capricious and even spiteful. In reality, she understands the struggle between Order and Chaos all too clearly, as well as her role as a warrior in this battle.

Starting Attributes

Strength: | 10
Dexterity: | 25
Vitality: | 10
Energy: | 35
Hit Points: | 40
Stamina: | 74
Mana: | 35

 Each Character Level

Life | +1
Stamina | +1
Mana | +2
Attribute Point Effect

1 Vitality point gives 2 Life
1 Vitality point gives 1 Stamina
1 Energy point gives 2 Mana

Additional Information

  • History
  • Strategies
  • Casting Character Equipment

Skills

  • Cold Spells
  • Lightning Spells
  • Fire Spells


The Arreat Summit - Classes: Sorceress History

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Sorceress History

The female mage clan of Zann Esu is one of the oldest of the ancient clans, although little is actually known about them. Centuries ago, the fourteen powerful covens of Esu witches convened for the first time in generations. What they discussed is not known, but the witches left behind their former lives and, as a group, disappeared into the Eastern jungles.

The exact location of their community is a mystery. Until recently, their only contact with the outside world occurred during the recruitment missions. Once every seven years, the Zann Esu visit certain families across Sanctuary. These families have only one thing in common - they each have a seven-year-old daughter. Always good-natured and polite, the Zann Esu visitors meet the girls, ask a few questions and then leave. A select few of the girls are visited a second time and offered apprenticeships. The families of those chosen enjoy good fortune for many years.

The Zann Esu, or Sorceresses as they are generally known, are on a quest for the "perfect" magic in its purest form. They feel that the other disciplines of magic are haphazard, and have instead chosen to focus strictly upon elemental magic. They mold the base elements into whatever magical forms they need - threatening all other magic disciplines with obsolescence. In order to achieve perfection in these elemental transmutations, they choose only those daughters of Sanctuary with the highest level of attunement to the magical elements.

The Sorceresses believe that it is through the search for perfection that they will attain ultimate purity and ascend to their destined role as the most powerful mages in Sanctuary. For centuries they have studied in secret, perfecting their art and biding their time until the Emergence of Evil. Then, they will face their greatest challenge, either proving the purity of their magic or fading from existence.

The Zann Esu oracles have decreed that the time of the Emergence is at hand. The destruction of the Prime Evils is to be the great test of their clan. Recently, Sorceresses have appeared mysteriously throughout Sanctuary to do battle with the minions of Evil wherever they are found.

Traits and Abilities
Athletic, affable, and self-assured, Sorceresses hardly seem like scholarly bibliophiles hidden away from civilization. Sorceresses possess many of the same skills as the male members of the Eastern mage clans, but excel at the use of Elemental magic. Like most mages, they consider melee combat vulgar, and use magic almost exclusively to fight their enemies.


The Arreat Summit - Classes: Sorceress Strategy

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Sorceress Strategies

Of all the character classes, the Sorceress is the most dependent on her skills; therefore, she is also the most dependent on recharging her spiritual energy. Unless she can supplement her natural and continuous replenishment with items to restore Mana, she must develop the Warmth skill. The Warmth skill adds to her ability to recharge Mana. In the rest of the skill tree she has more of a choice. Cold spells are certainly useful, both in the damage they unleash and in slowing enemies. Additionally, cold spells can at times freeze her targets, shattering them upon their death, making resurrection impossible. The Sorceress should develop Static Field. This is an extremely effective spell that will benefit both her and other adventurers whom she might allow to join her.

Supplementing the Sorceress' attributes is a more difficult series of decisions. Obviously Energy is always a consideration. Strength, while seemingly not important, is needed for the ability to don better armor. The Sorceress is cursed with a low vitality, and if hit, she is easily felled. For this reason, the Sorceress is one of the more difficult classes to play. She needs to add to her strength for better armor, to her vitality for more life, and to her energy so that she can keep casting her spells. Generally, it is wise to pick a level of armor to aspire, and then shift all focus away from strength. Many consider the breastplate to be sufficient armor. Attaining the level of strength to use this armor is an important goal.

The Sorceress should always be on the lookout for items that increase Mana regeneration. She should also not entirely abandon the martial arts and have quality armaments, if only as a backup. Many of Diablo's minions possess a great deal of magical defense, and spells are not always effective. It is wise to choose skills from throughout the skill tree. Of all the classes though, she must avoid being struck in melee combat, therefore she requires the most tactical maneuvering and the most care.

Hirelings
Hirelings are very useful to the Sorceress. Act II and Act V Hirelings work very well with the Sorceress. They can lead the attack while the Sorceress hangs back and casts spells from the rear. Act II Hirelings (Defensive) are great for getting the Sorceress through Normal difficulty until she starts to become more powerful at level 30. The best choices are the Act II Hirelings with the Defiance Aura or an Act V Hireling that does significant amount of damage. Both can be effective. Equip them with better, higher damage weapons to increase their usefulness. Find them resistance gear and high defense Armor and Helms to help them last longer.

"Magic Maiden"
Succubus and Baal cast a special curse shown in the screenshot below (along with Thunderstorm and Energy Shield). This curse causes you to do damage to yourself when you cast spells. For skills that require more Mana, you will take more damage. This even includes such spells like Teleport but does not include Thunderstorm or Energy Shield. Whenever this curse is cast on you, stop casting spells until it has worn off, click on a Shrine to counteract it, or go back to town and have it removed. Magic Maiden only affects you if you have more Mana than Life. If you have at least as much max Mana as max Life, you can be cursed.


The Arreat Summit - F.A.Q.

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
General | Multiplayer | Gameplay | Realms | Ladder | Hardware | Items | Skills, Corpses, Hirelings
Diablo II: Lord of Destruction | The Arreat Summit | Technical Support | F.A.Q. Index

Arreat Summit F.A.Q.

Please read the entire page which answers common questions before emailing us. The email contact is listed on this page toward the end.

Most Common Questions

  • Unique/Set Items with base defense being +1 over what is shown in the guide (esp unidentified)
  • I found a Ladder Only Item while playing in Single-player or TCP/IP

Basic Questions

Where can I send Game Suggestions?
If you have Game Suggestions you must post them to the Battle.net Forums. We cannot accept suggestions via email. For more details on this read the Legal FAQ. The web address is not for game suggestions; it's for web related issues. The purpose of this guide is to explain how the game works, not to search for feedback on how to improve the game.

Where can I report bugs in Diablo II: Lord of Destruction or Problems with Battle.net?
Report bugs to Blizzard Tech Support.

Where can I ask Questions about Diablo II?
Sorry but we're much too busy to answer individual questions on Diablo II. We suggest asking on the Battle.net forums or looking at the Blizzard Fan Sites.

Problems with skill statistics
Diablo II 1.10 introduced synergies. Because of this, it's somewhat difficult to find the true "untainted" values for skills. Therefore the numbers shown in the guide might be off from what we show since we may not share the same synergy info (some list 0 synergies using test versions of the game).

How do I take screenshots?
Hit the Print Screen button. This button is located to the right of the F12 key on most keyboards. Mac users can hit command+shift+3. The screenshot will be placed in your main Diablo II directory as screen**.jpg. Use a web browser to view the screenshots, or you might download and register ACDSee, the image viewer of choice for us.

Arreat Summit Questions

Who is responsible for The Arreat Summit?
Read the Credits page.

Can we see some more updates to the guide?
The updates to this guide at this point are entirely provided by players. If you want to see more updates, submit any new information you want added to the guide. Make sure it's 100% correct before submitting. We may not add things without detailed proof.

Why isn't this guide 100% Correct?
This site is basically like a "fan site" where a gaming fan creates a web site dedicated to the game. Although that fan works with the company, there still isn't a perfect flow of information between the creators, the game itself, and the guide. That means there are some errors and the site commander requires help in fixing various errors. This site is quite amazing for only one person's work in their spare time. Fans have also taken the game well beyond the creators learning formulae and information that the company doesn't even have on hand.

Some of the info in the guide seems wrong
The guide reports how things are in the game. This guide is not a "wish list" as to how things should be. If you know for a fact that the information in the guide is wrong compared to the game, report it, if possible prove that is wrong and we'll be glad to fix it!

How can I make the Credits page?
Those who ask shall not receive. The Credits page lists those who continue to give valuable corrections and information without looking for a reward.

Will you put up more PDF files?
We are too busy to do that but thanks for asking.

When will you be adding new Strategy and Equipment pages for the Assassin, Druid, and update the other Classes?
Sorry but we don't have time to do this. =(

Can I take the Graphics and Content from this site and use it on my web site?
No. Please link to our site instead. Feel free to take statistical data such as formulae, items, and skills however.

Are there any plans to put the information in this guide into one big downloadable file?
No. Sorry.

I know you say there are no plans to put the information in this guide into one big downloadable but will you do it?
No. The answer is still no. =)

Can you list more statistical details on, formulae for, or information on...
Generally if you do not see specific information in the guide it is not available. While this is a large strategy guide, it is not going to list everything so what you see is what is going to be available. Watch the news for updates on new sections being added.

Why are the replies to emailed error reports so short?
We respond to many emails a day which only gives a short amount of time for email. We think you would rather see us spend our time creating new pages or fixing other errors. We do appreciate your reports even if we don't have time for a long email thanking you.

Common Item Issues/Questions

I didn't get the max skills possible for a Unique Item that was listed on the site
If you're holding a Frostwind sword as a Druid you will see that it only gives +3 to Arctic Blast. However other classes holding that same item will see up to 14 to Arctic blast. That is because of "oskill" points. You can read more about them here.

The Max Socket Listings are listed wrong!
You can't use the add sockets to item quest as a determination of the max number of sockets possible on an item. Refer to the quest info. Also, the number of sockets depends on the difficulty level. Sometimes you need a higher difficulty level (such as Nightmare/Hell) to get items to spawn with more sockets. The max socket listings are from the item spreadsheets. Some have said that there is another hidden max list in the game that overwrites these maxes which could result in them being listed wrong.

Unique/Set Items with base defense being +1 over what is shown in the guide (esp unidentified)
If the item has not been identified yet, it may/will show a maximum defense higher than is shown in the guide. It doesn't matter because you can't wear the item anyway until it is identified. Please don't report these items. Thanks!

The reason is because any item with +% Enhanced Defense has 1 more base defense than its maximum. An unidentified Peasant Crown should have 54 defense. +100% Enhanced Defense makes this 108. This can't happen with anything other than 54 defense, which is one higher than the maximum base for a War Hat.

Why do some Shields list over 75% blocking?
Read more about Blocking. There is a 75% cap BUT because of the total blocking formula, higher numbers of blocking on the items themselves (than 75%) are needed. This was a change (this formula) made to the game in one of the later patches.

What happened to the normal Unique version of Azurewrath?
This item no longer drops as of 1.10. The new Elite version of the item replaces the old Normal version.

I found a Ladder Only Item while playing in Single-player or TCP/IP
Yes, Ladder Only items will also appear there as is stated on the site in several locations. Please be sure to read [Unique Basics] and [Set Basics]

My Rune Word didn't work!
The most common mistake is for people to try to make Rune Words out of Magic (violet/blue) or Rare (yellow) items. You can't do this. You have to make a Rune Word out of a non magical item. For more details make sure you read all the Rune Word Rules.

Where is the Constricting Ring?
This item never legitly dropped in Diablo II. It is a hacked item.

Set Items
If you have Set Items from patch 1.09 or earlier, they may not have the same stats that are listed in this guide. You need to get a new set item that was dropped in 1.10.

(Only Spawns In 1.10, Etc)
This means that if you want to get the item with the stats and stat ranges mentioned on the web page you need to have that patch or LATER. This does not mean that you can't get the item in earlier patches. This just means that if you get the item in another patch version, the stat ranges won't be the same as is listed on the web site.

Are the statistics for the Elite Items correct? They don't seem right.
Yes, they are reported as the items are in the game. Keep in mind that you should compare the average damage and not worry about what the Minimum and Maximum damages look like between items.

Reporting Errors for Set Items or Unique Items
Please read [Unique Basics] and [Set Basics] before reporting errors. 90% of the time an "error" is explained there.

Why do some of the Uniques list both Enhanced Damage and Added Damage but it isn't reflected in their violet Damage Range?
This is how it is on the items and in the game. Enhanced Damage and the "Adds whatever-whatever Damage" both refer to the same bonus on SOME items.

Some of the math for the Unique/Sets seems to be off for the damage and defense.
That is how the items are in the game. This guide reports what the items say in the game. If you feel something is a bug, report it to Blizzard Tech Support. We'll update the guide if the "bug" is fixed in a patch.

Why do some of the Uniques have Ignore Target's Defense and Attack Rating?
Ignore Target's Defense doesn't work in PvP and against Bosses and possibly Uniques. In those situations the Attack Rating bonuses will come in handy.

Are there Exceptional and Elite Circlets?
Not really but for certain purposes the last two Circlets might be considered Exceptional or Elite.

Why are the Elite Items different from the Normal and Exceptional versions?
Read this.

The weapons speeds for each class in The Arreat Summit don't seem to be as expected. Are these listed correctly?
Yes. In reality, Very Fast for the Sorceress might not be faster than Fast for the Barbarian. The weapon speeds listed are used to compare weapons for that class only so a weapon that is Very Fast for two classes still might not be exactly the same.

Can you list every Magical Bonus that stacks?
No. You can pretty much assume that something stacks unless it's noted that it does not. There are limits however for Weapon Speeds, Casting Times, and Hit Recovery although it's not easy to tell when you've reached these limits.

Why do you call Large Charms Medium Charms and Grand Charms Large Charms?
The game's data files refer to them as Small, Medium, Large, we insist on doing the same.

Reporting Errors

Where can I report corrections or problems with the Arreat Summit?
We are glad to get your help on our guide. We rely on readers of this guide to help point out errors so we can fix them. But we ask that you follow some rules. This will insure that our time is not wasted investigating bogus or wrong reports. This also helps make sure we don't put wrong information in the guide which may mislead other players. Please excuse the over use of bold, colors, and underline as some people don't notice the text otherwise.

Error Submission Rules

  • Make sure you include a URL or LINK to the page with the problem. We don't have time for an investigation to discover the page you're trying to talk about. There are over 300 pages. Please help us out! Sometimes we list the same information on many different pages =]

    Here is an example of a perfect report from our Editing Knight Dengin for our Warcraft III Guide:

    http://www.battle.net/war3/basics/unitcontrol.shtml

    Have As Many Units As Possible Attacking The Same Enemy
    If a unit cannot easily **reach a target the preferred target**, instruct it to attack the nearest enemy
    correction: If a unit cannot easily **reach the preferred target**, instruct it to attack the nearest enemy
    Arreat Summit Comments: The link is listed; the sentence is listed for easy searching through our files; the error is pointed out; and the correction is listed. Note: our email system only allows plain text so any underlining, colors, or other HTML supported features will not work. Please use characters such as *** to point out errors. Basically cut and paste the URL (hit Enter after the URL to make it a link) along with the sentence you're reporting (unless it's something like item stats), and include your screenshot (if items or stats, etc). Note: you have to press Enter after pasting the link for it to be a link (typically).

  • Please send one email per web page you're reporting rather than one long email with tons of page changes. So if you find a bunch of errors on one page, send one email with a link and the errors on that page. If you have another page to report, send a new email for that next page. This allows us to delete the email if it is already fixed while leaving your other errors intact.
  • Do not report problems unless you are using Diablo II Lord of Destruction version 1.11. Do not report errors on Set or Unique Items unless you are 100% sure they spawned in Patch 1.10 or later.
  • Please do not report errors unless you are sure you are right. Submit evidence (meaning screenshots) if the information in game conflicts with the guide (especially items/stats). Error reports without screenshots may be ignored. This is not necessary if there is a clear typo, spelling mistake or something that doesn't need a screenshot. You do not need to send us screenshots of our own web site. Just send us the link or URL and the problem sentence and suggested change. This is required because before this requirement, people would often send in wrong information and want it changed to that wrong information. With a screenshot we can confirm your screenshot with our test version.
  • Please use the link at the bottom of this page to report errors rather than responding to our emails or manually putting in our email address. This allows us to filter mail to the proper place.
  • Please do not post Arreat Summit feedback/errors to the Battle.net forums.
  • Do not report errors on Unique Items if your item is Ethereal. We do not list the Ethereal Version stats on the site.
  • If you submit incorrect changes, it's possible future reports from you may be ignored (bad rep!)
  • If you're submitting screenshots of game versions other than English, please translate the text into English. Sorry but the web team is located in America and only speaks English ^^
  • Please check the current version of the site for the errors and do not report errors from pages that you have saved to your hard drive. Quite often we fix something after you have saved these files so you will be reporting something that is already fixed.
  • Do not submit errors if you have some 3rd party software (mod) installed. This can modify the game and the stats.
  • We don't have time to answer questions. Please post any questions on the forums and see if someone else knows the information. There are also many fan sites that are good at answering questions.
Please note that the Web email address is for Arreat Summit only and that mails on any other issues related to Diablo II: Lord of Destruction such as bugs, problems, should be sent to Blizzard Tech Support. If you're having problems with other players or lost your stuff, or whatever other in-game problem, talk to Blizzard Tech Support. Emails that do not relate directly to the web site will be deleted so if you want your email to be heard and responded to, send it to the right place (Blizzard Tech Support) otherwise you'll never hear back on your email.

Thanks to those of you that read completely and follow our rules and F.A.Q.s. You save us time. If you don't want to read this giant page, at least use your web browser to search this page (Alt + F).

Report errors in Arreat Summit (and Arreat Summit only) here. Again email address is only for issues with the web site.


The Arreat Summit - F.A.Q.: Expansion Set

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
General | Multiplayer | Gameplay | Realms | Ladder | Hardware | Items | Skills, Corpses, Hirelings
Diablo II: Lord of Destruction | The Arreat Summit | Technical Support | F.A.Q. Index

Expansion Set

What exactly is new about the Diablo II Expansion?
Two new character classes each with 30 unique skills/spells, the ability to play the new character classes through the original four acts of Diablo II, new monster types (including Bosses, Uniques and Subordinates), interactive environments (such as Siege Towers, Town Walls and Fortified Battlements), thousands of new weapons, armor and magical items (including class-specific Quest items), new recipes for the Horadric Cube, and increased storage space in your Stash.

Have you changed the resolution from 640x480?
Yes. Diablo II Lord of Destruction supports 800x600 resolution.

Will the Expansion set have three difficulty levels?
Yes, we will maintain 3 difficulty levels throughout the Expansion set, as well. It is important to understand that the Expansion is fundamentally an extension of the current storyline (Act V), meaning it is more difficult than Act IV and ramps up accordingly with each difficulty level.

Will there be changes to Nightmare and Hell Difficulty?
Yes, we have improved the balance at higher difficulty levels to offer a greater challenge for high-level characters.

Will the expansion set be more difficult for advanced players?
Diablo II: Lord of Destruction begins where Act IV left off, so the difficulty will be greater. For the more diligent Diablo II player, we have increased the challenges in both Nightmare and Hell difficulty levels, as well as the rewards that can be gained there.

How many new music tracks and cinematic sequences will be in the Expansion set?
There will be 2 new cinematic sequences, as well as all new music for Act V. Although we do not have the exact timing of these new pieces as of yet, we are sure that players will be happy with all aspects of the Expansion set.

Will players who do not have the Expansion set be able to see those new classes in their games?
People who only have Diablo II will be able to see the two new character classes represented in their basic armor, much as the basic Warrior is used to represent the original Diablo in the chat room. Expansion and standard characters will not be able to play in the same game, however, which is similar to the restrictions between StarCraft and Brood War games.

Will players with the Expansion set be able to play in games with Diablo II players?
Players will be able to play in either Diablo II or Diablo II: Lord of Destruction games, as long as they have characters appropriate for that game type. Basically, Diablo II characters can only play with other Diablo II characters, and Diablo II: Lord of Destruction characters can only play with other Diablo II: Lord of Destruction characters.

How will character conversion work?
A character will be created either as a normal Diablo II character or as a Diablo II: Lord of Destruction character. Existing Diablo II characters can also be converted into Diablo II: Lord of Destruction characters. It is important to remember that Diablo II: Lord of Destruction characters cannot play in games or trade with Diablo II characters. Finally, Diablo II players will not be able to play with the new character classes or use any of the new items or abilities associated with Diablo II: Lord of Destruction unless they own the expansion set and use expansion characters.

When you take your Diablo II character into an Expansion game, is your character permanently converted?
Yes. Because your character may pick up Expansion-only items, you cannot interact with characters that do not have access to that artwork. You will be required to "convert" your character prior to using him in the Expansion, however, so your choice will be an informed one.

Will characters that are converted over to the Expansion show up on the ladder?
No. You will need to create a new Expansion character (after a certain date) to show up on the Expansion ladder. More details will be available on www.battle.net when Diablo II: Lord of Destruction is released.

Will there be new quests, if so how many?
Yes, there are six (6) new quests in Act V.

How big is the new Stash?
The new Stash is currently twice the size of the Diablo II Stash. We have also increased the amount of Gold you can carry in your Stash.

Will there be new Shrine types?
No.

Will there be new "recipes" for the Horadric Cube?
Yes. We intend to make the Horadric Cube much more useful throughout the entire game in the Expansion set.

Will the level limit be increased?
The character level limit of 99 will remain the same for the expansion.

Will the Battle.net interface look different than in Diablo II?
The interface may undergo some cosmetic changes, but we expect the functionality to remain consistent.

Will the Diablo II Expansion be on separate servers?
Characters for Diablo II: Lord of Destruction will use the same database structure and will share space on the existing Realms. Diablo II characters will not be able to play with the two new character classes, however, or with original Diablo II character classes who have been created as Diablo II: Lord of Destruction characters.

Will the ladder system be changed or updated for the Expansion?
We will have specific ladders for Diablo II: Lord of Destruction characters.

Will the Expansion set introduce trading in the chat rooms?
We are not going to support chat room trading between characters. While it would be a great feature, a host of problems and design challenges occur (such as what if you don't have enough space) that actually make trading within the game the easiest means to exchange items.

Will there be any additions to Acts I-IV, such as new caves or dungeons?
Although Diablo II: Lord of Destruction will not alter the terrain of Acts I - IV, it will have both new wilderness and interior areas in Act V.

Can you expand on the enhancements being made to Acts I-IV?
The two new characters start in Act I, so they will have a whole game's worth of new skills. For the other character types, there will be new class-specific items; socketable rare, magic, and Unique items; new Sets; new Horadric Cube recipes; new Jewels and Runes; and hundreds of new magic properties that combine to make thousands of new items.

Will I have to play through the game again to access the new Expansion Act?
No, you can take your existing character directly to Act V if you have already defeated Diablo. This is true for each difficulty level you have completed.

What is the process for entering Act V?
After you kill Diablo, Tyreal will appear and, after setting the stage for the continuing storyline, will open a Portal for your character.

How big is Act V in comparison to the rest of the game?
The fifth act is roughly the size of Act I or II (but not as big as Act III or as small as Act IV) from Diablo II.

Will there be new Hirelings in Act V?
Yes -- you will be able to hire Barbarians.

Will the Vendors in Act V sell new items?
While we are not creating any new basic item classes, the vendors in Act V will sell the best equipment from Act III and IV.

Will there be falling snow in Act V?
Yes.

Will Natalya be an NPC in Act V?
Although Natalya herself will not be an NPC in the game, we thought it would be nice to show you that Assassins existed in our world concept even when Diablo II came out.

Will you be required to complete Act V before moving onto the Nightmare difficulty level? Will converted characters still move onto Nightmare after Act IV, or will they now need to complete Act V?
Characters that can already adventure in Nightmare or Hell difficulties will still be able to do so after converting to expansion characters. Any characters that are originally created as Diablo II: Lord of Destruction characters (regardless of class) will need to complete Act V before moving on to the higher difficulty levels.

What happens when I use the Act V Quest Reward "Personalize"?
Personalize adds your character name an item, such as "Stormchaser's Frostburn Gauntlets."

Does Baal look the same in game as he does in the Teaser cinematic?
Yes and no. Baal is undergoing a metamorphosis, much as the Wanderer did in Diablo II, and this is represented in his evolving look in the cinematic sequences and the game.

Skills

Will the skills limit be increased?
The current maximum of 20 assignable skill points per skill will remain intact.

Will all characters have new skills, or just the Druid and Assassin?
Only the Druid and Assassin will have new skills, as this is the only fair way to deal with existing characters. There are abundant new features in the Expansion set that will benefit all of the character classes, however.

Will the Expansion set include any balance changes to existing character classes?
We understand that players have invested a great deal of time in their characters, and we do not want to nullify their efforts. While the Assassin and Druid will be balanced to fit into the existing game, and Act V will be balanced to accommodate the original character classes, we are using this opportunity to take a serious look at the balance of the overall game. We are also giving serious consideration to the desires and feedback from the Diablo II community regarding the functionality and balance of skills and items.

Some fan sites list skill trees for the Druid and the Assassin. Is this information correct?
Since we are constantly evaluating and changing skills and spells for the new character classes, chances are excellent that rumors and inferred information on the fansites are already obsolete.

Will the Druid be proficient at melee combat?
Although the skills of the Druid tend towards creature summoning and elemental attacks, his shape-shifting abilities will provide a number of interesting melee options.

Into what types of creatures can the Druid shape-shift?
The Druid can assume the forms of a Werewolf and a Werebear.

How will shape-shift change the Defense and other statistics or abilities of the Druid?
Both forms augment different statistics and figured characteristics of the Druid. When in Werewolf form, for example, the Druid is granted an increase in Life, Stamina, Attack Rating, and Attack Speed. When in the form of a Werebear, his Life, Damage, and Defense Bonus are affected.

Will there be special skills for the Druid when he is in a shape-shifted form?
Although the Druid cannot cast the majority of his spells while in his Werewolf or Werebear forms, there are special skills he can learn that are only useable once he has shape-shifted. Examples would be Rabies, while in Wolf form, or Fire Claws. Also, the Druid can summon "pets" while shape-shifted.

Does the Druid have the ability to heal?
The Druid can use his "Carrion Vine" spell to summon a living vine that consumes corpses and then transfers some of that energy to the Druid as health.

What will set a Summoning Druid apart from a Summoning Necromancer?
The Druid is different in that he interacts more with his minions. He engages in melee combat more than the Necromancer, so the Druid is a bit more balanced in that direction. Also, the Druid summons creatures from the wilderness while the Necromancer requires corpses to create his minions.

How will the Assassin's traps work?
The Assassin places the traps on the ground and then focuses on either luring or driving enemies into her snare. Some are direct damage traps while others spray out numerous smaller traps.

Will the Assassin's traps be visible to other players?
Yes, but they are camouflaged and sometimes hard to spot unless you are paying attention. It is important to keep a sharp eye peeled when engaging in PvP play against this character.

Does the Assassin know Kung Fu?
The Assassin will employ various martial art styles in melee combat.

Items

Will items that have been converted to the expansion be able to return to normal Diablo II?
No. Diablo II: Lord of Destruction characters will not be able to trade with Diablo II characters due to the differences in item types, abilities, and artwork.

Can all the characters use any weapon/armor?
As long as a character meets the requirements for the weapon/armor, that character can equip it. However, the expansion does offer items that can only be used by characters of a specific class.

Are there Exceptional Unique and Set Items?
Yes. Also, we altered the set-piece rules to make them more fun. For example you may get a bonus for only having 2 items in a particular set of 4 items.

Are there new Unique versions of all the current Exceptional items?
Although not all exceptional items have a unique version, many of them do.

Can you gamble for Exceptional items?
Yes.

Can you gamble for Staves, Wands, and Scepters?
No.

What new abilities will Gems have? What new items will be socketable with Gems?
The new abilities are still being tested to ensure the best play and balance, but we are working to make them both powerful and useful. As far as new socketed items are concerned, the armor on a character's torso may now have sockets for Gems, Runes, and Jewels.

Will you be changing the number of existing sockets on existing items?
Yes. Many items that previously only had a few sockets may have more -- and in some cases, many more.

Will there be items with more than three sockets in the Expansion set?
Yes! In fact, not only can there be more than three sockets per item, there will be socketable magic, rare, and unique items. There will also be some new, exciting options for socketing items that will greatly expand this aspect of the game.

What are Jewels?
Jewels are similar to Gems, except that they acquire random magic properties.

What are Runes?
Runes are like Gems, in that they can be inserted into sockets. If the player puts certain combinations of runes in the correct order into an item with exactly that number of sockets and of the correct item type, the item's name will change into a Rune Word. A "unique" name will be displayed in gold, and the item will acquire extra powers, depending on the "rune word" that was used.

What are Rune Words?
When the player puts certain combinations of Runes in the correct order into a specific item with exactly that number of sockets, the item will change into a Rune Word item. A Rune Word name will be displayed in gold and the item will acquire extra properties, depending on the Rune Word that was used. Diablo II: Lord of Destruction will ship with many Rune Word formulae that will be available to both Single Player and Multiplayer Characters. Additional Rune Words may be made available only on the Diablo II Realms.

What are Crafted Items?
Crafted items are similar in power to Rare items, but can only be created through Horadric Cube recipes. Each Crafted Item has one or more 'fixed' properties. In addition to these fixed properties, a Crafted Item can have from 1-5 standard Rare Magic Prefix/Suffix effects. Diablo II: Lord of Destruction will ship with many Crafted formulae available to both Single Player and Multiplayer Characters. Additionally, some Crafted Items will only be available on the Diablo II Realms.

Why are some Rune Words and Crafted Items only available on the Battle.net Realms?
This allows us keep some level of discovery in the game since some members of our community are very good at immediately discovering all of the secret formulae when the game first launches. This also allows us to add new formulae to the Realms after the game has been released to create new items.

Will the Class-specific items be better than anything that is out there already, including Rare and Unique items?
The Class specific items are another basic type of item. For example, a Katar is similar to a short sword, but only Assassins can use them. We are still designing what kinds of extra attributes these items will have and how they are acquired.

How many types of Class-specific items will there be per character?
While there is only one type of item specific to each class, there can be many variations of this basic item type. In the case of the Druid, for example, the class-specific item is a pelt, but there are many different types of pelts within that item class. There will also be Normal, Exceptional, and Elite versions of these item types.

Can you describe some of the new class-specific items?
Class-specific items are an exciting new addition to Diablo II. The Barbarian will have new types of Helms. The Paladin will have new Shields. The Amazon will get new Weapons. The Sorceress will gain a new item type known as Orbs that can be carried in place of a weapon. The Necromancer will have different forms of totems to carry instead of a shield. The Druid will wear various animal Pelts in place of helmets. Finally, the Assassin will wield hand-to-hand weapons based around her martial arts skills.

Will there be Exceptional and Elite versions of the class-specific items?
Yes.

Will Charsi be able to imbue the new class-specific items?
Yes, she will be able to imbue these new item types, such as an Assassin’s Katar or a Druid’s Pelt.

Can other classes use the Assassin’s Katar or Claw?
No. These are some of the class-specific items in the Expansion set that are only useable by the Assassin.

What will the Orbs of the Sorceress actually do?
Orbs will enhance her ability to cast spells. They will have a variety of attributes that may raise damage, grant resistances, enhance a particular skill or even enhance an entire Tab of skills!

Can you describe how Orbs will be used in more detail?
Orbs are one-handed, weapon-classed items, so a Sorceress can wield one and still use a shield. Although they can be wielded along with a shield, an Orb does only a minimal amount of physical damage to an enemy. Orbs do offer increases to specific spells or entire classes of spells, and they may have other magical properties associated with them as well.

How will there be thousands of new weapons? Will there be that many new Class-specific items, or does that mean more new suffixes/prefixes, as well as the new Exceptional Set/Unique items?
There will be new prefixes, new suffixes, new item types, new class specific items, new set items and new quest items. When you combine the new possibilities this brings to random item generation, it will provide players with a stunning new array of weapons and armor to wield.

What are Ethereal items?
Ethereal items exist only partially in the mortal plane of existence, making them translucent to the eye. Ethereal weapons do more damage than their normal counterparts, and Ethereal armor has an increased Defense. While they typically have full durability when found, they cannot be repaired.

What are ‘Elite’ Items?
Elite items are a new class of weapons and armor above Exceptional items that first start to appear at the end of Nightmare Difficulty. Example: Pike -> Lance -> War Pike.

Will spear-class weapons receive +1-2 to Amazon skills?
We will be adding Amazon skills to Spears, Javelins and Bows.

Will there be any magical and rare throwing weapons?
Yes.

Return to Top


The Arreat Summit - F.A.Q.: Gameplay

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
General | Multiplayer | Gameplay | Realms | Ladder | Hardware | Items | Skills, Corpses, Hirelings
Diablo II: Lord of Destruction | The Arreat Summit | Technical Support | F.A.Q. Index

Gameplay

Why am I not getting experience from my parties' kills?
You need to be within 2 screens from the monster death. This prevents low-level characters from joining a party and then staying completely out of harm's way while still getting Experience.

Why can't I enter my party member's Town Portal?
You cannot enter Town Portals cast by other players in areas beyond the "blocking quests" without having completed those quests: e.g., Canyon of the Magi/Seven Tombs/Duriel's Lair (The Summoner), The Harem/Palace Basement/Arcane Sanctuary (The Tainted Sun), Durance of Hate (The Blackened Temple), The Worldstone Keep (The Ancients), The Secret Cow Level (Terror's End in DII classic or Eve of Destruction in DII: LoD). NOTE: A player who kills the High Council (but doesn't use Khalim's Will to smash the Compelling Orb), may take a Town Portal into the Durance of Hate.

This is to prevent higher level players from helping lower level players to advance further in the game without working for it. If a player is unable to enter a portal, this means they need to complete a quest.

What is the purpose of Wirt's Leg?
It is used to unlock The Secret Cow Level. MoooOOOOooooo.

How does Imbue work?
Imbue creates a new rare item out of the base item you want to Imbue. The stats of the base item do not matter as it is only used to determine what type of rare item will result from using Imbue. Also, the quality of the item used (Superior, Normal, Damaged, etc.) does not affect the new item. Any properties of the old item are lost when the new rare item is created. Your character level determines what magical properties your new rare item can have, so characters with higher levels have more, but not always better, options available. Consult the Magic Prefix and Suffix pages for a listing of Magical Bonuses and levels. Since the magical properties on items created are random, you might not always receive a 'good item' from Imbue.

Where can I find Exceptional Socketed Items?
If you're having problems finding Exceptional Socketed Items, try looking for them in Nightmare difficulty instead of Hell. Depending on the current Act and the monsters' levels, specific Exceptional Socketed Items are more likely to spawn in certain areas than others. As monsters increase in level, they no longer drop Socketed Items, as the game considers these items to be lower in value than Superior Quality items.

How big is a yard?
About 3 feet (groan). Diablo II uses the yard only for comparison purposes; it is not a measurement that is easily shown in-game. Within the game, a yard is 24 pixels in vertical direction and 48 pixels in horizontal direction.

How do I get back to Act III from Act IV?
Use the Waypoint in Act IV and select any Waypoint in Act III such as Kurast Docks.

Can Magic Items, Rare Items, Set Items, and Unique Items be Socketed?
Yes, with a Cube Formula or with a quest reward in Act V.

What is the purpose of the "Ghosts," the evil forces in Mephisto’s Lair?
They do some damage, are difficult to kill, and can kill players. They have no hidden purpose.

Why are my Resistances -40?
Resistances on Nightmare Difficulty start at -40 and -100 on Hell Difficulty. Whenever you enter games of those difficulty levels, your resistances will be changed; once you join a Normal Difficulty game, your resistances will be reset to a base of 0.

What is Magic Damage?
When we refer to magic damage to players, we are referring to elemental damage (Fire, Cold, Lightning). For example, the magic prefix on items that reduces magic damage reduces elemental damage.

For Poison Damage, what does 'X damage over Y seconds' mean?
It does X damage total over its duration, Y seconds. It does not do X damage every second for Y seconds.

Does Poison Damage stack?
No. No poisoning effects stack. If the poison damage inflicted per second of a poison attack is greater than the poison damage inflicted per second of an already applied attack, the new attack will cancel out the old one. If the new attack inflicts less poison damage per second than the previous, the new poison is ignored.

What is the definition of Open Wounds?
This is a chance of making a monster bleed uncontrollably. Monsters with open wounds lose health continuously while bleeding. For technical information on Open Wounds, see the page on special magic effects.

Return to Top


The Arreat Summit - F.A.Q.: General

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
General | Multiplayer | Gameplay | Realms | Ladder | Hardware | Items | Skills, Corpses, Hirelings
Diablo II: Lord of Destruction | The Arreat Summit | Technical Support | F.A.Q. Index

General

What is the ESRB rating for Diablo II?
Diablo II has been rated "M," for mature audiences. For more information on the rating system, please see the ESRB Website.

How many CD-ROMs does Diablo II occupy?
Diablo II occupies 3 CD-ROMs.

Originally Diablo II was going to be 4 CDs, but it shipped on only 3 CDs. Did you cut out portions of the game?
No. We were able to compress the data more than we had initially projected.

When do you have to switch CDs?
With the Single-player or Multiplayer install option, you will only need switch CDs when you play a cinema. When you first move between Acts, you are prompted to put in the Cinematic CD (you do have the option of hitting cancel to continue without viewing the cinema). You can play any of the cinematic sequences from the main menu once you have unlocked them. With a full install option, you do not need to switch CDs, but you will still have to place the Diablo II Play CD in the CD-Rom to play the game.

What is the Diablo II Collector's Edition?
Available only during the initial launch of Diablo II, this special edition was offered in limited quantities. The Collector's Edition includes Diablo II on three CD-ROMs, a 24-minute Diablo II cinematic on DVD in wide-screen letter box format, the Diablo II soundtrack with 70 minutes of music, the Wizards of the Coast/TSR pencil-and-paper role-playing game based on the AD&D rule set, and a Diablo II manual signed by the development team.

When was the Collector's Edition available, how many copies will you produce, and where can you buy it?
The Diablo II Collector's Edition was available simultaneously with the launch of the regular retail version of the game. We made 70,000 copies of this special edition. The Collector's Edition is now sold out.

Will the Diablo II Collector's Edition be available for Mac?
No.

Will you be coming out with a DVD version of Diablo II?
We are researching the copy protection methods available for DVD technology and will only release the game on DVD when we can offer some protection against piracy.

How many cinemas are in the game?
There are five separate cinematic sequences in the game with a combined time of over 24 minutes.

Are there multiple endings for each class?
Given the challenges of creating five separate, different, and superior cinematic sequences--let alone endings--that was impossible to do as that would have totaled over 2 hours of cinematics. We focused on a cohesive and compelling storyline to drive our cinematic sequences that are presented in such a way that they are independent of the character class you have chosen to play. Once you see how the story is presented, you will understand why having different endings was not as necessary as it was in Diablo.

Where can I get Diablo II action figures?
The Barbarian, Unraveller, and Diablo action figures are available at many retail outlets and are also for sale through our OnLine Store.

Why do the screenshots use more than 256 colors?
While a 256-color SVGA video card is the minimum video requirement for Diablo II, Diablo II is capable of displaying a higher color depth when running with Direct3D or a Glide-capable video card.

Can your character run in Diablo II?
Yes. However, this is limited by your character's stamina.

Is there a way to find dropped items quickly?
Yes, you can press and hold the ALT key to highlight the items dropped on the ground.

Is there a way to attack without constantly clicking the mouse buttons?
Yes. If you hold down the mouse button, your character will attack the highlighted target continuously.

Are there Shrines in Diablo II?
Yes.

Are there customizeable hot keys?
Yes, you will be able to customize your keyboard layout.

How can I run Diablo II in a window?
PC users, simply create a shortcut to Diablo II. Right click on the shortcut, select "Properties" and add -w at the end of the Target. (Example: Target: "C:\Program Files\Diablo II\Diablo II.exe" -w) Mac users can press command+M to switch between windowed and full-screen mode.

What languages is Diablo II fully localized for?
Diablo II is currently offered in English, French, German, Italian, Japanese, Mandarin, Polish, Spanish, and Korean. We are working on complete localizations into Brazilian Portuguese as well.

Do I need to have the original Diablo to play Diablo II?
No. Diablo II is an entirely new game and does not require the original Diablo to play.

What are the main differences between Diablo and Diablo II?
Five Character Classes, four town and wilderness areas, a character component animation system, Character-class-specific skill systems, more NPCs with individual AI, multiplayer quests, and more players in multiplayer. There are also many more monster types, spells, weapons, armor, unique items, set items, and areas to explore in the game.

Can I play the Warrior, Sorcerer, or Rogue from Diablo?
While the original 3 character classes from Diablo are not included as player classes in Diablo II, you may see a few familiar faces on your travels.

Is there any way to use my old Diablo character in Diablo II?
No. The new characters use a completely new skill system for spellcasting and combat. It is not possible to import the original Diablo characters.

What character classes are in Diablo II?
There are a total of five character types in Diablo II: Amazon, Barbarian, Paladin, Necromancer, and Sorceress.

How do I get a title for my character?
When you complete the last quest in the game in Regular or Hardcore modes (and in Normal, Nightmare, and Hell difficulty levels) your Character will receive a new title, which will be displayed in front of your character's name. For example, if you defeat the game in Regular mode, you would be known as [title] [character name]. A Barbarian, Paladin, or Necromancer receives a male title, while the Sorceress and Amazon receive female titles. Keep this in mind when naming your Characters so you do not end up with a female title in front of a male name.

Diablo II: Normal Mode
Normal Difficulty: Sir, Dame
Nightmare Difficulty: Lord, Lady
Hell Difficulty: Baron, Baroness

Diablo II: Hardcore Mode

Normal Difficulty: Count, Countess
Nightmare Difficulty: Duke, Duchess
Hell Difficulty: King, Queen

Diablo II: Lord of Destruction Normal Mode
Normal Difficulty: Slayer
Nightmare Difficulty: Champion
Hell Difficulty: Patriarch, Matriarch
Diablo II Lord of Destruction Hardcore Mode
Normal Difficulty: Destroyer
Nightmare Difficulty: Conqueror
Hell Difficulty: Guardian
Can you reject a character title?
No, this honorific is bestowed upon your character automatically.

Can you get rid of a character title?
No, however you can upgrade your title by defeating the game on a higher difficulty level such as Nightmare or Hell.

What is the character level limit?
Characters can reach maximum level of 99.

Does Diablo II feature randomly generated dungeons?
Yes. Not only are dungeons randomly generated; the wilderness areas are as well.

Are there any single-player cheats in Diablo II?
No, Diablo II does not have any cheats. While there are undoubtedly some hacks on the web that allow you to alter your character, these are neither supported nor condoned by Blizzard Entertainment.

Can I have a list of all the skills/items/weapons/armor in the game?
Many of the details about skills/items/weapons/armor are covered in our official Online Strategy Guide. However, not everything is revealed. Part of the fun in Diablo II is discovering a particular item or weapon, and we don't want to give away too much.

What is the difference between playing Single-player and Multiplayer games?

  • Single Player has a reduced gold penalty on death (nothing comes out of the stash, and there is a Character Level X 500 cap that you will not go below).

  • Single Player games keep the same game seed. This means that all the level layouts are the same if you exit and enter again. The layouts also change when you switch difficulty levels. The monsters and items that spawn are still randomized, however.

  • In multiplayer games, additional players increase the amount of gold, items, and experience that monsters give, as well as increasing the Life of the monsters.

Does Blizzard plan to do any type of expansion pack for Diablo II?
Yes, check it out.

What is Blizzard's policy on selling Diablo II Characters or Items for real money or using online auctions sites such as Ebay™?
The selling of characters or items is not a feature supported in Diablo II. Any users that choose to participate in this activity do so at their own risk. Blizzard will not facilitate nor mediate in the sale or trading of characters/items. Further, users should be warned that attempts to transfer items between characters can result in lost items or damaged characters. Blizzard is not responsible for lost items or damaged characters.

What is Blizzard's policy on transferring items between characters or "muling"?
The transferring of items between Diablo II characters is not supported by Blizzard. Users should be warned that attempts to transfer items between characters online are risky and Blizzard is not responsible for lost items. Storage space is limited in Diablo II both for performance and storage space issues and because the designers wanted players to make decisions as to which items to keep and which items must be thrown away or sold.

Return to Top


The Arreat Summit - F.A.Q.: Hardware

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
General | Multiplayer | Gameplay | Realms | Ladder | Hardware | Items | Skills, Corpses, Hirelings
Diablo II: Lord of Destruction | The Arreat Summit | Technical Support | F.A.Q. Index

Hardware

Does Diablo II require a 3D-accelerator card?
Diablo II does not require 3D acceleration hardware; however, computers with supported graphics cards will experience additional visual enhancements.

What are the benefits of using a 3D card in Diablo II?

  • Realistic perspective mode
  • Improved transparency effects
  • Improved lighting/shadowing effects, such as colored lighting, and smoother transitions between light and dark areas
  • Atmospheric effects
  • Possibly faster frame-rate

What does Diablo II look like without a 3D card?
It looks great and includes substantial graphic improvements over the original Diablo. Diablo II uses a completely new graphics engine with true transparency, line-of-sight lighting/shadowing effects, pixel-by-pixel shading, and a character component system for both player characters and monsters.

Which 3d graphics cards are compatible with Diablo II's 3D Enhancements?
Any card that is fully compliant with Direct3D or Glide should be compatible with Diablo II.

Which graphics libraries are supported?
Diablo II supports DirectX, Direct3D, and the Glide API.

Which Sound cards are supported?
Any sound card supported by DirectX should work with Diablo II.

What 3D sound options does D2 support?
We support DirectSound, Creative Labs's EAX, as well as Aureal's A3D.

What other peripherals does Diablo II support?
We include support for the Microsoft Intellimouse Explorer, mapping certain keyboard commands to the 5-button mouse.

Is there a Linux version planned? What about the Playstation 2, Dreamcast, X-box, Gamecube, or Nintendo 64?
While we are not currently working on versions of Diablo II for other platforms, we are always examining our options. Should Diablo II be developed for other systems, we will announce it on our website.

Return to Top


The Arreat Summit - Frequently Asked Questions (F.A.Q.)

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
General | Multiplayer | Gameplay | Realms | Ladder | Hardware | Items | Skills, Corpses, Hirelings
Diablo II: Lord of Destruction | The Arreat Summit | Technical Support | F.A.Q. Index

Frequently Asked Questions (FAQ)

General

Multiplayer and Battle.net

Gameplay

Realms

Ladder

Hardware and Operating Systems

Items

Skills, Corpses, and Hireables

Diablo II: Lord of Destruction

The Arreat Summit FAQ

Technical Questions

Return to Top


The Arreat Summit - F.A.Q.: Items

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
General | Multiplayer | Gameplay | Realms | Ladder | Hardware | Items | Skills, Corpses, Hirelings
Diablo II: Lord of Destruction | The Arreat Summit | Technical Support | F.A.Q. Index

Items

Can any character class wield two weapons at once?
Only the Barbarian and the Assassin (Claw-class Weapons) are able to use two weapons at once.

Can all the characters use any weapon/armor?
As long as the character meets the requirements for the weapon/armor, the character can equip it. Some items are Class-specific which means only that class can equip the item.

If I am wielding a two handed sword, does my character on screen reflect this?
Yes. For Diablo II, we have increased the number of weapons that can be shown on your character.

What are socketable items?
Socketable items are user modifiable. Placing a Gem on an item gives the item a beneficial magic effect. The rarity of the Gem determines the strength of the effect.

How do you socket a Gem?
Gems can be placed in any Socketed Item (Grey Text) with an open Socket. Place the item in your inventory, and then place the Gem you wish to socket by dragging the Gem over the Socketed Item and left clicking on it.

Can you remove a Gem that has been placed in a socketed item?
Yes. There is a Horadric Cube formula to to unsocket gems.

Who can repair an item/restore its durability?
Blacksmith NPCs can repair items. Be warned: the cost of repairing worn down magic items is quite high.

Do bows require arrows?
Yes.

Are there crossbows in Diablo II?
Yes, we have four different types of crossbows. You'll need Crossbow Bolts in order to use a Crossbow.

How can I find arrows and bolts?
You can purchase arrows and bolts from your friendly local arms dealer.

Are there belts with more than 4 slots?
Yes. A character without a belt only has 4 slots. Depending on the type of belt, you can have up to 16 items on your belt.

With up to 16 slots on a belt, what hot keys are used for the belt?
1 - 4 will control the 4 slots you see on screen. As you use items from the belt, the items above that slot will fill the slot that was just used.

Can I rotate items in my inventory?
No.

Is there a place to store excess items?
Yes. You can store items and gold in "Your Stash," a chest found near the center of town.

Does gold require space in my character's inventory?
No, but there is a limit to the amount of gold a character may carry.

Are unique items easier to find in Diablo II?
Probably not. If anything, unique items are probably more difficult to find, further emphasizing their uniqueness. There is also a new class of rare items to fill the gap between regular magic items and unique items.

How many Scrolls can Tomes hold?
Tomes of Identify and Town Portal can hold 20 scrolls each.

Return to Top


The Arreat Summit - F.A.Q.: Ladder

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
General | Multiplayer | Gameplay | Realms | Ladder | Hardware | Items | Skills, Corpses, Hirelings
Diablo II: Lord of Destruction | The Arreat Summit | Technical Support | F.A.Q. Index

Ladder

How does the Diablo II Ladder work?
Players created as Ladder Characters appear on the ladder listings. If your character is not created as a ladder character it will not appear on the ladder. It's as simple as that! For more information about Ladder Characters go here.

Why does my character not appear on the Diablo II Ladder?
You must create a ladder character. To learn more about ladder characters, go here.

When will the ladder be reset?
There is no official date. If we plan on resetting the ladder, we will announce it on our web site.

What happens to a Hardcore Character's ladder ranking when he dies?
Hardcore Characters remain on the ladder even after they die. They will only lose their place as people get more experience than them and push them further down the ladder. They will fall off the ladder completely if they fall past rank 50.

Are prizes given to the top Ladder Players, like in StarCraft and Warcraft II?
We have made no announcement concerning prizes. Watch our Diablo II and Blizzard web sites for any updates on this issue.

Do the top Ladder Players receive a special icon or avatar in the Battle.net Chatroom?
There are currently no plans for this.

Are Open Characters Ranked on any ladders?
No. Blizzard cannot be responsible for the locally stored characters or the servers on which the games are played. Open Games are more vulnerable than Realm Games to certain forms of manipulation and abuses by other players; therefore, they will not be ranked on a ladder.

Is there any way to check the ladder rankings on a web page?
No, but this is a feature we would like to add.

What happens when I delete my character?
If it is currently ranked, it will be removed from the ladder.

Return to Top


The Arreat Summit - F.A.Q.: Multiplayer

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
General | Multiplayer | Gameplay | Realms | Ladder | Hardware | Items | Skills, Corpses, Hirelings
Diablo II: Lord of Destruction | The Arreat Summit | Technical Support | F.A.Q. Index

Multiplayer

What types of Multiplayer modes are supported in Diablo II?
Diablo II supports secured play over Battle.net, where players play with Realm Characters. It also supports play with Open Characters over Battle.net and with TCP/IP connections.

Does Diablo II offer modem-to-modem play?
You cannot directly dial another modem user to play, but you can connect to each other through the Internet using Battle.net or TCP/IP.

Does Diablo II offer spawning?
Due to the size of the game and the amount of data required for each player, Diablo II does not support spawning.

Is there a monthly fee associated with Diablo II and Battle.net®?
No.

What is a Realm Character?
For questions about Realms, please refer to the Realms area of the F.A.Q.

What is an Open Character?
Open Characters are stored locally on your own computer and, while you can set up games and chat over Battle.net, you cannot play these characters on a Diablo II Realm. In an Open Game, one player's computer is the game server, while the other players connect to it. Since Blizzard cannot be responsible for the locally stored characters, or the servers upon which the games are played, Open Games are more vulnerable than Realm Games to certain forms of manipulation and abuses by other players. The big advantage of Open Games, however, is that you can bring your Single-Player Characters onto Battle.net. You can play with your friends over Battle.net and then continue playing that character in Single Player as often as you want.

Can you play an Open Character over Battle.net?
Yes. However, you cannot play in games with Realm Characters.

Can you copy your Open or Single-Player Character between computers?
Yes. You will find your characters located in Diablo II\save\.

What is the maximum number of players supported in a Battle.net game?
The current maximum number of players in a Battle.net game is 8.

Can I save a multiplayer Diablo II game on Battle.net?
No.

How can I finish Diablo II on Battle.net if you don't save my game?
Our Battle.net servers save your Diablo II character, as well as any waypoints you visited and quests you have completed. You may create a new game on Battle.net and continue close to the point at which you left off.

What if I am disconnected?
If you are disconnected, the game will remain for several minutes, giving you a chance to return to the game if you were accidentally disconnected. After that, the game is removed from Battle.net.

What if my character dies and I am disconnected, and then the game is removed before I can retrieve my corpse?
Your corpse contains your items and follows you from game to game, allowing you to retrieve your items at a later time.

What is hardcore mode?
Hardcore mode is a more challenging style of game play on Battle.net, recommended only for experts. In Hardcore mode, you live only once, meaning that if you die, your character can no longer be used.

Can a hardcore player be resurrected by another Hardcore Character?
No.

Do I get anything special for playing in hardcore mode?
Your name in Battle.net will be a different color from normal players. Hardcore players will also be ranked on a ladder.

How does the Diablo II Battle.net ladder work?
For questions about the Ladder, please refer to the Ladder area of the F.A.Q.

Can I group with other players in a party?
Yes.

Do I share experience with those in my party?
Yes.

Can I join multiple parties?
No.

Can you harm another person when you are Friendly with them or in the same party?
No. You can only harm other players and their Minions and Hirelings when you are hostile.

What happens when characters who are Neutral to each other play in the same area?
Neutral players cannot damage one another in any way. When two Neutral Characters attack the same monster, experience will be awarded to only the player who makes the killing blow. Players in the same area will, of course, have to share any items that fall on the ground.

Do all the quests work in multiplayer as well as in single-player in Diablo II?
Yes.

What has Blizzard done about cheating?
We realize that cheating was a serious problem in the original Diablo when playing public games on Battle.net. Eliminating cheating in Diablo II was one of our highest priorities during development. In particular, our new client-server model will ensure greater integrity of games and characters.

What is the status on Arenas or Guild Halls?
These features are not in Diablo II.

What happened to Guilds?
Guilds are not supported in the final shipping version of Diablo II. During development, it became clear that making Guilds bullet-proof, balanced, and completely secure would have delayed shipping the game. Fundamental, major changes to the Diablo II and Battle.net client/server architecture would have been required, followed by extensive testing and LOTS of game balancing. In the interest of getting the game to our fans, we had to drop Guilds.

Can you trade Diablo II items in the Battle.net Chat room?
No. To trade, you must enter a game and use the Secure Trading Screen.

What is the function of the Gem in the Diablo II Battle.net Chat room?
When it has been clicked once, it activates -- causing a blue glow to appear through the Gem. When it is clicked again, it deactivates and the glow disappears. Rarely a perfect gem activation will occur instead of the usual Gem activation.

Return to Top


The Arreat Summit - F.A.Q.: Realms

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
General | Multiplayer | Gameplay | Realms | Ladder | Hardware | Items | Skills, Corpses, Hirelings
Diablo II: Lord of Destruction | The Arreat Summit | Technical Support | F.A.Q. Index

Realms

What is a Diablo II Realm?
A Realm is a cluster of computers all interconnected that is hosted by Blizzard Entertainment and maintained by the Battle.net Team. There are different types of computers, typically called servers, connected to each Diablo II Realm. When capacity is increased on a Realm, often additional game servers are added.

Why have you added only one new Realm (Server) since release?
We have added one additional realm to our Asia gateway, and we just added another on June 20, 2001. Also, we have added many new servers to all Diablo II Realms since its release.

Why can't I connect to the Asia Realms?
You must first select Asia as your Gateway using the main menu Battle.net button in Diablo II. Now create a new Battle.net Account. Asia Battle.net is separate from USWest/USEast/Europe Battle.net gateways which means your US/Europe account does not exist on the Asia Battle.net servers. You may create the same Battle.net account as you use on the other Battle.net if it is not already in use. Once you have created your account you will now be able to create characters on the Asia I, Asia II, or Asia III Realms. To play on USWest, US East or Europe again you must change your Gateway back to those servers.

What is a Realm Character?
Realm Characters are played exclusively on Diablo II Realms over Battle.net and cannot play in Single Player, Open, or TCP/IP games. A Realm is a Diablo II game server hub that is hosted and maintained by Blizzard. While playing on a Realm, your character is secure from many cheats, hacks, or other abuses that could occur in an Open Battle.net or TCP/IP game. Realm Characters are stored on a Diablo II Realm and can be accessed from any computer when you log into Battle.net. There are several Realms on Battle.net, each located in a different part of the world. When creating a Realm Character, choose a Realm whose location is closest to you for the best play experience.

Note: You cannot transfer an existing character from one Realm to another, so you should find out which Realm your friends are playing on before you make the choice.

How many Realms are there?
There are six Diablo II Realms: US West, US East, Europe, Asia, Asia 2, and Asia 3.

Where are the Realms located?
AT&T hosts the US West and US East Realms.
Telia in Sweden hosts the Europe Realm.
Dacom in Korea hosts the Asia Realms.

Will you add more Realms?
We have launched Diablo II with four Realms strategically located to give us the best coverage and service for the most players. We added an additional two Realms after release. While we do not have Realms in every country, we have tried to provide our customers with server hubs colocated with ISPs that are easy to access and possess excellent connections to the Internet. While we will watch the usage of gamers from around the world, we would only add Realms if doing so would provide a better range of service to a greater number of people. Unfortunately, we cannot fund Realms in each country, so we are doing our best to provide hubs in central locations.

Can Realm Characters be saved and backed up?
We have designed the Diablo II servers that run with Battle.net as a redundant system with streaming Character data backup so that we should have an absolute minimum of downtime. If we do need to schedule downtime for a Realm, all character data will be saved at the time that we shut down.

When is my character saved?
Your character is automatically saved every 5 minutes. It is also saved whenever anyone leaves the game, whenever you are disconnected for any reason, and when you exit the game, either through the menu system or by hitting Alt-F4.

Can you transfer a character between Realms?
No, Realm Characters can only be played on the Realm in which they were created.

Can you convert a Realm Character into an Open Character?
No, Realm Characters can only be played on the Realm in which they were created.

How long does a game have to be active on Battle.net before it will stay up without any other players in the game?
If the game has existed for less than 1 minute, it will stay up for 1 minute to make sure players can join the games they create.

If the game has existed between 1 and 5 minutes, it will go away immediately if there is no one in the game.

If the game has existed for over 5 minutes, it will stay up for an additional 5 minutes if there is no one in the game.

How long does a game stay on the game list if it has no players?
A game with no players will never show up on the game list.

What are the rules for naming characters?
When creating a character, be aware that your character's name must be between 2 and 15 Characters. Character names may only have upper and lower case letters (A-Z). In addition, names may have one dash ( - ) or one underscore ( _ ), as long as it is not the first or last character of the name. Finally, Diablo II character names cannot contain any spaces or numbers.

What are the character expiration rules?
Diablo II Battle.net Characters track their own expiration status. For example, the character selection screen will show an expiration period of 10 days for any newly created character. Once you log two hours of in-game time on that character, the expiration indicator will disappear. If you play the character for less than two hours total game time, then you will continue to see an expiration indicator on your character selection screen. Each time you log into that character, the expiration indicator will show 10 days until you accumulate a total of two hours of game time. If the character does not have two hours of game time and is not played for 10 consecutive days, it will expire and we will not be able to restore it.

Once the character has logged two hours of total game time, it is considered an active character. If this active character is not played for three months, it will expire. After one month of inactivity, a new message will appear displaying a 60 day countdown before the character will expire. Once the character is played in a game, the countdown will once again be reset to three months and the expiration message will no longer appear. Be sure to keep your characters active by playing each of them in a game at least once every three months. We are not able to restore expired characters for any reason.

How many characters are allowed per Battle.net account?
You can maintain 8 characters per Realm on your Battle.net account.

How many characters can have the same name on a Realm?
Names of Realm Characters are unique and Realm specific. Once a character name has been taken on a Realm, it cannot be taken by anyone else on that Realm until that character becomes inactive and the name is again made available for use.

How do I transfer a name on a Realm to a new or different character?
You cannot switch names between existing characters. You can, however, delete a character and then quickly create a new one with the same name. Another player will be able to take that name if they happen to be creating a character with that name while the name is "free."

Can you rename your character once he has been named?
No, characters cannot be renamed.

Can you give all of your characters the same name?
No. You can only use the same name once per Realm. You can have different characters with the same name on different Realms, but only if the name is available on each Realm.

Return to Top


The Arreat Summit - F.A.Q.: Skills, Corpses, and Hirelings

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
General | Multiplayer | Gameplay | Realms | Ladder | Hardware | Items | Skills, Corpses, Hirelings
Diablo II: Lord of Destruction | The Arreat Summit | Technical Support | F.A.Q. Index

Skills, Corpses, and Hirelings

How many skill points and attribute points will I receive per level?
A character receives 1 skill point and 5 attribute points per experience level.

Can you save skill points?
Yes, however, you can only put one skill point into a skill for each Character level, once that skill is unlocked. For example, the Sorceress spell Static Field is available at Character Level 6, however you can only put 1 point into it at that level, even if you have more points available to spend.

How many points can you put into a single skill?
You can place up to 20 points into a single skill. You can raise a skill up to a maximum of level 255, however, in reality the number of items available combined with the Barbarian Warcry Battle Command and Shrines brings that number to around 60.

Is there a limit on how many attribute points you can spend on Strength, Dexterity, Vitality, or Energy?
There is no limit on the points you can put into a single attribute. However, you only receive 5 attribute points per level (plus one quest that gives 5 additional attribute points as a reward per difficulty level), so there is a finite number of attribute points that you can earn.

What are Active skills?
Active Skills need to be readied and require mana to use. Some auras do not require mana.

What are Passive skills?
Passive Skills do not cost any mana to use and do not need to be readied in the active skill buttons to take effect.

What are Mastery skills?
Masteries are Passive Skills that increase proficiency in a given field. For instance, the Barbarian's Weapon Masteries increase his damage and attack rating with certain weapons.

Do I get any skills to start off with?
All characters start with Attack and Throw. These skills require no mana.

Are there restrictions to what skills I can learn?
Yes. Skills are restricted by class, level, and prerequisite skills.

What are auras?
Auras are active Paladin skills. A Paladin can only have one aura active at a time. Some Aura effects are shared among party members and hirables. Most auras do not cost mana when readied.

Do I drop all my items when I die in Diablo II?
Yes and no. Instead of dropping your items onto the ground where anyone could then pick them up, your items remain on your corpse. The gold you are carrying at the time of death, however, drops to the ground.

How do I pick up items from my corpse?
You walk over to your corpse and click on it. Items will automatically try to equip themselves. If an item cannot be equipped (e.g. you already have a weapon equipped in that slot), it is placed in your inventory. If there is not enough space in your inventory, the remaining items will stay with the corpse. Note: If a corpse remains after you have clicked on it, there are still items on it. A player may have up to 16 corpses. For more information on corpses and retrieving items see the Character Information page.

Can I allow other players to loot my corpse?
Yes, if you are using a Hardcore character.

Do Hireables and Summonables Fight to the death?
Yes.

Can NPCs heal my Hireables and Summonables?
Yes.

Can Hireables and Summonables follow me through portals?
Hireables will go everywhere with you, as long as you don't die.


The Arreat Summit - Items: Basic Item Information

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Basic Item Information

Item Management
Diablo II requires intense item management. You will have to decide what to pick up to take back to sell to the vendors. It's up to you to figure out which items are worth more than others. Keep in mind that non magical items can still be worth a lot of money, especially Wands, Staves, Scepters and Armor. Do some experimentation and create lists of valuable items so you will learn which items to pick up. You can pick up every item you find and sell it but it will take much longer to clear areas. However you do it, it's up to you.

Emergency Item Space
If you have run out of room in your Backpack, Stash or Horadric Cube, you can squeeze one more 4x2 slot by picking up an item, and leaving it on your mouse pointer. You can exit the game and join another, or just quit the game. The next time you play your character the item will still be on your mouse pointer.

You should not try this if you use an Iron Golem, as it might cause some problems.

Stackable Items
Some items can be stacked to fit, one on top of the other, in the same inventory slot. Examples include: keys, and all items that can be thrown or shot by a bow - arrows, bolts, throwing knives, javelins, exploding potions, poison potions and such. Stackable items have as part of their property description a quantity (even if the quantity is 1) when highlighted. As you use the item, this number decreases until you have exhausted the stack.

You may consolidate stackable items of the same type, like quivers of arrows, by picking up one stack and dropping it onto another stack. The quantities in both stacks are added together to form a new stack. If the resulting stack would exceed the maximum allowable number of stacked items in a slot, any extras will form a separate stack. You cannot un-stack items once they have been stacked. Note that only items that are exactly alike may be stacked. When using ranged weapons, an icon of "crossed arrows" appears on the Play Area whenever your quiver is running low on ammunition.

What is the general order of rarity of items?
From least rare, to most rare: Low Quality Items, Normal Items, High Quality Items, Magic Items, Set Items & Rare Items (same chances), Unique Items.

Lower Quality items start out being most common but ramp to less common than High Quality depending on the Monster Level (if dropped by a monster) or the Dungeon (Area) Level (if spawned from a chest).

Items and Gold Disappear after time when left on the ground
Don't leave items or gold lying on the ground any longer than necessary. Regular items and gold disappear after exactly 10 minutes. Magic items will disappear after 20 minutes. Rare, Set, and Unique items will disappear after lying on the ground for 30 minutes.

Durability
The rigors of battle inflict great wear and tear on a hero's equipment, eventually rendering the equipment unusable. Items subject to wear show a numeric Durability rating in their description, when highlighted. The first number indicates the current Durability of the item while the second number represents the item's total Durability. When an item's Durability is low, a silhouette appears in the upper right corner of the Play Area. Items with low Durability will appear in yellow. A red item has 0 Durability and cannot be used or re-equipped until repaired. A blacksmith can repair items restoring them to their original condition. Repairing magically enhanced items can be expensive, but often is worth the gold.

An NPC in town will repair your weapons and armor for a price. By repairing your items each time you visit town you will reduce the danger of having your weapons and armor becoming worn out during battle.

Items can be repaired partially if and only if you have gold on your person AND the item is not broken (0 Durability). Broken items must be repaired fully.

Durability is capped at 333.

Ethereal
Most types of armor or weapon, even one with magical properties, can be Ethereal. Bows and Crossbows cannot be Ethereal. These items appear translucent in the Inventory, and when equipped, they appear translucent on the character wielding them. Their ethereal nature gives them an improved fundamental ability. However, they have decreased Durability and cannot be repaired. You can place Zod Runes (Indestructible) in some Ethereal Items to prevent them from being destroyed. Ethereal Items do not lose Durability on Hirelings. Magic, Rare, and Unique Items can be Ethereal but you cannot get Ethereal Items when Imbuing.

- Weapons: +50% base damage.
- Armors: +50% base defense

Broken Ethereal Items sell for 1 Gold.

Items that spawn as indestructible can not be ethereal at the same time. Hence, most elite unique items that are indestructable will never become ethereal.

What are Low Quality, Cracked, Crude, Damaged items?
All of these items have a lower Maximum Durability than normal, except bows which are still indestructible. Weapons of this type have lower damage than their normal counterparts. Armor of this type has unusually low Defense, often going below the minimum Defense for that piece of armor.

Superior Armor and Weapons
Superior items have improved Defense, and/or Durability. Superior Weapons can have increased chance to hit or damage, and Durability.

Circlets
Circlets are Helms that contain Magical Prefixes and Suffixes that you would not normally get in a helmet. They may also allow you to wear a hat without it showing on your character which will allow say an Amazon to play with her hair showing. Circlets typically have less Defense than regular Helms.

Class-specific Items
There are specific items that are only usable by their intended class, possessing special abilities only pertinent to that class. Be sure to pay close attention to the requirements of each item as listed in its pop-up description to see if an item is class specific.

Charged Items
Some new magic items grant the use of certain skills to any character. Some of these items have skills that are only triggered under certain conditions, such as striking an enemy or being struck by one. Charged Items allow the wielder to use the skill at will, but only a limited number of times. To engage the skill granted by a Charged Item, left-click your right mouse button Skill Selection (or press the S key). The Charged Item skill is listed near the top of your list of available skills; left-click on its icon to select it. The skill can now be performed by right-clicking on a target. Charged Item skills have a limited number of uses, so be sure to check the item's pop-up description or the lower right-hand corner of the skill icon to see how many charges remain. If any of an item's charges are depleted, you can return to a nearby town and recharge the item by having the local Blacksmith repair it.

Weapon Speeds vs Classes
Certain weapons are more effective in certain character classes' hands. The listed speed ('slow,'very fast,' etc.) is relative to other weapons for that specific character. Weapon Speed descriptions, as well as their actual swing rate, can change for a weapon when wielded by two different character classes. The listed speeds ('slow, 'very fast,' etc.) further describe a range of speeds; a 'fast' dagger might be slightly slower than a 'fast' mace, but both will be faster than a 'normal' club.

When numbers are listed for Weapon Speeds such as [0], [-20], [20], the higher the number is, the slower the Weapon Speed. So, [20] is the slowest of the three Weapon Speeds.

If I have a 'very fast' sword, and I equip a magic item that Increases Attack Speed, will it be even faster?
The answer to this is yes as well, however at some point the speed maxes out, and they cease to get faster.

Is there any way to tell when you have reached your maximum Weapon Speed?
No, there is no easy way to tell when you reach the limit. You can get faster than "very fast". (Try the Barbarian Frenzy skill to see just how fast you can get.) It would be very hard to reach the limit, you can almost always get faster. All weapon types probably peak at the same speed, so the fastest possible Polearm weapon swing would probably be just as fast as the fastest possible one-hand sword swing.

How is extra damage calculated in magic weapons that get a certain amount of extra damage from a suffix as well as from a certain percentage of extra damage from a prefix: King's will give up to 200% extra damage and Slaughter will give up to 20 damage to maximum, so on a sword with normally maximum 80 damage will this give 200% over 80 and then add 20 damage?
Yes. In this case, first we apply the percentage, then the addition. This calculation can become very, very complex when factoring in shrines, auras, etc.

Weapon Damage
Damage vs Undead and Damage vs Demons do not display on the Character Screen. You must calculate them separately.

Quality Level
Quality Level - Qlvl is an interger given to all items. This interger is primarily used for seperating items into groups knowns as "Treasure Classes". It is also used in the formula that determins the affix level of an item. The determination of an item drop will also use this number to verify if the drop is successful.

Does the tendency to drop an item vary from Monster to Monster?
No, however Unique Monsters and Bosses have a better chance to drop Magic Items. Champions will either drop Magic Items, Gold, or Gems. Otherwise, the type of monster doesn't matter.

Does your Character Level figure into what items are dropped?
No. The items get better as Monster Levels and Dungeon Levels rise.

Is there a better chance to find magic items in locked chests?
No. But they are usually double drops.

Transferring Items between Characters (Realm and Open Characters)
You can transfer items between characters by having a friend stay in the game to keep the game open while you transfer characters.

For Realm Characters, you can also create a passworded game on Battle.net and not tell anyone what that password is. If you stay in the game for 5 minutes, it will be placed on a delayed expiration list. So when you leave the game and there are no longer any players in the game, it will still stay up for a while. If you're fast enough (it doesn't have to be too fast), you can drop items in town, quit, switch characters, rejoin your same passworded game, and pick them up with your other character. However be warned this method of transferring items can be risky. If you're unable to rejoin your game in time, you will lose all the items you dropped.

You cannot transfer items between single player characters.

What is Blizzard's policy on transferring items between characters or "muling"?
The transferring of items between Diablo II characters is not supported by Blizzard. Users should be warned that attempts to transfer items between characters online are risky and Blizzard is not responsible for lost items. Storage space is limited in Diablo II both for performance and storage space issues and because the designers wanted players to make decisions as to which items to keep and which items must be thrown away or sold.

Finding Good Items
Here are some tricks to use to get "good" items meaning more Rare, Set and Unique Items. You can trade the good items you find that are not useful to yourself for other items that you can use.

  • Get lots of Magic Find. For more information go here.
  • Open up all Chests, Rocks, Barrels, etc.. Chests and other similar items have increased chances for drops. Combined with a good Magic Find % you can have a pretty good chance of getting a good item from a chest. There are also certain areas where chests are more common. Carry keys (except Assassins) so that you can open locked chests as well. You can carry some keys in your Horadric Cube. If you carry keys in the Horadric Cube they won't work so you have to take them out of the cube to use them.
  • Repeatedly Kill Champion and Unique Monsters. Always kill these (if possible). They have a much better chance for good drops. You can even go to areas where they are more common or where they are easier to kill.
  • Kill more Monsters. Generally the more monsters you kill within a general amount of time, the more drops you get and the more chances you have to get something good. This is why areas like the Flayer Jungle are popular. You may wish to find areas where you can kill a lot of monsters at once.
  • Activate Monster Shrines or Evil Urns. This will create Unique Monsters or Champions that you can kill for better loot.


The Arreat Summit - Items: Charms

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Charms

Charms are special magic items that grant magical enhancements without needing to be equipped to do so. Charms provide their abilities simply by being in the "Backpack" section of your character's Inventory. They do not function if placed inside your character's Stash or inside a Horadric Cube (even if that Horadric Cube is located in your hero's Backpack). Charms come in three sizes: Small, Medium, Large.

Charms can only be Magic or Unique. There are no Rare, Set, or Crafted Charms.

Smaller is actually better as far as Charms are concerned, however, some Magic Prefixes and Suffixes are only available on the larger Charms.

When using Charms you can really dig yourself into a hole where you cannot pick up any more items. It's best to pick only the best Charms to keep and throw the rest away. As you find better Charms, get rid of older ones. Try to keep some space to pick up one or two large items. If you want to totally fill your inventory with Charms you certainly can. It's up to you. Just don't be surprised when other party members pick up good equipment dropped by monsters because you don't have enough room in your Backpack to pick them up!

Store Life or Resistance Charms in your Stash and equip them before facing a tough boss.

The artwork for Charms is not tied to their stats. You will receive a Charm that will look like one of these:

Small Charms [Magic Prefixes and Suffixes]

Medium Charms (Large Charms) [Magic Prefixes and Suffixes]

Large Charms (Grand Charms) [Magic Prefixes and Suffixes]


The Arreat Summit - Circlets

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Circlets

Circlets are Helms that can have Magical Prefixes and Suffixes that you would not normally get on a Magic or Rare Helm. They also allow players to have the "hatless look" which will allow an Amazon, for example, to play with her hair showing.

Magic Level
Circlets have a special magic ability which allows players to receive a higher level magical Prefixes and Suffixes on Monster Drops and when Gambling on Circlets. This bonus only applies to the bonuses that appear on Circlets themselves. This does not help generate better Magic Prefixes and Suffixes on other items. So when you receive a Circlet via Gambling or a Monster drop the Magic Level helps increase the chances that a better Magic Prefix or Suffix will appear on it. For more information consult the Magic Items Page.

Monster Drops

 | Min/Max Defense | Durability | Required Level | Sockets | Magic Level
Circlet | 20-30 | 35 | 16 | 2 | 3
Coronet | 30-40 | 30 | 39 | 2 | 8
Tiara | 40-50 | 25 | 52 | 3 | 13
Diadem | 50-60 | 20 | 64 | 3 | 18


The Arreat Summit - Items: Crafted Items

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Crafted Items

Crafted items are similar to rare items, but cannot be Gambled, dropped by Monsters or found in Chests. They can only be created with The Horadric Cube. Crafted Items are a form of Gambling for high level players or "hardcore" players. These serious players can have the ingredients and time to create a good Crafted Item. Crafted Items have the potential to be better than Rare Items and possibly certain Set or Unique Items.

Items in Orange are Crafted Items.

Crafted Items have 3-4 Fixed Properties
Each Crafted Item has one or more fixed properties. For example, there are some Crafted Items guaranteed to have from 5-10% Chance of Crushing Blow. Often the Fixed Properties are not available normally on Magic or Rare Items. It's also nice to be able to create an item knowing which fixed magical bonuses are going to always appear which is not the case with Magic or Rare Items.

Crafted Items have 1-4 Random Magical Prefixes/Suffixes
On top of those fixed properties, a Crafted Item can have from 1-4 standard Rare and Magic Prefix and Suffixes. These are generated pretty much the same way as a Rare item.

At ilvls 1-30, there's a 40% chance of 1 affix and a 20% chance each of 2, 3 or 4 affixes.
At ilvls 31-50, there's a 60% chance of 2 affixes and a 20% chance each of 3 or 4 affixes.
At ilvls 51-70, there's an 80% chance of 3 affixes and a 20% chance of 4 affixes.
At ilvls 71+, there's a 100% chance of 4 affixes.

When you Craft an item it loses all of its original Magical Prefixes/Suffixes. Creating a Crafted Item is just like the Imbue quest reward in that it takes the base item, and creates a new one with new properties.

The Level Requirement of crafted items will be higher than that of a rare item even if they have the same random prefixes/suffixes.

Crafted Items are pretty much a free shot of creating a Rare Item. You don't know if you'll get a "good" item since the bonuses are random but you do have a better chance than trying to find a Rare Item or Gambling for a Rare Item.

Because Crafted Items have fixed stats you have much more control over what magical bonuses will appear as opposed to finding or Gambling a Rare Item.

You can stack the "fixed" Magical Prefixes/Suffixes with regular Magical Prefixes/Suffixes that can appear on Rare Items to create bonuses that are much higher than would normally appear on a Rare Item. Note: this does not mean you will keep the Magical Bonuses on the item you place in the cube, this simply means that it's possible to combine the "fixed" Crafted Bonuses with normal Magic Prefixes and Suffixes.

To determine which pre- and suffixes can spawn on the Crafted Item the affix level has to be calculated. All pre- and suffixes with a level up to the calculated affix level can spawn on the Crafted Item.

The basis for the calculation of the affix level is the item level. The ilvl of a Crafted Item is equal to half the level of the crafting character (rounded down) plus half the ilvl of the input item (rounded down). Put another way:

(1) ilvl = int(.5 * clvl) + int(.5 * ilvl)
The ilvl calculated in (1) has to undergo two checks and possible modifications. First, ilvl is capped at 99:

(2) if ilvl > 99 then ilvl = 99
Then qlvl and ilvl are compared. The higher number is used for further calculations:

(3) if qlvl > ilvl then ilvl = qlvl
The final step is to determine the affix level. If the ilvl is smaller than 99 – int(qlvl/2) then the affix level is ilvl – int(qlvl/2). Otherwise the affix level is ilvl*2 – 99:

(4) if ilvl < (99 – int(qlvl/2)= then affix level = ilvl - int(qlvl/2) else affix level = ilvl * 2 - 99.
It's also worth noting that the ilvl, the quality and the properties of the jewel are completely irrelevant and don't affect the outcome at all.

Example

The Blood Weapon Recipe is used to craft a Berserker Axe (qlvl = 86) that was dropped by a monster in the Worldstone Tower in hell difficulty (ilvl = 85). The character used for crafting has level 78 (clvl = 78).

First, ilvl has to be calculated: ilvl = int(.5 * 78) + int(.5 * 85) = 39 + 42 = 81.

Then it's checked if the calculated ilvl is higher than 99. This is not the case, so ilvl remains 81. But qlvl 86 is higher than ilvl 81, so the ilvl is set to 86.

Finaly, the affix level can be determined: Since 86 is not smaller than (99 - int(86 / 2)) = 56 the affix level is ilvl * 2 - 99, in our example 86 * 2 - 99 = 73.

So all pre- and suffixes with a level up to 73 can spawn on the Crafted Item.

Note: Since the qlvl of amulets is 1 the term int(qlvl/2) is always 0, so the affix level is effectively determined by ilvl, so affix level = ilvl = int(.5 * clvl) + int(.5 * ilvl).

Crafted Item Formulae
Place the listed Ingredients in the Horadric Cube and Transmute them. The ingredients must be exact, using the listed exact piece of Armor or Weapon.

For more questions and answers look at the bottom of this page.

The following complete list of Crafted Formulae require Diablo II: LOD v1.10

Hit Power Items
Blood Items
Caster Items
Safety Items

The Crafted Recipe did not work
Make sure you use a Magic item, if it says Magic. Make sure you use the correct item type. If it's looking for a Belt, it's looking for the specific item "Belt" not any kind of Belt. It doesn't matter if the jewel is magic, rare, or even unique. They all work. If it doesn't work, you are probably doing something wrong. Make sure you have read all of the requirements.

Some Crafted Recipes were in the game for a time but have since been removed or changed.


The Arreat Summit - Items: The Horadric Cube

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

The Horadric Cube

The Horadric Cube The Horadric Cube is a quest item obtained in Act II which can be used to complete several quests. In addition to that task, it can be also used as a permanent backpack to store additional items and create new ones.

Place the Horadric Cube in your inventory. Notice it only takes up 2x2 slots.

Place items into the Horadric Cube by picking them up, dragging them over the Horadric Cube, and left click on the Horadric Cube. You will hear a sound when the item is placed into the Cube. You can also pick the Horadric Cube, drag it over a large item you want to pick up, and left click on that item to place it into the Cube. You can also open up the Cube by right clicking on it like a Tome. Drag items from your inventory into the Cube.

Items will be Identified by Cain while inside the Horadric Cube.

You cannot place a Horadric Cube within a Horadric Cube, imagine that...

Store resistance Jewelry in your Cube. When facing a problem Lightning, Cold, Fire or Poison monster, open the Cube and get out your resistance jewelry.

Transmuting Items
You can use the Horadric Cube's magical powers to Transmute items into a new item. Place the items into the Cube and hit the Transmute Button.

The Horadric Cube can be used to create Crafted Items.

Transmuting Formulae
Listed below are the current recipes for the Horadric Cube. Simply place the items in the first half of the equation into the Cube and hit the Transmute Button to produce the item in the second half of the equation.

Transmute Formula 3 Runes of the Same Type (Runes 1-9) = 1 Higher Level Rune
3 El Runes -> 1 Eld Rune
3 Eld Runes -> 1 Tir Rune
3 Tir Runes -> 1 Nef Rune
3 Nef Runes -> 1 Eth Rune
3 Eth Runes -> 1 Ith Rune
3 Ith Runes -> 1 Tal Rune
3 Tal Runes -> 1 Ral Rune
3 Ral Runes -> 1 Ort Rune
3 Ort Runes -> 1 Thul Rune

This only works for Runes El-Ort and not on any higher Runes.

Transmute Formula 3 Perfect Skulls + 1 Rare Item + Stone of Jordan = Add 1 Socket To a Rare Item
Rare Items can only have one socket. You cannot add sockets to items that don't normally have sockets. You can not use this on a Rare with one socket. You can only add one socket to a zero socket Rare Item.

Transmute Formula 1 Perfect Skull + 1 Rare Item + Stone of Jordan = 1 High Quality New Rare Item of the same type
This formula has the possibility of creating a higher quality Rare Item than the following formula. ilvl = int(.66 * clvl) + int(.66 * ilvl) That is, the ilvl will be equal to .66 times your clvl (rounded down) plus .66 times the input item's ilvl (also rounded down).

Transmute Formula 6 Perfect Skulls + 1 Rare Item = 1 Random Low Quality Rare Item of the same type
You can use this formula to get another chance at a Rare Item of the same type. ilvl = int(.4 * clvl) + int(.4 * ilvl) Player level matters. This formula will not work on items larger than 3x2.

Transmute Formula 4 Health Potions (of any type) + Ruby (any type) + Magical Sword = A Magic Sword of the Leech
You can use this formula to get a Life Stealing sword. ilvl = 30. The sword will always have the "of the Leech" suffix (4-5% Life Stolen Per Hit) and has a chance at getting a prefix as well. The type of sword is retained. For example, a champion sword as input will give a champion sword as output.

Transmute Formula 3 Magic Rings = 1 Random Magic Amulet
Save any unwanted rings for the chance of getting a high quality amulet. ilvl = int(.75 * clvl). This means at Character Level 65, ilvl = 48. So any Magical Prefix or Suffix with a level of 48 and below might be available. Since +2 to Skills amulets have a level of 90, it's not possible to create a +2 to skills Amulet with this formula.

Transmute Formula 3 Magic Amulets = 1 Random Magic Ring
Save any unwanted amulets for the chance of getting a high quality ring. ilvl = int(.75 * clvl). This means at Character Level 65, ilvl = 48. So any Magical Prefix or Suffix with a level of 48 and below might be available.

Transmute Formula 3 Small Rejuvenation Potions = 1 Full Rejuvenation Potion

Transmute Formula 3 Gems of the Same Type and Grade (lower than Perfect) = 1 Higher Grade Gem of the Same Type
Use this formula to upgrade your growing masses of low quality Gems into something more useful.

Transmute Formula 2 Quivers of Bolts = 1 Quiver of Arrows
For users of Bows that are in need of ammunition. Random quantity of Arrows produced.

Transmute Formula 2 Quivers of Arrows = 1 Quiver of Bolts
For users of Crossbows that are in need of ammunition. Random quantity of Bolts produced.

Transmute Formula 1 Spear + 1 Quiver of Arrows = 1 Stack of Javelins
Mainly for Amazons that are in need of Javelins to use with skills. Any class/type of Spear can be used.

Transmute Formula 1 Axe + 1 Dagger = Throwing Axe
Any class/type of Axe can be used (i.e. magic/socketed/non magical axe/etc). Random quantity of throwing axes produced.

Transmute Formula 3 Perfect Gems (of any type) + 1 Magic Item = 1 New Random Magic Item of the Same Type
You can use this formula to get another chance at a Magic Item of the same type. The ilvl = ilvl. This means to use 100% of the ilvl of the input item. It's important to note the difference between "the ilvl is set to a fixed number" like what happens in some recipes and "the ilvl of the output is exactly the same as the ilvl of the input" as is the case here. So if you're cubing for +skills Grand Charms, for example, you want to use Charms starting from late Nightmare, not ones that dropped in the Normal Blood Moor. You can use this formula (with an Amulet) to create a +2 Skills Amulet. And you cannot Gamble one before Character Level 84. Be warned however, that the chances of getting that on an Amulet might be very low (considering everything is available) and it might take a lot of tries. Rare Items cannot be used with this formula to create new Rare Items. You can also use this on Charms and Jewels.

Transmute Formula Strangling Gas Potion + any type of Healing Potion = 1 Antidote Potion

Transmute Formula 6 Perfect Gems (1 of each type) + 1 Amulet (Magic) = Prismatic Amulet
Use this formula to create an Amulet with Resistance to all. ilvl = 50. The amulet will always have the Prismatic prefix (All Resistances +16-20) and has a chance at getting a suffix as well.

Transmute Formula 1 Magic Ring + 1 Perfect Emerald + 1 Antidote Potion = 1 Jade Ring
Use this formula to create a Poison Resistance Ring. The Jade Ring has a random percentage (21-30%) of Poison Resistance. You may also receive an additional Magic Suffix. ilvl=30.

Transmute Formula 1 Magic Ring + 1 Perfect Ruby + 1 Exploding Potion = 1 Garnet Ring
Use this formula to create a Fire Resistance Ring. The Garnet Ring has a random percentage (21-30%) of Fire Resistance. You may also receive an additional Magic Suffix. ilvl=30.

Transmute Formula 1 Magic Ring + 1 Perfect Topaz + 1 Rejuvenation Potion = 1 Coral Ring
Use this formula to create a Lightning Resistance Ring. The Coral Ring has a random percentage (21-30%) of Lightning Resistance. You may also receive an additional Magic Suffix. ilvl=30.

Transmute Formula 1 Magic Ring + 1 Perfect Sapphire + 1 Thawing Potion = 1 Cobalt Ring
Use this formula to create a Cold Resistance Ring. The Cobalt Ring has a random percentage (21-30%) of Cold Resistance. You may also receive an additional Magic Suffix. ilvl=30.

Transmute Formula 1 Magic Shield (any type) + 1 Spiked Club (any quality) + 2 Skulls (any quality) = Magic Shield of Spikes
ilvl=30. The shield will always have the "of Spikes" suffix (Attacker Takes Damage of 4-6) and has a chance at getting a prefix as well. The type of shield is retained, and any type of shield (including paladin shields and necromancer shrunken heads) works as input.

Transmute Formula Diamond (any quality) + 1 Staff (any type and quality) + 1 Kris (any quality) + 1 Belt (any type and quality) = Savage Polearm Class Weapon
ivl = 50. The polearm will always have the Savage prefix (66-80% Enhanced Damage) and has a chance at getting a suffix as well. The polearm will be one of the following, selected randomly: Bardiche, Battle Scythe, Bill, Halberd, Lochaber Axe, Partizan, Poleaxe, Scythe, Voulge, War Scythe (put another way, any normal polearm or any exceptional polearm other than Bec-de-Corbin and Grim Scythe).

Transmute Formula Wirt's Leg + A Tome of Town Portal = Secret Cow Level
You must Transmute in the Act I Rogue Encampment. You must have already killed Baal in the same Difficulty Level. One time per Difficulty Level. Warning: if you lead the Cows around the Red Portal and die, you may not be able to fight your way back inside. Try to run in as far as you can and open up an escape Town Portal for backup. MooOOOOOOooooo

Diablo II 1.10 Transmuting Formulae

Transmute Formula | 3 Thul Runes + 1 Chipped Topaz = Amn Rune 3 Amn Runes + 1 Chipped Amethyst = Sol Rune 3 Sol Runes + 1 Chipped Sapphire = Shael Rune 3 Shael Runes + 1 Chipped Ruby = Dol Rune
Transmute Formula | The following Rune upgrade formulae will only work for Single-Player, Open, or Ladder Characters. They will not work for Normal Characters on the Realms. 3 Dol Runes + 1 Chipped Emerald = Hel Rune 3 Hel Runes + 1 Chipped Diamond = Io Rune 3 Io Runes + 1 Flawed Topaz = Lum Rune 3 Lum Runes + 1 Flawed Amethyst = Ko Rune 3 Ko Runes + 1 Flawed Sapphire = Fal Rune 3 Fal Runes + 1 Flawed Ruby = Lem Rune 3 Lem Runes + 1 Flawed Emerald = Pul Rune 2 Pul Runes + 1 Flawed Diamond = Um Rune 2 Um Runes + 1 Topaz = Mal Rune 2 Mal Runes + 1 Amethyst = Ist Rune 2 Ist Runes + 1 Sapphire = Gul Rune 2 Gul Runes + 1 Ruby = Vex Rune 2 Vex Runes + 1 Emerald = Ohm Rune 2 Ohm Runes + 1 Diamond = Lo Rune 2 Lo Runes + 1 Flawless Topaz = Sur Rune 2 Sur Runes + 1 Flawless Amethyst = Ber Rune 2 Ber Runes + 1 Flawless Sapphire = Jah Rune 2 Jah Runes + 1 Flawless Ruby = Cham Rune 2 Cham Runes + 1 Flawless Emerald = Zod Rune

Transmute Formula 3 Health Potions + 3 Mana Potions + 1 Chipped Gem = 1 Rejuvenation Potion
Use this formula if you are in need of instant healing and/or mana. Any grade of Health/Mana Potion can be used. You can also use chipped skulls.

Transmute Formula 3 Health Potions + 3 Mana Potions + 1 Gem (any) = 1 Full Rejuvenation Potion
Use this formula if you are in need of instant full healing and/or mana. Any grade of Health/Mana Potion can be used. You can also use skulls in the place of Gems.

Transmute Formula 3 Standard Gems (normal) and 1 Socketed Weapon (Any Type) = 1 Socketed Magic Weapon (of same type)
This takes a socketed weapon and makes it a magic socketed weapon with a random number of sockets. This allows you to get new magic bonuses on an otherwise non magical weapon. The original weapon properties will be removed (rerolled) when the new weapon is created. ilvl = 30. It gets 1-2 sockets.

Transmute Formula 3 Chipped Gems + 1 Magic Weapon = Socketed Magic Weapon
This adds sockets to a magic weapon. The original magic weapon properties will be removed (rerolled) when the new weapon is created. If you use this formula with a weapon that is not normally socketed such as a Javelin, this recipe will create a new magical weapon without any sockets. ilvl=25 magic weapon with 1-2 sockets.

Transmute Formula 3 Flawless Gems + 1 Magic Weapon = Socketed Magic Weapon
This adds sockets to a magic weapon. The original magic weapon properties will be removed (rerolled) when the new weapon is created. If you use this formula with a weapon that is not normally socketed such as a Javelin, this recipe will create a new magical weapon without any sockets. ilvl=30 magic weapon with 1-2 sockets.

Transmute Formula 1 Tal Rune + 1 Thul Rune + 1 Perfect Topaz + Normal Body Armor = Socketed Body Armor of same type
The number of sockets created will vary. The item must be normal and unsocketed. Low-quality items and superior items do not work. The item gets 1-4 sockets, randomly. However, the number of sockets is then restricted by the maximum number of sockets that base item with that ilvl can have. The chance to get X sockets in most armor is 1/4 (I.E: Mage plate has a max of 3 sockets, so it has a 2/4 [1/2] chance to get 3 sockets). The base of 6 was used in the ratios for all the above mentioned areas.

Transmute Formula 1 Ral Rune + 1 Amn Rune + 1 Perfect Amethyst + Normal Weapon = Socketed Weapon of same type
The number of sockets created will vary. The item must be normal and unsocketed. Low-quality items and superior items do not work. The item gets 1-6 sockets, randomly. However, the number of sockets is then restricted by the maximum number of sockets that base item with that ilvl can have. For example, if you have an item that can only have 2 sockets, there's a 5/6 chance of getting 2 sockets and a 1/6 chance of getting 1 socket.

Transmute Formula 1 Ral Rune + 1 Thul Rune + 1 Perfect Sapphire + Normal Helm = Socketed Helm of same type
The number of sockets created will vary. The item must be normal and unsocketed. Low-quality items and superior items do not work. The item gets 1-3 sockets, randomly. However, the number of sockets is then restricted by the maximum number of sockets that base item with that ilvl can have. For example, if you have an item that can only have 2 sockets, there's a 2/3 chance of getting 2 sockets and a 1/3 chance of getting 1 socket.

Transmute Formula 1 Tal Rune + 1 Amn Rune + 1 Perfect Ruby + Normal Shield = Socketed Shield of same type
The number of sockets created will vary. The item must be normal and unsocketed. Low-quality items and superior items do not work. The item gets 1-4 sockets, randomly. However, the number of sockets is then restricted by the maximum number of sockets that base item with that ilvl can have. For example, if you have an item that can only have 2 sockets, there's a 3/4 chance of getting 2 sockets and a 1/4 chance of getting 1 socket.

Transmute Formula 1 Eld Rune + 1 Chipped Gem + Low Quality Weapon = Normal Quality Weapon of same type
ilvl = 1. That is, regardless of what the ilvl was beforehand, it will be set to 1.

Transmute Formula 1 El Rune + 1 Chipped Gem + Low Quality Armor = Normal Quality Armor of same type

Transmute Formula 1 Ral Rune + 1 Sol Rune + 1 Perfect Emerald + Normal Unique Weapon = Exceptional Version of Weapon
This formula changes the base item type from the normal to exceptional version. For example an Axe is turned into a Cleaver. This does NOT convert the item to the Exceptional Unique version of the Unique Item. Unique item bonuses remain the same; only the item it's based on is upgraded. This can be used to upgrade Ethereal Items also. They will continue to be Ethereal after they are upgraded. Also if the item is socketed, then jewels or runes and their mods will also remain.

Transmute Formula 1 Tal Rune + 1 Shael Rune + 1 Perfect Diamond + Normal Unique Armor = Exceptional Version of Armor
This formula changes the base item type from the normal to exceptional version. For example Quilted Armor is turned into Ghost Armor. This does NOT convert the item to the Exceptional Unique version of the Unique Item. So you cannot for example use this formula to transform Greyform into The Spirit Shroud. Unique item bonuses remain the same; only the item it's based on is upgraded. This can be used to upgrade Ethereal Items also. They will continue to be Ethereal after they are upgraded. Also if the item is socketed, then jewels or runes and their mods will also remain. Armor refers to any sort of armor, including helms, boots, belts, gloves and shields, not just body armor.

Transmute Formula 1 Lum Rune + 1 Pul Rune + 1 Perfect Emerald + Exceptional Unique Weapon = Elite Version of Weapon (Single Player, Ladder Only)
This formula changes the base item type from the exceptional to elite version. For example a Cleaver is turned into a Small Crescent. This does NOT convert the item to the Elite Unique version of the Exceptional Unique Item. Unique item bonuses remain the same; only the item it's based on is upgraded. This can be used to upgrade Ethereal Items also. They will continue to be Ethereal after they are upgraded. You cannot do this formula unless you are using a Ladder Character. Also if the item is socketed, then jewels or runes and their mods will also remain.

Transmute Formula 1 Ko Rune + 1 Lem Rune + 1 Perfect Diamond + Exceptional Unique Armor = Elite Version of Armor (Single Player, Ladder Only)
This formula changes the base item type from the exceptional to elite version. For example Ghost Armor is turned into a Dusk Shroud. This does NOT convert the item to the Elite Unique version of the Unique Item. Unique item bonuses remain the same; only the item it's based on is upgraded. This can be used to upgrade Ethereal Items also. They will continue to be Ethereal after they are upgraded. You cannot do this formula unless you are using a Ladder Character. Also if the item is socketed, then jewels or runes and their mods will also remain. Armor refers to any sort of armor, including helms, boots, belts, gloves and shields, not just body armor.

Transmute Formula 1 Ort Rune + 1 Amn Rune + 1 Perfect Sapphire + Normal (Basic) Rare Weapon = Exceptional Rare Weapon
The item type is upgraded.

Transmute Formula 1 Ral Rune + 1 Thul Rune + 1 Perfect Amethyst + Normal (Basic) Rare Armor = Exceptional Rare Armor
The item type is upgraded.

Transmute Formula 1 Fal Rune + 1 Um Rune + 1 Perfect Sapphire + Exceptional Rare Weapon = Elite Rare Weapon
The item type is upgraded.

Transmute Formula 1 Ko Rune + 1 Pul Rune + 1 Perfect Amethyst + Exceptional Rare Armor = Elite Rare Armor
The item type is upgraded.

Transmute Formula 1 Ort Rune + Weapon = Fully Repaired Weapon
Use this Rune + Your Horadric Cube to repair your weapon. You cannot repair Ethereal items.

Transmute Formula 1 Ral Rune + Armor = Fully Repaired Armor
Use this Rune + Your Horadric Cube to repair your armor. You cannot repair ethereal armor.

Transmute Formula 1 Hel Rune + Scroll of Town Portal + Any Socketed Item = Remove items from sockets
Warning: This will destroy any gems, runes, or jewels you have socketed. This is useful if you are not happy with the gems you have socketed and you want to socket the item in another way.

Transmute Formula 1 Ort Rune + 1 Chipped Gem (any kind) + Weapon = Fully Repaired and Recharged Weapon
You cannot repair ethereal weapons.

Transmute Formula 1 Ral Rune + 1 Flawed Gem (any kind) + Armor = Fully Repaired and Recharged Armor
You cannot repair ethereal armor. Armor refers to any sort of armor, including helms, boots, belts, gloves and shields, not just body armor.


The Arreat Summit - Items: Socketed Items and Gems

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Gems

Precious gems embody innate magical abilities. When set into a socketed item these gems can add powerful magic effects. Higher grades of gems have stronger effects. There are five grades of gems: chipped, flawed, standard, flawless, and perfect. Once inserted, gems cannot be removed from a socket. Touching a gem shrine either produces a gem or upgrades one gem (randomly chosen from your character's inventory) to the next higher grade. The skulls of some demonic creatures, inscribed with eldritch symbols, are said to work much like gems.

Upgrading Gems
You can upgrade gems by using a Gem Shrine or by using the Horadric Cube. You can use the Horadric Cube to convert gems into higher quality gems. Place 3 Gems of one type into the Horadric Cube and hit the Transmute button.

Vendors do not normally sell Gems
If another player in a multiplayer game sells a Gem to a Vendor you may be able to buy it.

Vendors also will not typically pay you full price for socketed items.

Gem effects Stackable
If you place 3 Gems of the same type in a sword you will receive the bonus of all three.

The first Gem that is placed will determine the color of the weapon. If there are several different types of Gems in a sword, it will randomly display an attack based on those types of Gems in the sword. So one swing will show cold damage, while the next shows poison attack but all of them are working at the same time.

Note: For Emeralds, when calculating the final damage after the gems have been added, the damage (but not the length) is added up.

The real damage of poison internally is held as damage per frame and duration in frames, in many cases (including gems, skills, items and so on), the true poison damage is actually a non integer number and the shown value is truncated, meaning you can, if the fractions add up, see some "bonus" effects which is in fact not a bonus, just fractions adding up and being shown when the game truncates the poison damage.

Once the final damage has been calculated by adding the Emeralds, it does X damage total, over its Y duration.

Sapphires
The Freeze Durations are cumulative.

Skulls

Weapons: Adds Mana and Life Steal to attack
Shields: Adds attacker takes damage
Helms and Armor: Adds Mana and Life regeneration

Gem | Level | Weapons | Shields | Helms and Armor
Chipped Skull | 1 | Steals 2% life, 1% Mana | Attacker Takes 4 Damage | Replenish Life +2, Regenerate Mana 8%
Flawed Skull | 5 | Steals 2% life, 2% Mana | Attacker Takes 8 Damage | Replenish Life +3, Regenerate Mana 8%
Skull | 12 | Steals 3% life, 2% Mana | Attacker Takes 12 Damage | Replenish Life +3, Regenerate Mana 12%
Flawless Skull | 15 | Steals 3% life, 3% Mana | Attacker Takes 16 Damage | Replenish Life +4, Regenerate Mana 12%
Perfect Skull | 18 | Steals 4% life, 3% Mana | Attacker Takes 20 Damage | Replenish Life +5, Regenerate Mana 19%

Amethyst

Weapons: Adds to Attack Rating
Shields: Adds to Defense
Helms and Armor: Adds to Strength

Gem | Level | Weapons | Shields | Helms and Armor
Chipped Amethyst | 1 | +40 to Attack Rating | +8 to Defense | +3 to Strength
Flawed Amethyst | 5 | +60 to Attack Rating | +12 to Defense | +4 to Strength
Amethyst | 12 | +80 to Attack Rating | +18 to Defense | +6 to Strength
Flawless Amethyst | 15 | +100 to Attack Rating | +24 to Defense | +8 to Strength
Perfect Amethyst | 18 | +150 to Attack Rating | +30 to Defense | +10 to Strength

Sapphire

Weapons: Adds Cold Damage
Shields: Adds Resistance to Cold
Helms and Armor: Adds Maximum Mana

Gem | Level | Weapons | Shields | Helms and Armor
Chipped Sapphire | 1 | 1-3 Cold Damage - 1.0 sec Duration | 12% Resist Cold | +10 Max Mana
Flawed Sapphire | 5 | 3-5 Cold Damage - 1.4 sec Duration | 16% Resist Cold | +17 Max Mana
Sapphire | 12 | 4-7 Cold Damage - 2.0 sec Duration | 22% Resist Cold | +24 Max Mana
Flawless Sapphire | 15 | 6-10 Cold Damage - 2.4 sec Duration | 28% Resist Cold | +31 Max Mana
Perfect Sapphire | 18 | 10-14 Cold Damage - 3.0 sec Duration | 40% Resist Cold | +38 Max Mana

Emerald

Weapons: Adds Poison Damage
Shields: Adds to Resistance to Poison
Helms and Armor: Adds to Dexterity

Gem | Level | Weapons | Shields | Helms and Armor
Chipped Emerald | 1 | +10 Poison Damage over 3 Seconds | 12% Resist Poison | +3 to Dexterity
Flawed Emerald | 5 | +20 Poison Damage over 4 Seconds | 16% Resist Poison | +4 to Dexterity
Emerald | 12 | +40 Poison Damage over 5 Seconds | 22% Resist Poison | +6 to Dexterity
Flawless Emerald | 15 | +60 Poison Damage over 6 Seconds | 28% Resist Poison | +8 to Dexterity
Perfect Emerald | 18 | +100 Poison Damage over 7 Seconds | 40% Resist Poison | +10 to Dexterity

Ruby

Weapons: Adds Fire Damage
Shields: Adds Resistance to Fire
Helms and Armor: Adds to Maximum Life

Gem | Level | Weapons | Shields | Helms and Armor
Chipped Ruby | 1 | 3-4 Fire Damage | 12% Resist Fire | +10 to Life
Flawed Ruby | 5 | 5-8 Fire Damage | 16% Resist Fire | +17 to Life
Ruby | 12 | 8-12 Fire Damage | 22% Resist Fire | +24 to Life
Flawless Ruby | 15 | 10-16 Fire Damage | 28% Resist Fire | +31 to Life
Perfect Ruby | 18 | 15-20 Fire Damage | 40% Resist Fire | +38 to Life

Diamond

Weapons: Adds to Damage vs. Undead
Shields: Adds to all Resistances
Helms and Armor: Adds to Attack Rating

Gem | Level | Weapons | Shields | Helms and Armor
Chipped Diamond | 1 | +28% Damage vs. Undead | All Resistances +6% | +20 to attack Rating
Flawed Diamond | 5 | +34% Damage vs. Undead | All Resistances +8% | +40 to attack Rating
Diamond | 12 | +44% Damage vs. Undead | All Resistances +11% | +60 to attack Rating
Flawless Diamond | 15 | +54% Damage vs. Undead | All Resistances +14% | +80 to attack Rating
Perfect Diamond | 18 | +68% Damage vs. Undead | All Resistances +19% | +100 to attack Rating

Topaz

Weapons: Adds Lightning Damage
Shields: Adds to Resistance to Lightning
Helms and Armor: Adds Chance to find Magic Items

Gem | Level | Weapons | Shields | Helms and Armor
Chipped Topaz | 1 | 1-8 Lightning Damage | 12% Resist Lightning | +9% Chance to Find Magic Items
Flawed Topaz | 5 | 1-14 Lightning Damage | 16% Resist Lightning | +13% Chance to Find Magic Items
Topaz | 12 | 1-22 Lightning Damage | 22% Resist Lightning | +16% Chance to Find Magic Items
Flawless Topaz | 15 | 1-30 Lightning Damage | 28% Resist Lightning | +20% Chance to Find Magic Items
Perfect Topaz | 18 | 1-40 Lightning Damage | 40% Resist Lightning | +24% Chance to Find Magic Items


The Arreat Summit - Items

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Items

As you journey through the lands of Sanctuary you will come across numerous items that can help you accomplish your goals.

Item Basics
Learn about [Basic Item Information].

Potions
Learn more about [Potions].

Rings and Amulets
Learn more about [Rings and Amulets].

Weapons and Armor
Learn about [Weapons and Armor] available in the game.

Socketed Items (Gems, Jewels, Runes)

Learn more about [Socketed items].

Gems
Precious gems embody innate magical abilities. When set into a socketed item these gems can add powerful magic effects. [Learn more about Gems.]

Jewels
Jewels are similar to Gems, except that instead of having predetermined magical abilities like a Gem, each Jewel possesses random magic properties, allowing you to bestow a wide variety of magical abilities to your Socketed Item. [Learn more about Jewels.]

Runes
Runes are small stones inscribed with magical glyphs that can be inserted into Socketed Items. Runes are different from other Insertable Items: not only do individual Runes have magical properties, certain combinations (or Rune Sets), when inserted into an item in the proper order, give that item even more wondrous abilities. [Learn more about Runes and Rune Words.]

Magic, Rare, Crafted, Set, and Unique Items
The names of Magic, Rare, Crafted, Set, and Unique Items appear in Violet, Yellow, Orange, Green, and Gold text, respectively.

Magic Items
As Hell's will has corrupted the land, mages and smiths crafted many magical means to keep the people safe from harm. Fine jewelry, armor, and weapons were often enchanted with arcane energies in an effort to assist those who battled against the tide of evil. During your travels you will likely encounter items imbued with these magics, whose names appear in blue when highlighted. Magic Items have one or two magical attributes applied to the basic item. Learn more about [Magic Items]. Take a look at Magic [Prefixes and Suffixes].

Rare Items
Some magic items radiate energy beyond that of a simple enchanted item. Although much less common, these rare items are significantly more powerful than standard magically enhanced items. A Rare item is distinguished by a yellow title when highlighted. Rare items contain two to six magic properties and are highly valued by those that have them. The names of rare items are not linked to their magical attributes. Learn more about [Rare Items].

Crafted Items
Crafted Items are similar to rare items but can only be created using the Horadric Cube. These items have fixed properties as well as random Magic Prefixes and Suffixes. [Learn more about Crafted Items.]

Set Items
Rumors persist of unique, distinguished item sets that once belonged to great champions and heroes from the past. These sets are said to bestow additional magic abilities once all its pieces have been found and equipped. Set items are recognizable by their green names. Once identified, each set item names the other pieces required to complete the set. Set Items are uniquely named and have several magic attributes. When a character is equipped with all the items of a Set, additional bonus magic attributes are added as well. When a set item is selected items in the entire set are listed, and the ones in the set you have in your possession are highlighted. See a list of [Set Items].

Unique Items
Once in a long while, a dedicated and intrepid adventurer may come across an item of particularly legendary and unique power. Unique Items have unique names and attributes. Unique Items are more rare than Rare or Set Items. See some [Unique Items].

Note: Magical attributes are typically listed along with any regular and superior attributes an item may have. This may result in a list of what appears to be more than the limits described above for magical attributes of an item type (magic, rare, set or unique).

Charms
Charms are special magic items that grant magical enhancements without needing to be equipped to do so. Charms provide their abilities simply by being in the "Backpack" section of your character's Inventory. They do not function if placed inside your character's Stash or inside a Horadric Cube (even if that Horadric Cube is located in your hero's Backpack). Charms come in three sizes: Small, Medium, Large. [Learn more about Charms.]

The Horadric Cube
More than just a Quest Item, the Horadric Cube can be used for several things. [Learn more about The Horadric Cube.]


The Arreat Summit - Items: Jewels

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Jewels

Jewels are similar to Gems, except that instead of having predetermined magical abilities like a Gem, each Jewel possesses random magic properties, allowing you to bestow a wide variety of magical abilities to your Socketed Item. Rare Jewels can have up to four magical properties. Before inserting a Jewel, its magical properties must be "identified" either by the use of a Scroll of Identity, or by a wise sage who can provide such a service.

Jewels can be Magic, Rare, or Unique, but there are no Set Jewels.

Jewels can be used in Horadric Cube Formulae so hang on to each Jewel you find.

Check out the available Jewel Magic Prefixes and Suffixes.

The artwork for Jewels are not tied to their stats. You will receive a Jewel that will look like one of these:


The Arreat Summit - Items: Magic

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Magic Items

Magic Items
As Hell's will has corrupted the land, mages and smiths crafted many magical means to keep the people safe from harm. Fine jewelry, armor, and weapons were often enchanted with arcane energies in an effort to assist those who battled against the tide of evil. During your travels you will likely encounter items imbued with these magics, whose names appear in blue when highlighted.

A Magic Item has a Magic Prefix, or a Magic Suffix, or one of both. A Magic item can never have two Prefixes or two Suffixes.

When Magic Items are created the chances are:

Both Prefix and Suffix: 25%
Only a Prefix: 25%
Only a Suffix: 50%
Magic Items are often somewhat different because the Prefixes and Suffixes are random, and the ranges on the Prefixes and Suffixes are also random within a range, however it is not impossible to find two identical Magic Items.

Selecting Prefixes/Suffixes in drops from Monsters
When picking Prefixes and Suffixes, it will, among those that can occur on the specific base item being created, randomly choose from all those that has a qlvl<=ilvl+2.

qlvl= The Level of the Magic Prefix or Magic Suffix. Look on those pages for the level listed next to each item.

The ilvl is defined as the Monster Level for monsters. Fan sites typically have listings of monster levels.

Magic Level
Circlets, Staves, Wands and Orbs have a special magic ability, or Magic Level, which allows players to receive higher level magical Prefixes and Suffixes on items from Monster Drops and when Gambling (Circlets Only). This bonus only applies to the bonuses that appear on the items themselves. This does not help generate better Magic Prefixes and Suffixes on other items if you are wearing them. So when you receive a Circlet via Gambling or a Monster drop the Magic Level helps increase the chances that a better Magic Prefix or Suffix will appear on it.

Circlets have an increased Magic Level which can add to the Monster Level which can allow you to receive higher Magic Prefixes and Suffixes.

Selecting Prefixes/Suffixes in Gambling
When selecting which Magic Prefixes/Suffixes are available to be Gambled, the level of the Magical Prefix/Suffix is checked against the randomly chosen value in the range of +6 Levels/-3 levels of your character's level. So a Magic item with a Prefix level of 90 would be available at Character Level 84. The chance of getting that item also becomes better at higher Character Levels.

Selecting Prefixes/Suffixes in drops from Chests
We do not have data in this area.

Rare Items
Some magic items radiate energy beyond that of a simple enchanted item. Although much less common, these rare items are significantly more powerful than standard magically enhanced items. A Rare item is distinguished by a yellow title when highlighted.

Rare Items are really just Magic Items with more than one Magical Prefix/Suffix with a special name.

The names of Rare Items are not connected to their stats, so their name is not helpful in describing what stats might be on a Rare Item. The names are randomly generated, however, some names will not appear with some prefixes and suffixes.

Rare Items have 2 to 6 magical properties or Magic Prefixes or Magic Suffixes.

Since Rare Items can have 2 to 6 random magical properties, the range of magical properties is random, and the name is random, Rare items are pretty unique. Although it may be possible to find two Rare items with the same stats, chances are it will have a different name. It is theoretically possible for two Rare items with the same stats and name to exist, however, it is pretty unlikely. Because of this, a complete list of Rare Items cannot be listed.

Each magical property picked will have a 50/50 chance of being a Prefix and a Suffix, but there will never be more than 3 Prefixes or 3 Suffixes on the same Rare Item.

A Prefix or Suffix will never be picked more than once.

Only one Prefix or Suffix will be picked per Prefix or Suffix group. This means for example, if the Prefix Wyrm (+41-60 Mana) is chosen, Dragon's (+31-40 Mana) will not also be chosen since it belongs to the same Prefix +Mana group. Prefixes and Suffixes of the same types (such as Magic Find, Light Radius, Attack Rating) can be chosen. Only members of the same group cannot be chosen.

Selecting Prefixes/Suffixes in drops from Monsters
When picking Prefixes and Suffixes, it will, among those that can occur on the specific base item being created, randomly choose from all those that have a qlvl<=ilvl+2.

qlvl= The Level of the Magic Prefix or Magic Suffix. Look on those pages for the level listed next to each item.

The ilvl is defined as the Monster Level for monsters. Consult the Monster Section for Monster Levels.

Selecting Prefixes/Suffixes in Gambling
When selecting which Magic Prefixes/Suffixes are available to be Gambled, the level of the Magical Prefix/Suffix is checked against the randomly chosen value in the range of +6 Levels/-3 levels of your character's level. So a Magic item with a Prefix level of 90 would be available at Character Level 84. The chance of getting that item also becomes better at higher Character Levels. Remember, Circlets have a Magic Level bonus, which is added to the maximum item level you can receive on that item. Note: this does not affect non-Circlet items when you are wearing a Circlet.

Selecting Prefixes/Suffixes in Imbuing
Imbue is a quest reward. You receive one Imbue per Difficulty level after you complete the quest. You can save your Imbue for later if you wish. To use it, you must create a game or join a game on the same difficulty, so create/join a Normal Difficulty game to use your "Normal Imbue".

Imbue creates a new rare item out of the base item you want to imbue. The stats of the base item do not matter as the item used is only used to determine what type of rare item will result from an Imbue. Any properties of the old item are lost when the new rare item is created. Having a Superior Item, such as a piece of armor with higher Defense does not matter since the item is only used in determining what type of Rare item is created. Therefore, it is possible to get a lower Defense on a piece of armor or equipment if you do not receive an "Enhanced Defense" Magical Prefix.

For the best result you might want to save your Imbue for later. It's up to you to decide. If you save your Imbue you can find the best type of item to imbue such as Ornate Plate vs a lower quality armor. Also you might want to wait until your character level is such that all Magical Prefixes and Suffixes are available. As to which item to Imbue, you might want to pick an item type you're unlikely to upgrade often such as Belts, Boots, and so on. We'll leave the decision to you.

The Rare item will be created in the same way as any other Rare Item is created. The level of magical properties selected is set to Character Level + 6. So higher level characters will have more Magical Prefixes and Suffixes options available to them which may explain why higher level characters receive "better" stuff. This also explains why low level Imbues often result in "junk" stats. Remember, Circlets can increase the Character Level.

Selecting Prefixes/Suffixes in drops from Chests
We do not have nor expect to receive data in this area.

Crafted Items
Learn more about [Crafted Items].

Set Items
Learn more about [Set Items].

Unique Items
Learn more about [Unique Items].

Special Magic Effects

Set Items and Unique Items sometimes have special magical effects that are not found on any Magic or Rare item. This is not a complete listing of all special effects.

Deadly Strike
This is a chance of doing double damage. All melee damage is doubled, whether its physical, magic or elemental (such as skills Berserk or Vengeance). Deadly strike is the last thing that's applied to your damage, meaning that all other damage modifiers are taken into account as well. Deadly Strike stack in all cases, there is only one chance to trigger a deadly strike blow per hit. There is no cap on how high the chance to trigger a deadly strike can get, but anything over 100% is a waste. Critical Strike (CS) and Deadly Strike (DS) exclude each other. Deadly Strike does not work with Smite.

If you have a 33% Deadly Strike item, and 68% Critical Strike Skill the complete chance to get double damage is:

=CS + (DS/100)*(100-CS)
=68% + (33/100)*32%
=68% + 10.56%
=78.56%
It is possible to get up to 100% chance for Deadly Strike. Anything above 100% is discarded.

Open Wounds
This is a chance of making a monster bleed uncontrollably. They lose health while bleeding. Open Wounds Items stack in most cases.

Duration: 200 frames (that is 8 seconds).

The damage per frame seems to be the following (where Clvl is the attackers level, that is the player's level usually):

Clvl=1-15: (9*Clvl+31)/256
Clvl=16-30: (18*Clvl-104)/256
Clvl=31-45: (27*Clvl-374)/256
Clvl=46-60: (36*Clvl-779)/256
Clvl=61-99: (45*Clvl-1319)/256
If you prefer per second, just multiply by 25:
Clvl=1-15: 25*(9*Clvl+31)/256
Clvl=16-30: 25*(18*Clvl-104)/256
Clvl=31-45: 25*(27*Clvl-374)/256
Clvl=46-60: 25*(36*Clvl-779)/256
Clvl=61-99: 25*(45*Clvl-1319)/256
Some examples:

Clvl 10: 11.8 per sec over 8 seconds for a total of 94.5 damage. Clvl 30: 42.6 per sec over 8 seconds for a total of 340.6 damage. Clvl 50: 99.7 per sec over 8 seconds for a total of 797.7 damage. Clvl 70: 178.8 per sec over 8 seconds for a total of 1430.5 damage. Clvl 90: 266.7 per sec over 8 seconds for a total of 2133.6 damage.

Also, the damage is divided by 4 for a player target. In addition, for a missile versus a player target one should divide the damage by 8 instead.

Finally, versus bosses and champions (could be just bosses or special bosses) the damage is divided by 2.

It is possible to get up to 100% chance for Open Wounds. Anything above 100% is discarded.

Crushing Blow
This is a chance of reducing a monster's health by X% in a single blow.

-Default: 1/4th
-vs. Players: 1/10th
-vs. Hirelings: 1/10th
-vs. Champions, Uniques, Bosses: 1/8th
-with missile weapons, default: 1/8th
-with missile weapons, vs. Players: 1/20th
-with missile weapons, vs Hirelings: 1/20th
-with missile weapons, vs Champions, Uniques, Bosses: 1/16th
The life removed is also scaled with number of players. So that if a monster has 450% more life due to 8 players (or whatever the value is) the life removed is further reduced by the same amount (450% would equal multiplying by 4.5 so the life removed by Crushing Blow is divided by 4.5).
  • It is possible to get up to 100% chance for Crushing Blow. Anything above 100% is discarded.
  • Physical resistance does apply to Crushing Blow damage, but only if the resistance is positive.
  • Crushing Blow Items stack in most cases.
  • Since 1.10 Crushing Blow is calculated before your normal damage. So, before doing the damage that you would normally do, there is a chance you will reduce the health of the monster by X% then normal damage apply to the resulting lower life. If you have more than one item with Crushing Blow, the probabilities will be added together. There will be one random check for a Crushing Blow. There is no check for each separate item, so one can not get multiple Crushing Blows in one attack.

Hit Causes Monster to Flee
This is very similar to the Barbarian Howl Warcry and is also similar to Howling items.

Defense vs Missile
Reduces the % chance of getting hit by missiles (by raising the effective armor rating).

Hit Freezes Target
This bonus is pretty obvious. Items with Hit Freezes Target has a chance to Freeze Targets. Formulae:

The chance of freezing is 50 + (AL + (B*4) - DL) * 5

AL = attacker level
DL = defender level
B = freeze bonus from item (default is 1)

if it's ranged, the AL has a -6 penalty.
if it's ranged, the chance is divided by 3

freeze length = (chance - roll) * 2 + 25 frames
with a minimum length of 25 frames (1 second) and a maximum length of 250 frames (10 seconds)

Hit Blinds Target
Decreases radius of awareness similar to the Necromancer Curse: Dim Vision.

The formula is as follows:

Chance = 50 + (Attacker Level + (Bonus * 4) - Defender Level) * 5

Where the bonus is how many items of hit blinds target the character has -1. Some items have something like hit blinds target +2, which means they count as 2 items for the bonus calculation. Missile Attacks are at 1/3 this chance.

The level of Dim Vision that's cast on the target is equal to (Chance - Roll)/5+1, max of 20.

Slows Target By %
This appears to be a blue Cold Damage attack but is not actually a cold attack.

This ability is limited to no more than 50% slowing in PvP.

Ignores Target Defense (Armor Class)
This ability will not work on Unique Monsters, Super Unique Monsters, Hirelings, other players, and Act-end bosses.

What the game does is that set the Defensive Rating of the target to 0. That means it simplifies to:

AR = 100 * 2 * alvl / (alvl + dlvl)

AR = Attack Rating; alvl = Level of Attacker; dlvl = Level of Defender.

So there is still an effect of the level difference on the chance to hit and there is still a minimum of 5% and a maximum of 95% chance to hit.

Absorption (Or Absorbs)
Absorb heals the player - which is equivalent to resistance. If you have 5% Absorb Fire, 5% of the Fire that would hurt heals you instead - roughly equivalent to 10% Resistance. It is not bound by the resistance cap however.

+ Fire Skills
+ Fire Skills include all of the Sorceress Fire Tree, Amazon (Fire Arrow, Explosive Arrow, Immolation Arrow), Paladin (Holy Fire), Druid (Fire Claws, Firestorm, Molten Boulder, Fissure, Volcano, Armageddon), Assassin (Fists of Fire, Fire Blast, Wake of Fire, Wake of Inferno) and Necromancer (Fire Golem, Corpse Explosion).

On Striking
On Striking means if you actually hit a Monster.

On Attack
On Attack means every time you swing.

When Struck
When your character is hit.


The Arreat Summit - Potions

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Potions

Throughout your adventures you'll find several types of magically enhanced elixirs. The most common of these are Healing potions. Red in hue, they mend broken bones and repair burned or tattered flesh. Mana potions are infused with the raw magical power to restore the energy expended while using skills. Both healing and Mana potions are available in five levels of potency. Potions of Rejuvenation restore both Life and Mana. Another common elixir restores stamina. These smaller, white vials instantly restore the ability to run. There are also antidotes to remove the various afflictions that can plague an adventurer, and thawing potions to combat cold or ice based magics. Beneficial potions of antidote and thawing should not be confused with the poisonous and volatile throwing potions. The grenade-like throwing potions cannot be consumed. Alchemists are careful to mark their concoctions properly to avoid accidents. Throwing potions are discussed in greater detail later on this page. Use your cursor to read about a potion's properties and potency. To drink a potion, right-click on it in either your backpack or your belt. Alternatively, press one of the four belt Hot keys (1-4) to drink potions from the ready slots of your belt. See the belt section for more details.

Healing and Mana Potions will refill different amounts based on which class is using the Potions. A Barbarian will receive more Healing from a Healing Potion than a Sorceress. To see how many points will be gained from a Potion, highlight the Potion with your mouse

There is a chance that a Healing and Mana will heal double the stated amount. For more information consult the Character Information page.

Holding down SHIFT and RIGHT-Clicking, when buying Health Potions, auto-fills any empty slots in the belt. This applies to buying scrolls of Town Portal and Identify scrolls too.

Holding down SHIFT and LEFT-Clicking on Health, Mana and Rejuvenation potions in inventory, will auto-move them to the appropriate column in your belt.

Holding down SHIFT and a Hot Key (1-4) or Right-Clicking on Health, Mana and Rejuvenation potions in the Belt, will give the Potion to the player's Hireling if the player has one.

Healing Potions

These potions replenish your Life over time. When using these Healing Potions it's best to run away from combat long enough for them to heal fully. For maximum effectiveness pick Healing Potions based on how many hit points the Potion heals vs how many hit points require healing. Drinking Multiple Healing Potions will cause more life to be replenished but will not cause you to replenish life any faster. It's possible to waste healing potions by using more than is necessary.

Healing Potions | Necromancer | Sorceress | Druid | Amazon | Paladin | Assassin | Barbarian
Minor Healing Potion | 30 | 30 | 30 | 45 | 45 | 45 | 60
Light Healing Potion | 60 | 60 | 60 | 90 | 90 | 90 | 120
Healing Potion | 100 | 100 | 100 | 150 | 150 | 150 | 200
Greater Healing Potion | 180 | 180 | 180 | 270 | 270 | 270 | 360
Super Healing Potion | 320 | 320 | 320 | 480 | 480 | 480 | 640

Mana Potions

Mana potions replenish your Mana over time. Mana Potions regenerate mana much faster than Health Potions regenerate Life.

Mana Potions | Barbarian | Assassin | Amazon | Paladin | Druid | Necromancer | Sorceress
Minor Mana Potion | 20 | 30 | 30 | 30 | 40 | 40 | 40
Light Mana Potion | 40 | 60 | 60 | 60 | 80 | 80 | 80
Mana Potion | 80 | 120 | 120 | 120 | 160 | 160 | 160
Greater Mana Potion | 150 | 225 | 225 | 225 | 300 | 300 | 300
Super Mana Potion | 250 | 375 | 375 | 375 | 500 | 500 | 500

Rejuvenation Potions

Rejuvenation Potions work instantly unlike Health and Mana Potions. Keep some Rejuvenation Potions around for desperate situations where you need instant healing.

Rejuvenation Potion Rejuvenation Potions - Heals 35% Life and Mana
Instantly Regain Life and Mana

Full Rejuvenation Potion Full Rejuvenation Potions - Heals 100% Life and Mana
Instantly Regain Life and Mana

Other Potions

Antidote Potion Antidote Potion
This potion cures poison instantly. You also receive +50 Poison Resistance and +10 to Maximum Resistance for 30 seconds.

Thawing Potion Thawing Potion
This potion instantly removes ill effects from cold spells. You also receive +50 Cold Resistance and +10 to Maximum Cold Resistance for 30 seconds.

If monsters or other players start using long lasting cold attacks you may want to start using thawing potions. They can be purchased from the Potion Vendors.

Stamina Potion Stamina Potion
This potion restores your stamina instantly. You also receive super Stamina recovery for 30 seconds.

Stamina Potions are very useful for running away from monsters in emergency situations. After continual running it's easy to forget how much stamina you have but using a Stamina potion can instantly regain Stamina so that you can run for much longer. When retrieving your body you sometimes have to travel long distances. Keep some Stamina potions around to make body recovery much easier.

It's always handy to keep several Stamina Potions around depending on room to save for later.

Throwing Potions

Throwing Potions

As far back as the Sin War, alchemical mages have studied the properties of the elements and combined them in various ways. Eventually, the mages developed some extremely toxic and volatile liquids. Many of these substances have proven to be effective weapons when placed in glass bottles and lobbed from a distance into groups of enemies. Some of these volatile grenades explode into fireballs when they shatter upon the ground. Others release thick clouds of toxic fumes that quickly poison and weaken the opponents enveloped within them.

To ready a throwing potion for use, equip it as you would a weapon. The Left Action Icon changes to the Throw action. Left-clicking on a target tosses one of your readied potions at it. As you use them up, a potion icon appears in the Play Area to warn you that you are running low. When you run out of potions, your character automatically equips the item that had previously been in your hand. Throwing potions of the same type can be stacked up to 25 potions in a single inventory slot.

You can place Throwing Potions in your alternate Weapon Tab when you find them. You can then save them for backup and use them when you run into trouble.

Rancid Gas Choking Gas Potion
This thrown potion causes poison damage to any enemy within a small radius.
Throw Damage: 72
Required Level: 16

Strangling Gas Rancid Gas Potion
This thrown potion deals a large area of damage that lasts a considerable amount of time.
Throw Damage: 96
Required Level: 24

Strangling Gas Strangling Gas Potion
This thrown potion causes poison damage.
Throw Damage: 24
Required Level: 6

Exploding Potion Exploding Potion
This thrown potion causes an explosion that does damage within a small radius.
Throw Damage: 16-30
Required Level: 12

Fulmination Potion Fulminating Potion
Throw Damage: 5-15

Oil Potion Oil Potion
This thrown potion causes an explosion and lasting fire.
Throw Damage: 24-64
Required Level: 20


The Arreat Summit - Items: Rings and Amulets

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings and Amulets

Before gold coins were accepted as the universal currency, the wealthy fashioned gemstones and precious metals into jewelry in order to display their riches to others. Court mages eventually discovered that these adornments could be charged with magical enchantments. These enchantments are delicate in nature, and too many pieces of jewelry in close proximity to one another nullify their magical effects. In fact, only three enchanted pieces of jewelry may be worn at any one time. Two rings may be worn - one on each hand - with a single amulet around your character's neck. Because of their small size, rings and amulets are not subject to mundane wear and tear (unlike weaponry and armor) and never need repair.

Rings and Amulets are normally found with one or two Magical Attributes. Rings and Amulets can also be found as Set Items, Rare Items, Crafted Items, or Unique Items.

  • The qlvl of rings and amulets is 1.
  • The artwork for rings and amulets are not tied to their stats. You may receive a ring or amulet that will look like these:

    Rings

    Amulets

    Online Privacy Policy
    Battle.net Terms of Use Agreement
    ©2008 Blizzard Entertainment. All rights reserved.

    • Exit


The Arreat Summit - Items: Runes

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Runes

[PDF: Rune List]*

[PDF: BrainCrash's Rune Archive Sheet]*

Runes are small stones inscribed with magical glyphs that can be inserted into Socketed Items. Runes are different from other Insertable Items: not only do individual Runes have set magical properties, certain combinations (or Rune Words), when inserted into an item in the proper order, give that item even more wondrous abilities.

Runes can be used to create Crafted Items.

Common Runes
Runes are listed from most common to least common: El, Eld, Tir, Nef, Eth, Ith, Tal, Ral, Ort, Amn, Shael, and Thul are pretty common. You receive Ral, Ort and Tal as a quest reward in Act V. You shouldn't trade much for them since you can find them pretty easily with regular play. Don't fall for the "1 Shael or/+ Amn for 1 SOJ" scam. You can find these yourself. If you're thinking of freeing up space, throw those Runes away and save all Runes from Sol through Zod.

Semi-Rare Runes
Listed from most common to most rare: Sol, Dol, Hel, Io, Lum, Ko, Fal, Lem, Pul, Um. Some of these Runes are more valuable than others depending on their stats and how they are used in Rune Words or Crafted Recipes.

Extremely Rare Runes
Listed from most common to most rare: Mal, Ist, Gul, Vex, Ohm, Lo, Sur, Ber, Jah, Cham, Zod. Trade these for good stuff!

Rune Words
If the player puts certain combinations of Runes in the correct order into an item with exactly that number of sockets and of the correct item type, the item's name will change into a "unique" name, displayed in gold, and the item will acquire extra powers, depending on the "rune word" that was used. [Learn more about Rune Words.]

Name | Weapon | Armor/Helms/Shields | Level
El | +50 To Attack Rating, +1 Light Radius | +15 Defense, +1 To Light Radius | 11
Eld | +75% Damage To Undead, +50 Attack Rating Against Undead | 15% Slower Stamina Drain/7% Increased Chance of Blocking(Shields) | 11
Tir | +2 To Mana After Each Kill | +2 To Mana After Each Kill | 13
Nef | Knockback | +30 Defense Vs. Missile | 13
Eth | -25% To Target Defense | Regenerate Mana 15% | 15
Ith | +9 To Maximum Damage | 15% Damage Taken Goes to Mana | 15
Tal | +75 Poison Damage Over 5 Seconds | Poison Resist 30%/Poison Resist 35%(Shields) | 17
Ral | Adds 5-30 Fire Damage | Fire Resist 30%/Fire Resist 35%(Shields) | 19
Ort | Adds 1-50 Lightning Damage | Lightning Resist 30%/Lightning Resist 35%(Shields) | 21
Thul | Adds 3-14 Cold Damage - 3 Second Duration | Cold Resist 30%/Cold Resist 35%(Shields) | 23
Amn | 7% Life Stolen Per Hit | Attacker Takes Damage of 14 | 25
Sol | +9 To Minimum Damage | Damage Reduced By 7 | 27
Shael | 20% Increased Attack Speed | 20% Faster Hit Recovery/20% Faster Block Rate(Shields) | 29
Dol | Hit Causes Monster To Flee 25% | Replenish Life +7 | 31
Hel | Requirements -20% | Requirements -15% | -
Io | +10 To Vitality | +10 To Vitality | 35
Lum | +10 To Energy | +10 To Energy | 37
Ko | +10 To Dexterity | +10 To Dexterity | 39
Fal | +10 To Strength | +10 To Strength | 41
Lem | 75% Extra Gold From Monsters | 50% Extra Gold From Monsters | 43
Pul | +75% Damage To Demons, +100 Attack Rating Against Demons | +30% Enhanced Defense | 45
Um | 25% Chance of Open Wounds | All Resistances +15(Armor/Helms) +22(Shields) | 47
Mal | Prevent Monster Heal | Magic Damage Reduced By 7 | 49
Ist | 30% Better Chance of Getting Magic Items | 25% Better Chance of Getting Magic Items | 51
Gul | 20% Bonus To Attack Rating | 5% To Maximum Poison Resist | 53
Vex | 7% Mana Stolen Per Hit | 5% To Maximum Fire Resist | 55
Ohm | +50% Enhanced Damage | 5% To Maximum Cold Resist | 57
Lo | 20% Deadly Strike | 5% To Maximum Lightning Resist | 59
Sur | Hit Blinds Target | Maximum Mana 5%/+50 To Mana (Shields) | 61
Ber | 20% Chance of Crushing Blow | Damage Reduced by 8% | 63
Jah | Ignore Target's Defense | Increase Maximum Life 5%/+50 Life (Shields) | 65
Cham | Freeze Target +3 | Cannot Be Frozen | 67
Zod | Indestructible | Indestructible | 69

*Requires Adobe Acrobat Reader™


The Arreat Summit - Items: Rune Words: 1.10 Rune Words

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rune Words

Rune Words Index | Original Rune Words | 1.10 Rune Words | 1.11 Rune Words

1.10 Rune Words | Allowed Items | Rune Order | Completed Stats
Beast | 5 Socket Axes/Scepters/Hammers | Ber + Tir + Um + Mal + Lum | Level 9 Fanaticism Aura When Equipped +40% Increased Attack Speed +240-270% Enhanced Damage (varies) 20% Chance of Crushing Blow 25% Chance of Open Wounds +3 To Werebear +3 To Lycanthropy Prevent Monster Heal +25-40 To Strength (varies) +10 To Energy +2 To Mana After Each Kill Level 13 Summon Grizzly (5 Charges)
Bramble | 4 Socket Body Armor | Ral + Ohm + Sur + Eth | Level 15-21 Thorns Aura When Equipped (varies) +50% Faster Hit Recovery +25-50% To Poison Skill Damage (varies) +300 Defense Increase Maximum Mana 5% Regenerate Mana 15% +5% To Maximum Cold Resist Fire Resist +30% Poison Resist +100% +13 Life After Each Kill Level 13 Spirit of Barbs (33 Charges)
Breath of the Dying | 6 Socket Weapons | Vex + Hel + El + Eld + Zod + Eth | 50% Chance To Cast Level 20 Poison Nova When You Kill An Enemy Indestructible +60% Increased Attack Speed +350-400% Enhanced Damage (varies) +200% Damage To Undead -25% Target Defense +50 To Attack Rating +50 To Attack Rating Against Undead 7% Mana Stolen Per Hit 12-15% Life Stolen Per Hit (varies) Prevent Monster Heal +30 To All Attributes +1 To Light Radius Requirements -20%
Call To Arms* | 5 Socket Weapons | Amn + Ral + Mal + Ist + Ohm | +1 To All Skills +40% Increased Attack Speed +250-290% Enhanced Damage (varies) Adds 5-30 Fire Damage 7% Life Stolen Per Hit +2-6 To Battle Command (varies)* +1-6 To Battle Orders (varies)* +1-4 To Battle Cry (varies)* Prevent Monster Heal Replenish Life +12 30% Better Chance of Getting Magic Items
Chaos | 3 Socket Claws | Fal + Ohm + Um | 9% Chance To Cast Level 11 Frozen Orb On Striking 11% Chance To Cast Level 9 Charged Bolt On Striking +35% Increased Attack Speed +290-340% Enhanced Damage (varies) Adds 216-471 Magic Damage 25% Chance of Open Wounds +1 To Whirlwind +10 To Strength +15 Life After Each Demon Kill
Chains of Honor | 4 Socket Body Armor | Dol + Um + Ber + Ist | +2 To All Skills +200% Damage To Demons +100% Damage To Undead 8% Life Stolen Per Hit +70% Enhanced Defense +20 To Strength Replenish Life +7 All Resistances +65 Damage Reduced By 8% 25% Better Chance of Getting Magic Items
Crescent Moon | 3 Socket Axes/Swords/Polearms | Shael + Um + Tir | 10% Chance To Cast Level 17 Chain Lightning On Striking 7% Chance To Cast Level 13 Static Field On Striking +20% Increased Attack Speed +180-220% Enhanced Damage (varies) Ignore Target's Defense -35% To Enemy Lightning Resistance 25% Chance of Open Wounds +9-11 Magic Absorb (varies) +2 To Mana After Each Kill Level 18 Summon Spirit Wolf (30 Charges)
Delirium* | 3 Socket Helms | Lem + Ist + Io | 1% Chance To Cast Level 50 Delirium* (morph) When Struck 6% Chance To Cast Level 14 Mind Blast When Struck 14% Chance To Cast Level 13 Terror When Struck 11% Chance To Cast Level 18 Confuse On Striking +2 To All Skills +261 Defense +10 To Vitality 50% Extra Gold From Monsters 25% Better Chance of Getting Magic Items Level 17 Attract (60 Charges)
Doom | 5 Socket Axes/Polearms/Hammers | Hel + Ohm + Um + Lo + Cham | 5% Chance To Cast Level 18 Volcano On Striking Level 12 Holy Freeze Aura When Equipped +2 To All Skills +45% Increased Attack Speed +330-370% Enhanced Damage (varies) -(40-60)% To Enemy Cold Resistance (varies) 20% Deadly Strike 25% Chance of Open Wounds Prevent Monster Heal Freezes Target +3 Requirements -20%
Duress | 3 Socket Body Armor | Shael + Um + Thul | +40% Faster Hit Recovery +10-20% Enhanced Damage (varies) Adds 37-133 Cold Damage 2 sec. Duration (Normal) 15% Chance of Crushing Blow 33% Chance of Open Wounds +150-200% Enhanced Defense (varies) -20% Slower Stamina Drain Cold Resist +45% Lightning Resist +15% Fire Resist +15% Poison Resist +15%
Enigma | 3 Socket Body Armor | Jah + Ith + Ber | +2 To All Skills +45% Faster Run/Walk +1 To Teleport +750-775 Defense (varies) + (0.75 Per Character Level) +0-74 To Strength (Based On Character Level) Increase Maximum Life 5% Damage Reduced By 8% +14 Life After Each Kill 15% Damage Taken Goes To Mana + (1 Per Character Level) +1-99% Better Chance of Getting Magic Items (Based On Character Level)
Eternity | 5 Socket Melee Weapons | Amn + Ber + Ist + Sol + Sur | Indestructible +260-310% Enhanced Damage (varies) +9 To Minimum Damage 7% Life Stolen Per Hit 20% Chance of Crushing Blow Hit Blinds Target Slows Target By 33% Regenerate Mana 16% Replenish Life +16 Cannot Be Frozen 30% Better Chance Of Getting Magic Items Level 8 Revive (88 Charges)
Exile | 4 Socket Paladin Shields (only) | Vex + Ohm + Ist + Dol | 15% Chance To Cast Level 5 Life Tap On Striking Level 13-16 Defiance Aura When Equipped (varies) +2 To Offensive Auras (Paladin Only) +30% Faster Block Rate Freezes Target +220-260% Enhanced Defense (varies) Replenish Life +7 +5% To Maximum Cold Resist +5% To Maximum Fire Resist 25% Better Chance Of Getting Magic Items Repairs 1 Durability in 4 Seconds
Famine | 4 Socket Axes/Hammers | Fal + Ohm + Ort + Jah | +30% Increased Attack Speed +320-370% Enhanced Damage (varies) Ignore Target's Defense Adds 180-200 Magic Damage Adds 50-200 Fire Damage Adds 51-250 Lightning Damage Adds 50-200 Cold Damage 12% Life Stolen Per Hit Prevent Monster Heal +10 To Strength
Gloom | 3 Socket Body Armor | Fal + Um + Pul | 15% Chance To Cast Level 3 Dim Vision When Struck +10% Faster Hit Recovery +200-260% Enhanced Defense (varies) +10 To Strength All Resistances +45 Half Freeze Duration 5% Damage Taken Goes To Mana -3 To Light Radius
Hand of Justice* | 4 Socket Weapons | Sur + Cham + Amn + Lo | 100% Chance To Cast Level 36 Blaze When You Level-Up 100% Chance To Cast Level 48 Meteor When You Die Level 16 Holy Fire Aura When Equipped +33% Increased Attack Speed +280-330% Enhanced Damage (varies) Ignore Target's Defense 7% Life Stolen Per Hit -20% To Enemy Fire Resistance 20% Deadly Strike Hit Blinds Target Freezes Target +3
Heart of the Oak | 4 Socket Staves/Maces* | Ko + Vex + Pul + Thul | +3 To All Skills +40% Faster Cast Rate +75% Damage To Demons +100 To Attack Rating Against Demons Adds 3-14 Cold Damage, 3 sec. Duration (Normal) 7% Mana Stolen Per Hit +10 To Dexterity Replenish Life +20 Increase Maximum Mana 15% All Resistances +30-40 (varies) Level 4 Oak Sage (25 Charges) Level 14 Raven (60 Charges)
Kingslayer | 4 Socket Swords/Axes | Mal + Um + Gul + Fal | +30% Increased Attack Speed +230-270% Enhanced Damage (varies) -25% Target Defense 20% Bonus To Attack Rating 33% Chance of Crushing Blow 50% Chance of Open Wounds +1 To Vengeance Prevent Monster Heal +10 To Strength 40% Extra Gold From Monsters
Passion | 4 Socket Weapons | Dol + Ort + Eld + Lem | +25% Increased Attack Speed +160-210% Enhanced Damage (varies) 50-80% Bonus To Attack Rating (varies) +75% Damage To Undead +50 To Attack Rating Against Undead Adds 1-50 Lightning Damage +1 To Berserk +1 To Zeal Hit Blinds Target +10 Hit Causes Monster To Flee 25% 75% Extra Gold From Monsters Level 3 Heart of Wolverine (12 Charges)
Prudence | 2 Socket Body Armor | Mal + Tir | +25% Faster Hit Recovery +140-170% Enhanced Defense (varies) All Resistances +25-35 (varies) Damage Reduced by 3 Magic Damage Reduced by 17 +2 To Mana After Each Kill +1 To Light Radius Repairs Durability 1 In 4 Seconds
Sanctuary | 3 Socket Shields | Ko + Ko + Mal | +20% Faster Hit Recovery +20% Faster Block Rate 20% Increased Chance of Blocking +130-160% Enhanced Defense (varies) +250 Defense vs. Missile +20 To Dexterity All Resistances +50-70 (varies) Magic Damage Reduced By 7 Level 12 Slow Missiles (60 Charges)
Splendor | 2 Socket Shields | Eth + Lum | +1 To All Skills +10% Faster Cast Rate +20% Faster Block Rate +60-100% Enhanced Defense (varies) +10 To Energy Regenerate Mana 15% 50% Extra Gold From Monsters 20% Better Chance of Getting Magic Items +3 To Light Radius
Stone | 4 Socket Body Armor | Shael + Um + Pul + Lum | +60% Faster Hit Recovery +250-290% Enhanced Defense (varies) +300 Defense Vs. Missile +16 To Strength +16 To Vitality +10 To Energy All Resistances +15 Level 16 Molten Boulder (80 Charges) Level 16 Clay Golem (16 Charges)
Wind | 2 Socket Melee Weapons | Sur + El | 10% Chance To Cast Level 9 Tornado On Striking +20% Faster Run/Walk +40% Increased Attack Speed +15% Faster Hit Recovery +120-160% Enhanced Damage (varies) -50% Target Defense +50 To Attack Rating Hit Blinds Target +1 To Light Radius Level 13 Twister (127 Charges)

The following Rune Words will only work on the Battle.net Realms for Ladder Characters only. They will not work for single or open characters or non-ladder characters

Ladder Rune Words | Allowed Items | Rune Order | Completed Stats
Brand | 4 Socket Missile Weapons | Jah + Lo + Mal + Gul | 35% Chance To Cast Level 14 Amplify Damage When Struck 100% Chance To Cast Level 18 Bone Spear On Striking +260-340% Enhanced Damage (varies) Ignore Target's Defense 20% Bonus to Attack Rating +280-330% Damage To Demons (varies) 20% Deadly Strike Prevent Monster Heal Knockback Fires Explosive Arrows or Bolts (15)
Death | 5 Socket Swords/Axes | Hel + El + Vex + Ort + Gul | 100% Chance To Cast Level 44 Chain Lightning When You Die 25% Chance To Cast Level 18 Glacial Spike On Attack Indestructible +300-385% Enhanced Damage (varies)* 20% Bonus To Attack Rating +50 To Attack Rating Adds 1-50 Lightning Damage 7% Mana Stolen Per Hit 50% Chance of Crushing Blow +(0.5 per Character Level) 0.5-49.5% Deadly Strike (Based on Character Level) +1 To Light Radius Level 22 Blood Golem (15 Charges) Requirements -20%
Destruction | 5 Socket Polearms/Swords | Vex + Lo + Ber + Jah + Ko | 23% Chance To Cast Level 12 Volcano On Striking 5% Chance To Cast Level 23 Molten Boulder On Striking 100% Chance To Cast level 45 Meteor When You Die 15% Chance To Cast Level 22 Nova On Attack +350% Enhanced Damage Ignore Target's Defense Adds 100-180 Magic Damage 7% Mana Stolen Per Hit 20% Chance Of Crushing Blow 20% Deadly Strike Prevent Monster Heal +10 To Dexterity
Dragon | 3 Socket Body Armor/Shields | Sur + Lo + Sol | 20% Chance to Cast Level 18 Venom When Struck 12% Chance To Cast Level 15 Hydra On Striking Level 14 Holy Fire Aura When Equipped +360 Defense +230 Defense Vs. Missile +3-5 To All Attributes (varies) +0.375-37.125 To Strength (Based on Character Level) Increase Maximum Mana 5% (Armor Only) +50 To Mana (Shields Only) +5% To Maximum Lightning Resist Damage Reduced by 7
Dream | 3 Socket Helms/Shields | Io + Jah + Pul | 10% Chance To Cast Level 15 Confuse When Struck Level 15 Holy Shock Aura When Equipped +20-30% Faster Hit Recovery (varies) +30% Enhanced Defense +150-220 Defense (varies) +10 To Vitality Increase Maximum Life 5% (Helms Only) +50 To Life (Shields Only) +0.625-61.875 To Mana (Based On Character Level) All Resistances +5-20 (varies) 12-25% Better Chance of Getting Magic Items (varies)
Edge | 3 Socket Missile Weapons | Tir + Tal + Amn | Level 15 Thorns Aura When Equipped +35% Increased Attack Speed +320-380% Damage To Demons (varies) +280% Damage To Undead +75 Poison Damage Over 5 Seconds 7% Life Stolen Per Hit Prevent Monster Heal +5-10 To All Attributes (varies) +2 To Mana After Each Kill Reduces All Vendor Prices 15%!!!
Faith | 4 Socket Missile Weapons | Ohm + Jah + Lem + Eld | Level 12-15 Fanaticism Aura When Equipped (varies) +1-2 To All Skills (varies) +330% Enhanced Damage Ignore Target's Defense 300% Bonus To Attack Rating +75% Damage To Undead +50 To Attack Rating Against Undead +120 Fire Damage All Resistances +15 10% Reanimate As: Returned 75% Extra Gold From Monsters
Fortitude | 4 Socket Weapons/Body Armor | El + Sol + Dol + Lo | Weapons 20% Chance To Cast Level 15 Chilling Armor when Struck +25% Faster Cast Rate +300% Enhanced Damage +9 To Minimum Damage +50 To Attack Rating 20% Deadly Strike Hit Causes Monster To Flee 25% +200% Enhanced Defense +X To Life (Based on Character Level)* All Resistances +25-30 (varies) 12% Damage Taken Goes To Mana +1 To Light Radius Body Armor 20% Chance To Cast Level 15 Chilling Armor when Struck +25% Faster Cast Rate +300% Enhanced Damage +200% Enhanced Defense +15 Defense +X To Life (Based on Character Level)* Replenish Life +7 +5% To Maximum Lightning Resist All Resistances +25-30 (varies) Damage Reduced By 7 12% Damage Taken Goes To Mana +1 To Light Radius
Grief | 5 Socket Swords/Axes | Eth + Tir + Lo + Mal + Ral | 35% Chance To Cast Level 15 Venom On Striking +30-40% Increased Attack Speed (varies) Damage +340-400 (varies) Ignore Target's Defense -25% Target Defense +(1.875 per character level) 1.875-185.625% Damage To Demons (Based on Character Level) Adds 5-30 Fire Damage -20-25% To Enemy Poison Resistance (varies) 20% Deadly Strike Prevent Monster Heal +2 To Mana After Each Kill +10-15 Life After Each Kill (varies)
Harmony | 4 Socket Missile Weapons | Tir + Ith + Sol + Ko | Level 10 Vigor Aura When Equipped +200-275% Enhanced Damage (varies) +9 To Minimum Damage +9 To Maximum Damage Adds 55-160 Lightning Damage Adds 55-160 Fire Damage Adds 55-160 Cold Damage +2-6 To Valkyrie (varies) +10 To Dexterity Regenerate Mana 20% +2 To Mana After Each Kill +2 To Light Radius Level 20 Revive (25 Charges)
Ice | 4 Socket Missile Weapons | Amn + Shael + Jah + Lo | 100% Chance To Cast Level 40 Blizzard When You Level-up 25% Chance To Cast Level 22 Frost Nova On Striking Level 18 Holy Freeze Aura When Equipped +20% Increased Attack Speed +140-210% Enhanced Damage (varies) Ignore Target's Defense +25-30% To Cold Skill Damage (varies) -20% To Enemy Cold Resistance 7% Life Stolen Per Hit 20% Deadly Strike 3.125-309.375 Extra Gold From Monsters (Based on Character Level)
Infinity | 4 Socket Polearms | Ber + Mal + Ber + Ist | 50% Chance To Cast Level 20 Chain Lightning When You Kill An Enemy Level 12 Conviction Aura When Equipped +35% Faster Run/Walk +255-325% Enhanced Damage (varies) -(45-55)% To Enemy Lightning Resistance (varies) 40% Chance of Crushing Blow Prevent Monster Heal 0.5-49.5 To Vitality (Based on Character Level) 30% Better Chance of Getting Magic Items Level 21 Cyclone Armor (30 Charges)
Insight | 4 Socket Polearms/Staves | Ral + Tir + Tal + Sol | Level 12-17 Meditation Aura When Equipped (varies) +35% Faster Cast Rate +200-260% Enhanced Damage (varies) +9 To Minimum Damage 180-250% Bonus to Attack Rating (varies) Adds 5-30 Fire Damage +75 Poison Damage Over 5 Seconds +1-6 To Critical Strike (varies) +5 To All Attributes +2 To Mana After Each Kill 23% Better Chance of Getting Magic Items
Last Wish | 6 Socket Swords/Hammers/Axes | Jah + Mal + Jah + Sur + Jah + Ber | 6% Chance To Cast Level 11 Fade When Struck 10% Chance To Cast Level 18 Life Tap On Striking 20% Chance To Cast Level 20 Charged Bolt On Attack Level 17 Might Aura When Equipped +330-375% Enhanced Damage (varies) Ignore Target's Defense 60-70% Chance of Crushing Blow (varies) Prevent Monster Heal Hit Blinds Target +(0.5 per character level) 0.5-49.5% Chance of Getting Magic Items (Based on Character Level)
Lawbringer | 3 Socket Swords/Hammers/Scepters | Amn + Lem + Ko | 20% Chance To Cast Level 15 Decrepify On Striking Level 16-18 Sanctuary Aura When Equipped (varies) -50% Target Defense Adds 150-210 Fire Damage Adds 130-180 Cold Damage 7% Life Stolen Per Hit Slain Monsters Rest In Peace +200-250 Defense Vs. Missile (varies) +10 To Dexterity 75% Extra Gold From Monsters
Oath | 4 Socket Swords/Axes/Maces | Shael + Pul + Mal + Lum | 30% Chance To Cast Level 20 Bone Spirit On Striking Indestructible +50% Increased Attack Speed +210-340% Enhanced Damage (varies) +75% Damage To Demons +100 To Attack Rating Against Demons Prevent Monster Heal +10 To Energy +10-15 Magic Absorb (varies) Level 16 Heart Of Wolverine (20 Charges) Level 17 Iron Golem (14 Charges)
Obedience | 5 Socket Polearms | Hel + Ko + Thul + Eth + Fal | 30% Chance To Cast Level 21 Enchant When You Kill An Enemy 40% Faster Hit Recovery +370% Enhanced Damage -25% Target Defense Adds 3-14 Cold Damage 3 Second Duration (Normal) -25% To Enemy Fire Resistance 40% Chance of Crushing Blow +200-300 Defense (varies) +10 To Strength +10 To Dexterity All Resistances +20-30 (varies) Requirements -20%
Phoenix | 4 Socket Weapons/Shields | Vex + Vex + Lo + Jah | Weapons 100% Chance To Cast level 40 Blaze When You Level-up 40% Chance To Cast Level 22 Firestorm On Striking Level 10-15 Redemption Aura When Equipped (varies) +350-400% Enhanced Damage (varies) Ignores Target's Defense 14% Mana Stolen Per Hit -28% To Enemy Fire Resistance 20% Deadly Strike +350-400 Defense Vs. Missile (varies) +15-21 Fire Absorb (varies) Shields 100% Chance To Cast level 40 Blaze When You Level-up 40% Chance To Cast Level 22 Firestorm On Striking Level 10-15 Redemption Aura When Equipped (varies) +350-400 Defense Vs. Missile (varies) +350-400% Enhanced Damage (varies) -28% To Enemy Fire Resistance +50 To Life +5% To Maximum Lightning Resist +10% To Maximum Fire Resist +15-21 Fire Absorb (varies)
Pride | 4 Socket Polearms | Cham + Sur + Io + Lo | 25% Chance To Cast Level 17 Fire Wall When Struck Level 16-20 Concentration Aura When Equipped (varies) 260-300% Bonus To Attack Rating (varies) +1-99% Damage To Demons (Based on Character Level) Adds 50-280 Lightning Damage 20% Deadly Strike Hit Blinds Target Freezes Target +3 +10 To Vitality Replenish Life +8 1.875-185.625% Extra Gold From Monsters (Based on Character Level)
Rift | 4 Socket Polearms/Scepters | Hel + Ko + Lem + Gul | 20% Chance To Cast Level 16 Tornado On Striking 16% Chance To Cast Level 21 Frozen Orb On Attack 20% Bonus To Attack Rating Adds 160-250 Magic Damage Adds 60-180 Fire Damage +5-10 To All Stats (varies) +10 To Dexterity 38% Damage Taken Goes To Mana 75% Extra Gold From Monsters Level 15 Iron Maiden (40 Charges) Requirements -20%
Spirit | 4 Socket Swords/Shields | Tal + Thul + Ort + Amn | Weapons +2 To All Skills +25-35% Faster Cast Rate (varies) +55% Faster Hit Recovery Adds 1-50 Lightning Damage Adds 3-14 Cold Damage 3 Second Duration (Normal) +75 Poison Damage Over 5 Seconds 7% Life Stolen Per Hit +250 Defense Vs. Missile +22 To Vitality +89-112 To Mana (varies) +3-8 Magic Absorb (varies) Shields +2 To All Skills +25-35% Faster Cast Rate (varies) +55% Faster Hit Recovery +250 Defense Vs. Missile +22 To Vitality +89-112 To Mana (varies) Cold Resist +35% Lightning Resist +35% Poison Resist +35% +3-8 Magic Absorb (varies) Attacker Takes Damage of 14
Voice of Reason | 4 Socket Swords/Maces | Lem + Ko + El + Eld | 15% Chance To Cast Level 13 Frozen Orb On Striking 18% Chance To Cast Level 20 Ice Blast On Striking +50 To Attack Rating +220-350% Damage To Demons +355-375% Damage To Undead (varies) +50 To Attack Rating Against Undead Adds 100-220 Cold Damage -24% To Enemy Cold Resistance +10 To Dexterity Cannot Be Frozen 75% Extra Gold From Monsters +1 To Light Radius
Wrath | 4 Socket Missile Weapons | Pul + Lum + Ber + Mal | 30% Chance To Cast Level 1 Decrepify On Striking 5% Chance To Cast Level 10 Life Tap On Striking +375% Damage To Demons +100 To Attack Rating Against Demons +250-300% Damage To Undead (varies) Adds 85-120 Magic Damage Adds 41-240 Lightning Damage 20% Chance of Crushing Blow Prevent Monster Heal +10 To Energy Cannot Be Frozen

Notes:
*Maces: Maces doesn't mean all Mace class weapons. As the top of the page says: Maces = Mace, Morning Star, Flail, and Exceptional/Elite versions.

*1.10 Rune Words allow players of other classes to use certain skills that are previously only for a certain class. That is why, for example, you don't see +1 To Zeal (Paladin Only). Any class can use that ability once they have completed the Rune Word.

*Call to Arms: Barbarians are capped at +3 to the skills Battle Command, Battle Orders, and Battle Cry. For more information, go here to learn about "oskill" Skill Points (yes oskill is correct)

*Death: One-handed Weapons: 370% (385% when using 15% Superior Weapon), Two-Handed 385% (400% with 15% Superior Weapon)

*Delirium: this ability morphs your character into a Bone Fetish for a period of about 1 minute. You can also do normal attacks in the form of a headbutt.

*Fortitude: The life per clvl (character level) varies according to the following table:

X | Life at Level
 | 1 | 99
1 | 1 | 99
1.125 | 1.125 | 111.375
1.250 | 1.250 | 123.750
1.375 | 1.375 | 136.125
1.500 | 1.500 | 148.500

** X is randomly set in the range of 1 to 1.5 when the runeword is made and adds that fixed amount of life for each clvl.

*Hand of Justice: Make sure you use the LO Rune not IO.

Rune Words Index


The Arreat Summit - Items: Rune Words: 1.11 Rune Words

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rune Words

Rune Words Index | Original Rune Words | 1.10 Rune Words | 1.11 Rune Words

These Rune Words will work in single-player, for Open Characters, and for Realm Characters.

1.11 Rune Words | Allowed Items | Rune Order | Completed Stats
Bone (Necromancer) | 3 Socket Body Armor | Sol + Um + Um | 15% Chance To Cast level 10 Bone Armor When Struck 15% Chance To Cast level 10 Bone Spear On Striking +2 To Necromancer Skill Levels +100-150 To Mana (varies) All Resistances +30 Damage Reduced By 7
Enlightenment (Sorceress) | 3 Socket Body Armor | Pul + Ral + Sol | 5% Chance To Cast Level 15 Blaze When Struck 5% Chance To Cast level 15 Fire Ball On Striking +2 To Sorceress Skill Levels +1 To Warmth +30% Enhanced Defense Fire Resist +30% Damage Reduced By 7
Myth (Barbarian) | 3 Socket Body Armor | Hel + Amn + Nef | 3% Chance To Cast Level 1 Howl When Struck 10% Chance To Cast Level 1 Taunt On Striking +2 To Barbarian Skill Levels +30 Defense Vs. Missile Replenish Life +10 Attacker Takes Damage of 14 Requirements -15%
Peace (Amazon) | 3 Socket Body Armor | Shael + Thul + Amn | 4% Chance To Cast Level 5 Slow Missiles When Struck 2% Chance To Cast level 15 Valkyrie On Striking +2 To Amazon Skill Levels +20% Faster Hit Recovery +2 To Critical Strike Cold Resist +30% Attacker Takes Damage of 14
Principle (Paladin) | 3 Socket Body Armor | Ral + Gul + Eld | 100% Chance To Cast Level 5 Holy Bolt On Striking +2 To Paladin Skill Levels 15% Slower Stamina Drain +5% To Maximum Poison Resist Fire Resist +30%
Rain (Druid) | 3 Socket Body Armor | Ort + Mal + Ith | 5% Chance To Cast Level 15 Cyclone Armor When Struck 5% Chance To Cast Level 15 Twister On Striking +2 To Druid Skills +100-150 To Mana (varies) Lightning Resist +30% Magic Damage Reduced By 7 15% Damage Taken Goes to Mana
Treachery (Assassin) | 3 Socket Body Armor | Shael + Thul + Lem | 5% Chance To Cast Level 15 Fade When Struck 25% Chance To Cast level 15 Venom On Striking +2 To Assassin Skills +45% Increased Attack Speed +20% Faster Hit Recovery Cold Resist +30% 50% Extra Gold From Monsters

Return to Rune Words Index


The Arreat Summit - Items: Rune Words: Original

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rune Words

Rune Words Index | Original Rune Words | 1.10 Rune Words | 1.11 Rune Words

Original Rune Words | Allowed Items | Rune Order | Completed Stats
Ancient's Pledge | 3 Socket Shields | Ral + Ort + Tal | +50% Enhanced Defense Cold Resist +43% Fire Resist +48% Lightning Resist +48% Poison Resist +48% 10% Damage Goes To Mana
Black | 3 Socket Clubs/Hammers/Maces | Thul + Io + Nef | +120% Enhanced Damage 40% Chance Of Crushing Blow +200 To Attack Rating Adds 3-14 Cold Damage - Cold Duration 3 Seconds +10 To Vitality 15% Increased Attack Speed Knockback Magic Damage Reduced By 2 Level 4 Corpse Explosion (12 Charges)
Fury | 3 Socket Melee Weapons | Jah + Gul + Eth | +209% Enhanced Damage 40% Increased Attack Speed Prevent Monster Heal 66% Chance Of Open Wounds 33% Deadly Strike Ignore Target's Defense -25% Target Defense 20% Bonus To Attack Rating 6% Life Stolen Per Hit +5 To Frenzy (Barbarian Only)
Holy Thunder | 4 Socket Scepters | Eth + Ral + Ort + Tal | +60% Enhanced Damage -25% Target Defense Adds 5-30 Fire Damage Adds 21-110 Lightning Damage +75 Poison Damage Over 5 Seconds +10 To Maximum Damage Lightning Resistance +60% +5 To Maximum Lightning Resistance +3 To Holy Shock (Paladin Only) Level 7 Chain Lightning (60 Charges)
Honor | 5 Socket Melee Weapons | Amn + El + Ith + Tir + Sol | +160% Enhanced Damage +9 To Minimum Damage +9 To Maximum Damage 25% Deadly Strike +250 To Attack Rating +1 to All Skills 7% Life Stolen Per Hit Replenish Life +10 +10 To Strength +1 To Light Radius +2 To Mana After Each Kill
King's Grace | 3 Socket Swords/Scepters | Amn + Ral + Thul | +100% Enhanced Damage +100% Damage To Demons +50% Damage To Undead Adds 5-30 Fire Damage Adds 3-14 Cold Damage - 3 Second Duration +150 To Attack Rating +100 To Attack Rating Against Demons +100 To Attack Rating Against Undead 7% Life Stolen Per Hit
Leaf | 2 Socket Staves (Not Orbs) | Tir + Ral | Adds 5-30 Fire Damage +3 To Fire Skills +3 To Fire Bolt (Sorceress Only) +3 To Inferno (Sorceress Only) +3 To Warmth (Sorceress Only) +2 To Mana After Each Kill + (2 Per Character Level) +2-198 To Defense (Based On Character Level) Cold Resist +33%
Lionheart | 3 Socket Body Armor | Hel + Lum + Fal | +20% Enhanced Damage Requirements -15% +25 To Strength +10 To Energy +20 To Vitality +15 To Dexterity +50 To Life All Resistances +30
Lore | 2 Socket Helms | Ort + Sol | +1 To All Skill Levels +10 To Energy +2 To Mana After Each Kill Lightning Resist +30% Damage Reduced By 7 +2 To Light Radius
Malice | 3 Socket Melee Weapons | Ith + El + Eth | +33% Enhanced Damage +9 To Maximum Damage 100% Chance Of Open Wounds -25% Target Defense -100 To Monster Defense Per Hit Prevent Monster Heal +50 To Attack Rating Drain Life -5
Melody | 3 Socket Missile Weapons | Shael + Ko + Nef | +50% Enhanced Damage +300% Damage To Undead +3 To Bow and Crossbow Skills (Amazon Only) +3 To Critical Strike (Amazon Only) +3 To Dodge (Amazon Only) +3 To Slow Missiles (Amazon Only) 20% Increased Attack Speed +10 To Dexterity Knockback
Memory | 4 Socket Staves (Not Orbs) | Lum + Io + Sol + Eth | +3 to Sorceress Skill Levels 33% Faster Cast Rate Increase Maximum Mana 20% +3 Energy Shield (Sorceress Only) +2 Static Field (Sorceress Only) +10 To Energy +10 To Vitality +9 To Minimum Damage -25% Target Defense Magic Damage Reduced By 7 +50% Enhanced Defense
Nadir | 2 Socket Helms | Nef + Tir | +50% Enhanced Defense +10 Defense +30 Defense vs. Missile Level 13 Cloak of Shadows (9 Charges) +2 To Mana After Each Kill +5 To Strength -33% Extra Gold From Monsters -3 To Light Radius
Radiance | 3 Socket Helms | Nef + Sol + Ith | +75% Enhanced Defense +30 Defense Vs. Missile +10 To Energy +10 To Vitality 15% Damage Goes To Mana Magic Damage Reduced By 3 +33 To Mana Damage Reduced By 7 +5 To Light Radius
Rhyme | 2 Socket Shields | Shael + Eth | 20% Increased Chance of Blocking 40% Faster Block Rate All Resistances +25 Regenerate Mana 15% Cannot Be Frozen 50% Extra Gold From Monsters 25% Better Chance Of Getting Magic Items
Silence | 6 Socket Weapons | Dol + Eld + Hel + Ist + Tir + Vex | 200% Enhanced Damage +75% Damage To Undead Requirements -20% 20% Increased Attack Speed +50 To Attack Rating Against Undead +2 To All Skills All Resistances +75 20% Faster Hit Recovery 11% Mana Stolen Per Hit Hit Causes Monster To Flee 25% Hit Blinds Target +33 +2 To Mana After Each Kill 30% Better Chance Of Getting Magic Items
Smoke | 2 Socket Body Armor | Nef + Lum | +75% Enhanced Defense +280 Defense Vs. Missile All Resistances +50 20% Faster Hit Recovery Level 6 Weaken (18 Charges) +10 To Energy -1 To Light Radius
Stealth | 2 Socket Body Armor | Tal + Eth | Magic Damage Reduced By 3 +6 To Dexterity +15 To Maximum Stamina Poison Resist +30% Regenerate Mana 15% 25% Faster Run/Walk 25% Faster Cast Rate 25% Faster Hit Recovery
Steel | 2 Socket Swords/Axes/Maces* | Tir + El | 20% Enhanced Damage +3 To Minimum Damage +3 To Maximum Damage +50 To Attack Rating 50% Chance Of Open Wounds 25% Increased Attack Speed +2 To Mana After Each Kill +1 To Light Radius
Strength | 2 Socket Melee Weapons | Amn + Tir | 35% Enhanced Damage 25% Chance Of Crushing Blow 7% Life Stolen Per Hit +2 To Mana After Each Kill +20 To Strength +10 To Vitality
Venom | 3 Socket Weapons | Tal + Dol + Mal | Hit Causes Monster To Flee 25% Prevent Monster Heal Ignore Target's Defense 7% Mana Stolen Per Hit Level 15 Poison Explosion (27 Charges) Level 13 Poison Nova (11 Charges) +273 Poison Damage Over 6 seconds
Wealth | 3 Socket Body Armor | Lem + Ko + Tir | 300% Extra Gold From Monsters 100% Better Chance Of Getting Magic Items +2 To Mana After Each Kill +10 To Dexterity
White | 2 Socket Wand | Dol + Io | Hit Causes Monster To Flee 25% +10 To Vitality +3 To Poison And Bone Skills (Necromancer Only) +3 To Bone Armor (Necromancer Only) +2 To Bone Spear (Necromancer Only) +4 To Skeleton Mastery (Necromancer Only) Magic Damage Reduced By 4 20% Faster Cast Rate +13 To Mana
Zephyr | 2 Socket Missile Weapons | Ort + Eth | +33% Enhanced Damage +66 To Attack Rating Adds 1-50 Lightning Damage -25% Target Defense +25 Defense 25% Faster Run/Walk 25% Increased Attack Speed 7% Chance To Cast Level 1 Twister When Struck

Notes:
-Maces: Maces doesn't mean all Mace class weapons. As the top of the page says: Maces = Mace, Morning Star, Flail, and Exceptional/Elite versions of those three items.

Return to Rune Words Index


The Arreat Summit - Items: Rune Words

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rune Words

PDF Files

If the player puts certain combinations of Runes in the correct order into an item with exactly that number of sockets and of the correct item type, the item's name will change into a "unique" name, displayed in gold, and the item will acquire extra powers, depending on the "rune word" that was used. The benefits of using a Rune Word is that you can make the Rune Word's magical bonuses apply to any type of item allowed with the proper number of sockets. You could, for example, use an Elite Socketed sword or an Exceptional Socketed sword, and you can also pick which type of sword is used. Uniques, in comparison, use the same item type such as short sword, and are always the same quality (Normal/Exceptional/Elite). You can continue to find better Socketed weapons or armor and, with the proper Runes, continue to have this Rune Word bonus applied to better and better Socketed items as you find them.

Rune Words are an advanced feature for experienced users. However, anyone can create a Rune Word if they take the time to read/learn enough about them to assemble the Rune Words properly.

Rune Word Rules

  • When you create a Rune Word you still receive all of the magical bonuses that were already on each Rune you Socketed.
  • Socketed Items must have the exact number of sockets as the Rune Word formula requires. If the Rune Word is a 3 Rune formula then you must use an item with exactly 3 sockets. A 4 socket item will not work with a 3 socket formula.
  • The Socketed Item type must be the correct item type for the formula. If the formula requires a sword, the formula will not work if you use an axe or spear.
  • Rune Words will only work in Socketed non-magical items. This means that Set Items, Unique Items, or Magic Items with enough Sockets and the proper item type will not allow or convert to Rune Words. Again, they will not work on Magic, Set, Unique or Rare items. So if you have a Mechanic's (or Jewelers item) piece of armor with 2 slots, the Stealth will not work on it because it's magical.
  • The correct Runes for a formula must be used. If one of the Runes is wrong you receive the bonuses of the Runes inserted but it does not become a Rune Word.
  • The Rune IO looks a lot like LO. Make sure you use the correct one.
  • Rune Words will not work in Wirt's Leg
  • The Runes must be placed in the correct order. You can have the correct Socketed item, correct runes and still not activate the Rune Word if you do not socket the Runes in the correct order. This is because you're trying to spell the "Rune Word" correctly and you have spelled it incorrectly. Example: "RalOrtTal". You must first place Ral, then Ort, then finally Tal into the Socketed Item.
  • You need the right patch for the formulae to work. Make sure you have the latest patch.
Other Info
  • If you use superior socketed items, the damage and stats might be higher than shown because you will get the bonus from those items too.
  • The Rune Words listed also list the bonuses of the individual Runes with the Rune Word bonuses.
  • Q: Can you add the level limits on the Rune Words?
    A: Actually these would change depending on what item was used so they were not added.

Required Item Types for Formulae
Make sure you read this so you'll use the right items.

Body Armor = Any armor that is worn on your chest and not any type of other armor such as boots, helms, gloves, etc.
Helms = Any armor that is worn on the head, including helms, Barbarian Helms, Druid Pelts, and Circlets.
Shield = Any armor that can be used to block, including shields, Necromancer Shrunken Heads, and Paladin Shields.
Clubs = Club, Spiked Club, and Exceptional/Elite versions.
Hammers = War Hammer, Maul, Great Maul, and Exceptional/Elite versions. These will not work in mace recipes even though they are listed on the mace page.
Maces = Mace, Morning Star, Flail, and Exceptional/Elite versions. This does not include any other types of Maces. Make sure you read about Hammers above. They are not "maces" in the case of Runewords.
Melee Weapons = Most weapons that aren't ranged such as a Sword or Hammer. A Bow or Crossbow is a ranged weapon and is not in this category. Sorceress Orbs are not considered Melee Weapons. Melee Weapons: Hand-to-Hand, Blunt, Combo Weapon, Polearm, Spear, Knife, Sword, Axe. Hammers (see above) are considered Blunt weapons, and will not work in Melee Weapon recipes, even though they technically are a melee weapon. This includes Clubs, Hammers, Maces, Staves and Rods which are excluded from Melee Weapons.
Missile Weapons = Bows and Crossbows.
Weapons = Melee Weapons, Missile Weapons, Orbs.
Scepters = Scepter, Grand Scepter, War Scepter, and Exceptional/Elite versions.
Staves - Mean Staves and not other items that are Staff class weapons like Wands.
Keep in mind when experimenting with unknown Rune Words that you must be prepared to accept the loss of your Runes if the formula does not work. Rune Words must be inserted into the correct item for the formula in the correct order. Blizzard cannot restore lost items for any reason including due to your failure to properly create a Rune Word. Rune Word failures are caused by using the wrong items, Runes, or Rune order. A few times the formula has been listed wrong on the following pages, but most (99%) of reported errors are caused by failure to understand the formula. The following formulae on these pages may contain errors, including listing the wrong formulas. Be sure you read all of this page including the bottom page notes for complete information.

Rune Word Listings

  • Original Rune Words
  • 1.10 Patch Rune Words
  • 1.11 Patch Rune Words


The Arreat Summit - Items: Socketed Items

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Socketed Items

Smiths of ancient times mastered the art of bestowing magical properties upon weapons and armor by setting them with powerful gems. Most surviving examples of this art have long since been stripped of their valuable stones by ignorant thieves, rendering their true power silent until new gems are found and set into their empty sockets. The exact nature of the enchantment depends on the type and quality of the gemstones inserted into the item, as well as the item type.

Socketed items are easy to identify as their names appear in gray text when highlighted. You may insert a gem into a Socketed item by left-clicking on the gem to pick it up, and left-clicking over the Socketed item to fuse the gem and the item together.

Socketed Weapons and Armor allow you to customize your armor and weapons giving it added magical properties such as enhanced statistics, resistances to attacks and more.

Only Helms, Armor, Shields, and Weapons can be socketed. Not all weapon types can be socketed. Throwing Weapons cannot be socketed. The max number of Sockets a Socketed Item will have is 6. Weapons and Armor will have a random number of sockets depending on how many are allowed. Armor can only have 4 sockets. Weapons can have up to 6 sockets. Items with more sockets might be harder to find and may require higher Difficulty Levels.

Item Quality
Socketed Items can be normal quality and superior quality.

Magic, Rare, Crafted, Set and Unique Socketed Items
Magic Items can have up to 4 sockets. Rare items are limited to 2 sockets. Crafted, Set and Unique items are limited to 1 socket in most cases. There are a few Set and Unique Items that have more than one Socket as a default ability.

Socketed Item Quest
The first quest in Act V allows players to socket any item that allows sockets. This quest may not add the maximum number of sockets. [Read More.]

There is also a Horadric Cube formula that allows items to be Socketed.

# of Sockets
The difficulty level plays into the number of sockets that will show up on an item. If you want the most sockets, you need to be on Hell Difficulty, and in later areas of the game, if possible.

Gems
Precious gems embody innate magical abilities. When set into a socketed item these gems can add powerful magic effects. [Learn more about Gems.]

Jewels
Jewels are similar to Gems, except that instead of having predetermined magical abilities like a Gem, each Jewel possesses random magic properties, allowing you to bestow a wide variety of magical abilities to your Socketed Item. [Learn more about Jewels.]

Runes
Runes are small stones inscribed with magical glyphs that can be inserted into Socketed Items. Runes are different from other Insertable Items: not only do individual Runes have set magical properties, certain combinations (or Rune Words), when inserted into the appropriate item, in the proper order, give that item even more wondrous abilities. [Learn more about Runes and Rune Words.]


The Arreat Summit - Items: Unique Items: Basics

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Unique Item Basics

Once in a long while, a dedicated and intrepid adventurer may come across an item of particularly legendary and unique power.

Of all the items found in Diablo II, these unique items are among the hardest to find. Cherish the ones you do find - each comes bestowed with many magical qualities.

  • [Learn about Special Magic Effects]
  • There are Unique versions of Normal, Exceptional, and Elite items, however, there is not a Unique Item for every item type.
  • Many Unique Items have their own special art, others look like regular items with a slightly different color.
  • Unique items are based on Normal, Exceptional and Elite items, so they will follow the same range of Defense and damage numbers. The Defense on armor, and the ranges of Magical Bonuses may vary.
  • Unique Items can be Ethereal. This means that some Uniques will have additional Defense or Damage and can only be used as long as they have Durability. You can however place a Zod Rune (Indestructible) in a Unique Item to hang on to them longer. You can also give these items to your Hirelings. Hireling items do not need to be repaired.
  • Unique Items can be Socketed using the first quest reward in Act V. You can place Gems, Jewels or Runes in Unique Items to make them even more valuable. Unique Items can only have one socket, with a few exceptions. You cannot complete a Rune Word using a Unique Item.
  • All Unique items have Level Requirements.
  • Unique Items can be Gambled, but the chances are very, very slim.
  • Some Uniques can be very rare. Hang on to them!
  • Unique items sometimes have special magical abilities not found on regular Magic and Rare Items. Take a look.
  • Weapon Speeds shown are not total Weapon Speed, but rather the speed of the base weapon. Items with Increased Attack Speed must be combined with this base Weapon Speed, along with other items with Increased Attack Speed, and the player's class to figure out the total Weapon Speed.
  • Weapon Damage might not exactly match up with the % Enhanced Damage listings on the items.

    Can I get a Unique again if I already have it?
    Yes, but the same Unique will not drop more than once in each game from Monsters or Chests.

    (Ladder Only)
    This item can only be found by Battle.net Ladder Characters as well as Single Player, TCP/IP, and Open Battle.net Characters. It will not be found by Normal Battle.net Realm Characters.

    (Only Spawns In Patch 1.09 or later)
    This means to get the item with the stats listed on the web site, you must find the item in a game version of 1.09 or later. Before 1.09, some of these items spawned with different stats. If you see a Unique Item with the same name as the web site but totally different stats, that item is from before the 1.09 patch.

    (Only Spawns In Patch 1.10 or later)
    This means to get the item with the stats listed on the web site, you must find the item in a game version of 1.10 or later. Before 1.10, some of these items spawned with different stats. If you see a Unique Item with the same name as the web site but totally different stats, that item is from before the 1.10 patch.

    (Spawns In Any Patch)
    This means that they spawn with the stats listed in any patch version.

    Some Uniques were possible before Patch 1.08 but do not spawn anymore. These Uniques were upgraded in Patch 1.09 to new stats. To get these items you must find the Unique Item that has dropped in 1.09 or later. This guide only lists the latest stats and does not, nor will it, list the stats of those older items.

    Maximum Defense on Unique Items found might be slightly higher than shown in the Arreat Summit.
    Items with Enhanced Defense receive the maximum defense on an item +1.

    Maximum Defense and Damage can be higher than shown with Ethereal Items
    This guide does not show stats for Ethereal Items since they only last a limited amount of time, unless you have a Zod Rune or use it on a Hireling (which don't lose durability).

    +X% Defense
    Items with a fixed amount of +X% Enhanced Defense will always spawn at their maximum defense values +1.

    Online Privacy Policy
    Battle.net Terms of Use Agreement
    ©2008 Blizzard Entertainment. All rights reserved.

    • Exit


The Arreat Summit - Items: Unique Items

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Unique

Make sure you learn all about the [Unique Basics].

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands


The Arreat Summit - Items: Weapons and Armor

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Weapons and Armor

Circlets
Circlets are Helms that can have Magical Prefixes and Suffixes that you would not normally get on a Magic or Rare Helm. They also allow players to have the "hatless look" which will allow an Amazon, for example, to play with her hair showing. [Learn more about Circlets.]

Normal Weapons and Armor
Normal Items can be found on Normal, Nightmare and Hell Difficulty Levels. Magic and Rare Items can be Gambled.

Normal Armor | Normal Weapons
Normal Helms Normal Armor Normal Shields Normal Gloves Normal Boots Normal Belts Normal Barbarian Helms Normal Druid Pelts Normal Paladin Shields Normal Necromancer Shrunken Heads | Normal Axes Normal Bows Normal Crossbows Normal Daggers Normal Javelins Normal Maces Normal Polearms Normal Scepters Normal Spears Normal Staves Normal Swords Normal Throwing Normal Wands Normal Amazon Weapons Normal Assassin Katars Normal Sorceress Orbs
Exceptional Weapons and Armor
Exceptional Items have Character Level Limits around level 25. Exceptional Armor has added Defense with higher Strength requirements. Exceptional Weapons have a higher Minimum and Maximum Damage. Weapons that give skill points, have higher level skills and spells on these items. Exceptional Weapons also have higher Strength and Dexterity requirements. There are Socketed, Magic, Rare, Set, Crafted and Unique versions of Exceptional items. Exceptional Items first appear late in Normal Difficulty and become more common as you get to higher difficulty levels tied to monster levels. Magic Exceptional Items can be found at the Vendors at higher Character and Difficulty Levels. Rare Exceptional Items can be Gambled.

Exceptional Armor | Exceptional Weapons
Exceptional Helms Exceptional Armor Exceptional Shields Exceptional Gloves Exceptional Boots Exceptional Belts Exceptional Barbarian Helms Exceptional Druid Pelts Exceptional Paladin Shields Exceptional Necromancer Shrunken Heads | Exceptional Axes Exceptional Bows Exceptional Crossbows Exceptional Daggers Exceptional Javelins Exceptional Maces Exceptional Polearms Exceptional Scepters Exceptional Spears Exceptional Staves Exceptional Swords Exceptional Throwing Exceptional Wands Exceptional Amazon Weapons Exceptional Assassin Katars Exceptional Sorceress Orbs
Elite Weapons and Armor
Elite Items have Character Level Limits of 39-73. Elite Armor has added Defense with higher Strength requirements. Elite Weapons have a higher Average Damage with higher Strength and Dexterity requirements. Weapons that give skill points, have higher level skills and spells on these items. There are Socketed, Magic, Rare, Set, Crafted and Unique versions of Elite items. Elite Items first appear late in Nightmare Difficulty and become more common as you get to higher difficulty levels tied to monster levels. Magic Elite Items can be found at the Vendors at higher Character and Difficulty Levels. Rare Elite Items can be Gambled.

Normal/Exceptional vs Elite Items
Some Elite Armor has similar Defense to encourage players to adopt different looks. With regards to inconsistencies between Elite and Exceptionals in terms of how they "progress": Elite Weapons may not be perfectly analogous to their Exceptional versions. They are fairly balanced in such a way now that there is no clear superiority in terms of weapon selection. In general - average or minimum damage is more effective in gameplay than max damage. All of the weapons have been balanced for similar damage/time (as far as 1h vs. 1h and 2h vs. 2h is concerned).

Elite Armor | Elite Weapons
Elite Helms Elite Armor Elite Shields Elite Gloves Elite Boots Elite Belts Elite Barbarian Helms Elite Druid Pelts Elite Paladin Shields Elite Necromancer Shrunken Heads | Elite Axes Elite Bows Elite Crossbows Elite Daggers Elite Javelins Elite Maces Elite Polearms Elite Scepters Elite Spears Elite Staves Elite Swords Elite Throwing Elite Wands Elite Amazon Weapons Elite Assassin Katars Elite Sorceress Orbs


The Arreat Summit - Items: Crafted Items: Blood Items

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Hit Power Items | Blood Items | Caster Items | Safety Items

Crafted Items

Blood Items

[Printable PDF File]*

You can use the Normal, Exceptional, or Elite versions of items.

Crafted Item | Crafted Recipe | Fixed Effects
Blood Helm | Magic Helm/Casque/Armet Ral Rune Perfect Ruby Any Jewel | 5-10% Deadly Strike (1-3)% Life Stolen Per Hit +(10-20) To Life
Blood Boots | Magic Light Plated Boots/Battle Boots/Mirrored Boots Eth Rune Perfect Ruby Any Jewel | Replenish Life + (5-10) (1-3)% Life Stolen Per Hit +(10-20) To Life
Blood Gloves | Magic Heavy Gloves/Sharkskin Gloves/Vampirebone Gloves Nef Rune Perfect Ruby Any Jewel | Crushing Blow (5-10)% (1-3)% Life Stolen Per Hit +(10-20) To Life
Blood Belt | Magic Belt/Mesh Belt/Mithril Coil Tal Rune Perfect Ruby Any Jewel | Open Wounds (5-10)% (1-3)% Life Stolen Per Hit +(10-20) To Life
Blood Shield | Magic Spiked Shield/Barbed Shield/Blade Barrier Ith Rune Perfect Ruby Any Jewel | Attacker Takes Damage of (4-7) (1-3)% Life Stolen Per Hit +(10-20) To Life
Blood Body | Magic Plate Mail/Templar Coat/Hellforge Plate Thul Rune Perfect Ruby Any Jewel | + (1-3) Life Per Demon Kill (1-3)% Life Stolen Per Hit +(10-20) To Life
Blood Amulet | Magic Amulet Amn Rune Perfect Ruby Any Jewel | 5-10% Faster Run/Walk (1-4)% Life Stolen Per Hit +(10-20) To Life
Blood Ring | Magic Ring Sol Rune Perfect Ruby Any Jewel | + (1-5) To Strength (1-3)% Life Stolen Per Hit +(10-20) To Life
Blood Weapon | Magic Normal/Exceptional/Elite Axe Ort Rune Perfect Ruby Any Jewel | + (35-60%) Enhanced Damage (1-4)% Life Stolen Per Hit +(10-20) To Life

*Requires Adobe Acrobat Reader™


The Arreat Summit - Items: Crafted Items: Caster Items

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Hit Power Items | Blood Items | Caster Items | Safety Items

Crafted Items

Caster Items

[Printable PDF File]*

You can use the Normal, Exceptional, or Elite versions of items.

Crafted Item | Crafted Recipe | Fixed Effects
Caster Helm | Magic Mask/Death Mask/Demonhead Mask Nef Rune Perfect Amethyst Any Jewel | (1-4)% Mana Stolen Per Hit Regenerate Mana (4-10)% + (10-20) To Mana
Caster Boots | Magic Boots/Demonhide Boots/Wyrmhide Boots Thul Rune Perfect Amethyst Any Jewel | Increase Maximum Mana (2-5)% Regenerate Mana (4-10)% + (10-20) To Mana
Caster Gloves | Magic Leather Gloves/Demonhide Gloves/Bramble Mitts Ort Rune Perfect Amethyst Any Jewel | + (1-3) Mana Per Kill Regenerate Mana (4-10)% + (10-20) To Mana
Caster Belt | Magic Light Belt/Sharkskin Belt/Vampirefang Belt Ith Rune Perfect Amethyst Any Jewel | 5-10% Faster Cast Rate Regenerate Mana (4-10)% + (10-20) To Mana
Caster Shield | Magic Small Shield/Round Shield/Luna Eth Rune Perfect Amethyst Any Jewel | + (5-10)% Increased Chance Of Blocking Regenerate Mana (4-10)% + (10-20) To Mana
Caster Body | Magic Light Plate/Mage Plate/Archon Plate Tal Rune Perfect Amethyst Any Jewel | + (1-3) Mana Per Kill Regenerate Mana (4-10)% + (10-20) To Mana
Caster Amulet | Magic Amulet Ral Rune Perfect Amethyst Any Jewel | (5-10)% Faster Cast Rate Regenerate Mana (4-10)% + (10-20) To Mana
Caster Ring | Magic Ring Amn Rune Perfect Amethyst Any Jewel | + (1-5) To Energy Regenerate Mana (4-10)% + (10-20) To Mana
Caster Weapon | Magic Normal/Exceptional/Elite Rod** Tir Rune Perfect Amethyst Any Jewel | Increase Maximum Mana (1-5)% Regenerate Mana (4-10)% + (10-20) To Mana

*Requires Adobe Acrobat Reader™

**Note: Rods are Scepters, Wands, and Staves.


The Arreat Summit - Items: Crafted Items: Hit Power Items

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Hit Power Items | Blood Items | Caster Items | Safety Items

Crafted Items

Hit Power Items

[Printable PDF File]*

You can use the Normal, Exceptional, or Elite versions of items.

Crafted Item | Crafted Recipe | Fixed Effects
Hit Power Helm | Magic Full Helm/Basinet/Giant Conch Ith Rune Perfect Sapphire Any Jewel | (25-50) Defense vs. Missiles 5% Chance To Cast Level 4 Frost Nova When Struck Attacker Takes Damage of (3-7)
Hit Power Boots | Magic Chain/Mesh/Boneweave Boots Ral Rune Perfect Sapphire Any Jewel | (25-50) Defense vs. Melee 5% Chance To Cast Level 4 Frost Nova When Struck Attacker Takes Damage of (3-7)
Hit Power Gloves | Magic Chain Gloves/Heavy Bracers/Vambraces Ort Rune Perfect Sapphire Any Jewel | Knockback 5% Chance To Cast Level 4 Frost Nova When Struck Attacker Takes Damage of (3-7)
Hit Power Belt | Magic Heavy Belt/Battle Belt/Troll Belt Tal Rune Perfect Sapphire Any Jewel | (5-10) % Damage Goes to Mana 5% Chance To Cast Level 4 Frost Nova When Struck Attacker Takes Damage of (3-7)
Hit Power Shield | Magic Gothic Shield/Ancient Shield/Ward Eth Rune Perfect Sapphire Any Jewel | (5-10%) Increased Chance of Blocking 5% Chance To Cast Level 4 Frost Nova When Struck Attacker Takes Damage of (3-10)
Hit Power Body | Magic Field Plate/Sharktooth Armor/Kraken Shell Nef Rune Perfect Sapphire Any Jewel | 10-20% Faster Hit Recovery 5% Chance To Cast Level 4 Frost Nova When Struck Attacker Takes Damage of (3-10)
Hit Power Amulet | Magic Amulet Thul Rune Perfect Sapphire Any Jewel | Hit Causes Monster To Flee (3-11)% 5% Chance To Cast Level 4 Frost Nova When Struck Attacker Takes Damage of (3-10)
Hit Power Ring | Magic Ring Amn Rune Perfect Sapphire Any Jewel | + (1-5) To Dexterity 5% Chance To Cast Level 4 Frost Nova When Struck Attacker Takes Damage of (3-6)
Hit Power Weapon | Magic Normal/Exceptional/Elite Blunt Weapon Tir Rune Perfect Sapphire Any Jewel | + (35-60%) Enhanced Damage 5% Chance To Cast Level 4 Frost Nova When Struck Attacker Takes Damage of (3-7)

Note: Blunt Weapons are Clubs, Hammers, Maces, Scepters, Staves and Wands. Hammers are War Hammer, Maul, Great Maul. Clubs are Club and Spiked Club. Maces are Mace, Flail, and Morning Star.

*Requires Adobe Acrobat Reader™


The Arreat Summit - Items: Crafted Items: Safety Items

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Hit Power Items | Blood Items | Caster Items | Safety Items

Crafted Items

Safety Items

No the PDF isn't "missing" =]

[Printable PDF File]*

You can use the Normal, Exceptional, or Elite versions of items.

Crafted Item | Crafted Recipe | Fixed Effects
Safety Helm | Magic Crown/Grand Crown/Corona Ith Rune Perfect Emerald Any Jewel | + (10-30)% Enhanced Defense Lightning Resist + (5-10)% Magic Damage Reduced By (1-2) Damage Reduced By (1-4)
Safety Boots | Magic Greaves/War Boots/Myrmidon Boots Ort Rune Perfect Emerald Any Jewel | + (10-30)% Enhanced Defense Fire Resist + (5-10)% Magic Damage Reduced By (1-2) Damage Reduced By (1-4)
Safety Gloves | Magic Gauntlets/War Gauntlets/Ogre Gauntlets Ral Rune Perfect Emerald Any Jewel | + (10-30)% Enhanced Defense Cold Resist + (5-10)% Magic Damage Reduced By (1-2) Damage Reduced By (1-4)
Safety Belt | Magic Sash/Demonhide Sash/Spiderweb Sash Tal Rune Perfect Emerald Any Jewel | + (10-30)% Enhanced Defense Poison Resist +(5-10)% Magic Damage Reduced By (1-2) Damage Reduced By (1-4)
Safety Shield | Magic Kite Shield/Dragon Shield/Monarch Nef Rune Perfect Emerald Any Jewel | + (10-30)% Enhanced Defense Magic Resistance +(5-10)% Magic Damage Reduced By (1-2) Damage Reduced By (1-4)
Safety Body | Magic Breast Plate/Cuirass/Great Hauberk Eth Rune Perfect Emerald Any Jewel | + (10-30)% Enhanced Defense Half Freeze Duration Magic Damage Reduced By (1-2) Damage Reduced By (1-4)
Safety Amulet | Magic Amulet Thul Rune Perfect Emerald Any Jewel | + (1-10)% Increased Chance Of Blocking Magic Damage Reduced By (1-2) Damage Reduced By (1-4)
Safety Ring | Magic Ring Amn Rune Perfect Emerald Any Jewel | + (1-5) To Vitality Magic Damage Reduced By (1-2) Damage Reduced By (1-4)
Safety Weapon | Magic Normal/Exceptional/Elite Spear or Javelin Sol Rune Perfect Emerald Any Jewel | + (5-10%) Enhanced Defense Magic Damage Reduced By (1-2) Damage Reduced By (1-4)


The Arreat Summit - Items: Elite Amazon Weapons

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Elite Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Elite Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Elite Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Elite Items

Elite Amazon Bows, Spears and Javelins
(Normal Amazon Bows, Spears and Javelins | Exceptional Amazon Bows, Spears and Javelins)

Amazon Weapons can only be equipped by Amazons.

Amazon Bows can have +1, +2 or +3 to Bow and Crossbow Skills. Spears and Javelins can have +1, +2, or +3 to Javelin and Spear Skills.

 | Two Hand Damage | Level Requirement | Min Strength | Min Dexterity | Sockets | Class | Speed for Amazon | Quality Level
Matriarchal Bow | 20 To 47 (33.5 Avg) | 39 | 87 | 187 | 5 | Bow | [-10] Fast | 53
Grand Matron Bow | 14 To 72 (43 Avg) | 58 | 108 | 152 | 5 | Bow | [10] Fast | 78

 | Min/Max 2h Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Class | Speed for Amazon | Quality Level
Matriarchal Spear | 65 To 95 (80 Avg) | 45 | 114 | 142 | 5 | 28 | 6 | Spear | [0] Normal | 61
Matriarchal Pike | 37 To 153 (95 Avg) | 60 | 132 | 149 | 5 | 25 | 6 | Spear | [20] Normal | 81

 | Throw Damage | Min/Max 1h Damage | Level Requirement | Min Strength | Min Dexterity | Melee Range | Max Stack | Class | Speed for Amazon | Quality Level
Matriarchal Javelin | 35 To 66 (50.5 Avg) | 30 To 54 (42 Avg) | 48 | 107 | 151 | 3 | 80 | Javelin | [-10] Very Fast | 65


The Arreat Summit - Items: Elite Armor

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Elite Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Elite Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Elite Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Elite Items

Elite Armor
(Normal Armor | Exceptional Armor)

Any warrior who has stared in the face of death during battle knows that even a piece of leather can mean the difference between life and death. Wearing stronger armor will make an opponent less likely to land a damaging blow on your character.

An armor's description indicates the strength needed to don the protection. If your character does not meet the requirement, the armor cannot be equipped. Unusable armor has a red background in your inventory. Armor descriptions also contain other important information, including defense value, chance to block an attack (if applicable), current and total durability, and any magical properties.

Armor can also affect your ability to run. Heavier armor depletes your stamina more quickly. This can be offset to some extent by increasing your character's vitality.

 | Min/Max Defense | Level Requirement | Min Strength | Durability | Sockets | Type | Quality Level
Dusk Shroud | 361-467 | 49 | 77 | 20 | 4 | Light | 65
Wyrmhide | 364-470 | 50 | 84 | 24 | 4 | Light | 67
Scarab Husk | 369-474 | 51 | 95 | 28 | 4 | Light | 68
Wire Fleece | 375-481 | 53 | 111 | 32 | 4 | Light | 70
Diamond Mail | 383-489 | 54 | 131 | 26 | 4 | Medium | 72
Loricated Mail | 390-496 | 55 | 149 | 36 | 4 | Heavy | 73
Great Hauberk | 395-501 | 56 | 118 | 50 | 4 | Light | 75
Boneweave | 399-505 | 47 | 158 | 45 | 4 | Medium | 62
Balrog Skin | 410-517 | 57 | 165 | 30 | 4 | Medium | 76
Archon Plate | 410-524 | 63 | 103 | 60 | 4 | Light | 84
Kraken Shell | 417-523 | 61 | 174 | 48 | 4 | Medium | 81
Hellforge Plate | 421-530 | 59 | 196 | 60 | 4 | Heavy | 78
Lacquered Plate | 433-541 | 62 | 208 | 55 | 4 | Medium | 82
Shadow Plate | 446-557 | 64 | 230 | 70 | 4 | Heavy | 83
Sacred Armor | 487-600 | 66 | 232 | 60 | 4 | Medium | 85


The Arreat Summit - Items: Elite Axes

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Elite Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Elite Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Elite Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Elite Items

Elite Axes
(Normal Axes | Exceptional Axes)

Although considered slow and cumbersome by some, the fearsome power of larger axes is without equal. Axes are found in many different forms, from small single-handed weapons, designed to be quickly swung, to massive, double-bladed versions that can cleave a body in a single blow. The smallest of these are specially weighted throwing axes. There are tales of Barbarians who wield such throwing axes in each hand, efficiently dispatching foes in both melee and ranged combat.

Axe speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

1 Handed Axe | Min/Max 1h Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed by Class | Quality Level
Tomahawk | 33 to 58 (45.5 Avg) | 40 | 125 | 67 | 1 | 28 | 2 | [0] Ama, Asn, B, D, N, P - Fast S - Normal | 54
Small Crescent | 38 to 60 (49 Avg) | 45 | 115 | 83 | 2 | 24 | 4 | [10] Asn, P - Fast Ama, B, D,N, S, - Normal | 61
Ettin Axe | 33 to 66 (49.5 Avg) | 52 | 145 | 45 | 2 | 24 | 5 | [10] Asn, P - Fast Ama, B, D, N, S, - Normal | 70
War Spike | 30 to 48 (39 Avg) | 59 | 133 | 54 | 2 | 26 | 6 | [-10] Asn, P - Very Fast Ama, B, D, N, S, - Fast | 79
Berserker Axe | 24 to 71 (47.5 Avg) | 64 | 138 | 59 | 3 | 26 | 6 | [0] Ama, Asn, B, D, N, P - Fast S - Normal | 85
2 Handed Axe | Min/Max 2h Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed By Class | Quality Level
Feral Axe | 25 to 123 (74 Avg) | 42 | 196 | - | 3 | 30 | 4 | [-15] D, S - Very Fast N, P - Fast Ama, Asn, B, - Normal | 57
Silver-Edged Axe | 62 to 110 (86 Avg) | 48 | 166 | 65 | 3 | 35 | 5 | [0] D, P, S - Fast Ama, Asn, B, N - Normal | 65
Decapitator | 49 to 137 (93 Avg) | 54 | 189 | 33 | 3 | 40 | 5 | [10] D - Fast N, S - Normal Ama, Asn, B, P - Slow | 73
Champion Axe | 59 to 94 (76.5 Avg) | 61 | 167 | 59 | 3 | 50 | 6 | [-10] D - Very Fast N, P, S - Fast B, Ama, Asn - Normal | 82
Glorious Axe | 60 to 124 (92 Avg) | 66 | 164 | 55 | 4 | 50 | 6 | [10] D - Fast N, S - Normal Ama, Asn, B, P - Slow | 85


The Arreat Summit - Items: Elite Barbarian Helms

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Elite Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Elite Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Elite Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Elite Items

Elite Barbarian Helms
(Normal Barbarian Helms | Exceptional Barbarian Helms)

Barbarian Helms can have 1-3 bonuses of +1-3 to Barbarian Skill Levels and can only be worn by Barbarians and Barbarian Hirelings.

 | Min/Max Defense | Level Required | Min Strength | Durability | Sockets | Quality Level
Carnage Helm | 102-147 | 45 | 106 | 25 | 3 | 60
Fury Visor | 105-150 | 49 | 129 | 35 | 3 | 66
Destroyer Helm | 111-156 | 54 | 151 | 45 | 3 | 73
Conqueror Crown | 114-159 | 60 | 174 | 50 | 3 | 80
Guardian Crown | 117-168 | 65 | 196 | 55 | 3 | 85


The Arreat Summit - Items: Elite Belts

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Elite Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Elite Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Elite Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Elite Items

Elite Belts
(Normal Belts | Exceptional Belts)

Belts play an important role in the survival of your character. Designed for quick access, belts contain numerous slots to hold drinking potions and scrolls of Identify or Town Portal. The larger the belt, the more items it holds. Wearing a sash or larger belt expands the basic 4-slot belt by adding one, two, or three extra rows of slots.

 | Min/Max Defense | Level Requirement | Min Strength | Durability | #Boxes | Quality Level
Spiderweb Sash | 55-62 | 46 | 50 | 12 | 16 | 61
Vampirefang Belt | 56-63 | 51 | 50 | 14 | 16 | 68
Mithril Coil | 58-65 | 56 | 106 | 16 | 16 | 75
Troll Belt | 59-66 | 62 | 151 | 18 | 16 | 82
Colossus Girdle | 61-71 | 67 | 185 | 24 | 16 | 85


The Arreat Summit - Items: Elite Boots

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Elite Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Elite Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Elite Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Elite Items

Elite Boots
(Normal Boots | Exceptional Boots)

Standard shoes offer nothing more than basic protection to the soles of the feet. Once your character dons leather boots, the additional protection afforded to your feet and the lower portions of your legs boosts your overall defense. Heavier boot material provides even more protection to the wearer. Some heavier boots require greater strength to wear.

 | Min/Max Defense | Level Requirement | Min Strength | Durability | Assassin Kick Damage | Quality Level
Wyrmhide Boots | 54-62 | 45 | 50 | 12 | 65-100 | 60
Scarabshell Boots | 56-65 | 49 | 91 | 14 | 60-110 | 66
Boneweave Boots | 59-67 | 54 | 118 | 16 | 69-118 | 72
Mirrored Boots | 59-68 | 60 | 163 | 18 | 50-145 | 81
Myrmidon Greaves | 62-71 | 65 | 208 | 24 | 83-149 | 85


The Arreat Summit - Items: Elite Bows

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Elite Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Elite Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Elite Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Elite Items

Elite Bows
(Normal Bows | Exceptional Bows)

Bows are excellent weapons, especially for those who dare not risk hand-to-hand combat. Skilled archers can fell the most powerful of opponents without subjecting themselves to direct physical danger. Amazons are perhaps the most skilled archers in existence. Stories have circulated of Amazons who, through skill and training, can shoot projectiles enchanted with the essence of fire or ice.

Bows require dexterity for quick assessment and steady aim as well as for the ability to rapidly nock and loose arrows.

Arrows - Bow wielders must always be alert to ensure that their supply of ammunition doesn't run out in the midst of battle. Bows use quivers that can be filled with up to 350 arrows. Arrows are stackable items and partial quivers of the same type can be combined.

Bows do not have Durability.

Bow speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

 | Two-Hand Damage | Level Requirement | Min Strength | Min Dexterity | Sockets | Speed by Class | Quality Level
Spider Bow | 23 to 50 (36.5 Avg) | 41 | 64 | 143 | 3 | [5] Ama, Asn, B, D, P, S - Fast N - Normal | 55
Blade Bow | 21 to 41 (31 Avg) | 45 | 76 | 119 | 4 | [-10] Ama, B, D - Very Fast Asn, N, P, S - Fast | 60
Shadow Bow | 15 to 59 (37 Avg) | 47 | 52 | 188 | 5 | [0] Ama, Asn, B, D, P, S - Fast N - Normal | 63
Great Bow | 12 to 52 (32 Avg) | 51 | 121 | 107 | 4 | [-10] Ama, B, D - Very Fast Asn, N, P, S - Fast | 68
Diamond Bow | 33 to 40 (36.5 Avg) | 54 | 89 | 132 | 5 | [0] Ama, Asn, B, D, P, S - Fast N - Normal | 72
Crusader Bow | 15 to 63 (39 Avg) | 57 | 97 | 121 | 6 | [10] Ama, B, D - Fast Asn, N, P, S - Normal | 77
Ward Bow | 20 to 53 (36.5 Avg) | 60 | 72 | 146 | 5 | [0] Ama, Asn, B, D, P, S - Fast N - Normal | 80
Hydra Bow | 10 to 68 (39 Avg) | 63 | 134 | 167 | 6 | [10] Ama, B, D - Fast Asn, N, P, S - Normal | 85


The Arreat Summit - Items: Elite Crossbows

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Elite Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Elite Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Elite Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Elite Items

Elite Crossbows
(Normal Crossbows | Exceptional Crossbows)

Crossbows are excellent weapons, especially for those who dare not risk hand-to-hand combat. Skilled archers can fell the most powerful of opponents without subjecting themselves to direct physical danger. Amazons are perhaps the most skilled archers in existence. Stories have circulated of Amazons who, through skill and training, can shoot projectiles enchanted with the essence of fire or ice.

The slower-firing crossbows require dexterity. However, their higher velocity bolts do even more damage than Bows.

Bolts - Crossbow wielders must always be alert to ensure that their supply of ammunition doesn't run out in the midst of battle. Crossbows use small bolts as ammunition. Up to 250 bolts can be held in a quiver. Bolts are stackable items and partial quivers of the same type can be combined.

Crossbows do not have Durability.

Crossbow speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

 | Two-Hand Damage | Level Requirement | Min Strength | Min Dexterity | Sockets | Speed by Class | Quality Level
Pellet Bow | 28 to 73 (50.5 Avg) | 42 | 83 | 155 | 3 | [-10] Ama, Asn, B, D, N, P, S - Normal | 57
Gorgon Crossbow | 25 to 87 (56 Avg) | 50 | 117 | 105 | 4 | [0] D, N, S - Normal Ama, Asn, B, P - Slow | 67
Colossus Crossbow | 32 to 91 (61.5 Avg) | 56 | 163 | 77 | 6 | [10] B, D, N, P, S - Slow Ama, Asn - Very Slow | 75
Demon Crossbow | 26 to 40 (33 Avg) | 63 | 141 | 98 | 5 | [-60] Ama, Asn, B, D, N, P, S - Very Fast | 84


The Arreat Summit - Items: Elite Daggers

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Elite Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Elite Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Elite Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Elite Items

Elite Daggers
(Normal Daggers | Exceptional Daggers)

Although generally considered secondary weapons, some have found the faster-striking, smaller-bladed weapons protection enough. Many necromantic priests of Rathma have long favored the reduced size and excellent carving abilities of daggers.

Dagger speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

Daggers | Min/Max Dagger Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed by Class | Quality Level
Bone Knife | 23 to 49 (36 Avg) | 43 | 38 | 75 | 1 | 26 | 1 | [-20] Ama, Asn, B, D, N, S - Very Fast P - Fast | 58
Mithril Point | 37 to 53 (45 Avg) | 52 | 55 | 98 | 1 | 55 | 1 | [0] Ama, Asn, B, D, N, S - Fast P - Normal | 70
Fanged Knife | 15 to 57 (36 Avg) | 62 | 42 | 86 | 1 | 36 | 3 | [-20] Ama, Asn, B, D, N, S - Very Fast P - Fast | 83
Legend Spike | 31 to 47 (39 Avg) | 66 | 65 | 67 | 1 | 47 | 2 | [-10] Ama, Asn - Very Fast B, D, N, P, S - Fast | 85


The Arreat Summit - Items: Elite Druid Pelts

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Elite Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Elite Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Elite Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Elite Items

Elite Druid Pelts
(Normal Druid Pelts | Exceptional Druid Pelts)

Druid Pelts can have 1-3 bonuses of +1-3 to Druid Skill Levels and can only be worn by Druids.

 | Min/Max Defense | Level Required | Min Strength | Durability | Sockets | Quality Level
Blood Spirit | 101-145 | 46 | 86 | 20 | 3 | 62
Sun Spirit | 98-147 | 51 | 95 | 20 | 3 | 69
Earth Spirit | 107-152 | 57 | 104 | 20 | 3 | 76
Sky Spirit | 103-155 | 62 | 113 | 20 | 3 | 83
Dream Spirit | 109-159 | 66 | 118 | 20 | 3 | 85


The Arreat Summit - Items: Elite Gloves

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Elite Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Elite Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Elite Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Elite Items

Elite Gloves
(Normal Glove | Exceptional Glove)

Like boots, gloves offer protection, but to the hands. Gloves add to your character's overall defense.

 | Min/Max Defense | Level Requirement | Min Strength | Durability | Quality Level
Bramble Mitts | 54-62 | 42 | 50 | 12 | 57
Vampirebone Gloves | 56-65 | 47 | 50 | 14 | 63
Vambraces | 59-67 | 51 | 106 | 16 | 69
Crusader Gauntlets | 59-69 | 57 | 151 | 18 | 76
Ogre Gauntlets | 62-71 | 64 | 185 | 24 | 85


The Arreat Summit - Items: Elite Helms

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Elite Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Elite Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Elite Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Elite Items

Elite Helms
(Normal Helms | Exceptional Helms)

Experts consider the head to be the most important part of the body. Without protection of some kind, one could easily be separated from this vital extremity. Helmets ensure that such an event is unlikely as possible. From simple leather caps to royal crowns, helms offer protection from the harsh realities of combat.

 | Min/Max Defense | Level Requirement | Min Strength | Durability | Sockets | Quality Level
Shako | 98-141 | 43 | 50 | 12 | 2 | 58
Hydraskull | 101-145 | 47 | 84 | 18 | 2 | 63
Armet | 105-149 | 51 | 109 | 24 | 2 | 68
Giant Conch | 110-154 | 40 | 142 | 30 | 2 | 54
Spired Helm | 114-159 | 59 | 192 | 40 | 3 | 79
Demonhead | 101-154 | 55 | 102 | 20 | 3 | 74
Corona | 111-165 | 66 | 174 | 50 | 3 | 85
Bone Visage | 100-157 | 63 | 106 | 40 | 3 | 84


The Arreat Summit - Items: Elite Javelins

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Elite Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Elite Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Elite Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Elite Items

Elite Javelins
(Normal Javelins | Exceptional Javelins)

Javelin class weapons, a shorter version of the spear, are specially weighted and extremely effective as throwing weapons. In order to throw a javelin, you must first equip it in one of your character's hands. Next, set one of your character's Action Buttons to Throw. Javelins can inflict great damage when thrown; yet they still allow your character to unleash deadly jabs upon any opponents who make the mistake of getting too close. Amazons are renowned for their skill with javelins.

The Amazon can throw Poison Javelins and Plague Javelins

The Barbarian can throw two Javelins at once with his Double Throw skill. He can also use Throwing Mastery to increase the amount of damage and attack when throwing weapons.

Throwing Weapons cannot be socketed.

You can replenish the quantity of Throwing Weapons by repairing them at the Vendors.

Keep Javelins in your Alternate Weapon slot and use them when ranged attacks are a better and safer option than a melee attack.

Javelin speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

 | Throw Damage | Min/Max Damage | Level Requirement | Min Strength | Min Dexterity | Melee Range | Max Stack | Speed by Class | Quality Level
Hyperion Javelin | 28 to 55 (41.5 Avg) | 21 to 57 (39 Avg) | 40 | 98 | 123 | 3 | 100 | [-10] Ama, Asn - Very Fast B, D, N, P, S - Fast | 54
Stygian Pilum | 21 to 75 (48 Avg) | 14 to 64 (39 Avg) | 46 | 118 | 112 | 3 | 90 | [0] Ama, Asn, B, D, N, S - Fast P - Normal | 62
Balrog Spear | 40 to 62 (51 Avg) | 33 to 63 (48 Avg) | 53 | 127 | 95 | 3 | 80 | [10] Ama, Asn - Fast B, D, N, P, S - Normal | 71
Ghost Glaive | 30 to 85 (57.5 Avg) | 19 to 60 (39.5 Avg) | 59 | 89 | 137 | 3 | 75 | [20] Ama, Asn - Normal B, D, N, P, S - Slow | 79
Winged Harpoon | 11 to 77 (44 Avg) | 27 to 35 (31 Avg) | 65 | 76 | 145 | 3 | 80 | [-10] Ama, Asn - Very Fast B, D, N, P, S - Fast | 85


The Arreat Summit - Items: Elite Assassin Katars

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Elite Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Elite Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Elite Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Elite Items

Elite Assassin Katars
(Normal Katars | Exceptional Katars)

Katars are (Assassin only) one-handed weapons. Some Assassin Skills require Katars (Claw-class). Higher Katars can have from 1 to 3 skills ranging from +1 to +3. Higher Katars have a better chance of having higher level skills and higher bonuses to those skills.

All Elite Katars can have bonuses to skills.

 | Min/Max 1h Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | +Skills | Speed for Assassin | Quality Level
Suwayyah | 39 To 52 (45.5 Avg) | 44 | 99 | 99 | 2 | 48 | 3 | Yes | [0] Very Fast | 59
Wrist Sword | 34 To 45 (39.5 Avg) | 46 | 105 | 105 | 2 | 56 | 3 | Yes | [-10] Very Fast | 62
War Fist | 44 To 53 (48.5 Avg) | 51 | 108 | 108 | 2 | 64 | 2 | Yes | [10] Fast | 68
Battle Cestus | 36 To 42 (39 Avg) | 54 | 110 | 110 | 2 | 72 | 2 | Yes | [-10] Very Fast | 73
Feral Claws | 22 To 53 (37.5 Avg) | 58 | 113 | 113 | 2 | 52 | 3 | Yes | [-20] Very Fast | 78
Runic Talons | 24 To 44 (34 Avg) | 60 | 115 | 115 | 2 | 69 | 3 | Yes | [-30] Very Fast | 81
Scissors Suwayyah | 40 To 51 (45.5 Avg) | 64 | 118 | 118 | 2 | 68 | 3 | Yes | [0] Very Fast | 85


The Arreat Summit - Items: Elite Maces

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Elite Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Elite Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Elite Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Elite Items

Elite Mace Classes: Maces and Mauls
(Normal Maces | Exceptional Maces)

These blunt weapons are especially effective against the undead-those who resist the eternal slumber. For this reason, the holy knights of Zakarum are commonly seen brandishing such weapons against these living dead. The Church of Zakarum is rumored to have created scepters of incredible power to be wielded by those that devoutly follow the ways of Light and Virtue.

All Mace Classes give a bonus of +50% Damage to Undead.

Mace speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

Maces | Min/Max 1h Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed by Class | Quality Level
Truncheon | 35 to 43 (39 Avg) | 39 | 88 | 43 | 1 | 29 | 2 | [-10] Asn, P - Very Fast Ama, B, D, N, S - Fast | 52
Tyrant Club | 32 to 58 (45 Avg) | 42 | 133 | - | 2 | 45 | 3 | [0] Ama, Asn, B, D, N, P - Fast S - Normal | 57
Reinforced Mace | 41 to 49 (45 Avg) | 47 | 145 | 46 | 1 | 60 | 2 | [0] Ama, Asn, B, D, N, P - Fast S - Normal | 63
Devil Star | 43 to 53 (48 Avg) | 52 | 153 | 44 | 2 | 72 | 3 | [10] Asn, P - Fast Ama, B, D, N, S - Normal | 70
Scourge | 3 to 80 (41.5 Avg) | 57 | 125 | 77 | 3 | 65 | 5 | [-10] Asn, P - Very Fast Ama, B, D, N, S - Fast | 76
Legendary Mallet | 50 to 61 (55.5 Avg) | 61 | 189 | - | 1 | 65 | 4 | [20] Asn, P - Normal Ama, B, D, N, S - Slow | 82
Mauls | Min/Max 2h Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed By Class | Quality Level
Ogre Maul | 77 to 106 (91.5 Avg) | 51 | 225 | - | 2 | 60 | 6 | [10] D - Fast N, S - Normal Ama, Asn, B, P - Slow | 69
Thunder Maul | 33 to 180 (106.5 Avg) | 65 | 253 | - | 3 | 60 | 6 | [20] D, S - Normal N, P - Slow Ama, Asn, B - Very Slow | 85


The Arreat Summit - Items: Elite Sorceress Orbs

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Elite Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Elite Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Elite Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Elite Items

Elite Sorceress Orbs
(Normal Orbs | Exceptional Orbs)

Orbs are a type of Class-specific Items that only Sorceresses can use. Orbs are held in one hand and are usually combined with a Shield.

Higher Orbs have a better chance of having + To Skills, higher level skills, and better bonuses to skills as well as having a better chance of "good" Auto Mods.

Auto Mods
Auto Mods are mods that "automatically" show up on all versions of an item, whether it's magical, normal, damaged, or rare. One Auto Mod from a given group is chosen for the item based on a random number and the level of the item (and the requirements of the Auto Mod). Many Class-specific items contain Auto Mods while others contain spell/skill bonuses.

Orb Auto Mods
Jackal - +1-5 To Life (1)
Fox - +6-10 To Life (11)
Wolf - +11-20 To Life(27)
Tiger - +21-30 To Life(43)
Mammoth - +31-40 To Life(59)
Colossus - +41-60 To Life(75) (Magic Orbs Only)

OR

Lizard's - +1-5 To Mana (3)
Snake's - +5-10 To Mana (12)
Serpent's - +11-20 To Mana (23)
Drake's - +21-30 To Mana (34)
Dragon's - +31-40 To Mana (45)
Wyrm's - +41-60 To Mana (56)
Great Wyrm's - +61-80 To Mana (67) (Magic Orbs Only)

 | Min/Max 1h Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Magic Level | Speed for Sorceress | Quality Level
Heavenly Stone | 21 To 46 (33.5 avg) | 44 | - | - | 1 | 20 | 2 | 1 | [-10] Fast | 59
Eldritch Orb | 18 To 50 (34 avg) | 50 | - | - | 1 | 30 | 2 | 1 | [-10] Fast | 67
Demon Heart | 23 To 55 (39 avg) | 56 | - | - | 1 | 35 | 2 | 1 | [0] Normal | 75
Vortex Orb | 12 To 66 (39 avg) | 63 | - | - | 1 | 40 | 2 | 1 | [0] Normal | 84
Dimensional Shard | 30 To 53 (41.5 avg) | 66 | - | - | 1 | 50 | 3 | 1 | [10] Normal | 85


The Arreat Summit - Items: Elite Paladin Shields

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Elite Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Elite Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Elite Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Elite Items

Elite Paladin Shields
(Normal Paladin Shields | Exceptional Paladin Shields)

Paladin Shields can only be worn by Paladins.

Auto Mods
Auto Mods are mods that "automatically" show up on all versions of an item, whether it's magical, normal, damaged, or rare. One Auto Mod from a given group is chosen for the item based on a random number and the level of the item (and the requirements of the Auto Mod). Many Class-specific items contain Auto Mods while others contain spell/skill bonuses.

Paladin Shield Auto Mods
Shimmering - All Resistances +5-10 (1)
Rainbow - All Resistances +8-15 (18)
Scintillating - All Resistances +16-30 (28)
Prismatic - All Resistances +25-35 (39)
Chromatic - All Resistances +35-45 (50)

OR

Sharp - +15-30 To Attack Rating, +10-20% Enhanced Damage (10)
Fine - +31-60 To Attack Rating, +21-30% Enhanced Damage (18)
Warrior's - +61-80 To Attack Rating, +31-40% Enhanced Damage (30)
Soldier's - +81-100 To Attack Rating, +41-50% Enhanced Damage (42)
Knight's - +101-121 To Attack Rating, +51-65% Enhanced Damage (50)

 | Min/Max Defense | Level Requirement | Min Strength | Durability | % Block | Sockets | Paladin Smite Damage | Type | Quality Level
Sacred Targe | 126-158 | 47 | 86 | 45 | [30] 60% | 4 | 22 to 70 | Light | 63
Sacred Rondache | 138-164 | 52 | 109 | 68 | [28] 58% | 4 | 35 to 58 | Light | 70
Kurast Shield | 154-172 | 55 | 124 | 55 | [25] 55% | 4 | 10 to 82 | Light | 74
Zakarum Shield | 169-193 | 61 | 142 | 65 | [22] 52% | 4 | 46 to 46 | Light | 82
Vortex Shield | 182-225 | 66 | 148 | 90 | [21] 51% | 4 | 5 to 87 | Light | 85


The Arreat Summit - Items: Elite Polearms

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Elite Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Elite Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Elite Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Elite Items

Elite Polearms
(Normal Polearms | Exceptional Polearms)

Larger, heavier, and more cumbersome than even the most massive of axes, the various pole arms do incredible amounts of damage in a single blow. Pole arms can be unwieldy and so are always held in two hands. They require a great deal of strength as well.

Polearms speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

 | Two Hand Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed by Class | Quality Level
Ogre Axe | 28 to 145 (86.5 Avg) | 45 | 195 | 75 | 3 | 50 | 3 | [0] D, S - Fast N- Normal Ama, Asn, B, P - Slow | 60
Colossus Voulge | 17 to 165 (91 Avg) | 48 | 210 | 55 | 3 | 50 | 4 | [10] D - Fast N,S - Normal Ama, Asn, B, P - Slow | 64
Thresher | 12 to 141 (76.5 Avg) | 53 | 152 | 118 | 2 | 65 | 5 | [-10] D - Very Fast N, P, S - Fast Ama, Asn, B - Normal | 71
Cryptic Axe | 33 to 150 (91.5 Avg) | 59 | 165 | 103 | 4 | 65 | 5 | [10] D - Fast N, S - Normal Ama, Asn, B, P - Slow | 79
Great Poleaxe | 46 to 127 (86.5 Avg) | 63 | 179 | 99 | 5 | 55 | 6 | [0] D, S - Fast Asn, B, N, P - Normal Ama - Slow | 84
Giant Thresher | 40 to 114 (77 Avg) | 66 | 188 | 140 | 5 | 55 | 6 | [-10] D - Very Fast N, P, S - Fast Ama, Asn, B - Normal | 85


The Arreat Summit - Items: Elite Scepters

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Elite Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Elite Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Elite Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Elite Items

Elite Scepters
(Normal Scepters | Exceptional Scepters)

These blunt weapons are especially effective against the undead-those who resist the eternal slumber. For this reason, the holy knights of Zakarum are commonly seen brandishing such weapons against these living dead. The Church of Zakarum is rumored to have created scepters of incredible power to be wielded by those that devoutly follow the ways of Light and Virtue.

All Scepters give a bonus of +50% Damage to Undead. Scepters can have up to 3 additional spells which will range from +1 to +3 to a skill level.

Scepters | Min/Max 1h Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed for Paladin | Quality Level
Mighty Scepter | 40 to 52 (46 Avg) | 46 | 125 | 65 | 1 | 50 | 2 | [0] Fast | 62
Seraph Rod | 45 to 54 (49.5 Avg) | 57 | 108 | 69 | 2 | 60 | 3 | [10] Fast | 76
Caduceus | 37 to 43 (40 Avg) | 66 | 97 | 70 | 2 | 70 | 5 | [-10] Very Fast | 85


The Arreat Summit - Items: Elite Shields

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Elite Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Elite Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Elite Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Elite Items

Elite Shields
(Normal Shields | Exceptional Shields)

Shields are an excellent way to increase one's defense in combat. The holy Paladins of Zakarum are even said to use them as weapons. Wielding a shield increases your character's defensive rating. Additionally, some shields can completely block an attack. Only Barbarians may wield both a shield and a two-handed weapon.

You can only equip one shield at once.

Barbarians cannot dual-wield shields.

Shields cannot be used to attack monsters, they will do no damage.

Shields list Smite Damage for the Paladin which is a Paladin Combat Skill.

What do Shields Block?
Any melee attack and any ranged attack with physical damage or delivered physically, like Exploding Arrow.

How does Blocking work?
Blocking always works against physical attacks. 75% Blocking will indeed stop 75% of attacks from hitting, regardless of whether you are attacking, or standing, or whatnot. Note: that if a player is moving, the block percentage is reduced to 1/3rd of its original value. Think of it as "resist physical". The block animation will only play if you are not doing anything else. For more information go here.

Is there a Cap on the % Chance to Block?
Yes, 75% is max.

Is % Chance to Block Class Specific?
Yes, different classes may see different numbers.

 | Min/Max Defense | Level Requirement | Min Strength | % Block | Durability | Sockets | Paladin Smite Damage | Type | Quality Level
Heater | 95-110 | 43 | 77 | [22] Pal: 52% Ama/Asn/Bar: 47% Dru/Nec/Sor: 42% | 88 | 2 | 16 to 30 | Light | 58
Luna | 108-123 | 45 | 100 | [20] Pal: 50% Ama/Asn/Bar: 45% Dru/Nec/Sor: 40% | 84 | 2 | 17 to 29 | Light | 61
Hyperion | 119-135 | 48 | 127 | [24] Pal: 54% Ama/Asn/Bar: 49% Dru/Nec/Sor: 44% | 82 | 3 | 14 to 32 | Medium | 64
Monarch | 133-148 | 54 | 156 | [22] Pal: 52% Ama/Asn/Bar: 47% Dru/Nec/Sor: 42% | 86 | 4 | 12 to 34 | Light | 72
Blade Barrier | 147-163 | 51 | 118 | [20] Pal: 50% Ama/Asn/Bar: 45% Dru/Nec/Sor: 40% | 83 | 3 | 26 to 40 | Light | 68
Aegis | 145-161 | 59 | 219 | [24] Pal: 54% Ama/Asn/Bar: 49% Dru/Nec/Sor: 44% | 92 | 4 | 18 to 28 | Heavy | 79
Troll Nest | 158-173 | 57 | 106 | [20] Pal: 50% Ama/Asn/Bar: 45% Dru/Nec/Sor: 40% | 74 | 3 | 24 to 38 | Light | 76
Ward | 153-170 | 63 | 185 | [24] Pal: 54% Ama/Asn/Bar: 49% Dru/Nec/Sor: 44% | 100 | 4 | 11 to 35 | Medium | 84


The Arreat Summit - Items: Elite Necromancer Shrunken Heads

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Elite Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Elite Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Elite Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Elite Items

Elite Necromancer Shrunken Heads
(Normal Necromancer Shrunken Heads | Exceptional Necromancer Shrunken Heads)

Shrunken Heads can have 1-3 bonuses of +1-3 to Necromancer Skill Levels and can only be worn by Necromancers. They also have % Chance to Block and Defense making them a replacement for Shields. You normally wear Shrunken Heads with a Wand. You can't wear two Shrunken Heads at the same time on the same weapon tab.

Auto Mods
Auto Mods are mods that "automatically" show up on all versions of an item, whether it's magical, normal, damaged, or rare. One Auto Mod from a given group is chosen for the item based on a random number and the level of the item (and the requirements of the Auto Mod). Many Class-specific items contain Auto Mods while others contain spell/skill bonuses.

Necromancer Shrunken Head Auto Mods
Blight - 2-7 Poison Damage Over 3 Seconds (1)
Venom - 5-14 Poison Damage Over 3 Seconds (15)
Pestilence - 13-18 Poison Damage Over 4 Seconds (25)
Anthrax - 20-50 Poison Damage Over 4 Seconds (33)

 | Min/Max Defense | Level Requirement | Min Strength | Durability | % Block | Sockets | Type | Quality Level
Minion Skull | 95-139 | 44 | 77 | 20 | [3] 23% | 2 | Light | 59
Hellspawn Skull | 96-141 | 50 | 82 | 20 | [5] 25% | 2 | Light | 67
Overseer Skull | 98-142 | 49 | 91 | 20 | [8] 28% | 2 | Light | 66
Succubus Skull | 100-146 | 60 | 95 | 20 | [10] 30% | 2 | Light | 81
Bloodlord Skull | 103-148 | 65 | 106 | 20 | [12] 32% | 2 | Light | 85


The Arreat Summit - Items: Elite Spears

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Elite Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Elite Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Elite Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Elite Items

Elite Spears
(Normal Spears | Exceptional Spears)

Spears, tridents, and the other longer, two-handed stabbing weapons are designed for attacking enemies from a long distance away. Amazons are renowned for their skill with spears.

Spear speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

 | Two Hand Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed by Class | Quality Level
Hyperion Spear | 35 to 119 (77 Avg) | 43 | 155 | 120 | 4 | 30 | 3 | [-10] Ama - Fast B, D, N, P, S - Normal Asn - Slow | 58
Stygian Pike | 29 to 144 (86.5 Avg) | 49 | 168 | 97 | 4 | 35 | 4 | [0] Ama, B - Normal D, N, P, S - Slow Asn - Very Slow | 66
Mancatcher | 42 to 92 (67 Avg) | 55 | 132 | 134 | 5 | 28 | 5 | [-20] Ama, B, D, P, S - Fast Asn, N - Normal | 74
Ghost Spear | 18 to 155 (86.5 Avg) | 62 | 122 | 163 | 5 | 28 | 6 | [0] Ama, B - Normal D, N, P, S - Slow Asn - Very Slow | 83
War Pike | 33 to 178 (105.5 Avg) | 66 | 165 | 106 | 5 | 25 | 6 | [20] Ama - Slow Asn, B, D, N, P, S - Very Slow | 85


The Arreat Summit - Items: Elite Staves

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Elite Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Elite Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Elite Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Elite Items

Elite Staves
(Normal Staves | Exceptional Staves)

Although not generally a warrior's weapon of choice, staves are still effective in melee combat. Those skilled in the arcane arts have long relied upon wooden staves as channeling foci. In fact, a staff is a badge of sorts, usually carried by a Sorceress-an expert in the use of elemental magic.

Staves can have up to 3 additional spells which will range from +1 to +3 to a skill level.

 | Two Hand Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Magic Level | Speed for Sorceress | Quality Level
Walking Stick | 69 to 85 (77 Avg) | 43 | 25 | - | 2 | 20 | 2 | 1 | [-10] Fast | 58
Stalagmite | 75 to 107 (91 Avg) | 49 | 63 | 35 | 2 | 30 | 3 | 1 | [10] Fast | 66
Elder Staff | 80 to 93 (86.5 Avg) | 55 | 44 | 37 | 2 | 35 | 4 | 1 | [10] Normal | 74
Shillelagh | 65 to 108 (86.5 Avg) | 62 | 52 | 27 | 2 | 40 | 4 | 1 | [0] Fast | 83
Archon Staff | 83 to 99 (91 Avg) | 66 | 34 | - | 2 | 50 | 6 | 1 | [10] Normal | 85


The Arreat Summit - Items: Elite Swords

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Elite Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Elite Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Elite Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Elite Items

Elite Swords
(Normal Swords | Exceptional Swords)

Swords are the staple of the warrior's arsenal. Swords come in many shapes and sizes, reflecting the cultures that produced them. Single-handed swords, such as the short swords of the West and scimitars from the Eastern deserts make excellent weapons when combined with the defenses of a shield. At the same time, the effectiveness of the enormous, two-handed swords of the North is undeniable. Two-handed swords can be wielded in a single hand by a powerful Barbarian. To do so, equip the sword, then place a shield or another weapon in your Barbarian's other hand.

Sword speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

One-Handed Swords | Min/Max 1h Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Speeds by Class | Quality Level
Falcata | 31 to 59 (45 Avg) | 42 | 150 | 88 | 1 | 24 | 2 | [0] Ama, Asn, B, D, N, P - Fast S - Normal | 56
Ataghan | 26 to 46 (36 Avg) | 45 | 135 | 95 | 1 | 22 | 2 | [-20] Ama, Asn, B, D, N, P - Very Fast S - Fast | 61
Elegant Blade | 33 to 45 (39 Avg) | 47 | 109 | 122 | 1 | 32 | 2 | [-10] Asn, P - Very Fast Ama, B, D, N, S - Fast | 63
Hydra Edge | 28 to 68 (48 Avg) | 51 | 142 | 105 | 1 | 32 | 2 | [10] Asn, P - Fast Ama, B, D, N, S - Normal | 69
Phase Blade | 31 to 35 (33 Avg) | 54 | 25 | 136 | 2 | Indestructible | 6 | [-30] Ama, Asn, B, D, N, P, S - Very Fast | 73
Conquest Sword | 37 to 53 (45 Avg) | 58 | 142 | 112 | 1 | 32 | 4 | [0] Ama, Asn, B, D, N, P - Fast S - Normal | 78
Cryptic Sword | 5 to 77 (41 Avg) | 61 | 99 | 109 | 2 | 44 | 4 | [-10] Asn, P - Very Fast Ama, B, D, N, S - Fast | 82
Mythical Sword | 40 to 50 (45 Avg) | 66 | 147 | 124 | 2 | 44 | 3 | [0] Ama, Asn, B, D, N, P - Fast S - Normal | 85
The Barbarian can wield a Two handed Sword in each hand, however the weapon will do less damage. When Barbarians highlight a Two Handed Sword it will list by the One-Handed and Two-Handed damage on the sword.

Two Handed Swords | Min/Max 1h Damage (Barbarian Only) | Min/Max 2h Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed by Class | Quality Level
Legend Sword | 20 to 56 (38 Avg) | 50 to 94 (72 Avg) | 44 | 175 | 100 | 3 | 44 | 3 | [-15] Ama, Asn, B, P - Very Fast D, N, S - Fast | 59
Highland Blade | 22 to 62 (42 Avg) | 67 to 96 (81.5 Avg) | 49 | 171 | 104 | 3 | 100 | 4 | [-5] Ama, Asn, B, D, N, P, S - Fast | 66
Balrog Blade | 15 to 75 (45 Avg) | 55 to 118 (86.5 Avg) | 53 | 185 | 87 | 3 | 50 | 4 | [0] Ama, Asn, B, D, P, N - Fast S - Normal | 71
Champion Sword | 24 to 54 (39 Avg) | 71 to 83 (77 Avg) | 57 | 163 | 103 | 3 | 40 | 4 | [-10] Asn, P - Very Fast Ama, B, D, N, S - Fast | 77
Colossus Sword | 26 to 70 (48 Avg) | 61 to 121 (91.5 Avg) | 60 | 182 | 95 | 3 | 50 | 5 | [10] Asn, P - Fast Ama, B, D, N, S - Normal | 80
Colossus Blade | 25 to 65 (45 Avg) | 58 to 115 (86.5 Avg) | 63 | 189 | 110 | 3 | 50 | 6 | [5] Ama, Asn, B, P - Fast D, N, S - Normal | 85


The Arreat Summit - Items: Elite Throwing Weapons

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Elite Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Elite Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Elite Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Elite Items

Elite Throwing Weapons
(Normal Throwing Weapons | Exceptional Throwing Weapons)

No adventurer interested in self-preservation can deny the peace of mind provided by finely-balanced throwing knives. A quick barrage of knives can inflict great damage, making them unequaled as ranged weapons.

To Throw a Throwing Weapon, equip it, then select Throw on the left or right action button.

Throwing weapons can be used for both their throwing damage, and to make a melee attack. Select Throw to throw the weapon or, Attack to use it as a melee weapon.

The Barbarian can throw two weapons at once with his Double Throw skill. He can also use Throwing Mastery to increase the amount of damage and attack when throwing weapons.

Throwing weapons can be replenished by repairing them at the Vendors.

Throwing Weapons cannot be socketed.

Throwing Weapon speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

Throwing Weapons | Throwing Damage | Min/Max 1h Damage | Level Requirement | Min Strength | Min Dexterity | Melee Range | Max Stack | Class | Speed by Class | Quality Level
Flying Knife | 23 to 54 (38.5 Avg) | 23 to 54 (38.5 Avg) | 48 | 48 | 141 | 1 | 200 | Dagger | [0] Ama, Asn, B, D, N, S - Fast P - Normal | 64
Winged Knife | 23 to 39 (31 Avg) | 27 to 35 (31 Avg) | 57 | 45 | 142 | 1 | 200 | Dagger | [-20] Ama, Asn B, D, N, S - Very Fast P - Fast | 77
Flying Axe | 15 to 66 (40.5 Avg) | 17 to 65 (41 Avg) | 42 | 88 | 108 | 1 | 180 | Axe | [10] Asn, P - Fast Ama, B, D, N, S - Normal | 56
Winged Axe | 7 to 60 (33.5 Avg) | 11 to 56 (33.5 Avg) | 60 | 96 | 122 | 1 | 180 | Axe | [-10] Asn, P - Very Fast Ama, B, D, N, S - Fast | 80


The Arreat Summit - Items: Elite Unique Armor

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Elite Unique Armor
(See Elite Normal Armor)

Ormus' Robes Dusk Shroud | Defense: 371-487 (varies)(Base Defense: 361-467) Required Level: 75 Required Strength: 77 Durability: 20 +10-20 Defense (varies) +20% Faster Cast Rate +10-15% To Cold Skill Damage (varies) +10-15% To Fire Skill Damage (varies) +10-15% To Lightning Skill Damage (varies) +3 bonus to a random Sorceress skill (Sorceress Only)* Regenerate Mana 10-15% (varies) (Only Spawns In Patch 1.10 or later)
The Gladiator's Bane Wire Fleece | Defense: 1255-1496 (varies)(Base Defense: 375-481) Required Level: 85 Required Strength: 111 Durability: 135 +150-200% Enhanced Defense (varies) +50 Defense Cannot Be Frozen 30% Faster Hit Recovery Poison Length Reduced By 50% Attacker Takes Damage Of 20 Damage Reduced By 15-20 (varies) Magic Damage Reduced By 15-20 (varies) (Only Spawns In Patch 1.09 or later)
Arkaine's Valor Balrog Skin | Defense: 1295-1450 (varies)(Base Defense: 410-517) Required Level: 85 Required Strength: 165 Durability: 30 +150-180% Enhanced Defense (varies) +1-2 To All Skills* (varies) + (0.5 Per Character Level) 0-49 To Vitality (Based On Character Level) 30% Faster Hit Recovery Damage Reduced By 10-15 (varies) (Only Spawns In Patch 1.10 or later)
Leviathan Kraken Shell | Defense: 1514-1722 (varies)(Base Defense: 417-523) Required Level: 65 Required Strength: 174 +170-200% Enhanced Defense (varies) +100-150 Defense (varies) +40-50 To Strength (varies) Damage Reduced By 15-25% (varies) Indestructible (Ladder Only) (Only Spawns In Patch 1.10 or later)
Steel Carapace Shadow Plate | Defense: 1618-1785 (varies)(Base Defense: 446-557) Required Level: 66 Required Strength: 230 Durability: 70 +190-220% Enhanced Defense (varies) Regenerate Mana 10-15% (varies) +20% Faster Hit Recovery Cold Resist +40-60% (varies) Damage Reduced by 9-14 (varies) Repairs 1 Durability in 20 Seconds 8% Chance To Cast Level 6 Iron Maiden When Struck (Only Spawns In Patch 1.10 or later)
Templar's Might Sacred Armor | Defense: 1622-1923 (varies)(Base Defense: 487-600) Required Level: 74 Required Strength: 232 Durability: 60 +170-220% Enhanced Defense (varies) +250-300 Defense vs. Missile (varies) +10-15 To Strength (varies) +10-15 To Vitality (varies) +20% Faster Hit Recovery +40-50 Maximum Stamina (varies) +1-2 To Offensive Auras (Paladin Only) (varies) (Only Spawns In Patch 1.10 or later)
Tyrael's Might Sacred Armor | Defense: 1322-1502 (varies)(Base Defense: 487-600) Required Level: 84 Required Strength: None +120-150% Enhanced Defense (varies) +50-100% Damage To Demons (varies) +20% Faster Run/Walk +20-30 To Strength (varies) All Resistances +20-30 (varies) Cannot Be Frozen Requirements -100% Slain Monsters Rest in Peace Indestructible (Ladder Only) (Only Spawns In Patch 1.10 or later)
Notes:

Arkaine's Valor It gives either +1 To All Skills or +2 To All Skills.
Ormus' Robes: Most skills except Fire Mastery, Hydra, Lightning Mastery, Frozen Orb, and Cold Mastery.


The Arreat Summit - Items: Elite Unique Axes

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Elite Unique Axes
(See Elite Normal Axes)

Razor's Edge Tomahawk | One-Hand Damage: (90-107) To (159-188) (124.5-147.5 Avg) Required Level: 67 Required Strength: 125 Required Dexterity: 67 Durability: 28 Weapon Speed: [0] +175-225% Enhanced Damage (varies) +40% Increased Attack Speed -33% Target Defense 50% Deadly Strike 50% Chance of Open Wounds (Only Spawns In Patch 1.10 or later)
Rune Master Ettin Axe | One-Hand Damage: (105-122) To (211-244) (158-183 Avg) Required Level: 72 Required Strength: 145 Required Dexterity: 45 Durability: 24 Weapon Speed: [10] +220-270% Enhanced Damage (varies) +5% To Maximum Cold Resist Cannot Be Frozen Socketed (3-5) (varies) (Ladder Only) (Only Spawns In Patch 1.10 or later)
Cranebeak War Spike | One-Hand Damage: (102-120) To (163-192) (132.5-156 Avg) Required Level: 63 Required Strength: 133 Required Dexterity: 54 Durability: 26 Weapon Speed: [-10] +240-300% Enhanced Damage (varies) +40% Increased Attack Speed -25% Target Defense Adds 1-305 Lightning Damage 20-50% Better Chance of Getting Magic Items (varies) Level 8 Raven (15 charges) (Only Spawns In Patch 1.10 or later)
Death Cleaver Berserker Axe | One-Hand Damage: (79-91) To (234-269) (156.5-180 Avg) Required Level: 70 Required Strength: 138 Required Dexterity: 59 Durability: 26 Weapon Speed: [0] +230-280% Enhanced Damage (varies) +40% Increased Attack Speed -33% Target Defense 66% Deadly Strike +6-9 Life After Each Kill (varies) (Ladder Only) (Only Spawns In Patch 1.10 or later)
Ethereal Edge Silver-Edged Axe | Two-Hand Damage: (232-260) To (412-462) (322-361 Avg) Required Level: 74 Required Strength: 156 Required Dexterity: 55 Weapon Speed: [0] +150-180% Enhanced Damage (varies) +150-200% Damage To Demons (varies) +270-350 To Attack Rating (varies) +25% Increased Attack Speed +10-12 Fire Absorb (varies) +5-10 Life After Each Demon Kill (varies) Indestructible Ethereal (Cannot Be Repaired)* (Only Spawns In Patch 1.10 or later)
Hellslayer Decapitator | Two-Hand Damage: 98 To (278-680) (188-389 Avg) Required Level: 66 Required Strength: 189 Required Dexterity: 33 Durability: 40 Weapon Speed: [10] +100% Enhanced Damage + (3 Per Character Level) 3-297% Enhanced Maximum Damage (Based On Character Level) Adds 150-250 Fire Damage + (0.5 Per Character Level) 0-49 To Strength (Based On Character Level) + (0.5 Per Character Level) 0-49 To Vitality (Based On Character Level) +25 To Life 10% Chance To Cast Level 16-20 Fireball On Attack (varies) (Only Spawns In Patch 1.10 or later)
Messerschmidt's Reaver Champion Axe | Two-Hand Damage: 177 To (283-514) (230-345.5 Avg) Required Level: 70 Required Strength: 167 Required Dexterity: 59 Durability: 75 Weapon Speed: [-10] +200% Enhanced Damage + (2.5 Per Character Level) 2-247% Enhanced Maximum Damage (Based On Character Level) Adds 20-240 Fire Damage 100% Bonus To Attack Rating +15 To All Attributes (Only Spawns In Patch 1.09 or later)
Executioner's Justice Glorious Axe | Two-Hand Damage: (204-234) To (421-483) (312.5-358.5 Avg) Required Level: 75 Required Strength: 164 Required Dexterity: 55 Durability: 50 Weapon Speed: [10] +240-290% Enhanced Damage (varies) 25% Chance Of Crushing Blow 30% Increased Attack Speed -33% Target Defense 50% Chance To Cast Level 6 Decrepify When You Kill An Enemy (Ladder Only) (Only Spawns In Patch 1.10 or later)
*Note

Ethereal Edge - It doesn't need to be repaired because it's indestructible!


The Arreat Summit - Items: Elite Unique Belts

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Elite Unique Belts
(See Elite Normal Belts)

Arachnid Mesh Spiderweb Sash | Defense: 119-138 (varies)(Base Defense: 55-62) Required Level: 80 Required Strength: 50 Durability: 12 16 Boxes +90-120% Enhanced Defense (varies) Slows Target By 10% +1 To All Skills +20% Faster Cast Rate Increases Maximum Mana 5% Level 3 Venom (11 Charges) (Only Spawns In Patch 1.10 or later)
Nosferatu's Coil* Vampirefang Belt | Defense: 56-63 (varies) Required Level: 51 Required Strength: 50 Durability: 14 16 Boxes Slows Target By 10% +2 To Mana After Each Kill 5-7% Life Stolen Per Hit (varies) +15 To Strength 10% Increased Attack Speed -3 To Light Radius (Only Spawns In Patch 1.10 or later)
Verdungo's Hearty Cord Mithril Coil | Defense: 125-158 (Defense: 58-65) Required Level: 63 Required Strength: 106 Durability: 16 16 Boxes +90-140% Enhanced Defense (varies) 10% Faster Hit Recovery +30-40 To Vitality (varies) Replenish Life +10-13 (varies) +100-120 Maximum Stamina (varies) Damage Reduced By 10-15% (varies) (Only Spawns In Patch 1.10 or later)
Notes:
Nosferatu's Coil: - The 1.09 version of this item is called Siggard's Stealth once you upgrade to 1.10.


The Arreat Summit - Items: Elite Unique Boots

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Elite Unique Boots
(See Elite Normal Boots)

Sandstorm Trek Scarabshell Boots | Defense: 158-178 (varies)(Base Defense 56-65) Required Level: 64 Required Strength: 91 Durability: 14 Assassin Kick Damage: 60-110 +140-170% Enhanced Defense (varies) +20% Faster Hit Recovery +20% Faster Run/Walk + (1 Per Character Level) +1-99 Maximum Stamina (Based On Character Level) +10-15 To Strength (varies) +10-15 To Vitality (varies) 50% Slower Stamina Drain Poison Resist +40-70% (varies) Repairs 1 Durability In 20 Seconds (Only Spawns In Patch 1.10 or later)
Marrowwalk Boneweave Boots | Defense: 183-204 (varies)(Base Defense: 59-67) Required Level: 66 Required Strength: 118 Durability: 16 Assassin Kick Damage: 69-118 +170-200% Enhanced Defense (varies) +20% Faster Run/Walk +1-2 To Skeleton Mastery (Necromancer Only) (varies) +10-20 To Strength (varies) +17 To Dexterity Regenerate Mana 10% Heal Stamina Plus 10% Half Freeze Duration Level 33 Bone Prison (13 Charges) Level 12 Life Tap (10 Charges) (Only Spawns In Patch 1.10 or later)
Shadow Dancer Myrmidon Greaves | Defense: 122-144 (varies)(Base Defense 62-71) Required Level: 71 Required Strength: 167 Durability: 24 Assassin Kick Damage: 83-149 +70-100% Enhanced Defense (varies) +1-2 To Shadow Disciplines (Assassin Only) (varies) +30% Faster Run/Walk +30% Faster Hit Recovery +15-25 To Dexterity (varies) Requirements -20% (Ladder Only) (Only Spawns In Patch 1.10 or later)


The Arreat Summit - Items: Elite Unique Bows

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Elite Unique Bows
(See Elite Normal Bows)

Eaglehorn Crusader Bow | Two-Hand Damage: 45 To (190-313) (117.5-179 Avg) Required Level: 69 Required Strength: 97 Required Dexterity: 121 Base Weapon Speed: [10] +200% Enhanced Damage + (2 Per Character Level) 2-198% Enhanced Maximum Damage (Based On Character Level) +1 To Amazon Skill Levels + (6 Per Character Level) 6-594 To Attack Rating (Based On Character Level) +25 To Dexterity Ignores Target's Defense (Only Spawns In Patch 1.09 or later)
Widowmaker Ward Bow | Two-Hand Damage: (50-60) To (132-159) (91-109.5 Avg) Required Level: 65 Required Strength: 72 Required Dexterity: 146 Base Weapon Speed: [0] +150-200% Enhanced Damage (varies) Ignore Target's Defense 33% Deadly Strike +3-5 To Guided Arrow* (varies) Fires Magic Arrows [Level 11] (Ladder Only) (Only Spawns In Patch 1.10 or later)
Windforce Hydra Bow | Two-Hand Damage: 35 To (241-547) (138-291 Avg) Required Level: 73 Required Strength: 134 Required Dexterity: 167 Base Weapon Speed: [10] +250% Enhanced Damage + (3.125 Per Character Level) 3-309 To Maximum Damage (Based On Character Level) 20% Increased Attack Speed 6-8% Mana Stolen Per Hit (varies) Heal Stamina Plus 30% +10 To Strength +5 To Dexterity Knockback (Only Spawns In Patch 1.09 or later)


The Arreat Summit - Items: Elite Unique Crossbows

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Elite Unique Crossbows
(See Elite Normal Crossbows)

Hellrack Colossus Crossbow | Two-Hand Damage: (89-105) To (254-300) (171.5-202.5 Avg) Required Level: 76 Required Strength: 163 Required Dexterity: 77 Base Weapon Speed: [10] +180-230% Enhanced Damage (varies) 100-150% Bonus To Attack Rating (varies) Adds 63-324 Fire Damage Adds 63-324 Lightning Damage Adds 63-324 Cold Damage +20% Increased Attack Speed Level 18 Immolation Arrow (150 charges) Socketed (2) (Only Spawns In Patch 1.10 or later)
Gut Siphon Demon Crossbow | Two-Hand Damage: (67-83) To (104-128) (85.5-105.5 Avg) Required Level: 71 Required Strength: 141 Required Dexterity: 98 Base Weapon Speed: [-60] +160-220% Enhanced Damage (varies) Piercing Attack [33] 12-18% Life Stolen Per Hit (varies) 33% Chance of Open Wounds Slows Target by 25% (Only Spawns In Patch 1.10 or later)


The Arreat Summit - Items: Elite Unique Daggers

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Elite Unique Daggers
(See Elite Normal Daggers)

Wizardspike Bone Knife | One-Hand Damage: 23 to 49 (36 Avg) Required Level: 61 Required Strength: 38 Required Dexterity: 75 Base Weapon Speed: [-20] + (2 Per Character Level) 2-198 To Mana (Based On Character Level) 50% Faster Cast Rate Regenerate Mana 15% Increase Maximum Mana 15% All Resistances +75 Indestructible (Spawns In Any Patch)
Fleshripper Fanged Knife | One-Hand Damage: (45-60) To (174-228) (108-144 Avg) Required Level: 68 Required Strength: 42 Required Dexterity: 86 Durability: 36 Base Weapon Speed: [-20] +200-300% Enhanced Damage (varies) -50% Target Defense 25% Chance of Crushing Blow 33% Deadly Strike 50% Chance of Open Wounds Prevent Monster Heal Slows Target By 20% (Spawns In 1.10 Patch Only)
Ghostflame Legend Spike | One-Hand Damage: (133-156) to (203-238) (168-197 Avg) Required Level: 66 Required Strength: 55 Required Dexterity: 57 Base Weapon Speed: [-10] +190-240% Enhanced Damage (varies) Ignore Target's Defense +108 Magic Damage 10-15% Mana Stolen Per Hit (varies) +2 To Light Radius Indestructible Ethereal (Cannot Be Repaired)* (Spawns In 1.10 Patch Only)
*Note

Ghostflame: It doesn't need to be repaired because it's Indestructible


The Arreat Summit - Items: Elite Unique Gloves

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Elite Unique Gloves
(See Elite Normal Gloves)

Dracul's Grasp Vampirebone Gloves | Defense: 125-145 (Base Defense: 56-65) Required Level: 76 Required Strength: 50 Durability: 14 +90-120% Enhanced Defense (varies) +10-15 To Strength (varies) +5-10 Life After Each Kill (varies) 25% Chance of Open Wounds 7-10% Life Stolen Per Hit (varies) 5% Chance To Cast Level 10 Life Tap On Striking (Only Spawns In Patch 1.10 or later)
Soul Drainer Vambraces | Defense: 129-149 (Base Defense: 59-67) Required Level: 74 Required Strength: 106 Durability: 16 +90-120% Enhanced Defense (varies) 4-7% Mana Stolen Per Hit (varies) 4-7% Life Stolen Per Hit (varies) -50 To Monster Defense Per Hit 8% Chance To Cast Level 3 Weaken On Striking (Only Spawns In Patch 1.10 or later)
Steelrend Ogre Gauntlets | Defense: 232-281 (Base Defense: 62-71) Required Level: 70 Required Strength: 185 Durability: 24 +170-210 Defense (varies) +30-60% Enhanced Damage (varies) 10% Chance of Crushing Blow +15-20 To Strength (varies) (Only Spawns In Patch 1.10 or later)


The Arreat Summit - Items: Elite Unique Helms

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Elite Unique Helms
(see Elite Normal Helms)

Harlequin Crest Shako | Defense: 98-141 (varies) Required Level: 62 Required Strength: 50 Durability: 12 +2 To All Skills + (1.5 Per Character Level) 1-148 To Life (Based On Character Level) + (1.5 Per Character Level) 1-148 To Mana (Based On Character Level) Damage Reduced By 10% 50% Better Chance of Getting Magic Items +2 To All Attributes (Only Spawns In Patch 1.09 or later)
Steel Shade Armet | Defense: 300-345 (Base Defense: 105-149) Required Level: 62 Required Strength: 109 Durability: 24 +100-130% Enhanced Defense (varies) Replenish Life +10-18 (varies) +4-8% Mana Stolen Per Hit (varies) +5-11 Fire Absorb (varies) (Only Spawns In Patch 1.10 or later)
Veil of Steel Spired Helm | Defense: 396 (Base Defense: 114-159) Required Level: 73 Required Strength: 192 Durability: 60 +60% Enhanced Defense +140 To Defense All Resistances +50 +15 To Strength +15 To Vitality -4 To Light Radius (Only Spawns In Patch 1.09 or later)
Nightwing's Veil Spired Helm | Defense: 304-352 (Base Defense: 114-159) Required Level: 67 Required Strength: 96 Durability: 40 +90-120% Enhanced Defense (varies) +2 To All Skills +8-15% To Cold Skill Damage (varies) +10-20 To Dexterity (varies) +5-9 Cold Absorb (varies) Half Freeze Duration Requirements -50% (Only Spawns In Patch 1.10 or later)
Andariel's Visage Demonhead | Defense: 310-387 (varies)(Base Defense: 101-154) Required Level: 83 Required Strength: 102 Durability: 20 +100-150% Enhanced Defense (varies) +2 To All Skills 20% Increased Attack Speed 8-10% Life Stolen Per Hit (varies) +25-30 To Strength (varies) +10% To Maximum Poison Resist Fire Resist -30% Poison Resist +70% 15% Chance To Cast Level 15 Poison Nova When Struck Level 3 Venom (20 charges) (Ladder Only) (Only Spawns In Patch 1.10 or later)
Crown of Ages Corona | Defense: 349-399 (Base Defense: 111-165) Required Level: 82 Required Strength: 174 +50% Enhanced Defense +100-150 Defense (varies) +1 To All Skills Damage Reduced By 10-15% (varies) All Resistances +20-30 (varies) +30% Faster Hit Recovery Socketed (1-2) (varies) Indestructible (Only Spawns In Patch 1.10 or later)
Giant Skull Bone Visage | Defense: 350-477 (varies)(Base Defense: 100-157) Required Level: 65 Required Strength: 106 Durability: 40 +250-320 Defense (varies) 10% Chance Of Crushing Blow Knockback +25-35 to Strength (varies) Socketed (1-2) (varies) (Only Spawns In Patch 1.10 or later)


The Arreat Summit - Items: Elite Unique Javelins

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Elite Unique Javelins
(See Elite Normal Javelins)

Demon's Arch Balrog Spear | Throw Damage: (104-124) To (161-192) (132.5-158 Avg) One-Hand Damage: (85-102) To (163-195) (124-148.5 Avg) Required Level: 68 Required Strength: 127 Required Dexterity: 95 Base Weapon Speed: [10] Max Stack (80) +160-210% Enhanced Damage (varies) Adds 232-323 Fire Damage Adds 23-333 Lightning Damage +30% Increased Attack Speed 6-12% Life Stolen Per Hit (varies) Replenishes Quantity [1 in 3 sec.] (Only Spawns In Patch 1.10 or later)
Wraith Flight Ghost Glaive | Throw Damage: (112-130) To (317-368) (214.5-249 Avg) One-Hand Damage: (70-81) To (225-261) (147.5-171 Avg) Required Level: 76 Required Strength: 79 Required Dexterity: 127 Base Weapon Speed: [20] Max Stack (75) +150-190% Enhanced Damage (varies) 9-13% Life Stolen Per Hit (varies) +15 To Mana After Each Kill Replenishes Quantity [1 in 2 sec.] Ethereal (Cannot Be Repaired)* (Ladder Only) (Only Spawns In Patch 1.10 or later)
Gargoyle's Bite Winged Harpoon | Throw Damage: (30-36) To (215-254) (122.5-145 Avg) One-Hand Damage: (75-89) To (98-115) (86.5-102 Avg) Required Level: 70 Required Strength: 76 Required Dexterity: 145 Base Weapon Speed: [-10] Max Stack (80) +180-230% Enhanced Damage (varies) +293 Poison Damage Over 10 Seconds Level 11 Plague Javelin (60 charges) 9-15% Life Stolen Per Hit (varies) Replenishes Quantity [1 in 3 sec.] (Only Spawns In Patch 1.10 or later)
*Notes

Wraith Flight: This item is always Ethereal but doesn't need to be repaired.


The Arreat Summit - Items: Elite Unique Maces

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Elite Unique Maces
(See Elite Normal Maces)

Nord's Tenderizer Truncheon | One-Hand Damage: (129-150) To (159-184) (144-167 Avg) Required Level: 68 Required Strength: 88 Required Dexterity: 43 Durability: 55 Base Weapon Speed: [-10] +270-330% Enhanced Damage (varies) +50% Damage To Undead Adds 205-455 Cold Damage, 5 sec. Duration (Normal) Freezes Target +2-4 (varies) Cold Absorb 5-15% (varies) +25% Increased Attack Speed Level 16 Blizzard (12 charges) +150-180% Bonus To Attack Rating (varies) (Only Spawns In Patch 1.10 or later)
Demon Limb Tyrant Club | One-Hand Damage: (89-105) To (162-191) (125.5-148 Avg) Required Level: 63 Required Strength: 133 Durability: 65 Base Weapon Speed: [0] +180-230% Enhanced Damage (varies) +50% Damage To Undead +123% Damage To Demons Adds 222-333 Fire Damage 7-13% Life Stolen Per Hit (varies) Fire Resist +15-20% (varies) Level 23 Enchant (20 Charges) Repairs 1 Durability in 20 Seconds (Only Spawns In Patch 1.10 or later)
Baranar's Star Devil Star | One-Hand Damage: 129 To 159 (144 Avg) Required Level: 65 Required Strength: 153 Required Dexterity: 44 Durability: 172 Base Weapon Speed: [10] +200% Enhanced Damage +50% Damage To Undead Adds 1-200 Fire Damage Adds 1-200 Lightning Damage Adds 1-200 Cold Damage, Duration 0-7 sec. 50% Increased Attack Speed 200% Bonus To Attack Rating +15 To Dexterity +15 To Strength (Only Spawns In Patch 1.09 or later)
Horizon's Tornado Scourge | One-Hand Damage: (9-11) To (264-304) (136.5-157.5 Avg) Required Level: 64 Required Strength: 100 Required Dexterity: 62 Durability: 65 Base Weapon Speed: [-10] +230-280% Enhanced Damage (varies) +50% Damage To Undead +50% Increased Attack Speed Slows Target By 20% 20% Chance To Cast Level 15 Tornado On Striking Requirements -20% (Only Spawns In Patch 1.10 or later)
Stormlash Scourge | One-Hand Damage: (10-12) To (272-320) (141-166 Avg) Required Level: 82 Required Strength: 125 Required Dexterity: 77 Durability: 65 Base Weapon Speed: [-10] +240-300% Enhanced Damage (varies) +50% Damage To Undead Adds 1-473 Lightning Damage +30% Increased Attack Speed +33% Chance of Crushing Blow 20% Chance To Cast Level 18 Tornado On Striking 15% Chance To Cast Level 10 Static Field On Striking +3-9 Lightning Absorb (varies) Attacker Takes Lightning Damage of 30 (Only Spawns In Patch 1.10 or later)
Stone Crusher Legendary Mallet | One-Hand Damage: (190-210) To (231-256) (210.5-233 Avg) Required Level: 68 Required Strength: 189 Durability: 65 Base Weapon Speed: [20] +280-320% Enhanced Damage (varies) Damage +10-30 (varies) +50% Damage To Undead -25% Target Defense 40% Chance of Crushing Blow -100 To Monster Defense Per Hit +20-30 To Strength (varies) (Only Spawns In Patch 1.10 or later)
Schaefer's Hammer Legendary Mallet | One-Hand Damage: (100-114) To (124-338) (112-226 Avg) Required Level: 79 Required Strength: 189 Base Weapon Speed: [20] +100-130% Enhanced Damage (varies) + (2 Per Character Level) 2-198 To Maximum Damage (Based On Character Level) Adds 50-200 Lightning Damage +50% Damage To Undead 20% Chance To Cast Level 10 Static Field On Striking 20% Increased Attack Speed + (8 Per Character Level) 8-792 To Attack Rating (Based On Character Level) Lightning Resist +75% +50 To Life +1 To Light Radius Indestructible (Only Spawns In Patch 1.09 or later)
Windhammer Ogre Maul | Two-Hand Damage: (215-254) To (296-349) (255.5-301.5 Avg) Required Level: 68 Required Strength: 225 Durability: 60 Base Weapon Speed: [10] +180-230% Enhanced Damage (varies) 50% Chance of Crushing Blow 60% Increased Attack Speed 33% Chance To Cast Level 22 Twister On Striking +50% Damage To Undead (Only Spawns In Patch 1.10 or later)
Earth Shifter Thunder Maul | Two-Hand Damage: (115-132) To (630-720) (372.5-426 Avg) Required Level: 69 Required Strength: 253 Durability: 60 Base Weapon Speed: [20] +250-300% Enhanced Damage (varies) +50% Damage To Undead +7 To Elemental Skills (Druid Only) 25% Chance To Cast Level 14 Fissure On Striking 10% Increased Attack Speed 33% Chance of Crushing Blow 10% Faster Cast Rate Level 14 Volcano (30 charges) (Only Spawns In Patch 1.10 or later)
The Cranium Basher Thunder Maul | Two-Hand Damage: (119-132) To (560-632) (339.5-382 Avg) Required Level: 87 Required Strength: 253 Base Weapon Speed: [20] +200-240% Enhanced Damage (varies) +20 To Minimum Damage +50% Damage To Undead 75% Chance Of Crushing Blow 4% Chance To Cast Level 1 Amplify Damage On Striking 20% Increased Attack Speed All Resistances +25 +25 To Strength +20 To Maximum Damage (not shown) Indestructible (Only Spawns In Patch 1.09 or later)


The Arreat Summit - Items: Elite Unique Polearms

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Elite Unique Polearms
(See Elite Normal Polearms)

Bonehew Ogre Axe | Two-Hand Damage: (103-117) To (536-609) (319.5-363 Avg) Required Level: 64 Required Strength: 195 Required Dexterity: 75 Durability: 50 Base Weapon Speed: [0] +270-320% Enhanced Damage (varies) Level 14 Corpse Explosion (30 charges) Prevent Monster Heal 30% Increased Attack Speed 50% Chance To Cast Level 16 Bone Spear On Striking Socketed (2) (Only Spawns In Patch 1.10 or later)
The Reaper's Toll Thresher | Two-Hand Damage: (34-40) To (408-479) (221-259.5 Avg) Required Level: 75 Required Strength: 114 Required Dexterity: 89 Durability: 65 Base Weapon Speed: [-10] +190-240% Enhanced Damage (varies) Ignore Target's Defense Adds 4-44 Cold Damage 11-15% Life Stolen Per Hit (varies) 33% Deadly Strike 33% Chance To Cast Level 1 Decrepify On Striking Requirements -25% (Ladder Only) (Only Spawns In Patch 1.10 or later)
Tomb Reaver Cryptic Axe | Two-Hand Damage: (99-125) To (450-570) (274.5-347.5 Avg) Required Level: 84 Required Strength: 165 Required Dexterity: 103 Durability: 65 Base Weapon Speed: [10] +200-280% Enhanced Damage (varies) +150-230% Damage To Undead (varies) +60% Increased Attack Speed +250-350 To Attack Rating Against Undead (varies) All Resistances +30-50 (varies) 10% Reanimate As: Returned* +10-14 Life After Each Kill (varies) +50-80% Better Chance of Getting Magic Items (varies) +4 To Light Radius Socketed (1-3) (varies) (Ladder Only) (Only Spawns In Patch 1.10 or later)
Stormspire Giant Thresher | Two-Hand Damage: (100-140) To (285-399) (192.5-269.5 Avg) Required Level: 70 Required Strength: 188 Required Dexterity: 140 Base Weapon Speed: [-10] 150-250% Enhanced Damage (varies) Adds 1-237 Lightning Damage 2% Chance To Cast Level 20 Charged Bolt When Struck 5% Chance To Cast Level 5 Chain Lightning When Struck 30% Increased Attack Speed Lightning Resist +50% +10 To Strength Attacker Takes Lightning Damage of 27 Indestructible (Only Spawns In Patch 1.10 or later)
*Note

Tomb Reaver: 10% Reanimate As: Returned - 10% Chance to reanimate a corpse as a "Returned" monster.


The Arreat Summit - Items: Elite Unique Scepters

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Elite Unique Scepters
(See Elite Normal Scepters)

Heaven's Light Mighty Scepter | One-Hand Damage: (140-160) To (182-208) (161-184 Avg)* Required Level: 61 Required Strength: 125 Required Dexterity: 65 Durability: 50 Base Weapon Speed: [0] +250-300% Enhanced Damage (varies) +50% Damage To Undead -33% Target Defense +20% Increased Attack Speed 33% Chance of Crushing Blow +15-20 Life After Each Demon Kill (varies) +2-3 To Paladin Skill Levels (varies) +3 To Light Radius Socketed (1-2) (varies) (Ladder Only) (Only Spawns In Patch 1.10 or later)
The Redeemer Mighty Scepter | One-Hand Damage: (140-160) To (182-208) (161-184 Avg)* Required Level: 72 Required Strength: 50 Required Dexterity: 26 Durability: 50 Base Weapon Speed: [0] +250-300% Enhanced Damage (varies) Damage +60-120 (varies) +50% Damage To Undead +200-250% Damage To Demons (varies) +2 To Paladin Skill Levels -33% Target Defense +2-4 To Redemption (Paladin Only) (varies) +2-4 To Holy Bolt (Paladin Only) (varies) +3 To Light Radius Requirements -60% (Only Spawns In Patch 1.10 or later)
Astreon's Iron Ward Caduceus | One-Hand Damage: (125-144) To (146-167) (135.5-155.5 Avg) Required Level: 66 Required Strength: 97 Required Dexterity: 70 Durability: 70 Base Weapon Speed: [-10] +240-290% Enhanced Damage (varies) Damage +40-85 (varies) +50% Damage To Undead Adds 80-240 Magic Damage 33% Chance of Crushing Blow Slows Target By 25% Damage Reduced By 4-7 (varies) +2-4 To Combat Skills (Paladin Only) (varies) +10% Increased Attack Speed 150-200% Bonus To Attack Rating (varies) (Only Spawns In Patch 1.10 or later)
Notes

The damages on these Scepters are correct despite the damage similarities or strangeness.


The Arreat Summit - Items: Elite Unique Shields

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Elite Unique Shields
(See Elite Normal Shields)

Blackoak Shield Luna | Defense: (322-372) (Base Defense: 108-123) Required Level: 61 Required Strength: 100 Chance to Block: Pal: 50%, Ama/Asn/Bar: 45%, Dru/Nec/Sor: 40% Paladin Smite Damage: 17 To 29 Durability: 129 +160-200% Enhanced Defense (varies) + (0.625 Per Character Level) +0-61 Absorb Cold Damage (Based On Character Level) + (1.25 Per Character Level) +1-123 To Life (Based On Character Level) + (0.5 Per Character Level) +0-49 To Dexterity (Based On Character Level) +50% Faster Block Rate +4% Chance To Cast Level 5 Weaken When Struck Half Freeze Duration (Only Spawns In Patch 1.10 or later)
Stormshield Monarch | Defense: (136-504) - (151-519) (varies)(Base Defense: 133-148) Required Level: 73 Required Strength: 156 Chance to Block: Pal: 77%, Ama/Asn/Bar: 72%, Dru/Nec/Sor: 67% Paladin Smite Damage: 12 To 34 + (3.75 Per Character Level) 3-371 Defense (Based On Character Level) +25% Increased Chance Of Blocking 35% Faster Block Rate Damage Reduced By 35% Cold Resist +60% Lightning Resist +25% +30 To Strength Attacker Takes Lightning Damage of 10 Indestructible (Only Spawns In Patch 1.09 or later)
Spike Thorn Blade Barrier | Defense: 325.6-410 (varies)(Base Defense: 147-163) Required Level: 70 Required Strength: 118 Chance to Block: Pal: 50%, Ama/Asn/Bar: 45%, Dru/Nec/Sor: 40% Durability: 333 Paladin Smite Damage: 26 To 40 +120-150% Enhanced Defense (varies) +30% Faster Hit Recovery Damage Reduced By 15-20% (varies) + (1.375 Per Character Level) Attacker Takes Damage of 1-136 (Based On Character Level) Socketed (1) (Only Spawns In Patch 1.10 or later)
Medusa's Gaze Aegis | Defense: 405-453 (varies)(Base Defense: 145-161) Required Level: 76 Required Strength: 219 Chance to Block: Pal: 54%, Ama/Asn/Bar: 49%, Dru/Nec/Sor: 44% Durability: 92 Paladin Smite Damage: 18 To 28 +150-180% Enhanced Defense (varies) 5-9% Life Stolen Per Hit (varies) Slows Target By 20% Cold Resist +40-80% (varies) 10% Chance To Cast Level 7 Lower Resist When Struck 100% Chance To Cast Level 44 Nova When You Die (Only Spawns In Patch 1.10 or later)
Head Hunter's Glory Troll Nest | Defense: 478-593 (Base Defense: 158-173) Required Level: 75 Required Strength: 106 Chance to Block: Pal: 50%, Ama/Asn/Bar: 45%, Dru/Nec/Sor: 40% Durability: 74 Paladin Smite Damage: 24 To 38 +320-420 Defense (varies) +300-350 Defense vs. Missile (varies) Fire Resist +20-30% (varies) Poison Resist +30-40% (varies) +5-7 Life After Each Kill (varies) Socketed (1-3) (varies) (Only Spawns In Patch 1.10 or later)
Spirit Ward Ward | Defense: 393-478 (varies)(Base Defense: 153-170) Required Level: 68 Required Strength: 185 Chance to Block: Pal: 74-84%, Ama/Asn/Bar: 69-79%, Dru/Nec/Sor: 64-74% Paladin Smite Damage: 11 To 35 +130-180% Enhanced Defense (varies) +25% Faster Block Rate 20-30% Increased Chance of Blocking (varies) All Resistances +30-40 (varies) +6-11 Cold Absorb (varies) 5% Chance To Cast Level 8 Fade When Struck (Only Spawns In Patch 1.10 or later)


The Arreat Summit - Items: Elite Unique Spears

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Elite Unique Spears
(See Elite Normal Spears)

Arioc's Needle Hyperion Spear | Two-Hand Damage: (98-115) To (333-392) (215.5-253.5 Avg) Required Level: 81 Required Strength: 155 Required Dexterity: 120 Durability: 30 Base Weapon Speed: [-10] +180-230% Enhanced Damage (varies) 50% Deadly Strike +394 Poison Damage Over 10 Seconds +30% Increased Attack Speed +2-4 To All Skills (varies) Ignore Target's Defense (Only Spawns In Patch 1.10 or later)
Viperfork Mancatcher | Two-Hand Damage: (121-142) To (266-312) (193.5-227 Avg) Required Level: 71 Required Strength: 132 Required Dexterity: 134 Durability: 28 Base Weapon Speed: [-20] +190-240% Enhanced Damage (varies) +200-250 To Attack Rating (varies) +50% Increased Attack Speed +325 Poison Damage Over 10 Seconds Poison Resist +30-50% (varies) 15% Chance To Cast Level 9 Poison Explosion On Striking (Only Spawns In Patch 1.10 or later)
Steel Pillar War Pike | Two-Hand Damage: (102-118) To (551-640) (326.5-379 Avg) Required Level: 69 Required Strength: 165 Required Dexterity: 106 Base Weapon Speed: [20] +210-260% Enhanced Damage (varies) 25% Chance of Crushing Blow -20% Target Defense +25% Increased Attack Speed +50-80% Enhanced Defense (varies) Indestructible (Only Spawns In Patch 1.10 or later)


The Arreat Summit - Items: Elite Unique Staves

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Elite Unique Staves
(See Elite Normal Staves)

Ondal's Wisdom Elder Staff | Two-Hand Damage: 80 To 93 (86.5 Avg) Required Level: 66 Required Strength: 44 Required Dexterity: 37 Durability: 35 Base Weapon Speed: [0] +2-4 To All Skills (varies) +45% Faster Cast Rate +450-550 Defense (varies) +40-50 To Energy (varies) Magic Damage Reduced by 5-8 (varies) +5% To Experience Gained +50% Damage To Undead (Only Spawns In Patch 1.10 or later)
Mang Song's Lesson Archon Staff | Two-Hand Damage: 83 To 99 (91 Avg) Required Level: 82 Required Strength: 34 Durability: 26 Base Weapon Speed: [10] +5 To All Skills +30% Faster Cast Rate -(7-15)% To Enemy Lightning Resistances (varies) -(7-15)% To Enemy Cold Resistances (varies) -(7-15)% To Enemy Fire Resistances (varies) Regenerate Mana 10% +50% Damage To Undead (Ladder Only) (Only Spawns In Patch 1.10 or later)


The Arreat Summit - Items: Elite Unique Swords

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Elite Unique Swords
(See Elite Normal Swords)

Djinn Slayer Ataghan | One-Hand Damage: (75-88) To (133-156) (104-122 Avg) Required Level: 65 Required Strength: 138 Required Dexterity: 95 Durability: 22 Base Weapon Speed: [-20] +190-240% Enhanced Damage (varies) +100-150% Damage To Demons (varies) Adds 250-500 Fire Damage 3-6% Mana Stolen Per Hit (varies) +3-7 Lightning Absorb (varies) +200-300 To Attack Rating Against Demons (varies) Socketed (1-2) (varies) (Ladder Only) (Only Spawns In Patch 1.10 or later)
Bloodmoon Elegant Blade | One-Hand Damage: (102-118) To (139-162) (120.5-140 Avg) Required Level: 61 Required Strength: 109 Required Dexterity: 122 Durability: 32 Base Weapon Speed: [-10] +210-260% Enhanced Damage (varies) 10-15% Life Stolen Per Hit (varies) 50% Chance of Open Wounds +7-13 Life After Each Kill (varies) Level 15 Blood Golem (9 charges) (Only Spawns In Patch 1.10 or later)
Lightsabre Phase Blade | One-Hand Damage: (87-103) To (117-135) (102-119 Avg) Required Level: 58 Required Strength: 25 Required Dexterity: 136 Base Weapon Speed: [-30] +150-200% Enhanced Damage (varies) Adds 10-30 Damage Adds 60-120 Magic Damage Adds 1-200 Lightning Damage 5-7% Mana Stolen Per Hit (varies) 5% Chance To Cast Level 14-20 Chain Lightning On Attack (varies) 20% Increased Attack Speed Ignore Target's Defense Lightning Absorb 25% +7 To Light Radius (Only Spawns In Patch 1.10 or later)
Azurewrath Phase Blade | One-Hand Damage: (102-114) To (115-129) (108.5-121.5 Avg) Required Level: 85 Required Strength: 25 Required Dexterity: 136 Base Weapon Speed: [-30] +230-270% Enhanced Damage (varies) +30% Increased Attack Speed Adds 250-500 Magic Damage Adds 250-500 Cold Damage, 10 sec. Duration (Normal) +1 To All Skills +5-10 To All Attributes (varies) Level 10-13 Sanctuary Aura When Equipped (varies) Indestructible +3 To Light Radius (Ladder Only) (Only Spawns In Patch 1.10 or later)
Frostwind Cryptic Sword | One-Hand Damage: (14-16) To (215-254) (114.5-135 Avg) Required Level: 70 Required Strength: 99 Required Dexterity: 109 Base Weapon Speed: [-10] +180-230% Enhanced Damage (varies) Adds 237-486 Cold Damage, 6 sec. Duration (Normal) +7-14 To Arctic Blast* (varies) Freezes Target +4 Cold Absorb 7-15% (varies) Half Freeze Duration +25% Increased Attack Speed (Only Spawns In Patch 1.10 or later)
Flamebellow Balrog Blade | One-Hand Damage: (40-51) To (202-255) (121-153 Avg) Two-Hand Damage: (148-187) To (318-401) (233-294 Avg) Required Level: 71 Required Strength: 185 Required Dexterity: 87 Base Weapon Speed: [0] +170-240% Enhanced Damage (varies) Adds 233-482 Fire Damage +3 To Fire Skills +12-18 To Inferno* (varies) +10-20 To Strength (varies) +5-10 To Vitality (varies) 12% Chance To Cast Level 16 Firestorm On Striking Fire Absorb 20-30% (varies) (Only Spawns In Patch 1.10 or later)
Doombringer Champion Sword | One-Hand Damage: (97-114) To (251-289) (174-201.5 Avg) Two-Hand Damage: (228-278) To (332-390) (280-334 Avg) Required Level: 69 Required Strength: 163 Required Dexterity: 103 Base Weapon Speed: [-10] +180-250% Enhanced Damage (varies) Adds 30-100 Damage 8% Chance To Cast Level 3 Weaken On Striking 40% Bonus To Attack Rating Increase Maximum Life 20% 5-7% Life Stolen Per Hit (varies) Indestructible (Only Spawns In Patch 1.09 or later)
The Grandfather Colossus Blade | One-Hand Damage: (62-87) To (164-474) (113-280.5 Avg) Two-Hand Damage: (145-203) To (289-649) (217-426 Avg) Required Level: 81 Required Strength: 189 Required Dexterity: 110 Base Weapon Speed: [5] +150-250% Enhanced Damage (varies) + (2.5 Per Character Level) 2-247 To Maximum Damage (Based On Character Level) +50% Bonus To Attack Rating +80 To Life +20 To All Attributes Indestructible (Only Spawns In Patch 1.09 or later)
Notes:

Frostwind: - Druids will have a cap of +3 on this skill rather than the full number. Read more about "oskills" on here.

Flamebellow: - Sorceresses will have a cap of +3 on this skill rather than the full number. Read more about it on Skill Basics.


The Arreat Summit - Items: Elite Unique Throwing Weapons

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Elite Unique Throwing Weapons
(See Elite Normal Throwing Weapons)

Warshrike Winged Knife | Throw Damage: (69-80) To (117-136) (93-108 Avg) One-Hand Damage: (81-94) To (105-122) (93-108 Avg) Required Level: 75 Required Strength: 45 Required Dexterity: 142 Base Weapon Speed: [-20] Max Stack: (200) +200-250% Enhanced Damage (varies) 50% Deadly Strike +30% Increased Attack Speed Piercing Attack [50] 25% Chance To Cast Level 9 Nova On Striking Replenishes Quantity [1 in 3 sec.] (Ladder Only) (Only Spawns In Patch 1.10 or later)
Gimmershred Flying Axe | Throw Damage: (39-46) To (171-204) (105-125 Avg) One-Hand Damage: (44-52) To (169-201) (106.5-126.5 Avg) Required Level: 70 Required Strength: 88 Required Dexterity: 108 Base Weapon Speed: [10] Max Stack: (240) +160-210% Enhanced Damage (varies) Adds 218-483 Fire Damage Adds 29-501 Lightning Damage Adds 176-397 Cold Damage, 4 sec. Duration (Normal) +30% Increased Attack Speed Increased Stack Size [60] (Only Spawns In Patch 1.10 or later)
Lacerator Winged Axe | Throw Damage: (17-21) To (150-186) (83.5-103.5 Avg) One-Hand Damage: (27-34) To (140-173) (83.5-103.5 Avg) Required Level: 68 Required Strength: 96 Required Dexterity: 122 Base Weapon Speed: [-10] Max Stack: (180) +150-210% Enhanced Damage (varies) +30% Increased Attack Speed 33% Chance of Open Wounds Prevent Monster Heal Hit Causes Monster To Flee 50% 33% Chance To Cast Level 3 Amplify Damage On Striking Replenishes Quantity [1 in 4 sec.] (Only Spawns In Patch 1.10 or later)


The Arreat Summit - Items: Elite Unique Wands

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Elite Unique Wands
(See Elite Normal Wands)

Boneshade Lich Wand | One-Hand Damage: 10 To 31 (20.5 Avg) Required Level: 79 Required Strength: 25 Durability: 17 Base Weapon Speed: [-20] +50% Damage To Undead +2 To Necromancer Skill Levels (Necromancer Only) +1-2 To Bone Spirit (Necromancer Only) (varies) +2-3 To Bone Spear (Necromancer Only) (varies) +2-3 To Bone Wall (Necromancer Only) (varies) +4-5 To Bone Armor (Necromancer Only) (varies) +4-5 To Teeth (Necromancer Only) (varies) +25% Faster Cast Rate (Only Spawns In Patch 1.10 or later)
Death's Web Unearthed Wand | One-Hand Damage: 22 To 28 (25 Avg) Required Level: 66 Required Strength: 25 Durability: 18 Base Weapon Speed: [0] +50% Damage To Undead -40-50% To Enemy Poison Resistance (varies) +7-12 To Mana After Each Kill (varies) +7-12 Life After Each Kill (varies) +2 To All Skills +1-2 To Poison And Bone Skills (Necromancer Only) (varies) (Only Spawns In Patch 1.10 or later)


The Arreat Summit - Items: Elite Wands

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Elite Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Elite Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Elite Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Elite Items

Elite Wands
(Normal Wands | Exceptional Wands)

Their usefulness in combat often underestimated, skillfully wielded wands cause damage similar to that of clubs and maces. For the most part, wands are used for the enchantments they bestow upon the wielder rather than for combat. Necromancers are commonly observed wielding these inscribed and decorated rods. High-ranking priests of the dead are rumored to store magical energies within these artifacts by marking them with powerful and arcane symbols.

Elite Wands do not have an increased Magic Level like the Normal and Exceptional versions.

All Wands give a bonus of +50% Damage to Undead.

Wands | Min/Max 1h Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed for Necromancer | Quality Level
Polished Wand | 18 to 33 (25.5 Avg) | 41 | 25 | - | 1 | 22 | 2 | [0] Fast | 55
Ghost Wand | 20 to 42 (31 Avg) | 48 | 25 | - | 1 | 14 | 2 | [10] Normal | 65
Lich Wand | 10 to 31 (20.5 Avg) | 56 | 25 | - | 1 | 17 | 2 | [-20] Very Fast | 75
Unearthed Wand | 22 to 28 (25 Avg) | 64 | 25 | - | 1 | 18 | 2 | [0] Fast | 86


The Arreat Summit - Items: Exceptional Amazon Weapons

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Amazon Bows, Spears and Javelins
(Normal Amazon Bows, Spears and Javelins | Elite Amazon Bows, Spears and Javelins)

Amazon Weapons can only be equipped by Amazons.

Amazon Bows can have +1, +2 or +3 to Bow and Crossbow Skills. Spears and Javelins can have +1, +2, or +3 to Javelin and Spear Skills.

 | Two Hand Damage | Level Requirement | Min Strength | Min Dexterity | Sockets | Class | Speed for Amazon | Quality Level
Ashwood Bow | 16 To 29 (22.5 Avg) | 29 | 56 | 77 | 5 | Bow | [0] Fast | 39
Ceremonial Bow | 19 To 41 (30 Avg) | 35 | 73 | 110 | 5 | Bow | [10] Fast | 47

 | Min/Max 2h Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Class | Speed for Amazon | Quality Level
Ceremonial Spear | 34 To 51 (42.5 Avg) | 32 | 101 | 80 | 5 | 28 | 6 | Spear | [0] Normal | 43
Ceremonial Pike | 42 To 101 (71.5 Avg) | 38 | 115 | 98 | 5 | 25 | 6 | Spear | [20] Normal | 51

 | Throw Damage | Min/Max 1h Damage | Level Requirement | Min Strength | Min Dexterity | Melee Range | Max Stack | Class | Speed for Amazon | Quality Level
Ceremonial Javelin | 18 To 54 (36 Avg) | 18 To 35 (26.5 Avg) | 26 | 25 | 109 | 3 | 80 | Javelin | [-10] Very Fast | 35


The Arreat Summit - Items: Exceptional Armor

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Armor
(Normal Armor | Elite Armor)

Any warrior who has stared in the face of death during battle knows that even a piece of leather can mean the difference between life and death. Wearing stronger armor will make an opponent less likely to land a damaging blow on your character.

An armor's description indicates the strength needed to don the protection. If your character does not meet the requirement, the armor cannot be equipped. Unusable armor has a red background in your inventory. Armor descriptions also contain other important information, including defense value, chance to block an attack (if applicable), current and total durability, and any magical properties.

Armor can also affect your ability to run. Heavier armor depletes your stamina more quickly. This can be offset to some extent by increasing your character's vitality.

 | Min/Max Defense | Level Requirement | Min Strength | Durability | Sockets | Type | Quality Level
Ghost Armor | 102-117 | 22 | 38 | 20 | 2 | Light | 34
Serpentskin Armor | 111-126 | 24 | 43 | 24 | 2 | Light | 36
Demonhide Armor | 122-136 | 25 | 50 | 28 | 2 | Light | 37
Trellised Armor | 138-153 | 25 | 61 | 32 | 2 | Light | 40
Linked Mail | 158-172 | 25 | 74 | 26 | 3 | Medium | 42
Tigulated Mail | 176-190 | 25 | 86 | 36 | 3 | Heavy | 43
Cuirass | 188-202 | 25 | 65 | 50 | 3 | Light | 47
Mesh Armor | 198-213 | 25 | 92 | 45 | 3 | Medium | 45
Russet Armor | 225-243 | 25 | 97 | 30 | 3 | Medium | 49
Mage Plate | 225-261 | 25 | 55 | 60 | 3 | Light | 60
Sharktooth Armor | 242-258 | 25 | 103 | 48 | 3 | Medium | 55
Templar Coat | 252-274 | 25 | 118 | 60 | 3 | Heavy | 52
Embossed Plate | 282-303 | 25 | 125 | 55 | 4 | Medium | 58
Chaos Armor | 315-342 | 25 | 140 | 70 | 4 | Heavy | 61
Ornate Plate | 417-450 | 25 | 170 | 60 | 4 | Medium | 64


The Arreat Summit - Items: Exceptional Axes

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Axes
(Normal Axes | Elite Axes)

Although considered slow and cumbersome by some, the fearsome power of larger axes is without equal. Axes are found in many different forms, from small single-handed weapons, designed to be quickly swung, to massive, double-bladed versions that can cleave a body in a single blow. The smallest of these are specially weighted throwing axes. There are tales of Barbarians who wield such throwing axes in each hand, efficiently dispatching foes in both melee and ranged combat.

Axe speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

1 Handed Axe | Min/Max 1h Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed by Class | Quality Level
Hatchet | 10 to 21 (15.5 Avg) | 19 | 25 | 25 | 1 | 28 | 2 | [0] Ama, Asn, B, D, N, P - Fast S - Normal | 31
Cleaver | 10 to 33 (21.5 Avg) | 22 | 68 | - | 2 | 24 | 4 | [10] Asn, P - Fast Ama, B, D,N, S, - Normal | 34
Twin Axe | 13 to 38 (25.5 Avg) | 25 | 85 | - | 2 | 24 | 5 | [10] Asn, P - Fast Ama, B, D, N, S, - Normal | 39
Crowbill | 14 to 34 (24 Avg) | 25 | 94 | 70 | 2 | 26 | 6 | [-10] Asn, P - Very Fast Ama, B, D, N, S, - Fast | 43
Naga | 16 to 45 (30.5 Avg) | 25 | 121 | - | 3 | 26 | 6 | [0] Ama, Asn, B, D, N, P - Fast S - Normal | 48
2 Handed Axe | Min/Max 2h Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed By Class | Quality Level
Military Axe | 14 to 34 (24 Avg) | 25 | 73 | - | 2 | 30 | 4 | [-10] D - Very Fast N, P, S - Fast Ama, Asn, B, - Normal | 34
Bearded Axe | 21 to 49 (35 Avg) | 25 | 92 | - | 2 | 35 | 5 | [0] D, P, S - Fast Ama, Asn, B, N - Normal | 38
Tabar | 24 to 77 (50.5 Avg) | 25 | 101 | - | 2 | 40 | 5 | [10] D - Fast N, S - Normal Ama, Asn, B, P - Slow | 42
Gothic Axe | 18 to 70 (44 Avg) | 25 | 115 | 79 | 3 | 50 | 6 | [-10] D - Very Fast N, P, S - Fast B, Ama, Asn - Normal | 46
Ancient Axe | 43 to 85 (64 Avg) | 25 | 125 | - | 4 | 50 | 6 | [10] D - Fast N, S - Normal Ama, Asn, B, P - Slow | 51


The Arreat Summit - Items: Exceptional Barbarian Helms

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Barbarian Helms
(Normal Barbarian Helms | Elite Barbarian Helms)

Barbarian Helms can have 1-3 bonuses of +1-3 to Barbarian Skill Levels and can only be worn by Barbarians and Barbarian Hirelings.

 | Min/Max Defense | Level Required | Min Strength | Durability | Sockets | Quality Level
Jawbone Visor | 55-68 | 25 | 58 | 25 | 3 | 33
Lion Helm | 63-75 | 29 | 73 | 35 | 3 | 38
Rage Mask | 78-90 | 29 | 88 | 45 | 3 | 44
Savage Helmet | 85-98 | 32 | 103 | 50 | 3 | 49
Slayer Guard | 93-120 | 40 | 118 | 55 | 3 | 54


The Arreat Summit - Items: Exceptional Belts

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Belts
(Normal Belts | Elite Belts)

Belts play an important role in the survival of your character. Designed for quick access, belts contain numerous slots to hold drinking potions and scrolls of Identify or Town Portal. The larger the belt, the more items it holds. Wearing a sash or larger belt expands the basic 4-slot belt by adding one, two, or three extra rows of slots.

 | Min/Max Defense | Level Requirement | Min Strength | Durability | #Boxes | Quality Level
Demonhide Sash | 29-34 | 24 | 20 | 12 | 16 | 36
Sharkskin Belt | 31-36 | 25 | 20 | 14 | 16 | 39
Mesh Belt | 35-40 | 25 | 58 | 16 | 16 | 43
Battle Belt | 37-42 | 25 | 88 | 18 | 16 | 49
War Belt | 41-52 | 25 | 110 | 24 | 16 | 54


The Arreat Summit - Items: Exceptional Boots

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Boots
(Normal Boots | Elite Boots)

Standard shoes offer nothing more than basic protection to the soles of the feet. Once your character dons leather boots, the additional protection afforded to your feet and the lower portions of your legs boosts your overall defense. Heavier boot material provides even more protection to the wearer. Some heavier boots require greater strength to wear.

 | Min/Max Defense | Level Requirement | Min Strength | Durability | Assassin Kick Damage | Quality Level
Demonhide Boots | 28-35 | 24 | 20 | 12 | 26-46 | 36
Sharkskin Boots | 33-39 | 25 | 47 | 14 | 28-50 | 39
Mesh Boots | 37-44 | 25 | 65 | 16 | 23-52 | 43
Battle Boots | 39-47 | 25 | 95 | 18 | 37-64 | 49
War Boots | 43-53 | 25 | 125 | 24 | 39-80 | 54


The Arreat Summit - Items: Exceptional Bows

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Bows
(Normal Bows | Elite Bows)

Bows are excellent weapons, especially for those who dare not risk hand-to-hand combat. Skilled archers can fell the most powerful of opponents without subjecting themselves to direct physical danger. Amazons are perhaps the most skilled archers in existence. Stories have circulated of Amazons who, through skill and training, can shoot projectiles enchanted with the essence of fire or ice.

Bows require dexterity for quick assessment and steady aim as well as for the ability to rapidly nock and loose arrows.

Arrows - Bow wielders must always be alert to ensure that their supply of ammunition doesn't run out in the midst of battle. Bows use quivers that can be filled with up to 350 arrows. Arrows are stackable items and partial quivers of the same type can be combined.

Bows do not have Durability.

Bow speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

 | Two-Hand Damage | Level Requirement | Min Strength | Min Dexterity | Sockets | Speed by Class | Quality Level
Edge Bow | 6 to 19 (12.5 Avg) | 18 | 25 | 43 | 3 | [5] Ama, Asn, B, D, P, S - Fast N - Normal | 30
Razor Bow | 8 to 22 (15 Avg) | 21 | 25 | 62 | 4 | [-10] Ama, B, D - Very Fast Asn, N, P, S - Fast | 33
Cedar Bow | 10 to 29 (19.5 Avg) | 23 | 53 | 49 | 5 | [0] Ama, Asn, B, D, P, S - Fast N - Normal | 35
Double Bow | 11 to 26 (18.5 Avg) | 25 | 58 | 73 | 4 | [-10] Ama, B, D - Very Fast Asn, N, P, S - Fast | 39
Short Siege Bow | 13 to 30 (21.5 Avg) | 25 | 65 | 80 | 5 | [0] Ama, Asn, B, D, P, S - Fast N - Normal | 43
Long Siege Bow | 10 to 42 (26 Avg) | 25 | 80 | 95 | 6 | [10] Ama, B, D - Fast Asn, N, P, S - Normal | 46
Rune Bow | 14 to 35 (24.5 Avg) | 25 | 73 | 103 | 5 | [0] Ama, Asn, B, D, P, S - Fast N - Normal | 49
Gothic Bow | 10 to 50 (30 Avg) | 25 | 95 | 118 | 6 | [10] Ama, B, D - Fast Asn, N, P, S - Normal | 52


The Arreat Summit - Items: Exceptional Crossbows

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Crossbows
(Normal Crossbows | Elite Crossbows)

Crossbows are excellent weapons, especially for those who dare not risk hand-to-hand combat. Skilled archers can fell the most powerful of opponents without subjecting themselves to direct physical danger. Amazons are perhaps the most skilled archers in existence. Stories have circulated of Amazons who, through skill and training, can shoot projectiles enchanted with the essence of fire or ice.

The slower-firing crossbows require dexterity. However, their higher velocity bolts do even more damage than Bows.

Bolts - Crossbow wielders must always be alert to ensure that their supply of ammunition doesn't run out in the midst of battle. Crossbows use small bolts as ammunition. Up to 250 bolts can be held in a quiver. Bolts are stackable items and partial quivers of the same type can be combined.

Crossbows do not have Durability.

Crossbow speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

 | Two-Hand Damage | Level Requirement | Min Strength | Min Dexterity | Sockets | Speed by Class | Quality Level
Arbalest | 14 to 27 (20.5 Avg) | 22 | 52 | 61 | 3 | [-10] Ama, Asn, B, D, N, P, S - Normal | 34
Siege Crossbow | 20 to 42 (31 Avg) | 25 | 80 | 70 | 4 | [0] D, N, S - Normal Ama, Asn, B, P - Slow | 40
Ballista | 33 to 55 (44 Avg) | 25 | 110 | 80 | 6 | [10] B, D, N, P, S - Slow Ama, Asn - Very Slow | 47
Chu-Ko-Nu | 14 to 32 (23 Avg) | 25 | 80 | 95 | 5 | [-60] Ama, Asn, B, D, N, P, S - Very Fast | 54


The Arreat Summit - Items: Exceptional Daggers

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Daggers
(Normal Daggers | Elite Daggers)

Although generally considered secondary weapons, some have found the faster-striking, smaller-bladed weapons protection enough. Many necromantic priests of Rathma have long favored the reduced size and excellent carving abilities of daggers.

Dagger speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

Daggers | Min/Max Dagger Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed by Class | Quality Level
Poignard | 6 to 18 (12 Avg) | 19 | 25 | - | 1 | 16 | 1 | [-20] Ama, Asn, B, D, N, S - Very Fast P - Fast | 31
Rondel | 10 to 26 (18 Avg) | 24 | 25 | 58 | 1 | 20 | 1 | [0] Ama, Asn, B, D, N, S - Fast P - Normal | 36
Cinquedeas | 15 to 31 (23 Avg) | 25 | 25 | 88 | 1 | 24 | 3 | [-20] Ama, Asn, B, D, N, S - Very Fast P - Fast | 42
Stiletto | 19 to 36 (27.5 Avg) | 25 | 73 | 97 | 1 | 24 | 2 | [-10] Ama, Asn - Very Fast B, D, N, P, S - Fast | 46


The Arreat Summit - Items: Exceptional Druid Pelts

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Druid Pelts
(Normal Druid Pelts | Elite Druid Pelts)

Druid Pelts can have 1-3 bonuses of +1-3 to Druid Skill Levels and can only be worn by Druids.

 | Min/Max Defense | Level Required | Min Strength | Durability | Sockets | Quality Level
Alpha Helm | 52-62 | 26 | 44 | 20 | 3 | 35
Griffon Headdress | 46-68 | 30 | 50 | 20 | 3 | 40
Hunter's Guise | 67-81 | 29 | 56 | 20 | 3 | 46
Sacred Feathers | 58-87 | 32 | 62 | 20 | 3 | 50
Totemic Mask | 73-98 | 41 | 65 | 20 | 3 | 55


The Arreat Summit - Items: Exceptional Gloves

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Gloves
(Normal Gloves | Elite Gloves)

Like boots, gloves offer protection, but to the hands. Gloves add to your character's overall defense.

 | Min/Max Defense | Level Requirement | Min Strength | Durability | Quality Level
Demonhide Gloves | 28-35 | 24 | 20 | 12 | 33
Sharkskin Gloves | 33-39 | 25 | 20 | 14 | 39
Heavy Bracers | 37-44 | 25 | 58 | 16 | 43
Battle Gauntlets | 39-47 | 25 | 88 | 18 | 49
War Gauntlets | 43-53 | 25 | 110 | 24 | 54


The Arreat Summit - Items: Exceptional Helms

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Helms
(Normal Helms | Elite Helms)

Experts consider the head to be the most important part of the body. Without protection of some kind, one could easily be separated from this vital extremity. Helmets ensure that such an event is unlikely as possible. From simple leather caps to royal crowns, helms offer protection from the harsh realities of combat.

 | Min/Max Defense | Level Requirement | Min Strength | Durability | Sockets | Quality Level
War Hat | 45-53 | 22 | 20 | 12 | 2 | 34
Sallet | 52-62 | 25 | 43 | 18 | 2 | 37
Casque | 63-72 | 25 | 59 | 24 | 2 | 42
Basinet | 75-84 | 25 | 82 | 30 | 2 | 45
Winged Helm | 85-98 | 25 | 115 | 40 | 3 | 51
Death Mask | 54-86 | 25 | 55 | 20 | 3 | 48
Grand Crown | 78-113 | 25 | 103 | 50 | 3 | 55
Grim Helm | 60-125 | 25 | 58 | 40 | 2 | 50


The Arreat Summit - Items: Exceptional Javelins

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Javelins
(Normal Javelins | Elite Javelins)

Javelin class weapons, a shorter version of the spear, are specially weighted and extremely effective as throwing weapons. In order to throw a javelin, you must first equip it in one of your character's hands. Next, set one of your character's Action Buttons to Throw. Javelins can inflict great damage when thrown; yet they still allow your character to unleash deadly jabs upon any opponents who make the mistake of getting too close. Amazons are renowned for their skill with javelins.

The Amazon can throw Poison Javelins and Plague Javelins

The Barbarian can throw two Javelins at once with his Double Throw skill. He can also use Throwing Mastery to increase the amount of damage and attack when throwing weapons.

Throwing Weapons cannot be socketed.

You can replenish the quantity of Throwing Weapons by repairing them at the Vendors.

Keep Javelins in your Alternate Weapon slot and use them when ranged attacks are a better and safer option than a melee attack.

Javelin speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

 | Throw Damage | Min/Max Damage | Level Requirement | Min Strength | Min Dexterity | Melee Range | Max Stack | Speed by Class | Quality Level
War Javelin | 14 to 32 (23 Avg) | 6 to 19 (12.5 Avg) | 18 | 25 | 25 | 3 | 60 | [-10] Ama, Asn - Very Fast B, D, N, P, S - Fast | 30
Great Pilum | 16 to 42 (29 Avg) | 11 to 26 (18.5 Avg) | 25 | 25 | 88 | 3 | 50 | [0] Ama, Asn, B, D, N, S - Fast P - Normal | 37
Simbilan | 27 to 50 (38.5 Avg) | 8 to 32 (20 Avg) | 25 | 80 | 80 | 3 | 40 | [10] Ama, Asn - Fast B, D, N, P, S - Normal | 40
Spiculum | 32 to 60 (46 Avg) | 13 to 38 (25.5 Avg) | 25 | 93 | 73 | 3 | 20 | [20] Ama, Asn - Normal B, D, N, P, S - Slow | 46
Harpoon | 18 to 54 (36 Avg) | 13 to 35 (24 Avg) | 25 | 25 | 118 | 3 | 80 | [-10] Ama, Asn - Very Fast B, D, N, P, S - Fast | 51


The Arreat Summit - Items: Exceptional Assassin Katars

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Assassin Katars
(Normal Katars | Elite Katars)

Katars are (Assassin only) one-handed weapons. Some Assassin Skills require Katars (Claw-class). Higher Katars can have from 1 to 3 skills ranging from +1 to +3. Higher Katars have a better chance of having higher level skills and higher bonuses to those skills.

Some Exceptional Katars cannot have bonuses to skills.

 | Min/Max 1h Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | +Skills | Speed for Assassin | Quality Level
Quhab | 11 To 24 (17.5 Avg) | 21 | 57 | 57 | 2 | 48 | 3 | No | [0] Very Fast | 28
Wrist Spike | 13 To 27 (20 Avg) | 24 | 66 | 66 | 2 | 56 | 2 | No | [-10] Very Fast | 32
Fascia | 8 To 37 (22.5 Avg) | 27 | 69 | 69 | 2 | 64 | 2 | No | [10] Fast | 36
Hand Scythe | 16 To 37 (26.5 Avg) | 30 | 73 | 73 | 2 | 72 | 2 | Yes | [-10] Very Fast | 41
Greater Claws | 18 To 37 (27.5 Avg) | 33 | 76 | 76 | 2 | 52 | 3 | Yes | [-20] Very Fast | 45
Greater Talons | 21 To 35 (28 Avg) | 37 | 79 | 79 | 2 | 69 | 3 | Yes | [-30] Very Fast | 50
Scissors Quhab | 19 To 40 (29.5 Avg) | 40 | 82 | 82 | 2 | 68 | 3 | Yes | [0] Very Fast | 54


The Arreat Summit - Items: Exceptional Maces

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Mace Classes: Maces and Mauls
(Normal Maces | Elite Maces)

These blunt weapons are especially effective against the undead-those who resist the eternal slumber. For this reason, the holy knights of Zakarum are commonly seen brandishing such weapons against these living dead. The Church of Zakarum is rumored to have created scepters of incredible power to be wielded by those that devoutly follow the ways of Light and Virtue.

All Mace Classes give a bonus of +50% Damage to Undead.

Mace speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

Maces | Min/Max 1h Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed by Class | Quality Level
Cudgel | 6 to 21 (13.5 Avg) | 18 | 25 | - | 1 | 24 | 2 | [-10] Asn, P - Very Fast Ama, B, D, N, S - Fast | 30
Barbed Club | 13 to 25 (19 Avg) | 20 | 30 | - | 2 | 36 | 2 | [0] Ama, Asn, B, D, N, P - Fast S - Normal | 32
Flanged Mace | 15 to 23 (19 Avg) | 23 | 61 | - | 1 | 60 | 2 | [0] Ama, Asn, B, D, N, P - Fast S - Normal | 35
Jagged Star | 20 to 31 (25.5 Avg) | 25 | 74 | - | 2 | 72 | 3 | [10] Asn, P - Fast Ama, B, D, N, S - Normal | 39
Knout | 13 to 35 (24 Avg) | 25 | 82 | 73 | 3 | 30 | 5 | [-10] Asn, P - Very Fast Ama, B, D, N, S - Fast | 43
Battle Hammer | 35 to 58 (46.5 Avg) | 25 | 100 | - | 1 | 55 | 4 | [20] Asn, P - Normal Ama, B, D, N, S - Slow | 48
Mauls | Min/Max 2h Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed By Class | Quality Level
War Club | 53 to 78 (65.5 Avg) | 25 | 124 | - | 2 | 60 | 6 | [10] D - Fast N, S - Normal Ama, Asn, B, P - Slow | 45
Martel de Fer | 61 to 99 (80 Avg) | 25 | 169 | - | 3 | 60 | 6 | [20] D, S - Normal N, P - Slow Ama, Asn, B - Very Slow | 53


The Arreat Summit - Items: Exceptional Sorceress' Orbs

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Sorceress Orbs
(Normal Orbs | Elite Orbs)

Orbs are a type of Class-specific Items that only Sorceresses can use. Orbs are held in one hand and are usually combined with a Shield.

Higher Orbs have a better chance of having + To Skills, higher level skills, and better bonuses to skills as well as having a better chance of "good" Auto Mods.

Auto Mods
Auto Mods are mods that "automatically" show up on all versions of an item, whether it's magical, normal, damaged, or rare. One Auto Mod from a given group is chosen for the item based on a random number and the level of the item (and the requirements of the Auto Mod). Many Class-specific items contain Auto Mods while others contain spell/skill bonuses.

Orb Auto Mods
Jackal - +1-5 To Life (1)
Fox - +6-10 To Life (11)
Wolf - +11-20 To Life(27)
Tiger - +21-30 To Life(43)
Mammoth - +31-40 To Life(59)
Colossus - +41-60 To Life(75) (Magic Orbs Only)

OR

Lizard's - +1-5 To Mana (3)
Snake's - +5-10 To Mana (12)
Serpent's - +11-20 To Mana (23)
Drake's - +21-30 To Mana (34)
Dragon's - +31-40 To Mana (45)
Wyrm's - +41-60 To Mana (56)
Great Wyrm's - +61-80 To Mana (67) (Magic Orbs Only)

 | Min/Max 1h Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Magic Level | Speed for Sorceress | Quality Level
Glowing Orb | 8 To 21 (14.5 Avg) | 24 | - | - | 1 | 20 | 2 | 1 | [-10] Fast | 32
Crystalline Globe | 10 To 26 (18 Avg) | 27 | - | - | 1 | 30 | 2 | 1 | [-10] Fast | 37
Cloudy Sphere | 11 To 29 (20 Avg) | 30 | - | - | 1 | 35 | 2 | 1 | [0] Normal | 41
Sparkling Ball | 13 To 32 (22.5 Avg) | 34 | - | - | 1 | 40 | 2 | 1 | [0] Normal | 46
Swirling Crystal | 18 To 42 (30 Avg) | 37 | - | - | 1 | 50 | 3 | 1 | [10] Normal | 50


The Arreat Summit - Items: Exceptional Paladin Shields

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Paladin Shields
(Normal Paladin Shields | Elite Paladin Shields)

Paladin Shields can only be worn by Paladins.

Auto Mods
Auto Mods are mods that "automatically" show up on all versions of an item, whether it's magical, normal, damaged, or rare. One Auto Mod from a given group is chosen for the item based on a random number and the level of the item (and the requirements of the Auto Mod). Many Class-specific items contain Auto Mods while others contain spell/skill bonuses.

Paladin Shield Auto Mods
Shimmering - All Resistances +5-10 (1)
Rainbow - All Resistances +8-15 (18)
Scintillating - All Resistances +16-30 (28)
Prismatic - All Resistances +25-35 (39)
Chromatic - All Resistances +35-45 (50)

OR

Sharp - +15-30 To Attack Rating, +10-20% Enhanced Damage (10)
Fine - +31-60 To Attack Rating, +21-30% Enhanced Damage (18)
Warrior's - +61-80 To Attack Rating, +31-40% Enhanced Damage (30)
Soldier's - +81-100 To Attack Rating, +41-50% Enhanced Damage (42)
Knight's - +101-121 To Attack Rating, +51-65% Enhanced Damage (50)

 | Min/Max Defense | Level Requirement | Min Strength | Durability | % Block | Sockets | Paladin Smite Damage | Type | Quality Level
Akaran Targe | 101-125 | 26 | 44 | 20 | [10] 40% | 4 | 12 to 16 | Light | 35
Akaran Rondache | 113-137 | 30 | 59 | 30 | [15] 45% | 4 | 15 to 20 | Light | 40
Protector Shield | 129-153 | 34 | 69 | 40 | [20] 50% | 4 | 18 to 24 | Light | 46
Gilded Shield | 144-168 | 38 | 89 | 50 | [22] 52% | 4 | 20 to 28 | Light | 51
Royal Shield | 156-181 | 41 | 114 | 60 | [25] 55% | 4 | 24 to 32 | Light | 55


The Arreat Summit - Items: Exceptional Polearms

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Polearms
(Normal Polearms | Elite Polearms)

Larger, heavier, and more cumbersome than even the most massive of axes, the various pole arms do incredible amounts of damage in a single blow. Pole arms can be unwieldy and so are always held in two hands. They require a great deal of strength as well.

Polearms speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

 | Two Hand Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed by Class | Quality Level
Lochaber Axe | 6 to 58 (32 Avg) | 21 | 80 | - | 3 | 50 | 3 | [10] D - Fast N, S - Normal Ama, Asn, B, P - Slow | 33
Bill | 14 to 53 (33.5 Avg) | 25 | 95 | - | 3 | 50 | 4 | [0] D, S - Fast Asn, B, N, P - Normal Ama - Slow | 37
Battle Scythe | 18 to 45 (31.5 Avg) | 25 | 82 | 82 | 2 | 65 | 5 | [-10] D - Very Fast N, P, S - Fast Ama, Asn, B - Normal | 40
Partizan | 34 to 75 (54.5 Avg) | 23 | 113 | 67 | 4 | 65 | 5 | [10] D - Fast N, S - Normal Ama, Asn, B, P - Slow | 35
Bec-De-Corbin | 13 to 85 (49 Avg) | 25 | 133 | 91 | 5 | 55 | 6 | [0] D, S - Fast Asn, B, N, P - Normal Ama - Slow | 51
Grim Scythe | 30 to 70 (50 Avg) | 25 | 140 | 140 | 5 | 55 | 6 | [-10] D - Very Fast N, P, S - Fast Ama, Asn, B - Normal | 55


The Arreat Summit - Items: Exceptional Scepters

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Scepters
(Normal Scepters | Elite Scepters)

These blunt weapons are especially effective against the undead-those who resist the eternal slumber. For this reason, the holy knights of Zakarum are commonly seen brandishing such weapons against these living dead. The Church of Zakarum is rumored to have created scepters of incredible power to be wielded by those that devoutly follow the ways of Light and Virtue.

All Scepters give a bonus of +50% Damage to Undead. Scepters can have up to 3 additional spells which will range from +1 to +3 to a skill level.

Scepters | Min/Max 1h Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed for Paladin | Quality Level
Rune Scepter | 13 to 24 (18.5 Avg) | 19 | 58 | - | 1 | 50 | 2 | [0] Fast | 31
Holy Water Sprinkler | 14 to 36 (25 Avg) | 25 | 76 |  | 2 | 60 | 3 | [10] Fast | 40
Divine Scepter | 16 to 38 (27 Avg) | 25 | 103 | - | 2 | 70 | 5 | [-10] Very Fast | 45


The Arreat Summit - Items: Exceptional Shields

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Shields
(Normal Shields | Elite Shields)

Shields are an excellent way to increase one's defense in combat. The holy Paladins of Zakarum are even said to use them as weapons. Wielding a shield increases your character's defensive rating. Additionally, some shields can completely block an attack. Only Barbarians may wield both a shield and a two-handed weapon.

You can only equip one shield at once.

Barbarians cannot dual-wield shields.

Shields cannot be used to attack monsters, they will do no damage.

Shields list Smite Damage for the Paladin which is a Paladin Combat Skill.

What do Shields Block?
Any melee attack and any ranged attack with physical damage or delivered physically, like Exploding Arrow.

How does Blocking work?
Blocking always works against physical attacks. 75% Blocking will indeed stop 75% of attacks from hitting, regardless of whether you are attacking, or standing, or whatnot. Note: that if a player is moving, the block percentage is reduced to 1/3rd of its original value. Think of it as "resist physical". The block animation will only play if you are not doing anything else. For more information go here.

Is there a Cap on the % Chance to Block?
Yes, 75% is max.

Is % Chance to Block Class Specific?
Yes, different classes may see different numbers.

 | Min/Max Defense | Level Requirement | Min Strength | % Block | Durability | Sockets | Paladin Smite Damage | Type | Quality Level
Defender | 41-49 | 22 | 38 | [10] Pal: 40% Ama/Asn/Bar: 35% Dru/Nec/Sor: 30% | 12 | 1 | 8 to 12 | Light | 34
Round Shield | 47-55 | 25 | 53 | [12] Pal: 42% Ama/Asn/Bar: 37% Dru/Nec/Sor: 32% | 16 | 2 | 7 to 14 | Light | 37
Scutum | 53-61 | 25 | 71 | [14] Pal: 44% Ama/Asn/Bar: 39% Dru/Nec/Sor: 34% | 24 | 3 | 11 to 15 | Medium | 42
Dragon Shield | 59-67 | 25 | 91 | [18] Pal: 48% Ama/Asn/Bar: 43% Dru/Nec/Sor: 38% | 30 | 3 | 15 to 24 | Light | 45
Barbed Shield | 68-78 | 25 | 65 | [17] Pal: 47% Ama/Asn/Bar: 42% Dru/Nec/Sor: 37% | 40 | 2 | 18 to 35 | Light | 42
Pavise | 68-78 | 25 | 133 | [24] Pal: 54% Ama/Asn/Bar: 49% Dru/Nec/Sor: 44% | 60 | 3 | 10 to 17 | Heavy | 50
Grim Shield | 50-151 | 25 | 58 | [20] Pal: 50% Ama/Asn/Bar: 45% Dru/Nec/Sor: 40% | 40 | 2 | 14 to 20 | Light | 48
Ancient Shield | 80-93 | 25 | 110 | [16] Pal: 46% Ama/Asn/Bar: 41% Dru/Nec/Sor: 36% | 40 | 3 | 12 to 16 | Medium | 56


The Arreat Summit - Items: Exceptional Necromancer Shrunken Heads

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Necromancer Shrunken Heads
(Normal Necromancer Shrunken Heads | Elite Necromancer Shrunken Heads)

Shrunken Heads can have 1-3 bonuses of +1-3 to Necromancer Skill Levels and can only be worn by Necromancers. They also have % Chance to Block and Defense making them a replacement for Shields. You normally wear Shrunken Heads with a Wand. You can't wear two Shrunken Heads at the same time on the same weapon tab.

Auto Mods
Auto Mods are mods that "automatically" show up on all versions of an item, whether it's magical, normal, damaged, or rare. One Auto Mod from a given group is chosen for the item based on a random number and the level of the item (and the requirements of the Auto Mod). Many Class-specific items contain Auto Mods while others contain spell/skill bonuses.

Necromancer Shrunken Head Auto Mods
Blight - 2-7 Poison Damage Over 3 Seconds (1)
Venom - 5-14 Poison Damage Over 3 Seconds (15)
Pestilence - 13-18 Poison Damage Over 4 Seconds (25)
Anthrax - 20-50 Poison Damage Over 4 Seconds (33)

 | Min/Max Defense | Level Requirement | Min Strength | Durability | % Block | Sockets | Type | Quality Level
Mummified Trophy | 38-48 | 24 | 38 | 20 | [3] 23% | 2 | Light | 33
Fetish Trophy | 41-52 | 29 | 41 | 20 | [5] 25% | 2 | Light | 39
Sexton Trophy | 44-55 | 33 | 47 | 20 | [8] 28% | 2 | Light | 45
Cantor Trophy | 50-64 | 36 | 50 | 20 | [10] 30% | 2 | Light | 49
Hierophant Trophy | 58-70 | 40 | 58 | 20 | [12] 32% | 2 | Light | 54


The Arreat Summit - Items: Exceptional Spears

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Spears
(Normal Spears | Elite Spears)

Spears, tridents, and the other longer, two-handed stabbing weapons are designed for attacking enemies from a long distance away. Amazons are renowned for their skill with spears.

Spear speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

 | Two Hand Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed by Class
War Spear | 10 to 37 (23.5 Avg) | 21 | 25 | 25 | 4 | 30 | 3 | [-10] Ama - Fast B, D, N, P, S - Normal Asn - Slow
Fuscina | 19 to 37 (28 Avg) | 24 | 77 | 25 | 4 | 35 | 4 | [0] Ama, B - Normal D, N, P, S - Slow Asn - Very Slow
War Fork | 16 to 40 (28 Avg) | 25 | 80 | 95 | 5 | 28 | 5 | [-20] Ama, B, D, P, S - Fast Asn, N - Normal
Yari | 29 to 59 (44 Avg) | 25 | 101 | - | 5 | 28 | 6 | [0] Ama, B - Normal D, N, P, S - Slow Asn - Very Slow
Lance | 27 to 114 (70.5 Avg) | 25 | 110 | 88 | 5 | 25 | 6 | [20] Ama - Slow Asn, B, D, N, P, S - Very Slow


The Arreat Summit - Items: Exceptional Spears

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Spears
(Normal Spears | Elite Spears)

Spears, tridents, and the other longer, two-handed stabbing weapons are designed for attacking enemies from a long distance away. Amazons are renowned for their skill with spears.

Spear speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

 | Two Hand Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed by Class | Quality Level
War Spear | 10 to 37 (23.5 Avg) | 21 | 25 | 25 | 4 | 30 | 3 | [-10] Ama - Fast B, D, N, P, S - Normal Asn - Slow | 33
Fuscina | 19 to 37 (28 Avg) | 24 | 77 | 25 | 4 | 35 | 4 | [0] Ama, B - Normal D, N, P, S - Slow Asn - Very Slow | 36
War Fork | 16 to 40 (28 Avg) | 25 | 80 | 95 | 5 | 28 | 5 | [-20] Ama, B, D, P, S - Fast Asn, N - Normal | 41
Yari | 29 to 59 (44 Avg) | 25 | 101 | - | 5 | 28 | 6 | [0] Ama, B - Normal D, N, P, S - Slow Asn - Very Slow | 44
Lance | 27 to 114 (70.5 Avg) | 25 | 110 | 88 | 5 | 25 | 6 | [20] Ama - Slow Asn, B, D, N, P, S - Very Slow | 47


The Arreat Summit - Items: Exceptional Staves

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Staves
(Normal Staves | Elite Staves)

Although not generally a warrior's weapon of choice, staves are still effective in melee combat. Those skilled in the arcane arts have long relied upon wooden staves as channeling foci. In fact, a staff is a badge of sorts, usually carried by a Sorceress-an expert in the use of elemental magic.

Staves can have up to 3 additional spells which will range from +1 to +3 to a skill level.

 | Two Hand Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Magic Level | Speed for Sorceress | Quality Level
Jo Staff | 6 to 21 (13.5 Avg) | 18 | 25 | - | 2 | 20 | 2 | 1 | [-10] Fast | 30
Quarterstaff | 8 to 26 (17 Avg) | 23 | 25 | - | 2 | 30 | 3 | 1 | [0] Fast | 35
Cedar Staff | 11 to 32 (21.5 Avg) | 25 | 25 | - | 2 | 35 | 4 | 1 | [10] Normal | 38
Gothic Staff | 14 to 34 (24 Avg) | 25 | 25 | - | 2 | 40 | 4 | 1 | [0] Fast | 42
Rune Staff | 24 to 58 (41 Avg) | 25 | 25 | - | 2 | 50 | 6 | 1 | [20] Normal | 47


The Arreat Summit - Items: Exceptional Swords

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Swords
(Normal Swords | Elite Swords)

Swords are the staple of the warrior's arsenal. Swords come in many shapes and sizes, reflecting the cultures that produced them. Single-handed swords, such as the short swords of the West and scimitars from the Eastern deserts make excellent weapons when combined with the defenses of a shield. At the same time, the effectiveness of the enormous, two-handed swords of the North is undeniable. Two-handed swords can be wielded in a single hand by a powerful Barbarian. To do so, equip the sword, then place a shield or another weapon in your Barbarian's other hand.

Sword speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

One-Handed Swords | Min/Max 1h Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Speeds by Class | Quality Level
Gladius | 8 to 22 (15 Avg) | 18 | 25 | - | 1 | 24 | 2 | [0] Ama, Asn, B, D, N, P - Fast S - Normal | 30
Cutlass | 8 to 21 (14.5 Avg) | 25 | 25 | 52 | 1 | 22 | 2 | [-30] Ama, Asn, B, D, N, P, S - Very Fast | 43
Shamshir | 10 to 24 (17 Avg) | 23 | 58 | 58 | 1 | 32 | 2 | [-10] Asn, P - Very Fast Ama, B, D, N, S - Fast | 35
Tulwar | 16 to 35 (25.5 Avg) | 25 | 70 | 42 | 1 | 32 | 2 | [20] Asn, P - Normal Ama, B, D, N, S - Slow | 37
Dimensional Blade | 13 to 35 (24 Avg) | 25 | 85 | 60 | 1 | 20 | 6 | [0] Ama, Asn, B, D, P, N - Fast S - Normal | 37
Battle Sword | 16 to 34 (25 Avg) | 25 | 92 | 43 | 1 | 32 | 4 | [0] Ama, Asn, B, D, N, P - Fast S - Normal | 40
Rune Sword | 10 to 42 (26 Avg) | 25 | 103 | 79 | 1 | 44 | 4 | [-10] Asn, P - Very Fast Ama, B, D, N, S - Fast | 44
Ancient Sword | 18 to 43 (30.5 Avg) | 25 | 127 | 88 | 1 | 44 | 3 | [0] Ama, Asn, B, D, N, P - Fast S - Normal | 49
The Barbarian can wield a Two handed Sword in each hand, however the weapon will do less damage. When Barbarians highlight a Two Handed Sword it will list by the One-Handed and Two-Handed damage on the sword.

Two Handed Swords | Min/Max 1h Damage (Barbarian Only) | Min/Max 2h Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed by Class | Quality Level
Espandon | 8 to 26 (17 Avg) | 18 to 40 (29 Avg) | 25 | 73 | 61 | 3 | 44 | 3 | [0] Ama, Asn, B, D, P, N - Fast S - Normal | 37
Dacian Falx | 13 to 30 (21.5 Avg) | 26 to 61 (43.5 Avg) | 25 | 91 | 20 | 3 | 50 | 4 | [10] Asn, P - Fast Ama, B, D, N, S - Normal | 42
Tusk Sword | 10 to 37 (23.5 Avg) | 19 to 58 (38.5 Avg) | 25 | 104 | 71 | 3 | 50 | 4 | [0] Ama, Asn, B, D, P, N - Fast S - Normal | 45
Gothic Sword | 14 to 40 (27 Avg) | 39 to 60 (49.5 Avg) | 25 | 113 | 20 | 2 | 40 | 4 | [10] Asn, P - Fast Ama, B, D, N, S - Normal | 48
Zweihander | 19 to 35 (27 Avg) | 29 to 54 (41.5 Avg) | 25 | 125 | 94 | 3 | 50 | 5 | [-10] Asn, P - Very Fast Ama, B, D, N, S - Fast | 49
Executioner Sword | 24 to 40 (32 Avg) | 47 to 80 (63.5 Avg) | 25 | 170 | 110 | 3 | 50 | 6 | [10] Asn, P - Fast Ama, B, D, N, S - Normal | 54


The Arreat Summit - Items: Exceptional Throwing Weapons

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Throwing Weapons
(Normal Throwing Weapons | Elite Throwing Weapons)

No adventurer interested in self-preservation can deny the peace of mind provided by finely-balanced throwing knives. A quick barrage of knives can inflict great damage, making them unequaled as ranged weapons.

To Throw a Throwing Weapon, equip it, then select Throw on the left or right action button.

Throwing weapons can be used for both their throwing damage, and to make a melee attack. Select Throw to throw the weapon or, Attack to use it as a melee weapon.

The Barbarian can throw two weapons at once with his Double Throw skill. He can also use Throwing Mastery to increase the amount of damage and attack when throwing weapons.

Throwing weapons can be replenished by repairing them at the Vendors.

Throwing Weapons cannot be socketed.

Throwing Weapon speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

Throwing Weapons | Throwing Damage | Min/Max 1h Damage | Level Requirement | Min Strength | Min Dexterity | Melee Range | Max Stack | Class | Speed by Class | Quality Level
Battle Dart | 11 to 24 (17.5 Avg) | 8 to 16 (12 Avg) | 19 | 25 | 52 | 1 | 160 | Dagger | [0] Ama, Asn, B, D, N, S - Fast P - Normal | 31
War Dart | 14 to 27 (20.5 Avg) | 6 to 24 (15 Avg) | 22 | 25 | 97 | 1 | 160 | Dagger | [-20] Ama, Asn B, D, N, S - Very Fast P - Fast | 39
Francisca | 18 to 33 (25.5 Avg) | 11 to 22 (16.5 Avg) | 25 | 25 | 80 | 1 | 130 | Axe | [10] Asn, P - Fast Ama, B, D, N, S - Normal | 34
Hurlbat | 24 to 34 (29 Avg) | 13 to 27 (20 Avg) | 25 | 25 | 106 | 1 | 130 | Axe | [-10] Asn, P - Very Fast Ama, B, D, N, S - Fast | 41


The Arreat Summit - Items: Exceptional Unique Armor

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Exceptional Unique Armor
(see Exceptional Armor)

The Spirit Shroud Ghost Armor | Defense: 295 (Base Defense: 102-117) Required Level: 28 Required Strength: 38 Durability: 20 +150% Enhanced Defense Cannot Be Frozen +1 To All Skills Replenish Life +10 Magic Damage Reduced By 7-11 (varies) (Only Spawns In Patch 1.09 or later)
Skin of the Vipermagi Serpentskin Armor | Defense: 279 (Base Defense: 111-126) Required Level: 29 Required Strength: 43 Durability: 24 +120% Enhanced Defense +1 To All Skills 30% Faster Cast Rate Magic Damage Reduced By 9-13 (varies) All Resistances +20-35 (varies) (Only Spawns In Patch 1.09 or later)
Skin of the Flayed One Demonhide Armor | Defense: 342-397 (varies)(Base Defense: 122-136) Required Level: 31 Required Strength: 50 Durability: 58 +150-190% Enhanced Defense (varies) Repairs 1 Durability In 10 Seconds 5-7% Life Stolen Per Hit (varies) Replenish Life +15-25 (varies) Attacker Takes Damage of 15 (Only Spawns In Patch 1.09 or later)
Iron Pelt Trellised Armor | Defense: (234-528) - (311-605) (varies)(Base Defense: 138-153) Required Level: 33 Required Strength: 61 Durability: 157 +50-100% Enhanced Defense (varies) + (3 Per Character Level) 3-297 Defense (Based On Character Level) Damage Reduced by 15-20 (varies) Magic Damage Reduced by 10-16 (varies) +25 To Life (Only Spawns In Patch 1.09 or later)
Crow Caw Tigulated Mail | Defense: 477-534 (varies)(Base Defense: 176-190) Required Level: 37 Required Strength: 86 Durability: 36 +150-180% Enhanced Defense (varies) 15% Increased Attack Speed 15% Faster Hit Recovery 35% Chance of Open Wounds +15 Dexterity (Only Spawns In Patch 1.09 or later)
Spirit Forge Linked Mail | Defense: 380-449 (varies)(Base Defense: 158-172) Required Level: 35 Required Strength: 74 Durability: 26 +120-160% Enhanced Defense (varies) + (1.25 Per Character Level) 1-123 Life (Based On Character Level) Fire Resist +5% Adds 20-65 Fire Damage +15 To Strength Gem Sockets (2) +4 To Light Radius (Only Spawns In Patch 1.09 or later)
Duriel's Shell Cuirass | Defense: (528-650) - (610-732) (varies)(Base Defense: 188-202) Required Level: 41 Required Strength: 65 Durability: 150 +160-200% Enhanced Defense (varies) + (1.25 Per Character Level) 1-123 Defense (Based On Character Level) + (1 Per Character Level) 1-99 To Life (Based On Character Level) Resist Fire +20% Resist Lightning +20% Resist Poison +20% Resist Cold +50% Cannot Be Frozen +15 To Strength (Only Spawns In Patch 1.09 or later)
Shaftstop Mesh Armor | Defense: 599-684 (varies)(Base Defense: 198-213) Required Level: 38 Required Strength: 92 Durability: 45 +180-220% Enhanced Defense (varies) Damage Reduced By 30% +250 Defense Vs. Missile +60 To Life (Only Spawns In Patch 1.09 or later)
Skullder's Ire Russet Armor | Defense: 634-732 (varies)(Base Defense: 225-243) Required Level: 42 Required Strength: 97 Durability: 90 +160-200% Enhanced Defense (varies) Repairs 1 Durability In 5 Seconds + (1.25 Per Character Level) 1-123 % Better Chance Of Getting Magic Items (Based On Character Level) +1 To All Skill Levels Magic Damage Reduced By 10 (Only Spawns In Patch 1.09 or later)
Que-Hegan's Wisdom Mage Plate | Defense: 628-681 (varies)(Base Defense: 225-261) Required Level: 51 Required Strength: 55 Durability: 60 +140-160% Enhanced Defense (varies) +1 To All Skill Levels +3 To Mana After Each Kill 20% Faster Cast Rate 20% Faster Hit Recovery Magic Damage Reduced By 6-10 (varies) +15 To Energy (Only Spawns In Patch 1.09 or later)
Guardian Angel Templar Coat | Defense: 770-825 (varies)(Base Defense: 252-274) Required Level: 45 Required Strength: 118 Durability: 60 +180-200% Enhanced Defense (varies) +20% Increased Chance Of Blocking +30% Faster Block Rate + (2.5 Per Character Level) 2-247 To Attack Rating Against Demons (Based On Character Level) +1 To Paladin Skill Levels +4 To Light Radius 15% To Maximum Poison Resist 15% To Maximum Cold Resist 15% To Maximum Lightning Resist 15% To Maximum Fire Resist (Only Spawns In Patch 1.09 or later)
Toothrow Sharktooth Armor | Defense: 713-888 (varies)(Base Defense: 242-258) Required Level: 48 Required Strength: 103 Durability: 63 +160-220% Enhanced Defense (varies) +40-60 Defense(varies) 40% Chance of Open Wounds Fire Resist +15% +10 Strength Attacker Takes Damage of 20-40 (varies) (Only Spawns In Patch 1.09 or later)
Atma's Wail Embossed Plate | Defense: (670-866) - (792-988) (varies)(Base Defense: 282-303) Required Level: 51 Required Strength: 125 Durability: 105 +120-160% Enhanced Defense (varies) + (2 Per Character Level) 2-198 Defense (Based On Character Level) 30% Faster Hit Recovery Replenish Life +10 Increase Maximum Mana 15% +15 To Dexterity +20% Better Chance Of Getting Magic Items (Only Spawns In Patch 1.09 or later)
Black Hades Chaos Armor | Defense: 823-1029 (varies)(Base Defense: 315-342) Required Level: 53 Required Strength: 140 Durability: 70 +140-200% Enhanced Defense (varies) +30-60% Damage To Demons (varies) +200-250 To Attack Rating Against Demons (varies) Half Freeze Duration Gem Socket (3) -2 To Light Radius (Only Spawns In Patch 1.09 or later)
Corpsemourn Ornate Plate | Defense: 1127-1262 (varies)(Base Defense: 417-450) Required Level: 55 Required Strength: 170 Durability: 60 +150-180% Enhanced Defense (varies) Level 5 Corpse Explosion (40 Charges) Adds 12-36 Fire Damage 6% Chance To Cast Level 2 Iron Maiden When Struck Cold Resist +35% +10 To Vitality +8 To Strength (Only Spawns In Patch 1.09 or later)


The Arreat Summit - Items: Exceptional Unique Axes

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Exceptional Unique Axes
(see Exceptional Axes)

Coldkill Hatchet | One-Hand Damage: (25-29) To (52-60) (38.5-44.5 Avg) Required Level: 36 Required Strength: 25 Required Dexterity: 25 Range: 1 Durability: 28 Base Weapon Speed: [0] +150-190% Enhanced Damage (varies) 30% Increased Attack Speed 10% Chance To Cast Level 10 Ice Blast On Striking 10% Chance To Cast Level 5 Frost Nova When Struck +40 Cold Damage - 2 Second Duration 15% To Maximum Cold Resist Cold Resist +15% (Only Spawns In Patch 1.09 or later)
Butcher's Pupil Cleaver | One-Hand Damage: (55-60) To (132-149) (93.5-104.5 Avg) Required Level: 39 Required Strength: 68 Range: 2 Base Weapon Speed: [10] +150-200% Enhanced Damage (varies) Adds 30-50 Damage 35% Deadly Strike 25% Chance of Open Wounds 30% Increased Attack Speed Indestructible (Only Spawns In Patch 1.09 or later)
Islestrike Twin Axe | One-Hand Damage: (35-37) To (102-110) (68.5-73.5 Avg) Required Level: 43 Required Strength: 85 Range: 2 Durability: 24 Base Weapon Speed: [10] +170-190% Enhanced Damage (varies) 25% Chance of Crushing Blow +2 To Druid Skill Levels +50 Defense VS. Missile +10 To All Attributes +1 Fury (Druid Only) +1 Maul (Druid Only) (Only Spawns In Patch 1.09 or later)
Pompeii's Wrath Crowbill | One-Hand Damage: (33-37) To (81-91) (57-64 Avg) Required Level: 45 Required Strength: 94 Required Dexterity: 70 Range: 2 Durability: 26 Base Weapon Speed: [-10] +140-170% Enhanced Damage (varies) Adds 35-150 Fire Damage Slows Target By 50% 4% Chance To Cast Level 8 Volcano On Striking Knockback (Only Spawns In Patch 1.09 or later)
Guardian Naga Naga | One-Hand Damage: (40-44) To (132-145) (86-94.5 Avg) Required Level: 48 Required Strength: 121 Range: 3 Durability: 26 Base Weapon Speed: [0] +150-180% Enhanced Damage (varies) +20 To Maximum Damage +250 Poison Damage Over 10 Seconds 5% Chance To Cast Level 8 Poison Nova On Striking Poison Resist +30% Attacker Takes Damage of 15 (Only Spawns In Patch 1.09 or later)
Warlord's Trust Military Axe | Two-Hand Damage: 38 To 93 (65.5 Avg) Required Level: 35 Required Strength: 73 Range: 2 Durability: 30 Base Weapon Speed: [-10] +175% Enhanced Damage Repairs 1 Durability In 4 Seconds + (0.5 Per Character Level) 0-49 To Vitality (Based On Character Level) Replenish Life +20 All Resistances +10 +75 Defense (Only Spawns In Patch 1.09 or later)
Spellsteel Bearded Axe | Two-Hand Damage: 55 To 129 (92 Avg) Required Level: 39 Required Strength: 37 Range: 2 Durability: 35 Base Weapon Speed: [0] +165% Enhanced Damage 10% Faster Cast Rate Requirements -60% Regenerate Mana 25% +100 To Mana Level 12 Firestorm (60 Charges) Level 10 Holy Bolt (100 Charges) Level 3 Decrepify (30 Charges) Level l Teleport (20 Charges) Magic Damage Reduced By 12-15 (varies) (Only Spawns In Patch 1.09 or later)
Stormrider Tabar | Two-Hand Damage: 83-229 (156 Avg) Required Level: 41 Required Strength: 101 Range: 2 Durability: 90 Base Weapon Speed: [10] +100% Enhanced Damage Adds 35-75 Damage Adds 1-200 Lightning Damage 15% Chance To Cast Level 5 Charged Bolt When Struck 10% Chance To Cast Level 13-20 Charged Bolt On Striking (varies) 5% Chance To Cast Level 10 Chain Lightning On Striking Attacker Takes Lightning Damage Of 15 (Only Spawns In Patch 1.10 or later)
Boneslayer Blade Gothic Axe | Two-Hand Damage: (50-57) To (196-224) (123-140.5 Avg) Required Level: 42 Required Strength: 115 Required Dexterity: 79 Range: 3 Durability: 50 Base Weapon Speed: [-10] +180-220% Enhanced Damage(varies) + (5 Per Character Level) 5-495 To Attack Rating Against Undead (Based On Character Level) + (2.5 Per Character Level) 2-247 % Damage To Undead (Based On Character Level) 50% Chance To Cast Level 12-28 Holy Bolt When Struck (varies) Level 20 Holy Bolt (200 Charges) 20% Increased Attack Speed 35% Bonus To Attack Rating +8 To Strength (Only Spawns In Patch 1.10 or later)
The Minotaur Ancient Axe | Two-Hand Damage: (123-149) To (234-285) (178.5-217 Avg) Required Level: 45 Required Strength: 125 Range: 4 Durability: 50 Base Weapon Speed: [10] +140-200% Enhanced Damage (varies) Adds 20-30 Damage Slows Target By 50% 30% Chance of Crushing Blow Hit Blinds Target +2 Half Freeze Duration +15-20 To Strength (varies) (Only Spawns In Patch 1.09 or later)


The Arreat Summit - Items: Exceptional Unique Belts

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Exceptional Unique Belts
(see Exceptional Belts)

String of Ears Demonhide Sash | Defense: 102-113 (varies)(Base Defense: 29-34) Required Level: 29 Required Strength: 20 Durability: 22 16 Boxes +150-180% Enhanced Defense (varies) +15 Defense 6-8% Life Stolen Per Hit (varies) Damage Reduced By 10-15% (varies) Magic Damage Reduced 10-15 (varies) (Only Spawns In Patch 1.09 or later)
Razortail Sharkskin Belt | Defense: 96-107 (varies)(Base Defense: 31-36) Required Level: 32 Required Strength: 20 Durability: 14 16 Boxes +120-150% Enhanced Defense (varies) +15 Defense +10 To Maximum Damage Piercing Attack (33) +15 To Dexterity Attacker Takes Damage of (1 Per Character Level) 1-99 (Based On Character Level) (Only Spawns In Patch 1.09 or later)
Gloom's Trap Mesh Belt | Defense: 90-102 (varies)(Base Defense: 35-40) Required Level: 36 Required Strength: 58 Durability: 16 16 Boxes +120-150% Enhanced Defense (varies) 5% Mana Stolen Per Hit Increase Maximum Mana 15% Regenerate Mana 15% +15 To Vitality -3 To Light Radius (Only Spawns In Patch 1.09 or later)
Snowclash Battle Belt | Defense: 98-116 (varies)(Base Defense: 37-42) Required Level: 42 Required Strength: 88 Durability: 18 16 Boxes +130-170% Enhanced Defense (varies) 5% Chance To Cast Level 7-20 Blizzard When Struck (varies) +15 Cold Absorb 15% To Maximum Cold Resist Adds 13-21 Cold Damage @ 3 sec. duration (Normal) +2 To Chilling Armor (Sorceress Only) +2 To Blizzard (Sorceress Only) +3 To Glacial Spike (Sorceress Only) (Only Spawns In Patch 1.10 or later)
Thundergod's Vigor War Belt | Defense: 137-159 (varies)(Base Defense: 41-52) Required Level: 47 Required Strength: 110 Durability: 24 16 Boxes +160-200% Enhanced Defense (varies) Adds 1-50 Lightning Damage 5% Chance To Cast Level 7 Fist Of The Heavens When Struck +20 Lightning Absorb 10% To Maximum Lightning Resist +20 To Strength +20 To Vitality +3 To Lightning Fury (Amazon Only) +3 To Lightning Strike (Amazon Only) (Only Spawns In Patch 1.09 or later)


The Arreat Summit - Items: Exceptional Unique Boots

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Exceptional Unique Boots
(see Exceptional Boots)

Infernostride Demonhide Boots | Defense: 94-105 (varies)(Base Defense: 28-35) Required Level: 29 Required Strength: 20 Durability: 12 Assassin Kick Damage: 26-46 +120-150% Enhanced Defense (varies) +15 Defense 20% Faster Run/Walk 5% Chance To Cast Level 8 Blaze When Struck Fire Resist +30% 10% To Maximum Fire Resist Adds 12-33 Fire Damage 40-70% Extra Gold From Monsters (varies) +2 To Light Radius (Only Spawns In Patch 1.09 or later)
Waterwalk Sharkskin Boots | Defense: 112-124 (varies)(Base Defense: 33-39) Required Level: 32 Required Strength: 47 Durability: 14 Assassin Kick Damage: 28-50 +180-210% Enhanced Defense (varies) 20% Faster Run/Walk +100 Defense Vs. Missile +15 To Dexterity +5% Maximum Fire Resist Heal Stamina Plus 50% +40 Max Stamina +45-65 To Life (varies) (Only Spawns In Patch 1.09 or later)
Silkweave Mesh Boots | Defense: 112-130 (varies)(Base Defense: 37-44) Required Level: 36 Required Strength: 65 Durability: 16 Assassin Kick Damage: 23-52 +150-190% Enhanced Defense (varies) 30% Faster Run/Walk +5 To Mana After Each Kill Increase Maximum Mana 10% +200 Defense VS. Missile (Only Spawns In Patch 1.09 or later)
War Traveler Battle Boots | Defense: 120-139 (varies)(Base Defense: 39-47) Required Level: 42 Required Strength: 95 Durability: 48 Assassin Kick Damage: 37-64 +150-190% Enhanced Defense (varies) 25% Faster Run/Walk +10 To Vitality +10 To Strength Adds 15-25 Damage 40% Slower Stamina Drain Attacker Takes Damage Of 5-10 (varies) 30-50% Better Chance of Getting Magic Items (varies) (Only Spawns In Patch 1.09 or later)
Gore Rider War Boots | Defense: 140-162 (varies)(Base Defense: 43-53) Required Level: 47 Required Strength: 94 Durability: 34 Assassin Kick Damage: 39-80 +160-200% Enhanced Defense (varies) 30% Faster Run/Walk 10% Chance Of Open Wounds 15% Chance Of Crushing Blow 15% Deadly Strike Requirements -25% +20 Maximum Stamina (Only Spawns In Patch 1.09 or later)


The Arreat Summit - Items: Exceptional Unique Bows

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Exceptional Unique Bows
(see Exceptional Bows)

Skystrike Edge Bow | Two-Hand Damage: (15-21) To (47-57) (31-37.5 Avg) Required Level: 28 Required Strength: 25 Required Dexterity: 43 Base Weapon Speed: [5] +150-200% Enhanced Damage (varies) Adds 1-250 Lightning Damage 2% Chance To Cast Level 6 Meteor On Striking 30% Increased Attack Speed +100 To Attack Rating +1 To Amazon Skill Levels +10 to Energy (Only Spawns In Patch 1.09 or later)
Riphook Razor Bow | Two-Hand Damage: (22-25) To (61-70) (41.5-47.5 Avg) Required Level: 31 Required Strength: 25 Required Dexterity: 62 Base Weapon Speed: [-10] 180-220% Enhanced Damage (varies) Slows Target By 30% 30% Chance of Open Wounds 30% Increased Attack Speed 7-10% Life Stolen Per Hit (varies) +35 To Mana (Only Spawns In Patch 1.09 or later)
Kuko Shakaku Cedar Bow | Two-Hand Damage: (25-28) To (72-81) (48.5-54.5 Avg) Required Level: 33 Required Strength: 53 Required Dexterity: 49 Base Weapon Speed: [0] +150-180% Enhanced Damage (varies) Fires Explosive Arrows Or Bolts [Level 7] Piercing Attack (50) Adds 40-180 Fire Damage +3 To Immolation Arrow (Amazon Only) +3 To Bow And Crossbow Skills (Amazon Only) (Only Spawns In Patch 1.10 or later)
Endlesshail Double Bow | Two-Hand Damage: (30-35) To (72-83) (51-59 Avg) Required Level: 36 Required Strength: 58 Required Dexterity: 73 Base Weapon Speed: [-10] +180-220% Enhanced Damage (varies) Adds 15-30 Cold Damage - 3 Second Duration Cold Resist +35% +50 Defense VS. Missile +40 To Mana +3-5 To Strafe (Amazon Only) (varies) (Only Spawns In Patch 1.09 or later)
Witchwild String Short Siege Bow | Two-Hand Damage: (32-35) To (75-81) (53.5-58 Avg) Required Level: 39 Required Strength: 65 Required Dexterity: 80 Base Weapon Speed: [0] +150-170% Enhanced Damage (varies) Fires Magic Arrows [Level 20] 2% Chance To Cast Level 5 Amplify Damage On Striking + (1 Per Character Level) 1-99 % Deadly Strike (Based On Character Level) All Resistances +40 Sockets (2) (Only Spawns In Patch 1.10 or later)
Cliffkiller Large Siege Bow | Two-Hand Damage: (34-43) To (141-168) (87.5-105.5 Avg) Required Level: 41 Required Strength: 80 Required Dexterity: 95 Base Weapon Speed: [10] +190-230% Enhanced Damage (varies) Adds (5-10)-(20-30) Damage (varies) +2 To Amazon Skill Levels +80 Defense VS. Missile +50 To Life Knockback (Only Spawns In Patch 1.09 or later)
Magewrath Rune Bow | Two-Hand Damage: (55-60) To (127-137) (91-98.5 Avg) Required Level: 43 Required Strength: 73 Required Dexterity: 103 Base Weapon Speed: [0] +120-150% Enhanced Damage (varies) Adds 25-50 Damage +200-250 To Attack Rating (varies) +1 To Amazon Skill Levels Hit Blinds Target 15% Mana Stolen Per Hit Magic Damage Reduced By 9-13 (varies) +10 To Dexterity +3 Guided Arrow (Amazon Only) (Only Spawns In Patch 1.09 or later)
Goldstrike Arch Gothic Bow | Two-Hand Damage: (30-35) To (150-175) (90-105 Avg) Required Level: 46 Required Strength: 95 Required Dexterity: 118 Base Weapon Speed: [10] +200-250% Enhanced Damage (varies) +100-200% Damage To Demons (varies) +100-200% Damage To Undead (varies) 50% Increased Attack Speed 5% Chance To Cast Level 7 Fist Of Heavens On Striking Replenish Life +12 +100-150% Bonus To Attack Rating (varies) (Only Spawns In Patch 1.09 or later)


The Arreat Summit - Items: Exceptional Unique Crossbows

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Exceptional Unique Crossbows
(see Exceptional Crossbows)

Langer Briser Arbalest | Two-Hand Damage: (37-42) To (82-111) (59.5-76.5 Avg) Required Level: 32 Required Strength: 52 Required Dexterity: 61 Base Weapon Speed: [-10] +170-200% Enhanced Damage (varies) +10-30 To Maximum Damage (varies) 33% Chance Of Open Wounds Adds 1-212 Lightning Damage +30 To Life Knockback 30-60% Better Chance Of Getting Magic Items (varies) (Only Spawns In Patch 1.09 or later)
Pus Spitter Siege Crossbow | Two-Hand Damage: (50-64) To (105-134) (77.5-99 Avg) Required Level: 36 Required Strength: 32 Required Dexterity: 28 Base Weapon Speed: [0] +150-220% Enhanced Damage (varies) +150 Poison Damage Over 8 Seconds Requirements -60% 9% Chance To Cast Level 6 Poison Nova When Struck 4% Chance To Cast Level 1 Lower Resist On Striking + (5 Per Character Level) 5-495 To Attack Rating (Based On Character Level) 10% Increased Attack Speed +2 To Necromancer Skill Levels (Only Spawns In Patch 1.09 or later)
Buriza-Do Kyanon Ballista | Two-Hand Damage: (82-99) To (139-412) (110.5-255.5 Avg) Required Level: 41 Required Strength: 110 Required Dexterity: 80 Base Weapon Speed: [10] +150-200% Enhanced Damage (varies) + (2.5 Per Character Level) 2-247 To Maximum Damage (Based On Character Level) Adds 32-196 Cold Damage - 8 Second Duration Piercing Attack (100) Freezes Target +3 +75-150 Defense(varies) +35 to Dexterity 80% Increased Attack Speed (Only Spawns In Patch 1.09 or later)
Demon Machine Chu-Ko-Nu | Two-Hand Damage: 31-137 (84 Avg) Required Level: 49 Required Strength: 80 Required Dexterity: 95 Base Weapon Speed: [-60] +123% Enhanced Damage +66 To Maximum Damage Fires Explosive Bolts [Level 6] +632 To Attack Rating Piercing Attack (66) +321 Defense +36 To Mana (Only Spawns In Patch 1.10 or later)


The Arreat Summit - Items: Exceptional Unique Daggers

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Exceptional Unique Daggers
(see Exceptional Daggers)

Spineripper Poignard | One-Hand Damage: (33-35) To (81-88) (57-61.5 Avg) Required Level: 32 Required Strength: 25 Durability: 16 Base Weapon Speed: [-20] +200-240% Enhanced Damage (varies) Adds 15-27 Damage 15% Increased Attack Speed +1 To Necromancer Skill Levels Prevent Monster Heal Ignore Target's Defense 8% Life Stolen Per Hit +10 To Dexterity (Only Spawns In Patch 1.09 or later)
Heart Carver Rondel | One-Hand Damage: (44-49) To (110-123) (77-86 Avg) Required Level: 36 Required Strength: 25 Required Dexterity: 58 Durability: 20 Base Weapon Speed: [0] +190-240% Enhanced Damage (varies) Adds 15-35 Damage 35% Deadly Strike Ignore Target's Defense +4 To Grim Ward (Barbarian Only) +4 To Find Item (Barbarian Only) +4 To Find Potion (Barbarian Only) (Only Spawns In Patch 1.09 or later)
Blackbog's Sharp Cinquedeas | One-Hand Damage: 30 To 76 (53 Avg) Required Level 38 Required Strength: 25 Required Dexterity: 88 Durability: 24 Base Weapon Speed: [-20] +488 Poison Damage Over 10 Seconds Adds 15-45 Damage 30% Increased Attack Speed Slows Target By 50% +50 Defense +4 To Poison Nova (Necromancer Only) +4 To Poison Explosion (Necromancer Only) +5 To Poison Dagger (Necromancer Only) (Only Spawns In Patch 1.09 or later)
Stormspike Stiletto | One-Hand Damage: 47 To 90 (68.5 Avg) Required Level 41 Required Strength: 47 Required Dexterity: 97 Durability: 24 Base Weapon Speeds: [-10] +150% Enhanced Damage Adds 1-120 Lightning Damage 25% Chance To Cast Level 3 Charged Bolt When Struck Lightning Resist + (1 Per Character Level) 1-99 % (Based On Character Level) Attacker Takes Lightning Damage of 20 (Only Spawns In Patch 1.09 or later)


The Arreat Summit - Items: Exceptional Unique Gloves

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Exceptional Unique Gloves
(see Exceptional Gloves)

Venom Grip Demonhide Gloves | Defense: 97-118 (varies)(Base Defense: 28-35) Required Level: 29 Required Strength: 20 Durability: 12 +130-160% Enhanced Defense (varies) +15-25 Defense (varies) 5% Chance of Crushing Blow +60 Poison Damage Over 4 Seconds 5% Life Stolen Per Hit 5% To Maximum Poison Resist Poison Resist +30% (Only Spawns In Patch 1.09 or later)
Gravepalm Sharkskin Gloves | Defense: 96-112 (varies) (Base Defense: 33-39) Required Level: 32 Required Strength: 20 Durability: 14 +140-180% Enhanced Defense (varies) +100-200% Damage To Undead (varies) +100-200 To Attack Rating Against Undead(varies) +10 To Energy +10 To Strength (Only Spawns In Patch 1.09 or later)
Ghoulhide Heavy Bracers | Defense: 112-130 (varies)(Base Defense: 37-44) Required Level: 36 Required Strength: 58 Durability: 16 +150-190% Enhanced Defense (varies) + (8 Per Character Level) 8-792 To Attack Rating Against Undead (Based On Character Level) + (2 Per Character Level) 2-198 % Damage To Undead (Based On Character Level) 4-5% Mana Stolen Per Hit (varies) +20 To Life (Only Spawns In Patch 1.09 or later)
Lava Gout Battle Gauntlets | Defense: 120-144 (varies)(Base Defense: 39-47) Required Level: 42 Required Strength: 88 Durability: 38 +150-200% Enhanced Defense (varies) 2% Chance To Cast Level 10 Enchant On Striking Half Freeze Duration Adds 13-46 Fire Damage +20% Increased Attack Speed Fire Resist +24% (Only Spawns In Patch 1.09 or later)
Hellmouth War Gauntlets | Defense: 135-162 (varies)(Base Defense: 43-53) Required Level: 47 Required Strength: 110 Durability: 39 +150-200% Enhanced Defense (varies) 4% Chance To Cast Level 12 Firestorm On Striking 2% Chance To Cast Level 4 Meteor On Striking +15 Fire Absorb Adds 15-72 Fire Damage (Only Spawns In Patch 1.09 or later)


The Arreat Summit - Items: Exceptional Unique Helms

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Exceptional Unique Helms
(see Exceptional Helms)

Peasant Crown War Hat | Defense: 108 (Base Defense: 45-53) Required Level: 28 Required Strength: 20 Durability: 12 +100% Enhanced Defense +1 To All Skills 15% Faster Run/Walk Replenish Life +6-12 (varies) +20 To Energy +20 To Vitality (Only Spawns In Patch 1.09 or later)
Rockstopper Sallet | Defense: 163-201 (varies)(Base Defense: 52-62) Required Level: 31 Required Strength: 43 Durability: 18 +160-220% Enhanced Defense (varies) Damage Reduced By 10% 30% Faster Hit Recovery Cold Resist +20-40% (varies) Fire Resist +20-50% (varies) Lightning Resist +20-40% (varies) +15 To Vitality (Only Spawns In Patch 1.09 or later)
Stealskull Casque | Defense: 219-248 (varies)(Base Defense 63-72) Required Level: 35 Required Strength: 59 Durability: 24 +200-240% Enhanced Defense (varies) 10% Increased Attack speed 10% Faster Hit Recovery 5% Life Stolen Per Hit 5% Mana Stolen Per Hit 30-50% Better Chance of Getting Magic Items (varies) (Only Spawns In Patch 1.09 or later)
Darksight Helm Basinet | Defense: (77-273) - (86-282) (varies)(Base Defense: 75-84) Required Level: 38 Required Strength: 82 Durability: 30 + (2 Per Character Level) 2-198 Defense (Based On Character Level) 6% Chance To Cast Level 3 Dim Vision When Struck Level 5 Cloak of Shadows (30 Charges) Cannot Be Frozen Fire Resist +20-40% (varies) 5% Mana Stolen Per Hit -4 To Light Radius (Only Spawns In Patch 1.09 or later)
Valkyrie Wing Winged Helm | Defense: 247-297 (varies)(Base Defense: 85-98) Required Level: 44 Required Strength: 115 Durability: 40 +150-200% Defense (varies) +1-2 To Amazon Skill Levels (varies) 20% Faster Run/Walk 20% Faster Hit Recovery +2-4 To Mana After Each Kill (varies) (Only Spawns In Patch 1.09 or later)
Blackhorn's Face Death Mask | Defense: 243-278 (varies)(Base Defense: 54-86) Required Level: 41 Required Strength: 55 Durability: 20 +180-220% Enhanced Defense (varies) Slows Target By 20% Attacker Takes Lightning Damage of 25 Prevent Monster Heal +20 Lightning Absorb Lightning Resist +15% (Only Spawns In Patch 1.09 or later)
Crown of Thieves Grand Crown | Defense: 296-342 (varies)(Base Defense: 78-113) Required Level: 49 Required Strength: 103 Durability: 50 +160-200% Enhanced Defense (varies) 9-12% Life Stolen Per Hit (varies) Fire Resist +33% +35 To Mana +50 To Life +25 To Dexterity 80-100% Extra Gold From Monsters (varies) (Only Spawns In Patch 1.09 or later)
Vampire Gaze Grim Helm | Defense: 252 (Base Defense: 60-125) Required Level: 41 Required Strength: 58 Durability: 40 +100% Enhanced Defense Adds 6-22 Cold Damage - 4 Second Duration 15% Slower Stamina Drain 6-8% Life Stolen Per Hit (varies) 6-8% Mana Stolen Per Hit (varies) Damage Reduced By 15-20% (varies) Magic Damage Reduced By 10-15 (varies) (Only Spawns In Patch 1.09 or later)


The Arreat Summit - Items: Exceptional Unique Maces

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Exceptional Unique Mace Classes: Maces and Mauls
(see Exceptional Normal Maces)

Dark Clan Crusher Cudgel | One-Hand Damage: 17 To 61 (39 Avg) Required Level: 34 Required Strength: 25 Durability: 24 Base Weapon Speed: [-10] +195% Enhanced Damage +200% Damage To Demons +50% Damage To Undead +200 To Attack Rating Against Demons +20-25% Bonus To Attack Rating (varies) +15 Life After Each Demon Kill +2 To Druid Skill Levels (Only Spawns In Patch 1.09 or later)
Fleshrender Barbed Club | One-Hand Damage: (62.2-72) To (109.8-128) (86-100 Avg) Required Level: 38 Required Strength: 30 Durability: 56 Base Weapon Speed: [0] +130-200% Enhanced Damage (varies) Adds 35-50 Damage +50% Damage To Undead 20% Deadly Strike 20% Chance of Crushing Blow 25% Chance of Open Wounds +1 To Druid Skills +2 To Shape Shifting Skills (Druid Only) Prevent Monster Heal (Only Spawns In Patch 1.09 or later)
Sureshrill Frost Flanged Mace | One-Hand Damage: (42-47) To (67-74) (54.5-60.5 Avg) Required Level: 39 Required Strength: 61 Durability: 60 Base Weapon Speed: [0] +150-180% Enhanced Damage (varies) Adds 5-10 Damage +50% Damage To Undead Adds 63-112 Cold Damage, 5 sec. Cold Duration (Normal) Freezes Target +3 Level 9 Frozen Orb (50 Charges) Cannot Be Frozen (Only Spawns In Patch 1.09 or later)
Moonfall Jagged Star | One-Hand Damage: (54-60) To (83-92) (68.5-76 Avg) Required Level: 42 Required Strength: 74 Durability: 72 Base Weapon Speeds: [10] +120-150% Enhanced Damage (varies) Adds 10-15 Damage +50% Damage To Undead Adds 55-115 Fire Damage 5% Chance To Cast Level 6 Meteor On Striking Level 11 Meteor (60 Charges) Magic Damage Reduced By 9-12 (varies) +2 To Light Radius (Only Spawns In Patch 1.09 or later)
Baezil's Vortex Knout | One-Hand Damage: (33-39) To (91-105) (62-72 Avg) Required Level: 45 Required Strength: 82 Required Dexterity: 73 Durability: 30 Base Weapon Speed: [-10] +160-200% Enhanced Damage (varies) +50% Damage To Undead Adds 1-150 Lightning Damage 20% Increased Attack Speed 5% Chance To Cast Level 8 Nova On Striking Level 15 Nova (80 Charges) Lightning Resist +25% +100 To Mana (Only Spawns In Patch 1.09 or later)
Earthshaker Battle Hammer | One-Hand Damage: 98 To 162 (130 Avg) Required Level: 43 Required Strength: 100 Durability: 105 Base Weapon Speed: [20] +180% Enhanced Damage +50% Damage To Undead 5% Chance To Cast Level 7 Fissure On Striking +30% Increased Attack Speed Hit Blinds Target Knockback +3 To Elemental Skills (Druid Only) (Only Spawns In Patch 1.09 or later)
Bloodtree Stump War Club | Two-Hand Damage: (148-169) To (218-249) (183-209 Avg) Required Level: 48 Required Strength: 124 Durability: 100 Base Weapon Speed: [10] +180-220% Enhanced Damage (varies) +50% Damage To Undead 50% Chance Of Crushing Blow All Resistances +20 +25 To Strength +2 To Masteries (Barbarian Only) +3 To Mace Masteries (Barbarian Only) (Only Spawns In Patch 1.09 or later)
The Gavel Of Pain Martel de Fer | Two-Hand Damage: (152-170) To (257-287) (204.5-228 Avg) Required Level: 45 Required Strength: 169 Base Weapon Speed: [20] +130-160% Enhanced Damage (varies) Adds 12-30 Damage +50% Damage To Undead 5% Chance To Cast Level 1 Iron Maiden When Struck 5% Chance To Cast Level 1 Amplify Damage On Striking Level 8 Amplify Damage (3 Charges) Attacker Takes Damage of 26 Indestructible (Only Spawns In Patch 1.09 or later)


The Arreat Summit - Items: Exceptional Unique Polearms

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Exceptional Unique Polearms
(see Exceptional Polearms)

The Meat Scraper Lochaber Axe | Two-Hand Damage: (15-18) To (145-174) (80-96 Avg) Required Level: 41 Required Strength: 80 Durability: 50 Base Weapon Speed: [10] +150-200% Enhanced Damage (varies) 50% Chance Of Open Wounds 30% Increased Attack Speed 10% Life Stolen Per Hit 25% Better Chance Of Getting Magic Items +3 To Masteries (Barbarian Only) (Only Spawns In Patch 1.09 or later)
Blackleach Blade Bill | Two-Hand Damage: (28-33) To (107-250) (67.5-141.5 Avg) Required Level: 42 Required Strength: 72 Durability: 50 Base Weapon Speed: [0] +100-140% Enhanced Damage (varies) + (1.25 Per Character Level) 1-123 To Maximum Damage (Based On Character Level) 5% Chance To Cast Level 5 Weaken On Striking Requirements -25% -2 To Light Radius 8% Life Stolen Per Hit (Only Spawns In Patch 1.09 or later)
Athena's Wrath Battle Scythe | Two-Hand Damage: (45-50) To (113-224) (79-137 Avg) Required Level: 42 Required Strength: 82 Required Dexterity: 82 Durability: 65 Base Weapon Speed: [-10] +150-180% Enhanced Damage (varies) + (1 Per Character Level) 1-99 To Maximum Damage (Based On Character Level) + (1 Per Character Level) 1-99 To Life (Based On Character Level) 30% Increased Attack Speed +1-3 To Druid Skill Levels (varies) +15 To Dexterity (Only Spawns In Patch 1.09 or later)
Pierre Tombale Couant Partizan | Two-Hand Damage: (100-120) To (215-260) (157.5-190 Avg) Required Level: 43 Required Strength: 113 Required Dexterity: 67 Durability: 65 Base Weapon Speed: [10] +160-220% Enhanced Damage (varies) Adds 12-20 Damage 55% Deadly Strike +100-200 To Attack Rating (varies) +3 To Barbarian Skill Levels 6% Mana Stolen Per Hit 30% Faster Hit Recovery (Only Spawns In Patch 1.09 or later)
Husoldal Evo Bec-De-Corbin | Two-Hand Damage: (53-59) To (253-287) (153-173 Avg) Required Level: 44 Required Strength: 133 Required Dexterity: 91 Durability: 55 Base Weapon Speed: [0] +160-200% Enhanced Damage (varies) Adds 20-32 Damage 20% Increased Attack Speed +200-250 To Attack Rating (varies) Prevent Monster Heal Replenish Life +20 (Only Spawns In Patch 1.09 or later)
Grim's Burning Dead Grim Scythe | Two-Hand Damage: (72-84) To (168-196) (120-140 Avg) Required Level: 45 Required Strength: 70 Required Dexterity: 70 Durability: 55 Base Weapon Speed: [-10] +140-180% Enhanced Damage (varies) Adds 131-232 Fire Damage +3 To Necromancer Skill Levels -50% Target Defense +20% Enhanced Defense +200-250 To Attack Rating (varies) Fire Resist +45% Requirements -50% Attacker Takes Damage of 8 (Only Spawns In Patch 1.09 or later)


The Arreat Summit - Items: Exceptional Unique Scepters

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Exceptional Unique Scepters
(see Exceptional Scepters)

Zakarum's Hand Rune Scepter | One-Hand Damage: (36-41) To (67-76) (51.5-58.5 Avg) Required Level: 37 Required Strength: 58 Durability: 50 Base Weapon Speed: [0] +180-220% Enhanced Damage (varies) +50% Damage To Undead 30% Increased Attack Speed 6% Chance To Cast Level 5 Blizzard On Striking 8% Mana Stolen Per Hit Ignore Target's Defense Regenerate Mana 10% Heal Stamina Plus 15% +2 To Holy Shock (Paladin Only) +2 To Holy Freeze (Paladin Only) (Only Spawns In Patch 1.09 or later)
The Fetid Sprinkler Holy Water Sprinkler | One-Hand Damage: (51-55) To (118-129) (84.5-92 Avg) Required Level: 38 Required Strength: 76 Durability: 60 Base Weapon Speed: [10] +160-190% Enhanced Damage (varies) Adds 15-25 Damage +50% Damage To Undead +2 To Paladin Skill Levels 10% Chance To Cast Level 1 Confuse On Striking 5% Chance To Cast Level 1 Decrepify On Striking +160 Poison Damage Over 4 Seconds +150-200 To Attack Rating (varies) (Only Spawns In Patch 1.09 or later)
Hand of Blessed Light Divine Scepter | One-Hand Damage: (56-61) To (132-143) (94-102 Avg) Required Level: 42 Required Strength: 103 Durability: 70 Base Weapon Speed: [-10] +130-160% Enhanced Damage (varies) Adds 20-45 Damage +50% Damage To Undead +2 To Paladin Skill Levels 100% Bonus To Attack Rating Regenerate Mana 15% +50 Defense 5% Chance To Cast Level 4 Fist Of Heavens On Striking +2 To Fist Of The Heavens (Paladin Only) +4 Holy Bolt (Paladin Only) +4 To Light Radius (Only Spawns In Patch 1.09 or later)


The Arreat Summit - Items: Exceptional Unique Shields

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Exceptional Unique Shields
(see Exceptional Shields)

Visceratuant Defender | Defense: 100-125 (varies)(Base Defense: 41-49) Required Level: 28 Required Strength: 38 Chance to Block: Pal: 70%, Ama/Asn/Bar: 65%, Dru/Nec/Sor: 60% Durability: 68 Paladin Smite Damage: 8 To 12 +100-150% Enhanced Defense (varies) 30% Increased Chance of Blocking 30% Faster Block Rate +1 To Sorceress Skill Levels Attacker Takes Lightning Damage of 10 (Only Spawns In Patch 1.09 or later)
Moser's Blessed Circle Round Shield | Defense: 156-179 (varies)(Base Defense: 47-55) Required Level: 31 Required Strength: 53 Chance to Block: Pal: 67%, Ama/Asn/Bar: 62%, Dru/Nec/Sor: 57% Durability: 64 Paladin Smite Damage: 7 To 14 +180-220% Enhanced Defense (varies) +25% Increased Chance of Blocking 30% Faster Block Rate All Resistances +25 Socketed (2) (Only Spawns In Patch 1.09 or later)
Stormchaser Scutum | Defense: 161-198 (varies)(Base Defense: 53-61) Required Level: 35 Required Strength: 71 Chance to Block: Pal: 64%, Ama/Asn/Bar: 59%, Dru/Nec/Sor: 54% Durability: 62 Paladin Smite Damage: 11 To 15 +160-220% Enhanced Defense (varies) +20% Increased Chance of Blocking 4% Chance To Cast Level 5 Tornado When Struck 4% Chance To Cast Level 6 Blizzard When Struck 10% Faster Block Rate +150 To Attack Rating Lightning Resist +50% Half Freeze Duration Adds 1-60 Lightning Damage (Only Spawns In Patch 1.09 or later)
Tiamat's Rebuke Dragon Shield | Defense: 163-204 (varies)(Base Defense: 59-67) Required Level: 38 Required Strength: 91 Chance to Block: Pal: 48%, Ama/Asn/Bar: 43%, Dru/Nec/Sor: 38% Durability: 116 Paladin Smite Damage: 15 To 24 +140-200% Enhanced Defense (varies) Adds 27-53 Cold Damage - 6 Second Duration Adds 35-95 Fire Damage Adds 1-120 Lightning Damage 3% Chance To Cast Level 6 Hydra When Struck 5% Chance To Cast Level 7 Nova When Struck 5% Chance To Cast Level 9 Frost Nova When Struck All Resistances +25-35% (varies) (Only Spawns In Patch 1.09 or later)
Lance Guard Barbed Shield | Defense: 134-173 (varies)(Base Defense: 58-78) Required Level: 35 Required Strength: 65 Chance to Block: Pal: 47%, Ama/Asn/Bar: 42%, Dru/Nec/Sor: 37% Durability: 55 Paladin Smite Damage: 18 To 35 +70-120% Enhanced Defense (varies) 15% Damage Taken Goes To Mana 30% Faster Hit Recovery 20% Deadly Strike +50 To Life Attacker Takes Damage of 47 (Only Spawns In Patch 1.09 or later)
Gerke's Sanctuary Pavise | Defense: 221-268 (varies)(Base Defense: 68-78) Required Level: 44 Required Strength: 133 Chance to Block: Pal: 84%, Ama/Asn/Bar: 79%, Dru/Nec/Sor: 74% Durability: 172 Paladin Smite Damage: 10 To 17 +180-240% Enhanced Defense (varies) +30% Increased Chance of Blocking All Resistances +20-30 (varies) Replenish Life +15 Damage Reduced By 11-16 (varies) Magic Damage Reduced By 14-18 (varies) (Only Spawns In Patch 1.09 or later)
Lidless Wall Grim Shield | Defense: 271-347 (varies)(Base Defense: 50-150) Required Level: 41 Required Strength: 58 Chance to Block: Pal: 50%, Ama/Asn/Bar: 45%, Dru/Nec/Sor: 40% Durability: 70 Paladin Smite Damage: 14 To 20 +80-130% Enhanced Defense (varies) +1 To All Skills Increase Maximum Mana 10% 20% Faster Cast Rate +3-5 To Mana After Each Kill (varies) +10 To Energy +1 To Light Radius (Only Spawns In Patch 1.09 or later)
Radament's Sphere Ancient Shield | Defense: 244-282 (varies)(Base Defense: 80-93) Required Level: 50 Required Strength: 110 Chance to Block: Pal: 66%, Ama/Asn/Bar: 61%, Dru/Nec/Sor: 56% Durability: 100 Paladin Smite Damage: 12 To 16 +160-200% Enhanced Defense (varies) +20% Increased Chance Of Blocking +20% Faster Block Rate 5% Chance To Cast Level 5 Poison Nova When Struck Level 6 Poison Explosion (40 Charges) Poison Resist +75% +80 Poison Damage Over 4 Seconds (Only Spawns In Patch 1.09 or later)


The Arreat Summit - Items: Exceptional Unique Spears

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Exceptional Unique Spears
(see Exceptional Spears)

The Impaler War Spear | Two-Hand Damage: (24-27) To (88-99) (56-63 Avg) Required Level: 31 Required Strength: 25 Required Dexterity: 25 Durability: 30 Base Weapon Speed: [-10] +140-170% Enhanced Damage (varies) 40% Chance Of Open Wounds +20% Increased Attack Speed Ignore Target's Defense +150 To Attack Rating Prevent Monster Heal +5 To Impale (Amazon Only) +3 To Power Strike (Amazon Only) (Only Spawns In Patch 1.09 or later)
Kelpie Snare Fuscina | Two-Hand Damage: (75-83) To (138-153) (106.5-118 Avg) Required Level: 33 Required Strength: 77 Required Dexterity: 25 Durability: 35 Base Weapon Speed: [0] +140-180% Enhanced Damage (varies) Adds 30-50 Damage Slows Target By 75% + (1.25 Per Character Level) 1-123 To Life (Based On Character Level) Fire Resist +50% +10 To Strength (Only Spawns In Patch 1.09 or later)
Soulfeast Tine War Fork | Two-Hand Damage: (40-46) To (100-116) (70-81 Avg) Required Level: 35 Required Strength: 64 Required Dexterity: 76 Durability: 43 Base Weapon Speed: [-20] +150-190% Enhanced Damage (varies) +150-250 To Attack Rating (varies) Requirements -20% 7% Life Stolen Per Hit 7% Mana Stolen Per Hit 20% Stamina Drain (Only Spawns In Patch 1.09 or later)
Hone Sundan Yari | Two-Hand Damage: (95-107) To (193-217) (144-162 Avg) Required Level: 37 Required Strength: 101 Base Weapon Speed: [0] Durability: 28 +160-200% Enhanced Damage (varies) Adds 20-40 Damage 45% Chance of Crushing Blow Repairs 1 Durability In 10 Seconds Socketed (3) (Only Spawns In Patch 1.09 or later)
Spire of Honor Lance | Two-Hand Damage: (87-101) To (325-382) (206-241.5 Avg) Required Level: 39 Required Strength: 110 Required Dexterity: 88 Durability: 25 Base Weapon Speed: [20] +150-200% Enhanced Damage (varies) Adds 20-40 Damage + (1.5 Per Character Level) 1-148 % Damage To Demons (Based On Character Level) 20% Faster Hit Recovery Replenish Life +20 +25% Bonus To Attack Rating +25% Enhanced Defense +3 To Combat Skills (Paladin Only) +3 To Light Radius (Only Spawns In Patch 1.09 or later)


The Arreat Summit - Items: Exceptional Unique Staves

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Exceptional Unique Staves
(see Exceptional Staves)

Razorswitch Jo Staff | Two-Hand Damage: 6-21 (13.5 Avg) Required Level: 28 Required Strength: 25 Durability: 20 Base Weapon Speed: [-10] +50% Damage To Undead +1 To All Skills 30% Faster Cast Rate Magic Damage Reduced By 15 All Resistances +50 +175 To Mana +80 To Life Attacker Takes Damage Of 15 (Only Spawns In Patch 1.09 or later)
Ribcracker Quarterstaff | Two-Hand Damage: (54-62) To (143-169) (98.5-115.5 Avg) Required Level: 31 Required Strength: 25 Durability: 130 Base Weapon Speed: [0] +200-300% Enhanced Damage (varies) Adds 30-65 Damage +50% Damage To Undead 50% Chance Of Crushing Blow 50% Increased Attack Speed 50% Faster Hit Recovery +100% Enhanced Defense +100 Defense +15 To Dexterity (Only Spawns In Patch 1.09 or later)
Chromatic Ire Cedar Staff | Two-Hand Damage: 11 To 32 (21.5 Avg) Required Level: 35 Required Strength: 25 Durability: 35 Base Weapon Speed: [10] +50% Damage To Undead 20% Faster Cast Rate +3 To Sorceress Skill Levels Increase Maximum Life 20-25% (varies) All Resistances +20-40(varies) Attacker Takes Lightning Damage Of 20 +1 To Cold Mastery (Sorceress Only) +1 To Lightning Mastery (Sorceress Only) +1 To Fire Mastery (Sorceress Only) (Only Spawns In Patch 1.09 or later)
Warpspear Gothic Staff | Two-Hand Damage: 14 To 34 (24 Avg) Required Level: 39 Required Strength: 25 Durability: 40 Base Weapon Speed: [0] +50% Damage To Undead Ignore Target's Defense +250 Defense Vs. Missiles +3 To Sorceress Skill Levels +3 To Energy Shield (Sorceress Only) +3 To Telekinesis (Sorceress Only) +3 To Teleport (Sorceress Only) (Only Spawns In Patch 1.09 or later)
Skull Collector Rune Staff | Two-Hand Damage: 24 To 58 (41 Avg) Required Level: 41 Required Strength: 25 Durability: 50 Base Weapon Speed: [20] +50% Damage To Undead +20 To Mana After Each Kill Increase Maximum Mana 20% + (1 Per Character Level) 1-99% Better Chance Of Getting Magic Items (Based On Character Level) +2 To All Skills (Only Spawns In Patch 1.09 or later)


The Arreat Summit - Items: Exceptional Unique Swords

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Exceptional Unique Swords
(see Exceptional Swords)

Bloodletter Gladius | One-Hand Damage: 31 To 97 (64 Avg) Required Level: 30 Required Strength: 25 Durability: 54 Base Weapon Speed: [0] +140% Enhanced Damage Adds 12-45 Damage +90 To Attack Rating 20% Increased Attack Speed 10% Slower Stamina Drain 8% Life Stolen Per Hit +1-3 To Whirlwind (Barbarian Only) (varies) +2-4 To Sword Mastery (Barbarian Only) (varies) (Only Spawns In Patch 1.09 or later)
Coldsteel Eye Cutlass | One-Hand Damage: (24-28) To (63-73) (43.5-50.5 Avg) Required Level: 31 Required Strength: 25 Required Dexterity: 52 Durability: 72 Base Weapon Speed: [-30] +200-250% Enhanced Damage (varies) 50% Chance Of Deadly Strike 20% Increased Attack Speed 6% Mana Stolen Per Hit Slows Target By 30% Hit Blinds Target (Only Spawns In Patch 1.09 or later)
Hexfire Shamshir | One-Hand Damage: (59-61) To (97-102) (78-81.5 Avg) Required Level: 33 Required Strength: 58 Required Dexterity: 58 Durability: 32 Base Weapon Speed: [-10] +140-160% Enhanced Damage (varies) Adds 35-40 Damage +3 To Fire Skills Level 6 Hydra (36 Charges) Ignore Target's Defense Fire Resist +25% 10% To Maximum Fire Resist (Only Spawns In Patch 1.09 or later)
Blade Of Ali Baba Tulwar | One-Hand Damage: (25-35) To (56-77) (40.5-56 Avg) Required Level: 35 Required Strength: 70 Required Dexterity: 42 Durability: 32 Base Weapon Speed: [20] +60-120% Enhanced Damage (varies) + (2.5 Per Character Level) 2-247 % Extra Gold From Monsters (Based On Character Level) + (1 Per Character Level) 1-99 % Better Chance of Getting Magic Items (Based On Character Level) +15 To Mana +5-15 To Dexterity (varies) Socketed (2) (Only Spawns In Patch 1.09 or later)
Ginther's Rift Dimensional Blade | One-Hand Damage: (26-32) To (70-87) (48-59.5 Avg) Required Level: 37 Required Strength: 85 Required Dexterity: 60 Durability: 60 Base Weapon Speed: [0] +100-150% Enhanced Damage (varies) Adds 50-120 Magic Damage 30% Increased Attack Speed Magic Damage Reduced By 7-12 (varies) Repairs 1 Durability in 5 Seconds (Only Spawns In Patch 1.09 or later)
Headstriker Battle Sword | One-Hand Damage: 40 To (86-184) (63-112 Avg) Required Level: 39 Required Strength: 92 Required Dexterity: 43 Durability: 32 Base Weapon Speed: [0] 150% Enhanced Damage + (1 Per Character Level) 1-99 To Maximum Damage (Based On Character Level) (1.5 Per Character Level) 1-148 % Deadly Strike (Based On Character Level) Prevent Monster Heal +15 To Strength (Only Spawns In Patch 1.09 or later)
Plague Bearer Rune Sword | One-Hand Damage: 35 To 150 (92.5 Avg) Required Level: 41 Required Strength: 103 Required Dexterity: 79 Durability: 44 Base Weapon Speed: [-10] 150% Enhanced Damage Adds 10-45 Damage +300 Poison Damage Over 8 Seconds 5% Chance To Cast Level 4 Poison Nova On Striking Poison Resist +45% +5 To Rabies (Druid Only) (Only Spawns In Patch 1.09 or later)
The Atlantean Ancient Sword | One-Hand Damage: (54-63) To (129-150) (91.5-106.5 Avg) Required Level: 42 Required Strength: 127 Required Dexterity: 88 Durability: 144 Base Weapon Speed: [0] +200-250% Enhanced Damage (varies) +2 To Paladin Skill Levels 50% Bonus To Attack Rating +75 Defense +8 To Vitality +12 To Dexterity +16 To Strength (Only Spawns In Patch 1.09 or later)
Crainte Vomir Espandon | One-Hand Damage: (20-24) To (67-78) (43.5-51 Avg) Two-Hand Damage: (46-54) To (104-120) (75-87 Avg) Required Level: 42 Required Strength: 73 Required Dexterity: 61 Durability: 44 Base Weapon Speed: [0] +160-200% Enhanced Damage (varies) 50% Increased Attack Speed Slows Target By 35% -70 To Monster Defense Per Hit 20% Faster Run/Walk Damage Reduced By 10% (Only Spawns In Patch 1.09 or later)
Bing Sz Wang Dacian Falx | One-Hand Damage: (29-33) To (69-78) (49-55.5 Avg) Two-Hand Damage: (59-67) To (140-158) (99.5-112.5 Avg) Required Level: 43 Required Strength: 64 Required Dexterity: 14 Durability: 50 Base Weapon Speed: [10] +130-160% Enhanced Damage (varies) Adds 50-140 Cold Damage - 3 Second Duration 5% Chance To Cast Level 3 Frozen Orb On Striking Freezes Target +2 Requirements -30% +20 To Strength (Only Spawns In Patch 1.09 or later)
The Vile Husk Tusk Sword | One-Hand Damage: (25-30) To (92-111) (58.5-70.5 Avg) Two-Hand Damage: (47-57) To (145-174) (96-115.5 Avg) Required Level: 44 Required Strength: 104 Required Dexterity: 71 Durability: 50 Base Weapon Speed: [0] +150-200% Enhanced Damage (varies) + (7.5 Per Character Level) 7-742% Damage To Undead (Based On Character Level) + (10 Per Character Level) 10-990 To Attack Rating against Undead (Based On Character Level) +250 Poison Damage Over 6 Seconds 6% Chance To Cast Level 1 Amplify Damage On Striking Poison Resist +50% (Only Spawns In Patch 1.09 or later)
Cloudcrack Gothic Sword | One-Hand Damage: (35-42) To (100-120) (67.5-81 Avg) Two-Hand Damage: (97-117) To (150-180) (123.5-148.5 Avg) Required Level: 45 Required Strength: 113 Required Dexterity: 20 Durability: 40 Base Weapon Speed: [10] +150-200% Enhanced Damage (varies) 6% Chance To Cast Level 7 Fist Of The Heavens On Striking Adds 1-240 Lightning Damage 10% To Maximum Lightning Resist +30 Defense Attacker Takes Lightning Damage Of 15 +2 To Defensive Auras (Paladin Only) +2 To Offensive Auras (Paladin Only) +2 To Light Radius (Only Spawns In Patch 1.09 or later)
Todesfaelle Flamme Zweihander | One-Hand Damage: (41-49) To (77-91) (59-70 Avg) Two-Hand Damage: (63-75) To (118-140) (90.5-107.5 Avg) Durability: 50 Required Level: 46 Required Strength: 125 Required Dexterity: 94 Base Weapon Speed: [-10] +120-160% Enhanced Damage (varies) Adds 50-200 Fire Damage 10% Chance To Cast Level 6 Fire Ball On Attack Level 10 Fire Wall (20 Charges) Level 10 Enchant (45 Charges) +10 Fire Absorb Fire Resist +40% (Only Spawns In Patch 1.09 or later)
Swordguard Executioner Sword | One-Hand Damage: (64-67) To (108-112) (86-89.5 Avg) Two-Hand Damage: (126-131) To (216-224) (171-177.5 Avg) Required Level: 48 Required Strength: 85 Required Dexterity: 55 Durability: 50 Base Weapon Speed: [10] +170-180% Enhanced Damage (varies) + (5 Per Character Level) 5-495 Defense (Based On Character Level) 30% Damage Taken Goes To Mana Requirements -50% All Resistances +10-20 (varies) 20% Faster Hit Recovery 20% Increased Chance Of Blocking +100 Defense vs. Missile +200 Defense vs. Melee (Only Spawns In Patch 1.09 or later)


The Arreat Summit - Items: Exceptional Unique Throwing Weapons

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Exceptional Unique Throwing Weapons
(see Exceptional Throwing Weapons)

Deathbit Battle Dart | Throw Damage: (25-30) To (55-67) (40-48.5 Avg) One-Hand Damage: (18-22) To (36-44) (27-33 Avg) Required Level: 44 Required Strength: 25 Required Dexterity: 52 Base Weapon Speed: [0] Max Stack (160) +130-180% Enhanced Damage (varies) 40% Deadly Strike +200-450 To Attack Rating (varies) 7-9% Life Stolen Per Hit (varies) 4-6% Mana Stolen Per Hit (varies) Replenishes Quantity [1 in 4 sec.] (Only Spawns In Patch 1.10 or later)
The Scalper Francisca | Throw Damage: (45-54) To (82-99) (63.5-76.5 Avg) One-Hand Damage: (27-33) To (55-66) (41-49.5 Avg) Required Level: 57 Required Strength: 25 Required Dexterity: 80 Base Weapon Speed: [10] Max Stack (130) +150-200% Enhanced Damage (varies) 33% Chance Of Open Wounds +4 To Mana After Each Kill 20% Increased Attack Speed 25% Bonus To Attack Rating 4-6% Life Stolen Per Hit (varies) Replenishes Quantity [1 in 3 sec.] (Only Spawns In Patch 1.10 or later)


The Arreat Summit - Items: Exceptional Unique Wands

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Exceptional Unique Wands
(see Exceptional Wands)

Suicide Branch Burnt Wand | One-Hand Damage: 8 To 18 (13 Avg) Required Level: 33 Required Strength: 25 Durability: 15 Base Weapon Speed: [0] +50% Damage To Undead +1 To All Skills 50% Faster Cast Rate Increase Maximum Mana 10% All Resistances +10 +40 To Life Attacker Takes Damage of 25 (Only Spawns In Patch 1.09 or later)
Carin Shard Petrified Wand | One-Hand Damage: 8 To 24 (16 Avg) Required Level: 35 Required Strength: 25 Durability: 15 Base Weapon Speed: [10] +50% Damage To Undead + (1.25 Per Character Level) 1-123 To Mana (Based On Character Level) + (1.25 Per Character Level) 1-123 To Life (Based On Character Level) +1 To Necromancer Skill Levels +2 To Summoning Skills (Necromancer Only) 10% Faster Cast Rate 30% Faster Hit Recovery Replenish Life +5 (Only Spawns In Patch 1.09 or later)
Arm of King Leoric Tomb Wand | One-Hand Damage: 10 To 22 (16 Avg) Required Level: 36 Required Strength: 25 Durability: 15 Base Weapon Speed: [-20] +50% Damage To Undead 10% Chance To Cast Level 2 Bone Prison When Struck 5% Chance To Cast Level 10 Bone Spirit When Struck + (1.25 Per Character Level) 1-123 To Mana (Based On Character Level) 10% Faster Cast Rate +2 To Terror (Necromancer Only) +2 To Raise Skeletal Mage (Necromancer Only) +3 To Skeleton Mastery (Necromancer Only) +3 To Raise Skeleton (Necromancer Only) +2 To Summoning Skills (Necromancer Only) +2 To Poison And Bone Skills (Necromancer Only) (Only Spawns In Patch 1.09 or later)
Blackhand Key Grave Wand | One-Hand Damage: 13 To 29 (21 Avg) Required Level: 41 Required Strength: 25 Durability: 15 Base Weapon Speed: [0] +50% Damage To Undead +2 To Necromancer Skill Levels +1 To Curses (Necromancer Only) 20% Damage Taken Goes To Mana 30% Faster Cast Rate Fire Resist +37% +50 To Life Level 13 Grim Ward (30 Charges) -2 To Light Radius (Only Spawns In Patch 1.09 or later)


The Arreat Summit - Items: Exceptional Wands

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Exceptional Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Exceptional Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Exceptional Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Exceptional Items

Exceptional Wands
(Normal Wands | Elite Wands)

Their usefulness in combat often underestimated, skillfully wielded wands cause damage similar to that of clubs and maces. For the most part, wands are used for the enchantments they bestow upon the wielder rather than for combat. Necromancers are commonly observed wielding these inscribed and decorated rods. High-ranking priests of the dead are rumored to store magical energies within these artifacts by marking them with powerful and arcane symbols.

All Wands give a bonus of +50% Damage to Undead.

Wands | Min/Max 1h Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Magic Level | Speed for Necromancer | Quality Level
Burnt Wand | 8 to 18 (13 Avg) | 19 | 25 | - | 1 | 15 | 1 | 1 | [0] Fast | 31
Petrified Wand | 8 to 24 (16 Avg) | 25 | 25 | - | 1 | 15 | 2 | 1 | [10] Normal | 38
Tomb Wand | 10 to 22 (16 Avg) | 25 | 25 | - | 1 | 15 | 2 | 1 | [-20] Very Fast | 43
Grave Wand | 13 to 29 (21 Avg) | 25 | 25 | - | 1 | 15 | 2 | 1 | [0] Fast | 49


The Arreat Summit - Items: Charged Items Magic Suffixes

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Charged Items Magic Suffixes

Charged Items
Some new magic items grant the use of certain skills to any character. Charged Items allow the wielder to use the skill at will, but only a limited number of times. To engage the skill granted by a Charged Item, left-click your right mouse button Skill Selection (or press the S key). The Charged Item skill is listed near the top of your list of available skills; left-click on its icon to select it. The skill can now be performed by right-clicking on a target. Charged Item skills have a limited number of uses, so be sure to check the item's pop-up description or the lower right-hand corner of the skill icon to see how many charges remain. If any of an item's charges are depleted, you can return to a nearby town and recharge the item by having the local Blacksmith repair it.

To determine the level of the skill charges:
Let M be the second number in each set of brackets (i.e. the 10 in [30/10]). This is the intended maximum level of charges the item can have. (in some circumstances, it can actually go higher)
The item's ILVL determines the level of charges on the item. Let R equal the level required to use the skill with its own class (indicated in parentheses below next to the suffix name). Let T = (99 - R) / M, rounded down. An item can gain SLVL N charges at ILVL R + T*N.
For example, a wand of Lower Resist [60/3] can gain SLVL 1 charges at ILVL 53 (as well as all levels below it), SLVL 2 charges at ILVL 76, and SLVL 3 charges at ILVL 99.

To determine the number of charges available:
Let B be the first number in each set of brackets (i.e. the 30 in [30/10]). This is the base number of charges the item will have, as well as how many charges are added per spell level DIVIDED BY 8.
For SLVL S charges on an item, B+(B*S)/8 charges will be available, rounded down.
For example, given B=30, the amount of charges available for Level 1-5 will be 33, 37, 41, 45, and 48, respectively.

For more information about these abilities see General Magic Prefixes and General Magic Suffixes.

Colors
Items shown in yellow can appear on both Magic and Rare Items. Items shown in violet can only appear on Magic Items but not Rare Items.

Armor = Body Armor and Helms
Head = Necromancer Shrunken Head (Shields)
Melee Weapons = Wands, Staves, Maces, Swords, Axes, Lances, Polearms
Missile Weapons = Bows, Crossbows
Rod = Scepter, Wand, Staff
Weapon = Missile Weapon, Melee Weapon, Thrown Weapon

There are not any Assassin Charged Skills.

 | Available on
Amazon Skills |
Inner Sight (1) | Amulets(18)[30/6], Amazon Weapons(18)[30/6], Circlets(18)[30/6], Gloves(50)[20/4]
Magic Arrows (1) | Amazon Weapons(12)[30/10], Bows(12)[30/10], Crossbows(12)[30/10]
Fire Arrows (1) | Gloves(40)[20/6]
Cold Arrows (6) | Amazon Weapons(15)[30/8], Bows(15)[30/8], Crossbows(15)[30/8], Gloves(47)[20/5]
Multiple Shot (6) | Amazon Weapons(18)[30/8], Bows(18)[30/8], Crossbows(18)[30/8], Gloves(63)[20/4]
Exploding Arrows (12) | Amazon Bows(30)[30/6], Bows(30)[30/6], Crossbows(30)[30/6], Gloves(69)[20/4]
Ice Arrows (18) | Amazon Bows(36)[30/5], Bows(36)[30/5], Crossbows(36)[30/5], Gloves(72)[20/3]
Freezing Arrows (30) | Amazon Bows(50)[30/4], Bows(50)[30/4], Crossbows(50)[30/4], Gloves(94)[20/2]
Power Strike (6) | Amazon Spears(12)[60/6], Spears(12)[60/6], Gloves(55)[20/4]
Charged Strike (18) | Amazon Spears(33)[60/5], Spears(33)[60/5], Gloves(68)[20/3]
Lightning Strike (30) | Amazon Spears(47)[60/4], Spears(47)[60/4], Gloves(90)[20/2]
Sorceress Skills |
Ice Bolts (1) | Orbs(7)[30/10], Staves(7)[30/10], Daggers(14)[20/6]
Ice Blasts (6) | Orbs(12)[30/8], Staves(12)[30/8], Circlets(24)[20/5], Hammers(24)[20/5], Maces(24)[20/5], Rings(24)[20/5], Scepters(24)[20/5]
Frost Novas (6) | Orbs(12)[30/8], Staves(12)[30/8], Amulets(24)[20/5], Circlets(24)[20/5], Daggers(24)[20/5]
Glacial Spikes (18) | Orbs(24)[30/6], Staves(24)[30/6], Daggers(48)[20/3]
Blizzards (24) | Orbs(30)[30/5], Staves(30)[30/5], Daggers(60)[20/2]
Frozen Orbs (30) | Orbs(36)[30/3], Staves(36)[30/3], Daggers(72)[20/1]
Charged Bolts (1) | Orbs(7)[30/10], Staves(7)[30/10], Circlets(14)[20/6], Hammers(14)[20/6], Maces(14)[20/6], Rings(14)[20/6], Scepters(14)[20/6]
Telekinesis (6) | Orbs(12)[30/8], Staves(12)[30/8], Circlets(24)[20/5], Hammers(24)[20/5], Maces(24)[20/5], Rings(24)[20/5], Scepters(24)[20/5]
Novas (12) | Orbs(18)[30/7], Staves(18)[30/7], Shields(36)[20/4]
Lightning (12) | Orbs(18)[30/7], Staves(18)[30/7], Axes(36)[20/4], Hammers(36)[20/4]
Chain Lightning (18) | Orbs(24)[30/6], Staves(24)[30/6], Spears(48)[20/3]
Teleportation (18) | Orbs(24)[30/6], Staves(24)[30/6], Amulets(48)[20/3], Circlets(48)[20/3]
Fire Bolts (1) | Orbs(7)[30/10], Staves(7)[30/10], Circlets(14)[20/6], Rings(14)[20/6], Swords(14)[20/6]
Fire Balls (12) | Orbs(18)[30/7], Staves(18)[30/7], Spears(36)[20/4], Wands(36)[20/4]
Enchantment (18) | Orbs(24)[20/3], Staves(24)[20/3], Melee Weapons(48)[10/1]
Meteors (24) | Orbs(30)[30/5], Staves(30)[30/5], Clubs(60)[20/2], Daggers(60)[20/2]
Necromancer Skills |
Teeth (1) | Head(7)[60/10], Daggers(7)[60/10], font color="yellow">Wands(7)[60/10], font color="yellow">Swords(14)[20/6]
Poison Dagger (6) | Head(12)[60/8], Daggers(12)[60/8], Circlets(24)[20/5], Gloves(24)[20/5], Rings(24)[20/5]
Bone Spears (18) | Head(24)[60/6], Daggers(24)[60/6], Wands(24)[60/6], Spears(48)[20/3]
Poison Novas (30) | Head(36)[60/3], Daggers(36)[60/3], Wands(36)[60/3], Gloves(72)[20/1]
Bone Spirits (30) | Head(36)[60/3], Daggers(36)[60/3], Wands(36)[60/3], Amulets(72)[20/1], Circlets(72)[20/1]
Dim Vision (6) | Head(12)[60/8], Daggers(12)[60/8], Wands(12)[60/8], Circlets(24)[20/5], Rings(24)[20/5]
Weaken (6) | Head(12)[60/8], Daggers(12)[60/8], Wands(12)[60/8], Gloves(24)[20/5]
Terror (12) | Head(18)[60/7], Daggers(18)[60/7], Wands(18)[60/7], Shields(36)[20/4]
Confusion (18) | Head(24)[60/6], Daggers(24)[60/6], Wands(24)[60/6], Circlets(48)[20/3], Rings(48)[20/3]
Life Tap (18) | Head(24)[60/6], Daggers(24)[60/6], Wands(24)[60/6], Axes(48)[20/3]
Attraction (24) | Head(30)[60/5], Daggers(30)[60/5], Wands(30)[60/5], Amulets(60)[20/2], Circlets(60)[20/2], Rings(60)[20/2]
Lower Resistance (30) | Head(36)[60/3], Daggers(36)[60/3], Wands(36)[60/3], Staves(72)[20/1]
Paladin Skills |
Sacrifice (1) | Paladin Shields(7)[30/10], Scepters(7)[30/10], Weapons(14)[20/6] -- scepters excluded from the level 14 group
Holy Bolts (6) | Paladin Shields(12)[30/8], Scepters(12)[30/8], Amulets(24)[20/5], Circets(24)[20/5]
Zeal (12) | Paladin Shields(18)[30/7], Scepters(18)[30/7], Melee Weapons(36)[20/4] -- scepters excluded from the level 36 group
Vengeance (18) | Paladin Shields(24)[30/6], Scepters(24)[30/6], Axes(48)[20/3], Swords(48)[20/3]
Blessed Hammers (18) | Paladin Shields(24)[30/6], Scepters(24)[30/6], Hammers(48)[20/3]
Barbarian Skills |
Bashing (1) | Barbarian Helms(7)[60/10], Melee Weapons(14)[20/6] -- excluding staves, wands, and orbs
Stunning (12) | Barbarian Helms(18)[60/7], Melee Weapons(36)[20/4] -- INCLUDING staves, wands, and orbs
Concentration (18) | Barbarian Helms(24)[60/6], Melee Weapons(48)[20/3] -- excluding staves, wands, and orbs
Grim Ward | Barbarian Helms(30), Amulets(60)
Druid Skills |
Firestorms (1) | Clubs(7)[30/10], Staves(14)[20/6]
Fissure (12) | Clubs(18)[30/7], Staves(36)[20/4]
Twister (18) | Clubs(24)[30/6], Amulets(48)[20/3], Circlets(48)[20/3]
Volcano (24) | Clubs(30)[30/6], Hammers(60)[20/3]
Tornado (24) | Clubs(30)[30/5], Amulets(60)[20/2], Circlets(60)[20/2


The Arreat Summit - Items: Magic

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Magic Prefixes and Suffixes

General Magic Prefixes
% Better Chance of Getting Magic Item

General Magic Suffixes

% Better Chance of Getting Magic Item

Charged Item Magic Suffixes

"Procing" Item Magic Suffixes

Jewel Magic Prefixes and Suffixes

Large Charms Magic Prefixes and Suffixes (Grand)

Medium Charms Magic Prefixes and Suffixes (Large)

Small Charms Magic Prefixes and Suffixes


The Arreat Summit - Items: Jewel Prefixes and Suffixes

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Jewel Magic Prefixes and Suffixes

Colors
Items shown in yellow can appear on both Magic and Rare Items. Items shown in violet can only appear on Magic Items but not Rare Items.

For more information about these abilities see General Magic Prefixes and General Magic Suffixes.

Magic Prefixes
 |  | Available On
Blanched | +5-8 Defense | Jewels(1)
Eburine | +9-20 Defense | Jewels(16)
Bone | +21-40 Defense | Jewels(32)
Ivory | +41-64 Defense | Jewels(64)
Scarlet | +1-4 To Minimum Damage | Jewels(8)
Crimson | +5-8 To Minimum Damage | Jewels(38)
Carbuncle | +1-5 To Maximum Damage | Jewels(12)
Carmine | +6-9 To Maximum Damage | Jewels(35)
Vermilion | +11-15 To Maximum Damage | Jewels(58)
Cinnabar | +5-10% Damage | Jewels(1)
Rusty | +11-20% Damage | Jewels(13)
Realgar | +21-30% Damage | Jewels(45)
Ruby | +31-40% Damage | Jewels(66)
Dun | +7-12% Damage Taken Goes To Mana | Jewels(7)
Brown | Heal Stamina Plus +10-15% | Jewels(39)
Chestnut | +10-15 Max Stamina | Jewels(1)
Maroon | +16-25 Max Stamina | Jewels(17)
Nickel | +10-20 To Attack Rating | Jewels(1)
Tin | +21-40 To Attack Rating | Jewels(8)
Silver | +41-60 To Attack Rating | Jewels(25)
Argent | +61-100 To Attack Rating | Jewels(44)
Bright | +1 To Light Radius, +10 To Attack Rating | Jewels(1)
Emerald | +3-7% Better Chance Of Getting Magic Items | Jewels(16)
Zircon | +5-10 Mana | Jewels(3)
Jacinth | +11-15 Mana | Jewels(17)
Turquoise | +16-20 Mana | Jewels(29)
Shimmering | All Resistances +5-10 | Jewels(16)
Scintillating | All Resistances +11-15 | Jewels(34)
Lapis Lazuli | Resist Cold +5-15% | Jewels(2)
Sapphire | Resist Cold +16-30% | Jewels(19)
Garnet | Resist Fire +5-15% | Jewels(2)
Ruby | Resist Fire +16-30% | Jewels(18)
Camphor | Resist Lightning +5-15% | Jewels(2)
Ambergris | Resist Lightning +16-30% | Jewels(19)
Beryl | Resist Poison +5-15% | Jewels(2)
Jade | Resist Poison +16-30% | Jewels(19)
Aureolic | +1-3 Mana Per Kill | Jewels(22)
Diamond | +25-50 To Attack Rating vs Demons, +25-40% Damage vs Demons | Jewels(26)
Pearl | +25-50 To Attack Rating vs Undead, +25-50% Damage vs Undead | Jewels(18)
Magic Suffixes
Malice | Attacker Takes Damage of 1-5 | Jewels(37)
Fervor | 15% Increased Attack Speed | Jewels(39)
Frigidity | 1-5 Cold Damage - 2 Second Duration | Jewels(16)
Passion | +1-3 Minimum Fire Damage And +6-10 Maximum Fire Damage | Jewels(15)
Ennui | +1 Minimum And +10-20 Maximum Lightning Damage | Jewels(15)
Ire | +2-5 To Maximum Damage | Jewels(4)
Wrath | +6-9 To Maximum Damage | Jewels(11)
Carnage | +11-15 Maximum Damage | Jewels(25)
Joyfulness | +1-4 To Minimum Damage | Jewels(5)
Bliss | +5-10 To Minimum Damage | Jewels(43)
Envy | +20 Poison Damage Over 2 Seconds | Jewels(1)
Truth | 7% Faster Hit Recovery | Jewels(44)
Honor | Replenish Life +1-4 | Jewels(47)
Avarice | +10-30% More Gold | Jewels(1)
Prosperity | +5-10% Better Chance Of Getting Magic Items | Jewels(26)
Spirit | +3-8 To Life | Jewels(1)
Hope | +9-20 To Life | Jewels(45)
Freedom | Requirements -15% | Jewels(1)
Icicle | +2-3 Minimum and +6-10 Maximum Cold Damage - 2 Second Duration | Jewels(37)
Glacier | +4-5 Minimum and +11-15 Maximum Cold Damage - 2 Second Duration | Jewels(58)
Fire | +4-10 Minimum and +11-30 Maximum Fire Damage | Jewels(36)
Burning | +11-25 Minimum and +31-50 Maximum Fire Damage | Jewels(57)
Lightning | +1 Minimum and +21-60 Maximum Lightning Damage | Jewels(36)
Thunder | +1 Minimum and +61-100 Maximum Lightning Damage | Jewels(57)
Daring | +1-9 Dexterity | Jewels(7)[1-3](19)[4-6](36)[7-9]
Knowledge | +1-9 To Energy | Jewels(9)[1-5](24)[4-6](41)[7-9]
Virility | +1-9 Strength | Jewels(18)[1-4](33)[5-6](50)[7-9]


The Arreat Summit - Items: Grand/Large Charm Prefixes and Suffixes

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Large Charm Magic Prefixes and Suffixes

There are no Rare, Set, or Crafted Charms.

For more information about these abilities see General Magic Prefixes and General Magic Suffixes.

Large Charms are known as "Grand" Charms within the game.

Magic Prefixes
 |  | Available On
Stout | +3-12 Defense | Large Charms(1)[3-5](7)[6-9](12)[10-12]
Burly | +13-30 Defense | Large Charms(17)[13-15](22)[16-22](27)[23-30]
Stalwart | +33-100 Defense | Large Charms(32)[33-40](37)[44-50](42)[60-100]
Red | +1 To Minimum Damage | Large Charms(15)
Sanguinary | +2 To Minimum Damage | Large Charms(45)
Bloody | +3 To Minimum Damage | Large Charms(75)
Jagged | +1 To Maximum Damage | Large Charms(7)
Forked | +2 To Maximum Damage | Large Charms(37)
Serrated | +3 To Maximum Damage | Large Charms(67)
Rugged | +12-50 Maximum Stamina | Large Charms(1)[12-24](7)[25-36](21)[37-50]
Bronze | +6-42 To Attack Rating | Large Charms(1)[6-12](7)[13-27](13)[28-42]
Iron | +43-87 To Attack Rating | Large Charms(19)[43-57](25)[58-72](31)[73-87]
Steel | +88-132 To Attack Rating | Large Charms(37)[88-102](43)[103-117](49)[118-132]
Fine | +10-48 To Attack Rating +1-6 Maximum Damage | Large Charms(15)[10-20/1-3](22)[21-48/4-6]
Sharp | +49-76 To Attack Rating +7-10 Maximum Damage | Large Charms(29)
Lucky | +1-12% Better Chance Of Getting Magic Items | Large Charms(21)[1-4](38)[5-7](55)[8-12]
Lizard's | +3-20 Mana | Large Charms(1)[3-7](7)[8-13](13)[14-20]
Snake's | +21-39 Mana | Large Charms(19)[21-26](25)[27-33](31)[34-39]
Serpent's | +40-59 Mana | Large Charms(37)[40-46](43)[47-52](49)[53-59]
Shimmering | All Resistances +3-15% | Large Charms(8-13)[3-6](14-34)[8-12](35)[13-15]
Azure | Resist Cold +7-15% | Large Charms(1)
Lapis | Resist Cold +16-20% | Large Charms(10)
Cobalt | Resist Cold +21-25% | Large Charms(20)
Sapphire | Resist Cold +26-30% | Large Charms(30)
Crimson | Resist Fire +7-15% | Large Charms(1)
Russet | Resist Fire +16-20% | Large Charms(10)
Garnet | Resist Fire +21-25% | Large Charms(20)
Ruby | Resist Fire +26-30% | Large Charms(30)
Tangerine | Resist Lightning +7-15% | Large Charms(1)
Ocher | Resist Lightning +16-20% | Large Charms(10)
Coral | Resist Lightning +21-25% | Large Charms(20)
Amber | Resist Lightning +26-30% | Large Charms(30)
Beryl | Resist Poison +7-15% | Large Charms(1)
Viridian | Resist Poison +16-20% | Large Charms(10)
Jade | Resist Poison +21-25% | Large Charms(20)
Emerald | Resist Poison +26-30% | Large Charms(30)
Fletcher's | +1 Amazon Bow and Crossbow Skills | Large Charms(50)
Acrobat's | +1 Amazon Passive Skills | Large Charms(50)
Harpoonist's | +1 Amazon Javelin and Spear Skills | Large Charms(50)
Burning | +1 Sorceress Fire Skills | Large Charms(50)
Sparking | +1 Sorceress Lightning Skills | Large Charms(50)
Chilling | +1 Sorceress Cold Skills | Large Charms(50)
Hexing | +1 Necromancer Curses | Large Charms(50)
Fungal | +1 Necromancer Poison and Bone Spells | Large Charms(50)
Graverobber's | +1 Necromancer Summoning Spells | Large Charms(50)
Lion Branded | +1 Paladin Combat Skills | Large Charms(50)
Captain's | +1 Paladin Offensive Auras | Large Charms(50)
Preserver's | +1 Paladin Defensive Auras | Large Charms(50)
Expert's | +1 Barbarian Combat Skills | Large Charms(50)
Fanatic | +1 Barbarian Combat Masteries | Large Charms(50)
Sounding | +1 Barbarian Warcries | Large Charms(50)
Trainer's | +1 Druid Summoning | Large Charms(50)
Spiritual | +1 Druid Shapeshifting | Large Charms(50)
Natural | +1 Druid Elemental | Large Charms(50)
Entrapping | +1 Assassin Traps | Large Charms(50)
Mentalist's | +1 Assassin Shadow Disciplines | Large Charms(50)
Shogukusha's | +1 Assassin Martial Arts | Large Charms(50)
Septic | +5 Poison Damage Over 3 Seconds | Large Charms(1)
Foul | +15 Poison Damage Over 4 Seconds | Large Charms(12)
Toxic | +50 Poison Damage Over 5 Seconds | Large Charms(27)
Pestilent | +100 Poison Damage Over 6 Seconds | Large Charms(42)
Snowy | +1 Minimum and +2-3 Maximum Cold Damage - 1 Second Duration | Large Charms(9)
Shivering | +2-4 Minimum and +4-8 Maximum Cold Damage - 1 Second Duration | Large Charms(15)
Boreal | +5-7 Minimum and +9-15 Maximum Cold Damage - 1 Second Duration | Large Charms(30)
Hibernal | +8-13 Minimum and +16-25 Maximum Cold Damage - 1 Second Duration | Large Charms(45)
Ember | +1 Minimum and +2-3 Maximum Fire Damage | Large Charms(5)
Smoldering | +2-3 Minimum and +4-7 Maximum Fire Damage | Large Charms(15)
Smoking | +4-7 Minimum and +8-19 Maximum Fire Damage | Large Charms(28)
Flaming | +8-18 Minimum and +20-36 Maximum Fire Damage | Large Charms(43)
Static | +1 Minimum and +4-5 Maximum Lightning Damage | Large Charms(7)
Glowing | +1 Minimum and +6-17 Maximum Lightning Damage | Large Charms(14)
Arcing | +1 Minimum and +18-44 Maximum Lightning Damage | Large Charms(29)
Shocking | +1 Minimum and +45-79 Maximum Lightning Damage | Large Charms(44)
Magic Suffixes
Craftsmanship | +1 To Maximum Damage | Large Charms(1)
Quality | +2 To Maximum Damage | Large Charms(41)
Maiming | +3-4 To Maximum Damage | Large Charms(71)
Dexterity | +3-6 To Dexterity | Large Charms(1)[3-4](14)[5-6]
Balance | 12% Faster Hit Recovery | Large Charms(1)
Greed | 10-40% Extra Gold From Monsters | Large Charms(1)[10-20](7)[21-30](19)[31-40]
Life | +5-20 Life | Large Charms(1)[5-10](9)[11-15](19)[16-20]
Sustenance | +21-35 Life | Large Charms(31)[21-25](45)[26-30](61)[31-35]
Vita | +36-45 Life | Large Charms(77)[36-40](91)[41-45]
Strength | +3-6 To Strength | Large Charms(1)[3-4](14)[5-6]
Inertia | 7% Faster Run/Walk | Large Charms(19)
Blight | +6 Poison Damage Over 3 Seconds | Large Charms(1)
Venom | +15 Poison Damage Over 4 Seconds | Large Charms(6)
Pestilence | +25 Poison Damage Over 5 Seconds | Large Charms(14)
Anthrax | +50 Poison Damage Over 6 Seconds | Large Charms(21)
Frost | +1 Minimum and +2 Maximum Cold Damage - 1 Second Duration | Large Charms(5)
Icicle | +2 Minimum and +3-4 Maximum Cold Damage - 1 Second Duration | Large Charms(8)
Glacier | +3 Minimum and +5-7 Maximum Cold Damage - 1 Second Duration | Large Charms(15)
Winter | +4-6 Minimum and +8-11 Maximum Cold Damage - 1 Second Duration | Large Charms(23)
Flame | +1 Minimum and +2 Maximum Fire Damage | Large Charms(3)
Fire | +1-2 Minimum and +3 Maximum Fire Damage | Large Charms(8)
Burning | +2-3 Minimum and +4-7 Maximum Fire Damage | Large Charms(14)
Incineration | +4-7 Minimum and +8-14 Maximum Fire Damage | Large Charms(22)
Shock | +1 Minimum and +2-3 Maximum Lightning Damage | Large Charms(4)
Lightning | +1 Minimum and +4-7 Maximum Lightning Damage | Large Charms(7)
Thunder | +1 Minimum and +8-21 Maximum Lightning Damage | Large Charms(15)
Storms | +1 Minimum and +22-33 Maximum Lightning Damage | Large Charms(22)


The Arreat Summit - Items: Magic Find

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Magic Find

"% Better Chance of Getting Magic Item" can provide a significant increase in the number of Unique, Rare, and Set Items you find. Players that wish to find "good" Rare Items, and more Set and Unique Items will want to invest heavily in this magical bonus. Just remember, you can never have enough % Better Chance. Increasing your Magic Find Percentage will always help you.

"% Better Chance of Getting Magic Item" does not increase the Chances of getting an Exceptional Item but if you do roll an Exceptional Item the chance of that being Magical/Rare will increase.

How do Chance to Find Magic Items really work?
If you find an item that gives 20% Better Chance of Getting a Magic Item, and a Monster has a 2% chance to drop a Magic Item, you will now have 2.4% Chance of getting that Magic Item.

I have a 100% better chance of getting magic items but I don’t get them all the time why?
This is base upon the monsters chance to drop an item. With a 100% better chance of getting a magic item, a monster with a 1% chance of dropping a magical item would have that random chance go up to 2%.

What exactly are "Magic Items"
Magic Items in this definition include Magic Items, Set Items, Unique Items and Rare Items.

Is there a cap on Magic Find?
No.

Is there an ideal % Magic Find Number?
No. The more the better. Previously a bug resulted a penalty for more than a certain percentage, but this has been fixed.

I heard if you get Magic Find high enough you get all Sets and Uniques
No. This was the case in previous versions due to a bug but that has been corrected (sorry!).

Will Magic Find work on Barrels, Chests, or other non Monsters that drop items?
Yes.

Does Magic Find work on bosses?
Yes.

Will Magic Find work on Runes?
No. It has no bearing on the number of Runes you'll find (you don't find more magic items and less Runes for example, nor is there a greater chance of getting a Rune or a better Rune, etc.).

Will Magic Find work to increase finding Magic Items with the Barbarian's Find Item Skill?
Yes.

Will Magic Find help getting better Items from Gambling?
No.

Will Magic Find work with Minions and Hirelings?
Yes. When you make a kill, you get the Magic Find % of yourself only. When a Hireling gets a kill, it uses the combined Magic Find of the Hireling and you.

How does Magic Find work in a Party?
The chance to get a Magic Item will be determined on the player that makes the killing blow on the monster. If the party has several items that give a Better Chance of Getting Magic Item, they are not added together, whichever party member makes the killing blow will determine the chance of getting a Magic Item. For the best results, have the player in the party that has the best Chance of Getting a Magic Item finish off all the monsters.

Magic Find Returns
While there is no cap on Magic Find there is a diminishing return formula (that is not available) that becomes active over 10% Magic Find for Rare, Set, and Unique Items (But Not Regular Violet (Blue) Magic Items). This does not mean that it's useless to get over 10% but it does mean that the benefits drop off as you get higher and higher Magic Find. The most Magic Find is still better than less Magic Find.

Maxing Magic Find
So you want to be the king or queen of Magic Find? A common comment is with a lot of Magic Find you'll not be able to kill anything. Some classes such as spell casters (Sorceress, Necromancer, Elemental Druid) are more capable of sacrificing all equipment for Magic Find. You may wish to create "Magic Find Characters" to "farm" or find items then use those items on other characters.

Here's how to get the most (1167%) out of Magic Find for yourself. This does not count the maximum possible with Hirelings but you only receive that bonus when Hirelings make a kill. Add Magic Find to Hirelings to increase Magic Find even more. Some items are pretty rare making it difficult but not impossible (especially with time and trading) to obtain the most Magic Find. Alternative "poor man" items are suggested.

Helm (110%)
110% Artisan's Tiara of Luck (35%) Socketed with three 24% Perfect Topaz or three 25% Ist Runes.
90% Set Avenger Guard: Immortal King's Will (Barbarian Only) (40% Socketed with Two 24% Perfect Topazes or Two 25% Ist Runes)
80% Set Corona: Griswold's Valor (30%) Socketed with Two 24% Perfect Topazes or Two 25% Ist Runes
74-75% Harlequin Crest (50% + Socketed with One 24% Perfect Topaz or a 25% Ist Rune)
or 74-75% Tarnhelm (Perfect 50% Tarnhelm + Socketed with One 24% Perfect Topaz or 25% Ist Rune)
or 74-75% Stealskull (Perfect 50% Stealskull + Socketed with One 24% Perfect Topaz or 25% Ist Rune)
or 72% 3 Socketed Helm with 3 Perfect Topazes.

Armor (148%)
148% Skullder's Ire (1.25-123% + Socketed with 24% Perfect Topaz or 25% Ist Rune)
or 112-113% Tal Rasha's Guardianship (88% + Socketed with 24% Perfect Topaz or 25% Ist Rune)
or 100% Wealth Rune Word Armor
or 1-99% Enigma Rune Word Armor
or 96% 4 Socketed Armor with 4 Perfect Topazes.

Weapon 1 (180%)
180% 6 Socketed Weapon with 6 Ist Runes (180%, very hard to do based on Rune Availability)
or 159% Unique Sword: Blade of Ali Baba 99% with 2 30% Ist Runes Socketed
or 117-130% Unique Dagger: Gull (100% + Socketed with 5-17% Magic Find Jewel or 30% Ist Rune) or 6 Socketed Weapon with Several Magic Find Jewels (30-102%, somewhat hard to do based on Jewel Availability)

Weapon 2 (180%)(Barbarians Only)
180% 6 Socketed Weapon with 6 Ist Runes (180%, very hard to do based on Rune Availability)
or 159% Unique Sword: Blade of Ali Baba 99% with 2 30% Ist Runes Socketed
or 117-130% Unique Dagger: Gull (100% + Socketed with 5-17% Magic Find Jewel or 30% Ist Rune) or 6 Socketed Weapon with Several Magic Find Jewels (30-102%, somewhat hard to do based on Jewel Availability)

Shield (100%)
4 Socket Shield with 4 Ist Runes (100%, very hard to do)
or 3 Socket Shield with 3 Ist Runes (75%, very hard to do)
or 3 or 4 Socket Shield with 3-4 Jewels of 5-17% Magic Find (15-68%)
or Milabrega's Orb socketed with a Ist Rune (45%)
or Rhyme Rune Word Shield (25%)

Belts (30%)
30% Unique Goldwrap Heavy Belt
or 15% Tal Rasha's Fine-Spun Cloth - Combined with Tal Rasha's Adjudication (Amulet) and Tal Rasha's Guardianship (Armor) you'll receive +65% Magic Find which will be equal or greater than a 48% Amulet and 30% Goldwrap. An alternative is the 100% Wealth Rune Word, 30% Goldwrap and 48% Amulet.

Boots (50%)
50% War Traveler (Unique Battle Boots)
or Magic Boots of Luck (35%)
or 34% Magic Find Rare Boots (can only be found by trading for Pre 1.08 Patch boots)

Gloves (40%)
40% Unique Chain Gloves: Chance Guards
or Rare 34% Magic Find Gloves (can only be found by trading for Pre 1.08 Patch Gloves)
or 25% Magic/Rare Gloves

Amulets (50%)
50% Magic Fortuitous Amulet of Luck
or 48% Rare Amulet (only found by trading for Amulets before 1.08 Patch)
or 35% Rare Amulet

Rings (80%)
(2) 40% Magic Fortuitous Rings of Fortune
or (2) 30% Nagelrings
or (2) 32% Magic Find Rare Rings (Only found Trading for items before 1.08 Patch)
or (2) 25% Magic Find Rare Rings

Charms (299%)
1 perfect Gheed's Fortune Grand Charm (%40) and 7% Small Charms (37 of them at 7% = 259%, you would have to drop Charms to pick up items) which is equal to %299. 27 7% Charms is ideal. This leaves room for a 3x2 item and the Horadric Cube. You can place your keys and Tomes in the Horadric Cube then move them out into the open space to use them. This can be frustrating to do and is only recommended for extreme players.

Magic Find Totals
100% - Magic Find Newbie
200% - Magic Find Newbie
300% - Magic Find Newbie
400% - Magic Find Regular
500% - Magic Find Regular
600% - Magic Find Professional
700-1167+% - Magic Find Master


The Arreat Summit - Items: Medium Charm Prefixes and Suffixes

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Medium Charm Magic Prefixes and Suffixes

There are no Rare, Set, or Crafted Charms.

For more information about these abilities see General Magic Prefixes and General Magic Suffixes.

Medium Charms are known as Large Charms within the game.

Magic Prefixes
 |  | Available On
Stout | +2-12 Defense | Medium Charms(1)[2-3](14)[4-6](20)[8-12]
Burly | +13-30 Defense | Medium Charms(26)[13-18](32)[20-30]
Stalwart | +30-60 Defense | Medium Charms(38)[30-40](45)[45-60]
Red | +1 To Minimum Damage | Medium Charms(30)
Sanguinary | +2 To Minimum Damage | Medium Charms(60)
Jagged | +1 To Maximum Damage | Medium Charms(22)
Forked | +2 To Maximum Damage | Medium Charms(52)
Rugged | +8-32 Maximum Stamina | Medium Charms(1)[8-16](7)[17-25](21)[26-32]
Bronze | +4-25 To Attack Rating | Medium Charms(1)[4-8](7)[6-12](16)[13-25]
Iron | +39-51 To Attack Rating | Medium Charms(25)[26-38](34)[39-51]
Steel | +52-77 To Attack Rating | Medium Charms(43)[52-64](52)[65-77]
Fine | +10-20 To Attack Rating +1-3 To Maximum Damage | Medium Charms(19)
Sharp | +21-48 To Attack Rating +4-6 To Maximum Damage | Medium Charms(28)
Lucky | 1-6% Better Chance Of Getting Magic Items | Medium Charms(34)[1](53)[2-3](51)[4-6]
Lizard's | +2-12 Mana | Medium Charms(1)[2-4](9)[5-7](17)[8-12]
Snake's | +13-23 Mana | Medium Charms(25)[13-18](33)[19-23]
Serpent's | +24-34 Mana | Medium Charms(41)[24-29](49)[30-34]
Shimmering | All Resistances +3-8% | Medium Charms(17-33)[3-5](34)[6-8]
Azure | Cold Resist +4-7% | Medium Charms(1)
Lapis | Cold Resist +8-10% | Medium Charms(16)
Cobalt | Cold Resist +11-12% | Medium Charms(25)
Sapphire | Cold Resist +13-15% | Medium Charms(35)
Crimson | Fire Resist +4-7% | Medium Charms(1)
Russet | Fire Resist +8-10% | Medium Charms(16)
Garnet | Fire Resist +11-12% | Medium Charms(25)
Ruby | Fire Resist +13-15% | Medium Charms(35)
Tangerine | Lightning Resist +4-7% | Medium Charms(1)
Ocher | Lightning Resist +8-10% | Medium Charms(16)
Coral | Lightning Resist +11-12% | Medium Charms(25)
Amber | Lightning Resist +13-15% | Medium Charms(35)
Beryl | Poison Resist +4-7% | Medium Charms(1)
Viridian | Poison Resist +8-10% | Medium Charms(16)
Jade | Poison Resist +11-12% | Medium Charms(25)
Emerald | Poison Resist +13-15% | Medium Charms(35)
Septic | +10 Poison Damage Over 3 Seconds | Medium Charms(9)
Foul | +30 Poison Damage Over 4 Seconds | Medium Charms(26)
Toxic | +90 Poison Damage Over 5 Seconds | Medium Charms(46)
Pestilent | +175 Poison Damage Over 6 Seconds | Medium Charms(66)
Snowy | +2-3 Minimum and +3-5 Maximum Cold Damage - 1 Second Duration | Medium Charms(18)
Shivering | +4-5 Minimum and +6-10 Maximum Cold Damage - 1 Second Duration | Medium Charms(29)
Boreal | +6-10 Minimum and +11-20 Maximum Cold Damage - 1 Second Duration | Medium Charms(49)
Hibernal | +11-15 Minimum and +21-30 Maximum Cold Damage - 1 Second Duration | Medium Charms(69)
Ember | +1 Minimum and +2-3 Maximum Fire Damage | Medium Charms(13)
Smoldering | +2-3 Minimum and +4-12 Maximum Fire Damage | Medium Charms(27)
Smoking | +4-9 Minimum and +13-27 Maximum Fire Damage | Medium Charms(47)
Flaming | +10-27 Minimum and +28-43 Maximum Fire Damage | Medium Charms(67)
Static | +1 Minimum and +5-9 Maximum Lightning Damage | Medium Charms(14)
Glowing | +1 Minimum and +10-26 Maximum Lightning Damage | Medium Charms(28)
Arcing | +1 Minimum and +27-58 Maximum Lightning Damage | Medium Charms(48)
Shocking | +1 Minimum and +59-90 Maximum Lightning Damage | Medium Charms(68)
Magic Suffixes
Craftsmanship | +1 To Maximum Damage | Medium Charms(26)
Quality | +2 To Maximum Damage | Medium Charms(56)
Dexterity | +2-5 To Dexterity | Medium Charms(3)[2-3](18)[4-5]
Balance | 8% Faster Hit Recovery | Medium Charms(19)
Greed | +5-22% Extra Gold From Monsters | Medium Charms(1)[5-10](20)[11-22]
Life | +6-15 Life | Medium Charms(1)[6-10](12)[11-15]
Sustenance | +16-25 Life | Medium Charms(26)[16-20](42)[21-25]
Vita | +26-35 Life | Medium Charms(58)[26-30](74)[31-35]
Strength | +2-5 Strength | Medium Charms(3)[2-3](18)[4-5]
Inertia | 5% Faster Run/Walk | Medium Charms(24)
Blight | +6 Poison Damage Over 3 Seconds | Medium Charms(5)
Venom | +15 Poison Damage Over 4 Seconds | Medium Charms(13)
Pestilence | +25 Poison Damage Over 5 Seconds | Medium Charms(23)
Anthrax | +50 Poison Damage Over 6 Seconds | Medium Charms(33)
Frost | +1 Minimum and +2-3 Maximum Cold Damage - 1 Second Duration | Medium Charms(9)
Icicle | +2 Minimum and +4-5 Maximum Cold Damage - 1 Second Duration | Medium Charms(15)
Glacier | +3 Minimum and +6-8 Maximum Cold Damage - 1 Second Duration | Medium Charms(25)
Winter | +4-6 Minimum and +9-12 Maximum Cold Damage - 1 Second Duration | Medium Charms(35)
Flame | +1 Minimum and +2 Maximum Fire Damage | Medium Charms(7)
Fire | +2 Minimum and +3-5 Maximum Fire Damage | Medium Charms(14)
Burning | +3-5 Minimum and +6-11 Maximum Fire Damage | Medium Charms(24)
Incineration | +6-10 Minimum and +12-17 Maximum Fire Damage | Medium Charms(34)
Shock | +1 Minimum and +3-5 Maximum Lightning Damage | Medium Charms(7)
Lightning | +1 Minimum and +6-13 Maximum Lightning Damage | Medium Charms(14)
Thunder | +1 Minimum and +14-25 Maximum Lightning Damage | Medium Charms(24)
Storms | +1 Minimum and +26-38 Maximum Lightning Damage | Medium Charms(34)


The Arreat Summit - Items: General Magic Prefixes

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

General Magic Prefixes

Magic Items have one or two magical attributes applied to the basic item.

Example: Gold Short Sword

The numbers in brackets listed next to the items the prefixes appear on are the affix levels. They are used in several calculations (Gambling, Horadric Cube Recipes, Crafting, more). These are not to be confused with the Level Requirements that you actually see listed on items. These levels are also not the character levels required to use or find these prefixes. A level of 30 on a prefix doesn't mean you have to be 30 to see or use it. However, if your character level is at that level shown next to the item, you will be able to create (Horadric Cube) and Gamble these magical bonuses. The uses of these levels will be shown in more detail in other sections of this guide.

Item Level Requirements
When items list a Level Requirement, the number listed is 75% of the highest prefix or suffix level (as shown on this page) on the item. For example, a weapon with a Meteoric(27) as the highest prefix (or suffix) would have a level requirement of 20. Rare Items do not list the magic prefixes and suffixes by name so you will have to figure out based on their stats what magic prefixes and suffixes are being used.

Colors
Items shown in yellow can appear on both Magic and Rare Items. Items shown in violet can only appear on Magic Items but not Rare Items.

Armor = Body Armor, Boots, Gloves, Belts, Helms, Paladin Shields, Necromancer Shrunken Heads
Head = Shrunken Heads
Weapon = Missile Weapon, Melee Weapon, Thrown Weapon
Combo Weapon = Melee Weapons, Thrown Weapons
Missile Weapons = Amazon Bows, Bows, Crossbows, Amazon Javelins
Melee Weapons = Amazon Spears, Javelins, Wands, Staves, Maces, Swords, Katars,
Orbs, Axes, Spears, Polearms
Thrown Weapons = Throwing Knives, Throwing Axes, Javelins
Javelin = Spear
Rod = Scepters, Wands, Staves

The numbers in Brackets (level)[number] show the range of bonus for that level.

+Attack Rating (cannot spawn on Staves, Wands, or Orbs)
 |  | Available on
Bronze | +10-20 to Attack Rating | Amulets(1), Circlets(1), Gloves(1), Rings(1), Weapons(1)
Iron | +21-40 to Attack Rating | Circlets(4), Weapons(4), Rings(4)
Steel | +41-60 to Attack Rating | Circlets(8), Weapons(8), Rings(8)
Silver | +61-80 to Attack Rating | Circlets(12), Weapons(12), Rings(12)
Gold | +81-100 to Attack Rating | Circlets(17), Weapons(17), Rings(17)
Platinum | +101-120 to Attack Rating | Circlets(22), Weapons(22), Rings(22)
Meteoric | +121-150 to Attack Rating | Weapons(27)
Strange | +151-300 to Attack Rating | Weapons(32)
Weird | +301-450 to Attack Rating | Weapons(37)

+ Attack Rating (Based On Character Level) (cannot spawn on Staves, Wands, or Orbs)
 |  | Available on
Hawkeye | +1.5 [12] 6-594 Attack Rating (Based On Character Level) | Weapons(35)

+ Cold Damage
 |  | Available on
Snowy | +6-9 Minimum and 19-30 Maximum Cold Damage - 1 sec Duration | Circlets(25), Weapons(25)
Shivering | +10-15 Minimum and 31-45 Maximum Cold Damage - 2 sec Duration | Weapons(35)
Boreal | +16-23 Minimum and 46-90 Maximum Cold Damage - 3 sec Duration | Weapons(50)
Hibernal | +24-45 Minimum and 91-140 Maximum Cold Damage - 4 sec Duration | Weapons(70)

+ Fire Damage
 |  | Available on
Fiery | +16-25 Minimum and 31-60 Maximum Fire Damage | Circlets(25), Weapons(25)
Smoldering | +26-50 Minimum and 61-90 Maximum Fire Damage | Weapons(35)
Smoking | +51-80 Minimum and 91-130 Maximum Fire Damage | Weapons(47)
Flaming | +81-120 Minimum and 131-180 Maximum Fire Damage | Weapons(61)
Condensing | +121-170 Minimum and 181-240 Maximum Fire Damage | Weapons(77)

+ Lightning Damage
 |  | Available on
Static | +1 Minimum and 49-120 Maximum Lightning Damage | Circlets(25), Weapons(25)
Glowing | +1 Minimum and 121-180 Maximum Lightning Damage | Weapons(34)
Buzzing | +1 Minimum and 181-260 Maximum Lightning Damage | Weapons(46)
Arcing | +1 Minimum and 261-360 Maximum Lightning Damage | Weapons(60)
Shocking | +1 Minimum and 361-480 Maximum Lightning Damage | Weapons(76)

+ Poison Damage
 |  | Available on
Septic | +6 Poison Damage Over 2 Seconds | Weapons(1), Circlets(1)
Foul | +12 Poison Damage Over 3 Seconds | Weapons(10)
Corrosive | +80 Poison Damage Over 4 Seconds | Weapons(20)
Toxic | +150 Poison Damage Over 5 Seconds | Weapons(35)
Pestilent | +275 Poison Damage Over 6 Seconds | Weapons(50)

+ Damage (cannot spawn on Staves, Wands, or Orbs)
 |  | Available on
Jagged | +10-20% Damage | Circlets(1), Weapons(1)
Deadly | +21-30% Damage | Circlets(5), Weapons(5)
Vicious | +31-40% Damage | Weapons(8)
Brutal | +41-50% Damage | Weapons(14)
Massive | +51-65% Damage | Weapons(20)
Savage | +66-80% Damage | Weapons(26)
Merciless | +81-100% Damage | Weapons(32)
Ferocious | +101-200% Damage | Weapons(41)
Cruel | +201-300% Damage | Weapons(51), Weapons(56)

+% Attack Rating (Based On Character Level)
 |  | Available on
Visionary | + (1 Per Character Level) 1-99% To Attack Rating (Based On Character Level) | Helms(25), Missile Weapons(25)

+ Attack Rating/Max Damage (Based On Character Level) (Fools: cannot spawn on Staves, Wands, or Orbs/Grinding cannot spawn on Staves, Wands, or Orbs)
 |  | Available on
Fool's | + (16.5 Per Character Level) 16.5-1633.5 To Attack Rating / + (0.5 Per Character Level) 0.5-49.5 To Maximum Damage (Based On Character Level) | Weapons(50)
Grinding | + (0.75 Per Character Level) 0.75-74.25 To Maximum Damage (Based On Character Level) | Weapons(50)

+ Attack Rating and + Damage (cannot spawn on Staves, Wands, or Orbs)
 |  | Available on
Sharp | +10-20 to Attack Rating, Damage: +10-20% | Weapons(5)
Fine | +21-40 to Attack Rating, Damage: +21-30% | Weapons(12)
Warrior's | +41-60 to Attack Rating, Damage: +31-40% | Weapons(19)
Soldier's | +61-80 to Attack Rating, Damage: +41-50% | Weapons(27)
Knight's | +81-100 to Attack Rating, Damage: +51-65% | Weapons(38)
Lord's | +101-120 to Attack Rating, Damage: +66-80% | Weapons(47)
King's | +121-150 to Attack Rating, Damage: +81-100% | Weapons(56)
Master's | +151-250 to Attack Rating, Damage: +101-150% | Weapons(56)
Grandmaster's | +251-300 to Attack Rating, Damage: +151-200% | Weapons(69)

+ Attack Rating and + Damage vs Demons (cannot spawn on Wands or Orbs)
 |  | Available on
Lunar | +25-50 to Attack Rating vs Demons, Damage: +10-25% vs Demons | Circlets(3), Weapons(3)
Arcadian | +51-100 to Attack Rating vs Demons, Damage: +26-50% vs Demons | Circlets(15), Weapons(15)
Unearthly | +101-150 to Attack Rating vs Demons, Damage: +51-100% vs Demons | Weapons(25)
Astral | +151-200 to Attack Rating vs Demons, Damage: +101-150% vs Demons | Weapons(35)
Elysian | +201-300 to Attack Rating vs Demons, Damage: +151-200% vs Demons | Weapons(45)
Celestial | +300-400 to Attack Rating vs Demons, Damage: +201-300% vs Demons | Weapons(55)

Damage vs Demons does not show up on the Character Screen, it must be calculated separately.

+ Attack Rating and + Damage vs Undead
 |  | Available on
Consecrated | +25-75 to Attack Rating vs Undead, Damage: +25-75% vs Undead | Weapons(1)
Pure | +76-175 to Attack Rating vs Undead, Damage: +76-125% vs Undead | Weapons(15)
Sacred | +175-250 to Attack Rating vs Undead, Damage: +126-200% vs Undead | Weapons(25)
Hallowed | +251-325 to Attack Rating vs Undead, Damage: +201-275% vs Undead | Weapons(35)
Divine | +326-450 to Attack Rating vs Undead, Damage: +276-350% vs Undead | Weapons(45)

Damage vs Undead does not show up on the Character Screen, it must be calculated separately.

+ Defense
 |  | Available on
Sturdy | +10-30% Defense | Armor(1)[10-20%](4)[21-30%]
Strong | +31-40% Defense | Armor(9)
Glorious | +41-50% Defense | Armor(19)
Blessed | +51-65% Defense | Armor(25)
Saintly | +66-80% Defense | Armor(31)
Holy | +81-100% Defense | Armor(36)
Godly | +101-200% Defense | Armor(45), Armor(50)

Items with Enhanced Defense always have the maximum amount of Defense +1.

+ Defense (Based On Character Level)
 |  | Available on
Faithful | + (3 Per Character Level) 3-297 Defense / + (0.5 Per Character Level) 0.5-49.5 Defense (Based On Character Level) | Body Armor(30)[24], Belts(30)[4], Boots(30)[4], Gloves(30)[4], Shields(30)[4]

+ Mana (Lizard's: cannot spawn on Boots or Gloves)
 |  | Available on
Lizard's | +1-5 to Mana | Amulets(1-2)[1-2](3)[3-5], Armor(1-2)[1-2](3)[3-5], Orbs(1-2)[1-2](3)[3-5], Rings(1-2)[1-2](3)[3-5], Rods(1)[1-2](3)[3-5]
Snake's | +5-10 to Mana | Amulets(6), Belts(6), Circlets(6), Rings(6), Rods(6), Shields(6)
Serpent's | +11-20 to Mana | Amulets(14), Belts(14), Circlets(14), Rings(14), Rods(14), Shields(14), Body Armor(37), Boots(37), Gloves(37), Orbs(37), Weapons(37)
Drake's | +21-30 to Mana | Amulets(20), Belts(20) Circlets(20), Orbs(20), Rings(20), Rods(20)
Dragon's | +31-40 to Mana | Amulets(24), Circlets(24), Orbs(24), Rings(24), Rods(24), Body Armor(52), Boots(52), Gloves(52)
Wyrm's | +41-60 to Mana | Amulets(30), Circlets(30), Orbs(30), Rings(30), Rods(30)
Great Wyrm's | +61-90 to Mana | Amulets(37), Circlets(37), Orbs(37), Rings(37), Rods(37)
Bahamut's | +91-120 to Mana | Amulets(45), Circlets(45), Orbs(45), Rings(45), Rods(45)

+ Mana (Based On Character Level)
 |  | Available on
Mnemonic | + (0.75 Per Character Level) 0.75-74.25 Mana (Based On Character Level) | Helms(25)

+ Light Radius
 |  | Available on
Glimmering | +1 to Light Radius | Amulets(1), Armor(1), Orbs(1), Rings(1), Staves(1), Wands(1)
Glowing | +2 to Light Radius | Amulets(6), Armor(6), Orbs(6), Rings(6), Staves(6), Wands(6)

The base Light Radius is 13. The Max Light Radius you can have is 18 so anything more than a net of +5 to Light Radius will not matter.

+ Fire Resist
 |  | Available on
Crimson | Fire Resist +5-10% | Amulets(1-4)[5%](5)[5-10%], Armor(1-4)[5%](5)[5-10%], Circlets(1)[5%](5)[5-10%], Orbs(1-4)[5%](5)[5-10%], Rings(1-4)[5%](5)[5-10%], Weapons(5)[5-10%]
Russet | Fire Resist +11-20% | Amulets(12), Armor(12), Circlets(12), Orbs(12), Rings(12), Weapons(35)
Garnet | Fire Resist +21-30% | Amulets(18), Armor(18), Circlets(18), Orbs(18), Rings(18), Weapons(55)
Ruby | Fire Resist +31-40% | Amulets(25), Armor(25), Boots(25), Circlets(25), Orbs(25), Rings(25)

+ Cold Resist
 |  | Available on
Azure | Cold Resist +5-10% | Amulets(1-4)[5%](5)[5-10%], Armor(1-4)[5%](5)[5-10%], Circlets(1-4)[5%](5)[5-10%], Orbs(1-4)[5%](5)[5-10%], Rings(1-4)[5%](5)[5-10%], Weapons(5)[5-10%]
Lapis | Cold Resist +11-20% | Amulets(12), Armor(12), Circlets(12), Orbs(12), Rings(12), Weapons(35)
Cobalt | Cold Resist +21-30% | Amulets(18), Armor(18), Circlets(18), Orbs(18), Rings(18), Weapons(55)
Sapphire | Cold Resist +31-40% | Amulets(25), Boots(25), Circlets(25), Orbs(25), Rods(25),

+ Lightning Resist
 |  | Available on
Tangerine | Lightning Resist +5-10% | Amulets(1-4)[5%](5)[5-10%], Armor(1-4)[5%](5)[5-10%], Circlets(1-4)[5%](5)[5-10%], Orbs(1-4)[5%](5)[5-10%], Rings(1-4)[5%](5)[5-10%], Weapons(5)[5-10%]
Ocher | Lightning Resist +11-20% | Amulets(12), Armor(12), Circlets(12), Orbs(12), Rings(12), Weapons(35)
Coral | Lightning Resist +21-30% | Amulets(18), Armor(18), Circlets(18), Orbs(18), Rings(18), Weapons(55)
Amber | Lightning Resist +31-40% | Amulets(25), Boots(25), Circlets(25), Orbs(25), Rods(25)

+ Poison Resist
 |  | Available on
Beryl | Poison Resist +5-10% | Amulets(1-4)[5%](5)[5-10%], Armor(1-4)[5%](5)[5-10%], Circlets(1-4)[5%](5)[5-10%], Orbs(1-4)[5%](5)[5-10%], Rings(1-4)[5%](5)[5-10%], Weapons(5)[5-10%]
Viridian | Poison Resist +11-20% | Amulets(12), Armor(12), Circlets(12), Orbs(12), Rings(12), Weapons(35)
Jade | Poison Resist +21-30% | Amulets(18), Armor(18), Circlets(18), Orbs(18), Rings(18), Weapons(55)
Emerald | Poison Resist +31-40% | Amulets(25), Boots(25), Circlets(25), Orbs(25), Rods(25)

+ Resist all
 |  | Available on
Shimmering | +3-7% to each Resistance | Shields(6), Amulets(8), Circlets(8), Rings(45)
Rainbow | +8-11% to each Resistance | Shields(18), Amulets(21), Circlets(21), Rings(56)
Scintillating | +12-15% to each Resistance | Shields(28), Amulets(34), Circlets(34), Rings(67)
Prismatic | +16-20% to each Resistance | Shields(39), Amulets(42), Circlets(42)
Chromatic | +21-30% to each Resistance | Shields(50), Amulets(55), Circlets(55)

+ All Skill Levels (various + to Barbarian Skill Trees prefixes cannot spawn on Missile Weapons or Rods)
 |  | Available on
Maiden's | +1 Amazon Skill Levels | Bows(30), Crossbows(30), Javelins(30), Spears(30), Amulets(36), Circlets(36)
Valkyrie's | +2 to Amazon Skill Levels | Bows(50), Crossbows(50), Javelins(30), Spears(50), Amulets(90), Circlets(90)
Slayer | +1 to Barbarian Skill Levels | Axes(30), Barbarian Helms(30), Clubs(30), Hammers(30), Maces(30), Throwing Weapons(30), Spears(30), Swords(30), Amulets(36), Circlets(36)
Berserker | +2 to Barbarian Skill Levels | Axes(50), Barbarian Helms(50), Clubs(50), Hammers(50), Maces(50), Throwing Weapons(50), Spears(50), Swords(50), Amulets(90), Circlets(90)
Monk's | +1 to Paladin Skill Levels | Paladin Shields(30), Scepters(30), Hammers(35), Maces(35), Shields(35), Swords(35), Amulets(36), Circlets(36)
Priest's | +2 to Paladin Skill Levels | Paladin Shields(50), Scepters(50), Hammers(65), Maces(65), Shields(65), Swords(65), Amulets(90), Circlets(90)
Summoner's | +1 to Necromancer Skill Levels | Head(30), Daggers(30), Wands(30), Amulets(36), Circlets(36)
Necromancer's | +2 to Necromancer Skill Levels | Head(50), Daggers(50), Wands(50), Amulets(90), Circlets(90)
Angel's | +1 to Sorceress Skill Levels | Orbs(30), Staves(30), Amulets(36), Circlets(36)
Arch-Angel's | +2 to Sorceress Skill Levels | Orbs(50), Staves(50), Amulets(90), Circlets(90)
Shaman's | +1 to Druid Skill Levels | Clubs(30), Druid Pelts(30), Amulets(36), Circlets(36)
Hierophant's | +2 to Druid Skill Levels | Clubs(50), Druid Pelts(50), Amulets(90), Circlets(90)
Magekiller's | +1 to Assassin Skill Levels | Katars(30), Amulets(36), Circlets(36)
Witch-hunter's | +2 to Assassin Skill Levels | Katars(50), Amulets(90), Circlets(90)

Note: Items with this magical Prefix will only add additional points to skills that already have at least one skill point.

+ Skill Tab Levels
 |  | Available on
Amazon Skills |
Fletcher's | +1 Amazon Bow and Crossbow Skills | Bows(20), Crossbows(20), Gloves(20)
Bowyer's | +2 Amazon Bow and Crossbow Skills | Bows(40), Crossbows(40), Gloves(40)
Archer's | +3 Amazon Bow and Crossbow Skills | Bows(60), Crossbows(60), Gloves(60)
Acrobat's | +1 Amazon Passive Skills | Amulets(20), Circlets(20), Gloves(20)
Gymnast's | +2 Amazon Passive Skills | Amulets(40), Circlets(40), Gloves(40)
Athlete's | +3 Amazon Passive Skills | Amulets(60), Circlets(60), Gloves(60)
Harpoonist's | +1 Amazon Javelin and Spear Skills | Gloves(20), Spears(20)
Spearmaiden's | +2 Amazon Javelin and Spear Skills | Gloves(40), Spears(40)
Lancer's | +3 Amazon Javelin and Spear Skills | Gloves(60), Spears(60)
Sorceress Skills |
Burning | +1 Sorceress Fire Spells | Amulets(20), Circlets(20), Orbs(20), Staves(20)
Blazing | +2 Sorceress Fire Spells | Amulets(40), Circlets(40), Orbs(40), Staves(40)
Volcanic | +3 Sorceress Fire Spells | Amulets(60), Circlets(60), Orbs(60), Staves(60)
Sparking | +1 Sorceress Lightning Spells | Amulets(20), Circlets(20), Orbs(20), Staves(20)
Charged | +2 Sorceress Lightning Spells | Amulets(40), Circlets(40), Orbs(40), Staves(40)
Powered | +3 Sorceress Lightning Spells | Amulets(60), Circlets(60), Orbs(60), Staves(60)
Chilling | +1 Sorceress Cold Spells | Amulets(20), Circlets(20), Orbs(20), Staves(20)
Freezing | +2 Sorceress Cold Spells | Amulets(40), Circlets(40), Orbs(40), Staves(40)
Glacial | +3 Sorceress Cold Spells | Amulets(60), Circlets(60), Orbs(60), Staves(60)
Necromancer Skills |
Hexing | +1 Necromancer Curses | Amulets(20), Circlets(20), Heads(20), Wands(20)
Blighting | +2 Necromancer Curses | Amulets(40), Circlets(40), Heads(40), Wands(40)
Cursing | +3 Necromancer Curses | Amulets(60), Circlets(60), Heads(60), Wands(60)
Fungal | +1 Necromancer Poison and Bone Spells | Amulets(20), Circlets(20), Head(20), Daggers(20), Wands(20)
Noxious | +2 Necromancer Poison and Bone Spells | Amulets(40), Circlets(40), Head(40), Daggers(40), Wands(40)
Venomous | +3 Necromancer Poison and Bone Spells | Amulets(60), Circlets(60), Head(60), Daggers(60), Wands(60)
Graverobber's | +1 Necromancer Summoning Spells | Amulets(20), Circlets(20), Head(20), Wands(20)
Mojo | +2 Necromancer Summoning Spells | Amulets(40), Circlets(40), Head(40), Wands(40)
Golemlord's | +3 Necromancer Summoning Spells | Amulets(60), Circlets(60), Head(60), Wands(60)
Paladin Skills |
Lion Branded | +1 Paladin Combat Skills | Amulets(20), Circlets(20), Maces(20), Paladin Shields(20), Scepters(20), Shields(20), Swords(20)
Hawk Branded | +2 Paladin Combat Skills | Amulets(40), Circlets(40), Maces(40), Paladin Shields(40), Scepters(40), Shields(40), Swords(40)
Rose Branded | +3 Paladin Combat Skills | Amulets(60), Circlets(60), Maces(60), Paladin Shields(60), Scepters(60), Shields(60), Swords(60)
Captain's | +1 Paladin Offensive Auras | Amulets(20), Circlets(20), Maces(20), Paladin Shields(20), Scepters(20), Shields(20), Swords(20)
Commander's | +2 Paladin Offensive Auras | Amulets(40), Circlets(40), Maces(40), Paladin Shields(40), Scepters(40), Shields(40), Swords(40)
Marshal's | +3 Paladin Offensive Auras | Amulets(60), Circlets(60), Maces(60), Paladin Shields(60), Scepters(60), Shields(60), Swords(60)
Preserver's | +1 Paladin Defensive Auras | Amulets(20), Circlets(20), Paladin Shields(20), Shields(20)
Warder's | +2 Paladin Defensive Auras | Amulets(40), Circlets(40), Paladin Shields(40), Shields(40)
Guardian's | +3 Paladin Defensive Auras | Amulets(60), Circlets(60), Paladin Shields(60), Shields(60)
Barbarian Skills |
Expert's | +1 Barbarian Combat Skills | Barbarian Helms(20), Helms(20), Weapons(20)
Veteran's | +2 Barbarian Combat Skills | Barbarian Helms(40), Helms(40), Weapons(40)
Master's | +3 Barbarian Combat Skills | Barbarian Helms(60), Helms(60), Weapons(60)
Fanatic | +1 Barbarian Combat Masteries | Amulets(20), Barbarian Helms(20), Weapons(20)
Raging | +2 Barbarian Combat Masteries | Amulets(40), Barbarian Helms(40), Weapons(40)
Furious | +3 Barbarian Combat Masteries | Amulets(60), Barbarian Helms(60), Weapons(60)
Sounding | +1 Barbarian Warcries | Amulets(20), Barbarian Helms(20), Weapons(20)
Resonant | +2 Barbarian Warcries | Amulets(40), Barbarian Helms(40), Weapons(40)
Echoing | +3 Barbarian Warcries | Amulets(60), Barbarian Helms(60), Weapons(60)
Druid Skills |
Trainer's | +1 Druid Summoning | Amulets(20), Circlets(20), Clubs(20), Druid Pelts(20)
Caretaker's | +2 Druid Summoning | Amulets(40), Circlets(40), Clubs(40), Druid Pelts(40)
Keeper's | +3 Druid Summoning | Amulets(60), Circlets(60), Clubs(60), Druid Pelts(60)
Spiritual | +1 Druid Shapeshifting | Amulets(20), Circlets(20), Clubs(20), Druid Pelts(20)
Feral | +2 Druid Shapeshifting | Amulets(40), Circlets(40), Clubs(40), Druid Pelts(40)
Communal | +3 Druid Shapeshifting | Amulets(60), Circlets(60), Clubs(60), Druid Pelts(60)
Nature's | +1 Druid Elemental | Amulets(20), Circlets(20), Clubs(20), Druid Pelts(20)
Terrene | +2 Druid Elemental | Amulets(40), Circlets(40), Clubs(40), Druid Pelts(40)
Gaea's | +3 Druid Elemental | Amulets(60), Circlets(60), Clubs(60), Druid Pelts(60)
Assassin Skills |
Entrapping | +1 Assassin Traps | Amulets(20), Circlets(20), Katars(20)
Trickster's | +2 Assassin Traps | Amulets(40), Circlets(40), Katars(40)
Cunning | +3 Assassin Traps | Amulets(60), Circlets(60), Katars(60)
Mentalist's | +1 Assassin Shadow Disciplines | Amulets(20), Circlets(20), Helms(20), Katars(20)
Psychic | +2 Assassin Shadow Disciplines | Amulets(40), Circlets(40), Helms(40), Katars(40)
Shadow | +3 Assassin Shadow Disciplines | Amulets(60), Circlets(60), Helms(60), Katars(60)
Shogukusha's | +1 Assassin Martial Arts | Amulets(20), Circlets(20), Gloves(20), Katars(20)
Sensei's | +2 Assassin Martial Arts | Amulets(40), Circlets(40), Gloves(40), Katars(40)
Kenshi's | +3 Assassin Martial Arts | Amulets(60), Circlets(60), Gloves(60), Katars(60)

Damage Generates Mana
 |  | Available on
Vulpine | 7-12% (varies) Damage taken Goes to Mana | Amulets(9), Orbs(9), Shields(9), Staves(9)

Items of Vulpine regenerate mana based on how much damage you take. You will only receive mana back when you are damaged, so if you are not being hit a lot, an item that regenerates mana faster, or a Triumphant Item that gives +1 to Mana after each kill might be more valuable.

Example: If an item provides you with a 10% Damage taken Goes to Mana modifier, and you receive 40 damage, you will gain 10% * 40 = 4 mana.

Will you gain mana when your Minions or Hirelings are damaged?
No, Minions or Hirelings do not factor in.

Each Kill Regenerates Mana
 |  | Available on
Triumphant | +1 Point of Mana After Each Kill | Circlets(3), Rings(3), Weapons(3)
Victorious | +2-5 Points of Mana After Each Kill | Circlets(17), Weapons(17)

Triumphant Items are especially valuable for the Sorceress, because each kill will generate mana. Mana Steal Items will only work for the Sorceress when she is attacking with a Staff, Weapon, Bow or Crossbow because they require physical attacks. The Sorceress typically uses spells to destroy her enemies so she needs an item that generates mana faster or generates mana when using her spells. Triumphant items can regenerate mana for the Sorceress even when she uses her Cold, Fire, and Lightning based spells. But Triumphant isn't for the Sorceress alone, any class can use it to help with mana problems.

Triumphant Items will not work when the killing blow is made by a Minion.

Better Chance of Getting Magic Items
 |  | Available on
Felicitous | 5-10% Better Chance of Getting Magic Item | Amulets(5), Circlets(5), Rings(5)
Fortuitous | 11-15% Better Chance of Getting Magic Item | Amulets(12), Circlets(12), Rings(12)

"% Better Chance of Getting Magic Item" can provide a significant increase in the number Unique, Rare, and Set Items you find. Players that wish to find "good" Rare Items will want to invest heavily in this magical bonus.

[Learn more!]

+ Max Stamina
 |  | Available on
Rugged | +5-20 to Max Stamina | Amulets(1)[5-10](8)[11-20], Belts(1)[5-10](8)[11-20], Boots(1)[5-10](8)[11-20], Circlets(1)[5-10](8)[11-20], Gloves(1)[5-10], Rings(1)[5-10](8)[11-20]
Vigorous | +21-30 to Max Stamina | Belts(16), Boots(16)

+ Stamina Regeneration
 |  | Available on
Tireless | Heal Stamina +25-50% | Boots(1)[10%](6)[25%](14)[50%]

This can allow you to run much further and recover more quickly after running out of Stamina.

Make Monsters Flee When Hit
 |  | Available on
Screaming | Hit Causes Monsters to Flee 12-25% [16-32] | Bows(10)[16], Crossbows(10)[16], Weapons(10)[32]
Howling | Hit Causes Monsters to Flee 18-50% [24-64] | Bows(16)[24], Crossbows(16)[24], Weapons(16)[64]
Wailing | Hit Causes Monsters to Flee 25-100% [32-128] | Bows(24)[32], Crossbows(24)[32], Weapons(20)[128]

If the Character Level + 1 + Howl Skill Level > Monster Level, the monster will flee.

Add Sockets (cannot spawn on throwable weapons (since they would have no effect)).
 |  | Available on
Mechanic's | Add 1-2 Sockets | Body Armor(10), Circlets(10), Helms(10), Shields(10), Weapons(10)
Artisan's | Add 3 Sockets | Body Armor(33), Helms(33), Shields(33), Weapons(33)
Jeweler's | Add 4 Sockets | Body Armor(55), Helms(55)[3], Shields(55), Weapons(55)

You cannot add more sockets than the weapon or armor would normally allow.

Add Quantity To Throwing Weapons
 |  | Available on
Compact | +20-40 Quantity | Throwing Weapons(1)
Thin | +41-80 Quantity | Throwing Weapons(17)
Dense | +81-120 Quantity | Throwing Weapons(38)


The Arreat Summit - Items: Procing Spell Suffixes

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Large Charm Magic Prefixes and Suffixes

"Procing" Spells are spells and abilities that are triggered when you are hit by a monster or when your weapon hits a monster.

Colors
Items shown in yellow can appear on both Magic and Rare Items. Items shown in violet can only appear on Magic Items but not Rare Items.

For more information about these abilities see General Magic Prefixes and General Magic Suffixes.

Magic Ability | Effect | Available On
of Fire Bolts | Chance To Cast Fire Bolt | Weapons (6)[5% Chance/Level 3/On Attack], (16)[10% Chance/Level 8/On Striking], (20)[10% Chance/Level 4/On Attack] - cannot spawn on missile weapons
of Charged Bolt | Chance To Cast Charged Bolt | Amulets, Armor, Rings (6)[10% Chance/Level 3/When Struck], (16)[12% Chance/Level 4/When Struck], (26)[14% Chance/Level 5/When Struck]
of Ice Bolt | Chance To Cast Ice Bolt | Weapons (6)[5% Chance/Level 3/On Attack] - can not spawn on missile weapons
of Frost Shield | Chance To Cast Frost Nova | Amulets, Armor (12)[5% Chance/Level 3/When Struck]
of Nova | Chance To Cast Nova | Weapons (18)[10% Chance/Level 3/On Striking], (28)[12% Chance/Level 4/On Striking] - can not spawn on missile weapons
of Nova Shield | Chance To Cast Nova | Armor, Rings (18)[10% Chance/Level 3/When Struck], (28)[12% Chance/Level 4/When Struck], (38)[14% Chance/Level 5/When Struck]
of Lightning | Chance To Cast Lightning | Weapons (18)[5% Chance/Level 3/On Attack] - can not spawn on missile weapons
of Chain Lightning | Chance To Cast Chain Lightning | Amulets, Rings, Weapons (25)[5% Chance/Level 3/On Attack], (35)[8% Chance/Level 3/On Attack], (45)[8% Chance/Level 5/On Attack] - can not spawn on missile weapons
of Hydra Shield | Chance To Cast Hydra | Amulets (40)[10% Chance/Level 3/When Struck]
of Amplify Damage | Chance To Cast Amplify Damage | Weapons (3)[5% Chance/Level 1/On Striking] - can not spawn on orbs


The Arreat Summit - Items: Small Charm Prefixes and Suffixes

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Small Charm Magic Prefixes and Suffixes

There are no Rare, Set, or Crafted Charms.

For more information about these abilities see General Magic Prefixes and General Magic Suffixes.

Magic Prefixes
 |  | Available On
Stout | +1-8 Defense | Small Charms(1)[1](21)[4-8]
Burly | +15-20 Defense | Small Charms(36)
Stalwart | +20-30 Defense | Small Charms(48)
Red | +1 To Minimum Damage | Small Charms(90)
Jagged | +1 To Maximum Damage | Small Charms(81)
Rugged | +4-16 Max Stamina | Small Charms(1)[4-8](21)[9-16]
Bronze | +2-12 To Attack Rating | Small Charms(1)[2-4](21)[6-12]
Iron | +13-24 To Attack Rating | Small Charms(39)
Steel | +25-36 To Attack Rating | Small Charms(57)
Fine | +10-20 To Attack Rating, +1-3 To Maximum Damage | Small Charms(28)
Lizard's | +1-7 Mana | Small Charms(16)
Snake's | +8-12 Mana | Small Charms(32)
Serpent's | +13-17 Mana | Small Charms(48)
Shimmering | All Resistances +3-5% | Small Charms(33)
Azure | Resist Cold +3-5% | Small Charms(1)
Lapis | Resist Cold +6-7% | Small Charms(14)
Cobalt | Resist Cold +8-9% | Small Charms(27)
Sapphire | Resist Cold +10-11% | Small Charms(40)
Crimson | Resist Fire +3-5% | Small Charms(1)
Russet | Resist Fire +6-7% | Small Charms(14)
Garnet | Resist Fire +8-9% | Small Charms(27)
Ruby | Resist Fire +10-11% | Small Charms(40)
Tangerine | Resist Lightning +3-5% | Small Charms(1)
Ocher | Resist Lightning +6-7% | Small Charms(14)
Coral | Resist Lightning +8-9% | Small Charms(27)
Amber | Resist Lightning +10-11% | Small Charms(40)
Beryl | Resist Poison +3-5% | Small Charms(1)
Viridian | Resist Poison +6-7% | Small Charms(14)
Jade | Resist Poison +8-9% | Small Charms(27)
Emerald | Resist Poison +10-11% | Small Charms(40)
Snowy | +1-2 Minimum and +2-4 Maximum Cold Damage - 1 Second Duration | Small Charms(27)
Shivering | +3-4 Minimum and +5-8 Maximum Cold Damage - 1 Second Duration | Small Charms(42)
Boreal | +5-7 Minimum and +9-14 Maximum Cold Damage - 1 Second Duration | Small Charms(66)
Hibernal | +8-10 Minimum and +15-20 Maximum Cold Damage - 1 Second Duration | Small Charms(91)
Ember | +1 Minimum and +2-3 Maximum Fire Damage | Small Charms(21)
Smoldering | +2-3 Minimum and +4-10 Maximum Fire Damage | Small Charms(40)
Smoking | +4-9 Minimum and +11-19 Maximum Fire Damage | Small Charms(64)
Flaming | +10-19 Minimum and +20-29 Maximum Fire Damage | Small Charms(89)
Static | +1 Minimum and +6-11 Maximum Lightning Damage | Small Charms(23)
Glowing | +1 Minimum and +12-24 Maximum Lightning Damage | Small Charms(41)
Arcing | +1 Minimum and +25-43 Maximum Lightning Damage | Small Charms(65)
Shocking | +1 Minimum and +44-71 Maximum Lightning Damage | Small Charms(90)
Septic | +15 Poison Damage Over 3 Seconds | Small Charms(18)
Foul | +50 Poison Damage Over 4 Seconds | Small Charms(39)
Toxic | +100 Poison Damage Over 5 Seconds | Small Charms(63)
Pestilent | +175 Poison Damage Over 6 Seconds | Small Charms(88)
Magic Suffixes
Craftsmanship | +1 To Maximum Damage | Small Charms(85)
Balance | 5% Faster Hit Recovery | Small Charms(37)
Greed | 5-10% Extra Gold from Monsters | Small Charms(1)
Fortune | 3-5% Better Chance Of Getting Magic Items | Small Charms(31)
Good Luck | 6-7% Better Chance Of Getting Magic Items | Small Charms(47)
Life | +5-10 Life | Small Charms(1)
Sustenance | +11-15 Life | Small Charms(23)
Vita | +16-20 Life | Small Charms(47)
Strength | +1-2 To Strength | Small Charms(7)[1](22)[2]
Dexterity | +1-2 To Dexterity | Small Charms(7)[1](22)[2]
Inertia | 3% Faster Run/Walk | Small Charms(35)
Blight | +6 Poison Damage Over 3 Seconds | Small Charms(9)
Venom | +15 Poison Damage Over 4 Seconds | Small Charms(20)
Pestilence | +25 Poison Damage Over 5 Seconds | Small Charms(32)
Anthrax | +50 Poison Damage Over 6 Seconds | Small Charms(44)
Frost | +1 Minimum and +2 Maximum Cold Damage - 1 Second Duration | Small Charms(14)
Icicle | +2 Minimum and +3-4 Maximum Cold Damage - 1 Second Duration | Small Charms(21)
Glacier | +3 Minimum and +5-6 Maximum Cold Damage - 1 Second Duration | Small Charms(33)
Winter | +4-5 Minimum and +7-9 Maximum Cold Damage - 1 Second Duration | Small Charms(46)
Flame | +1 Minimum and +2 Maximum Fire Damage | Small Charms(11)
Fire | +2 Minimum and +3-4 Maximum Fire Damage | Small Charms(20)
Burning | +3-4 Minimum and +5-8 Maximum Fire Damage | Small Charms(32)
Incineration | +5-7 Minimum and +9-13 Maximum Fire Damage | Small Charms(45)
Shock | +1 Minimum and +3-6 Maximum Lightning Damage | Small Charms(12)
Lightning | +1 Minimum and +7-10 Maximum Lightning Damage | Small Charms(21)
Thunder | +1 Minimum and +11-18 Maximum Lightning Damage | Small Charms(33)
Storms | +1 Minimum and +19-28 Maximum Lightning Damage | Small Charms(45)


The Arreat Summit - Items: General Magic Suffixes

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

General Magic Suffixes

Magic Items have one or two magical attributes applied to the basic item.

Example: Short Sword of Might

Notes:

The numbers in brackets listed next to the items the suffixes appear on are the affix levels. They are used in several calculations (Gambling, Horadric Cube Recipes, Crafting, more). These are not to be confused with the Level Requirements that you actually see listed on items. These levels are also not the character levels required to use or find these suffixes. A level of 30 on a suffix doesn't mean you have to be 30 to see or use it. However, if your character level is at that level shown next to the item, you will be able to create (Horadric Cube) and Gamble these magical bonuses. The uses of these levels will be shown in more detail in other sections of this guide.

Item Level Requirements
When items list a Level Requirement, the number listed is 75% of the highest prefix or suffix level (as shown on this page) on the item. For example, an Amulet of the Titan(58) with Titan as the highest prefix (or suffix) would have a level requirement of 43. Rare Items do not list the magic prefixes and suffixes by name so you will have to figure out based on their stats what magic prefixes and suffixes are being used.

Colors
Items shown in yellow can appear on both Magic and Rare Items. Items shown in violet can only appear on Magic Items but not Rare Items.

Armor = Body Armor, Boots, Gloves, Belts, Helms, Paladin Shields, Necromancer Shrunken Heads
Head = Shrunken Heads

Rod = Scepters, Wands, Staves
Melee Weapons = Amazon Spears, Javelins, Wands, Staves, Maces, Swords, Katars, Orbs, Axes, Spears, Polearms
Missile Weapons = Amazon Bows, Bows, Crossbows, Amazon Javelins
Weapon = Missile Weapon, Melee Weapon, Thrown Weapon
Combo Weapon = Melee Weapons, Thrown Weapons
Throwing Knives, Throwing Axes, Javelins = Combo Weapons
Javelin = Spear

The numbers in Brackets (level)[number] show the range of bonus for that level.

+ Strength
 |  | Available on
Strength | +1-2 to Strength | Amulets(1), Belts(1), Circlets(1), Clubs(1), Hammers(1), Body Armor(5), Maces(5), Rings(1-4)[1](5)[1-2], Scepters(5), Gloves(1-11)[1](12)[1-2], Melee Weapons(12), Shields(12)
Might | +3-5 to Strength | Amulets(10), Belts(10), Circlets(10), Clubs(10), Hammers(10), Body Armor(21), Maces(21), Rings(21), Scepters(21), Gloves(33), Melee Weapons(33), Shields(33)
Ox | +6-9 to Strength | Amulets(26), Belts(26), Circlets(26), Clubs(26), Hammers(26), Body Armor(38), Maces(38), Rings(38), Scepters(38), Gloves(45), Melee Weapons(45), Shields(45)
Giant | +10-15 to Strength | Amulets(42), Belts(42), Circlets(42), Clubs(42), Hammers(42) Body Armor(55), Maces(55), Rings(55), Scepters(55) Gloves(59), Melee Weapons(59),
Titan | +16-20 to Strength | Amulets(58), Belts(58), Circlets(58), Clubs(58), Hammers(58) Body Armor(74), Maces(74), Rings(74), Scepters(74)
Atlas | +21-30 to Strength | Amulets(71), Belts(71), Circlets(71), Clubs(71), Hammers(71)

+ Dexterity (Precision for Body Armor(60) and Boots(60) can only spawn on Magical versions of these items)
 |  | Available on
Dexterity | +1-3 to Dexterity | Amulets(2)[1-2], Bows(2)[1-2], Circlets(2)[1-2], Crossbows(2)[1-2], Gloves(1-12)[1](6)[1-2], Rings(1-5)[1](6)[1-2], Body Armor(13)[2-3], Boots(1-12)[1](13)[2-3]
Skill | +3-5 to Dexterity | Amulets(11)[3-5], Bows(11)[3-5], Circlets(11)[3-5], Crossbows(11)[3-5], Gloves(22)[3-5], Rings(22)[3-5], Body Armor(34)[4-5], Boots(34)[4-5]
Accuracy | +6-9 to Dexterity | Amulets(27), Bows(27), Circlets(27), Crossbows(27), Gloves(39), Rings(39), Body Armor(46), Boots(46)
Precision | +10-15 to Dexterity | Amulets(43), Bows(43), Circlets(43), Crossbows(43), Gloves(56), Rings(56), Body Armor(60), Boots(60)
Perfection | +16-20 to Dexterity | Amulets(59), Bows(59), Circlets(59), Crossbows(59), Gloves(75), Rings(75)
Nirvana | +21-30 to Dexterity | Amulets(72), Bows(72), Circlets(72), Crossbows(72)

+ Energy
 |  | Available on
Energy | +1-3 to Energy | Amulets(1-4)[1](1)[1-3], Circlets(1-4)[1](1)[1-3], Orbs(1-4)[1](1)[1-3], Staves(1-4)[1](1)[1-3], Wands(1-4)[1](1)[1-3], Helms(1-4)[1](4)[1-3], Scepters(4)[1-3], Rings(1-4)[1](7)[1-3]
Mind | +4-6 to Energy | Amulets(7), Circlets(7), Orbs(7), Staves(7), Wands(7), Helms(10), Scepters(10), Rings(13)
Brilliance | +7-10 to Energy | Amulets(13), Circlets(13), Orbs(13), Staves(13), Wands(13), Helms(16), Scepters(16), Rings(21)
Sorcery | +11-15 to Energy | Amulets(21), Circlets(21), Orbs(21), Staves(21), Wands(21), Helms(26), Scepters(26), Rings(31)
Wizardry | +16-20 to Energy | Amulets(31), Circlets(31), Orbs(31), Staves(31), Wands(31), Rings(41)
Enlightenment | +21-30 to Energy | Amulets(41), Circlets(41), Orbs(41), Staves(41), Wands(41)

+ Life
 |  | Available on
Jackal | +1-5 to Life | Amulets(1), Barb Helms(1), Belts(1), Body Armor(1), Circlets(1), Druid Pelts(4), Shields(4), Clubs(8), Hammers(8), Helms(8), Maces(8), Rings(8)
Fox | +6-10 to Life | Amulets(7), Barb Helms(7), Belts(7), Body Armor(7), Circlets(7), Dru Pelts(11), Shields(11), Clubs(17), Hammers(17), Helms(17), Maces(17), Rings(17)
Wolf | +11-20 to Life | Amulets(15), Barb Helms(15), Belts(15), Body Armor(15), Circlets(15), Dru Pelts(27), Shields(27), Clubs(34), Hammers(34), Helms(34), Maces(34), Rings(34)
Tiger | +21-30 to Life | Amulets(20), Barb Helms(20), Belts(20), Body Armor(20), Circlets(20), Dru Pelts(43), Shields(43), Clubs(51), Hammers(51), Helms(51), Maces(51), Rings(51)
Mammoth | +31-40 to Life | Amulets(25), Body Armor(25), Belts(25), Barb Helms(25), Circlets(25), Dru Pelts(59), Shields(59), Clubs(68), Hammers(68), Helms(68), Maces(68), Rings(68)
Colossus | +41-60 to Life | Amulets(30), Barb Helms(30), Belts(30), Body Armor(30), Circlets(30), Dru Pelts(75), Shields(75)
Squid | +61-80 to Life | Amulets(40), Barb Helms(40), Belts(40), Body Armor(40), Circlets(40)
Whale | +81-100 to Life | Amulets(50), Barb Helms(50), Belts(50) Body Armor(50), Circlets(50)

+ Light Radius
 |  | Available on
Light | +1 to Light Radius, +15 To Attack Rating | Amulets(1-5)[+10 AR](6)[15], Body Armor(6)[15], Rings(1-5)[+10 AR](6)[15], Rods(6)[15]
Radiance | +3 to Light Radius, +30 To Attack Rating | Amulets(15), Bows(15), Crossbows(15), Helms(15), Rings(15), Rods(15)
Sun | +5 to Light Radius, +5% Bonus To Attack Rating | Amulets(17), Bows(17), Crossbows(17), Gloves(17), Helms(17), Rings(17), Rods(17)

The base Light Radius is 13. The Max Light Radius you can have is 18 so anything more than net +5 to Light Radius will not matter.

+ Minimum Damage (will not spawn on Wands, Staves, and Orbs)
 |  | Available on
Worth | +1-3 to Minimum Damage | Weapons(1)[1-2], Amulets(15)[2-3], Circlets(15)[2-3], Rings(15)[2-3]
Measure | +3-5 to Minimum Damage | Weapons(12)[3-4], Amulets(37)[4-5], Rings(37)[4-5], Circlets(37)[4-5]
Excellence | +5-9 to Minimum Damage | Weapons(24)[5-8], Amulets(59)[6-9], Circlets(59)[6-9], Rings(59)[6-9]
Performance | +9-14 to Minimum Damage | Weapons(48)[9-14], Rings(81)[10-13], Amulets(81)[10-13], Circlets(81)[10-13]
Transcendence | +15-20 to Minimum Damage | Weapons(76)

+ Maximum Damage (will not spawn on Wands, Staves, and Orbs)
 |  | Available on
Craftsmanship | +1-5 to Maximum Damage | Amulets(1)[1], Circlets(1-7)[1-2](8-14)[2-3](15)[4-5], Rings(1)[1], Weapons(1)[1]
Quality | +2-8 to Maximum Damage | Weapons(4)[2] Circlets(23-29)[6-7](30)[7-8]
Maiming | +3-12 to Maximum Damage | Weapons(7)[3-4], Amulets(42)[3-4], Circlets(37-44)[9-10](45)[11-12], Rings(42)[3-4], Shields(42)[3-4]
Slaying | +5-7 to Maximum Damage | Weapons(11)
Gore | +8-10 to Maximum Damage | Weapons(14)
Carnage | +11-14 to Maximum Damage | Weapons(19)
Slaughter | +15-20 to Maximum Damage | Weapons(25)
Butchery | +21-40 to Maximum Damage | Weapons(35)
Evisceration | +41-63 to Maximum Damage | Weapons(45)

+ Fire Damage
 |  | Available on
Flame | Adds 1 Minimum and 2-6 Maximum Fire Damage | Weapons(1-3)[2 max](4)[1-(2-5 max)], Amulets(40)[2-6 max], Gloves(40)[2-6 max], Rings(40)[2-6 max]
Fire | Adds 1-4 Minimum and 6-11 Maximum Fire Damage | Weapons(15)
Burning | Adds 5-9 Minimum and 10-20 Maximum Fire Damage | Weapons(25)
Incineration | Adds 10-20 Minimum and 21-75 Maximum Fire Damage | Melee Weapons(43)

+ Cold Damage
 |  | Available on
Frost | Adds 1 Minimum and 1-2 Maximum Cold Damage - 1-2 sec Duration | Weapons(1-3)[1 max, 1 second](4)[1-2 max, 2 seconds] Amulets(55)[3-6 max, 2 seconds], Belts(55)[3-6 max, 2 seconds]
Icicle | Adds 1 Minimum and 3-4 Maximum Cold Damage - 3 sec Duration | Weapons(13)
Glacier | Adds 2-4 Minimum and 4-15 Maximum Cold Damage - 4 sec Duration | Weapons(27)
Winter | Adds 5-9 Minimum and 16-50 Maximum Cold Damage - 5 sec Duration | Melee Weapons(45)

+ Lightning Damage
 |  | Available on
Shock | Adds 1 Minimum and 6-23 Maximum Lightning Damage | Weapons(1-3)[3 max](4)[6-8 max], Amulets(50)[11-23 max], Boots(50)[11-23 max], Rings(50)[11-23 max]
Lightning | Adds 1 Minimum and 9-16 Maximum Lightning Damage | Weapons(15)
Thunder | Adds 1 Minimum and 17-40 Maximum Lightning Damage | Weapons(25)
Storms | Adds 1-6 Minimum and 41-120 Maximum Lightning Damage | Melee Weapons(34)

+ Poison Damage
 |  | Available on
Blight | Adds 1-50 Poison Damage over 2-3 Seconds (Ring/Amu)/ Adds 7 Poison Damage over 3 seconds (Weapons/Circlets) | Circlets(5)[7 over 3 sec], Weapons(1-4)[1 over 2 sec](5)[7 over 3 sec], Amulets(45)[50 over 3 sec], Rings(45)[50 over 3 sec]
Venom | Adds 21 Poison Damage over 4 Seconds | Circlets(15), Weapons(15)
Pestilence | Adds 50 Poison Damage over 5 Seconds | Circlets(25), Weapons(25)
Anthrax | Adds 100 Poison Damage over 6 Seconds | Weapons(33)

Poison Length Reduction
 |  | Available on
Remedy | Poison Length Reduced by 25% | Amulets(7), Armor(7), Circlets(7), Rings(7)
Amelioration | Poison Length Reduced by 50% | Amulets(18), Body Armor(18), Circlets(18), Shields(18)
Defiance | Poison Length Reduced by 75% | Amulets(25), Body Armor(25), Circlets(25), Shields(25)

Poison Length Reduction reduces the amount of Poison damage taken.

+ Life Stolen
 |  | Available on
Leech | 2-5% Life Stolen Per Hit | Weapons(6)[4-5%], Circlets(14)[3-4%], Rings(14)[3-5%] Amulets(24)[2-3%] Gloves(34)[3%]
Locust | 4-7% Life Stolen Per Hit | Melee Weapons(20)[6-7%], Circlets(47)[5-6%], Amulets(57)[4-5%] Rings(47)[5-6%]
Lamprey | 6-9% Life Stolen Per Hit | Melee Weapons(55)[8-9%], Circlets(77)[7-8%], Amulets(85)[6%] Rings(77)[7-8%]

The steal comes from how much damage you do to the monster. So 5% Life Stolen will return 5% of the damage you do to a monster. Life and Mana steal only work on melee and physical ranged attacks. Only Triumphant Items will return mana when using Elemental attacks and Bone Spells.

Some monsters and objects, like Skeletons and Fire Towers, will not give life when attacked.

+ Mana Stolen
 |  | Available on
Bat | 2-5% Mana Stolen Per Hit | Weapons(7)[4-5%], Amulets(15)[3-4%], Circlets(15)[3-4%] Gloves(35)[3%] Rings(25)[2-3%],
Wraith | 4-7% Mana Stolen Per Hit | Melee Weapons(21)[6-7%], Amulets(58)[5-6%], Circlets(58)[5-6%] Rings(58)[4-5%],
Vampire | 6-9% Mana Stolen Per Hit | Melee Weapons(56)[8-9%], Amulets(78)[7-8%], Circlets(78)[7-8%], Rings(86)[6%],

The steal comes from how much damage you do to the monster. So 5% Mana Stolen will return 5% of the damage you do to a monster. Life and Mana steal only work on Melee, and physical ranged attacks, only Triumphant Items will return mana when using Elemental attacks and Bone Spells.

+ Life Regeneration
 |  | Available on
Regeneration | Replenish Life +3-5 | Amulets(1-9)[2](10)[3-5], Belts(10)[3-5], Circlets(1-9)[2](10)[3-5], Rings(10)[3-5], Scepters(10)[3-5], Gloves(40)[3-5], Shields(40)[3-5], Body Armor(70)[3-5], Weapons(70)[3-5], Boots(70)[3-5]
Regrowth | Replenish Life +6-10 | Amulets(17)[6-10], Circlets(17)[6-10], Scepters(17)[6-10], Belts(55)[6-9], Rings(55)[6-9]
Revivification | Replenish Life +11-15 | Amulets(38), Scepters(38), Circlets(38)

Health does not regenerate unless helped with Potions, items or spells. Items with Life Regeneration will slowly restore Life between battles.

+ Weapon Speeds
 |  | Available on
Readiness | 10% Attack Speed Increase | Weapons(5), Gloves(20)
Alacrity | 20% Attack Speed Increase | Weapons(25), Gloves(43)
Swiftness | 30% Attack Speed Increase | Melee Weapons(34)
Quickness | 40% Attack Speed Increase | Melee Weapons(46)

+ Chance to Block
 |  | Available on
Blocking | +10% Increased Blocking, 15% Faster Block Rate | Shields(1)
Deflecting | +20% Increased Blocking, 30% Faster Block Rate | Shields(11)

Shields offer added Defense. They can offer magical attributes, but one of the best uses for Shields is for blocking attacks. Shields of Blocking and Deflecting, offer additional blocking coverage allowing you to block more hits! Always look at increasing your Chance to Block on a Shield.

Faster Hit Recovery
 |  | Available on
Balance | 10% Faster Hit Recovery | Armor(5)
Equilibrium | 17% Faster Hit Recovery | Belts(9), Body Armor(9), Shields(9)
Stability | 24% Faster Hit Recovery | Body Armor(18), Belts(18)

This will allow you to recover from being stunned much faster when hit by a Monster. This is especially useful for characters that do a lot of melee fighting or that cannot afford to be stunned for very long.

Do Fast/Faster/Fastest Hit Recovery items stack?
Yes.

Damage Reduction |  |
 | Effect | Available on
Health | Damage Reduced by 1 | Amulets(7), Body Armor(7), Circlets(7) Rings(7), Shields(7),
Protection | Damage Reduced by 2 | Amulets(18), Circlets(18)(24), Rings(18), Body Armor(24), Shields(24)
Absorption | Damage Reduced by 3 | Amulets(26), Circlets(26)(32), Body Armor(32), Shields(32)
Life | Damage Reduced by 4-7 | Amulets(35)[4], Circlets(35)[4](41)[4-7], Body Armor(41)[4-7], Shields(41)[4-7]
Life Everlasting | Damage Reduced by 10-25 | Amulet(45), Circlets(45)
Amicae | Damage Reduced by 8-15 | Body Armor(51), Circlets(51), Shields(51)

Magic Damage Reduction
 |  | Available on
Warding | Magic Damage Reduced by 1 | Amulets(7), Body Armor(7), Circlets(7) Orbs(7), Rings(7), Shields(7),
Sentinel | Magic Damage Reduced by 2 | Amulets(18), Circlets(18)(24), Orbs(18), Rings(18), Body Armor(24), Shields(24)
Guarding | Magic Damage Reduced by 3 | Amulets(26), Circlets(26)(32), Orbs(26), Body Armor(32), Shields(32)
Negation | Magic Damage Reduced by 4-6 | Body Armor(41), Circlets(41)(42), Shields(41), Amulets(42), Orbs(42)

What is Magic Damage?
Magic Damage in this case is Fire, Cold, Lightning and Magic Damage (Bone Spells from Oblivion Knights).

More Gold
 |  | Available on
Greed | 25-40% Extra Gold From Monsters | Amulets(1), Circlets(1), Rings(1)
Wealth | 41-80% Extra Gold From Monsters | Amulets(17), Belts(17), Boots(17), Circlets(17), Gloves(17)

Need some more gold to support your Gambling habit? Put on these items and see noticeable changes in the amount of gold that is dropped, especially on Champions. You can put together a gold finding set to put on when you have money problems.

Better Chance of Getting Magic Items
 |  | Available on
Chance | 5-15% Better Chance of Getting Magic Item | Amulets(12), Boots(12), Circlets(12), Gloves(12), Rings(12)
Fortune | 16-25% Better Chance of Getting Magic Item | Amulets(16), Boots(16), Circlets(16), Gloves(16), Rings(42)
Luck | 26-35% Better Chance of Getting Magic Item | Amulets(26), Boots(26), Circlets(26)

"% Better Chance of Getting Magic Item" can provide a significant increase in the number Unique, Rare, and Set Items you find. Players that wish to find "good" Rare Items will want to invest heavily in this magical bonus.

[Learn more!]

- Cast Time
 |  | Available on
Apprentice | 10% Faster Cast Rate | Amulets(5), Circlets(5), Orbs(5), Rings(5), Rods(5)
Magus | 20% Faster Cast Rate | Circlets(29), Orbs(29), Rods(29)

Which Skills are affected by Fast Cast Rate?
This does not apply to combat but instead only those skills that use a Cast animation. An example of this would be Fire Bolt or Inner Sight.

Do Fast/Fastest Cast Rate items stack?
Yes

Attacker Takes Damage
 |  | Available on
Thorns | Attacker Takes Damage of 1-3 | Belts(1-13)[1](14)[1-3], Body Armor(1-13)[1](14)[1-3], Circlets(14)[1-3], Shields(1-13)[1](14)[1-3],
Spikes | Attacker Takes Damage of 4-6 | Belts(21), Body Armor(21), Circlets(21), Shields(21)
Razors | Attacker Takes Damage of 7-9 | Body Armor(34), Circlets(34), Shields(34)
Swords | Attacker Takes Damage of 10-20 | Body Armor(47), Circlets(47), Shields(47)

- %Item Requirements
 |  | Available on
Ease | Requirements -20% | Body Armor(15), Shields(15), Weapons(15)
Simplicity | Requirements -30% | Body Armor(25), Shields(25), Weapons(25)

Requirements -x%, is that for this item only or all my items?
This item only.

Items of Ease and Simplicity are useful for classes with low Strength such as the Sorceress and Necromancer. Lowered Item Requirements can allow them to wear certain armor types that they would otherwise be unable to wear due to the high Strength requirements. "-% Item Requirements" only effect the Dexterity and Strength requirements and not the level requirements.

Faster Walking/Running Speed
 |  | Available on
Pacing | 10% Faster Run/Walk | Boots(12), Circlets(12)
Haste | 20% Faster Run/Walk | Boots(22), Circlets(22)
Speed | 30% Faster Run/Walk | Boots(37), Circlets(37)
Transportation | 30% Faster Run/Walk, Heal Stamina Plus 80-90% | Boots(65)
Acceleration | 40% Faster Run/Walk | Boots(51)

Items of Pacing, Haste, Speed are really helpful to your character because they allow you to increase your walking and running speed without eating up additional stamina. Your character will be able to dodge monsters and run long distances much easier when using items that increase walking/running speed.

Walking/Running Speed items stack so if you happen to find two items with this property on them, they will combine to result in even faster Walking/Running Speeds.

Monster Knockback
 |  | Available on
Bear | Knockback | Melee Weapons(8)

Attack Ignores Target's Defense
 |  | Available on
Piercing | Ignores Target's Defense | Katars(25), Daggers(25), Rods(25)

When attacking Monsters, the target's Defense will not be counted which should make them easier to attack.

Prevent Monster Healing
 |  | Available on
Vileness | Prevent Monster Heal | Melee Weapons(9)

Prevents the normal healing of a monster damaged by an item with this property.

Freeze Length Reduction
 |  | Available on
Thawing | Half Freeze Duration | Amulets(10), Boots(10), Circlets(10), Gloves(10), Orbs(10), Rings(10), Shields(10)

Repair Durability
 |  | Available on
Self-Repair | Repair Durability (3) | Armor(3), Weapons(3)
Fast Repair | Repair Durability (5) | Armor(20), Weapons(20)

Indestructible
 |  | Available on
Ages | Indestructible | Armor(50), Weapons(50)

Replenish Quantity
 |  | Available on
Replenishing | Replenish Quantity (5) | Throwing Weapons(5)
Propogation | Replenish Quantity (10) | Throwing Weapons(24)

Life Per Level
 |  | Available on
Centaur | + (0.75 Per Character Level) 0.75-74.25 Life (Based On Character Level) | Amulets(20), Barb Helms(20), Body Armor(20), Druid Pelts(20)

Mana Per Level
 |  | Available on
Memory | + (0.75 Per Character Level) 0.75-74.25 To Mana (Based On Character Level) | Amulets(20), Circlets(20), Druid Pelts(20)

Life and Mana Per Level
 |  | Available on
Elephant | + (0.5 Per Character Level) 0.5-49.5 To Life / + (0.25 Per Character Level) 0.25-24.75 To Mana (Based On Character Level) | Circlets(37), Druid Pelts(37)


The Arreat Summit - Items: Normal Amazon Bows, Spears and Javelins

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Normal Amazon Bows, Spears and Javelins
(Exceptional Amazon Bows, Spears and Javelins | Elite Amazon Bows, Spears and Javelins)

Amazon Weapons can only be equipped by Amazons.

Amazon Bows can have +1, +2 or +3 to Bow and Crossbow Skills. Spears and Javelins can have +1, +2, or +3 to Javelin and Spear Skills.

 | Two Hand Damage | Level Requirement | Min Strength | Min Dexterity | Sockets | Class | Speed for Amazon | Quality Level
Stag Bow | 7 To 12 (9.5 Avg) | 14 | 30 | 45 | 5 | Bow | [0] Fast | 18
Reflex Bow | 9 To 19 (14 Avg) | 20 | 35 | 60 | 5 | Bow | [10] Fast | 27

 | Min/Max 2h Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Class | Speed for Amazon | Quality Level
Maiden Spear | 18 To 24 (21 Avg) | 14 | 54 | 40 | 5 | 28 | 6 | Spear | [0] Normal | 18
Maiden Pike | 23 To 55 (39 Avg) | 20 | 63 | 52 | 5 | 25 | 6 | Spear | [10] Normal | 27

 | Throw Damage | Min/Max 1h Damage | Level Requirement | Min Strength | Min Dexterity | Melee Range | Max Stack | Class | Speed for Amazon | Quality Level
Maiden Javelin | 6 To 22 (14 Avg) | 8 To 14 (11 Avg) | 17 | 33 | 47 | 3 | 80 | Javelin | [-10] Very Fast | 23


The Arreat Summit - Items: Normal Armor

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Normal Armor
(Exceptional Armor | Elite Armor)

Any warrior who has stared in the face of death during battle knows that even a piece of leather can mean the difference between life and death. Wearing stronger armor will make an opponent less likely to land a damaging blow on your character.

An armor's description indicates the strength needed to don the protection. If your character does not meet the requirement, the armor cannot be equipped. Unusable armor has a red background in your inventory. Armor descriptions also contain other important information, including defense value, chance to block an attack (if applicable), current and total durability, and any magical properties.

Armor can also affect your ability to run. Heavier armor depletes your stamina more quickly. This can be offset to some extent by increasing your character's vitality.

 | Min/Max Defense | Min Strength | Durability | Sockets | Type | Quality Level
Quilted Armor | 8-11 | 12 | 20 | 2 | Light | 1
Leather Armor | 14-17 | 15 | 24 | 2 | Light | 3
Hard Leather Armor | 21-24 | 20 | 28 | 2 | Light | 5
Studded Leather | 32-35 | 27 | 32 | 2 | Light | 8
Ring Mail | 45-48 | 36 | 26 | 3 | Medium | 11
Scale Mail | 57-60 | 44 | 36 | 2 | Heavy | 13
Breast Plate | 65-68 | 30 | 50 | 3 | Light | 18
Chain Mail | 72-75 | 48 | 45 | 2 | Medium | 15
Splint Mail | 90-95 | 51 | 30 | 2 | Medium | 20
Light Plate | 90-107 | 41 | 60 | 3 | Light | 35
Field Plate | 101-105 | 55 | 48 | 2 | Medium | 28
Plate Mail | 108-116 | 65 | 60 | 2 | Heavy | 24
Gothic Plate | 128-135 | 70 | 55 | 4 | Medium | 32
Full Plate Mail | 150-161 | 80 | 70 | 4 | Heavy | 37
Ancient Armor | 218-233 | 100 | 60 | 4 | Medium | 40


The Arreat Summit - Items: Normal Axes

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Normal Axes
(Exceptional Axes | Elite Axes)

Although considered slow and cumbersome by some, the fearsome power of larger axes is without equal. Axes are found in many different forms, from small single-handed weapons, designed to be quickly swung, to massive, double-bladed versions that can cleave a body in a single blow. The smallest of these are specially weighted throwing axes. There are tales of Barbarians who wield such throwing axes in each hand, efficiently dispatching foes in both melee and ranged combat.

Axe speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

1 Handed Axe | Min/Max 1h Damage | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed by Class | Quality Level
Hand Axe | 3 to 6 (4.5 Avg) | - | - | 1 | 28 | 2 | [0] Ama, Asn, B, D, N, P - Fast S - Normal | 3
Axe | 4 to 11 (7.5 Avg) | 32 | - | 2 | 24 | 4 | [10] Asn, P - Fast Ama, B, D,N, S, - Normal | 7
Double Axe | 5 to 13 (9 Avg) | 43 | - | 2 | 24 | 5 | [10] Asn, P - Fast Ama, B, D, N, S, - Normal | 13
Military Pick | 7 to 11 (9 Avg) | 49 | 33 | 2 | 26 | 6 | [-10] Asn, P - Very Fast Ama, B, D, N, S, - Fast | 19
War Axe | 10 to 18 (14 Avg) | 67 | - | 3 | 26 | 6 | [0] Ama, Asn, B, D, N, P - Fast S - Normal | 25
2 Handed Axe | Min/Max 2h Damage | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed by Class | Quality Level
Large Axe | 6 to 13 (9.5 Avg) | 35 | - | 2 | 30 | 4 | [-10] D - Very Fast N, P, S - Fast Ama, Asn, B, - Normal | 6
Broad Axe | 10 to 18 (14 Avg) | 48 | - | 2 | 35 | 5 | [0] D, P, S - Fast Ama, Asn, B, N - Normal | 12
Battle Axe | 12 to 32 (22 Avg) | 54 | - | 2 | 40 | 5 | [10] D - Fast N, S - Normal Ama, Asn, B, P - Slow | 17
Great Axe | 9 to 30 (19.5 Avg) | 63 | 39 | 3 | 50 | 6 | [-10] D - Very Fast N, P, S - Fast B, Ama, Asn - Normal | 23
Giant Axe | 22 to 45 (33.5 Avg) | 70 | - | 4 | 50 | 6 | [10] D - Fast N, S - Normal Ama, Asn, B, P - Slow | 27


The Arreat Summit - Items: Normal Barbarian Helms

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Normal Barbarian Helms
(Exceptional Barbarian Helms | Elite Barbarian Helms)

Barbarian Helms can have 1-3 bonuses of +1-3 to Barbarian Skill Levels and can only be worn by Barbarians and Barbarian Hirelings.

 | Min/Max Defense | Level Required | Min Strength | Durability | Sockets | Quality Level
Jawbone Cap | 10-15 | 3 | 25 | 25 | 3 | 4
Fanged Helm | 15-20 | 6 | 35 | 35 | 3 | 8
Horned Helm | 25-30 | 12 | 45 | 45 | 3 | 16
Assault Helmet | 30-35 | 15 | 55 | 50 | 3 | 20
Avenger Guard | 35-50 | 18 | 65 | 55 | 3 | 24


The Arreat Summit - Normal Belts

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Normal Belts
(Exceptional Belts | Elite Belts)

Belts play an important role in the survival of your character. Designed for quick access, belts contain numerous slots to hold drinking potions and scrolls of Identify or Town Portal. The larger the belt, the more items it holds. Wearing a sash or larger belt expands the basic 4-slot belt by adding one, two, or three extra rows of slots.

 | Min/Max Defense | Min Strength | Durability | #Boxes | Quality Level
Sash | 2 | - | 12 | 8 | 3
Light Belt | 3 | - | 14 | 8 | 7
Belt | 5 | 25 | 16 | 12 | 12
Heavy Belt | 6 | 45 | 18 | 12 | 20
Plated Belt | 8-11 | 60 | 24 | 16 | 27


The Arreat Summit - Items: Normal Boots

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Normal Boots
(Exceptional Boots | Elite Boots)

Standard shoes offer nothing more than basic protection to the soles of the feet. Once your character dons leather boots, the additional protection afforded to your feet and the lower portions of your legs boosts your overall defense. Heavier boot material provides even more protection to the wearer. Some heavier boots require greater strength to wear.

 | Min/Max Defense | Min Strength | Durability | Assassin Kick Damage | Quality Level
Boots | 2-3 | - | 12 | 3-8 | 3
Heavy Boots | 5-6 | 18 | 14 | 4-10 | 7
Chain Boots | 8-9 | 30 | 16 | 6-12 | 12
Light Plated Boots | 9-11 | 50 | 18 | 8-16 | 20
Greaves | 12-15 | 70 | 24 | 10-20 | 27


The Arreat Summit - Items: Normal Bows

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Normal Bows
(Exceptional Bows | Elite Bows)

Bows are excellent weapons, especially for those who dare not risk hand-to-hand combat. Skilled archers can fell the most powerful of opponents without subjecting themselves to direct physical danger. Amazons are perhaps the most skilled archers in existence. Stories have circulated of Amazons who, through skill and training, can shoot projectiles enchanted with the essence of fire or ice.

Bows require dexterity for quick assessment and steady aim as well as for the ability to rapidly nock and loose arrows.

Arrows - Bow wielders must always be alert to ensure that their supply of ammunition doesn't run out in the midst of battle. Bows use quivers that can be filled with up to 350 arrows. Arrows are stackable items and partial quivers of the same type can be combined.

Bows do not have Durability.

Bow speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

 | Two-Hand Damage | Min Strength | Min Dexterity | Sockets | Speed by Class | Quality Level
Short Bow | 1 to 4 (2.5 Avg) | - | 15 | 3 | [5] Ama, Asn, B, D, P, S - Fast N - Normal | 1
Hunter's Bow | 2 to 6 (4 Avg) | - | 28 | 4 | [-10] Ama, B, D - Very Fast Asn, N, P, S - Fast | 5
Long Bow | 3 to 10 (6.5 Avg) | 22 | 19 | 5 | [0] Ama, Asn, B, D, P, S - Fast N - Normal | 8
Composite Bow | 4 to 8 (6 Avg) | 25 | 35 | 4 | [-10] Ama, B, D - Very Fast Asn, N, P, S - Fast | 12
Short Battle Bow | 5 to 11 (8 Avg) | 30 | 40 | 5 | [0] Ama, Asn, B, D, P, S - Fast N - Normal | 18
Long Battle Bow | 3 to 18 (10.5 Avg) | 40 | 50 | 6 | [10] Ama, B, D - Fast Asn, N, P, S - Normal | 23
Short War Bow | 6 to 14 (10 Avg) | 35 | 55 | 5 | [0] Ama, Asn, B, D, P, S - Fast N - Normal | 27
Long War Bow | 3 to 23 (13 Avg) | 50 | 65 | 6 | [10] Ama, B, D - Fast Asn, N, P, S - Normal | 31


The Arreat Summit - Items: Normal Crossbows

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Normal Crossbows
(Exceptional Crossbows | Elite Crossbows)

Crossbows are excellent weapons, especially for those who dare not risk hand-to-hand combat. Skilled archers can fell the most powerful of opponents without subjecting themselves to direct physical danger. Amazons are perhaps the most skilled archers in existence. Stories have circulated of Amazons who, through skill and training, can shoot projectiles enchanted with the essence of fire or ice.

The slower-firing crossbows require dexterity. However, their higher velocity bolts do even more damage than Bows.

Bolts - Crossbow wielders must always be alert to ensure that their supply of ammunition doesn't run out in the midst of battle. Crossbows use small bolts as ammunition. Up to 250 bolts can be held in a quiver. Bolts are stackable items and partial quivers of the same type can be combined.

Crossbows do not have Durability.

Crossbow speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

 | Two-Hand Damage | Min Strength | Min Dexterity | Sockets | Speed by Class | Quality Level
Light Crossbow | 6 to 9 (7.5 Avg) | 21 | 27 | 3 | [-10] Ama, Asn, B, D, N, P, S - Normal | 6
Crossbow | 9 to 16 (12.5 Avg) | 40 | 33 | 4 | [0] D, N, S - Normal Ama, Asn, B, P - Slow | 15
Heavy Crossbow | 14 to 26 (20 Avg) | 60 | 40 | 6 | [10] B, D, N, P, S - Slow Ama, Asn - Very Slow | 24
Repeating Crossbow | 6 to 12 (9 Avg) | 40 | 50 | 5 | [-40] D, N, S - Very Fast Ama, Asn, B, P - Fast | 33


The Arreat Summit - Items: Normal Daggers

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Normal Daggers
(Exceptional Daggers | Elite Daggers)

Although generally considered secondary weapons, some have found the faster-striking, smaller-bladed weapons protection enough. Many necromantic priests of Rathma have long favored the reduced size and excellent carving abilities of daggers.

Dagger speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

Daggers | Min/Max Dagger Damage | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed by Class | Quality Level
Dagger | 1 to 4 (2.5 Avg) | - | - | 1 | 16 | 1 | [-20] Ama, Asn, B, D, N, S - Very Fast P - Fast | 3
Dirk | 3 to 9 (6 Avg) | - | 25 | 1 | 20 | 1 | [0] Ama, Asn, B, D, N, S - Fast P - Normal | 9
Kris | 2 to 11 (6.5 Avg) | - | 45 | 1 | 24 | 3 | [-20] Ama, Asn, B, D, N, S - Very Fast P - Fast | 17
Blade | 4 to 15 (9.5 Avg) | 35 | 51 | 1 | 24 | 2 | [-10] Ama, Asn - Very Fast B, D, N, P, S - Fast | 23


The Arreat Summit - Items: Normal Druid Pelts

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Normal Druid Pelts
(Exceptional Druid Pelts | Elite Druid Pelts)

Druid Pelts can have 1-3 bonuses of +1-3 to Druid Skill Levels and can only be worn by Druids.

 | Min/Max Defense | Level Required | Min Strength | Durability | Sockets | Quality Level
Wolf Head | 8-11 | 3 | 16 | 20 | 3 | 4
Hawk Helm | 4-15 | 6 | 20 | 20 | 3 | 8
Antlers | 18-24 | 12 | 24 | 20 | 3 | 16
Falcon Mask | 12-28 | 15 | 28 | 20 | 3 | 20
Spirit Mask | 22-35 | 18 | 30 | 20 | 3 | 24


The Arreat Summit - Items: Normal Gloves

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Normal Gloves
(Exceptional Gloves | Elite Gloves)

Like boots, gloves offer protection, but to the hands. Gloves add to your character's overall defense.

 | Min/Max Defense | Min Strength | Durability | Quality Level
Leather Gloves | 2-3 | - | 12 | 3
Heavy Gloves | 5-6 | - | 14 | 7
Chain Gloves | 8-9 | 25 | 16 | 12
Light Gauntlets | 9-11 | 45 | 18 | 20
Gauntlets | 12-15 | 60 | 24 | 27


The Arreat Summit - Normal Helms

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Normal Helms
(Exceptional Helms | Elite Helms)

Experts consider the head to be the most important part of the body. Without protection of some kind, one could easily be separated from this vital extremity. Helmets ensure that such an event is unlikely as possible. From simple leather caps to royal crowns, helms offer protection from the harsh realities of combat.

 | Min/Max Defense | Min Strength | Durability | Sockets | Quality Level
Cap | 3-5 | - | 12 | 2 | 1
Skull Cap | 8-11 | 15 | 18 | 2 | 5
Helm | 15-18 | 26 | 24 | 2 | 11
Full Helm | 23-26 | 41 | 30 | 2 | 15
Great Helm | 30-35 | 63 | 40 | 3 | 23
Mask | 9-27 | 23 | 20 | 3 | 19
Crown | 25-45 | 55 | 50 | 3 | 29
Bone Helm | 33-36 | 25 | 40 | 2 | 22


The Arreat Summit - Items: Normal Javelins

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Normal Javelins
(Exceptional Javelins | Elite Javelins)

Javelin class weapons, a shorter version of the spear, are specially weighted and extremely effective as throwing weapons. In order to throw a javelin, you must first equip it in one of your character's hands. Next, set one of your character's Action Buttons to Throw. Javelins can inflict great damage when thrown; yet they still allow your character to unleash deadly jabs upon any opponents who make the mistake of getting too close. Amazons are renowned for their skill with javelins.

The Amazon can throw Poison Javelins and Plague Javelins.

The Barbarian can throw two Javelins at once with his Double Throw skill. He can also use Throwing Mastery to increase the amount of damage and attack when throwing weapons.

Throwing Weapons cannot be socketed.

You can replenish the quantity of Throwing Weapons by repairing them at the Vendors.

Keep Javelins in your Alternate Weapon slot and use them when ranged attacks are a better and safer option than a melee attack.

Javelin speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

 | Throw Damage | Min/Max Damage | Min Strength | Min Dexterity | Melee Range | Max Stack | Speed by Class | Quality Level
Javelin | 6 to 14 (10 Avg) | 1 to 5 (3 Avg) | - | - | 3 | 60 | [-10] Ama, Asn - Very Fast B, D, N, P, S - Fast | 1
Pilum | 7 to 20 (13.5 Avg) | 4 to 9 (6.5 Avg) | - | 45 | 3 | 50 | [0] Ama, Asn, B, D, N, S - Fast P - Normal | 10
Short Spear | 10 to 22 (16 Avg) | 2 to 13 (7.5 Avg) | 40 | 40 | 3 | 40 | [10] Ama, Asn - Fast B, D, N, P, S - Normal | 15
Glaive | 16 to 22 (19 Avg) | 5 to 17 (11 Avg) | 52 | 35 | 3 | 40 | [20] Ama, Asn - Normal B, D, N, P, S - Slow | 23
Throwing Spear | 12 to 30 (21 Avg) | 5 to 15 (10 Avg) | - | 65 | 3 | 80 | [-10] Ama, Asn - Very Fast B, D, N, P, S - Fast | 29


The Arreat Summit - Items: Normal Assassin Katars

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Normal Assassin Katars
(Exceptional Katars | Elite Katars)

Katars are (Assassin only) one-handed weapons. Some Assassin Skills require Katars (Claw-class). Higher Katars can have from 1 to 3 skills ranging from +1 to +3. Higher Katars have a better chance of having higher level skills and higher bonuses to those skills.

Most Normal Katars do not have bonuses to skills.

 | Min/Max 1h Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | + Skills | Speed for Assassin | Quality Level
Katar | 4 To 7 (5.5 Avg) | 1 | 20 | 20 | 2 | 48 | 2 | No | [-10] Very Fast | 1
Wrist Blade | 5 To 9 (7 Avg) | 1 | 33 | 33 | 2 | 52 | 2 | No | [0] Very Fast | 9
Hatchet Hands | 2 To 15 (8.5 Avg) | 1 | 37 | 37 | 2 | 56 | 2 | No | [10] Fast | 12
Cestus | 7 To 15 (11 Avg) | 1 | 42 | 42 | 2 | 72 | 2 | No | [0] Very Fast | 15
Claws | 8 To 15 (11.5 Avg) | 1 | 46 | 46 | 2 | 64 | 3 | No | [-10] Very Fast | 18
Blade Talons | 10 To 14 (12 Avg) | 1 | 50 | 50 | 2 | 69 | 3 | No | [-20] Very Fast | 21
Scissors Katar | 9 To 17 (13 Avg) | 1 | 55 | 55 | 2 | 68 | 3 | No | [-10] Very Fast | 24


The Arreat Summit - Items: Normal Maces

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Normal Mace Classes: Maces and Mauls...
(Exceptional Maces | Elite Maces)

These blunt weapons are especially effective against the undead-those who resist the eternal slumber. For this reason, the holy knights of Zakarum are commonly seen brandishing such weapons against these living dead. The Church of Zakarum is rumored to have created scepters of incredible power to be wielded by those that devoutly follow the ways of Light and Virtue.

All Mace Classes give a bonus of +50% Damage to Undead.

Mace speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

Maces | Min/Max 1h Damage | Min Strength | Min Dexterity | Range | Durability | Sockets | Speeds by Class | Quality Level
Club | 1 to 6 (3.5 Avg) | - | - | 1 | 24 | 2 | [-10] Asn, P - Very Fast Ama, B, D, N, S - Fast | 1
Spiked Club | 5 to 8 (6.5 Avg) | - | - | 2 | 36 | 2 | [0] Ama, Asn, B, D, N, P - Fast S - Normal | 4
Mace | 3 to 10 (6.5 Avg) | 27 | - | 1 | 60 | 2 | [0] Ama, Asn, B, D, N, P - Fast S - Normal | 8
Morning Star | 7 to 16 (11.5 Avg) | 36 | - | 2 | 72 | 3 | [10] Asn, P - Fast Ama, B, D, N, S - Normal | 13
Flail | 1 to 24 (12.5 Avg) | 41 | 35 | 3 | 30 | 5 | [-10] Asn, P - Very Fast Ama, B, D, N, S - Fast | 19
War Hammer | 19 to 29 (24 Avg) | 53 | - | 1 | 55 | 4 | [20] Asn, P - Normal Ama, B, D, N, S - Slow | 25
Mauls | Min/Max 2h Damage | Min Strength | Min Dexterity | Range | Durability | Sockets | Speeds by Class | Quality Level
Maul | 30 to 43 (36.5 Avg) | 69 | - | 2 | 60 | 6 | [10] D - Fast N, S - Normal Ama, Asn, B, P - Slow | 21
Great Maul | 38 to 58 (48 Avg) | 99 | - | 3 | 60 | 6 | [20] D, S - Normal N, P - Slow Ama, Asn, B - Very Slow | 32


The Arreat Summit - Items: Normal Sorceress' Orbs

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Normal Sorceress Orbs
(Exceptional Orbs | Elite Orbs)

Orbs are a type of Class-specific Items that only Sorceresses can use. Orbs are held in one hand and are usually combined with a Shield.

Higher Orbs have a better chance of having + To Skills, higher level skills, and better bonuses to skills as well as having a better chance of "good" Auto Mods.

Auto Mods
Auto Mods are mods that "automatically" show up on all versions of an item, whether it's magical, normal, damaged, or rare. One Auto Mod from a given group is chosen for the item based on a random number and the level of the item (and the requirements of the Auto Mod). Many Class-specific items contain Auto Mods while others contain spell/skill bonuses.

Orb Auto Mods
Jackal - +1-5 To Life (1)
Fox - +6-10 To Life (11)
Wolf - +11-20 To Life(27)
Tiger - +21-30 To Life(43)
Mammoth - +31-40 To Life(59)
Colossus - +41-60 To Life(75) (Magic Orbs Only)

OR

Lizard's - +1-5 To Mana (3)
Snake's - +5-10 To Mana (12)
Serpent's - +11-20 To Mana (23)
Drake's - +21-30 To Mana (34)
Dragon's - +31-40 To Mana (45)
Wyrm's - +41-60 To Mana (56)
Great Wyrm's - +61-80 To Mana (67) (Magic Orbs Only)

 | Min/Max 1h Damage | Level Requirement | Min Strength | Min Dexterity | Range | Durability | Sockets | Magic Level | Speed for Sorceress | Quality Level
Eagle Orb | 2 To 5 (3.5 avg) | 1 | - | - | 1 | 20 | 2 | 1 | [-10] Fast | 1
Sacred Globe | 3 To 8 (5.5 avg) | 1 | - | - | 1 | 30 | 2 | 1 | [-10] Fast | 8
Smoked Sphere | 4 To 10 (7 avg) | 8 | - | - | 1 | 35 | 2 | 1 | [0] Normal | 12
Clasped Orb | 5 To 12 (8.5 avg) | 13 | - | - | 1 | 40 | 2 | 1 | [0] Normal | 17
Jared's Stone | 8 To 18 (13 avg) | 18 | - | - | 1 | 50 | 3 | 1 | [10] Normal | 24


The Arreat Summit - Items: Normal Paladin Shields

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Normal Paladin Shields
(Exceptional Paladin Shields | Elite Paladin Shields)

Paladin Shields can only be worn by Paladins.

Auto Mods
Auto Mods are mods that "automatically" show up on all versions of an item, whether it's magical, normal, damaged, or rare. One Auto Mod from a given group is chosen for the item based on a random number and the level of the item (and the requirements of the Auto Mod). Many Class-specific items contain Auto Mods while others contain spell/skill bonuses.

Paladin Shield Auto Mods
Shimmering - All Resistances +5-10 (1)
Rainbow - All Resistances +8-15 (18)
Scintillating - All Resistances +16-30 (28)
Prismatic - All Resistances +25-35 (39)
Chromatic - All Resistances +35-45 (50)

OR

Sharp - +15-30 To Attack Rating, +10-20% Enhanced Damage (10)
Fine - +31-60 To Attack Rating, +21-30% Enhanced Damage (18)
Warrior's - +61-80 To Attack Rating, +31-40% Enhanced Damage (30)
Soldier's - +81-100 To Attack Rating, +41-50% Enhanced Damage (42)
Knight's - +101-121 To Attack Rating, +51-65% Enhanced Damage (50)

 | Min/Max Defense | Level Requirement | Min Strength | Durability | % Block | Sockets | Paladin Smite Damage | Type | Quality Level
Targe | 8-12 | 3 | 16 | 20 | [10] 40% | 4 | 2 to 6 | Light | 4
Rondache | 10-18 | 6 | 26 | 30 | [15] 45% | 4 | 2 to 8 | Light | 8
Heraldic Shield | 16-26 | 12 | 40 | 40 | [20] 50% | 4 | 3 to 9 | Light | 16
Aerin Shield | 26-36 | 15 | 50 | 50 | [22] 52% | 4 | 4 to 10 | Light | 20
Crown Shield | 30-40 | 18 | 65 | 60 | [25] 55% | 4 | 4 to 12 | Light | 24


The Arreat Summit - Items: Normal Polearms

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Normal Polearms
(Exceptional Polearms | Elite Polearms)

Larger, heavier, and more cumbersome than even the most massive of axes, the various polearms do incredible amounts of damage in a single blow. Pole arms can be unwieldy and so are always held in two hands. They require a great deal of strength as well.

Polearms speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

 | Two Hand Damage | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed by Class | Quality Level
Bardiche | 1 to 27 (14 Avg) | 40 | - | 3 | 50 | 3 | [10] D - Fast N, S - Normal Ama, Asn, B, P - Slow | 5
Voulge | 6 to 21 (13.5 Avg) | 50 | - | 3 | 50 | 4 | [0] D, S - Fast Asn, B, N, P - Normal Ama - Slow | 11
Scythe | 8 to 20 (14 Avg) | 41 | 41 | 2 | 65 | 5 | [-10] D - Very Fast N, P, S - Fast Ama, Asn, B - Normal | 15
Poleaxe | 18 to 39 (28.5 Avg) | 62 | - | 4 | 65 | 5 | [10] D - Fast N, S - Normal Ama, Asn, B, P - Slow | 21
Halberd | 12 to 45 (28.5 Avg) | 75 | 47 | 5 | 55 | 6 | [0] D, S - Fast Asn, B, N, P - Normal Ama - Slow | 29
War Scythe | 15 to 36 (25.5 Avg) | 80 | 80 | 5 | 55 | 6 | [-10] D - Very Fast N, P, S - Fast Ama, Asn, B - Normal | 34


The Arreat Summit - Items: Normal Scepters

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Normal Scepters
(Exceptional Scepters | Elite Scepters)

These blunt weapons are especially effective against the undead-those who resist the eternal slumber. For this reason, the holy knights of Zakarum are commonly seen brandishing such weapons against these living dead. The Church of Zakarum is rumored to have created scepters of incredible power to be wielded by those that devoutly follow the ways of Light and Virtue.

All Scepters give a bonus of +50% Damage to Undead. Scepters can have up to 3 additional spells which will range from +1 to +3 to a skill level.

Maces | Min/Max 1h Damage | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed for Paladin | Quality Level
Scepter | 6 to 11 (8.5 Avg) | 25 | - | 1 | 50 | 2 | [0] Fast | 3
Grand Scepter | 8 to 18 (13 Avg) | 37 | - | 2 | 60 | 3 | [10] Fast | 15
War Scepter | 10 to 17 (13.5 Avg) | 55 | - | 2 | 70 | 5 | [-10] Very Fast | 21


The Arreat Summit - Items: Normal Shields

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Normal Shields
(Exceptional Shields | Elite Shields)

Shields are an excellent way to increase one's defense in combat. The holy Paladins of Zakarum are even said to use them as weapons. Wielding a shield increases your character's defensive rating. Additionally, some shields can completely block an attack. Only Barbarians may wield both a shield and a two-handed weapon.

You can only equip one shield at once.

Barbarians cannot dual-wield shields.

Shields cannot be used to attack monsters, they will do no damage.

Shields list Smite Damage for the Paladin which is a Paladin Combat Skill.

What do Shields Block?
Any melee attack and any ranged attack with physical damage or delivered physically, like Exploding Arrow.

How does Blocking work?
Blocking always works against physical attacks. 75% Blocking will indeed stop 75% of attacks from hitting, regardless of whether you are attacking, or standing, or whatnot. Note: that if a player is moving, the block percentage is reduced to 1/3rd of its original value. Think of it as "resist physical". The block animation will only play if you are not doing anything else. For more information go here.

Is there a Cap on the % Chance to Block?
Yes, 75% is max.

Is % Chance to Block Class Specific?
Yes, different classes may see different numbers.

 | Min/Max Defense | Min Strength | % Block | Durability | Sockets | Paladin Smite Damage | Type | Quality Level
Buckler | 4-6 | 12 | [0] Pal: 30% Ama/Asn/Bar: 25% Dru/Nec/Sor: 20% | 12 | 1 | 1 to 3 | Light | 1
Small Shield | 8-10 | 22 | [5] Pal: 35% Ama/Asn/Bar: 30% Dru/Nec/Sor: 25% | 16 | 2 | 2 to 3 | Light | 5
Large Shield | 12-14 | 34 | [12] Pal: 42% Ama/Asn/Bar: 37% Dru/Nec/Sor: 32% | 24 | 3 | 2 to 4 | Medium | 11
Kite Shield | 16-18 | 47 | [8] Pal: 38% Ama/Asn/Bar: 33% Dru/Nec/Sor: 28% | 30 | 3 | 2 to 5 | Light | 15
Spiked Shield | 15-25 | 30 | [10] Pal: 40% Ama/Asn/Bar: 35% Dru/Nec/Sor: 30% | 40 | 2 | 5 to 9 | Light | 11
Tower Shield | 22-25 | 75 | [24] Pal: 54% Ama/Asn/Bar: 49% Dru/Nec/Sor: 44% | 60 | 3 | 1 to 5 | Heavy | 22
Bone Shield | 10-30 | 25 | [20] Pal: 50% Ama/Asn/Bar: 45% Dru/Nec/Sor: 40% | 40 | 2 | 3 to 6 | Light | 19
Gothic Shield | 30-35 | 60 | [16] Pal: 46% Ama/Asn/Bar: 41% Dru/Nec/Sor: 36% | 40 | 3 | 2 to 6 | Medium | 30


The Arreat Summit - Items: Normal Necromancer Shrunken Heads

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Normal Necromancer Shrunken Heads
(Exceptional Necromancer Shrunken Heads | Elite Necromancer Shrunken Heads)

Shrunken Heads can have 1-3 bonuses of +1-3 to Necromancer Skill Levels and can only be worn by Necromancers. They also have % Chance to Block and Defense making them a replacement for Shields. You normally wear Shrunken Heads with a Wand. You can't wear two Shrunken Heads at the same time on the same weapon tab.

Auto Mods
Auto Mods are mods that "automatically" show up on all versions of an item, whether it's magical, normal, damaged, or rare. One Auto Mod from a given group is chosen for the item based on a random number and the level of the item (and the requirements of the Auto Mod). Many Class-specific items contain Auto Mods while others contain spell/skill bonuses.

Necromancer Shrunken Head Auto Mods
Blight - 2-7 Poison Damage Over 3 Seconds (1)
Venom - 5-14 Poison Damage Over 3 Seconds (15)
Pestilence - 13-18 Poison Damage Over 4 Seconds (25)
Anthrax - 20-50 Poison Damage Over 4 Seconds (33)

 | Min/Max Defense | Level Requirement | Min Strength | Durability | % Block | Sockets | Type | Quality Level
Preserved Head | 2-5 | 3 | 12 | 20 | [3] 23% | 2 | Light | 4
Zombie Head | 4-8 | 6 | 14 | 20 | [5] 25% | 2 | Light | 8
Unraveller Head | 6-10 | 12 | 18 | 20 | [8] 28% | 2 | Light | 16
Gargoyle Head | 10-16 | 15 | 20 | 20 | [10] 30% | 2 | Light | 20
Demon Head | 15-20 | 18 | 25 | 20 | [12] 32% | 2 | Light | 24


The Arreat Summit - Items: Normal Spears

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Normal Spears
(Exceptional Spears | Elite Spears)

Spears, tridents, and the other longer, two-handed stabbing weapons are designed for attacking enemies from a long distance away. Amazons are renowned for their skill with spears.

Spear speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

 | Two Hand Damage | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed by Class
Spear | 3 to 15 (9 Avg) | - | - | 4 | 30 | 3 | [-10] Ama - Fast B, D, N, P, S - Normal Asn - Slow
Trident | 9 to 15 (12 Avg) | 38 | 24 | 4 | 35 | 4 | [0] Ama, B - Normal D, N, P, S - Slow Asn - Very Slow
Brandistock | 7 to 17 (12 Avg) | 40 | 50 | 5 | 28 | 5 | [-20] Ama, B, D, P, S - Fast Asn, N - Normal
Spetum | 15 to 23 (19 Avg) | 54 | 35 | 5 | 28 | 6 | [0] Ama, B - Normal D, N, P, S - Slow Asn - Very Slow
Pike | 14 to 63 (38.5 Avg) | 60 | 45 | 5 | 25 | 6 | [20] Ama - Slow Asn, B, D, N, P, S - Very Slow


The Arreat Summit - Items: Normal Spears

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Normal Spears
(Exceptional Spears | Elite Spears)

Spears, tridents, and the other longer, two-handed stabbing weapons are designed for attacking enemies from a long distance away. Amazons are renowned for their skill with spears.

Spear speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

 | Two Hand Damage | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed by Class | Quality Level
Spear | 3 to 15 (9 Avg) | - | - | 4 | 30 | 3 | [-10] Ama - Fast B, D, N, P, S - Normal Asn - Slow | 5
Trident | 9 to 15 (12 Avg) | 38 | 24 | 4 | 35 | 4 | [0] Ama, B - Normal D, N, P, S - Slow Asn - Very Slow | 9
Brandistock | 7 to 17 (12 Avg) | 40 | 50 | 5 | 28 | 5 | [-20] Ama, B, D, P, S - Fast Asn, N - Normal | 16
Spetum | 15 to 23 (19 Avg) | 54 | 35 | 5 | 28 | 6 | [0] Ama, B - Normal D, N, P, S - Slow Asn - Very Slow | 20
Pike | 14 to 63 (38.5 Avg) | 60 | 45 | 5 | 25 | 6 | [20] Ama - Slow Asn, B, D, N, P, S - Very Slow | 24


The Arreat Summit - Items: Normal Staves

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Normal Staves
(Exceptional Staves | Elite Staves)

Although not generally a warrior's weapon of choice, staves are still effective in melee combat. Those skilled in the arcane arts have long relied upon wooden staves as channeling foci. In fact, a staff is a badge of sorts, usually carried by a Sorceress-an expert in the use of elemental magic.

Staves can have up to 3 additional spells which will range from +1 to +3 to a skill level.

 | Two Hand Damage | Min Strength | Min Dexterity | Range | Durability | Sockets | Magic Level | Speed for Sorceress | Quality Level
Short Staff | 1 to 5 (3 Avg) | - | - | 2 | 20 | 2 | 1 | [-10] Fast | 1
Long Staff | 2 to 8 (5 Avg) | - | - | 2 | 30 | 3 | 1 | [0] Fast | 8
Gnarled Staff | 4 to 12 (8 Avg) | - | - | 2 | 35 | 4 | 1 | [10] Normal | 12
Battle Staff | 6 to 13 (9.5 Avg) | - | - | 2 | 40 | 4 | 1 | [0] Fast | 17
War Staff | 12 to 28 (20 Avg) | - | - | 2 | 50 | 6 | 1 | [20] Normal | 24


The Arreat Summit - Items: Normal Swords

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Normal Swords
(Exceptional Swords | Elite Swords)

Swords are the staple of the warrior's arsenal. Swords come in many shapes and sizes, reflecting the cultures that produced them. Single-handed swords, such as the short swords of the West and scimitars from the Eastern deserts make excellent weapons when combined with the defenses of a shield. At the same time, the effectiveness of the enormous, two-handed swords of the North is undeniable. Two-handed swords can be wielded in a single hand by a powerful Barbarian. To do so, equip the sword, then place a shield or another weapon in your Barbarian's other hand.

Sword speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

One-Handed Swords | Min/Max 1h Damage | Min Strength | Min Dexterity | Range | Durability | Sockets | Speeds by Class | Quality Level
Short Sword | 2 to 7 (4.5 Avg) | - | - | 1 | 24 | 2 | [0] Ama, Asn, B, D, N, P - Fast S - Normal | 1
Scimitar | 2 to 6 (4 Avg) | - | 21 | 1 | 22 | 2 | [-20] Ama, Asn, B, D, N, P - Very Fast S - Fast | 5
Sabre | 3 to 8 (5.5 Avg) | 25 | 25 | 1 | 32 | 2 | [-10] Asn, P - Very Fast Ama, B, D, N, S - Fast | 8
Falchion | 9 to 17 (13 Avg) | 33 | - | 1 | 32 | 2 | [20] Asn, P - Normal Ama, B, D, N, S - Slow | 11
Crystal Sword | 5 to 15 (10 Avg) | 43 | - | 2 | 20 | 6 | [0] Ama, Asn, B, D, P, N - Fast S - Normal | 11
Broad Sword | 7 to 14 (10.5 Avg) | 48 | - | 1 | 32 | 4 | [0] Ama, Asn, B, D, N, P - Fast S - Normal | 15
Long Sword | 3 to 19 (11 Avg) | 55 | 39 | 1 | 44 | 4 | [-10] Asn, P - Very Fast Ama, B, D, N, S - Fast | 20
War Sword | 8 to 20 (14 Avg) | 71 | 45 | 1 | 44 | 3 | [0] Ama, Asn, B, D, N, P - Fast S - Normal | 27
The Barbarian can wield a Two handed Sword in each hand, however the weapon will do less damage. When Barbarians highlight a Two Handed Sword it will list by the One-Handed and Two-handed damage on the sword.

Two Handed Swords | Min/Max 1h Damage (Barbarian Only) | Min/Max 2h Damage | Min Strength | Min Dexterity | Range | Durability | Sockets | Speed by Class | Quality Level
Two-handed Sword | 2 to 9 (5.5 Avg) | 8 to 17 (12.5 Avg) | 35 | 27 | 3 | 44 | 3 | [0] Ama, Asn, B, D, P, N - Fast S - Normal | 10
Claymore | 5 to 12 (8.5 Avg) | 13 to 30 (21.5 Avg) | 47 | - | 3 | 50 | 4 | [10] Asn, P - Fast Ama, B, D, N, S - Normal | 17
Giant Sword | 3 to 16 (9.5 Avg) | 9 to 28 (18.5 Avg) | 56 | 34 | 3 | 50 | 4 | [0] Ama, Asn, B, D, P, N - Fast S - Normal | 21
Bastard Sword | 7 to 19 (13 Avg) | 20 to 28 (24 Avg) | 62 | - | 2 | 40 | 4 | [10] Asn, P - Fast Ama, B, D, N, S - Normal | 24
Flamberge | 9 to 15 (12 Avg) | 13 to 26 (19.5 Avg) | 70 | 49 | 3 | 50 | 5 | [-10] Asn, P - Very Fast Ama, B, D, N, S - Fast | 27
Great Sword | 12 to 20 (16 Avg) | 25 to 42 (33.5 Avg) | 100 | 60 | 3 | 50 | 6 | [10] Asn, P - Fast Ama, B, D, N, S - Normal | 33


The Arreat Summit - Items: Normal Throwing Weapons

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Throwing Weapons
(Exceptional Throwing Weapons | Elite Throwing Weapons)

No adventurer interested in self-preservation can deny the peace of mind provided by finely-balanced throwing knives. A quick barrage of knives can inflict great damage, making them unequaled as ranged weapons.

To Throw a Throwing Weapon, equip it, then select Throw on the left or right action button.

Throwing weapons can be used for both their throwing damage, and to make a melee attack. Select Throw to throw the weapon or, Attack to use it as a melee weapon.

The Barbarian can throw two weapons at once with his Double Throw skill. He can also use Throwing Mastery to increase the amount of damage and attack when throwing weapons.

Throwing weapons can be replenished by repairing them at the Vendors.

Throwing Weapons cannot be socketed.

Throwing Weapon speeds are listed by Class: Ama = Amazon, Asn = Assassin, B = Barbarian, D = Druid, N = Necromancer, P = Paladin, S = Sorceress.

Throwing Weapons | Throwing Damage | Min/Max 1h Damage | Min Strength | Min Dexterity | Melee Range | Max Stack | Class | Speed by Class | Quality Level
Throwing Knife | 4 to 9 (6.5 Avg) | 2 to 3 (2.5 Avg) | - | 21 | 1 | 160 | Dagger | [0] Ama, Asn, B, D, N, S - Fast P - Normal | 2
Balanced Knife | 6 to 11 (8.5 Avg) | 1 to 8 (4.5 Avg) | - | 51 | 1 | 160 | Dagger | [-20] Ama, Asn B, D, N, S - Very Fast P - Fast | 13
Throwing Axe | 8 to 12 (10 Avg) | 4 to 7 (5.5 Avg) | - | 40 | 1 | 130 | Axe | [10] Asn, P - Fast Ama, B, D, N, S - Normal | 7
Balanced Axe | 12 to 15 (13.5 Avg) | 5 to 10 (7.5 Avg) | - | 57 | 1 | 130 | Axe | [-10] Asn, P - Very Fast Ama, B, D, N, S - Fast | 16


The Arreat Summit - Items: Unique Amazon Items

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Unique Amazon Items

Stoneraven Matriarchal Spear | Two-Hand Damage: (214-247) To (316-361) (263.5-304 Avg) Required Level: 64 Required Strength: 114 Required Dexterity: 142 Durability: 28 Base Weapon Speed: [0] (Amazon Only) +230-280% Enhanced Damage (varies) Adds 101-187 Magic Damage +400-600 Defense (varies) All Resistances +30-50 (varies) +1-3 To Javelin and Spear Skills (Amazon Only) (varies) (Ladder Only) (Only Spawns In Patch 1.10 or later)
Lycander's Flank Ceremonial Pike | Two-Hand Damage: (130-151) To (305-353) (216-252 Avg) Required Level: 42 Required Strength: 115 Required Dexterity: 98 Durability: 25 Base Weapon Speed: [20] (Amazon Only) +150-200% Enhanced Damage (varies) Adds 25-50 Damage +2 To Amazon Skill Levels +30% Increased Attack Speed 5-9% Life Stolen Per Hit (varies) +20 To Strength +20 To Vitality +20% Enhanced Defense +2 To Javelin and Spear Skills (Amazon Only) (Only Spawns In Patch 1.09 or later)
Lycander's Aim Ceremonial Bow | Two-Hand Damage: (72-82) To (152-173) (112-127.5 Avg) Required Level: 42 Required Strength: 73 Required Dexterity: 110 Base Weapon Speed: [10] (Amazon Only) +150-200% Enhanced Damage (varies) Adds 25-50 Damage +20% Increased Attack Speed +2 To Amazon Skill Levels 5-8% Mana Stolen Per Hit (varies) +20 To Energy +20 To Dexterity +20% Enhanced Defense +2 To Bow And Crossbow Skills (Amazon Only) (Only Spawns In Patch 1.09 or later)
Titan's Revenge Ceremonial Javelin | Throw Damage: (70-79) To (185-212) (127.5-145.5 Avg) One-Hand Damage: (70-79) To (137-155) (103.5-117 Avg) Required Level: 42 Required Strength: 25 Required Dexterity: 109 Max Stack: 140 Base Weapon Speed: [-10] (Amazon Only) +150-200% Enhanced Damage (varies) Adds 25-50 Damage +2 To Amazon Skill Levels 5-9% Life Stolen Per Hit (varies) +30% Faster Run/Walk +20 To Strength +20 To Dexterity Replenishes Quantity [1 in 3 sec.] Increased Stack Size [60] +2 To Javelin and Spear Skills (Amazon Only) (Only Spawns In Patch 1.09 or later)
Thunderstroke Matriarchal Javelin | Throw Damage: (87-105) To (165-198) (126-151.5 Avg) One-Hand Damage: (75-90) To (135-162) (105-126 Avg) Required Level: 69 Required Strength: 107 Required Dexterity: 151 Base Weapon Speed: [-10] Max Stack (80) (Amazon Only) +150-200% Enhanced Damage (varies) Adds 1-511 Lightning Damage +15% Increased Attack Speed -15% To Enemy Lightning Resistance 20% Chance To Cast Level 14 Lightning On Striking +2-4 To Javelin and Spear Skills (Amazon Only) (varies) +3 To Lightning Bolt (Amazon Only) (Ladder Only) (Only Spawns In Patch 1.10 or later)
Blood Raven's Charge Matriarchal Bow | Two-Hand Damage: (56-66) To (131-155) (93.5-110.5 Avg) Required Level: 71 Required Strength: 87 Required Dexterity: 187 Base Weapon Speed: [-10] (Amazon Only) +180-230% Enhanced Damage (varies) 200-300% Bonus To Attack Rating (varies) Fires Explosive Arrows Or Bolts [Level 13] Level 5 Revive (30 charges) +2-4 To Bow And Crossbow Skills (Amazon Only) (varies) (Only Spawns In Patch 1.10 or later)


The Arreat Summit - Items: Unique Amulets

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Unique Amulets

Nokozan Relic Amulet | Required Level: 10 +20% Faster Hit Recovery Fire Resist +50% +10% To Maximum Fire Resist Adds 3-6 Fire Damage +3 To Light Radius (Only Spawns In Patch 1.09 or later)
The Eye of Etlich Amulet | Required Level: 15 +1-5 To Light Radius (varies) +1 To All Skills 3-7% Life Stolen Per Hit (varies) Adds (1-2) to (3-5) Cold Damage (varies) Cold Duration: 2-10 Seconds (varies)* +10-40 Defense vs. Missile (varies)* (Spawns In Any Patch)
The Mahim-Oak Curio Amulet | Required Level: 25 +10 Defense +10% Enhanced Defense +10% Bonus To Attack Rating All Resistances +10 +10 To All Attributes (Only Spawns In Patch 1.09 or later)
Saracen's Chance Amulet | Required Level: 47 10% Chance To Cast Level 2 Iron Maiden When Struck All Resistances +15-25 (varies) +12 To All Attributes (Only Spawns In Patch 1.09 or later)
The Cat's Eye Amulet | Required Level: 50 +30% Faster Run/Walk +20% Increased Attack Speed +100 Defense Vs. Missile +100 Defense +25 To Dexterity (Only Spawns In Patch 1.09 or later)
Crescent Moon Amulet | Required Level: 50 10% Damage Taken Goes To Mana +45 To Mana 3-6% Life Stolen Per Hit (varies) 11-15% Mana Stolen Per Hit (varies) Magic Damage Reduced By 10 -2 To Light Radius (Only Spawns In Patch 1.09 or later)
Atma's Scarab Amulet | Required Level: 60 5% Chance To Cast Level 2 Amplify Damage On Striking 20% Bonus To Attack Rating +40 Poison Damage over 4 seconds Poison Resist +75% +3 To Light Radius Attacker Takes Damage of 5 (Only Spawns In Patch 1.09 or later)
The Rising Sun Amulet | Required Level: 65 +2 To Fire Skills 2% Chance To Cast Level 13-19 Meteor When Struck (varies) + (0.75 Per Character Level) 0-74 Fire Absorb (Based On Character Level) Adds 24-48 Fire Damage Replenish Life +10 +4 To Light Radius (Only Spawns In Patch 1.10 or later)
Highlord's Wrath Amulet | Required Level: 65 +1 To All Skills +20% Increased Attack Speed + (0.375 Per Character Level) 0-37 % Deadly Strike (Based On Character Level) Lightning Resist +35% Adds 1-30 Lightning Damage Attacker Takes Lightning Damage Of 15 (Only Spawns In Patch 1.09 or later)
Mara's Kaleidoscope Amulet | Required Level: 67 +2 To All Skills All Resistances +20-30 (varies) +5 To All Attributes (Only Spawns In Patch 1.09 or later)
Seraph's Hymn Amulet | Required Level: 65 +2 To All Skills +1-2 To Defensive Auras (Paladin Only) (varies) +20-50% Damage To Demons (varies) +150-250 To Attack Rating Against Demons (varies) +20-50% Damage To Undead (varies) +150-250 To Attack Rating Against Undead (varies) +2 To Light Radius (Ladder Only) (Only Spawns In Patch 1.10 or later)
Metalgrid Amulet | Required Level: 81 +400-450 To Attack Rating (varies) Level 22 Iron Golem (11 Charges) Level 12 Iron Maiden (20 Charges) All Resistances +25-35 (varies) +300-350 Defense (varies) (Ladder Only) (Only Spawns In Patch 1.10 or later)
*Notes

The Eye of Etlich: +10-40 Defense vs. Missile: Reduces the % chance of getting hit by missiles (by raising the effective armor rating)

The Eye of Etlich has a hidden 2-10 Second Cold Duration. The Cold Duration on this amulet will combine with other Cold attack spells, so you can, for example, get a Freezing Arrow that lasts 3 seconds on Hell Difficulty with a 10 second Eye of Etlich. Remember that Cold Durations are 1/2 in Nightmare, and 1/4 in Hell Difficulty.


The Arreat Summit - Items: Normal Unique Armor

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Normal Unique Armor
(see Normal Armor)

Greyform Quilted Armor | Defense: 28-31 (varies)(Base Defense: 8-11) Required Level: 7 Required Strength: 12 Durability: 20 +20 Defense 5% Life Stolen Per Hit Magic Damage Reduced By 3 Cold Resist 20% Fire Resist 20% +10 To Dexterity (Spawns In Any Patch)
Blinkbat's Form Leather Armor | Defense: 39-42 (varies)(Base Defense: 14-17) Required Level: 12 Required Strength: 15 Durability: 24 +25 Defense +50 Defense VS. Missile* 10% Faster Run/Walk* 40% Faster Hit Recovery Adds 3-6 Fire Damage (Only Spawns In Patch 1.09 or later)
The Centurion Hard Leather Armor | Defense: 51-54 (varies)(Base Defense: 21-24) Required Level: 14 Required Strength: 20 Durability: 28 +30 Defense Replenish Life +5 +50 To Attack Rating +15 To Mana +15 To Max Stamina +15 To Life 25% Slow Stamina Drain Damage Reduced By 2 (Only Spawns In Patch 1.09 or later)
Twitchthroe Studded Leather | Defense: 57-60 (varies)(Base Defense: 32-35) Required Level: 16 Required Strength: 27 Durability: 32 +25 Defense 25% Increase chance of blocking* 20% Faster Hit Recovery 20% Increased Attack Speed +10 To Dexterity +10 To Strength (Only Spawns In Patch 1.09 or later)
Darkglow Ring Mail | Defense: 83-98 (varies)(Base Defense: 45-48) Required Level: 14 Required Strength: 36 Durability: 26 +70-100% Enhanced Defense (varies) 5% To Max Poison Resist 5% To Max Cold Resist 5% To Max Lightning Resist 5% To Max Fire Resist +50 Defense vs. Melee +20 To Attack Rating All Resistances +10 +3 To Light Radius (Only Spawns In Patch 1.09 or later)
Hawkmail Scale Mail | Defense: 109-122 (varies)(Base Defense: 57-60) Required Level: 15 Required Strength: 44 Durability: 36 +80-100% Enhanced Defense (varies) 10% Faster Run/Walk 15% To Max Cold Resist Cold Resist +15% Cannot Be Frozen (Only Spawns In Patch 1.09 or later)
Venom Ward Breast Plate | Defense: 110-138 (varies)(Base Defense: 65-68) Required Level: 20 Required Strength: 30 Durability: 50 +60-100% Enhanced Defense (varies) +2 To Light Radius 15% To Max Poison Resist Poison Resist +90% Poison Length Reduced By 50% (Only Spawns In Patch 1.09 or later)
Sparking Mail Chain Mail | Defense: 133-140 (varies)(Base Defense: 72-75) Required Level: 17 Required Strength: 48 Durability: 45 +75-85% Enhanced Defense (varies) Lightning Resist +30% Attacker Takes Lightning Damage of 10-14 (varies)* Adds 1-20 Lightning Damage (Only Spawns In Patch 1.09 or later)
Iceblink Splint Mail | Defense: 163-172 (varies)(Base Defense: 90-95) Required Level: 22 Required Strength: 51 Durability: 30 +70-80% Enhanced Defense (varies) Freezes Target* Cold Resist +30% Magic Damage Reduced By 1 +4 To Light Radius (Only Spawns In Patch 1.09 or later)
Heavenly Garb Light Plate | Defense: 216 (Base Defense: 90-107) Required Level: 29 Required Strength: 41 Durability: 60 +100% Enhanced Defense Regenerate Mana 25% All Resistances +10 +15 To Energy +50% Damage To Undead +100 To Attack Rating Against Undead (Only Spawns In Patch 1.09 or later)
Boneflesh Plate Mail | Defense: 234-257 (varies)(Base Defense: 108-116) Required Level: 26 Required Strength: 65 Durability: 60 +100-120% Enhanced Defense (varies) 5% Life Stolen Per Hit 25% Chance Of Open Wounds +35 To Attack Rating (Only Spawns In Patch 1.09 or later)
Rockfleece Field Plate | Defense: 212-243 (varies)(Base Defense: 101-105) Required Level: 28 Required Strength: 50 Durability: 48 +100-130% Enhanced Defense (varies) Requirements -10% Damage Reduced By 10% +5 To Strength Damage Reduced By 5 (Only Spawns In Patch 1.09 or later)
Rattlecage Gothic Plate | Defense: 328-335 (varies)(Base Defense: 128-135) Required Level: 29 Required Strength: 70 Durability: 55 +200 Defense 25% Chance of Crushing Blow Hit Causes Monster To Flee 40% +45 To Attack Rating (Spawns In Any Patch)
Goldskin Full Plate Mail | Defense: 356-405 (varies)(Base Defense: 140-161) Required Level: 28 Required Strength: 80 Durability: 70 +120-150% Enhanced Defense +2 To Light Radius All Resistances +35 Attacker Takes Damage of 10* 100% Extra Gold From Monsters (Only Spawns In Patch 1.09 or later)
Silks of the Victor Ancient Armor | Defense: 468-514 (varies)(Base Defense: 218-233) Required Level: 28 Required Strength: 100 Durability: 60 +100-120% Enhanced Defense (varies) +1 To All Skills 5% Mana Stolen Per Hit +2 To Light Radius (Only Spawns In Patch 1.09 or later)
*Notes

Blinkbat: +50 Defense VS. Missile: Reduces the % chance of getting hit by missiles (by raising the effective armor rating)
10% Faster Run/Walk will stack with speed increasing boots to make you Run/Walk even faster.
Twitchthroe: Adds 25% Blocking to Shield Blocking, will only work with a Shield.
Sparking Mail: Attacker Takes Lightning Damage will not work with ranged weapons.
Iceblink: Iceblink works with Ranged Weapons. Learn more about the freeze duration here (scroll down)
Goldskin: Attacker Takes Damage of 10 will not work with ranged weapons.


The Arreat Summit - Items: Unique Assassin Items

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Unique Assassin Items

Shadow Killer Battle Cestus | Damage: (145-172) To (170-201) (157.5-186.5 Avg) Required Level: 78 Required Strength: 100 Required Dexterity: 100 Weapon Speed: [-10] (Assassin Only) +170-220% Enhanced Damage (varies) -25% Target Defense Freezes Target +2 +10-15 To Mana After Each Kill (varies) 33% Chance To Cast Level 8 Frost Nova On Striking Indestructible Ethereal (Cannot Be Repaired)* (Ladder Only) (Only Spawns In Patch 1.10 or later)
Bartuc's Cut-Throat Greater Talons | Damage: (77-88) To (137-155) (107-121.5 Avg) Required Level: 42 Required Strength: 79 Required Dexterity: 79 Durability: 69 Weapon Speed: [-30] (Assassin Only) +150-200% Enhanced Damage (varies) Adds 25-50 Damage 30% Faster Hit Recovery 20% Bonus To Attack Rating 5-9% Life Stolen Per Hit (varies) +20 To Strength +20 To Dexterity +2 To Assassin Skill Levels +1 To Martial Arts Skills (Assassin Only) (Only Spawns In Patch 1.09 or later)
Jade Talon Wrist Sword | Damage: (98-115) To (130-153) (114-134 Avg) Required Level: 66 Required Strength: 105 Required Dexterity: 105 Durability: 56 Weapon Speed: [-10] (Assassin Only) +190-240% Enhanced Damage (varies) +1-2 To Martial Arts (Assassin Only) (varies) +1-2 To Shadow Disciplines (Assassin Only) (varies) +30% Faster Hit Recovery 10-15% Mana Stolen Per Hit (varies) All Resistances +40-50 (varies) (Only Spawns In Patch 1.10 or later)
Firelizard's Talons Feral Claws | Damage: (66-81) To (159-196) (112.5-138.5 Avg) Required Level: 67 Required Strength: 113 Required Dexterity: 113 Durability: 52 Weapon Speed: [-20] (Assassin Only) +200-270% Enhanced Damage (varies) Adds 236-480 Fire Damage +15% Increased Attack Speed +1-3 To Martial Arts (Assassin Only) (varies) +1-2 To Wake of Inferno (Assassin Only) (varies) +1-2 To Wake of Fire (Assassin Only) (varies) Fire Resist +40-70% (varies) (Only Spawns In Patch 1.10 or later)

*Note

Shadow Killer: It doesn't need to be repaired because it's Indestructible.


The Arreat Summit - Items: Normal Unique Axes

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Normal Unique Axes
(see Normal Axes)

The Gnasher Hand Axe | One-Hand Damage: (4-5) To (9-10) (6.5-7.5 Avg) Required Level: 5 Durability: 28 Base Weapon Speed: [0] +60-70% Enhanced Damage (varies) 20% Chance of Crushing Blow 50% Chance of Open Wounds* +8 To Strength (Only Spawns In Patch 1.10 or later)
Deathspade Axe | One-Hand Damage: 14 To (17-18) (15.5-16 Avg) Required Level: 9 Required Strength: 32 Durability: 24 Base Weapon Speed: [10] +60-70% Enhanced Damage (varies) +8 To Minimum Damage 15% Bonus to Attack Rating Hit Blinds Target* +4 points of Mana after each kill (Only Spawns In Patch 1.09 or later)
Bladebone Double Axe | One-Hand Damage: (6-7) To (16-19) (11-13 Avg) Required Level: 15 Required Strength: 43 Durability: 24 Base Weapon Speed: [10] +30-50% Enhanced Damage (varies) +100% Damage To Undead Adds 8-12 Fire Damage 20% Increased Attack Rate +40 to Attack Rating Against Undead +20 Defense (Only Spawns In Patch 1.09 or later)
Skull Splitter Military Pick | One-Hand Damage: (11-14) To (17-22) (14-18 Avg) Required Level: 21 Required Strength: 49 Required Dexterity: 33 Durability: 26 Base Weapon Speed: [-10] +60-100% Enhanced Damage (varies) Adds 1-(12-15) Lightning Damage (varies) +50-100 To Attack Rating (varies) 15% Chance Of Open Wounds Hit Blinds Target +2* Regenerate Mana 20% (Only Spawns In Patch 1.09 or later)
Rakescar War Axe | One-Hand Damage: (17-25) To (31-45) (24-35 Avg) Required Level: 27 Required Strength: 67 Durability: 26 Base Weapon Speed: [0] +75-150% Enhanced Damage (varies) +38 Poison Damage Over 3 Seconds 30% Increased Attack Speed +50 To Attack Rating Poison resist +50% (Only Spawns In Patch 1.09 or later)
Axe of Fechmar Large Axe | Two-Hand Damage: (10-11) To (22-24) (16-17.5 Avg) Required Level: 8 Required Strength: 35 Durability: 30 Base Weapon Speed: [-10] +70-90% Enhanced Damage (varies) Freezes Target +3* Cold Resist +50% +2 To Light Radius (Only Spawns In Patch 1.09 or later)
Goreshovel Broad Axe | Two-Hand Damage: (14-15) To (34-36) (24-25.5 Avg) Required Level: 14 Required Strength: 48 Durability: 35 Base Weapon Speed: [0] +40-50% Enhanced Damage (varies) +9 To Maximum Damage 60% Chance of Open Wounds* 30% Increased Attack Speed +25 To Strength (Only Spawns In Patch 1.09 or later)
The Chieftain Battle Axe | Two-Hand Damage: 24 To 64 (44 Avg) Required Level: 19 Required Strength: 54 Durability: 40 Base Weapon Speed: [10] +100% Enhanced Damage 20% Increased Attack Speed Adds 1-40 Lightning Damage All Resistances +10-20 (varies) +6 To Mana After Each Kill (Only Spawns In Patch 1.09 or later)
Brainhew Great Axe | Two-Hand Damage: (27-30) To (45-54) (36-42 Avg) Required Level: 25 Required Strength: 63 Required Dexterity: 39 Durability: 50 Base Weapon Speed: [-10] +50-80% Enhanced Damage (varies) +14 To Minimum Damage Adds 15-35 Fire Damage 10-13% Mana Stolen Per Hit (varies) +25 To Mana +4 To Light Radius (Only Spawns In Patch 1.09 or later)
Humongous Giant Axe | Two-Hand Damage: (47-56) To (96-124) (71.5-90 Avg) Required Level: 29 Required Strength: 84 Durability: 50 Base Weapon Speed: [10] +80-120% Enhanced Damage (varies) Adds 8-(15-25) damage (varies) 33% chance of Crushing Blow Requirements 20%* +20-30 to Strength (varies) (Only Spawns In Patch 1.09 or later)
*Notes

The Gnasher: 50% Chance of Open Wounds: This is a chance of making a monster bleed uncontrollably. They lose health while bleeding.
Skull Splitter: Hit Blinds Target: Decreases radius of awareness similar to the Necromancer Curse: Dim Vision.
Deathspade: Hit Blinds Target: Decreases radius of awareness similar to the Necromancer Curse: Dim Vision.
Axe of Fechmar: Note, this is not the same as Cold Damage.
Goreshovel: 60% Chance of Open Wounds: This is a chance of making a monster bleed uncontrollably. They lose health while bleeding.
Humongous: Requirements 20%: Adds 20% more to item requirements. In this case the requirement of Strength on The Humongous is 84 instead of the normal 70 Strength required on Normal Giant Axes.


The Arreat Summit - Items: Unique Barbarian Items

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Unique Barbarian Items

Arreat's Face Slayer Guard | Defense: 302-363 (varies)(Base Defense: 121) Required Level: 42 Required Strength: 118 Durability: 55 (Barbarian Only) +150-200% Enhanced Defense (varies) 30% Faster Hit Recovery 20% Bonus To Attack Rating +2 To Barbarian Skill Levels 3-6% Life Stolen Per Hit (varies) All Resistances +30 +20 To Strength +20 To Dexterity +2 To Combat Skills (Barbarian Only) (Only Spawns In Patch 1.09 or later)
Wolfhowl Fury Visor | Defense: 332-377 (varies)(Base Defense: 105-150) Required Level: 79 Required Strength: 129 Durability: 35 (Barbarian Only) +120-150% Enhanced Defense (varies) +2-3 To Warcries (Barbarian Only) (varies) +3-6 To Feral Rage (varies) +3-6 To Lycanthropy (varies) +3-6 To Werewolf (varies) +8-15 To Strength (varies) +8-15 To Dexterity (varies) +8-15 To Vitality (varies) Level 15 Summon Dire Wolf (18 Charges) (Only Spawns In Patch 1.10 or later)
Demonhorn's Edge Destroyer Helm | Defense: 345-408 (varies)(Base Defense: 111-156) Required Level: 61 Required Strength: 151 Durability: 45 (Barbarian Only) +120-160% Enhanced Defense (varies) 10% Increased Attack Speed 3-6% Life Stolen Per Hit (varies) Attacker Takes Damage of 55-77 (varies) +1-3 To Warcries (Barbarian Only) (varies) +1-3 To Masteries (Barbarian Only) (varies) +1-3 To Combat Skills (Barbarian Only) (varies) (Ladder Only) (Only Spawns In Patch 1.10 or later)
Halaberd's Reign Conqueror Crown | Defense: 384-432 (varies)(Base Defense: 114-159) Required Level: 77 Required Strength: 174 Durability: 50 (Barbarian Only) +140-170% Enhanced Defense (varies) Replenish Life +15-23 (varies) +20% Faster Hit Recovery +2 To Barbarian Skill Levels +1 To Masteries (Barbarian Only) +1-2 To Battle Command (Barbarian Only) (varies) +1-2 To Battle Orders (Barbarian Only) (varies) (Only Spawns In Patch 1.10 or later)

*Note

Wolfhowl: This can be used to turn the Barbarian into a wolf and use some Druid skills!


The Arreat Summit - Items: Normal Unique Belts

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Unique Normal Belts
(see Normal Belts)

Lenymo Sash | Defense: 2 Required Level: 7 Durability: 12 8 Boxes Regenerate Mana 30% All Resistances +5 +15 To Mana +1 To Light Radius (Spawns In Any Patch)
Snakecord Light Belt | Defense: 14-15 (varies)(Base Defense: 3) Required Level: 12 Durability: 14 8 Boxes +20-30% Enhanced Defense (varies) +10 Defense Replenish Life +5 Poison Resist +25% Poison Length Reduced By 50% +12 Poison Damage Over 3 Seconds (Only Spawns In Patch 1.09 or later)
Nightsmoke Belt | Defense: 22-24 (varies)(Base Defense: 5) Required Level: 20 Required Strength: 25 Durability: 16 12 Boxes +30-50% Enhanced Defense (varies) +15 Defense 50% Damage Taken Goes to Mana* Damage Reduced By 2 All Resistances +10 +20 To Mana (Only Spawns In Patch 1.09 or later)
Goldwrap Heavy Belt | Defense: 34-36 (varies)(Base Defense: 6) Required Level: 27 Required Strength: 45 Durability: 18 12 Boxes +40-60% Enhanced Defense (varies) +25 Defense 10% Increased Attack Speed 30% Better Chance Of Getting Magic Items 50-80% Extra Gold From Monsters (varies) +2 To Light Radius (Only Spawns In Patch 1.09 or later)
Bladebuckle Plated Belt | Defense: 51-54 (varies)(Base Defense: 8-11) Required Level: 29 Required Strength: 60 Durability: 24 16 Boxes +80-100% Enhanced Defense (varies) +30 Defense +30% Faster Hit Recovery +10 To Dexterity +5 To Strength Damage Reduced By 3 Attacker Takes Damage of 8* (Only Spawns In Patch 1.09 or later)
*Notes

Nightsmoke: When combined with Sorceress' Energy Shield: The effects of Energy Shield are applied first, then the resulting damages are modified by Nightsmoke. That ability doesn't change how much damage you take at all. It just calculates 50% of however much damage you took and gives you that much mana.
Bladebuckle: Attacker Takes Damage of 8 will not work with ranged attacks.


The Arreat Summit - Items: Normal Unique Boots

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Normal Unique Boots
(see Normal Boots)

Hotspur Boots | Defense: 10 (Base Defense: 2-3) Required Level: 5 Durability: 12 Assassin Kick Damage: 3-8 +10-20% Enhanced Defense (varies) +6 Defense Fire Resist +45% 15% To Max Fire Resist Adds 3-6 Fire Damage +15 To Life (Only Spawns In Patch 1.09 or later)
Gorefoot Heavy Boots | Defense: 20-21 (varies)(Base Defense: 5-6) Required Level: 9 Required Strength: 18 Durability: 14 Assassin Kick Damage: 4-10 +20-30% Enhanced Defense (varies) 20% Faster Run/Walk 2% Mana Stolen Per Hit Attacker Takes Damage of 2 +12 Defense +2 To Leap (Barbarian Only) (Only Spawns In Patch 1.09 or later)
Treads of Cthon Chain Boots | Defense: 25-26 (varies)(Base Defense: 8-9) Required Level: 15 Required Strength: 30 Durability: 16 Assassin Kick Damage: 6-12 +30-40% Enhanced Defense (varies) +12 Defense 50% Slower Stamina Drain 30% Faster Run/Walk +50 Defense VS. Missile* +10 To Life (Only Spawns In Patch 1.09 or later)
Goblin Toe Light Plated Boots | Defense: 33-34 (varies)(Base Defense: 9-11) Required Level: 22 Required Strength: 50 Durability: 18 Assassin Kick Damage: 8-16 +50-60% Enhanced Defense (varies) 25% Chance of a Crushing Blow -1 To Light Radius Damage Reduced By 1 Magic Damage Reduced By 1 +15 Defense (Only Spawns In Patch 1.09 or later)
Tearhaunch Greaves | Defense: 60-63 (varies)(Base Defense: 12-15) Required Level: 29 Required Strength: 70 Durability: 24 Assassin Kick Damage: 10-20 +60-80% Enhanced Defense (varies) 20% Faster Run/Walk All Resistances +10 +35 Defense +5 To Dexterity +5 To Strength +2 To Vigor (Paladin Only) (Only Spawns In Patch 1.09 or later)
*Notes

Treads of Cthon: +50 Defense VS. Missile: Reduces the % chance of getting hit by missiles (by raising the effective armor rating).


The Arreat Summit - Items: Normal Unique Bows

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Normal Unique Bows
(see Normal Bows)

Pluckeye Short Bow | Two-Hand Damage: 2 To 8 (5 Avg) Required Level: 7 Required Dexterity: 15 Base Weapon Speed: [5] +100% Enhanced Damage +28 to Attack Rating 3% Mana Stolen Per Hit +10 to Life +2 To Mana After Each Kill +2 To Light Radius (Only Spawns In Patch 1.09 or later)
Witherstring Hunter's Bow | Two-Hand Damage: (3-4) To (11-12) (7-8 Avg) Required Level: 13 Required Dexterity: 28 Base Weapon Speed: [-10] +40-50% Enhanced Damage (varies) Fires Magic Arrows [Level 3] Adds 1-3 Damage 30% Increased Attack Speed +50 To Attack Rating (Only Spawns In Patch 1.10 or later)
Raven Claw Long Bow | Two-Hand Damage: (4-5) To (16-17) (10-11 Avg) Required Level: 15 Required Strength: 22 Required Dexterity: 19 Base Weapon Speed: [0] +60-70% Enhanced Damage (varies) Fires Explosive Arrows [Level 3] 50% Bonus to Attack Rating +3 To Dexterity +3 To Strength (Only Spawns In Patch 1.10 or later)
Rogue's Bow Composite Bow | Two-Hand Damage: (5-6) To (11-12) (8-9 Avg) Required Level: 20 Required Strength: 25 Required Dexterity: 35 Base Weapon Speed: [-10] +40-60% Enhanced Damage (varies) +100% Damage to Undead 30% Deadly Strike 50% Increased Attack Speed +60 to Attack Rating All Resistances +10 (Only Spawns In Patch 1.09 or later)
Stormstrike Short Battle Bow | Two-Hand Damage: (8-9) To (18-20) (13-14.5 Avg) Required Level: 25 Required Strength: 30 Required Dexterity: 40 Base Weapon Speed: [0] +70-90% Enhanced Damage (varies) Adds 1-30 lightning damage Piercing Attack (25) +28 to Attack Rating Lightning Resist +25% +8 to Strength (Only Spawns In Patch 1.09 or later)
Wizendraw Long Battle Bow | Two-Hand Damage: 5 To (30-32) (17.5-18.5 Avg) Required Level: 26 Required Strength: 40 Required Dexterity: 50 Base Weapon Speed: [10] +70-80% Enhanced Damage (varies) +50-100 To Attack Rating (varies) Fires Magic Arrows [Level 5] 20% Increased Attack Speed Cold Resist 26% +15 to Energy +30 to Mana -(20-35)% To Enemy Cold Resistance (varies) (Only Spawns In Patch 1.10 or later)
Hellclap Short War Bow | Two-Hand Damage: (10-11) To (23-26) (16.5-18.5 Avg) Required Level: 27 Required Strength: 35 Required Dexterity: 55 Base Weapon Speed: [0] +70-90% Enhanced Damage (varies) Adds 15-(30-50) Fire Damage (varies) 10% Increased Attack Speed +50-75 to Attack Rating (varies) +1 To Fire Skills* Fire Resist +40% +12 to Dexterity (Only Spawns In Patch 1.09 or later)
Blastbark Long War Bow | Two-Hand Damage: (5-6) To (39-52) (22-29 Avg) Required Level: 28 Required Strength: 50 Required Dexterity: 65 Base Weapon Speed: [10] +70-130% Enhanced Damage (varies) +1 To Amazon Skill Levels 3% Mana stolen per hit +5 to Strength +2 To Exploding Arrow (Amazon Only) (Only Spawns In Patch 1.09 or later)
*Notes

Hellclap: Fire Skills include all of the Sorceress Fire Tree, Amazon Fire Arrow/Explosive Arrow/Immolation Arrow, Paladin Holy Fire, Assassin Fire Skills, and Druid Fire Skills. These will raise Necromancer's Corpse Explosion and Fire Golem, if at least 1 skill point is spent on it.


The Arreat Summit - Items: Unique Charms

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Unique Charms
(See Normal Charms)

Annihilus* Small Charm | Required Level: 70 +1 To All Skills +10-20 To All Attributes (varies) All Resistances +10-20 (varies) +5-10% To Experience Gained (varies) (Only Spawns In Patch 1.10 or later)
Gheed's Fortune* Grand Charm | Required Level: 62 80-160% Extra Gold From Monsters (varies) Reduces All Vendor Prices 10-15% (varies) 20-40% Better Chance of Getting Magic Items (varies) (Only Spawns In Patch 1.10 or later)
Hellfire Torch* Large Charm | Required Level: 75 25% Chance To Cast level 10 Firestorm* On Striking +3 to random character class skills (varies) +10-20 To All Atributes (varies) All Resistances +10-20 (varies) +8 to light radius Level 30 Hydra (10 charges) (Only Spawns In Patch 1.11 or later)
Notes:

-You can only have one of these (each) Charms in your possession (backpack/cube/stash) at a time. If you already have one of the Charms you cannot pick up a second one of the same type. This is to discourage trading/stockpiling =]
Annihilus - This item is only dropped from Über Diablo on the Battle.net Realms. It is only available on the Realms.
Gheed's Fortune - You can only have one Gheed's Fortune Charm in your inventory at a time.
Hellfire Torch - You can only have one charm. Only spawns via doing a secret Pandemonium event. Firestorm is Diablo's Special Firestorm attack. The random character class skills are NOT based on the class played.


The Arreat Summit - Items: Unique Circlets

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Unique Circlets
(see Normal Circlets)

Kira's Guardian Tiara | Defense: 90-170 (varies)(Base Defense: 40-50) Required Level: 77 Durability: 25 +50-120 Defense (varies) +20% Faster Hit Recovery Cannot Be Frozen All Resistances +50-70 (varies) (Ladder Only) (Only Spawns In Patch 1.10 or later)
Griffon's Eye Diadem | Defense: 150-260 (varies)(Base Defense: 50-60) Required Level: 76 Durability: 20 +100-200 Defense (varies) +1 To All Skills +25% Faster Cast Rate -15-20% To Enemy Lightning Resistance (varies) +10-15% To Lightning Skill Damage (varies) (Ladder Only) (Only Spawns In Patch 1.10 or later)


The Arreat Summit - Items: Unique Class-specific Items

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Class-specific Unique Items

Lycander's Flank Ceremonial Pike | Two-Hand Damage: (132.5-154) To (305-356) (218.75-255 Avg) Required Level: 42 Required Strength: 115 Required Dexterity: 98 Durability: 25 (Amazon Only) Base Weapon Speed: [20] +150-200% Enhanced Damage (varies) Adds 25-50 Damage +2 To Amazon Skill Levels 30% Increased Attack Speed 5-9% Life Stolen Per Hit (varies) +20 To Strength +20 To Vitality +20% Enhanced Defense +2 To Javelin and Spear Skills (Amazon Only) (Only Spawns In Patch 1.09 or later)
Arreat's Face Slayer Guard | Defense: 302.5-363 (varies)(Base Defense: 121) Required Level: 42 Required Strength: 118 Durability: 55 (Barbarian Only) +150-200% Enhanced Defense (varies) 30% Faster Hit Recovery 20% Bonus To Attack Rating +2 To Barbarian Skill Levels 3-6% Life Stolen Per Hit (varies) All Resistances +30 +20 To Strength +20 To Dexterity +2 To Combat Skills (Barbarian Only) (Only Spawns In Patch 1.09 or later)
Homunculus Hierophant Trophy | Defense: 177.5-213 (varies)(Base Defense: 71) Defense: 58-70 Required Level: 42 Required Strength: 58 Durability: 20 Chance To Block: 72% (Necromancer Only) +150-200% Enhanced Defense (varies) +5 To Mana After Each Kill 40% Increased Chance of Blocking 30% Faster Block Rate +2 To Necromancer Skill Levels +20 To Energy Regenerate Mana 33% All Resistances +40 +2 To Curses Skills (Necromancer Only) (Only Spawns In Patch 1.09 or later)
The Oculus Swirling Crystal | One-Hand Damage: 18 To 42 (30 Avg) Required Level: 42 Durability: 50 (Sorceress Only) +3 Sorceress Skill Levels +5 To Mana After Each Kill All Resistances +20 25% Chance To Cast Level 1 Teleport When Struck 30% Faster Cast Rate +20 To Vitality +20 To Energy +20% Enhanced Defense 50% Better Chance Of Getting Magic Items (Only Spawns In Patch 1.09 or later)
Bartuc's Cut-Throat Greater Talons | Damage: (80-91) To (140-158) (110-124.5 Avg) Required Level: 42 Required Strength: 79 Required Dexterity: 79 Durability: 69 (Assassin Only) +150-200% Enhanced Damage (varies) Adds 25-50 Damage 30% Faster Hit Recovery 20% Bonus To Attack Rating 5-9% Life Stolen Per Hit (varies) +20 To Strength +20 To Dexterity +2 To Assassin Skill Levels +1 To Martial Arts Skills (Assassin Only) (Only Spawns In Patch 1.09 or later)
Herald Of Zakarum Gilded Shield | Defense: 422.5-507 (varies)(Base Defense: 169) Required Level: 42 Required Strength: 89 Durability: 50 Chance To Block: 75% Smite Damage: 20 To 28 (Paladin Only) +150-200% Enhanced Defense (varies) 30% Increased Chance Of Blocking 30% Faster Block Rate 20% Bonus To Attack Rating +20 To Strength +20 To Vitality All Resistances +50 +2 To Paladin Skill Levels +2 To Combat Skills (Paladin Only) (Only Spawns In Patch 1.09 or later)
Lycander's Aim Ceremonial Bow | Two-Hand Damage: (70-80) To (155-176) (112.5-128 Avg) Required Level: 42 Required Strength: 95 Required Dexterity: 118 (Amazon Only) +150-200% Enhanced Damage(varies) Adds 25-50 Damage 20% Increased Attack Speed +2 To Amazon Skill Levels 5-8% Mana Stolen Per Hit (varies) +20 To Energy +20 To Dexterity +20% Enhanced Defense +2 To Bow And Crossbow Skills (Amazon Only) (Only Spawns In Patch 1.09 or later)
Jalal's Mane Totemic Mask | Defense: 247.5-297 (varies)(Base Defense: 99) Defense: 73-98 Required Level: 42 Required Strength: 65 Durability: 20 (Druid Only) +150-200% Enhanced Defense (varies) 30% Faster Hit Recovery 20% Bonus To Attack Rating +2 To Druid Skills All Resistances +30 +5 To Mana After Each Kill +20 To Strength +20 To Energy +2 To Shape Shifting Skills (Druid Only) (Only Spawns In Patch 1.09 or later)
Titan's Revenge Ceremonial Javelin | Throw Damage: (70-79) To (185-212) (127.5-145.5 Avg) One-Hand Damage: (70-79) To (137.5-155) (103.75-117 Avg) Required Level: 42 Required Strength: 25 Required Dexterity: 109 Max Stack: 80 (Amazon Only) +150-200% Enhanced Damage (varies) Adds 25-50 Damage +2 To Amazon Skill Levels 5-9% Life Stolen Per Hit (varies) 30% Faster Run/Walk +20 To Strength +20 To Dexterity Replenishes Quantity [30] Increased Stack Size [60] +2 To Javelin and Spear Skills (Amazon Only) (Only Spawns In Patch 1.09 or later)


The Arreat Summit - Items: Normal Unique Crossbows

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Normal Unique Crossbows
(see Normal Crossbows)

Leadcrow Light Crossbow | Two-Hand Damage: 10 To 15 (12.5 Avg) Required Level: 9 Required Strength: 21 Required Dexterity: 27 Base Weapon Speed: [-10] +70% Enhanced Damage 25% Deadly Strike +40 to Attack Rating Poison Resist +30% +10 to Life +10 to Dexterity (Spawns In Any Patch)
Ichorsting Crossbow | Two-Hand Damage: 13 To 24 (18.5 Avg) Required Level: 18 Required Strength: 40 Required Dexterity: 33 Base Weapon Speed: [0] +50% Enhanced Damage Adds 30 Poison Damage Over 3 Seconds 20% Increased Attack Speed Piercing Attack (50) +50 to Attack Rating +20 to Dexterity (Only Spawns In Patch 1.09 or later)
Hellcast Heavy Crossbow | Two-Hand Damage: (23-25) To (44-46) (33.5-35.5 Avg) Required Level: 27 Required Strength: 60 Required Dexterity: 40 Base Weapon Speed: [10] +70-80% Enhanced Damage (varies) Fires Explosive Arrows Or Bolts [Level 5] Adds 15-35 Fire Damage 20% Increased Attack Speed +70 to Attack Rating 15% To Max Fire Resist Fire Resist +15% (Only Spawns In Patch 1.10 or later)
Doomslinger Repeating Crossbow | Two-Hand Damage: (9-12) To (19-24) (14-18 Avg) Required Level: 28 Required Strength: 40 Required Dexterity: 50 Base Weapon Speed: [-40] +60-100% Enhanced Damage (varies) Piercing Attack (35) 30% Increased Attack Speed +1 To Amazon Skill Levels +15 To Life (Only Spawns In Patch 1.09 or later)


The Arreat Summit - Items: Normal Unique Daggers

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Normal Unique Daggers
(see Normal Daggers)

Gull Dagger | One-Hand Damage: 2 To 19 (10.5 Avg) Required Level: 4 Durability: 16 Base Weapon Speed: [-20] Adds 1-15 damage 100% Better Chance of Getting Magic Item -5 to Mana (Only Spawns In Patch 1.09 or later)
The Diggler Dirk | One-Hand Damage: 4 To 13 (8.5 Avg) Required Level: 11 Required Dexterity: 25 Durability: 20 Base Weapon Speed: [0] +50% Enhanced Damage Ignore Target's Defense 30% Increased Attack Speed Cold Resist +25% Fire Resist +25% +10 To Dexterity (Only Spawns In Patch 1.09 or later)
The Jade Tan Do Kris | One-Hand Damage: 2 To 11 (6.5 Avg) Required Level: 19 Required Dexterity: 45 Durability: 24 Base Weapon Speed: [-20] +100-150 to Attack Rating (varies) +180 Poison Damage Over 4 Seconds Poison Resist +95% +20% To Maximum Poison Resist Cannot Be Frozen (Only Spawns In Patch 1.09 or later)
Spectral Shard Blade | One-Hand Damage: 4 To 15 (9.5 Avg) Required Level: 25 Required Strength: 35 Required Dexterity: 51 Durability: 24 Base Weapon Speed: [-10] 50% Faster Cast Rate +55 To Attack Rating All Resistances +10 +50 To Mana (Only Spawns In Patch 1.09 or later)


The Arreat Summit - Items: Unique Druid Items

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Unique Druid Items

Jalal's Mane Totemic Mask | Defense: 247-297 (varies)(Base Defense: 73-98) Required Level: 42 Required Strength: 65 Durability: 20 (Druid Only) +150-200% Enhanced Defense (varies) 30% Faster Hit Recovery 20% Bonus To Attack Rating +2 To Druid Skill Levels All Resistances +30 +5 To Mana After Each Kill +20 To Strength +20 To Energy +2 To Shape Shifting Skills (Druid Only) (Only Spawns In Patch 1.09 or later)
Cerebus' Bite Blood Spirit | Defense: 335-350 (varies)(Base Defense: 101-145) Required Level: 63 Required Strength: 86 Durability: 20 (Druid Only) +130-140% Enhanced Defense (varies) 60-120% Bonus to Attack Rating (varies) 7-10% Life Stolen Per Hit (varies) 33% Chance of Open Wounds +2-4 To Shape Shifting Skills (Druid Only) (varies) +1-2 To Feral Rage (Druid Only) (varies) (Ladder Only) (Only Spawns In Patch 1.10 or later)
Ravenlore Sky Spirit | Defense: 343-390 (Base Defense: 103-155) Required Level: 74 Required Strength: 113 Durability: 20 (Druid Only) +120-150% Enhanced Defense (varies) +7 To Raven (Druid Only) +3 To Elemental Skills (Druid Only) +20-30 To Energy (varies) -10-20% To Enemy Fire Resistance (varies) All Resistances +15-25 (varies) (Only Spawns In Patch 1.10 or later)
Spirit Keeper Earth Spirit | Defense: 413-443 (Base Defense: 107-152) Required Level: 67 Required Strength: 104 Durability: 20 (Druid Only) +170-190% Enhanced Defense (varies) +1-2 To Druid Skill Levels (varies) +20% Faster Hit Recovery +10% To Maximum Poison Resist Fire Resist +30-40% (varies) +9-14 Lightning Absorb (varies) Cold Absorb 15-25% (varies) (Only Spawns In Patch 1.10 or later)


The Arreat Summit - Items: Normal Unique Gloves

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Normal Unique Gloves
(see Normal Gloves)

The Hand of Broc Leather Gloves | Defense: 14 (Base Defense: 2-3) Required Level: 5 Durability: 12 +10-20% Enhanced Defense (varies) +10 Defense 3% Life Stolen Per Hit 3% Mana Stolen Per Hit Poison Resist +10% +20 To Mana (Only Spawns In Patch 1.09 or later)
Bloodfist Heavy Gloves | Defense: 17-18 (varies)(Base Defense: 5-6) Required Level: 9 Durability: 14 +10-20% Enhanced Defense (varies) +10 Defense +10% Increased Attack Speed +30% Faster Hit Recovery +40 To Life +5 To Min Damage (Only Spawns In Patch 1.09 or later)
Chance Guards Chain Gloves | Defense: 27-28 (varies)(Base Defense: 8-9) Required Level: 15 Required Strength: 25 Durability: 16 +20-30% Enhanced Defense (varies) +15 Defense +25 To Attack Rating 25-40% Better Chance of Getting Magic Item (varies) 200% Extra Gold From Monsters +2 To Light Radius (Only Spawns In Patch 1.09 or later)
Magefist Light Gauntlets | Defense: 24-25 (varies)(Base Defense: 9-11) Required Level: 23 Required Strength: 45 Durability: 18 +20-30% Enhanced Defense (varies) +10 Defense +1 To Fire Skills +20% Faster Cast Rate Regenerate Mana 25% Adds 1-6 Fire Damage (Only Spawns In Patch 1.09 or later)
Frostburn Gauntlets | Defense: 47-49 (varies)(Base Defense: 12-15) Required Level: 29 Required Strength: 60 Durability: 24 +10-20% Enhanced Defense (varies) +30 Defense +5% Enhanced Damage Increase Maximum Mana 40%* Adds 1-6 Cold Damage, Cold Duration: 2 Seconds (Only Spawns In Patch 1.09 or later)
*Note

Frostburn: The increase in Mana is added with other items that increase the maximum amount of Mana (Two Stones of Jordan). For example two Stones of Jordan (25% + 25%) and Frostburns (40%) would be 90% more Mana added to the base Mana.


The Arreat Summit - Items: Normal Unique Helms

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Normal Unique Helms
(see Normal Helms)

Biggin's Bonnet Cap | Defense: 17-19 (varies)(Base Defense: 3-5) Required Level: 3 Durability: 12 +30% Enhanced Damage +14 Defense +30 To Attack Rating +15 To Mana +15 To Life (Spawns In Any Patch)
Tarnhelm Skull Cap | Defense: 8-11 (varies) Required Level: 15 Required Strength: 15 Durability: 18 +1 To All Skill Levels 25-50% Better Chance of Getting Magic Item (varies) 75% Extra Gold From Monsters (Spawns In Any Patch)
Coif of Glory Helm | Defense: 25-28 (varies)(Base Defense: 15-18) Required Level: 14 Required Strength: 26 Durability: 24 +10 Defense Attacker Takes Lightning Damage of 7* Hit Blinds Target* Lightning Resist +15% +100 Defense vs. Missile* (Only Spawns In Patch 1.09 or later)
Duskdeep Full Helm | Defense: 45-60 (varies)(Base Defense: 23-26) Required Level: 17 Required Strength: 41 Durability: 30 +30-50% Enhanced Defense (varies) +10-20 Defense (varies) Damage Reduced By 7 All Resistances +15 +8 To Maximum Damage -2 To Light Radius (Only Spawns In Patch 1.09 or later)
Howltusk Great Helm | Defense: 64 (Base Defense: 30-35) Required Level: 25 Required Strength: 63 Durability: 40 35% Damage Taken Goes to Mana +80% Enhanced Defense Magic Damage Reduced By 2 Attacker Takes Damage of 3* Knockback Hit Causes Monster To Flee 25% (Only Spawns In Patch 1.09 or later)
The Face of Horror Mask | Defense: 34-52 (varies)(Base Defense: 9-27) Required Level: 20 Required Strength: 23 Durability: 20 +25 Defense +50% Damage To Undead Hit Causes Monsters to Flee 50% All Resistances +10 +20 To Strength (Only Spawns In Patch 1.09 or later)
Undead Crown Crown | Defense: 99-113 (varies)(Base Defense: 25-45) Required Level: 29 Required Strength: 55 Durability: 50 +30-60% Enhanced Defense +50% Damage Vs. Undead +50-100 Attack Rating Vs. Undead (varies) Half Freeze Duration 5% Life Stolen Per Hit Poison Resist +50% +40 Defense +3 To Skeleton Mastery (Necromancer Only) (Only Spawns In Patch 1.09 or later)
Wormskull Bone Helm | Defense: 33-36 (varies) Required Level: 21 Required Strength: 25 Durability: 40 +1 To Necromancer Skill Levels +80 Poison Damage Over 8 Seconds 5% Life Stolen Per Hit Poison Resist +25% +10 To Mana (Only Spawns In Patch 1.09 or later)
*Notes

Coif of Glory: Attacker Takes Lightning Damage of 7 does not work with ranged attacks.
Hit Blinds Target: Decreases radius of awareness similar to the Necromancer Curse: Dim Vision.
+100 Defense VS. Missile: Reduces the % chance of getting hit by missiles (by raising the effective armor rating).
Howltusk: Attacker Takes Damage of 3 does not work with ranged attacks.


The Arreat Summit - Items: Unique Jewels

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Unique Jewels
(See Normal Jewels)

There are 8 different types of Rainbow Facets. They all have the same name but have different possible stats. Four of the Rainbow Facets are focused on an event happening when you die. The other four Rainbow Facets are focused on something happening when you level-up. The Rainbow Facets cover Fire, Cold, Lightning, and Poison.

Rainbow Facet Jewel | Required Level: 49 100% Chance To Cast Level 29 Blaze When You Level-Up Adds 17-45 Fire Damage +3-5% To Fire Skill Damage (varies) -(3-5)% To Enemy Fire Resistance (varies) (Only Spawns In Patch 1.10 or later)
Rainbow Facet Jewel | Required Level: 49 100% Chance To Cast Level 43 Frost Nova When You Level-Up Adds 24-38 Cold Damage, 0.12 sec Duration (Normal) +3-5% To Cold Skill Damage (varies) -(3-5)% To Enemy Cold Resistance (varies) (Only Spawns In Patch 1.10 or later)
Rainbow Facet Jewel | Required Level: 49 100% Chance To Cast Level 41 Nova When You Level-Up Adds 1-74 Lightning Damage +3-5% To Lightning Skill Damage (varies) -(3-5)% To Enemy Lightning Resistance (varies) (Only Spawns In Patch 1.10 or later)
Rainbow Facet Jewel | Required Level: 49 100% Chance To Cast Level 23 Venom When You Level-Up +37 Poison Damage Over 2 Seconds +3-5% To Poison Skill Damage (varies) -(3-5)% To Enemy Poison Resistance (varies) (Only Spawns In Patch 1.10 or later)
Rainbow Facet Jewel | Required Level: 49 100% Chance To Cast Level 31 Meteor When You Die Adds 17-45 Fire Damage +3-5% To Fire Skill Damage (varies) -(3-5)% To Enemy Fire Resistance (varies) (Only Spawns In Patch 1.10 or later)
Rainbow Facet Jewel | Required Level: 49 100% Chance To Cast Level 37 Blizzard When You Die Adds 24-38 Cold Damage, 0.12 sec Duration (Normal) +3-5% To Cold Skill Damage (varies) -(3-5)% To Enemy Cold Resistance (varies) (Only Spawns In Patch 1.10 or later)
Rainbow Facet Jewel | Required Level: 49 100% Chance To Cast Level 47 Chain Lightning When You Die Adds 1-74 Lightning Damage +3-5% To Lightning Skill Damage (varies) -(3-5)% To Enemy Lightning Resistance (varies) (Only Spawns In Patch 1.10 or later)
Rainbow Facet Jewel | Required Level: 49 100% Chance To Cast Level 51 Poison Nova When You Die +37 Poison Damage Over 2 Seconds +3-5% To Poison Skill Damage (varies) -(3-5)% To Enemy Poison Resistance (varies) (Only Spawns In Patch 1.10 or later)


The Arreat Summit - Items: Normal Unique Maces

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Normal Unique Mace Classes: Maces and Mauls
(see Normal Maces)

Felloak Club | One-Hand Damage: 1 To 10 (5.5 Avg) Required Level: 3 Durability: 24 Base Weapon Speed: [-10] +70-80% Enhanced Damage (varies) +50% Damage To Undead Adds 6-8 Fire Damage Knockback Lightning Resist +60% Fire Resist +20% (Only Spawns In Patch 1.09 or later)
Stoutnail Spiked Club | One-Hand Damage: 10 To 16 (13 Avg) Required Level: 5 Durability: 36 Base Weapon Speed: [0] +100% Enhanced Damage +50% Damage To Undead +7 To Vitality Attacker Takes Damage of 3-10 (varies) Magic Damage Reduced By 2 (Only Spawns In Patch 1.09 or later)
Crushflange Mace | One-Hand Damage: 4 To (15-16) (9.5-10 Avg) Required Level: 9 Required Strength: 27 Durability: 60 Base Weapon Speed: [0] +50-60% Enhanced Damage (varies) +50% Damage To Undead 33% Chance Of Crushing Blow Knockback Fire Resist +50% +15 To Strength +2 To Light Radius (Only Spawns In Patch 1.09 or later)
Bloodrise Morning Star | One-Hand Damage: 15 To 35 (25 Avg) Required Level: 15 Required Strength: 36 Durability: 72 Base Weapon Speed: [10] +120% Enhanced Damage +50% Damage To Undead 25% Chance Of Open Wounds 10% Increased Attack Speed 5% Life Stolen Per Hit 50% bonus to Attack Rating +3 To Sacrifice (Paladin Only) +2 To Light Radius (Only Spawns In Patch 1.09 or later)
The General's Tan Do Li Ga Flail | One-Hand Damage: 2 To (56-58) (29-30 Avg) Required Level: 21 Required Strength: 41 Required Dexterity: 35 Durability: 30 Base Weapon Speed: [-10] +50-60% Enhanced Damage (varies) +50% Damage To Undead Adds 1-20 Damage 20% Increased Attack Speed 5% Mana Stolen Per Hit Slows Target By 50% +25 Defense (Only Spawns In Patch 1.09 or later)
Ironstone War Hammer | One-Hand Damage: (38-47) To (58-72) (48-59.5 Avg) Required Level: 27 Required Strength: 53 Durability: 55 Base Weapon Speed: [20] +100-150% Enhanced Damage (varies) +50% Damage To Undead Adds 1-10 Lightning Damage +100-150 To Attack Rating (varies) +10 To Strength (Only Spawns In Patch 1.09 or later)
Bonesnap Maul | Two-Hand Damage: (90-120) To (129-172) (109.5-146 Avg) Required Level: 24 Required Strength: 69 Durability: 60 Base Weapon Speed: [10] +200-300% Enhanced Damage (varies) +100% Damage To Undead 40% chance of Crushing Blow Cold Resist +30% Fire Resist +30% (Only Spawns In Patch 1.09 or later)
Steeldriver Great Maul | Two-Hand Damage: (95-133) To (145-203) (120-168 Avg) Required Level: 29 Required Strength: 50 Durability: 60 Base Weapon Speed: [20] +150-250% Enhanced Damage (varies) +50% Damage To Undead 40% Increased Attack Speed Requirements -50% Heal Stamina plus 25% (Only Spawns In Patch 1.09 or later)


The Arreat Summit - Items: Unique Necromancer Items

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Necromancer Unique Items

Homunculus Hierophant Trophy | Defense: 177-213 (varies)(Base Defense: 58-70) Defense: 58-70 Required Level: 42 Required Strength: 58 Durability: 20 Chance To Block: 72% (Necromancer Only) +150-200% Enhanced Defense (varies) +5 To Mana After Each Kill 40% Increased Chance of Blocking 30% Faster Block Rate +2 To Necromancer Skill Levels +20 To Energy Regenerate Mana 33% All Resistances +40 +2 To Curses Skills (Necromancer Only) (Only Spawns In Patch 1.09 or later)
Darkforce Spawn Bloodlord Skull | Defense: 357-417 (varies)(Base Defense: 103-148) Required Level: 65 Required Strength: 106 Durability: 20 Chance To Block: 32% (Necromancer Only) +140-180% Enhanced Defense (varies) +1-3 To Summoning Skills (Necromancer Only) (varies) +1-3 To Poison And Bone Skills (Necromancer Only) (varies) +1-3 To Curses (Necromancer Only) (varies) +30% Faster Cast Rate Increase Maximum Mana 10% (Ladder Only) (Only Spawns In Patch 1.10 or later)
Boneflame Succubus Skull | Defense: 323-367 (varies)(Base Defense: 100-146) Required Level: 72 Required Strength: 95 Durability: 20 Chance To Block: 30% (Necromancer Only) +120-150% Enhanced Defense (varies) +20% Faster Run/Walk +2-3 To Necromancer Skill Levels (varies) All Resistances +20-30 (varies) 15% Chance To Cast Level 3 Terror When Struck (Only Spawns In Patch 1.10 or later)


The Arreat Summit - Items: Unique Paladin Items

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Unique Paladin Items

Alma Negra Sacred Rondache | Defense: 461-511 (varies)(Base Defense: 138-164) Required Level: 77 Required Strength: 109 Chance To Block: 78% Smite Damage: 35 To 58 Durability: 68 (Paladin Only) +180-210% Enhanced Defense (varies) +1-2 To Paladin Skill Levels (varies) 20% Increased Chance of Blocking 30% Faster Block Rate +40-75% Enhanced Damage (varies) 40-75% Bonus to Attack Rating (varies) Magic Damage Reduced By 5-9 (varies) (Only Spawns In Patch 1.10 or later)
Herald Of Zakarum Gilded Shield | Defense: 422-507 (varies)(Base Defense: 144-168) Required Level: 42 Required Strength: 89 Durability: 50 Chance To Block: 82% Smite Damage: 20 To 28 (Paladin Only) +150-200% Enhanced Defense (varies) 30% Increased Chance Of Blocking 30% Faster Block Rate 20% Bonus To Attack Rating +20 To Strength +20 To Vitality All Resistances +50 +2 To Paladin Skill Levels +2 To Combat Skills (Paladin Only) (Only Spawns In Patch 1.09 or later)
Dragonscale Zakarum Shield | Defense: 523-582 (varies)(Base Defense: 169-193) Required Level: 80 Required Strength: 142 Durability: 65 Chance To Block: 52% Smite Damage: 46 To 46 (Paladin Only) +170-200% Enhanced Defense (varies) Adds 211-371 Fire Damage +15% To Fire Skill Damage +10 To Hydra* +5% To Maximum Fire Resist +15-25 To Strength (varies) Fire Absorb 10-20% (varies) (Only Spawns In Patch 1.10 or later)

Notes:

Dragonscale
Read about "oskill" points here.


The Arreat Summit - Items: Normal Unique Polearms

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Normal Unique Polearms
(see Normal Polearms)

Dimoak's Hew Bardiche | Two-Hand Damage: 2 To 54 (28 Avg) Required Level: 8 Required Strength: 40 Durability: 50 Base Weapon Speed: [10] +100% Enhanced Damage +20% Increased Attack Speed +15 Dexterity -8 Defense (Spawns In Any Patch)
Steelgoad Voulge | Two-Hand Damage: (9-10) To (33-37) (21-23.5 Avg) Required Level: 14 Required Strength: 50 Durability: 70-90 (varies) Base Weapon Speed: [0] +60-80% Enhanced Damage (varies) 30% Deadly Strike +30 to Attack Rating All resistances +5 Hit Causes monster to flee 75% (Only Spawns In Patch 1.09 or later)
Soul Harvest Scythe | Two-Hand Damage: (12-15) To (30-38) (21-26.5 Avg) Required Level: 19 Required Strength: 41 Required Dexterity: 41 Durability: 65 Base Weapon Speed: [-10] +50-90% Enhanced Damage (varies) 30% chance of Open Wounds 10% Mana Stolen Per Hit +45 To Attack Rating +5 To Energy All Resistances +20 (Only Spawns In Patch 1.09 or later)
The Battlebranch Poleaxe | Two-Hand Damage: (27-30) To (58-66) (42.5-48 Avg) Required Level: 25 Required Strength: 62 Durability: 65 Base Weapon Speed: [10] +50-70% Enhanced Damage (varies) +30% Increased Attack Speed +50-100 To Attack Rating (varies) 7% Life Stolen Per Hit +10 To Dexterity (Only Spawns In Patch 1.09 or later)
Woestave Halberd | Two-Hand Damage: (14-16) To (54-62) (34-39 Avg) Required Level: 28 Required Strength: 75 Required Dexterity: 47 Durability: 55 Base Weapon Speed: [0] +20-40% Enhanced Damage (varies) 50% Chance Of Open Wounds Slows Target By 50% Hit Blinds Target +3 -50 To Monster Defense Per Hit Freezes Target Prevent Monster Heal -3 To Light Radius (Only Spawns In Patch 1.09 or later)
The Grim Reaper War Scythe | Two-Hand Damage: 33 To 43 (38 Avg) Required Level: 29 Required Strength: 80 Required Dexterity: 80 Durability: 55 Base Weapon Speed: [-10] +20% Enhanced Damage +15 To Minimum Damage 100% Deadly Strike 5% Mana stolen per hit Prevent Monster Heal (Only Spawns In Patch 1.09 or later)


The Arreat Summit - Items: Unique Rings

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Unique Rings

Nagelring Ring | Required Level: 7 Magic Damage Reduced By 3 +50-75 To Attack Rating (varies) Attacker Takes Damage of 3* 15-30% Better Chance Of Getting Magic Items (varies) (Only Spawns In Patch 1.09 or later)
Manald Heal Ring | Required Level: 15 4-7% Mana Stolen Per Hit (varies) Replenish Life +5-8 (varies) Regenerate Mana 20% +20 To Life (Only Spawns In Patch 1.09 or later)
Stone of Jordan Ring | Required Level: 29 +1 To All Skills Increase Maximum Mana 25%* Adds 1-12 Lightning Damage +20 To Mana (Spawns In Any Patch)
Dwarf Star Ring | Required Level: 45 Fire Absorb 15% Heal Stamina Plus 15% +40 Maximum Stamina +40 to Life 100% Extra Gold From Monsters Magic Damage Reduced By 12-15 (varies) (Only Spawns In Patch 1.09 or later)
Raven Frost Ring | Required Level: 45 +150-250 To Attack Rating (varies) Adds 15-45 Cold Damage, 4 sec. Duration (Normal) Cannot Be Frozen +15-20 To Dexterity (varies) +40 To Mana Cold Absorb 20% (Only Spawns In Patch 1.09 or later)
Bul-Kathos' Wedding Band Ring | Required Level: 58 +1 To All Skills + (0.5 Per Character Level) 0-49 To Life (Based On Character Level) 3-5% Life Stolen Per Hit (varies) +50 Maximum Stamina (Only Spawns In Patch 1.09 or later)
Carrion Wind Ring | Required Level: 60 10% Chance To Cast Level 10 Poison Nova When Struck 8% Chance To Cast Level 13 Twister On Striking 6-9% Life Stolen Per Hit (varies) +100-160 Defense Vs. Missile (varies) Poison Resist +55% 10% Damage Taken Goes To Mana Level 21 Poison Creeper (15 Charges) (Only Spawns In Patch 1.10 or later)
Nature's Peace Ring | Required Level: 69 Slain Monsters Rest In Peace* Prevent Monster Heal Poison Resist +20-30% (varies) Damage Reduced by 7-11 (varies) Level 5 Oak Sage (27 charges) (Ladder Only) (Only Spawns In Patch 1.10 or later)
Wisp Projector Ring | Required Level: 76 10% Chance To Cast Level 16 Lightning On Striking Lightning Absorb 10-20% (varies) 10-20% Better Chance of Getting Magic Items (varies) Level 7 Spirit of Barbs (11 charges) Level 5 Heart of Wolverine (13 charges) Level 2 Oak Sage (15 charges) (Only Spawns In Patch 1.10 or later)
*Note

The artwork for rings is not tied to their stats.

Nagelring: Attacker Takes Damage of 3 will not work with ranged attacks.
Stone of Jordan: The increase in Mana is added with other items that increase the maximum amount of Mana (another Stone of Jordan, Frostburn). For example two Stones of Jordan (25% + 25%) and Frostburn (40%) would be 90% more Mana added to the base Mana.
Nature's Peace: "Slain Monsters Rest in Peace" means that the bodies can't be resurrected or they can't be used to raise skeletons (Necromancer). They can't be used for Corpse Explosion either. It will work only if you kill the enemy with a physical damage or elemental (Blizzard or Fireball) and not magical damage. The ring will work for the Paladin's Blessed Hammer skill.


The Arreat Summit - Normal Unique Scepters

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Normal Unique Scepters
(see Normal Scepters)

Knell Striker Scepter | One-Hand Damage: 10 To (18-19) (14-14.5 Avg) Required Level: 5 Required Strength: 25 Durability: 50 Base Weapon Speed: [0] +70-80% Enhanced Damage (varies) +50% Damage To Undead 25% Chance Of Crushing Blow +35 To Attack Rating Poison Resist +20% Fire Resist +20% +15 To Mana (Only Spawns In Patch 1.09 or later)
Rusthandle Grand Scepter | One-Hand Damage: 15 To (34-35) (24.5-25 Avg) Required Level: 18 Required Strength: 37 Durability: 60 Base Weapon Speed: [10] +50-60% Enhanced Damage (varies) Adds 3-7 damage +100-110% Damage To Undead (varies) 8% Life stolen per hit +1 To Paladin Skill Levels Magic damage reduced by 1 +3 To Thorns (Paladin Only) +1-3 To Vengeance (Paladin Only) (varies) (Only Spawns In Patch 1.09 or later)
Stormeye War Scepter | One-Hand Damage: (18-22) To (30-37) (24-29.5 Avg) Required Level: 30 Required Strength: 55 Durability: 70 Base Weapon Speed: [-10] +80-120% Enhanced Damage (varies) +50% Damage To Undead Adds 3-5 Cold Damage, Cold Duration: 3 seconds Adds 1-6 Lightning Damage Replenish Life +10 +1 To Fist Of The Heavens (Paladin Only) +3 To Holy Shock (Paladin Only) +3-5 To Resist Lightning (Paladin Only) (varies) (Only Spawns In Patch 1.09 or later)


The Arreat Summit - Items: Normal Unique Shields

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Normal Unique Shields
(see Normal Shields)

Pelta Lunata Buckler | Defense: 39 (Base Defense: 4-6) Required Level: 2 Required Strength: 12 Durability: 20-24 (varies) Chance to Block: Pal: 50%, Ama/Asn/Bar/: 45%, Dru/Nec/Sor: 40% Paladin Smite Damage: 1 To 3 +30-40% Enhanced Defense (varies) +30 Defense 20% Increased Chance Of Blocking 40% Faster Block Rate +10 To Energy +10 To Vitality +2 To Strength (Only Spawns In Patch 1.09 or later)
Umbral Disk Small Shield | Defense: 45-46 (varies)(Base Defense: 8-10) Required Level: 9 Required Strength: 22 Durability: 26-31 (varies) Chance to Block: Pal: 65%, Ama/Asn/Bar: 60%, Dru/Nec/Sor: 55% Paladin Smite Damage: 2 To 3 +40-50% Enhanced Defense (varies) +30 Defense 30% Increased Chance Of Blocking Hit Blinds Target* +20 To Life +10 To Dexterity -2 To Light Radius +10-15 Durability (varies) (Only Spawns In Patch 1.09 or later)
Stormguild Large Shield | Defense: 52-54 (varies)(Base Defense: 12-14) Required Level: 13 Required Strength: 34 Durability: 34-39 (varies) Chance to Block: Pal: 72%, Ama/Asn/Bar: 67%, Dru/Nec/Sor: 62% Paladin Smite Damage: 2 To 4 +50-60% Enhanced Defense (varies) +30 Defense +30% Increased Chance Of Blocking Lightning Resist +25% Adds 1-6 Lightning Damage Attacker Takes Lightning Damage Of 3 Magic Damage Reduced By 1 (Only Spawns In Patch 1.09 or later)
Steelclash Kite Shield | Defense: 50-58 (varies)(Base Defense: 16-18) Required Level: 17 Required Strength: 47 Durability: 45-50 (varies) Chance to Block: Pal: 63%, Ama/Asn/Bar: 58%, Dru/Nec/Sor: 53% Paladin Smite Damage: 2 To 5 +60-100% Enhanced Defense (varies) +20 Defense 25% Increased chance of blocking 20% Faster Block Rate All Resistances +15 +1 To Paladin Skill Levels +3 To Light Radius Damage Reduced By 3 (Only Spawns In Patch 1.09 or later)
Swordback Hold Spiked Shield | Defense: 43-51 (varies)(Base Defense: 15-25) Required Level: 15 Required Strength: 30 Durability: 40 Chance to Block: Pal: 60%, Ama/Asn/Bar: 55%, Dru/Nec/Sor: 50% Paladin Smite Damage: 5 To 9 +30-60% Enhance Defense (varies) +10 Defense 20% Increased Chance of Blocking 50% Chance of Open Wounds* Attacker Takes Damage of 10 (Only Spawns In Patch 1.09 or later)
Bverrit Keep Tower Shield | Defense: 76-87 (varies)(Base Defense: 22-25) Required Level: 19 Required Strength: 75 Durability: 140-160 (varies) Chance to Block: Pal: 64%, Ama/Asn/Bar: 59%, Dru/Nec/Sor: 54% Paladin Smite Damage: 1 To 5 +80-120% Defense (varies) +30 Defense 10% Increased Chance Of Blocking Fire Resist +75% +5 To Strength Magic Damage Reduced By 5 (Only Spawns In Patch 1.09 or later)
Wall of the Eyeless Bone Shield | Defense: 50-53 (varies)(Base Defense: 10-30) Required Level: 20 Required Strength: 25 Durability: 40 Chance to Block: Pal: 50%, Ama/Asn/Bar: 45%, Dru/Nec/Sor: 40% Paladin Smite Damage: 3 To 6 +30-40% Enhanced Defense (varies) +10 Defense +5 to Mana after Each Kill* 20% Faster Cast Rate 3% Mana Stolen Per Hit Poison Resist +20% (Only Spawns In Patch 1.09 or later)
The Ward Gothic Shield | Defense: 112 (Base Defense: 30-35) Required Level: 26 Required Strength: 60 Durability: 40 Chance to Block: Pal: 56%, Ama/Asn/Bar: 51%, Dru/Nec/Sor: 46% Paladin Smite Damage: 2 To 6 +100% Enhanced Defense +40 Defense 10% Increased chance of blocking All Resistances +30-50 (varies) Magic Damage Reduced By 2 +10 To Strength (Only Spawns In Patch 1.09 or later)
*Notes

Umbral Disk: Hit Blinds Target: Decreases radius of awareness similar to the Necromancer Curse: Dim Vision.
Swordback Hold: 50% Chance of Open Wounds: This is a chance of making a monster bleed uncontrollably. They lose health while bleeding.
Wall of the Eyeless: +5 to Mana after Each Kill: Will not work when the killing blow is made by a Minion.


The Arreat Summit - Items: Unique Sorceress Items

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Unique Sorceress Items

The Oculus Swirling Crystal | One-Hand Damage: 18 To 42 (30 Avg) Required Level: 42 Durability: 50 Base Weapon Speed: [10] (Sorceress Only) +3 To Sorceress Skill Levels +5 To Mana After Each Kill All Resistances +20 25% Chance To Cast Level 1 Teleport When Struck +30% Faster Cast Rate +20 To Vitality +20 To Energy +20% Enhanced Defense 50% Better Chance Of Getting Magic Items (Only Spawns In Patch 1.09 or later)
Eschuta's Temper Eldritch Orb | One-Hand Damage: 18 To 50 (34 Avg) Required Level: 72 Durability: 30 Base Weapon Speed: [-10] (Sorceress Only) +1-3 To Sorceress Skill Levels (varies) +40% Faster Cast Rate +10-20% To Fire Skill Damage (varies) +10-20% To Lightning Skill Damage (varies) +20-30 To Energy (varies) (Only Spawns In Patch 1.10 or later)
Death's Fathom Dimensional Shard | One-Hand Damage: 30 To 53 (41.5 Avg) Required Level: 73 Durability: 50 Base Weapon Speed: [10] (Sorceress Only) +3 To Sorceress Skill Levels +20% Faster Cast Rate +15-30% To Cold Skill Damage (varies) Lightning Resist +25-40% (varies) Fire Resist +25-40% (varies) (Ladder Only) (Only Spawns In Patch 1.10 or later)


The Arreat Summit - Items: Normal Unique Spears

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Normal Unique Spears
(see Normal Spears)

The Dragon Chang Spear | Two-Hand Damage: 13 To 15 (14 Avg) Required Level: 8 Required Dexterity: 20 Durability: 30 Base Weapon Speed: [-10] +100% Damage To Undead +10 to Minimum Damage Adds 3-6 Fire Damage +35 to Attack Rating +2 To Light Radius (Only Spawns In Patch 1.09 or later)
Razortine Trident | Two-Hand Damage: (11-13) To (19-22) (15-17.5 Avg) Required Level: 12 Required Strength: 38 Required Dexterity: 24 Durability: 35 Base Weapon Speed: [0] +30-50% Enhanced Damage (varies) Slows Target By 25%* 30% Increased Attack Speed 50% target defense* +8 To Dexterity +15 To Strength (Only Spawns In Patch 1.09 or later)
Bloodthief Brandistock | Two-Hand Damage: (10-11) To (25-28) (17.5-19.5 Avg) Required Level: 17 Required Strength: 40 Required Dexterity: 50 Durability: 28 Base Weapon Speed: [-20] +50-70% Enhanced Damage (varies) 35% Chance of Open Wounds* 8-12% Life stolen per hit (varies) +26 to Life +10 to Strength (Only Spawns In Patch 1.09 or later)
Lance of Yaggai Spetum | Two-Hand Damage: 15 To 23 (19 Avg) Required Level: 22 Required Strength: 54 Required Dexterity: 35 Durability: 28 Base Weapon Speed: [0] Adds 1-60 Lightning Damage All Resistances +15 40% Increased Attack Speed Attacker takes damage of 8 (Only Spawns In Patch 1.09 or later)
The Tannr Gorerod Pike | Two-Hand Damage: (25-28) to (113-126) (69-77 Avg) Required Level: 27 Required Strength: 60 Required Dexterity: 45 Durability: 25 Base Weapon Speed: [20] +80-100% Enhanced Damage (varies) Adds 23-54 Fire Damage +60 to Attack Rating Fire Resist +15% 15% To Maximum Fire Resist +30 to Life +3 To Light Radius (Only Spawns In Patch 1.09 or later)
*Note

Razortine: Slows Target By 25%: Although this attack appears to do Cold Damage, it is not.
50% Target Defense means only 50% of the target's Defense is used to calculate 'to hit' chances.
Bloodthief: 35% Chance of Open Wounds: This is a chance of making a monster bleed uncontrollably. They lose health while bleeding.


The Arreat Summit - Items: Normal Unique Staves

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Normal Unique Staves
(see Normal Staves)

Bane Ash Short Staff | Two-Hand Damage: 1 To (7-8) (4-4.5 Avg) Required Level: 5 Durability: 20 Base Weapon Speed: [-10] +50-60% Enhanced Damage (varies) +50% Damage To Undead 20% Increased Attack Speed +30 To Mana Fire Resist +50% Adds 4-6 Fire Damage +5 To Fire Bolt (Sorceress Only) +2 To Warmth (Sorceress Only) (Only Spawns In Patch 1.09 or later)
Serpent Lord Long Staff | Two-Hand Damage: 2 To (10-11) (6-6.5 Avg) Required Level: 9 Durability: 30 Base Weapon Speed: [0] +30-40% Enhanced Damage (varies) +50% Damage To Undead +12 Poison Damage Over 3 Seconds 100% Mana Stolen Per Hit (Yes that's correct!) -50% Target Defense +10 to Mana Poison Resist +50% -1 To Light Radius (Only Spawns In Patch 1.09 or later)
Spire of Lazarus Gnarled Staff | Two-Hand Damage: 4 To 12 (8 Avg) Required Level: 18 Durability: 35 Base Weapon Speed: [10] +50% Damage To Undead Adds 1-28 Lightning Damage +1 To Sorceress Skill Levels +2 To Lightning (Sorceress Only) +1 To Chain Lightning (Sorceress Only) +3 To Static Field (Sorceress Only) Regenerate Mana 43% +15 To Energy Damage Reduced By 5 Lightning Resist +75% (Only Spawns In Patch 1.09 or later)
The Salamander Battle Staff | Two-Hand Damage: 6 To 13 (9.5 Avg) Required Level: 21 Durability: 40 Base Weapon Speed: [0] +50% Damage To Undead Adds 15-32 Fire Damage Fire Resist +30% +2 To Fire Skills* +3 To Warmth (Sorceress Only) +2 To Fire Ball (Sorceress Only) +1 To Fire Wall (Sorceress Only) (Only Spawns In Patch 1.09 or later)
The Iron Jang Bong War Staff | Two-Hand Damage: 24 To 56 (40 Avg) Required Level: 28 Durability: 50 Base Weapon Speed: [20] +100% Enhanced Damage +50% Damage To Undead 50% bonus to Attack Rating 20% Faster Cast Rate +2 to Sorceress Skill Levels +3 To Frost Nova (Sorceress Only) +2 To Blaze (Sorceress Only) +2 To Nova (Sorceress Only) +30 Defense (Only Spawns In Patch 1.09 or later)
*Note

The Salamander: + Fire Skills include all of the Sorceress Fire Tree, Amazon (Fire Arrow, Explosive Arrow, Immolation Arrow), Paladin (Holy Fire), Druid (Fire Claws, Firestorm, Molten Boulder, Fissure, Volcano, Armageddon), Assassin (Fists of Fire, Fire Blast, Wake of Fire, Wake of Inferno) and Necromancer (Fire Golem, Corpse Explosion).


The Arreat Summit - Items: Normal Unique Swords

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Normal Unique Swords
(see Normal Swords)

Rixot's Keen Short Sword | One-Hand Damage: 9 To 14 (11.5 Avg) Required Level: 2 Durability: 24 Base Weapon Speed: [0] +100% Enhanced Damage +5 To Minimum Damage 25% Chance of Crushing Blow 20% Bonus to Attack Rating +25 Defense +2 To Light Radius (Spawns In Any Patch)
Blood Crescent Scimitar | One-Hand Damage: 3 To (9-10) (6-6.5 Avg) Required Level: 7 Required Dexterity: 21 Durability: 22 Base Weapon Speed: [-20] +60-80% Enhanced Damage (varies) 33% Chance Of Open Wounds 15% Increased Attack Speed 15% Life Stolen Per Hit All Resistances +15 +15 To Life +4 To Light Radius (Only Spawns In Patch 1.09 or later)
Skewer of Krintiz Sabre | One-Hand Damage: 7 To 19 (13 Avg) Required Level: 10 Required Strength: 25 Required Dexterity: 25 Durability: 32 Base Weapon Speed: [-10] +50% Enhanced Damage Adds 3-7 Damage Ignore Target's Defense 7% Mana Stolen Per Hit +10 To Dexterity +10 To Strength (Only Spawns In Patch 1.09 or later)
Gleamscythe Falchion | One-Hand Damage: (14-18) To (27-34) (20.5-26 Avg) Required Level: 13 Required Strength: 33 Durability: 32 Base Weapon Speed: [20] +60-100% Enhanced Damage (varies) Adds 3-5 Cold Damage - 2 Second Duration 20% Increased Attack Speed +20 Defense +30 To Mana +3 To Light Radius (Only Spawns In Patch 1.09 or later)
Griswold's Edge Broad Sword | One-Hand Damage: (12-15) To (25-30) (18.5-22.5 Avg) Required Level: 17 Required Strength: 48 Durability: 32 Base Weapon Speed: [0] +80-120% Enhanced Damage (varies) Adds (10-12) to (15-25) Fire Damage (varies) 10% Increased Attack Speed +100 to Attack Rating +12 To Strength Knockback (Only Spawns In Patch 1.09 or later)
Hellplague Long Sword | One-Hand Damage: 5 To (32-34) (18.5-19.5 Avg) Required Level: 22 Required Strength: 55 Required Dexterity: 39 Durability: 44 Base Weapon Speed: [-10] +70-80% Enhanced Damage (varies) +2 To Fire Skills Adds 25-75 Fire Damage Adds 28-56 Poison Damage Over 6 Seconds 5% Life Stolen Per Hit 5% Mana Stolen Per Hit (Only Spawns In Patch 1.09 or later)
Culwen's Point War Sword | One-Hand Damage: (13-14) To (34-36) (23.5-25 Avg) Required Level: 29 Required Strength: 71 Required Dexterity: 45 Durability: 44 Base Weapon Speed: [0] +70-80% Enhanced Damage (varies) +1 to All skills Poison Length Reduced By 50% 20% Increased Attack Speed 20% Faster Hit Recovery +60 to Attack Rating (Spawns In Any Patch)
Shadowfang Two-Handed Sword | One-Hand Damage: 4 To 18 (11 Avg) Two-Hand Damage: 16 To 34 (25 Avg) Required Level: 12 Required Strength: 35 Required Dexterity: 27 Durability: 44 Base Weapon Speed: [0] +100% Enhanced Damage Adds 10-30 Cold Damage, Cold Duration: 6 seconds 9% Mana Stolen Per Hit 9% Life Stolen Per Hit Cold Resist 20% -2 To Light Radius (Only Spawns In Patch 1.09 or later)
Soulflay Claymore | One-Hand Damage: (8-10) To (20-24) (14-17 Avg) Two-Hand Damage: (22-26) To (51-60) (36-43 Avg) Required Level: 19 Required Strength: 47 Durability: 50 Base Weapon Speed: [10] +70-100% Enhanced Damage (varies) +10% Increased Attack Speed 4% Life stolen per hit 4-10% Mana stolen per hit (varies) All Resistances +5 (Only Spawns In Patch 1.09 or later)
Kinemil's Awl Giant Sword | One-Hand Damage: (5-6) To (28-32) (16.5-19 Avg) Two-Hand Damage: (16-18) To (50-56) (33-37 Avg) Required Level: 23 Required Strength: 56 Required Dexterity: 34 Durability: 50 Base Weapon Speed: [0] +80-100% Enhanced Damage (varies) +100-150 To Attack Rating (varies) Adds 6-(20-40) Fire Damage (varies) +20 To Mana +6 To Holy Fire (Paladin Only) (Only Spawns In Patch 1.09 or later)
Blacktongue Bastard Sword | One-Hand Damage: (10-11) To (28-30) (19-20.5 Avg) Two-Hand Damage: (30-32) To (42-44) (36-38 Avg) Required Level: 26 Required Strength: 62 Durability: 40 Base Weapon Speed: [10] +50-60% Enhanced Damage (varies) +113 Poison Damage Over 6 Seconds Prevent Monster Heal +50 To Attack Rating Poison Resist +50% (Only Spawns In Patch 1.09 or later)
Ripsaw Flamberge | One-Hand Damage: (16-18) To (42-45) (29-31.5 Avg) Two-Hand Damage: (23-26) To (61-67) (42-46.5 Avg) Required Level: 26 Required Strength: 70 Required Dexterity: 49 Durability: 50 Base Weapon Speed: [-10] +80-100% Enhanced Damage (varies) +15 To Maximum Damage 80% Chance of Open Wounds 6% Mana stolen per hit (Only Spawns In Patch 1.09 or later)
The Patriarch Great Sword | One-Hand Damage: (24-26) to (40-44) (32-35 Avg) Two-Hand Damage: (50-55) To (84-92) (67-73.5 Avg) Required Level: 29 Required Strength: 100 Required Dexterity: 60 Durability: 50 Base Weapon Speed: [10] +100-120% Enhanced Damage (varies) Hit Blinds Target +10 To Strength 100% Extra Gold From Monsters Magic Damage Reduced By 3 Damage Reduced By 3 (Only Spawns In Patch 1.09 or later)


The Arreat Summit - Items: Normal Unique Wands

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Rings | Amulets | Charms | Jewels | Circlets

Class-Specific Items: Amazon | Assassin | Necromancer | Barbarian | Sorceress | Druid | Paladin

Normal Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Wands

Exceptional Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Exceptional Unique Weapons: Axes | Bows | Crossbows | Daggers | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands

Elite Unique Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Elite Unique Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing Weapons | Wands
Unique Index

Unique

Normal Unique Wands
(see Normal Wands)

Torch of Iro Wand | One-Hand Damage: 2 To 4 (3 Avg) Required Level: 5 Durability: 15 Base Weapon Speed: [0] +50% Damage To Undead Adds 5-9 Fire Damage +1 To Necromancer Skill Levels +10 To Energy Regenerate Mana 5% 6% Life Stolen Per Hit +3 To Light Radius (Only Spawns In Patch 1.09 or later)
Maelstrom Yew Wand | One-Hand Damage: 2 To 8 (5 Avg) Required Level: 14 Durability: 15 Base Weapon Speed: [10] +50% Damage To Undead Adds 1-9 Lightning Damage +13 To Mana 30% Faster Cast Rate Lightning Resist +40% +1-3 to Iron Maiden (Necromancer Only) (varies) +1-3 to Amplify Damage (Necromancer Only) (varies) +1-3 to Terror (Necromancer Only) (varies) +1-3 to Corpse Explosion (Necromancer Only) (varies) (Only Spawns In Patch 1.09 or later)
Gravenspine Bone Wand | One-Hand Damage: 3 To 7 (5 Avg) Required Level: 20 Durability: 15 Base Weapon Speed: [-20] +50% Damage To Undead +2 To Necromancer Skill Levels Adds 4-8 Cold Damage, Cold Duration: 3 seconds 5% Mana Stolen Per Hit +25-50 Mana (varies) +10 To Dexterity +10 To Strength (Only Spawns In Patch 1.09 or later)
Ume's Lament Grim Wand | One-Hand Damage: 5 To 11 (8 Avg) Required Level: 28 Durability: 15 Base Weapon Speed: [0] +50% Damage To Undead +2 To Necromancer Skill Levels 20% Faster Cast Rate +40 To Mana Hit Causes Monster To Flee 50% +2 To Decrepify (Necromancer Only) +3 To Terror (Necromancer Only) (Only Spawns In Patch 1.09 or later)


The Arreat Summit - Items: Normal Wands

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Circlets
Normal Armor: Helms | Armor | Shields | Gloves | Boots | Belts
Normal Weapons: Axes | Bows | Crossbows | Daggers | Javelins | Maces | Polearms
Scepters | Spears | Staves | Swords | Throwing | Wands
Normal Class-specific Armor: Barbarian Helms | Druid Pelts | Paladin Shields | Necromancer Shrunken Heads
Normal Class-specific Weapons: Amazon Weapons | Assassin Katars | Sorceress Orbs

Normal Items

Normal Wands
(Exceptional Wands | Elite Wands)

Their usefulness in combat often underestimated, skillfully wielded wands cause damage similar to that of clubs and maces. For the most part, wands are used for the enchantments they bestow upon the wielder rather than for combat. Necromancers are commonly observed wielding these inscribed and decorated rods. High-ranking priests of the dead are rumored to store magical energies within these artifacts by marking them with powerful and arcane symbols.

Wands can have up to 3 additional spells which will range from +1 to +3 to a skill level.

All Wands give a bonus of +50% Damage to Undead.

Wands | Min/Max 1h Damage | Min Strength | Min Dexterity | Range | Durability | Sockets | Magic Level | Speed for Necromancer | Quality Level
Wand | 2 to 4 (3 Avg) | - | - | 1 | 15 | 1 | 1 | [0] Fast | 2
Yew Wand | 2 to 8 (5 Avg) | - | - | 1 | 15 | 1 | 1 | [10] Normal | 12
Bone Wand | 3 to 7 (5 Avg) | - | - | 1 | 15 | 2 | 1 | [-20] Very Fast | 18
Grim Wand | 5 to 11 (8 Avg) | - | - | 1 | 15 | 2 | 1 | [0] Fast | 26


The Arreat Summit - Items: Set Items: Basics

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Set Item Basics

Rumors persist of unique, distinguished item sets that once belonged to great champions and heroes from the past. These sets are said to bestow additional magic abilities once all its pieces have been found and equipped. Set items are recognizable by their green names. Once identified, each set item names the other pieces required to complete the set.

Items in Green are Set Items.

Set Items cannot be Ethereal.

[Learn about Special Magic Effects]

Listings in this guide
If you have a Set Item that doesn't match the stats in this guide, it is likely from the 1.09 patch or earlier. To get the stats listed in this guide your Set Item must have dropped in patch 1.10 or later.

Normal Set Items: Specific Item Partial Set Bonuses

Some Set Items will receive Magic Bonuses (listed in green on that item) for each additional item of the same Set you equip. The Set Pages will list these bonuses in green on the items with Partial Set Bonuses.

Example:

+150 Defense (2 Set Items)
+50% Fire Resist (3 Set Items)

This indicates that you will receive +150 Defense if you have 2 or more items of the Set. To gain the bonus of +50% Fire Resist you will need 3 or more items of that Set.

Not all Normal Set Items receive Specific Item Partial Set Bonuses. Sigon's Guard, for example, does not get additional bonuses.

A few Normal Set Items always receive a special Magic Bonus on them. These bonuses will appear in violet (same color as normal Magic Prefixes and Suffixes) such as on Civerb's Cudgel.

You cannot use more than one of the same Set Items in a set to enable the Partial Bonuses. If the Partial Bonus requires two items of the Angelic Raiment Set, you cannot for example wear two Angelic Halo Rings to enable the Partial Bonus.

Note: Only Set Items that have dropped after Diablo II Patch 1.08 and in Diablo II: Lord of Destruction will have Specific Item Partial Set Bonuses. These include Set Items converted from Classic Diablo II found prior to Diablo II Patch 1.08. These "old" Set Items can be identified by their higher (double) Durability than the currently listed Set Items. Additional Lord of Destruction Sets were given new Specific Item Partial Set Bonuses in the 1.10 patch. If your item does not have these bonuses, it's likely that it was created prior to the 1.10 patch. You will need to get a 1.10 version of the set item to get the new Specific Item Partial Set Bonus.

All Sets: Partial Set Bonuses

You will receive Partial Set Bonuses for wearing two or more pieces of a Set. These will be listed in gold. Once you have completed the Set you will receive the Complete Set Bonus.

You cannot use more than one of the same Set Items in a set to enable the Partial Bonuses requiring more than one of the Set Items. If the Partial Bonus requires two items of the Angelic Raiment Set, you cannot for example wear two Angelic Halo Rings to enable the Partial Bonus.

All Sets: Complete Set Bonuses

Once you have completed a Set you will receive the Complete Set Bonus which will include the Partial Set Bonuses.

To receive the Magical Bonuses on Sets they must be equipped. You do not receive the Magical Bonuses when the Set Items are in your Inventory, Horadric Cube, Stash or in a non-active Weapon Slot.

You will not receive Partial or Complete Set Bonuses when the items are in your Inventory, Horadric Cube, Stash or Weapon Tabs that are not active.

You can wear multiple Sets and receive the Partial and even Complete Set Bonuses for each Set you're able to wear.

Set items sometimes have special magical abilities not found on regular Magic and Rare Items. Take a look.

Exceptional and Elite Sets sometimes contain Class-specific items and are specifically designed for certain classes. Other classes can still wear pieces of this set that are not Class-specific and can receive Partial Set Bonuses.

Set Items can be Socketed using the first quest reward in Act V or a special Horadric Cube Formula. You can place Gems, Jewels or Runes in Set Items to make them even more valuable. Set Items can only have one socket, with a few exceptions. You cannot complete a Rune Word using a Set Item.

Note: The Defense of the Set Armor, and the damage listed for Set Weapons is a sample of what you will find and may not be exactly the same as a Set Item found in the field. Set Item's Defense might be slightly higher than the maximum Defense shown in this guide. Set items are based on Normal, Exceptional or Elite Items so they will follow the same range of Defense and damage numbers.

+X% Defense
Items with a fixed amount of +X% Enhanced Defense will always spawn at their maximum defense values.


The Arreat Summit - Items: Set Items

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index

Set Items

Learn more about [Set Basics].

Normal Sets
Angelic Raiment
Arcanna's Tricks - Sorceress Set
Arctic Gear - Amazon Set
Berserker's Arsenal - Barbarian Set
Cathan's Traps - Sorceress Set
Civerb's Vestments
Cleglaw's Brace
Death's Disguise
Hsarus' Defense
Infernal Tools - Necromancer Set
Iratha's Finery
Isenhart's Armory
Milabrega's Regalia - Paladin Set
Sigon's Complete Steel
Tancred's Battlegear
Vidala's Rig - Amazon Set
         LOD: Normal/Exceptional/Elite Sets
Aldur's Watchtower - Druid Set
Bul-Kathos' Children - Barbarian Set
Cow King's Leathers
The Disciple
Griswold's Legacy - Paladin Set
Heaven's Brethren
Hwanin's Majesty
Immortal King - Barbarian Set
M'avina's Battle Hymn - Amazon Set
Natalya's Odium - Assassin Set
Naj's Ancient Vestige - Sorceress Set
Orphan's Call
Sander's Folly
Sazabi's Grand Tribute
Tal Rasha's Wrappings - Sorceress Set
Trang-Oul's Avatar - Necromancer Set


The Arreat Summit - Items: Set Items

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index
Angelic Raiment | Arcanna's Tricks | Arctic Gear | Berserker's Arsenal | Cathan's Traps | Civerb's Vestments | Cleglaw's Brace | Death's Disguise | Hsarus' Defense | Infernal Tools | Iratha's Finery | Isenhart's Armory | Milabrega's Regalia | Sigon's Complete Steel | Tancred's Battlegear | Vidala's Rig

Aldur's Watchtower | Bul-Kathos' Children | Cow King's Leathers | The Disciple | Griswold's Legacy | Heaven's Brethren | Hwanin's Majesty | Immortal King | M'avina's Battle Hymn | Natalya's Odium | Naj's Ancient Vestige | Orphan's Call | Sander's Folly | Sazabi's Grand Tribute | Tal Rasha's Wrappings | Trang-Oul's Avatar

Angelic Raiment

Angelic Mantle Ring Mail | Defense: 68 (Base Defense: 45-48) Defense: 218 (Base Defense: 45-48) Required Level: 12 Required Strength: 36 Durability: 26 +40% Enhanced Defense Damage Reduced by 3 +150 Defense (2 Set Items) Fire Resist +50% (3 Set Items) | Partial Set Bonus +10 Dexterity (2 Items) +50 Mana (3 Items) Complete Set Bonus Half Freeze Duration All Resistances +25 40% Better Chance of Getting Magic Item Regenerate Mana +8% +10 Dexterity +50 Mana
Angelic Sickle Sabre | One-Hand Damage: 3 to 8 (5.5 Avg) One-Hand Damage: 5 to 14 (9.5 Avg) Required Level: 12 Required Strength: 25 Required Dexterity: 25 Durability: 32 Base Weapon Speed: [-10] +250% Damage to Undead +75 To Attack Rating +75% Enhanced Damage (2 Set Items) 30% Increased Attack Speed (3 Set Items)
Angelic Halo Ring | Required Level: 12 Replenish Life +6 +20 To Life + (12 Per Character Level) 144-1188 Attack Rating (Based On Character Level) (2 Set Items) +50% Better Chance Of Getting Magic Items (3 Set Items)
Angelic Wings Amulet | Required Level: 12 20% Damage Taken Goes to Mana +3 To Light Radius +75 Life (2 Set Items) +1 To All Skills (3 Set Items)

Arcanna's Tricks

Arcanna's Head Skull Cap | Defense: 8-11 (varies) Defense: (11-305) - (14-308) (varies)(Base Defense: 8-11) Required Level: 15 Required Strength: 15 Durability: 18 Replenish Life +4 Attacker Takes Damage of 2 + (3 Per Character Level) 3-297 Defense (Based On Character Level) (2 Set Items) Lightning Resist +15% (3 Set Items) | Partial Set Bonus +25 To Mana (2 Items) +50 To Life (3 Items) Complete Set Bonus +50 To Mana +50 To Life 20% Faster Cast Rate 5% Mana Stolen Per Hit
Arcanna's Flesh Light Plate | Defense: 90-107 (varies) Defense: 190-207 (varies)(Base Defense: 90-107) Required Level: 15 Required Strength: 41 Durability: 60 +2 To Light Radius Damage Reduced By 3 +100 Defense (2 Set Items) +10 Energy (3 Set Items)
Arcanna's Deathwand War Staff | Two-Hand Damage: 12-28 (20 Avg) Required Level: 15 Durability: 50 Base Weapon Speed: [20] +1 to Sorceress Skill Levels 25% Deadly Strike +50% Damage To Undead +50 Mana (2 Set Items) Regenerate Mana +5% (3 Set Items)
Arcanna's Sign Amulet | Required Level: 15 Regenerate Mana 20% +15 to Mana +50% Better Chance To Find Magic Items (2 Set Items) Fire Resist +20% (3 Set Items)

Arctic Gear

Arctic Furs Quilted Armor | Defense: 45 - 51 (varies)(Base Defense 8-11) Defense: (48-342) - (54-348) (varies)(Base Defense 8-11) Required Level: 2 Required Strength: 12 Durability: 20 +275-325% Enhanced Defense All Resistances +10 + (3 Per Character Level) 3-297 Defense (Based On Character Level) (2 Set Items) Cold Resist +15% (3 Set Items) | Partial Set Bonus +5 To Strength (2 Items) +50 To Life (3 Items) Complete Set Bonus +5 To Strength +50 To Life Cannot Be Frozen Adds 6-14 Cold Damage Cold Duration: 4 seconds
Arctic Binding Light Belt | Defense: 33 (Base Defense: 3) Required Level: 2 Durability: 14 Cold Resist +40% +30 Defense +40% Better Chance Of Getting Magic Items (2 Set Items) Cold Resist +10% (3 Set Items)
Arctic Mitts Light Gauntlets | Defense: 9-11 (varies) Required Level: 2 Required Strength: 45 Durability: 18 +20 To Life 10% Increased Attack Speed +50 To Attack Rating (2 Set Items) +10 To Dexterity (3 Set Items)
Arctic Horn Short War Bow | Two-Hand Damage: 9 to 21 (15 avg) Required Level: 2 Required Strength: 35 Required Dexterity: 55 Base Weapon Speed: [0] +50% Enhanced Damage 20% Bonus To Attack Rating + (8 Per Character Level) 8-792 Attack Rating (Based On Character Level) (2 Set Items) +20-30 Cold Damage, 3 sec. Duration (Normal) (3 Set Items)

Berserker's Arsenal

Berserker's Headgear Helm | Defense: 30-33 (varies)(Base Defense: 15-18) Required Level: 3 Required Strength: 26 Durability: 24 +15 Defense Fire Resist +25% + (8 Per Character Level) 48-792 Attack Rating (Based On Character Level) (2 Set Items) | Partial Set Bonus +50 To Life (2 Items) Complete Set Bonus +50 To Life +75 Defense Poison Length Reduced by 75% Adds 5-9 Poison Damage over 3 Seconds
Berserker's Hauberk Splint Mail | Defense: 90-95 (varies) Defense: (93-387) - (98-392) (varies)(Base Defense: 90-95) Required Level: 3 Required Strength: 51 Durability: 30 +1 to Barbarian Skill Levels Magic Damage Reduced by 2 + (3 Per Character Level) 3-297 Defense (Based On Character Level) (2 Set Items)
Berserker's Hatchet Double Axe | One-Hand Damage: 5 to 13 (9 Avg) One-Hand Damage: 7 to 19 (13 Avg) Required Level: 3 Required Strength: 43 Durability: 24 Base Weapon Speed: [10] 30% Bonus To Attack Rating 5% Mana Stolen Per Hit +50% Enhanced Damage (2 Set Items)

Cathan's Traps

Cathan's Visage Mask | Defense: 9-27 (varies) Defense: (11-207) - (29-225) (varies)(Base Defense: 9-27) Required Level: 11 Required Strength: 23 Durability: 20 Cold Resist +25% +20 to Mana + (2 Per Character Level) 2-198 Defense (Based On Character Level) (2 Set Items) | Partial Set Bonus +15-20 Fire Damage (2 Items) Resist Lightning +25% (3 Items) Complete Set Bonus +15-20 Fire Damage Resist Lightning +25% 10% Faster Cast Rate Magic Damage Reduced by 3 All Resistances +25 +60 to Attack Rating +20 to Mana
Cathan's Mesh Chain Mail | Defense: 87-90 (varies)(Base Defense: 72-75) Required Level: 11 Required Strength: 24 Durability: 45 +15 Defense Requirements -50% Attacker Takes Damage of 5 (2 Set Items) Resist Fire +30% (3 Set Items)
Cathan's Rule Battle Staff | Two-Hand Damage: 6 to 13 (9.5 Avg) Required Level: 11 Durability: 40 Base Weapon Speed: [0] +1 to Fire Skills +10 Maximum Fire Damage +50% Damage To Undead +50 Mana (2 Set Items) All Resistances +10 (3 Set Items)
Cathan's Sigil Amulet | Required Level: 11 Attacker Takes Lightning Damage of 5 10% Faster Hit Recovery +50 To Attack Rating (2 Set Items) +25% Better Chance of Finding Magic Items (3 Set Items)
Cathan's Seal Ring | Required Level: 11 6% Life Stolen Per Hit Damage Reduced by 2 +10 Strength (2 Set Items)


The Arreat Summit - Items: Set Items

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index
Angelic Raiment | Arcanna's Tricks | Arctic Gear | Berserker's Arsenal | Cathan's Traps | Civerb's Vestments | Cleglaw's Brace | Death's Disguise | Hsarus' Defense | Infernal Tools | Iratha's Finery | Isenhart's Armory | Milabrega's Regalia | Sigon's Complete Steel | Tancred's Battlegear | Vidala's Rig

Aldur's Watchtower | Bul-Kathos' Children | Cow King's Leathers | The Disciple | Griswold's Legacy | Heaven's Brethren | Hwanin's Majesty | Immortal King | M'avina's Battle Hymn | Natalya's Odium | Naj's Ancient Vestige | Orphan's Call | Sander's Folly | Sazabi's Grand Tribute | Tal Rasha's Wrappings | Trang-Oul's Avatar

Civerb's Vestments

Civerb's Cudgel Grand Scepter | One-Hand Damage: 8 to (36-140) (22-74 Avg) Required Level: 9 Required Strength: 37 Durability: 60 Base Weapon Speed: [10] + (1 Per Character Level) 1-99 To Maximum Damage (Based On Character Level) +17-23 to Max Damage(varies) +50% Damage To Undead +75 to Attack Rating | Partial Set Bonus Fire Resist +15% (2 Items) Complete Set Bonus +200% Damage to Undead +15 To Strength Fire Resist +15% Lightning Resist +25%
Civerb's Icon Amulet | Required Level: 9 Replenish Life +4 Regenerate Mana 40% Cold Resist +25% (2 Items) +25 Defense (Complete Set)
Civerb's Ward Large Shield | Defense: 27-29 (varies)(Base Defense: 12-14) Required Level: 9 Required Strength: 34 Durability: 24 Chance to Block: Pal: 57%, Ama/Asn/Bar: 52% Dru/Nec/Sor: 47% Paladin Smite Damage: 2 to 4 +15 Defense +15% Increased Block +21-22 Mana (Civerb's Icon)(varies) Poison Resist +25-26% (Civerb's Cudgel)(varies)
Notes: Items in the Civerb's Vestments Set will receive a Magic Bonus (listed in green on that item) if you wear specific other Set Items in that Set. The Set Item required to activate this bonus will be listed in parentheses. You will only receive these specific item partial bonuses if you're wearing that specific Set Item. Example: +21-22 Mana (Civerb's Icon) Example: +25-26% Poison Resist (Civerb's Cudgel)

Cleglaw's brace

Cleglaw's Tooth Long Sword | One-Hand Damage: 3 to 19 (11 Avg) One-Hand Damage: 3 to (20-142) (11.5-72.5 Avg) Required Level: 4 Required Strength: 55 Required Dexterity: 39 Durability: 44 Base Weapon Speed: [-10] 50% Deadly Strike 30% Bonus to Attack rating + (1.25 Per Character Level) +1-123 To Maximum Damage (Based On Character Level) (2 Items) | Partial Set Bonus +50 Defense (2 Items) Complete Set Bonus +100 Defense 35% Chance of Crushing Blow 6% Mana Stolen Per Hit 20% Increased Attack Speed
Cleglaw's Pincers Chain Gloves | Defense: 8-9 (varies) Required Level: 4 Required Strength: 25 Durability: 16 Slows Target by 25% Knockback + (10 Per Character Level) 10-990 Attack Rating (Based On Character Level) (2 Items)
Cleglaw's Claw Small Shield | Defense: 25-27 (varies)(Base Defense: 8-10) Required Level: 4 Required Strength: 22 Durability: 16 Paladin Smite Damage: 2 to 3 Chance to Block: Pal: 35%, Ama/Asn/Bar: 30% Dru/Nec/Sor: 25% Poison Length Reduced by 75% +17 Defense All Resistances +15 (2 Items)

Death's Disguise

Death's Touch War Sword | One-Hand Damage: 10 to 25 (17.5 Avg) Required Level: 6 Required Strength: 71 Required Dexterity: 45 Durability: 44 Base Weapon Speed: [0] +25% Enhanced Damage 4% Life Stolen Per Hit Adds 25-75 Cold Damage, 3 sec. Duration (Normal) (2 Items) | Partial Set Bonus +8% Life Steal (2 Items) Complete Set Bonus +8% Life Steal 40% Bonus to Attack Rating All Resistances +25 +10 to Minimum Damage
Death's Hand Leather Gloves | Defense: 2-3 (varies) Required Level: 6 Durability: 12 Poison Length Reduced by 75% Poison Resist 50% 30% Increased Attack Speed (2 Items)
Death's Guard Sash | Defense: 22 (Base Defense: 2) Required Level: 6 Durability: 12 8 boxes Cannot be Frozen +20 Defense All Resistances +15 (2 Items)

Hsaru's Defense

Hsarus' Iron Fist Buckler | Defense: 4-6 (varies) Defense: (6-251) - (8-253) (varies)(Base Defense: 4-6) Required Level: 3 Required Strength: 12 Durability: 12 Paladin Smite Damage: 1 to 3 Chance to Block: Pal: 30%, Ama/Asn/Bar/: 25% Dru/Nec/Sor: 20% Damage Reduced by 2 +10 to Strength + (2.5 Per Character Level) 2-247 Defense (Based On Character Level) (2 Items) | Partial Set Bonus Attacker Takes Damage of 5 (2 Items) Complete Set Bonus Attacker Takes Damage of 5 Cannot be Frozen Lightning Resist +25% +5 to Max Damage
Hsarus' Iron Stay Belt | Defense: 5 Defense: 7-252 (Base Defense: 5) Required Level: 3 Required Strength: 25 Durability: 16 12 boxes Cold Resist +20% +20 to Life + (2.5 Per Character Level) 2-247 Defense (Based On Character Level) (2 Items)
Hsarus' Iron Heel Chain Boots | Defense: 8-9 (varies) Required Level: 3 Required Strength: 30 Durability: 16 Assassin Kick Damage: 6-12 20% Faster Run/Walk Fire Resist +25% + (10 Per Character Level) 10-990 Attack Rating (Based On Character Level) (2 Items)

Infernal Tools

Infernal Cranium Cap | Defense: 3-5 (varies) Defense: (5-201) - (7-203) (varies)(Base Defense: 3-5) Required Level: 5 Durability: 12 20% Damage Taken Goes to Mana All Resistances +10 + (2 Per Character Level) 2-198 Defense (Based On Character Level) (2 Items) | Partial Set Bonus +8 Poison Damage Over 3 Seconds (2 Items) Complete Set Bonus +8 Poison Damage Over 3 Seconds 20% Chance of Open Wounds +1 to Necromancer Skill Levels 20% Bonus to Attack Rating 6% Mana Stolen Per Hit
Infernal Sign Heavy Belt | Defense: 31 (Base Defense: 6) Required Level: 5 Required Strength: 45 Durability: 18 12 boxes +25 Defense +20 to Life Poison Resist +25% (2 Items) Half Freeze Duration (3 Items)
Infernal Torch Grim Wand | One-Hand Damage: 13 to 14 (13.5 Avg) Required Level: 5 Durability: 15 Base Weapon Speed: [0] +1 To Necromancer Skill Levels +8 to Min Damage 150% Damage to Undead + (10 Per Character Level) 10-990 Attack Rating (Based On Character Level) (2 Items)


The Arreat Summit - Items: Set Items

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index
Angelic Raiment | Arcanna's Tricks | Arctic Gear | Berserker's Arsenal | Cathan's Traps | Civerb's Vestments | Cleglaw's Brace | Death's Disguise | Hsarus' Defense | Infernal Tools | Iratha's Finery | Isenhart's Armory | Milabrega's Regalia | Sigon's Complete Steel | Tancred's Battlegear | Vidala's Rig

Aldur's Watchtower | Bul-Kathos' Children | Cow King's Leathers | The Disciple | Griswold's Legacy | Heaven's Brethren | Hwanin's Majesty | Immortal King | M'avina's Battle Hymn | Natalya's Odium | Naj's Ancient Vestige | Orphan's Call | Sander's Folly | Sazabi's Grand Tribute | Tal Rasha's Wrappings | Trang-Oul's Avatar

Iratha's Finery

Iratha's Coil Crown | Defense: 25-45 (varies) Defense: (27-223) - (47-243) (varies)(Base Defense: 25-45) Required Level: 15 Required Strength: 55 Durability: 50 Lightning Resist +30% Fire Resist +30% + (2 Per Character Level) 2-198 Defense (Based On Character Level) (2 Items) | Partial Set Bonus +50 To Defense (2 Items) 20% Faster Run/Walk (3 Items) Complete Set Bonus +50 To Defense 20% Faster Run/Walk +15 To Dexterity 10% To Maximum Poison Resist 10% To Maximum Cold Resist 10% To Maximum Lightning Resist 10% To Maximum Fire Resist All Resistances +20
Iratha's Collar Amulet | Required Level: 15 Poison Length Reduced by 75% Poison Resist +30% All Resistances +15 (2 Items)
Iratha's Cord Heavy Belt | Defense: 31 (Base Defense: 6) Required Level: 15 Required Strength: 45 Durability: 18 12 boxes +25 Defense +5 To Minimum Damage +10 To Dexterity (2 Items)
Iratha's Cuff Light Gauntlets | Defense: 9-11 (varies) Required Level: 15 Required Strength: 45 Durability: 18 Half Freeze Duration Cold Resist +30% 20% Increased Attack Speed (2 Items)

Isenhart's Armory

Isenhart's Lightbrand Broad Sword | One-Hand Damage: 17 to 18 (17.5 Avg) Required Level: 8 Required Strength: 48 Durability: 32 Base Weapon Speed: [0] +10 to Min Damage 20% Increased Attack Speed + (5 Per Character Level) 5-495 Attack Rating (Based On Character Level) (2 Items) | Partial Set Bonus +10 To Strength (2 Items) +10 To Dexterity (3 Items) Complete Set Bonus +10 To Strength +10 To Dexterity 20% Faster Run/Walk +30% Increased Chance of Blocking 35% Bonus to Attack Rating 5% Life Stolen Per Hit All Resistances +10
Isenhart's Horns Full Helm | Defense: 23-26 (varies) Required Level: 8 Required Strength: 41 Durability: 30 Damage Reduced by 2 +6 to Dexterity All Resistances +8% (2 Items)
Isenhart's Case Breast Plate | Defense: 105-108 (varies)(Base Defense: 65-68) Defense: (107-303) - (110-306) (varies)(Base Defense: 65-68) Required Level: 8 Required Strength: 30 Durability: 50 Magic Damage Reduced by 2 +40 Defense + (2 Per Character Level) 2-198 Defense (Based On Character Level) (2 Items)
Isenhart's Parry Gothic Shield | Defense: 70-75 (Base Defense: 30-35) Chance to Block: Pal: 46%, Ama/Asn/Bar: 41% Dru/Nec/Sor: 36% Paladin Smite Damage: 2 to 6 Required Level: 8 Required Strength: 60 Durability: 40 Attacker Takes Lightning Damage of 4 +40 Defense All Resistances +8 (2 Items)

Milabrega's Regalia

Milabrega's Diadem Crown | Defense: 25-45 (varies) Required Level: 17 Required Strength: 55 Durability: 50 +15 to Mana +15 to Life Cold Resist +40% (2 Items) | Partial Set Bonus +75 To Attack Rating (2 Items) +125 To Attack Rating (3 Items) Complete Set Bonus +200 To Attack Rating +2 to Paladin Skill Levels 8% Life Stolen Per Hit 10% Mana Stolen Per Hit Poison Resist +15%
Milabrega's Robe Ancient Armor | Defense: 234 (Base Defense: 218-233) Defense: 468 (Base Defense: 218-233) Required Level: 17 Required Strength: 100 Durability: 60 Damage Reduced by 2 Attacker Takes Damage of 3 +100% Enhanced Defense (2 Items)
Milabrega's Orb Kite Shield | Defense: 44 (Base Defense: 16-18) Defense: 53 (Base Defense: 16-18) Chance to Block: Pal: 38%, Ama/Asn/Bar: 33% Dru/Nec/Sor: 28% Paladin Smite Damage: 2 to 5 Required Level: 17 Required Strength: 47 Durability: 30 +25 Defense 20% Better Chance of Getting Magic Item +50 Life (2 Items) +50% Enhanced Defense (3 Items)
Milabrega's Rod War Scepter | One-Hand Damage: 15 To 25 (20 Avg) Required Level: 17 Required Strength: 55 Durability: 70 Base Weapon Speed: [-10] +50% Enhanced Damage +50% Damage to Undead +1 to Paladin Skills +2 to Light Radius

Sigon's Complete Steel

Sigon's Visor Great Helm | Defense: 55-60 (varies)(Base Defense: 30-35) Required Level: 6 Required Strength: 63 Durability: 40 +25 Defense +30 to Mana + (8 Per Character Level) 8-792 To Attack Rating (Based On Character Level) (2 Items) | Partial Set Bonus +10% Life Stolen Per Hit (2 Items) +100 Defense (3 Items) Complete Set Bonus +10% Life Stolen Per Hit +100 Defense +20 To Mana Fire Resist +12% +24 To Max Fire Damage Attacker Takes Damage of 12 Damage Reduced By 7
Sigon's Shelter Gothic Plate | Defense: 170 (Base Defense: 128 To 135) Required Level: 6 Required Strength: 70 Durability: 55 +25% Enhanced Defense Lightning Resist +30% Attacker Takes Damage of 20 (2 Items)
Sigon's Sabot Greaves | Defense: 12-15 (varies) Required Level: 6 Required Strength: 70 Durability: 24 Assassin Kick Damage: 10-20 20% Faster Run/Walk Cold Resist +40% +50 To Attack Rating (2 Items) +50% Better Chance To Find Magic Items (3 Items)
Sigon's Guard Tower Shield | Defense: 22-25 (varies) Chance to Block: Pal: 74%, Ama/Asn/Bar: 69% Dru/Nec/Sor: 64% Paladin Smite Damage: 1 to 5 Required Level: 6 Required Strength: 75 Durability: 60 +1 to All Skills +20% Increased Chance To Block
Sigon's Wrap Plated Belt | Defense: 8-11 (varies) Defense: (10-206) - (13-209) (varies)(Base Defense: 8-11) Required Level: 6 Required Strength: 60 Durability: 24 16 boxes Fire Resist +20% +20 to Life + (2 Per Character Level) 2-198 To Defense (Based On Character Level) (2 Items)
Sigon's Gage Gauntlets | Defense: 12-15 (varies) Required Level: 6 Required Strength: 60 Durability: 24 +20 to Attack Rating +10 to Strength 30% Increased Attack Speed (2 Items)

Tancred's Battlegear

Tancred's Skull Bone Helm | Defense: 33-36 (varies) Required Level: 20 Required Strength: 25 Durability: 40 +10% Enhanced Damage +40 to Attack Rating All Resistances +10 (2 Items) | Partial Set Bonus +15 Lightning Damage (2 Items) +5% Life Stolen Per Hit (3 Items) Complete Set Bonus +15 Lightning Damage +5% Life Stolen Per Hit Slows Targets by 35% 5% Mana Stolen Per Hit All Resistances +10 75% Extra Gold From Monsters
Tancred's Spine Full Plate Mail | Defense: 150-161 (varies) Defense: (152-348) - (163-359) (varies) (Base Defense: 150-161) Required Level: 20 Required Strength: 80 Durability: 70 +40 to Life +15 to Strength + (2 Per Character Level) 2-198 Defense (Based On Character Level) (2 Items)
Tancred's Hobnails Boots | Defense: 2-3 (varies) Required Level: 20 Durability: 12 Assassin Kick Damage: 3-8 Heal Stamina Plus 25% +10 to Dexterity 30% Faster Run/Walk (2 Items) +10 To Strength (3 Items)
Tancred's Crowbill Military Pick | One-Hand Damage: 12 to 19 (15.5 Avg) Required Level: 20 Required Strength: 49 Required Dexterity: 33 Durability 26 Base Weapon Speed: [-10] +80% Enhanced Damage +75 to Attack Rating +20 To Mana (2 Items) 20% Increased Attack Speed (3 Items)
Tancred's Weird Amulet | Required Level: 20 Damage Reduced by 2 Magic Damage Reduced by 1 +78% Better Chance Of Getting Magic Items (2 Items) +60 To Attack Rating (3 Items)

Vidala's Rig

Vidala's Barb Long Battle Bow | Two-Hand Damage: 3 to 18 (10.5 Avg) Required Level: 14 Required Strength: 40 Required Dexterity: 50 Base Weapon Speed: [10] Adds 1-20 Lightning Damage + (8 Per Character Level) 8-792 To Attack Rating (Based On Character Level) (2 Items) | Partial Set Bonus +75 To Attack Rating (2 Items) +15 To Dexterity (3 Items) Complete Set Bonus +75 To Attack Rating Adds 15-20 Cold Damage, 2 sec. Duration (Normal) Piercing Attack [50] Freezes Target +15 To Dexterity +10 To Strength
Vidala's Ambush Leather Armor | Defense: 64-67 (varies) (Base Defense: 14-17) Defense: (66-311) - (69-314) (varies) (Base Defense: 14-17) Required Level: 14 Required Strength: 15 Durability: 24 +50 Defense +11 to Dexterity +24% Fire Resist (2 Items) + (2.5 Per Character Level) +2-247 Defense (Based On Character Level) (3 Items)
Vidala's Fetlock Light Plated Boots | Defense: 9-11 (varies) Required Level: 14 Required Strength: 50 Durability: 18 Assassin Kick Damage: 8-16 30% Faster Run/Walk +150 to Maximum Stamina All Resistances +8 (2 Items)
Vidala's Snare Amulet | Required Level: 14 Cold Resist 20% +15 To Life 50% Better Chance Of Getting Magic Items (2 Items)


The Arreat Summit - Items: Set Items

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index
Angelic Raiment | Arcanna's Tricks | Arctic Gear | Berserker's Arsenal | Cathan's Traps | Civerb's Vestments | Cleglaw's Brace | Death's Disguise | Hsarus' Defense | Infernal Tools | Iratha's Finery | Isenhart's Armory | Milabrega's Regalia | Sigon's Complete Steel | Tancred's Battlegear | Vidala's Rig

Aldur's Watchtower | Bul-Kathos' Children | Cow King's Leathers | The Disciple | Griswold's Legacy | Heaven's Brethren | Hwanin's Majesty | Immortal King | M'avina's Battle Hymn | Natalya's Odium | Naj's Ancient Vestige | Orphan's Call | Sander's Folly | Sazabi's Grand Tribute | Tal Rasha's Wrappings | Trang-Oul's Avatar

Aldur's Watchtower

Aldur's Stony Gaze Hunter's Guise | Defense: 157-171 (varies) (Base Defense: 67-81) Required Level: 36 Required Strength: 56 Durability: 20 (Druid Only) +90 Defense 25% Faster Hit Recovery Regenerate Mana 17% Cold Resist +40-50% (varies) Socketed (2) +5 To Light Radius +15 To Energy (2 Item) +15 To Energy (3 Items) +15 To Energy (Completed Set) | Partial Set Bonus 150% Bonus To Attack Rating (2 Items) 50% Better Chance Of Getting Magic Items (3 Items) Complete Set Bonus +3 To Druid Skills +350% Enhanced Damage* 150% Bonus To Attack Rating 50% Better Chance Of Getting Magic Items 10% Mana Stolen Per Hit All Resistances +50 +150 Defense +150 To Mana Display Aura
Aldur's Advance Battle Boots | Defense: 39-47 (varies) Required Level: 45 Required Strength: 95 Assassin Kick Damage: 37-64 Indestructible 40% Faster Run/Walk +180 Maximum Stamina 10% Damage Taken Goes To Mana Heal Stamina Plus +32% +50 To Life Fire Resist +40-50% (varies) +15 To Dexterity (2 Item) +15 To Dexterity (3 Items) +15 To Dexterity (Completed Set)
Aldur's Deception Shadow Plate | Defense: 746-857 (varies)(Base Defense: 446-557) Required Level: 76 Required Strength: 115 Durability: 70 +300 Defense Requirements -50% Lightning Resist +40-50% (varies) +15 To Dexterity +20 To Strength +1 To Elemental Skills (Druid Only) +1 To Shape Shifting Skills (Druid Only) +15 To Vitality (2 Item) +15 To Vitality (3 Items) +15 To Vitality (Completed Set)
Aldur's Rhythm Jagged Star | One-Hand Damage: 60 To 93 (76.5 Avg) Required Level: 42 Required Strength: 74 Durability: 72 Base Weapon Speed: [10] +200% Damage To Demons +50% Damage To Undead Adds 40-62 Damage Adds 50-75 Lightning Damage 30% Increased Attack Speed 10% Life Stolen Per Hit 5% Mana Stolen Per Hit Socketed (2-3) (varies)* +15 To Strength (2 Item) +15 To Strength (3 Items) +15 To Strength (Completed Set)

Notes: This Set is designed for the Druid, however any class can wear the items in this set except for Aldur's Stony Gaze. Only the Druid can complete this set.

The partial bonuses are listed multiple times because you get a partial bonus for each of the other items in the set. You receive +15 Energy on Aldur's Stony Gaze for equipping one other item. You receive +15 additional Energy (+30 total) when you have equipped two other items in the set. You get a total of +45 to Energy on Aldur's Stony Gaze if you complete the set.

When you complete this set you get a special aura that, although it does not do anything, makes your character look unique.

Aldur's Watchtower - The 350% Enhanced Damage is on the complete set, not on the weapon. Enhanced Damage from non-weapon equipment works like Enhanced Damage from skills and the strength bonus, which is different from how Enhanced Damage on the weapon works. Essentially, the 350% ED will add 350% of your weapon damage to your total. With a 60-93 damage weapon, that means the 350% Enhanced Damage will add 210-325 total damage. This is really not very significant, but it's not a bug, just a balance issue.

Aldur's Rhythm The weapon gets 3 sockets 3/4 of the time and 2 sockets 1/4 of the time.

Bul-Kathos' Children

Bul-Kathos' Sacred Charge Colossus Blade | One Handed Damage: 75 To 195 (135 Avg) Two Handed Damage: 174 To 345 (259.5 Avg) Required Level: 63 Required Strength: 189 Required Dexterity: 110 Durability: 50 Base Weapon Speed: [5] +200% Enhanced Damage 35% Chance of Crushing Blow All Resistances +20 +20% Increased Attack Speed Knockback | Complete Set Bonus +2 To All Skill Levels +200 To Attack Rating +200% Damage To Demons +200% Damage To Undead +20 Fire Damage +25 Defense
Bul-Kathos' Tribal Guardian Mythical Sword | One Handed Damage: 120 To 150 (135 Avg) Required Level: 66 Required Strength: 147 Required Dexterity: 124 Durability: 44 Base Weapon Speed: [0] +200% Enhanced Damage +50 Poison Damage Over 2 Seconds Fire Resist +50% +20 To Strength +20% Increased Attack Speed

Notes: This Set is designed for the Barbarian; however, any class can equip one of the swords in this Set if they meet the requirements. Only the Barbarian can complete this Set.

Cow King's Leathers

Cow King's Horns War Hat | Defense : 120-128 (varies)(Base Defense: 45-53) Required Level: 25 Required Strength: 20 Durability: 12 +75 Defense Half Freeze Duration Attacker Takes Damage of 10 35% Damage Taken Goes To Mana | Partial Set Bonus Poison Resist +25% (2 items) Complete Set Bonus Poison Resist +25% 25% Chance To Cast Level 5 Static Field When Struck +100 Maximum Stamina +20 To Strength +30% Increased Attack Speed 100% Better Chance Of Getting Magic Items 100% Extra Gold From Monsters
Cow King's Hide Studded Leather | Defense: 57 (Base Defense: 32-35) Required Level: 18 Required Strength: 27 Durability: 32 +60% Enhanced Defense 18% Chance To Cast Level 5 Chain Lightning When Struck All Resistances +18 +30 To Life
Cow King's Hooves Heavy Boots | Defense: 30-41 (varies)(Base Defense: 5-6) Required Level: 13 Required Strength: 18 Durability: 14 Assassin Kick Damage: 4-10 +25-35 Defense (varies) +30% Faster Run/Walk Adds 25-35 Fire Damage +20 To Dexterity 25% Better Chance of Getting Magic Items

Notes: This Set can only be collected in the Cow Level.

The Disciple

Telling of Beads Amulet | Required Level: 30 +1 To All Skills Poison Resist +35-50% (varies) Cold Resist +18% Attacker Takes Damage of 8-10 (varies) | Partial Set Bonus +150 Defense (2 Items) +22 Poison Damage Over 3 Seconds (3 Items)* +10 To Strength (4 Items) Complete Set Bonus +150 Defense +22 Poison Damage Over 3 Seconds* +10 To Strength +2 To All Skills All Resistances +50 +100 Mana
Laying of Hands Bramble Mitts | Defense: 79-87 (varies)(Base Defense: 54-62) Required Level: 63 Required Strength: 50 Durability: 12 +25 Defense +20% Increased Attack Speed +350% Damage To Demons Fire Resist +50% 10% Chance To Cast Level 3 Holy Bolt On Striking
Dark Adherent Dusk Shroud | Defense: 666-882 (varies)(Base Defense: 361-467) Required Level: 49 Required Strength: 77 Durability: 20 +305-415 Defense (varies) Fire Resist +24% 25% Chance To Cast Level 3 Nova When Struck Adds 24-34 Poison Damage Over 2 Seconds
Rite of Passage Demonhide Boots | Defense: 53-60 (varies)(Base Defense: 28-35) Required Level: 29 Required Strength: 20 Durability: 12 Assassin Kick Damage: 26-46 +25 Defense 30% Faster Run/Walk +15-25 Maximum Stamina (varies) Half Freeze Duration
Credendum Mithril Coil | Defense: 108-115 (varies)(Base Defense: 58-65) Required Level: 65 Required Strength: 106 Durability: 16 16 boxes +50 Defense All Resistances +15 +10 To Dexterity +10 To Strength

Notes:

The Disciple If you have any other sources of poison damage (including the damage on the Dark Adherent), the partial/complete set bonus will show some other, inaccurate value.


The Arreat Summit - Items: Set Items

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index
Angelic Raiment | Arcanna's Tricks | Arctic Gear | Berserker's Arsenal | Cathan's Traps | Civerb's Vestments | Cleglaw's Brace | Death's Disguise | Hsarus' Defense | Infernal Tools | Iratha's Finery | Isenhart's Armory | Milabrega's Regalia | Sigon's Complete Steel | Tancred's Battlegear | Vidala's Rig

Aldur's Watchtower | Bul-Kathos' Children | Cow King's Leathers | The Disciple | Griswold's Legacy | Heaven's Brethren | Hwanin's Majesty | Immortal King | M'avina's Battle Hymn | Natalya's Odium | Naj's Ancient Vestige | Orphan's Call | Sander's Folly | Sazabi's Grand Tribute | Tal Rasha's Wrappings | Trang-Oul's Avatar

Griswold's Legacy

Griswold's Heart Ornate Plate | Defense: 917-950 (varies) (Base Defense 417-450) Required Level: 45 Required Strength: 102 Durability: 60 +500 Defense Requirements -40% +20 To Strength +2 To Defensive Aura Skills (Paladin Only) Socketed (3) | Partial Set Bonus +20 To Strength (2 Items) +30 To Dexterity (3 Items) Complete Set Bonus +3 To Paladin Skill Levels +30% Faster Hit Recovery +200 To Attack Rating +20 To Strength +30 To Dexterity +150 To Life All Resistances +50 Display Aura
Griswold's Valor Corona | Defense: 249-290 (varies) (Base Defense: 111-165) Required Level: 69 Required Strength: 105 Durability: 50 +50-75% Enhanced Defense (varies) All Resistances +5 20-30% Better Chance Of Getting Magic Items (varies) Requirements -40% + (0.25 Per Character Level) 0-24 Absorbs Cold Damage (Based On Character Level) Socketed (2) +2 To Offensive Auras (Paladin Only) (2 Items)
Griswold's Redemption Caduceus | Damage: (111-125) To (129-146) (120-135.5 Avg) Damage: (121-135) To (149-166) (135-150.5 Avg) Damage: (131-145) To (169-186) (150-165.5 Avg) Required Level: 66 Required Strength: 78 Required Dexterity: 56 Durability: 70 Base Weapon Speed: [-10] +200-240% Enhanced Damage (varies) +250% Damage To Undead Requirements -20% 40% Increased Attack Speed Socketed (3-4) (varies) +2 To Combat Skills (Paladin Only) (2 Items) Adds 10-20 Damage (3 Items) Adds 10-20 Damage (Complete Set)
Griswold's Honor Vortex Shield | Defense: 290-333 (varies)(Base Defense: 182-225) Required Level: 68 Required Strength: 148 Durability: 90 Chance to Block: 69% Paladin Smite Damage: 5 To 87 (Paladin Only) 65% Faster Block Rate 20% Increased Chance of Blocking +108 Defense All Resistances +45 Socketed (3)

Notes: This Set is designed for the Paladin, however any class can wear the items in this Set except for Griswold's Honor. Only the Paladin can complete this Set.

When you complete this set you get a special aura that, although it does not do anything, makes your character look unique.

Heaven's Brethren

Haemosu's Adamant Cuirass | Defense: 688-702 (varies)(Base Defense: 188-202) Required Level: 44 Required Strength: 52 Durability: 50 +500 Defense +40 Defense Vs. Melee +35 Defense Vs. Missile Requirements -20% +75 To Life | Partial Set Bonus Heal Stamina Plus 50% (2 Items) Replenish Life +20 (3 Items) Complete Set Bonus +2 To All Skills Replenish Life +20 Heal Stamina Plus 50% All Resistances +50 Cannot Be Frozen +5 To Light Radius
Dangoon's Teaching Reinforced Mace | Damage: 41 To (50-197) (45.5-119 Avg) Required Level: 68 Required Strength: 145 Required Dexterity: 46 Durability: 60 Base Weapon Speed: [0] + (1.5 Per Character Level) +1-148 To Maximum Damage (Based on Character Level) +50% Damage To Undead +40% Increased Attack Speed 10% Chance To Cast Level 3 Frost Nova On Striking Adds 20-30 Fire Damage
Taebaek's Glory Ward | Defense: 203-220 (varies)(Base Defense: 153-170) Required Level: 81 Required Strength: 185 Chance to Block: Pal: 79% Ama/Asn/Bar: 74% Dru/Nec/Sor: 69% Paladin Smite Damage: 11 to 35 +50 Defense +25% Increased Chance Of Blocking Lightning Resist +30% Indestructible 30% Faster Block Rate +100 To Mana Attacker Takes Damage of 30
Ondal's Almighty Spired Helm | Defense: 164-209 (varies)(Base Defense: 114-159) Required Level: 69 Required Strength: 116 Durability: 40 10% Chance To Cast Level 3 Weaken On Striking 24% Faster Hit Recovery Requirements -40% +50 Defense +15 To Dexterity +10 To Strength

Hwanin's Majesty

Hwanin's Splendor Grand Crown | Defense: 228 (varies)(Base Defense: 78-113) Required Level: 45 Required Strength: 103 Durability: 50 +100% Enhanced Defense Replenish Life +20 Magic Damage Reduced By 10 Cold Resist +37% | Partial Set Bonus +100 Defense (2 Items) +200 Defense (3 Items) Complete Set Bonus +2 To All Skills +30% Faster Run/Walk 20% Life Stolen Per Hit +300 Defense All Resistances +30
Hwanin's Justice Bill | Damage: 42 To 159 (100.5 Avg) Required Level: 28 Required Strength: 95 Base Weapon Speed: [0] +200% Enhanced Damage Adds 5-25 Lightning Damage 40% Increased Attack Speed +330 To Attack Rating Indestructible 10% Chance To Cast Level 3 Ice Blast On Striking
Hwanin's Refuge Tigulated Mail | Defense: 376-390 (Base Defense: 176-190) Required Level: 30 Required Strength: 86 Durability: 36 +200 Defense 10% Chance To Cast Level 3 Static Field When Struck Poison Resist +27% +100 To Life
Hwanin's Blessing Belt | Defense: 6-153 (varies)(Base Defense: 5) Required Level: 35 Required Strength: 25 Durability: 16 12 boxes + (1.5 Per Character Level) 1-148 Defense (Based on Character Level) Adds 3-33 Lightning Damage Prevent Monster Heal 12% Damage Taken Goes To Mana

Immortal King

Immortal King's Will Avenger Guard | Defense: 160-175 (varies) (Base Defense: 35-50) Required Level: 47 Required Strength: 65 Durability: 55 (Barbarian Only) +4 To Light Radius +125 Defense 37% Extra Gold From Monsters 25-40% Better Chance Of Finding Magic Items (varies) +2 To Warcries Skills (Barbarian Only) Socketed (2) | Partial Set Bonus +50 To Attack Rating (2 Items) Additional +75 To Attack Rating (3 Items) Additional +125 To Attack Rating (4 Items) Additional +200 To Attack Rating (5 Items) Complete Set Bonus +3 To Barbarian Skill Levels +450 To Attack Rating +150 To Life All Resistances +50 Magic Damage Reduced By 10 Display Aura
Immortal King's Stone Crusher Ogre Maul | Damage: 231 To 318 (274.5 Avg) Required Level: 76 Required Strength: 225 Base Weapon Speed: [10] +200% Enhanced Damage +200% Damage To Demons +250% Damage To Undead 40% Increased Attack Speed Indestructible 35-40% Chance Of Crushing Blow (varies) Socketed (2) Adds 211-397 Fire Damage (2 items) Adds 7-477 Lightning Damage (3 Items) Adds 127-364 Cold Damage, 6 sec. Duration (Normal) (4 Items) +204 Poison Damage Over 6 Seconds (5 Items) Adds 250-361 Magic Damage (Complete Set)
Immortal King's Soul Cage Sacred Armor | Defense: 1001 (Base Defense: 487-600) Defense: 1301 (Base Defense: 487-600) Required Level: 76 Required Strength: 232 Durability: 60 +400 Defense 5% Chance To Cast Level 5 Enchant When Struck Poison Resist +50% +2 To Combat Skills (Barbarian Only) +25% Faster Hit Recovery (2 Items) Cold Resist +40% (3 Items) Fire Resist +40% (4 Items) Lightning Resist +40% (5 Items) +50% Enhanced Defense (Complete Set)
Immortal King's Detail War Belt | Defense: 89 (Base Defense: 41-52) Defense: 194 (Base Defense: 41-52) Defense: 247 (Base Defense 41-52) Required Level: 29 Required Strength: 110 Durability: 24 16 boxes +36 Defense Lightning Resist +31% Fire Resist +28% +25 To Strength +105 Defense (2 items) +25% Faster Hit Recovery (3 Items) +100% Enhanced Defense (4 Items) Damage Reduced By 20% (5 Items) +2 To Masteries (Barbarian Only) (Complete Set)
Immortal King's Forge War Gauntlets | Defense: 108-118 (varies)(Base Defense: 43-53) Defense: 228-238 (varies)(Base Defense: 43-53) Required Level: 30 Required Strength: 110 Durability: 24 +65 Defense 12% Chance To Cast Level 4 Charged Bolt When Struck +20 To Dexterity +20 To Strength +25% Increased Attack Speed (2 items) +120 Defense (3 Items) 10% Life Stolen Per Hit (4 Items) 10% Mana Stolen Per Hit (5 Items) Freezes Target +2 (Complete Set)
Immortal King's Pillar War Boots | Defense: 118-128 (varies) (Base Defense: 43-53) Defense: 278-288 (varies) (Base Defense: 43-53) Required Level: 31 Required Strength: 125 Durability: 24 Assassin Kick Damage: 39-80 +75 Defense 40% Faster Run/Walk +110 To Attack Rating +44 To Life 25% Better Chance of Getting Magic Items (2 items) +2 To Combat Skills (Barbarian Only) (3 Items) +160 Defense (4 Items) Half Freeze Duration (5 Items)

Notes: This Set is designed for the Barbarian, however any class can wear the items in this Set except for Immortal King's Will. Only the Barbarian can complete this Set.

When you complete this set you get a special aura that, although it does not do anything, makes your character look unique.


The Arreat Summit - Items: Set Items

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index
Angelic Raiment | Arcanna's Tricks | Arctic Gear | Berserker's Arsenal | Cathan's Traps | Civerb's Vestments | Cleglaw's Brace | Death's Disguise | Hsarus' Defense | Infernal Tools | Iratha's Finery | Isenhart's Armory | Milabrega's Regalia | Sigon's Complete Steel | Tancred's Battlegear | Vidala's Rig

Aldur's Watchtower | Bul-Kathos' Children | Cow King's Leathers | The Disciple | Griswold's Legacy | Heaven's Brethren | Hwanin's Majesty | Immortal King | M'avina's Battle Hymn | Natalya's Odium | Naj's Ancient Vestige | Orphan's Call | Sander's Folly | Sazabi's Grand Tribute | Tal Rasha's Wrappings | Trang-Oul's Avatar

M'avina's Battle Hymn

M'avina's True Sight Diadem | Defense: 200-210(varies) (Base Defense: 50-60) Required Level: 64 Durability: 20 +150 Defense Replenish Life +10 +25 To Mana +30% Increased Attack Speed +1 To All Skills (2 Items) 50% Bonus To Attack Rating (3 Items) All Resistances +25 (4 Items) | Partial Set Bonus +20 To Strength (2 Items) +30 To Dexterity (3 Items) Complete Set Bonus +3 To Amazon Skill Levels +20 To Strength +30 To Dexterity All Resistances +50 +100 Defense +100 To Attack Rating 100% Better Chance Of Getting Magic Items Display Aura
M'avina's Caster Grand Matron Bow | Damage: 40 To 207 (123.5 Avg) Required Level: 70 Required Strength: 108 Required Dexterity: 152 Base Weapon Speed: [10] (Amazon Only) +188% Enhanced Damage +40% Increased Attack Speed +50 To Attack Rating Fires Magic Arrows [Level 1] Adds 114-377 Magic Damage (2 Items) 10% Chance To Cast Level 15 Nova On Striking (3 Items) +2 To Bow and Crossbow Skills (Amazon Only) (4 Items)
M'avina's Embrace Kraken Shell | Defense: (771-1163) - (877-1269) (varies)(Base Defense: 417-523) Required Level: 70 Required Strength: 122 Durability: 48 Requirements -30% 10% Chance To Cast Level 3 Glacial Spike When Struck Magic Damage Reduced By 5-12 (varies) + (4 Per Character Level) 4-396 Defense (Based On Character Level) +2 To Passive And Magic Skills (Amazon Only) +350 Defense +30% Faster Hit Recovery (3 Items)
M'avina's Icy Clutch Battle Gauntlets | Defense: 84-97 (varies)(Base Defense: 39-47) Required Level: 32 Required Strength: 88 Durability: 18 +45-50 Defense 6-18 Cold Damage, 6 sec. Duration (Normal) Half Freeze Duration 56% Extra Gold From Monsters +10 To Strength +15 To Dexterity Adds 131-252 Cold Damage, 4 sec. Duration (Normal) (4 Items) +20% To Cold Skill Damage (Complete Set)
M'avina's Tenet Sharkskin Belt | Defense: 81-86 (varies)(Base Defense: 31-36) Required Level: 45 Required Strength: 20 Durability: 14 16 boxes +50 Defense +20% Faster Run/Walk +5 To Light Radius 5% Mana Stolen Per Hit All Resistances +25 (4 Items)

Notes: This Set is designed for the Amazon, however any class can wear the items in this Set except for M'avina's Caster. Only the Amazon can complete this Set.

When you complete this set you get a special aura that, although it does not do anything, makes your character look unique.

Natalya's Odium

Natalya's Totem Grim Helm | Defense: 195-300(varies) (Base Defense: 60-125) Required Level: 59 Required Strength: 58 Durability: 40 +135-175 Defense (varies) All Resistances +10-20 (varies) +20-30 To Dexterity (varies) +10-20 To Strength (varies) Magic Damage Reduced By 3 | Partial Set Bonus Magic Damage Reduced By 15 (2 Items) +200 Defense (3 Items) Complete Set Bonus +3 To Assassin Skill Levels +350 Defense 14% Life Stolen Per Hit 14% Mana Stolen Per Hit All Resistances +50 Damage Reduced by 30% (Awesome!) Magic Damage Reduced By 15 Fade*
Natalya's Mark Scissors Suwayyah | Damage: 120 To 153 (136.5 Avg) Required Level: 79 Required Strength: 118 Required Dexterity: 118 Durability: 68 Base Weapon Speed: [0] (Assassin Only) +200% Enhanced Damage +200% Damage To Undead +200% Damage To Demons Adds 12-17 Fire Damage Ignores Target's Defense 40% Increased Attack Speed +50 Cold Damage, 4 sec. Duration (Normal)
Natalya's Shadow Loricated Mail | Defense: 540-721 (varies)(Base Defense: 390-496) Required Level: 73 Required Strength: 149 Durability: 36 +150-225 Defense (varies) + (1 Per Character Level) 1-99 To Life (Based On Character Level) Poison Length Reduced By 75% Poison Resist +25% +2 To Shadow Disciplines Skills (Assassin Only) Socketed (1-3) (varies)
Natalya's Soul Mesh Boots | Defense: 112-169 (varies)(Base Defense: 37-44) Required Level: 25 Required Strength: 65 Durability: 66 Assassin Kick Damage: 23-52 +75-125 Defense (varies) +40% Faster Run/Walk Heal Stamina Plus (0.25 Per Character Level) 0-24% (Based On Character Level) Cold Resist +15-25% (varies) Lightning Resist +15-25% (varies)

Notes: This Set is designed for the Assassin, however any class can wear the items in this Set except for Natalya's Mark. Only the Assassin can complete this Set.

*The Natalya's Odium fade ability turns the Assassin Ethereal in appearance once she has completed this set. This has no gameplay impact beyond looking very cool and making other players jealous.

Naj's Ancient Vestige

Naj's Circlet Circlet | Defense: 95-105(varies) (Base Defense: 20-30) Required Level: 28 Durability: 35 +75 Defense +25-35 Fire Damage 12% Chance To Cast Level 5 Chain Lightning When Struck +15 To Strength +5 To Light Radius | Partial Set Bonus +175 Defense (2 Items) Complete Set Bonus +175 Defense +15 To Dexterity All Resistances +50 +20 To Strength +100 To Mana +1 To All Skills Replenish Life +10
Naj's Light Plate Hellforge Plate | Defense: 721-830 (varies)(Base Defense: 421-530) Required Level: 71 Required Strength: 79 Durability: 60 +300 Defense Requirements -60% 45% Damage Taken Goes To Mana +1 To All Skills All Resistances +25 +65 To Life
Naj's Puzzler Elder Staff | Damage: 200 To 232 (216 Avg) Required Level: 78 Required Strength: 44 Required Dexterity: 37 Durability: 35 Base Weapon Speed: [0] +150% Enhanced Damage +50% Damage To Undead Adds 6-45 Lightning Damage +30% Faster Cast Rate +1 To All Skills +70 To Mana +35 To Energy Level 11 Teleport (69 Charges)

Orphan's Call

Guillaume's Face Winged Helm | Defense: 217 (Base Defense: 85-98) Required Level: 34 Required Strength: 115 Durability: 40 +120% Enhanced Defense +30% Faster Hit Recovery 15% Deadly Strike 35% Chance of Crushing Blow +15 To Strength | Partial Set Bonus +35 Life (2 Items) Attacker Takes Damage of 5 (3 Items) Complete Set Bonus +85 To Life Attacker Takes Damage of 5 All Resistances +15 +100 Defense +10 To Dexterity +20 To Strength 80% Better Chance of Getting Magic Items
Whitstan's Guard Round Shield | Defense: 154 (Base Defense: 47-55) Required Level: 29 Required Strength: 53 Durability: 64 Chance To Block: Pal: 97% Ama/Asn/Bar: 92% Dru/Nec/Sor: 87% Paladin Smite Damage: 7 to 14 +175% Enhanced Defense Half Freeze Duration 40% Faster Block Rate +55% Increased Chance Of Blocking +5 To Light Radius
Magnus' Skin Sharkskin Gloves | Defense: 60 (Base Defense: 33-39) Required Level: 37 Required Strength: 20 Durability: 14 +50% Enhanced Defense +20% Increased Attack Speed +100 To Attack Rating +3 To Light Radius Fire Resist +15%
Wilhelm's Pride Battle Belt | Defense: 75 (Base Defense: 37-42) Required Level: 42 Required Strength: 88 Durability: 18 16 boxes +75% Enhanced Defense 5% Life Stolen Per Hit 5% Mana Stolen Per Hit Cold Resist +10%


The Arreat Summit - Items: Set Items

Basics
Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files
Item Basics | Normal Items | Exceptional Items | Elite Items | Socketed Items | Gems | Jewels | Runes | Rune Words | Magic Items | Magic Prefixes and Suffixes | Crafted Items | Set Items | Unique Items | Charms | The Horadric Cube | Items Index
Angelic Raiment | Arcanna's Tricks | Arctic Gear | Berserker's Arsenal | Cathan's Traps | Civerb's Vestments | Cleglaw's Brace | Death's Disguise | Hsarus' Defense | Infernal Tools | Iratha's Finery | Isenhart's Armory | Milabrega's Regalia | Sigon's Complete Steel | Tancred's Battlegear | Vidala's Rig

Aldur's Watchtower | Bul-Kathos' Children | Cow King's Leathers | The Disciple | Griswold's Legacy | Heaven's Brethren | Hwanin's Majesty | Immortal King | M'avina's Battle Hymn | Natalya's Odium | Naj's Ancient Vestige | Orphan's Call | Sander's Folly | Sazabi's Grand Tribute | Tal Rasha's Wrappings | Trang-Oul's Avatar

Sander's Folly

Sander's Paragon Cap | Defense: (4-102) - (6-104)(varies) (Base Defense: 3-5) Required Level: 25 Durability: 12 + (1 Per Character Level) 1-99 Defense (Based on Character Level) Attacker Takes Damage of 8 35% Better Chance of Getting Magic Items | Partial Set Bonus +50 Defense (2 Items) +75 To Attack Rating (3 Items) Complete Set Bonus +50 Defense +75 To Attack Rating +1 To All Skills 4% Life Stolen Per Hit +50 To Mana 50% Better Chance Of Getting Magic Items
Sander's Superstition Bone Wand | Damage: 5 To 12 (8.5 Avg) Required Level: 25 Durability: 15 Base Weapon Speed: [-20] +75% Enhanced Damage +50% Damage To Undead +20% Faster Cast Rate +25 To Mana 8% Mana Stolen Per Hit 25-75 Cold Damage, 2 sec. Duration (Normal)
Sander's Taboo Heavy Gloves | Defense: 25-31 (varies)(Base Defense: 5-6) Required Level: 28 Durability: 14 Adds 9-11 Poison Damage Over 3 Seconds +20-25 Defense +40 To Life +20% Increased Attack Speed
Sander's Riprap Heavy Boots | Defense: 5-6 (varies) Required Level: 20 Required Strength: 18 Durability: 14 Assassin Kick Damage: 4-10 +40% Faster Run/Walk +100 To Attack Rating +10 To Dexterity +5 To Strength

Sazabi's Grand Tribute

Sazabi's Mental Sheath Basinet | Defense: 175-184(varies) (Base Defense: 75-84) Required Level: 43 Required Strength: 82 Durability: 30 +1 To All Skills Lightning Resist +15-20% (varies) Fire Resist +15-20% (varies) +100 Defense | Partial Set Bonus +40% Faster Run/Walk (2 Items) Complete Set Bonus +40% Faster Run/Walk 15% Life Stolen Per Hit Increase Maximum Life 27% All Resistances +30
Sazabi's Cobalt Redeemer Cryptic Sword | Damage: 12 To 192 (102 Avg) Required Level: 73 Required Strength: 99 Required Dexterity: 109 Base Weapon Speed: [-10] +150% Enhanced Damage +318% Damage To Demons Adds 25-35 Cold Damage, 2 sec. Duration (Normal) +40% Increased Attack Speed Indestructible +15 To Dexterity +5 To Strength
Sazabi's Ghost Liberator Balrog Skin | Defense: 810-917 (varies)(Base Defense: 410-517) Required Level: 67 Required Strength: 165 Durability: 30 +400 Defense +30% Faster Hit Recovery +300 To Attack Rating Against Demons +25 To Strength +50-75 To Life (varies)

Tal Rasha's Wrappings

Tal Rasha's Lidless Eye Swirling Crystal | Damage: 18 To 42 (30 Avg) Required Level: 65 Durability: 50 Base Weapon Speed: [10] (Sorceress Only) 20% Faster Cast Rate +77 To Mana +57 To Life +10 To Energy +1-2 To Lightning Mastery (Sorceress Only) (varies) +1-2 To Fire Mastery (Sorceress Only) (varies) +1-2 To Cold Mastery (Sorceress Only) (varies) +1 To Sorceress Skill Levels (2 Items) -15% To Enemy Fire Resistance (3 Items) -15% To Enemy Lightning Resistance (4 Items) +15% To Cold Skills Damage (Complete Set) | Partial Set Bonus Replenish Life +10 (2 Items) 65% Better Chance Of Getting Magic Items (3 Items) 25% Faster Hit Recovery (4 Items) Complete Set Bonus +3 To Sorceress Skill Levels Replenish Life +10 65% Better Chance Of Getting Magic Items 25% Faster Hit Recovery +150 To Life All Resistances +50 +50 Defense vs. Missile +150 Defense Display Aura
Tal Rasha's Horadric Crest Death Mask | Defense: 99-131 (varies)(Base Defense: 54-86) Required Level: 66 Required Strength: 55 Durability: 20 10% Life Stolen Per Hit 10% Mana Stolen Per Hit All Resistances +15 +45 Defense +30 To Mana +60 To Life
Tal Rasha's Guardianship Lacquered Plate | Defense: 833-941 (varies)(Base Defense: 433-541) Required Level: 71 Required Strength: 84 Durability: 55 +400 Defense Requirements -60% Magic Damage Reduced By 15 Cold Resist +40% Lightning Resist +40% Fire Resist +40% 88% Better Chance Of Getting Magic Items +10% Faster Cast Rate (2 Items)
Tal Rasha's Fine-Spun Cloth Mesh Belt | Defense: 35-40 (varies) Defense: 95-100 (varies) (Base Defense: 35-40) Required Level: 53 Required Strength: 47 Durability: 16 16 boxes Requirements -20% 37% Damage Taken Goes To Mana +30 To Mana +20 To Dexterity 10-15% Better Chance Of Magic Items (varies) +60 Defense (2 Items) +10% Faster Cast Rate (3 Items)
Tal Rasha's Adjudication Amulet | Required Level: 67 +2 To Sorceress Skill Levels Lightning Resist +33% Adds 3-32 Lightning Damage +42 To Mana +50 To Life +10% Faster Cast Rate (4 Items)

Notes: This Set is designed for the Sorceress, however any class can wear the items in this Set except for Tal Rasha's Lidless Eye. Only the Sorceress can complete this Set.

When you complete this set you get a special aura that, although it does not do anything, makes your character look unique.

Trang-Oul's Avatar

Trang-Oul's Guise Bone Visage | Defense: 180-257 (varies)(Base Defense: 100-157) Required Level: 65 Required Strength: 106 Durability: 40 25% Faster Hit Recovery Replenish Life +5 +80-100 Defense +150 To Mana Attacker Takes Damage of 20 | Partial Set Bonus +18 To Fire Ball (2 Items)* Regenerate Mana 15% (2 Items) +13 To Fire Wall (3 Items) Additional Regenerate Mana 15% (3 Items) Additional Regenerate Mana 15% (4 Items) +10 To Meteor (4 Items) Complete Set Bonus +3 To Necromancer Skill Levels 20% Life Stolen Per Hit +3 To Fire Mastery +10 To Meteor +13 To Fire Wall +18 To Fire Ball* +200 Defense +100 To Mana Regenerate Mana 60% Replenish Life +5 All Resistances +50 Transforms into Vampire
Trang-Oul's Scales Chaos Armor | Defense: 857 (Base Defense: 315-343) Required Level: 49 Required Strength: 84 Durability: 70 +150% Enhanced Defense Requirements -40% 40% Faster Run/Walk Poison Resist +40% +100 Defense vs. Missile +2 To Summoning Skills (Necromancer Only) Lightning Resist +50% (3 Items) Damage Reduced By 25% (Complete Set)
Trang-Oul's Wing Cantor Trophy | Defense: 175-189 (varies)(Base Defense: 50-64) Required Level: 54 Required Strength: 50 Durability: 20 Chance to Block: 60% (Necromancer Only) +125 Defense +30% Increased Chance Of Blocking Poison Resist +40% Fire Resist +38-45% (varies) +15 To Dexterity +25 To Strength +2 To Poison And Bone Skills (Necromancer Only) -25% To Enemy Poison Resistance (3 Items) Replenish Life +15 (4 Items)
Trang-Oul's Girth Troll Belt | Defense: 134-166 (varies)(Base Defense: 59-66) Required Level: 62 Required Strength: 91 Durability: 18 16 boxes +75-100 Defense (varies) Requirements -40% Cannot Be Frozen Replenish Life +5 +25-50 To Mana (varies) +30 Maximum Stamina +66 To Life Cold Resist +40% (3 Items)
Trang-Oul's Claws Heavy Bracers | Defense: 67-74 (varies)(Base Defense: 37-44) Required Level: 45 Required Strength: 58 Durability: 16 +20% Faster Cast Rate Cold Resist +30% +30 Defense +25% Poison Skill Damage +2 To Curses (Necromancer Only)

Notes: This Set is designed for the Necromancer, however any class can wear the items in this Set except for Trang-Oul's Wing. Only the Necromancer can complete this Set. "Trang-Oul's" is the proper name for this set despite what the manual might say or other spellings you might have seen.

If you complete this set the Necromancer will transform into a Vampire in appearance. He will also get skills such as Meteor, Fire Wall, and Fire Ball. This set certainly allows the wearer to have some fun with other players. Note: wearing this set will increase casting delay resulting in slower casting (even with fast cast items). This is a bug and has been reported.

*Players that have the Fire Ball or Fire Wall skills (Sorceresses) have a cap of +3 on those skills rather than the full number. Read more about it on Skill Basics.


The Arreat Summit - Maps: Act I

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Maps

Rogue Encampment Rogue Encampment

Levels: N/A
Quest Related Areas/Monsters: Speak to NPCs for Quest Assignments
Waypoint: Yes
Caves/Additional Zones: None

Blood Moor Blood Moor

Levels: N/A
Quest Related Areas/Monsters: Den of Evil
Waypoint: No
Caves/Additional Zones: Den of Evil / Caves (if Quest I has been completed)

Cold Plains Cold Plains

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: Yes
Caves/Additional Zones: Caves (2 Levels)

Burial Grounds Burial Grounds

Levels: N/A
Quest Related Areas/Monsters: Blood Raven
Waypoint: No
Caves/Additional Zones: The Crypt - The Mausoleum

Stoney Field Stony Field

Levels: N/A
Quest Related Areas/Monsters: Cairn Stones - Tower Tome
Waypoint: Yes
Caves/Additional Zones: The Underground Passage Entry

Tristram Tristram

Levels: N/A
Quest Related Areas/Monsters: Deckard Cain
Waypoint: No
Caves/Additional Zones: None

The Underground Passage The Underground Passage

Levels: 2
Quest Related Areas/Monsters: None
Waypoint: No
Caves/Additional Zones: None

Dark Wood Dark Wood

Levels: N/A
Quest Related Areas/Monsters: Inifuss Tree
Waypoint: Yes
Caves/Additional Zones: None

Black Marsh Black Marsh

Levels: N/A
Quest Related Areas/Monsters: The Forgotten Tower (5 Levels)
Waypoint: Yes
Caves/Additional Zones: The Hole (2 Levels)

Tamoe Highland Tamoe Highland

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: No
Caves/Additional Zones: The Pit (2 Levels)

Monastery Gate Monastery Gate

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: No
Caves/Additional Zones: None

Outer Cloister Outer Cloister

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: Yes
Caves/Additional Zones: None

Barracks Barracks

Levels: N/A
Quest Related Areas/Monsters: The Horadric Malus
Waypoint: No
Caves/Additional Zones: None

Jail Jail

Levels: 3
Quest Related Areas/Monsters: None
Waypoint: Yes (on Jail Level 1)
Caves/Additional Zones: None

Inner Cloister Inner Cloister

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: Yes
Caves/Additional Zones: None

Cathedral Cathedral

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: No
Caves/Additional Zones: None

Catacombs Catacombs

Levels: 4
Quest Related Areas/Monsters: Andariel (on Catacombs Level 4)
Waypoint: Yes (on Catacombs Level 2)
Caves/Additional Zones: None


The Arreat Summit - Maps: Act II

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Maps

Lut Gholein Lut Gholein

Levels: N/A
Quest Related Areas/Monsters: Speak to NPCs for Quest Assignments
Waypoint: Yes
Caves/Additional Zones: None

Sewers Sewers

Levels: 3
Quest Related Areas/Monsters: Radament - Horadric Scroll (on Level 3)
Waypoint: Yes (on Level 2)
Caves/Additional Zones: None

Rocky Waste Rocky Waste

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: No
Caves/Additional Zones: The Stony Tomb (2 Levels)

Dry Hills Dry Hills

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: Yes
Caves/Additional Zones: None

Halls of the Undead Halls of the Dead

Levels: 3
Quest Related Areas/Monsters: Horadric Cube (on Level 3)
Waypoint: Yes (on Level 2)
Caves/Additional Zones: None

Far Oasis Far Oasis

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: Yes
Caves/Additional Zones: No

Maggot Lair Maggot Lair

Levels: 3
Quest Related Areas/Monsters: Staff of the Kings
Waypoint: No
Caves/Additional Zones: None

Lost City Lost City

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: Yes
Caves/Additional Zones: Ancient Tunnels (1 Level)

Valley of Snakes Valley of Snakes

Levels: N/A
Quest Related Areas/Monsters: Claw Viper Temple
Waypoint: No
Caves/Additional Zones: Claw Viper Temple (2 Levels)

Lut Gholein | Lut Gholein Levels: N/A Quest Related Areas/Monsters: Speak to NPCs for Quest Assignments Waypoint: Yes Caves/Additional Zones: None
Harem | Harem Levels: 2 Quest Related Areas/Monsters: None Waypoint: No Caves/Additional Zones: None
The Palace Cellar | The Palace Cellar Levels: 3 Quest Related Areas/Monsters: None Waypoint: Yes (on Level 1) Caves/Additional Zones: None
Arcane Sanctuary | Arcane Sanctuary Levels: N/A Quest Related Areas/Monsters: The Summoner Waypoint: Yes Caves/Additional Zones: None
Canyon of the Magi | Canyon of the Magi Levels: N/A Quest Related Areas/Monsters: None Waypoint: Yes Caves/Additional Zones: Tal Rasha's Tombs (6 False Tombs)
Tal Rasha's Tomb | Tal Rasha's Tomb Levels: N/A Quest Related Areas/Monsters: The Orifice for the Horadric Staff Waypoint: No Caves/Additional Zones: None
Tal Rasha's Chamber | Tal Rasha's Chamber Levels: N/A Quest Related Areas/Monsters: Duriel Waypoint: No Caves/Additional Zones: None


The Arreat Summit - Maps: Act III

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Maps

Kurast Docks Kurast Docks

Levels: N/A
Quest Related Areas/Monsters: Speak to NPCs for Quest Assignments
Waypoint: Yes
Caves/Additional Zones: None

Spider Forest Spider Forest

Levels: N/A
Quest Related Areas/Monsters: Jade Figurine
Waypoint: Yes
Caves/Additional Zones: Arachnid Lair

Spider Cavern Spider Cavern

Levels: 1
Quest Related Areas/Monsters: Khalim's Eye
Waypoint: No
Caves/Additional Zones: None

Great Marsh Great Marsh

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: Yes
Caves/Additional Zones: None

Flayer Jungle Flayer Jungle

Levels: N/A
Quest Related Areas/Monsters: The Gidbinn
Waypoint: Yes
Caves/Additional Zones: Swampy Pit (3 Levels)

Flayer Dungeon Flayer Dungeon

Levels: 3
Quest Related Areas/Monsters: Khalim's Brain
Waypoint: No
Caves/Additional Zones: None

Lower Kurast Lower Kurast

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: Yes
Caves/Additional Zones: None

Kurast Bazaar Kurast Bazaar

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: Yes
Caves/Additional Zones: Disused Fane - Ruined Temple

Sewers Sewers

Levels: 2
Quest Related Areas/Monsters: Khalim's Heart
Waypoint: No
Caves/Additional Zones: None

Upper Kurast Upper Kurast

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: Yes
Caves/Additional Zones: Forgotten Temple - Forgotten Reliquary

Kurast Causeway Kurast Causeway

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: No
Caves/Additional Zones: Disused Reliquary - Ruined Fane

Travincal Travincal

Levels: N/A
Quest Related Areas/Monsters: Khalim's Flail - The Compelling Orb
Waypoint: Yes
Caves/Additional Zones: None

Durance of Hate Durance of Hate

Levels: 3
Quest Related Areas/Monsters: Mephisto
Waypoint: Yes (on Level 2)
Caves/Additional Zones: None


The Arreat Summit - Maps: Act IV

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Maps

Pandemonium Fortress | Pandemonium Fortress Levels: N/A Quest Related Areas/Monsters: Speak to NPCs for Quest Assignments Waypoint: Yes Caves/Additional Zones: None
Outer Steppes | Outer Steppes Levels: N/A Quest Related Areas/Monsters: None Waypoint: No Caves/Additional Zones: None
Plains of Despair | Plains of Despair Levels: N/A Quest Related Areas/Monsters: Izual Waypoint: No Caves/Additional Zones: None
City of the Damned | City of the Damned Levels: N/A Quest Related Areas/Monsters: None Waypoint: Yes Caves/Additional Zones: None
River of Flames | River of Flame Levels: N/A Quest Related Areas/Monsters: Hellforge Waypoint: Yes Caves/Additional Zones: None
Chaos Sanctuary | Chaos Sanctuary Levels: N/A Quest Related Areas/Monsters: Diablo Waypoint: No Caves/Additional Zones: None


The Arreat Summit - Maps: Act V

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Maps

Harrogath

Levels: N/A
Quest Related Areas/Monsters: Speak to NPCs for Quest Assignments
Waypoint: Yes
Caves/Additional Zones: None

Bloody Foothills

Levels: N/A
Quest Related Areas/Monsters: Shenk the Overseer
Waypoint: No
Caves/Additional Zones: None

Frigid Highlands

Levels: N/A
Quest Related Areas/Monsters: Imprisoned Soldiers
Waypoint: Yes
Caves/Additional Zones: Abaddon

Abaddon

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: No
Caves/Additional Zones: None

Arreat Plateau

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: Yes
Caves/Additional Zones: Pit of Acheron

Pit of Acheron

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: No
Caves/Additional Zones: None

Crystalline Passage

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: Yes
Caves/Additional Zones: Frozen River

Frozen River

Levels: N/A
Quest Related Areas/Monsters: Anya
Waypoint: No
Caves/Additional Zones: None

Harrogath

Levels: N/A
Quest Related Areas/Monsters: Speak to NPCs for Quest Assignments
Waypoint: Yes
Caves/Additional Zones: None

Nihlathak's Temple

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: No
Caves/Additional Zones: None

Halls of Anguish

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: No
Caves/Additional Zones: None

Halls of Pain

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: Yes
Caves/Additional Zones: None

Halls of Vaught

Levels: N/A
Quest Related Areas/Monsters: Nihlathak
Waypoint: No
Caves/Additional Zones: None

Crystalline Passage

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: Yes
Caves/Additional Zones: Frozen River

Frozen River

Levels: N/A
Quest Related Areas/Monsters: Anya
Waypoint: No
Caves/Additional Zones: None

Glacial Trail

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: Yes
Caves/Additional Zones: Drifter Cavern

Drifter Cavern

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: No
Caves/Additional Zones: None

Frozen Tundra

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: Yes
Caves/Additional Zones: Infernal Pit

Infernal Pit

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: No
Caves/Additional Zones: None

The Ancients' Way

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: Yes
Caves/Additional Zones: Icy Cellar

Icy Cellar

Levels: N/A
Quest Related Areas/Monsters: None
Waypoint: No
Caves/Additional Zones: None

Arreat Summit

Levels: N/A
Quest Related Areas/Monsters: Altar of the Heavens
Waypoint: No
Caves/Additional Zones: None

Worldstone Keep

Levels: 3
Quest Related Areas/Monsters: None
Waypoint: Yes (on Level 2)
Caves/Additional Zones: None

Throne of Destruction

Levels: N/A
Quest Related Areas/Monsters: Baal's Minions
Waypoint: No
Caves/Additional Zones: None

The Worldstone Chamber

Levels: N/A
Quest Related Areas/Monsters: Baal
Waypoint: No
Caves/Additional Zones: None


The Arreat Summit - Maps

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Maps

The world of Sanctuary consists of many smaller areas that you will come across in your journey to find Diablo. Each area is usually surrounded with man-made or natural boundaries with a passageway into the next area. While most areas have only one passageway to the next area, there are exceptions where a secondary passageway may be found above or below ground.

As adventurers, you will no doubt be interested in the existence of Waypoints. These transportation devices, created in ages long past by the sages of the Horadrim, are found in many of the areas that you will come across. The notes for the area will indicate if a Waypoint exists, and if so, it will be up to you to find and activate it.

The areas near the Western Kingdoms have been well traveled and so the easiest method to get from one area to another is to follow the paths and roads that have been used for quite some time. However, the well traveled roads are now mostly deserted due to the increased reports of aggressive and adversely affected behavior from the once peaceful denizens of the wilderness. Some even report that the dead are rising in the form of zombies, wraiths and other nightmarish manifestations. For more information on the inhabitants of the wilderness, check out the Monsters section. As for tips on how to navigate through the Western Kingdoms, stay close to the paths and you should be safe for the most part. Venture into the heart of the wilderness areas at your own risk.

  • Act I Map

The Deserts of Aranoch and the Jungles of Kehjistan and Kurast are less welcome and thus have been much less traveled. For the most part, you will be forced to explore each area that you come across to find the clues and treasures that will help you on your quest to find and stop Diablo. Note that these areas are not for the weak - only the most skilled and courageous adventurers will make their way through these areas.

  • Act II Map

  • Act III Map

  • Act IV Map

  • Act V Map


The Arreat Summit - Monsters: Andariel

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Griswold | The Smith | Andariel | Summoner | Duriel
Mephisto | Izual | Hephasto | Diablo | Nihlathak
Talic | Madawc | Korlic | Baal | Über Diablo
Pandemonium Diablo | Über Baal | Über Mephisto
Über Duriel | Über Izual | Lilith

Super Unique Monsters

Andariel Andariel (Demon)

Ancient Horadric texts record that Andariel and the other Lesser Evils once overthrew the three Prime Evils - Diablo, Mephisto and Baal - banishing them from Hell to our world. With this betrayal weighing against her, Andariel's presence in Sanctuary can only mean that the forces of Hell are once again aligned behind Diablo and his Brothers. While it is clear that the Maiden of Anguish is acting on behalf of Diablo to prevent anyone from following him eastward, it is also clear that she must be destroyed if the Lord of Terror is to be stopped.

Tips and Other Additional Information
Andariel has a deadly poison attack she will cast when you get up close. Whenever possible fight from a distance. Open up a Town Portal before fighting Andariel so that you can easily get back to your body if you die. You can also use this Town Portal to escape if the fight goes badly. You can lead Andariel in circles around the little lake before the two doors into her lair if you need time to heal or for Healing Potions to take effect.

Level Experience Hit Points
Name
Andariel

Norm | Night | Hell
12 | 49 | 75

Norm | Night | Hell
1282 | 92295 | 561066

Norm | Night | Hell
1024 | 24800 | 60031

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Andariel

Norm | Night | Hell
6-19 | 73-90 | 153-187

Norm | Night | Hell
169 | 1944 | 14231

Norm | Night | Hell
6-19 | 73-90 | 153-187

Norm | Night | Hell
169 | 1944 | 14231

Defense % to Block Damage Resist Magic Resist
Name
Andariel

Norm | Night | Hell
60 | 752 | 1622

Norm | Night | Hell
0 | 20 | 40

Norm | Night | Hell
0 | 0 | 66

Norm | Night | Hell
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Andariel

Norm | Night | Hell
-50 | -50 | -50

Norm | Night | Hell
50 | 50 | 66

Norm | Night | Hell
50 | 50 | 66

Norm | Night | Hell
80 | 50 | 66

Drain Effectiveness Immunities Chill Effectiveness
Name
Andariel

Norm | Night | Hell
100 | 66 | 33

Norm | Night | Hell
- | - | -

Norm | Night | Hell
25 | 15 | 0


The Arreat Summit - Monsters: Blood Hawk

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fallen | Fallen Shaman | Spike Fiend | Zombie | Wendigo | Corrupt Rogue
Corrupt Rogue Archer | Corrupt Rogue Spearwoman | Skeleton | Skeleton Archer
Skeleton Mage | Goatman | Bloodhawk | Tainted | Giant Spider | Wraith | Fetish
Vampire | Flying Scimitar | Blood Hawk Nest | Gargoyle Trap

Act I Bestiary

Blood Hawk Blood Hawk (Animal)
Foul Crow, Blood Hawk, Black Raptor, Cloud Stalker

Spawned from nests that have infested the wildernesses, these winged monsters assail passersby with quick swooping attacks. They retreat quickly after an attack, and a flock of them can be difficult to eliminate if the nest is not dealt with hastily. Both Foul Crows and Black Raptors have been spied in the regions of Entsteig.

Tips and Other Additional Information
Look for Blood Hawk Nests and destroy them to prevent additional Blood Hawks from being created.

In Nightmare and Hell, Blood Hawk types have a chance to deal Poison damage.

Level Experience Hit Points
Name
Foul Crow
Blood Hawk
Black Raptor
Cloud Stalker

Norm | Night | Hell
4 | 37 | 68
6 | 38 | 69
16 | 45 | 76
22 | 49 | 79

Norm | Night | Hell
22 | 1098 | 11236
29 | 1175 | 11780
75 | 1887 | 15585
130 | 2474 | 17216

Norm | Night | Hell
2-6 | 111-251 | 634-1902
4-8 | 118-266 | 651-1953
11-25 | 166-374 | 772-2316
18-36 | 193-435 | 823-2471

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Foul Crow
Blood Hawk
Black Raptor
Cloud Stalker
Norm | Night | Hell
1-2 | 21-34 | 54-85
2-3 | 22-35 | 56-88
4-7 | 25-40 | 60-95
5-10 | 28-45 | 63-100

Norm | Night | Hell
23 | 869 | 3176
41 | 890 | 3220
145 | 1035 | 3525
207 | 1117 | 3657

Norm | Night | Hell
1-2 | 21-34 | 54-85
2-3 | 22-35 | 56-88
4-7 | 25-40 | 60-95
5-10 | 28-45 | 63-100

Norm | Night | Hell
23 | 869 | 3176
41 | 890 | 3220
145 | 1035 | 3525
207 | 1117 | 3657

Defense % to Block Damage Resist Magic Resist
Name
Foul Crow
Blood Hawk
Black Raptor
Cloud Stalker
Norm | Night | Hell
3 | 648 | 1622
5 | 662 | 1644
12 | 763 | 1791
17 | 820 | 1855
Norm/Night/Hell
5
7
17
22
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
30 | 40 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Foul Crow
Blood Hawk
Black Raptor
Cloud Stalker
Norm | Night | Hell
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
20 | 50 | 50

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
60 | 80 | 100

Norm | Night | Hell
0 | 0 | 100
0 | 0 | 105
60 | 80 | 110
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Foul Crow
Blood Hawk
Black Raptor
Cloud Stalker
Norm | Night | Hell
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100

Norm | Night | Hell
- | - | Poison
- | - | Poison
- | - | Poison
- | - | Lightning

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Blood Hawk Nest

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fallen | Fallen Shaman | Spike Fiend | Zombie | Wendigo | Corrupt Rogue
Corrupt Rogue Archer | Corrupt Rogue Spearwoman | Skeleton | Skeleton Archer
Skeleton Mage | Goatman | Bloodhawk | Tainted | Giant Spider | Wraith | Fetish
Vampire | Flying Scimitar | Blood Hawk Nest | Gargoyle Trap

Act I Bestiary

Blood Hawk Nest Blood Hawk Nest
Foul Crow Nest, Blood Hawk Nest, Black Raptor Nest, Cloud Stalker Nest

Bloodhawks construct nests of wattle and the regurgitated flesh and fur of their victims. These unclean and thoroughly disgusting habitations not only serve as a resting place for the vicious creatures, but can nourish them when hunting is scarce. The quick thinking adventurer can make life much easier by destroying these nests before all of the Bloodhawks contained within can fly forth.

Tips and Other Additional Information
Generates Blood Hawks until destroyed.

Level Experience Hit Points
Name
Foul Crow Nest
Blood Hawk Nest
Black Raptor Nest
Cloud Stalker Nest

Norm | Night | Hell
3 | 37 | 68
8 | 38 | 69
15 | 45 | 76
22 | 48 | 79

Norm | Night | Hell
88 | 8235 | 84276
178 | 8817 | 88353
329 | 14154 | 116892
642 | 17349 | 129123

Norm | Night | Hell
54-65 | 2515-3214 | 14265-24305
132-157 | 2668-3409 | 14656-24966
249-299 | 3744-4784 | 17370-29595
400-480 | 4207-5376 | 18535-31579

Defense % to Block Damage Resist Magic Resist
Name
Foul Crow Nest
Blood Hawk Nest
Black Raptor Nest
Cloud Stalker Nest

Norm | Night | Hell
3 | 162 | 405
9 | 165 | 411
17 | 190 | 447
25 | 201 | 463
Norm/Night/Hell
0
0
0
0
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Foul Crow Nest
Blood Hawk Nest
Black Raptor Nest
Cloud Stalker Nest

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Foul Crow Nest
Blood Hawk Nest
Black Raptor Nest
Cloud Stalker Nest

Norm | Night | Hell
100 | 75 | 50
100 | 75 | 50
100 | 75 | 50
100 | 75 | 50

Norm | Night | Hell
- | - | -
- | - | -
- | - | -
- | - | -

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Corrupt Rogue Archer

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fallen | Fallen Shaman | Spike Fiend | Zombie | Wendigo | Corrupt Rogue
Corrupt Rogue Archer | Corrupt Rogue Spearwoman | Skeleton | Skeleton Archer
Skeleton Mage | Goatman | Bloodhawk | Tainted | Giant Spider | Wraith | Fetish
Vampire | Flying Scimitar | Blood Hawk Nest | Gargoyle Trap

Act I Bestiary

Corrupt Rogue Archer Corrupt Rogue Archer (Demon)
Dark Ranger, Vile Archer, Dark Archer, Black Archer, Flesh Archer

The foundations of the Sisters of the Sightless Eye were rocked when their own became tainted and began to take up arms against the surviving Rogues. The least corrupted of these now evil Sisters maintain enough of their wits to use their years of training with the bow to ill effect against any who oppose the will of their new master. Being caught in a fire fight between a band of Rogues who come across a coven of these dark archers is a dangerous situation indeed.

Tips and Other Additional Information
Vile Archers have a chance to deal Poison damage in Nightmare and Hell.
Dark Archers have a chance to deal Cold damage in Nightmare and Hell.
Black Archers have a chance to deal Lightning damage in Nightmare and Hell.
Flesh Archers have a chance to deal Fire damage in Nightmare and Hell.

Level Experience Hit Points
Name
Dark Ranger
Vile Archer
Dark Archer
Black Archer
Flesh Archer

Norm | Night | Hell
4 | 37 | 68
5 | 38 | 69
7 | 39 | 83
10 | 41 | 72
24 | 54 | 85

Norm | Night | Hell
54 | 2745 | 28092
63 | 2939 | 29451
81 | 3144 | 48477
109 | 3600 | 33528
399 | 8435 | 51195

Norm | Night | Hell
13-19 | 307-531 | 1743-4015
15-22 | 326-563 | 1791-4124
21-31 | 344-595 | 2455-5654
33-49 | 382-661 | 1933-4452
91-128 | 626-1082 | 2550-5872

Attack 1 Attack Rating 1 Attack 2 Attack Rating 2
Name
Dark Ranger
Vile Archer
Dark Archer
Black Archer
Flesh Archer

Norm | Night | Hell
2-3 | 18-27 | 46-70
2-3 | 19-28 | 48-72
3-4 | 19-29 | 56-84
4-6 | 21-31 | 48-72
9-14 | 27-40 | 57-86

Norm | Night | Hell
66 | 1134 | 4143
89 | 1161 | 4200
142 | 1188 | 4998
225 | 1242 | 4371
612 | 1593 | 5112

Norm | Night | Hell
2-3 | 18-27 | 46-70
2-3 | 19-28 | 48-72
3-4 | 19-29 | 56-84
4-6 | 21-31 | 48-72
9-14 | 27-40 | 57-86

Norm | Night | Hell
66 | 1134 | 4143
89 | 1161 | 4200
142 | 1188 | 4998
225 | 1242 | 4371
612 | 1593 | 5112

Defense % to Block Damage Resist Magic Resist
Name
Dark Ranger
Vile Archer
Dark Archer
Black Archer
Flesh Archer

Norm | Night | Hell
20 | 486 | 1216
25 | 496 | 1233
35 | 507 | 1454
50 | 529 | 1279
122 | 669 | 1485
Norm/Night/Hell
13
15
20
28
45
Norm | Night | Hell
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
20 | 20 | 15

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Dark Ranger
Vile Archer
Dark Archer
Black Archer
Flesh Archer

Norm | Night | Hell
0 | 0 | 25
0 | 0 | 110
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25

Norm | Night | Hell
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 130

Norm | Night | Hell
0 | 0 | 100
0 | 0 | 25
0 | 0 | 110
0 | 0 | 115
0 | 0 | 25

Norm | Night | Hell
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25

Drain Effectiveness Immunities Chill Effectiveness
Name
Dark Ranger
Vile Archer
Dark Archer
Black Archer
Flesh Archer

Norm | Night | Hell
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100

Norm | Night | Hell
- | - | Lightning
- | - | Fire
- | - | Lightning
- | - | Lightning
- | - | Cold

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Corrupt Rogue Spearwoman

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fallen | Fallen Shaman | Spike Fiend | Zombie | Wendigo | Corrupt Rogue
Corrupt Rogue Archer | Corrupt Rogue Spearwoman | Skeleton | Skeleton Archer
Skeleton Mage | Goatman | Bloodhawk | Tainted | Giant Spider | Wraith | Fetish
Vampire | Flying Scimitar | Blood Hawk Nest | Gargoyle Trap

Act I Bestiary

Corrupt Rogue Spearwoman Corrupt Rogue Spearwoman (Demon)
Dark Spearwoman, Vile Lancer, Dark Lancer, Black Lancer, Flesh Lancer

The corruption of the Sisterhood has also turned many who were skilled in the use of spears and javelins to the cause of evil. These warriors now use their talents to eviscerate those who seek to stop the corruption that is slowly spreading across Khanduras. Using a mix of piercing weapons, these Corrupt Rogues can be specially dangerous when they back their prey into a corner and use the length of their weapons to gain a tactical advantage.

Tips and Other Additional Information
Vile Lancers have a chance to deal Poison damage in Nightmare and Hell.
Dark Lancers have a chance to deal Cold damage in Nightmare and Hell.
Black Lancers have a chance to deal Lightning damage in Nightmare and Hell.
Flesh Lancers have a chance to deal Fire damage in Nightmare and Hell.

Level Experience Hit Points
Name
Dark Spearwoman
Vile Lancer
Dark Lancer
Black Lancer
Flesh Lancer

Norm | Night | Hell
2 | 36 | 67
5 | 38 | 68
8 | 39 | 69
9 | 40 | 71
24 | 53 | 84

Norm | Night | Hell
36 | 2182 | 22723
63 | 2498 | 23878
91 | 2672 | 25033
100 | 2860 | 27343
395 | 6762 | 42360

Norm | Night | Hell
7-11 | 420-603 | 2467-4728
14-21 | 474-681 | 2536-4861
24-36 | 501-721 | 2605-4993
26-40 | 528-760 | 2743-5257
81-123 | 884-1270 | 3640-6977

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Dark Spearwoman
Vile Lancer
Dark Lancer
Black Lancer
Flesh Lancer

Norm | Night | Hell
2-4 | 20-40 | 49-98
3-6 | 20-41 | 50-101
4-9 | 21-42 | 52-104
4-10 | 21-42 | 52-105
9-23 | 28-57 | 61-122

Norm | Night | Hell
12 | 1033 | 3813
31 | 1083 | 3866
63 | 1108 | 3920
74 | 1134 | 4026
223 | 1461 | 4718

Norm | Night | Hell
2-4 | 20-40 | 49-98
3-6 | 20-41 | 50-101
4-9 | 21-42 | 52-104
4-10 | 21-42 | 52-105
9-23 | 28-57 | 61-122

Norm | Night | Hell
12 | 1033 | 3813
31 | 1083 | 3866
63 | 1108 | 3920
74 | 1134 | 4026
223 | 1461 | 4718

Defense % to Block Damage Resist Magic Resist
Name
Dark Spearwoman
Vile Lancer
Dark Lancer
Black Lancer
Flesh Lancer

Norm | Night | Hell
10 | 501 | 1267
25 | 524 | 1284
40 | 535 | 1301
45 | 547 | 1334
122 | 695 | 1552
Norm/Night/Hell
4
6
9
10
24
Norm | Night | Hell
0 | 0 | 45
0 | 0 | 45
0 | 0 | 45
0 | 0 | 45
20 | 20 | 45

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Dark Spearwoman
Vile Lancer
Dark Lancer
Black Lancer
Flesh Lancer

Norm | Night | Hell
0 | 0 | 25
0 | 0 | 110
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25

Norm | Night | Hell
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 130

Norm | Night | Hell
0 | 0 | 100
0 | 0 | 25
0 | 0 | 110
0 | 0 | 115
0 | 0 | 25

Norm | Night | Hell
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25

Drain Effectiveness Immunities Chill Effectiveness
Name
Dark Spearwoman
Vile Lancer
Dark Lancer
Black Lancer
Flesh Lancer

Norm | Night | Hell
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100

Norm | Night | Hell
- | - | Lightning
- | - | Fire
- | - | Lightning
- | - | Lightning
- | - | Cold

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Corrupt Rogue

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fallen | Fallen Shaman | Spike Fiend | Zombie | Wendigo | Corrupt Rogue
Corrupt Rogue Archer | Corrupt Rogue Spearwoman | Skeleton | Skeleton Archer
Skeleton Mage | Goatman | Bloodhawk | Tainted | Giant Spider | Wraith | Fetish
Vampire | Flying Scimitar | Blood Hawk Nest | Gargoyle Trap

Act I Bestiary

Corrupt Rogue Corrupt Rogue (Demon)
Dark Hunter, Vile Hunter, Dark Stalker, Black Rogue, Flesh Hunter

The corruption of the Sisterhood is perhaps the worst atrocity that the surviving Rogues endure. The sight of their own sisters, marching against them in service of their enemy, drives the Sisterhood into deep despair. The tainted Sisters are seldom caught alone, preferring to attack in groups. Many of the corrupted ones have forgotten their skills with ranged weapons, or are so driven by Hell's rage, that they blindly melee with whatever weapon is at hand.

Level Experience Hit Points
Name
Dark Hunter
Vile Hunter
Dark Stalker
Black Rogue
Flesh Hunter
Norm | Night | Hell
2 | 36 | 67
5 | 38 | 68
8 | 39 | 69
9 | 40 | 70
23 | 53 | 84

Norm | Night | Hell
31 | 2439 | 25396
54 | 2792 | 26687
79 | 2986 | 27978
86 | 3196 | 29269
311 | 7558 | 47344

Norm | Night | Hell
5-9 | 315-525 | 1850-4112
10-17 | 355-593 | 1902-4227
18-30 | 376-627 | 1954-4342
20-34 | 396-661 | 2005-4457
57-95 | 663-1105 | 2730-6067

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Dark Hunter
Vile Hunter
Dark Stalker
Black Rogue
Flesh Hunter
Norm | Night | Hell
1-3 | 17-34 | 41-83
2-5 | 17-35 | 42-85
3-7 | 18-36 | 44-88
3-8 | 18-36 | 44-88
7-18 | 24-48 | 51-103

Norm | Night | Hell
12 | 959 | 3541
31 | 1006 | 3590
63 | 1029 | 3640
74 | 1053 | 3689
213 | 1357 | 4381

Norm | Night | Hell
1-3 | 17-34 | 41-83
2-5 | 17-35 | 42-85
3-7 | 18-36 | 44-88
3-8 | 18-36 | 44-88
7-18 | 24-48 | 51-103

Norm | Night | Hell
12 | 959 | 3541
31 | 1006 | 3590
63 | 1029 | 3640
74 | 1053 | 3689
213 | 1357 | 4381

Defense % to Block Damage Resist Magic Resist
Name
Dark Hunter
Vile Hunter
Dark Stalker
Black Rogue
Flesh Hunter
Norm | Night | Hell
10 | 501 | 1267
25 | 524 | 1284
40 | 535 | 1301
45 | 547 | 1317
117 | 695 | 1552
Norm/Night/Hell
12
18
25
33
40
Norm | Night | Hell
0 | 0 | 20
0 | 0 | 20
0 | 0 | 20
0 | 0 | 20
20 | 20 | 40

Norm | Night | Hell
0 | 0 | 20
0 | 0 | 20
0 | 0 | 20
0 | 0 | 20
0 | 0 | 20

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Dark Hunter
Vile Hunter
Dark Stalker
Black Rogue
Flesh Hunter
Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33

Norm | Night | Hell
0 | 0 | 100
0 | 0 | 120
0 | 0 | 130
0 | 0 | 140
0 | 0 | 150

Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33

Norm | Night | Hell
0 | 0 | 20
0 | 0 | 20
0 | 0 | 20
0 | 0 | 20
0 | 0 | 20

Drain Effectiveness Immunities Chill Effectiveness
Name
Dark Hunter
Vile Hunter
Dark Stalker
Black Rogue
Flesh Hunter

Norm | Night | Hell
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100

Norm | Night | Hell
- | - | Cold
- | - | Cold
- | - | Cold
- | - | Cold
- | - | Cold

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Cow

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fallen | Fallen Shaman | Spike Fiend | Zombie | Wendigo | Corrupt Rogue
Corrupt Rogue Archer | Corrupt Rogue Spearwoman | Skeleton | Skeleton Archer
Skeleton Mage | Goatman | Bloodhawk | Tainted | Giant Spider | Wraith | Fetish
Vampire | Flying Scimitar | Blood Hawk Nest | Gargoyle Trap

Act I Bestiary

Hell Bovine (Cow)

Given sentience by Diablo and driven mad by the incessant prodding they suffered at the hands of the heroes that swarmed to Tristram, these hell-spawned bovines seek to destroy those who abused them when they were docile and defenseless. Armed with vicious halberds, they lie in wait just on the other side of a secret portal that is opened with the "help" of their first victim...

Level Experience Hit Points
Name
Hell Bovine

Norm | Night | Hell
28 | 61 | 81

Norm | Night | Hell
806 | 10144 | 36607

Norm | Night | Hell
159-342 | 3033-3723 | 9442-15449

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Hell Bovine
Norm | Night | Hell
27-40 | 66-91 | 120-167

Norm | Night | Hell
266 | 1544 | 4232

Norm | Night | Hell
32-43 | 61-86 | 111-158

Norm | Night | Hell
289 | 1841 | 4232

Defense % to Block Damage Resist Magic Resist
Name
Hell Bovine
Norm | Night | Hell
147 | 662 | 1264
Norm/Night/Hell
28
Norm | Night | Hell
0 | 33 | 50

Norm | Night | Hell
0 | 15 | 33

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Hell Bovine
Norm | Night | Hell
0 | 25 | 50

Norm | Night | Hell
0 | 25 | 50

Norm | Night | Hell
0 | 25 | 50

Norm | Night | Hell
0 | 25 | 33

Drain Effectiveness Immunities Chill Effectiveness
Name
Hell Bovine
Norm | Night | Hell
100 | 75 | 66

Norm | Night | Hell
- | - | -

Norm | Night | Hell
50 | 40 | 33


The Arreat Summit - Monsters: Fallen

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fallen | Fallen Shaman | Spike Fiend | Zombie | Wendigo | Corrupt Rogue
Corrupt Rogue Archer | Corrupt Rogue Spearwoman | Skeleton | Skeleton Archer
Skeleton Mage | Goatman | Bloodhawk | Tainted | Giant Spider | Wraith | Fetish
Vampire | Flying Scimitar | Blood Hawk Nest | Gargoyle Trap

Act I Bestiary

Fallen Fallen (Demon)
Fallen, Carver, Devilkin, Dark One, Warped One

These demonic imps have, of late, become very common throughout the woodlands of the Western Kingdoms. Small and vicious, many worry that if these beings were to band together in large numbers, they might easily overthrow some of the smaller cities in the region. Luckily, cowardice appears to be one of the chief features of this species, and they quickly retreat at the sight of one of their brethren falling in battle. Although Fallen seek to congregate together, so far only small encampments have been found, with no obvious overall organization. While there are wild rumors of Fallen Shaman Priests leading camps of Fallen, supposedly with the power to raise them from the dead, this has yet to be substantiated. Carvers and Dark Ones, tougher cousins of the Fallen, have also been seen closer to the fringes of civilization, indicating that the Brothers' sway may be stronger than previously understood.

Tips and Other Additional Information
Fallen may be raised by Fallen Shaman. Seek out any Fallen Shaman in the area and destroy them first. Fallen that have been raised do not give experience.

Fallen in the area may run away when they see their fellow friends killed. Use this to your advantage to break up groups of Fallen that have collected around you.

Fallen have a chance to deal Fire damage in Nightmare and Hell.
Carvers have a chance to deal Cold damage in Nightmare and Hell.
Devilkin have a chance to deal Lightning damage in Nightmare and Hell.
Dark Ones have a chance to deal Poison damage in Nightmare and Hell.

Level Experience Hit Points
Name
Fallen
Carver
Devilkin
Dark One
Warped One
Norm | Night | Hell
1 | 36 | 67
5 | 38 | 68
7 | 39 | 85
10 | 41 | 71
40 | 55 | 83

Norm | Night | Hell
18 | 1669 | 17376
42 | 1910 | 18259
53 | 2043 | 33276
72 | 2340 | 20909
1206 | 5812 | 31510

Norm | Night | Hell
1-4 | 131-288 | 771-2261
4-9 | 148-326 | 792-2324
4-12 | 156-344 | 1159-3400
8-19 | 174-382 | 857-2514
45-118 | 293-645 | 1116-3273

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Fallen
Carver
Devilkin
Dark One
Warped One
Norm | Night | Hell
1-2 | 13-27 | 34-68
2-4 | 14-28 | 35-70
2-5 | 14-29 | 43-86
3-7 | 15-31 | 36-72
11-23 | 20-40 | 42-84

Norm | Night | Hell
8 | 664 | 2451
31 | 696 | 2485
52 | 712 | 3067
80 | 745 | 2588
389 | 972 | 2998

Norm | Night | Hell
1-2 | 15-31 | 38-76
2-4 | 16-32 | 39-78
2-5 | 16-33 | 48-96
3-7 | 17-35 | 40-81
11-24 | 22-45 | 47-94

Norm | Night | Hell
8 | 627 | 2315
31 | 657 | 2347
52 | 673 | 2896
80 | 703 | 2444
389 | 918 | 2832

Defense % to Block Damage Resist Magic Resist
Name
Fallen
Carver
Devilkin
Dark One
Warped One
Norm | Night | Hell
5 | 369 | 933
25 | 386 | 946
35 | 394 | 1155
50 | 411 | 983
201 | 529 | 1131
Norm/Night/Hell
9
16
25
36
49
Norm | Night | Hell
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
50 | 66 | 75

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
50 | 66 | 75

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Fallen
Carver
Devilkin
Dark One
Warped One
Norm | Night | Hell
0 | 0 | 100
0 | 0 | 110
0 | 0 | 120
0 | 0 | 125
50 | 66 | 75

Norm | Night | Hell
0 | 0 | 40
0 | 0 | 40
0 | 0 | 40
0 | 0 | 40
50 | 66 | 75

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
50 | 66 | 75

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
50 | 66 | 75

Drain Effectiveness Immunities Chill Effectiveness
Name
Fallen
Carver
Devilkin
Dark One
Warped One
Norm | Night | Hell
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75

Norm | Night | Hell
- | - | Fire
- | - | Fire
- | - | Fire
- | - | Fire
- | - | Fire

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Fallen Shaman

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fallen | Fallen Shaman | Spike Fiend | Zombie | Wendigo | Corrupt Rogue
Corrupt Rogue Archer | Corrupt Rogue Spearwoman | Skeleton | Skeleton Archer
Skeleton Mage | Goatman | Bloodhawk | Tainted | Giant Spider | Wraith | Fetish
Vampire | Flying Scimitar | Blood Hawk Nest | Gargoyle Trap

Act I Bestiary

Fallen Shaman Fallen Shaman (Demon)
Fallen Shaman, Carver Shaman, Devilkin Shaman, Dark Shaman, Warped Shaman

Only the bravest and smartest of the Fallen attain the coveted training required to rise to the position of Shaman. Their mastery of fire is evident in the balls of flame that they cast to incinerate their enemies. Their magical abilities also allow them to raise their Fallen brethren from the dead, making the Shaman especially dangerous when traveling with large groups of Fallen.

Tips and Other Additional Information
Fallen Shamans will raise Fallen. Target and kill any Fallen Shaman you see before attacking their companions. Fallen Shamans shoot Firebolts, which can be avoided with some care.

Level Experience Hit Points
Name
Fallen Shaman
Carver Shaman
Devilkin Shaman
Dark Shaman
Warped Shaman
Norm | Night | Hell
2 | 36 | 68
6 | 38 | 69
9 | 40 | 70
11 | 42 | 72
40 | 55 | 83

Norm | Night | Hell
32 | 3852 | 42138
64 | 4408 | 44176
89 | 5047 | 46215
105 | 5778 | 50292
1621 | 13413 | 72715

Norm | Night | Hell
5-9 | 288-472 | 1743-3804
12-20 | 326-533 | 1791-3907
20-34 | 363-594 | 1838-4011
24-39 | 400-656 | 1933-4218
139-230 | 645-1055 | 2455-5356

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Fallen Shaman
Carver Shaman
Devilkin Shaman
Dark Shaman
Warped Shaman

Norm | Night | Hell
1-3 | 13-27 | 35-70
2-6 | 14-28 | 36-72
3-8 | 14-29 | 36-72
4-9 | 15-31 | 36-72
13-30 | 20-40 | 42-84

Norm | Night | Hell
12 | 774 | 2900
41 | 812 | 2940
74 | 850 | 2979
92 | 888 | 3059
389 | 1134 | 3498

Norm | Night | Hell
1-3 | 13-27 | 35-70
2-6 | 14-28 | 36-72
3-8 | 14-29 | 36-72
4-9 | 15-31 | 36-72
13-30 | 20-40 | 42-84

Norm | Night | Hell
12 | 774 | 2900
41 | 812 | 2940
74 | 850 | 2979
92 | 888 | 3059
389 | 1134 | 3498

Defense % to Block Damage Resist Magic Resist
Name
Fallen Shaman
Carver Shaman
Devilkin Shaman
Dark Shaman
Warped Shaman
Norm | Night | Hell
10 | 396 | 1014
30 | 414 | 1027
45 | 432 | 1040
55 | 450 | 1066
201 | 567 | 1212
Norm/Night/Hell
4
7
10
12
39
Norm | Night | Hell
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 25

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
20 | 50 | 50

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Fallen Shaman
Carver Shaman
Devilkin Shaman
Dark Shaman
Warped Shaman
Norm | Night | Hell
25 | 50 | 100
30 | 60 | 105
35 | 70 | 110
40 | 80 | 115
70 | 100 | 120

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Fallen Shaman
Carver Shaman
Devilkin Shaman
Dark Shaman
Warped Shaman
Norm | Night | Hell
100 | 75 | 66
100 | 75 | 66
100 | 75 | 66
100 | 75 | 66
100 | 75 | 66

Norm | Night | Hell
- | - | Fire
- | - | Fire
- | - | Fire
- | - | Fire
- | Fire | Fire

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Fetish

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fallen | Fallen Shaman | Spike Fiend | Zombie | Wendigo | Corrupt Rogue
Corrupt Rogue Archer | Corrupt Rogue Spearwoman | Skeleton | Skeleton Archer
Skeleton Mage | Goatman | Bloodhawk | Tainted | Giant Spider | Wraith | Fetish
Vampire | Flying Scimitar | Blood Hawk Nest | Gargoyle Trap

Act III Bestiary

Fetish Fetish (Demon)
Ratman, Fetish, Flayer, Soul Killer, Stygian Doll

Attacking with enormous, vicious knives or at range with deadly blow darts, the Fetish are native inhabitants to the jungles that surround Kurast. Known cannibals, they are small, intelligent beings in league with the forces of Hell. Individually, Fetishes are weak and easy to kill. However, they are much more formidable when attacking en masse. When accompanied by a Shaman, they are doubly dangerous, as their Shaman possess the ability to revive their fallen kin.

Tips and Other Additional Information
Fetish are known for their hit and run tactics. Use Cold attacks to freeze Fetish to prevent them from running away. Hire an Ironwolf Cold Mage to freeze Fetish for you and to help you locate where they are hiding. Any kind of splash damage such as Fireball or Dragon Tail helps greatly against Fetish since they tend to bunch up close together.

Level Experience Hit Points
Name
Rat Man
Fetish
Flayer
Soul Killer
Stygian Doll
Norm | Night | Hell
10 | 42 | 72
21 | 49 | 79
22 | 50 | 80
23 | 51 | 81
24 | 54 | 83

Norm | Night | Hell
96 | 2889 | 25146
260 | 4639 | 32280
286 | 4963 | 33300
315 | 5310 | 34319
346 | 6326 | 36357

Norm | Night | Hell
22-38 | 400-583 | 1933-3749
49-83 | 532-774 | 2265-4393
55-89 | 551-802 | 2312-4485
57-95 | 570-829 | 2360-4577
61-100 | 626-911 | 2455-4761

Melee Attack Attack Rating 1 Ranged Attack Attack Rating 2
Name
Rat Man
Fetish
Flayer
Soul Killer
Stygian Doll
Norm | Night | Hell
5-8 | 21-33 | 48-76
9-14 | 24-38 | 54-86
10-15 | 24-38 | 54-86
10-16 | 25-40 | 55-88
11-16 | 27-42 | 56-89

Norm | Night | Hell
80 | 803 | 2768
197 | 923 | 3021
207 | 940 | 3057
213 | 957 | 3093
223 | 1008 | 3165

Norm | Night | Hell
- | - | -
2-4 | 8-13 | 18-30
2-4 | 8-13 | 18-30
2-4 | 8-14 | 18-30
- | - | -

Norm | Night | Hell
- | - | -
264 | 1069 | 3498
276 | 1089 | 3539
292 | 1128 | 3623
- | - | -

Defense % to Block Damage Resist Magic Resist
Name
Rat Man
Fetish
Flayer
Soul Killer
Stygian Doll
Norm | Night | Hell
50 | 750 | 1777
107 | 855 | 1932
112 | 870 | 1953
117 | 885 | 1976
122 | 930 | 2020
Norm/Night/Hell
11
21
22
23
24
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 15

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Rat Man
Fetish
Flayer
Soul Killer
Stygian Doll
Norm | Night | Hell
0 | 0 | 100
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 110

Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33
0 | 0 | 100
0 | 0 | 33
0 | 0 | 25

Norm | Night | Hell
0 | 0 | 33
0 | 0 | 100
0 | 0 | 33
0 | 0 | 110
0 | 0 | 25

Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50
0 | 0 | 33

Drain Effectiveness Immunities Chill Effectiveness
Name
Rat Man
Fetish
Flayer
Soul Killer
Stygian Doll
Norm | Night | Hell
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100

Norm | Night | Hell
- | - | Fire
- | - | Lightning
- | - | Cold
- | - | Lightning
- | - | Fire

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Flying Scimitar

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fallen | Fallen Shaman | Spike Fiend | Zombie | Wendigo | Corrupt Rogue
Corrupt Rogue Archer | Corrupt Rogue Spearwoman | Skeleton | Skeleton Archer
Skeleton Mage | Goatman | Bloodhawk | Tainted | Giant Spider | Wraith | Fetish
Vampire | Flying Scimitar | Blood Hawk Nest | Gargoyle Trap

Act I Bestiary

Flying Scimitar Flying Scimitar

When the trauma of death is especially great, the spirit of the slain is sometimes bound to an item associated with that death. Such is the case with these animated weapons that were once wielded by warriors who died while engaging in the violent act of melee combat. The last thought on the minds of those who once held these blades was to destroy their opponent and so they will slash out in an attempt to achieve that final goal.

Tips and Other Additional Information
Spawned from traps.

You cannot Steal Life or Mana from Flying Scimitars.

Level Experience Hit Points
Name
Flying Scimitar
Norm | Night | Hell
12 | 45 | 78

Norm | Night | Hell
116 | 6605 | 58354

Norm | Night | Hell
38-52 | 832-1123 | 4033-7258

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Flying Scimitar

Norm | Night | Hell
3-9 | 27-44 | 66-106

Norm | Night | Hell
103 | 1350 | 4713

Norm | Night | Hell
3-9 | 27-44 | 66-106

Norm | Night | Hell
103 | 1350 | 4713

Defense % to Block Damage Resist Magic Resist
Name
Flying Scimitar

Norm | Night | Hell
60 | 954 | 2292
Norm/Night/Hell
13
Norm | Night | Hell
0 | 0 | 25

Norm | Night | Hell
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Flying Scimitar

Norm | Night | Hell
0 | 0 | 100

Norm | Night | Hell
0 | 0 | 0

Norm | Night | Hell
0 | 100 | 100

Norm | Night | Hell
70 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Flying Scimitar
Norm | Night | Hell
0 | 0 | 0

Norm | Night | Hell
- | Lightning | Fire, Lightning

Norm | Night | Hell
50 | 25 | 0


The Arreat Summit - Monsters: Gargoyle Trap

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fallen | Fallen Shaman | Spike Fiend | Zombie | Wendigo | Corrupt Rogue
Corrupt Rogue Archer | Corrupt Rogue Spearwoman | Skeleton | Skeleton Archer
Skeleton Mage | Goatman | Bloodhawk | Tainted | Giant Spider | Wraith | Fetish
Vampire | Flying Scimitar | Blood Hawk Nest | Gargoyle Trap

Act I Bestiary

Gargoyle Trap Gargoyle Trap

Left behind by paranoid mages to safeguard their treasure troves from prying fingers, these enchanted sentries animate and emit fireballs at those who approach too closely. An interesting quirk of these guardians is that they are not activated by the proximity of the many monsters that roam the areas where they are found. This has led many sages to speculate that they may have been created even before mankind knew of the existence of Demons.

Tips and Other Additional Information
Shoots Fireballs.

You cannot steal Life or Mana from Gargoyle Traps. Gargoyle Traps do not regenerate health.

Level Experience Hit Points
Name
Gargoyle Trap
Norm | Night | Hell
15 | 40 | 79

Norm | Night | Hell
197 | 8412 | 107602

Norm | Night | Hell
68-89 | 925-1255 | 5766-10434

Defense % to Block Damage Resist Magic Resist
Name
Gargoyle Trap
Norm | Night | Hell
75 | 201 | 541
Norm/Night/Hell
16
Norm | Night | Hell
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Gargoyle Trap
Norm | Night | Hell
0 | 0 | 0

Norm | Night | Hell
70 | 100 | 1000

Norm | Night | Hell
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Gargoyle Trap
Norm | Night | Hell
0 | 0 | 0

Norm | Night | Hell
- | Cold | Cold

Norm | Night | Hell
50 | 0 | 0


The Arreat Summit - Monsters: Giant Spider

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fallen | Fallen Shaman | Spike Fiend | Zombie | Wendigo | Corrupt Rogue
Corrupt Rogue Archer | Corrupt Rogue Spearwoman | Skeleton | Skeleton Archer
Skeleton Mage | Goatman | Bloodhawk | Tainted | Giant Spider | Wraith | Fetish
Vampire | Flying Scimitar | Blood Hawk Nest | Gargoyle Trap

Act I Bestiary

Giant Spider Giant Spider (Animal)
Arach, Poison Spinner, Flame Spider, Spider Magus

Several species of giant arachnids inhabit the jungle regions of Kehjistan. One of the most deadly of these spiders, the Poison Spinner, is found not far from the city of Kurast. Even in their largest forms, the giant arachnids had never been much of a problem for the inhabitants of the tropical forests. The Prime Evils have changed them, however, as large numbers of the spiders now actively seek meals of the human variety. These creatures are highly poisonous and generally have fatal bites. Despite their defenses they often flee when struck, sometimes spinning webs to entangle and slow pursuers.

Tips and Other Additional Information
Spiders spin webs and have 50% faster health regeneration than normal monsters.

Poison Spinners have a chance to deal Poison damage.
Flame Spiders have a chance to deal Fire damage.
Spider Magi have a chance to deal Poison damage.

Level Experience Hit Points
Name
Arach
Poison Spinner
Flame Spider
Spider Magus
Norm | Night | Hell
11 | 42 | 73
21 | 49 | 78
22 | 50 | 79
23 | 53 | 84

Norm | Night | Hell
148 | 4237 | 38375
372 | 6804 | 45850
410 | 7279 | 47345
454 | 8751 | 54819

Norm | Night | Hell
55-69 | 1093-1385 | 5403-9123
117-148 | 1452-1839 | 6049-10216
126-161 | 1504-1905 | 6178-10434
134-169 | 1657-2099 | 6825-11527

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Arach
Poison Spinner
Flame Spider
Spider Magus

Norm | Night | Hell
7-11 | 28-42 | 66-99
12-20 | 28-43 | 62-93
13-21 | 28-43 | 63-95
14-22 | 30-46 | 65-98

Norm | Night | Hell
92 | 846 | 2952
197 | 972 | 3142
207 | 990 | 3180
213 | 1044 | 3370

Norm | Night | Hell
7-11 | 26-42 | 66-99
12-20 | 28-43 | 62-93
13-21 | 28-43 | 63-95
14-22 | 30-46 | 65-98

Norm | Night | Hell
92 | 846 | 2952
197 | 972 | 3142
207 | 990 | 3180
213 | 1044 | 3370

Defense % to Block Damage Resist Magic Resist
Name
Arach
Poison Spinner
Flame Spider
Spider Magus
Norm | Night | Hell
55 | 810 | 1944
107 | 923 | 2062
112 | 939 | 2087
117 | 988 | 2205
Norm/Night/Hell
12
21
22
23
Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Arach
Poison Spinner
Flame Spider
Spider Magus

Norm | Night | Hell
0 | 0 | 110
0 | 0 | 0
0 | 0 | 115
0 | 0 | 120

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 50
0 | 0 | 110
0 | 0 | 60
0 | 0 | 65

Drain Effectiveness Immunities Chill Effectiveness
Name
Arach
Poison Spinner
Flame Spider
Spider Magus

Norm | Night | Hell
100 | 75 | 50
100 | 75 | 50
100 | 75 | 50
100 | 75 | 50

Norm | Night | Hell
- | - | Fire
- | - | Poison
- | - | Fire
- | - | Fire

Norm | Night | Hell
50 | 40 | 25
50 | 40 | 25
50 | 40 | 25
50 | 40 | 25


The Arreat Summit - Monsters: Goatman

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fallen | Fallen Shaman | Spike Fiend | Zombie | Wendigo | Corrupt Rogue
Corrupt Rogue Archer | Corrupt Rogue Spearwoman | Skeleton | Skeleton Archer
Skeleton Mage | Goatman | Bloodhawk | Tainted | Giant Spider | Wraith | Fetish
Vampire | Flying Scimitar | Blood Hawk Nest | Gargoyle Trap

Act I Bestiary

Goatman Goatman (Demon)
Moon Clan, Night Clan, Blood Clan, Death Clan, Hell Clan

These demonic atrocities have been seen in many regions of Sanctuary and within the Western Kingdoms. These mutations of Evil are half man, half goat and signify the foulest form of Hell's will. Once confined to only the darkest labyrinths, they now venture out into the wilderness, ever closer to the encampments of man. Walking upright as men, with heads of horned goats, they tread upon cloven hooves and are skilled with weapons of war. They are cunning, working together to form organized clans that accomplish the desires of their devilish commanders. Their strength is immense and some of the more powerful clans are rumored to guard the lairs of Hell's more renowned demons.

Tips and Other Additional Information
 The Night Clan has a chance to deal Lightning damage in Nightmare and Hell.
The Blood Clan has a chance to deal Fire damage in Nightmare and Hell.
The Hell Clan has a chance to deal Fire damage in Nightmare and Hell.

Level Experience Hit Points
Name
Moon Clan
Night Clan
Blood Clan
Death Clan
Hell Clan
Norm | Night | Hell
4 | 37 | 68
6 | 38 | 69
7 | 38 | 75
10 | 40 | 70
19 | 48 | 79

Norm | Night | Hell
54 | 2470 | 25282
72 | 2645 | 26505
81 | 2645 | 33844
109 | 3028 | 27729
245 | 5204 | 38736

Norm | Night | Hell
16-20 | 559-726 | 3170-5495
22-28 | 593-770 | 3257-5644
25-31 | 593-770 | 3774-6541
41-51 | 661-859 | 3343-5794
78-97 | 935-1215 | 4119-7139

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Moon Clan
Night Clan
Blood Clan
Death Clan
Hell Clan
Norm | Night | Hell
3-5 | 23-40 | 58-101
4-7 | 22-40 | 56-100
4-8 | 20-38 | 55-102
5-11 | 24-42 | 60-104
9-19 | 26-48 | 59-109

Norm | Night | Hell
23 | 642 | 2347
41 | 657 | 2380
52 | 657 | 2573
80 | 688 | 2412
174 | 810 | 2703

Norm | Night | Hell
3-5 | 23-40 | 58-101
4-7 | 22-40 | 56-100
4-8 | 20-38 | 55-102
5-11 | 24-42 | 60-104
9-19 | 26-48 | 59-109

Norm | Night | Hell
23 | 642 | 2347
41 | 657 | 2380
52 | 657 | 2573
80 | 688 | 2412
174 | 810 | 2703

Defense % to Block Damage Resist Magic Resist
Name
Moon Clan
Night Clan
Blood Clan
Death Clan
Hell Clan
Norm | Night | Hell
12 | 324 | 811
18 | 331 | 822
21 | 331 | 885
30 | 345 | 832
58 | 403 | 927
Norm/Night/Hell
5
7
8
11
19
Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
30 | 50 | 50
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Moon Clan
Night Clan
Blood Clan
Death Clan
Hell Clan
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 100
20 | 50 | 75
40 | 70 | 110

Norm | Night | Hell
0 | 0 | 100
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 110
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Moon Clan
Night Clan
Blood Clan
Death Clan
Hell Clan
Norm | Night | Hell
100 | 90 | 80
100 | 90 | 80
100 | 90 | 80
100 | 90 | 80
100 | 90 | 80

Norm | Night | Hell
- | - | Cold
- | - | Lightning
- | - | Fire
- | - | -
- | - | Fire

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Griswold

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Griswold | The Smith | Andariel | Summoner | Duriel
Mephisto | Izual | Hephasto | Diablo | Nihlathak
Talic | Madawc | Korlic | Baal | Über Diablo
Pandemonium Diablo | Über Baal | Über Mephisto
Über Duriel | Über Izual | Lilith

Super Unique Monsters

Griswold Griswold (Undead)

After Diablo was slain in the catacombs beneath the town of Tristram, a grand celebration that lasted several days was held. The hero that defeated the Lord of Terror looked as if he had walked through Hell itself, and as the weeks passed, he kept his distance from the rest of the townsfolk and seemed to lapse into a dark, brooding depression. One day, he simply left. And shortly thereafter Tristram was attacked by legions of foul demons. While many of the townsfolk were merely slain, some were forced into cursed servitude.

The stout blacksmith Griswold was one of those who were bound past death to attend the desires of The Three. Wandering the town he once loved, he uses arcane powers and an unholy strength granted to his twisted body by Andariel to stop any from following the path of the Wanderer.

Tips and Other Additional Information
Griswold will curse with Amplify Damage if he can hit you. If possible stay out of melee range to avoid being cursed. Griswold is also immune to all knockback effects except Sanctuary, so it will be hard to stop his attacks.

Level Experience Hit Points
Name
Griswold

Norm | Night | Hell
5 | 39 | 84

Norm | Night | Hell
191 | 8583 | 136052

Norm | Night | Hell
103 | 3812 | 36887

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Griswold

Norm | Night | Hell
2-6 | 16-49 | 47-141

Norm | Night | Hell
31 | 792 | 3370

Norm | Night | Hell
2-6 | 16-49 | 47-141

Norm | Night | Hell
31 | 792 | 3370

Defense % to Block Damage Resist Magic Resist
Name
Griswold

Norm | Night | Hell
25 | 451 | 1307
Norm/Night/Hell
6
Norm | Night | Hell
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Griswold

Norm | Night | Hell
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 50

Norm | Night | Hell
50 | 50 | 120

Drain Effectiveness Immunities Chill Effectiveness
Name
Griswold

Norm | Night | Hell
100 | 85 | 66

Norm | Night | Hell
- | - | Poison

Norm | Night | Hell
50 | 40 | 33


The Arreat Summit - Monsters: Skeleton Archer

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fallen | Fallen Shaman | Spike Fiend | Zombie | Wendigo | Corrupt Rogue
Corrupt Rogue Archer | Corrupt Rogue Spearwoman | Skeleton | Skeleton Archer
Skeleton Mage | Goatman | Bloodhawk | Tainted | Giant Spider | Wraith | Fetish
Vampire | Flying Scimitar | Blood Hawk Nest | Gargoyle Trap

Act I Bestiary

Skeleton Archer Skeleton Archer (Undead)
Skeleton Archer, Returned Archer, Bone Warrior Archer, Burning Dead Archer, Horror Archer

Skeletons do not seek to consume the flesh of the living as do many of their other undead kindred, but seek only to slay those who live to increase their ranks. Single-minded in their mission to slay the living, some of these animated warriors now use the bows that served them in life to deadly effect.

Tips and Other Additional Information
Skeleton Archers are Undead and are vulnerable to Undead-specific spells and abilities.

You cannot steal Life or Mana from Skeleton Archers.

Burning Dead Archers shoot Fire Arrows.
Horror Archers shoot Lightning Arrows.

Level Experience Hit Points
Name
Skeleton Archer
Returned Archer
Bone Warrior Archer
Burning Dead Archer
Horror Archer

Norm | Night | Hell
5 | 38 | 68
8 | 39 | 69
9 | 40 | 70
13 | 43 | 74
18 | 47 | 78

Norm | Night | Hell
62 | 2792 | 26687
90 | 2986 | 27978
99 | 3196 | 29269
137 | 3914 | 34433
223 | 5131 | 39597

Norm | Night | Hell
11-24 | 415-593 | 2219-4227
21-42 | 438-627 | 2279-4342
23-48 | 462-661 | 2340-4457
33-66 | 534-764 | 2581-4917
47-96 | 630-900 | 2823-5377

Ranged Attack 1 Attack Rating 1 Ranged Attack 2 Attack Rating 2
Name
Skeleton Archer
Returned Archer
Bone Warrior Archer
Burning Dead Archer
Horror Archer
Norm | Night | Hell
2-3 | 11-16 | 27-39
3-5 | 11-16 | 28-40
4-6 | 11-16 | 28-40
4-6 | 12-18 | 29-42
5-8 | 13-19 | 31-44

Norm | Night | Hell
89 | 890 | 3176
169 | 910 | 3220
197 | 931 | 3263
307 | 993 | 3438
446 | 1076 | 3613

Norm | Night | Hell
2-3 | 11-16 | 27-39
3-5 | 11-16 | 28-40
4-6 | 11-16 | 28-40
4-6 | 12-18 | 29-42
5-8 | 13-19 | 31-44

Norm | Night | Hell
89 | 890 | 3176
169 | 910 | 3220
197 | 931 | 3263
307 | 993 | 3438
446 | 1076 | 3613

Defense % to Block Damage Resist Magic Resist
Name
Skeleton Archer
Returned Archer
Bone Warrior Archer
Burning Dead Archer
Horror Archer
Norm | Night | Hell
25 | 552 | 1352
40 | 564 | 1370
45 | 576 | 1387
65 | 612 | 1458
90 | 660 | 1528
Norm/Night/Hell
15
23
25
35
45
Norm | Night | Hell
0 | 0 | 40
0 | 0 | 40
0 | 0 | 40
0 | 0 | 45
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
20 | 50 | 75

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Skeleton Archer
Returned Archer
Bone Warrior Archer
Burning Dead Archer
Horror Archer

Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33
0 | 25 | 33
30 | 50 | 75
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33
20 | 50 | 75
0 | 0 | 33
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
40 | 70 | 75

Norm | Night | Hell
50 | 60 | 100
50 | 60 | 105
50 | 60 | 105
50 | 60 | 110
50 | 60 | 110

Drain Effectiveness Immunities Chill Effectiveness
Name
Skeleton Archer
Returned Archer
Bone Warrior Archer
Burning Dead Archer
Horror Archer

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
- | - | Poison
- | - | Poison
- | - | Poison
- | - | Poison
- | - | Poison

Norm | Night | Hell
50 | 40 | 25
50 | 40 | 25
50 | 40 | 25
50 | 40 | 25
50 | 40 | 25


The Arreat Summit - Monsters: Skeleton Mage

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fallen | Fallen Shaman | Spike Fiend | Zombie | Wendigo | Corrupt Rogue
Corrupt Rogue Archer | Corrupt Rogue Spearwoman | Skeleton | Skeleton Archer
Skeleton Mage | Goatman | Bloodhawk | Tainted | Giant Spider | Wraith | Fetish
Vampire | Flying Scimitar | Blood Hawk Nest | Gargoyle Trap

Act I Bestiary

Skeleton Mage Skeleton Mage (Undead)
Returned Mage, Bone Mage, Burning Dead Mage, Horror Mage

These animated skeletal remains of slain sorcerers wield the forces of elemental magic as they sow death throughout the land. Able to deliver considerable damage from a distance, these undead mages can be exceptionally dangerous when congregating in large pacts or under the direction of the remains of a particularly powerful caster.

Tips and Other Additional Information
Skeleton Mages are Undead and are vulnerable to Undead-specific spells and abilities.

Skeleton Mages have elemental attacks such as Poison, Cold, Fire, and Lightning. Stats are listed for Poison, Cold, Fire and Lightning version of Skeleton Mages, respectively, while Burning Dead Mages only have 3 variations.

Level Experience Hit Points
Name
Returned Mage
Bone Mage
Burning Dead Mage
Horror Mage
Norm | Night | Hell
8 | 39 | 71
10 | 41 | 75
14 | 44 | 79
14 | 44 | 78

Norm | Night | Hell
56/56/56/56 | 3458/3458/3458/3701 | 35385/32396/32396/33891
67/67/67/67 | 3960/3701/3701/3960 | 41365/33891/33891/35385
94/94/94 | 4849/4849/4849 | 47345/41365/45850
123/123/123/123 | 5942/5942/5942/6361 | 45850/45850/45850/47345

Norm | Night | Hell
15-22/15-22/15-22/15-22 | 344-501/ 344-501/ 344-501/ 363-528 | 1885-3657/ 1791-3473/ 1791-3473/ 1838-3565
19-28/19-28/19-28/19-28 | 382-556/ 363-528/ 363-528/ 382-556 | 2075-4025/ 1838-3565/ 1838-3565/ 1885-3657
27-38/27-38/27-38 | 438-637/ 438-637/ 438-637 | 2265-4393/ 2075-4025/ 2218-4301
33-48/33-48/33-48/33-48 | 495-720/ 495-720/ 495-720/ 514-748 | 2218-4301/ 2218-4301/ 2218-4301/ 2265-4393

Defense % to Block Damage Resist Magic Resist
Name
Returned Mage
Bone Mage
Burning Dead Mage
Horror Mage
Norm | Night | Hell
40/40/40/40 | 507/507/507/518 | 1264/1233/1233/1248
50/50/50/50 | 529/518/518/529 | 1327/1248/1248/1264
70/70/70 | 561/561/561 | 1391/1327/1375
85/85/85/85 | 594/594/594/604 | 1375/1375/1375/1391
Norm/Night/Hell
9
11
15
30
Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Returned Mage
Bone Mage
Burning Dead Mage
Horror Mage
Norm | Night | Hell
0/0/30/0 | 0/0/50/0 | 0/0/100/0
0/0/30/0 | 0/0/50/0 | 0/0/105/0
0/70/50 | 0/100/50 | 0/110/0
0/0/30/0 | 0/0/50/0 | 0/0/115/0

Norm | Night | Hell
0/30/0/0 | 0/50/0/0 | 15/140/0/0
0/30/0/0 | 0/50/0/0 | 15/150/0/0
0/0/0 | 0/0/0 | 15/0/0
0/30/0/0 | 0/50/0/0 | 15/170/0/0

Norm | Night | Hell
0/0/0/30 | 0/0/0/50 | 0/0/0/100
0/0/0/30 | 0/0/0/50 | 0/0/0/105
0/0/30 | 0/0/50 | 0/0/110
0/0/0/30 | 0/0/0/50 | 0/0/0/115

Norm | Night | Hell
70/50/50/50 | 60/60/60/60 | 75/75/75/75
70/50/50/50 | 60/60/60/60 | 75/75/75/75
70/50/50 | 60/60/60 | 75/75/75
70/50/50/50 | 60/60/60/60 | 75/75/75/75

Drain Effectiveness Immunities Chill Effectiveness
Name
Returned Mage
Bone Mage
Burning Dead Mage
Horror Mage
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
- | - | None/Cold/Fire/Lightning
- | - | None/Cold/Fire/Lightning
- | - | None/Fire/Lightning
- | - | None/Cold/Fire/Lightning

Norm | Night | Hell
50 | 40 | 25
50 | 40 | 25
50 | 40 | 25
50 | 40 | 25


The Arreat Summit - Monsters: Skeleton

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fallen | Fallen Shaman | Spike Fiend | Zombie | Wendigo | Corrupt Rogue
Corrupt Rogue Archer | Corrupt Rogue Spearwoman | Skeleton | Skeleton Archer
Skeleton Mage | Goatman | Bloodhawk | Tainted | Giant Spider | Wraith | Fetish
Vampire | Flying Scimitar | Blood Hawk Nest | Gargoyle Trap

Act I Bestiary

Skeleton Skeleton (Undead)
Skeleton, Returned, Bone Warrior, Burning Dead, Horror

Fierce undead warriors, skeletons do not seek to consume the flesh of the living, but only to extinguish the life of their victims. Skeletons, unrelenting in their goal, move faster than zombies and have some spark of intelligence as demonstrated by their use of weapons. These bony undead have been observed wielding swords, clubs, bows, and even armor and shields, and are often equipped in the same armament in which they fell. Even more terrifying are the animated skeletal remains of expired magic wielders, who prove that even the dead can wield the forces of magic.

Tips and Other Additional Information
Skeletons are Undead and are vulnerable to Undead-specific spells and abilities.

You cannot steal Life or Mana from Skeletons.

Bone Warriors have a chance to deal Lightning and Cold damage.
Burning Dead have a chance to deal Fire damage.
Horrors have a chance to deal Lightning damage.

Level Experience Hit Points
Name
Skeleton
Returned
Bone Warrior
Burning Dead
Horror

Norm | Night | Hell
2 | 37 | 68
6 | 38 | 69
14 | 61 | 83
13 | 43 | 74
14 | 44 | 78

Norm | Night | Hell
34 | 2333 | 23878
68 | 2498 | 25033
143 | 10778 | 41205
130 | 3502 | 30809
143 | 3747 | 35429

Norm | Night | Hell
7-11 | 391-559 | 2219-4227
17-25 | 415-593 | 2279-4342
45-62 | 965-1379 | 3124-5952
40-58 | 534-764 | 2581-4917
45-62 | 557-797 | 2823-5377

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Skeleton
Returned
Bone Warrior
Burning Dead
Horror

Norm | Night | Hell
1-3 | 12-31 | 31-78
2-5 | 12-32 | 32-80
4-10 | 20-51 | 37-94
4-9 | 14-36 | 34-76
4-10 | 14-37 | 35-89

Norm | Night | Hell
12 | 907 | 3314
41 | 928 | 3360
125 | 1425 | 3998
113 | 1036 | 3289
125 | 1058 | 3770

Norm | Night | Hell
1-3 | 12-32 | 31-81
2-5 | 12-33 | 32-84
3-10 | 20-53 | 37-98
3-9 | 14-37 | 34-89
3-10 | 14-38 | 35-84

Norm | Night | Hell
12 | 945 | 3452
41 | 967 | 3500
125 | 1485 | 4165
113 | 1080 | 3737
125 | 1102 | 3613

Defense % to Block Damage Resist Magic Resist
Name
Skeleton
Returned
Bone Warrior
Burning Dead
Horror

Norm | Night | Hell
10 | 540 | 1352
30 | 552 | 1370
70 | 828 | 1616
65 | 520 | 612
70 | 624 | 1528
Norm/Night/Hell
10
15
30
25
30
Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
20 | 40 | 70
0 | 0 | 0
20 | 40 | 70

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Skeleton
Returned
Bone Warrior
Burning Dead
Horror

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 25 | 50
50 | 75 | 100
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 25
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 100
0 | 0 | 0
60 | 80 | 100
0 | 0 | 0
60 | 80 | 120

Norm | Night | Hell
50 | 75 | 75
50 | 75 | 100
50 | 75 | 105
50 | 75 | 75
50 | 75 | 75

Drain Effectiveness Immunities Chill Effectiveness
Name
Skeleton
Returned
Bone Warrior
Burning Dead
Horror

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
- | - | Lightning
- | - | Poison
- | - | Lit/Poison
- | - | Fire
- | - | Lightning

Norm | Night | Hell
50 | 40 | 25
50 | 40 | 25
50 | 40 | 25
50 | 40 | 25
50 | 40 | 25


The Arreat Summit - Monsters: The Smith

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Griswold | The Smith | Andariel | Summoner | Duriel
Mephisto | Izual | Hephasto | Diablo | Nihlathak
Talic | Madawc | Korlic | Baal | Über Diablo
Pandemonium Diablo | Über Baal | Über Mephisto
Über Duriel | Über Izual | Lilith

Super Unique Monsters

The Smith The Smith (Demon)

The Rogue Monastery served as temple, military headquarters and home for the Sisters of the Sightless Eye for generations. It was here that the Rogues gathered in times of peace to train and in times of war to utilize that training. During the Sin War, the ancient Horadric Mages forged and enchanted a Weapon that also held the power to create powerful artifacts. When their union dissolved, this Horadric Malus was entrusted to the Sisterhood guarding the pass into the East.

When Andariel’s deceit overthrew the structure of the Sisterhood, a great struggle between the followers of Blood Raven and those of Kashya, erupted. The Rogues were forced to give up their ancestral home and the Monastery is now filled with voracious hellspawn. While all of these dark beasts are dangerous, the Overlord who guards the Malus is particularly brutal. Known as The Smith, this vile craftsman now uses the power of the Malus to create weaponry for the minions of Diablo.

Tips and Other Additional Information
Run.

Level Experience Hit Points
Name
The Smith
Norm | Night | Hell
10 | 42 | 79

Norm | Night | Hell
181 | 8744 | 97703

Norm | Night | Hell
101 | 2916-3280 | 16476-24714

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
The Smith
Norm | Night | Hell
7-9 | 31-38 | 81-100

Norm | Night | Hell
102 | 1235 | 4642

Norm | Night | Hell
7-9 | 31-38 | 81-100

Norm | Night | Hell
102 | 1235 | 4642

Defense % to Block Damage Resist Magic Resist
Name
The Smith
Norm | Night | Hell
50 | 480 | 1236
Norm/Night/Hell
13
Norm | Night | Hell
0 | 10 | 25

Norm | Night | Hell
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
The Smith
Norm | Night | Hell
0 | 25 | 50

Norm | Night | Hell
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0

Norm | Night | Hell
-50 | -50 | -50

Drain Effectiveness Immunities Chill Effectiveness
Name
The Smith
Norm | Night | Hell
100 | 85 | 66

Norm | Night | Hell
- | - | -

Norm | Night | Hell
50 | 40 | 33


The Arreat Summit - Monsters: Spike Fiend

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fallen | Fallen Shaman | Spike Fiend | Zombie | Wendigo | Corrupt Rogue
Corrupt Rogue Archer | Corrupt Rogue Spearwoman | Skeleton | Skeleton Archer
Skeleton Mage | Goatman | Bloodhawk | Tainted | Giant Spider | Wraith | Fetish
Vampire | Flying Scimitar | Blood Hawk Nest | Gargoyle Trap

Act I Bestiary

Spike Fiend Spike Fiend (Animal)
Quill Rat, Spike Fiend, Thorn Beast, Razor Spine, Jungle Urchin

Defensive quills dot the backs of these troublesome creatures. All species of Spike Fiends can fire their quills at range, and more developed variants have a more vicious rate of fire and tend to fire in volleys. At least two subspecies, the Quill Rat and the Thorned Beast, are known to fire their quills without provocation. Caravans traveling to the Rogue Pass have reported several attacks by these aggressive monsters.

Tips and Other Additional Information
Quill Rats have a chance to deal Poison damage in Nightmare and Hell.
Spike Fiends and Thorn Beasts have a chance to deal Cold damage in Nightmare and Hell.
Razor Spines have a chance to deal Fire damage in Nightmare and Hell.
Jungle Urchins have a chance to deal Lightning damage in Nightmare and Hell.

Level Experience Hit Points
Name
Quill Rat
Spike Fiend
Thorn Beast
Razor Spine
Jungle Urchin
Norm | Night | Hell
1 | 36 | 67
5 | 38 | 68
8 | 39 | 69
9 | 40 | 70
18 | 48 | 79

Norm | Night | Hell
21 | 1797 | 18713
49 | 2057 | 19664
71 | 2200 | 20615
78 | 2355 | 21567
176 | 4048 | 30128

Norm | Night | Hell
1-5 | 105-367 | 616-2878
4-14 | 118-415 | 634-2958
6-24 | 125-438 | 651-3039
6-26 | 132-462 | 668-3119
14-55 | 187-654 | 823-3844

Melee Attack Attack Rating 1 Ranged Attack Attack Rating 2
Name
Quill Rat
Spike Fiend
Thorn Beast
Razor Spine
Jungle Urchin
Norm | Night | Hell
1-2 | 9-23 | 22-57
1-5 | 9-24 | 23-58
2-7 | 9-24 | 24-60
2-8 | 9-24 | 24-60
4-14 | 12-30 | 27-68

Norm | Night | Hell
8 | 479 | 1770
31 | 503 | 1795
63 | 514 | 1820
74 | 526 | 1844
162 | 620 | 2067

Norm | Night | Hell
0-0 | 9-15 | 22-38
0-1 | 9-16 | 23-39
0-1 | 9-16 | 24-40
1-1 | 9-16 | 24-40
1-3 | 12-20 | 27-45

Norm | Night | Hell
10 | 738 | 2724
44 | 774 | 2762
83 | 792 | 2800
99 | 810 | 2838
221 | 954 | 3180

Defense % to Block Damage Resist Magic Resist
Name
Quill Rat
Spike Fiend
Thorn Beast
Razor Spine
Jungle Urchin
Norm | Night | Hell
5 | 422 | 1067
25 | 441 | 1081
40 | 451 | 1096
45 | 460 | 1109
90 | 537 | 1236
Norm/Night/Hell
3
6
9
10
18
Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Quill Rat
Spike Fiend
Thorn Beast
Razor Spine
Jungle Urchin
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Quill Rat
Spike Fiend
Thorn Beast
Razor Spine
Jungle Urchin
Norm | Night | Hell
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100

Norm | Night | Hell
- | - | -
- | - | -
- | - | -
- | - | -
- | - | -

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Act I Super Unique Monsters

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Act I Super Unique Monsters

Corpsefire (Zombie)
Special Attributes: Spectral Hit
Found in: The Den of Evil

Bishibosh (Fallen Shaman)
Special Attributes: Magic Resistance, Fire Enchanted
Found in: The Cold Plains

Bonebreaker (Skeleton)
Special Attributes: Extra Strong, Magic Resistant
Found in: The Crypt

Blood Raven (Corrupt Rogue Archer)
Special Attributes: Fire Arrow
Found in: The Burial Grounds

Coldcrow (Dark Ranger)
Special Attributes: Cold Enchanted
Found in: Act I, The Cave

Rakanishu (Carver)
Special Attributes: Lightning Enchanted, Extra Fast
Found in: Act I, The Stony Field

Treehead Woodfist (Brute)
Special Attributes: Extra Strong, Extra Fast
Found in: Dark Wood

Griswold (Character from Diablo)
Special Attributes: Cursed
Found in: Tristram

Additional Information Click here for more information on Griswold.

The Countess (Dark Stalker)
Special Attributes: Fire Enchanted
Found in: Forgotten Tower

Pitspawn Fouldog (Tainted)
Special Attributes: Cursed, Cold Enchanted
Found in: Jail Level 2

Bone Ash (Burning Dead Mage)
Special Attributes: Extra Strong, Cold Enchanted, Magic Resistant.
Found in: The Cathedral

The Smith (Special)
Special Attributes: Extra Strong
Found in: Barracks

Additional Information Click here for more information on The Smith.

Andariel (Act Boss)
Special Attributes: Poison Strike, Poison Cloud
Found in: Catacombs Level 4

Additional Information Click here for more information on Andariel.


The Arreat Summit - Monsters: Tainted

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fallen | Fallen Shaman | Spike Fiend | Zombie | Wendigo | Corrupt Rogue
Corrupt Rogue Archer | Corrupt Rogue Spearwoman | Skeleton | Skeleton Archer
Skeleton Mage | Goatman | Bloodhawk | Tainted | Giant Spider | Wraith | Fetish
Vampire | Flying Scimitar | Blood Hawk Nest | Gargoyle Trap

Act I Bestiary

Big Head Tainted (Demon)
Misshapen, Disfigured, Tainted, Afflicted, Damned

These malformed demons gain their strength and resilience from the natural element of lightning. While slow of foot, these beasts deliver a palpable hit when engaged at close range and can absorb a fair amount of damage. Tainted are perhaps an even greater threat when wounded, however, as this is when they retreat and direct orbs of lightning at their enemies.

Tips and Other Additional Information
Tainted inflict Lightning Damage, shoot Lightning Balls, and are Lightning Resistant.

Level Experience Hit Points
Name
Misshapen
Disfigured
Tainted
Afflicted
Damned

Norm | Night | Hell
5 | 37 | 69
8 | 40 | 70
11 | 42 | 72
12 | 43 | 73
27 | 57 | 84

Norm | Night | Hell
56 | 3431 | 36813
81 | 4206 | 38512
105 | 4815 | 41910
113 | 5151 | 43608
473 | 12555 | 62295

Norm | Night | Hell
10-21 | 363-670 | 2117-5210
18-34 | 429-793 | 2172-5348
24-46 | 473-874 | 2284-5624
26-50 | 496-916 | 2341-5762
73-142 | 806-1489 | 2957-7280

Melee Attack Attack Rating 1 Lightning Projectile Attack Rating 2
Name
Misshapen
Disfigured
Tainted
Afflicted
Damned

Norm | Night | Hell
3-4 | 15-31 | 40-80
4-6 | 16-33 | 40-80
5-8 | 17-35 | 40-81
6-9 | 18-36 | 41-83
12-18 | 23-47 | 47-94

Norm | Night | Hell
25 | 831 | 3080
51 | 891 | 3121
74 | 930 | 3205
85 | 950 | 3247
207 | 1227 | 3707

Norm | Night | Hell
3-4 | 43-55 | 128-160
4-6 | 46-59 | 128-160
6-8 | 49-63 | 129-162
6-8 | 50-64 | 132-166
12-18 | 65-84 | 150-188

Norm | Night | Hell
- | - | -
- | - | -
- | - | -
- | - | -
- | - | -

Defense % to Block Damage Resist Magic Resist
Name
Misshapen
Disfigured
Tainted
Afflicted
Damned

Norm | Night | Hell
19 | 486 | 1233
30 | 518 | 1248
41 | 540 | 1279
45 | 550 | 1296
102 | 702 | 1470
Norm/Night/Hell
5
8
10
11
22
Norm | Night | Hell
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Misshapen
Disfigured
Tainted
Afflicted
Damned

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
40 | 70 | 110
50 | 75 | 115
60 | 80 | 105
70 | 85 | 100
80 | 100 | 120

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 75 | 0
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Misshapen
Disfigured
Tainted
Afflicted
Damned

Norm | Night | Hell
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75

Norm | Night | Hell
- | - | Lightning
- | - | Lightning
- | - | Lightning
- | - | Lightning
- | Lightning | Lightning

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Vampire

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fallen | Fallen Shaman | Spike Fiend | Zombie | Wendigo | Corrupt Rogue
Corrupt Rogue Archer | Corrupt Rogue Spearwoman | Skeleton | Skeleton Archer
Skeleton Mage | Goatman | Bloodhawk | Tainted | Giant Spider | Wraith | Fetish
Vampire | Flying Scimitar | Blood Hawk Nest | Gargoyle Trap

Act I Bestiary

Vampire Vampire (Undead)
Banished, Ghoul Lord, Night Lord, Dark Lord, Blood Lord

These hellspawn were first summoned by the sorcerer Horazon to guard his Arcane Sanctuary. Possessed of the demonic fire that fuels Hell itself, they cast vicious fireballs at their victims to consume the living flesh from the bones they covet to conduct their dark experiments. Their touch is filled with the cold unlife of the grave that will slow even the healthiest of adventurers.

Tips and Other Additional Information
Vampires use the following Skills: Life Steal Missile, Fireball, Fire Wall, Meteor. Vampires have a chance to deal Cold damage when they use their melee attack. They also heal 50% faster than normal monsters.

Level Experience Hit Points
Name
The Banished
Ghoul Lord
Night Lord
Dark Lord
Blood Lord
Norm | Night | Hell
12 | 43 | 73
19 | 49 | 80
23 | 54 | 82
24 | 55 | 83
25 | 55 | 83

Norm | Night | Hell
155 | 6181 | 52330
300 | 9279 | 66600
438 | 12652 | 70677
482 | 13413 | 72715
531 | 13413 | 72715

Norm | Night | Hell
61-84 | 1146-1528 | 5403-9604
104-143 | 1452-1936 | 6307-11214
136-186 | 1708-2278 | 6567-11674
143-198 | 1759-2346 | 6696-11904
152-210 | 1759-2346 | 6696-11904

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
The Banished
Ghoul Lord
Night Lord
Dark Lord
Blood Lord
Norm | Night | Hell
4-10 | 18-36 | 41-83
6-15 | 20-41 | 45-91
8-18 | 22-45 | 46-93
8-19 | 22-45 | 47-94
8-19 | 22-45 | 47-94

Norm | Night | Hell
103 | 1036 | 3542
174 | 1166 | 3861
213 | 1274 | 3952
223 | 1296 | 3998
236 | 1296 | 3998

Norm | Night | Hell
4-10 | 18-36 | 41-83
6-15 | 20-41 | 45-91
8-18 | 22-45 | 46-93
8-19 | 22-45 | 47-94
8-19 | 22-45 | 47-94

Norm | Night | Hell
103 | 1036 | 3542
174 | 1166 | 3861
213 | 1274 | 3952
223 | 1296 | 3998
236 | 1296 | 3998

Defense % to Block Damage Resist Magic Resist
Name
The Banished
Ghoul Lord
Night Lord
Dark Lord
Blood Lord
Norm | Night | Hell
60 | 612 | 1440
95 | 684 | 1563
117 | 744 | 1598
122 | 756 | 1616
127 | 756 | 1616
Norm/Night/Hell
13
19
23
24
25
Norm | Night | Hell
20 | 20 | 50
30 | 30 | 30
40 | 35 | 35
50 | 40 | 40
60 | 45 | 45

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
The Banished
Ghoul Lord
Night Lord
Dark Lord
Blood Lord
Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33

Norm | Night | Hell
50 | 50 | 150
50 | 50 | 110
50 | 50 | 120
50 | 50 | 130
50 | 50 | 140

Norm | Night | Hell
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25

Norm | Night | Hell
0 | 50 | 50
0 | 50 | 50
0 | 50 | 50
0 | 50 | 50
0 | 50 | 50

Drain Effectiveness Immunities Chill Effectiveness
Name
The Banished
Ghoul Lord
Night Lord
Dark Lord
Blood Lord
Norm | Night | Hell
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75

Norm | Night | Hell
- | - | Cold
- | - | Cold
- | - | Cold
- | - | Cold
- | - | Cold

Norm | Night | Hell
50 | 40 | 25
50 | 40 | 25
50 | 40 | 25
50 | 40 | 25
50 | 40 | 25


The Arreat Summit - Monsters: Wendigo

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fallen | Fallen Shaman | Spike Fiend | Zombie | Wendigo | Corrupt Rogue
Corrupt Rogue Archer | Corrupt Rogue Spearwoman | Skeleton | Skeleton Archer
Skeleton Mage | Goatman | Bloodhawk | Tainted | Giant Spider | Wraith | Fetish
Vampire | Flying Scimitar | Blood Hawk Nest | Gargoyle Trap

Act I Bestiary

Wendigo Wendigo (Animal)
Gargantuan Beast, Brute, Yeti, Crusher, Wailing Beast

Large but agile, these creatures are most often found in the wilderness, but are also reported to occupy the caves and dungeons of the Western Kingdoms. Sadly, the Gargantuan Beast, Brute, and Yeti (Wendigo subspecies) were previously known to coexist peacefully with humans, avoiding contact whenever possible. Chaos' ill effects have changed them, as they are now quick to anger and attack with huge, sweeping blows of their massive claws. Once provoked, they do not relent until their opponent is slain or they themselves have fallen. Few live to tell the tale of an angered Wendigo, but those that have exclaim how nothing is more terrifying than the sound of these angry creatures bearing down on the attack.

Tips and Other Additional Information
Wailing Beasts have a chance to deal Fire damage in Nightmare and Hell.

Level Experience Hit Points
Name
Gargantuan Beast
Brute
Yeti
Crusher
Wailing Beast
Norm | Night | Hell
2 | 36 | 68
5 | 38 | 69
9 | 40 | 70
19 | 48 | 79
23 | 53 | 84

Norm | Night | Hell
48 | 3081 | 33710
84 | 3526 | 35341
133 | 4038 | 36972
327 | 6939 | 51649
482 | 9547 | 59803

Norm | Night | Hell
11-19 | 761-1102 | 4596-8876
23-38 | 859-1245 | 4722-9118
45-73 | 958-1388 | 4847-9359
97-157 | 1355-1963 | 5972-11533
126-204 | 1602-2320 | 6597-12740

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Gargantuan Beast
Brute
Yeti
Crusher
Wailing Beast
Norm | Night | Hell
2-3 | 21-37 | 54-93
3-4 | 22-38 | 56-96
4-7 | 23-39 | 56-96
8-13 | 28-48 | 63-109
9-16 | 30-52 | 65-112

Norm | Night | Hell
12 | 701 | 2623
31 | 735 | 2660
74 | 769 | 2696
174 | 906 | 3021
213 | 991 | 3201

Norm | Night | Hell
3-4 | 34-43 | 85-109
5-6 | 35-44 | 88-112
8-9 | 36-46 | 88-112
14-18 | 44-56 | 100-127
17-21 | 48-61 | 103-131

Norm | Night | Hell
12 | 738 | 2762
31 | 774 | 2800
74 | 810 | 2838
174 | 954 | 3180
213 | 1044 | 3370

Defense % to Block Damage Resist Magic Resist
Name
Gargantuan Beast
Brute
Yeti
Crusher
Wailing Beast

Norm | Night | Hell
10 | 448 | 1149
25 | 469 | 1164
45 | 489 | 1178
95 | 571 | 1314
117 | 622 | 1388
Norm/Night/Hell
4
6
10
19
23
Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
60 | 80 | 100

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Gargantuan Beast
Brute
Yeti
Crusher
Wailing Beast
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
20 | 50 | 75

Norm | Night | Hell
0 | 0 | 100
0 | 0 | 120
20 | 60 | 130
0 | 0 | 140
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 50
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Gargantuan Beast
Brute
Yeti
Crusher
Wailing Beast
Norm | Night | Hell
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100

Norm | Night | Hell
- | - | Cold
- | - | Cold
- | - | Cold
- | - | Cold
- | - | Magic

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Wraith

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fallen | Fallen Shaman | Spike Fiend | Zombie | Wendigo | Corrupt Rogue
Corrupt Rogue Archer | Corrupt Rogue Spearwoman | Skeleton | Skeleton Archer
Skeleton Mage | Goatman | Bloodhawk | Tainted | Giant Spider | Wraith | Fetish
Vampire | Flying Scimitar | Blood Hawk Nest | Gargoyle Trap

Act I Bestiary

Wraith Wraith (Undead)
Ghost, Wraith, Specter, Apparition, Dark Shape

Wraiths are ethereal physical manifestations of tortured souls from the planes of the Hells. Often called "ghosts" or "evil spirits" by mortals, these shades are driven by an intense hatred for the un-suffering living. Wraiths often inhabit the darkest dungeons, having either been drawn there by the imprint of pain and suffering, or summoned and bound by powerful mages, to serve as unwilling guardians. These ethereal creatures can pass through solid objects, and contact with a wraith can quickly drain one's life force. Spellcasters and other energy-reliant mortals may not only be drained of health, but are also left defenseless as their Mana is quickly spirited away to slake the spiritual thirst of these damned souls.

Tips and Other Additional Information
Wraiths are Undead and have the ability to Drain Mana.

Level Experience Hit Points
Name
Ghost
Wraith
Specter
Apparition
Dark Shape
Norm | Night | Hell
7 | 38 | 75
10 | 41 | 71
19 | 48 | 79
20 | 49 | 80
22 | 51 | 81

Norm | Night | Hell
83 | 3085 | 39485
110 | 3780 | 33777
251 | 6072 | 45193
279 | 6495 | 46620
337 | 7434 | 48046

Norm | Night | Hell
19-37 | 385-533 | 2453-4528
30-60 | 452-626 | 2228-4114
58-117 | 607-841 | 2677-4942
62-125 | 629-871 | 2733-5046
71-144 | 674-933 | 2789-5149

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Ghost
Wraith
Specter
Apparition
Dark Shape
Norm | Night | Hell
3-6 | 19-33 | 51-89
4-8 | 21-36 | 48-85
8-13 | 24-42 | 54-95
8-14 | 24-43 | 54-95
9-15 | 25-45 | 55-97

Norm | Night | Hell
52 | 735 | 2876
80 | 786 | 2732
174 | 906 | 3021
185 | 923 | 3057
207 | 957 | 3093

Norm | Night | Hell
3-6 | 19-33 | 51-89
4-8 | 21-36 | 48-85
8-13 | 24-42 | 54-95
8-14 | 24-43 | 54-95
9-15 | 25-45 | 55-97

Norm | Night | Hell
52 | 735 | 2876
80 | 786 | 2732
174 | 906 | 3021
185 | 923 | 3057
207 | 957 | 3093

Defense % to Block Damage Resist Magic Resist
Name
Ghost
Wraith
Specter
Apparition
Dark Shape

Norm | Night | Hell
35 | 717 | 1917
50 | 764 | 1826
95 | 873 | 2009
102 | 889 | 2031
112 | 920 | 2055
Norm/Night/Hell
8
11
19
20
22
Norm | Night | Hell
20 | 30 | 100
30 | 40 | 100
40 | 50 | 100
50 | 60 | 100
60 | 75 | 100

Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Ghost
Wraith
Specter
Apparition
Dark Shape
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 50
0 | 0 | 60
0 | 0 | 70
0 | 0 | 75
0 | 0 | 80

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
50 | 60 | 75
50 | 60 | 75
50 | 60 | 75
50 | 60 | 75
50 | 60 | 75

Drain Effectiveness Immunities Chill Effectiveness
Name
Ghost
Wraith
Specter
Apparition
Dark Shape
Norm | Night | Hell
100 | 66 | 33
100 | 66 | 33
100 | 66 | 33
100 | 66 | 33
100 | 66 | 33

Norm | Night | Hell
- | - | Physical
- | - | Physical
- | - | Physical
- | - | Physical
- | - | Physical

Norm | Night | Hell
50 | 33 | 0
50 | 33 | 0
50 | 33 | 0
50 | 33 | 0
50 | 33 | 0


The Arreat Summit - Monsters: Zombie

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fallen | Fallen Shaman | Spike Fiend | Zombie | Wendigo | Corrupt Rogue
Corrupt Rogue Archer | Corrupt Rogue Spearwoman | Skeleton | Skeleton Archer
Skeleton Mage | Goatman | Bloodhawk | Tainted | Giant Spider | Wraith | Fetish
Vampire | Flying Scimitar | Blood Hawk Nest | Gargoyle Trap

Act I Bestiary

Zombie Zombie (Undead)
Zombie, Hungry Dead, Ghoul, Plague Bearer, Drowned Carcass

The lowest rank of the undead, zombies befoul much of the wilderness of the Western Kingdoms, as well as the tombs and crypts of the whole of Sanctuary. Zombies serve the darkness blindly and without thought, attacking only with their bare hands. They move slowly, but with relentless determination, seeking to consume the flesh of the living. They are simple-minded and easily outwitted, but in large groups can overwhelm the unwary.

Tips and Other Additional Information
 Plague Bearers have a chance to deal Poison damage.
Drowned Carcasses have a chance to deal Cold damage.

Level Experience Hit Points
Name
Zombie
Hungry Dead
Ghoul
Plague Bearer
Drowned Carcass
Norm | Night | Hell
1 | 36 | 67
2 | 37 | 68
12 | 43 | 73
17 | 46 | 77
22 | 50 | 80

Norm | Night | Hell
33 | 2696 | 28069
44 | 2882 | 29496
152 | 4327 | 36631
245 | 5303 | 42339
395 | 6948 | 46620

Norm | Night | Hell
7-12 | 551-787 | 3238-6168
9-16 | 586-838 | 3328-6340
43-78 | 802-1146 | 3782-7203
65-115 | 910-1300 | 4144-7893
89-161 | 1053-1504 | 4415-8410

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Zombie
Hungry Dead
Ghoul
Plague Bearer
Drowned Carcass
Norm | Night | Hell
1-3 | 18-43 | 45-106
1-3 | 18-43 | 46-109
4-11 | 21-50 | 49-116
6-15 | 23-54 | 47-114
7-19 | 24-57 | 50-122

Norm | Night | Hell
8 | 774 | 2860
12 | 793 | 2900
103 | 907 | 3099
152 | 963 | 3259
207 | 1039 | 3378

Norm | Night | Hell
2-3 | 21-46 | 53-114
3-4 | 21-46 | 54-117
9-13 | 25-54 | 58-124
11-18 | 27-58 | 60-130
15-23 | 28-61 | 63-136

Norm | Night | Hell
8 | 811 | 2996
12 | 831 | 3038
103 | 950 | 3247
152 | 1009 | 3414
207 | 1089 | 3539

Defense % to Block Damage Resist Magic Resist
Name
Zombie
Hungry Dead
Ghoul
Plague Bearer
Drowned Carcass
Norm | Night | Hell
5 | 422 | 1067
10 | 432 | 1081
60 | 489 | 1152
85 | 518 | 1208
112 | 556 | 1250
Norm/Night/Hell
3
4
13
17
22
Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50
20 | 50 | 50

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
50 | 75 | 100
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Zombie
Hungry Dead
Ghoul
Plague Bearer
Drowned Carcass
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 100
0 | 0 | 0
50 | 75 | 110

Norm | Night | Hell
0 | 0 | 120
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 110
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
50 | 75 | 75
50 | 75 | 75
50 | 75 | 75
50 | 75 | 75
50 | 75 | 75

Drain Effectiveness Immunities Chill Effectiveness
Name
Zombie
Hungry Dead
Ghoul
Plague Bearer
Drowned Carcass
Norm | Night | Hell
100 | 75 | 50
100 | 75 | 50
100 | 75 | 50
100 | 75 | 50
100 | 75 | 50

Norm | Night | Hell
- | - | Cold
- | - | Lightning
- | - | Fire
- | - | Magic
- | - | Fire

Norm | Night | Hell
50 | 40 | 25
50 | 40 | 25
50 | 40 | 25
50 | 40 | 25
50 | 40 | 25


The Arreat Summit - Monsters: Act I Bestiary

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Act I Bestiary

Act I Bestiary THE WESTERN KINGDOMS
Sandwiched between the Barbarian lands to the north and the vast deserts to the east lie the mountainous, verdant forestlands of the Western Kingdoms. The Western Kingdoms are comprised of the three regions: Entsteig, Khanduras, and Westmarch. The smaller, self-contained kingdoms contained herein have developed unique rules of protocol and etiquette, leading many to consider the Western Kingdoms as the most civilized of lands. Such exalted opinions stand in surprising contrast to the youthful age of the realm. While long a destination of merchants and peaceful travelers, recently infighting has made the Western Kingdoms a common destination for mercenaries and other, more sordid, visitors.

The Western Kingdoms are well known for their rich woodlands, a result of the area's nutrient laden soil, pleasant rainfall, and mild climate. From the massive pine and spruce, to the supple yew and ash, these woodlands are unequaled anywhere in Sanctuary. These abundant, fine-grained woods are forested for housing, farming tools, and weapons of warfare. The Sisters of the Sightless Eye, who make their homes within the provinces of Entsteig, are renowned for the bows that they fashion from these trees.

But as the shadows fall across all of Sanctuary, the Western Kingdoms too, are changing. The once familiar creatures that have inhabited these forests have become warped, aggressive versions of their natural forms. Woodsmen have spotted several of the following creatures, and have submitted their reports so that travelers and heroes alike may be better prepared to encounter these foul beasts.

Listed below are the monster types that you may encounter in Act I. Click on any of the monsters below to get a complete listing of statistics and tips for that monster:

  • Fallen (Demon)
  • Fallen Shaman (Demon)
  • Spike Fiend (Animal)
  • Zombie (Undead)
  • Wendigo (Animal)
  • Corrupt Rogue (Demon)
  • Corrupt Rogue Archer (Demon)
  • Corrupt Rogue Spearwoman (Demon)
  • Skeleton (Undead)
  • Skeleton Archer (Undead)
  • Skeleton Mage (Undead)
  • Goatman (Demon)
  • Blood Hawk (Animal)
  • Tainted (Demon)
  • Giant Spider (Animal)
  • Wraith (Undead)
  • Fetish (Demon)
  • Vampire (Undead)
  • Flying Scimitar
  • Blood Hawk Nest
  • Gargoyle Trap

Note: You may encounter some of these monsters in later Acts.


The Arreat Summit - Monsters: Baboon Demon

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Leaper | Scarab Demon | Sand Maggot | Sand Maggot Egg | Sand Maggot Young
Vulture Demon | Swarm | Sabre Cat | Slinger | Mummy | Greater Mummy
Sand Raider | Bat Demon | Claw Viper | Baboon Demon | Blunderbore
Lightning Spire | Mummy Sarcophagus | Fire Tower

Act III Bestiary

Baboon Demon Baboon Demon (Animal)
Dune Beast, Jungle Hunter, Doom Ape, Temple Guard

Twisted by the vile powers of Mephisto, these once docile tree dwellers have become rampaging monstrosities that prey on the weak and unwary. Their basic instincts have been heightened as well, increasing their carnivorous tendencies as well as making them attack anything - or anyone - that poses a threat to their dominance of the jungle.

Level Experience Hit Points
Name
Dune Beast
Jungle Hunter
Doom Ape
Temple Guard
Norm | Night | Hell
18 | 47 | 78
21 | 49 | 79
22 | 52 | 80
24 | 53 | 81

Norm | Night | Hell
238 | 5942 | 45850
320 | 6804 | 47345
348 | 8256 | 48840
425 | 8751 | 50334

Norm | Night | Hell
69-96 | 810-1215 | 3629-7258
83-117 | 871-1306 | 3707-7414
89-126 | 963-1445 | 3784-7569
100-141 | 994-1491 | 3862-7724

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Dune Beast
Jungle Hunter
Doom Ape
Temple Guard
Norm | Night | Hell
6-18 | 19-50 | 44-115
7-21 | 20-53 | 45-118
7-22 | 21-55 | 45-118
8-24 | 22-57 | 46-120

Norm | Night | Hell
162 | 1123 | 3770
197 | 1166 | 3816
207 | 1231 | 3861
223 | 1252 | 3907

Norm | Night | Hell
6-18 | 19-42 | 44-97
7-21 | 20-45 | 45-100
7-22 | 21-55 | 45-118
8-24 | 22-48 | 46-102

Norm | Night | Hell
162 | 1216 | 4084
197 | 1263 | 4134
207 | 1333 | 4183
223 | 1357 | 4232

Defense % to Block Damage Resist Magic Resist
Name
Dune Beast
Jungle Hunter
Doom Ape
Temple Guard
Norm | Night | Hell
90 | 726 | 1680
107 | 752 | 1700
112 | 792 | 1719
122 | 805 | 1739
Norm/Night/Hell
18
21
22
24
Norm | Night | Hell
0 | 0 | 33
0 | 0 | 45
0 | 0 | 45
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Dune Beast
Jungle Hunter
Doom Ape
Temple Guard
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 100
0 | 0 | 105
0 | 0 | 105
0 | 0 | 110

Norm | Night | Hell
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25

Drain Effectiveness Immunities Chill Effectiveness
Name
Dune Beast
Jungle Hunter
Doom Ape
Temple Guard
Norm | Night | Hell
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100

Norm | Night | Hell
- | - | Lightning
- | - | Lightning
- | - | Lightning
- | - | Lightning

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Bat Demon

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Leaper | Scarab Demon | Sand Maggot | Sand Maggot Egg | Sand Maggot Young
Vulture Demon | Swarm | Sabre Cat | Slinger | Mummy | Greater Mummy
Sand Raider | Bat Demon | Claw Viper | Baboon Demon | Blunderbore
Lightning Spire | Mummy Sarcophagus | Fire Tower

Act II Bestiary

Bat Demon Bat Demon (Animal)
Desert Wing, Fiend, Gloom Bat, Blood Diver, Dark Familiar

Bats are natural inhabitants of caves and other such dank places, so it is no surprise that they would also congregate near the gateways to Hell. Their exposure to the vile powers that emanate from the demons that frequent these dark places has tainted these bats with arcane powers. They have also acquired a taste for human flesh and fall upon unsuspecting travelers who stray too far from safe passageways.

Tips and Other Additional Information
Bat Demons have a Lightning Attack.

Level Experience Hit Points
Name
Desert Wing
Fiend
Gloombat
Blood Diver
Dark Familiar
Norm | Night | Hell
15 | 44 | 79
19 | 50 | 79
22 | 51 | 81
24 | 54 | 85
27 | 57 | 84

Norm | Night | Hell
152 | 3527 | 34432
223 | 5294 | 34432
297 | 5664 | 36607
359 | 6748 | 40956
478 | 8035 | 39868

Norm | Night | Hell
22-78 | 557-876 | 2883-6041
31-102 | 702-1103 | 2883-6041
36-126 | 725-1140 | 3004-6294
42-141 | 797-1252 | 3245-6800
48-170 | 868-1365 | 3185-6673

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Desert Wing
Fiend
Gloombat
Blood Diver
Dark Familiar
Norm | Night | Hell
7-10 | 24-25 | 59-63
8-12 | 26-28 | 59-63
9-14 | 27-30 | 60-65
10-15 | 29-31 | 62-67
11-17 | 30-32 | 61-65

Norm | Night | Hell
135 | 882 | 3180
174 | 990 | 3180
207 | 1008 | 3256
223 | 1062 | 3408
256 | 1116 | 3370

Norm | Night | Hell
5-10 | 29-42 | 72-104
8-12 | 32-47 | 72-104
11-17 | 34-49 | 74-106
14-22 | 36-51 | 76-110
18-28 | 37-54 | 75-108

Norm | Night | Hell
279 | 1764 | 6360
313 | 1980 | 6360
344 | 2016 | 6512
374 | 2124 | 6816
402 | 2232 | 6740

Defense % to Block Damage Resist Magic Resist
Name
Desert Wing
Fiend
Gloombat
Blood Diver
Dark Familiar
Norm | Night | Hell
75 | 686 | 1700
95 | 765 | 1700
112 | 778 | 1739
122 | 818 | 1816
136 | 858 | 1797
Norm/Night/Hell
16
19
22
24
27
Norm | Night | Hell
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15

Norm | Night | Hell
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Desert Wing
Fiend
Gloombat
Blood Diver
Dark Familiar
Norm | Night | Hell
0 | 0 | 100
0 | 0 | 0
0 | 0 | 0
0 | 0 | 105
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 100
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 110
0 | 0 | 0
0 | 0 | 0
0 | 0 | 120

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Desert Wing
Fiend
Gloombat
Blood Diver
Dark Familiar
Norm | Night | Hell
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75

Norm | Night | Hell
- | - | Fire
- | - | Lightning
- | - | Cold
- | - | Fire
- | - | Lightning

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Blunderbore

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Leaper | Scarab Demon | Sand Maggot | Sand Maggot Egg | Sand Maggot Young
Vulture Demon | Swarm | Sabre Cat | Slinger | Mummy | Greater Mummy
Sand Raider | Bat Demon | Claw Viper | Baboon Demon | Blunderbore
Lightning Spire | Mummy Sarcophagus | Fire Tower

Act II Bestiary

Blunderbore Blunderbore (Demon)
Blunderbore, Gorebelly, Mauler, Urdar

Alchemical enhancements have increased the physical muscle mass of these warriors far beyond normal proportions. Their heads, and minds for that matter, have suffered in the transformation, making them quite single-minded in their need to fight. As a sign of dominance and intimidation over smaller opponents, they commonly use the bodies of those they have defeated as weapons.

Tips and Other Additional Information
Blunderbores use Smite, so their attacks can be quite stunning... literally. Don't let yourself be surrounded by these creatures, else you may find yourself in a constant dazed state which could be fatal. Blunderbores also heal twice as fast as normal monsters.

Level Experience Hit Points
Name
Blunderbore
Gorebelly
Mauler
Urdar

Norm | Night | Hell
18 | 47 | 78
20 | 49 | 80
25 | 55 | 83
32 | 57 | 85

Norm | Night | Hell
282 | 7022 | 54186
342 | 8041 | 57720
554 | 11624 | 63020
1072 | 13057 | 66553

Norm | Night | Hell
102-128 | 1620-1980 | 7259-11829
116-146 | 1742-2129 | 7569-12335
160-200 | 2111-2580 | 8035-13094
240-300 | 2233-2730 | 8346-13600

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Blunderbore
Gorebelly
Mauler
Urdar

Norm | Night | Hell
9-16 | 35-54 | 80-124
10-18 | 36-57 | 81-127
12-22 | 40-63 | 84-131
15-27 | 42-65 | 86-134

Norm | Night | Hell
221 | 1029 | 3456
248 | 1069 | 3539
320 | 1188 | 3665
413 | 1227 | 3748

Norm | Night | Hell
14-18 | 46-60 | 106-137
16-20 | 49-63 | 109-141
19-24 | 54-69 | 112-145
24-30 | 56-72 | 115-148

Norm | Night | Hell
162 | 936 | 3142
185 | 972 | 3218
236 | 1080 | 3332
307 | 1116 | 3408

Defense % to Block Damage Resist Magic Resist
Name
Blunderbore
Gorebelly
Mauler
Urdar

Norm | Night | Hell
90 | 528 | 1222
102 | 547 | 1250
127 | 604 | 1292
161 | 624 | 1320
Norm/Night/Hell
24
27
33
42
Norm | Night | Hell
0 | 0 | 55
0 | 0 | 55
0 | 0 | 55
0 | 0 | 55

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Blunderbore
Gorebelly
Mauler
Urdar

Norm | Night | Hell
0 | 0 | 115
0 | 0 | 50
0 | 0 | 50
25 | 50 | 75

Norm | Night | Hell
0 | 0 | 50
0 | 0 | 140
0 | 0 | 50
25 | 50 | 75

Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50
0 | 0 | 100
25 | 50 | 75

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
25 | 50 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Blunderbore
Gorebelly
Mauler
Urdar

Norm | Night | Hell
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100

Norm | Night | Hell
- | - | Fire
- | - | Cold
- | - | Lightning
- | - | -

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Claw Viper

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Leaper | Scarab Demon | Sand Maggot | Sand Maggot Egg | Sand Maggot Young
Vulture Demon | Swarm | Sabre Cat | Slinger | Mummy | Greater Mummy
Sand Raider | Bat Demon | Claw Viper | Baboon Demon | Blunderbore
Lightning Spire | Mummy Sarcophagus | Fire Tower

Act II Bestiary

Claw Viper Claw Viper (Animal)
Tomb Viper, Claw Viper, Salamander, Pit Viper, Serpent Magus

The origin of these demonic monstrosities is cloaked in controversy. Whether they are the victims of a curse of a powerful sorceress or the result of some hell-spawned evolution, these beasts now serve in the armies of The Three. Those who choose to hunt these creatures should be warned that they are extremely fast and their touch has been known to sometimes chill their victims to the bone.

Tips and Other Additional Information
Claw Viper attacks can be chilling and losing your normal speed can be fatal in a pack of these creatures. Claw Vipers use Charge augmented with an elemental attack.

Level Experience Hit Points
Name
Tomb Viper
Claw Viper
Salamander
Pit Viper
Serpent Magus

Norm | Night | Hell
11 | 43 | 75
15 | 45 | 76
18 | 46 | 77
22 | 51 | 82
24 | 54 | 85

Norm | Night | Hell
101 | 4121 | 37605
145 | 4718 | 38964
193 | 5051 | 40323
283 | 7080 | 47118
342 | 8435 | 51195

Norm | Night | Hell
24-39 | 573-840 | 2830-5535
34-55 | 624-915 | 2895-5661
42-69 | 650-953 | 2960-5788
55-89 | 777-1140 | 3283-6420
61-100 | 854-1252 | 3477-6800

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Tomb Viper
Claw Viper
Salamander
Pit Viper
Serpent Magus
Norm | Night | Hell
4-7 | 21-28 | 51-68
6-10 | 22-29 | 52-69
6-11 | 23-31 | 52-69
8-14 | 25-34 | 55-74
8-15 | 27-36 | 57-76

Norm | Night | Hell
92 | 1166 | 4087
135 | 1215 | 4139
162 | 1239 | 4190
207 | 1360 | 4446
223 | 1433 | 4600

Norm | Night | Hell
5-8 | 21-37 | 51-89
6-10 | 22-38 | 52-91
7-12 | 23-40 | 52-91
9-15 | 25-45 | 55-97
9-16 | 27-47 | 57-100

Norm | Night | Hell
92 | 1166 | 4087
135 | 1215 | 4139
162 | 1239 | 4190
207 | 1360 | 4446
223 | 1433 | 4600

Defense % to Block Damage Resist Magic Resist
Name
Tomb Viper
Claw Viper
Salamander
Pit Viper
Serpent Magus
Norm | Night | Hell
55 | 765 | 1843
75 | 795 | 1866
90 | 810 | 1887
112 | 885 | 1997
122 | 930 | 2063
Norm/Night/Hell
12
16
18
22
24
Norm | Night | Hell
0 | 0 | 40
0 | 0 | 40
0 | 0 | 40
0 | 0 | 40
0 | 0 | 40

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
40 | 70 | 70

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Tomb Viper
Claw Viper
Salamander
Pit Viper
Serpent Magus
Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33

Norm | Night | Hell
0 | 0 | 100
20 | 40 | 120
40 | 70 | 110
60 | 80 | 130
80 | 80 | 120

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
60 | 60 | 60
20 | 60 | 60

Drain Effectiveness Immunities Chill Effectiveness
Name
Tomb Viper
Claw Viper
Salamander
Pit Viper
Serpent Magus
Norm | Night | Hell
100 | 75 | 50
100 | 75 | 50
100 | 75 | 50
100 | 75 | 50
100 | 75 | 50

Norm | Night | Hell
- | - | Cold
- | - | Cold
- | - | Cold
- | - | Cold
- | - | Cold

Norm | Night | Hell
50 | 45 | 40
50 | 45 | 40
50 | 45 | 40
50 | 45 | 40
50 | 45 | 40


The Arreat Summit - Monsters: Duriel

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Griswold | The Smith | Andariel | Summoner | Duriel
Mephisto | Izual | Hephasto | Diablo | Nihlathak
Talic | Madawc | Korlic | Baal | Über Diablo
Pandemonium Diablo | Über Baal | Über Mephisto
Über Duriel | Über Izual | Lilith

Super Unique Monsters

Duriel Duriel (Demon)

As the Sin War plodded along through the centuries, many in Hell began to wonder just what it was they were fighting over. The Lesser Evils of Hell were growing tired of the endless ebb and flow in the tides of mortal favor, as well as those in the elaborate schemes of the three Prime Evils - Diablo, Baal and Mephisto. The Lesser Evils longed to return to the epic days of the Great Conflict, and lay siege again to the gates of the High Heavens.

Two of the Lesser Evils, Azmodan and Belial, saw the situation as their chance to overthrow the Prime Evils and take control of Hell for themselves. The two Demon lords made a pact with Andariel and Duriel - as well as their minor brethren - assuring them that humanity would not deter the ultimate victory of Hell. Azmodan and Belial devised a plan to end the stalemate and achieve victory in the Sin War, ultimately riding the bloody crest of the Great Conflict straight into Armageddon. Thus, a great revolution was set into motion as all of Hell went to war against the Three Brothers, seeking to send them into a Dark Exile.

Over the next two centuries, the three imprisoned brothers focused their Demonic powers upon corrupting the Soulstones that bound them to the mortal plane and began bending the will of any nearby humans. Mephisto was the first imprisoned and, consequently, was the first to break free from his bondage. His wrath against those who had put him such a compromised position was swift and merciless.

As punishment for his part in the Dark Exile that sent the Prime Evils to the mortal realm, Duriel has been left behind by Baal to guard the Tomb of Tal Rasha. Embittered by this new position of solitary servitude, the Lord of Pain has claimed the souls and blood of many bold adventurers.

Tips and Other Additional Information
Duriel's Special attacks are a Holy Freeze like Aura, Jab, Smite, and Charge

Duriel uses an Aura similar to the Paladin's Holy Freeze. While the Aura appears to be a Cold Damage Aura, Cold Damage Resistances and "Cannot Be Frozen" will offer no protection from Duriel's Aura.

Open up a Town Portal inside Duriel's lair or just outside so that you can get back inside if you die.

Sorceress: Use Static Field to bring Duriel's Hit Points down, then finish him off with another spell. Necromancers use Minions to focus Duriel's attention then cast Iron Maiden or use Bone Spear, Bone Spirit or Teeth. Amazons use Valkyries if possible to draw Duriel's fire. All classes can bring a Hireling to keep Duriel busy for a few seconds. You may wish to move to melee range which will prevent Duriel from using his Charge Attack.

Level Experience Hit Points
Name
Duriel

Norm | Night | Hell
22 | 55 | 88

Norm | Night | Hell
6007 | 147990 | 914751

Norm | Night | Hell
3995 | 55799 | 84524

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Duriel

Norm | Night | Hell
19-25 | 63-85 | 140-190

Norm | Night | Hell
444 | 1188 | 3874

Norm | Night | Hell
19-22 | 51-74 | 115-165

Norm | Night | Hell
556 | 1620 | 5283

Defense % to Block Damage Resist Magic Resist
Name
Duriel

Norm | Night | Hell
112 | 907 | 2044

Norm | Night | Hell
0 | 25 | 50

Norm | Night | Hell
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 33

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Duriel

Norm | Night | Hell
20 | 50 | 75

Norm | Night | Hell
50 | 75 | 95

Norm | Night | Hell
20 | 50 | 75

Norm | Night | Hell
20 | 50 | 75

Drain Effectiveness Immunities Chill Effectiveness
Name
Duriel

Norm | Night | Hell
100 | 100 | 100

Norm | Night | Hell
- | - | -

Norm | Night | Hell
20 | 20 | 20


The Arreat Summit - Monsters: Fire Tower

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Leaper | Scarab Demon | Sand Maggot | Sand Maggot Egg | Sand Maggot Young
Vulture Demon | Swarm | Sabre Cat | Slinger | Mummy | Greater Mummy
Sand Raider | Bat Demon | Claw Viper | Baboon Demon | Blunderbore
Lightning Spire | Mummy Sarcophagus | Fire Tower

Act II Bestiary

Fire Tower Fire Tower

Originally created by wary caravan traders to act as unmanned sentries, these devices soon found favor amongst anyone who was interested in safeguarding their domicile. Although they were designed to emit fireballs whenever a magical field was crossed, these fields do not seem to activate when crossed by demons. Unfortunately, this makes a Fire Tower totally ineffective as a defensive measure against the minions of Hell.

Tips and Other Additional Information
Fire Towers take some time to turn around. Run around it so that it is firing directly away from you. Hit it a few times until it has turned 90 degrees. Then run around to the other side so that you are right behind the direction it just fired. Repeat until the Fire Tower is destroyed.

Fire Towers drop no items, give little experience (due to level difference penalty), have a lot of Life, and are highly resistant to almost every kind of attack, so many players avoid them.

You cannot steal Life or Mana from Fire Towers. Fire Towers do not regenerate health.

Level Experience Hit Points
Name
Fire Tower
Norm | Night | Hell
1 | 46 | 77

Norm | Night | Hell
283 | 47681 | 380649

Norm | Night | Hell
70-141 | 12138-14739 | 55258-89454

Defense % to Block Damage Resist Magic Resist
Name
Fire Tower
Norm | Night | Hell
2 | 32 | 75
Norm/Night/Hell
46
Norm | Night | Hell
90 | 90 | 40

Norm | Night | Hell
90 | 90 | 50

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Fire Tower
Norm | Night | Hell
90 | 90 | 99

Norm | Night | Hell
0 | 0 | 85

Norm | Night | Hell
0 | 0 | 50

Norm | Night | Hell
70 | 90 | 1000

Drain Effectiveness Immunities Chill Effectiveness
Name
Fire Tower
Norm | Night | Hell
0 | 0 | 0

Norm | Night | Hell
- | - | Poison

Norm | Night | Hell
0 | 0 | 0


The Arreat Summit - Monsters: Greater Mummy

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Leaper | Scarab Demon | Sand Maggot | Sand Maggot Egg | Sand Maggot Young
Vulture Demon | Swarm | Sabre Cat | Slinger | Mummy | Greater Mummy
Sand Raider | Bat Demon | Claw Viper | Baboon Demon | Blunderbore
Lightning Spire | Mummy Sarcophagus | Fire Tower

Act II Bestiary

Greater Mummy Greater Mummy (Undead)
Hollow One, Guardian, Unraveler, Horadrim Ancient

Just as he did with the mummified bodies that slept beneath the sands of Lut Gholein, Mephisto bound the spirits of his most powerful demonic minions to the corpses of the greatest warriors and mages of Aranoch. Natural leaders in life, they continue their positions of dominance within the ranks of the undead, rallying hordes of mummies about them as they seek the flesh of the living. Moving slightly faster than their lesser followers, their scythe-like arms deliver devastating blows to any who move within striking distance. Their breath, filled with the vapors of the grave, is a deadly poison that has claimed the lives of many would-be heroes. These undead horrors also cast bolts of unholy energy at their enemies and can also raise the bodies of their undead minions, making them immediate targets whenever they are encountered.

Tips and Other Additional Information
Greater Mummies are capable of raising and healing other undead (with Unique and Champion monsters being an exception). They shoot Unholy Bolts from a distance and use a poison breath attack in close quarters combat. Greater Mummies heal 50% faster than normal monsters.

Level Experience Hit Points
Name
Hollow One
Guardian
Unraveler
Horadrim Ancient
Norm | Night | Hell
15 | 44 | 79
18 | 46 | 77
20 | 49 | 80
23 | 52 | 84

Norm | Night | Hell
252 | 13227 | 129123
337 | 15153 | 120969
408 | 18558 | 133200
542 | 22518 | 149508

Norm | Night | Hell
100-123 | 1354-1673 | 7002-11533
123-151 | 1473-1820 | 6709-11050
140-172 | 1645-2032 | 7148-11774
170-210 | 1820-2249 | 7735-12740

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Hollow One
Guardian
Unraveler
Horadrim Ancient

Norm | Night | Hell
12-16 | 40-51 | 100-127
14-18 | 42-54 | 95-121
16-20 | 45-57 | 100-127
18-23 | 47-60 | 103-131

Norm | Night | Hell
135 | 1411 | 5088
162 | 1468 | 4966
185 | 1555 | 5148
213 | 1641 | 5392

Norm | Night | Hell
12-16 | 40-51 | 100-127
14-18 | 42-54 | 95-121
16-20 | 45-57 | 100-127
18-23 | 47-60 | 103-131

Norm | Night | Hell
135 | 1411 | 5088
162 | 1468 | 4966
185 | 1555 | 5148
213 | 1641 | 5392

Defense % to Block Damage Resist Magic Resist
Name
Hollow One
Guardian
Unraveler
Horardim Ancient
Norm | Night | Hell
75 | 748 | 1855
90 | 777 | 1812
102 | 820 | 1875
117 | 864 | 1960

Norm | Night | Hell
0 | 15 | 33
0 | 15 | 33
0 | 15 | 33
0 | 15 | 33

Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33

Norm | Night | Hell
0 | 0 | 20
0 | 0 | 100
0 | 50 | 100
0 | 25 | 100

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Hollow One
Guardian
Unraveler
Horadrim Ancient
Norm | Night | Hell
0 | 0 | 20
0 | 0 | 100
0 | 0 | 20
0 | 25 | 50

Norm | Night | Hell
0 | 0 | 20
0 | 0 | 20
0 | 0 | 100
0 | 25 | 50

Norm | Night | Hell
0 | 0 | 100
0 | 0 | 20
0 | 0 | 20
0 | 25 | 50

Norm | Night | Hell
50 | 50 | 50
50 | 50 | 50
50 | 50 | 50
50 | 50 | 50

Drain Effectiveness Immunities Chill Effectiveness
Name
Hollow One
Guardian
Unraveler
Horadrim Ancient
Norm | Night | Hell
100 | 66 | 33
100 | 66 | 33
100 | 66 | 33
100 | 66 | 33

Norm | Night | Hell
- | - | Lightning
- | - | Magic/Fire
- | - | Magic/Cold
- | - | Magic

Norm | Night | Hell
50 | 33 | 25
50 | 33 | 25
50 | 33 | 25
50 | 33 | 25


The Arreat Summit - Monsters: Leaper

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Leaper | Scarab Demon | Sand Maggot | Sand Maggot Egg | Sand Maggot Young
Vulture Demon | Swarm | Sabre Cat | Slinger | Mummy | Greater Mummy
Sand Raider | Bat Demon | Claw Viper | Baboon Demon | Blunderbore
Lightning Spire | Mummy Sarcophagus | Fire Tower

Act II Bestiary

Leaper Leaper (Animal)
Sand Leaper, Cave Leaper, Tomb Creeper, Tree Lurker, Cliff Lurker

These pesky creatures largely inhabit the desert regions. Although other species are known to exist, the desert leapers are the most common. Leapers get their name from their tremendous leaping ability. As a result, these extremely agile creatures make for difficult targets. Leapers are versatile animals and the desert variety has an extremely slow resting metabolism to minimize water use and storage. The harsh environment of the Aranoch, however, leaves little room for mistakes, and these creatures never pass up the opportunity to eat or drink. Packs sighting a potential meal leave their resting spots and work together to bring down their quarry with great tenacity.

Tips and Other Additional Information
Leapers use an attack similar to the Barbarian's Leap Attack. Sometimes it can be time-consuming to take out Leapers because they get knocked back when they are struck. You can use Cold attacks to Freeze Leapers in place while you attack them. Hold down the attack button once you have selected a Leaper. You will continue to attack and follow them around until the monster is killed. Area effect spells can also help against Leapers.

Leapers have a chance to deal Poison damage in Nightmare and Hell.

Leapers cannot be revived.

Level Experience Hit Points
Name
Sand Leaper
Cave Leaper
Tomb Creeper
Tree Lurker
Cliff Lurker
Norm | Night | Hell
14 | 43 | 75
15 | 44 | 76
17 | 46 | 77
22 | 52 | 80
26 | 56 | 82

Norm | Night | Hell
158 | 3914 | 35724
174 | 4188 | 37015
211 | 4798 | 38306
341 | 7130 | 42180
497 | 9003 | 44762

Norm | Night | Hell
32-93 | 305-611 | 1509-4025
34-100 | 318-637 | 1544-4117
38-115 | 346-693 | 1578-4209
55-161 | 428-856 | 1682-4485
68-204 | 483-966 | 1751-4469

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Sand Leaper
Cave Leaper
Tomb Creeper
Tree Lurker
Cliff Lurker
Norm | Night | Hell
6-12 | 23-43 | 55-102
6-12 | 24-44 | 56-104
7-14 | 25-46 | 56-104
9-17 | 27-51 | 59-109
10-20 | 30-56 | 60-111

Norm | Night | Hell
125 | 864 | 3028
135 | 882 | 3066
152 | 918 | 3104
207 | 1026 | 3218
246 | 1098 | 3294

Norm | Night | Hell
6-12 | 19-36 | 46-85
6-12 | 20-37 | 47-87
7-14 | 21-39 | 47-87
9-17 | 23-43 | 50-91
10-20 | 25-47 | 51-93

Norm | Night | Hell
125 | 777 | 2725
135 | 793 | 2759
152 | 826 | 2793
207 | 923 | 2896
246 | 988 | 2964

Defense % to Block Damage Resist Magic Resist
Name
Sand Leaper
Cave Leaper
Tomb Creeper
Tree Lurker
Cliff Lurker
Norm | Night | Hell
70 | 795 | 1917
75 | 811 | 1940
85 | 842 | 1963
112 | 936 | 2031
131 | 998 | 2077
Norm/Night/Hell
15
16
17
22
26
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
20 | 20 | 25

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Sand Leaper
Cave Leaper
Tomb Creeper
Tree Lurker
Cliff Lurker
Norm | Night | Hell
0 | 50 | 100
0 | 0 | 0
40 | 60 | 105
20 | 70 | 80
60 | 80 | 80

Norm | Night | Hell
0 | 0 | 0
0 | 50 | 100
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
40 | 70 | 100
40 | 70 | 100

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Sand Leaper
Cave Leaper
Tomb Creeper
Tree Lurker
Cliff Lurker
Norm | Night | Hell
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75

Norm | Night | Hell
- | - | Fire
- | - | Cold
- | - | Fire
- | - | Lightning
- | - | Lightning

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Lightning Spire

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Leaper | Scarab Demon | Sand Maggot | Sand Maggot Egg | Sand Maggot Young
Vulture Demon | Swarm | Sabre Cat | Slinger | Mummy | Greater Mummy
Sand Raider | Bat Demon | Claw Viper | Baboon Demon | Blunderbore
Lightning Spire | Mummy Sarcophagus | Fire Tower

Act II Bestiary

Lightning Spire Lightning Spire

Left behind by paranoid sorcerers to safeguard their sanctuaries from thieves, these enchanted spires emit bolts of lightning at those who approach too closely. An interesting quirk of these guardians is that they are not activated by the proximity of the many monsters that roam the areas where they are found. This has led many sages to speculate that they may have been created even before mankind knew of the existence of Demons.

Tips and Other Additional Information
Lightning Spires are highly resistant to many kinds of attacks, so it will take a while to destroy them. Try to stay out of range of the Lightning Spire when fighting other monsters. Lightning Spires drop no items so some players just avoid them.

Lightning Spires use Lightning and a Skill similar to Nova. You cannot steal Life or Mana from Lightning Spires. Lightning Spires do not regenerate health.

Level Experience Hit Points
Name
Lightning Spire
Norm | Night | Hell
1 | 48 | 79

Norm | Night | Hell
283 | 54591 | 406307

Norm | Night | Hell
70-141 | 4675-5610 | 20595-32952

Defense % to Block Damage Resist Magic Resist
Name
Lightning Spire
Norm | Night | Hell
2 | 33 | 77
Norm/Night/Hell
46
Norm | Night | Hell
0 | 0 | 0

Norm | Night | Hell
90 | 90 | 90

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Lightning Spire
Norm | Night | Hell
90 | 90 | 90

Norm | Night | Hell
70 | 0 | 0

Norm | Night | Hell
90 | 100 | 100

Norm | Night | Hell
1000 | 1000 | 1000

Drain Effectiveness Immunities Chill Effectiveness
Name
Lightning Spire
Norm | Night | Hell
0 | 0 | 0

Norm | Night | Hell
Poison | Lit/Poison | Lit/Poison

Norm | Night | Hell
0 | 0 | 0


The Arreat Summit - Monsters: Mummy

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Leaper | Scarab Demon | Sand Maggot | Sand Maggot Egg | Sand Maggot Young
Vulture Demon | Swarm | Sabre Cat | Slinger | Mummy | Greater Mummy
Sand Raider | Bat Demon | Claw Viper | Baboon Demon | Blunderbore
Lightning Spire | Mummy Sarcophagus | Fire Tower

Act II Bestiary

Mummy Mummy (Undead)
Dried Corpse, Decayed, Embalmed, Preserved Dead, Cadaver

The inhabitants of Aranoch have long practiced the art of preserving the dead. As a reverence to the deceased, priests fill bodies with preservative fluids, then wrap them in specially-treated cloth, and bury them in tombs below the desert's surface. This mummification is believed to provide benefits for the deceased in the afterlife. Physically, a mummified body maintains its flesh and sinew for hundreds, even thousands of years.

Under Mephisto's manipulation, these honored dead have been summoned and bound with the spirits of malicious demons to fill the ranks of his undead army. Instilled with eternal loathing for the living, Mummies are stronger and better suited for combat than the zombies, who due to their advanced decay, are weak and infirm. Mummies are slow-moving, but can deliver powerful blows, often with the touch of poison from the chemicals used in their embalming. Fallen mummies often burst asunder from their wrappings, leaving behind a poisonous cloud that the living should best avoid.

Tips and Other Additional Information
When killed, Mummies emit a poison cloud that can affect both you and your minions. If you are particularly weak against poison, you may want to consider carrying Antidotes with you when engaging Mummies.

Mummies have a chance to deal Poison damage on striking.

Level Experience Hit Points
Name
Dried Corpse
Decayed
Embalmed
Preserved Dead
Cadaver

Norm | Night | Hell
13 | 43 | 74
15 | 44 | 79
18 | 46 | 77
23 | 49 | 80
25 | 55 | 83

Norm | Night | Hell
132 | 4121 | 36246
161 | 4409 | 43041
213 | 5051 | 40323
343 | 6186 | 44400
418 | 8942 | 48477

Norm | Night | Hell
29-69 | 764-1069 | 3688-6883
35-81 | 797-1115 | 4119-7688
44-99 | 867-1213 | 3947-7366
61-137 | 968-1355 | 4205-7849
70-154 | 1173-1642 | 4464-8332

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Dried Corpse
Decayed
Embalmed
Preserved Dead
Cadaver

Norm | Night | Hell
5-10 | 21-37 | 51-89
6-11 | 22-38 | 54-95
6-13 | 23-40 | 52-91
8-16 | 24-43 | 54-95
9-17 | 27-47 | 56-98

Norm | Night | Hell
113 | 907 | 3139
135 | 926 | 3339
162 | 963 | 3259
213 | 1020 | 3378
236 | 1134 | 3498

Norm | Night | Hell
5-10 | - | -
6-11 | - | -
6-13 | - | -
8-16 | - | -
9-17 | - | -

Norm | Night | Hell
113 | - | -
135 | - | -
162 | - | -
213 | - | -
236 | - | -

Defense % to Block Damage Resist Magic Resist
Name
Dried Corpse
Decayed
Embalmed
Preserved Dead
Cadaver

Norm | Night | Hell
65 | 581 | 1385
75 | 592 | 1468
90 | 615 | 1434
117 | 649 | 1484
127 | 718 | 1535
Norm/Night/Hell
14
16
18
23
25
Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Dried Corpse
Decayed
Embalmed
Preserved Dead
Cadaver

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33

Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33

Norm | Night | Hell
70 | 80 | 100
70 | 80 | 100
70 | 80 | 105
70 | 80 | 105
70 | 80 | 110

Drain Effectiveness Immunities Chill Effectiveness
Name
Dried Corpse
Decayed
Embalmed
Preserved Dead
Cadaver

Norm | Night | Hell
100 | 66 | 33
100 | 66 | 33
100 | 66 | 33
100 | 66 | 33
100 | 66 | 33

Norm | Night | Hell
- | - | Poison
- | - | Poison
- | - | Poison
- | - | Poison
- | - | Poison

Norm | Night | Hell
50 | 40 | 25
50 | 40 | 25
50 | 40 | 25
50 | 40 | 25
50 | 40 | 25


The Arreat Summit - Monsters: Mummy Sarcophagus

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Leaper | Scarab Demon | Sand Maggot | Sand Maggot Egg | Sand Maggot Young
Vulture Demon | Swarm | Sabre Cat | Slinger | Mummy | Greater Mummy
Sand Raider | Bat Demon | Claw Viper | Baboon Demon | Blunderbore
Lightning Spire | Mummy Sarcophagus | Fire Tower

Act II Bestiary

Mummy Sarcophagus Mummy Sarcophagus

Created using long-forgotten techniques, these coffins serve not as a resting place for the honored dead, but as a magical means of creating animated mummies to serve as guardians of their hidden crypts. Although the purpose of these sarcophagi may have been to protect the treasures buried beneath the dunes, the evil that has corrupted the sands around Lut Gholein has also turned these guardians into predators.

Tips and Other Additional Information
Kill the Mummy Sarcophagus as soon as possible to prevent more Mummies from being spawned.

Mummy Sarcophagi do not drop items. You cannot steal Life or Mana from a Mummy Sarcophagus.

Level Experience Hit Points
Name
Mummy Sarcophagus
Norm | Night | Hell
15 | 49 | 79

Norm | Night | Hell
608 | 21032 | 146339

Norm | Night | Hell
497 | 9196 | 52174

Defense % to Block Damage Resist Magic Resist
Name
Mummy Sarcophagus

Norm | Night | Hell
50 | 34 | 77
Norm/Night/Hell
0
Norm | Night | Hell
0 | 0 | 25

Norm | Night | Hell
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Mummy Sarcophagus

Norm | Night | Hell
0 | 0 | 0

Norm | Night | Hell
50 | 50 | 150

Norm | Night | Hell
0 | 0 | 25

Norm | Night | Hell
50 | 50 | 50

Drain Effectiveness Immunities Chill Effectiveness
Name
Mummy Sarcophagus

Norm | Night | Hell
0 | 0 | 0

Norm | Night | Hell
- | - | Cold

Norm | Night | Hell
0 | 0 | 0


The Arreat Summit - Monsters: Sabre Cat

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Leaper | Scarab Demon | Sand Maggot | Sand Maggot Egg | Sand Maggot Young
Vulture Demon | Swarm | Sabre Cat | Slinger | Mummy | Greater Mummy
Sand Raider | Bat Demon | Claw Viper | Baboon Demon | Blunderbore
Lightning Spire | Mummy Sarcophagus | Fire Tower

Act II Bestiary

Sabre Cat Sabre Cat (Animal)
Huntress, Sabre Cat, Night Tiger, Hell Cat

Sabre Cats are a race of bipedal, intelligent beings with many feline features. These cat-beings were once found only in the jungle environments of Kehjistan, trading freely with the cities there. Although always considered somewhat aloof and untrustworthy, the Sabre Cats had never before behaved in a threatening manner toward human society. But now, marauding bands of these Cats roam the deserts of Aranoch. Many blame the disappearance of whole caravans upon them.

Tips and Other Additional Information
Night Tigers have a chance to deal Cold damage in Nightmare and Hell.
Hell Cats have a chance to deal Fire damage in Nightmare and Hell.

Level Experience Hit Points
Name
Huntress
Saber Cat
Night Tiger
Hell Cat
Norm | Night | Hell
14 | 43 | 75
15 | 44 | 76
17 | 46 | 77
19 | 48 | 79

Norm | Night | Hell
119 | 3296 | 30084
130 | 3527 | 31171
159 | 4040 | 32258
191 | 4626 | 34432

Norm | Night | Hell
27-46 | 458-764 | 2264-5032
29-50 | 478-797 | 2316-5147
35-57 | 520-867 | 2368-5262
39-65 | 561-935 | 2471-5492

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Huntress
Saber Cat
Night Tiger
Hell Cat
Norm | Night | Hell
5-12 | 18-32 | 42-76
5-12 | 18-33 | 43-78
6-14 | 19-35 | 39-69
6-15 | 20-36 | 40-72

Norm | Night | Hell
125 | 1728 | 6056
135 | 1764 | 6132
152 | 1836 | 6208
174 | 1908 | 6360

Norm | Night | Hell
5-12 | 18-32 | 42-76
5-12 | 18-33 | 43-78
6-14 | 19-35 | 39-69
6-15 | 20-36 | 40-72

Norm | Night | Hell
125 | 1728 | 6056
135 | 1764 | 6132
152 | 1836 | 6208
174 | 1908 | 6360

Defense % to Block Damage Resist Magic Resist
Name
Huntress
Saber Cat
Night Tiger
Hell Cat
Norm | Night | Hell
53 | 642 | 1548
56 | 655 | 1567
64 | 680 | 1585
71 | 705 | 1623
Norm/Night/Hell
15
20
25
30
Norm | Night | Hell
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Huntress
Saber Cat
Night Tiger
Hell Cat
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 100
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 100
0 | 0 | 0
0 | 0 | 0
0 | 0 | 120

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 100
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Huntress
Saber Cat
Night Tiger
Hell Cat
Norm | Night | Hell
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100

Norm | Night | Hell
- | - | Cold
- | - | Fire
- | - | Lightning
- | - | Cold

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Sand Maggot

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Leaper | Scarab Demon | Sand Maggot | Sand Maggot Egg | Sand Maggot Young
Vulture Demon | Swarm | Sabre Cat | Slinger | Mummy | Greater Mummy
Sand Raider | Bat Demon | Claw Viper | Baboon Demon | Blunderbore
Lightning Spire | Mummy Sarcophagus | Fire Tower

Act II Bestiary

Sand Maggot Sand Maggot (Animal)
Sand Maggot, Rock Worm, Devourer, Giant Lamprey, Blood Maggot

Sand Maggots, named for their burrowing abilities, are actually arthropods and not worms at all. These insects were once a staple diet for those that resided in the desert regions. The eggs were gathered and prepared as a protein-rich paste. Serving to supplement the dry foods naturally available in the region, the paste enhanced the nutritive value and flavor of meals. Now, however, the eggs, larvae, and flesh of the adults have acquired poisonous properties. Adults of the species even spit a poisonous substance that is not only toxic, but corrosive to unprotected flesh. In maturity, the chitinous exoskeleton of a Maggot is tough to penetrate, although once pierced, the creature is easily felled.

Sand Maggots can burrow into the earth and often lie in wait for potential meals. This same ability is used to quickly retreat from threats, allowing the beast time to heal before re-emerging in another location to attack the unwary.

Tips and Other Additional Information
Kill Sand Maggots to prevent them from laying eggs and hatching larvae into young. Sand Maggots spit Poison goo and can Burrow (hide).

Level Experience Hit Points
Name
Sand Maggot
Rock Worm
Devourer
Giant Lamprey
Blood Maggot
Norm | Night | Hell
16 | 45 | 76
17 | 45 | 84
19 | 48 | 79
21 | 50 | 79
27 | 57 | 85

Norm | Night | Hell
239 | 5897 | 48705
263 | 5897 | 62295
316 | 7228 | 53801
386 | 8272 | 53801
683 | 12555 | 63993

Norm | Night | Hell
77-97 | 915-1248 | 4246-7720
83-103 | 915-1248 | 5005-9100
95-117 | 1028-1402 | 4530-8238
108-133 | 1103-1504 | 4530-8238
158-194 | 1365-1861 | 5100-9273

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Sand Maggot
Rock Worm
Devourer
Giant Lamprey
Blood Maggot
Norm | Night | Hell
9-20 | 25-40 | 60-95
10-21 | 25-40 | 65-103
11-23 | 28-44 | 63-100
12-26 | 28-45 | 63-100
15-32 | 32-51 | 67-105

Norm | Night | Hell
145 | 675 | 2299
152 | 675 | 2527
174 | 715 | 2385
197 | 742 | 2385
256 | 837 | 2556

Norm | Night | Hell
9-20 | 25-40 | 60-95
10-21 | 25-40 | 65-103
11-23 | 28-44 | 63-100
12-26 | 28-45 | 63-100
15-32 | 32-51 | 67-105

Norm | Night | Hell
145 | 675 | 2299
152 | 675 | 2527
174 | 715 | 2385
197 | 742 | 2385
256 | 837 | 2556

Defense % to Block Damage Resist Magic Resist
Name
Sand Maggot
Rock Worm
Devourer
Giant Lamprey
Blood Maggot
Norm | Night | Hell
80 | 731 | 1716
85 | 731 | 1879
95 | 772 | 1777
107 | 800 | 1777
136 | 897 | 1898
Norm/Night/Hell
17
17
19
21
27
Norm | Night | Hell
0 | 0 | 66
0 | 0 | 66
0 | 0 | 66
0 | 0 | 66
0 | 0 | 66

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Sand Maggot
Rock Worm
Devourer
Giant Lamprey
Blood Maggot
Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 105
0 | 0 | 110
0 | 0 | 115
0 | 0 | 120
0 | 0 | 125

Drain Effectiveness Immunities Chill Effectiveness
Name
Sand Maggot
Rock Worm
Devourer
Giant Lamprey
Blood Maggot
Norm | Night | Hell
100 | 75 | 50
100 | 75 | 50
100 | 75 | 50
100 | 75 | 50
100 | 75 | 50

Norm | Night | Hell
- | - | Poison
- | - | Poison
- | - | Poison
- | - | Poison
- | - | Poison

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Sand Maggot Egg

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Leaper | Scarab Demon | Sand Maggot | Sand Maggot Egg | Sand Maggot Young
Vulture Demon | Swarm | Sabre Cat | Slinger | Mummy | Greater Mummy
Sand Raider | Bat Demon | Claw Viper | Baboon Demon | Blunderbore
Lightning Spire | Mummy Sarcophagus | Fire Tower

Act II Bestiary

Sand Maggot Egg Sand Maggot Egg
Sand Maggot Egg, Rock Worm Egg, Devourer Egg, Giant Lamprey Egg, Blood Maggot Egg

The gestation period for these strange creatures is amazingly short, so usually it is only the remains of the egg that are found. Should a wandering adventurer stumble across an unhatched egg, it is best to destroy it immediately before the monsters inside burst forth and attack the unwary.

Tips and Other Additional Information
Sand Maggot Eggs do not attack. Higher level Sand Maggot Eggs spawn more young.

Level Experience Hit Points
Name
Sand Maggot Egg
Rock Worm Egg
Devourer Egg
Giant Lamprey Egg
Blood Maggot Egg

Norm | Night | Hell
16 | 45 | 76
17 | 45 | 84
19 | 48 | 79
21 | 50 | 79
27 | 57 | 85

Norm | Night | Hell
102 | 1179 | 9741
112 | 1179 | 12459
136 | 1445 | 10760
165 | 1654 | 10760
290 | 2511 | 12798

Norm | Night | Hell
43-54 | 499-665 | 2316-4117
46-57 | 499-665 | 2730-4853
53-65 | 561-748 | 2471-4393
60-74 | 601-802 | 2471-4393
87-107 | 744-992 | 2782-4945

Defense % to Block Damage Resist Magic Resist
Name
Sand Maggot Egg
Rock Worm Egg
Devourer Egg
Giant Lamprey Egg
Blood Maggot Egg

Norm | Night | Hell
80 | 159 | 373
85 | 159 | 408
95 | 168 | 386
107 | 174 | 386
136 | 195 | 412
Norm/Night/Hell
0
0
0
0
0
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Sand Maggot Egg
Rock Worm Egg
Devourer Egg
Giant Lamprey Egg
Blood Maggot Egg

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Sand Maggot Egg
Rock Worm Egg
Devourer Egg
Giant Lamprey Egg
Blood Maggot Egg

Norm | Night | Hell
100 | 66 | 33
100 | 66 | 33
100 | 66 | 33
100 | 66 | 33
100 | 66 | 33

Norm | Night | Hell
- | - | -
- | - | -
- | - | -
- | - | -
- | - | -

Norm | Night | Hell
50 | 50 | 50
50 | 50 | 50
50 | 50 | 50
50 | 50 | 50
50 | 50 | 50


The Arreat Summit - Monsters: Sand Maggot Young

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Leaper | Scarab Demon | Sand Maggot | Sand Maggot Egg | Sand Maggot Young
Vulture Demon | Swarm | Sabre Cat | Slinger | Mummy | Greater Mummy
Sand Raider | Bat Demon | Claw Viper | Baboon Demon | Blunderbore
Lightning Spire | Mummy Sarcophagus | Fire Tower

Act II Bestiary

Sand Maggot Young Sand Maggot Young (Animal)
Sand Maggot Young, Rock Worm Young, Devourer Young, Giant Lamprey Young, Blood Maggot Young

While the adolescent Sand Maggot does not have the poisonous mucous of its parent, it is incredibly aggressive and dangerous. Driven by an incessant hunger, they seek out live food to devour as their rapidly growing bodies demand more energy. They often hunt in broods and swarm over their prey, making them especially dangerous when encountered near freshly-hatched nesting grounds.

Tips and Other Additional Information
Sand Maggot Young can easily surround you so it's important to kill the Sand Maggots as soon as possible to prevent them from creating more young.

Maggot Young have a chance to deal Poison damage in Nightmare and Hell.

Level Experience Hit Points
Name
Sand Maggot Young
Rock Worm Young
Devourer Young
Giant Lamprey Young
Blood Maggot Young

Norm | Night | Hell
16 | 45 | 76
17 | 45 | 84
19 | 48 | 79
21 | 50 | 79
24 | 57 | 85

Norm | Night | Hell
112 | 1415 | 11689
123 | 1415 | 14950
147 | 1734 | 12912
178 | 1985 | 12912
241 | 3013 | 15358

Norm | Night | Hell
11-36 | 166-374 | 772-2316
13-38 | 166-374 | 910-2730
14-44 | 187-420 | 823-2471
16-49 | 200-451 | 823-2471
19-61 | 248-558 | 927-2781

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Sand Maggot Young
Rock Worm Young
Devourer Young
Giant Lamprey Young
Blood Maggot Young

Norm | Night | Hell
3-5 | 9-16 | 21-39
3-5 | 9-16 | 23-42
3-6 | 10-18 | 22-40
4-6 | 10-18 | 22-40
4-7 | 11-21 | 24-43

Norm | Night | Hell
145 | 630 | 2146
152 | 630 | 2359
174 | 667 | 2226
197 | 693 | 2226
223 | 781 | 2385

Norm | Night | Hell
3-5 | 9-16 | 21-39
3-5 | 9-16 | 23-42
3-6 | 10-18 | 22-40
4-6 | 10-18 | 22-40
4-7 | 11-21 | 24-43

Norm | Night | Hell
145 | 630 | 2146
152 | 630 | 2359
174 | 667 | 2226
197 | 693 | 2226
223 | 781 | 2385

Defense % to Block Damage Resist Magic Resist
Name
Sand Maggot Young
Rock Worm Young
Devourer Young
Giant Lamprey Young
Blood Maggot Young

Norm | Night | Hell
80 | 318 | 746
85 | 318 | 817
95 | 336 | 773
107 | 348 | 773
122 | 390 | 825
Norm/Night/Hell
17
17
19
21
24
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Sand Maggot Young
Rock Worm Young
Devourer Young
Giant Lamprey Young
Blood Maggot Young

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 100
0 | 0 | 100
0 | 0 | 100
0 | 0 | 100
0 | 0 | 100

Drain Effectiveness Immunities Chill Effectiveness
Name
Sand Maggot Young
Rock Worm Young
Devourer Young
Giant Lamprey Young
Blood Maggot Young

Norm | Night | Hell
100 | 75 | 50
100 | 75 | 50
100 | 75 | 50
100 | 75 | 50
100 | 75 | 50

Norm | Night | Hell
- | - | Poison
- | - | Poison
- | - | Poison
- | - | Poison
- | - | Poison

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Sand Raider

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Leaper | Scarab Demon | Sand Maggot | Sand Maggot Egg | Sand Maggot Young
Vulture Demon | Swarm | Sabre Cat | Slinger | Mummy | Greater Mummy
Sand Raider | Bat Demon | Claw Viper | Baboon Demon | Blunderbore
Lightning Spire | Mummy Sarcophagus | Fire Tower

Act II Bestiary

Sand Raider Sand Raider (Animal)
Sand Raider, Marauder, Invader, Infidel, Assailant

Legends speak of a race of brutal warriors who, through a pact forged with unseen powers, once ruled the wastes of Aranoch. Their bodies were misshapen so that they could wield the weaponry of four men and their spirits were imbued with elemental energies that they could unleash against their foes. Holding no mercy in their blackened hearts, they swept across the dunes as a plague of locusts. Only the power of the Vizjerei sent them back from whence they came, but those spells are now weakening...

Tips and Other Additional Information
Sand Raiders have a Fire Hit attack that works similar to Enchant.

Level Experience Hit Points
Name
Sand Raider
Marauder
Invader
Infidel
Assailant

Norm | Night | Hell
13 | 43 | 74
17 | 46 | 77
18 | 47 | 78
24 | 53 | 81
26 | 59 | 84

Norm | Night | Hell
180 | 5357 | 47119
263 | 6566 | 52419
290 | 7022 | 54186
509 | 10342 | 59486
618 | 14671 | 64786

Norm | Night | Hell
59-92 | 1031-1375 | 4978-8850
80-127 | 1170-1560 | 5328-9471
86-135 | 1215-1620 | 5444-9678
126-198 | 1491-1989 | 5794-10299
142-222 | 1767-2356 | 6142-10920

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Sand Raider
Marauder
Invader
Infidel
Assailant

Norm | Night | Hell
6-9 | 23-39 | 55-93
7-11 | 25-42 | 56-95
8-11 | 25-42 | 57-97
10-15 | 28-48 | 60-102
11-16 | 31-53 | 61-103

Norm | Night | Hell
213 | 1512 | 5232
290 | 1606 | 5432
311 | 1638 | 5498
427 | 1827 | 5698
466 | 2016 | 5897

Norm | Night | Hell
9-12 | 39-50 | 93-119
12-15 | 42-54 | 95-121
13-16 | 42-54 | 97-124
17-22 | 48-61 | 102-130
18-23 | 53-68 | 103-131

Norm | Night | Hell
219 | 1555 | 5382
298 | 1652 | 5587
318 | 1684 | 5655
437 | 1879 | 5860
477 | 2073 | 6066

Defense % to Block Damage Resist Magic Resist
Name
Sand Raider
Marauder
Invader
Infidel
Assailant

Norm | Night | Hell
65 | 673 | 1603
85 | 712 | 1661
90 | 726 | 1680
122 | 805 | 1739
131 | 884 | 1797
Norm/Night/Hell
25
32
34
44
48
Norm | Night | Hell
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Sand Raider
Marauder
Invader
Infidel
Assailant

Norm | Night | Hell
0 | 0 | 100
0 | 0 | 50
0 | 0 | 110
0 | 0 | 50
0 | 0 | 120

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 100
0 | 0 | 0
0 | 0 | 110
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 50
0 | 0 | 0
0 | 0 | 50
0 | 0 | 0
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33

Drain Effectiveness Immunities Chill Effectiveness
Name
Sand Raider
Marauder
Invader
Infidel
Assailant

Norm | Night | Hell
100 | 75 | 66
100 | 75 | 66
100 | 75 | 66
100 | 75 | 66
100 | 75 | 66

Norm | Night | Hell
- | - | Fire
- | - | Cold
- | - | Fire
- | - | Cold
- | - | Fire

Norm | Night | Hell
50 | 45 | 40
50 | 45 | 40
50 | 45 | 40
50 | 45 | 40
50 | 45 | 40


The Arreat Summit - Monsters: Scarab Demon

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Leaper | Scarab Demon | Sand Maggot | Sand Maggot Egg | Sand Maggot Young
Vulture Demon | Swarm | Sabre Cat | Slinger | Mummy | Greater Mummy
Sand Raider | Bat Demon | Claw Viper | Baboon Demon | Blunderbore
Lightning Spire | Mummy Sarcophagus | Fire Tower

Act II Bestiary

Scarab Demon Scarab Demon (Animal)
Dung Soldier, Death Beetle, Scarab, Steel Scarab, Bone Scarab

A vastly mutated beetle from the region, only Hell could produce something so vile. Scarab Demons are large, mobile insects that rapidly pursue and surround their enemies. When struck, these demons unleash a deadly spread of electrical energy that proves fatal to many attackers. It is perilous to fight these monstrosities without ranged weapons or a suitable resistance to lightning.

Tips and Other Additional Information
Scarab Demons shoot out Charged Bolts when struck, much like any Lightning Enchanted Unique monster. With their innate Lightning abilities, you may want to consider putting on items with resistance to lightning when engaging groups of these creatures. Avoid getting caught withinin a pack of Scarab Demons - if surrounded, your life expectancy is sure to drop. Keep moving and try to engage these one at a time. Use your strongest possible attacks so they shoot out a minimal number of Charged Bolts.

Scarab Demons have a Jab attack. Death Beetles heal 50% faster than normal monsters. Scarabs heal twice as fast as normal monsters. Steel Scarabs heal 150% faster than normal monsters. Bone Scarabs heal three times as fast as normal monsters.

Dung Soldiers, Scarabs, Steel Scarabs, and Bone Scarabs have a chance to deal Lightning damage.
Death Beetles have a chance to deal Lightning and Poison damage.

Level Experience Hit Points
Name
Dung Soldier
Death Beetle
Scarab
Steel Scarab
Bone Scarab
Norm | Night | Hell
14 | 43 | 75
16 | 45 | 76
17 | 45 | 84
19 | 48 | 79
24 | 54 | 85

Norm | Night | Hell
211 | 5151 | 47006
256 | 5897 | 48705
281 | 5897 | 62295
341 | 7228 | 53801
548 | 10543 | 63993

Norm | Night | Hell
32-53 | 534-840 | 2641-5535
38-62 | 582-915 | 2702-5661
40-67 | 582-915 | 3185-6673
46-75 | 654-1028 | 2883-6041
62-104 | 797-1252 | 3245-6800

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Dung Soldier
Death Beetle
Scarab
Steel Scarab
Bone Scarab
Norm | Night | Hell
5-15 | 19-39 | 46-93
6-17 | 20-40 | 47-95
6-17 | 20-40 | 51-103
6-19 | 22-44 | 50-100
8-24 | 24-49 | 52-105

Norm | Night | Hell
125 | 1036 | 3633
145 | 1080 | 3679
152 | 1080 | 4044
174 | 1144 | 3816
223 | 1274 | 4089

Norm | Night | Hell
5-12 | 19-39 | 46-93
6-13 | 20-40 | 47-95
6-14 | 20-40 | 51-103
6-15 | 22-44 | 50-100
8-19 | 24-49 | 52-105

Norm | Night | Hell
125 | 1209 | 4239
145 | 1260 | 4292
152 | 1260 | 4718
174 | 1335 | 4452
223 | 1486 | 4771

Defense % to Block Damage Resist Magic Resist
Name
Dung Soldier
Death Beetle
Scarab
Steel Scarab
Bone Scarab
Norm | Night | Hell
70 | 887 | 2138
80 | 922 | 2164
85 | 922 | 2369
95 | 974 | 2241
122 | 1078 | 2393
Norm/Night/Hell
15
17
17
19
24
Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Dung Soldier
Death Beetle
Scarab
Steel Scarab
Bone Scarab
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 100
0 | 0 | 105
0 | 0 | 110
0 | 0 | 115
0 | 0 | 120

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Dung Soldier
Death Beetle
Scarab
Steel Scarab
Bone Scarab
Norm | Night | Hell
100 | 75 | 50
100 | 75 | 50
100 | 75 | 50
100 | 75 | 50
100 | 75 | 50

Norm | Night | Hell
- | - | Lightning
- | - | Lightning
- | - | Lightning
- | - | Lightning
- | - | Lightning

Norm | Night | Hell
50 | 40 | 25
50 | 40 | 25
50 | 40 | 25
50 | 40 | 25
50 | 40 | 25


The Arreat Summit - Monsters: Slinger

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Leaper | Scarab Demon | Sand Maggot | Sand Maggot Egg | Sand Maggot Young
Vulture Demon | Swarm | Sabre Cat | Slinger | Mummy | Greater Mummy
Sand Raider | Bat Demon | Claw Viper | Baboon Demon | Blunderbore
Lightning Spire | Mummy Sarcophagus | Fire Tower

Act II Bestiary

Slinger Slinger (Animal)
Slinger, Spear Cat, Night Slinger, Hell Slinger

While most Saber Cats attack with melee weapons, others have become fond of harassing their enemies with javelins or by throwing potions. They rarely retreat and generally attack in large, well-organized groups, as is evident in their use of ranged weapons. They are quick to the chase and enjoy the hunt, so encountering a pack of these predators is dangerous, at best.

Tips and Other Additional Information
Take care of these quickly or run away. Slingers are one of the most annoying monsters in the game, especially Night Slingers who throw Poison potions.

Slingers and Spear Cats have a chance to deal Cold damage in Nightmare and Hell.
Hell Slingers have a chance to deal Fire damage in Nightmare and Hell.

Level Experience Hit Points
Name
Slinger
Spear Cat
Night Slinger
Hell Slinger
Norm | Night | Hell
14 | 43 | 75
15 | 44 | 77
17 | 46 | 79
19 | 48 | 80

Norm | Night | Hell
113 | 3296 | 30084
124 | 3527 | 32258
150 | 4040 | 34432
182 | 4626 | 35520

Norm | Night | Hell
25-41 | 420-649 | 2075-4277
28-45 | 438-677 | 2170-4472
31-52 | 476-736 | 3020-4668
36-58 | 514-794 | 2312-4765

Ranged Attack 1 Attack Rating 1 Ranged Attack 2 Attack Rating 2
Name
Slinger
Spear Cat
Night Slinger
Hell Slinger
Norm | Night | Hell
5-12 | 18-30 | 42-72
5-12 | 18-31 | 43-73
6-14 | 19-33 | 45-77
6-15 | 20-34 | 45-77

Norm | Night | Hell
125 | 1252 | 4390
135 | 1278 | 4500
152 | 1331 | 4611
174 | 1383 | 4666

Norm | Night | Hell
5-12 | 18-30 | 42-72
5-12 | 18-31 | 43-73
6-14 | 19-33 | 45-77
6-15 | 20-34 | 45-77

Norm | Night | Hell
125 | 1252 | 4390
135 | 1278 | 4500
152 | 1331 | 4611
174 | 1383 | 4666

Defense % to Block Damage Resist Magic Resist
Name
Slinger
Spear Cat
Night Slinger
Hell Slinger
Norm | Night | Hell
48 | 581 | 1401
52 | 592 | 1434
59 | 615 | 1468
66 | 638 | 1484
Norm/Night/Hell
15
16
17
19
Norm | Night | Hell
0 | 0 | 10
0 | 0 | 10
0 | 0 | 10
0 | 0 | 10

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Slinger
Spear Cat
Night Slinger
Hell Slinger
Norm | Night | Hell
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 105

Norm | Night | Hell
0 | 0 | 120
0 | 0 | 140
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 100
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Slinger
Spear Cat
Night Slinger
Hell Slinger
Norm | Night | Hell
100 | 100 | 100
100 | 100 | 100
100 | 75 | 50
100 | 75 | 50

Norm | Night | Hell
- | - | Cold
- | - | Cold
- | - | Lightning
- | - | Fire

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: The Summoner

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Griswold | The Smith | Andariel | Summoner | Duriel
Mephisto | Izual | Hephasto | Diablo | Nihlathak
Talic | Madawc | Korlic | Baal | Über Diablo
Pandemonium Diablo | Über Baal | Über Mephisto
Über Duriel | Über Izual | Lilith

Super Unique Monsters

The Summoner The Summoner

The great Vizjerei Summoner, Horazon, made his lair beneath the sands of Lut Gholein. Seeing Demons as deceptive and cunning adversaries who deserved to be enslaved and tormented, he honed his abilities to control them as completely as possible. His prowess as a powerful Summoner is well documented, but Horazon secretly feared that the Lords of Hell would punish him for enslaving their brethren. The creation of his Arcane Sanctuary was an attempt to keep opposing mages, inquisitive thieves and even lesser Demons confused and far from his summoning circle. The Summoner believed that he could bend Evil forces to his will. What he didn’t know was that Evil uses man, not the reverse...

Tips and Other Additional Information
You will know you've found the Summoner when taller Fire Walls and Glacial Spikes start bombarding you. The Summoner is a very powerful spellcaster and resistances (especially Fire Resistance) help a lot against him. His life is fairly low so avoid any projectiles he throws at you so you can rush him. If there are monsters blocking your path to the Summoner's platform, lead them away before killing them so he can't get free hits on you.

The Summoner uses the following Skills: Glacial Spike, Frost Nova, Fire Ball, Fire Wall, Weaken.

Level Experience Hit Points
Name
The Summoner
Norm | Night | Hell
18 | 55 | 80

Norm | Night | Hell
305 | 26200 | 130092

Norm | Night | Hell
82-110 | 1290-1642 | 4265-7849

Defense % to Block Damage Resist Magic Resist
Name
The Summoner
Norm | Night | Hell
165 | 642 | 1328
Norm/Night/Hell
18
Norm | Night | Hell
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
The Summoner
Norm | Night | Hell
50 | 50 | 75

Norm | Night | Hell
50 | 50 | 75

Norm | Night | Hell
50 | 50 | 75

Norm | Night | Hell
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
The Summoner
Norm | Night | Hell
100 | 75 | 50

Norm | Night | Hell
- | - | -

Norm | Night | Hell
50 | 40 | 33


The Arreat Summit - Monsters: Act II Super Unique Monsters

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Act II Super Unique Monsters

Radament (Greater Mummy)
Special Attributes: Extra Fast, Resist Cold/Poison
Found in: Sewers Level 3

Creeping Feature (Decayed)
Special Attributes: Extra Strong, Cold Enchanted
Found in: Stony Tomb Level 2

Blood Witch the Wild (Huntress)
Special Attributes: Extra Strong, Cursed
Found in: Halls of the Dead Level 3

Beetleburst (Death Beetle)
Special Attributes: Magic Resistant
Found in: Far Oasis

Coldworm the Burrower (Sand Maggot Queen)
Special Attributes: Cold Enchanted, Magic Resistant
Found in: Maggot's Lair Level 3

Dark Elder (Plague Bearer)
Special Attributes: Extra Fast, Magic Resistant
Found in: Lost City

Fangskin (Salamander)
Special Attributes: Lightning Enchanted, Extra Fast
Found in: Claw Viper Temple Level 2

Fire Eye (Invader)
Special Attributes: Fire Enchanted, Extra Fast
Found in: Palace Cellar Level 3

Summoner (Special)
Special Attributes: Extra Strong, Extra Fast, Resist Fire/Cold/Lightning
Found in: Arcane Sanctuary

Additional Information Click here for more information on Summoner.

Ancient Kaa the Soulless (Unraveler)
Special Attributes: Magic Resistant, Extra Strong, Lightning Enchanted
Found in: Tal Rasha's Tomb (or one of the False Tombs)

Duriel (Act Boss)
Special Attributes: Resistant to Cold/Fire/Lightning/Poison
Found in: Duriel's Lair

Additional Information Click here for more information on Duriel.


The Arreat Summit - Monsters: Swarm

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Leaper | Scarab Demon | Sand Maggot | Sand Maggot Egg | Sand Maggot Young
Vulture Demon | Swarm | Sabre Cat | Slinger | Mummy | Greater Mummy
Sand Raider | Bat Demon | Claw Viper | Baboon Demon | Blunderbore
Lightning Spire | Mummy Sarcophagus | Fire Tower

Act II Bestiary

Swarm Swarm (Animal)
Itchies, Black Locusts, Plague Bugs, Hell Swarm

The extreme temperatures of Aranoch drive many creatures into varying degrees of insanity. This holds true even for mindless insects. Coupled with demonic influence, large numbers of insects often swirl and twist into tight swarms. These swarms of stinging, biting, and sucking insects consume every living thing in their path. Swarming bugs are difficult to target and are resistant to most attacks. Swift to anger, they are not easily chased off. Their stinging attacks often drain stamina, making it all the more difficult to retreat from combat.

Tips and Other Additional Information
Swarms have a special attack that drains Stamina.

You cannot steal Mana or Life from the Swarm.

Hell Swarms have a chance to deal Fire damage in Nightmare and Hell.

Level Experience Hit Points
Name
Itchies
Black Locusts
Plague Bugs
Hell Swarm
Norm | Night | Hell
16 | 45 | 76
17 | 45 | 84
21 | 48 | 79
22 | 52 | 81

Norm | Night | Hell
125 | 2830 | 23378
137 | 2830 | 29901
201 | 3469 | 25824
221 | 4503 | 27455

Norm | Night | Hell
11-25 | 166-332 | 772-2058
13-27 | 166-332 | 910-2426
16-34 | 187-374 | 823-2196
18-36 | 214-428 | 858-2288

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Itchies
Black Locusts
Plague Bugs
Hell Swarm
Norm | Night | Hell
8-10 | 16-22 | 39-56
8-10 | 16-22 | 42-61
10-12 | 18-24 | 40-59
11-13 | 19-25 | 41-60

Norm | Night | Hell
145 | 630 | 2146
152 | 630 | 2359
197 | 667 | 2226
207 | 718 | 2279

Norm | Night | Hell
8-10 | 16-22 | 39-56
8-10 | 16-22 | 42-61
10-12 | 18-24 | 40-59
11-13 | 19-25 | 41-60

Norm | Night | Hell
145 | 630 | 2146
152 | 630 | 2359
197 | 667 | 2226
207 | 718 | 2279

Defense % to Block Damage Resist Magic Resist
Name
Itchies
Black Locusts
Plague Bugs
Hell Swarm
Norm | Night | Hell
80 | 763 | 1791
85 | 763 | 1960
107 | 806 | 1855
112 | 864 | 1897
Norm/Night/Hell
17
17
21
22
Norm | Night | Hell
60 | 70 | 100
70 | 80 | 100
80 | 90 | 100
90 | 90 | 100

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Itchies
Black Locusts
Plague Bugs
Hell Swarm
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
40 | 70 | 70

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Itchies
Black Locusts
Plague Bugs
Hell Swarm
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
- | - | Physical
- | - | Physical
- | - | Physical
- | - | Physical

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Vulture Demon

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Leaper | Scarab Demon | Sand Maggot | Sand Maggot Egg | Sand Maggot Young
Vulture Demon | Swarm | Sabre Cat | Slinger | Mummy | Greater Mummy
Sand Raider | Bat Demon | Claw Viper | Baboon Demon | Blunderbore
Lightning Spire | Mummy Sarcophagus | Fire Tower

Act II Bestiary

Vulture Demon Vulture Demon
Carrion Bird (Animal), Undead Scavenger (Undead), Hell Buzzard (Demon), Winged Nightmare (Animal)

Believed to be the mutated offspring of the large, native vultures that once inhabited these deserts, vulture demons seek only to kill and consume mortal beings that cross their paths. The giant vultures of old were, for the most part, scavengers who ate only the dead or dying. Now befouled, these creatures circle the desert in search of live prey. Their razor sharp beaks and talons can cause deep wounds, and a group of these demons can quickly bring down a victim. Although impossible to target while in flight, these vultures must land to attack, and are vulnerable when on the ground.

Tips and Other Additional Information
Often these creatures are flying high above the reach of your character. In order to destroy them, you'll have to wait until they land. Vulture Demons can be dangerous to melee characters since they tend to attack relentlessly.

Level Experience Hit Points
Name
Carrion Bird
Undead Scavenger
Hell Buzzard
Winged Nightmare
Norm | Night | Hell
14 | 43 | 75
15 | 44 | 76
22 | 52 | 80
23 | 50 | 81

Norm | Night | Hell
140 | 3296 | 30084
154 | 3527 | 31171
301 | 6004 | 35520
331 | 5294 | 36607

Norm | Night | Hell
32-51 | 458-687 | 2264-4528
34-55 | 478-717 | 2316-4632
55-89 | 642-963 | 2523-5046
57-95 | 601-902 | 2575-5149

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Carrion Bird
Undead Scavenger
Hell Buzzard
Winged Nightmare
Norm | Night | Hell
9-12 | 28-39 | 68-93
9-12 | 29-40 | 69-95
13-17 | 34-47 | 72-100
14-18 | 32-45 | 74-102

Norm | Night | Hell
125 | 734 | 2573
135 | 749 | 2606
207 | 872 | 2735
213 | 841 | 2767

Norm | Night | Hell
9-12 | 28-39 | 68-93
9-12 | 29-40 | 69-95
13-17 | 34-47 | 72-100
14-18 | 32-45 | 74-102

Norm | Night | Hell
125 | 734 | 2573
135 | 749 | 2606
207 | 872 | 2735
213 | 841 | 2767

Defense % to Block Damage Resist Magic Resist
Name
Carrion Bird
Undead Scavenger
Hell Buzzard
Winged Nightmare
Norm | Night | Hell
70 | 520 | 1253
75 | 530 | 1269
112 | 612 | 1328
117 | 591 | 1343
Norm/Night/Hell
15
16
22
23
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Carrion Bird
Undead Scavenger
Hell Buzzard
Winged Nightmare
Norm | Night | Hell
0 | 0 | 25
0 | 0 | 25
0 | 0 | 100
0 | 0 | 25

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 100
0 | 0 | 0
0 | 0 | 100

Norm | Night | Hell
0 | 0 | 110
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25

Drain Effectiveness Immunities Chill Effectiveness
Name
Carrion Bird
Undead Scavenger
Hell Buzzard
Winged Nightmare
Norm | Night | Hell
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100

Norm | Night | Hell
- | - | Poison
- | - | Lightning
- | - | Fire
- | - | Lightning

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Act II Bestiary

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Act II Bestiary

Act II Bestiary THE GREAT DESERTS OF ARANOCH
The Tamoe mountain range, which lines the eastern border of the Western Kingdoms, acts as a natural barrier into these provinces. Although impassable in most areas, these mountains hold a vast and lush woodlands. These forests stand in stark contrast to the bleak wastelands lying beyond them to the east: the flat, unforgiving, sand-swept deserts of Aranoch.

Boasting one of the harshest climates in the world, the deserts of Aranoch claim the lives of many each year. Only the most robust and highly-trained nomads survive longer than a few hours in this scorching environment. This vast desert land is mainly comprised of vast, empty tracts, punctuated with but a few specially-adapted plants and trees. Water is a rarity among the sand dunes of Aranoch, with dry spells reportedly lasting for years. The climate of this desert ranges from life-threatening heat during summer days, to dry frigid winds during winter nights.

Set on the western edge of the Twin Seas, the jewel city of Lut Gholein has actually prospered in the merciless environment of Aranoch. Most credit this to the city's coastal location and strong sea trading ties with the kingdoms to the east and west. Although a few bands of nomadic people have found ways to survive in this hostile desert, most steer clear of these sandy wastelands.

The perilous nature of Aranoch's unique and deadly environment is without equal. Few creatures could survive in habitats so unforgiving, but some hardy beasts have managed. Now twisted by the chaos brought about by the arrival of the Prime Evils, these unique beasts are fearsomely powerful:

  • Leaper (Animal)
  • Scarab Demon (Animal)
  • Sand Maggot (Animal)
  • Sand Maggot Egg (Animal)
  • Sand Maggot Young (Animal)
  • Vulture Demon
  • Swarm (Animal)
  • Sabre Cat (Animal)
  • Slinger (Animal)
  • Mummy (Undead)
  • Greater Mummy (Undead)
  • Sand Raider (Animal)
  • Bat Demon (Animal)
  • Claw Viper (Animal)
  • Baboon Demon (Animal)
  • Blunderbore (Demon)
  • Lightning Spire
  • Mummy Sarcophagus
  • Fire Tower

Note: You may encounter some of these monsters in later Acts.


The Arreat Summit - Monsters: Bone Fetish

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fetish Shaman | Giant Mosquito | Thorned Hulk | Frog Demon
Willowisp | Bone Fetish | Tentacle Beast | Zakarum Zealot | Zakarum Priest
Council Member

Act III Bestiary

Bone Fetish Bone Fetish (Undead)
Undead Flayer, Undead Soul Killer, Undead Stygian Doll

Although the fetish Shaman has the power to bring back fallen Fetish from the grave, not every casting of this spell returns them as their former selves. Corpses that are too old to be fully restored often rise again as undead shades of the Fetish. While still useful, the form of a Bone Fetish is also quite unstable, causing it to explode violently when destroyed.

Tips and Other Additional Information
Bone Fetish do an incredible amount of melee damage, try to kill them before they kill you or use ranged attacks to kill them before they can get close. They also do a ton of damage upon exploding - this damage is based on the number of players in the game so if you are traveling with a large party be especially careful to destroy them before they can close in.

Level Experience Hit Points
Name
Undead Flayer
Undead Soul Killer
Undead Stygian Doll

Norm | Night | Hell
22 | 51 | 81
23 | 52 | 82
24 | 53 | 83

Norm | Night | Hell
286 | 8850 | 57198
315 | 9382 | 58897
346 | 9945 | 60596

Norm | Night | Hell
55-89 | 674-1088 | 2789-6008
57-95 | 696-1124 | 2845-6128
61-100 | 718-1160 | 2901-6249

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Undead Flayer
Undead Soul Killer
Undead Stygian Doll

Norm | Night | Hell
10-15 | 27-45 | 60-97
10-16 | 27-45 | 60-97
11-16 | 28-46 | 61-98

Norm | Night | Hell
207 | 907 | 2930
213 | 923 | 2964
223 | 939 | 2998

Norm | Night | Hell
10-15 | 27-45 | 60-97
10-16 | 27-45 | 60-97
11-16 | 28-46 | 61-98

Norm | Night | Hell
207 | 907 | 2930
213 | 923 | 2964
223 | 939 | 2998

Defense % to Block Damage Resist Magic Resist
Name
Undead Flayer
Undead Soul Killer
Undead Stygian Doll

Norm | Night | Hell
112 | 955 | 2134
117 | 972 | 2157
122 | 988 | 2181
Norm/Night/Hell
22
23
24
Norm | Night | Hell
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Undead Flayer
Undead Soul Killer
Undead Stygian Doll

Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33

Norm | Night | Hell
0 | 0 | 75
0 | 0 | 75
0 | 0 | 75

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
50 | 60 | 110
50 | 60 | 115
50 | 60 | 120

Drain Effectiveness Immunities Chill Effectiveness
Name
Undead Flayer
Undead Soul Killer
Undead Stygian Doll

Norm | Night | Hell
100 | 66 | 33
100 | 66 | 33
100 | 66 | 33

Norm | Night | Hell
- | - | Poison
- | - | Poison
- | - | Poison

Norm | Night | Hell
50 | 33 | 0
50 | 33 | 0
50 | 33 | 0


The Arreat Summit - Monsters: Council Member

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fetish Shaman | Giant Mosquito | Thorned Hulk | Frog Demon
Willowisp | Bone Fetish | Tentacle Beast | Zakarum Zealot | Zakarum Priest
Council Member

Act III Bestiary

Council Member Council Member (Demon)

The leaders of the Zakarum have been irrevocably turned to serve Mephisto, the Lord of Hatred. Once faithful and generous leaders of their people, the ruling members of the High Council have been twisted in form and spirit and now take their followers down a darker path. Ruling from the shadows and speaking only through ensorcelled priests, these corrupted holy men abuse their positions and misguide the faithful into attacking those who follow the Light. Their betrayal to their people does not go ‘unrewarded’ by Mephisto, however, as they have been granted abilities far beyond those of their mortal followers.

Tips and Other Additional Information
There are two variations of Council Members. The first one listed spawns in Travincal and the Durance of Hate Level 3 and is Lightning Immune, and the second spawns only in Travincal and is Fire Immune.

Council Members can cast Hydra and heal themselves and others, but they do not passively regenerate health.

Level Experience Hit Points
Name
Council Member
Council Member
Norm | Night | Hell
25 | 56 | 88
25 | 56 | 88

Norm | Night | Hell
700 | 14215 | 82908
700 | 14215 | 82908

Norm | Night | Hell
191-381 | 2416-4228 | 9790-22844
191-381 | 2416-4228 | 9790-22844

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Council Member
Council Member
Norm | Night | Hell
8-19 | 23-56 | 50-120
8-19 | 23-56 | 50-120

Norm | Night | Hell
236 | 1537 | 4930
236 | 1537 | 4930

Norm | Night | Hell
8-19 | 23-56 | 50-120
8-19 | 23-56 | 50-120

Norm | Night | Hell
236 | 1537 | 4930
236 | 1537 | 4930

Defense % to Block Damage Resist Magic Resist
Name
Council Member
Council Member
Norm | Night | Hell
127 | 844 | 1874
127 | 844 | 1874
Norm/Night/Hell
25
25
Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Council Member
Council Member
Norm | Night | Hell
0 | 0 | 33
0 | 0 | 120

Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33

Norm | Night | Hell
0 | 0 | 100
0 | 0 | 33

Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33

Drain Effectiveness Immunities Chill Effectiveness
Name
Council Member
Council Member
Norm | Night | Hell
100 | 85 | 66
100 | 85 | 66

Norm | Night | Hell
- | - | Lightning
- | - | Fire

Norm | Night | Hell
50 | 33 | 25
50 | 33 | 25


The Arreat Summit - Monsters: Fetish Shaman

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fetish Shaman | Giant Mosquito | Thorned Hulk | Frog Demon
Willowisp | Bone Fetish | Tentacle Beast | Zakarum Zealot | Zakarum Priest
Council Member

Act III Bestiary

Fetish Shaman Fetish Shaman (Demon)
Fetish Shaman, Flayer Shaman, Soul Killer Shaman

Fetish Shamans are always borne upon the shoulders of a lesser Fetish. Undoubtedly, they believe that this appearance of added height makes them look more ferocious and is befitting their station. Their ability to resurrect their dead and breathe great gouts of flame ensures that none of their brethren will argue with their "lofty" requirements.

Tips and Other Additional Information
If possible, avoid getting too close to Fetish Shamans because they will burn you with an Inferno. On higher difficulty levels this can mean instant death.

Fetish Shamans use the following Skills: Resurrect, Inferno, Fetish Aura (increases the attack speed of Fetish).

Level Experience Hit Points
Name
Fetish Shaman
Flayer Shaman
Soul Killer Shaman

Norm | Night | Hell
22 | 49 | 80
23 | 50 | 81
24 | 51 | 82

Norm | Night | Hell
279 | 16083 | 115440
303 | 17206 | 118973
338 | 18408 | 122506

Norm | Night | Hell
55-89 | 629-1016 | 2733-5887
57-95 | 651-1053 | 2789-6008
61-100 | 674-1088 | 2845-6128

Defense % to Block Damage Resist Magic Resist
Name
Fetish Shaman
Flayer Shaman
Soul Killer Shaman

Norm | Night | Hell
112 | 684 | 1563
117 | 696 | 1581
122 | 708 | 1598
Norm/Night/Hell
22
23
24
Norm | Night | Hell
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25

Norm | Night | Hell
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Fetish Shaman
Flayer Shaman
Soul Killer Shaman

Norm | Night | Hell
0 | 0 | 110
0 | 0 | 115
0 | 0 | 120

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25

Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50

Drain Effectiveness Immunities Chill Effectiveness
Name
Fetish Shaman
Flayer Shaman
Soul Killer Shaman

Norm | Night | Hell
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100

Norm | Night | Hell
- | - | Fire
- | - | Fire
- | - | Fire

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Frog Demon

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fetish Shaman | Giant Mosquito | Thorned Hulk | Frog Demon
Willowisp | Bone Fetish | Tentacle Beast | Zakarum Zealot | Zakarum Priest
Council Member

Act III Bestiary

Frog Demon Frog Demon (Animal)
Swamp Dweller, Bog Creature, Slime Prince

The darkening of the lands of Kehjistan during the Mage Clan Wars left much of the realm bristling with untamed magical energies. While much of this dissipated over time, some had effects upon the landscape and creatures of the jungle. Trees and vines would grow to unusual size, rivers and swamps would appear overnight, and once innocuous creatures would gain dangerous abilities with an appetite to match. Such is the case with what locals refer to as ‘Frog Demons’. These swamp dwelling monstrosities spit a poisonous mucous at their prey to kill it without having to engage in a physical confrontation. Once their victim has fallen to the powerful poison, the amphibious beasts strip the carcass of all flesh, leaving a pile of highly polished bones as the only evidence of the deed.

Tips and Other Additional Information
Frog Demons spit projectiles that can knock your character back. They can also submerge into rivers to hide.

Swamp Dwellers and Bog Creatures spit Firebolts.
Slime Princes spit Poison projectiles and their melee attack has a chance to deal Poison damage.

Level Experience Hit Points
Name
Swamp Dweller
Bog Creature
Slime Prince
Norm | Night | Hell
21 | 49 | 79
22 | 50 | 80
24 | 51 | 81

Norm | Night | Hell
363 | 5567 | 38736
399 | 5956 | 39960
482 | 6372 | 41183

Norm | Night | Hell
101-133 | 1064-1355 | 4530-7688
110-144 | 1103-1404 | 4625-7849
123-162 | 1140-1451 | 4721-8010

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Swamp Dweller
Bog Creature
Slime Prince
Norm | Night | Hell
9-21 | 26-38 | 59-86
10-22 | 26-38 | 59-86
11-24 | 27-40 | 60-88

Norm | Night | Hell
197 | 972 | 3180
207 | 990 | 3218
223 | 1008 | 3256

Norm | Night | Hell
9-21 | 26-38 | 59-86
10-22 | 26-38 | 59-86
11-24 | 27-40 | 60-88

Norm | Night | Hell
197 | 972 | 3180
207 | 990 | 3218
223 | 1008 | 3256

Defense % to Block Damage Resist Magic Resist
Name
Swamp Dweller
Bog Creature
Slime Prince
Norm | Night | Hell
107 | 649 | 1468
112 | 661 | 1484
122 | 672 | 1501
Norm/Night/Hell
21
22
24
Norm | Night | Hell
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Swamp Dweller
Bog Creature
Slime Prince
Norm | Night | Hell
0 | 0 | 100
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 25
0 | 0 | 120
0 | 0 | 25

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50
0 | 0 | 110

Drain Effectiveness Immunities Chill Effectiveness
Name
Swamp Dweller
Bog Creature
Slime Prince
Norm | Night | Hell
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75

Norm | Night | Hell
- | - | Fire
- | - | Cold
- | - | Poison

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Giant Mosquito

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fetish Shaman | Giant Mosquito | Thorned Hulk | Frog Demon
Willowisp | Bone Fetish | Tentacle Beast | Zakarum Zealot | Zakarum Priest
Council Member

Act III Bestiary

Giant Mosquito Giant Mosquito (Animal)
Sucker, Feeder

The wet, humid atmosphere of the Kehjistan rainforest is an environment perfect for fly and mosquito larvae. Pools of stagnant water gather after the frequent rain storms, providing excellent spots for the adults of these species to lay their eggs. Some of the mosquitoes found here are enormous, with wingspans as large as four feet. Luckily the larger species are also much more rarely encountered than their smaller cousins.

Giant mosquitoes, referred to locally as "suckers," are known disease carriers. Their large size makes them appropriate targets for hand or missile weapons. These insects can quickly drain the blood from a victim, causing a quick loss of stamina, making escape extremely difficult. By themselves, Suckers are not usually deadly. However, if other threats lurk nearby, Suckers will drain a victim's stamina while other creatures move in for the kill.

Tips and Other Additional Information
Mosquitos have a chance to drain Stamina on striking.

Level Experience Hit Points
Name
Sucker
Feeder

Norm | Night | Hell
21 | 49 | 79
23 | 51 | 82

Norm | Night | Hell
244 | 4639 | 32280
295 | 5310 | 35338

Norm | Night | Hell
16-83 | 193-968 | 823-5492
18-95 | 207-1037 | 875-5837

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Sucker
Feeder

Norm | Night | Hell
7-17 | 20-38 | 45-86
8-18 | 21-40 | 46-88

Norm | Night | Hell
197 | 874 | 2862
213 | 907 | 2964

Norm | Night | Hell
7-17 | 20-38 | 45-86
8-18 | 21-40 | 46-88

Norm | Night | Hell
197 | 874 | 2862
213 | 907 | 2964

Defense % to Block Damage Resist Magic Resist
Name
Sucker
Feeder

Norm | Night | Hell
107 | 649 | 1468
117 | 672 | 1518
Norm/Night/Hell
21
23
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Sucker
Feeder

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33

Norm | Night | Hell
0 | 0 | 105
0 | 0 | 110

Drain Effectiveness Immunities Chill Effectiveness
Name
Sucker
Feeder

Norm | Night | Hell
100 | 75 | 50
100 | 75 | 50

Norm | Night | Hell
- | - | Poison
- | - | Poison

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Mephisto

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Griswold | The Smith | Andariel | Summoner | Duriel
Mephisto | Izual | Hephasto | Diablo | Nihlathak
Talic | Madawc | Korlic | Baal | Über Diablo
Pandemonium Diablo | Über Baal | Über Mephisto
Über Duriel | Über Izual | Lilith

Super Uniques

Mephisto Mephisto (Demon)

Mephisto was the first Prime Evil to be captured and his stone was buried in a vault beneath the Aranoch desert. A third of the Horadrim stayed to guard this tomb until the remaining two Brothers were captured. Though the cost was high, all of The Three were eventually captured.

Mephisto finally managed to overcome the powers of the Soulstone that imprisoned him enough to influence and corrupt the local priesthood, known as the Zakarum. The Demon then had the priests work spells to shatter the Soulstone into seven shards, breaking the mystic seal and freeing the Lord of Hatred. Mephisto drove the six smaller shards into the left palms of six Zakarum archbishops who were then charged with bringing him nourishment in the form of human sacrifices while running their temple. The largest stone pierced the hand of the Que-Hegan, the highest divine authority of the Zakarum faith. It was this body that the Demon used as his manifestation on the mortal plane, warping the mortal’s form into an approximation of his true visage. For years the corrupted religious leaders of the Zakarum have kept Mephisto supplied with information and misguided followers to carry out his plans of conquest.

Tips and Other Additional Information
Clear out any nearby Council Members or monsters in the area. If you're unable to kill some of the Council Members you can use this trick: open up a Town Portal in the middle room with Mephisto or the left room. Then lead any Council Members you're unable to kill to the stairs that lead to Durance of Hate Level 2. Now run back to the Waypoint in Durance of Hate Level 2 and use it to go back to Town. From Town enter your Town Portal and you'll be back in Mephisto's Lair. The Council Members will be back at the stairs out of the way, if you lead them away correctly and placed the Town Portal far enough away from the stairs. You'll now be able to attack Mephisto without his being helped by those council Members.

Cold and Lightning Resistance helps a lot against Mephisto.

Mephisto uses the following Skills: Lightning, Charged Bolt, Poison Nova, "Skull" Missile, Frost Nova, Blizzard.

Level Experience Hit Points
Name
Mephisto

Norm | Night | Hell
26 | 59 | 87

Norm | Night | Hell
10718 | 240504 | 1148886

Norm | Night | Hell
6036 | 74547 | 94320

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Mephisto

Norm | Night | Hell
50-75 | 78-107 | 156-215

Norm | Night | Hell
665 | 2304 | 6968

Norm | Night | Hell
50-75 | 78-107 | 156-215

Norm | Night | Hell
665 | 2304 | 6968

Defense % to Block Damage Resist Magic Resist
Name
Mephisto

Norm | Night | Hell
193 | 1286 | 2697

Norm | Night | Hell
20 | 40 | 50

Norm | Night | Hell
0 | 0 | 20

Norm | Night | Hell
0 | 0 | 50

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Mephisto

Norm | Night | Hell
33 | 50 | 75

Norm | Night | Hell
25 | 25 | 75

Norm | Night | Hell
33 | 50 | 75

Norm | Night | Hell
50 | 50 | 75

Drain Effectiveness Immunities Chill Effectiveness
Name
Mephisto

Norm | Night | Hell
100 | 0 | 0

Norm | Night | Hell
- | - | -

Norm | Night | Hell
25 | 15 | 10


The Arreat Summit - Monsters: Act III Super Unique Monsters

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Act III Super Unique Monsters

Sszark the Burning (Flame Spider)
Special Attributes: Extra Strong, Cursed
Found in: Spider Cavern

Witch Doctor Endugu (Soul Killer Shaman)
Special Attributes: Magic Resistant, Fire Enchanted
Found in: Flayer Dungeon Level 3

Stormtree (Thrasher)
Special Attributes: Extra Fast, Lightning Enchanted
Found in: Entering Lower Kurast

Battlemaid Sarina (Flesh Hunter)
Special Attributes: Extra Fast, Spectral Hit
Found in: The Ruined Temple.

Icehawk Riftwing (Gloombat)
Special Attributes: Cold Enchanted, Teleportation
Found in: Sewers Level 1

Ismail Vilehand (Council Member)
Special Attributes: Extra Fast, Cursed
Found in: Travincal

Geleb Flamefinger (Council Member)
Special Attributes: Extra Strong, Fire Enchanted
Found in: Travincal

Toorc Icefist (Council Member)
Special Attributes: Cold Enchanted, Stone Skin
Found in: Travincal

Bremm Sparkfist (Council Member)
Special Attributes: Aura Enchanted, Lightning Enchanted
Found in: Durance of Hate Level 3

Wyand Voidbringer (Council Member)
Special Attributes: Mana Burn, Teleportation
Found in: Durance of Hate Level 3

Maffer Dragonhand (Council Member)
Special Attributes: Extra Fast, Extra Strong
Found in: Durance of Hate Level 3

Mephisto (Act Boss)
Found in: Durance of Hate Level 3

Additional Information Click here for more information on Mephisto.


The Arreat Summit - Monsters: Tentacle Beast

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fetish Shaman | Giant Mosquito | Thorned Hulk | Frog Demon
Willowisp | Bone Fetish | Tentacle Beast | Zakarum Zealot | Zakarum Priest
Council Member

Act III Bestiary

Tentacle Beast Tentacle Beast (Animal)
Water Watcher, River Stalker, Stygian Watcher

Tentacle Beasts are a species of aquatic reptile that inhabit the waterways of the Kehjistan jungle. Travelers should be extremely wary of these creatures, especially when near pools of water, streams, or rivers. Bubbles rippling across the surface of a body of water are a telltale sign that a Tentacle Beast waits below. Fearsome to look upon, these reptiles are also extremely dangerous. They secrete a poisonous saliva, which they spit from their mouths with incredible force, often knocking targets off their feet. Occasionally, groups of Tentacle Beasts work together, with one using the poisonous missiles to knock prey into the maw of another.

Tips and Other Additional Information
Attack Tentacle beasts when they come to the surface. Tentacle Beasts spit Poison projectiles that can knock your character back.

Level Experience Hit Points
Name
Water Watcher
River Stalker
Stygian Watcher
Norm | Night | Hell
18 | 48 | 75
20 | 50 | 78
22 | 53 | 80

Norm | Night | Hell
213 | 7517 | 48886
261 | 8603 | 54186
312 | 10342 | 57720

Norm | Night | Hell
82-110 | 841-1122 | 3396-6038
94-125 | 902-1203 | 3629-6452
110-144 | 994-1326 | 3784-5046

Defense % to Block Damage Resist Magic Resist
Name
Water Watcher
River Stalker
Stygian Watcher
Norm | Night | Hell
90 | 672 | 1475
102 | 696 | 1528
112 | 732 | 1563
Norm/Night/Hell
24
27
29
Norm | Night | Hell
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Water Watcher
River Stalker
Stygian Watcher
Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 100
0 | 0 | 105
0 | 0 | 110

Drain Effectiveness Immunities Chill Effectiveness
Name
Water Watcher
River Stalker
Stygian Watcher
Norm | Night | Hell
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75

Norm | Night | Hell
- | - | Poison
- | - | Poison
- | - | Poison

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Thorned Hulk

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fetish Shaman | Giant Mosquito | Thorned Hulk | Frog Demon
Willowisp | Bone Fetish | Tentacle Beast | Zakarum Zealot | Zakarum Priest
Council Member

Act III Bestiary

Thorned Hulk Thorned Hulk (Animal)
Thorned Hulk, Bramble Hulk, Thrasher, Spikefist

Composed mostly of wood, Thorned Hulks are the ancestral protectors of the jungle lands. Despite their strength and immense bramble and thorn-covered arms, even they have been twisted by the Prime Evils. Their now glassy, lifeless eyes hint at a deep sorrow beneath a glowing Hell-induced hatred.

Tips and Other Additional Information
Thorned Hulks use Frenzy and have a chance to stun on striking (duration 0.28 seconds). Thorned Hulks regenerate health twice as fast as normal monsters.

Level Experience Hit Points
Name
Thorned Hulk
Bramble Hulk
Thrasher
Spikefist

Norm | Night | Hell
21 | 49 | 79
22 | 50 | 80
23 | 52 | 81
27 | 57 | 84

Norm | Night | Hell
405 | 8041 | 55953
446 | 8603 | 57720
490 | 9757 | 59486
715 | 13057 | 64786

Norm | Night | Hell
119-193 | 1839-2226 | 7826-12631
128-208 | 1905-2306 | 7989-12896
136-220 | 2034-2463 | 8154-13160
171-279 | 2357-2854 | 8645-10465

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Thorned Hulk
Bramble Hulk
Thrasher
Spikefist

Norm | Night | Hell
12-20 | 36-65 | 81-145
13-21 | 36-65 | 81-145
13-22 | 38-68 | 83-148
15-25 | 42-75 | 84-150

Norm | Night | Hell
197 | 1020 | 3339
207 | 1039 | 3378
213 | 1077 | 3418
256 | 1171 | 3538

Norm | Night | Hell
10-20 | 30-61 | 68-136
11-21 | 30-61 | 68-136
11-22 | 32-64 | 69-139
13-25 | 35-70 | 70-141

Norm | Night | Hell
197 | 1166 | 3816
207 | 1188 | 3861
213 | 1231 | 3907
256 | 1339 | 4044

Defense % to Block Damage Resist Magic Resist
Name
Thorned Hulk
Bramble Hulk
Thrasher
Spikefist

Norm | Night | Hell
107 | 957 | 2164
112 | 974 | 2188
117 | 1008 | 2213
136 | 1092 | 2287
Norm/Night/Hell
21
22
23
27
Norm | Night | Hell
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Thorned Hulk
Bramble Hulk
Thrasher
Spikefist

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 120
0 | 0 | 130
0 | 0 | 140
0 | 0 | 150

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Thorned Hulk
Bramble Hulk
Thrasher
Spikefist

Norm | Night | Hell
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75

Norm | Night | Hell
- | - | Cold
- | - | Cold
- | - | Cold
- | - | Cold

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Willowisp

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fetish Shaman | Giant Mosquito | Thorned Hulk | Frog Demon
Willowisp | Bone Fetish | Tentacle Beast | Zakarum Zealot | Zakarum Priest
Council Member

Act III Bestiary

Willowisp Willowisp (Undead)
Gloam, Burning Soul

Created from the vapors that rise from the dense jungle swamps, these mindless forms seek out the energy contained in all living things. While not evil in nature, their feeding habits do make them a serious threat to adventurers.

Tips and Other Additional Information
Willowisps use a Lightning attack, so equipping Lightning Resistance gear will help against them. Willowisps are almost invisible until they attack. You might be able to see traces of them as they move. They can be attacked while you cannot see them so lay down some area effect spells if possible. Willowisp attacks drain Mana.

Level Experience Hit Points
Name
Gloam
Burning Soul
Norm | Night | Hell
21 | 50 | 80
26 | 56 | 83

Norm | Night | Hell
244 | 7941 | 53280
392 | 11372 | 58172

Norm | Night | Hell
34-67 | 451-852 | 1892-4765
47-91 | 543-1026 | 2008-5059

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Gloam
Burning Soul
Norm | Night | Hell
5-21 | 18-47 | 40-104
6-26 | 21-54 | 42-108

Norm | Night | Hell
197 | 1188 | 3861
246 | 1317 | 3998

Norm | Night | Hell
5-21 | 18-47 | 40-104
6-26 | 21-54 | 42-108

Norm | Night | Hell
197 | 1188 | 3861
246 | 1317 | 3998

Defense % to Block Damage Resist Magic Resist
Name
Gloam
Burning Soul
Norm | Night | Hell
107 | 800 | 1797
131 | 883 | 1858
Norm/Night/Hell
21
26
Norm | Night | Hell
40 | 40 | 60
60 | 60 | 80

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Gloam
Burning Soul
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
50 | 70 | 100
70 | 85 | 110

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Gloam
Burning Soul
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
- | - | Lightning
- | Lighting | Lightning & Poison

Norm | Night | Hell
50 | 33 | 0
50 | 33 | 0


The Arreat Summit - Monsters: Zakarum Priest

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fetish Shaman | Giant Mosquito | Thorned Hulk | Frog Demon
Willowisp | Bone Fetish | Tentacle Beast | Zakarum Zealot | Zakarum Priest
Council Member

Act III Bestiary

Zakarum Priest Zakarum Priest (Animal)
Sexton, Cantor, Hierophant

Originally, there were Twelve Grand Inquisitors who were appointed by the church to ascertain vile influence in the populace. Any who were suspected of demonic corruption were investigated thoroughly, and forced to undergo ritualistic spiritual examinations. If an individual was found corrupted, and he could not be saved, then he was quickly put to death. As the influence of Diablo, Baal and Mephisto spread across Kehjistan, the number of Inquisitors needed to increase. Now, the Zakarum Priest fills the role of judge and jury, and send out the Zakarum Zealots as executioner to any who are considered corrupted.

The powers of the light flow strongly within these holy men. Their command of the elements, combined with the ability to heal their wounded followers, make the Priests of Zakarum powerful allies and dangerous enemies.

Tips and Other Additional Information
Take out Zakarum Priests as quickly as possible to stop them from healing other monsters. Cold and Lightning Resistance helps a lot against Zakarum Priests.

Sextons have a chance to deal Lightning damage.
Cantors and Hierophants have a chance to deal Cold damage.

Though Heirophant is the spelling used in the game, the correct spelling is Hierophant.

Zakarum Priests use the following Skills: Lightning, Heal, Teleport, Blizzard.

Level Experience Hit Points
Name
Sexton
Cantor
Hierophant

Norm | Night | Hell
22 | 50 | 80
23 | 51 | 81
24 | 53 | 82

Norm | Night | Hell
381 | 8603 | 57720
422 | 9204 | 59486
465 | 10342 | 61253

Norm | Night | Hell
110-144 | 902-1303 | 3784-7289
115-152 | 933-1348 | 3862-7438
123-162 | 994-1436 | 3490-7588

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Sexton
Cantor
Hierophant

Norm | Night | Hell
10-22 | 16-34 | 36-77
10-23 | 17-36 | 37-79
11-24 | 17-37 | 37-79

Norm | Night | Hell
207 | 891 | 2896
213 | 907 | 2930
223 | 939 | 2964

Norm | Night | Hell
10-22 | 16-34 | 36-77
10-23 | 17-36 | 37-79
11-24 | 17-37 | 37-79

Norm | Night | Hell
207 | 891 | 2896
213 | 907 | 2930
223 | 939 | 2964

Defense % to Block Damage Resist Magic Resist
Name
Sexton
Cantor
Hierophant

Norm | Night | Hell
112 | 522 | 1172
117 | 531 | 1185
122 | 549 | 1198
Norm/Night/Hell
22
23
24
Norm | Night | Hell
0 | 0 | 10
0 | 0 | 10
0 | 0 | 10

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Sexton
Cantor
Hierophant

Norm | Night | Hell
0 | 0 | 25
0 | 0 | 25
0 | 50 | 25

Norm | Night | Hell
0 | 50 | 140
0 | 50 | 75
0 | 75 | 160

Norm | Night | Hell
0 | 0 | 33
0 | 50 | 100
0 | 0 | 33

Norm | Night | Hell
0 | 0 | 20
0 | 0 | 20
0 | 0 | 20

Drain Effectiveness Immunities Chill Effectiveness
Name
Sexton
Cantor
Hierophant

Norm | Night | Hell
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100

Norm | Night | Hell
- | - | Cold
- | - | Lightning
- | - | Cold

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Zakarum Zealot

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fetish Shaman | Giant Mosquito | Thorned Hulk | Frog Demon
Willowisp | Bone Fetish | Tentacle Beast | Zakarum Zealot | Zakarum Priest
Council Member

Act III Bestiary

Zakarum Zealot Zakarum Zealot (Animal)
Zakarumite, Faithful, Zealot

In ages past, the Archangel Yaerius visited a young ascetic named Akarat and revealed to him the tenets of what was to become the religion of Zakarum. These teachings stressed the necessity of resisting all things evil, and embracing, with total devotion, the Light. The angel appointed Akarat to be the prophet of these new teachings, and bade him take the word to the people of all lands. This new religion spoke directly to the common man, and the people of Kurast embraced it. They sent disciples throughout Kehjistan to spread the word. Popular religious leaders soon sprung up, endorsed by the new church, and within half a century Zakarum was the dominant order of faith and binding political force in the East. As the religion of Zakarum took hold in the East, they encountered many enclaves of demonic followers. Some of these were fully corrupted, and easily identified, but many were under subtle demonic influence, and appeared to be noble and good. The Hand of Zakarum was an order of warriors consecrated by the church, and given powers of Light. These Paladins led the armies of Kehjistan against the forces of darkness, pursuing them tirelessly and leaving no territory unexamined. It was often a difficult task to sort out the wicked from the loyal, but they were relentless in their quest.

The forces of Chaos actively resisted this holy scourge, often by claiming that the Paladins themselves were corrupt agents of evil. There were times when Hell managed to trick these holy warriors into killing an innocent, in the hope that it would spread doubt within the church. Occasionally, the zeal of a Paladin would cross the line into fanaticism, thus opening him up to evil influences. The demonic host took every chance to plant the seeds of chaos, and the forces of Light fought endlessly to weed out every hint of corruption.

It is this zeal that drives the Zakarum to battle any they deem to be corrupted. The Zealots are directed by their Priests and will bring their righteous wrath down upon any who they believe to be tainted by the touch of the Three.

Tips and Other Additional Information
Once you have completed a certain quest in Act III, Zealots will run away in fear.

Level Experience Hit Points
Name
Zakarumite
Faithful
Zealot

Norm | Night | Hell
20 | 50 | 80
22 | 51 | 81
24 | 53 | 82

Norm | Night | Hell
300 | 5294 | 35520
363 | 5664 | 36607
439 | 6364 | 37694

Norm | Night | Hell
94-125 | 1203-1504 | 5046-8410
110-144 | 1244-1555 | 5150-8583
123-162 | 1326-1657 | 5253-8755

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Zakarumite
Faithful
Zealot

Norm | Night | Hell
8-14 | 24-41 | 54-91
9-15 | 25-43 | 55-93
9-16 | 26-44 | 55-93

Norm | Night | Hell
185 | 990 | 3218
207 | 1008 | 3256
223 | 1044 | 3294

Norm | Night | Hell
8-14 | 24-43 | 54-95
9-15 | 25-45 | 55-97
9-16 | 26-46 | 55-97

Norm | Night | Hell
185 | 1138 | 3700
207 | 1159 | 3744
223 | 1200 | 3788

Defense % to Block Damage Resist Magic Resist
Name
Zakarumite
Faithful
Zealot

Norm | Night | Hell
102 | 556 | 1250
112 | 566 | 1264
122 | 585 | 1278
Norm/Night/Hell
20
22
24
Norm | Night | Hell
0 | 0 | 10
0 | 0 | 10
0 | 0 | 10

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Zakarumite
Faithful
Zealot

Norm | Night | Hell
0 | 0 | 100
0 | 0 | 25
0 | 0 | 25

Norm | Night | Hell
0 | 0 | 33
0 | 0 | 140
0 | 0 | 33

Norm | Night | Hell
0 | 0 | 33
0 | 50 | 100
0 | 0 | 100

Norm | Night | Hell
0 | 0 | 20
0 | 0 | 20
0 | 0 | 20

Drain Effectiveness Immunities Chill Effectiveness
Name
Zakarumite
Faithful
Zealot

Norm | Night | Hell
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100

Norm | Night | Hell
- | - | Fire
- | - | Cold
- | - | Lightning

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Act III Bestiary

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Act III Bestiary

Act III Bestiary KEHJISTAN AND KURAST
On the eastern edge of the Twin Seas lie the emerald jungles of Kehjistan. Several thousand years ago, hunter-gatherers found themselves drawn to the lush, fertile rain forests and bountiful game inhabiting Kehjistan. But there was something else; Kehjistan's geography was rife with nodes of magical energies, and eventually those with innate, arcane abilities began to sense and recognize these forces, gathering in groups to settle these special areas. It was here that the original mage clans, the Vizjerei, the Ennead and the Ammuit, were founded. Unfortunately the history of Kehjistan is not a peaceful one, and the Mage Clan Wars that erupted nearly destroyed the clans.

Geographically, Kehjistan encompasses almost one-third of Sanctuary's eastern hemisphere. With an average rainfall of over four hundred inches per year, Kehjistan has the largest rainforests in the known world. This huge expanse of jungle feeds the Argentek River, which is the longest, widest river in Sanctuary. Hundreds of smaller rivers and tributaries twist and turn their way through the lush tropical forests until they finally unite with the mighty Argentek. Herbalists and alchemists revere the rainforest environment for its ecological diversity. Until recently, these sages would come from far and wide to study and collect the rare plants and animals that make their homes here. Now the jungle is far too dangerous to visit, let alone inhabit. Entire villages, even small cities have been wiped out. News has broken that Kurast, the current capitol of Kehjistan, is now under siege by the powers of Hell, and is kept safe only through powerful magical barriers that even now begin to ebb and fade.

What reports do escape this besieged area tell of terrible creatures:

  • Fetish Shaman (Demon)
  • Giant Mosquito (Animal)
  • Thorned Hulk (Animal)
  • Frog Demon (Animal)
  • Willowisp (Undead)
  • Bone Fetish (Undead)
  • Tentacle Beast (Animal)
  • Zakarum Zealot (Animal)
  • Zakarum Priest (Animal)
  • Council Member (Demon)

Note: You may encounter some of these monsters in later Acts.


The Arreat Summit - Monsters: Diablo

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Griswold | The Smith | Andariel | Summoner | Duriel
Mephisto | Izual | Hephasto | Diablo | Nihlathak
Talic | Madawc | Korlic | Baal | Über Diablo
Pandemonium Diablo | Über Baal | Über Mephisto
Über Duriel | Über Izual | Lilith

Super Unique Monsters

Diablo Diablo (Demon)

Diablo spent two centuries slowly working to corrupt the Soulstone that imprisoned him. In time, he was able to extend his influence into the surrounding area and corrupt both King Leoric and his archbishop, Lazarus. The King proved too strong to fully control, so the Demon took possession of his son, Prince Albrecht. Diablo then began to shape an outpost of Hell within the catacombs that ran beneath the town of Tristram. By spreading terror into the surrounding countryside, the Demon was able to attract many heroes who came to cleanse the land of evil. By the time the strongest of these heroes reached this goal, though, he had become fully influenced by the will of Diablo. In his twisted state, this adventurer believed that the only way to fully control the Demon was to plunge the shard of the Soulstone into his own head. This, of course, was exactly what Diablo had planned as the Demon now had an even stronger body to use to find his brothers and complete his ultimate plan...

Tips and Other Additional Information
Full Lightning and Fire Resistance will help a lot against Diablo. With high Physical Damage Reduction and Fire/Lightning Absorption, Diablo will end up healing you over time instead of damaging you.

Diablo may cast his special Bone Prison on you, your hirelings, and around your Town Portals to prevent you from escaping.

The Red Lightning Hose deals half physical, half lightning damage. Full Lightning Resistance and Damage Reduction/a high Block Rate may allow you to survive this attack.

You cannot steal Life or Mana from Diablo.

Diablo uses the following Skills: Fire Nova, Red Lightning Hose, Cold Touch, Fire Wall, Firestorm, Bone Prison, Charge, Taunt (does nothing).

Level Experience Hit Points
Name
Diablo

Norm | Night | Hell
40 | 62 | 94

Norm | Night | Hell
44902 | 465362 | 2195808

Norm | Night | Hell
13818 | 90749 | 113812

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Diablo

Norm | Night | Hell
19-49 | 91-112 | 192-235

Norm | Night | Hell
1311 | 2592 | 8062

Norm | Night | Hell
28-64 | 96-127 | 203-267

Norm | Night | Hell
1051 | 2412 | 7500

Defense % to Block Damage Resist Magic Resist
Name
Diablo

Norm | Night | Hell
208 | 1176 | 2534

Norm | Night | Hell
33 | 40 | 50

Norm | Night | Hell
0 | 0 | 45

Norm | Night | Hell
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Diablo

Norm | Night | Hell
33 | 50 | 50

Norm | Night | Hell
33 | 50 | 50

Norm | Night | Hell
33 | 50 | 50

Norm | Night | Hell
50 | 50 | 50

Drain Effectiveness Immunities Chill Effectiveness
Name
Diablo

Norm | Night | Hell
100 | 50 | 0

Norm | Night | Hell
- | - | -

Norm | Night | Hell
25 | 15 | 10


The Arreat Summit - Monsters: Finger Mage

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Finger Mage | Megademon | Regurgitator | Oblivion Knight | Vile Mother | Vile Child

Act IV Bestiary

Finger Mage Finger Mage (Undead)
Doom Caster, Strangler, Storm Caster

The Mage Clan Wars brought forth many bizarre devices and organisms devised to defeat rival sorcerers. The surest way to halt the magic of an enemy spellcaster was to eliminate his source of power by draining away his personal reserves of mana. Although this overwhelming ability ordinarily requires the use of a focus, a group of ingenious mages constructed a creature that had this as an innate talent. After the Wars ended, these Finger Mages were left to starve and die by those that had created them. Unfortunately their own magical energy led the hungering creatures to their hidden sanctum where the sorcerers were drained before they could mount a defense. Now, these strange manifestations have been drawn to the gates of Hell in search of even greater sources of energy.

Tips and Other Additional Information
Finger Mages have a homing missile attack that will quickly drain Mana. Sorceresses and Necromancers should stay as far aways from these as possible. Finger Mages will also stun players with their attack. Chill or Freeze these monsters whenever possible to prevent their stuns and mana drain.

Level Experience Hit Points
Name
Doom Caster
Strangler
Storm Caster
Norm | Night | Hell
24 | 56 | 82
27 | 57 | 84
30 | 58 | 85

Norm | Night | Hell
482 | 12793 | 63609
645 | 13559 | 67278
856 | 14373 | 69113

Norm | Night | Hell
143-198 | 966-1328 | 3502-6420
171-236 | 992-1365 | 3640-6673
203-280 | 1020-1403 | 3709-6800

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Doom Caster
Strangler
Storm Caster
Norm | Night | Hell
8-19 | 25-56 | 51-111
9-21 | 25-56 | 51-112
10-23 | 26-57 | 52-115

Norm | Night | Hell
223 | 1317 | 3952
256 | 1339 | 4044
284 | 1360 | 4089

Norm | Night | Hell
8-19 | 25-56 | 51-111
9-21 | 25-56 | 51-112
10-23 | 26-57 | 52-115

Norm | Night | Hell
223 | 1317 | 3952
256 | 1339 | 4044
284 | 1360 | 4089

Defense % to Block Damage Resist Magic Resist
Name
Doom Caster
Strangler
Storm Caster
Norm | Night | Hell
122 | 921 | 1917
136 | 936 | 1960
151 | 950 | 1981
Norm/Night/Hell
24
27
29
Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Doom Caster
Strangler
Storm Caster
Norm | Night | Hell
40 | 50 | 0
50 | 60 | 0
60 | 75 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
40 | 50 | 100
50 | 60 | 100
60 | 75 | 100

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Doom Caster
Strangler
Storm Caster
Norm | Night | Hell
100 | 66 | 33
100 | 66 | 33
100 | 66 | 33

Norm | Night | Hell
- | - | Lightning
- | - | Lightning
- | - | Lightning

Norm | Night | Hell
50 | 40 | 25
50 | 40 | 25
50 | 40 | 25


The Arreat Summit - Monsters: Hephasto the Armorer

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Griswold | The Smith | Andariel | Summoner | Duriel
Mephisto | Izual | Hephasto | Diablo | Nihlathak
Talic | Madawc | Korlic | Baal | Über Diablo
Pandemonium Diablo | Über Baal | Über Mephisto
Über Duriel | Über Izual | Lilith

Super Uniques Bestiary

Hephasto the Armorer Hephasto the Armorer (Demon)

When the Serephim who followed the Angel Inarius into battle were made to pay for the destruction of an infernal temple by an outraged Mephisto, many were forced into unholy servitude to the Lord of Hatred. Inarius himself was bound with tremendous chains as the wings were slowly torn from his back. Great barbed hooks were then used to stretch out his once glowing skin and his features were distorted by the vile powers of The Three. Hephasto, one of the weapon smiths of Inarius that was corrupted by Mephisto, rose through the ranks of Hell to become a master armorer for the forces of darkness. While his place at the fires of the Hellforge is coveted amongst jealous Overlords, none dare cross swords with him lest he take the anguish of his lost glory out upon their bloated bodies.

Tips and Other Additional Information
Special Abilities: Conviction, Spectral Hit, Magic Resistant.

Hephasto's Conviction aura is very dangerous, especially if you are fighting him around Abyss Knights. He is weakest against Poison so use poison attacks against him whenever possible.

Level Experience Hit Points
Name
Hephasto

Norm | Night | Hell
25 | 60 | 88

Norm | Night | Hell
1593 | 40557 | 187372

Norm | Night | Hell
760 | 10214 | 49605

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Hephasto

Norm | Night | Hell
24-36 | 68-83 | 140-170

Norm | Night | Hell
284 | 1287 | 3874

Norm | Night | Hell
24-36 | 68-83 | 140-170

Norm | Night | Hell
747 | 1287 | 3874

Defense % to Block Damage Resist Magic Resist
Name
Hephasto

Norm | Night | Hell
160 | 816 | 1704
Norm/Night/Hell
30
Norm | Night | Hell
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Hephasto

Norm | Night | Hell
0 | 0 | 75

Norm | Night | Hell
0 | 0 | 25

Norm | Night | Hell
0 | 0 | 25

Norm | Night | Hell
-50 | -50 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Hephasto

Norm | Night | Hell
100 | 85 | 75

Norm | Night | Hell
- | - | -

Norm | Night | Hell
50 | 40 | 33


The Arreat Summit - Monsters: Izual

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Griswold | The Smith | Andariel | Summoner | Duriel
Mephisto | Izual | Hephasto | Diablo | Nihlathak
Talic | Madawc | Korlic | Baal | Über Diablo
Pandemonium Diablo | Über Baal | Über Mephisto
Über Duriel | Über Izual | Lilith

Super Unique Monsters

Izual Izual (Animal)

From the Crystal Arch at the very heart of the High Heavens to the arcane Hellforge of the Underworld, the warriors of the eternal realms pursue victory in their timeless conflict. The legendary deeds of the heroes of the realms beyond elicit both veneration and insight.

The greatest of these heroes was Izual, lieutenant to the Archangel Tyrael and bearer of the Angelic Runeblade Azurewrath. He once led a fierce attack upon the Hellforge as the creation of the dark demonblade Shadowfang was nearing completion. During the battle that ensued, Izual was overcome by legions of Chaos and was lost to the Darkness.

Izual now remains as a dark, tortured soul who is trapped within the forsaken realms of Hell. Despite his valor and strength, his form was twisted by the perverse powers of the Prime Evils. They forced him to betray his own kind and give up Heaven’s most guarded secrets. Izual became a corrupt shadow of his former self; a fallen angel trusted neither by Heaven nor Hell.

For his transgressions, the spirit of Izual was bound within the form of a terrible creature that was summoned from the Abyss. His maddened spirit has resided within that tortured husk for many ages now. Although he now certainly no longer carries the weapon Azurewrath, Izual still possesses great strength and powers within his new form. He is a threat to any who would oppose him, and in his current state, it is certain that he will see you as opposition.

Tips and Other Additional Information
The first thing you will notice when you fight Izual is that he has a lot of life. He often spawns among packs of monsters in the Plains of Despair, so take out those monsters before engaging Izual. Izual's attack will chill your character so Thawing Potions or high Cold Resistance will keep this from becoming too much of a problem.

Izual uses the following Skills: Frost Nova.

Level Experience Hit Points
Name
Izual

Norm | Night | Hell
29 | 60 | 86

Norm | Night | Hell
22761 | 237724 | 1044247

Norm | Night | Hell
11946 | 41811 | 57365

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Izual

Norm | Night | Hell
25-45 | 58-78 | 117-156

Norm | Night | Hell
747 | 2340 | 6892

Norm | Night | Hell
25-45 | 58-78 | 117-156

Norm | Night | Hell
747 | 2340 | 6892

Defense % to Block Damage Resist Magic Resist
Name
Izual

Norm | Night | Hell
146 | 979 | 2002
Norm/Night/Hell
50
Norm | Night | Hell
30 | 30 | 30

Norm | Night | Hell
30 | 30 | 30

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Izual

Norm | Night | Hell
30 | 30 | 30

Norm | Night | Hell
75 | 75 | 75

Norm | Night | Hell
30 | 30 | 30

Norm | Night | Hell
30 | 30 | 30

Drain Effectiveness Immunities Chill Effectiveness
Name
Izual

Norm | Night | Hell
100 | 75 | 50

Norm | Night | Hell
- | - | -

Norm | Night | Hell
50 | 33 | 25


The Arreat Summit - Monsters: Mega Demon

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Finger Mage | Megademon | Regurgitator | Oblivion Knight | Vile Mother | Vile Child

Act IV Bestiary

Mega Demon Megademon (Demon)
Balrog, Pit Lord, Venom Lord

These archetypical demons are spawned from the hottest fires of Hell with no other purpose than to act as a scourge to mortal souls. Towering over their lesser kin, their leathery wings and treacherous horns make them an awesome sight to behold. Wielding jagged blades, they seek to hew the limbs from their victims and bring a bloody end to any who would oppose the might of their dark lords.

Tips and Other Additional Information
Megademons have an Inferno like attack they may use when you get within melee range. The Inferno is incredibly damaging so high Fire resistance and Fire Absorb gear will offer some protection. Fight them at a distance whenever possible or kill them as quickly as possible.

Level Experience Hit Points
Name
Balrog
Pit Lord
Venom Lord
Norm | Night | Hell
24 | 55 | 82
27 | 56 | 83
30 | 57 | 84

Norm | Night | Hell
566 | 11624 | 61253
753 | 12320 | 63020
1001 | 13057 | 64786

Norm | Night | Hell
179-215 | 2463-2932 | 9193-14592
214-258 | 2536-3020 | 9374-14880
255-305 | 2606-3102 | 9555-15167

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Balrog
Pit Lord
Venom Lord
Norm | Night | Hell
8-15 | 45-72 | 93-148
9-17 | 47-75 | 94-150
10-18 | 47-75 | 94-150

Norm | Night | Hell
303 | 1728 | 5270
347 | 1756 | 5331
386 | 1785 | 5392

Norm | Night | Hell
8-15 | 45-72 | 93-148
9-17 | 47-75 | 94-150
10-18 | 47-75 | 94-150

Norm | Night | Hell
303 | 1728 | 5270
347 | 1756 | 5331
386 | 1785 | 5392

Defense % to Block Damage Resist Magic Resist
Name
Balrog
Pit Lord
Venom Lord

Norm | Night | Hell
145 | 869 | 1837
163 | 883 | 1858
181 | 897 | 1879
Norm/Night/Hell
32
36
39
Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Balrog
Pit Lord
Venom Lord
Norm | Night | Hell
70 | 80 | 110
70 | 80 | 120
70 | 80 | 130

Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 75
0 | 0 | 75
0 | 0 | 75

Norm | Night | Hell
0 | 0 | 75
0 | 0 | 75
70 | 100 | 75

Drain Effectiveness Immunities Chill Effectiveness
Name
Balrog
Pit Lord
Venom Lord

Norm | Night | Hell
100 | 85 | 66
100 | 85 | 66
100 | 85 | 66

Norm | Night | Hell
- | - | Fire
- | - | Fire
- | Poison | Fire

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Regurgitator

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Finger Mage | Megademon | Regurgitator | Oblivion Knight | Vile Mother | Vile Child

Act IV Bestiary

Regurgitator Regurgitator (Demon)
Corpulent, Corpse Spitter, Maw Fiend

Wretched in appearance and manner, these grotesque abominations are created from the bile and flesh of the tortured damned. While their hulking forms can deliver a surprisingly sound blow, it is their ability to devour, rapidly digest and then vomit forth the corpse as a poisonous gobbet that gives them their name.

Tips and Other Additional Information
Regurgitators seem to be primarily concerned with eating and spitting corpses. If you notice they will walk by you to head for a fallen corpse. Kill these as quickly as possible to avoid from being hit by fallen monsters. Shields work very well in blocking any corpses that are spit in your direction.

Level Experience Hit Points
Name
Corpulent
Corpse Spitter
Maw Fiend

Norm | Night | Hell
24 | 56 | 82
27 | 57 | 84
30 | 57 | 85

Norm | Night | Hell
605 | 13267 | 65965
807 | 14061 | 69770
1074 | 14061 | 71673

Norm | Night | Hell
198-267 | 2899-3865 | 10507-18678
236-319 | 2978-3971 | 10920-19414
280-379 | 2978-3971 | 11128-19782

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Corpulent
Corpse Spitter
Maw Fiend

Norm | Night | Hell
13-22 | 39-68 | 79-134
15-25 | 39-68 | 79-136
17-28 | 39-68 | 81-139

Norm | Night | Hell
223 | 1152 | 3458
256 | 1171 | 3538
284 | 1171 | 3578

Norm | Night | Hell
13-22 | 39-68 | 79-134
15-25 | 39-68 | 79-136
17-28 | 39-68 | 81-139

Norm | Night | Hell
223 | 1152 | 3458
256 | 1171 | 3538
284 | 1171 | 3578

Defense % to Block Damage Resist Magic Resist
Name
Corpulent
Corpse Spitter
Maw Fiend

Norm | Night | Hell
122 | 729 | 1518
136 | 741 | 1552
151 | 741 | 1568
Norm/Night/Hell
24
27
29
Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Corpulent
Corpse Spitter
Maw Fiend

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 100
0 | 0 | 105
0 | 0 | 110

Drain Effectiveness Immunities Chill Effectiveness
Name
Corpulent
Corpse Spitter
Maw Fiend

Norm | Night | Hell
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75

Norm | Night | Hell
- | - | Poison
- | - | Poison
- | - | Poison

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Act IV Super Unique Monsters

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Act IV Super Unique Monsters

Izual (Special)
Found in: Plains of Despair

Additional Information Click here for more information on Izual.

Hephasto the Armorer (Special)
Special Attributes: Aura Enchanted (Conviction), Spectral Hit, Magic Resistant
Found in: The River of Flame

Additional Information Click here for more information on Hephasto.

Grand Vizier of Chaos (Storm Caster)
Special Attributes: Extra Strong, Fire Enchanted
Found in: The Chaos Sanctuary

Lord De Seis (Oblivion Knight)
Special Attributes: Extra Strong, Aura Enchanted (Fanaticism)
Found in: The Chaos Sanctuary

Infector of Souls (Venom Lord)
Special Attributes: Extra Fast, Spectral Hit
Found in: The Chaos Sanctuary

Diablo (Act Boss)
Found in: The Chaos Sanctuary

Additional Information Click here for more information on Diablo.


The Arreat Summit - Monsters: Undead Horror

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Finger Mage | Megademon | Regurgitator | Oblivion Knight | Vile Mother | Vile Child

Act IV Bestiary

Undead Horror Oblivion Knight (Undead)
Doom Knight, Abyss Knight, Oblivion Knight

Undead Fighter The souls of the most ruthless and corrupt mortal warriors to die in the Sin War often come to reside in Hell. Forged in the fires of eternal punishment, some of these spirits are reborn as cruel shadows of their former glory. Clad in demon forged armor and wielding arcane weapons of destruction, they roam the gateway to Hell in search of those who would invade their sinister domain.

Undead Mage Like their brutish counterparts, these minions of Hell are comprised of the most mendacious and merciless Sorcerers and Necromancers slain in the Mage Clan Wars. Their thirst for power has followed them to the grave and was easily manipulated by the Prime Evils when creating these dark mages. Wielding the same powers in Hell as they did in the mortal realm, they pose a fatal threat to even the most experienced adventurer.

Tips and Other Additional Information
Doom Knights and Abyss Knights have an innate Spectral Hit ability (random elemental damage).

Abyss Knights and Oblivion Knights have a ranged elemental attack which can be blocked with a shield. Abyss Knights can use Bone Armor.

Oblivion Knights are known to be one of the most dangerous enemies in the game for melee characters. Oblivion Knights use the following Skills: Bestow (heals others), Bone Armor, Bone Spirit, Decrepify, Iron Maiden, Lower Resist, Weaken, Life Tap, Amplify Damage (wow!).

Level Experience Hit Points
Name
Doom Knight
Abyss Knight
Oblivion Knight
Norm | Night | Hell
24 | 56 | 82
27 | 57 | 84
30 | 58 | 85

Norm | Night | Hell
487 | 9477 | 47118
650 | 14061 | 69770
863 | 22358 | 107509

Norm | Night | Hell
123-162 | 1449-1812 | 5253-8755
145-194 | 1489-1861 | 5460-9100
174-229 | 1531-1914 | 5564-9273

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Doom Knight
Abyss Knight
Oblivion Knight
Norm | Night | Hell
11-24 | 32-70 | 65-139
12-26 | 42-65 | 84-131
13-29 | 28-64 | 57-129

Norm | Night | Hell
223 | 1976 | 5929
256 | 1897 | 5729
284 | 1814 | 5452

Norm | Night | Hell
11-24 | 32-70 | 65-139
12-26 | 42-65 | 84-131
13-29 | 28-64 | 57-129

Norm | Night | Hell
223 | 1976 | 5929
256 | 1897 | 5729
284 | 1814 | 5452

Defense % to Block Damage Resist Magic Resist
Name
Doom Knight
Abyss Knight
Oblivion Knight

Norm | Night | Hell
154 | 883 | 1837
173 | 897 | 1879
192 | 910 | 1898
Norm/Night/Hell
24
27
29
Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 25

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Doom Knight
Abyss Knight
Oblivion Knight
Norm | Night | Hell
80 | 100 | 110
40 | 40 | 40
60 | 60 | 60

Norm | Night | Hell
20 | 20 | 20
40 | 40 | 40
60 | 80 | 180

Norm | Night | Hell
20 | 20 | 20
80 | 80 | 100
60 | 60 | 60

Norm | Night | Hell
40 | 40 | 50
40 | 40 | 50
60 | 60 | 75

Drain Effectiveness Immunities Chill Effectiveness
Name
Doom Knight
Abyss Knight
Oblivion Knight
Norm | Night | Hell
100 | 75 | 33
100 | 75 | 33
100 | 75 | 33

Norm | Night | Hell
- | Fire | Fire
- | - | Lightning
- | - | Cold

Norm | Night | Hell
50 | 40 | 25
50 | 40 | 25
50 | 40 | 25


The Arreat Summit - Monsters: Vile Child

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Finger Mage | Megademon | Regurgitator | Oblivion Knight | Vile Mother | Vile Child

Act IV Bestiary

Vile Child Vile Child (Demon)
Flesh Beast, Stygian Dog, Grotesque Wyrm

Ravenous from the very second of their birth, these fetid beasts swarm to any potential food source. Unfortunately, for their victims, this is usually an adventurer who has strayed too far from the safety of the Pandemonium Fortress.

Tips and Other Additional Information
Vile Children are very dangerous so it's a good idea to kill their Vile Mothers as soon as you can to prevent more of them from showing up.

Level Experience Hit Points
Name
Flesh Beast
Stygian Dog
Grotesque Wyrm
Norm | Night | Hell
24 | 56 | 82
27 | 57 | 84
30 | 57 | 85

Norm | Night | Hell
333 | 3790 | 18847
441 | 4017 | 19934
586 | 4017 | 20478

Norm | Night | Hell
53-79 | 604-845 | 2189-4085
63-94 | 620-868 | 2275-4246
73-112 | 620-868 | 2318-4327

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Flesh Beast
Stygian Dog
Grotesque Wyrm
Norm | Night | Hell
7-12 | 18-32 | 37-65
8-13 | 18-32 | 37-65
9-14 | 18-32 | 38-67

Norm | Night | Hell
369 | 933 | 2799
416 | 948 | 2864
466 | 948 | 2896

Norm | Night | Hell
7-12 | 18-32 | 37-65
8-13 | 18-32 | 37-65
9-14 | 18-32 | 38-67

Norm | Night | Hell
369 | 933 | 2799
416 | 948 | 2864
466 | 948 | 2896

Defense % to Block Damage Resist Magic Resist
Name
Flesh Beast
Stygian Dog
Grotesque Wyrm
Norm | Night | Hell
122 | 537 | 1118
136 | 546 | 1143
151 | 546 | 1155
Norm/Night/Hell
38
43
47
Norm | Night | Hell
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Flesh Beast
Stygian Dog
Grotesque Wyrm
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 140
25 | 50 | 150
40 | 70 | 160

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Flesh Beast
Stygian Dog
Grotesque Wyrm
Norm | Night | Hell
100 | 75 | 50
100 | 75 | 50
100 | 75 | 50

Norm | Night | Hell
- | - | Cold
- | - | Cold
- | - | Cold

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Vile Mother

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Finger Mage | Megademon | Regurgitator | Oblivion Knight | Vile Mother | Vile Child

Act IV Bestiary

Vile Mother Vile Mother (Demon)
Flesh Spawner, Stygian Hag, Grotesque

No one knows from where these sickening beasts came, but it is universally wished that they would return to that undoubtedly foul pit. As if dealing massive damage with their razor sharp claws were not enough, they also spawn smaller - but no less violent - offspring to rend the flesh from the bones of their victims.

Tips and Other Additional Information
Kill Vile Mothers as fast as possible to prevent them from creating more deadly children.

Level Experience Hit Points
Name
Flesh Spawner
Stygian Hag
Grotesque

Norm | Night | Hell
24 | 56 | 82
27 | 57 | 84
30 | 57 | 85

Norm | Night | Hell
623 | 12320 | 61253
828 | 13057 | 64786
1107 | 13057 | 66553

Norm | Night | Hell
215-277 | 2416-3020 | 8756-14592
258-333 | 2482-3102 | 9100-15167
305-393 | 2482-3102 | 9274-15455

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Flesh Spawner
Stygian Hag
Grotesque

Norm | Night | Hell
13-29 | 37-61 | 74-120
15-32 | 37-61 | 75-122
17-36 | 37-61 | 76-124

Norm | Night | Hell
223 | 1207 | 3623
256 | 1227 | 3707
284 | 1227 | 3748

Norm | Night | Hell
13-29 | 37-61 | 74-120
15-32 | 37-61 | 75-122
17-36 | 37-61 | 76-124

Norm | Night | Hell
223 | 1207 | 3623
256 | 1227 | 3707
284 | 1227 | 3748

Defense % to Block Damage Resist Magic Resist
Name
Flesh Spawner
Stygian Hag
Grotesque

Norm | Night | Hell
90 | 614 | 1278
102 | 624 | 1307
113 | 624 | 1320
Norm/Night/Hell
24
27
29
Norm | Night | Hell
0 | 0 | 66
0 | 0 | 66
0 | 0 | 66

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Flesh Spawner
Stygian Hag
Grotesque

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 140
25 | 50 | 150
40 | 70 | 160

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Flesh Spawner
Stygian Hag
Grotesque

Norm | Night | Hell
100 | 75 | 50
100 | 75 | 50
100 | 75 | 50

Norm | Night | Hell
- | - | Cold
- | - | Cold
- | - | Cold

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Act IV Bestiary

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Act IV Bestiary

Act IV Bestiary THE PANDEMONIUM FORTRESS
A place of great power and mystery, the Pandemonium Fortress is Heaven’s ancient staging ground for incursions into Hell. Standing as the last bastion of the Light before the Gates of the Burning Hells, this place has been hallowed by the blood of thousands of champions, mortal and Angel alike. Comprised of a small antechamber, a sanctified waypoint and a plateau where trades can be made, it is miraculous that the structure could stand against the corrupting powers of Hell.

While it seems strange that Halbu and Jamella - often called the Merchants of Light - would engage in matters as trivial as the buying and selling of armor and weapons, it makes a certain sense in the scope of how the agents of Heaven are allowed to interact with those of the mortal realm. Like Tyreal, they are forbidden to aid brave adventurers directly, but their buying and selling of items is indirect help at best, allowing them to follow the letter of their Holy Law.

  • Finger Mage (Undead)
  • Mega Demon (Demon)
  • Regurgitator (Demon)
  • Oblivion Knight (Undead)
  • Vile Mother (Demon)
  • Vile Child (Demon)


The Arreat Summit - Monsters: Abominable

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Suicide Minion | Death Mauler | Catapult | Overseer
Demon Imp | Siege Beast | Abominable | Reanimated Horde | Succubus
Stygian Fury | Frozen Horror | Blood Lord | Putrid Defiler | Pain Worm
Minion of Destruction | Reziarfg

Act V Bestiary

Abominable Abominable (Animal)
Snow Drifter, Abominable, Chilled Froth, Frozen Abyss

A slightly different breed from its southern brother the Wendigo, the Abominable is very similar in nature. They are large but agile creatures often found in the caves surrounding the mountain range of Kae Huron. The main difference that separates the Abominable from the Wendigo is the temperature it can survive in. The Abominable appears to like it cold, very cold. None have ever been spotted in an environment where the temperature wasn’t below freezing. Just as the Wendigo, the Abominable were previously known to coexist peacefully with humans, avoiding contact whenever possible. However, chaos has tainted them, as they are now quick to anger and attack with huge, sweeping blows of their massive claws. Once provoked, they do not relent until their opponent is slain or they themselves have fallen.

Tips and Other Additional Information
Abominable are very similar to Wendigo. Abominable have a Stun attack and a chance to deal Cold damage.

Level Experience Hit Points
Name
Snow Drifter
Abominable
Chilled Froth
Frozen Abyss

Norm | Night | Hell
40 | 61 | 82
41 | 61 | 83
42 | 62 | 84
43 | 63 | 85

Norm | Night | Hell
2568 | 13948 | 51829
2831 | 13948 | 53324
3103 | 14786 | 54819
3416 | 15673 | 56314

Norm | Night | Hell
408-488 | 2137-2895 | 6785-12257
427-513 | 2137-2895 | 6919-12499
444-531 | 2188-2965 | 7052-12740
459-554 | 2242-3038 | 7187-12982

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Snow Drifter
Abominable
Chilled Froth
Frozen Abyss
Norm | Night | Hell
8-22 | 33-58 | 60-106
8-22 | 33-58 | 61-108
9-23 | 33-58 | 61-108
9-23 | 33-59 | 62-110

Norm | Night | Hell
578 | 1128 | 3129
593 | 1128 | 3165
608 | 1145 | 3201
623 | 1162 | 3237

Norm | Night | Hell
11-24 | 38-56 | 69-102
11-25 | 38-56 | 70-103
11-25 | 38-56 | 70-103
11-26 | 39-57 | 72-105

Norm | Night | Hell
389 | 1009 | 2799
399 | 1009 | 2832
410 | 1025 | 2864
415 | 1040 | 2896

Defense % to Block Damage Resist Magic Resist
Name
Snow Drifter
Abominable
Chilled Froth
Frozen Abyss
Norm | Night | Hell
256 | 703 | 1358
263 | 703 | 1373
269 | 714 | 1388
276 | 724 | 1403
Norm/Night/Hell
50
50
50
50
Norm | Night | Hell
0 | 25 | 40
0 | 25 | 40
0 | 0 | 40
0 | 0 | 40

Norm | Night | Hell
20 | 0 | 0
30 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Snow Drifter
Abominable
Chilled Froth
Frozen Abyss
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
75 | 85 | 150
75 | 85 | 170
75 | 85 | 190
75 | 85 | 210

Norm | Night | Hell
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Snow Drifter
Abominable
Chilled Froth
Frozen Abyss
Norm | Night | Hell
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100

Norm | Night | Hell
- | - | Cold
- | - | Cold
- | - | Cold
- | - | Cold

Norm | Night | Hell
20 | 15 | 10
20 | 15 | 10
20 | 15 | 10
20 | 15 | 10


The Arreat Summit - Monsters: Baal

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Griswold | The Smith | Andariel | Summoner | Duriel
Mephisto | Izual | Hephasto | Diablo | Nihlathak
Talic | Madawc | Korlic | Baal | Über Diablo
Pandemonium Diablo | Über Baal | Über Mephisto
Über Duriel | Über Izual | Lilith

Super Unique Monsters

Baal Baal (Demon)

Tips and Other Additional Information
Rush Baal and quickly do some damage to him. Don't waste time attacking the "fake" Baal. The best way to beat Baal is to just rush him. Static Field and Crushing Blow is very nice for bringing his health down. Hirelings can also be very helpful, especially the Act II and Act V hirelings.

High Physical and Cold Resistance helps a lot against Baal. His Hoarfrost attack can shove you away from him, giving him time to spawn a Vile Effigy or follow up with Mana Rift. Dodge the Hoarfrost whenever possible and try to corner him, preferably in the tight space near the Worldstone where he can't maneuver. Bring Rejuvenation Potions to prepare for his Mana Rift, which can be very damaging to all classes. If he curses you with Blood Mana you may want to throw up a Town Portal to have it removed. Should he unleash Festering Appendages on you, relocate yourself around Baal so they can't get free hits.

Though there are stacks of gold that litter the Worldstone Chamber, it's best not to pick them up until after the fight is over.

Baal has many special attacks:

Teleport
Baal can Teleport around but he cannot heal himself in the process.

Decrepify
This curse is the same as the Necromancer's Curse.

Defense Curse
Baal can cast a curse resembling three converging needles which cuts your Defense by 60% in Normal, 75% in Nightmare, and 95% in Hell.

Blood Mana
Succubi and Baal cast a special curse shown in the screenshot below (Along with Thunderstorm and Energy Shield). This curse causes you to do damage to yourself when you cast spells. For skills that require more mana, you will take more damage. This even includes such spells like Teleport but doesn't include Thunderstorm or Energy Shield because you have already cast them. Whenever this curse is cast on you, stop casting spells until it's worn off, click on a Shrine to counteract it, or go back to town and have it removed. Blood Mana only affects you if you have more Mana than Life. If you have at least as much max Mana as max Life, you can be cursed.

Incineration Nova
Created from fires summoned forth from the underworld, this explosion of hellfire singes even the most stalwart warrior of light. All enemies of the Lord of Destruction are bathed in this destructive force, leaving only ashen remains in its wake.

Hoarfrost
The cold embrace of the grave seeks out those foolish enough to invade Baal’s inner sanctum. This icy wedge drives itself into its targets, pushing them back while slowing their movements as they rapidly freeze to death.

Mana Rift
The power behind magic is an elusive force to master and can be fleeting, as well. Rending the very fabric of these forces, this spell eradicates half of the mana the victim has stored, leaving him sorely underpowered for the battle to come.

Destructive Strike
Lashing out with unholy strength and fury, Baal shows that his attacks are not limited to the arcane arts. Able to hold his own against any foe in melee combat, his touch can tear down even the strongest defenses. In Nightmare and Hell, Baal's Destructive Strike can be enhanced with Fire or Cold damage.

Festering Appendage
There is no escape from the Lord of Destruction, for even those that choose to run are confronted with his far-reaching grasp. Standing in the way of any escape are these resilient limbs, impeding the backward progress of his adversaries.

Vile Effigy
Should Baal be confronted with overwhelming numbers, he can tip the odds back to his favor by creating an exact duplicate of himself. Having every power that his creator possesses, this replica doubles the damage and destruction that Baal can create. The clone is created with the same percentage of life as Baal. When damaging the clone, a player will see the clone's Health Bar drop faster than the real Baal.

Level Experience Hit Points
Name
Baal

Norm | Night | Hell
60 | 75 | 99

Norm | Night | Hell
216862 | 1619522 | 4536276

Norm | Night | Hell
26484 | 117596 | 493701

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Baal

Norm | Night | Hell
39-66 | 73-109 | 166-210

Norm | Night | Hell
1603 | 3600 | 9850

Norm | Night | Hell
50-100 | 82-146 | 183-266

Norm | Night | Hell
2402 | 3600 | 9850

Defense % to Block Damage Resist Magic Resist
Name
Baal

Norm | Night | Hell
313 | 1494 | 2847

Norm | Night | Hell
40 | 45 | 55

Norm | Night | Hell
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Baal

Norm | Night | Hell
33 | 50 | 50

Norm | Night | Hell
33 | 50 | 50

Norm | Night | Hell
33 | 50 | 50

Norm | Night | Hell
50 | 50 | 50

Drain Effectiveness Immunities Chill Effectiveness
Name
Baal

Norm | Night | Hell
100 | 50 | 20

Norm | Night | Hell
- | - | -

Norm | Night | Hell
15 | 15 | 15


The Arreat Summit - Monsters: Baal's Minion

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Suicide Minion | Death Mauler | Catapult | Overseer
Demon Imp | Siege Beast | Abominable | Reanimated Horde | Succubus
Stygian Fury | Frozen Horror | Blood Lord | Putrid Defiler | Pain Worm
Minion of Destruction | Reziarfg

Act V Bestiary

Baal's Minion Minion of Destruction (Demon)

These powerful minions are the personal pets of Baal. He can almost always be seen with at least two of them on either side waiting for his command. When they attack, it is with such force that a warrior may feel like he was hit by twenty fists and not just four. These beasts like to snap the neck of their prey with a single strike, dragging them off to eat for a future meal.

Tips and Other Additional Information
Minions of Destruction are only found in the Throne of Destruction.

Minions of Destruction use a stunning knockback attack.

There are 3 variations of Minions of Destruction that all look alike.

The key to beating Minions of Destruction is to separate them. Bring as many minions as you can to draw the attention of Minions of Destruction away from yourself. Lead them out into the halls and run around trying to separate them. You can sometimes get them stuck where they cannot reach you. Using this method you can whittle them down to a few monsters which will be much easier to take on than the full group.

If you find yourself absolutely unable to kill the Minions of Destruction, you can use this method. Cast a Town Portal in front of Baal, then lure the Minions to the staircase where you entered of the Throne of Destruction. Return to the Waypoint at the Worldstone Keep Level 2 and travel back through your Town Portal. Without the Minions in his line of sight, Baal will presume them dead and flee into the Worldstone Chamber.

Level Experience Hit Points
Name
Minion of Destruction
Minion of Destruction
Minion of Destruction

Norm | Night | Hell
55 | 68 | 92
57 | 68 | 92
60 | 68 | 92

Norm | Night | Hell
17896 | 46258 | 149948
20797 | 46258 | 149948
25613 | 46258 | 149948

Norm | Night | Hell
1713-2395 | 6953-7761 | 22532-33537
1812-2538 | 6953-7761 | 22532-33537
1989-2783 | 6953-7761 | 22532-33537

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Minion of Destruction
Minion of Destruction
Minion of Destruction

Norm | Night | Hell
10-31 | 44-72 | 83-135
11-32 | 44-72 | 83-135
11-33 | 44-72 | 83-135

Norm | Night | Hell
1465 | 2759 | 7715
1521 | 2759 | 7715
1603 | 2759 | 7715

Norm | Night | Hell
5-56 | 44-78 | 83-145
5-58 | 44-78 | 83-145
6-61 | 44-78 | 83-145

Norm | Night | Hell
1389 | 2759 | 7715
1442 | 2759 | 7715
1520 | 2759 | 7715

Defense % to Block Damage Resist Magic Resist
Name
Minion of Destruction
Minion of Destruction
Minion of Destruction

Norm | Night | Hell
287 | 1231 | 2394
297 | 1231 | 2394
313 | 1231 | 2394
Norm/Night/Hell
50
50
50
Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Minion of Destruction
Minion of Destruction
Minion of Destruction

Norm | Night | Hell
50 | 95 | 120
50 | 95 | 120
50 | 95 | 120

Norm | Night | Hell
50 | 50 | 50
50 | 50 | 50
50 | 50 | 50

Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33

Norm | Night | Hell
95 | 95 | 95
95 | 95 | 95
95 | 95 | 95

Drain Effectiveness Immunities Chill Effectiveness
Name
Minion of Destruction
Minion of Destruction
Minion of Destruction

Norm | Night | Hell
100 | 75 | 50
100 | 75 | 50
100 | 75 | 50

Norm | Night | Hell
- | - | Fire
- | - | Fire
- | - | Fire

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Blood Lord

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Suicide Minion | Death Mauler | Catapult | Overseer
Demon Imp | Siege Beast | Abominable | Reanimated Horde | Succubus
Stygian Fury | Frozen Horror | Blood Lord | Putrid Defiler | Pain Worm
Minion of Destruction | Reziarfg

Act V Bestiary

Blood Lord Blood Lord
Moon Lord, Night Lord, Blood Lord, Hell Lord, Death Lord

Blood Lords are raging, uncontrollable brutes and have the freedom to act independently from the other demonic troops on the battlefield. They are strictly melee fighters, but their devastating blows inflict both normal and magic damage.

Tips and Other Additional Information
Blood Lords use Frenzy.

Moon Lords have a chance to deal Fire and Cold damage.
Night Lords have a chance to deal Lightning damage.
Hell Lords have a chance to deal Fire damage.
Death Lords have a chance to deal Fire damage.

There are also different monsters called, "Blood Lord" and "Night Lord".

Level Experience Hit Points
Name
Moon Lord
Night Lord
Blood Lord
Hell Lord
Death Lord
Norm | Night | Hell
36 | 61 | 82
35 | 61 | 82
36 | 61 | 82
40 | 63 | 84
43 | 65 | 85

Norm | Night | Hell
2574 | 26628 | 98947
2340 | 26628 | 98947
2574 | 26628 | 98947
3774 | 29922 | 104655
5021 | 33621 | 107509

Norm | Night | Hell
516-689 | 3309-4137 | 10507-17511
494-661 | 3309-4137 | 10507-17511
516-689 | 3309-4137 | 10507-17511
612-814 | 3472-4341 | 10920-18201
687-920 | 3636-4545 | 11128-18546

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Moon Lord
Night Lord
Blood Lord
Hell Lord
Death Lord
Norm | Night | Hell
15-34 | 40-76 | 74-139
15-33 | 40-61 | 74-111
15-34 | 40-76 | 74-139
17-38 | 41-62 | 75-112
18-40 | 42-63 | 76-115

Norm | Night | Hell
705 | 2138 | 5929
684 | 2138 | 5929
705 | 2138 | 5929
787 | 2203 | 6066
849 | 2268 | 6134

Norm | Night | Hell
15-34 | 40-76 | 74-139
15-33 | 40-61 | 74-111
15-34 | 40-76 | 74-139
17-38 | 41-62 | 75-112
18-40 | 42-63 | 76-115

Norm | Night | Hell
705 | 2138 | 5929
684 | 2138 | 5929
705 | 2183 | 5929
787 | 2203 | 6066
849 | 2268 | 6134

Defense % to Block Damage Resist Magic Resist
Name
Moon Lord
Night Lord
Blood Lord
Hell Lord
Death Lord
Norm | Night | Hell
272 | 1076 | 2077
264 | 1076 | 2077
272 | 1076 | 2077
302 | 1107 | 2124
325 | 1138 | 2146
Norm/Night/Hell
50
50
50
50
50
Norm | Night | Hell
0 | 50 | 75
0 | 0 | 66
0 | 0 | 100
0 | 0 | 66
0 | 0 | 66

Norm | Night | Hell
0 | 25 | 50
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Moon Lord
Night Lord
Blood Lord
Hell Lord
Death Lord
Norm | Night | Hell
0 | 25 | 140
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 120

Norm | Night | Hell
0 | 50 | 75
0 | 0 | 33
0 | 0 | 33
0 | 0 | 135
0 | 0 | 33

Norm | Night | Hell
0 | 25 | 50
0 | 0 | 100
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33

Drain Effectiveness Immunities Chill Effectiveness
Name
Moon Lord
Night Lord
Blood Lord
Hell Lord
Death Lord
Norm | Night | Hell
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75

Norm | Night | Hell
- | - | Fire
- | - | Lightning
- | - | Physical
- | - | Cold
- | - | Fire

Norm | Night | Hell
30 | 20 | 10
30 | 20 | 10
30 | 20 | 10
20 | 10 | 5
0 | 0 | 0


The Arreat Summit - Monsters: Catapult

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Suicide Minion | Death Mauler | Catapult | Overseer
Demon Imp | Siege Beast | Abominable | Reanimated Horde | Succubus
Stygian Fury | Frozen Horror | Blood Lord | Putrid Defiler | Pain Worm
Minion of Destruction | Reziarfg

Act V Bestiary

Catapult Catapult
Forged by the most powerful of hell’s smiths, catapults are demonic souls fused with iron. As a form of punishment for disloyal demons, the Three would capture demonic spirits and bind them to the very metal of the catapults. The demon would then be forced to live out the rest of its limited existence in this form.

Tips and Other Additional Information
Catapults have an incredible range; they can hit you from many screens away. Kill every Catapult you see. Do not feel the shame of dying to a Catapult. Catapults have several different types of attacks: Poison, Lightning, Cold, and an attack that lays Fire Traps (similar to Assassin Skill). Catapults sometimes rotate between these different attacks.

You cannot steal Life or Mana from Catapults. Catapults do not regenerate health.

Level Experience Hit Points
Name
Catapult

Norm | Night | Hell
34 | 60 | 80

Norm | Night | Hell
1123 | 23928 | 88800

Norm | Night | Hell
317-629 | 4032-4704 | 12615-19624

Defense % to Block Damage Resist Magic Resist
Name
Catapult

Norm | Night | Hell
38 | 285 | 547
Norm/Night/Hell
0
Norm | Night | Hell
0 | 0 | 33

Norm | Night | Hell
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Catapult

Norm | Night | Hell
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0

Norm | Night | Hell
1000 | 1000 | 1000

Drain Effectiveness Immunities Chill Effectiveness
Name
Catapult

Norm | Night | Hell
0 | 0 | 0

Norm | Night | Hell
Poison | Poison | Poison

Norm | Night | Hell
0 | 0 | 0


The Arreat Summit - Monsters: Death Mauler

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Suicide Minion | Death Mauler | Catapult | Overseer
Demon Imp | Siege Beast | Abominable | Reanimated Horde | Succubus
Stygian Fury | Frozen Horror | Blood Lord | Putrid Defiler | Pain Worm
Minion of Destruction | Reziarfg

Act V Bestiary

Death Mauler Death Mauler (Animal)
Death Mauler, Death Brawler, Death Slasher, Death Berserker, Death Brigadier

The Death Mauler is an earth demon that dwells deep within the network of subterranean caverns of the Burning Hells. They are well protected by a hard shell bristling with spikes and a thick, gnarled hide. Hulking, tenacious beasts with the strength of twenty men, they can attack at close range with enormous claws or use their special attack to strike from a distance. Be wary of this ranged attack—the Death Mauler can discharge long, burrowing tentacles from his hands that travel quickly and surreptitiously under the ground, bursting forth and impaling his opponents.

Tips and Other Additional Information
It's best to finish these off as quickly as possible because they can attack you in numbers from a distance using their spikes.

Level Experience Hit Points
Name
Death Mauler
Death Brawler
Death Slasher
Death Berserker
Death Brigadier
Norm | Night | Hell
32 | 58 | 80
35 | 59 | 81
38 | 60 | 81
40 | 61 | 82
41 | 62 | 83

Norm | Night | Hell
1155 | 11179 | 46620
1535 | 11850 | 48046
2039 | 12562 | 48046
2477 | 13314 | 49473
2720 | 14114 | 50900

Norm | Night | Hell
184-228 | 1467-1850 | 4835-8130
215-264 | 1505-1898 | 4935-8296
245-300 | 1545-1948 | 4935-8296
266-326 | 1585-1999 | 5034-8463
276-342 | 1623-2047 | 5133-8630

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Death Mauler
Death Brawler
Death Slasher
Death Berserker
Death Brigadier
Norm | Night | Hell
10-15 | 36-67 | 68-127
11-17 | 36-68 | 69-130
12-18 | 36-68 | 69-130
13-19 | 38-71 | 69-130
13-19 | 38-71 | 70-131

Norm | Night | Hell
830 | 1304 | 3700
913 | 1324 | 3744
996 | 1345 | 3744
1051 | 1366 | 3788
1079 | 1386 | 3831

Norm | Night | Hell
10-15 | 36-67 | 68-127
11-17 | 36-68 | 69-130
12-18 | 36-68 | 69-130
13-19 | 38-71 | 69-130
13-19 | 38-71 | 70-131

Norm | Night | Hell
830 | 1304 | 3700
913 | 1324 | 3744
996 | 1345 | 3744
1051 | 1366 | 3788
1079 | 1386 | 3831

Defense % to Block Damage Resist Magic Resist
Name
Death Mauler
Death Brawler
Death Slasher
Death Berserker
Death Brigadier

Norm | Night | Hell
241 | 752 | 1484
264 | 763 | 1501
287 | 775 | 1501
302 | 786 | 1518
309 | 798 | 1535
Norm/Night/Hell
50
50
50
50
50
Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 100
0 | 0 | 33

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Death Mauler
Death Brawler
Death Slasher
Death Berserker
Death Brigadier
Norm | Night | Hell
0 | 25 | 50
0 | 0 | 50
0 | 0 | 50
0 | 0 | 25
0 | 0 | 50

Norm | Night | Hell
0 | 25 | 50
0 | 0 | 50
0 | 0 | 135
0 | 0 | 25
0 | 0 | 145

Norm | Night | Hell
0 | 50 | 100
0 | 0 | 100
0 | 0 | 50
0 | 0 | 25
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Death Mauler
Death Brawler
Death Slasher
Death Berserker
Death Brigadier
Norm | Night | Hell
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75

Norm | Night | Hell
- | - | Lightning
- | - | Lightning
- | - | Cold
- | - | Physical
- | - | Cold

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Demon Imp

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Suicide Minion | Death Mauler | Catapult | Overseer
Demon Imp | Siege Beast | Abominable | Reanimated Horde | Succubus
Stygian Fury | Frozen Horror | Blood Lord | Putrid Defiler | Pain Worm
Minion of Destruction | Reziarfg

Act V Bestiary

Demon Imp Demon Imp (Demon)
Demon Imp, Demon Rascal, Demon Gremlin, Demon Trickster, Demon Sprite

Centuries ago, when men were foolish and practiced the demonic magics, it was common to invoke lesser demons and subdue them in order to gain their power. Fooled by the Imps' small stature, sorcerers underestimated their powers and often summoned them to serve as familiars. Once lulled into trusting these clever and conniving demons, the master would find his will subjugated by that of his "servant," who would then vivisect him and create numerous homunculi from the pieces. In time, these homunculi would grow into other Imps. Aware that its size is a liability in battle, an Imp uses magic to teleport and attack an opponent at range, from a fortified tower position, or even while mounted on the backs of large beasts.

Tips and Other Additional Information
Demon Imps Teleport (but do not Heal when Teleporting) and have a Fire based ranged attack.

Demon Imps can hop onto the backs of Siege Beasts or into Towers to cast Inferno. If you kill a Tower with a Demon Imp in it, the Demon Imp will be killed as well. However, if you kill a Siege Beast, the Demon Imp will Teleport away and still survive.

Level Experience Hit Points
Name
Demon Imp
Demon Rascal
Demon Gremlin
Demon Trickster
Demon Sprite

Norm | Night | Hell
31 | 58 | 80
33 | 60 | 83
34 | 59 | 81
36 | 62 | 84
38 | 63 | 85

Norm | Night | Hell
797 | 12776 | 53280
961 | 14356 | 58172
1054 | 13543 | 54910
1277 | 16130 | 59803
1552 | 17098 | 61434

Norm | Night | Hell
63-92 | 574-829 | 1892-3644
71-102 | 604-873 | 2008-3868
74-107 | 589-850 | 1931-3719
81-118 | 635-917 | 2047-3943
89-128 | 651-940 | 2086-4018

Ranged Attack 1 Attack Rating 1 Ranged Attack 2 Attack Rating 2
Name
Demon Imp
Demon Rascal
Demon Gremlin
Demon Trickster
Demon Sprite
Norm | Night | Hell
8-14 | 38-52 | 81-127
8-14 | 39-53 | 84-131
8-15 | 39-53 | 83-130
9-16 | 40-56 | 84-131
9-16 | 41-57 | 86-134

Norm | Night | Hell
- | - | -
- | - | -
- | - | -
- | - | -
- | - | -

Norm | Night | Hell
8-14 | 38-52 | 81-127
8-14 | 39-53 | 84-131
8-15 | 39-53 | 83-130
9-16 | 40-56 | 84-131
9-16 | 41-57 | 86-134

Norm | Night | Hell
- | - | -
- | - | -
- | - | -
- | - | -
- | - | -

Defense % to Block Damage Resist Magic Resist
Name
Demon Imp
Demon Rascal
Demon Gremlin
Demon Trickster
Demon Sprite
Norm | Night | Hell
156 | 871 | 1719
166 | 897 | 1777
171 | 884 | 1739
181 | 924 | 1797
191 | 937 | 1816
Norm/Night/Hell
30
32
33
35
37
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Demon Imp
Demon Rascal
Demon Gremlin
Demon Trickster
Demon Sprite
Norm | Night | Hell
0 | 0 | 100
0 | 0 | 105
0 | 0 | 110
0 | 0 | 115
0 | 0 | 120

Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33

Norm | Night | Hell
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Demon Imp
Demon Rascal
Demon Gremlin
Demon Trickster
Demon Sprite
Norm | Night | Hell
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100

Norm | Night | Hell
- | - | Fire
- | - | Fire
- | - | Fire
- | - | Fire
- | - | Fire

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Frozen Horror

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Suicide Minion | Death Mauler | Catapult | Overseer
Demon Imp | Siege Beast | Abominable | Reanimated Horde | Succubus
Stygian Fury | Frozen Horror | Blood Lord | Putrid Defiler | Pain Worm
Minion of Destruction | Reziarfg

Act V Bestiary

Frozen Horror Frozen Horror
Frozen Creeper, Frozen Terror, Frozen Scourge, Frozen Horror, Frozen Scorch

Not all of Baal’s minions need have form. Many of his demons are completely intangible on the mortal plane. However, this makes attacking helpless mortals impossible. The ice in the caves of Mt. Arreat is a limitless resource for these demons to take their form from.

Tips and Other Additional Information
Frozen Horrors cast Arctic Blast.

Frozen Horrors shatter after death leaving no corpse.

Level Experience Hit Points
Name
Frozen Creeper
Frozen Terror
Frozen Scourge
Frozen Horror
Frozen Scorch
Norm | Night | Hell
37 | 61 | 82
38 | 61 | 83
39 | 61 | 84
40 | 63 | 84
41 | 64 | 85

Norm | Night | Hell
2562 | 15216 | 56541
2821 | 15216 | 58172
3102 | 15216 | 59803
3411 | 17098 | 59803
3761 | 18124 | 61434

Norm | Night | Hell
541-720 | 2620-3171 | 8318-13425
562-750 | 2620-3171 | 8481-13689
585-780 | 2620-3171 | 8645-13954
612-814 | 2749-3328 | 8645-13954
639-852 | 2812-3404 | 8810-14218

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Frozen Creeper
Frozen Terror
Frozen Scourge
Frozen Horror
Frozen Scorch
Norm | Night | Hell
14-22 | 30-56 | 55-102
14-23 | 30-56 | 56-103
15-23 | 30-56 | 56-103
15-24 | 31-57 | 56-103
15-25 | 31-57 | 57-105

Norm | Night | Hell
486 | 1188 | 3294
496 | 1188 | 3332
514 | 1188 | 3370
523 | 1224 | 3370
541 | 1242 | 3408

Norm | Night | Hell
14-22 | 30-56 | 55-102
14-23 | 30-56 | 56-103
15-23 | 30-56 | 56-103
15-24 | 31-57 | 56-103
15-25 | 31-57 | 57-105

Norm | Night | Hell
486 | 1188 | 3294
496 | 1188 | 3332
514 | 1188 | 3370
523 | 1224 | 3370
541 | 1242 | 3408

Defense % to Block Damage Resist Magic Resist
Name
Frozen Creeper
Frozen Terror
Frozen Scourge
Frozen Horror
Frozen Scorch
Norm | Night | Hell
224 | 828 | 1598
230 | 828 | 1616
236 | 828 | 1634
242 | 852 | 1634
248 | 864 | 1651
Norm/Night/Hell
48
49
50
50
50
Norm | Night | Hell
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Frozen Creeper
Frozen Terror
Frozen Scourge
Frozen Horror
Frozen Scorch
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
75 | 100 | 150
75 | 100 | 160
75 | 100 | 170
75 | 100 | 180
75 | 100 | 190

Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33

Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33

Drain Effectiveness Immunities Chill Effectiveness
Name
Frozen Creeper
Frozen Terror
Frozen Scourge
Frozen Horror
Frozen Scorch
Norm | Night | Hell
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75

Norm | Night | Hell
- | Cold | Cold
- | Cold | Cold
- | Cold | Cold
- | Cold | Cold
- | Cold | Cold

Norm | Night | Hell
25 | 0 | -33
25 | 0 | -33
25 | 0 | -33
25 | 0 | -33
25 | 0 | -33


The Arreat Summit - Monsters: Korlic

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Griswold | The Smith | Andariel | Summoner | Duriel
Mephisto | Izual | Hephasto | Diablo | Nihlathak
Talic | Madawc | Korlic | Baal | Über Diablo
Pandemonium Diablo | Über Baal | Über Mephisto
Über Duriel | Über Izual | Lilith

Super Unique Monsters

Korlic Korlic
Korlic was raised in the Henknoc jungles on the southern end of the barbarian kingdom. While the land that these barbarians lived in was lush and full of life, it was also full of danger beyond belief. Korlic was the leader of the Henknoc, protecting his people from the beasts they lived among. As a child he had managed to tame one of the more vicious animals called a Stalker. It was said that there must have been druid in his blood in order to perform such a task at such a young age. In his teens Korlic rescued a small child from a horde of giant spiders. The child turned out to be the son of a chieftain of an enemy tribe. Without thought or worry Korlic returned the boy home. While some say it was an act of stupidity, others say it was an act of courage. Which ever, it brought about an end to the conflicts between the two tribes.

When the Ancients summoned Korlic it was through the tribes Seer, his wife. She told him the Ancients had called upon him to protect that which must not fall, to protect Mt. Arreat. The honor was such that Korlic could not speak. Seeing this, his wife turned to the people of Henknoc and shouted, "My husband, your chief, has been chosen by the Ancients to guard sacred Mt. Arreat. In honor of this joyous occasion we shall celebrate until his departure." And they celebrated, for three days until Korlic left. On the final day, Korlic named his successor. He was the young boy, now a man, who Korlic had saved from the giant spiders so long ago. Korlic knew he would rule fairly and justly over both tribes. Finally, with all his worldly deeds complete, he ventured to the top of Arreat to begin his otherworldly quest of protecting the Worldstone for all eternity.

Tips and Other Additional Information
Korlic uses Leap Attack.

In Nightmare and Hell, as with all Unique enemies, the Ancients get random Unique modifiers. If you find yourself overwhelmed with the random modifiers that the game has selected, you can open a Town Portal to "reroll" them until you get something more manageable.

Level Experience Hit Points
Name
Korlic

Norm | Night | Hell
37 | 68 | 87

Norm | Night | Hell
1 | 1 | 1

Norm | Night | Hell
950-1140 | 9702-12936 | 38472-64120

Defense % to Block Damage Resist Magic Resist
Name
Korlic

Norm | Night | Hell
186 | 1140 | 2107
Norm/Night/Hell
0
Norm | Night | Hell
70 | 70 | 40

Norm | Night | Hell
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Korlic

Norm | Night | Hell
70 | 70 | 70

Norm | Night | Hell
0 | 0 | 150

Norm | Night | Hell
0 | 0 | 50

Norm | Night | Hell
70 | 70 | 50

Drain Effectiveness Immunities Chill Effectiveness
Name
Korlic

Norm | Night | Hell
100 | 100 | 100

Norm | Night | Hell
- | - | Cold

Norm | Night | Hell
0 | 0 | 0


The Arreat Summit - Monsters: Lilith

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Griswold | The Smith | Andariel | Summoner | Duriel
Mephisto | Izual | Hephasto | Diablo | Nihlathak
Talic | Madawc | Korlic | Baal | Über Diablo
Pandemonium Diablo | Über Baal | Über Mephisto
Über Duriel | Über Izual | Lilith

Super Unique Monsters

Lilith Lilith (Demon) (Pandemonium Event)

Lilith is believed to be Queen of the Succubi and matriarch of demons. After her legions of Succubi and strongest daughter Andariel were killed by mortals who successfully defended the Worldstone, Lilith swore to personally intervene. She masterminded the revival of Diablo by manifesting herself in the mortal realm and performing a ritual of Dark Summoning. This ritual, long thought to be impossible by the most powerful mortal wizards, allowed Lilith to link with Diablo across realms, strengthening him until he was finally able to once again reincarnate himself in the mortal plane. Rage and a deep yearning for revenge boiled within the eyes of the Lord of Terror, and together he and Lilith resurrected the two remaining Prime Evils as well as Duriel and Izual, two of their strongest agents.

Diablo announced his grand plan - the Three were finally strong enough to spread Pandemonium throughout Sanctuary. Lilith could have easily conducted an assault on her own, but because she had been left severely weakened by the Dark Summoning ritual, she agreed to aid the Prime Evils and command some of their remaining forces.

Tips and Other Additional Information
Lilith has a deadly poison attack she will cast when you get up close. Whenever possible, fight from a distance. Antidote Potions come in very handy, as her poison attacks are far more potent than Andariel's. Her physical strikes are incredibly powerful, and gear which provides Physical Damage Reduction, Poison Resistance, and Reduced Poison Duration help immensely. Lilith cannot be slowed by Cold attacks.

Lilith regenerates life twice as fast as a normal monster. Her melee attack also has a 100% chance of dealing +33% poison damage on striking over 9 seconds.

Lilith uses the following Skills: Poison Spray, Poison Bolt.

Level Experience Hit Points
Name
Lilith
Hell
110
Hell
2387200
Hell
650000-660000

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Lilith
Hell
520-572
Hell
30700
Hell
520-572
Hell
30700

Defense % to Block Damage Resist Magic Resist
Name
Lilith
Hell
2310
Hell
40
Hell
30
Hell
75

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Lilith
Hell
75
Hell
75
Hell
75
Hell
110

Drain Effectiveness Immunities Chill Effectiveness
Name
Lilith
Hell
33
Hell
Poison
Hell
0


The Arreat Summit - Monsters: Madawc

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Griswold | The Smith | Andariel | Summoner | Duriel
Mephisto | Izual | Hephasto | Diablo | Nihlathak
Talic | Madawc | Korlic | Baal | Über Diablo
Pandemonium Diablo | Über Baal | Über Mephisto
Über Duriel | Über Izual | Lilith

Super Unique Monsters

Madawc Madawc
No one is quite sure where Madawc is from, only that one day he walked out of the hills of Val Narian in the North, an axe in both hands, ready to battle. Those who were crazy enough to battle beside Madawc referred to him as the warrior prophet. He claimed he was cursed with visions from both past and present. He would often begin fights without provocation, claiming he sought justice for crimes not yet committed. Before every battle he would sit, trance like, staring up to the skies. Sometimes, when he would fall out of these trances, he would rise from wherever he was, and leave, not taking part in the waiting battle. Those that knew of Madawc’s trances began to believe he could tell the outcome of a battle even before it was fought. How else could the crazy old codger have survived for as long as he had? He became well known among the warriors of the Northern Lands because of his supposed gift. Men began to follow Madawc wherever he went, staying if he stayed, leaving when he left. He became something of a legend, a warrior prophet. However, one night as Madawc sat around the fire with some of his men, he stood up, dropped his pipe, and left. When one of the men stopped him and asked where he was going he said, "The Ancients have called me to guard Mt. Arreat. So, I must go." Pushing past the man, Madawc began his long trek south to the summit of Mt. Arreat.

Tips and Other Additional Information
Madawc uses Shout.

In Nightmare and Hell, as with all Unique enemies, the Ancients get random Unique modifiers. If you find yourself overwhelmed with the random modifiers that the game has selected, you can open a Town Portal to "reroll" them until you get something more manageable.

Level Experience Hit Points
Name
Madawc

Norm | Night | Hell
37 | 68 | 87

Norm | Night | Hell
1 | 1 | 1

Norm | Night | Hell
950-1140 | 9702-12936 | 38472-64120

Defense % to Block Damage Resist Magic Resist
Name
Madawc

Norm | Night | Hell
186 | 1140 | 2107
Norm/Night/Hell
0
Norm | Night | Hell
0 | 0 | 40

Norm | Night | Hell
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Madawc

Norm | Night | Hell
0 | 0 | 50

Norm | Night | Hell
70 | 70 | 70

Norm | Night | Hell
70 | 70 | 100

Norm | Night | Hell
0 | 0 | 50

Drain Effectiveness Immunities Chill Effectiveness
Name
Madawc

Norm | Night | Hell
100 | 100 | 100

Norm | Night | Hell
- | - | Lightning

Norm | Night | Hell
25 | 25 | 15


The Arreat Summit - Monsters: Baal's Minion

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Suicide Minion | Death Mauler | Catapult | Overseer
Demon Imp | Siege Beast | Abominable | Reanimated Horde | Succubus
Stygian Fury | Frozen Horror | Blood Lord | Putrid Defiler | Pain Worm
Minion of Destruction | Reziarfg

Act V Bestiary

Baal's Minion Baal's Minion
Enslaved (Animal), Slayer (Animal), Ice Boar (Animal), Fire Boar (Animal), Hell Spawn (Demon), Ice Spawn (Animal), Greater Hell Spawn (Demon), Greater Ice Spawn (Animal)

The newest monsters created by Baal to serve in his army of destruction, they are stealthy, quick-footed, and unusually tough for their size. Bony knobs protrude from their thick hides, giving them added protection against melee weapons.

Tips and Other Additional Information
There is also a different monster type, "Baal's Minions", that spawns in the Throne of Destruction. Baal has many minions.

Minions sometimes become Suicide Minions when provoked by Overseers. They can also become Frenzied.

Level Experience Hit Points
Name
Enslaved
Slayer
Ice Boar
Fire Boar
Hell Spawn
Ice Spawn
Greater Hell Spawn
Greater Ice Spawn
Norm | Night | Hell
31 | 59 | 79
33 | 59 | 81
35 | 60 | 80
36 | 60 | 81
37 | 62 | 81
40 | 64 | 81
41 | 65 | 82
42 | 66 | 82

Norm | Night | Hell
1179 | 8517 | 34432
1422 | 9028 | 36607
1720 | 9571 | 35520
1890 | 9571 | 36607
2086 | 10753 | 36607
2775 | 12083 | 36607
3053 | 12808 | 37694
3356 | 13532 | 37694

Norm | Night | Hell
269-337 | 1276-1595 | 4119-6865
300-374 | 1309-1636 | 4292-7152
328-412 | 1344-1680 | 4205-7008
345-431 | 1344-1680 | 4292-7152
361-450 | 1412-1765 | 4292-7152
408-507 | 1480-1850 | 4292-7152
427-531 | 1515-1893 | 4378-7296
444-554 | 1549-1936 | 4378-7296

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Enslaved
Slayer
Ice Boar
Fire Boar
Hell Spawn
Ice Spawn
Greater Hell Spawn
Greater Ice Spawn
Norm | Night | Hell
15-19 | 36-48 | 68-91
16-20 | 36-49 | 69-93
17-21 | 36-49 | 68-91
17-22 | 36-49 | 69-93
17-22 | 38-51 | 69-93
19-24 | 39-52 | 69-93
19-25 | 39-53 | 69-93
20-25 | 41-55 | 69-93

Norm | Night | Hell
483 | 1134 | 3180
516 | 1152 | 3256
549 | 1170 | 3218
566 | 1170 | 3256
582 | 1206 | 3256
632 | 1242 | 3256
649 | 1260 | 3294
665 | 1278 | 3294

Norm | Night | Hell
18-22 | 33-55 | 63-104
19-24 | 34-56 | 65-106
20-25 | 34-56 | 63-104
20-26 | 34-56 | 65-106
21-26 | 35-58 | 65-106
23-29 | 36-59 | 65-106
23-29 | 37-60 | 65-106
24-30 | 38-63 | 65-106

Norm | Night | Hell
518 | 1247 | 3498
557 | 1267 | 3581
589 | 1287 | 3539
615 | 1287 | 3581
629 | 1326 | 3581
682 | 1366 | 3581
700 | 1386 | 3623
718 | 1405 | 3623

Defense % to Block Damage Resist Magic Resist
Name
Enslaved
Slayer
Ice Boar
Fire Boar
Hell Spawn
Ice Spawn
Greater Hell Spawn
Greater Ice Spawn
Norm | Night | Hell
187 | 792 | 1546
199 | 804 | 1581
212 | 816 | 1563
218 | 816 | 1581
224 | 840 | 1581
242 | 864 | 1581
248 | 876 | 1598
254 | 888 | 1598
Norm/Night/Hell
50
50
50
50
50
50
50
50
Norm | Night | Hell
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Enslaved
Slayer
Ice Boar
Fire Boar
Hell Spawn
Ice Spawn
Greater Hell Spawn
Greater Ice Spawn
Norm | Night | Hell
0 | 25 | 66
0 | 0 | 105
0 | 0 | 33
0 | 0 | 110
0 | 0 | 115
0 | 0 | 33
0 | 0 | 120
0 | 0 | 33

Norm | Night | Hell
0 | 50 | 130
0 | 0 | 33
0 | 0 | 140
0 | 0 | 33
0 | 0 | 33
0 | 0 | 150
0 | 0 | 33
0 | 0 | 160

Norm | Night | Hell
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15

Norm | Night | Hell
0 | 25 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15

Drain Effectiveness Immunities Chill Effectiveness
Name
Enslaved
Slayer
Ice Boar
Fire Boar
Hell Spawn
Ice Spawn
Greater Hell Spawn
Greater Ice Spawn
Norm | Night | Hell
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75

Norm | Night | Hell
- | - | Cold
- | - | Fire
- | - | Cold
- | - | Fire
- |  | Fire
- | - | Cold
- | - | Fire
- | - | Cold

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Nihlathak

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Griswold | The Smith | Andariel | Summoner | Duriel
Mephisto | Izual | Hephasto | Diablo | Nihlathak
Talic | Madawc | Korlic | Baal | Über Diablo
Pandemonium Diablo | Über Baal | Über Mephisto
Über Duriel | Über Izual | Lilith

Super Unique Monsters

Nihlathak Nihlathak

As the last surviving clan elder, he has been driven close to madness by his grief over the imminent failure of his clan to protect the Worldstone. Constantly ruminating on the myriad alternate courses the elders could have taken, he lives with the guilt of not dying with his peers.

Tips and Other Additional Information
Nihlathak's Corpse Explosion is the main reason he is feared among Hardcore players. When you kill one of his summoned Minions, make sure you use a skill that utilizes the corpse before Nihlathak can explode it such as the Paladin's Redemption, Barbarian's Find Potion, or Necromancer's Revive. Equipping Items with the "Slain Monsters Rest in Peace" modifier such as the Nature's Peace Ring has the same effect. In Normal and Nightmare you can also use freezing attacks to shatter the minions so they don't leave corpses. High Fire Resistance and Physical Damage Reduction/Block Rate will help against his Corpse Explosion.

Nihlathak uses the following Skills: Summon Minion, Minion Frenzy, Corpse Explosion, Arctic Blast, Teleport.

Level Experience Hit Points
Name
Nihlathak

Norm | Night | Hell
68 | 73 | 95

Norm | Night | Hell
53695 | 284475 | 840804

Norm | Night | Hell
911 | 3218 | 13345

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Nihlathak

Norm | Night | Hell
- | - | -

Norm | Night | Hell
- | - | -

Norm | Night | Hell
- | - | -

Norm | Night | Hell
- | - | -

Defense % to Block Damage Resist Magic Resist
Name
Nihlathak

Norm | Night | Hell
491 | 1029 | 1951
Norm/Night/Hell
50
Norm | Night | Hell
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 25

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Nihlathak

Norm | Night | Hell
0 | 0 | 33

Norm | Night | Hell
70 | 70 | 70

Norm | Night | Hell
0 | 0 | 33

Norm | Night | Hell
70 | 70 | 70

Drain Effectiveness Immunities Chill Effectiveness
Name
Nihlathak

Norm | Night | Hell
100 | 100 | 100

Norm | Night | Hell
- | - | -

Norm | Night | Hell
50 | 40 | 33


The Arreat Summit - Monsters: Overseer

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Suicide Minion | Death Mauler | Catapult | Overseer
Demon Imp | Siege Beast | Abominable | Reanimated Horde | Succubus
Stygian Fury | Frozen Horror | Blood Lord | Putrid Defiler | Pain Worm
Minion of Destruction | Reziarfg

Act V Bestiary

Overseer Overseer (Demon)
Overseer, Lasher, Overlord, Blood Boss, Hell Whip

Overseers are the large, brutish leaders of the Minions. Their main weapon is a barbed whip that they can use on their troops, throwing their subordinates into a bloodlust -- or even causing the minion to mutate its form and charge against the nearest opponent. Once a mutated Minion has reached its target, the Minion dies in a horrid explosion, causing massive damage to its target. The Overseer can also create a healing vortex that seeks out damaged Minions, allowing them to regain lost life.

Tips and Other Additional Information
Finish Overseers off quickly to prevent them from helping out Minions.

Blood Bosses heal 50% faster than normal monsters.

Overseers use the following Skills: Cry Help (Attract), Healing Vortex, Minion Frenzy, Smite.

Level Experience Hit Points
Name
Overseer
Lasher
Overlord
Blood Boss
Hell Whip

Norm | Night | Hell
33 | 58 | 80
34 | 59 | 81
36 | 61 | 82
37 | 62 | 83
39 | 60 | 81

Norm | Night | Hell
977 | 13308 | 55500
1071 | 14107 | 57198
1296 | 15850 | 58897
1429 | 16802 | 60596
1721 | 14955 | 57198

Norm | Night | Hell
600 | 1914-2424 | 6307-10653
629 | 1963-2487 | 6438-10871
689 | 2068-2620 | 6567-11090
720 | 2118-2682 | 6696-11308
780 | 2016-2553 | 6438-10871

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Overseer
Lasher
Overlord
Blood Boss
Hell Whip
Norm | Night | Hell
13-25 | 28-52 | 54-100
13-26 | 29-53 | 55-102
14-27 | 30-56 | 55-102
14-28 | 30-56 | 56-103
15-29 | 29-53 | 55-102

Norm | Night | Hell
430 | 1530 | 4344
441 | 1555 | 4395
468 | 1603 | 4446
486 | 1628 | 4498
514 | 1579 | 4395

Norm | Night | Hell
21-43 | 43-76 | 81-145
22-44 | 44-78 | 83-148
23-46 | 45-81 | 83-148
24-47 | 45-81 | 84-150
25-50 | 44-78 | 83-148

Norm | Night | Hell
318 | 1190 | 10748
328 | 1209 | 10875
352 | 1247 | 11001
358 | 1266 | 11128
379 | 1228 | 10875

Defense % to Block Damage Resist Magic Resist
Name
Overseer
Lasher
Overlord
Blood Boss
Hell Whip
Norm | Night | Hell
166 | 712 | 1406
171 | 723 | 1422
181 | 745 | 1438
186 | 756 | 1454
196 | 734 | 1422
Norm/Night/Hell
43
44
47
48
50
Norm | Night | Hell
0 | 0 | 40
0 | 0 | 40
0 | 0 | 40
0 | 0 | 40
0 | 0 | 40

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Overseer
Lasher
Overlord
Blood Boss
Hell Whip

Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33

Norm | Night | Hell
0 | 0 | 120
0 | 0 | 130
0 | 0 | 140
0 | 0 | 150
0 | 0 | 160

Norm | Night | Hell
0 | 0 | 20
0 | 0 | 20
0 | 0 | 20
0 | 0 | 20
0 | 0 | 20

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Overseer
Lasher
Overlord
Blood Boss
Hell Whip
Norm | Night | Hell
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100

Norm | Night | Hell
- | - | Cold
- | - | Cold
- | - | Cold
- | - | Cold
- | - | Cold

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Pain Worm

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Suicide Minion | Death Mauler | Catapult | Overseer
Demon Imp | Siege Beast | Abominable | Reanimated Horde | Succubus
Stygian Fury | Frozen Horror | Blood Lord | Putrid Defiler | Pain Worm
Minion of Destruction | Reziarfg

Act V Bestiary

Pain Worm Pain Worm (Demon)
Pain Worm, Torment Worm, Agony Worm, Menace Worm, Anguish Worm

The vile spawn of the Putrid Defiler, pain worms gestate within the brain of a host monster, feeding off the demonic thoughts of the beast. If the monster is killed while the worms are gestating, the parasites eat their way through the beast's brain and ultimately burrow out of its skull in search of a new body to inhabit. It has be rumored that certain demon groups will simply imprison one of their brethren rather than risk killing the host and infecting another.

Tips and Other Additional Information
Pain Worms are created by Putrid Defilers.

Level Experience Hit Points
Name
Pain Worm
Torment Worm
Agony Worm
Menace Worm
Anguish Worm

Norm | Night | Hell
34 | 61 | 80
35 | 62 | 81
36 | 63 | 82
37 | 64 | 83
42 | 65 | 84

Norm | Night | Hell
43 | 634 | 2220
46 | 672 | 2287
49 | 712 | 2355
52 | 755 | 2423
89 | 800 | 2491

Norm | Night | Hell
107-175 | 482-896 | 1471-3644
111-184 | 494-917 | 1502-3719
118-192 | 506-940 | 1532-3794
123-203 | 518-962 | 1562-3868
149-248 | 530-984 | 1592-3943

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Pain Worm
Torment Worm
Agony Worm
Menace Worm
Anguish Worm
Norm | Night | Hell
6-13 | 15-30 | 27-54
7-13 | 15-30 | 27-55
7-14 | 15-31 | 27-55
7-14 | 15-31 | 28-56
8-16 | 15-31 | 28-56

Norm | Night | Hell
441 | 950 | 2574
458 | 964 | 2604
468 | 979 | 2635
486 | 993 | 2665
551 | 1008 | 2696

Norm | Night | Hell
6-13 | 15-30 | 27-54
7-13 | 15-30 | 27-55
7-14 | 15-31 | 27-55
7-14 | 15-31 | 28-56
8-16 | 15-31 | 28-56

Norm | Night | Hell
441 | 950 | 2574
458 | 964 | 2604
468 | 979 | 2635
486 | 993 | 2665
551 | 1008 | 2696

Defense % to Block Damage Resist Magic Resist
Name
Pain Worm
Torment Worm
Agony Worm
Menace Worm
Anguish Worm
Norm | Night | Hell
171 | 703 | 1328
176 | 714 | 1343
181 | 724 | 1358
186 | 734 | 1373
211 | 744 | 1388
Norm/Night/Hell
44
46
47
48
50
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Pain Worm
Torment Worm
Agony Worm
Menace Worm
Anguish Worm
Norm | Night | Hell
0 | 0 | 100
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50
0 | 0 | 140
0 | 0 | 50
0 | 0 | 150

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 100
0 | 0 | 0
0 | 0 | 0
0 | 0 | 20

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 100
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Pain Worm
Torment Worm
Agony Worm
Menace Worm
Anguish Worm
Norm | Night | Hell
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75

Norm | Night | Hell
- | - | Fire
- | - | Lightning
- | - | Cold
- | - | Poison
- | - | Cold

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Pandemonium Diablo

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Griswold | The Smith | Andariel | Summoner | Duriel
Mephisto | Izual | Hephasto | Diablo | Nihlathak
Talic | Madawc | Korlic | Baal | Über Diablo
Pandemonium Diablo | Über Baal | Über Mephisto
Über Duriel | Über Izual | Lilith

Super Unique Monsters

Diablo Pandemonium Diablo (Demon) (Pandemonium Event)

Angered by his previous failures to destroy the small groups of adventurers that stood in his way, Diablo has reincarnated himself once again at his absolute maximum strength. The demonic ritual which caused this ultimate reincarnation was long thought to be impossible, even by the most learned arcane scholars. Now, the Lord of Terror sets his plan in motion, and he and his brothers will unleash a new wave of Pandemonium upon the world of Sanctuary...

Pandemonium Diablo lies in a secret realm where, together with his brothers, he commands three generals. These generals, Lilith, Duriel, and Izual, conduct operations from their own hidden realms. Adventurers powerful and clever enough to unravel the secrets behind this "Pandemonium" will obtain knowledge and treasure used only by the most powerful agents of sin.

Tips and Other Additional Information
Full Lightning and Fire Resistance will help a lot against Diablo. High Physical Damage Reduction and Fire/Lightning Absorption will greatly lessen the threat that Diablo poses.

Diablo may cast his special Bone Prison on you or your hirelings to prevent you from escaping.

The Red Lightning Hose deals half physical, half lightning damage. Full Lightning Resistance and Damage Reduction/a high Block Rate may allow you to survive this attack.

The biggest difference you'll notice is that this version of Diablo now has much higher life, much higher resistances, more powerful attacks, and Armageddon. He also regenerates life at twice the normal rate. Beware!

Pandemonium Diablo uses the following Skills: Fire Nova, Red Lightning Hose, Cold Touch, Fire Wall, Firestorm, Bone Prison, Charge, Taunt (does nothing), Armageddon.

Level Experience Hit Points
Name
Diablo
Hell
110
Hell
5539200
Hell
650000-660000

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Diablo
Hell
481-494
Hell
14043
Hell
143-299
Hell
13064

Defense % to Block Damage Resist Magic Resist
Name
Diablo
Hell
2940
Hell
50
Hell
50
Hell
75

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Diablo
Hell
110
Hell
75
Hell
75
Hell
75

Drain Effectiveness Immunities Chill Effectiveness
Name
Diablo
Hell
15
Hell
Fire
Hell
10


The Arreat Summit - Monsters: Putrid Defiler

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Suicide Minion | Death Mauler | Catapult | Overseer
Demon Imp | Siege Beast | Abominable | Reanimated Horde | Succubus
Stygian Fury | Frozen Horror | Blood Lord | Putrid Defiler | Pain Worm
Minion of Destruction | Reziarfg

Act V Bestiary

Putrid Defiler Putrid Defiler (Demon)
Putrid Defiler, Wretched Defiler, Fetid Defiler, Rancid Defiler, Rank Defiler

These vile, loathsome beasts strike fear even into the black souls of Baal's own troops. Not only can the Defiler viciously attack using its razor-sharp forelegs, it reproduces at will by silently hovering near an unwary demon and parasitically infecting the hell-spawn with pain worms. These pain worms immediately travel to the brain of the host monster, and grow fat on the vile thoughts of the fiend. If the monster is killed while the worms are gestating, the parasites eat their way through the beast's brain and ultimately burrow out of its skull in search of a new body to inhabit.

Tips and Other Additional Information
Putrid Defilers have the Impregnate ability, which causes Pain Worms to spawn out of the affected monster after death.

Level Experience Hit Points
Name
Putrid Defiler
Wretched Defiler
Fetid Defiler
Rancid Defiler
Rank Defiler
Norm | Night | Hell
35 | 61 | 80
37 | 62 | 81
38 | 63 | 82
39 | 64 | 83
40 | 65 | 84

Norm | Night | Hell
1378 | 13948 | 48840
1662 | 14786 | 50334
1835 | 15673 | 51829
2011 | 16614 | 53324
2217 | 17611 | 54819

Norm | Night | Hell
198-328 | 1103-1792 | 3364-7289
216-361 | 1129-1835 | 3433-7438
227-376 | 1157-1881 | 3502-7588
234-389 | 1184-1924 | 3571-7737
245-408 | 1212-1969 | 3640-7887

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Putrid Defiler
Wretched Defiler
Fetid Defiler
Rancid Defiler
Rank Defiler
Norm | Night | Hell
7-20 | 15-45 | 27-81
7-21 | 15-45 | 27-83
7-21 | 15-46 | 27-83
7-22 | 15-46 | 28-84
8-23 | 15-47 | 28-84

Norm | Night | Hell
458 | 1306 | 3539
486 | 1326 | 3581
496 | 1346 | 3623
514 | 1366 | 3665
523 | 1386 | 3707

Norm | Night | Hell
7-20 | 15-45 | 27-81
7-21 | 15-45 | 27-83
7-21 | 15-46 | 27-83
7-22 | 15-46 | 28-84
8-23 | 15-47 | 28-84

Norm | Night | Hell
458 | 1306 | 3539
486 | 1326 | 3581
496 | 1346 | 3623
514 | 1366 | 3665
523 | 1386 | 3707

Defense % to Block Damage Resist Magic Resist
Name
Putrid Defiler
Wretched Defiler
Fetid Defiler
Rancid Defiler
Rank Defiler
Norm | Night | Hell
264 | 538 | 1015
279 | 546 | 1027
287 | 553 | 1038
294 | 561 | 1050
302 | 569 | 1062
Norm/Night/Hell
50
50
50
50
50
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Putrid Defiler
Wretched Defiler
Fetid Defiler
Rancid Defiler
Rank Defiler
Norm | Night | Hell
33 | 50 | 50
33 | 50 | 50
33 | 50 | 50
33 | 50 | 50
33 | 50 | 50

Norm | Night | Hell
33 | 50 | 50
33 | 50 | 50
33 | 50 | 50
33 | 50 | 50
33 | 50 | 50

Norm | Night | Hell
33 | 50 | 50
33 | 50 | 50
33 | 50 | 50
33 | 50 | 50
33 | 50 | 50

Norm | Night | Hell
50 | 50 | 100
50 | 50 | 105
50 | 50 | 110
50 | 50 | 115
50 | 50 | 120

Drain Effectiveness Immunities Chill Effectiveness
Name
Putrid Defiler
Wretched Defiler
Fetid Defiler
Rancid Defiler
Rank Defiler
Norm | Night | Hell
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75

Norm | Night | Hell
- | - | Poison
- | - | Poison
- | - | Poison
- | - | Poison
- | - | Poison

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Reanimated Horde

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Suicide Minion | Death Mauler | Catapult | Overseer
Demon Imp | Siege Beast | Abominable | Reanimated Horde | Succubus
Stygian Fury | Frozen Horror | Blood Lord | Putrid Defiler | Pain Worm
Minion of Destruction | Reziarfg

Act V Bestiary

Reanimated Horde Reanimated Horde (Undead)
Rot Walker, Reanimated Horde, Prowling Dead, Unholy Corpse, Defiled Warrior

Whenever Baal needs vast numbers of troops to lay siege to some stronghold determined to resist him, he musters the Reanimated Horde. These undead minions are the twisted souls of dead soldiers whose hearts turned black while still alive and have been given a new existence in the service of Baal. Chosen from only the strongest and most fearsome of warriors, members of the Reanimated Horde are distinguishable from normal skeletons by their greater size and by their vicious charging attack. When you encounter a member of this dark army, kill it and make sure it stays down; they have the nasty habit of refusing to remain dead.

Tips and Other Additional Information
Reanimated Horde use Charge.

Reanimated Horde have a chance to rise again. You will still get experience and a chance for loot multiple times so kill them again and again.

Level Experience Hit Points
Name
Rot Walker
Reanimated Horde
Prowling Dead
Unholy Corpse
Defiled Warrior
Norm | Night | Hell
31 | 61 | 81
33 | 62 | 82
35 | 63 | 83
40 | 64 | 84
42 | 65 | 85

Norm | Night | Hell
903 | 13314 | 48046
1090 | 14114 | 49473
1322 | 14961 | 50900
2127 | 15859 | 52327
2569 | 16810 | 53754

Norm | Night | Hell
163-242 | 1516-1861 | 4721-7724
180-270 | 1553-1906 | 4815-7879
198-297 | 1591-1953 | 4910-8035
245-367 | 1628-1998 | 5005-8190
266-397 | 1666-2045 | 5100-8345

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Rot Walker
Reanimated Horde
Prowling Dead
Unholy Corpse
Defiled Warrior
Norm | Night | Hell
6-17 | 35-56 | 65-102
7-18 | 35-56 | 65-102
7-19 | 36-57 | 65-103
8-22 | 36-57 | 65-103
9-23 | 37-58 | 67-105

Norm | Night | Hell
444 | 1603 | 4395
471 | 1628 | 4446
505 | 1652 | 4498
578 | 1676 | 4549
608 | 1701 | 4600

Norm | Night | Hell
6-17 | 30-61 | 55-111
7-18 | 30-61 | 55-111
7-19 | 31-62 | 56-112
8-22 | 31-62 | 56-112
9-23 | 31-63 | 57-115

Norm | Night | Hell
297 | 1188 | 3256
318 | 1206 | 3294
338 | 1224 | 3332
389 | 1242 | 3370
410 | 1260 | 3408

Defense % to Block Damage Resist Magic Resist
Name
Rot Walker
Reanimated Horde
Prowling Dead
Unholy Corpse
Defiled Warrior
Norm | Night | Hell
199 | 579 | 1106
211 | 588 | 1118
224 | 596 | 1131
256 | 604 | 1143
269 | 613 | 1155
Norm/Night/Hell
45
47
50
50
50
Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50
20 | 20 | 50
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
50 | 50 | 50

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Rot Walker
Reanimated Horde
Prowling Dead
Unholy Corpse
Defiled Warrior
Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
50 | 50 | 50
0 | 0 | 0

Norm | Night | Hell
0 | 0 | 130
0 | 0 | 150
0 | 0 | 170
0 | 0 | 50
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33

Norm | Night | Hell
70 | 70 | 70
80 | 80 | 80
90 | 90 | 90
70 | 100 | 100
70 | 100 | 100

Drain Effectiveness Immunities Chill Effectiveness
Name
Rot Walker
Reanimated Horde
Prowling Dead
Unholy Corpse
Defiled Warrior
Norm | Night | Hell
100 | 75 | 66
100 | 75 | 66
100 | 75 | 66
100 | 75 | 66
100 | 75 | 66

Norm | Night | Hell
- | - | Cold
- | - | Cold
- | - | Cold
- | Poison | Poison
- | Poison | Poison

Norm | Night | Hell
50 | 33 | 25
50 | 33 | 25
50 | 33 | 25
50 | 33 | 25
50 | 33 | 25


The Arreat Summit - Monsters: Reziarfg

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Suicide Minion | Death Mauler | Catapult | Overseer
Demon Imp | Siege Beast | Abominable | Reanimated Horde | Succubus
Stygian Fury | Frozen Horror | Blood Lord | Putrid Defiler | Pain Worm
Minion of Destruction | Reziarfg

Act V Bestiary

Reziarfg Reziarfg (Demon)

Spawned from the very bowels of the skulking Stygian Beast who awakens only once every 1000 years to feed off the spawn of its own bile and pus, the Reziarfg is truly the most hideous and vile monster in all of the Three’s bestiary. It was once said that the Three did not always rule the darkness that beasts beyond thought swelled and slithered across the void. It is believed that some of these nightmares may still exist hidden deep with in the pitch of the abyss where even the darkness of the upper realms of hell seems like day. This is where Reziarfg lives.


The Arreat Summit - Monsters: Siege Beast

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Suicide Minion | Death Mauler | Catapult | Overseer
Demon Imp | Siege Beast | Abominable | Reanimated Horde | Succubus
Stygian Fury | Frozen Horror | Blood Lord | Putrid Defiler | Pain Worm
Minion of Destruction | Reziarfg

Act V Bestiary

Siege Beast Siege Beast
Siege Beast, Crush Beast, Blood Bringer, Gore Bearer, Demon Steed

These beasts stampede across the vast planes of hell, ignorant to the Great Conflict they are often enlisted to fight for. For the assault on Mt. Arreat, Baal had his personal metal workers construct plated armor with riding harness on the beasts. Often times guided by Imps, these beasts are almost impossible to control. It’s thought that the Imps don’t actually control the Beast, merely use their height to get a better vantage point to fire from. Either way it doesn't appear that the Siege Beast is aware of the passenger.

Tips and Other Additional Information
Siege Beasts have a melee attack and a "war stomp" that shakes the earth and does damage over a large area. Demon Imps can also Teleport into the baskets on their backs to cast Inferno. You must kill the Siege Beast to attack the Demon Imp in the basket. Siege Beasts can use Charge.

Level Experience Hit Points
Name
Siege Beast
Crush Beast
Blood Bringer
Gore Bearer
Demon Steed
Norm | Night | Hell
37 | 59 | 81
38 | 60 | 81
38 | 60 | 81
38 | 63 | 84
38 | 64 | 85

Norm | Night | Hell
3039 | 29343 | 118973
3342 | 31106 | 118973
3342 | 31106 | 118973
3342 | 37047 | 129573
3342 | 39270 | 133107

Norm | Night | Hell
720 | 4712-5497 | 15451-24032
750 | 4838-5644 | 15451-24032
750 | 4838-5644 | 15451-24032
750 | 5209-6077 | 16380-25481
750 | 5328-6216 | 16693-25964

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Siege Beast
Crush Beast
Blood Bringer
Gore Bearer
Demon Steed
Norm | Night | Hell
21-28 | 68-107 | 130-204
21-29 | 68-107 | 130-204
21-29 | 68-107 | 130-204
21-29 | 72-114 | 131-206
21-29 | 72-114 | 134-211

Norm | Night | Hell
968 | 1958 | 5535
996 | 1989 | 5535
996 | 1989 | 5535
996 | 2080 | 5729
996 | 2111 | 5793

Norm | Night | Hell
21-28 | 68-107 | 130-204
21-29 | 68-107 | 130-204
21-29 | 68-107 | 130-204
21-29 | 72-114 | 131-206
21-29 | 72-114 | 134-211

Norm | Night | Hell
968 | 1958 | 5535
996 | 1989 | 5535
996 | 1989 | 5535
996 | 2080 | 5729
996 | 2111 | 5793

Defense % to Block Damage Resist Magic Resist
Name
Siege Beast
Crush Beast
Blood Bringer
Gore Bearer
Demon Steed
Norm | Night | Hell
195 | 723 | 1422
200 | 734 | 1422
200 | 734 | 1422
200 | 766 | 1470
200 | 777 | 1485
Norm/Night/Hell
50
50
50
50
50
Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
50 | 66 | 75

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Siege Beast
Crush Beast
Blood Bringer
Gore Bearer
Demon Steed
Norm | Night | Hell
0 | 0 | 110
0 | 0 | 120
0 | 0 | 75
0 | 0 | 75
0 | 0 | 75

Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50
0 | 0 | 120
0 | 0 | 130
0 | 0 | 140

Norm | Night | Hell
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Siege Beast
Crush Beast
Blood Bringer
Gore Bearer
Demon Steed
Norm | Night | Hell
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100
100 | 100 | 100

Norm | Night | Hell
- | - | Fire
- | - | Fire
- | - | Cold
- | - | Cold
- | - | Cold

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Stygian Fury

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Suicide Minion | Death Mauler | Catapult | Overseer
Demon Imp | Siege Beast | Abominable | Reanimated Horde | Succubus
Stygian Fury | Frozen Horror | Blood Lord | Putrid Defiler | Pain Worm
Minion of Destruction | Reziarfg

Act V Bestiary

Stygian Fury Stygian Fury (Demon)
Siren, Vile Witch, Stygian Fury, Blood Witch, Hell Witch

The handmaidens of Andariel, these powerful demonesses were thought to have been all but killed off during the battle below Tristram, but Baal has unleashed his personal harem on Mt. Arreat and enlisted their charms to help fulfill his desire to control the mortal realm. Succubi are among the most zealous minions of their master. They possess an incessant craving for blood, especially that of human men, and they take to battle with a passion and a joy not often seen in demons. They are fast and mobile in combat, preferring to weaken their prey from a distance with a diabolical curse that causes the afflicted to lose life instead of mana when using their skills.

Tips and Other Additional Information
Stygian Fury have a ranged magic attack unlike regular Succubus monsters which use a melee attack.

Stygian Fury also cast several different curses.

Amplify Damage
This curse is the same as the Necromancer's Curse.

Weaken
This curse is the same as the Necromancer's Curse.

Defense Curse
If you have more Life than Mana, then they give you a curse that halves your defense (65% in Nightmare, 85% in Hell).

Blood Mana
Succubi and Baal cast a special curse shown in the screenshot below (Along with Thunderstorm and Energy Shield). This curse causes you to do damage to yourself when you cast spells. For skills that require more mana, you will take more damage. This even includes such spells like Teleport but doesn't include Thunderstorm or Energy Shield because you already have cast them. Whenever this curse is cast on you, stop casting spells until it's worn off, click on a Shrine to counteract it, or go back to town and have it removed. Blood Mana only affects you if you have more Mana than Life. If you have at least as much max Mana as max Life, you can be cursed.

Level Experience Hit Points
Name
Siren
Vile Witch
Stygian Fury
Blood Witch
Hell Witch
Norm | Night | Hell
32 | 60 | 81
34 | 61 | 82
35 | 62 | 83
40 | 63 | 84
42 | 64 | 85

Norm | Night | Hell
921 | 17347 | 66350
1123 | 18386 | 68321
1230 | 19490 | 70291
1984 | 20661 | 72262
2390 | 21900 | 74232

Norm | Night | Hell
144-228 | 806-1209 | 2575-5149
157-252 | 827-1241 | 2626-5253
165-264 | 847-1270 | 2678-5356
206-326 | 868-1302 | 2730-5460
222-355 | 888-1332 | 2782-5563

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Siren
Vile Witch
Stygian Fury
Blood Witch
Hell Witch
Norm | Night | Hell
9-17 | 24-44 | 46-83
10-18 | 25-45 | 46-83
10-19 | 25-45 | 47-84
11-21 | 26-46 | 47-84
12-22 | 26-46 | 48-86

Norm | Night | Hell
453 | 1404 | 3907
487 | 1425 | 3952
505 | 1447 | 3998
578 | 1468 | 4044
608 | 1490 | 4089

Norm | Night | Hell
9-17 | 24-44 | 46-83
10-18 | 25-45 | 46-83
10-19 | 25-45 | 47-84
11-21 | 26-46 | 47-84
12-22 | 26-46 | 48-86

Norm | Night | Hell
453 | 1404 | 3907
487 | 1425 | 3952
505 | 1447 | 3998
578 | 1468 | 4044
608 | 1490 | 4089

Defense % to Block Damage Resist Magic Resist
Name
Siren
Vile Witch
Stygian Fury
Blood Witch
Hell Witch
Norm | Night | Hell
205 | 938 | 1818
218 | 952 | 1837
224 | 966 | 1858
256 | 979 | 1879
269 | 993 | 1898
Norm/Night/Hell
46
49
50
50
50
Norm | Night | Hell
0 | 0 | 10
0 | 0 | 10
0 | 0 | 100
0 | 0 | 10
0 | 0 | 25

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Siren
Vile Witch
Stygian Fury
Blood Witch
Hell Witch
Norm | Night | Hell
0 | 0 | 66
0 | 0 | 110
0 | 0 | 25
0 | 0 | 120
0 | 0 | 25

Norm | Night | Hell
0 | 0 | 140
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50
80 | 100 | 160

Norm | Night | Hell
0 | 0 | 66
0 | 0 | 66
0 | 0 | 66
0 | 0 | 66
0 | 0 | 66

Norm | Night | Hell
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25

Drain Effectiveness Immunities Chill Effectiveness
Name
Siren
Vile Witch
Stygian Fury
Blood Witch
Hell Witch
Norm | Night | Hell
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75

Norm | Night | Hell
- | - | Cold
- | - | Fire
- | - | Physical
- | - | Fire
- | Cold | Cold

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Succubus

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Suicide Minion | Death Mauler | Catapult | Overseer
Demon Imp | Siege Beast | Abominable | Reanimated Horde | Succubus
Stygian Fury | Frozen Horror | Blood Lord | Putrid Defiler | Pain Worm
Minion of Destruction | Reziarfg

Act V Bestiary

Succubus Succubus (Demon)
Succubus, Vile Temptress, Stygian Harlot, Hell Temptress, Blood Temptress

The handmaidens of Andariel, these powerful demonesses were thought to have been all but killed off during the battle below Tristram, but Baal has unleashed his personal harem on Mt. Arreat and enlisted their charms to help fulfill his desire to control the mortal realm. Succubi are among the most zealous minions of their master. They possess an incessant craving for blood, especially that of human men, and they take to battle with a passion and a joy not often seen in demons. They are fast and mobile in combat, preferring to weaken their prey from a distance with a diabolical curse that causes the afflicted to lose life instead of mana when using their skills. Once their prey is weakened, the Succubi move in for the kill, slashing viciously with their long, curved talons.

Tips and Other Additional Information
Succubi have a chance to deal Magic damage. Succubi also cast several different curses.

Defense Curse
If you have more Life than Mana, then they give you a curse that halves your defense (65% in Nightmare, 85% in Hell).

Blood Mana
Succubi and Baal cast a special curse shown in the screenshot below (Along with Thunderstorm and Energy Shield). This curse causes you to do damage to yourself when you cast spells. For skills that require more mana, you will take more damage. This even includes such spells like Teleport but doesn't include Thunderstorm or Energy Shield because you have already have cast them. Whenever this curse is cast on you, stop casting spells until it's worn off, click on a Shrine to counteract it, or go back to town and have it removed. Blood Mana only affects you if you have more Mana than Life. If you have at least as much max Mana as max Life, you can be cursed.

Level Experience Hit Points
Name
Succubus
Vile Temptress
Stygian Harlot
Hell Temptress
Blood Temptress
Norm | Night | Hell
32 | 61 | 82
34 | 61 | 82
35 | 62 | 83
40 | 63 | 84
42 | 64 | 85

Norm | Night | Hell
913 | 11412 | 42406
1097 | 11412 | 42406
1211 | 12097 | 43629
1945 | 12824 | 44852
2361 | 13593 | 46075

Norm | Night | Hell
144-228 | 827-1241 | 2626-5253
157-252 | 827-1241 | 2626-5253
165-264 | 847-1270 | 2678-5356
206-326 | 868-1302 | 2730-5460
222-355 | 888-1332 | 2782-5563

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Succubus
Vile Temptress
Stygian Harlot
Hell Temptress
Blood Temptress
Norm | Night | Hell
9-17 | 24-45 | 46-83
10-18 | 25-45 | 46-83
10-19 | 25-45 | 47-84
11-21 | 26-46 | 47-84
12-22 | 26-46 | 48-86

Norm | Night | Hell
453 | 1841 | 5105
441 | 1841 | 5105
458 | 1869 | 5164
523 | 1897 | 5223
551 | 1925 | 5282

Norm | Night | Hell
9-17 | 24-45 | 46-83
10-18 | 25-45 | 46-83
10-19 | 25-45 | 47-84
11-21 | 26-46 | 47-84
12-22 | 26-46 | 48-86

Norm | Night | Hell
453 | 1841 | 5105
441 | 1841 | 5105
458 | 1869 | 5164
523 | 1897 | 5223
551 | 1925 | 5282

Defense % to Block Damage Resist Magic Resist
Name
Succubus
Vile Temptress
Stygian Harlot
Hell Temptress
Blood Temptress
Norm | Night | Hell
205 | 952 | 1837
218 | 952 | 1837
224 | 966 | 1858
256 | 979 | 1879
269 | 993 | 1898
Norm/Night/Hell
42
44
46
50
50
Norm | Night | Hell
0 | 0 | 10
0 | 0 | 10
0 | 0 | 10
0 | 0 | 100
0 | 0 | 25

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Succubus
Vile Temptress
Stygian Harlot
Hell Temptress
Blood Temptress
Norm | Night | Hell
0 | 0 | 120
0 | 0 | 66
0 | 0 | 66
0 | 0 | 66
0 | 0 | 66

Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 50
0 | 0 | 50
0 | 0 | 100
0 | 0 | 50
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 25
0 | 0 | 110
0 | 0 | 25
0 | 0 | 25
0 | 0 | 120

Drain Effectiveness Immunities Chill Effectiveness
Name
Succubus
Vile Temptress
Stygian Harlot
Hell Temptress
Blood Temptress
Norm | Night | Hell
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75

Norm | Night | Hell
- | - | Fire
- | - | Poison
- | - | Lightning
- | - | Physical
- | - | Poison

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Suicide Minion

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Suicide Minion | Death Mauler | Catapult | Overseer
Demon Imp | Siege Beast | Abominable | Reanimated Horde | Succubus
Stygian Fury | Frozen Horror | Blood Lord | Putrid Defiler | Pain Worm
Minion of Destruction | Reziarfg

Act V Bestiary

Suicide Minion Suicide Minion
Fanatic Enslaved (Animal), Berserker Slayer (Animal), Consumed Ice Boar (Animal), Consumed Fire Boar (Animal), Frenzied Hell Spawn (Demon), Frenzied Ice Spawn (Animal), Insane Hell Spawn (Demon), Insane Ice Spawn (Animal)

The newest monsters created by Baal to serve in his army of destruction, they are stealthy, quick-footed, and unusually tough for their size. Bony knobs protrude from their thick hides, giving them added protection against melee weapons.

Tips and Other Additional Information
Suicide Minions are similar to Warcraft's Goblin Sappers. They attempt to charge you and blow up in your face doing significant damage, including a cold-chilling-damage explosion. Characters with low amounts of Life are often killed in one hit of a Suicide Minion. It's somewhat easy to fool these Suicide Minions by running around in circles until they blow up (like a Jet running from a heat seeking missile), or by "training" or leading the monster to another target such as your Hireling or another player in your party (*wink*). Amazons can use Decoys, other classes with Minions can lead Suicide Minions into their Minions. Suicide Minions deal no damage to Hirelings or Minions so you can exploit this to your advantage.

You don't get experience if they blow up.

Level Experience Hit Points
Name
Fanatic Enslaved
Berserker Slayer
Consumed Ice Boar
Consumed Fire Boar
Frenzied Hell Spawn
Frenzied Ice Spawn
Insane Greater Hell Spawn
Insane Greater Ice Spawn
Norm | Night | Hell
31 | 58 | 79
33 | 59 | 79
36 | 61 | 80
35 | 60 | 80
37 | 62 | 81
40 | 64 | 81
41 | 65 | 82
42 | 66 | 82

Norm | Night | Hell
1256 | 7452 | 30128
1519 | 7900 | 30128
2019 | 8876 | 31080
1831 | 8374 | 31080
2223 | 9409 | 32031
2957 | 10572 | 32031
3247 | 11207 | 32982
3578 | 11841 | 32982

Norm | Night | Hell
53-80 | 255-510 | 823-2196
61-91 | 261-523 | 823-2196
69-103 | 275-551 | 841-2242
66-99 | 268-537 | 841-2242
74-108 | 282-564 | 858-2288
81-124 | 296-592 | 858-2288
87-130 | 303-606 | 875-2334
91-133 | 309-619 | 875-2334

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Fanatic Enslaved
Berserker Slayer
Consumed Ice Boar
Consumed Fire Boar
Frenzied Hell Spawn
Frenzied Ice Spawn
Insane Greater Hell Spawn
Insane Greater Ice Spawn
Norm | Night | Hell
20-30 | 48-72 | 91-136
21-31 | 49-73 | 91-136
23-34 | 51-76 | 91-136
22-33 | 49-73 | 91-136
23-34 | 51-76 | 93-139
25-37 | 52-78 | 93-139
26-39 | 53-79 | 93-139
26-39 | 55-82 | 93-139

Norm | Night | Hell
- | - | -
- | - | -
- | - | -
- | - | -
- | - | -
- | - | -
- | - | -
- | - | -

Norm | Night | Hell
20-30 | 48-72 | 91-136
21-31 | 49-73 | 91-136
23-34 | 51-76 | 91-136
22-33 | 49-73 | 91-136
23-34 | 51-76 | 93-139
25-37 | 52-78 | 93-139
26-39 | 53-79 | 93-139
26-39 | 55-82 | 93-139

Norm | Night | Hell
- | - | -
- | - | -
- | - | -
- | - | -
- | - | -
- | - | -
- | - | -
- | - | -

Defense % to Block Damage Resist Magic Resist
Name
Fanatic Enslaved
Berserker Slayer
Consumed Ice Boar
Consumed Fire Boar
Frenzied Hell Spawn
Frenzied Ice Spawn
Insane Greater Hell Spawn
Insane Greater Ice Spawn
Norm | Night | Hell
156 | 673 | 1314
166 | 683 | 1314
181 | 703 | 1328
176 | 693 | 1328
186 | 714 | 1343
201 | 734 | 1343
206 | 744 | 1358
211 | 754 | 1358
Norm/Night/Hell
50
50
50
50
50
50
50
50
Norm | Night | Hell
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 25
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33
0 | 0 | 33

Norm | Night | Hell
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
0 | 0 | 0
20 | 20 | 20
0 | 0 | 0
0 | 0 | 0
20 | 20 | 20

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Fanatic Enslaved
Berserker Slayer
Consumed Ice Boar
Consumed Fire Boar
Frenzied Hell Spawn
Frenzied Ice Spawn
Insane Greater Hell Spawn
Insane Greater Ice Spawn
Norm | Night | Hell
25 | 25 | 66
30 | 30 | 105
40 | 40 | 110
35 | 35 | 33
70 | 100 | 115
35 | 35 | 33
40 | 40 | 120
70 | 100 | 33

Norm | Night | Hell
0 | 0 | 130
0 | 0 | 33
0 | 0 | 33
0 | 0 | 140
0 | 0 | 33
0 | 0 | 150
0 | 0 | 33
0 | 0 | 160

Norm | Night | Hell
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15

Norm | Night | Hell
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15
0 | 0 | 15

Drain Effectiveness Immunities Chill Effectiveness
Name
Fanatic Enslaved
Berserker Slayer
Consumed Ice Boar
Consumed Fire Boar
Frenzied Hell Spawn
Frenzied Ice Spawn
Insane Greater Hell Spawn
Insane Greater Ice Spawn
Norm | Night | Hell
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75
100 | 85 | 75

Norm | Night | Hell
- | - | Cold
- | - | Fire
- | - | Fire
- | - | Cold
- | Fire | Fire
- | - | Cold
- | - | Fire
- | Fire | Cold

Norm | Night | Hell
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33
50 | 40 | 33


The Arreat Summit - Monsters: Act V Super Unique Monsters

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Act V Super Unique Monsters

Dac Farren (Demon Gremlin)
Special Attributes: Cold Enchanted
Found in: The Bloody Foothills

Shenk the Overseer (Overseer)
Special Attributes: Extra Strong
Found in: The Bloody Foothills

Eldritch the Rectifier (Enslaved)
Special Attributes: Extra Fast
Found in: Frigid Highlands

Thresh Socket (Blood Bringer)
Special Attributes: Cursed
Found in: Arreat Plateau

Eyeback the Unleashed (Death Mauler)
Special Attributes: Extra Fast, Extra Strong
Found in: Frigid Highlands

Sharptooth Slayer (Overlord)
Special Attributes: Extra Fast
Found in: Frigid Highlands

Frozenstein (Frozen Abyss)
Special Attributes: Cold Enchanted, Mana Burn
Found in: Frozen River

Bonesaw Breaker (Reanimated Horde)
Special Attributes: Extra Strong, Magic Resistant
Found in: Glacial Trail

Snapchip Shatter (Frozen Creeper)
Special Attributes: Cursed, Cold Enchanted
Found in: Icy Cellar

Pindleskin (Defiled Warrior)
Special Attributes: Fire Enchanted
Found in: Nihlathak's Temple

Nihlathak (Special)
Special Attributes: Corpse Explosion, Summon Baal's Minions, Arctic Blast
Found in: Halls of Vaught

Additional Information Click here for more information on Nihlathak.

Talic (Special)
Special Attributes: Whirlwind
Found in: The Arreat Summit

Additional Information Click here for more information on Talic.

Madawc (Special)
Special Attributes: Shout, Double Throw
Found in: The Arreat Summit

Additional Information Click here for more information on Madawc.

Korlic (Special)
Special Attributes: Leap Attack
Found in: The Arreat Summit

Additional Information Click here for more information on Korlic.

Colenzo the Annihilator (Warped Shaman)
Special Attributes: Fire Enchanted
Found in: Throne of Destruction

Achmel the Cursed (Greater Mummy)
Special Attributes: Immune to Poison
Found in: Throne of Destruction

Bartuc the Bloody (Council Member)
Special Attributes: Lightning Enchanted
Found in: Throne of Destruction

Ventar the Unholy (Venom Lord)
Special Attributes: Extra Fast
Found in: Throne of Destruction

Lister the Tormentor (Minion of Destruction)
Special Attributes: Spectral Hit
Found in: Throne of Destruction

Baal (Act Boss)
Found in: Worldstone Chamber

Additional Information Click here for more information on Baal.


The Arreat Summit - Monsters: Talic

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Griswold | The Smith | Andariel | Summoner | Duriel
Mephisto | Izual | Hephasto | Diablo | Nihlathak
Talic | Madawc | Korlic | Baal | Über Diablo
Pandemonium Diablo | Über Baal | Über Mephisto
Über Duriel | Über Izual | Lilith

Super Unique Monsters

Talic Talic
Talic is from the Western Shores of the Barbarian Kingdom. At a young age, Talic had already mastered several of the barbarian skills. He was only 19 when he was called to serve the Ancients. Before his calling, he had only heard legends of Mt. Arreat. The Kae Huron mountain range, where lies Arreat, isn't even visible from warm waters he grew up around.

One morning there was a knock at his door. It was the town elder and an old woman. They entered as his wife and young child sat at the table. The woman was introduced as Kala the Seer for Sescheron the capital city of the Barbarian Tribes. She came to bestow upon Talic the ultimate task of protecting the sacred gates to Mt. Arreat. His reward for accepting such service would be eternity atop the mountain. While it was an honor beyond comprehension to be chosen for such a role, he would never be able to return home, nor see any of his family again.

Talic rose from his chair, standing a head taller than the Seer, and told her fiercely "I won't go." He had refused. He told the Seer to choose another. Kala looked at him and said the choice was not hers to make. The Ancients had spoken to her of a young warrior in the West named Talic. That was who they wanted, that was who they chose. Talic stared long at the Seer. Then finally, he nodded slowly in agreement, turned to his wife and child, kissed them goodbye, and journeyed to Mt. Arreat.

Tips and Other Additional Information
Talic uses Whirlwind.

Talic is Fire Enchanted so Necromancers can take advantage of this enchantment by using a Fire Golem and Iron Maiden. Talic will take damage from the curse and the Golem will be healed by the Fire Damage. Talic will eventually kill himself.

In Nightmare and Hell, as with all Unique enemies, the Ancients get random Unique modifiers. If you find yourself overwhelmed with the random modifiers that the game has selected, you can open a Town Portal to "reroll" them until you get something more manageable.

Level Experience Hit Points
Name
Talic

Norm | Night | Hell
37 | 68 | 87

Norm | Night | Hell
1 | 1 | 1

Norm | Night | Hell
950-1140 | 9702-12936 | 38472-64120

Defense % to Block Damage Resist Magic Resist
Name
Talic

Norm | Night | Hell
186 | 1140 | 2107
Norm/Night/Hell
0
Norm | Night | Hell
70 | 70 | 40

Norm | Night | Hell
0 | 0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Talic

Norm | Night | Hell
70 | 70 | 110

Norm | Night | Hell
0 | 0 | 50

Norm | Night | Hell
0 | 0 | 50

Norm | Night | Hell
70 | 70 | 50

Drain Effectiveness Immunities Chill Effectiveness
Name
Talic

Norm | Night | Hell
100 | 100 | 100

Norm | Night | Hell
- | - | Fire

Norm | Night | Hell
0 | 0 | 0


The Arreat Summit - Monsters: Über Baal

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Griswold | The Smith | Andariel | Summoner | Duriel
Mephisto | Izual | Hephasto | Diablo | Nihlathak
Talic | Madawc | Korlic | Baal | Über Diablo
Pandemonium Diablo | Über Baal | Über Mephisto
Über Duriel | Über Izual | Lilith

Super Unique Monsters

Baal Über Baal (Demon) (Pandemonium Event)

Über Baal lies in a secret realm where, together with his brothers, he commands three generals. These generals, Lilith, Duriel, and Izual, conduct operations from their own hidden realms. Adventurers powerful and clever enough to unravel the secrets behind this "Pandemonium" will obtain knowledge and treasure used only by the most powerful agents of sin.

Tips and Other Additional Information
Über Baal becomes a much larger threat than his previous incarnation, mainly because he has Diablo to tank for him. Static Field and Crushing Blow is very nice for bringing his health down. Hirelings can also be very helpful, especially the Act II and Act V hirelings.

High Physical and Cold Resistance helps a lot against Baal. His Hoarfrost attack can shove you away from him, giving him time to spawn a Vile Effigy or follow up with Mana Rift. Dodge the Hoarfrost whenever possible and try to corner him. Bring Rejuvenation Potions to prepare for his Mana Rift, which can be very damaging to all classes. Should he unleash Festering Appendages on you, relocate yourself around Baal so they can't get free hits.

Über Baal regenerates life at twice the normal rate.

Über Baal has many special attacks:

Chilling Armor
This ability is the same as the Sorceress' Chilling Armor.

Teleport
Baal can Teleport around but he cannot heal himself in the process.

Defense Curse
Über Baal can cast a curse resembling three converging needles which cuts your Defense by 95%.

Blood Mana
Succubi and Baal cast a special curse shown in the screenshot below (Along with Thunderstorm and Energy Shield). This curse causes you to do damage to yourself when you cast spells. For skills that require more mana, you will take more damage. This even includes such spells like Teleport but doesn't include Thunderstorm or Energy Shield because you have already cast them. Whenever this curse is cast on you, stop casting spells until it's worn off, click on a Shrine to counteract it, or go back to town and have it removed. Blood Mana only affects you if you have more Mana than Life. If you have at least as much max Mana as max Life, you can be cursed.

Incineration Nova
Created from fires summoned forth from the underworld, this explosion of hellfire singes even the most stalwart warrior of light. All enemies of the Lord of Destruction are bathed in this destructive force, leaving only ashen remains in its wake.

Hoarfrost
The cold embrace of the grave seeks out those foolish enough to invade Baal’s inner sanctum. This icy wedge drives itself into its targets, pushing them back while slowing their movements as they rapidly freeze to death.

Mana Rift
The power behind magic is an elusive force to master and can be fleeting, as well. Rending the very fabric of these forces, this spell eradicates half of the mana the victim has stored, leaving him sorely underpowered for the battle to come.

Destructive Strike
Lashing out with unholy strength and fury, Baal shows that his attacks are not limited to the arcane arts. Able to hold his own against any foe in melee combat, his touch can tear down even the strongest defenses. Über Baal's Destructive Strike can be enhanced with Fire (+120-200% Fire damage) or Cold (+120-160% Cold damage).

Festering Appendage
There is no escape from the Lord of Destruction, for even those that choose to run are confronted with his far-reaching grasp. Standing in the way of any escape are these resilient limbs, impeding the backward progress of his adversaries.

Vile Effigy
Should Baal be confronted with overwhelming numbers, he can tip the odds back to his favor by creating an exact duplicate of himself. Having every power that his creator possesses, this replica doubles the damage and destruction that Baal can create. The clone is created with the same percentage of life as Baal. When damaging the clone, a player will see the clone's Health Bar drop faster than the real Baal.

Level Experience Hit Points
Name
Baal
Hell
110
Hell
10336000
Hell
650000-660000

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Baal
Hell
429-494
Hell
16330
Hell
214-312
Hell
16330

Defense % to Block Damage Resist Magic Resist
Name
Baal
Hell
3150
Hell
55
Hell
50
Hell
75

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Baal
Hell
75
Hell
110
Hell
75
Hell
75

Drain Effectiveness Immunities Chill Effectiveness
Name
Baal
Hell
20
Hell
Cold
Hell
15


The Arreat Summit - Monsters: Über-Diablo

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Griswold | The Smith | Andariel | Summoner | Duriel
Mephisto | Izual | Hephasto | Diablo | Nihlathak
Talic | Madawc | Korlic | Baal | Über Diablo
Pandemonium Diablo | Über Baal | Über Mephisto
Über Duriel | Über Izual | Lilith

Super Unique Monsters

Diablo Über Diablo (Demon)

This demon is a mystery to all but the most elite players. Be warned, for this Diablo is far stronger than his predecessor, but great rewards await those powerful and clever enough to stand up to the challenge...

Über Diablo only awakens on the Battle.net Realms. Just what could possibly cause that? It remains a mystery to some. Others have figured it out. Could it involve the Stone of Jordan? Über Diablo only appears on Hell Difficulty. He can appear in various acts and locations in the game. He is the only monster that can drop the Annihilus Charm.

Tips and Other Additional Information
Full Lightning and Fire Resistance will help a lot against Diablo. With high Physical Damage Reduction and Fire/Lightning Absorption, Diablo will end up healing you over time instead of damaging you.

Diablo may cast his special Bone Prison on you, your hirelings, and around your Town Portals to prevent you from escaping.

The Red Lightning Hose deals half physical, half lightning damage. Full Lightning Resistance and Damage Reduction/a high Block Rate may allow you to survive this attack.

The biggest difference you'll notice is that this version of Diablo now has much higher life, much higher resistances, more powerful attacks, and Armageddon. Beware!

Ьber-Diablo uses the following Skills: Fire Nova, Red Lightning Hose, Cold Touch, Fire Wall, Firestorm, Bone Prison, Charge, Taunt (does nothing), Armageddon.

Level Experience Hit Points
Name
Diablo
Hell
110
Hell
5539200
Hell
642700

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Diablo
Hell
130-247
Hell
14043
Hell
143-299
Hell
13064

Defense % to Block Damage Resist Magic Resist
Name
Diablo
Hell
2940
Hell
50
Hell
50
Hell
50

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Diablo
Hell
95
Hell
95
Hell
95
Hell
95

Drain Effectiveness Immunities Chill Effectiveness
Name
Diablo
Hell
15
Hell
-
Hell
10


The Arreat Summit - Monsters: Über Duriel

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Griswold | The Smith | Andariel | Summoner | Duriel
Mephisto | Izual | Hephasto | Diablo | Nihlathak
Talic | Madawc | Korlic | Baal | Über Diablo
Pandemonium Diablo | Über Baal | Über Mephisto
Über Duriel | Über Izual | Lilith

Super Unique Monsters

Duriel Über Duriel (Demon) (Pandemonium Event)

As the Sin War plodded along through the centuries, many in Hell began to wonder just what it was they were fighting over. The Lesser Evils of Hell were growing tired of the endless ebb and flow in the tides of mortal favor, as well as those in the elaborate schemes of the three Prime Evils - Diablo, Baal and Mephisto. The Lesser Evils longed to return to the epic days of the Great Conflict, and lay siege again to the gates of the High Heavens.

Two of the Lesser Evils, Azmodan and Belial, saw the situation as their chance to overthrow the Prime Evils and take control of Hell for themselves. The two Demon lords made a pact with Andariel and Duriel - as well as their minor brethren - assuring them that humanity would not deter the ultimate victory of Hell. Azmodan and Belial devised a plan to end the stalemate and achieve victory in the Sin War, ultimately riding the bloody crest of the Great Conflict straight into Armageddon. Thus, a great revolution was set into motion as all of Hell went to war against the Three Brothers, seeking to send them into a Dark Exile.

Over the next two centuries, the three imprisoned brothers focused their Demonic powers upon corrupting the Soulstones that bound them to the mortal plane and began bending the will of any nearby humans. Mephisto was the first imprisoned and, consequently, was the first to break free from his bondage. His wrath against those who had put him such a compromised position was swift and merciless.

As punishment for his part in the Dark Exile that sent the Prime Evils to the mortal realm, Duriel has been left behind by Baal to guard the Tomb of Tal Rasha. Embittered by this new position of solitary servitude, the Lord of Pain has claimed the souls and blood of many bold adventurers.

Tips and Other Additional Information
Duriel's Special attacks are a Holy Freeze like Aura, Jab, Smite, and Charge.

Duriel uses an Aura similar to the Paladin's Holy Freeze. While the Aura appears to be a Cold Damage Aura, Cold Damage Resistances and "Cannot Be Frozen" will offer no protection from Duriel's Aura.

Über Duriel uses the same attacks as before, but he is much stronger. He regenerates life twice as quickly as normal monsters, and his second melee attack has a 100% chance of dealing +40-50% physical damage at an Attack Rating of 8818, with a stun duration of 1.2 seconds. His Attack Rating is relatively low, so Barbarians with Shout and Paladins with Defiance Aura will greatly increase your party's survivability. His Drain Effectiveness is also quite high, so Life Tap or weapons which provide Life Stealing will be very beneficial against him.

Level Experience Hit Points
Name
Duriel
Hell
110
Hell
2648000
Hell
650000-660000

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Duriel
Hell
468-494
Hell
7185
Hell
149-214
Hell
9798

Defense % to Block Damage Resist Magic Resist
Name
Duriel
Hell
2520
Hell
50
Hell
50
Hell
75

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Duriel
Hell
75
Hell
75
Hell
75
Hell
75

Drain Effectiveness Immunities Chill Effectiveness
Name
Duriel
Hell
100
Hell
-
Hell
20


The Arreat Summit - Monsters: Über Izual

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Griswold | The Smith | Andariel | Summoner | Duriel
Mephisto | Izual | Hephasto | Diablo | Nihlathak
Talic | Madawc | Korlic | Baal | Über Diablo
Pandemonium Diablo | Über Baal | Über Mephisto
Über Duriel | Über Izual | Lilith

Super Unique Monsters

Izual Über Izual (Demon) (Pandemonium Event)

From the Crystal Arch at the very heart of the High Heavens to the arcane Hellforge of the Underworld, the warriors of the eternal realms pursue victory in their timeless conflict. The legendary deeds of the heroes of the realms beyond elicit both veneration and insight.

The greatest of these heroes was Izual, lieutenant to the Archangel Tyrael and bearer of the Angelic Runeblade Azurewrath. He once led a fierce attack upon the Hellforge as the creation of the dark demonblade Shadowfang was nearing completion. During the battle that ensued, Izual was overcome by legions of Chaos and was lost to the Darkness.

Izual now remains as a dark, tortured soul who is trapped within the forsaken realms of Hell. Despite his valor and strength, his form was twisted by the perverse powers of the Prime Evils. They forced him to betray his own kind and give up Heaven's most guarded secrets. Izual became a corrupt shadow of his former self; a fallen angel trusted neither by Heaven nor Hell.

For his transgressions, the spirit of Izual was bound within the form of a terrible creature that was summoned from the Abyss. His maddened spirit has resided within that tortured husk for many ages now. Although he now certainly no longer carries the weapon Azurewrath, Izual still possesses great strength and powers within his new form. He is a threat to any who would oppose him, and in his current state, it is certain that he will see you as opposition.

Tips and Other Additional Information
Über Izual has two new abilities which make him much more dangerous. He can slow you down with Frost Nova and Chilling Armor, then Teleport close to one of your casters and hack away at them. Because he is immune to Cold, your party will have to fight more reactively, so Sorceresses should be ready to Teleport away and Necromancers should cast Bone Armor to prepare for this. His melee attack also has a 100% chance of +50-80% Cold damage on striking, with a 4 second chill duration. Melee and tank characters like Barbarians and Paladins should equip "Cannot be Frozen" gear to keep from being slowed. He deals a massive amount of damage, so gear which provides Damage Reduction and Cold Resistance will help immensely.

Über Izual uses the following Skills: Frost Nova, Chilling Armor, Teleport.

Level Experience Hit Points
Name
Ьber Izual
Hell
110
Hell
3179200
Hell
650000-660000

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Ьber Izual
Hell
455-520
Hell
13064
Hell
455-520
Hell
13064

Defense % to Block Damage Resist Magic Resist
Name
Ьber Izual
Hell
2520
Hell
50
Hell
30
Hell
75

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Ьber Izual
Hell
75
Hell
110
Hell
75
Hell
75

Drain Effectiveness Immunities Chill Effectiveness
Name
Ьber Izual
Hell
50
Hell
Cold
Hell
25


The Arreat Summit - Monsters: Über Mephisto

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Griswold | The Smith | Andariel | Summoner | Duriel
Mephisto | Izual | Hephasto | Diablo | Nihlathak
Talic | Madawc | Korlic | Baal | Über Diablo
Pandemonium Diablo | Über Baal | Über Mephisto
Über Duriel | Über Izual | Lilith

Super Uniques

Mephisto Über Mephisto (Demon) (Pandemonium Event)

Über Mephisto lies in a secret realm where, together with his brothers, he commands three generals. These generals, Lilith, Duriel, and Izual, conduct operations from their own hidden realms. Adventurers powerful and clever enough to unravel the secrets behind this "Pandemonium" will obtain knowledge and treasure used only by the most powerful agents of sin.

Tips and Other Additional Information
Über Mephisto has become far more powerful since your last encounter. If Diablo is the tank and Baal is the support caster, Mephisto is the artillery. Beware of his long range attacks, such as Lightning, Charged Bolt, and Blizzard. His "Skull" missile and Blizzard attacks are especially dangerous because they will slow you down, allowing Baal's Hoarfrost and Diablo's Armageddon to wreak havoc. Bring gear which prevents you from being frozen.

Cold and Lightning Resistance helps a lot against Mephisto.

You cannot steal Life or Mana from Über Mephisto. Über Mephisto is also immune to Poison and Lightning.

Mephisto uses the following Skills: Lightning, Charged Bolt, Poison Nova, "Skull" Missile, Frost Nova, Blizzard and Conviction.

Level Experience Hit Points
Name
Mephisto
Hell
110
Hell
3409600
Hell
650000-660000

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Mephisto
Hell
487-572
Hell
13064
Hell
487-572
Hell
13064

Defense % to Block Damage Resist Magic Resist
Name
Mephisto
Hell
3360
Hell
50
Hell
20
Hell
75

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Mephisto
Hell
75
Hell
75
Hell
110
Hell
110

Drain Effectiveness Immunities Chill Effectiveness
Name
Mephisto
Hell
0
Hell
Lightning, Poison
Hell
10


The Arreat Summit - Monsters: Act V Bestiary

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Act V Bestiary

Act V Bestiary BARBARIAN HIGHLANDS
It is said that when the world was very young the tribes of the Northern Steppes were given a sacred charge. Somewhere deep within the great mountain, Arreat, lies a source of great power, crucial to the well being of all humanity. The tribes act as guardians of this artifact, and through this sacred duty, have shaped their way of life in observance of this power.

  • Baal's Minion
  • Suicide Minion
  • Death Mauler
  • Catapult
  • Overseer (Demon)
  • Demon Imp (Demon)
  • Siege Beast
  • Abominable
  • Reanimated Horde (Undead)
  • Succubus (Demon)
  • Stygian Fury (Demon)
  • Frozen Horror
  • Blood Lord
  • Putrid Defiler (Demon)
  • Pain Worm (Demon)
  • Minion of Destruction (Demon)
  • Reziarfg (Demon)

Guest Monsters
In Nightmare and Hell Difficulty, Act V becomes inhabited with the stragglers of previous demon armies which you have fought in the past. The types of enemies that appear are random. They are also more powerful than in previous Acts. By the inclusion of these "guest monsters" Act V in Nightmare and Hell truly becomes an amalgam of all of the Acts in the game, and the ultimate challenge to Diablo II players.

  • Baal's Minion (Animal)
  • Baboon Demon (Animal)
  • Bat Demon (Demon)
  • Blood Hawk (Animal)
  • Blood Lord (Animal)
  • Blunderbore (Demon)
  • Bone Fetish (Undead)
  • Claw Viper (Animal)
  • Corrupt Rogue Archer (Demon)
  • Corrupt Rogue Spearwoman (Demon)
  • Council Member (Demon)
  • Death Mauler (Animal)
  • Demon Imp (Demon)
  • Fallen (Demon)
  • Fallen Shaman (Demon)
  • Fetish (Demon)
  • Fetish Shaman (Demon)
  • Finger Mage (Undead)
  • Giant Spider (Animal)
  • Goatman (Demon)
  • Greater Mummy (Undead)
  • Leaper (Animal)
  • Megademon (Demon)
  • Mummy (Undead)
  • Reanimated Horde (Undead)
  • Regurgitator (Demon)
  • Sabre Cat (Animal)
  • Sand Maggot (Animal)
  • Sand Maggot Egg (Animal)
  • Sand Maggot Young (Animal)
  • Sand Raider (Animal)
  • Scarab Demon (Animal)
  • Skeleton (Undead)
  • Skeleton Archer (Undead)
  • Skeleton Mage (Undead)
  • Slinger (Animal)
  • Spike Fiend (Animal)
  • Stygian Fury (Demon)
  • Succubus (Demon)
  • Tainted (Demon)
  • Thorned Hulk (Animal)
  • Undead Horror (Undead)
  • Vampire (Undead)
  • Vile Child (Demon)
  • Vile Mother (Demon)
  • Vulture Demon
  • Willowisp (Undead)
  • Wraith (Undead)
  • Zakarum Priest (Animal)
  • Zakarum Zealot (Animal)


The Arreat Summit - Monsters: Baboon Demon

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act III Bestiary

Baboon Demon Baboon Demon (Animal) (Guest Monster)
Temple Guard

Twisted by the vile powers of Mephisto, these once docile tree dwellers have become rampaging monstrosities that prey on the weak and unwary. Their basic instincts have been heightened as well, increasing their carnivorous tendencies as well as making them attack anything - or anyone - that poses a threat to their dominance of the jungle.

Tips and Other Additional Information
There are two variations of Baboon Demons with identical stats. One deals Fire damage and the other Lightning damage.

Level Experience Hit Points
Name
Temple Guard
Night | Hell
53 | 81

Night | Hell
8751 | 50334

Night | Hell
994-1491 | 3862-7724

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Temple Guard
Night | Hell
22-57 | 46-83

Night | Hell
1252 | 3907

Night | Hell
22-48 | 46-102

Night | Hell
1357 | 4232

Defense % to Block Damage Resist Magic Resist
Name
Temple Guard
Night | Hell
805 | 1739
Night/Hell
24
Night | Hell
0 | 33

Night | Hell
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Temple Guard
Night | Hell
0 | 0

Night | Hell
0 | 33

Night | Hell
0 | 100

Night | Hell
0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Temple Guard
Night | Hell
100 | 100

Night | Hell
- | Lightning

Night | Hell
40 | 33


The Arreat Summit - Monsters: Bat Demon

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act II Bestiary

Bat Demon Bat Demon (Animal) (Guest Monster)
Fiend, Gloom Bat

Bats are natural inhabitants of caves and other such dank places, so it is no surprise that they would also congregate near the gateways to Hell. Their exposure to the vile powers that emanate from the demons that frequent these dark places has tainted these bats with arcane powers. They have also acquired a taste for human flesh and fall upon unsuspecting travelers who stray too far from safe passageways.

Tips and Other Additional Information
Bat Demons have a Lightning Attack.

Level Experience Hit Points
Name
Fiend
Gloombat

Night | Hell
57 | 84
57 | 84

Night | Hell
8035 | 39868
8035 | 39868

Night | Hell
868-1365 | 3185-6673
868-1365 | 3185-6673

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Fiend
Gloombat

Night | Hell
30-32 | 61-65
30-32 | 61-65

Night | Hell
1116 | 3370
1116 | 3370

Night | Hell
37-54 | 75-108
37-54 | 75-108

Night | Hell
2232 | 6740
2232 | 6740

Defense % to Block Damage Resist Magic Resist
Name
Fiend
Gloombat

Night | Hell
858 | 1797
858 | 1797
Night/Hell
27
27
Night | Hell
0 | 10
0 | 10

Night | Hell
0 | 0
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Fiend
Gloombat

Night | Hell
0 | 33
0 | 33

Night | Hell
0 | 33
0 | 33

Night | Hell
50 | 100
50 | 100

Night | Hell
0 | 0
0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Fiend
Gloombat

Night | Hell
85 | 75
85 | 75

Night | Hell
- | Lightning
- | Lightning

Night | Hell
40 | 33
40 | 33


The Arreat Summit - Monsters: Blood Hawk

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act I Bestiary

Blood Hawk Blood Hawk (Animal) (Guest Monster)
Foul Crow, Blood Hawk, Black Raptor, Cloud Stalker

Spawned from nests that have infested the wildernesses, these winged monsters assail passersby with quick swooping attacks. They retreat quickly after an attack, and a flock of them can be difficult to eliminate if the nest is not dealt with hastily. Both Foul Crows and Black Raptors have been spied in the regions of Entsteig.

Tips and Other Additional Information
Foul Crows have a chance to deal Poison damage.
Blood Hawks can steal Life.
Black Raptors can drain Mana.
Cloud Stalkers have a chance to deal Lightning damage.

Level Experience Hit Points
Name
Foul Crow
Blood Hawk
Black Raptor
Cloud Stalker
Night | Hell
58 | 80
60 | 71
61 | 77
62 | 82

Night | Hell
7985 | 33300
8973 | 24126
9510 | 30242
10081 | 35338

Night | Hell
510-701 | 1682-3083
537-739 | 1371-2514
551-758 | 1578-2894
564-776 | 1751-3210

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Foul Crow
Blood Hawk
Black Raptor
Cloud Stalker
Night | Hell
43-67 | 81-127
44-68 | 72-113
45-71 | 78-121
45-71 | 83-130

Night | Hell
1134 | 3218
1170 | 2876
1188 | 3104
1206 | 3294

Night | Hell
43-67 | 81-127
44-68 | 72-113
45-71 | 78-121
45-71 | 83-130

Night | Hell
1134 | 3218
1170 | 2876
1188 | 3104
1206 | 3294

Defense % to Block Damage Resist Magic Resist
Name
Foul Crow
Blood Hawk
Black Raptor
Cloud Stalker
Night | Hell
990 | 1953
1020 | 1756
1035 | 1887
1050 | 1997
Night/Hell
10
10
10
10
Night | Hell
0 | 0
0 | 0
0 | 0
40 | 60

Night | Hell
40 | 50
40 | 50
40 | 50
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Foul Crow
Blood Hawk
Black Raptor
Cloud Stalker
Night | Hell
0 | 33
80 | 100
0 | 33
50 | 50

Night | Hell
80 | 120
0 | 15
0 | 15
0 | 15

Night | Hell
0 | 25
0 | 25
0 | 25
100 | 100

Night | Hell
0 | 100
0 | 0
100 | 110
0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Foul Crow
Blood Hawk
Black Raptor
Cloud Stalker
Night | Hell
100 | 100
100 | 100
100 | 100
100 | 100

Night | Hell
- | Cold
- | Fire
Poison | Poison
Lightning | Lightning

Night | Hell
40 | 33
40 | 33
40 | 33
40 | 33


The Arreat Summit - Monsters: Blood Lord

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act V Bestiary

Blood Lord Blood Lord (Guest Monster)
Moon Lord, Blood Lord, Hell Lord

Blood Lords are raging, uncontrollable brutes and have the freedom to act independently from the other demonic troops on the battlefield. They are strictly melee fighters, but their devastating blows inflict both normal and magic damage.

Tips and Other Additional Information
Blood Lords use Frenzy.

Blood Lords have a chance to deal Cold damage.
Hell Lords have a chance to deal Lightning and Fire damage.

There is also a different monster called, "Blood Lord".

Level Experience Hit Points
Name
Blood Lord
Hell Lord
Night | Hell
55 | 83
62 | 82

Night | Hell
13413 | 72715
28228 | 98947

Night | Hell
1759-2346 | 6696-11904
3388-4236 | 10507-17511

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Blood Lord
Hell Lord
Night | Hell
22-45 | 47-94
40-76 | 74-139

Night | Hell
1296 | 3998
2170 | 5929

Night | Hell
22-45 | 47-94
40-76 | 74-139

Night | Hell
1296 | 3998
2183 | 5929

Defense % to Block Damage Resist Magic Resist
Name
Blood Lord
Hell Lord
Night | Hell
756 | 1616
1092 | 2077
Night/Hell
25
50
Night | Hell
60 | 75
50 | 75

Night | Hell
0 | 0
25 | 50

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Blood Lord
Hell Lord
Night | Hell
0 | 33
25 | 50

Night | Hell
50 | 125
50 | 75

Night | Hell
0 | 33
25 | 100

Night | Hell
50 | 50
0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Blood Lord
Hell Lord
Night | Hell
85 | 75
85 | 75

Night | Hell
- | Cold
- | Lightning

Night | Hell
40 | 25
20 | 10


The Arreat Summit - Monsters: Blunderbore

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act II Bestiary

Blunderbore Blunderbore (Demon) (Guest Monster)
Blunderbore, Mauler

Alchemical enhancements have increased the physical muscle mass of these warriors far beyond normal proportions. Their heads, and minds for that matter, have suffered in the transformation, making them quite single-minded in their need to fight. As a sign of dominance and intimidation over smaller opponents, they commonly use the bodies of those they have defeated as weapons.

Tips and Other Additional Information
Blunderbores use Smite, so their attacks can be quite stunning... literally. Don't let yourself be surrounded by these creatures, else you may find yourself in a constant dazed state which could be fatal. Blunderbores heal 50% faster than normal monsters.

Level Experience Hit Points
Name
Blunderbore
Mauler

Night | Hell
59 | 81
59 | 81

Night | Hell
14671 | 59486
14671 | 59486

Night | Hell
2618-3403 | 8584-14877
2618-3403 | 8584-14877

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Blunderbore
Mauler

Night | Hell
44-68 | 83-130
44-68 | 83-130

Night | Hell
1843 | 5209
1843 | 5209

Night | Hell
58-75 | 111-144
58-75 | 111-144

Night | Hell
1152 | 3256
1152 | 3256

Defense % to Block Damage Resist Magic Resist
Name
Blunderbore
Mauler

Night | Hell
643 | 1264
643 | 1264
Night/Hell
24
24
Night | Hell
40 | 75
40 | 75

Night | Hell
0 | 0
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Blunderbore
Mauler

Night | Hell
15 | 33
15 | 33

Night | Hell
15 | 33
15 | 33

Night | Hell
15 | 33
15 | 33

Night | Hell
0 | 0
0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Blunderbore
Mauler

Night | Hell
100 | 100
100 | 100

Night | Hell
- | -
- | -

Night | Hell
40 | 33
40 | 33


The Arreat Summit - Monsters: Bone Fetish

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act III Bestiary

Bone Fetish Bone Fetish (Undead) (Guest Monster)
Undead Soul Killer, Undead Stygian Doll

Although the fetish Shaman has the power to bring back fallen Fetish from the grave, not every casting of this spell returns them as their former selves. Corpses that are too old to be fully restored often rise again as undead shades of the Fetish. While still useful, the form of a Bone Fetish is also quite unstable, causing it to explode violently when destroyed.

Tips and Other Additional Information
Bone Fetish do an incredible amount of melee damage, try to kill them before they kill you or use ranged attacks to kill them before they can get close. They also do a ton of damage upon exploding - this damage is based on the number of players in the game so if you are traveling with a large party be especially careful to destroy them before they can close in.

Level Experience Hit Points
Name
Undead Soul Killer
Undead Stygian Doll

Night | Hell
53 | 83
53 | 83

Night | Hell
9945 | 60596
9945 | 60596

Night | Hell
718-1160 | 2901-6249
718-1160 | 2901-6249

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Undead Soul Killer
Undead Stygian Doll

Night | Hell
28-46 | 61-98
28-46 | 61-98

Night | Hell
939 | 2998
939 | 2998

Night | Hell
28-46 | 61-98
28-46 | 61-98

Night | Hell
939 | 2998
939 | 2998

Defense % to Block Damage Resist Magic Resist
Name
Undead Soul Killer
Undead Stygian Doll

Night | Hell
988 | 2181
988 | 2181
Night/Hell
24
24
Night | Hell
0 | 33
0 | 33

Night | Hell
0 | 0
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Undead Soul Killer
Undead Stygian Doll

Night | Hell
0 | 25
0 | 25

Night | Hell
0 | 33
0 | 33

Night | Hell
0 | 0
0 | 0

Night | Hell
60 | 110
60 | 105

Drain Effectiveness Immunities Chill Effectiveness
Name
Undead Soul Killer
Undead Stygian Doll

Night | Hell
66 | 33
66 | 33

Night | Hell
- | Poison
- | Poison

Night | Hell
33 | 0
33 | 0


The Arreat Summit - Monsters: Claw Viper

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act II Bestiary

Claw Viper Claw Viper (Animal) (Guest Monster)
Tomb Viper, Claw Viper, Salamander, Pit Viper, Serpent Magus

The origin of these demonic monstrosities is cloaked in controversy. Whether they are the victims of a curse of a powerful sorceress or the result of some hell-spawned evolution, these beasts now serve in the armies of The Three. Those who choose to hunt these creatures should be warned that they are extremely fast and their touch has been known to sometimes chill their victims to the bone.

Tips and Other Additional Information
Claw Viper attacks can be chilling and losing your normal speed can be fatal in a pack of these creatures. Claw Vipers use Charge augmented with an elemental attack. Claw Vipers also have a projectile attack.

Tomb Vipers have a chance to deal Poison damage and fire a Poison projectile.
Claw Vipers, Pit Vipers, and Serpent Magi have a chance to deal Poison damage and fire a Magic projectile (similar to Bone Spear).
Salamanders have a chance to deal Fire damage and launch a Fire projectile.

Level Experience Hit Points
Name
Tomb Viper
Claw Viper
Salamander
Pit Viper
Serpent Magus

Night | Hell
62 | 81
61 | 82
61 | 77
61 | 83
63 | 85

Night | Hell
13442 | 45759
12680 | 47118
12680 | 40323
12680 | 48477
14249 | 51195

Night | Hell
988-1341 | 3004-5435
965-1310 | 3064-5545
965-1310 | 2762-4998
965-1310 | 3124-5654
1012-1374 | 3245-5872

Ranged Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Tomb Viper
Claw Viper
Salamander
Pit Viper
Serpent Magus
Night | Hell
22-30 | 41-55
15-30 | 27-55
22-30 | 39-52
25-51 | 47-94
26-52 | 48-96

Night | Hell
- | -
- | -
- | -
- | -
- | -

Night | Hell
33-45 | 60-83
33-45 | 60-83
33-45 | 56-78
33-45 | 61-84
39-57 | 72-105

Night | Hell
1809 | 4884
1782 | 4941
1782 | 4656
1782 | 4998
1836 | 5112

Defense % to Block Damage Resist Magic Resist
Name
Tomb Viper
Claw Viper
Salamander
Pit Viper
Serpent Magus
Night | Hell
966 | 1818
952 | 1837
952 | 1736
952 | 1858
979 | 1898
Night/Hell
20
20
20
20
20
Night | Hell
0 | 25
0 | 25
0 | 25
50 | 70
0 | 25

Night | Hell
0 | 0
0 | 25
0 | 0
0 | 0
60 | 70

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Tomb Viper
Claw Viper
Salamander
Pit Viper
Serpent Magus
Night | Hell
0 | 33
0 | 25
100 | 115
50 | 70
0 | 33

Night | Hell
0 | 0
75 | 90
75 | 0
0 | 145
0 | 0

Night | Hell
80 | 100
75 | 90
0 | 25
0 | 25
0 | 25

Night | Hell
100 | 110
75 | 90
0 | 50
50 | 110
0 | 115

Drain Effectiveness Immunities Chill Effectiveness
Name
Tomb Viper
Claw Viper
Salamander
Pit Viper
Serpent Magus
Night | Hell
75 | 50
75 | 50
75 | 50
75 | 50
75 | 50

Night | Hell
Poison | Lightning/Poison
- | Cold
Fire | Fire
- | Cold/Poison
- | Poison

Night | Hell
45 | 40
45 | 40
45 | 40
45 | 40
45 | 40


The Arreat Summit - Monsters: Corrupt Rogue Archer

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act I Bestiary

Corrupt Rogue Archer Corrupt Rogue Archer (Demon) (Guest Monster)
Vile Archer, Dark Archer

The foundations of the Sisters of the Sightless Eye were rocked when their own became tainted and began to take up arms against the surviving Rogues. The least corrupted of these now evil Sisters maintain enough of their wits to use their years of training with the bow to ill effect against any who oppose the will of their new master. Being caught in a fire fight between a band of Rogues who come across a coven of these dark archers is a dangerous situation indeed.

Tips and Other Additional Information
Vile Archers cast Fire Arrow and Exploding Arrow.
Dark Archers cast Cold Arrow and Freezing Arrow.

Level Experience Hit Points
Name
Vile Archer
Dark Archer

Night | Hell
59 | 81
61 | 82

Night | Hell
11286 | 45759
12680 | 47118

Night | Hell
719-1243 | 2360-5435
758-1310 | 2407-5545

Attack 1 Attack Rating 1 Attack 2 Attack Rating 2
Name
Vile Archer
Dark Archer

Night | Hell
14-29 | 27-55
15-30 | 27-55

Night | Hell
1728 | 4884
1782 | 4941

Night | Hell
14-29 | 27-55
15-30 | 27-55

Night | Hell
1728 | 4884
1782 | 4941

Defense % to Block Damage Resist Magic Resist
Name
Vile Archer
Dark Archer

Night | Hell
723 | 1422
745 | 1438
Night/Hell
15
15
Night | Hell
0 | 15
0 | 15

Night | Hell
0 | 0
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Vile Archer
Dark Archer

Night | Hell
50 | 115
25 | 50

Night | Hell
0 | 0
50 | 140

Night | Hell
25 | 50
25 | 50

Night | Hell
0 | 15
0 | 15

Drain Effectiveness Immunities Chill Effectiveness
Name
Vile Archer
Dark Archer

Night | Hell
100 | 100
100 | 100

Night | Hell
- | Fire
- | Cold

Night | Hell
40 | 33
40 | 33


The Arreat Summit - Monsters: Corrupt Rogue Spearwoman

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act I Bestiary

Corrupt Rogue Spearwoman Corrupt Rogue Spearwoman (Demon)
Vile Lancer, Dark Lancer, Black Lancer

The corruption of the Sisterhood has also turned many who were skilled in the use of spears and javelins to the cause of evil. These warriors now use their talents to eviscerate those who seek to stop the corruption that is slowly spreading across Khanduras. Using a mix of piercing weapons, these Corrupt Rogues can be specially dangerous when they back their prey into a corner and use the length of their weapons to gain a tactical advantage.

Tips and Other Additional Information
Vile Lancers and Black Lancers use Jab and Power Strike.
Dark Lancers use Jab and Ice Spear (Cold version of Power Strike).

Level Experience Hit Points
Name
Vile Lancer
Dark Lancer
Black Lancer

Night | Hell
59 | 81
59 | 81
59 | 81

Night | Hell
9593 | 38895
9593 | 38895
9593 | 38895

Night | Hell
1047-1505 | 3433-6580
1047-1505 | 3433-6580
1047-1505 | 3433-6580

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Vile Lancer
Dark Lancer
Black Lancer

Night | Hell
31-63 | 60-120
31-63 | 60-120
31-63 | 60-120

Night | Hell
1612 | 4558
1612 | 4558
1612 | 4558

Night | Hell
31-63 | 60-120
31-63 | 60-120
31-63 | 60-120

Night | Hell
1612 | 4558
1612 | 4558
1612 | 4558

Defense % to Block Damage Resist Magic Resist
Name
Vile Lancer
Dark Lancer
Black Lancer

Night | Hell
763 | 1501
763 | 1501
763 | 1501
Night/Hell
6
6
6
Night | Hell
0 | 33
0 | 33
0 | 33

Night | Hell
0 | 0
0 | 0
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Vile Lancer
Dark Lancer
Black Lancer

Night | Hell
0 | 25
0 | 25
0 | 25

Night | Hell
25 | 50
25 | 50
25 | 50

Night | Hell
50 | 100
50 | 100
50 | 100

Night | Hell
0 | 15
0 | 15
0 | 15

Drain Effectiveness Immunities Chill Effectiveness
Name
Vile Lancer
Dark Lancer
Black Lancer

Night | Hell
100 | 100
100 | 100
100 | 100

Night | Hell
- | Lightning
- | Lightning
- | Lightning

Night | Hell
40 | 33
40 | 33
40 | 33


The Arreat Summit - Monsters: Council Member

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act III Bestiary

Council Member Council Member (Demon) (Guest Monster)

The leaders of the Zakarum have been irrevocably turned to serve Mephisto, the Lord of Hatred. Once faithful and generous leaders of their people, the ruling members of the High Council have been twisted in form and spirit and now take their followers down a darker path. Ruling from the shadows and speaking only through ensorcelled priests, these corrupted holy men abuse their positions and misguide the faithful into attacking those who follow the Light. Their betrayal to their people does not go ‘unrewarded’ by Mephisto, however, as they have been granted abilities far beyond those of their mortal followers.

Tips and Other Additional Information
These are Bartuc the Bloody's special Council Members. They have no Immunities.

Council Members can cast Hydra and heal themselves and others, but they do not passively regenerate health.

Level Experience Hit Points
Name
Council Member
Night | Hell
68 | 93

Night | Hell
42138 | 139650

Night | Hell
3557-4365 | 11719-19175

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Council Member
Night | Hell
39-84 | 73-157

Night | Hell
1773 | 5011

Night | Hell
39-84 | 73-157

Night | Hell
1773 | 5011

Defense % to Block Damage Resist Magic Resist
Name
Council Member
Night | Hell
912 | 1792
Night/Hell
39
Night | Hell
0 | 0

Night | Hell
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Council Member
Night | Hell
0 | 0

Night | Hell
0 | 0

Night | Hell
0 | 0

Night | Hell
0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Council Member
Night | Hell
75 | 50

Night | Hell
- | -

Night | Hell
40 | 33


The Arreat Summit - Monsters: Death Mauler

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act V Bestiary

Death Mauler Death Mauler (Animal) (Guest Monster)
Death Mauler

The Death Mauler is an earth demon that dwells deep within the network of subterranean caverns of the Burning Hells. They are well protected by a hard shell bristling with spikes and a thick, gnarled hide. Hulking, tenacious beasts with the strength of twenty men, they can attack at close range with enormous claws or use their special attack to strike from a distance. Be wary of this ranged attack—the Death Mauler can discharge long, burrowing tentacles from his hands that travel quickly and surreptitiously under the ground, bursting forth and impaling his opponents.

Tips and Other Additional Information
It's best to finish these off as quickly as possible because they can attack you in numbers from a distance using their spikes.

Level Experience Hit Points
Name
Death Mauler
Night | Hell
49 | 74

Night | Hell
6495 | 38058

Night | Hell
1113-1403 | 4241-7129

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Death Mauler
Night | Hell
30-57 | 63-119

Night | Hell
1117 | 3438

Night | Hell
30-57 | 63-119

Night | Hell
1117 | 3438

Defense % to Block Damage Resist Magic Resist
Name
Death Mauler
Night | Hell
649 | 1385
Night/Hell
50
Night | Hell
0 | 25

Night | Hell
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Death Mauler
Night | Hell
0 | 15

Night | Hell
0 | 15

Night | Hell
0 | 100

Night | Hell
0 | 15

Drain Effectiveness Immunities Chill Effectiveness
Name
Death Mauler
Night | Hell
85 | 75

Night | Hell
- | Lightning

Night | Hell
40 | 33


The Arreat Summit - Monsters: Demon Imp

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act V Bestiary

Demon Imp Demon Imp (Demon) (Guest Monster)
Demon Imp, Demon Trickster

Centuries ago, when men were foolish and practiced the demonic magics, it was common to invoke lesser demons and subdue them in order to gain their power. Fooled by the Imps' small stature, sorcerers underestimated their powers and often summoned them to serve as familiars. Once lulled into trusting these clever and conniving demons, the master would find his will subjugated by that of his "servant," who would then vivisect him and create numerous homunculi from the pieces. In time, these homunculi would grow into other Imps. Aware that its size is a liability in battle, an Imp uses magic to teleport and attack an opponent at range, from a fortified tower position, or even while mounted on the backs of large beasts.

Tips and Other Additional Information
Demon Imps Teleport (but do not Heal when Teleporting) and have a Fire based ranged attack.

Demon Imps can hop onto the backs of Siege Beasts or into Towers to cast Inferno. If you kill a Tower with a Demon Imp in it, the Demon Imp will be killed as well. However, if you kill a Siege Beast, the Demon Imp will Teleport away and still survive.

Level Experience Hit Points
Name
Demon Imp
Demon Trickster
Night | Hell
63 | 85
63 | 85

Night | Hell
17098 | 61434
17098 | 61434

Night | Hell
651-940 | 2086-4018
651-940 | 2086-4018

Ranged Attack 1 Attack Rating 1 Ranged Attack 2 Attack Rating 2
Name
Demon Imp
Demon Trickster

Night | Hell
41-57 | 86-134
41-57 | 86-134

Night | Hell
- | -
- | -

Night | Hell
41-57 | 86-134
41-57 | 86-134

Night | Hell
- | -
- | -

Defense % to Block Damage Resist Magic Resist
Name
Demon Imp
Demon Trickster
Night | Hell
937 | 1816
937 | 1816
Night/Hell
37
37
Night | Hell
0 | 0
0 | 0

Night | Hell
0 | 0
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Demon Imp
Demon Trickster

Night | Hell
0 | 110
0 | 115

Night | Hell
0 | 25
0 | 25

Night | Hell
0 | 25
0 | 25

Night | Hell
0 | 0
0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Demon Imp
Demon Trickster
Night | Hell
100 | 100
100 | 100

Night | Hell
- | Fire
- | Fire

Night | Hell
40 | 33
40 | 33


The Arreat Summit - Monsters: Fallen

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act I Bestiary

Fallen Fallen (Demon) (Guest Monster)
Carver, Devilkin, Dark One, Warped One

These demonic imps have, of late, become very common throughout the woodlands of the Western Kingdoms. Small and vicious, many worry that if these beings were to band together in large numbers, they might easily overthrow some of the smaller cities in the region. Luckily, cowardice appears to be one of the chief features of this species, and they quickly retreat at the sight of one of their brethren falling in battle. Although Fallen seek to congregate together, so far only small encampments have been found, with no obvious overall organization. While there are wild rumors of Fallen Shaman Priests leading camps of Fallen, supposedly with the power to raise them from the dead, this has yet to be substantiated. Carvers and Dark Ones, tougher cousins of the Fallen, have also been seen closer to the fringes of civilization, indicating that the Brothers' sway may be stronger than previously understood.

Tips and Other Additional Information
Fallen may be raised by Fallen Shamans. Seek out any Shamans in the area and destroy them first. Fallen that have been raised do not give experience.

Fallen in the area may run away when they see their fellow friends killed. Use this to your advantage to break up groups of Fallen that have collected around you.

Carvers have a chance to deal Cold damage in Nightmare and Hell.
Devilkin have a chance to deal Lightning damage in Nightmare and Hell.
Dark Ones have a chance to deal Fire damage in Nightmare and Hell.
Warped Ones are the special Minions of Colenzo the Annihilator and have a chance to deal Cold damage.

Level Experience Hit Points
Name
Carver
Devilkin
Dark One
Warped One
Night | Hell
61 | 83
61 | 83
61 | 83
55 | 83

Night | Hell
8242 | 31510
8242 | 31510
8242 | 31510
5812 | 31510

Night | Hell
344-758 | 1116-3273
344-758 | 1116-3273
344-758 | 1116-3273
293-645 | 1116-3273

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Carver
Devilkin
Dark One
Warped One
Night | Hell
22-45 | 42-84
22-45 | 42-84
22-45 | 42-84
20-40 | 42-84

Night | Hell
1069 | 2998
1069 | 2998
1069 | 2998
972 | 2998

Night | Hell
20-40 | 37-75
20-40 | 37-75
20-40 | 37-75
22-45 | 47-94

Night | Hell
1009 | 2832
1009 | 2832
1009 | 2832
918 | 2832

Defense % to Block Damage Resist Magic Resist
Name
Carver
Devilkin
Dark One
Warped One
Night | Hell
579 | 1131
579 | 1131
579 | 1131
529 | 1131
Night/Hell
49
49
49
49
Night | Hell
66 | 25
66 | 25
66 | 25
66 | 25

Night | Hell
66 | 75
66 | 75
66 | 75
66 | 75

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Carver
Devilkin
Dark One
Warped One
Night | Hell
66 | 75
66 | 75
66 | 75
66 | 75

Night | Hell
66 | 75
66 | 75
66 | 75
66 | 75

Night | Hell
66 | 75
66 | 75
66 | 75
66 | 75

Night | Hell
66 | 75
66 | 75
66 | 75
66 | 75

Drain Effectiveness Immunities Chill Effectiveness
Name
Carver
Devilkin
Dark One
Warped One
Night | Hell
100 | 100
100 | 100
100 | 100
100 | 100

Night | Hell
- | -
- | -
- | -
- | -

Night | Hell
40 | 33
40 | 33
40 | 33
40 | 33


The Arreat Summit - Monsters: Fallen Shaman

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act I Bestiary

Fallen Shaman Fallen Shaman (Demon) (Guest Monster)
Carver Shaman, Devilkin Shaman, Dark Shaman, Warped Shaman

Only the bravest and smartest of the Fallen attain the coveted training required to rise to the position of Shaman. Their mastery of fire is evident in the balls of flame that they cast to incinerate their enemies. Their magical abilities also allow them to raise their Fallen brethren from the dead, making the Shaman especially dangerous when traveling with large groups of Fallen.

Tips and Other Additional Information
Fallen Shamans will raise Fallen. Target and kill any Fallen Shaman you see before attacking their companions. Fallen Shamans shoot Firebolts, which can be avoided with some care.

Carver Shamans shoot Glacial Spikes and have a chance to deal Cold damage.
Devilkin Shamans shoot Fireballs have a chance do deal Lightning damage.
Dark Shamans shoot Fireballs have a chance to deal Fire damage.

Level Experience Hit Points
Name
Carver Shaman
Devilkin Shaman
Dark Shaman
Warped Shaman
Night | Hell
61 | 83
61 | 83
61 | 83
55 | 83

Night | Hell
19020 | 72715
19020 | 72715
19020 | 72715
13413 | 72715

Night | Hell
758-1241 | 2455-5356
758-1241 | 2455-5356
758-1241 | 2455-5356
645-1055 | 2455-5356

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Carver Shaman
Devilkin Shaman
Dark Shaman
Warped Shaman

Night | Hell
22-45 | 42-84
22-45 | 42-84
22-45 | 42-84
20-40 | 42-84

Night | Hell
1247 | 3498
1247 | 3498
1247 | 3498
1134 | 3498

Night | Hell
22-45 | 42-84
22-45 | 42-84
22-45 | 42-84
20-40 | 42-84

Night | Hell
1247 | 3498
1247 | 3498
1247 | 3498
1134 | 3498

Defense % to Block Damage Resist Magic Resist
Name
Carver Shaman
Devilkin Shaman
Dark Shaman
Warped Shaman
Night | Hell
621 | 1212
621 | 1212
621 | 1212
567 | 1212
Night/Hell
39
39
39
39
Night | Hell
0 | 25
0 | 25
0 | 25
0 | 25

Night | Hell
50 | 50
50 | 50
50 | 50
50 | 50

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Carver Shaman
Devilkin Shaman
Dark Shaman
Warped Shaman
Night | Hell
0 | 66
0 | 66
0 | 66
100 | 120

Night | Hell
50 | 75
50 | 75
50 | 75
0 | 0

Night | Hell
25 | 50
25 | 50
25 | 50
0 | 0

Night | Hell
0 | 0
0 | 0
0 | 0
0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Carver Shaman
Devilkin Shaman
Dark Shaman
Warped Shaman
Night | Hell
75 | 66
75 | 66
75 | 66
75 | 66

Night | Hell
- | -
- | -
- | -
Fire | Fire

Night | Hell
40 | 33
40 | 33
40 | 33
40 | 33


The Arreat Summit - Monsters: Fetish

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act III Bestiary

Fetish Fetish (Demon) (Guest Monster)
Flayer, Soul Killer, Stygian Doll

Attacking with enormous, vicious knives or at range with deadly blow darts, the Fetish are native inhabitants to the jungles that surround Kurast. Known cannibals, they are small, intelligent beings in league with the forces of Hell. Individually, Fetishes are weak and easy to kill. However, they are much more formidable when attacking en masse. When accompanied by a Shaman, they are doubly dangerous, as their Shaman possess the ability to revive their fallen kin.

Tips and Other Additional Information
Fetish are known for their hit and run tactics. Use Cold attacks to freeze Fetish to prevent them from running away. Any kind of splash damage such as Fireball or Dragon Tail helps greatly against Fetish since they tend to bunch up close together.

Fetish have a chance to deal Poison damage.

Level Experience Hit Points
Name
Flayer
Soul Killer
Stygian Doll
Night | Hell
54 | 83
54 | 83
54 | 83

Night | Hell
6326 | 36357
6326 | 36357
6326 | 36357

Night | Hell
626-911 | 2455-4761
626-911 | 2455-4761
626-911 | 2455-4761

Melee Attack Attack Rating 1 Ranged Attack Attack Rating 2
Name
Flayer
Soul Killer
Stygian Doll
Night | Hell
27-42 | 56-89
27-42 | 56-89
27-42 | 56-89

Night | Hell
1008 | 3165
1008 | 3165
1008 | 3165

Night | Hell
8-13 | 18-30
8-14 | 18-30
- | -

Night | Hell
1089 | 3539
1128 | 3623
- | -

Defense % to Block Damage Resist Magic Resist
Name
Flayer
Soul Killer
Stygian Doll
Night | Hell
930 | 2020
930 | 2020
930 | 2020
Night/Hell
24
24
24
Night | Hell
0 | 15
0 | 15
0 | 15

Night | Hell
0 | 0
0 | 0
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Flayer
Soul Killer
Stygian Doll
Night | Hell
0 | 105
0 | 115
0 | 110

Night | Hell
0 | 25
0 | 25
0 | 25

Night | Hell
0 | 25
0 | 25
0 | 25

Night | Hell
0 | 33
0 | 33
0 | 33

Drain Effectiveness Immunities Chill Effectiveness
Name
Flayer
Soul Killer
Stygian Doll
Night | Hell
100 | 100
100 | 100
100 | 100

Night | Hell
- | Fire
- | Fire
- | Fire

Night | Hell
40 | 33
40 | 33
40 | 33


The Arreat Summit - Monsters: Fetish Shaman

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act III Bestiary

Fetish Shaman Fetish Shaman (Demon) (Guest Monster)
Flayer Shaman, Soul Killer Shaman, Stygian Doll Shaman

Fetish Shamans are always borne upon the shoulders of a lesser Fetish. Undoubtedly, they believe that this appearance of added height makes them look more ferocious and is befitting their station. Their ability to resurrect their dead and breathe great gouts of flame ensures that none of their brethren will argue with their "lofty" requirements.

Tips and Other Additional Information
If possible, avoid getting too close to Fetish Shamans because they will burn you with an Inferno. On higher difficulty levels this can mean instant death.

Fetish Shamans use the following Skills: Resurrect, Inferno, Fetish Aura (increases the attack rate of Fetish).

Level Experience Hit Points
Name
Flayer Shaman
Soul Killer Shaman
Stygian Doll Shaman

Night | Hell
53 | 84
53 | 84
53 | 84

Night | Hell
20685 | 129573
20685 | 129573
20685 | 129573

Night | Hell
718-1160 | 2957-6370
718-1160 | 2957-6370
718-1160 | 2957-6370

Defense % to Block Damage Resist Magic Resist
Name
Flayer Shaman
Soul Killer Shaman
Stygian Doll Shaman

Night | Hell
732 | 1634
732 | 1634
732 | 1634
Night/Hell
24
24
24
Night | Hell
0 | 15
0 | 15
0 | 15

Night | Hell
0 | 10
0 | 10
0 | 10

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Flayer Shaman
Soul Killer Shaman
Stygian Doll Shaman

Night | Hell
0 | 120
0 | 130
0 | 125

Night | Hell
0 | 25
0 | 25
0 | 25

Night | Hell
0 | 25
0 | 25
0 | 25

Night | Hell
0 | 33
0 | 33
0 | 33

Drain Effectiveness Immunities Chill Effectiveness
Name
Flayer Shaman
Soul Killer Shaman
Stygian Doll Shaman

Night | Hell
100 | 100
100 | 100
100 | 100

Night | Hell
- | Fire
- | Fire
- | Fire

Night | Hell
40 | 33
40 | 33
40 | 33


The Arreat Summit - Monsters: Finger Mage

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act IV Bestiary

Finger Mage Finger Mage (Undead) (Guest Monster)
Strangler, Storm Caster

The Mage Clan Wars brought forth many bizarre devices and organisms devised to defeat rival sorcerers. The surest way to halt the magic of an enemy spellcaster was to eliminate his source of power by draining away his personal reserves of mana. Although this overwhelming ability ordinarily requires the use of a focus, a group of ingenious mages constructed a creature that had this as an innate talent. After the Wars ended, these Finger Mages were left to starve and die by those that had created them. Unfortunately their own magical energy led the hungering creatures to their hidden sanctum where the sorcerers were drained before they could mount a defense. Now, these strange manifestations have been drawn to the gates of Hell in search of even greater sources of energy.

Tips and Other Additional Information
Finger Mages have a homing missile attack that will quickly drain Mana. Sorceresses and Necromancers should stay as far aways from these as possible. Finger Mages will also stun players with their attack. Chill or Freeze these monsters whenever possible to prevent their stuns and mana drain.

Level Experience Hit Points
Name
Strangler
Storm Caster
Night | Hell
58 | 85
58 | 85

Night | Hell
14373 | 69113
14373 | 69113

Night | Hell
1020-1403 | 3709-6800
1020-1403 | 3709-6800

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Strangler
Storm Caster
Night | Hell
26-57 | 52-115
26-57 | 52-115

Night | Hell
1360 | 4089
1360 | 4089

Night | Hell
26-57 | 52-115
26-57 | 52-115

Night | Hell
1360 | 4089
1360 | 4089

Defense % to Block Damage Resist Magic Resist
Name
Strangler
Storm Caster
Night | Hell
950 | 1981
950 | 1981
Night/Hell
29
29
Night | Hell
0 | 40
0 | 40

Night | Hell
0 | 0
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Strangler
Storm Caster
Night | Hell
75 | 66
75 | 66

Night | Hell
0 | 25
0 | 25

Night | Hell
75 | 100
75 | 100

Night | Hell
0 | 25
0 | 25

Drain Effectiveness Immunities Chill Effectiveness
Name
Strangler
Storm Caster
Night | Hell
66 | 33
66 | 33

Night | Hell
- | Lightning
- | Lightning

Night | Hell
40 | 25
40 | 25


The Arreat Summit - Monsters: Giant Spider

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act I Bestiary

Giant Spider Giant Spider (Animal) (Guest Monster)
Arach

Several species of giant arachnids inhabit the jungle regions of Kehjistan. One of the most deadly of these spiders, the Poison Spinner, is found not far from the city of Kurast. Even in their largest forms, the giant arachnids had never been much of a problem for the inhabitants of the tropical forests. The Prime Evils have changed them, however, as large numbers of the spiders now actively seek meals of the human variety. These creatures are highly poisonous and generally have fatal bites. Despite their defenses they often flee when struck, sometimes spinning webs to entangle and slow pursuers.

Tips and Other Additional Information
Spiders spin webs and regenerate health three times faster than normal monsters.

Arach have a chance to deal Poison damage.

Level Experience Hit Points
Name
Arach

Night | Hell
53 | 84

Night | Hell
8751 | 54819

Night | Hell
1657-2099 | 6825-11527

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Arach

Night | Hell
35-52 | 75-112

Night | Hell
1044 | 3370

Night | Hell
35-52 | 75-112

Night | Hell
1044 | 3370

Defense % to Block Damage Resist Magic Resist
Name
Arach

Night | Hell
988 | 2205
Night/Hell
23
Night | Hell
0 | 50

Night | Hell
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Arach

Night | Hell
0 | 120

Night | Hell
0 | 50

Night | Hell
0 | 25

Night | Hell
0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Arach

Night | Hell
75 | 50

Night | Hell
- | Fire

Night | Hell
40 | 25


The Arreat Summit - Monsters: Goatman

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act I Bestiary

Goatman Goatman (Demon) (Guest Monster)
Moon Clan, Night Clan, Blood Clan, Death Clan, Hell Clan

These demonic atrocities have been seen in many regions of Sanctuary and within the Western Kingdoms. These mutations of Evil are half man, half goat and signify the foulest form of Hell's will. Once confined to only the darkest labyrinths, they now venture out into the wilderness, ever closer to the encampments of man. Walking upright as men, with heads of horned goats, they tread upon cloven hooves and are skilled with weapons of war. They are cunning, working together to form organized clans that accomplish the desires of their devilish commanders. Their strength is immense and some of the more powerful clans are rumored to guard the lairs of Hell's more renowned demons.

Tips and Other Additional Information
 The Moon Clan drains Mana on striking.
The Night Clan has a chance to deal Cold damage.
The Blood Clan has a chance to deal Fire damage.
The Death Clan has a chance to deal Cold damage.
The Hell Clan has a chance to deal Cold damage.

Level Experience Hit Points
Name
Moon Clan
Night Clan
Blood Clan
Death Clan
Hell Clan
Night | Hell
59 | 81
61 | 83
62 | 81
63 | 84
61 | 84

Night | Hell
11286 | 45759
12680 | 48477
13442 | 45759
14249 | 49836
12680 | 49836

Night | Hell
1505-1832 | 4935-8010
1585-1930 | 5133-8332
1623-1976 | 4935-8010
1664-2025 | 5232-8493
1585-1930 | 5232-8493

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Moon Clan
Night Clan
Blood Clan
Death Clan
Hell Clan
Night | Hell
39-68 | 74-130
40-71 | 75-131
40-71 | 74-130
41-72 | 75-131
40-71 | 75-131

Night | Hell
979 | 2767
1009 | 2832
1025 | 2767
1040 | 2864
1009 | 2864

Night | Hell
39-68 | 74-130
40-71 | 75-131
40-71 | 74-130
41-72 | 75-131
40-71 | 75-131

Night | Hell
979 | 2767
1009 | 2832
1025 | 2767
1040 | 2864
1009 | 2864

Defense % to Block Damage Resist Magic Resist
Name
Moon Clan
Night Clan
Blood Clan
Death Clan
Hell Clan
Night | Hell
723 | 1422
745 | 1454
756 | 1422
766 | 1470
745 | 1470
Night/Hell
20
20
20
20
20
Night | Hell
0 | 40
0 | 40
0 | 40
0 | 40
0 | 40

Night | Hell
50 | 50
50 | 50
50 | 50
50 | 50
50 | 50

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Moon Clan
Night Clan
Blood Clan
Death Clan
Hell Clan
Night | Hell
0 | 50
0 | 25
100 | 110
0 | 33
0 | 25

Night | Hell
0 | 25
100 | 135
0 | 50
100 | 165
100 | 155

Night | Hell
100 | 100
0 | 50
0 | 25
0 | 33
0 | 50

Night | Hell
25 | 25
25 | 25
25 | 25
50 | 50
25 | 25

Drain Effectiveness Immunities Chill Effectiveness
Name
Moon Clan
Night Clan
Blood Clan
Death Clan
Hell Clan
Night | Hell
90 | 80
90 | 80
90 | 80
90 | 80
90 | 80

Night | Hell
Lightning | Lightning
Cold | Cold
Fire | Fire
Cold | Cold
Cold | Cold

Night | Hell
40 | 33
40 | 33
40 | 33
40 | 33
40 | 33


The Arreat Summit - Monsters: Greater Mummy

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act II Bestiary

Greater Mummy Greater Mummy (Undead) (Guest Monster)
Guardian, Unraveler, Horadrim Ancient

Just as he did with the mummified bodies that slept beneath the sands of Lut Gholein, Mephisto bound the spirits of his most powerful demonic minions to the corpses of the greatest warriors and mages of Aranoch. Natural leaders in life, they continue their positions of dominance within the ranks of the undead, rallying hordes of mummies about them as they seek the flesh of the living. Moving slightly faster than their lesser followers, their scythe-like arms deliver devastating blows to any who move within striking distance. Their breath, filled with the vapors of the grave, is a deadly poison that has claimed the lives of many would-be heroes. These undead horrors also cast bolts of unholy energy at their enemies and can also raise the bodies of their undead minions, making them immediate targets whenever they are encountered.

Tips and Other Additional Information
Greater Mummies are capable of raising and healing other undead (with Unique and Champion monsters being an exception). They shoot Unholy Bolts from a distance and use a poison breath attack in close quarters combat. Greater Mummies heal 50% faster than normal monsters and have a chance to deal Poison damage on striking.

Level Experience Hit Points
Name
Guardian
Unraveler
Horadrim Ancient
Night | Hell
64 | 85
64 | 85
64 | 85

Night | Hell
45312 | 153585
45312 | 153585
45312 | 153585

Night | Hell
2516-3108 | 7882-12982
2516-3108 | 7882-12982
2516-3108 | 7882-12982

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Guardian
Unraveler
Horadrim Ancient

Night | Hell
57-72 | 105-134
57-72 | 105-134
57-72 | 105-134

Night | Hell
1987 | 5452
1987 | 5452
1987 | 5452

Night | Hell
57-72 | 105-134
57-72 | 105-134
57-72 | 105-134

Night | Hell
1987 | 5452
1987 | 5452
1987 | 5452

Defense % to Block Damage Resist Magic Resist
Name
Guardian
Unraveler
Horardim Ancient
Night | Hell
1036 | 1981
1036 | 1981
1036 | 1981
Night/Hell
39
39
39
Night | Hell
0 | 33
0 | 33
0 | 33

Night | Hell
25 | 100
25 | 100
25 | 100

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Guardian
Unraveler
Horadrim Ancient
Night | Hell
25 | 50
25 | 50
25 | 50

Night | Hell
25 | 25
25 | 50
25 | 50

Night | Hell
25 | 50
25 | 25
25 | 50

Night | Hell
50 | 50
50 | 50
50 | 25

Drain Effectiveness Immunities Chill Effectiveness
Name
Guardian
Unraveler
Horadrim Ancient
Night | Hell
66 | 33
66 | 33
66 | 33

Night | Hell
- | Magic
- | Magic
- | Magic

Night | Hell
40 | 33
40 | 33
40 | 33


The Arreat Summit - Monsters: Leaper

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act II Bestiary

Leaper Leaper (Animal) (Guest Monster)
Cave Leaper, Tomb Creeper

These pesky creatures largely inhabit the desert regions. Although other species are known to exist, the desert leapers are the most common. Leapers get their name from their tremendous leaping ability. As a result, these extremely agile creatures make for difficult targets. Leapers are versatile animals and the desert variety has an extremely slow resting metabolism to minimize water use and storage. The harsh environment of the Aranoch, however, leaves little room for mistakes, and these creatures never pass up the opportunity to eat or drink. Packs sighting a potential meal leave their resting spots and work together to bring down their quarry with great tenacity.

Tips and Other Additional Information
Leapers use an attack similar to the Barbarian's Leap Attack. Sometimes it can be time-consuming to take out Leapers because they get knocked back when they are struck. You can use Cold attacks to Freeze Leapers in place while you attack them. Hold down the attack button once you have selected a Leaper. You will continue to attack and follow them around until the monster is killed. Area effect spells can also help against Leapers.

Leapers have a chance to deal Cold damage.

Level Experience Hit Points
Name
Cave Leaper
Tomb Creeper

Night | Hell
61 | 82
61 | 82

Night | Hell
12046 | 44762
12046 | 44762

Night | Hell
551-1103 | 1751-4669
551-1103 | 1751-4669

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Cave Leaper
Tomb Creeper

Night | Hell
33-61 | 60-111
33-61 | 60-111

Night | Hell
1188 | 3294
1188 | 3294

Night | Hell
28-51 | 51-93
28-51 | 51-93

Night | Hell
1069 | 2964
1069 | 2964

Defense % to Block Damage Resist Magic Resist
Name
Cave Leaper
Tomb Creeper

Night | Hell
1076 | 2077
1076 | 2077
Night/Hell
16
16
Night | Hell
0 | 0
0 | 0

Night | Hell
0 | 25
0 | 25

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Cave Leaper
Tomb Creeper

Night | Hell
0 | 33
0 | 33

Night | Hell
50 | 100
50 | 120

Night | Hell
25 | 0
25 | 0

Night | Hell
0 | 15
0 | 15

Drain Effectiveness Immunities Chill Effectiveness
Name
Cave Leaper
Tomb Creeper

Night | Hell
85 | 75
85 | 75

Night | Hell
- | Cold
- | Cold

Night | Hell
40 | 33
40 | 33


The Arreat Summit - Monsters: Mega Demon

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act IV Bestiary

Mega Demon Megademon (Demon) (Guest Monster)
Balrog, Pit Lord, Venom Lord

These archetypical demons are spawned from the hottest fires of Hell with no other purpose than to act as a scourge to mortal souls. Towering over their lesser kin, their leathery wings and treacherous horns make them an awesome sight to behold. Wielding jagged blades, they seek to hew the limbs from their victims and bring a bloody end to any who would oppose the might of their dark lords.

Tips and Other Additional Information
Megademons have an Inferno like attack they may use when you get within melee range. The Inferno is incredibly damaging so high Fire resistance and Fire Absorb gear will offer some protection. Fight them at a distance whenever possible or kill them as quickly as possible.

Megademons have a chance to deal Fire damage on striking.

These Venom Lords are the special Minions of Ventar the Unholy.

Level Experience Hit Points
Name
Balrog
Pit Lord
Venom Lord
Night | Hell
57 | 84
57 | 84
68 | 93

Night | Hell
13057 | 64786
13057 | 64786
44759 | 148340

Night | Hell
2606-3102 | 9555-15167
2606-3102 | 9555-15167
4851-5659 | 15951-24857

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Balrog
Pit Lord
Venom Lord
Night | Hell
37-56 | 75-112
37-56 | 75-112
56-100 | 108-189

Night | Hell
1785 | 5392
1785 | 5392
2628 | 7424

Night | Hell
37-56 | 75-112
37-56 | 75-112
56-100 | 108-189

Night | Hell
1785 | 5392
1785 | 5392
2628 | 7424

Defense % to Block Damage Resist Magic Resist
Name
Balrog
Pit Lord
Venom Lord

Night | Hell
897 | 1879
897 | 1879
912 | 1792
Night/Hell
39
39
50
Night | Hell
0 | 50
0 | 50
0 | 0

Night | Hell
0 | 20
0 | 20
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Balrog
Pit Lord
Venom Lord
Night | Hell
80 | 140
80 | 145
80 | 95

Night | Hell
0 | 0
0 | 0
0 | 0

Night | Hell
0 | 33
0 | 33
0 | 0

Night | Hell
100 | 50
100 | 50
100 | 120

Drain Effectiveness Immunities Chill Effectiveness
Name
Balrog
Pit Lord
Venom Lord

Night | Hell
85 | 66
85 | 66
75 | 50

Night | Hell
Poison | Fire
Poison | Fire
Poison | Poison

Night | Hell
40 | 33
40 | 33
40 | 33


The Arreat Summit - Monsters: Baal's Minion

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Suicide Minion | Death Mauler | Catapult | Overseer
Demon Imp | Siege Beast | Abominable | Reanimated Horde | Succubus
Stygian Fury | Frozen Horror | Blood Lord | Putrid Defiler | Pain Worm
Minion of Destruction | Reziarfg

Act V Bestiary

Baal's Minion Baal's Minion (Guest Monster)
Slayer (Animal), Hell Spawn (Demon), Greater Hell Spawn (Demon)

The newest monsters created by Baal to serve in his army of destruction, they are stealthy, quick-footed, and unusually tough for their size. Bony knobs protrude from their thick hides, giving them added protection against melee weapons.

Tips and Other Additional Information
There is also a different monster type, "Baal's Minions", that spawns in the Throne of Destruction. Baal has many minions.

Minions sometimes become Suicide Minions when provoked by Overseers. They can also become Frenzied.

Level Experience Hit Points
Name
Slayer
Hell Spawn
Greater Hell Spawn
Night | Hell
66 | 82
66 | 82
66 | 82

Night | Hell
13532 | 35338
13532 | 35338
13532 | 35338

Night | Hell
1549-1936 | 4378-7296
1549-1936 | 4378-7296
1549-1936 | 4378-7296

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Slayer
Hell Spawn
Greater Hell Spawn
Night | Hell
41-55 | 69-93
41-55 | 69-93
41-55 | 69-93

Night | Hell
1278 | 3294
1278 | 3294
1278 | 3294

Night | Hell
38-63 | 65-106
38-63 | 65-106
38-63 | 65-106

Night | Hell
1405 | 3623
1405 | 3623
1405 | 3623

Defense % to Block Damage Resist Magic Resist
Name
Slayer
Hell Spawn
Greater Hell Spawn
Night | Hell
710 | 1917
710 | 1917
710 | 1917
Night/Hell
50
50
50
Night | Hell
0 | 33
0 | 33
0 | 33

Night | Hell
0 | 0
0 | 0
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Slayer
Hell Spawn
Greater Hell Spawn
Night | Hell
0 | 50
0 | 110
0 | 50

Night | Hell
0 | 130
0 | 50
0 | 135

Night | Hell
0 | 25
0 | 25
0 | 25

Night | Hell
0 | 0
0 | 0
0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Slayer
Hell Spawn
Greater Hell Spawn
Night | Hell
85 | 75
85 | 75
85 | 75

Night | Hell
- | Cold
- | Fire
- | Cold

Night | Hell
40 | 33
40 | 33
40 | 33


The Arreat Summit - Monsters: Mummy

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act II Bestiary

Mummy Mummy (Undead) (Guest Monster)
Cadaver

The inhabitants of Aranoch have long practiced the art of preserving the dead. As a reverence to the deceased, priests fill bodies with preservative fluids, then wrap them in specially-treated cloth, and bury them in tombs below the desert's surface. This mummification is believed to provide benefits for the deceased in the afterlife. Physically, a mummified body maintains its flesh and sinew for hundreds, even thousands of years.

Under Mephisto's manipulation, these honored dead have been summoned and bound with the spirits of malicious demons to fill the ranks of his undead army. Instilled with eternal loathing for the living, Mummies are stronger and better suited for combat than the zombies, who due to their advanced decay, are weak and infirm. Mummies are slow-moving, but can deliver powerful blows, often with the touch of poison from the chemicals used in their embalming. Fallen mummies often burst asunder from their wrappings, leaving behind a poisonous cloud that the living should best avoid.

Tips and Other Additional Information
When killed, Mummies emit a poison cloud that can affect both you and your minions. If you are particularly weak against poison, you may want to consider carrying Antidotes with you when engaging Mummies.

Mummies have a chance to deal Poison damage on striking.

Level Experience Hit Points
Name
Cadaver

Night | Hell
55 | 83

Night | Hell
8942 | 48477

Night | Hell
1173-1642 | 4464-8332

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Cadaver

Night | Hell
27-47 | 56-98

Night | Hell
1134 | 3498

Night | Hell
- | -

Night | Hell
- | -

Defense % to Block Damage Resist Magic Resist
Name
Cadaver

Night | Hell
718 | 1535
Night/Hell
25
Night | Hell
0 | 50

Night | Hell
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Cadaver

Night | Hell
0 | 0

Night | Hell
0 | 50

Night | Hell
0 | 50

Night | Hell
80 | 130

Drain Effectiveness Immunities Chill Effectiveness
Name
Cadaver

Night | Hell
66 | 33

Night | Hell
- | Poison

Night | Hell
40 | 25


The Arreat Summit - Monsters: Reanimated Horde

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act V Bestiary

Reanimated Horde Reanimated Horde (Undead) (Guest Monster)
Unholy Corpse

Whenever Baal needs vast numbers of troops to lay siege to some stronghold determined to resist him, he musters the Reanimated Horde. These undead minions are the twisted souls of dead soldiers whose hearts turned black while still alive and have been given a new existence in the service of Baal. Chosen from only the strongest and most fearsome of warriors, members of the Reanimated Horde are distinguishable from normal skeletons by their greater size and by their vicious charging attack. When you encounter a member of this dark army, kill it and make sure it stays down; they have the nasty habit of refusing to remain dead.

Tips and Other Additional Information
Reanimated Horde use Charge.

Reanimated Horde have a chance to rise again. You will still get experience and a chance for loot multiple times so kill them again and again.

Level Experience Hit Points
Name
Unholy Corpse
Night | Hell
65 | 85

Night | Hell
16810 | 53754

Night | Hell
1666-2045 | 5100-8345

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Unholy Corpse
Night | Hell
37-58 | 67-105

Night | Hell
1701 | 4600

Night | Hell
31-63 | 57-115

Night | Hell
1260 | 3408

Defense % to Block Damage Resist Magic Resist
Name
Unholy Corpse
Night | Hell
613 | 1155
Night/Hell
50
Night | Hell
0 | 50

Night | Hell
50 | 50

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Unholy Corpse
Night | Hell
0 | 0

Night | Hell
0 | 0

Night | Hell
0 | 0

Night | Hell
100 | 120

Drain Effectiveness Immunities Chill Effectiveness
Name
Unholy Corpse
Night | Hell
75 | 66

Night | Hell
Poison | Poison

Night | Hell
33 | 25


The Arreat Summit - Monsters: Regurgitator

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act IV Bestiary

Regurgitator Regurgitator (Demon) (Guest Monster)
Maw Fiend

Wretched in appearance and manner, these grotesque abominations are created from the bile and flesh of the tortured damned. While their hulking forms can deliver a surprisingly sound blow, it is their ability to devour, rapidly digest and then vomit forth the corpse as a poisonous gobbet that gives them their name.

Tips and Other Additional Information
Regurgitators seem to be primarily concerned with eating and spitting corpses. If you notice they will walk by you to head for a fallen corpse. Kill these as quickly as possible to avoid from being hit by fallen monsters. Shields work very well in blocking any corpses that are spit in your direction.

Level Experience Hit Points
Name
Maw Fiend

Night | Hell
57 | 85

Night | Hell
14061 | 71673

Night | Hell
2978-3971 | 11128-19782

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Maw Fiend

Night | Hell
39-68 | 81-139

Night | Hell
1171 | 3578

Night | Hell
39-68 | 81-139

Night | Hell
1171 | 3578

Defense % to Block Damage Resist Magic Resist
Name
Maw Fiend

Night | Hell
741 | 1568
Night/Hell
29
Night | Hell
0 | 50

Night | Hell
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Maw Fiend

Night | Hell
0 | 0

Night | Hell
0 | 0

Night | Hell
0 | 0

Night | Hell
0 | 110

Drain Effectiveness Immunities Chill Effectiveness
Name
Maw Fiend

Night | Hell
85 | 75

Night | Hell
- | Poison

Night | Hell
40 | 33


The Arreat Summit - Monsters: Sabre Cat

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act II Bestiary

Sabre Cat Sabre Cat (Animal) (Guest Monster)
Huntress, Sabre Cat

Sabre Cats are a race of bipedal, intelligent beings with many feline features. These cat-beings were once found only in the jungle environments of Kehjistan, trading freely with the cities there. Although always considered somewhat aloof and untrustworthy, the Sabre Cats had never before behaved in a threatening manner toward human society. But now, marauding bands of these Cats roam the deserts of Aranoch. Many blame the disappearance of whole caravans upon them.

Tips and Other Additional Information
Huntresses have a chance to deal Poison damage.
Sabre Cats have a chance to deal Cold damage.

Level Experience Hit Points
Name
Huntress
Saber Cat
Night | Hell
59 | 81
60 | 81

Night | Hell
9028 | 36607
9571 | 36607

Night | Hell
785-1309 | 2575-5722
806-1344 | 2575-5722

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Huntress
Saber Cat
Night | Hell
24-44 | 46-83
24-44 | 46-83

Night | Hell
2304 | 6512
2340 | 6512

Night | Hell
24-44 | 46-83
24-44 | 46-83

Night | Hell
2304 | 6512
2340 | 6512

Defense % to Block Damage Resist Magic Resist
Name
Huntress
Saber Cat
Night | Hell
844 | 1660
856 | 1660
Night/Hell
15
15
Night | Hell
33 | 50
33 | 50

Night | Hell
0 | 0
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Huntress
Saber Cat
Night | Hell
0 | 50
0 | 50

Night | Hell
25 | 50
25 | 50

Night | Hell
25 | 50
25 | 50

Night | Hell
25 | 50
25 | 50

Drain Effectiveness Immunities Chill Effectiveness
Name
Huntress
Saber Cat
Night | Hell
100 | 100
100 | 100

Night | Hell
- | -
- | -

Night | Hell
40 | 33
40 | 33


The Arreat Summit - Monsters: Sand Maggot

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act II Bestiary

Sand Maggot Sand Maggot (Animal) (Guest Monster)
Blood Maggot

Sand Maggots, named for their burrowing abilities, are actually arthropods and not worms at all. These insects were once a staple diet for those that resided in the desert regions. The eggs were gathered and prepared as a protein-rich paste. Serving to supplement the dry foods naturally available in the region, the paste enhanced the nutritive value and flavor of meals. Now, however, the eggs, larvae, and flesh of the adults have acquired poisonous properties. Adults of the species even spit a poisonous substance that is not only toxic, but corrosive to unprotected flesh. In maturity, the chitinous exoskeleton of a Maggot is tough to penetrate, although once pierced, the creature is easily felled.

Sand Maggots can burrow into the earth and often lie in wait for potential meals. This same ability is used to quickly retreat from threats, allowing the beast time to heal before re-emerging in another location to attack the unwary.

Tips and Other Additional Information
Kill Sand Maggots to prevent them from laying eggs and hatching larvae into young. Sand Maggots spit Poison goo and can Burrow (hide).

Level Experience Hit Points
Name
Blood Maggot
Night | Hell
57 | 85

Night | Hell
12555 | 63993

Night | Hell
1365-1861 | 5100-9273

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Blood Maggot
Night | Hell
32-51 | 67-105

Night | Hell
837 | 2556

Night | Hell
32-51 | 67-105

Night | Hell
837 | 2556

Defense % to Block Damage Resist Magic Resist
Name
Blood Maggot
Night | Hell
897 | 1898
Night/Hell
27
Night | Hell
0 | 40

Night | Hell
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Blood Maggot
Night | Hell
0 | 25

Night | Hell
0 | 25

Night | Hell
0 | 100

Night | Hell
0 | 105

Drain Effectiveness Immunities Chill Effectiveness
Name
Blood Maggot
Night | Hell
75 | 50

Night | Hell
- | Lightning/Poison

Night | Hell
40 | 33


The Arreat Summit - Monsters: Sand Maggot Egg

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act II Bestiary

Sand Maggot Egg Sand Maggot Egg (Animal) (Guest Monster)
World Killer Egg

The gestation period for these strange creatures is amazingly short, so usually it is only the remains of the egg that are found. Should a wandering adventurer stumble across an unhatched egg, it is best to destroy it immediately before the monsters inside burst forth and attack the unwary.

Tips and Other Additional Information
Sand Maggot Eggs do not attack. Higher level Sand Maggot Eggs spawn more young.

Level Experience Hit Points
Name
World Killer Egg

Night | Hell
57 | 85

Night | Hell
2511 | 12798

Night | Hell
744-992 | 2782-4945

Defense % to Block Damage Resist Magic Resist
Name
World Killer Egg

Night | Hell
195 | 412
Night/Hell
0
Night | Hell
0 | 10

Night | Hell
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
World Killer Egg

Night | Hell
0 | 15

Night | Hell
0 | 15

Night | Hell
0 | 33

Night | Hell
0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
World Killer Egg

Night | Hell
66 | 33

Night | Hell
- | -

Night | Hell
50 | 50


The Arreat Summit - Monsters: Sand Maggot Young

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act II Bestiary

Sand Maggot Young Sand Maggot Young (Animal) (Guest Monster)
World Killer Young

While the adolescent Sand Maggot does not have the poisonous mucous of its parent, it is incredibly aggressive and dangerous. Driven by an incessant hunger, they seek out live food to devour as their rapidly growing bodies demand more energy. They often hunt in broods and swarm over their prey, making them especially dangerous when encountered near freshly-hatched nesting grounds.

Tips and Other Additional Information
Sand Maggot Young can easily surround you so it's important to kill the Sand Maggots as soon as possible to prevent them from creating more young.

Level Experience Hit Points
Name
World Killer Young

Night | Hell
57 | 85

Night | Hell
3013 | 15358

Night | Hell
248-558 | 927-2781

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
World Killer Young

Night | Hell
11-21 | 24-43

Night | Hell
781 | 2385

Night | Hell
11-21 | 24-43

Night | Hell
781 | 2385

Defense % to Block Damage Resist Magic Resist
Name
World Killer Young

Night | Hell
390 | 825
Night/Hell
24
Night | Hell
0 | 10

Night | Hell
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
World Killer Young

Night | Hell
0 | 15

Night | Hell
0 | 15

Night | Hell
0 | 33

Night | Hell
0 | 105

Drain Effectiveness Immunities Chill Effectiveness
Name
World Killer Young

Night | Hell
75 | 50

Night | Hell
- | Poison

Night | Hell
40 | 33


The Arreat Summit - Monsters: Sand Raider

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act II Bestiary

Sand Raider Sand Raider (Animal) (Guest Monster)
Sand Raider, Marauder, Invader, Infidel, Assailant

Legends speak of a race of brutal warriors who, through a pact forged with unseen powers, once ruled the wastes of Aranoch. Their bodies were misshapen so that they could wield the weaponry of four men and their spirits were imbued with elemental energies that they could unleash against their foes. Holding no mercy in their blackened hearts, they swept across the dunes as a plague of locusts. Only the power of the Vizjerei sent them back from whence they came, but those spells are now weakening...

Tips and Other Additional Information
Sand Raiders have a Fire Hit attack that works similar to Enchant.

Level Experience Hit Points
Name
Sand Raider
Marauder
Invader
Infidel
Assailant

Night | Hell
61 | 78
59 | 66
62 | 82
60 | 72
63 | 84

Night | Hell
15216 | 50018
13543 | 30448
16130 | 56541
14356 | 40223
17098 | 59803

Night | Hell
1654-2068 | 4839-8065
1570-1963 | 3597-5995
1694-2118 | 5253-8755
1612-2016 | 4218-7030
1736-2170 | 5460-9100

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Sand Raider
Marauder
Invader
Infidel
Assailant

Night | Hell
40-56 | 71-97
39-53 | 60-83
40-56 | 74-102
39-53 | 64-89
41-57 | 75-103

Night | Hell
1782 | 4713
1728 | 4029
1809 | 4941
1755 | 4371
1836 | 5055

Night | Hell
56-71 | 97-124
53-68 | 83-106
56-71 | 102-130
53-68 | 89-113
57-72 | 103-131

Night | Hell
2138 | 5655
2073 | 4834
2170 | 5929
2106 | 5245
2203 | 6066

Defense % to Block Damage Resist Magic Resist
Name
Sand Raider
Marauder
Invader
Infidel
Assailant

Night | Hell
828 | 1528
804 | 1317
840 | 1598
816 | 1422
852 | 1634
Night/Hell
35
35
35
35
35
Night | Hell
0 | 35
0 | 35
0 | 35
0 | 35
0 | 35

Night | Hell
0 | 0
0 | 0
0 | 0
0 | 0
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Sand Raider
Marauder
Invader
Infidel
Assailant

Night | Hell
0 | 125
100 | 120
0 | 50
0 | 50
0 | 130

Night | Hell
0 | 50
0 | 40
0 | 160
0 | 150
0 | 50

Night | Hell
0 | 50
70 | 85
0 | 50
0 | 50
0 | 50

Night | Hell
0 | 25
0 | 0
0 | 25
0 | 25
0 | 25

Drain Effectiveness Immunities Chill Effectiveness
Name
Sand Raider
Marauder
Invader
Infidel
Assailant

Night | Hell
75 | 66
75 | 66
75 | 66
75 | 66
75 | 66

Night | Hell
- | Fire
Fire | Fire
- | Cold
- | Cold
- | Fire

Night | Hell
45 | 40
45 | 40
45 | 40
45 | 40
45 | 40


The Arreat Summit - Monsters: Scarab Demon

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act II Bestiary

Scarab Demon Scarab Demon (Animal) (Guest Monster)
Scarab, Steel Scarab

A vastly mutated beetle from the region, only Hell could produce something so vile. Scarab Demons are large, mobile insects that rapidly pursue and surround their enemies. When struck, these demons unleash a deadly spread of electrical energy that proves fatal to many attackers. It is perilous to fight these monstrosities without ranged weapons or a suitable resistance to lightning.

Tips and Other Additional Information
Scarab Demons shoot out Charged Bolts when struck, much like any Lightning Enchanted Unique monster. With their innate Lightning abilities, you may want to consider putting on items with resistance to lightning when engaging groups of these creatures. Avoid getting caught withinin a pack of Scarab Demons - if surrounded, your life expectancy is sure to drop. Keep moving and try to engage these one at a time. Use your strongest possible attacks so they shoot out a minimal number of Charged Bolts.

Scarab Demons have a Jab attack. Scarabs and Steel Scarabs heal three times as fast as normal monsters.

Scarab Demons have a chance to deal Lightning damage on striking.

Level Experience Hit Points
Name
Scarab
Steel Scarab
Night | Hell
54 | 85
54 | 85

Night | Hell
9278 | 56314
9278 | 56314

Night | Hell
797-1252 | 3245-6800
797-1252 | 3245-6800

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Scarab
Steel Scarab
Night | Hell
24-49 | 52-105
24-49 | 52-105

Night | Hell
1274 | 4089
1274 | 4089

Night | Hell
24-49 | 52-105
24-49 | 52-105

Night | Hell
1486 | 4771
1486 | 4771

Defense % to Block Damage Resist Magic Resist
Name
Scarab
Steel Scarab
Night | Hell
1078 | 2393
1078 | 2393
Night/Hell
24
24
Night | Hell
0 | 50
0 | 50

Night | Hell
0 | 0
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Scarab
Steel Scarab
Night | Hell
0 | 0
0 | 0

Night | Hell
0 | 0
0 | 0

Night | Hell
0 | 100
0 | 105

Night | Hell
0 | 0
0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Scarab
Steel Scarab
Night | Hell
75 | 50
75 | 50

Night | Hell
- | Lightning
- | Lightning

Night | Hell
40 | 25
40 | 25


The Arreat Summit - Monsters: Skeleton Archer

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act I Bestiary

Skeleton Archer Skeleton Archer (Undead) (Guest Monster)
Returned Archer, Bone Warrior Archer, Burning Dead Archer, Horror Archer

Skeletons do not seek to consume the flesh of the living as do many of their other undead kindred, but seek only to slay those who live to increase their ranks. Single-minded in their mission to slay the living, some of these animated warriors now use the bows that served them in life to deadly effect.

Tips and Other Additional Information
Skeleton Archers are Undead and are vulnerable to Undead-specific spells and abilities.

You cannot steal Life or Mana from Skeleton Archers.

Returned Archers and Bone Archers have a chance to deal Cold damage.
Burning Dead Archers shoot Fire Arrows.
Horror Archers have a chance to deal damage of a random element.

Level Experience Hit Points
Name
Returned Archer
Bone Warrior Archer
Burning Dead Archer
Horror Archer

Night | Hell
62 | 83
60 | 71
58 | 80
63 | 85

Night | Hell
12769 | 46053
11365 | 30560
10114 | 42180
13536 | 48635

Night | Hell
988-1412 | 3124-5952
940-1344 | 2400-4572
893-1276 | 2943-5607
1012-1447 | 3245-6182

Ranged Attack 1 Attack Rating 1 Ranged Attack 2 Attack Rating 2
Name
Returned Archer
Bone Warrior Archer
Burning Dead Archer
Horror Archer
Night | Hell
17-25 | 32-47
17-24 | 28-40
16-24 | 31-45
18-26 | 33-48

Night | Hell
1386 | 3831
1345 | 3307
1304 | 3700
1407 | 3919

Night | Hell
17-25 | 32-47
17-24 | 28-40
16-24 | 31-45
18-26 | 33-48

Night | Hell
1386 | 3831
1345 | 3307
1304 | 3700
1407 | 3919

Defense % to Block Damage Resist Magic Resist
Name
Returned Archer
Bone Warrior Archer
Burning Dead Archer
Horror Archer
Night | Hell
840 | 1616
816 | 1405
792 | 1563
852 | 1651
Night/Hell
35
23
15
48
Night | Hell
0 | 33
0 | 33
0 | 33
0 | 33

Night | Hell
0 | 10
0 | 10
0 | 10
0 | 10

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Returned Archer
Bone Warrior Archer
Burning Dead Archer
Horror Archer

Night | Hell
0 | 25
0 | 25
75 | 90
50 | 66

Night | Hell
75 | 90
75 | 90
0 | 25
50 | 66

Night | Hell
33 | 50
33 | 50
33 | 50
50 | 66

Night | Hell
130 | 130
110 | 110
100 | 100
140 | 140

Drain Effectiveness Immunities Chill Effectiveness
Name
Returned Archer
Bone Warrior Archer
Burning Dead Archer
Horror Archer

Night | Hell
0 | 0
0 | 0
0 | 0
0 | 0

Night | Hell
Poison | Poison
Poison | Poison
Poison | Poison
Poison | Poison

Night | Hell
40 | 25
40 | 25
40 | 25
40 | 25


The Arreat Summit - Monsters: Skeleton Mage

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act I Bestiary

Skeleton Mage Skeleton Mage (Undead) (Guest Monster)
Returned Mage, Bone Mage, Burning Dead Mage, Horror Mage

These animated skeletal remains of slain sorcerers wield the forces of elemental magic as they sow death throughout the land. Able to deliver considerable damage from a distance, these undead mages can be exceptionally dangerous when congregating in large pacts or under the direction of the remains of a particularly powerful caster.

Tips and Other Additional Information
Skeleton Mages are Undead and are vulnerable to Undead-specific spells and abilities.

Skeleton Mages have elemental attacks such as Poison, Cold, Fire, and Lightning.

Returned Mages are listed Fire then Lightning.
Bone Mages use Cold damage.
Burning Dead Mages use Fire damage.
Horror Mages are listed Lightning then Poison.

Level Experience Hit Points
Name
Returned Mage
Bone Mage
Burning Dead Mage
Horror Mage
Night | Hell
59 | 81
61 | 82
59 | 81
59/47 | 81/78

Night | Hell
12414 | 50334
13948 | 51829
12414 | 50334
12414/5942 | 50334/45850

Night | Hell
719-1047 | 2360-4577
758-1103 | 2407-4669
719-1047 | 2360-4577
719-1047/495-720 | 2360-4577/2218-4301

Defense % to Block Damage Resist Magic Resist
Name
Returned Mage
Bone Mage
Burning Dead Mage
Horror Mage
Night | Hell
723 | 1422
745 | 1438
723 | 1422
723/594 | 1422/1375
Night/Hell
15
15
15
15/17
Night | Hell
0 | 33
0 | 33
0 | 33
0 | 33

Night | Hell
0 | 0
0 | 0
0 | 0
0 | 50/0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Returned Mage
Bone Mage
Burning Dead Mage
Horror Mage
Night | Hell
75/0 | 125/0
0 | 50
75 | 130
0 | 0

Night | Hell
0 | 50/0
75 | 160
0 | 50
0 | 0

Night | Hell
0/75 | 0/120
0 | 0
0 | 0
75/0 | 130/0

Night | Hell
100 | 110
100 | 110
100 | 110
100/60 | 110/75

Drain Effectiveness Immunities Chill Effectiveness
Name
Returned Mage
Bone Mage
Burning Dead Mage
Horror Mage
Night | Hell
0 | 0
0 | 0
0 | 0
0 | 0

Night | Hell
Poison | Pois/Fire, Pois/Lit
Poison | Poison/Cold
Poison | Fire/Poison
Poison | Poison/Lit, None

Night | Hell
40 | 25
40 | 25
40 | 25
40 | 25


The Arreat Summit - Monsters: Skeleton

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act I Bestiary

Skeleton Skeleton (Undead) (Guest Monster)
Returned, Bone Warrior

Fierce undead warriors, skeletons do not seek to consume the flesh of the living, but only to extinguish the life of their victims. Skeletons, unrelenting in their goal, move faster than zombies and have some spark of intelligence as demonstrated by their use of weapons. These bony undead have been observed wielding swords, clubs, bows, and even armor and shields, and are often equipped in the same armament in which they fell. Even more terrifying are the animated skeletal remains of expired magic wielders, who prove that even the dead can wield the forces of magic.

Tips and Other Additional Information
Skeletons are Undead and are vulnerable to Undead-specific spells and abilities.

You cannot steal Life or Mana from Skeletons.

Returned have a chance to deal Lightning and Cold damage.
Bone Warriors have a chance to deal Lightning and Cold damage.

Level Experience Hit Points
Name
Returned
Bone Warrior
Night | Hell
61 | 83
61 | 83

Night | Hell
10778 | 41205
10778 | 41205

Night | Hell
965-1379 | 3124-5952
965-1379 | 3124-5952

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Returned
Bone Warrior
Night | Hell
20-51 | 37-94
20-51 | 37-94

Night | Hell
1425 | 3998
1425 | 3998

Night | Hell
20-53 | 37-98
20-53 | 37-98

Night | Hell
1485 | 4165
1485 | 4165

Defense % to Block Damage Resist Magic Resist
Name
Returned
Bone Warrior
Night | Hell
828 | 1616
828 | 1616
Night/Hell
30
30
Night | Hell
0 | 33
0 | 33

Night | Hell
0 | 0
40 | 70

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Returned
Bone Warrior
Night | Hell
25 | 50
25 | 50

Night | Hell
0 | 25
0 | 25

Night | Hell
80 | 100
80 | 100

Night | Hell
75 | 110
75 | 105

Drain Effectiveness Immunities Chill Effectiveness
Name
Returned
Bone Warrior
Night | Hell
0 | 0
0 | 0

Night | Hell
- | Lightning/Poison
- | Lightning/Poison

Night | Hell
40 | 25
40 | 25


The Arreat Summit - Monsters: Slinger

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act II Bestiary

Slinger Slinger (Animal) (Guest Monster)
Slinger, Spear Cat, Night Slinger, Hell Slinger

While most Saber Cats attack with melee weapons, others have become fond of harassing their enemies with javelins or by throwing potions. They rarely retreat and generally attack in large, well-organized groups, as is evident in their use of ranged weapons. They are quick to the chase and enjoy the hunt, so encountering a pack of these predators is dangerous, at best.

Tips and Other Additional Information
Take care of these quickly or run away.

There are 3 variations of Slingers.
The first spawns in the Bloody Foothills and throws javelins which deal Lightning damage.
The second spawns in the Frigid Highlands and throws javelins which deal Cold damage.
The third spawns in the Arreat Plateau and throws javelins which deal Fire damage.

Level Experience Hit Points
Name
Slinger
Slinger
Slinger
Night | Hell
58 | 80
59 | 81
60 | 81

Night | Hell
8517 | 35520
9028 | 36607
9571 | 36607

Night | Hell
701-1084 | 2312-4765
719-1112 | 2360-4863
739-1142 | 2360-4863

Ranged Attack 1 Attack Rating 1 Ranged Attack 2 Attack Rating 2
Name
Slinger
Slinger
Slinger
Night | Hell
24-38 | 45-72
24-39 | 46-74
24-39 | 46-74

Night | Hell
1417 | 4022
1440 | 4070
1462 | 4070

Night | Hell
24-38 | 45-72
24-39 | 46-74
24-39 | 46-74

Night | Hell
1417 | 4022
1440 | 4070
1462 | 4070

Defense % to Block Damage Resist Magic Resist
Name
Slinger
Slinger
Slinger
Night | Hell
752 | 1484
763 | 1501
775 | 1501
Night/Hell
19
19
19
Night | Hell
0 | 25
0 | 25
0 | 25

Night | Hell
0 | 0
0 | 0
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Slinger
Slinger
Slinger
Night | Hell
0 | 110
25 | 50
25 | 50

Night | Hell
0 | 15
50 | 150
25 | 50

Night | Hell
0 | 15
0 | 15
25 | 50

Night | Hell
0 | 15
0 | 15
50 | 100

Drain Effectiveness Immunities Chill Effectiveness
Name
Slinger
Slinger
Slinger
Night | Hell
100 | 100
100 | 100
100 | 100

Night | Hell
- | Fire
- | Cold
- | Poison

Night | Hell
40 | 33
40 | 33
40 | 33


The Arreat Summit - Monsters: Spike Fiend

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act I Bestiary

Spike Fiend Spike Fiend (Animal) (Guest Monster)
Quill Rat, Spike Fiend, Razor Spine

Defensive quills dot the backs of these troublesome creatures. All species of Spike Fiends can fire their quills at range, and more developed variants have a more vicious rate of fire and tend to fire in volleys. At least two subspecies, the Quill Rat and the Thorned Beast, are known to fire their quills without provocation. Caravans traveling to the Rogue Pass have reported several attacks by these aggressive monsters.

Tips and Other Additional Information
Spike Fiends have a chance to deal Poison damage.

Level Experience Hit Points
Name
Quill Rat
Spike Fiend
Razor Spine
Night | Hell
58 | 80
58 | 80
58 | 80

Night | Hell
7452 | 31080
7452 | 31080
7452 | 31080

Night | Hell
1148-1531 | 3784-6728
1148-1531 | 3784-6728
1148-1531 | 3784-6728

Melee Attack Attack Rating 1 Ranged Attack Attack Rating 2
Name
Quill Rat
Spike Fiend
Razor Spine
Night | Hell
14-36 | 27-68
14-36 | 27-68
14-36 | 27-68

Night | Hell
737 | 2091
737 | 2091
737 | 2091

Night | Hell
14-24 | 27-45
14-24 | 27-45
14-24 | 27-45

Night | Hell
1134 | 3218
1134 | 3218
1134 | 3218

Defense % to Block Damage Resist Magic Resist
Name
Quill Rat
Spike Fiend
Razor Spine
Night | Hell
633 | 1250
633 | 1250
633 | 1250
Night/Hell
3
3
3
Night | Hell
0 | 33
0 | 33
0 | 33

Night | Hell
0 | 0
0 | 0
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Quill Rat
Spike Fiend
Razor Spine
Night | Hell
40 | 100
0 | 25
0 | 25

Night | Hell
0 | 25
50 | 100
50 | 75

Night | Hell
0 | 50
0 | 50
0 | 100

Night | Hell
0 | 33
0 | 33
0 | 33

Drain Effectiveness Immunities Chill Effectiveness
Name
Quill Rat
Spike Fiend
Razor Spine
Night | Hell
100 | 100
100 | 100
100 | 100

Night | Hell
- | Fire
- | Cold
- | Lightning

Night | Hell
40 | 33
40 | 33
40 | 33


The Arreat Summit - Monsters: Stygian Fury

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act V Bestiary

Stygian Fury Stygian Fury (Demon) (Guest Monster)
Siren, Vile Witch, Hell Witch

The handmaidens of Andariel, these powerful demonesses were thought to have been all but killed off during the battle below Tristram, but Baal has unleashed his personal harem on Mt. Arreat and enlisted their charms to help fulfill his desire to control the mortal realm. Succubi are among the most zealous minions of their master. They possess an incessant craving for blood, especially that of human men, and they take to battle with a passion and a joy not often seen in demons. They are fast and mobile in combat, preferring to weaken their prey from a distance with a diabolical curse that causes the afflicted to lose life instead of mana when using their skills.

Tips and Other Additional Information
Stygian Fury have a ranged magic attack unlike regular Succubus monsters which use a melee attack.

Stygian Fury also cast several different curses.

Amplify Damage
This curse is the same as the Necromancer's Curse.

Weaken
This curse is the same as the Necromancer's Curse.

Defense Curse
If you have more Life than Mana, then they give you a curse that halves your defense (65% in Nightmare, 85% in Hell).

Blood Mana
Succubi and Baal cast a special curse shown in the screenshot below (Along with Thunderstorm and Energy Shield). This curse causes you to do damage to yourself when you cast spells. For skills that require more mana, you will take more damage. This even includes such spells like Teleport but doesn't include Thunderstorm or Energy Shield because you already have cast them. Whenever this curse is cast on you, stop casting spells until it's worn off, click on a Shrine to counteract it, or go back to town and have it removed. Blood Mana only affects you if you have more Mana than Life. If you have at least as much max Mana as max Life, you can be cursed.

Level Experience Hit Points
Name
Siren
Vile Witch
Hell Witch
Night | Hell
61 | 83
61 | 83
61 | 83

Night | Hell
18386 | 70291
18386 | 70291
18386 | 70291

Night | Hell
827-1241 | 2678-5356
827-1241 | 2678-5356
827-1241 | 2678-5356

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Siren
Vile Witch
Hell Witch
Night | Hell
25-45 | 47-84
25-45 | 47-84
25-45 | 47-84

Night | Hell
1425 | 3998
1425 | 3998
1425 | 3998

Night | Hell
25-45 | 47-84
25-45 | 47-84
25-45 | 47-84

Night | Hell
1425 | 3998
1425 | 3998
1425 | 3998

Defense % to Block Damage Resist Magic Resist
Name
Siren
Vile Witch
Hell Witch
Night | Hell
952 | 1858
952 | 1858
952 | 1858
Night/Hell
50
50
50
Night | Hell
0 | 25
0 | 25
0 | 25

Night | Hell
33 | 66
33 | 66
33 | 66

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Siren
Vile Witch
Hell Witch
Night | Hell
33 | 66
33 | 66
33 | 66

Night | Hell
100 | 125
100 | 155
100 | 145

Night | Hell
15 | 33
15 | 33
15 | 33

Night | Hell
33 | 66
33 | 66
33 | 66

Drain Effectiveness Immunities Chill Effectiveness
Name
Siren
Vile Witch
Hell Witch
Night | Hell
85 | 75
85 | 75
85 | 75

Night | Hell
Cold | Cold
Cold | Cold
Cold | Cold

Night | Hell
40 | 33
40 | 33
40 | 33


The Arreat Summit - Monsters: Succubus

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act V Bestiary

Succubus Succubus (Demon) (Guest Monster)
Succubus, Hell Temptress

The handmaidens of Andariel, these powerful demonesses were thought to have been all but killed off during the battle below Tristram, but Baal has unleashed his personal harem on Mt. Arreat and enlisted their charms to help fulfill his desire to control the mortal realm. Succubi are among the most zealous minions of their master. They possess an incessant craving for blood, especially that of human men, and they take to battle with a passion and a joy not often seen in demons. They are fast and mobile in combat, preferring to weaken their prey from a distance with a diabolical curse that causes the afflicted to lose life instead of mana when using their skills. Once their prey is weakened, the Succubi move in for the kill, slashing viciously with their long, curved talons.

Tips and Other Additional Information
Succubi have a chance to deal Magic damage. Succubi also cast several different curses.

Defense Curse
If you have more Life than Mana, then they give you a curse that halves your defense (65% in Nightmare, 85% in Hell).

Blood Mana
Succubi and Baal cast a special curse shown in the screenshot below (Along with Thunderstorm and Energy Shield). This curse causes you to do damage to yourself when you cast spells. For skills that require more mana, you will take more damage. This even includes such spells like Teleport but doesn't include Thunderstorm or Energy Shield because you have already have cast them. Whenever this curse is cast on you, stop casting spells until it's worn off, click on a Shrine to counteract it, or go back to town and have it removed. Blood Mana only affects you if you have more Mana than Life. If you have at least as much max Mana as max Life, you can be cursed.

Level Experience Hit Points
Name
Succubus
Hell Temptress

Night | Hell
61 | 83
61 | 83

Night | Hell
11412 | 43629
11412 | 43629

Night | Hell
827-1241 | 2678-5356
827-1241 | 2678-5356

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Succubus
Hell Temptress
Night | Hell
25-45 | 47-84
25-45 | 47-84

Night | Hell
1841 | 5164
1841 | 5164

Night | Hell
25-45 | 47-84
25-45 | 47-84

Night | Hell
1841 | 5164
1841 | 5164

Defense % to Block Damage Resist Magic Resist
Name
Succubus
Hell Temptress
Night | Hell
952 | 1858
952 | 1858
Night/Hell
50
50
Night | Hell
0 | 25
0 | 25

Night | Hell
33 | 66
33 | 66

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Succubus
Hell Temptress
Night | Hell
33 | 66
33 | 66

Night | Hell
33 | 66
33 | 66

Night | Hell
15 | 33
15 | 33

Night | Hell
33 | 66
33 | 66

Drain Effectiveness Immunities Chill Effectiveness
Name
Succubus
Hell Temptress
Night | Hell
85 | 75
85 | 75

Night | Hell
- | -
- | -

Night | Hell
40 | 33
40 | 33


The Arreat Summit - Monsters: Tainted

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act I Bestiary

Big Head Tainted (Demon) (Guest Monster)
Misshapen, Disfigured, Tainted, Afflicted, Damned

These malformed demons gain their strength and resilience from the natural element of lightning. While slow of foot, these beasts deliver a palpable hit when engaged at close range and can absorb a fair amount of damage. Tainted are perhaps an even greater threat when wounded, however, as this is when they retreat and direct orbs of lightning at their enemies.

Tips and Other Additional Information
Tainted inflict Lightning Damage, shoot Lightning Balls, and are Lightning Resistant.

Level Experience Hit Points
Name
Misshapen
Disfigured
Tainted
Afflicted
Damned

Night | Hell
61 | 77
62 | 83
60 | 71
58 | 70
63 | 85

Night | Hell
15850 | 50403
16802 | 60596
14955 | 40211
13308 | 38512
17811 | 63993

Night | Hell
1103-1654 | 3157-6314
1129-1694 | 3571-7142
1075-1612 | 2743-5486
1020-1531 | 2674-5348
1157-1736 | 3709-7418

Melee Attack Attack Rating 1 Lightning Projectile Attack Rating 2
Name
Misshapen
Disfigured
Tainted
Afflicted
Damned

Night | Hell
25-51 | 43-87
25-51 | 47-94
24-49 | 40-81
24-48 | 40-80
26-52 | 48-96

Night | Hell
1306 | 3414
1326 | 3665
1287 | 3163
1247 | 3121
1346 | 3748

Night | Hell
81-102 | 139-174
81-102 | 150-188
78-98 | 129-162
79-96 | 128-160
83-104 | 153-192

Night | Hell
- | -
- | -
- | -
- | -
- | -

Defense % to Block Damage Resist Magic Resist
Name
Misshapen
Disfigured
Tainted
Afflicted
Damned

Night | Hell
745 | 1359
756 | 1454
734 | 1264
712 | 1248
766 | 1485
Night/Hell
15
15
15
15
15
Night | Hell
0 | 25
0 | 25
0 | 25
0 | 25
0 | 25

Night | Hell
0 | 0
0 | 0
0 | 0
0 | 0
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Misshapen
Disfigured
Tainted
Afflicted
Damned

Night | Hell
50 | 75
75 | 90
75 | 90
33 | 50
50 | 85

Night | Hell
50 | 75
50 | 50
33 | 50
75 | 90
75 | 85

Night | Hell
100 | 100
100 | 100
100 | 100
100 | 100
100 | 100

Night | Hell
0 | 15
0 | 15
0 | 15
0 | 15
33 | 50

Drain Effectiveness Immunities Chill Effectiveness
Name
Misshaped
Disfigured
Tainted
Afflicted
Damned

Night | Hell
85 | 75
85 | 75
85 | 75
85 | 75
85 | 75

Night | Hell
Lightning | Lightning
Lightning | Lightning
Lightning | Lightning
Lightning | Lightning
Lightning | Lightning

Night | Hell
40 | 33
40 | 33
40 | 33
40 | 33
40 | 33


The Arreat Summit - Monsters: Thorned Hulk

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act III Bestiary

Thorned Hulk Thorned Hulk (Animal) (Guest Monster)
Thorned Hulk

Composed mostly of wood, Thorned Hulks are the ancestral protectors of the jungle lands. Despite their strength and immense bramble and thorn-covered arms, even they have been twisted by the Prime Evils. Their now glassy, lifeless eyes hint at a deep sorrow beneath a glowing Hell-induced hatred.

Tips and Other Additional Information
Thorned Hulks use Frenzy and have a chance to stun on striking (duration 0.28 seconds). Thorned Hulks regenerate health twice as fast as normal monsters.

Level Experience Hit Points
Name
Thorned Hulk
Night | Hell
58 | 80

Night | Hell
13841 | 57720

Night | Hell
2424-3190 | 7989-14017

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Thorned Hulk

Night | Hell
43-76 | 81-145

Night | Hell
1587 | 4505

Night | Hell
36-72 | 68-136

Night | Hell
2041 | 5792

Defense % to Block Damage Resist Magic Resist
Name
Thorned Hulk
Night | Hell
1108 | 2188
Night/Hell
27
Night | Hell
0 | 66

Night | Hell
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Thorned Hulk
Night | Hell
0 | 0

Night | Hell
0 | 40

Night | Hell
0 | 100

Night | Hell
0 | 66

Drain Effectiveness Immunities Chill Effectiveness
Name
Thorned Hulk
Night | Hell
85 | 75

Night | Hell
- | Lightning

Night | Hell
40 | 33


The Arreat Summit - Monsters: Undead Horror

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act IV Bestiary

Undead Horror Oblivion Knight (Undead) (Guest Monster)
Doom Knight, Oblivion Knight

Undead Fighter The souls of the most ruthless and corrupt mortal warriors to die in the Sin War often come to reside in Hell. Forged in the fires of eternal punishment, some of these spirits are reborn as cruel shadows of their former glory. Clad in demon forged armor and wielding arcane weapons of destruction, they roam the gateway to Hell in search of those who would invade their sinister domain.

Undead Mage Like their brutish counterparts, these minions of Hell are comprised of the most mendacious and merciless Sorcerers and Necromancers slain in the Mage Clan Wars. Their thirst for power has followed them to the grave and was easily manipulated by the Prime Evils when creating these dark mages. Wielding the same powers in Hell as they did in the mortal realm, they pose a fatal threat to even the most experienced adventurer.

Tips and Other Additional Information
Doom Knights have an innate Spectral Hit ability (random elemental damage).

Oblivion Knights have a ranged elemental attack which can be blocked with a shield.

Oblivion Knights are known to be one of the most dangerous enemies in the game for melee characters. Oblivion Knights use the following Skills: Bestow (heals others), Bone Armor, Bone Spirit, Decrepify, Iron Maiden, Lower Resist, Weaken, Life Tap, Amplify Damage (wow!).

There are two variations of Doom Knights: the first spawns in the Infernal Pit and the second spawns in the Throne of Destruction and Worldstone Keep Level 3.

There are two variations of Oblivion Knights: the first spawns in the Infernal Pit and the second spawns in the Throne of Destruction and Worldstone Keep Level 3.

Level Experience Hit Points
Name
Doom Knight
Doom Knight
Oblivion Knight
Oblivion Knight
Night | Hell
56 | 82
56 | 82
58 | 85
58 | 85

Night | Hell
9477 | 47118
9477 | 47118
22358 | 107509
22358 | 107509

Night | Hell
1449-1812 | 5253-8755
1449-1812 | 5235-8755
1531-1914 | 5564-9273
1531-1914 | 5564-9273

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Doom Knight
Doom Knight
Oblivion Knight
Oblivion Knight
Night | Hell
32-70 | 65-139
32-70 | 65-139
28-64 | 57-129
28-64 | 57-129

Night | Hell
1976 | 5929
1976 | 5929
1814 | 5452
1814 | 5452

Night | Hell
32-70 | 65-139
32-70 | 65-139
28-64 | 57-129
28-64 | 57-129

Night | Hell
1976 | 5929
1976 | 5929
1814 | 5452
1814 | 5452

Defense % to Block Damage Resist Magic Resist
Name
Doom Knight
Doom Knight
Oblivion Knight
Oblivion Knight

Night | Hell
883 | 1837
883 | 1837
910 | 1898
910 | 1898
Night/Hell
24
24
29
29
Night | Hell
0 | 33
0 | 33
0 | 33
0 | 33

Night | Hell
0 | 0
0 | 0
0 | 0
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Doom Knight
Doom Knight
Oblivion Knight
Oblivion Knight
Night | Hell
100 | 130
100 | 140
60 | 60
60 | 60

Night | Hell
20 | 25
20 | 25
80 | 140
80 | 145

Night | Hell
20 | 25
20 | 25
60 | 60
60 | 60

Night | Hell
40 | 50
40 | 50
60 | 75
60 | 75

Drain Effectiveness Immunities Chill Effectiveness
Name
Doom Knight
Doom Knight
Oblivion Knight
Oblivion Knight
Night | Hell
75 | 33
75 | 33
75 | 33
75 | 33

Night | Hell
Fire | Fire
Fire | Fire
- | Cold
- | Cold

Night | Hell
33 | 25
33 | 25
33 | 25
33 | 25


The Arreat Summit - Monsters: Vampire

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act I Bestiary

Vampire Vampire (Undead) (Guest Monster)
Ghoul Lord, Dark Lord, Blood Lord

These hellspawn were first summoned by the sorcerer Horazon to guard his Arcane Sanctuary. Possessed of the demonic fire that fuels Hell itself, they cast vicious fireballs at their victims to consume the living flesh from the bones they covet to conduct their dark experiments. Their touch is filled with the cold unlife of the grave that will slow even the healthiest of adventurers.

Tips and Other Additional Information
Vampires use the following Skills: Life Steal Missile, Fireball, Fire Wall, Meteor. Vampires have a chance to deal Cold damage when they use their melee attack. They also heal 150% faster than normal monsters.

Level Experience Hit Points
Name
Ghoul Lord
Dark Lord
Blood Lord
Night | Hell
55 | 83
55 | 83
55 | 83

Night | Hell
13413 | 72715
13413 | 72715
13413 | 72715

Night | Hell
1759-2346 | 6696-11904
1759-2346 | 6696-11904
1759-2346 | 6696-11904

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Ghoul Lord
Dark Lord
Blood Lord
Night | Hell
22-45 | 47-94
22-45 | 47-94
22-45 | 47-94

Night | Hell
1296 | 3998
1296 | 3998
1296 | 3998

Night | Hell
22-45 | 47-94
22-45 | 47-94
22-45 | 47-94

Night | Hell
1296 | 3998
1296 | 3998
1296 | 3998

Defense % to Block Damage Resist Magic Resist
Name
Ghoul Lord
Dark Lord
Blood Lord
Night | Hell
756 | 1616
756 | 1616
756 | 1616
Night/Hell
25
24
25
Night | Hell
60 | 75
60 | 75
60 | 75

Night | Hell
0 | 0
0 | 0
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Ghoul Lord
Dark Lord
Blood Lord
Night | Hell
0 | 33
0 | 33
0 | 33

Night | Hell
50 | 130
50 | 135
50 | 125

Night | Hell
0 | 33
0 | 33
0 | 33

Night | Hell
50 | 50
50 | 50
50 | 50

Drain Effectiveness Immunities Chill Effectiveness
Name
Ghoul Lord
Dark Lord
Blood Lord
Night | Hell
85 | 75
85 | 75
85 | 75

Night | Hell
- | Cold
- | Cold
- | Cold

Night | Hell
40 | 25
40 | 25
40 | 25


The Arreat Summit - Monsters: Vile Child

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act IV Bestiary

Vile Child Vile Child (Demon) (Guest Monster)
Flesh Beast, Grotesque Wyrm

Ravenous from the very second of their birth, these fetid beasts swarm to any potential food source. Unfortunately, for their victims, this is usually an adventurer who has strayed too far from the safety of the Pandemonium Fortress.

Tips and Other Additional Information
Vile Children are very dangerous so it's a good idea to kill their Vile Mothers as soon as you can to prevent more of them from showing up.

Flesh Beasts have a chance to deal Cold damage.
Grotesque Wyrms have a chance to deal Poison damage.

Level Experience Hit Points
Name
Flesh Beast
Grotesque Wyrm
Night | Hell
57 | 85
57 | 85

Night | Hell
4017 | 20478
4017 | 20478

Night | Hell
620-868 | 2316-4327
620-868 | 2318-4327

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Flesh Beast
Grotesque Wyrm
Night | Hell
18-32 | 38-67
18-32 | 38-67

Night | Hell
948 | 2896
948 | 2896

Night | Hell
18-32 | 38-67
18-32 | 38-67

Night | Hell
948 | 2896
948 | 2896

Defense % to Block Damage Resist Magic Resist
Name
Flesh Beast
Grotesque Wyrm
Night | Hell
546 | 1155
546 | 1155
Night/Hell
47
47
Night | Hell
0 | 0
0 | 25

Night | Hell
0 | 0
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Flesh Beast
Grotesque Wyrm
Night | Hell
0 | 33
0 | 33

Night | Hell
75 | 145
70 | 140

Night | Hell
0 | 33
0 | 33

Night | Hell
0 | 25
0 | 25

Drain Effectiveness Immunities Chill Effectiveness
Name
Flesh Beast
Grotesque Wyrm
Night | Hell
75 | 50
75 | 50

Night | Hell
- | Cold
- | Cold

Night | Hell
40 | 33
40 | 33


The Arreat Summit - Monsters: Vile Mother

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act IV Bestiary

Vile Mother Vile Mother (Demon) (Guest Monster)
Flesh Spawner, Grotesque

No one knows from where these sickening beasts came, but it is universally wished that they would return to that undoubtedly foul pit. As if dealing massive damage with their razor sharp claws were not enough, they also spawn smaller - but no less violent - offspring to rend the flesh from the bones of their victims.

Tips and Other Additional Information
Kill Vile Mothers as fast as possible to prevent them from creating more deadly children.

Level Experience Hit Points
Name
Flesh Spawner
Grotesque

Night | Hell
57 | 85
57 | 85

Night | Hell
13057 | 66553
13057 | 66553

Night | Hell
2482-3102 | 9274-15455
2482-3102 | 9274-15455

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Flesh Spawner
Grotesque

Night | Hell
37-61 | 76-124
37-61 | 76-124

Night | Hell
1227 | 3748
1227 | 3748

Night | Hell
37-61 | 76-124
37-61 | 76-124

Night | Hell
1227 | 3748
1227 | 3748

Defense % to Block Damage Resist Magic Resist
Name
Flesh Spawner
Grotesque

Night | Hell
624 | 1320
624 | 1320
Night/Hell
29
29
Night | Hell
0 | 45
0 | 45

Night | Hell
0 | 0
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Flesh Spawner
Grotesque

Night | Hell
0 | 33
0 | 33

Night | Hell
70 | 145
70 | 140

Night | Hell
0 | 33
0 | 33

Night | Hell
0 | 25
0 | 25

Drain Effectiveness Immunities Chill Effectiveness
Name
Flesh Spawner
Grotesque

Night | Hell
75 | 50
75 | 50

Night | Hell
- | Cold
- | Cold

Night | Hell
40 | 33
40 | 33


The Arreat Summit - Monsters: Vulture Demon

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act II Bestiary

Vulture Demon Vulture Demon (Guest Monster)
Carrion Bird (Animal)

Believed to be the mutated offspring of the large, native vultures that once inhabited these deserts, vulture demons seek only to kill and consume mortal beings that cross their paths. The giant vultures of old were, for the most part, scavengers who ate only the dead or dying. Now befouled, these creatures circle the desert in search of live prey. Their razor sharp beaks and talons can cause deep wounds, and a group of these demons can quickly bring down a victim. Although impossible to target while in flight, these vultures must land to attack, and are vulnerable when on the ground.

Tips and Other Additional Information
Often these creatures are flying high above the reach of your character. In order to destroy them, you'll have to wait until they land. Vulture Demons can be dangerous to melee characters since they tend to attack relentlessly.

Carrion Birds have a chance to deal Poison damage.

Level Experience Hit Points
Name
Carrion Bird
Night | Hell
58 | 80

Night | Hell
8517 | 35520

Night | Hell
765-1148 | 2523-5046

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Carrion Bird
Night | Hell
38-52 | 72-100

Night | Hell
963 | 2735

Night | Hell
38-52 | 72-100

Night | Hell
963 | 2735

Defense % to Block Damage Resist Magic Resist
Name
Carrion Bird
Night | Hell
673 | 1328
Night/Hell
15
Night | Hell
0 | 10

Night | Hell
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Carrion Bird
Night | Hell
0 | 0

Night | Hell
0 | 33

Night | Hell
0 | 0

Night | Hell
80 | 100

Drain Effectiveness Immunities Chill Effectiveness
Name
Carrion Bird
Night | Hell
100 | 100

Night | Hell
- | Poison

Night | Hell
40 | 33


The Arreat Summit - Monsters: Willowisp

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act III Bestiary

Willowisp Willowisp (Undead) (Guest Monster)
Gloam, Burning Soul, Black Soul

Created from the vapors that rise from the dense jungle swamps, these mindless forms seek out the energy contained in all living things. While not evil in nature, their feeding habits do make them a serious threat to adventurers.

Tips and Other Additional Information
Willowisps use a Lightning attack, so equipping Lightning Resistance gear will help against them. Willowisps are almost invisible until they attack. You might be able to see traces of them as they move. They can be attacked while you cannot see them so lay down some area effect spells if possible. Willowisp attacks drain Mana.

Level Experience Hit Points
Name
Gloam
Burning Soul
Black Soul
Night | Hell
61 | 83
61 | 83
61 | 83

Night | Hell
15216 | 58172
15216 | 58172
15216 | 58172

Night | Hell
620-1172 | 2008-5059
620-1172 | 2008-5059
620-1172 | 2008-5059

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Gloam
Burning Soul
Black Soul
Night | Hell
22-58 | 42-108
22-58 | 42-108
22-58 | 42-108

Night | Hell
1425 | 3998
1425 | 3998
1425 | 3998

Night | Hell
22-58 | 42-108
22-58 | 42-108
22-58 | 42-108

Night | Hell
1425 | 3998
1425 | 3998
1425 | 3998

Defense % to Block Damage Resist Magic Resist
Name
Gloam
Burning Soul
Black Soul
Night | Hell
952 | 1858
952 | 1858
952 | 1858
Night/Hell
28
28
28
Night | Hell
70 | 90
70 | 90
70 | 90

Night | Hell
0 | 50
0 | 50
0 | 50

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Gloam
Burning Soul
Black Soul
Night | Hell
0 | 0
0 | 0
0 | 0

Night | Hell
0 | 33
0 | 33
0 | 33

Night | Hell
100 | 100
100 | 100
100 | 100

Night | Hell
50 | 105
50 | 115
50 | 110

Drain Effectiveness Immunities Chill Effectiveness
Name
Gloam
Burning Soul
Black Soul
Night | Hell
0 | 0
0 | 0
0 | 0

Night | Hell
Lightning | Lightning/Poison
Lightning | Lightning/Poison
Lightning | Lightning/Poison

Night | Hell
33 | 0
33 | 0
33 | 0


The Arreat Summit - Monsters: Wraith

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act I Bestiary

Wraith Wraith (Undead) (Guest Monster)
Ghost, Wraith, Specter

Wraiths are ethereal physical manifestations of tortured souls from the planes of the Hells. Often called "ghosts" or "evil spirits" by mortals, these shades are driven by an intense hatred for the un-suffering living. Wraiths often inhabit the darkest dungeons, having either been drawn there by the imprint of pain and suffering, or summoned and bound by powerful mages, to serve as unwilling guardians. These ethereal creatures can pass through solid objects, and contact with a wraith can quickly drain one's life force. Spellcasters and other energy-reliant mortals may not only be drained of health, but are also left defenseless as their Mana is quickly spirited away to slake the spiritual thirst of these damned souls.

Tips and Other Additional Information
Wraiths are Undead and have the ability to Drain Mana.

Level Experience Hit Points
Name
Ghost
Wraith
Specter

Night | Hell
61 | 82
61 | 82
61 | 82

Night | Hell
13314 | 49473
13314 | 49473
13314 | 49473

Night | Hell
896-1241 | 2845-5253
896-1241 | 2845-5253
896-1241 | 2845-5253

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Ghost
Wraith
Specter

Night | Hell
30-53 | 55-97
30-53 | 55-97
30-53 | 55-97

Night | Hell
1128 | 3129
1128 | 3129
1128 | 3129

Night | Hell
30-53 | 55-97
30-53 | 55-97
30-53 | 55-97

Night | Hell
1128 | 3129
1128 | 3129
1128 | 3129

Defense % to Block Damage Resist Magic Resist
Name
Ghost
Wraith
Specter

Night | Hell
1076 | 2077
1076 | 2077
1076 | 2077
Night/Hell
8
8
8
Night | Hell
30 | 100
30 | 100
30 | 100

Night | Hell
0 | 50
0 | 50
0 | 50

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Ghost
Wraith
Specter

Night | Hell
0 | 0
0 | 0
0 | 0

Night | Hell
0 | 50
0 | 50
0 | 50

Night | Hell
0 | 0
0 | 0
0 | 0

Night | Hell
60 | 100
60 | 100
60 | 100

Drain Effectiveness Immunities Chill Effectiveness
Name
Ghost
Wraith
Specter

Night | Hell
0 | 0
0 | 0
0 | 0

Night | Hell
- | Physical/Poison
- | Physical/Poison
- | Physical/Poison

Night | Hell
33 | 0
33 | 0
33 | 0


The Arreat Summit - Monsters: Zakarum Priest

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act III Bestiary

Zakarum Priest Zakarum Priest (Animal) (Guest Monster)
Hierophant

Originally, there were Twelve Grand Inquisitors who were appointed by the church to ascertain vile influence in the populace. Any who were suspected of demonic corruption were investigated thoroughly, and forced to undergo ritualistic spiritual examinations. If an individual was found corrupted, and he could not be saved, then he was quickly put to death. As the influence of Diablo, Baal and Mephisto spread across Kehjistan, the number of Inquisitors needed to increase. Now, the Zakarum Priest fills the role of judge and jury, send out the Zakarum Zealots as executioner to any who are considered corrupted.

The powers of the light flow strongly within these holy men. Their command of the elements, combined with the ability to heal their wounded followers, make the Priests of Zakarum powerful allies and dangerous enemies.

Tips and Other Additional Information

Take out Zakarum Priests as quickly as possible to stop them from healing other monsters. Cold and Lightning Resistance helps a lot against Zakarum Priests.

Hierophants have a chance to deal Cold damage.

Though Heirophant is the spelling used in the game, the correct spelling is Hierophant.

Zakarum Priests use the following Skills: Lightning, Heal, Teleport, Blizzard.

Level Experience Hit Points
Name
Hierophant

Night | Hell
57 | 84

Night | Hell
13057 | 64786

Night | Hell
1116-1613 | 4095-7887

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Hierophant

Night | Hell
18-39 | 37-79

Night | Hell
1004 | 3033

Night | Hell
18-39 | 37-79

Night | Hell
1004 | 3033

Defense % to Block Damage Resist Magic Resist
Name
Hierophant

Night | Hell
585 | 1225
Night/Hell
24
Night | Hell
0 | 15

Night | Hell
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Hierophant

Night | Hell
0 | 20

Night | Hell
0 | 20

Night | Hell
0 | 50

Night | Hell
0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Hierophant

Night | Hell
100 | 100

Night | Hell
- | -

Night | Hell
40 | 33


The Arreat Summit - Monsters: Zakarum Zealot

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act III Bestiary

Zakarum Zealot Zakarum Zealot (Animal) (Guest Monster)
Zealot

In ages past, the Archangel Yaerius visited a young ascetic named Akarat and revealed to him the tenets of what was to become the religion of Zakarum. These teachings stressed the necessity of resisting all things evil, and embracing, with total devotion, the Light. The angel appointed Akarat to be the prophet of these new teachings, and bade him take the word to the people of all lands. This new religion spoke directly to the common man, and the people of Kurast embraced it. They sent disciples throughout Kehjistan to spread the word. Popular religious leaders soon sprung up, endorsed by the new church, and within half a century Zakarum was the dominant order of faith and binding political force in the East. As the religion of Zakarum took hold in the East, they encountered many enclaves of demonic followers. Some of these were fully corrupted, and easily identified, but many were under subtle demonic influence, and appeared to be noble and good. The Hand of Zakarum was an order of warriors consecrated by the church, and given powers of Light. These Paladins led the armies of Kehjistan against the forces of darkness, pursuing them tirelessly and leaving no territory unexamined. It was often a difficult task to sort out the wicked from the loyal, but they were relentless in their quest.

The forces of Chaos actively resisted this holy scourge, often by claiming that the Paladins themselves were corrupt agents of evil. There were times when Hell managed to trick these holy warriors into killing an innocent, in the hope that it would spread doubt within the church. Occasionally, the zeal of a Paladin would cross the line into fanaticism, thus opening him up to evil influences. The demonic host took every chance to plant the seeds of chaos, and the forces of Light fought endlessly to weed out every hint of corruption.

It is this zeal that drives the Zakarum to battle any they deem to be corrupted. The Zealots are directed by their Priests and will bring their righteous wrath down upon any who they believe to be tainted by the touch of the Three.

Tips and Other Additional Information
Zealots are very fast and may try to lure you into other monsters by running away.

Level Experience Hit Points
Name
Zealot

Night | Hell
53 | 82

Night | Hell
6364 | 37694

Night | Hell
1326-1657 | 5253-8755

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Zealot

Night | Hell
26-44 | 55-93

Night | Hell
1044 | 3294

Night | Hell
26-46 | 55-97

Night | Hell
1200 | 3788

Defense % to Block Damage Resist Magic Resist
Name
Zealot

Night | Hell
585 | 1278
Night/Hell
24
Night | Hell
0 | 15

Night | Hell
0 | 0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Zealot

Night | Hell
0 | 20

Night | Hell
0 | 50

Night | Hell
0 | 100

Night | Hell
0 | 0

Drain Effectiveness Immunities Chill Effectiveness
Name
Zealot

Night | Hell
100 | 100

Night | Hell
- | Lightning

Night | Hell
40 | 33


The Arreat Summit - Monsters: Corrupt Rogue Archer

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act I Bestiary

Corrupt Rogue Archer Corrupt Rogue Archer (Demon) (Pandemonium Event)
Dark Archer

The foundations of the Sisters of the Sightless Eye were rocked when their own became tainted and began to take up arms against the surviving Rogues. The least corrupted of these now evil Sisters maintain enough of their wits to use their years of training with the bow to ill effect against any who oppose the will of their new master. Being caught in a fire fight between a band of Rogues who come across a coven of these dark archers is a dangerous situation indeed.

Tips and Other Additional Information
Dark Archers cast Cold Arrow and Freezing Arrow.

Level Experience Hit Points
Name
Dark Archer
Hell
83
Hell
96954
Hell
23808-29760

Attack 1 Attack Rating 1 Attack 2 Attack Rating 2
Name
Dark Archer
Hell
56-112
Hell
4998
Hell
56-112
Hell
4998

Defense % to Block Damage Resist Magic Resist
Name
Dark Archer
Hell
2908
Hell
15
Hell
15
Hell
0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Dark Archer
Hell
50
Hell
140
Hell
50
Hell
15

Drain Effectiveness Immunities Chill Effectiveness
Name
Dark Archer
Hell
100
Hell
Cold
Hell
33


The Arreat Summit - Monsters: Corrupt Rogue Spearwoman

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act I Bestiary

Corrupt Rogue Spearwoman Corrupt Rogue Spearwoman (Demon) (Pandemonium Event)
Black Lancer

The corruption of the Sisterhood has also turned many who were skilled in the use of spears and javelins to the cause of evil. These warriors now use their talents to eviscerate those who seek to stop the corruption that is slowly spreading across Khanduras. Using a mix of piercing weapons, these Corrupt Rogues can be specially dangerous when they back their prey into a corner and use the length of their weapons to gain a tactical advantage.

Tips and Other Additional Information
Black Lancers use Jab and Power Strike.

Level Experience Hit Points
Name
Black Lancer
Hell
83
Hell
82410
Hell
23808-29760

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Black Lancer
Hell
122-244
Hell
4664
Hell
122-244
Hell
4664

Defense % to Block Damage Resist Magic Resist
Name
Black Lancer
Hell
2908
Hell
6
Hell
33
Hell
0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Black Lancer
Hell
25
Hell
50
Hell
100
Hell
15

Drain Effectiveness Immunities Chill Effectiveness
Name
Black Lancer
Hell
100
Hell
Lightning
Hell
33


The Arreat Summit - Monsters: Corrupt Rogue

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Fallen | Fallen Shaman | Spike Fiend | Zombie | Wendigo | Corrupt Rogue
Corrupt Rogue Archer | Corrupt Rogue Spearwoman | Skeleton | Skeleton Archer
Skeleton Mage | Goatman | Bloodhawk | Tainted | Giant Spider | Wraith | Fetish
Vampire | Flying Scimitar | Blood Hawk Nest | Gargoyle Trap

Act I Bestiary

Corrupt Rogue Corrupt Rogue (Demon) (Pandemonium Event)
Flesh Hunter

The corruption of the Sisterhood is perhaps the worst atrocity that the surviving Rogues endure. The sight of their own sisters, marching against them in service of their enemy, drives the Sisterhood into deep despair. The tainted Sisters are seldom caught alone, preferring to attack in groups. Many of the corrupted ones have forgotten their skills with ranged weapons, or are so driven by Hell's rage, that they blindly melee with whatever weapon is at hand.

Level Experience Hit Points
Name
Flesh Hunter
Hell
83
Hell
92106
Hell
23808-29760

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Flesh Hunter
Hell
103-206
Hell
4331
Hell
103-206
Hell
4331

Defense % to Block Damage Resist Magic Resist
Name
Flesh Hunter
Hell
3070
H ell
40
Hell
40
Hell
20

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Flesh Hunter
Hell
33
Hell
150
Hell
33
Hell
20

Drain Effectiveness Immunities Chill Effectiveness
Name
Flesh Hunter
Hell
100
Hell
Cold
Hell
33


The Arreat Summit - Monsters: Demon Imp

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act V Bestiary

Demon Imp Demon Imp (Demon) (Pandemonium Event)
Demon Trickster

Centuries ago, when men were foolish and practiced the demonic magics, it was common to invoke lesser demons and subdue them in order to gain their power. Fooled by the Imps' small stature, sorcerers underestimated their powers and often summoned them to serve as familiars. Once lulled into trusting these clever and conniving demons, the master would find his will subjugated by that of his "servant," who would then vivisect him and create numerous homunculi from the pieces. In time, these homunculi would grow into other Imps. Aware that its size is a liability in battle, an Imp uses magic to teleport and attack an opponent at range, from a fortified tower position, or even while mounted on the backs of large beasts.

Tips and Other Additional Information
Demon Imps Teleport (but do not Heal when Teleporting) and have a Fire based ranged attack.

Level Experience Hit Points
Name
Demon Trickster
Hell
83
Hell
116344
Hell
23808-29760

Ranged Attack 1 Attack Rating 1 Ranged Attack 2 Attack Rating 2
Name
Demon Trickster
Hell
84-131
Hell
-
Hell
84-131
Hell
-

Defense % to Block Damage Resist Magic Resist
Name
Demon Trickster
Hell
3555
Hell
37
Hell
0
Hell
0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Demon Trickster
Hell
115
Hell
25
Hell
25
Hell
0

Drain Effectiveness Immunities Chill Effectiveness
Name
Demon Trickster
Hell
100
Hell
Fire
Hell
33


The Arreat Summit - Monsters: Giant Spider

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act I Bestiary

Giant Spider Giant Spider (Animal) (Pandemonium Event)
Arach

Several species of giant arachnids inhabit the jungle regions of Kehjistan. One of the most deadly of these spiders, the Poison Spinner, is found not far from the city of Kurast. Even in their largest forms, the giant arachnids had never been much of a problem for the inhabitants of the tropical forests. The Prime Evils have changed them, however, as large numbers of the spiders now actively seek meals of the human variety. These creatures are highly poisonous and generally have fatal bites. Despite their defenses they often flee when struck, sometimes spinning webs to entangle and slow pursuers.

Tips and Other Additional Information
Spiders spin webs and regenerate health three times faster than normal monsters.

Arach have a chance to deal Poison damage.

Level Experience Hit Points
Name
Arach
Hell
83
Hell
106649
Hell
23808-29760

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Arach
Hell
150-225
Hell
3332
Hell
150-225
Hell
3332

Defense % to Block Damage Resist Magic Resist
Name
Arach
Hell
4363
Hell
23
Hell
50
Hell
0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Arach
Hell
120
Hell
50
Hell
25
Hell
0

Drain Effectiveness Immunities Chill Effectiveness
Name
Arach
Hell
50
Hell
Fire
Hell
25


The Arreat Summit - Monsters: Mega Demon

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act IV Bestiary

Mega Demon Megademon (Demon) (Pandemonium Event) (Summoned Monster)
Pit Lord

These archetypical demons are spawned from the hottest fires of Hell with no other purpose than to act as a scourge to mortal souls. Towering over their lesser kin, their leathery wings and treacherous horns make them an awesome sight to behold. Wielding jagged blades, they seek to hew the limbs from their victims and bring a bloody end to any who would oppose the might of their dark lords.

Tips and Other Additional Information
Megademons have an Inferno like attack they may use when you get within melee range. The Inferno is incredibly damaging so high Fire resistance and Fire Absorb gear will offer some protection. Fight them at a distance whenever possible or kill them as quickly as possible. These Pit Lords are immune to every form of attack other than Physical damage, and their immunities cannot be broken. Beware!

Megademons have a chance to deal Fire damage on striking.

Level Experience Hit Points
Name
Pit Lord
Hell
83
Hell
126040
Hell
23808-29760

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Pit Lord
Hell
150-225
Hell
5331
Hell
150-225
Hell
5331

Defense % to Block Damage Resist Magic Resist
Name
Pit Lord
Hell
3716
Hell
39
Hell
50
Hell
145

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Pit Lord
Hell
145
Hell
145
Hell
145
Hell
145

Drain Effectiveness Immunities Chill Effectiveness
Name
Pit Lord
Hell
66
Hell
Magic, Fire, Cold, Lightning, Poison
Hell
33


The Arreat Summit - Monsters: Overseer

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Suicide Minion | Death Mauler | Catapult | Overseer
Demon Imp | Siege Beast | Abominable | Reanimated Horde | Succubus
Stygian Fury | Frozen Horror | Blood Lord | Putrid Defiler | Pain Worm
Minion of Destruction | Reziarfg

Act V Bestiary

Overseer Overseer (Demon) (Pandemonium Event)
Hell Whip

Overseers are the large, brutish leaders of the Minions. Their main weapon is a barbed whip that they can use on their troops, throwing their subordinates into a bloodlust -- or even causing the minion to mutate its form and charge against the nearest opponent. Once a mutated Minion has reached its target, the Minion dies in a horrid explosion, causing massive damage to its target. The Overseer can also create a healing vortex that seeks out damaged Minions, allowing them to regain lost life.

Tips and Other Additional Information
Finish Overseers off quickly to prevent them from helping out Minions.

Overseers use the following Skills: Cry Help (Attract), Healing Vortex, Minion Frenzy, Smite.

Level Experience Hit Points
Name
Hell Whip
Hell
83
Hell
121192
Hell
23808-29760

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Hell Whip
Hell
112-206
Hell
4498
Hell
169-300
Hell
11128

Defense % to Block Damage Resist Magic Resist
Name
Hell Whip
Hell
2908
Hell
50
Hell
40
Hell
0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Hell Whip
Hell
33
Hell
160
Hell
20
Hell
0

Drain Effectiveness Immunities Chill Effectiveness
Name
Hell Whip
Hell
100
Hell
Cold
Hell
33


The Arreat Summit - Monsters: Sand Maggot

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act II Bestiary

Sand Maggot Sand Maggot (Animal) (Pandemonium Event)
World Killer

Sand Maggots, named for their burrowing abilities, are actually arthropods and not worms at all. These insects were once a staple diet for those that resided in the desert regions. The eggs were gathered and prepared as a protein-rich paste. Serving to supplement the dry foods naturally available in the region, the paste enhanced the nutritive value and flavor of meals. Now, however, the eggs, larvae, and flesh of the adults have acquired poisonous properties. Adults of the species even spit a poisonous substance that is not only toxic, but corrosive to unprotected flesh. In maturity, the chitinous exoskeleton of a Maggot is tough to penetrate, although once pierced, the creature is easily felled.

Sand Maggots can burrow into the earth and often lie in wait for potential meals. This same ability is used to quickly retreat from threats, allowing the beast time to heal before re-emerging in another location to attack the unwary.

Tips and Other Additional Information
Kill Sand Maggots to prevent them from laying eggs and hatching larvae into young. Sand Maggots spit Poison goo and can Burrow (hide).

Level Experience Hit Points
Name
World Killer
Hell
83
Hell
121192
Hell
23808-29760

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
World Killer
Hell
131-206
Hell
2499
Hell
131-206
Hell
2499

Defense % to Block Damage Resist Magic Resist
Name
World Killer
Hell
3716
Hell
27
Hell
40
Hell
0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
World Killer
Hell
25
Hell
25
Hell
100
Hell
105

Drain Effectiveness Immunities Chill Effectiveness
Name
World Killer
Hell
50
Hell
Lightning/Poison
Hell
33


The Arreat Summit - Monsters: Scarab Demon

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act II Bestiary

Scarab Demon Scarab Demon (Animal) (Pandemonium Event)
Steel Weevil

A vastly mutated beetle from the region, only Hell could produce something so vile. Scarab Demons are large, mobile insects that rapidly pursue and surround their enemies. When struck, these demons unleash a deadly spread of electrical energy that proves fatal to many attackers. It is perilous to fight these monstrosities without ranged weapons or a suitable resistance to lightning.

Tips and Other Additional Information
Scarab Demons shoot out Charged Bolts when struck, much like any Lightning Enchanted Unique monster. With their innate Lightning abilities, you may want to consider putting on items with resistance to lightning when engaging groups of these creatures. Avoid getting caught withinin a pack of Scarab Demons - if surrounded, your life expectancy is sure to drop. Keep moving and try to engage these one at a time. Use your strongest possible attacks so they shoot out a minimal number of Charged Bolts.

Scarab Demons have a Jab attack. Scarabs and Steel Scarabs heal three times as fast as normal monsters.

Scarab Demons have a chance to deal Lightning damage on striking.

Level Experience Hit Points
Name
Steel Weevil
Hell
83
Hell
106649
Hell
23808-29760

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Steel Weevil
Hell
103-206
Hell
3998
Hell
103-206
Hell
4664

Defense % to Block Damage Resist Magic Resist
Name
Steel Weevil
Hell
3070
Hell
24
Hell
50
Hell
0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Steel Weevil
Hell
0
Hell
0
Hell
100
Hell
0

Drain Effectiveness Immunities Chill Effectiveness
Name
Steel Weevil
Hell
50
Hell
Lightning
Hell
25


The Arreat Summit - Monsters: Skeleton Mage

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act I Bestiary

Skeleton Mage Skeleton Mage (Undead) (Pandemonium Event) (Summoned Monster)
Bone Mage, Burning Dead Mage, Horror Mage

These animated skeletal remains of slain sorcerers wield the forces of elemental magic as they sow death throughout the land. Able to deliver considerable damage from a distance, these undead mages can be exceptionally dangerous when congregating in large pacts or under the direction of the remains of a particularly powerful caster.

Tips and Other Additional Information
Skeleton Mages are Undead and are vulnerable to Undead-specific spells and abilities.

Skeleton Mages have elemental attacks such as Poison, Cold, Fire, and Lightning.

Bone Mages use Cold projectiles, dealing 84-141 Cold damage with a Chill duration of 6 seconds.
Burning Dead Mages use Fire projectiles, dealing 94-164 Fire damage.
Horror Mages are listed Lightning (75-178 Lightning damage) then Poison (37 damage per second for 4 seconds).

Level Experience Hit Points
Name
Bone Mage
Burning Dead Mage
Horror Mage
Hell
83
83
83
Hell
53324
53324
53324
Hell
3273-11904
3273-11904
3273-11904

Defense % to Block Damage Resist Magic Resist
Name
Bone Mage
Burning Dead Mage
Horror Mage
Hell
3555
3555
3555
Hell
15
15
15/17
Hell
33
33
33
Hell
0
0
50/0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Bone Mage
Burning Dead Mage
Horror Mage
Hell
50
130
0
Hell
160
50
0
Hell
0
0
130/0
Hell
110
110
110/75

Drain Effectiveness Immunities Chill Effectiveness
Name
Bone Mage
Burning Dead Mage
Horror Mage
Night | Hell
0 | 0
0 | 0
0 | 0
Hell
Poison/Cold
Fire/Poison
Poison/Lit, None
Hell
25
25
25


The Arreat Summit - Monsters: Stygian Fury

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act V Bestiary

Stygian Fury Stygian Fury (Demon) (Pandemonium Event)
Vile Witch

The handmaidens of Andariel, these powerful demonesses were thought to have been all but killed off during the battle below Tristram, but Baal has unleashed his personal harem on Mt. Arreat and enlisted their charms to help fulfill his desire to control the mortal realm. Succubi are among the most zealous minions of their master. They possess an incessant craving for blood, especially that of human men, and they take to battle with a passion and a joy not often seen in demons. They are fast and mobile in combat, preferring to weaken their prey from a distance with a diabolical curse that causes the afflicted to lose life instead of mana when using their skills.

Tips and Other Additional Information
Stygian Fury have a ranged magic attack unlike regular Succubus monsters which use a melee attack. Stygian Fury project Blood Stars which deal 40-75% Magic damage, based off of their Melee Attack damage.

Stygian Fury also cast several different curses.

Amplify Damage
This curse is the same as the Necromancer's Curse.

Weaken
This curse is the same as the Necromancer's Curse.

Defense Curse
If you have more Life than Mana, then they give you a curse that halves your defense (65% in Nightmare, 85% in Hell).

Blood Mana
Succubi and Baal cast a special curse shown in the screenshot below (Along with Thunderstorm and Energy Shield). This curse causes you to do damage to yourself when you cast spells. For skills that require more mana, you will take more damage. This even includes such spells like Teleport but doesn't include Thunderstorm or Energy Shield because you already have cast them. Whenever this curse is cast on you, stop casting spells until it's worn off, click on a Shrine to counteract it, or go back to town and have it removed. Blood Mana only affects you if you have more Mana than Life. If you have at least as much max Mana as max Life, you can be cursed.

Level Experience Hit Points
Name
Vile Witch
Hell
83
Hell
70291
Hell
23808-29760

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Vile Witch
Hell
94-169
Hell
3998
Hell
94-169
Hell
3998

Defense % to Block Damage Resist Magic Resist
Name
Vile Witch
Hell
3716
Hell
50
Hell
25
Hell
66

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Vile Witch
Hell
66
Hell
155
Hell
33
Hell
66

Drain Effectiveness Immunities Chill Effectiveness
Name
Vile Witch
Hell
75
Hell
Cold
Hell
33


The Arreat Summit - Monsters: Succubus

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act V Bestiary

Succubus Succubus (Demon) (Pandemonium Event)
Hell Temptress

The handmaidens of Andariel, these powerful demonesses were thought to have been all but killed off during the battle below Tristram, but Baal has unleashed his personal harem on Mt. Arreat and enlisted their charms to help fulfill his desire to control the mortal realm. Succubi are among the most zealous minions of their master. They possess an incessant craving for blood, especially that of human men, and they take to battle with a passion and a joy not often seen in demons. They are fast and mobile in combat, preferring to weaken their prey from a distance with a diabolical curse that causes the afflicted to lose life instead of mana when using their skills. Once their prey is weakened, the Succubi move in for the kill, slashing viciously with their long, curved talons.

Tips and Other Additional Information
Succubi have a chance to deal Magic damage. Succubi also cast several different curses.

Defense Curse
If you have more Life than Mana, then they give you a curse that halves your defense (65% in Nightmare, 85% in Hell).

Blood Mana
Succubi and Baal cast a special curse shown in the screenshot below (Along with Thunderstorm and Energy Shield). This curse causes you to do damage to yourself when you cast spells. For skills that require more mana, you will take more damage. This even includes such spells like Teleport but doesn't include Thunderstorm or Energy Shield because you have already have cast them. Whenever this curse is cast on you, stop casting spells until it's worn off, click on a Shrine to counteract it, or go back to town and have it removed. Blood Mana only affects you if you have more Mana than Life. If you have at least as much max Mana as max Life, you can be cursed.

Level Experience Hit Points
Name
Hell Temptress
Hell
83
Hell
87258
Hell
23808-29760

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Hell Temptress
Hell
94-169
Hell
5164
Hell
94-169
Hell
5164

Defense % to Block Damage Resist Magic Resist
Name
Hell Temptress
Hell
3716
Hell
50
Hell
25
Hell
66

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Hell Temptress
Hell
66
Hell
66
Hell
33
Hell
66

Drain Effectiveness Immunities Chill Effectiveness
Name
Hell Temptress
Hell
75
Hell
-
Hell
33


The Arreat Summit - Monsters: Swarm

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Leaper | Scarab Demon | Sand Maggot | Sand Maggot Egg | Sand Maggot Young
Vulture Demon | Swarm | Sabre Cat | Slinger | Mummy | Greater Mummy
Sand Raider | Bat Demon | Claw Viper | Baboon Demon | Blunderbore
Lightning Spire | Mummy Sarcophagus | Fire Tower

Act II Bestiary

Swarm Swarm (Animal) (Pandemonium Event)
Hell Swarm

The extreme temperatures of Aranoch drive many creatures into varying degrees of insanity. This holds true even for mindless insects. Coupled with demonic influence, large numbers of insects often swirl and twist into tight swarms. These swarms of stinging, biting, and sucking insects consume every living thing in their path. Swarming bugs are difficult to target and are resistant to most attacks. Swift to anger, they are not easily chased off. Their stinging attacks often drain stamina, making it all the more difficult to retreat from combat.

Tips and Other Additional Information
Swarms have a special attack that drains Stamina.

You cannot steal Mana or Life from the Swarm.

Hell Swarms have a chance to deal Fire damage.

Level Experience Hit Points
Name
Hell Swarm
Hell
83
Hell
58172
Hell
23808-29760

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Hell Swarm
Hell
84-122
Hell
2332
Hell
84-122
Hell
2332

Defense % to Block Damage Resist Magic Resist
Name
Hell Swarm
Hell
3878
Hell
22
Hell
100
Hell
0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Hell Swarm
Hell
0
Hell
0
Hell
70
Hell
0

Drain Effectiveness Immunities Chill Effectiveness
Name
Hell Swarm
Hell
0
Hell
Physical
Hell
33


The Arreat Summit - Monsters: Undead Horror

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act IV Bestiary

Undead Horror Oblivion Knight (Undead) (Pandemonium Event)
Oblivion Knight

Like their brutish counterparts, these minions of Hell are comprised of the most mendacious and merciless Sorcerers and Necromancers slain in the Mage Clan Wars. Their thirst for power has followed them to the grave and was easily manipulated by the Prime Evils when creating these dark mages. Wielding the same powers in Hell as they did in the mortal realm, they pose a fatal threat to even the most experienced adventurer.

Tips and Other Additional Information
Oblivion Knights have a ranged elemental attack which can be blocked with a shield.

Oblivion Knights are known to be one of the most dangerous enemies in the game for melee characters. Oblivion Knights use the following Skills: Bestow (heals others), Bone Armor, Bone Spirit, Decrepify, Iron Maiden, Lower Resist, Weaken, Life Tap, Amplify Damage (wow!).

Level Experience Hit Points
Name
Oblivion Knight
Hell
83
Hell
203603
Hell
23808-29760

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Oblivion Knight
Hell
112-253
Hell
5331
Hell
112-253
Hell
5331

Defense % to Block Damage Resist Magic Resist
Name
Oblivion Knight
Hell
3716
Hell
29
Hell
33
Hell
0

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Oblivion Knight
Hell
60
Hell
145
Hell
60
Hell
75

Drain Effectiveness Immunities Chill Effectiveness
Name
Oblivion Knight
Hell
33
Hell
Cold
Hell
25


The Arreat Summit - Monsters: Wraith

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Baal's Minion | Baboon Demon | Bat Demon | Blood Hawk | Blood Lord | Blunderbore
Bone Fetish | Claw Viper | Corrupt Rogue Archer
Corrupt Rogue Spearwoman | Council Member | Death Mauler | Demon Imp | Fallen
Fallen Shaman | Fetish | Fetish Shaman | Finger Mage | Giant Spider
Goatman | Greater Mummy | Leaper | Megademon | Mummy
Reanimated Horde | Regurgitator | Sabre Cat | Sand Maggot | Sand Maggot Egg
Sand Maggot Young | Sand Raider | Scarab Demon | Skeleton | Skeleton Archer
Skeleton Mage | Slinger | Spike Fiend | Stygian Fury | Succubus | Tainted
Thorned Hulk | Undead Horror | Vampire | Vile Child | Vile Mother
Vulture Demon | Willowisp | Wraith | Zakarum Priest | Zakarum Zealot

Act I Bestiary

Wraith Wraith (Undead) (Pandemonium Event) (Summoned Monster)
Specter

Wraiths are ethereal physical manifestations of tortured souls from the planes of the Hells. Often called "ghosts" or "evil spirits" by mortals, these shades are driven by an intense hatred for the un-suffering living. Wraiths often inhabit the darkest dungeons, having either been drawn there by the imprint of pain and suffering, or summoned and bound by powerful mages, to serve as unwilling guardians. These ethereal creatures can pass through solid objects, and contact with a wraith can quickly drain one's life force. Spellcasters and other energy-reliant mortals may not only be drained of health, but are also left defenseless as their Mana is quickly spirited away to slake the spiritual thirst of these damned souls.

Tips and Other Additional Information
Specters are ethereal and can stack on top of one another. They also have a 50% chance to drain 112-294 Mana on striking. Specters cannot be slowed by Cold attacks.

Level Experience Hit Points
Name
Specter
Hell
83
Hell
50900
Hell
3868-5356

Melee Attack 1 Attack Rating 1 Melee Attack 2 Attack Rating 2
Name
Specter
Hell
56-98
Hell
3165
Hell
56-98
Hell
3165

Defense % to Block Damage Resist Magic Resist
Name
Specter
Hell
2100
Hell
8
Hell
100
Hell
50

Fire Resist Cold Resist Lightning Resist Poison Resist
Name
Specter
Hell
0
Hell
50
Hell
0
Hell
100

Drain Effectiveness Immunities Chill Effectiveness
Name
Specter
Hell
0
Hell
Physical/Poison
Hell
0


The Arreat Summit - Monsters: Basic Monster Information

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Basic Monster Information

Information on Monsters
When you move the cursor over a monster, you see the name of its class. Behind the name in red appears the monster's hit-point bar graph. It shows the percentage of hit-points remaining. The name of the monster is color-coded. White is a standard monster type, blue is a champion, and gold is a unique monster.

Monster Difficulty and Experience in Multiplayer games
Monsters' experience value and Hit Points will change with the number of players in the game. When more people join a game, the monsters become harder, and as they leave the game, the monsters become easier. For the ultimate challenge, fight solo against monsters on Hell difficulty in an 8-player game. In multiplayer, when a monster is created, its Hit Points are multiplied by the number of players in the game: (Life = Hit Points * (Number of Players + 1) / 2). The monster's base experience value is determined by the following formula:

Experience = X * (n + 1) / 2

X = base experience
n = # of players in the game

Typing "/players X", where X is a number between the current number of players and the maximum (8), in the message box will set the effective number of players in the game (in single player, open Battle.net and TCP/IP games only).

Monster Level vs Player Level
Monsters that are a higher level than your Character have an easier time hitting you and you will have a harder time hitting them. You will have an easier time hitting monsters that are a lower level than you, and they will have a harder time hitting you.

Monsters Spells
Monster spells always hit as do magic (non-arrow/non-javelin) ranged attacks.

Can you list Monsters Spells, Spell Levels, and Damage?
Details on the damages are very hard to get so we will probably not be listing this information.

Monster Type
Monsters are either Demons, Undead or Animals. Any monster that doesn't say Demon or Undead is considered Animal.

Immunities
Some monsters have Immunities to Magic, Physical Damage, Poison Damage and Elemental Damage. This means they have 100% Resistance. A few monsters in Normal Difficulty have Immunities. In Nightmare Difficulty, more monsters have Immunities. In Hell Difficulty almost all Monsters are immune to something.

How can I damage Physical Immune Monsters as a Melee Character?
Melee characters need to use Magical or Elemental Skills or Weapons with Elemental (Fire/Lightning/Cold) or Poison Damage. Paladins can use Vengeance and Barbarians can use Berserk. You can also use your Hirelings such as Act III Hirelings to help out or rely on other party members. Elemental Damage Charms also work very well. Collect high damage Elemental Charms.

Monster Health Regeneration
On higher difficulty levels, Monsters regenerate health very quickly. Start a Hell Difficulty game and attack a monster until he's almost dead. Stop attacking him and place your mouse over the Monster to see his Health Bar. Notice his health quickly regenerates if you don't attack him. You can use the magic bonus "Prevent Monster Heal" on weapons to stop monsters from regenerating. It's important to finish monsters off, and to stay on the same target (hold down the mouse button on a monster), so that monsters do not regenerate back to full health while you're not attacking them.

Monsters on Nightmare Difficulty
On Nightmare Difficulty, Monster Level, hit points, Armor Class, Experience, Damage, Chance to Hit, and Resistances all go up.

Monster skill levels go up +3.

Unique Monsters gain one bonus ability.

Monsters on Hell Difficulty
On Hell Difficulty, Monster Level, hit points, Armor Class, Experience, Damage, Chance to Hit, and Resistances all go up.

Monster skill levels go up +7 in hell.

Unique Monsters gain two bonus abilities.

Tips for Fighting Monsters

Try to avoid taking on large groups of monsters at once. Try to pick away at them until there is nothing left by hitting and running, whenever possible.

When facing tough Unique monsters which will result in a long fight, clear out all of the Unique's Minions first, then focus on fighting the Unique monster.

Always attack monsters that revive other monsters first. Rush through a crowd of monsters to the monster capable of raising and quickly kill them.

Cold is very helpful to prevent monsters from being Revived. Monsters that are Chilled have the chance of being shattered upon their death which will leave no corpse to be raised. Monsters that are Frozen will always shatter when killed. Group Freezing spells can also quickly stop a huge army of monsters and break them up, making them easier to kill.

Another trick for dealing with monsters that raise other monsters is to lead the minions or monsters around them away from the raising monster, which will generally stay in the same area. Once you've lead the minions enough distance away, kill them then go back to finish off the boss monster.

Some monsters have powerful ranged attacks but weak melee attacks. If you rush up next to them, they will use their melee attack which may be far less damaging than the ranged attack they were using before.

When in trouble, run. Run to another area if possible using dungeon doors, stairs, way points, and town portals to get away from the monsters.

Melee characters should avoid being surrounded. Fight for a bit, then back away, to keep the monsters separated. All characters will find this useful for controlling the amount of monsters attacking you at one time. Don't be afraid to hit and run until you can reduce the number of monsters.

Use Bridges, Doorways, and Narrow Passages to reduce the number of monsters that can attack you at once.


The Arreat Summit - Monsters: Monster Bonuses

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Special Monster Bonuses

Hit points:

Minions: x3 (Normal)
x1.75 (Nightmare)
x1.5 (Hell)
Champion: x3 (Normal)
x2.5 (Nightmare)
x2 (Hell)
Unique: x4 (Normal)
x3 (Nightmare)
x2 (Hell)
Level:
Champion: +2
Unique: +3
Experience:
Champion: x3
Unique: x5

Champion Monster Bonuses

Champions:

Damage x2
+33-50% Elemental Damage
Attack Rating +75%
Attack Rate +120%
Velocity x2
+20% Speed

Ghostly:

Half Speed
About 20% Chance for Cold Damage
50% Physical Resistance

Fanatics:

+100% Speed
-70% To Attack Rating

Berserkers:

Damage x4
Attack Rating x4
Hit Points x1.5

Possessed:

Hit Points x12
Can't be Cursed

Unique Monster Bonuses

Specific bonuses for each Unique type:

Aura:

Aura Enchanted Monsters may have the following Auras:

Might (at monlvl/4), Holy Fire (at monlvl/2), Blessed Aim (at monlvl), Holy Freeze (at monlvl/2), Holy Shock (at monlvl/2), Conviction (at monlvl/4), and finally Fanaticism (at monlvl/4)

Cursed:

If Unique hits, 50% of the time, an Amplify Damage Curse of (monster level / 4) is cast on attacker.
Cold Enchanted:
Cold Minimum Damage: +66% damage
Cold Maximum Damage: +100% damage
Cold Length: +20
Chance to Hit: x2
Cold Resist: 75%
If dead, launch a Frost Nova of Monster Level.

In Nightmare and Hell, Minions gain +33-50% Cold Damage.
Extra Fast:
Unique and Minions get a velocity increase
Attack Rate x2 (unique only)
Fire Enchanted:
Fire Minimum Damage: +66% damage
Fire Maximum Damage: +100% damage
Chance to Hit: x2
Fire Resist: 75%
If dead, does damage of 75%-100% of max hit points, in a radius of 4 yards.

In Nightmare and Hell, Minions gain +33-50% Fire Damage.
Lightning Enchanted:
Lightning Minimum Damage: +66% damage
Lightning Maximum Damage: +100% damage
Chance to Hit: x2
Lightning Resist: 75%
If Monster is hit, a Monster level Charged Bolt is released.

In Nightmare and Hell, Minions gain +33-50% Lightning Damage.
Magic Resistant:
Fire Resistance: 40%
Lightning Resistance: 40%
Cold Resistance: 40%
Mana Burn:
Mana Minimum Damage: +(Minimum Damage x 4)
Mana Maximum Damage: +(Maximum Damage x 4)
Chance to Hit: x2
Magic Resistance: +20%
Multishot:
2 or more missiles of the same type are shot.
Spectral Hit:
Fire Resist: +20%
Lightning Resistance: +20%
Cold Resistance: +20%
Chance to Hit: x2
Pick from Fire, Lightning, Magic, Cold, and Poison and do:
Element Minimum Hit: +66% damage
Element Maximum Hit: +100% damage
In Nightmare and Hell, Minions gain +33-50% random elemental damage.
Stone Skin:
Damage Resist: +50%
Defense x2
Extra Strong:
Minimum Damage: x2.5
Maximum Damage: x2.5
Chance to Hit: +25%
Minions do +75% damage.
Teleport:
When (health < 33%) or (ranged monster & someone is close), teleport. Also, if (health < 33%) add some hit points to health.


The Arreat Summit - Monsters

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Monsters

Basic Monster Information
Learn more about [Monsters].

Special Monster Bonuses
Learn more about the [Bonuses] for Minions, Champions and Unique Monsters.

Bestiaries - Spoiler Alert!
Each monster type is listed in the Act in which it is first introduced, however, some monsters may be found in several Acts. Each monster description features statistics for all three difficulty levels as well as monster-specific tips and additional information to help you survive in your encounters.

Please note that these sections are heavy with spoiler information, so if you wish to discover the perils of Diablo II on your own, skip these areas.

Statistics listed on the Monster pages are for comparison purposes only and may not be exactly what is found in game
Attack Damage is listed for Melee Attacks only. Monsters must have Shields to use their "% to Block".

  • Act I Bestiary

  • Act II Bestiary

  • Act III Bestiary

  • Act IV Bestiary

  • Act V Bestiary

Super Unique Monsters - Spoiler Alert!
Learn more about [Super Unique Monsters.]


The Arreat Summit - Monsters: Super Unique Monsters

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Monster Basics | Monster Bonuses | Super Unique Monsters | Monster Index
Act I Bestiary | Act II Bestiary | Act III Bestiary | Act IV Bestiary | Act V Bestiary

Super Unique Monsters

Super Unique Monsters are creatures that will always spawn in every game and in the same location. Similar to Unique Monsters, Super Uniques will have Magical Bonuses - however, unlike Unique Monsters, not all Super Uniques will have Minions. On Nightmare Difficulty, Super Uniques will pick up one additional Magical Bonus, and two on Hell Difficulty in addition to any other Magical Bonuses they may already have.

Due to their nature, some Super Unique Monsters will have complete immunity against certain spells and skills. In addition, all Freeze effects are demoted to Cold effects and all Stun and Cold effects have their durations cut in half when used against Super Uniques.

Note: Many of the Super Unique Monsters are found near quest-related locales and the information in the Act-specific sections can contain possible spoilers.

For further information, click on one of the links below to find the Super Uniques found in each Act:

  • Act I Super Unique Monsters

  • Act II Super Unique Monsters

  • Act III Super Unique Monsters

  • Act IV Super Unique Monsters

  • Act V Super Unique Monsters


The Arreat Summit - NPCs: Act I

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Act I NPCs

Akara Akara
Rogue Priestess, is a formal woman, who intones rather than speaks. She is naturally suspicious of outsiders, but needs your help.

Heals - Akara will refill your Life, Mana and Stamina for free.

Trade - Sells Staves, Scepters, Wands, Tomes, Scrolls, Keys, and Potions.

Charsi Charsi
The Rogue Blacksmith, is a somewhat slow-witted simple country gal, but anger enters her voice when she mentions demons.

Repair - Repair damaged Weapons and Armor for a price.

Trade - Sells Armor, Weapons, Bolts, and Arrows.

Deckard Cain Deckard Cain
A Horadrim sage, schooled in the most arcane history and lore, who can advise you.

Deckard Cain is trapped in Tristram. Once rescued he will:

Identify Items - Cain will Identify all of the unidentified Items in your Inventory. If you fail to Rescue Cain before you complete Act I, Cain will be rescued by the Rogues but will always charge you 100 Gold to identify items (in that difficulty level) because you failed him! =]
Flavie Flavie
Warns of dangers beyond the Den of Evil.

Gheed Gheed
A traveling merchant whose speech reeks of flowers.

Trade - Sells Armor, Weapons, Bolts, Arrows, and Keys.

Gamble - For a price, Gheed will sell you an unidentified item. Once purchased, the item will be identified and you will see what item you received. For more on Gambling go here.

Kashya Kashya
The Rogue Mercenary Captain, is hard-as-nails. She doesn't shy from talking about blood and gore. She is a bit impatient and curt until you win her trust.

Hire - Allows you to hire Rogues once you have defeated Blood Raven or have reached level 9. For more information on Hirelings go here.
Warriv Warriv
The tall, Arabic-looking Caravan Leader, is a dour adage-sayer.

Go East - Allows you to travel to Act II once Act I has been completed.


The Arreat Summit - NPCs: Act II

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Act II NPCs

Atma Atma
A comely woman who recently lost her family to the evils that attacked Lut Gholein, she is the owner of the public house. She has a strong spirit that is being consumed by grief and hatred. She is hoping to find a hero to avenge her murdered husband and son.
Heals - Atma will refill your Life, Mana and Stamina for free.
Deckard Cain Deckard Cain
A Horadrim sage, schooled in the most arcane history and lore, who can advise you.

Identify Items - Cain will Identify all of the unidentified Items in your Inventory and Horadric Cube.
Drognan Drognan
An aged wizard of an unknown Mage Clan. A man of few and private words, not many have even heard him speak. If he does, it is for a good reason, and one should listen.

Trade - Sells Staves, Scepters, Wands, Tomes, Scrolls, and Potions.
Elzix Elzix
The innkeeper was once a bandit king, but gave up the life after surviving a third assassination attempt. He lost his left eye before fleeing to this city. He then traded key facts regarding the dreaded band to which he formerly belonged for his freedom and the money to found this Inn. He has keen ears, and knows a lot of what goes on in the desert.

Trade - Sells Armor, Weapons, Bolts and Arrows.

Gamble - For a price, Elzix will sell you an unidentified item. Once purchased, the item will be identified and you will see what item you received. For more on Gambling go here.

Fara Fara
Once a Holy warrior for the Church of Light, she retired after learning of corruption and greed within the Church. She now makes a living selling and repairing armor for the city's guards and mercenaries. While no longer of Zakarum, she carries forth the ideals of Order and Right. She has a positive attitude and great inner strength.

Heals - Fara will refill your Life, Mana and Stamina for free.

Repair - Repair damaged Weapons and Armor for a price.

Trade - Sells Armor, Weapons, Bolts, and Arrows.

Geglash Geglash
A fearless, drunken blowhard. He is afraid of one thing however, Water, and he will not go near it or ships for any reason.

Greiz Greiz
Captain of the town's hired guards. He takes crap from no one, and he doesn't mind busting a few skulls to make a point. He wears chain armor despite the unbearable heat.

Hire - Allows you to hire Mercenaries. For more information on Hirelings go here.
Jerhyn Jerhyn
He is trying in vain to devise a strategy against the encroaching evil. But his resources are limited and time is short, without more men his current plan is doomed to failure. He is young, has good leadership ability, and he is well liked by his people.
Kaelan Kaelan
Guards the entrance to Jerhyn's palace.
Lysander Lysander
An exclusive potion dealer and alchemist, Lysander is short-tempered and nearly deaf, due to explosive failures in the mixing of ingredients. He will want to know why you are always wasting his time, even if you have never met before.

Trade - Sells Keys and Potions.
Meshif Meshif
A ship's captain, he is friendly, but quite keen for anything of value - gold, gems, and jade statuettes.

Sail East - Once Act II has been completed, allows players to travel to Act III.
Warriv Warriv
Warriv is a large man with a stern demeanor. Now that the pass from East to West is open, he is bit more friendly.

Go West - Go west back to the Rogue Encampment.

Tyrael
Tyrael
The Archangel Tyrael. He came here to prevent Diablo from freeing his brother, Baal, but he has failed. Now Terror and Destruction roam free throughout the world.


The Arreat Summit - NPCs: Act III

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Act III NPCs

Alkor Alkor
Potion dealer who would rather be somewhere else. He is pleasant, but seems distracted, perhaps even bored- always reading a book and mumbling strange words.

Trade - Sells Potions.

Gamble - For a price, Alkor will sell you an unidentified item. Once purchased, the item will be identified and you will see what item you received. For more on Gambling go here.

Asheara Asheara
This is the leader of the mercenary company known as "The Iron Wolves". She is tough but friendly and is always looking for ways to pay her expenses. She's the kind who would be on the front lines with her comrades, and getting into drunken brawls with them at the taverns.

Hire - Allows you to hire Iron Wolves. For more information on Hirelings go here.

Trade - Sells Armor, Weapons, Bolts, and Arrows.

Deckard Cain Deckard Cain
A Horadrim sage, schooled in the most arcane history and lore, who can advise you.

Identify Items - Cain will Identify all of the unidentified Items in your Inventory.
Hratli Hratli
This sorcerer has mastered the ability to meld metal with magic. He claims a much higher price than most blacksmiths, but his work is the best of any mortal. Also his tongue is sharp as a blade and quick as a whip.

Repair - Repair damaged Weapons and Armor for a price.

Trade - Sells Armor, Weapons, Bolts, Arrows, and Keys.

Meshif Meshif
Shocked by the turn of events in Kurast, once the greatest city in the world, and his home-away-from-home.

Sail West - Allows players to sail west to Lut Gholein.
Natalya Natalya
A female assassin on a mercenary mission.

Ormus Ormus
He is known as the mad poet, always talking in rhymes and riddles. He is a member of a mighty order of magi, and has useful information, if you can decipher his riddles.

Trade - Sells Armor, Staves, Wands, Scepters, Tomes, Healing Potions, and Scrolls.
You do not reach Act IV by talking to a NPC but instead must enter the Red Portal in The Durance of Hate Level 3. You can return to Act III from Act IV by using a Waypoint.


The Arreat Summit - NPCs: Act IV

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Act IV NPCs

Deckard Cain Deckard Cain
A Horadrim sage, schooled in the most arcane history and lore, who can advise you.

Identify Items - Cain will Identify all of the unidentified Items in your Inventory.
Hadriel Hadriel
Guards the way into the Chaos Sanctuary.
Halbu Halbu
Male warrior shopkeeper.

Repair - Repair damaged Weapons and Armor for a price.

Trade - Sells Armor, Weapons, Bolts and Arrows.

Jamella Jamella
Female warrior shopkeeper.
Trade - Sells Armor, Weapons, Staves, Wands, Scepters, Tomes, Potions, and Scrolls.

Gamble - For a price, Jamella will sell you an unidentified item. Once purchased, the item will be identified and you will see what item you received. For more on Gambling go here.

Izual
Izual
Once a trusted companion of Tyrael, Izual fell from the graces of heaven. Now trapped within a demonic husk in the forsaken realms beyond the Pandemonium Fortress, you must find and release him to find out the dark secrets he holds.

Tyrael
Tyrael
The Archangel Tyrael. He came here to prevent Diablo from freeing his brother, Baal, but he has failed. Now Terror and Destruction roam free throughout the world.

*Note: The Items shown being sold by the Vendors may not be exactly what you see. Some items will vary.

You can return to Act III by using the Waypoint.


The Arreat Summit - NPCs: Act V

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Act V NPCS

Deckard Cain Deckard Cain
A Horadrim sage, schooled in the most arcane history and lore, who can advise you.

Identify Items - Cain will Identify all of the unidentified Items in your Inventory.
Larzuk

Larzuk
Larzuk is a young and passionate firebrand who is determined to stay the course until the bitter end of the war against Baal. He prides himself in his ability to create the finest implements of war, and he toils ceaselessly to supply the army with blade, plate, and mail.

Repair - Repair damaged Weapons and Armor for a price.

Trade - Sells Armor, Weapons, Bolts, and Arrows.

Malah

Malah
Malah is a kind and inherently optimistic woman who is, nevertheless, worn down by many battles against the forces of evil. Using her lifelong experience as a healer, she is doing her best to help the many wounded and dying. She is plagued, however, by the fear that there may be no ultimate recovery for her people or the world of Sanctuary.

Heals - Malah will refill your Life, Mana and Stamina for free.

Trade - Sells Armor, Staves, Wands, Scepters, Tomes, Healing Potions, Potions, Keys, Scrolls.

Nihlathak

Nihlathak
As the last surviving clan elder, he has been driven close to madness by his grief over the imminent failure of his clan to protect the Worldstone. Constantly ruminating on the myriad alternate courses the elders could have taken, he lives with the guilt of not dying with his peers.

Gamble - For a price, Nihlathak will sell you an unidentified item. Once purchased, the item will be identified and you will see what item you received. For more on Gambling go here.
Anya

Anya
Anya, the daughter of a clan elder slain by Baal, has been groomed since birth to become the leader of her people. She has a broad education in the history, magic and healing techniques of her clan. Although she grieves for her father in her heart, she knows that she must be strong for her people in this time of need.

Trade - Sells Armor, Weapons (Katars, Throwing Weapons), Keys and Arrows

Gamble - For a price, Anya will sell you an unidentified item. Once purchased, the item will be identified and you will see what item you received. For more on Gambling go here.

Qual-Kehk

Qual-Kehk
Although tired and battered, the clan's Master at Arms still commands the unquestioning respect of his men. His eyes are grimly focused on the horizon, and he has the wistful demeanor of a man who knows he will soon sacrifice his life -- and those of his men -- in a battle that he may not win.

Hire - Allows you to hire Barbarians. For more information on Hirelings go here.

Tyrael
Tyrael
The Archangel Tyrael. Tyrael has always been our protector, but even he cannot help us now.


The Arreat Summit - Non-Player Characters (NPCs)

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Non-Player Characters (NPCs)

Interacting With Townsfolk (NPCs)
Interacting with townsfolk is important in Diablo II. They tell you about relevant events and people in the world of Sanctuary, and some offer goods or services to assist you in your adventures. Urgent News - An NPC with an exclamation point (!) overhead has urgent news for you. Usually, the news is important information about completing your quests and advancing in the game. You should approach and talk to any townsfolk with an "!" overhead.

Act I: The Dwellers in the Rogue Encampment
Act II: The Denizens of Lut Gholein
Act III: The Inhabitants of Kurast
Act IV: The Citizens of the Pandemonium Fortress
Act V: The Defenders of Harrogath


Diablo II: Amazon Bow and Crossbow Skills

 Close Window Passive and Magic Skills Javelin and Spear Skills Freezing Arrow: Level 30 Immolation Arrow: Level 24 Strafe: Level 24 Guided Arrow: Level 18 Ice Arrow: Level 18 Exploding Arrow: Level 12 Multiple Shot: Level 6 Cold Arrow: Level 6 Fire Arrow: Level 1 Magic Arrow: Level 1


Diablo II: Amazon Javelin and Spear Skills

 Close Window Bow and Crossbow Skills Passive and Magic Skills Lightning Fury: Level 30 Lightning Strike: Level 30 Fend: Level 24 Plague Javelin: Level 18 Charged Strike: Level 18 Lightning Bolt: Level 12 Impale: Level 12 Poison Javelin: Level 6 Power Strike: Level 6 Jab: Level 1


Diablo II: Amazon Passive and Magic Skills

 Close Window Bow and Crossbow Skills Javelin and Spear Skills Pierce: Level 30 Valkyrie: Level 30 Evade: Level 24 Decoy: Level 24 Penetrate: Level 18 Avoid: Level 12 Slow Missiles: Level 12 Dodge: Level 6 Critical Strike: Level 1 Inner Sight: Level 1


Diablo II: Assassin Martial Arts

 Traps Shadow Disciplines Close Window Phoenix Strike: Level 30 Blades of Ice: Level 24 Dragon Flight: Level 24 Claws of Thunder: Level 18 Dragon Tail: Level 18 Cobra Strike: Level 12 Dragon Claw: Level 6 Fists of Fire: Level 6 Dragon Talon: Level 1 Tiger Strike: Level 1


Diablo II: Assassin Shadow Disciplines

 Close Window Traps Martial Arts Psychic Hammer: Level 1 Claw Mastery: Level 1 Burst of Speed: Level 6 Cloak of Shadows: Level 12 Weapon Block: Level 12 Fade: Level 18 Shadow Warrior: Level 18 Mind Blast: Level 24 Shadow Master: Level 30 Venom: Level 30


Diablo II: Assassin Traps

 Martial Arts Shadow Disciplines Close Window Blade Shield: Level 30 Death Sentry: Level 30 Wake Of Inferno: Level 24 Lightning Sentry: Level 24 Blade Fury: level 18 Wake Of Fire: Level 12 Charged Bolt Sentry: Level 12 Blade Sentinel: Level 6 Shock Web: Level 6 Fire Blast: Level 1


Diablo II: Barbarian Combat Masteries

 Close Window Combat Skills Warcries Natural Resistance: Level 30 Increased Speed: Level 24 Iron Skin: Level 18 Increased Stamina: Level 12 Spear Mastery: Level 6 Throwing Mastery: Level 6 Pole Arm Mastery: Level 6 Mace Mastery: Level 1 Axe Mastery: Level 1 Sword Mastery: Level 1


Diablo II: Barbarian Combat Skills

 Close Window Combat Masteries Warcries Berserk: Level 30 Whirlwind: Level 30 Frenzy: Level 24 Concentrate: Level 18 Leap Attack: Level 18 Double Throw: Level 12 Stun: Level 12 Double Swing: Level 6 Leap: level 6 Bash: Level 1


Diablo II: Barbarian Warcries

 Close Window Combat Skills Combat Masteries Battle Command: Level 30 War Cry: Level 30 Grim Ward: Level 24 Battle Orders: Level 24 Battle Cry: Level 18 Find Item: Level 12 Shout: Level 6 Taunt: Level 6 Find Potion: Level 1 Howl: Level 1


Diablo II: Druid Elemental Skills

 Shape Shifting Summoning Close Window Cyclone Armor: Level 12 Arctic Blast: Level 6 Hurricane: Level 30 Armageddon: Level 30 Tornado: Level 24 Volcano: Level 24 Twister: Level 18 Fissure: Level 12 Molten Boulder: Level 6 Firestorm: Level 1


Diablo II: Druid Shape Shifting Skills

 Elemental Summoning Close Window Fury: Level 30 Shock Wave: Level 24 Hunger: 24 Fire Claws: Level 18 Rabies: Level 18 Maul: Level 12 Feral Rage: Level 12 Werebear: Level 6 Lycanthropy: Level 1 Werewolf: Level 1


Diablo II: Druid Summoning Skills

 Shape Shifting Elemental Close Window Summon Grizzly: Level 30 Spirit of Barbs: Level 30 Solar Creeper: Level 24 Summon Dire Wolf: Level 18 Heart of Wolverine: Level 18 Carrion Vine: Level 12 Summon Spirit Wolf: Level 6 Oak Sage: Level 6 Poison Creeper: Level 1 Raven: Level 1


Diablo II: Necromancer Curses

 Close Window Poison and Bone Spells Summoning Spells Lower Resist: Level 30 Decrepify: Level 24 Attract: Level 24 Life Tap: Level 18 Confuse: Level 18 Terror: Level 12 Iron Maiden: Level 12 Weaken: Level 6 Dim Vision: Level 6 Amplify Damage: Level 1


Diablo II: Necromancer Poison and Bone Spells

 Close Window Curses Summoning Spells Bone Spirit: Level 30 Poison Nova: Level 30 Bone Prison: Level 24 Bone Spear: Level 18 Poison Explosion: Level 18 Bone Wall: Level 12 Corpse Explosion: Level 6 Poison Dagger: Level 6 Bone Armor: Level 1 Teeth: Level 1


Diablo II: Necromancer Summoning Spells

 Close Window Poison and Bone Spells Curses Revive: Level 30 Fire Golem: Level 30 Iron Golem: Level 24 Summon Resist: Level 24 Blood Golem: Level 18 Raise Skeletal Mage: Level 12 Golem Mastery: Level 12 Clay Golem: Level 6 Raise Skeleton: Level 1 Skeleton Mastery: Level 1


Diablo II: Paladin Combat Skills

 Close Window Offensive Auras Defensive Auras Fist of Heavens: Level 30 Holy Shield: Level 24 Conversion: Level 24 Blessed Hammer: Level 18 Vengeance: Level 18 Charge: Level 12 Zeal: Level 12 Holy Bolt: Level 6 Smite: Level 1 Sacrifice: Level 1


Diablo II: Paladin Defensive Auras

 Close Window Combat Skills Offensive Auras Salvation: Level 30 Redemption: Level 30 Meditation: Level 24 Vigor: Level 18 Resist Lightning: Level 12 Cleansing: Level 12 Resist Cold: Level 6 Defiance: Level 6 Resist Fire: Level 1 Prayer: Level 1


Diablo II: Paladin Offensive Auras

 Close Window Combat Skills Defensive Auras Conviction: Level 30 Fanaticism: Level 30 Sanctuary: Level 24 Holy Shock: Level 24 Holy Freeze: Level 18 Concentration: Level 18 Blessed Aim: Level 12 Thorns: Level 6 Holy Fire: Level 6 Might: Level 1


Diablo II: Sorceress Cold Spells

 Close Window Fire Spells Lightning Spells Cold Mastery: Level 30 Frozen Orb: Level 30 Chilling Armor: Level 24 Blizzard: Level 24 Glacial Spike: Level 18 Shiver Armor: Level 12 Ice Blast: Level 6 Frost Nova: Level 6 Frozen Armor: Level 1 Ice Bolt: Level 1


Diablo II: Sorceress Fire Spells

 Close Window Lightning Spells Cold Spells Hydra: Level 30 Fire Mastery: Level 30 Meteor: Level 24 Enchant: Level 18 Fire Wall: Level 18 Fireball: Level 12 Blaze: Level 12 Inferno: Level 6 Warmth: Level 1 Fire Bolt: Level 1


Diablo II: Sorceress Lightning Spells

 Close Window Fire Spells Cold Spells Lightning Mastery: Level 30 Energy Shield: Level 24 Thunder Storm: Level 24 Teleport: Level 18 Chain Lightning: Level 18 Lightning: Level 12 Nova: Level 12 Telekinesis: Level 6 Static Field: Level 6 Charged Bolt: Level 1


The Arreat Summit - Quests: Act I

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Act I: The Sightless Eye

Den of Evil | Den of Evil Kashya's rogue scouts have found a nearby cave filled with shadowy creatures and horrors from beyond the grave. Akara fears that these creatures are massing for an attack against the encampment. Destroy all of the monsters in the Den of Evil including any Champions or Unique monsters. Given by first talking to Akara. Tip: Search Blood Moor for the Den of Evil.
Sister's Burial Grounds | Sisters' Burial Grounds Kashya's Rogue scouts have reported an abomination in the Monastery graveyard. Blood Raven, one of the Rogue's finest captains in the battle against Diablo at Tristram, has been corrupted by Andariel. She can be found in the Monastery graveyard raising the Rogue's dead as zombies. You must help the Rogues destroy her. Given by Kashya after completing the Den of Evil Quest or by encountering the Monastery Graveyard. Tip: Search the Cold Plains for the Monastery Graveyard.
Cairn Stones | The Search for Cain Akara informs you that you are facing an evil difficult to comprehend and there is one Horadrim Sage, schooled in the most arcane history and lore who could help known as Deckard Cain. You must travel to Tristram to find him. To begin your quest the people of the Rogue encampment tell you to find bark from the Tree of Inifuss which holds mystical runes. Take the bark to Akara. Once she has translated it she tells that you find the Cairn Stones and touch them in the order written. Given by Akara after killing Blood Raven or by encountering the Tree of Inifuss. Tip: Search Dark Wood for the Tree of Inifuss (through the Underground Passage), find the Cairn Stones in the Stony Field.
The Forgotten Tower | The Forgotten Tower The Tower Tome recounts a story of a Countess who was buried alive. Her castle in which so many cruel deeds took place fell rapidly to ruin. Rising over the buried dungeons, a solitary tower is all that remains. The Countess's fortune was said to be divided among the clergy, although some say that more remains unfound, still buried in the tower. The levels of the Forgotten Tower are larger in Nightmare and Hell difficulty levels. Given by finding the Tower Tome in the wilderness or the Tower, itself. Tip: Search the Black Marsh and the Stony Field. Multiplayer Reward: Free-For-All.
Tools of the Trade | Tools of the Trade When Charsi fled the Monastery she left behind her Horadric Malus, an enchanted smithing hammer. If you can retrieve it for her, she will use its magic to strengthen your weapons. The Malus is guarded by the Smith. Given by Charsi after completing the Forgotten Tower quest or by entering the Inner Cloister. Multiplayer Reward: All players in the party receive the award. Tip: - Search the Barracks. Choose wisely which item you want to imbue. Note: You must be at least level 8 before you can complete this quest.
Sisters to the Slaughter | Sisters to the Slaughter It's time to face the demon queen Andariel, who has corrupted the rogue sisterhood and defiled their ancient monastery. You must kill her before the Monastery becomes a permanent outpost of hell and the way east lost forever. Given by Cain or by entering Catacombs 4. Tip: Find Catacombs 4.


The Arreat Summit - Quests: Act II

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Act II: The Secret of the Vizjerei

Radament's Lair Radament's Lair

In the sewers below Lut Gholein lurks a horrid creature that hungers for human flesh. The creature has killed many including Atma's son and husband. If you destroy it she will reward you.

Given by Atma.

Tip: Search the Sewers below Lut Gholein.
The Horadric Staff The Horadric Staff

Cain tells you that The Horadric Mages, after binding Baal within Tal Rasha, magically sealed off his Burial Chamber from the mortal realm. Those same Mages also crafted fearsome Horadric Staves and imbued them with the special power to open the Chamber's hidden door.

After nearly losing one to the thievery of a rogue sorcerer, they divided all the Horadric Staves into two parts - wooden shaft and metal headpiece - hiding them separately to safeguard them.

The Horadrim foresaw our current plight and designed the hiding places to reveal themselves to worthy heroes like you.

Collect both parts of a Horadric Staff and unite them using a Horadric Cube. Then, you may enter Tal Rasha's Burial Chamber.

Given by Cain after returning the Horadric Scroll that is found in Radament's Lair.

Tip: Search the Halls of the Dead for the Horadric Cube, search the Sand Maggot Lair for the Horadric Shaft, search the Claw Viper Temple for the Horadric Amulet. Find Tal Rasha's Burial Chamber.

The Tainted Sun The Tainted Sun

After entering the Lost City the sky turns dark. Drognan has been researching this phenomenon and believes it to be the work of the Claw Vipers. Find their temple beneath the desert sands and find the source of this curse.

Tip: Search the Lost City for a clue to the whereabouts of the Claw Vipers.
The Arcane Sanctuary The Arcane Sanctuary

Drognan has been researching the old records, trying to find the location of Tal Rasha's Tomb. Though he has not found the Tomb itself, he has a good lead for you. The great Vizjerei Summoner, Horazon, built his Arcane Sanctuary somewhere around here. He was a powerful spellcaster and kept demons as slaves within the Sanctuary. If you could find Horazon's Sanctuary, Drognan is sure it will hold some clue as to the Tomb's location. Drognan instructs you to talk to Lord Jerhyn who may know of a secret entrance or the like. Lord Jerhyn tells you that when the troubles began he allowed the terrified Harem guilds to join him within the safety of the palace. Once night screams echoed up the stairwells from the Harem. Jerhyn's guards found the poor girls being slaughtered by a merciless band of hell-spawned demons. His brave guardsman tried to push the demons back into the mysterious rift from which they came. However, they have been fighting a losing battle. Demons continue to pour through the rift into the palace. Jerhyn opens up the place for you to explore. Find the Arcane Sanctuary.

Given by Drognan and Lord Jerhyn after The Seven Tombs quest is activated.

Tip: Search the Palace for information about the Arcane Sanctuary.

The Summoner The Summoner

It seems the Summoner is impersonating Horazon in the Arcane Sanctuary. Kill him.

Given when you encounter the Summoner.
The Seven Tombs The Seven Tombs

Your many deeds of skill and bravery have convinced Jerhyn to trust you with something he has been hesitant to speak of... Drognan and Jerhyn have concluded that the Dark Wanderer who passed through here recently was Diablo, himself! Drognan believes that Diablo is searching the desert for the secret tomb where the great Horadrim, Tal Rasha, keeps Baal imprisoned. Find the True Tomb of Tal Rasha.

Given by Jerhyn after reaching level 20, or after having completed The Radament's Lair Quest, The Horadric Staff or the Tainted Sun Quest.

Tip: Find the Arcane Sanctuary and destroy the Summoner. Find the True Tomb of Tal Rasha.


The Arreat Summit - Quests: Act III

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Act III: The Infernal Gate

The Golden Bird The Golden Bird

Alkor asks who has not dreamt of immortality. One man is rumored to have done more than merely dream. Find the Golden Bird of Ku Y'leh and you might find the secret to everlasting life.

Given by finding a Jade Figurine.

Tip: Look for a Unique Monster

Blade of the Old Religion Blade of the Old Religion

Hratli tells you he has placed an enchantment upon the dockside in order to keep the demons at bay. But lately, the enchantment seems to be weakening. If memory serves Hratli correctly, there is a holy Skatsimi blade that could revitalize the enchantment. The blade is called Gidbinn. Find it, and our sanctuary here will remain safe.

Given after completing the Golden Bird Quest or by entering the Flayer Jungle.

Tip: Find the Pygmy Village in the Flayer Jungle.

Khalim's Will Khalim's Will

Cain tells you to never forget that your ultimate purpose here in Kurast is to destroy Mephisto. The ancient Horadrim imprisoned the Lord of Hatred inside the Guardian Tower that is located within the Temple City of Travincal.

The only way to gain entry to Mephisto's prison is to destroy the artifact known as the Compelling Orb. Mephisto used this device to control the Zakarum Priests and their followers. The Orb can only be destroyed with an ancient flail imbued with the spirit of the one incorruptible priest.

Your task is to collect the scattered relics of Khalim - his Heart, his Brain, and his Eye. Then, using the Horadric Cube, transmute Khalim's Flail with his relics. Once this is accomplished, you must destroy the Compelling Orb with Khalim's Will to open the way into the corrupt sanctum of Mephisto.

Given by Cain after completing the Golden Bird quest or by entering the Great Marsh.

Tip: The Eye is in Spider Cavern. The Heart is in the Sewers. The Brain is in Flayer Dungeon. The Flail is dropped by one of the High Council members.

Lam Esen's Tome Lam Esen's Tome

Alkor tells you there is a very special book you must find for him. It was written long ago by a sage known as Lam Esen, who studied Skatsimi magic and the effects of the Prime Evils on the mortal world. The Black Book was lost when the Children of Zakarum took over this land. Now, you must reclaim it without delay! Its knowledge may aid us in this dark time ahead.

Given by Alkor after completion of the Blade of the Old Religion. You must also have entered the Kurast Bazaar before the quest will trigger.

Tip: The Tome is always in the Ruined Temple, one of the two in the Kurast Bazaar.

The Blackened Temple The Blackened Temple

Ormus tells you that you have done well. Your courage and valor are an inspiration. But now the time has come to face those responsible for the evil that has stifled the land. You must destroy the High Council of Zakarum! Long ago, these elders were charged with the stewardship of Mephisto, the Lord of Hatred, who was imprisoned within the Guardian Tower. Through the generations, these pious men slowly fell more and more under the sway of Mephisto's malevolent power and the Council became an evil mockery of its former glory.

Given by Ormus after completing the Lam Esen's Tome Quest or by entering the Kurast Causeway.

Tip: Search the Travincal.
The Guardian The Guardian

Ormus tells you that Diablo and Baal have surely found the Temple City by now. They seek to free their brother, Mephisto, who was imprisoned by the Horadrim in the Temple's Guardian Tower. You must reach him before his brothers do and prevent them from releasing Hatred upon the world.

Given by Ormus after smashing the Compelling Orb.

Tip: Search the Durance of Hate in the Travincal.


The Arreat Summit - Quests: Act IV

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Act IV: The Harrowing

The Fallen Angel | The Fallen Angel Tyrael tells you that there is a dark, tortured soul who was trapped within this forsaken realm long ago. He was called Izual by mortal men, and in ages past he was his most trusted Lieutenant. Yet against Tyrael's wishes he led an ill-fated assault upon the fiery Hellforge itself. Despite his valor and strength, Izual was captured by the Prime Evils and twisted by their perverse power. They forced him to betray his own kind and give up Heaven's most guarded secrets. He became a corrupt shadow of his former self; a fallen angel trusted neither by Heaven nor Hell. For his transgressions, Izual's spirit was bound within the form of a terrible creature which was summoned from the Abyss. His maddened spirit has resided within that tortured husk for many ages now. Find Izual and release him from his cruel imprisonment. Put an end to his guilt and suffering. Given By Tyrael Tip: Search The Plains of Despair.
The Hellforge | The Hellforge The time has come for you to destroy Mephisto's Soulstone! Take the Stone to the Hellforge. Place it upon the forge and strike it soundly with the Hammer. Only by doing this can you prevent Mephisto from manifesting in this world ever again. Given by Cain as soon as you enter Act IV. Tip: Search the River of Flame. Multiplayer Reward: Free-For-All
Terror's End | Terror's End Tyrael tells you that the time has come to hunt down and destroy Diablo himself. But beware, the Lord of Terror is not to be underestimated. He single-handedly destroyed the town of Tristram and corrupted the last noble hero who tried to stop him. This time, you must defeat him for good. Only by destroying the Soulstone which he carries will his spirit be banished forever. Good luck. Though this be our darkest hour, it may yet be your greatest moment. Given by Tyrael after destroying Mephisto's Soulstone. Tip: Enter the Chaos Sanctuary and break the Seals. Multiplayer Reward: Free-For-All


The Arreat Summit - Quests: Act V

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Act V: Lord of Destruction

Siege On Harrogath Siege on Harrogath
Harrogath is under siege by Baal's demons. If you wish to make good on your promise and prove yourself to Larzuk and the others bring those infernal catapults to a halt. They are threatening to bring down the very walls around us.

Given by Larzuk or Enter siege area.

Tip: If you Reach the wood bridge to the Frigid Highlands you have gone too far. Search the Bloody Foothills for a Unique Monster in special area surrounded by many minions. Kill him.

Rescue on Mount Arreat Rescue on Mount Arreat
Since the siege has ended, Qual-Kehk has turned his concern toward his men still imprisoned among the demons. The gods only know what's being done with them. In your journey up the mountain keep your eyes open for Qual-Kehk's soldiers and bring them back to him if you can.

Given by Qual-Kehk after defeating Shenk the Overseer, or by entering the Frigid Highlands.

Tip: Search the many fortress areas for special areas on the Automap. They will appear in white. Knock the doors down to release the Barbarians. It is possible to fail this quest. If it says unable to complete quest, you have failed. Create a new game and try again.

Prison of Ice Prison of Ice
Anya, a young alchemist and daughter to one of our slain elders, has disappeared. She is a strong crafty woman with a spirit like no others, except for maybe your own. One night just before your arrival Malah saw her and Nihlathak arguing about something. The next morning she was gone.

Nihlathak has his own stories as to where she went, but Malah fears he is hiding something, something Anya knows about.

Find Anya and bring her back to Harrogath. If something is wrong with Nihlathak, she'll know what to do.

Given by Malah or get within range of Anya in the Ice Caves.

Tip: Find and search the Frozen River.

Betrayal of Harrogath Betrayal of Harrogath
Nihlathak plans to make a deal with Baal to protect this town. He is giving Baal the relic of the Ancients, our most holy token. It allows anyone to walk unfettered into the mountain. Anya tried to stop him but he imprisoned her among the hordes.

Nihlathak must be stopped before he dooms us all. His delirium is no excuse for his actions. As much as Anya would love to strangle the life out of him herself, her imprisonment has left her too weak.

You must kill him. Stop him from destroying everything we have fought for aeons to protect.

Given by Anya.

Tip: Find the Halls of Vaught. There are four areas. Find the extension of the cross where Nihilathak is located. Nihlathak will raise Minions to help him out. Don't waste your time battling these if possible because he can send an endless stream of them against you. Nihlathak uses Corpse Explosion very effectively. Even players with insane amounts of life can be instantly killed. It's best to use spells and skills on the Minion Corpses so that they can't be exploded. Try to "rush" Nihlathak and destroy him as quickly as possible.

Rite of Passage Rite of Passage
You are making your way up to the top of the mountain. None here would ever dare get as close to it as you have. It is sacred to those of Harrogath; our most holy place. The legends say that it is guarded by the Ancient Ones. They block the path of all the unworthy.

It makes no difference what Qual-Kehk or the others think of you. It will be the Ancients that decide if you are worthy of this battle. Good luck.

Given by Qual-Kehk or reach the top of the mountain.

Tip: You must destroy all 3 Ancients without leaving the area. If you leave they will be reset. If you open a Town Portal the Ancients will be reset. If no one is alive on the Summit (everyone is dead or in town), the Ancients will be reset. The Ancients are very tough. Try to focus on killing the easiest or weakest one (depends on your class, skills or party) and finish them off. Static Field works great on Ancients without Lightning Immune or Resistance. Next move on to the next weakest Ancient.

Reward: The maximum experience gain is limited to 1 character level.

Notes: You cannot get credit for this quest unless your Character Level is greater than or equal to 20 * difficulty level, where the difficulty level is one for normal, two for nightmare and three for hell mode.

Eve of Destruction Eve of Destruction
Beware. As you enter the gates to the mountain you will not be alone. Baal, the Lord of Destruction, is already inside.

Tyrael has always been our protector, but even he cannot help us now. Baal has blocked our spiritual presence from entering the chamber of the Worldstone. Only you mortal have any chance of defeating him now.

He threatens the Worldstone and with it the world itself. You must stop Baal before it is too late. If he gains control of the Worldstone all is lost.

Given by the Ancients.

Tip: Find the Throne of Destruction. Defeat all Monsters in Baal's Throne Room. Then enter the Worldstone Chamber and defeat Baal. Baal can spawn in duplicates of himself. Try to keep track of the real Baal (like the shell game) and do not waste your time attacking the "fake" Baal. Static Field works very nicely on Baal to bring him down. Baal has many special abilities. Just focus on heading directly for him and beat him up!


The Arreat Summit - Quests: Basic Quest Information

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Basic Quest Information

Quest Log Button The Quest Log button pops up in the lower left corner of the screen when the state of a quest changes. Click on it to bring up the Quest Log and review any quests.

The Quest Log button always appears when beginning or completing a quest. Some quests are given by NPCs. If you encounter a quest-related item or location before receiving the quest from an NPC normally, then the quest begins. If it is too hard, you can play elsewhere and return later to finish it.

Quests are the same for both single-player and multiplayer games.

Once a quest has been initialized, it (and any of its associated items in the player's inventory) are saved. When you create a new game, all quests are set to where you left off.

You cannot use quest items from previous difficulty levels to complete quests in later difficulty levels. Exception: Horadric Cube.

The final quest in each Act must be completed to advance to the next Act.

Town Portal Restrictions
You cannot enter Town Portals cast by other players in areas beyond the "blocking quests" without having completed those quests: e.g., Canyon of the Magi/Seven Tombs/Duriel's Lair (The Summoner), The Harem/Palace Basement/Arcane Sanctuary (The Tainted Sun), Durance of Hate (The Blackened Temple), The Worldstone Keep (The Ancients), The Secret Cow Level (Terror's End in DII classic or Eve of Destruction in DII: LoD). NOTE: A player who kills the High Council (but doesn't use Khalim's Will to smash the Compelling Orb), may take a Town Portal into the Durance of Hate.

This is to prevent higher level players from helping lower level players to advance further in the game without working for it. If a player is unable to enter a portal, this means they need to complete a quest.

Quest Rewards
All quests give rewards. Once you have completed a quest be sure to return to see the person who gave the quest for the reward. Check your quest log after you complete a quest for details. It's easy to forget to get a reward after you finish a quest but try not to forget because many rewards can really help out your character. [Learn more]

Quests in Multiplayer Games
All of the single-player quests in Diablo II are available in multiplayer too. There are, however, some rules that you should be aware of when questing in multiplayer games.

  • When you join a game, only those quests that the game's creator has not yet solved are available. If you wish to complete earlier quests, you must join another game or create your own.

  • When in a party, your party members may complete quests, even when you are not in the immediate vicinity. When one member of a party completes a quest, that quest is completed for all members of that party, each of whom may share in the reward for it. You must be within the same Act as the members of your party to share in the completion of the quest.

  • Even if you are not in a party, you are notified when other players have completed quests. When other players complete quests in your game, those quests become unavailable to you until you leave and start a new game.

  • Act Bosses have a high chance of dropping very good items such as rares, uniques and set items the first time you kill them.

  • The difficulty level in the game increases with each person who joins the game. A game with two adventurers is much easier than a game with five, and players will have to work together to complete quests. However, the rewards in experience and treasure are richer as well.

    Typing "/players X", where X is a number between the current number of players and the maximum (8), in the message box will set the effective number of players in the game (in single player, open Battle.net and TCP/IP games only).


The Arreat Summit - The Secret Cow Level

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

The Secret Cow Level

The History of the Secret Cow Level
Many players of the original Diablo will remember the mysterious rumor that there was a Secret Cow Level. The story went that by clicking on a specific cow in Tristram a certain number of times, you could access a wondrous place known as the Secret Cow Level. There was, of course, no Cow Level in Diablo, but the legend was born. When StarCraft was released, it featured a cheat code, "There is no cow level". This was our way of officially confirming that there was, in fact, no Secret Cow Level. During the production of Diablo II, gamers often asked if there would be any cows to battle in the game. On April 1st, 1999, a Diablo II Screenshot of the Week featured cows fighting. People wondered if the screenshot was an April Fool's joke or if there really was a Secret Cow Level planned for Diablo II. When Diablo II was released, a quest item called The Horadric Cube allowed players to combine items to create new items. It wasn't long before players were experimenting with Cube combinations, hoping to find the keys to unlock new and powerful secrets. Eventually a recipe was discovered that revealed the most anticipated secret of them all -- the Secret Cow Level in Diablo II!

Traveling to the Secret Cow Level
To access the Secret Cow level, you must first kill Baal. After you have killed Baal (making sure the quest has been completed), you can access the Secret Cow Level for that difficulty level.

Go to the Rogue Encampment in Act I. Place one Tome of Town Portal + Wirt's Leg into the Horadric Cube and hit the Transmute button. A Red Portal will now open to the Secret Cow Level. You must transmute this combination in the Rogue Encampment for the portal to open. If you hear a message, "I can't do that" then you are doing something wrong. Make sure you have completed the last quest in Act V, that you have placed the correct items in the Horadric Cube, and that you are transmuting the items in the correct location.

Wirt's Leg can be secured in Tristram. Wirt's body is located in the top left quadrant of the town. Click on Wirt's body and, amid a shower of gold, his Leg will drop on the ground. Don't worry if you have been there before and forgot to get the Leg -- you can always go back and get another one by returning to the Stony Field and entering the Red Portal into Tristram.

Once you have Wirt's Leg, return to the Rogue Encampment and put it and a Tome of Town Portal into your Horadric Cube. The Tome does not need to be filled to work, so if you do not want to use the Tome you have filled with 20 Town Portals, you can simply buy an almost empty one from Akara.

Finally, it is IMPORTANT to know that you can only open the Portal to the Secret Cow Level ONCE per Difficulty level. If anyone in your party kills the Cow King, you will not be able to open another portal. You will, however, be able to enter a Portal opened by someone else in a Multiplayer game if they open it for you.

Secret Cow Level Tips
The Secret Cow Level can be very easy or very hard depending on your class, and what skills you use. The first thing you will notice is there are a LOT of cows. Exploring is not a wise idea, as you will quickly have an unbelievable number of Cows on your trail. Try to avoid being surrounded by the Cows at all costs.

Use area effect spells if possible, such as the Necromancer's Corpse Explosion. The Sorceress can employ Fire Wall, Chain Lightning, Frozen Orb or Blizzard to great effect. Barbarians can use Grim Wards, Howl and Whirlwind. Amazons can use Cold Arrows, Decoy and Valkyrie to keep the Cows at bay. Paladins can use Conversion and their Thorns aura.

Try to stay in one area until you kill all of the cows in a pack. Try to not run around too much until you have cleared out the cows in your area or you run the risk of attracting too many cows.

Opening another Town Portal of your own is highly advised. The biggest danger of the Secret Cow Level is in training (leading) a large number of Cows back to the Red Portal, and then dying. If you die next to this Portal, you will most likely be unable to enter the Secret Cow Level since so many Cows will make short work of an unequipped adventurer. If you have cast another Town Portal located elsewhere in the level, then you can re-enter and lure the Cows away from your corpse. When first entering the Secret Cow Level, a good strategy is to immediately run a medium distance in a straight line, away from the Red Portal. Once you have done this, open up your own Town Portal. This way, if you die, you will now be able to enter either the Red Portal or your other Town Portal to get back to your body.

The leader of the Cows is the Cow King. He is a Lightning Enchanted, Unique Boss. If you can kill him, he may drop something special. The Cow King can be difficult to recognize because of his similar appearance to the other cows. You will know you have found him when he releases his bovine Lightning Bolts. He is often found near his Corral of Corruption, a wooden, fort-like structure.


The Arreat Summit - Quests

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Quests

Learn about [Basic Quest Information]

Learn more about some [Quest Rewards]

Specific Quest Details - Spoiler Alert!
The following pages contain spoiler information and tips on the quests in Diablo II. If you want to experience the quests for yourself, avoid reading these pages.

Act I: The Sightless Eye
Act II: The Secret of the Vizjerei
Act III: The Infernal Gate
Act IV: The Harrowing
Act V: Lord of Destruction
The Secret Cow Level


The Arreat Summit - Quests: Rewards

Basics
Character Classes
Skills
Items
Monsters
NPCs
Quests
Shrines
Maps
F.A.Q.
Files

Quest Rewards

Here is some more information on some of the more popular quest rewards.

Act I: Quest 5: Imbue
Imbue creates a new rare item out of the base item you want to Imbue. The stats of the base item do not matter as it is only used to determine what type of rare item will result from using Imbue. Also, the quality of the item used (Superior, Normal, Damaged, etc.) does not affect the new item. So don't waste your time looking for a Superior Item or for specific Defense because it doesn't matter. Any properties of the old item are lost when the new rare item is created. Your character level determines what magical properties your new rare item can have, so characters with higher levels have more, but not always better, options available. Consult the Magic Prefix and Suffix pages for a listing of Magical Bonuses and levels. Since the magical properties on the item created is random, you might not always receive a 'good item' from Imbue.

It's often best to save your Imbue and use it on an Exceptional or Elite Item.

Act V: Quest 1: Add Sockets
You cannot use the Add Socket Quest reward on Socketed Items.

You can only add Sockets to items that allow Sockets.

Normal items add the max number of Sockets depending on the item's level (this is determined by the level of the monster that dropped it) and the inherent maximum number of Sockets for the item's base type. So you may not always receive the "max" number of Sockets.

Magic Items will receive 1 or 2 Sockets with probability of either assuming that they are possible given the rules for normal. So you'll either get 1 Socket or 2.

Set Items, Rare Items, Unique Items, and Crafted Items add 1 Socket (1 Socket Max).

You cannot continue to add more Sockets with multiple "Add Sockets" rewards.

Act V: Quest 4: Personalize
Personalize adds your character name to an item, such as "Stormchaser's Frostburn Gauntlets". Keep in mind that items might lose trade value with a name on it if you decide to trade them. Some people don't want to look at other people's names on their items, especially if their name is "iiiiiiiiiiiiiiiiiiiiii".

Act V: Quest 5: The Ancients (Experience Boost)
You cannot get credit for this quest unless your Character Level is greater than or equal to 20 * difficulty level. Where the difficulty level is one for normal, two for nightmare and three for hell mode.


The Arreat Summit - Skills: Alphabetical Skill Listing

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Amazon Skills | Assassin Skills | Necromancer Skills | Barbarian Skills | Sorceress Skills | Druid Skills | Paladin Skills
Skills Basics | Casting Delays | Alphabetical Skill Listing | Skills Index

Alphabetical Skill Listing

A
Amplify Damage (Necromancer: Curses)
Arctic Blast (Druid: Elemental)
Armageddon (Druid: Elemental)
Attract (Necromancer: Curses)
Avoid (Amazon: Passive and Magic Skills)
Axe Mastery (Barbarian: Combat Masteries)

B
Bash (Barbarian: Combat Skills)
Battle Command (Barbarian: Warcries)
Battle Cry (Barbarian: Warcries)
Battle Orders (Barbarian: Warcries)
Berserk (Barbarian: Combat Skills)
Blade Fury (Assassin: Traps)
Blade Sentinel (Assassin: Traps)
Blade Shield (Assassin: Traps)
Blades of Ice (Assassin: Martial Arts)
Blaze (Sorceress: Fire Spells)
Blessed Aim (Paladin: Offensive Auras)
Blessed Hammer (Paladin: Combat Skills)
Blizzard (Sorceress: Cold Spells)
Blood Golem (Necromancer: Summoning Spells)
Bone Armor (Necromancer: Poison and Bone Spells)
Bone Prison (Necromancer: Poison and Bone Spells)
Bone Spear (Necromancer: Poison and Bone Spells)
Bone Spirit (Necromancer: Poison and Bone Spells)
Bone Wall (Necromancer: Poison and Bone Spells)
Burst of Speed (Assassin: Shadow Disciplines)

C
Carrion Vine (Druid: Summoning)
Chain Lightning (Sorceress: Lightning Spells)
Charge (Paladin: Combat Skills)
Charged Bolt (Sorceress: Lightning Spells)
Charged Bolt Sentry (Assassin: Traps)
Charged Strike (Amazon: Javelin and Spear Skills)
Chilling Armor (Sorceress: Cold Spells)
Claw Mastery (Assassin: Shadow Disciplines)
Claws of Thunder (Assassin: Martial Arts)
Clay Golem (Necromancer: Summoning Spells)
Cleansing (Paladin: Defensive Auras)
Cloak of Shadows (Assassin: Shadow Disciplines)
Cobra Strike (Assassin: Martial Arts)
Cold Arrow (Amazon: Bow and Crossbow Skills)
Cold Mastery (Sorceress: Cold Spells)
Concentrate (Barbarian: Combat Skills)
Concentration (Paladin: Offensive Auras)
Confuse (Necromancer: Curses)
Conversion (Paladin: Combat Skills)
Conviction (Paladin: Offensive Auras)
Corpse Explosion (Necromancer: Poison and Bone Spells)
Critical Strike (Amazon: Passive and Magic Skills)
Cyclone Armor (Druid: Elemental)

D
Death Sentry (Assassin: Traps)
Decoy (Amazon: Passive and Magic Skills)
Decrepify (Necromancer: Curses)
Defiance (Paladin: Defensive Auras)
Dim Vision (Necromancer: Curses)
Dodge (Amazon: Passive and Magic Skills)
Double Swing (Barbarian: Combat Skills)
Double Throw (Barbarian: Combat Skills)
Dragon Claw (Assassin: Martial Arts)
Dragon Flight (Assassin: Martial Arts)
Dragon Tail (Assassin: Martial Arts)
Dragon Talon (Assassin: Martial Arts)

E
Enchant (Sorceress: Fire Spells)
Energy Shield (Sorceress: Lightning Spells)
Evade (Amazon: Passive and Magic Skills)
Exploding Arrow (Amazon: Bow and Crossbow Skills)

F
Fade (Assassin: Shadow Disciplines)
Fanaticism (Paladin: Offensive Auras)
Fend (Amazon: Javelin and Spear Skills)
Feral Rage (Druid: Shape Shifting)
Find Item (Barbarian: Warcries)
Find Potion (Barbarian: Warcries)
Fire Arrow (Amazon: Bow and Crossbow Skills)
Fire Blast (Assassin: Traps)
Fire Bolt (Sorceress: Fire Spells)
Fire Claws (Druid: Shape Shifting)
Fire Golem (Necromancer: Summoning Spells)
Fire Mastery (Sorceress: Fire Spells)
Fire Wall (Sorceress: Fire Spells)
Fireball (Sorceress: Fire Spells)
Firestorm (Druid: Elemental)
Fissure (Druid: Elemental)
Fist of the Heavens (Paladin: Combat Skills)
Fists of Fire (Assassin: Martial Arts)
Freezing Arrow (Amazon: Bow and Crossbow Skills)
Frenzy (Barbarian: Combat Skills)
Frost Nova (Sorceress: Cold Spells)
Frozen Armor (Sorceress: Cold Spells)
Frozen Orb (Sorceress: Cold Spells)
Fury (Druid: Shape Shifting)

G
Glacial Spike (Sorceress: Cold Spells)
Golem Mastery (Necromancer: Summoning Spells)
Grim Ward (Barbarian: Warcries)
Guided Arrow (Amazon: Bow and Crossbow Skills)

H
Heart of Wolverine (Druid: Summoning)
Holy Bolt (Paladin: Combat Skills)
Holy Fire (Paladin: Offensive Auras)
Holy Freeze (Paladin: Offensive Auras)
Holy Shield (Paladin: Combat Skills)
Holy Shock (Paladin: Offensive Auras)
Howl (Barbarian: Warcries)
Hunger (Druid: Shape Shifting)
Hurricane (Druid: Elemental)
Hydra (Sorceress: Fire Spells)

I
Ice Arrow (Amazon: Bow and Crossbow Skills)
Ice Blast (Sorceress: Cold Spells)
Ice Bolt (Sorceress: Cold Spells)
Immolation Arrow (Amazon: Bow and Crossbow Skills)
Impale (Amazon: Javelin and Spear Skills)
Increased Speed (Barbarian: Combat Masteries)
Increased Stamina (Barbarian: Combat Masteries)
Inferno (Sorceress: Fire Spells)
Inner Sight (Amazon: Passive and Magic Skills)
Iron Golem (Necromancer: Summoning Spells)
Iron Maiden (Necromancer: Curses)
Iron Skin (Barbarian: Combat Masteries)

J
Jab (Amazon: Javelin and Spear Skills)

L
Leap (Barbarian: Combat Skills)
Leap Attack (Barbarian: Combat Skills)
Life Tap (Necromancer: Curses)
Lightning (Sorceress: Lightning Spells)
Lightning Bolt (Amazon: Javelin and Spear Skills)
Lightning Fury (Amazon: Javelin and Spear Skills)
Lightning Mastery (Sorceress: Lightning Spells)
Lightning Sentry (Assassin: Traps)
Lightning Strike (Amazon: Javelin and Spear Skills)
Lower Resist (Necromancer: Curses)
Lycanthropy (Druid: Shape Shifting)

M
Mace Mastery (Barbarian: Combat Masteries)
Magic Arrow (Amazon: Bow and Crossbow Skills)
Maul (Druid: Shape Shifting)
Meditation (Paladin: Defensive Auras)
Meteor (Sorceress: Fire Spells)
Might (Paladin: Offensive Auras)
Mind Blast (Assassin: Shadow Disciplines)
Molten Boulder (Druid: Elemental)
Multiple Shot (Amazon: Bow and Crossbow Skills)

N
Natural Resistance (Barbarian: Combat Masteries)
Nova (Sorceress: Lightning Spells)

O
Oak Sage (Druid: Summoning)

P
Penetrate (Amazon: Passive and Magic Skills)
Phoenix Strike (Assassin: Martial Arts)
Pierce (Amazon: Passive and Magic Skills)
Plague Javelin (Amazon: Javelin and Spear Skills)
Poison Creeper (Druid: Summoning)
Poison Dagger (Necromancer: Poison and Bone Spells)
Poison Explosion (Necromancer: Poison and Bone Spells)
Poison Javelin (Amazon: Javelin and Spear Skills)
Poison Nova (Necromancer: Poison and Bone Spells)
Polearm Mastery (Barbarian: Combat Masteries)
Power Strike (Amazon: Javelin and Spear Skills)
Prayer (Paladin: Defensive Auras)
Psychic Hammer (Assassin: Shadow Disciplines)

R
Rabies (Druid: Shape Shifting)
Raise Skeleton (Necromancer: Summoning)
Raven (Druid: Summoning)
Redemption (Paladin: Defensive Auras)
Resist Cold (Paladin: Defensive Auras)
Resist Fire (Paladin: Defensive Auras)
Resist Lightning (Paladin: Defensive Auras)
Revive (Necromancer: Summoning Spells)

S
Sacrifice (Paladin: Combat Skills)
Salvation (Paladin: Defensive Auras)
Sanctuary (Paladin: Offensive Auras)
Shadow Master (Assassin: Shadow Disciplines)
Shadow Warrior (Assassin: Shadow Disciplines)
Shiver Armor (Sorceress: Cold Spells)
Shock Wave (Druid: Shape Shifting)
Shock Web (Assassin: Traps)
Shout (Barbarian: Warcries)
Skeletal Mage (Necromancer: Summoning Spells)
Skeleton Mastery (Necromancer: Summoning Spells)
Slow Missiles (Amazon: Passive and Magic Skills)
Smite (Paladin: Combat Skills)
Solar Creeper (Druid: Summoning)
Spear Mastery (Barbarian: Combat Masteries)
Spirit of Barbs (Druid: Summoning)
Static Field (Sorceress: Lightning Spells)
Strafe (Amazon: Bow and Crossbow Skills)
Stun (Barbarian: Combat Skills)
Summon Dire Wolf (Druid: Summoning)
Summon Grizzly (Druid: Summoning)
Summon Resist (Necromancer: Summoning Spells)
Summon Spirit Wolf (Druid: Summoning)
Sword Mastery (Barbarian: Combat Masteries)

T
Taunt (Barbarian: Warcries)
Teeth (Necromancer: Poison and Bone Spells)
Telekinesis (Sorceress: Lightning Spells)
Teleport (Sorceress: Lightning Spells)
Terror (Necromancer: Curses)
Thorns (Paladin: Offensive Auras)
Throwing Mastery (Barbarian: Combat Masteries)
Thunder Storm (Sorceress: Lightning Spells)
Tiger Strike (Assassin: Martial Arts)
Tornado (Druid: Elemental)
Twister (Druid: Elemental)

V
Valkyrie (Amazon: Passive and Magic Skills)
Vengeance (Paladin: Combat Skills)
Venom (Assassin: Shadow Disciplines)
Vigor (Paladin: Defensive Auras)
Volcano (Druid: Elemental)

W
Wake of Fire (Assassin: Traps)
Wake of Inferno (Assassin: Traps)
War Cry (Barbarian: Warcries)
Warmth (Sorceress: Fire Spells)
Weaken (Necromancer: Curses)
Weapon Block (Assassin: Shadow Disciplines)
Werebear (Druid: Shape Shifting)
Werewolf (Druid: Shape Shifting)
Whirlwind (Barbarian: Combat Skills)

Z
Zeal (Paladin: Combat Skills)


The Arreat Summit - Amazon Bow and Crossbow Skills

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files

Bow and Crossbow Skills

Skill Level Chart

Magic Arrow [1], Fire Arrow [1], Cold Arrow [6], Multiple Shot [6], Exploding Arrow [12], Ice Arrow [18], Guided Arrow [18], Immolation Arrow [24], Strafe [24], Freezing Arrow [30]

Multishot vs Strafe
A question often asked is what are the differences between these two skills, and which one should go for. The answer can only be decided by you but here are some comparisons of the skills. You can read more about each skill in their individual sections below.

Multishot is available early at Character Level 6. Before sinking more points into Multishot try it out. You can use items such as the Unique Eye of Etlich Amulet or a +1 to Amazon Skills Amulet, or other +Skills items to boost Multishot up. You'll have plenty of time to try it out until Character Level 24 when Strafe is available.

Multishot

  • Only ѕ of the Damage is taken from your weapon.
  • Good at hitting monsters off screen
  • Fires more arrows for each additional skill point
  • Can be use to hit and run since players are not locked while using the skill
  • It is useful even with just a few skill points
  • Does not increase damage with more skill points
  • Mana cost increases with each skill point - can be offset with % Mana Steal Items
Strafe
  • Only ѕ of the Damage is taken from your weapon.
  • Aims automatically at Targets
  • Hits more targets for each additional skill point (up to 10)
  • Mana Cost remains fixed - you can easily regain mana with % Mana Steal Items
  • Strafe will fire at monsters in all directions rather than just one direction at once
  • Can put a lot of arrows into a single monster if other monsters are lined up behind it
  • Increases damage with each skill point
  • Character is frozen until it is finished Strafing
Magic Arrow Magic Arrow
Required Level: 1
Prerequisites: None

Far in the ancient past, Amazons found their glorious arboreal city of Tran Athulua under siege by the pirates of the Twin Seas. These cut-throats were determined to turn the Amazon Islands into their base of operations. The conflict lasted many months as the pirates laid in for a long siege. During the battle, supplies ran short, and the Amazon archers found themselves without ammunition. Realizing that their defense rested solely upon the ability of the archers to keep the corsairs at bay, the priests of the city prayed to Athulua to aid them. In answer, Athula infused the minds of the Amazons with the power to harness their natural spiritual energies. One by one the archers melded their determination and will into shards of physical force that they then unleashed from their bows by the thousands, firmly routing the corsairs back to sea.

Effect: Creates an arrow composed entirely from Mana. Damage starts at the same level as a normal arrow and increases with higher levels of training.

Magic Arrow requires no arrows (making more Inventory space). This may be useful if you run out of arrows.

The stats listed below for mana cost are the true values and does not represent what is shown in-game.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 1.5 | 1.3 | 1.2 | 1.1 | 1.0 | 0.8 | 0.7 | 0.6 | 0.5 | 0.3 | 0.2 | 0.1 | 0 | -0.1 | -0.2 | -0.3 | -0.5 | -0.6 | -0.7 | -0.8
Converts X% Physical Damage To Magic Damage | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
+X% To Attack Rating | 10 | 19 | 28 | 37 | 46 | 55 | 64 | 73 | 82 | 91 | 100 | 109 | 118 | 127 | 136 | 145 | 154 | 163 | 172 | 181
Damage +X | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20

Fire Arrow Fire Arrow
Required Level: 1
Prerequisites: None

Hefaetrus is the Amazonian god of fire and rebirth who lives deep within the great volcano, Mount Arnazeus, on the island of Philios. Although primarily the patron deity of farmers, from time to time he bestows his favors upon the warriors of the Islands, so they may keep safe his congregation. Through proper prayer and the sacrifice of many fierce enemies, an especially brave Amazon can attain the power to imbue her shots with the destructive power of fire, allowing her to rake blazing missiles from her bow.

Effect: Enchants an arrow with the additional damage of fire.

Fire Arrow is useful in early parts of the game. Before putting more than one point into the skill, keep in mind that Exploding Arrow and Immolation Arrow are available at higher Character Levels.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 3 | 3.1 | 3.2 | 3.3 | 3.5 | 3.6 | 3.7 | 3.8 | 4 | 4.1 | 4.2 | 4.3 | 4.5 | 4.6 | 4.7 | 4.8 | 5 | 5.1 | 5.2 | 5.3
Fire Damage | 1-4 | 3-6 | 5-8 | 7-10 | 9-12 | 11-14 | 13-16 | 15-18 | 18-21 | 21-24 | 24-27 | 27-30 | 30-33 | 33-36 | 36-39 | 39-42 | 45-49 | 51-56 | 57-63 | 63-70
Converts X% Physical Damage To Elemental Damage | 3 | 5 | 7 | 9 | 11 | 13 | 15 | 17 | 19 | 21 | 23 | 25 | 27 | 29 | 31 | 33 | 35 | 37 | 39 | 41
+X% To Attack Rating | 10 | 19 | 28 | 37 | 46 | 55 | 64 | 73 | 82 | 91 | 100 | 109 | 118 | 127 | 136 | 145 | 154 | 163 | 172 | 181

Fire Arrow Receives Bonuses From
Exploding Arrow: +12% Fire Damage Per Level

Cold Arrow Cold Arrow
Required Level: 6
Prerequisites: None

Although winter never seems to find its way to the ever-balmy Amazon Islands, cold climates are not unheard of. The summit of Mount Karcheus on the island of Philios is covered with snow all year long. Deep within an icy cave secluded amongst its towering peaks, is the Great Hall of Mirrors where mighty Karcheus the Watcher sits upon his throne. Ever vigilant, Karcheus keeps watch over the people of the Amazons. Warriors who have trained within his temple are able to instill their shots with the power of a freezing wind.

Effect: Enchants an arrow, adding cold damage and slowing your enemy.

This is similar to the Sorceress Ice Bolt spell. Monsters will be chilled when hit with Ice Arrow. When killed, chilled monsters have the chance of shattering leaving no corpse. This can be handy when dealing with monsters that raise corpses such as Shaman.

Before focusing more than one point into this skill keep in mind that Ice Arrow and Freezing Arrow are available at higher Character Levels.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 3.5 | 3.6 | 3.7 | 3.8 | 4 | 4.1 | 4.2 | 4.3 | 4.5 | 4.6 | 4.7 | 4.8 | 5 | 5.1 | 5.2 | 5.3 | 5.5 | 5.6 | 5.7 | 5.8
Cold Damage | 3-4 | 5-6 | 7-8 | 9-10 | 11-12 | 13-14 | 15-16 | 17-18 | 19-20 | 22-23 | 24-25 | 27-28 | 29-30 | 32-33 | 34-35 | 37-38 | 41-42 | 45-47 | 49-51 | 53-56
Cold Length (seconds) | 4 | 5.2 | 6.4 | 7.6 | 8.8 | 10 | 11.2 | 12.4 | 13.6 | 14.8 | 16 | 17.2 | 18.4 | 19.6 | 20.8 | 22 | 23.2 | 24.4 | 25.6 | 26.8
Converts X% Physical Damage To Elemental Damage | 3 | 5 | 7 | 9 | 11 | 13 | 15 | 17 | 19 | 21 | 23 | 25 | 27 | 29 | 31 | 33 | 35 | 37 | 39 | 41
+% To Attack Rating | 10 | 19 | 28 | 37 | 46 | 55 | 64 | 73 | 82 | 91 | 100 | 109 | 118 | 127 | 136 | 145 | 154 | 163 | 172 | 181

Cold Arrow Receives Bonuses From
Ice Arrow: +12% Cold Damage Per Level

Multiple Shot Multiple Shot
Required Level: 6
Prerequisites: Magic Arrow [1]

Legend has it that the fabled Amazon archer, Palashia, bragged in her youth that she could best the combined skills of all her greatest rivals. Taking umbrage, her rivals gathered to challenge her outrageous boast, arranging a contest to decide the question. To preserve her honor, Palashia was to strike the targets of all her rivals before they could land a single arrow. When dawn arose on the day of the contest, Palashia stood ready with her bow. At the signal, her rivals nocked their arrows and loosed a volley towards their targets. Palashia gathered her energies, and let fly with her own, single arrow. To the amazement of onlookers, her arrow split into many, cleaving the arrows of her rivals, and moving on to strike every target directly in their centers. This mysterious technique quickly became a martial secret that only the finest archers are able to master.

Effect: Splits one arrow into several.

Only 3/4 of the Damage is taken from your weapon.

You can vary the spread of multiple arrows depending on how far away the mouse pointer is when you fire. Hold down shift which will allow you to fire in place without moving after a monster.

Multishot is very useful to use when trying to hit monsters off screen or monsters that are moving around really quickly. When combined with % Mana Steal and % Life Steal, Multishot can quickly fill your Life to full and regain Mana to full. Multishot will only hit a target with one of the many arrows no matter how many appear to be hitting the monster. Multishot increases in Mana Cost with more points so you will need to offset this cost with a higher % Mana Steal. Multishot can be combined with other Arrow Spells. Hit a monster with Freezing Arrow then follow up with Multishot. Multishot can be a good choice to focus in and is a useful skill on all difficulty levels. You may not wish to place 20 points into this skill. As more points are placed into Multishot, the cost of the spell goes up. There is probably an ideal level for your characters, some suggest 6, or less than 10.

You may wish to assign Multishot to your right mouse button. That way if you need to get away, clicking the left button won't cause you to Multishot rather than move.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23
# of Arrows | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21
Damage -25% |

Exploding Arrow Exploding Arrow
Required Level: 12
Prerequisites: Magic Arrow [1], Fire Arrow [1], Multiple Shot [6]

Another gift of Hefaetrus, an Amazon warrior practiced in this skill can imbue the arrows that she fires with the ability to explode upon impact. The resulting detonation not only allows her to damage her intended target, but also anything caught within the explosive blast. The sight of a full battalion of Amazon archers firing a volley of such arrows is eerily beautiful. Many warriors, having witnessed good friends consumed by the flames of these arrows, vow never to fight against Amazon warriors ever again.

Effect: Adds fire damage to normal arrows and explodes on impact.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 5 | 5.5 | 6 | 6.5 | 7 | 7.5 | 8 | 8.5 | 9 | 9.5 | 10 | 10.5 | 11 | 11.5 | 12 | 12.5 | 13 | 13.5 | 14 | 14.5
Fire Damage | 2-6 | 7-11 | 12-16 | 17-21 | 22-26 | 27-31 | 32-36 | 37-41 | 44-49 | 51-57 | 58-65 | 65-73 | 72-81 | 79-89 | 86-97 | 93-105 | 102-116 | 111-127 | 120-138 | 129-149
+% To Attack Rating | 20 | 29 | 38 | 47 | 56 | 65 | 74 | 83 | 92 | 101 | 110 | 119 | 128 | 137 | 146 | 155 | 164 | 173 | 182 | 191

Exploding Arrow Receives Bonuses From
Fire Arrow: +12% Fire Damage Per Level

Ice Arrow Ice Arrow
Required Level: 18
Prerequisites: Cold Arrow [6]

The second of the prizes Karcheus bestows to a true warrior, this skill enables the Amazon to instill her arrows with the glacial force of a fierce blizzard. Enemies struck by this power not only feel the icy sting of the enchanted shaft, but also the force of a chilling arctic wind that, mysteriously, they alone can feel.

Effect: Arrows have additional cold damage and momentarily freeze the target.

Player vs Player: Other players will be chilled, not frozen.

An upgrade to Cold Arrow, Ice Arrow is similar to the Sorceress' Ice Blast spell. Ice Arrow will hit one target and will freeze them in place. In higher difficulty levels the Cold length will be reduced so consider this before focusing heavily in this skill (more than one point). Freezing Arrow is a much better replacement at Level 30.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 4 | 4.2 | 4.5 | 4.7 | 5 | 5.2 | 5.5 | 5.7 | 6 | 6.2 | 6.5 | 6.7 | 7 | 7.2 | 7.5 | 7.7 | 8 | 8.2 | 8.5 | 8.7
Freeze (seconds) | 2 | 2.2 | 2.4 | 2.6 | 2.8 | 3 | 3.2 | 3.4 | 3.6 | 3.8 | 4 | 4.2 | 4.4 | 4.6 | 4.8 | 5 | 5.2 | 5.4 | 5.6 | 5.8
Cold Damage | 6-10 | 12-16 | 18-22 | 24-28 | 30-34 | 36-40 | 42-46 | 48-52 | 60-65 | 72-78 | 84-91 | 96-104 | 108-117 | 120-130 | 132-143 | 144-156 | 162-175 | 180-194 | 198-213 | 216-232
+X% To Attack Rating | 20 | 29 | 38 | 47 | 56 | 65 | 74 | 83 | 92 | 101 | 110 | 119 | 128 | 137 | 146 | 155 | 164 | 173 | 182 | 191

Ice Arrow Receives Bonuses From
Cold Arrow: +8% Cold Damage Per Level
Freezing Arrow: +5% Cold Length Per Level

Guided Arrow Guided Arrow
Required Level: 18
Prerequisites: Magic Arrow [1], Cold Arrow [6], Multiple Shot [6]

Hunting and fighting during the night and in the deepest darkness is a necessary skill to any daughter of the Amazon islands. Devoted disciples of Athulua can, with great difficulty and strict discipline, train themselves to fire their arrows at targets blindly, as if the hand of Athulua herself guided the arrows. As might be imagined, this is an art that the Sisters of the Sightless Eye have long envied and yet have never replicated.

Effect: Imbues an arrow with the ability to seek its nearest target.

  • Guided Arrow is very effective in Player vs Player battles.

  • Guided Arrow is handy when it is difficult to hit a moving enemy (Sand Leapers) or you want to hit an enemy around a corner. Keep in mind that Strafe and Multishot can also get the job done.

  • Players focused in Strafe or Multishot may wish to use this for single monsters or bosses.

  • Guided Arrow does not work with Pierce.
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 8 | 7.7 | 7.5 | 7.2 | 7 | 6.7 | 6.5 | 6.2 | 6 | 5.7 | 5.5 | 5.2 | 5 | 4.7 | 4.5 | 4.2 | 4 | 3.7 | 3.5 | 3.2
Damage +% | 0 | 5 | 10 | 15 | 20 | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95

Immolation Arrow Immolation Arrow
Casting Delay: 1 Second
Required Level: 24
Prerequisites: Magic Arrow [1], Fire Arrow [1], Multiple Shot [6]
Exploding Arrow [12],

Hefaetrus will sometimes bestow this ability to his greatest champions. These fire-instilled arrows burn with such a fierce intensity that the very earth surrounding where they impact ignites into flame. Although the fires last but a few moments, some say the effect is as if the pillars of the mighty kingdom of Hefaetrus were reaching up through the ground to strike down the enemies who linger nearby.

Effect: Enchants an arrow that does fire damage, and explodes into a patch of fire on the ground. Creatures passing through the flames take additional damage.

This skill is somewhat similar to the Sorceress' Firewall. If you can keep a monster in the same place (by attacking your Decoy or Valkyrie), you may find this skill to be useful. This might be an option when facing Stone Skin Unique Monsters as well.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 6 | 6.5 | 7 | 7.5 | 8 | 8.5 | 9 | 9.5 | 10 | 10.5 | 11 | 11.5 | 12 | 12.5 | 13 | 13.5 | 14 | 14.5 | 15 | 15.5
Explosive Damage | 10-20 | 20-30 | 30-40 | 40-50 | 50-60 | 60-70 | 70-80 | 80-90 | 100-110 | 120-130 | 140-150 | 160-170 | 180-190 | 200-210 | 220-230 | 240-250 | 270-280 | 300-310 | 330-340 | 360-370
Fire Duration 3 Seconds |
Average Fire Damage Per Second | 8-10 | 14-16 | 19-22 | 25-28 | 31-33 | 37-39 | 43-45 | 49-51 | 55-57 | 60-63 | 66-69 | 72-75 | 78-80 | 84-86 | 90-92 | 96-98 | 101-104 | 107-110 | 113-116 | 119-121
+X% To Attack Rating | 30 | 39 | 48 | 57 | 66 | 75 | 84 | 93 | 102 | 111 | 120 | 129 | 138 | 147 | 156 | 165 | 174 | 183 | 192 | 201

Immolation Arrow Receives Bonuses From
Fire Arrow: +5% Average Fire Damage Per Second Per Level
Exploding Arrow: +10% Average Fire Damage Per Level

Strafe Strafe
Required Level: 24
Prerequisites: Magic Arrow [1], Multiple Shot [6], Cold Arrow [6], Guided Arrow [18]

Once a warrior has attained this facility, she can fire a volley of arrows with amazing speed and precision, striking one target after another. Veteran mercenaries often tell a tale of a new recruit who was nearly struck down in battle because he was too distracted when first seeing an Amazon use this ability. Do not doubt his word, as he is probably referring to himself. Just smile and buy him another tankard of ale.

Effect: Fires a volley of arrows at multiple nearby targets.

Strafe is the skill of choice for many high level Bowazons, although Multishot is also an option.

Strafe will automatically aim and fire at targets on the screen up to the Strafe limit. As you get more points in Strafe it will hit more monsters at once.

Strafe is good at alerting you to new monsters entering the area. If you start firing at a new direction where you previously have not been firing at, you will know a monster is over there in that new direction.

Try to lead groups of monsters into a tight pack. You will then be able to take advantage of Pierce. This will also keep you from switching back and forth in opposite directions which will save time.

Strafe isn't as good against a single monster as large groups of monsters. You may quickly run out of Mana when using shots against a single monster. Try switching to another skill if you are fighting single monsters.

Strafe will sometimes fire a little off screen, but Multishot is much better for firing at monsters off screen.

Strafe works very well with Cold Damage. Find an item that adds Cold Damage to make all your hits Cold Damage Arrows. This will chill monsters and will also sometimes shatter them preventing monsters from raising the corpses. Freezing Arrow also works well with Strafe especially in Normal and Nightmare mode before Cold Length is significantly reduced. You can also set one mouse button to Freeze Arrow and the other to Strafe (or use Hot Keys). Fire a Freeze Arrow to stop the monsters in their tracks, then follow up with Strafe to shatter them.

You may wish to assign Strafe to your right mouse button. That way if you need to get away, clicking the left button won't cause you to Strafe rather than move.

Strafe works with the Paladin's Concentration Aura in the following way:
Damage = Bow_Damage*(1 + Dex_bonus + Concentration_bonus + Strafe_bonus)

There is a rather hidden "Minimum shots" effect in Strafe. What this means is that Strafe will fire at least this many shots at one monster, but will fire more up until the Strafe limit if there is more than one monster. This is very useful in making multiple hits vs. one single monster, but the downside is that it puts you in Strafe lock more often.

The formula is as follows: Min Arrows fired = 2 + slvl / 4 rounded down.
Which means, at level 4, 3 shots are fired; at level 20, 2 + 20/4 or at least 7 arrows are shot.
Strafe Lock
While you are Strafing, your character will be locked in place. You will be unable to move until you are done Strafing. Keep in mind that as you put more points into Strafe and it hits more targets, the time you are locked will be longer. Hardcore players might wish to avoid placing too many points into Strafe. For players on Normal mode this is generally not a problem. Be sure to not fire a Strafe right before trying to run away and you will usually be OK.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 11 |
Attacks up to | 5 | 6 | 7 | 8 | 9 | 10 | 10 | 10 | 10 | 10 | 10 | 10 | 10 | 10 | 10 | 10 | 10 | 10 | 10 | 10
Damage +% | 5 | 10 | 15 | 20 | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100
3/4 Weapon Damage |

Freezing Arrow Freezing Arrow
Required Level: 30
Prerequisites: Cold Arrow [6], Ice Arrow [18]

The greatest of the powers attained by those dedicated to Karcheus is the skill to imbue their arrows with the freezing power of a devastating avalanche. Enemies within the impact of a freezing arrow are frozen in their tracks and feel crushing pain, as if a mass of magical ice had toppled onto them.

Effect: Enchants an arrow to deliver cold damage that freezes any monsters near the point of impact.

Player vs Player: Other players will be chilled, not frozen.

Freezing Arrow is similar to the Sorceress' Glacial Spike. Freezing arrow can be a bit more powerful however because in addition to the base arrow damage, it can also work with Pierce and Critical Strike.

Before significantly investing in Freeze Arrow keep in mind that Cold Length Durations are reduced in Nightmare and Hell. On Hell Difficulty the freeze will last 0.5 seconds. If you fire continually with a fast bow, you may find, however that this is enough to keep a monster from moving very far.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 9 | 9.5 | 10 | 10.5 | 11 | 11.5 | 12 | 12.5 | 13 | 13.5 | 14 | 14.5 | 15 | 15.5 | 16 | 16.5 | 17 | 17.5 | 18 | 18.5
Cold Damage | 40-50 | 50-60 | 60-70 | 70-80 | 80-90 | 90-100 | 100-110 | 110-120 | 125-135 | 140-150 | 155-165 | 170-180 | 185-195 | 200-210 | 215-225 | 230-240 | 250-260 | 270-280 | 290-300 | 310-320
+X% To Attack Rating | 40 | 49 | 58 | 67 | 76 | 85 | 94 | 103 | 112 | 121 | 130 | 139 | 148 | 157 | 166 | 175 | 184 | 193 | 202 | 211
Duration: 2 seconds |
Radius: 3.3 Yards |

Freezing Arrow Receives Bonuses From
Cold Arrow: +12% Cold Damage Per Level
Ice Arrow: +5% Freeze Length Per Level


The Arreat Summit - Skills: Amazon Javelin and Spear Skills

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files

Javelin and Spear Skills

Skill Level Chart

Jab [1], Power Strike [6], Poison Javelin [6], Impale [12], Lightning Bolt [12], Charged Strike [18], Plague Javelin [18], Fend [24], Lightning Strike [30], Lightning Fury [30]

Jab Jab
Required Level: 1
Prerequisites: None

Hunting in the dense rain forests of the Amazon Islands is fraught with many obstacles. Confining overgrowth and fierce indigenous animals conspire to make combat difficult, if not impossible. Early in training, Amazon spear-women must learn to overcome these conditions. By honing their hunting techniques to the point where they are able to deliver many powerful spear thrusts in rapid succession, they learn to finish off one opponent before turning to slay another. The Jab is the most basic of the skills designed to accomplish this tactic.

Effect: Multiple attacks within the time span of a normal attack, each jab a bit less powerful than the last up until level 6.

Jab is uninterrupted.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 2 | 2.2 | 2.5 | 2.7 | 3 | 3.2 | 3.5 | 3.7 | 4 | 4.2 | 4.5 | 4.7 | 5 | 5.2 | 5.5 | 5.7 | 6 | 6.2 | 6.5 | 6.7
Attack +% | 10 | 19 | 28 | 37 | 46 | 55 | 64 | 73 | 82 | 91 | 100 | 109 | 118 | 127 | 136 | 145 | 154 | 163 | 172 | 181
Damage +% | -15 | -12 | -9 | -6 | -3 | 0 | 3 | 6 | 9 | 12 | 15 | 18 | 21 | 24 | 27 | 30 | 33 | 36 | 39 | 42

Power Strike Power Strike
Required Level: 6
Prerequisites: Jab [1]

Zerae is the bride of Hefaetrus, and her dominion is vengeance and storms. If an Amazon warrior is on a mission to right a great wrong and has proven herself worthy, the goddess will empower her with the ability to add the electrical power of the mighty hurricanes of the Southern Seas to her stabbing spear attacks.

Effect: Adds lightning damage and increases normal damage to thrusting attacks.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 2 | 2.2 | 2.5 | 2.7 | 3 | 3.2 | 3.5 | 3.7 | 4 | 4.2 | 4.5 | 4.7 | 5 | 5.2 | 5.5 | 5.7 | 6 | 6.2 | 6.5 | 6.7
Attack +% | 20 | 32 | 44 | 56 | 68 | 80 | 92 | 104 | 116 | 128 | 140 | 152 | 164 | 176 | 188 | 200 | 212 | 224 | 236 | 248
Lightning Damage | 1-16 | 1-34 | 1-52 | 1-70 | 1-88 | 1-106 | 1-124 | 1-142 | 1-178 | 1-214 | 1-250 | 1-286 | 1-322 | 1-358 | 1-394 | 1-430 | 1-484 | 1-538 | 1-592 | 1-646

Power Strike Receives Bonuses From:
Lightning Bolt: +10% Lightning Damage Per Level
Charged Strike: +10% Lightning Damage Per Level
Lightning Strike: +10% Lightning Damage Per Level
Lightning Fury: +10% Lightning Damage Per Level

Poison Javelin Poison Javelin
Casting Delay: 0.5 Seconds
Required Level: 6
Prerequisites: None

Amazon healers have long since ascertained the potent toxicity of their native flora. Any Amazon warrior devoted to this study is able to recognize particularly lethal strains of plant life, even while traveling in foreign lands. This knowledge allows her to create weapons from particularly virulent woods.

Effect: Thrown javelin causes poison damage and leaves a trail of poison clouds.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 4 | 4.2 | 4.5 | 4.7 | 5 | 5.2 | 5.5 | 5.7 | 6 | 6.2 | 6.5 | 6.7 | 7 | 7.2 | 7.5 | 7.7 | 8 | 8.2 | 8.5 | 8.7
Poison Damage | 25-37 | 46-62 | 75-93 | 109-131 | 150-175 | 196-225 | 250-281 | 309-343 | 412-459 | 528-589 | 656-732 | 796-890 | 950-1062 | 1115-1248 | 1293-1448 | 1484-1662 | 1750-1953 | 2034-2264 | 2337-2595 | 2659-2946
Duration (seconds) | 8 | 10 | 12 | 14 | 16 | 18 | 20 | 22 | 24 | 26 | 28 | 30 | 32 | 34 | 36 | 38 | 40 | 42 | 44 | 46
Poison Javelin Receives Bonuses From:
Plague Javelin: +12% Poison Damage Per Level

Impale Impale
Required Level: 12
Prerequisites: Jab [1]

Although deftness and superior hand-eye coordination are the hallmarks of the Amazon warrior, they are also well known for the ferocity of their attacks. An experienced warrior is able to focus her fury and deliver blows so powerful that they have been known to shatter their weapon in the process.

Effect: A more powerful attack with an increased chance the weapon will lose durability.

Impale will reduce attack speed by a huge degree, and that during the attack time, which can be over a second, the attack can be interrupted.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 3 |
Attack Mod % | 100 | 125 | 150 | 175 | 200 | 225 | 250 | 275 | 300 | 325 | 350 | 375 | 400 | 425 | 450 | 475 | 500 | 525 | 550 | 575
Weapon Durability % | 46 | 42 | 40 | 37 | 35 | 34 | 33 | 32 | 31 | 30 | 29 | 29 | 28 | 27 | 27 | 26 | 26 | 26 | 26 | 25
Damage +% | 300 | 325 | 350 | 375 | 400 | 425 | 450 | 475 | 500 | 525 | 550 | 575 | 600 | 625 | 650 | 675 | 700 | 725 | 750 | 775

Lightning Bolt Lightning Bolt
Required Level: 12
Prerequisites: Poison Javelin [6]

If an Amazon warrior has proven herself worthy, the goddess Zerae can empower her with the ability to strike down enemies by hurling javelins charged with power as if she had snatched lighting from the heavens.

Effect: Leaves a trail of lightning and does lightning damage.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 6 | 6.2 | 6.5 | 6.7 | 7 | 7.2 | 7.5 | 7.7 | 8 | 8.2 | 8.5 | 8.7 | 9 | 9.2 | 9.5 | 9.7 | 10 | 10.2 | 10.5 | 10.7
Lightning Damage | 1-40 | 1-52 | 1-64 | 1-76 | 1-88 | 1-100 | 1-112 | 1-124 | 1-142 | 1-160 | 1-178 | 1-196 | 1-214 | 1-232 | 1-250 | 1-268 | 1-296 | 1-324 | 1-352 | 1-380
Converts 100% Physical Damage To Elemental Damage |

Lightning Bolt Receives Bonuses From
Power Strike: +3% Lightning Damage Per Level
Charged Strike: +3% Lightning Damage Per Level
Lightning Strike: +3% Lightning Damage Per Level
Lightning Fury: +3% Lightning Damage Per Level

Charged Strike Charged Strike
Required Level: 18
Prerequisites: Jab [1], Poison Javelin [6], Power Strike [6], Lightning Bolt [12]

An Amazon devoted to the path of Zerae will be able to harness the forces of vengeance and storms. During Rites of Vengeance, Zerae will confer to the Amazon attacks that unleash a wild burst of electrical energy, striking down nearby enemies. A grizzled veteran of the Time of Troubles once said: "Spear-women walking the 'Path of Zerae' are best given wide berth, for they can be as violent and indiscriminant as the storms on the Twin Seas".

Effect: A lightning attack that releases charged bolts.

Charged Strike allows you to add Charged Bolt to your Spear attack.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 4 | 4.2 | 4.5 | 4.7 | 5 | 5.2 | 5.5 | 5.7 | 6 | 6.2 | 6.5 | 6.7 | 7 | 7.2 | 7.5 | 7.7 | 8 | 8.2 | 8.5 | 8.7
Damage | 1-30 | 1-42 | 1-54 | 1-66 | 1-78 | 1-90 | 1-102 | 1-114 | 1-130 | 1-146 | 1-162 | 1-178 | 1-194 | 1-210 | 1-226 | 1-242 | 1-262 | 1-282 | 1-302 | 1-322
# of Bolts Released | 3 | 3 | 3 | 3 | 4 | 4 | 4 | 4 | 4 | 5 | 5 | 5 | 5 | 5 | 6 | 6 | 6 | 6 | 6 | 7

Charged Strike Receives Bonuses From
Power Strike: +10% Lightning Damage Per Level
Lightning Bolt: +10% Lightning Damage Per Level
Lightning Strike: +10% Lightning Damage Per Level
Lightning Fury: +10% Lightning Damage Per Level

Plague Javelin Plague Javelin
Casting Delay: 4 Seconds
Required Level: 18
Prerequisites: Poison Javelin [6], Lightning Bolt [12]

Practiced and cunning warriors are able to incorporate poisonous vegetation into the organs of wildlife, creating highly infectious and deadly bladders that the Amazons affix to their javelins. These javelins strike a target and explode into noxious and putrescent clouds. Entire armies of creatures and of men have been slaughtered by the ingenious use of these biological agents. The choking cloud created by a plague javelin will incapacitate even the strongest foes.

Effect: Similar to Poison Javelin with an additional cloud of expanding poison at the point of impact.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 7 | 7.5 | 8 | 8.5 | 9 | 9.5 | 10 | 10.5 | 11 | 11.5 | 12 | 13 | 13 | 13 | 14 | 14.5 | 15 | 15.5 | 16 | 16.5
Damage | 23-37 | 42-58 | 65-83 | 91-111 | 122-143 | 156-179 | 194-219 | 235-262 | 310-339 | 391-422 | 481-514 | 578-612 | 682-718 | 794-833 | 913-953 | 1040-1082 | 1233-1277 | 1439-1485 | 1657-1705 | 1888-1937
Duration: X sec. | 3 | 3.4 | 3.8 | 4.2 | 4.6 | 5 | 5.4 | 5.8 | 6.2 | 6.6 | 7 | 7.4 | 7.8 | 8.2 | 8.6 | 9 | 9.4 | 9.8 | 10.2 | 10.6
Attack +X% | 30 | 39 | 48 | 57 | 66 | 75 | 84 | 93 | 102 | 111 | 120 | 129 | 138 | 147 | 156 | 165 | 174 | 183 | 192 | 201

Plague Javelin Receives Bonuses From
Poison Javelin: +10% Poison Damage Per Level

Fend Fend
Required Level: 24
Prerequisites: Jab [1], Impale [12]

Once an Amazon warrior has attained mastery over the spear, she can engage and destroy multiple enemies in close quarter battle. Many of those enemies will be lucky to be alive after the vicious onslaughts of these attacks have ended. Grand Mistress Celestia was able to demonstrate this ability to the Initiates of Athulua by striking down a dozen experienced warriors in the space of an arrow's flight.

Effect: Rapidly strikes several close targets.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 5 |
Attack +% | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220 | 230
Damage +% | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220 | 230 | 240 | 250 | 260

Lightning Strike Lightning Strike
Required Level: 30
Prerequisites: Jab [1], Poison Javelin [6], Power Strike [6], Lightning Bolt [12], Charged Strike [18]

Through focus and intense devotion to Zerae, an experienced warrior can harness Zerae's gift of lighting to great effect. Such a warrior is able to call upon the Goddess' might to destroy her enemies, unleashing a bolt of lighting that arcs from foe to foe.

Effect: Does lightning damage and releases chain lightning from target.

This spell allows you to get a Chain Lightning hit when using a Spear class or Javelin class weapon.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 9 |
Lightning Damage | 1-25 | 1-35 | 1-45 | 1-55 | 1-65 | 1-75 | 1-85 | 1-95 | 1-110 | 1-125 | 1-140 | 1-155 | 1-170 | 1-185 | 1-200 | 1-215 | 1-235 | 1-255 | 1-275 | 1-295
Hits | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21

Lightning Strike Receives Bonuses From
Power Strike: +8% Lightning Damage Per Level
Lightning Bolt: +8% Lightning Damage Per Level
Charged Strike: +8% Lightning Damage Per Level
Lightning Fury: +8% Lightning Damage Per Level

Lightning Fury Lightning Fury
Required Level: 30
Prerequisites: Poison Javelin [6], Lightning Bolt [12], Plague Javelin [18]

Possibly the most devastating, and certainly the most spectacular, of all the techniques learned by an Amazon warrior is Lightning Fury. The High Priestess of Zerae will teach select Amazons the secret of focusing the power of the goddess, consecrating a javelin to become the ultimate weapon of vengeance. The energy contained within the javelin is so powerful that its electrical energy explodes from its stricken target, releasing bolts of lightning that strike down hapless foes nearby. Swift and powerful is the justice administered by an eminent Amazon.

Effect: Creates a powerful lightning bolt that releases multiple lightning bolts from target.

Lightning Fury will release a set number of lightning bolts towards each of the surrounding monsters when a monster is hit with this spell. The maximum number of bolts are listed as you increase the skill's level. The minimum number of bolts are determined by the amount of monsters in close proximity to the one being targeted. If pierce is available, a second release of bolts can occur if another monster or wall lies behind the original target.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 10 | 10.5 | 11 | 11.5 | 12 | 12.5 | 13 | 13.5 | 14 | 14.5 | 15 | 15.5 | 16 | 16.5 | 17 | 17.5 | 18 | 18.5 | 19 | 19.5
Lightning Damage | 1-40 | 1-60 | 1-80 | 1-100 | 1-120 | 1-140 | 1-160 | 1-180 | 1-210 | 1-240 | 1-270 | 1-300 | 1-330 | 1-360 | 1-390 | 1-420 | 1-460 | 1-500 | 1-540 | 1-580
Number of Bolts | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21

Lightning Fury Receives Bonuses From
Power Strike: +1% Lightning Damage Per Level
Lightning Bolt: +1% Lightning Damage Per Level
Charged Strike: +1% Lightning Damage Per Level
Lightning Strike: +1% Lightning Damage Per Level


The Arreat Summit - Amazon Passive and Magic Skills

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files

Passive and Magic Skills

Skill Level Chart

Inner Sight [1], Dodge [6], Critical Strike [1], Slow Missiles [12], Avoid [12], Penetrate [18], Decoy [24], Evade [24], Valkyrie [30], Pierce [30]

Dodge/Avoid/Evade Skills
The Dodge/Avoid/Evade skills will kick-in and work if your Amazon is in the middle of an attack animation, without showing the Dodge/Avoid/Evade animation.

Inner Sight Inner Sight
Required Level: 1
Prerequisites: None

The lush canopy of trees covering the Amazon homeland allows little sunlight to reach the ground. To better adapt to their environment, the Amazons have developed a technique whereby they can attune themselves to the life forces in the surrounding area and transfer these energies into a source of luminescence. This enables the Amazon and her companions to see her enemies in shadow and darkness.

Effect: Illuminates monsters and decreases their ability to defend themselves.

This skill is very useful early on. In dark areas, Inner Sight will make monsters easier to see. At early levels, the Defense reduction will significantly reduce enemy Defense. Defense determines how easy a monster is to hit, so you will have an easier time hitting monsters with Inner Sight. However, this spell becomes less effective as monsters start to have higher Defense, especially on higher difficulty levels. Consult the Monster Section for a listing of monster Defense. If you're having trouble hitting a monster, or there are huge packs of monsters that are difficult to see, cast Inner Sight. It is a cheap spell to cast and certainly can't hurt.

You may notice if you are hit while trying to cast Inner Sight, the spell will be interrupted. Cast the spell again until it works.

Inner Sight has a larger area effect than most Curses. It is not difficult to hit every monster in the area with Inner Sight.

Inner Sight does not stack. If two Amazons cast Inner Sight the last one to cast Inner Sight is the one that's used.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 5 |
Radius (yards) | 13.3
Duration (seconds) | 8 | 12 | 16 | 20 | 24 | 28 | 32 | 36 | 40 | 44 | 48 | 52 | 56 | 60 | 64 | 68 | 72 | 76 | 80 | 84
Enemy Defense -X | 40 | 65 | 90 | 115 | 140 | 165 | 190 | 215 | 260 | 305 | 350 | 395 | 440 | 485 | 530 | 575 | 635 | 695 | 755 | 815

Critical Strike Critical Strike
Required Level: 1
Prerequisites: None

Among the arsenal of techniques employed by the Amazon warrior is her ability to study opponents carefully and detect any weaknesses. She can then use these deficiencies in her adversary to strike at precisely those areas that will cause the greatest injuries.

Passive Effect: Grants a chance to do double physical damage with your attacks.

Critical Strike will work with any weapon. Critical Strike is a very important Amazon skill because it adds the chance of doing double damage. Since it's passive it can combine with any of the Amazon's skills. The beauty of Critical Strike is that it is a Passive skill so it is always "active" and it will combine with additional skills you may use such as Multiple Shot, Pierce and so on.

Does the Amazon’s Critical Strike double all of the damage done, or only the base damage done without any double in elemental attacks?
The rules for what modifiers get applied when are very complex. In general, all bonus multipliers are added together and then applied (+50% and +20% = +70%) and then all bonus adds are then applied. Some magic modifiers affect the base damage of the weapon before the bonus multipliers - generally the non-elemental ones.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Chance to 2x Damage % | 16 | 25 | 32 | 38 | 42 | 46 | 49 | 51 | 54 | 56 | 58 | 59 | 61 | 62 | 63 | 65 | 65 | 66 | 67 | 68

Dodge Dodge
Required Level: 6
Prerequisites: None

To anyone familiar with their natural agility, it should came as no surprise that the training regimen of an Amazon warrior includes exercises specifically designed to avoid potentially devastating blows in combat.

Passive Effect: Grants a chance to move out of the way of a melee attack while standing still.

When Dodging, the Amazon will lean back in the opposite direction of the attacker.

Dodge will work while attacking.

You probably don't want to put more than a few points into Dodge. The benefit of additional points drops off significantly.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Chance to Dodge Melee % | 18 | 24 | 29 | 34 | 37 | 40 | 42 | 44 | 46 | 47 | 49 | 50 | 51 | 52 | 52 | 54 | 54 | 55 | 55 | 56

Slow Missiles Slow Missiles
Required Level: 12
Prerequisites: Inner Sight [1]

Through strict martial discipline and focus, an Amazon warrior can attune herself to her environment and the dangers around her, allowing her to react to these hazards with superhuman agility. One aspect of this ability is her knack for avoiding missile fire. Just as the Amazon must master the bow and javelin, she must also learn to defend herself from these same weapons. When an Amazon uses this ability, incoming projectiles appear to move slower than normal, enabling her to avoid them.

Effect: Slows the missiles of nearby enemies.

Slow Missiles is a pretty funny spell. It allows you to run circles around enemy missile weapons and spells. This is also very useful against Multiple Shot Unique Monsters that are difficult to avoid. Slow Missiles will also make it easier for other party members to avoid enemy missiles.

Use Slow Missiles against those pesky Abyss Knights and Oblivion Knights. If you see fire coming from them, run up ahead and cast Slow Missiles then retreat. This is very effective and can allow you to easily dodge their deadly fire.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 5 |
Duration (seconds) | 12 | 18 | 24 | 30 | 36 | 42 | 48 | 54 | 60 | 66 | 72 | 78 | 84 | 90 | 96 | 102 | 108 | 114 | 120 | 126
Radius (yards): 13.3 |
Enemy Ranged Attacks Slowed 33% |

Avoid Avoid
Required Level: 12
Prerequisites: Dodge [6]

This ability hones the natural defensive ability of an Amazon. If she stands still, she can predict incoming missile attacks and elude them before they reach her. Most Amazon people can do this if all of their thoughts to the task, but only a warrior trained in this skill can do this even whilst caught unaware.

Passive Effect: Grants a chance to move out of the way of a missile attack while standing still.

Avoid will work while attacking.

You probably don't want to put more than a few points into Avoid. The benefit of additional points drops off significantly.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Chance to Dodge Missile % | 24 | 31 | 36 | 41 | 45 | 48 | 50 | 52 | 54 | 55 | 57 | 58 | 60 | 61 | 61 | 63 | 63 | 64 | 64 | 65

Penetrate Penetrate
Required Level: 18
Prerequisites: Critical Strike [1]

The warriors of the Amazon Islands are legendary for their ability to strike their mark. Warriors with this skill are more likely to hit targets.

Passive Effect: Additional chance to hit.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
% Bonus to Attack Rating | 35 | 45 | 55 | 65 | 75 | 85 | 95 | 105 | 115 | 125 | 135 | 145 | 155 | 165 | 175 | 185 | 195 | 205 | 215 | 225

It's difficult to know how many points to put into Penetrate. If you're having problems hitting enemies on a regular basis, put more skill points into Penetrate.

Decoy Decoy
Required Level: 24
Prerequisites: Inner Sight [1], Slow Missiles [12]

Amazons derive another benefit while learning to fight in the rainforests of their homeland. They learn, through misdirection and deception, to fool attacking forces into thinking there is another Amazon nearby. This subterfuge causes enemies to waste time and energy hunting down false prey while the Amazon moves in for the kill.

Effect: Creates a duplicate image to distract enemies.

  • Decoy allows you to reduce the amount of damage you take. When cast, a Decoy will appear where your mouse pointer was when the spell was cast. The Decoy looks exactly like you but it does not move. If it is hit a lot, it will sometimes appear to walk a little bit.
  • Most monsters will attack the Decoy instead of you if the Decoy is closer. Cast a Decoy in front of you then stand behind it. Use it as a Human or Magic shield. In most cases the monsters will attack the Decoy instead of you, especially when it's closer. Some monsters have different ideas as to what to attack but even if all of the monsters don't attack the Decoy, any monsters attacking the Decoy instead of you is helpful. Many Unique Monsters are not fooled by Decoys.
  • Decoy is great from level 24 to 30 before you have a Valkyrie. Use Decoy a lot to help deflect fire. Lead monsters until they are on one side of you then cast a Decoy and hide behind it. Decoy is still useful once you get a Valkyrie. The Valkyrie attracts the fire of some monsters but there are still situations where Decoy will help out. When there are a lot of dangerous ranged attackers hitting you, cast a Decoy. The Decoy will absorb some of the fire. Also use Decoy when there are a lot of monsters that you cannot quickly kill.
  • Hot key Decoy so you can easily cast it.
  • Decoy is a good monster detector. Cast a Decoy up ahead of you and see if it is hit. If so, you know there are monsters ahead. Walk up and stand behind the Decoy and use it as cover.
  • If you are hit while casting Decoy, your spell casting will be interrupted and the Decoy will not appear. If you are hit while casting Decoy, cast the Decoy again. With % Mana Steal items you can quickly recover your Mana.
  • The Decoy will only last as long as it has Life. Decoys have the same Life as the casting Amazon. Decoys will be destroyed if they take too much damage. The duration time for Decoy is only the case if the Decoy doesn't take enough damage to be killed during that time.
  • Strafe will fire more Arrows if you have a Decoy out which is another good reason to use Decoy.
  • Some players can be fooled by Decoys in player vs. player battles. Not everyone is aware of this skill.
  • The Decoy has resistances and skills like Evade and Dodge.
  • Decoy Resistance = level * 4, capped at 85.
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 19 | 18 | 17 | 16 | 16 | 15 | 14 | 13 | 13 | 12 | 11.5 | 10.7 | 10 | 9.2 | 8.5 | 7.7 | 7 | 6.2 | 5.5 | 4.7
Duration | 10 | 15 | 20 | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105
Life +% | 10 | 20 | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200

Evade Evade
Required Level: 24
Prerequisites: Dodge [6], Avoid [12]

A warrior skilled in Dodge and Avoid may eventually learn this additional ability. Once an Amazon has sharpened her defensive concentration to this level, she will eventually be able to dodge blows and other attacks while moving. This skill can also help keep the Amazon from harm as she moves out of the way of an exploding siege engine or avoids the wrath of an enraged Sorceress!

Passive Effect: Grants a chance to escape any attack while moving.

This skill also helps characters evade Area Effect Spells.

You probably don't want to put more than a few points into Evade. Some Amazons recommend just one point. The benefit of additional points drops off significantly.

Evade Lock
The skill when successful will lock you in a dodging motion. This has the potential to stop you in your tracks when you are trying to run away. If monsters hit you while you are stopped you may die. Usually this is not a problem.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Chance to Dodge Any Attack% | 18 | 24 | 29 | 34 | 37 | 40 | 42 | 44 | 46 | 47 | 49 | 50 | 51 | 52 | 52 | 54 | 54 | 55 | 55 | 56

Valkyrie Valkyrie
Required Level: 30
Prerequisites: Inner Sight [1], Dodge [6], Slow Missiles [12], Avoid [12], Decoy [24], Evade [24]

When a warrior has proven her devotion to Athulua through her brave deeds and exceptional skill in battle, the Goddess shows her favor by granting a spiritual emissary to aid the Amazon. These emissaries of Athulua are called Valkyrie, and they are the spirits of the greatest heroes from the Amazon people. The power to summon a Valkyrie is the greatest honor that an Amazon warrior can receive. It is believed this gift is a sign that your place beside the Goddess is assured when you pass from this world-perhaps even as a Valkyrie.

Effect: Summons a powerful Valkyrie warrior to fight by your side.

A Valkyrie is much more powerful than a Hireling and you can create one whenever you have enough mana. You can only have one Valkyrie at a time. Valkyries have a glow about them so it's easy to pick them out. Their attack is a Melee Spear attack. Valkyries can have other abilities as the result of the magic spears and armor they receive when they are created. These items are level 25 plus 3 per level. This means that they could potentially have almost any ability normally attached to a spear or armor.

Valkyries work very well with Ranged Amazon attacks such as Javelin, Bow, and Crossbows. A Valkyrie is great to use because like a Hireling, they will attract Melee Monsters which will reduce the number of Monsters that are directly attacking you. The Valkyrie will also draw fire from ranged Monsters which further reduce the amount of damage you're taking at one time. Valkyries are very powerful and become more powerful as you spend more skill points. Valkyries can also take advantage of Paladin Auras or any other beneficial party member skill or spell.

  • You can Heal the Valkyrie via a Town Healer, a Paladin's Prayer Aura or you can simply cast a new Valkyrie.
  • Don't be afraid to recast your Valkyrie to reposition her closer to the enemy. With % Mana Steal items, you can quickly recover the Mana.
  • Combine Valkyrie with Decoy to reduce the amount of damage you take.
  • Sometimes Valkyries may have Immunities on higher difficulty. You may wish to recast Valkyrie until you get one.
Hidden Stats
Resistances
The Valkyries' resistances are equal to their level * 2, to a max of 85. So a level 10 Valkyrie will have +20 Resist All. Valkyries also get a hidden synergy bonus from Decoy, where every physical point in Decoy will add +2 Resist All. The whole formula comes out as = (Valkyrie level + Base Decoy Level ) * 2

Magic Level
The equipment that a Valkyrie is spawned with is based on her Magic Level, i.e. the ilvl that her equipment is spawned with, therefore denoting which mods can be spawned. The Magic Level of any Valkyrie is equal to a base of 25 at level 1, and increases by 3 for each level.

Dexterity
Valkyries recieve a bonus of Dexterity of +12 per level. A level 12 Valkyrie will have 144 dexterity points. Valks gain bonuses of attack rating and defense much like any character, but this is not reflected in their skill description.

Valkyrie Health
Valkyrie Health = 440 * (1 + 0.2 * (Valkyrie level + Decoy Level - 1))

Synergy Skills
The Valkyrie gains Synergy bonuses equal to the amount of base skill points you have placed in Critical Strike, Dodge, Avoid, and Evade. For example, if you have placed 1 point into Avoid, the Valkyrie will have a 24% chance to dodge a missile.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 32 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44
Hit Points | 528 | 616 | 704 | 792 | 880 | 968 | 1056 | 1144 | 1232 | 1320 | 1408 | 1496 | 1584 | 1672 | 1760 | 1848 | 1936 | 2024 | 2112 | 2200
% Damage | 0 | 25 | 50 | 75 | 100 | 125 | 150 | 175 | 200 | 225 | 250 | 275 | 300 | 325 | 350 | 375 | 400 | 425 | 450 | 475
% Attack | 40 | 80 | 120 | 160 | 200 | 240 | 280 | 320 | 360 | 400 | 440 | 480 | 520 | 560 | 600 | 640 | 680 | 720 | 760 | 800
% Defense Bonus | 0 | 10 | 20 | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190

Valkyrie Receives Bonuses From
Decoy: +20% Life Per Level
Penetrate: +40 Attack Rating Per Level
Critical Strike
Dodge
Avoid
Evade

Pierce Pierce
Required Level: 30
Prerequisites: Critical Strike [1], Penetrate [18]

After long hours of training, an Amazon warrior's bow arm can develop tremendous amounts of strength. With this strength, and some additional training, the Amazon is able to maximize the power of her bow, enabling her to penetrate multiple targets with a single arrow.

Passive Effect: A chance that your missile will continue through its victim.

This is a very powerful passive skill since it affects any and all missile weapons you employ a chance to damage, pass through, and then damage another creature. When using a Plague Javelin or enchanted Arrow, this can be especially devastating. Also, consider the damage potential if you are using the Strafe skill.

Some recommend maximizing this skill at 20, however the benefit of additional points drops off significantly. You can decide how many points are enough for you. If you cannot think of a better skill or spell to spend a point into, spend it on Pierce.

Lead monsters into a line so you can take full advantage of Pierce.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Chance Missiles Pass through Target % | 23 | 34 | 42 | 49 | 55 | 59 | 63 | 65 | 69 | 71 | 73 | 75 | 77 | 79 | 80 | 82 | 82 | 83 | 84 | 85


The Arreat Summit - Assassin Martial Arts Skills

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files

Martial Arts

Skill Level Chart

Tiger Strike [1], Dragon Talon [1], Fists of Fire [6], Dragon Claw [6], Cobra Strike [12], Claws of Thunder [18] Blades of Ice [24], Dragon Tail [18], Dragon Flight [24], Phoenix Strike [30]

Intrinsic to the Assassin's arsenal of abilities is her incredible prowess in the mysterious Martial Arts style of the Viz-Jaq'taar. Martial Arts skills come in two forms, Charge-up Skills and Finishing Moves. A Charge-up Skill is an attack that adds a "charge" for each successive hit within a short time frame. While each Charge-up attack deals normal damage, the charges continue to accumulate until triggered or until the time limit runs out. To trigger the accumulated charges, strike a monster with either a normal attack or one of the Finishing Moves. A Finishing Move doesn't just trigger the release of the accumulated charges-it also adds a powerful effect of its own. Furthermore, by building up a succession of different Charge-up Skills, Assassins can generate a potent combination of effects. Assassins are specially trained in the use of exotic Claw-class weaponry, and some of their skills can be used only when armed with these weapons.

You can use any one or two-handed weapon with Tiger Strike, Cobra Strike, Phoenix Strike which means you can combine those skills with a Shield and a good one-handed weapon if you choose. They do not use two weapons at once, however, only the damage of the first weapon is used.

Blades of Ice, Claws of Thunder, and Dragon Claw require Katars (Claw-class Weapons).

Fists of Fire, Claws of Thunder, and Blades of Ice require one Claw-class weapon and Dragon Claw requires two Claw-class weapons.

Tiger Strike
Required Level: 1
Prerequisites: None

Charge-up Skill: Through extensive training in human, animal, and demonic anatomies, Assassins have developed the ability to perceive natural points of weakness in their foes and target these locations for especially devastating attacks.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 1 |
Attack +% | 15 | 22 | 29 | 36 | 43 | 50 | 57 | 64 | 71 | 78 | 85 | 92 | 99 | 106 | 113 | 120 | 127 | 134 | 141 | 148
Charge 1 Damage +% | 100 | 120 | 140 | 160 | 180 | 200 | 220 | 240 | 260 | 280 | 300 | 320 | 340 | 360 | 380 | 400 | 420 | 440 | 460 | 480
Charge 2 Damage +% | 200 | 240 | 280 | 320 | 360 | 400 | 440 | 480 | 520 | 560 | 600 | 640 | 680 | 720 | 760 | 800 | 840 | 880 | 920 | 960
Charge 3 Damage +% | 300 | 360 | 420 | 480 | 540 | 600 | 660 | 720 | 780 | 840 | 900 | 960 | 1020 | 1080 | 1140 | 1200 | 1260 | 1320 | 1380 | 1440

Dragon Talon
Required Level: 1
Prerequisites: None

Finishing Move: An Assassin is taught to utilize her entire body as a weapon-using this skill, she lets loose a powerful kick to send her opponents flying.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 6 |
Number of Kicks | 1 | 1 | 1 | 1 | 1 | 2 | 2 | 2 | 2 | 2 | 2 | 3 | 3 | 3 | 3 | 3 | 3 | 4 | 4 | 4
Kick Damage +% | 5 | 12 | 19 | 26 | 33 | 40 | 47 | 54 | 61 | 68 | 75 | 82 | 89 | 96 | 103 | 110 | 117 | 124 | 131 | 138
Attack Rating +% | 20 | 45 | 70 | 95 | 120 | 145 | 170 | 195 | 220 | 245 | 270 | 295 | 320 | 345 | 370 | 395 | 420 | 445 | 470 | 495

Dragon Claw
Required Level: 6
Prerequisites: Dragon Talon [1]

Finishing Move: This skill allows the Assassin to try to finish her opponent off with a rending double claw attack. (Requires two equipped Claw-class weapons.)

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 2 |
Damage +% | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115 | 120 | 125 | 130 | 135 | 140 | 145
Attack +% | 40 | 65 | 90 | 115 | 140 | 165 | 190 | 215 | 240 | 265 | 290 | 315 | 340 | 365 | 390 | 415 | 440 | 465 | 490 | 515

Fists of Fire
Required Level: 6
Prerequisites: None

Charge-up Skill: Combining her powerful Martial Arts abilities with her psychic training, an Assassin can charge her own fists with pyrokinetic energies, scorching her opponents when the charge is released.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 2 |
Attack +% | 15 | 22 | 29 | 36 | 43 | 50 | 57 | 64 | 71 | 78 | 85 | 92 | 99 | 106 | 113 | 120 | 127 | 134 | 141 | 148
Fire Damage: Charge 1 | 6-10 | 11-15 | 16-20 | 21-25 | 26-30 | 31-35 | 36-40 | 41-45 | 51-56 | 61-67 | 71-78 | 81-89 | 91-100 | 101-111 | 111-122 | 121-133 | 141-155 | 161-177 | 181-199 | 201-221
Charge 2: Fire Radius | 2.6 Yards
Charge 3 Fire Damage Per Second | 9-15 | 17-23 | 25-31 | 32-39 | 40-46 | 48-54 | 56-62 | 64-70 | 79-85 | 95-101 | 110-117 | 126-132 | 142-148 | 157-164 | 173-179 | 189-195 | 214-221 | 239-248 | 264-275 | 289-301

Fists Of Fire Receives Bonuses From
Phoenix Strike: +12% Fire Damage Per Level

Cobra Strike
Required Level: 12
Prerequisites: Tiger Strike [1]

Charge-Up Skill: A properly trained Assassin can focus her mind to draw upon the ambient energies surrounding her. Using this skill, she can drain her adversary of life and spiritual essence.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 2 |
Attack Rating +% | 15 | 22 | 29 | 36 | 43 | 50 | 57 | 64 | 71 | 78 | 85 | 92 | 99 | 106 | 113 | 120 | 127 | 134 | 141 | 148
Charge 1: Life Stealing % | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115 | 120 | 125 | 130 | 135
Charge 2: Life and Mana Stealing % | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115 | 120 | 125 | 130 | 135
Charge 3: Life and Mana Stealing % | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220 | 230 | 240 | 250 | 260 | 270

Dragon Tail
Required Level: 18
Prerequisites: Dragon Talon [1], Dragon Claw [6]

Finishing Move: The experienced Assassin can deliver a kick so powerful it actually causes an explosion on impact, sending any nearby victims sprawling.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 10 |
Fire Damage +% | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220 | 230 | 240
Attack +% | 20 | 35 | 50 | 65 | 80 | 95 | 110 | 125 | 140 | 155 | 170 | 185 | 200 | 215 | 230 | 245 | 260 | 275 | 290 | 305
4 (yards) |

Claws of Thunder
Required Level: 18
Prerequisites: Fists of Fire [6]

Charge Up Skill: Using her weapon's metal blades as conductors, an Assassin charges the ions surrounding her and delivers a devastating lightning attack to any who dare challenge her. (Requires equipped Claw-class weapon.)

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 4 |
Attack Rating +% | 15 | 22 | 29 | 36 | 43 | 50 | 57 | 64 | 71 | 78 | 85 | 92 | 99 | 106 | 113 | 120 | 127 | 134 | 141 | 148
Charge 1 Lightning Damage | 1-80 | 1-100 | 1-120 | 1-140 | 1-160 | 1-180 | 1-200 | 1-220 | 1-260 | 1-300 | 1-340 | 1-380 | 1-420 | 1-460 | 1-500 | 1-540 | 1-600 | 1-660 | 1-720 | 1-780
Charge 2 Nova Damage | 1-30 | 1-45 | 1-60 | 1-75 | 1-90 | 1-105 | 1-120 | 1-135 | 1-160 | 1-185 | 1-210 | 1-235 | 1-260 | 1-285 | 1-310 | 1-335 | 1-370 | 1-405 | 1-440 | 1-475
Charge 3 Charged Bolt Damage | 1-40 | 1-60 | 1-80 | 1-100 | 1-120 | 1-140 | 1-160 | 1-180 | 1-220 | 1-260 | 1-300 | 1-340 | 1-380 | 1-420 | 1-460 | 1-500 | 1-560 | 1-620 | 1-680 | 1-740

Claws of Thunder Receives Bonuses From
Phoenix Strike: +8% Lightning Damage Per Level

Blades of Ice
Required Level: 24
Prerequisites: Fists of Fire [6], Claws of Thunder [18]

Charge-up Skill: Charging the ether around her claw blades, the trained Assassin can chill opponents with a vicious rake of her razors. (Requires equipped Claw-class weapon.)

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 3 |
Attack Rating +% | 15 | 22 | 29 | 36 | 43 | 50 | 57 | 64 | 71 | 78 | 85 | 92 | 99 | 106 | 113 | 120 | 127 | 134 | 141 | 148
Charge 1 Cold Damage | 15-35 | 23-43 | 31-51 | 39-59 | 47-67 | 55-75 | 63-83 | 71-91 | 81-101 | 91-111 | 101-121 | 111-131 | 121-141 | 131-151 | 141-161 | 151-171 | 171-193 | 191-215 | 211-237 | 231-259
Charge 2 Cold Radius | 4 (yards)
Charge 3 Freeze Duration in seconds | 4 | 4.4 | 4.8 | 5.2 | 5.6 | 6 | 6.4 | 6.8 | 7.2 | 7.6 | 8 | 8.4 | 8.8 | 9.2 | 9.6 | 10 | 10.4 | 10.8 | 11.2 | 11.6

Blades Of Ice Receives Bonuses From
Phoenix Strike: +8% Cold Damage Per Level

Dragon Flight
Casting Delay: 1 Second
Required Level: 24
Prerequisites: Dragon Talon [1], Dragon Claw [6], Dragon Tail [18]

Finishing Move: After years of disciplined physical conditioning, an Assassin can develop the ability to move faster than the eye can follow in one quick burst. Using this skill, she lunges at her target and delivers a devastating kick.

  • Dragon Flight will teleport you and your minions to the monster you clicked. It requires a clear line of sight; in other words, trees, walls and other obstacles will omit a Dragon Flight beyond it. Use Dragon Flight to quickly bypass rivers or to teleport you out of danger when surrounded.
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 15 |
Attack Rating +% | 100 | 120 | 140 | 160 | 180 | 200 | 220 | 240 | 260 | 280 | 300 | 320 | 340 | 360 | 380 | 400 | 420 | 440 | 460 | 480
Kick Damage +% | 100 | 125 | 150 | 175 | 200 | 225 | 250 | 275 | 300 | 325 | 350 | 375 | 400 | 425 | 450 | 475 | 500 | 525 | 550 | 575

Phoenix Strike
Required Level: 30
Prerequisites: Tiger Strike [1], Fists of Fire [6], Cobra Strike [12], Claws of Thunder [18], Blades of Ice [24]

Charge-up Skill: This mighty skill allows the Assassin trained in its arts to prepare an attack that gives off powerful elemental energies.

  • Phoenix Strike launches the active charge, not all three charges at once. So if you have it built up to Charge 2, Chaos Lightning will be released.
  • Phoenix strike is a handy skill if you're fighting around monsters with different Resistances, because you don't need to change between skills.
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 4 |
Attack Rating +% | 15 | 22 | 29 | 36 | 43 | 50 | 57 | 64 | 71 | 78 | 85 | 92 | 99 | 106 | 113 | 120 | 127 | 134 | 141 | 148
Charge 1 Meteor Damage | 22-44 | 33-55 | 44-66 | 55-77 | 66-88 | 77-99 | 88-110 | 99-121 | 119-144 | 140-157 | 161-190 | 182-213 | 203-236 | 224-259 | 245-282 | 266-305 | 298-342 | 310-330 | 330-378 | 361-414
Charge 2 Chaos Lightning Damage | 1-45 | 1-67 | 1-90 | 1-113 | 1-135 | 1-158 | 1-180 | 1-203 | 1-248 | 1-293 | 1-339 | 1-384 | 1-429 | 1-474 | 1-519 | 1-565 | 1-632 | 1-700 | 1-768 | 1-836
Charge 3 Chaos Ice Bolt Damage | 17-35 | 22-39 | 26-44 | 30-48 | 35-52 | 39-57 | 44-61 | 48-66 | 57-74 | 66-83 | 74-92 | 83-101 | 92-110 | 101-118 | 110-127 | 118-136 | 132-150 | 145-165 | 158-179 | 171-193

Phoenix Strike Receives Bonuses From:
Fists of Fire: +10% Fire Damage Per Level
Fists of Fire: +6% Average Fire Damage Per Second Per Level
Claws of Thunder: +13% Lightning Damage Per Level
Blades of Ice: +10% Cold Damage Per Level


The Arreat Summit - Assassin: Shadow Disciplines Skills

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files

Shadow Disciplines

Skill Level Chart

Claw Mastery [1], Psychic Hammer [1], Burst of Speed [6], Cloak of Shadows [12], Weapon Block [12], Fade [18], Shadow Warrior [18], Mind Blast [24], Venom [30], Shadow Master [30]

To remain protected from exposure to the potential corruption of magic, Assassins must defeat their sorcerous opponents without actually using spells themselves. To this end, they have mastered the clandestine talents, as well as the arts of obfuscation, and honed their latent psychic abilities to develop the Shadow Disciplines. These skills represent the end result of generations of strict mental conditioning and intensive stealth training.

Burst of Speed and Fade cannot be used at the same time. You can only use one of them at a time.

You can have a Shadow Warrior or a Shadow Master but you cannot have both at the same time.

Claw Mastery
Required Level: 1
Prerequisites: None

Passive Effect: Well-disciplined training in this skill improves the artistry with which an Assassin wields her unique Claw-class weapons.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Attack Rating +% | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220
Damage Bonus +% | 35 | 39 | 43 | 47 | 51 | 55 | 59 | 63 | 67 | 71 | 75 | 79 | 83 | 87 | 91 | 95 | 99 | 103 | 107 | 111
X% Chance of Critical Strike | 3 | 6 | 9 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 17 | 18 | 18 | 19 | 19 | 20 | 20 | 20 | 20 | 21

Psychic Hammer
Required Level: 1
Prerequisites: None

Effect: By utilizing her intense mental prowess, an Assassin creates a powerful force of mental energies and directs it towards a hostile creature, blasting it backwards.

Psychic Hammer is effective early in the game. You don't have to aim it so it's easy to use, and it pushes enemies back.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 4 | 4.2 | 4.5 | 4.7 | 5 | 5.2 | 5.5 | 5.7 | 6 | 6.2 | 6.5 | 6.7 | 7 | 7.2 | 7.5 | 7.7 | 8 | 8.2 | 8.5 | 8.7
Damage | 2-5 | 3-6 | 4-7 | 5-8 | 6-9 | 7-10 | 8-11 | 9-12 | 10-13 | 12-15 | 13-16 | 15-18 | 16-19 | 18-21 | 19-22 | 21-24 | 23-26 | 25-28 | 27-30 | 29-32
Magic Damage | 2-5 | 3-6 | 4-7 | 5-8 | 6-9 | 7-10 | 8-11 | 9-12 | 10-13 | 12-15 | 13-16 | 15-18 | 16-19 | 18-21 | 19-22 | 21-24 | 23-26 | 25-28 | 27-30 | 29-32

Burst of Speed
Required Level: 6
Prerequisites: Claw Mastery [1]

Effect: Increases Attack And Movement Speed For A Period Of Time

Burst of speed will also benefit some assassin trap skills as they are affected by Increased Attack Speed.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 10 |
Attack Speed Bonus +% | 21 | 27 | 31 | 34 | 37 | 41 | 42 | 44 | 44 | 45 | 46 | 47 | 49 | 50 | 51 | 51 | 51 | 52 | 52 | 52
Run/Walk Speed Bonus +% | 23 | 29 | 34 | 39 | 42 | 45 | 47 | 49 | 51 | 52 | 54 | 55 | 56 | 57 | 57 | 59 | 59 | 60 | 60 | 61
Duration in Seconds | 120 | 132 | 144 | 156 | 168 | 180 | 192 | 204 | 216 | 228 | 240 | 252 | 264 | 276 | 288 | 300 | 312 | 324 | 336 | 348

  • Burst of Speed and Fade will not work at the same time.

    Cloak of Shadows
    Required Level: 12
    Prerequisites: Psychic Hammer [1]

    Effect: Moving through the darkness, unseen by her foes, the enshrouded Assassin can steal past opponents or ambush her unsuspecting victims with devastating attacks.

    Cloak of Shadows causes the sky to become dark. If the sky suddenly becomes dark, possibly an Assassin is nearby using this skill. In addition to the darkness, enemy Defense is reduced. This is a handy skill that almost all Assassins will want to take advantage of.

    • This skill is extremely useful. When cast, many skills of some monsters are blocked: archers cannot fire (except champion and unique ones), Sand maggots cannot lay eggs, Unravelers cannot use their poison breath, Venom lords cannot use their Inferno attack etc. Most monsters stop moving when you cast Cloak of shadows until you get close to them. Once you attack them, they can use their skills again.
    Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
    Mana Cost: 13
    Range: 20 (yards)
    Defense Bonus +X% | 10 | 13 | 16 | 19 | 22 | 25 | 28 | 31 | 34 | 37 | 40 | 43 | 46 | 49 | 52 | 55 | 58 | 61 | 64 | 67
    Enemy Defense -X% | 15 | 18 | 21 | 24 | 27 | 30 | 33 | 36 | 39 | 42 | 45 | 48 | 51 | 54 | 57 | 60 | 63 | 66 | 69 | 72
    Duration X Seconds | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27

    Weapon Block
    Required Level: 12
    Prerequisites: Claw Mastery [1]

    Passive Effect: After developing this skill, an Assassin wielding two Claw-class weapons can use her blades to deflect incoming attacks, thus giving herself a defensive edge without using a shield. (Requires two equipped Claw-class weapons.)

    • Weapon Block allows Assassins to use two Katar (or Claw Weapons) while still having Blocking. Assassins that use two Katars will want to invest heavily in this skill. Even a 1% Increase in Blocking will provide a great amount of protection.
    • Weapon Block does not benefit from Dexterity or increased chance of blocking.
    • You will only block while standing still or attacking. Weapon Block does not work while walking or running.
    • Note: Whirlwind is an attack and weapon block will still function during the attack.
    Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
    Chance To Block +% | 26 | 32 | 36 | 39 | 42 | 44 | 46 | 47 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 56 | 56 | 57 | 57

    Fade
    Required Level: 18
    Prerequisites: Claw Mastery [1], Burst of Speed [6]

    Effect: An Assassin can will her physical being to shift partially into the astral planes. As her body becomes less substantial, she becomes less susceptible to the effects of elemental attacks and magical curses.

    • Fade has a hidden bonus to Physical Resistance. Being hidden, it doesn't display on your character or on the skill. It is capped at 50%.
    • Fade reduces Shrine duration by the same percentage as it reduces curse duration. To avoid shortend Shrine duration, cast Burst of Speed before touching the shrine; once you touched the Shrine, cast Fade again.
    • Burst of Speed and Fade will not work at the same time.
    Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
    Mana Cost: 10
    Curse Duration Reduced By % | 47 | 53 | 58 | 62 | 65 | 67 | 69 | 71 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80 | 80 | 81 | 81 | 82
    Resist All +% | 19 | 27 | 33 | 38 | 42 | 45 | 47 | 50 | 52 | 54 | 56 | 57 | 58 | 60 | 60 | 62 | 62 | 63 | 63 | 64
    Duration in Seconds | 120 | 132 | 144 | 156 | 168 | 180 | 192 | 204 | 216 | 228 | 240 | 252 | 264 | 276 | 288 | 300 | 312 | 324 | 336 | 348
    Physical Resist +X% | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20

    Shadow Warrior
    Casting Delay: 6 Seconds
    Required Level: 18
    Prerequisites: Claw Mastery [1], Psychic Hammer [1], Weapon Block [12], Cloak of Shadows [12]

    Effect: The Assassin trained in this discipline has the ability to project a "shadow" of herself. The Shadow Warrior makes use of normal attack and the two skills the Assassin has readied for herself.

    Shadow Warrior uses the skills you have selected. This allows you to control what kind of spells she will use.

    The Shadow Master, the next minion, can cast spells that you do not have so consider this before spending many points in Shadow Warrior.

    Shadow Warriors have a base strength and dexterity equal to their level * 10. Also, the Shadow Warrior gains +4 resistance to all per level, to a max of level 75.

    Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
    Mana Cost | 27 | 27 | 28 | 28 | 29 | 29 | 30 | 30 | 31 | 31 | 32 | 32 | 33 | 33 | 34 | 34 | 35 | 35 | 36 | 36
    Life | 376 | 432 | 488 | 545 | 601 | 658 | 714 | 770 | 827 | 883 | 940 | 996 | 1052 | 1109 | 1165 | 1222 | 1278 | 1334 | 1391 | 1447
    Attack Rating +% | 40 | 80 | 120 | 160 | 200 | 240 | 280 | 320 | 360 | 400 | 440 | 480 | 520 | 560 | 600 | 640 | 680 | 720 | 760 | 800
    Defense +% - 12 24 36 48 60 72 84 96 108 120 132 144 156 168 180 192 204 216 228

    Mind Blast
    Required Level: 24
    Prerequisites: Psychic Hammer [1], Cloak of Shadows [12]

    Effect: Focusing her anima, an Assassin using this potent ability can crush the will of a group of enemies, stunning them and confusing the feebleminded into attacking their comrades.

    Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
    Mana Cost: 15
    Duration: 6-10 Seconds
    Damage | 10-20 | 12-22 | 14-24 | 16-26 | 18-28 | 20-30 | 22-32 | 24-34 | 29-39 | 34-44 | 39-49 | 44-54 | 49-59 | 54-64 | 59-69 | 64-74 | 72-82 | 80-90 | 88-98 | 96-106
    Chance To Convert % | 18 | 21 | 24 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 32 | 33 | 33 | 34 | 34 | 35 | 35 | 35 | 35 | 36
    Stun Length X Sec. | 2 | 2.2 | 2.4 | 2.6 | 2.8 | 3 | 3.2 | 3.4 | 3.6 | 3.8 | 4 | 4.2 | 4.4 | 4.6 | 4.8 | 5 | 5.2 | 5.4 | 5.6 | 5.8

    Venom
    Required Level: 30
    Prerequisites: Claw Mastery [1], Burst of Speed [6], Fade [18]

    Effect: Poison use is another technique an Assassin has to help even the odds when battling demons and their ilk. An Assassin who has mastered this skill secretly coats her weapons with vile toxins.

    Venom caps the poisoning duration at 0.4 seconds, thus preventing long term poisoning. Consequently, all other items will only inflict poison damage for 0.4 seconds. Example: Though 700 damage over 10 seconds might seem impressive only 28 damage will be inflicted due to the 0.4 seconds cap.

    Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
    Mana Cost: 12
    Poison Damage over 0.4 Seconds | 60-80 | 75-95 | 90-110 | 105-125 | 120-140 | 135-155 | 150-170 | 165-185 | 185-205 | 205-225 | 225-245 | 245-265 | 265-285 | 285-305 | 305-325 | 325-345 | 350-370 | 375-395 | 400-420 | 425-445
    Duration in Seconds | 120 | 124 | 128 | 132 | 136 | 140 | 144 | 148 | 152 | 156 | 160 | 164 | 168 | 172 | 176 | 180 | 184 | 188 | 192 | 196

    Shadow Master
    Casting Delay: 6 Seconds
    Required Level: 30
    Prerequisites: Claw Mastery [1], Psychic Hammer [1], Weapon Block [12], Cloak of Shadows [12], Shadow Warrior [18]

    Effect: This discipline allows an Assassin to project an even more powerful shadow avatar. The Shadow Master has access to all of the Assassin skills, also skills you don't have yet.

    • The Shadow Master has Resistances when compared to the Shadow Warrior. Most players choose the Shadow Master for play past level 30 although the Shadow Warrior offers more control over which skills and spells she casts.
    • Shadow Masters have a base strength and dexterity equal to their level * 10. The skills a Shadow Master casts have the skill-level equal to half her skill-level +1.
    • You can either have a Shadow Master or a Shadow Warrior
    • Resistances of the Shadow Master do not suffer from the penalties in Nightmare and Hell difficulty. Furthermore, they are not capped at 75%. Hence, it's possible to get the Shadow Master immune against elemental attacks.
    • The Skills a Shadow Master uses are: Cloak of Shadows (rarely), Mindblast, Fade, Burst of Speed, Death Sentry [some Martial Arts and other traps]
    • Items for the Shadowmasters

      Lvl 17 Rare Amulet
      Lvl 13 Rare Ring left
      Lvl 11 Rare Suwayyah, War Fist or Scissors Suwayyah in right hand
      Lvl 11 Rare Battle Cestus, Runic Talons or Scissor Suwayyah in left hand
      Lvl 11 Rare Vambraces or Ogre Gauntlets
      Lvl 11 Rare Ring right
      Lvl 11 Rare Armor; same type as Assasin
      Lvl 11 Rare Helm; same type as Assasin
      Lvl 9 Magic Ring right
      Lvl 6 Magic Suwayyah, War Fist or Scissors Suwayyah in right hand
      Lvl 6 Magic Battle Cestus, Runic Talons or Scissors Suwayyah in left hand
      Lvl 6 Magic Bramble Mitts or Vambraces
      Lvl 6 Magic Armor; same type as Assasin
      Lvl 6 Magic Helm; same type as Assasin
      Lvl 5 Superior Bramble Mitts, Vambraces or Ogre Gauntlets
      Lvl 1 Superior Suwayyah, War Fist or Scissors Suwayyah in right hand
      Lvl 1 Superior Battle Cestus, Runic Talons or Scissors Suwayyah in left hand
      Lvl 1 Superior Armor; same type as Assasin
      Lvl 1 Superior Helm; same type as Assasin

      These items are generated randomly on each cast.

    Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
    Mana Cost | 35 | 35 | 36 | 36 | 37 | 37 | 38 | 38 | 39 | 39 | 40 | 40 | 41 | 41 | 42 | 42 | 43 | 43 | 44 | 44
    Life | 376 | 432 | 488 | 545 | 601 | 658 | 714 | 770 | 827 | 883 | 940 | 996 | 1052 | 1109 | 1165 | 1222 | 1278 | 1334 | 1391 | 1447
    Attack Rating +X | 40 | 80 | 120 | 160 | 200 | 240 | 280 | 320 | 360 | 400 | 440 | 480 | 520 | 560 | 600 | 640 | 680 | 720 | 760 | 800
    Resist All +% | 5 | 16 | 25 | 32 | 38 | 42 | 46 | 49 | 51 | 54 | 56 | 58 | 59 | 61 | 62 | 63 | 65 | 65 | 66 | 67

    • Exit


The Arreat Summit - Assassin: Trap Skills

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files

Traps

Skill Level Chart

Fire Blast [1], Shock Web [6], Blade Sentinel [6], Charged Bolt Sentry [12], Wake of Fire [12], Blade Fury [18], Lightning Sentry [24], Wake Of Inferno [24], Death Sentry [30], Blade Shield [30]

Sometimes, the incredible martial prowess and awesome psychic capacity of the Assassins are not enough to battle all forms of magic-wielding menaces. To supplement her array of tools and abilities, the Assassin has access to an ingenious group of devices. These mechanisms, engineered by Viz-Jaq'taari sages, have been perfected over many years of use. They range from simple thrown missiles and bombs to more complex proximity-triggered sentries.

There is a limit of 5 Traps.

Traps are very effective in Normal and later on into Nightmare. Players traveling to Hell might find traps start to become less effective at higher acts due to Monster resistances and Life. Traps are, however, easy to use and there is not much risk of harm which balances this out. Traps can be used at higher difficulty levels for additional help and the Death Sentry's Corpse Explosion ability can be great anywhere.

Certain items will allow a player to lower an enemy's resistances and/or heighten elemental damage. These items will not function with most traps as some traps are minions of the character and the damage is not generated directly from the character in question.

Fire Blast
Required Level: 1
Prerequisites: None

Effect: This skill gives an Assassin the ability to manufacture and throw a small incendiary device. This ordinance explodes on impact, damaging any foe within its small blast radius.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 3 | 3.1 | 3.2 | 3.3 | 3.5 | 3.6 | 3.7 | 3.8 | 4 | 4.1 | 4.2 | 4.3 | 4.5 | 4.6 | 4.7 | 4.8 | 5 | 5.1 | 5.2 | 5.3
Fire Damage | 3-4 | 4-6 | 6-9 | 7-11 | 9-14 | 10-16 | 12-19 | 13-21 | 17-27 | 21-32 | 25-38 | 29-43 | 33-49 | 37-54 | 41-60 | 45-65 | 55-77 | 65-89 | 75-101 | 85-113

Fire Blast Receives Bonuses From
Shock Web: +9% Fire Damage Per Level
Charged Bolt Sentry: +9% Fire Damage Per Level
Wake of Fire: +9% Fire Damage Per Level
Lightning Sentry: +9% Fire Damage Per Level
Wake of Inferno: +9% Fire Damage Per Level
Death Sentry: +9% Fire Damage Per Level

Shock Web
Required Level: 6
Prerequisites: Fire Blast [1]

Effect: These traps comprise a collection of small conductive components that arc electricity between one another, damaging any opponents who tread upon them.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 6 |
Spikes | 6 | 6 | 6 | 7 | 7 | 7 | 7 | 8 | 8 | 8 | 8 | 9 | 9 | 9 | 9 | 10 | 10 | 10 | 10 | 11
Lightning Damage | 1-10 | 1-13 | 1-16 | 1-19 | 1-22 | 1-25 | 1-28 | 1-31 | 1-37 | 1-43 | 1-49 | 1-55 | 1-61 | 1-67 | 1-73 | 1-79 | 1-89 | 1-99 | 1-109 | 1-119
Duration: 3.6 sec. |

Shock Web Receives Bonuses From
Fire Blast: +1 Missile Per 3 Levels
Charged Bolt Sentry: +11% Lightning Damage Per Level
Lightning Sentry: +11% Lightning Damage Per Level
Death Sentry: +11% Lightning Damage Per Level

Blade Sentinel
Casting Delay: 2 Seconds
Required Level: 6
Prerequisites: None

Effect: This skill allows the Assassin to throw a razor-sharp device that flies back and forth between the Assassin and its target, slicing any hostile creatures in its path.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 7 |
Duration X Seconds | 4 | 4.4 | 4.9 | 5.4 | 5.9 | 6.4 | 6.8 | 7.3 | 7.8 | 8.3 | 8.8 | 9.2 | 9.7 | 10.2 | 10.7 | 11.2 | 11.6 | 12.1 | 12.6 | 13.1
Damage | 6-10 | 9-13 | 12-16 | 15-19 | 18-22 | 21-25 | 24-28 | 27-31 | 31-35 | 35-39 | 39-43 | 43-47 | 47-51 | 51-55 | 55-59 | 59-63 | 64-68 | 69-73 | 74-78 | 79-83
+3/8 Weapon Damage |

Charged Bolt Sentry
Required Level: 12
Prerequisites: Fire Blast [1], Shock Web [6]

Effect: This small device, once cast upon the ground, emits charges of electricity that shock any adversary who strays too close.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 13 |
Damage | 1-7 | 1-10 | 1-13 | 1-16 | 1-20 | 1-23 | 1-26 | 1-29 | 1-33 | 1-38 | 1-42 | 1-46 | 1-50 | 1-55 | 1-59 | 1-63 | 1-69 | 1-76 | 1-82 | 1-89
Releases 5 Charged Bolts |
Shoots: 5 times |

Charged Bolt Sentry Receives Bonuses From
Shock Web: +1 Bolt Per 3 Levels
Lightning Sentry: +1 Shot Per 4 Levels
Fire Blast: +6% Lightning Damage Per Level
Lightning Sentry: +6% Lightning Damage Per Level
Death Sentry: +6% Lightning Damage Per Level

Wake Of Fire
Required Level: 12
Prerequisites: Fire Blast [1]

Effect: Once erected, this trap releases waves of flame that incinerate any opponents within its path.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 13 |
Fire Damage | 5-10 | 7-12 | 9-15 | 11-17 | 14-19 | 16-21 | 18-23 | 20-25 | 23-29 | 27-32 | 30-35 | 33-38 | 36-42 | 39-45 | 43-48 | 46-51 | 51-58 | 57-64 | 62-71 | 68-77
Shoots 5 Times |

Wake of Fire Receives Bonuses From
Fire Blast: +8% Fire Damage Per Level
Wake of Inferno: +8% Fire Damage Per Level

Blade Fury
Required Level: 18
Prerequisites: Fire Blast [1], Blade Sentinel [6], Wake of Fire [12]

Effect: Using this skill, the Assassin throws several small blades, shredding her enemies with a barrage of metal.

  • Blade Fury doesn't use up durability of weapons, thus qualifies for ethereal weapons.
  • Blade Fury will attack constantly with 6 frames per second. It does not work with Burst of Speed or any other increased (or decreased) attack speed.
  • Blade Fury is indeed dependant on your attack rating although that's not displayed. Check your chances of hitting a monster with a normal attack to determine your chance with Blade Fury.
  • Blade Fury does not work with pierce or exploding arrow effects.
  • Blade Fury works with effects on striking, but not on attack. Therefore, Curses and other effects can be triggered very fast.
  • Additional skillpoints only yield negligible damage increase which is not further modified. The 3/4 of your weapon, however, benefit from all damage enchancers, e.g. the Claw Mastery (if the weapon is a claw).
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Minimum Mana Required To Cast: 3 |
Mana Cost Per Blade | 1 | 1.1 | 1.2 | 1.3 | 1.5 | 1.6 | 1.7 | 1.8 | 2 | 2.1 | 2.2 | 2.3 | 2.5 | 2.6 | 2.7 | 2.8 | 3 | 3.1 | 3.2 | 3.3
Damage Per Blade | 8-10 | 11-13 | 14-16 | 17-19 | 20-22 | 23-25 | 26-28 | 29-31 | 34-36 | 39-41 | 44-46 | 49-51 | 54-56 | 59-61 | 64-66 | 69-71 | 77-79 | 85-87 | 93-95 | 101-103
+3/4 Weapon Damage |

Lightning Sentry
Required Level: 24
Prerequisites: Fire Blast [1], Shock Web [6], Charged Bolt Sentry [12]

Effect: This device discharges great bolts of electricity, frying assailants when they come near.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 20 |
Lightning Damage | 1-24 | 1-37 | 1-49 | 1-62 | 1-74 | 1-86 | 1-99 | 1-111 | 1-131 | 1-151 | 1-171 | 1-190 | 1-210 | 1-230 | 1-250 | 1-270 | 1-300 | 1-329 | 1-359 | 1-389
Shoots 10 Times |

Lightning Sentry Receives Bonuses From
Shock Web: +12% Lightning Damage Per Level
Charged Bolt Sentry: +12% Lightning Damage Per Level
Death Sentry: +12% Lightning Damage Per Level

Wake Of Inferno
Required Level: 24
Prerequisites: Fire Blast [1], Wake Of Fire [12]

Effect: Once an Assassin throws it to the ground, this trap expels a large spout of fire at any opponent who moves within its range.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 20 |
Fire Damage Per Second | 12-30 | 22-42 | 32-53 | 43-65 | 53-76 | 63-88 | 74-99 | 84-111 | 97-125 | 110-139 | 123-153 | 135-167 | 148-181 | 161-195 | 174-209 | 187-223 | 202-240 | 218-257 | 234-274 | 250-291
Shoots 10 Times |

Wake of Inferno Receives Bonuses From
Wake of Fire: +0.5 Yards Per Level
Fire Blast: +10% Fire Damage Per Level
Wake of Fire: +7% Fire Damage Per Level
Death Sentry: +10% Fire Damage Per Level

Death Sentry
Required Level: 30
Prerequisites: Fire Blast [1], Shock Web [6], Charged Bolt Sentry [12], Lightning Sentry [24]

Effect: This trap emits projectiles laden with a potent chemical catalyst, detonating the exposed cadavers of slain enemies.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 20 |
Lightning Damage | 1-56 | 1-64 | 1-73 | 1-82 | 1-91 | 1-100 | 1-109 | 1-118 | 1-134 | 1-150 | 1-165 | 1-181 | 1-197 | 1-212 | 1-228 | 1-244 | 1-268 | 1-293 | 1-318 | 1-342
Corpse Explosion Radius (yards) | 3.3 | 3.6 | 4 | 4.3 | 4.6 | 5 | 5.3 | 5.6 | 6 | 6.3 | 6.6 | 7 | 7.3 | 7.6 | 8 | 8.3 | 8.6 | 9 | 9.3 | 9.6
Damage: 40-80% Of Corpse Life |
Shoots: 5 Times |

Death Sentry Receives Bonuses From
Fire Blast: +1 Shot Per 3 Levels
Lightning Sentry: +12% Lightning Damage Per Level

Blade Shield
Required Level: 30
Prerequisites: Fire Blast [1], Blade Sentinel [6], Wake of Fire [12], Blade Fury [18]

Effect This contrivance releases several small razors and uses magnetic forces to set them spinning about the Assassin, inflicting grievous wounds on any foe who approaches her too closely.

Using Blade Shield will reduce the durability of your weapon.

  • This will not trigger "On Striking" spells. It will however, trigger On Attack spells.

    Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
    Mana Cost | 27 | 29 | 31 | 33 | 35 | 37 | 39 | 41 | 43 | 45 | 47 | 49 | 51 | 53 | 55 | 57 | 59 | 61 | 63 | 65
    Duration (seconds) | 20 | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115
    Damage | 1-30 | 6-35 | 11-40 | 16-45 | 21-50 | 26-55 | 31-60 | 36-65 | 42-71 | 48-77 | 54-83 | 60-89 | 66-95 | 72-101 | 78-107 | 84-113 | 91-120 | 98-127 | 105-134 | 112-141
    +1/4 Weapon Damage

    • Exit


The Arreat Summit - Skills: Barbarian Combat Masteries

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files

Combat Masteries

Skill Level Chart

Sword Mastery [1], Axe Mastery [1], Mace Mastery [1], Polearm Mastery [6], Throwing Mastery [6], Spear Mastery [6], Increased Stamina [12], Increased Speed [24], Iron Skin [18], Natural Resistance [30]

Critical Hit
A Critical Hit that will increase final damage. You will probably want to maximize your desired Mastery to increase the chance to Critical Hit. Also, items that give +Skill Levels, will increase this chance by increasing Combat Masteries beyond 20.

Sword Mastery Sword Mastery
Required Level: 1
Prerequisites: None

Although there are many gifts from the Great and Ancient King Bul-Kathos, the greatest of these is the secret of steel. Raw iron is hardened and made resilient, forged into weapons of honor and power. Most mortal swords are patterned after the blade first wielded by Bul-Kathos himself. Balancing offense with defense, it is the perfect weapon for the defense of Mount Arreat in the coming apocalypse. All Barbarian warriors learn the secrets of steel at an early age, yet few truly master the deadly elegance of the sword. Those few who do often disdain all other weapons.

Passive Effect: Increased damage and Attack Rating when using swords.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Damage +% | 28 | 33 | 38 | 43 | 48 | 53 | 58 | 63 | 68 | 73 | 78 | 83 | 88 | 93 | 98 | 103 | 108 | 113 | 118 | 123
Attack +% | 28 | 36 | 44 | 52 | 60 | 68 | 76 | 84 | 92 | 100 | 108 | 116 | 124 | 132 | 140 | 148 | 156 | 164 | 172 | 180
Chance for Critical Strike % | 3 | 6 | 9 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 17 | 18 | 18 | 19 | 19 | 20 | 20 | 20 | 20 | 21

Axe Mastery Axe Mastery
Required Level: 1
Prerequisites: None

Barbarian warriors of the Shadow Wolf Tribe are masters of the axe. Through the axe, they sought to match the swiping claws and the biting teeth of the wolves with which they lived and fought beside. These first axes were but crude stones mounted on wooden hafts, and after learning the secret of steel and swords from Bul-Kathos, the axe soon fell into disfavor. Recently, however, warriors and smiths from the Steppes have perfected the axe as a weapon equal to or greater than the sword. The Wolf Tribe once again teaches the swift and terrible power of the axe to those who wish to learn how to cull the weak from the herd and to protect their pack from the legions of Hell.

Passive Effect: Increased damage and Attack Rating when using axes.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Damage +% | 28 | 33 | 38 | 43 | 48 | 53 | 58 | 63 | 68 | 73 | 78 | 83 | 88 | 93 | 98 | 103 | 108 | 113 | 118 | 123
Attack +% | 28 | 36 | 44 | 52 | 60 | 68 | 76 | 84 | 92 | 100 | 108 | 116 | 124 | 132 | 140 | 148 | 156 | 164 | 172 | 180
Chance for Critical Strike % | 3 | 6 | 9 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 17 | 18 | 18 | 19 | 19 | 20 | 20 | 20 | 20 | 21

Mace Mastery Mace Mastery
Required Level: 1
Prerequisites: None

Barbarians who have quested with the mighty Bear Tribe are masters of the Mace. From simple wooden clubs to the contemporary, armor-defeating flanged mace, warrior masters wield these weapons to devastating effect. As the Bear shaman, Koth, said to those who favor the sword and axe, "When you are beset by hordes of the walking dead, do not come weeping to me if you have turned away from the wisdom of Bear."

Passive Effect: Increased damage and Attack Rating when using maces.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Damage +% | 28 | 33 | 38 | 43 | 48 | 53 | 58 | 63 | 68 | 73 | 78 | 83 | 88 | 93 | 98 | 103 | 108 | 113 | 118 | 123
Attack +% | 28 | 36 | 44 | 52 | 60 | 68 | 76 | 84 | 92 | 100 | 108 | 116 | 124 | 132 | 140 | 148 | 156 | 164 | 172 | 180
Chance for Critical Strike % | 3 | 6 | 9 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 17 | 18 | 18 | 19 | 19 | 20 | 20 | 20 | 20 | 21

Pole Arm Mastery Polearm Mastery
Required Level: 6
Prerequisites: None

Members of the Crane Tribe value distance, grace and a single overwhelming blow over the close grappling form advocated by the Bear Tribe. Though the two clans were wary of one another for many generations, recently the nomadic peoples have commingled and now share their powerful techniques with all that would learn. Crane warriors evolved their pole arm technique from dealing with mounted raiders and fighting in the shallow river waters found in the steppe. A master of the pole arm avoids physical contact with his opponent until he can land a single killing blow.

Passive Effect: Increased damage and Attack Rating when using pole arms.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Damage +% | 28 | 33 | 38 | 43 | 48 | 53 | 58 | 63 | 68 | 73 | 78 | 83 | 88 | 93 | 98 | 103 | 108 | 113 | 118 | 123
Attack +% | 30 | 38 | 46 | 54 | 62 | 70 | 78 | 86 | 94 | 102 | 110 | 118 | 126 | 134 | 142 | 150 | 158 | 166 | 174 | 182
Chance for Critical Strike % | 3 | 6 | 9 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 17 | 18 | 18 | 19 | 19 | 20 | 20 | 20 | 20 | 21

Throwing Mastery Throwing Mastery
Required Level: 6
Prerequisites: None

Although not as well known for their use of bows and other such ranged weapons, hunters from the Steppes have practiced the use of thrown weapons since earliest times. The open grasslands of their native soil are well suited for taking down game with swift and accurate blows from a hurled blade. It seems a natural evolution and a simple matter for them to have transferred this skill to combat.

Passive Effect: Increased damage and Attack Rating when throwing a weapon.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Damage +% | 28 | 33 | 38 | 43 | 48 | 53 | 58 | 63 | 68 | 73 | 78 | 83 | 88 | 93 | 98 | 103 | 108 | 113 | 118 | 123
Attack +% | 30 | 38 | 46 | 54 | 62 | 70 | 78 | 86 | 94 | 102 | 110 | 118 | 126 | 134 | 142 | 150 | 158 | 166 | 174 | 182
Chance for Critical Strike % | 3 | 6 | 9 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 17 | 18 | 18 | 19 | 19 | 20 | 20 | 20 | 20 | 21

Spear Mastery Spear Mastery
Required Level: 6
Prerequisites: None

Warriors of the Snake Tribe, who favor the spear and are known for their cold eyes and sibilant battle chants. Only seasoned warriors may apply to the spear the techniques of the Snake-a patient teacher that reminds us that all foes can be defeated in time. These are lessons learned from the many dangerous pit vipers that breed among the steppes surrounding Mount Arreat.

Passive Effect: Increased damage and Attack Rating when using spears.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Damage +% | 28 | 33 | 38 | 43 | 48 | 53 | 58 | 63 | 68 | 73 | 78 | 83 | 88 | 93 | 98 | 103 | 108 | 113 | 118 | 123
Attack +% | 30 | 38 | 46 | 54 | 62 | 70 | 78 | 86 | 94 | 102 | 110 | 118 | 126 | 134 | 142 | 150 | 158 | 166 | 174 | 182
Chance for Critical Strike % | 3 | 6 | 9 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 17 | 18 | 18 | 19 | 19 | 20 | 20 | 20 | 20 | 21

Increase Stamina Increased Stamina
Required Level: 12
Prerequisites: None

The tribes of the northern Barbarians are a nomadic people, roaming the vast open plains of the Northern Steppes. Being raised in this environment has strengthened the Barbarian people. Simply by looking at a member of the northern clans, you can tell that they are more hale and hearty than the average person. Such is their vigor! Through strict conditioning, the Barbarian warriors can train their bodies to endure tremendous physical exertions, and at a moments notice can be ready for battle.

Passive Effect: Increases stamina, and stamina recovery rate.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Stamina Bonus % | 30 | 45 | 60 | 75 | 90 | 105 | 120 | 135 | 150 | 165 | 180 | 195 | 210 | 225 | 240 | 255 | 270 | 285 | 300 | 315

Increase Speed Increased Speed
Required Level: 24
Prerequisites: Increased Stamina [12]

It is a fatal assumption that the Barbarian warrior is slow and ponderous. His great bulk belies a very agile individual. A lifetime of patrolling the vast plains of his native soil, where it is often necessary to cover great distances in very little time, has empowered the Barbarian warriors with the ability to walk and run at surprising rates of speed.

Passive Effect: Increases your walk and run speeds.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Walk/Run Speed Bonus % | 13 | 18 | 22 | 25 | 28 | 30 | 32 | 33 | 35 | 36 | 37 | 38 | 39 | 40 | 40 | 41 | 41 | 42 | 42 | 43

Iron Skin Iron Skin
Required Level: 18
Prerequisites: None

The harsh grasslands of their homeland offer the Barbarian people little refuge from the elements. Constant prolonged exposure to the sun, wind, rain and other elements has toughened their skin to the resilience of natural leather.

Passive Effect: Improves overall defense.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Increase Defense Rating % | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220

Natural Resistance Natural Resistance
Required Level: 30
Prerequisites: Iron Skin [18]

In order to survive the unforgiving lands of the north, the people of the Barbarian tribes have developed hardy resistances to the common elements. Heat and cold alike are something they endure often. Since food is scarce while foraging, they have learned to consume species of plants that would slay normal men. Through additional training, a warrior can further fortify himself against these dangers, allowing him to better survive while traveling to unfamiliar lands and battling unknown foes.

Passive Effect: Increases resistances to elemental damage.

Natural Resistance gives Resistances to Lightning, Fire, Cold, and Poison but does not include Magic Resistance.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Increase All Resistances % | 12 | 21 | 28 | 35 | 40 | 44 | 47 | 49 | 52 | 54 | 56 | 58 | 60 | 61 | 62 | 64 | 64 | 65 | 66 | 67


The Arreat Summit - Skills: Barbarian Combat Skills

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files

Combat Skills

Skill Level Chart

Bash [1], Double Swing [6], Leap [6], Double Throw [12], Stun [12], Leap Attack [18], Concentrate [18], Frenzy [24], Whirlwind [30], Berserk [30]

Bash Bash
Required Level: 1
Prerequisites: None

The immense physical strength of the Barbarian people is widely known, so it should come as no surprise that this is one of the first skills that they develop as a warrior. Summoning up their renowned brute strength a Barbarian can deliver a powerful and painful blow that staggers an enemy from its feet, knocking them back.

Effect: A powerful smashing blow that knocks the target back.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 2 |
Damage | +1 | +2 | +3 | +4 | +5 | +6 | +7 | +8 | +9 | +10 | +11 | +12 | +13 | +14 | +15 | +16 | +17 | +18 | +19 | +20
Damage +% | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115 | 120 | 125 | 130 | 135 | 140 | 145
Attack +% | 20 | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115

Bash Receives Bonuses From
Stun: +5% Damage Per Level
Concentrate: +5% Attack Rating Per Level

Double Swing Double Swing
Required Level: 6
Prerequisites: Bash [1]

A Barbarian warrior learns to fight with a weapon in each hand, for after all, are not two weapons better than one? A young Barbarian learns to use both hands independently of each other, striking simultaneous blows at separate targets. As his talent grows in this skill, he attacks with increasing control and accuracy.

Effect: A quick double attack that can damage two nearby enemies.

The stats listed below for mana cost are the true values and does not represent what is shown in-game.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 1.0 | 0.8 | 0.7 | 0.6 | 0.5 | 0.3 | 0.2 | 0.1 | 0 | -0.1 | -0.2 | -0.3 | -0.5 | -0.6 | -0.7 | -0.8 | -1.0 | -1.1 | -1.2 | -1.3
Attack +% | 15 | 20 | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110

Double Swing Receives Bonuses From
Bash: +10% Damage Per Level

Leap Leap
Required Level: 6
Prerequisites: None

Because of his great strength, a trained barbarian warrior is able to perform great leaps. These jumps are noteworthy, enabling the Barbarian to spring free of dangerous swarms of enemies, and landing with an impact that sends them reeling.

Effect: Barbarian jumps and knocks back enemies where he lands.

Leap is great for it's low cost in mana. Leap also causes Knockback on all the monsters around the area where the Barbarian lands. This is very handy for getting your body back after dying. Leap is good for getting yourself out of danger when surrounded. It's quite possible for monsters to surround you making it impossible to get away, but Leap can allow you to escape. Leap can be used to jump over other party members that get in the way in tight dungeon corridors such as the Sewers, and Maggot Lair in Act II. The only similar spells are Leap Attack (scroll down), Assassin Dragon Flight, and Sorceress Teleport, which although is somewhat superior, is much more costly in mana, and is only available at a higher level (Character Level 18). Leap is useful for leading Monsters to obstacles then jumping over them. Jump is great for crossing rivers without a bridge, and jumping whatever things are in the way to make your trip shorter. At only 2 Mana, it's quite a deal. You'll find it useful to place a few points into Leap to jump further distances but there comes a point where it's a waste to put additional points into Leap.

Hidden Knockback Radius
Leap has a hidden radius in which the knockback-effect is caused. It has a base of 2.6 (actually 2.64) yards, and gains 0.66 yards per level. For Example, a level 10 Leap will have a knockback radius of ( 1.98 + ( 10 * 0.66) ) = 8.5 yards. This is an approximation. As is obvious, high levels of Leap can cause knockback to almost an entire screen of monsters, just like a NEF rune would do to a single monster.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 2 |
Radius (yards) | 4.6 | 7.3 | 8.6 | 10 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14 | 14.6 | 14.6 | 15.3 | 16 | 16 | 16 | 16.6 | 16.6 | 16.6 | 16.6

Double Throw Double Throw
Required Level: 12
Prerequisites: Bash [1], Double Swing [6]

To a Barbarian, fighting with two weapons is considered a fairly simple feat. Not so simple is mastering the art of throwing two weapons simultaneously and accurately. Many young Barbarians are eager to learn this skill, for they will tell you it is concrete proof that they have risen to greatness as a warrior. In truth, they use this skill in tavern games almost as often as they do in battle, winning wagers from unsuspecting drunkards.

Effect: Throws two weapons.

Only the Barbarian can throw two weapons at once using this skill.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 2 |
Attack +% | 20 | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210

Double Throw Receives Bonuses From
Double Swing: +8% Damage Per Level

Stun Stun
Required Level: 12
Prerequisites: Bash [1]

An experienced Barbarian can learn to strike an opponent in areas that promote the maximum effect. By putting enough strength behind a well-placed blow, he can leave an opponent dazed and unable to strike back or flee.

Effect: A successful attack briefly stuns the enemy.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 2 |
Attack +% | 15 | 20 | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110
Duration (seconds) | 1.2 | 1.4 | 1.6 | 1.8 | 2.0 | 2.2 | 2.4 | 2.6 | 2.8 | 3.0 | 3.2 | 3.4 | 3.6 | 3.8 | 4.0 | 4.2 | 4.2 | 4.3 | 4.4 | 4.5

Stun Receives Bonuses From
Bash: +8% Damage Per Level
Concentrate: +5% Attack Rating Per Level
War Cry: +5% Duration Per Level

Leap Attack Leap Attack
Required Level: 18
Prerequisites: Leap [6]

A young treasure hunter once sought his fortune in a raid for Barbarian gold on Mount Arreat. Hearing tales of the Barbarian people's expertise in close combat, he hired a phalanx of mercenary spearmen to accompany him, thinking their long spears would force the Barbarian warriors to fight from a distance. He soon learned his mistake as a single Barbarian warrior was enough to slaughter his entire party. Ambushing the raiding party from a patch of scrub grass, the Barbarian leapt over them, slaying one whilst airborne, and skewering two more as he landed. Before the would-be thief could draw a single breath, all of his hired lancers had been dispatched. It was a long walk home.

Effect: Leaps onto a target and attacks when landing.

Leap Attack is a great skill for picking off targets one by one. It's particularly useful against those pesky Sand Leapers and unique bosses with the ability to Teleport. For those targets, just highlight your target and hold down the mouse button that Leap Attack is assigned to.

Once you get Leap Attack, you will no longer need to use the regular Leap skill. Also, Leap Attack has an extremely long range from the very first point that you put into it so by using it, you're able to get out of sticky situations just as well, if not better, than with the normal Leap skill.

Leap Attack combined with Whirlwind can be an extremely deadly combination for your foes. Leap Attack can be used to get you into a good starting position for Whirlwind and it can also be used to help you escape quickly if Whirlwind is interrupted or if you run out of mana.

Hidden Knockback Radius
Leap and Leap Attack both have a hidden knockback radius associated with them. With leap, it has a base of 2.6 (actually 2.64) yards, and gains 0.66 yards per level. Example, a level 10 leap will have a knockback radius of ( 1.98 + ( 10 * 0.66) ) = 8.5 yards. This is an approximation. With Leap Attack, the base knockback is 2.6 yards, and gains 1.32 yards per level. Example, a level 15 Leap Attack will have a knockback radius of (1.28 + ( 15 * 1.32 ) ) = 21.08 yards. Leapattack causes knockback to a monster, just like a NEF rune would do.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 9 |
Attack +% | 50 | 65 | 80 | 95 | 110 | 125 | 140 | 155 | 170 | 185 | 200 | 215 | 230 | 245 | 260 | 275 | 290 | 305 | 320 | 335
Damage +% | 100 | 130 | 160 | 190 | 220 | 250 | 280 | 310 | 340 | 370 | 400 | 430 | 460 | 490 | 520 | 550 | 580 | 610 | 640 | 670
Leap Attack Receives Bonuses From:
Leap: +10% Damage Per Level

Concentrate Concentrate
Required Level: 18
Prerequisites: Bash [1], Stun [12]

Sometimes a series of blows is not nearly as effective as a single, concentrated strike. A Barbarian trained in this skill learns how to focus his strength into a single blow that cuts through the guard of an enemy and slices through their armor. This technique also puts the warrior in a superior defensive position.

Effect: An uninterruptible attack that also temporarily improves your defense.

The main benefit of this attack is that you can swing uninterrupted, giving you the best chance to get your attack off, even in a crowd or against a faster foe. This one is actually a good deal at a cost of 2 Mana, especially if you have a good weapon.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 2 |
Defense +% | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220 | 230 | 240 | 250 | 260 | 270 | 280 | 290
Attack +% | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220 | 230 | 240 | 250
Damage +% | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115 | 120 | 125 | 130 | 135 | 140 | 145 | 150 | 155 | 160 | 165

Concentrate Receives Bonuses From
Bash: +5% Damage Per Level
Battle Orders: +10% Damage Per Level
Berserk: +1% Magic Damage Per Level

Frenzy Frenzy
Required Level: 24
Prerequisites: Bash [1], Double Swing [6], Double Throw [12]

Although a Barbarian is capable of calculated blows and tactical fighting techniques, it is his fierce passion for battle that distinguishes him in battle. While using this skill, a Barbarian drives more and more force into each successive blow as his anger and bloodlust mounts.

Effect: Every successful hit increases your velocity and attack speed.

Select Frenzy, equip two weapons and hit the enemy. When the Barbarian makes a successful hit on the enemy, he will go into a Frenzy. The Barbarian can now in his Frenzy state, move much quicker and swing much faster. You can even combine this skill with other skills, after going into a Frenzy, quickly change to another skill and use it in combination with Frenzy.

Frenzy increases in attack speed as more monsters are hit.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 3 |
Damage +% | 90 | 95 | 100 | 105 | 110 | 115 | 120 | 125 | 130 | 135 | 140 | 145 | 150 | 155 | 160 | 165 | 170 | 175 | 180 | 185
Attack +% | 100 | 107 | 114 | 121 | 128 | 135 | 142 | 149 | 156 | 163 | 170 | 177 | 184 | 191 | 198 | 205 | 212 | 219 | 226 | 233
Attack Speed +% | 7 | 7-13 | 7-18 | 7-22 | 7-25 | 7-27 | 7-29 | 7-31 | 7-33 | 7-34 | 7-35 | 7-36 | 7-37 | 7-38 | 7-39 | 7-40 | 7-40 | 7-41 | 7-41 | 7-42
Walk/Run Speed +% | 47 | 47-68 | 47-84 | 47-99 | 47-110 | 47-119 | 47-126 | 47-131 | 47-138 | 47-142 | 47-147 | 47-151 | 47-155 | 47-158 | 47-160 | 47-164 | 47-165 | 47-167 | 47-169 | 47-171
Duration: 6 sec. |

Frenzy Receives Bonuses From
Double Swing: +8% Damage Per Level
Taunt: +8% Damage Per Level
Berserk: +1% Magic Damage Per Level

Whirlwind Whirlwind
Required Level: 30
Prerequisites: Bash [1], Leap [6], Stun [12], Concentrate [18], Leap Attack [18]

Of the Barbarian people, the Tribe of Thunder was the first to draw upon the primal forces of the weather. Tornadoes would ravage their plains as summer turned to the harvest season. The shaman of the tribe would interpret the tornadoes as an omen of evil during times of peace, and as a harbinger of great victory during wartime. Observing the strength of the whirlwind, these Barbarians learned to emulate the swirling mйlange of the cyclone in their attacks. As time went on and the tribes intermingled, the ability to attack in the manner of the whirlwind was passed down to all of the Barbarian people.

Effect: A fierce spinning attack.

  • Many high level Barbarians choose Whirlwind as their main skill.
  • To best use Whirlwind, lead a group of monsters into a tight pack, then click past to the other side of the monsters. The Barbarian will fly through them damaging and destroying them very quickly.
  • Long Weapons such as Spears, and Polearms make Whirlwind even more effective as it will hit monsters in a wider radius.
  • Whirlwind consumes a lot of mana and puts you in close contact with monsters, so mana and life stealing weapons or items are necessary to use Whirlwind constantly, especially in Nightmare and Hell difficulties.
  • Watch out for Undead Horrors that cast Iron Maiden. If an Oblivion Knight casts Iron Maiden while you're in the middle of a Whirlwind, it can be instant death. Another danger to watch out for is Mana Burn monsters. Keep some Mana Potions handy to recover from lost Mana.
  • You cannot use potions or any inventory items while using Whirlwind.
  • Whirlwind does not work with: "On Attack", "On Striking", or "When You Kill an Enemy" item properties.
  • In Diablo II: Lord of Destruction, Whirlwind is affected by weapon speed as follows. After you click to start your Whirlwind attack, the game checks for a hit on a target in range at the 4th and 8th animation frames (recall that the game runs at 25 frames per second). After the first two "free" hit-checks, the frames elapsed in-between subsequent hit-checks will depend on your weapon speed. Note: increased attack speed from items outside your weapon DOES NOT affect whirlwind - only the speed of the weapon itself counts. The dependence on weapon speed is obtained by subtracting your weapon's increased attack speed (IAS) to its base weapon speed (the number between square brackets listed in the weapons section of the Arreat Summit) and checking where the number you obtain fits in the following table:

    One-handed weapons
    Breakpoints: 15, 10, -10, -35.
    Number of frames in-between hit-checks after frame 8: 12, 10, 8, 6, 4

    Two-handed weapons
    Breakpoints: 15, 0, -10, -30, -60.
    Number of frames in-between hit-checks after frame 8: 14, 12, 10, 8, 6, 4

    Examples:

    #1 War pike of quickness (two-handed weapon)
    Base weapon speed: 20
    Weapon increased attack speed: 40
    Whirlwind speed: 20 - 40 = -20
    Breakpoint reached: -10
    Number of frames in-between checks: 8
    Hit-checks at frames 4, 8, 16, 24, 32, etc.

    #2 Falchion (one-handed weapon)
    Base weapon speed: 20
    Weapon increased attack speed: 0
    Whirlwind speed: 20 - 0 = 20
    Breakpoint reached: none
    Number of frames in-between checks: 12
    Hit-checks at frames: 4, 8, 20, 32, 44, etc.

    #3 Grandfather colossus blade with 'Shael' (one-handed weapon)
    Base weapon speed: 5
    Weapon increased attack speed: 20
    Whirlwind speed: 5 - 20 = -15
    Breakpoint reached: -10
    Number of frames in-between checks: 6
    Hit-checks at frames: 4, 8, 14, 20, 26, etc.

    Note: two-handed swords are treated as one-handed weapons for Whirlwind purposes, regardless of the sword being held in one-handed or two-handed mode. The above calculation for Grandfather therefore holds for any way the sword is held.

  • Barbarians wielding weapons with slow Whirlwind speeds should try and keep their whirls very short, so as to take full advantage of the 4th and 8th frame "free" hits. Hold down the Whirlwind button and hover the cursor just right after the place where the Whirlwind starts. The free hits are taken and almost immediately after it, the Whirlwind stops. Then, since the Whirlwind button is still being pressed, a new Whirlwind starts and we get back the free hits of frames 4 and 8. Keep doing this in a triangular pattern. By using this technique you minimize the time under which your weapon slows down whirlwinds. This tactic is used by many Barbarians online and is nicknamed "The Dance of Death". This is because you keep spinning close to the target, not zig-zagging in long lines back-and-forth.
  • When dual-wielding, both weapons try to score a hit against the target. In other words, the game does a hit-check for each weapon. Since both weapons are given the chance to score a hit, the damage done over time is roughly the sum of the damage of both weapons, which is comparable to the damage done whirling with a two-handed weapon. The effect of weapon speed in dual-wielding Whirlwind is as follows. While a target is in range, one of the weapons' speed is constantly used to calculate the next hit-check frame. If there's no target in range, the game will alternate between weapon speeds to calculate the next hit-check frame. The best way to make sure you have maximum Whirlwind speed when dual-wielding is to use weapons that both reach the final breakpoint, like for instance a Lightsabre phase blade and a colossus blade with 40% IAS.
  • Whirlwind will not stop until you reached your destination (ground or a monster). If you clicked on a monster that flees, Whirlwind will not stop until you reached the monster, or the path becomes blocked by obstacles. It is possible to become stuck in Whirlwind over many screens. This is an issue, especially in hell difficulty, because it can lead you to unexplored areas with monsters. So try clicking on the ground but not on the monsters. Again, Whirlwind will not stop even in occasions that normally stop you. Stun attacks will have no effect, and knockback will not knock you back, even if your weapon breaks, it will be broken after Whirlwind ends. Whirlwind will not stop even if you take damage enough to kill you. You WILL die after the Whirlwind state ends. So it is possible to avoid death by a quick save and exit.

    Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
    Mana Cost | 25 | 25 | 26 | 26 | 27 | 27 | 28 | 28 | 29 | 29 | 30 | 30 | 31 | 31 | 32 | 32 | 33 | 33 | 34 | 34
    Damage % | -50 | -42 | -34 | -26 | -18 | -10 | -2 | +6 | +14 | +22 | +30 | +38 | +46 | +54 | +62 | +70 | +78 | +86 | +94 | +102
    Attack +% | 0 | +5 | +10 | +15 | +20 | +25 | +30 | +35 | +40 | +45 | +50 | +55 | +60 | +65 | +70 | +75 | +80 | +85 | +90 | +95

    Berserk Berserk
    Required Level: 30
    Prerequisites: Bash [1], Stun [12], Concentrate [18]

    There is a fine line between passion and rage, something the Barbarian warrior knows well. A Barbarian must learn to tread this line while separating one from the other and drawing strength from both. One of the most powerful combat skills a Barbarian can learn is to cross that line into rage, expending the sum of his energy and slaying everything without regard for consequences. When you have slain all of your enemies, what is left to fear?

    Effect: A powerful attack that leaves the Barbarian more vulnerable.

    • Berserk completely converts damage to magic damage so you cannot steal life/mana with Berserk, even with life tap.
    • You don't take damage from Iron Maiden and Thorns if you just go "Berserk". Because they only reflect physical damage, not magical.
    • For the stated duration afterwards your defense is zero. You also do not receive the Iron Skin or Dexterity bonus. You can still block as if you are using a shield, however. A defense of 0 will let you block all the time, thus quite often hinder you from doing anything else. Consider not wearing a shield.
    Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
    Mana Cost: 4
    Attack Rating +% | 100 | 115 | 130 | 145 | 160 | 175 | 190 | 205 | 220 | 235 | 250 | 265 | 280 | 295 | 310 | 325 | 340 | 355 | 370 | 385
    Magic Damage +% | 150 | 165 | 180 | 195 | 210 | 225 | 240 | 255 | 270 | 285 | 300 | 315 | 330 | 345 | 360 | 375 | 390 | 405 | 420 | 435
    Duration (seconds) | 2.7 | 2.4 | 2.2 | 2.1 | 2.0 | 1.9 | 1.8 | 1.7 | 1.6 | 1.6 | 1.6 | 1.5 | 1.5 | 1.4 | 1.4 | 1.4 | 1.4 | 1.3 | 1.3 | 1.3

    Berserk Receives Bonuses From
    Howl: +10% Magic Damage Per Level
    Shout: +10% Magic Damage Per Level

    Online Privacy Policy
    Battle.net Terms of Use Agreement
    ©2008 Blizzard Entertainment. All rights reserved.

    • Exit


The Arreat Summit - Skills: Barbarian Warcries

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files

Warcries

Skill Level Chart

Howl [1], Find Potion [1], Shout [6], Taunt [6], Battle Cry [18], Find Item [12], Battle Orders [24], Grim Ward [24], War Cry [30], Battle Command [30]

Learn more about Warcries here

Howl Howl
Required Level: 1
Prerequisites: None

A Barbarian warrior in battle is a fearsome enough sight. They cover their bodies with strange markings and the fire in their eyes can be seen from across a battlefield. Early in his training a warrior must learn how to tap the primal energies around him and utter a howl in battle-a bellow so fierce that it will send even the battalions of the Burning Hells running in fear.

Effect: Frightens monsters into retreating.

Player vs Player - This will not work on other Players.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 4 |
Enemy Runs (yards) | 16 | 19.3 | 22.6 | 26 | 29.3 | 32.6 | 36 | 39.3 | 42.6 | 46 | 49.3 | 52.6 | 56 | 59.3 | 62.6 | 66 | 69.3 | 72.6 | 76 | 79.3
Enemy runs (seconds) | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22

Find Potion Find Potion
Required Level: 1
Prerequisites: None

When a warrior is injured while out in the field, he must find ways to effectively heal wounds. By picking among the glands and entrails of the recently dead, a Barbarian warrior can sometimes scavenge enough ingredients to make a powerful healing elixir. Some Barbarians are skillful and fortunate enough to find ingredients for a potion that restores not only their health but their spirit as well.

Effect: Grants a chance that a Health, Mana or Rejuvenation potion can be derived from a corpse.

Player vs Player - You cannot cast this on other player Corpses.

Find Potion will find all levels of Healing and Mana and Rejuvenation potions. The level of potion received depends on the act. Higher level acts will give more powerful potions.

Chance of Potions:

Healing: 60%
Mana: 30%
Rejuvenation: 10%

Life and Mana

Act 1:(Normal) Light Healing/Mana
Act 1 (Night): Greater Healing/Mana
Act 1 (Hell): Super Healing/Mana
Act 2: (Normal) Healing/Mana
Act 2: (Night) Greater Healing/Super Mana
Act 2: (Hell) Super Healing/Mana
Act 3: (Norm) Greater Healing/Mana
Act 3: (Night) Super Healing/Mana
Act 3: (Hell) Super Healing/Mana
Act 4 (Norm): Greater Healing/Mana
Act 4 (Night): Super Healing/Mana
Act 4: (Hell) Super Healing/Mana
Act 5: (Norm) Greater Healing/Mana
Act 5 (Night): Super Healing/Mana
Act 5: (Hell) Super Healing/Mana

Rejuvenation

Act 1: Rejuvenation Potions
Act 1: (Night/Hell) Full Rejuvenation Potions
Act 2: (Norm) Rejuvenation Potions
Act 2: (Night/Hell) Full Rejuvenation Potions
Act 3: (Norm/Night/Hell) Full Rejuvenation Potions
Act 4 (Norm/Night/Hell): Full Rejuvenation Potions
Act 5:(Norm/Night/Hell) Full Rejuvenation Potions

Use Find Potion on a corpse to prevent it from being raised by monsters such as Shamans.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 2 |
Chance to Find % | 15 | 27 | 36 | 44 | 50 | 55 | 59 | 62 | 66 | 68 | 71 | 73 | 75 | 77 | 78 | 80 | 81 | 82 | 83 | 84

Shout Shout
Required Level: 6
Prerequisites: Howl [1]

Barbarian warriors are born to command in battle. When a warrior learns this skill he can raise his voice above the din of combat to shout warnings of impending blows to his comrades in arms. This will alert them in time to allow them to guard against the incoming attack.

Effect: Increases the defense of friendly units.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 6 |
Defense Bonus % | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220 | 230 | 240 | 250 | 260 | 270 | 280 | 290
Duration (seconds) | 20 | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210

Shout Receives Bonuses From
Battle Orders: +5 Seconds Per Level
Battle Command: +5 Seconds Per Level

Taunt Taunt
Required Level: 6
Prerequisites: Howl

Pinpointing an opponent's physical weakness is not the only talent a warrior of the Steppes possesses. He can often ascertain what emotional weakness might allow the barbarian to goad an opponent into a fight. A Barbarian taunting an opponent into a blind rage hopes to capitalize on the mistakes enemies may make while so angered. It is this ability that causes Barbarians to have a poor reputation as drinking partners.

Effect: Taunts a monster to walk to you and engage in melee range combat with you. Useful against spell casters and archer types.

Player vs Player - This will not work on other Players.

  • Taunt will not work on Berserk, Posessed, Fanatic, or other creatures immune to Terror or Confuse, nor Super Unique Monsters, Champions, and Bosses.
  • Taunt is useful against Monsters that run away from you.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 3 |
Target's Damage Decrease % | 5 | 7 | 9 | 11 | 13 | 15 | 17 | 19 | 21 | 23 | 25 | 27 | 29 | 31 | 33 | 35 | 37 | 39 | 41 | 43
Target's Attack Rating Decrease % | 5 | 7 | 9 | 11 | 13 | 15 | 17 | 19 | 21 | 23 | 25 | 27 | 29 | 31 | 33 | 35 | 37 | 39 | 41 | 43

Battle Cry Battle Cry
Required Level: 18
Prerequisites: Howl [1], Taunt [6]

Gifted Barbarian warriors can benefit from their connection to their totem animals to exploit the primal fears of their opponents. Once a Barbarian unleashes the Battle Cry, even the legions of the dead will become so distracted that they falter in their quest for victory. This permits the warrior an easy kill.

Effect: Frightens nearby enemies, lowers their defense, and damage.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 5 |
Duration (seconds) | 12 | 14.4 | 16.8 | 19.2 | 21.6 | 24 | 26.4 | 28.8 | 31.2 | 33.6 | 36 | 38.4 | 40.8 | 43.2 | 45.6 | 48 | 50.4 | 52.8 | 55.2 | 57.6
Target Defense -% | 50 | 52 | 54 | 56 | 58 | 60 | 62 | 64 | 66 | 68 | 70 | 72 | 74 | 76 | 78 | 80 | 82 | 84 | 86 | 88
Target Damage -% | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44

Find Items Find Item
Required Level: 12
Prerequisites: Find Potion [1]

To most people, searching the bodies of the recently slain is a distasteful chore. Quite happy with procuring whatever items are readily visible and moving on, most people often miss useful items. The Barbarian people have never had the luxury of abundance, and their harsh existence has taught them to scavenge every part of the dead for the items they need to survive. What use do the dead have of gold?

Effect: Grants a chance that an item can be found on a corpse.

  • Find item is pretty much a second chance at looting the same monster.

  • Find Item will not work on some monsters.
  • When Find Item is used on a corpse, it gives an X% chance of doing a drop as if you had killed the monster normally. The same treasure classes will be used, but the chance of a successful drop is determined by the level of Find Item, not by the number of players in game.
  • Using Find Item on Superunique monsters that have corpses gives a good chance of getting rare, set or unique items again.
  • Once a corpse has been used (like with Find Potion), Find Item will not work on it. This can also be said about find potion and grim ward.
Use Find Item on a corpse to prevent it from being raised by monsters such as Shamans.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 7 |
Chance to Find % | 13 | 19 | 24 | 29 | 32 | 35 | 37 | 39 | 41 | 42 | 44 | 45 | 46 | 47 | 47 | 49 | 49 | 50 | 50 | 51

Battle Orders Battle Orders
Required Level: 24
Prerequisites: Howl [1], Shout [6]

Although skillful in single combat, the Barbarian warrior also has a talent for group tactics. It is this ability that makes him a natural leader in combat. An experienced warrior can use this skill to better array his forces in battle, enhancing their ability to overcome the enemy.

Effect: Increases Mana, Life, and Stamina of party members.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 7 |
Duration (seconds) | 35 | 45 | 55 | 65 | 75 | 85 | 95 | 105 | 115 | 125 | 135 | 145 | 155 | 165 | 175 | 185 | 195 | 205 | 215 | 225
Stamina/Life/Mana Increase % | 35 | 38 | 41 | 44 | 47 | 50 | 53 | 56 | 59 | 62 | 65 | 68 | 71 | 74 | 77 | 80 | 83 | 86 | 89 | 92
Battle Orders Receives Bonuses From:
Shout: +5 Seconds Per Level
Battle Command: +5 Seconds Per Level

Grim Ward Grim Ward
Required Level: 24
Prerequisites: Find Potion [1], Find Item [12]

This skill allows the Barbarian to fashion a totem out of the carcass of his slain enemies. The resulting talisman serves as a grave warning to all of the minions of the Prime Evils. The mere sight of the Totem causes monsters to flee in terror. With additional training the warrior can increase the potency of the ward.

Effect: Turns a corpse into a fetish that will frighten monsters away.

Player vs Player - This will not work on other Players.

Grim Ward is a more strategic spell, used to permanently block off areas so that monsters will not attack you from that side. They can also be used to channel monsters into specific areas so that the Barbarian can deal with them in an easier fashion. Basically, it has a specific use that is effective and different from any other spell.

Grim Ward will not work against Super Unique Monsters and Bosses.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 4 |
Radius | 2 | 2.6 | 3.3 | 4 | 4.6 | 5.3 | 6 | 6.6 | 7.3 | 8 | 8.6 | 9.3 | 10 | 10.6 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14.6
Duration 40 |

War Cry War Cry
Required Level: 30
Prerequisites: Howl [1], Taunt [6], Shout [6], Battle Cry [18], Battle Orders [24]

Summoning the ancient powers known to his people, a Barbarian warrior can call on his spirit animal and lash out at his enemies with a cry that halts them in their tracks-a powerful anguish rising to burn the depths of their being. It is this skill that gives rise to the legends of Barbarians being able to sap the life from a creature with a single word.

Effect: Damages and stuns your enemies.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29
Damage | 23-35 | 30-42 | 37-49 | 44-56 | 51-63 | 59-70 | 66-77 | 73-84 | 81-93 | 89-101 | 97-109 | 106-118 | 114-126 | 122-134 | 130-142 | 139-151 | 148-160 | 158-169 | 167-179 | 177-188
Stun Length (seconds) | 1 | 1.2 | 1.4 | 1.6 | 1.8 | 2 | 2.2 | 2.4 | 2.6 | 2.8 | 3 | 3.2 | 3.4 | 3.6 | 3.8 | 4 | 4.2 | 4.4 | 4.6 | 4.8

War Cry Receives Bonuses From
Howl: +6% Damage Per Level
Taunt: +6% Damage Per Level
Battle Cry: +6% Damage Per Level

Battle Command Battle Command
Required Level: 30
Prerequisites: Howl [1], Shout [6], Battle Orders [24]

Using this skill a Barbarian can examine the abilities of his companions and, during battle, determine how best the group should apply their various skills. It is this skill as well as their natural abilities as leaders that are gradually shedding the long held stereotype that the Barbarian people are merely ignorant savages.

Passive Effect: Temporarily increases the skills of party members by 1.

Battle Commands increases all of your skills and the skills of party members by one. Placing additional points into Battle Commands will lengthen its duration. Battle Commands will make you a party favorite, so offer this skill to your party members whenever possible. This will increase the effectiveness of your whole party in most situations.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 11 |
Duration (seconds) | 15 | 25 | 35 | 45 | 55 | 65 | 75 | 85 | 95 | 105 | 115 | 125 | 135 | 145 | 155 | 165 | 175 | 185 | 195 | 205
Battle Command Receives Bonuses From:
Shout: +5 Seconds Per Level
Battle Orders: +5 Seconds Per Level


The Arreat Summit - Skills: Basic Skill Information

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Amazon Skills | Assassin Skills | Necromancer Skills | Barbarian Skills | Sorceress Skills | Druid Skills | Paladin Skills
Skills Basics | Casting Delays | Alphabetical Skill Listing | Skills Index

Basic Skill Information

Skill Point Spending Strategies
Take a look at some common Skill Point Spending Strategies

Starting Skills
All 7 player character classes start with the same 2 basic skills - Attack and Throw.

"Attack" attacks with the equipped weapon (or weapons, in the case of the Barbarian). "Throw" throws a throwing weapon.

Characters also start with the "Unsummon" skill to destroy minions previously summoned by the player.

Sorceress' start with a Staff of +1 to Fire Bolt.

Necromancers start with a Wand with +1 to Raise Skeleton.

Number of Skills
Each character class may develop 30 more unique skills. These 30 additional skills are divided into 3 skill tabs (approximately 10 per tab). The skills in each tab are arranged into a Skill Tree -- much like a Tech-Tree in a real-time strategy game.

Passive and Active Skills
There are two general classes of skills - Passive and Active. Active skills require you to explicitly cast or use them. Passive skills are not cast, but have implicit or automatic effects. Masteries (a type of Passive skill) are in effect whenever the item or skill to which the Mastery applies is used. The Paladin's Auras (another type of Passive skill) are in effect whenever readied as the right mouse skill button. Aura skill button icons are golden.

All Active skills except Attack, Throw, Unsummon and Sacrifice use Mana. Most Passive skills do not use Mana. The Mana cost and other information about a skill is shown, when you move the cursor over the skill icon. Sometimes when you place enough points in a skill it no longer requires Mana or a very low amount of Mana.

Red Skill Icons
When a Skill icon is red; the Skill cannot be used - either because of a lack of Mana, because an item that the skill requires is not equipped, because there is a Casting Delay, or because that skill cannot be used in town.

Synergies
Synergy bonuses are designed to boost the effectiveness of the higher-level skills based upon the number of points allocated to the lower-level (synergizing) skills. Players are rewarded for using skill points earlier rather than hoarding them all for later 'cookie-cutter' distribution to high-level skills. A skill that has a Synergy lists other skills that will help improve the skill you are looking at. This guide lists the bonuses as they are listed in the game so there won't always be complete information about what each Synergy does.

Items that give bonuses to skills and skill levels will not add to Synergy bonuses. For example, an Orb with +3 to Fireball, when equipped, does not give any bonus to Firebolt.

Additional Skill Points
You receive one extra skill point to distribute each time your character reaches another level of experience.

Some quests give extra skill points for a reward. These can only be used one time per difficulty level.

Skill Points from Items
Staves, Wands, Scepters and Class-specific items give from 1 to 3 extra skill points. You will receive the skill points only when you have the item or weapon equipped. These items will allow you to use skills that you have researched or spent a skill point. These bonus skill points do not allow you to advance down the skill tree unless you already have a point in that skill. So an item that gives +1 to Teeth for the Necromancer does not enable you to place one point into Corpse Explosion at level 6 until you put at least one point into Teeth.

Some Items give +1 to +2 to all class Skills. These items will only add skill points to those skills, which you already have at least one skill point. You cannot use these items to unlock all of your skills.

Some Unique and Set Items give +1 to +2 to all skills (not class specific). These items will also only give additional skill points to those skills that you already have at least one skill point.

Some Items give +1 to +3 to all Skill Tab Skills such as +1 to all Combat Skills (Paladin), or +3 to all Curses (Necromancer Curses). These items will only give +1 to +3 skill points in skills in that specific Skill Tab. These items will also only give additional skill points to those skills which you already have at least one skill point. These items will not allow character classes use these skills if they don't normally have these skills available.

Skill Points that work for Any Class ("oskill" Skill Points)
The Trang-Oul's Avatar Set gives +18 to Fireball and +13 to Fire Wall. The boost to fireball (as well as Frostwind's arctic blast bonus and a whole lot of other items) are examples of what's internally known as an "oskill". These are skill bonuses that work for any class. If a Necromancer is wearing a Trang-Oul set, he'll get +18 fireball and any +X To All Skills equipment can further increase this. The same applies to all other non-sorceress class wearing a part of that set.

However, oskills work differently for classes that "own" that skill. In this case, it's a Sorceress getting a bonus to Fireball. In the other case, it was a Druid getting a bonus to Arctic Blast. If a character gets an oskill bonus to a skill that class "owns," the bonus is restricted to a maximum of +3. If a Barbarian is dual-wielding Call to Arms runeword weapons, the +3 cap is applied to the total from both weapons. This is all intentional, in order to balance these items.

Skill Caps
There is a skill level cap of 20. You cannot put more than 20 Skill points into a specific skill. You can however raise a skill over the 20 skill point limit by using items that give +1 to +3 to skills, etc and the Barbarian Warcry Battle Command.

You can only put another skill point into a skill for each character level past the required level for that skill. For example if a skill requires your character to be level 6 you have to wait until your character is level 7 before you can assign another skill point into that skill. You can however save up skill points and put one skill point into all of the skills that open up when your character reaches the next level in the skill tree (6, 12, 18, 24, 30). For example if you save all your skill points into level 6 you can put one point into each of the Level 6 skills.


The Arreat Summit - Skills: Basic Skill Information

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Amazon Skills | Assassin Skills | Necromancer Skills | Barbarian Skills | Sorceress Skills | Druid Skills | Paladin Skills
Skills Basics | Casting Delays | Alphabetical Skill Listing | Skills Index

Casting Delays

Some skills have a Casting Delay. A Casting Delay is a period of time after a player has cast a spell during which the player cannot re-cast that spell. For example, after casting Blizzard you must wait a few seconds before you're able to cast another one. The delay differs between skills. Not all skills have a Casting Delay. There is nothing you can do to reduce or eliminate the Casting Delay. If the Skill Action Button becomes red after casting a spell and you have enough Mana to cast it, this means the Casting Delay is active. This is done to prevent slow down of graphical performance and to avoid abusive use of the skills.

Tip: While you're waiting through the Casting Delay you can switch to another spell and use it while you're waiting for the first skill to be available to cast again. Example: Cast a Fire Wall (Casting Delay), then quickly switch to Static Field (No Casting Delay), then switch back to Fire Wall again. Once you get your timing right you can constantly cast spells even with a Casting Delay on one or both of them. Casting Delay spells are connected, such as the Druid's Armageddon and Hurricane, so you may not be able to combine two of the same Casting Delay spell.

Amazon
Poison Javelin - 0.5 seconds
Plague Javelin - 4 seconds
Immolation Arrow - 1 second
Valkyrie - 6 seconds

Sorceress
Fire Wall - 1.4 seconds
Meteor - 1.2 seconds
Hydra - 2 seconds
Blizzard - 1.8 seconds
Frozen Orb - 1 second

Paladin
Fist of the Heavens - 1 second

Druid
Firestorm - 0.6 seconds
Molten Boulder - 2 seconds
Fissure - 2 seconds
Volcano - 4 seconds
Armageddon - 6 seconds
Hurricane - 6 seconds
Werewolf - 1 second
Werebear - 1 second

Assassin
Dragon Flight - 1 seconds
Blade Sentinel - 2 seconds
Shadow Warrior - 6 seconds
Shadow Master - 6 seconds


The Arreat Summit - Druid: Elemental Skills

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files

Elemental

Skill Level Chart

Firestorm [1], Molten Boulder [6], Arctic Blast [6], Cyclone Armor [12], Fissure [12], Twister [18], Volcano [24], Tornado [24], Hurricane [30], Armageddon [30]

Years of study and a life lived in harmony with nature have provided the Druids a unique empathy with the world around them. These skills represent the Druids' ability to influence the forces of nature. Expertise in these skills allows them to strike at enemies from a distance, assault whole groups of enemies at once, and even protect themselves from the elemental attacks of others.

You cannot cast most Elemental Spells while you are in Werewolf or Werebear form.

Firestorm
Casting Delay: 0.6 Seconds
Required Level: 1
Prerequisites: None

Effect: Wielding this ability, the Druid projects waves of molten earth that spread outward and burn a wide swath of destruction through his foes.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 4 |
Average Fire Damage Per Second | 3-7 | 7-10 | 10-14 | 14-17 | 17-21 | 21-24 | 24-28 | 28-31 | 32-36 | 37-41 | 42-45 | 46-50 | 51-55 | 56-59 | 60-64 | 65-69 | 71-76 | 77-83 | 83-90 | 89-97

Firestorm Receives Bonuses From
Molten Boulder: +23% Fire Damage Per Level
Fissure: +23% Fire Damage Per Level

Molten Boulder
Casting Delay: 2 Seconds
Required Level: 6
Prerequisites: Firestorm [1]

Effect: By virtue of this talent, a Druid can summon forth a huge, rolling mass of magma, bowling over smaller enemies in its path before bursting into fiery shards.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 10 | 10.5 | 11 | 11.5 | 12 | 12 | 13 | 13 | 14 | 14 | 15 | 15 | 16 | 16 | 17 | 17 | 18 | 18 | 19 | 19
Damage | 6-12 | 6-12 | 10-17 | 14-22 | 18-27 | 22-32 | 26-37 | 30-42 | 34-47 | 41-55 | 48-63 | 55-71 | 62-79 | 69-87 | 76-95 | 83-103 | 90-111 | 100-122 | 110-133 | 120-144
Fire Damage | 6-12 | 6-12 | 10-18 | 15-23 | 19-29 | 23-34 | 28-39 | 32-45 | 36-50 | 44-59 | 51-68 | 59-76 | 66-85 | 74-93 | 82-102 | 89-111 | 97-119 | 108-131 | 118-143 | 129-155
Average Fire Damage Per Second | 11-16 | 19-24 | 28-32 | 36-41 | 44-49 | 52-57 | 60-65 | 69-73 | 79-84 | 90-94 | 100-105 | 111-116 | 121-126 | 132-137 | 142-147 | 153-158 | 166-171 | 179-183 | 192-196 | 205-209

Molten Boulder Receives Bonuses From
Volcano: +10% Damage Per Level
Firestorm: +8% Fire Damage Per Level

Arctic Blast
Required Level: 6
Prerequisites: None

Effect: Aided by the will of the North Winds, the Druid conjures up a chilling torrent of frost that incapacitates all caught within the frozen blast.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 4 | 5 | 6 | 7 | 7 | 8 | 9 | 10 | 10 | 11 | 12 | 13 | 14 | 14 | 15 | 16 | 17 | 17 | 18 | 19
Minimum Mana Cost: 4 |
Cold Damage Per Second | 8-15 | 14-21 | 20-28 | 26-34 | 33-40 | 39-46 | 45-53 | 51-59 | 58-66 | 66-74 | 73-81 | 80-89 | 87-96 | 94-103 | 101-111 | 108-118 | 116-126 | 123-135 | 131-143 | 139-151
Cold Length (seconds) | 4 | 4.6 | 5.2 | 5.8 | 6.4 | 7 | 7.6 | 8.2 | 8.8 | 9.4 | 10 | 10.6 | 11.2 | 11.8 | 12.4 | 13 | 13.6 | 14.2 | 14.8 | 15.4
Range (yards) | 5.3 | 6 | 6 | 6.6 | 6.6 | 7.3 | 7.3 | 8 | 8 | 8.6 | 8.6 | 9.3 | 9.3 | 10 | 10 | 10.6 | 10.6 | 11.3 | 11.3 | 12

Arctic Blast Receives Bonuses From:
Hurricane: +15% Cold Damage Per Level
Cyclone Armor: +15% Cold Damage Per Level

Fissure
Casting Delay: 2 Seconds
Required Level: 12
Prerequisites: Firestorm [1], Molten Boulder [6]

Effect: Sending his plea to the very core of the earth, the Druid rends the earth's very crust, tearing open volcanic vents beneath the feet of his adversaries, charring them to the bone.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 15 |
Fire Damage | 15-25 | 21-31 | 27-37 | 33-43 | 39-49 | 45-55 | 51-61 | 57-67 | 69-79 | 81-91 | 93-103 | 105-115 | 117-127 | 129-139 | 141-151 | 153-163 | 165-175 | 177-187 | 189-199 | 201-211
Duration: 3.2 Seconds |

Fissure Receives Bonuses From:
Firestorm: +12% Fire Damage Per Level
Volcano: +12% Fire Damage Per Level

Cyclone Armor
Required Level: 12
Prerequisites: Arctic Blast [6]

Effect: This skill allows the Druid to sheath himself in a swirling mass of charged particles that absorbs damage from fire-, cold-, and lightning-based attacks.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24
Damage Absorbed | 40 | 52 | 64 | 76 | 88 | 100 | 112 | 124 | 136 | 148 | 160 | 172 | 184 | 196 | 208 | 220 | 232 | 244 | 256 | 268

Cyclone Receives Bonuses From
Twister: +7% Damage Per Level
Tornado: +7% Damage Per Level
Hurricane: +7% Damage Per Level

Twister
Damage Type: Physical
Required Level: 18
Prerequisites: Arctic Blast [6], Cyclone Armor [12]

Effect: Calling to the winds, the Druid sends small whirlwinds advancing into the midst of his enemies, buffeting and stunning them as they go.

The way to use Twister is to lay down a lot of them. It's best to aim past a monster sort of like Barbarian Whirlwind rather than click on a monster and cast. Once you have experience with Twister you can use it more effectively.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 7 |
Damage | 6-8 | 8-10 | 10-12 | 12-14 | 14-16 | 16-18 | 18-20 | 20-22 | 23-25 | 27-29 | 30-32 | 34-36 | 37-39 | 41-43 | 44-46 | 48-50 | 52-54 | 57-59 | 61-63 | 66-68
Stun Length 0.4 Seconds |

Twister Receives Bonuses From:
Tornado: +10% Damage Per Level
Hurricane: +10% Damage Per Level

Volcano
Casting Delay: 4 Seconds
Required Level: 24
Prerequisites: Firestorm [1], Molten Boulder [6], Fissure [12]

Effect: A Druid trained in this ability possesses the power to summon from the bowels of the earth a violent eruption, raining molten rock down upon all nearby foes.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 25 |
Damage | 8-10 | 8-11 | 11-13 | 13-15 | 15-17 | 17-20 | 20-22 | 22-24 | 24-26 | 29-31 | 33-35 | 38-40 | 42-44 | 47-49 | 51-53 | 56-58 | 60-62 | 67-69 | 73-76 | 80-82
Fire Damage | 8-11 | 11-13 | 13-15 | 15-17 | 17-20 | 20-22 | 22-24 | 24-26 | 29-31 | 33-35 | 38-40 | 42-44 | 47-49 | 51-53 | 56-58 | 60-62 | 67-69 | 73-76 | 80-82 | 87-89

Volcano Receives Bonuses From:
Molten Boulder: +12% Damage Per Level
Fissure: +12% Fire Damage Per Level
Armageddon: +12% Fire Damage Per Level

Tornado
Damage Type: Physical
Required Level: 24
Prerequisites: Arctic Blast [6], Cyclone Armor [12], Twister [18]

Effect: Manipulating the great winds into a fearsome cyclone, the Druid sends this force of destruction into a throng of opponents, crushing into them and leaving devastation in its wake.

The way to use Tornado is to lay down a lot of them. It's best to aim past a monster sort of like Barbarian Whirlwind rather than click on a monster and cast. Once you have experience with Tornado you can use it more effectively.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 10 |
Damage | 25-35 | 29-41 | 38-50 | 48-60 | 57-69 | 67-79 | 76-88 | 86-97 | 95-107 | 112-125 | 128-142 | 145-160 | 161-178 | 178-195 | 194-213 | 211-231 | 227-248 | 251-273 | 274-298 | 298-323

Tornado Receives Bonuses From:
Cyclone Armor: +9% Damage Per Level
Twister: +9% Damage Per Level
Hurricane: +9% Damage Per Level

Hurricane
Casting Delay: 6 Seconds
Required Level: 30
Prerequisites: Arctic Blast [6], Cyclone Armor [12], Twister [18], Tornado [24]

Effect: Particularly talented Druids can summon this most potent gale of devastation. A fierce storm wreaks havoc around him, while the Druid stays cradled within the gentle calm of its eye.

Hurricane surrounds your character. Move your character close to monsters, and run around them in order to hit them with the Hurricane.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 30 |
Duration: 10 Seconds |
Cold Damage | 25-50 | 32-57 | 39-64 | 46-71 | 53-78 | 60-85 | 67-92 | 74-99 | 84-109 | 94-119 | 104-129 | 114-139 | 124-149 | 134-159 | 144-169 | 154-179 | 166-191 | 178-203 | 213-223 | 233-243
Radius 6 Yards |

Hurricane Receives Bonuses From:
Cyclone Armor: +2 Second Per Level
Twister: +9% Damage Per Level
Tornado: +9% Damage Per Level

Armageddon
Casting Delay: 6 Seconds
Required Level: 30
Prerequisites: Firestorm [1], Molten Boulder [6], Arctic Blast [6], Fissure [12], Cyclone Armor [12], Twister [18], Tornado [24], Volcano [24], Hurricane [30]

Effect: This terrible force of nature's vengeance rains down flaming stones around the Druid who cast it, pummeling any opponents foolish enough to be caught in its fury.

  • Armageddon works a little differently than expected. Once cast it follows you around. To hit monsters, it's best to move in circles around the monsters until Armageddon hits them. As you get more experienced in using Armageddon, you will better judge how to position your character to get the best use from Armageddon.
  • Armageddon works pretty well with Tornado. You can cast a Tornado while you're waiting to cast another Armageddon.
  • You can cast Armageddon while in Werewolf or Werebear form.
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 35 |
Duration: 10 Seconds |
Fire Damage | 25-75 | 40-91 | 55-107 | 70-123 | 85-139 | 100-155 | 115-171 | 130-187 | 150-209 | 170-231 | 190-253 | 210-275 | 230-297 | 250-319 | 270-341 | 290-363 | 315-390 | 340-417 | 365-444 | 390-471
Radius 5.3 Yards |

Armageddon Receives Bonuses From:
Fissure: +2 Second Per Level
Firestorm: +14% Fire Damage Per Level
Molten Boulder: +14% Fire Damage Per Level
Volcano: +14% Fire Damage Per Level


The Arreat Summit - Druid: Shape Shifting Skills

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files

Shape Shifting

Skill Level Chart

Werewolf [1], Lycanthropy [1], Werebear [6], Maul [12], Feral Rage [12], Fire Claws [18], Rabies [18], Shock Wave [24], Hunger [24], Fury [30]

This is perhaps the most astonishing of all the talents granted to the Druids. Shape Shifting allows the Druids to manipulate their own flesh and form, taking on characteristics and capabilities of the beasts they have sworn to protect. Druidic warriors follow two paths: the path of the bear, and the path of the wolf. Some Shape-shifting skills are available only to a single animal form, while others are common to both wolf and bear forms. Note that while in animal form, Druids lose access to certain skills.

Weapon Damage
While in Werewolf or Werebear form you will still use the damage from weapons or ranged weapons. It's really just a graphical change. You will still be swinging your sword or shooting your bow but it will appear as if you're hitting them in Werewolf or Werebear form.

You will not gain the benefit of attacking from distances when using ranged weapons in Werewolf or Werebear from. Ranged weapons will work but you'll have to move to melee range and use the ranged weapons like melee weapons.

Werewolf
Casting Delay: 1 Second
Required Level: 1
Prerequisites: None

Effect: This ability allows an enlightened Druid to take on the form of a wolf, imparting to him quicker reflexes and heightened combat facilities.

Although Werewolf gives an increase to Attack Speed, Werewolves and Werebears swing more slowly than the Druid in his natural form. This gives the impression that the Attack Speed increase is not working when in fact it does increase the Werewolf's Attack Speed.

You can cast Armageddon while in Werewolf form.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 15 |
Duration: 40 Seconds |
Attack Speed +% | 20 | 28 | 35 | 40 | 45 | 48 | 51 | 53 | 56 | 57 | 59 | 61 | 62 | 63 | 64 | 66 | 66 | 67 | 68 | 68
Attack Rating +% | 50 | 65 | 80 | 95 | 110 | 125 | 140 | 155 | 170 | 185 | 200 | 215 | 230 | 245 | 260 | 275 | 290 | 305 | 320 | 335
Life +25% |
Stamina: +25% |

Werewolf Receives Bonuses From:
Lycanthropy

Lycanthropy
Required Level: 1
Prerequisites: Werewolf [1]

Passive Effect: Changing shape is quite a taxing ordeal for a Druid, and he can only assume animal forms for a limited time. This skill enhances his constitution while in animal form, thereby increasing the amount of time he can remain transformed.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Max Life +% | 20 | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115
Duration +X Seconds | 40 | 60 | 80 | 100 | 120 | 140 | 160 | 180 | 200 | 220 | 240 | 260 | 280 | 300 | 320 | 340 | 360 | 380 | 400 | 420

Werebear
Casting Delay: 1 Second
Required Level: 6
Prerequisites: None

Effect: This skill empowers the Druid with the capacity to assume the form of a savage bear, granting him great strength and fortitude.

You can cast Armageddon while in Werebear form.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 15 |
Duration: 40 Seconds |
Damage +% | 50 | 57 | 64 | 71 | 78 | 85 | 92 | 99 | 106 | 113 | 120 | 127 | 134 | 141 | 148 | 155 | 162 | 169 | 176 | 183
Defense +% | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115 | 120
Life +50% |
Werebear Receives Bonuses From
Lycanthropy

Maul
Required Level: 12
Prerequisites: Werebear [6]

Werebear Only Effect: A Druid in Werebear form uses his mighty paws to rend brutal gashes in the flesh of his enemies. Using this ability, the fury of his assault increases with every opponent he kills.

The more hits you get in, the higher the damage bonus will grow. For Skill Level 1, the first hit is +20%, but by three hits, it will now be +60%. The "green ball" will spin around your character indicating the power level of Maul. The bigger the ball, the more damage you'll be doing.

+20% Damage Per Charge Level
Attack Bonus: 3% Plus, 3% Per Level

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 3 |
Duration: 20 Seconds |
Damage +% | 20-60 | 20-80 | 20-80 | 20-100 | 20-100 | 20-120 | 20-120 | 20-140 | 20-140 | 20-160 | 20-160 | 20-180 | 20-180 | 20-200 | 20-200 | 20-220 | 20-220 | 20-240 | 20-240 | 20-260
Attack +% | 20 | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210
Stun Length (Seconds) | 0.9 | 1.3 | 1.6 | 1.9 | 2.2 | 2.3 | 2.5 | 2.6 | 2.7 | 2.8 | 2.9 | 3 | 3 | 3.1 | 3.2 | 3.2 | 3.2 | 3.3 | 3.3 | 3.4

Feral Rage
Required Level: 12
Prerequisites: Werewolf [1]

Werewolf Only Effect: When in wolf form, the Druid using this ability enters a frenzied rage, viciously tearing into foes and becoming heartier with each consecutive attack.

The more hits you get in, the more life you will steal. For Skill Level 1, the first hit is 4%, but by three hits, it will now be +12%. The "red ball" will spin around your character indicating the power level of Feral Rage. The bigger the ball, the more Life you'll be stealing.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 3 |
Duration: 20 Seconds |
Damage +% | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115 | 120 | 125 | 130 | 135 | 140 | 145
Attack +% | 20 | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210
Life Steal % | 4-12 | 4-16 | 4-20 | 4-24 | 4-28 | 4-32 | 4-36 | 4-40 | 4-44 | 4-48 | 4-52 | 4-56 | 4-60 | 4-64 | 4-68 | 4-72 | 4-76 | 4-80 | 4-84 | 4-88
Walk/Run Speed +% | 19-31 | 19-36 | 19-36 | 19-40 | 19-40 | 19-43 | 19-43 | 19-45 | 19-45 | 19-47 | 19-47 | 19-49 | 19-49 | 19-50 | 19-50 | 19-52 | 19-52 | 19-53 | 19-53 | 19-55

Fire Claws
Required Level: 18
Prerequisites: Werewolf [1], Werebear [6], Feral Rage [12], Maul [12]

Werewolf or Werebear Only Effect: While in his animal form, a Druid can use his affinity with the natural elements in order to supplement his attacks with a blazing assault.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 4 |
Fire Damage | 15-20 | 23-28 | 31-36 | 39-44 | 47-52 | 55-60 | 63-68 | 71-76 | 83-88 | 95-100 | 107-112 | 119-124 | 131-136 | 143-148 | 155-160 | 167-172 | 187-194 | 207-216 | 227-238 | 247-260
Attack +% | 50 | 65 | 80 | 95 | 110 | 125 | 140 | 155 | 170 | 185 | 200 | 215 | 230 | 245 | 260 | 275 | 290 | 305 | 320 | 335

Fire Claws Receives Bonuses From
Firestorm: +22% Fire Damage Per Level
Molten Boulder: +22% Fire Damage Per Level
Fissure: +22% Fire Damage Per Level
Volcano: +22% Fire Damage Per Level

Rabies
Required Level: 18
Prerequisites: Werewolf [1], Feral Rage [12]

Werewolf Only Effect: When a Druid utilizes this ability, he toxifies his own saliva and attacks his enemies with a vicious bite, spreading a contagious disease that wracks the flesh of his infected opponents.

Rabies is a very lethal attack. It constantly hits the afflicted player with poison damage about every second. Thus, once the target reaches 1 hp, Rabies' next cycle kills the player. The Rabies "aura" cannot be destroyed. Because the source of the poison is untouchable, all the antidotes in the game will not cure rabies directly.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 10 |
Poison Damage Over... | 18-43 | 34-61 | 52-82 | 73-105 | 96-131 | 121-159 | 150-190 | 180-223 | 219-264 | 261-308 | 306-356 | 354-406 | 405-460 | 460-517 | 517-577 | 578-640 | 658-723 | 742-810 | 831-901 | 924-996
... X Seconds | 4 | 4.4 | 4.8 | 5.2 | 5.6 | 6 | 6.4 | 6.8 | 7.2 | 7.6 | 8 | 8.4 | 8.8 | 9.2 | 9.6 | 10 | 10.4 | 10.8 | 11.2 | 11.6
Attack +% | 50 | 57 | 64 | 71 | 78 | 85 | 92 | 99 | 106 | 113 | 120 | 127 | 134 | 141 | 148 | 155 | 162 | 169 | 176 | 183

Rabies Receives Bonuses From
Poison Creeper: +18% Poison Damage Per Level

Shock Wave
Required Level: 24
Prerequisites: Werebear [6], Maul [12]

Werebear Only Effect: With a tremendous roar, the Druid shakes the earth, stunning any enemies in the surrounding area with the resultant tremor.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 7 |
Damage | 10-20 | 13-23 | 16-26 | 19-29 | 22-32 | 25-35 | 28-38 | 31-41 | 36-46 | 41-51 | 46-56 | 51-61 | 56-66 | 61-71 | 66-76 | 71-81 | 78-88 | 85-95 | 92-102 | 99-109
Stun Length (Seconds) | 1.6 | 2.2 | 2.8 | 3.4 | 4 | 4.6 | 5.2 | 5.8 | 6.4 | 7 | 7.6 | 8.2 | 8.8 | 9.4 | 10 | 10.6 | 11.2 | 11.8 | 12.4 | 13

Hunger
Required Level: 24
Prerequisites: Werewolf [1], Werebear [6], Feral Rage [12], Maul [12], Fire Claws [18]

Werewolf or Werebear Only Effect: Nature gives life, but it can also snatch it back. When a Druid using this ability bites an opponent, he drains some of his victim's vital essence, replenishing his own.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 3 |
Damage: -75% |
Attack +% | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220 | 230 | 240
Life Steal % | 72 | 90 | 104 | 116 | 125 | 132 | 138 | 143 | 149 | 152 | 156 | 159 | 162 | 165 | 167 | 170 | 171 | 173 | 174 | 176
Mana Steal % | 72 | 90 | 104 | 116 | 125 | 132 | 138 | 143 | 149 | 152 | 156 | 159 | 162 | 165 | 167 | 170 | 171 | 173 | 174 | 176

Fury
Required Level: 30
Prerequisites: Werewolf [1], Feral Rage [12], Rabies [18]

Werewolf Only Effect: The use of this skill drives the Druid into a bloodthirsty frenzy, attacking many foes with a raging fervor.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 4 |
Attack +% | 50 | 57 | 64 | 71 | 78 | 85 | 92 | 99 | 106 | 113 | 120 | 127 | 134 | 141 | 148 | 155 | 162 | 169 | 176 | 183
Damage +% | 100 | 117 | 134 | 151 | 168 | 185 | 202 | 219 | 236 | 253 | 270 | 287 | 304 | 321 | 338 | 355 | 372 | 389 | 406 | 423
Hits | 2 | 3 | 4 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5


The Arreat Summit - Druid: Summoning Skills

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files

Summoning

Skill Level Chart

Raven [1], Poison Creeper [1], Oak Sage [6], Summon Spirit Wolf [6], Carrion Vine [12], Heart of Wolverine [18], Summon Dire Wolf [18], Solar Creeper [24], Spirit of Barbs [30], Summon Grizzly [30]

Long ago, the Druids confided in prayer their sacred charge to the supreme spirits of Nature. The spirits were moved by their plight and answered the Druids' call for help. Over the many years since then, the spirits have contributed in many ways to the Druids' cause, even offering up soldiers to serve in their campaign. A Druid educated in the language of the Natural spirits can appeal to them, and they will provide him with valuable companions. These companions fall into three groups: spirit animals, sentient vines, and minor spirits of Nature.

Spirits
You can only have one Spirit active at a time. If you summon another Spirit the previous Spirit will disappear. Spirits have hit points and can be destroyed. Spirits are similar to Paladin Auras. Multiple Spirit Auras can be active on party members at the same time. But multiple copies of the same Aura cannot "stack" by using the Spirits from different Druids in a Party. If two Druids in a Party both activate a Spirit, they will not receive any extra bonuses because multiple copies of the same Spirit Aura cannot be stacked. It's best for Druids in a group to communicate and decide who will use which Spirit Aura and which Spirits will be best for the group. If two Druids activate the same Spirit Aura both get cast periodically, whichever is cast last is in effect, they are not cumulative.

Spirits are immune to Physical Damage and Poison on Nightmare. In Hell Difficulty, they're immune to Poison.

Summoned Minions
You can summon Spirit Wolves, Dire Wolves or a Grizzly. You cannot summon more than one at the same time. For example, if you summon a Spirit Wolf, your Dire Wolves or Grizzly will disappear. This means you will normally use Spirit Wolves until Dire Wolves are available, then switch to Dire Wolves. Once Grizzly is available you'll have to decide whether you wish to use a Grizzly or Dire Wolves. A Grizzly does more damage, but there can be only one. Dire Wolves do less damage but there can be up to three of them to attract monsters' attention.

Summon Spirit Wolf adds attack and defense to Wolves, Dire Wolves and Grizzly pets.
Summon Dire Wolf adds hitpoints to Wolves, Dire Wolves and Grizzly pets.
Summon Grizzly adds damage to Wolves, Dire Wolves and Grizzly pets.

Vines
Vines follow you around much like any other Minion. They can be attacked and can die. You can only have one Vine at a time. If you want your Vines to survive longer, spend more skill points to build up their maximum life.

Raven
Required Level: 1
Prerequisites: None

Effect: Summon Ravens to peck out the eyes of your enemies. Ravens will cast "blind" on enemies they attack.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 6 |
Ravens | 1 | 2 | 3 | 4 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5
Hits | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31
Damage | 2-4 | 3-5 | 4-6 | 5-7 | 6-8 | 7-9 | 8-10 | 9-11 | 10-12 | 11-13 | 12-14 | 13-15 | 14-16 | 15-17 | 16-18 | 17-19 | 18-20 | 19-21 | 20-22 | 21-23

Poison Creeper
Required Level: 1
Prerequisites: None

Effect: A more subtle ally, these intelligent vines travel through the ground and use their cruel thorns to poison any opponents they contact.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 8 |
Life | 50 | 62 | 75 | 87 | 100 | 112 | 125 | 137 | 150 | 162 | 175 | 187 | 200 | 212 | 225 | 237 | 250 | 262 | 275 | 287
Poison Damage Over 4 Seconds | 4-6 | 7-8 | 10-11 | 12-14 | 15-17 | 18-19 | 21-22 | 23-25 | 28-30 | 33-34 | 37-39 | 42-44 | 47-48 | 51-53 | 56-58 | 61-62 | 67-68 | 73-74 | 78-80 | 84-86

Oak Sage
Required Level: 6
Prerequisites: None

Effect: The Druid uses this ability to call upon a helpful spirit of Nature to enhance his well-being, as well as the health of his companions.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34
Life | 60 | 78 | 96 | 114 | 132 | 150 | 168 | 186 | 204 | 222 | 240 | 258 | 276 | 294 | 312 | 330 | 348 | 366 | 384 | 402
Life +% | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115 | 120 | 125
Radius X Yards | 20 | 21.3 | 22.6 | 24 | 25.3 | 26.6 | 28 | 29.3 | 30.6 | 32 | 33.3 | 34.6 | 36 | 37.3 | 38.6 | 40 | 41.3 | 42.6 | 44 | 45.3

Summon Spirit Wolf
Required Level: 6
Prerequisites: Raven [1]

Effect: This gift of Nature allows the Druid to conjure forth one or more wolf allies who, with their mystical powers, provide the Druid a potent and ferocious colleague.

Spirit Wolves are very helpful. It's best to place 5 points into this skill as quickly as possible to get 5 Spirit Wolves. The Spirit Wolves will attract the attention of Monsters keeping them away from you. You also don't have to worry about "wasting" points in Summon Spirit Wolf because their Passive Attack and Defense Bonuses will apply to your Dire Wolves and Grizzly Bear when you upgrade to those skills.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 15 |
Wolves | 1 | 2 | 3 | 4 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5
Damage | 2-6 | 3-7 | 4-8 | 6-9 | 7-10 | 8-12 | 9-13 | 10-14 | 13-16 | 15-19 | 18-21 | 20-24 | 22-26 | 25-28 | 27-31 | 30-33 | 34-38 | 39-43 | 44-48 | 49-52
Passive Attack Rating Bonus +% | 50 | 75 | 100 | 125 | 150 | 175 | 200 | 225 | 250 | 275 | 300 | 325 | 350 | 375 | 400 | 425 | 450 | 475 | 500 | 550
Passive Defense Bonus +% | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220 | 230 | 240
Life: 71 |

Summon Spirit Wolf Receives Bonuses From
Summon Dire Wolf
Summon Grizzly

Carrion Vine
Required Level: 12
Prerequisites: Poison Creeper [1]

Effect: The sentient plant summoned by this skill draws the corpses of your enemies into the ground, where it rapidly decomposes them, giving their life energies to the Druid who summoned it.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 10 |
Life | 95 | 118 | 142 | 166 | 190 | 213 | 237 | 261 | 285 | 308 | 332 | 356 | 380 | 403 | 427 | 451 | 475 | 498 | 522 | 546
Heals % | 4 | 5 | 6 | 6 | 7 | 7 | 8 | 8 | 8 | 9 | 9 | 9 | 9 | 9 | 10 | 10 | 10 | 10 | 10 | 10

Heart of Wolverine
Required Level: 18
Prerequisites: Oak Sage [6]
Effect: This ability grants the Druid the knowledge needed to summon into being a spirit that increases his skill in battle, as well as that of his party.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39
Life | 136 | 170 | 204 | 238 | 272 | 306 | 340 | 374 | 408 | 442 | 476 | 510 | 544 | 578 | 612 | 646 | 680 | 714 | 748 | 782
Damage +% | 20 | 27 | 34 | 41 | 48 | 55 | 62 | 69 | 76 | 83 | 90 | 97 | 104 | 111 | 118 | 125 | 132 | 139 | 146 | 153
Attack Rating +% | 25 | 32 | 39 | 46 | 53 | 60 | 67 | 74 | 81 | 88 | 95 | 102 | 109 | 116 | 123 | 130 | 137 | 144 | 151 | 158
Radius X Yards | 20 | 21.3 | 22.6 | 24 | 25.3 | 26.6 | 28 | 29.3 | 30.6 | 32 | 33.3 | 34.6 | 36 | 37.3 | 38.6 | 40 | 41.3 | 42.6 | 44 | 45.3

Summon Dire Wolf
Required Level: 18
Prerequisites: Raven [1], Oak Sage [6], Summon Spirit Wolf [6]

Effect: This blessing from Nature imparts to the Druid the ability to summon several great wolves. Though the wolf is already fierce in combat, its savagery becomes greatly inflamed as it consumes the corpses of fallen foes.

3 Dire Wolves with max skill points are very powerful. They can become even more powerful by placing points in Summon Grizzly and Summon Spirit Wolves. Dire Wolves are a clear replacement for the Spirit Wolves. While you can only have 3 of them, as you get to later Acts and Difficulty Levels they will survive for much longer. Many players prefer 3 Dire Wolves to the Grizzly Bear but Grizzly Bears can be very powerful if you place max points in Grizzly Bear, and build up their Life by placing points in Dire Wolf.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 20 |
Wolves | 1 | 2 | 3 | 3 | 3 | 3 | 3 | 3 | 3 | 3 | 3 | 3 | 3 | 3 | 3 | 3 | 3 | 3 | 3 | 3
Passive Life % Bonus To Bears and Wolves | 50 | 75 | 100 | 125 | 150 | 175 | 200 | 225 | 250 | 275 | 300 | 325 | 350 | 375 | 400 | 425 | 450 | 475 | 500 | 525
Damage | 8-14 | 10-16 | 13-19 | 15-21 | 18-24 | 20-26 | 22-28 | 25-31 | 28-34 | 32-38 | 36-42 | 39-45 | 43-49 | 46-52 | 50-56 | 54-60 | 61-67 | 68-74 | 75-81 | 82-88
Life 114 |
Summon Dire Wolf Receives Bonuses From:
Summon Spirit Wolf
Summon Grizzly

Solar Creeper
Required Level: 24
Prerequisites: Poison Creeper [1], Carrion Vine [12]

Effect: This skill conjures forth an intelligent plant that draws the enemy's dead deep into the earth, where it drains their spiritual essences and bestows them upon the Druid who summoned it.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33
Life | 165 | 198 | 231 | 264 | 297 | 330 | 363 | 396 | 429 | 462 | 495 | 528 | 561 | 594 | 627 | 660 | 693 | 726 | 759 | 792
Mana Recovery Rate % | 2 | 2 | 3 | 4 | 4 | 4 | 5 | 5 | 5 | 5 | 5 | 6 | 6 | 6 | 6 | 6 | 6 | 6 | 6 | 6

Spirit of Barbs
Required Level: 30
Prerequisites: Oak Sage [6], Heart of Wolverine [18]

Effect: The spirit invoked by this skill bestows upon the Druid and his company the mystical ability to reflect damage back at any opponents who injure them.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44
Life | 213 | 266 | 319 | 372 | 426 | 479 | 532 | 585 | 639 | 692 | 745 | 798 | 852 | 905 | 958 | 1011 | 1065 | 1118 | 1171 | 1224
% Damage Returned | 50 | 70 | 90 | 110 | 130 | 150 | 170 | 190 | 210 | 230 | 250 | 270 | 290 | 310 | 330 | 350 | 370 | 390 | 410 | 430
Radius X Yards | 20 | 21.3 | 22.6 | 24 | 25.3 | 26.6 | 28 | 29.3 | 30.6 | 32 | 33.3 | 34.6 | 36 | 37.3 | 38.6 | 40 | 41.3 | 42.6 | 44 | 45.3

Summon Grizzly
Casting Delay: 1 Second
Required Level: 30
Prerequisites: Raven [1], Oak Sage [6], Summon Spirit Wolf [6], Summon Dire Wolf [18]

Effect: This boon grants the Druid the aid of a tremendous wild bear with huge claws and great fangs that fights ferociously alongside him with terrible strength and unmatched fury.

Grizzly Bears are best used in parties. Since you can only have one Grizzly vs 3 Dire Wolves, monsters tend to target your character much more with one Grizzly Bear than with 3 Dire Wolves. Place points into Dire Wolf to build up the Grizzly Bear's Life through the passive bonus. It's best to also use a Hireling with your Grizzly Bear.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 40 |
Damage | 37-75 | 54-94 | 72-116 | 93-139 | 115-165 | 140-192 | 166-222 | 195-253 | 235-297 | 279-344 | 326-393 | 376-446 | 428-502 | 484-561 | 543-622 | 605-687 | 684-769 | 767-855 | 854-945 | 945-1039
Passive % Damage Bonus To Wolves and Bears | 25 | 35 | 45 | 55 | 65 | 75 | 85 | 95 | 105 | 115 | 125 | 135 | 145 | 155 | 165 | 175 | 185 | 195 | 205 | 215
Life: 650 |

Summon Grizzly Receives Bonuses From
Summon Spirit Wolf
Summon Dire Wolf


The Arreat Summit - Skills

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Amazon Skills | Assassin Skills | Necromancer Skills | Barbarian Skills | Sorceress Skills | Druid Skills | Paladin Skills
Skills Basics | Casting Delays | Alphabetical Skill Listing | Skills Index

Skills

Skill Basics
Learn about [Basic Skill Information]

Learn about [Casting Delays]

Find a skill using the [Alphabetical Skill Listing]

Character Skills
Click on one of the tabs below to view the skills of the characters. For a popup window of the skill trees, click on the red + buttons next to the skill tabs.

View Skill Tree View Skill Tree View Skill Tree Bow and Crossbow Skills Passive and Magic Skills Javelin and Spear Skills Amazon Skills View Skill Tree View Skill Tree View Skill Tree Traps Shadow Disiplines Martial Arts Assassin Skills View Skill Tree View Skill Tree View Skill Tree Curses Poison and Bone Spells Summoning Spells Necromancer Skills View Skill Tree View Skill Tree View Skill Tree Combat Skills Combat Masteries Warcries Barbarian Skills View Skill Tree View Skill Tree View Skill Tree Fire Spells Lightning Spells Cold Spells Sorceress Skills View Skill Tree View Skill Tree View Skill Tree Summoning Shape Shifting Elemental Druid Skills View Skill Tree View Skill Tree View Skill Tree Combat Skills Offensive Auras Defensive Auras
Paladin Skills


The Arreat Summit - Skills: Necromancer Curses

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files

Curses

Skill Level Chart

Amplify Damage [1], Dim Vision [6], Weaken [6], Iron Maiden [12], Terror [12], Confuse [18], Life Tap [18], Attract [24], Decrepify [24], Lower Resist [30]

Generally only one Curse can affect a monster at a time. Most Curses do not stack, even when using multiple Necromancers.

Amplify Damage Amplify Damage
Required Level: 1
Prerequisites: None

This deceptively potent curse rapidly advances the age and putridity of any wound. Ordinary blows will cut through flesh and carve particularly vicious wounds that fester and seethe.

Effect: Increases the amount of damage received.

Amplify Damage lowers monster Physical Resistances by 100%. It will also remove the Immune to Physical on Monsters.

Amplify Damage allows you to quickly finish enemies off. You find Amplify Damage useful on any monsters you or your minions want to kill FAST such as Unique Bosses, Champions, Monsters that raise other Monsters such as Mummies, or any monsters that might give you a hard time.

Use Amplify Damage in parties with other players and in situations where you're doing more damage to the enemy than they are doing to you.

Does Amplify Damage work on spell damage as well as physical damage?
No, only Physical Damage.

Does Amplify Damage work with Corpse Explosion?
Partially. Corpse Explosion does 50% Physical damage and 50% Fire damage.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 4 |
Radius (yards) | 2 | 2.6 | 3.3 | 4 | 4.6 | 5.3 | 6 | 6.6 | 7.3 | 8 | 8.6 | 9.3 | 10 | 10.6 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14.6
Duration (seconds) | 8 | 11 | 14 | 17 | 20 | 23 | 26 | 29 | 32 | 35 | 38 | 41 | 44 | 47 | 50 | 53 | 56 | 59 | 62 | 65
Damage Taken +100% |

Dim Vision Dim Vision
Required Level: 6
Prerequisites: None

Damning an enemy to the darkness of their own evil, this curse surrounds the afflicted in a sphere of perfect darkness and silence, blinding them. This allows a Necromancer and his party to slip by unnoticed or maneuver close for a more effective attack.

Effect: Decreases radius of awareness.

Player vs Player: This curse will not work on other players.

  • This will not work on Super Unique Monsters and Bosses.
  • Dim Vision is useful against Ranged Attackers such as Dark Archers or spell casters with dangerous ranged spell attacks. Dim Vision will prevent monsters from seeing you which will allow you to attack them from a distance, but they will be unable to hit you back. It's also useful to cast on a monster to limit their ability to follow you so that you can escape.
  • Dim Vision will not overwrite a monster Cursed with Attract or Confuse (but can be overwritten by them).
  • Dim Vison's duration is reduced in Nightmare and again further in Hell Difficulty as is mentioned here.
  • A monster with Dim Vision that is attempting to close into melee range with a target will continue doing so indefinitely until it hits an obstruction of some kind (if you cast Dim Vision on a creature that is attempting to close to melee range with you, it will continue following you, even if you move, until it hits an obstruction of some kind). Dim Vision prevents the AI controlling the unit from deciding on a new course of action (apart from melee attacking something that's in range). This explains why, when Dim Vision (or a Dim Vision-like effect) overwrites Terror (or a Terror-like effect), the affected creature will continue running away indefinitely until it hits an obstruction or the Dim Vision effect wears off.
  • Dim Vision also generally prevents monsters from using their special attacks and abilities. This means that Blood Lords cannot cast Frenzy, for example. (Similarly, Vile Mothers cannot create spawns, Frozen Horrors cannot cast Arctic Blast, etc.) The only exception appears to be that if the creature's only attack is a ranged attack (such as Burning Dead archers), it can still use that attack against creatures in melee range.
  • Oblivion Knights in the Chaos Sanctuary are immune to Dim Vision. This can be quite frustrating since they can fire Bone Spirit through their blinded companions and can kill your minions quickly by casting Iron Maiden on them. Switching to Decrepify against these creatures and/or resummoning your Golem next to them is usually your most effective strategy.
  • Dim Vision is especially great on Hardcore mode. With maxed-out Dim Vision and some +skills items you can hit more than the entire screen. If you take care you will never face a normal enemy that can see you. It's also helpful in a party setting, since Dim Vision makes many melee monsters less fearsome by disabling their Charge & Frenzy-type skills and ensures that melee party members can run away and heal for a bit if things get too intense.
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 9 |
Radius (yards) | 2.6 | 3.3 | 4 | 4.6 | 5.3 | 6 | 6.6 | 7.3 | 8 | 8.6 | 9.3 | 10 | 10.6 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14.6 | 15.3
Duration N (seconds) | 7 | 9 | 11 | 13 | 15 | 17 | 19 | 21 | 23 | 25 | 27 | 29 | 31 | 33 | 35 | 37 | 39 | 41 | 43 | 45

Weaken Weaken
Required Level: 6
Prerequisites: Amplify Damage [1]

This bane allows the Necromancer to sap the strength from his enemy. Enemies are enfeebled to the point that their blows become highly ineffective.

Effect: Decreases the damage the target can do.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 4 |
Radius (yards) | 6 | 6.6 | 7.3 | 8 | 8.6 | 9.3 | 10 | 10.6 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14.6 | 15.3 | 16 | 16.6 | 17.3 | 18 | 18.6
Duration (seconds) | 14 | 16.4 | 18.8 | 21.2 | 23.6 | 26 | 28.4 | 30.8 | 33.2 | 35.6 | 38 | 40.4 | 42.8 | 45.2 | 47.6 | 50 | 52.4 | 54.8 | 57.2 | 59.6
Target's Damage -33% |

Iron Maiden Iron Maiden
Required Level: 12
Prerequisites: Amplify Damage [1]

This spell curses a creature, condemning them to receive whatever pains they inflict upon others. The greater the skill of the Necromancer, the greater the magnitude of torment the victim receives for his wrongdoings.

Effect: Damage dealt is damage received.

This only works on melee monsters.

When casted on melee monsters, any damage to you or your Minions will be reflected back to them only more so. Monsters will kill themselves by attacking you and your Minions. As more points are placed in Iron Maiden, the damage monsters receive back increases. Sometimes a monster will kill themselves by attacking in only one hit.

Iron Maiden makes Skeletons and Skeletal Mages very useful, even at high levels. For this spell to work, all you need is something for the monsters to hit. Skeletons, Skeletal Mages, your Golem, Revived attract the monsters, they hit them, and are killed due to the damage received back with the Iron Maiden curse.

Remember Iron Maiden will not work against ranged attackers. Switch to Amplify damage against spell casters and any non melee attacking monster.

Iron Maiden only affects physical damage dealt. The damage returned is also purely Physical (not, for example, magic). Physical Resistance is fully effective against it.

-Iron Maiden makes quick work of Hephasto the Armorer and the Smith.
-Iron Maiden works against the Flayer's blow gun darts.
-Iron Maiden becomes less effective on Nightmare and Hell Difficulty.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 5 |
% Damage Returned | 200 | 225 | 250 | 275 | 300 | 325 | 350 | 375 | 400 | 425 | 450 | 475 | 500 | 525 | 550 | 575 | 600 | 625 | 650 | 675
Duration (seconds) | 12 | 14.4 | 16.8 | 19.2 | 21.6 | 24 | 26.4 | 28.8 | 31.2 | 33.6 | 36 | 38.4 | 40.8 | 43.2 | 45.6 | 48 | 50.4 | 52.8 | 55.2 | 57.6
Radius (yards): 4.6 |

Terror Terror
Required Level: 12
Prerequisites: Amplify Damage [1], Weaken [6]

This curse causes its victim to hallucinate, conjuring their greatest fear in corporeal form before their eyes. They believe these apparitions are real and run from them as long as the curse affects them.

Effect: Cursed monsters run in fear.

Player vs Player - This will not work on other Players.

This will not work on Super Unique Monsters and Bosses.

Terror is good for crowd control and when combined with Poison spells. You can Poison a monster, then cast Terror on them to make them run away while the Poison is working.

Monsters cursed with Terror flee until the curse expires or they get stuck. Casting another Curse on Terror will not clear it.

Monsters will always flee in the opposite direction of where Terror was cast. This can be used to herd Monsters in certain directions.

Monsters that have different walk/run speeds will often run away at their fastest speed. If you Terrorize a monster multiple times, the speed change can stack making monsters run away very fast.

Speed changes from Terror will be reset when Terror wears off and the monster stops or changes walk/run speeds.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 7 |
Duration (seconds) | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27
Radius (yards): 2.6 |

Confuse Confuse
Required Level: 18
Prerequisites: Dim Vision [6]

Necromancers can tap into the spirit realm, channeling bitter and mischievous spirits into the minds of nearby enemies. The victims are bombarded with the gibbering of the dead, which, indistinguishable from their own thoughts, urge them to strike at friend and foe alike. The discordant wailing of these spirits builds to a crescendo, eventually driving the victim mad.

Effect: Cursed monsters attack randomly.

Player vs Player - This will not work on other Players.

Confuse will not work on Super Unique Monsters and Bosses.

You receive experience from monsters that are killed by monsters that are Cursed with Confuse.

Confuse duration is reduced in Nightmare and again further in Hell Difficulty as is mentioned here.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 13 |
Radius (yards) | 4 | 4.6 | 5.3 | 6 | 6.6 | 7.3 | 8 | 8.6 | 9.3 | 10 | 10.6 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14.6 | 15.3 | 16 | 16.6
Duration (seconds) | 10 | 12 | 14 | 16 | 18 | 20 | 22 | 24 | 26 | 28 | 30 | 32 | 34 | 36 | 38 | 40 | 42 | 44 | 46 | 48

Life Tap Life Tap
Required Level: 18
Prerequisites: Amplify Damage [1], Iron Maiden [12]

This skill allows the Necromancer to literally suck the life from his victims. The Necromancer is able to reach into the wellspring of mortality and siphon off its essence, consuming it to replace his own.

Effect: Attacking a cursed soul gives you health.

When Cursed are damaged, the attacker gets healed 50% of attack damage.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 9 |
Radius (yards) | 2.6 | 3.3 | 4 | 4.6 | 5.3 | 6 | 6.6 | 7.3 | 8 | 8.6 | 9.3 | 10 | 10.6 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14.6 | 15.3
Duration (seconds) | 16 | 18.4 | 20.8 | 23.2 | 25.6 | 28 | 30.4 | 32.8 | 35.2 | 37.6 | 40 | 42.4 | 44.8 | 47.2 | 49.6 | 52 | 54.4 | 56.8 | 59.2 | 61.6
Attacker gets Healed 50% of Attack Damage |

Attract Attract
Required Level: 24
Prerequisites: Dim Vision [6], Confuse [18]

This hex causes hallucinations in enemies which force them to stop whatever activity they were engaged in and aid the Necromancer in his attacks. Battling their former allies with an unnatural ferocity, this is a vastly demoralizing turn of events for the enemy.

Effect: Causes other monsters to target your enemy.

Player vs Player - This will not work on other Players.

Attract will not work on Super Unique Monsters and Bosses.

The Attract curse is handy for turning monsters on one another, but cannot be cast on a boss or any super Uniques. This is great for creating your own monster battles. Watch the monsters fight it out among themselves!

You receive experience from monsters that are killed by monsters that are Cursed with Attract.

Attract will not overwrite Confuse.

Attracted Monsters can still be damaged (unlike Paladin Conversion) and will still attack the Necromancer or other players.

Attract duration is reduced in Nightmare and again further in Hell Difficulty as is mentioned here.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 17 |
Duration (seconds) | 12 | 15.6 | 19.2 | 22.8 | 26.4 | 30 | 33.6 | 37.2 | 40.8 | 44.4 | 48 | 51.6 | 55.2 | 58.8 | 62.4 | 66 | 69.6 | 73.2 | 76.8 | 80.4
Radius (yards): 6 |

Decrepify Decrepify
Required Level: 24
Prerequisites: Amplify Damage [1], Weaken [6], Terror [12]

This curse gives the victim a glimpse of his own mortality, briefly aging the victim. Imagining itself with an infirm body of advanced age, the afflicted believes it is no longer capable of youthful exertions.

Effect: Target's Speed, Damage and Physical Resistance -50%

Decrepify also slows the attack (except missiles from monsters), reduces the damage output of monsters and makes monsters more susceptibile to physical damage.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 11 |
Duration (seconds) | 4 | 4.6 | 5.2 | 5.8 | 6.4 | 7 | 7.6 | 8.2 | 8.8 | 9.4 | 10 | 10.6 | 11.2 | 11.8 | 12.4 | 13 | 13.6 | 14.2 | 14.8 | 15.4
Radius 4 (yards) |

Lower Resist Lower Resist
Required Level: 30
Prerequisites: Weaken [6], Amplify Damage [1], Terror [12], Iron Maiden [12] Life Tap [18], Decrepify [24]

Simply put, this skill increases an enemy's susceptibility to the harsh effects of the elements and elemental magics. Skin burns like paper, chills cut to the bone, and lightning is drawn to the victim as if they were an iron bar in a rainstorm.

Effect: Elemental attacks do more damage to the cursed monster.

  • Lower Resist is highly effective in a multiplayer setting where you are helping your allies' weapons and spells do more damage. This also helps the summonable creatures that use elemental attacks, such as the Skeleton Mages or the Fire Golem, not to mention any Revived monster you may control.
  • Lower Resist lowers Poison, Fire, Lightning, and Cold Resistances. It does not lower Physical Resistance.
  • Monsters Resistances can be lowered into negatives. When a monster with 0 Lightning Resistance is cursed with level 20 Lower Resist (-62 to All Resistances), the monster will now have -62 Lightning Resistance. The damage taken from Lightning attacks would increase by 62%.
  • Lower Resist removes elemental and poison immunities.
  • If the Necromancer uses Lower Resist (Level 1: 31%) on a monster with 31% resistance to Fire, would the monster now have 0% resistance to Fire?
    Yes: 0%
  • This curse, when breaking an immunity, will function at 1/5 effectiveness.
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 22 |
Radius (yards) | 4.6 | 5.3 | 6 | 6.6 | 7.3 | 8 | 8.6 | 9.3 | 10 | 10.6 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14.6 | 15.3 | 16 | 16.6 | 17.3
Duration (seconds) | 20 | 22 | 24 | 26 | 28 | 30 | 32 | 34 | 36 | 38 | 40 | 42 | 44 | 46 | 48 | 50 | 52 | 54 | 56 | 58
Resist All -% | 31 | 37 | 41 | 44 | 47 | 49 | 51 | 52 | 54 | 55 | 56 | 57 | 58 | 59 | 60 | 61 | 61 | 61 | 62 | 62


The Arreat Summit - Skills: Necromancer Poison and Bone Spells

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files

Poison and Bone Spells

Skill Level Chart

Teeth [1], Bone Armor [1], Poison Dagger [6], Corpse Explosion [6], Bone Wall [12], Poison Explosion [18], Bone Spear [18], Bone Prison [24], Poison Nova [30], Bone Spirit [30]

Poison Damage
Poison Damage listed is total poison damage over X seconds, not Poison Damage per second.

Bone Spear vs Bone Spirit
Bone Spear will pass through multiple enemies in a line. Bone Spear is very good for getting rid of a lot of enemies. At higher levels Bone Spirit does more damage than Bone Spear but Bone Spirit can only hit one monster at a time. Bone Spirit is easier to aim and hit enemies because it will track a target. Bone Spirit will, however, only hit a monster that is targeted when the spell is fired, so you can't just fire Bone Spirits in an area off screen where you think monsters are coming from like you can do with Bone Spear. If you want to clear large areas of monsters, use Bone Spear. If you want to add additional damage to help out your Minions and Golems use Bone Spirit. You can use both spells but should you decide to specialize in just one, note the advantages of both spells and pick one that best fits your playing style. Many high level Necromancers choose Bone Spirit to max for it's high damage, target locking ability, and because it takes less casts per target.

Bone Spear:

  • About Half Damage (as Bone Spirit), About Half Mana, Hits multiple targets
  • Doesn't need to be targeted on an enemy, you can fire in their direction
  • At high levels (40+) can overtake Bone Spirit in damage
  • Not as useful in PvP
  • Not useful in later stages of Hell
Bone Spirit:
  • About Double the Damage (as Bone Spear), About Double the Mana, Hits one Target
  • Easier to hit Monsters
  • Less Casting per Monster
  • Better for Player vs Player Combat
Is there any way to counter Necromancer: Bone spells?
No. The only way to avoid taking damage from Bone Spear and Bone Spirit is to dodge the spells when cast. This is an issue in player vs player combat and when dealing with Oblivion Knights which cast Bone Spirits.

Teeth Teeth
Required Level: 1
Prerequisites: None

One of the first gifts of Rathma, this skill allows the Necromancer to summon forth the Den'Trang, or Teeth of the Dragon Trang'Oul. The Necromancers believe that Trang'Oul is the beast on whose back the world lies. In the balance of all things, it is thought that Trang'Oul is the fulcrum point. He is the closest thing the cult of Rathma has to a deity and this spell is the manner in which he protects his chosen.

Effect: Summons multiple projectiles that damage enemies.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 3 | 3.5 | 4 | 4.5 | 5 | 5.5 | 6 | 6.5 | 7 | 7.5 | 8 | 8.5 | 9 | 9.5 | 10 | 10.5 | 11 | 11.5 | 12 | 12.5
Damage | 2-4 | 3-5 | 4-6 | 5-7 | 6-8 | 7-9 | 8-10 | 9-11 | 10-12 | 11-14 | 12-15 | 13-17 | 14-18 | 15-20 | 16-21 | 17-23 | 18-25 | 20-27 | 21-29 | 23-31
# of Teeth | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21
Teeth Receives Bonuses From:
Bone Wall: +15% Magic Damage Per Level
Bone Spear: +15% Magic Damage Per Level
Bone Prison: +15% Magic Damage Per Level
Bone Spirit: +15% Magic Damage Per Level

Bone Armor Bone Armor
Required Level: 1
Prerequisites: None

This spell summons a barrier created from the bones of fallen warriors. The armor revolves around the Necromancer, protecting him against all attacks. Although enchanted, the armor does take damage and will eventually crumble.

Effect: A protective shield that absorbs damage.

Bone Armor only protects the Necromancer from Physical Damage.

Bone Armor can be extremely helpful in absorbing Physical Damage, preventing attacks from reaching your Life. If you have points to spare, spend some on Bone Armor. If monsters hit you, and Mana is not a problem, recast your Bone Armor so it will be at maximum again.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
Damage Shield | 20 | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210
Bone Armor Receives Bonuses From:
Bone Wall: +15 Damage Absorbed Per Level
Bone Prison: +15 Damage Absorbed Per Level

Poison Dagger Poison Dagger
Required Level: 6
Prerequisites: None

The apothecary skills of the Necromancer lay fundamentally in the studies of venoms, toxins and other poisonous substances. Not only can a skilled Necromancer identify the various strains of poison that he might come across, but he also maintains a ready supply of samples. Rarely does he shy from their use. In a common application of this skill, the Necromancer paints his dagger with a thin coat of virulent poison. The greater his ability, the more potent the poison.

Effect: Adds poison damage to a dagger.

Poison Dagger can be extremely deadly should you focus on it. The Poison Dagger Spell is designed to offer Necromancers the option to effectively use another weapon type should he choose that path to follow. There are some rare, high-level, Necromancer oriented daggers in the game that will be desired by any poisonous player.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 3 | 3.2 | 3.5 | 3.7 | 4.0 | 4.2 | 4.5 | 4.7 | 5.0 | 5.2 | 5.5 | 5.7 | 6.0 | 6.2 | 6.5 | 6.7 | 7.0 | 7.2 | 7.5 | 7.7
Poison Damage | 7-15 | 13-23 | 20-32 | 30-43 | 40-56 | 53-70 | 67-85 | 82-103 | 104-126 | 129-153 | 155-181 | 185-212 | 216-245 | 250-281 | 286-319 | 325-359 | 374-410 | 426-464 | 481-521 | 540-581
Over X sec. | 2 | 2.4 | 2.8 | 3.2 | 3.6 | 4 | 4.4 | 4.8 | 5.2 | 5.6 | 6 | 6.4 | 6.8 | 7.2 | 7.6 | 8 | 8.4 | 8.8 | 9.2 | 9.6
Attack Rating Bonus % | 30 | 50 | 70 | 90 | 110 | 130 | 150 | 170 | 190 | 210 | 230 | 250 | 270 | 290 | 310 | 330 | 350 | 370 | 390 | 410
Poison Dagger Receives Bonuses From:
Poison Explosion: +20% Poison Damage Per Level
Poison Nova: +20% Poison Damage Per Level

Corpse Explosion Corpse Explosion
Required Level: 6
Prerequisites: Teeth [1]

Every corpse created as a result of a violent death carries with it the anguish of its final moments. With this spell the Necromancer is able to call upon those energies and focus them into a single violent force. This force then expels itself from the carcass with such power that it causes a dramatic explosion.

Effect: The targeted corpse explodes, damaging all nearby enemies.

If you want to make a big mess, Corpse Explosion is the skill for you. Once dubbed "The Best Skill of All Time" by Blizzard Employees, Corpse Explosion is a favorite among many. Corpse Explosion is great for clearing out crowds of monsters very quickly. All you need to destroy large groups monsters is a body, and to lead that group of monster near that body. Explode the corpse to create a new corpse, continue to use Corpse Explosion until there is nothing left. Minions and Bone Spells can help you create an initial corpse to use, then you just have to lead the monsters near the bodies when you cause them to explode. As you put more points into Corpse Explosion you can hit monsters further away from the corpse.

Corpse Explosion does 50% Physical damage and 50% Fire damage. Monsters that are resistant to Fire will take less damage.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34
Radius (yards) | 2.6 | 3 | 3.3 | 3.6 | 4 | 4.3 | 4.6 | 5 | 5.3 | 5.6 | 6 | 6.3 | 6.6 | 7 | 7.3 | 7.6 | 8 | 8.3 | 8.6 | 9
60-100% of Corpse Hit Points |

Bone Wall Bone Wall
Required Level: 12
Prerequisites: Bone Armor [1]

This spell enables the Necromancer to call upon the remnants of the spirits of all the creatures who have ever died in the area. It accumulates their fossilized remains and summons forth from the ground a barrier of dense, fossilized bone. This spell is an effective method for keeping adversaries from reaching a Necromancer, while allowing him to attack from range or make his escape.

Effect: Creates a barrier of bone.

Nightmare/Hell: The stats shown below are only for Normal difficulty. The Bone Wall hit points increase for Nightmare, and again for Hell Difficulty.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 17 |
Normal Hit Points | 20 | 25 | 30 | 35 | 39 | 44 | 49 | 54 | 58 | 63 | 68 | 73 | 77 | 82 | 87 | 92 | 96 | 101 | 106 | 111
Duration (seconds): 24 |
Bone Wall Receives Bonuses From:
Bone Armor: +10% Life Per Level
Bone Prison: +10% Life Per Level

Poison Explosion Poison Explosion
Required Level: 18
Prerequisites: Teeth [1], Corpse Explosion [6], Poison Dagger [6]

This spell permits the Necromancer to accelerate the decomposition of a corpse to an alarming degree. So rapidly does the corpse putrefy, that the toxic gases, normally accumulated in dead tissue over time, explode forth from the carcass in a cloud of poisonous vapors.

Effect: Releases a cloud of poisonous gas from a corpse.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 8 |
Poison Damage | 28-86 | 43-112 | 60-140 | 80-172 | 103-206 | 129-244 | 158-284 | 189-327 | 242-392 | 301-462 | 366-539 | 436-620 | 512-708 | 594-801 | 682-901 | 775-1006 | 905-1146 | 1043-1295 | 1189-1454 | 1345-1620
Over X sec. | 2 | 2.4 | 2.8 | 3.2 | 3.6 | 4 | 4.4 | 4.8 | 5.2 | 5.6 | 6 | 6.4 | 6.8 | 7.2 | 7.6 | 8 | 8.4 | 8.8 | 9.2 | 9.6
Poison Explosion Receives Bonuses From:
Poison Dagger: +15% Poison Damage Per Level
Poison Nova: +15% Poison Damage Per Level

Bone Spear Bone Spear
Required Level: 18
Prerequisites: Teeth [1], Corpse Explosion [6]

Also known as the Talon of Trang'Oul, this spell summons a long shaft of bone issuing forth from the caster and piercing any opponents in its path. Since the force of this projectile is mystical as well as physical it can pass through one opponent and carry on to the next, rending and tearing through whatever is in its path.

Effect: Summons a magical missile of bone.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 7 | 7.2 | 7.5 | 7.7 | 8 | 8.2 | 8.5 | 8.7 | 9 | 9.2 | 9.5 | 9.7 | 10 | 10.2 | 10.5 | 10.7 | 11 | 11.2 | 11.5 | 11.7
Damage | 17-25 | 25-34 | 34-42 | 42-51 | 51-59 | 59-68 | 68-77 | 77-85 | 86-95 | 96-104 | 105-114 | 115-124 | 125-133 | 134-143 | 144-153 | 154-162 | 166-176 | 179-190 | 192-204 | 205-218
Bone Spear Receives Bonuses From:
Teeth: +7% Magic Damage Per Level
Bone Wall: +7% Magic Damage Per Level
Bone Prison: +7% Magic Damage Per Level
Bone Spirit: +7% Magic Damage Per Level

Bone Prison Bone Prison
Required Level: 24
Prerequisites: Teeth [1], Bone Armor [1], Corpse Explosion [6], Bone Wall [12], Bone Spear [18],

Similar to the Bone Wall, a Necromancer with this skill can summon a spirit wall of bone in the form of an enclosing ring. This prison traps all enemies within its circumference. Imprisoned within a cage of bone, the captives are held helpless until they can summon the strength to break through its skeletal confines or the Necromancer loses his hold over the spirits.

Effect: Summons a ring of bone to surround a target.

Player vs Player: You can use Bone Prison on other players.

Cast Bone Prisons on bosses or players and curse them with Iron Maiden. If they try to escape the Bone Prison they will harm themselves. You can also summon a Golem inside the Bone Prison to fight whatever is inside. Cast spells such as Bone Spear or Bone Spirit at the enemies inside the Bone Prison.

Note, this is not the same Bone Prison that Diablo uses. Diablo has his own Bone Prison type spell that no player can use.

Nightmare/Hell: The stats shown below are only for Normal difficulty. The Bone Prison hit points increase for Nightmare, and again for Hell Difficulty.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 27 | 26 | 25 | 24 | 23 | 22 | 21 | 20 | 19 | 18 | 17 | 16 | 15 | 14 | 13 | 12 | 11 | 10 | 9 | 8
Normal Hit Points | 22 | 26 | 31 | 36 | 41 | 45 | 50 | 55 | 60 | 64 | 69 | 74 | 79 | 83 | 88 | 93 | 98 | 102 | 107 | 112
Duration (seconds): 24 |
Bone Prison Receives Bonuses From:
Bone Armor: +8% Life Per Level
Bone Wall: +8% Life Per Level

Poison Nova Poison Nova
Required Level: 30
Prerequisites: Poison Dagger [1], Teeth [1] Corpse Explosion [6], Poison Explosion [18]

This spell befouls the atmosphere surrounding the caster. With an arcane chant, the Necromancer corrupts the very air we breathe and causes it to erupt in all directions. It is from years of investigation and preparation that the Necromancer can choose a poisonous gas that is toxic to the minions of evil, yet harmless to himself and his companions.

Effect: A ring of poison explodes from the Necromancer.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 20 |
Poison Damage | 52-93 | 67-108 | 82-123 | 97-138 | 112-153 | 127-168 | 142-183 | 157-198 | 176-217 | 194-236 | 213-254 | 232-273 | 251-292 | 269-311 | 288-329 | 307-348 | 337-378 | 367-408 | 397-438 | 427-468
Over 2 Seconds |
Poison Nova Receives Bonuses From:
Poison Dagger: +10% Poison Damage Per Level
Poison Explosion: +10% Poison Damage Per Level

Bone Spirit Bone Spirit
Required Level: 30
Prerequisites: Teeth [1], Corpse Explosion [6], Bone Spear [18]

Player vs Player: You can cast Bone Spirit at someone trapped in a Bone Prison and it won't damage the Bone Prison.

This powerful spell briefly summons the spirit of a vengeful revenant. This skeletal specter immediately seeks out its objective, ripping free a portion of the target's soul and carrying it away to the plane of the dead. This is not a true summoning spell, however, as the Necromancers have not yet determined how to control these wraiths. For now, it is enough that they are able to shield themselves and their companions from their wrath!

Effect: Spirit tracks down a target, or finds one of its own.

In addition to doing a lot of damage, Bone Spirit follows a target making it easy to aim. You can also fire off several bone spirits at once insuring a target will be destroyed.

Bone Spirit will hit the nearest monster if it is launched with no target. If the monsters are too far away from you, the Bone Spirit will continue on without hitting anything. If you select a target and fire more than one Bone Spirit and the first Bone Spirit kills the Monster, the other Bone Spirits will continue on without hitting anything. So select no monsters if you don't care which monster is hit. Select a monster if you want the Bone Spirit to hit them specifically but be warned additional shots after they die will be wasted.

Oblivion Knights in The Chaos Sanctuary of Act IV also cast Bone Spirits.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 12 | 12.5 | 13 | 13.5 | 14 | 14.5 | 15 | 15.5 | 16 | 16.5 | 17 | 17.5 | 18 | 18.5 | 19 | 19.5 | 20 | 20.5 | 21 | 21.5
Damage | 22-33 | 40-52 | 58-71 | 76-90 | 94-109 | 112-128 | 129-147 | 147-166 | 166-187 | 185-207 | 204-227 | 224-247 | 243-267 | 262-287 | 281-308 | 300-328 | 320-349 | 340-370 | 360-392 | 380-413
Bone Spirit Receives Bonuses From:
Teeth: +6% Magic Damage Per Level
Bone Wall: +6% Magic Damage Per Level
Bone Spear: +6% Magic Damage Per Level
Bone Prison: +6% Magic Damage Per Level


The Arreat Summit - Skills: Necromancer Summoning Spells

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files

Summoning Spells

Skill Level Chart

Raise Skeleton [1], Skeleton Mastery [1], Clay Golem [6], Golem Mastery [12], Skeletal Mage [12], Blood Golem [18], Summon Resist [24], Iron Golem [24], Fire Golem [30], Revive [30]

Minions
Minions, such as Golems, Skeletons, Skeletal Mages, Revives, and Hirelings, may disappear or no longer be under your power if you allow them to get too far away from you. Check the Automap and make sure you stay with your Minions. You can use a Town Portal, Dungeon steps, or Waypoint to collect your Minions. Sometimes Minions may warp in around you if you get too far away from them, although this does not always happen.

Golems
You can only have one Golem of any type at any time. Once you summon a new Golem, the old one will immediately disappear.

You do not need a monster corpse to summon Golems although the Iron Golem requires an item.

Golems have a fixed defense.

The Hit Points and Damage of Golems increase on Nightmare, and again on Hell Difficulty.

Skeletons and Skeletal Mages
The number of Skeletons or Skeletal Mages you can have is only limited by the number of skill points you have. Wearing a magic item that raises Skill levels or using a Skill Boost Shrine also increases the number of Skeletons and Skeletal Mages you can raise. When the Skill Boost Shrine effect wears off the extra Skeletons disintegrate.

Skeleton's and Skeletal Mage's Life increases on Nightmare Difficulty and again on Hell Difficulty.

What are the Attack Ratings for Golems, Skeletons, and Skeletal Mages?
The Attack Ratings don't change but these monsters are generated at the caster's level, and level plays an important part in the "to hit" formula.

Raise Skeleton Raise Skeleton
Required Level: 1
Prerequisites: None

Early on, Necromancers learn to control the skeletal remains of deceased creatures. Invoking this skill causes a nightmarish jumble of animated bones to rise from a fresh corpse. Animated partially through their own will and partially through the summoned spirits of ancient warriors, Necromancers often maintain a small host of these reanimated soldiers to do their bidding.

Effect: Cast on the corpse of a slain monster. This raises a skeleton warrior that fights for you.

Skeletons can work great throughout Normal Difficulty especially with points into Skeleton Mastery (or a point and +Skill Items). Once you hit Nightmare and Hell difficulty, generally Skeletons will die very quickly. You may wish to, once you hit Level 30, upgrade to Revived Monsters and switch to Revived Monsters and Skeletal Mages. However, if you max Raise Skeleton, Skeleton Mastery, use an Aura from an Act II Mercenary, and have good use of Curses, you can still continue to use Skeletons in Hell difficulty.

Skeletons, when created, have a 5% chance to spawn with a shield. This shield functions to allow the skeleton to block, although skeletons only have a 3% chance to block

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
# of Skeletons | 1 | 2 | 3 | 3 | 3 | 4 | 4 | 4 | 5 | 5 | 5 | 6 | 6 | 6 | 7 | 7 | 7 | 8 | 8 | 8
Mana Cost | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25
Damage | 1 - 2 | 1 - 2 | 1 - 2 | 1 - 2 | 1 - 2 | 1 - 2 | 1 - 2 | 2 - 4 | 4 - 5 | 6 - 7 | 8 - 9 | 10 - 11 | 12 - 14 | 14 - 16 | 17 - 19 | 21 - 23 | 26 - 28 | 31 - 33 | 37 - 39 | 37 - 39
Attack Bonus | 20 | 35 | 50 | 65 | 80 | 95 | 110 | 125 | 140 | 155 | 170 | 185 | 200 | 215 | 230 | 245 | 260 | 275 | 290 | 305
Defense | 20 | 35 | 50 | 65 | 80 | 95 | 110 | 125 | 140 | 155 | 170 | 185 | 200 | 215 | 230 | 245 | 260 | 275 | 290 | 305
Life | 21 | 21 | 21 | 31 | 42 | 52 | 63 | 73 | 84 | 94 | 105 | 115 | 126 | 136 | 147 | 157 | 168 | 178 | 189 | 199

Raise Skeleton Receives Bonuses From
Skeleton Mastery
Summon Resist

Skeleton Mastery Skeleton Mastery
Required Level: 1
Prerequisites: Raise Skeleton [1]

As the Necromancer's knowledge of the undead improves, he is able to harness and divert more powerful spirits to inhabit the corpses of the recently dead. A Necromancer who possesses this skill is able to raise skeletons and skeletal mages of a much more powerful variety.

Passive Effect: Improves the quality of your raised Skeletons, Magi, and Revived.

Investing points into Skeleton Mastery will increase Skeleton Hit Points and Damage. Points in Skeleton Mastery will also pay off later on if you use Revive.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Skeleton Life | 8 | 16 | 24 | 32 | 40 | 48 | 56 | 64 | 72 | 80 | 88 | 96 | 104 | 112 | 120 | 128 | 136 | 144 | 152 | 160
Skeleton Damage | +2 | +4 | +6 | +8 | +10 | +12 | +14 | +16 | +18 | +20 | +22 | +24 | +26 | +28 | +30 | +32 | +34 | +36 | +38 | +40
Monster Life +% | 5 | 10 | 15 | 20 | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100
Monster Damage +% | 10 | 20 | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200
Improved Missile Damage past Level 2

Clay Golem Clay Golem
Required Level: 6
Prerequisites: None

While it is fairly simple for a Necromancer to animate dead tissue, it is another matter entirely to instill the spark of life into inanimate objects. The Clay Golem is the simplest form of this complex art, creating a servant directly from the earth to serve the Necromancer. The intense drain this places on the psyche of the caster only allows him to maintain a single Golem of any type at a time.

Effect: Raises a Golem from the earth to fight for you.

Before spending more than one point into Clay Golem consider that you will probably want upgrade to Blood Golem (at 18), Iron Golem (24), or Fire Golem (30), all of which replace the Clay Golem.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 15 | 18 | 21 | 24 | 27 | 30 | 33 | 36 | 39 | 42 | 45 | 48 | 51 | 54 | 57 | 60 | 63 | 66 | 69 | 72
Damage | 2-5 | 2-6 | 3-8 | 4-10 | 4-12 | 5-13 | 6-15 | 6-17 | 7-19 | 8-20 | 9-22 | 9-24 | 10-26 | 11-27 | 11-29 | 12-31 | 13-33 | 13-34 | 14-36 | 15-38
Hit Points | 100 | 135 | 170 | 205 | 240 | 275 | 310 | 345 | 380 | 415 | 450 | 485 | 520 | 555 | 590 | 625 | 660 | 695 | 730 | 765
Attack Bonus | 80 | 100 | 120 | 140 | 160 | 180 | 200 | 220 | 240 | 260 | 280 | 300 | 320 | 340 | 360 | 380 | 400 | 420 | 440 | 440
Slows Enemies % | 11 | 20 | 27 | 33 | 37 | 41 | 44 | 46 | 49 | 51 | 53 | 54 | 56 | 57 | 58 | 60 | 60 | 61 | 62 | 63
Defense: 20 |
Heal Themselves Automatically |

Clay Golem Receives Bonuses From
Golem Mastery
Summon Resist
Blood Golem: +5% Life Per Level
Iron Golem: +35 Defense Per Level
Fire Golem: +6% Damage Per Level

Golem Mastery Golem Mastery
Required Level: 12
Prerequisites: Clay Golem [6]

Developing this skill permits the Necromancer to divert more of his will and energies into his artificial creations. This allows the Necromancer to create more robust golems and control them with greater finesse.

Passive Effect: Enhances speed and life of Golems.

Golem Mastery adds more Hit Points to the Golem's Original Base Life, not the Life shown with more than one point into a Golem skill. Clay Golem: 100 HP, Blood Golem: 201 HP, Iron Golem: 306, Fire Golem: 328

Before placing more than a few points, or more than one point (with +Skills Items), look at the speed of the Golem. If he keeps up with you, that's probably enough points in Golem Mastery. The speed benefit is nice to allow the Golem to keep up with you, especially if you have Faster Run/Walk boots. Another benefit of his increased speed is to allow him to reach his targets more quickly. However if he's able to do both fine at his current speed, additional points for speed reasons are not necessary.

Another benefit of Golem Mastery is to allow your Golem to survive longer. However, if your Golem dies, you can simply make another one. If your Golem is not dying a lot and/or Mana is not a problem, and speed is not a problem, you'll receive no real benefit for having additional points in Golem Mastery.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Hit Points +% | 20 | 40 | 60 | 80 | 100 | 120 | 140 | 160 | 180 | 200 | 220 | 240 | 260 | 280 | 300 | 320 | 340 | 360 | 380 | 400
Velocity Increase +% | 6 | 10 | 14 | 17 | 20 | 22 | 23 | 24 | 26 | 27 | 28 | 29 | 30 | 30 | 31 | 32 | 32 | 32 | 33 | 33
Attack Bonus +X | 25 | 50 | 75 | 100 | 125 | 150 | 175 | 200 | 225 | 250 | 275 | 300 | 325 | 350 | 375 | 400 | 425 | 450 | 475 | 500

Raise Skeletal Mage Skeletal Mage
Required Level: 12
Prerequisites: Raise Skeleton [1]

Dead warriors are not the only heroes that a Necromancer may summon to inhabit his creations. Many a Necromancer regales in raising the corpses of long dead wizards and bending them to his will. The priests of Rathma feel that this is the proof of the dominance of their particular branch of the mystic arts.

Effect: Raises a Skeletal Mage that fights for you with an elemental attack.

You cannot set what type of elemental attack a Skeletal Mage will have. You can keep raising a new Skeletal Mage until you get the type of Mage you want. Skeletal Mages have a high resistance to Magical Attacks, especially when they have the same elemental attack as the monster or player attacking them.

Skeletal Magi are useful throughout the game on all difficulty levels. At the minimum, they provide additional targets for monsters to attack. This is good because you want the monsters to attack your Minions instead of yourself. Skeletal Magi work great with Iron Maiden because melee monsters kill themselves on the Skeletal Magi.

Skeletal Magi are also helpful in "breaking in" to a new area, such as when you first join the game. For those Necromancers that specialize in Revive, their goal is to get together a group of Revived Monsters so that they can start to do damage, take them elsewhere, or feel more secure. At first you will have your Golem and you'll either have to kill the monsters to create bodies yourself or use your Golem (a Curse helps too), to get some good Revive candidates created. Once a body is created, make a Skeletal Mage if the body can't be Revived such as Leapers in the Outer Steppes of Act IV. Next cast Iron Maiden on the monsters. They will kill themselves on your Skeletal Mages allowing you to create more Skeletal Mages or Revive those monsters. Skeletal Magi are very helpful in this situation, especially in the first area of the Outer Steppes.

Cold Damage Skeletal Magi can be a pain. Monsters, when chilled, may explode leaving no corpse. Necromancers need corpses for Corpse Explosion and for creating Minions. But, Cold Damage Skeletal Magi can be very helpful also if you don't wish to have monsters leave a corpse. While you can't decide what Skeletal Magi elemental type is used, you can Unsummon those offending Skeletal Magi when you see them.

Skeleton Mastery can raise the damage of their attack.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
# of Skeletal Mages | 1 | 2 | 3 | 3 | 3 | 4 | 4 | 4 | 5 | 5 | 5 | 6 | 6 | 6 | 7 | 7 | 7 | 8 | 8 | 8
Mana Cost | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27
Defense Bonus +X | 10 | 20 | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200
Hit Points: 61 |

Skeletal Mage Receives Bonuses From:
Skeleton Mastery
Summon Resist

To calculate the Necromages' damage we need to know the relative skill level of their missiles. This can be done by looking in the following table. You can also [Download a Spreadsheet] on the Skeletal Mage damage created by Jon Y.

Raise Skel. Mage Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Skeleton Mastery Level | Relative Skill Level
1 | 1 | 1 | 1 | 2 | 2 | 3 | 3 | 4 | 4 | 5 | 5 | 6 | 6 | 7 | 7 | 8 | 8 | 9 | 9 | 10
2 | 2 | 2 | 2 | 3 | 3 | 4 | 4 | 5 | 5 | 6 | 6 | 7 | 7 | 8 | 8 | 9 | 9 | 10 | 10 | 11
3 | 3 | 3 | 3 | 4 | 4 | 5 | 5 | 6 | 6 | 7 | 7 | 8 | 8 | 9 | 9 | 10 | 10 | 11 | 11 | 12
4 | 4 | 4 | 4 | 5 | 5 | 6 | 6 | 7 | 7 | 8 | 8 | 9 | 9 | 10 | 10 | 11 | 11 | 12 | 12 | 13
5 | 5 | 5 | 5 | 6 | 6 | 7 | 7 | 8 | 8 | 9 | 9 | 10 | 10 | 11 | 11 | 12 | 12 | 13 | 13 | 14
6 | 6 | 6 | 6 | 7 | 7 | 8 | 8 | 9 | 9 | 10 | 10 | 11 | 11 | 12 | 12 | 13 | 13 | 14 | 14 | 15
7 | 7 | 7 | 7 | 8 | 8 | 9 | 9 | 10 | 10 | 11 | 11 | 12 | 12 | 13 | 13 | 14 | 14 | 15 | 15 | 16
8 | 8 | 8 | 8 | 9 | 9 | 10 | 10 | 11 | 11 | 12 | 12 | 13 | 13 | 14 | 14 | 15 | 15 | 16 | 16 | 17
9 | 9 | 9 | 9 | 10 | 10 | 11 | 11 | 12 | 12 | 13 | 13 | 14 | 14 | 15 | 15 | 16 | 16 | 17 | 17 | 18
10 | 10 | 10 | 10 | 11 | 11 | 12 | 12 | 13 | 13 | 14 | 14 | 15 | 15 | 16 | 16 | 17 | 17 | 18 | 18 | 19
11 | 11 | 11 | 11 | 12 | 12 | 13 | 13 | 14 | 14 | 15 | 15 | 16 | 16 | 17 | 17 | 18 | 18 | 19 | 19 | 20
12 | 12 | 12 | 12 | 13 | 13 | 14 | 14 | 15 | 15 | 16 | 16 | 17 | 17 | 18 | 18 | 19 | 19 | 20 | 20 | 21
13 | 13 | 13 | 13 | 14 | 14 | 15 | 15 | 16 | 16 | 17 | 17 | 18 | 18 | 19 | 19 | 20 | 20 | 21 | 21 | 22
14 | 14 | 14 | 14 | 15 | 15 | 16 | 16 | 17 | 17 | 18 | 18 | 19 | 19 | 20 | 20 | 21 | 21 | 22 | 22 | 23
15 | 15 | 15 | 15 | 16 | 16 | 17 | 17 | 18 | 18 | 19 | 19 | 20 | 20 | 21 | 21 | 22 | 22 | 23 | 23 | 24
16 | 16 | 16 | 16 | 17 | 17 | 18 | 18 | 19 | 19 | 20 | 20 | 21 | 21 | 22 | 22 | 23 | 23 | 24 | 24 | 25
17 | 17 | 17 | 17 | 18 | 18 | 19 | 19 | 20 | 20 | 21 | 21 | 22 | 22 | 23 | 23 | 24 | 24 | 25 | 25 | 26
18 | 18 | 18 | 18 | 19 | 19 | 20 | 20 | 21 | 21 | 22 | 22 | 23 | 23 | 24 | 24 | 25 | 25 | 26 | 26 | 27
19 | 19 | 19 | 19 | 20 | 20 | 21 | 21 | 22 | 22 | 23 | 23 | 24 | 24 | 25 | 25 | 26 | 26 | 27 | 27 | 28
20 | 20 | 20 | 20 | 21 | 21 | 22 | 22 | 23 | 23 | 24 | 24 | 25 | 25 | 26 | 26 | 27 | 27 | 28 | 28 | 29

If your Skeleton Mastery and Raise Skeletal Mage level is above 20, use the following formula to calculate your relative skill level:
('Skeleton Mastery'.lvl) + ((lvl < 4)?0:((lvl-2)/2)).
This means: to calculate relative skill level we take Skeleton Mastery level as base for the calculation ('Skeleton Mastery'.lvl), than we add (Raise Skeletal Mage Skill Level-2)/2 provided that Raise Skeletal Mage level is equal or above level 4. If it's on level 3 or less we do not add anything ((lvl < 4)?0).

Below is the table of Necromage missile's damage according to the relative skill level listed in the above table. Level 59 in this table corresponds to level 40 Skeleton Mastery and level 40 Raise Skeletal Mage 40+((40-2)/2) = 59.

Information about skill points:

Poison:

  • 7 levels it gains 1 poison damage per level
  • 7 levels it gains 2 poison damage per level
  • 7 levels it gains 4 poison damage per level
  • 7 levels it gains 6 poison damage per level
  • All levels thereafter gain 8 poison damage per level
  • It gains 10 seconds poison duration per level
Cold:
  • 7 levels it gains 1 cold damage per level
  • 7 levels it gains 2 cold damage per level
  • 7 levels it gains 3 cold damage per level
  • 7 levels it gains 4 cold damage per level
  • All levels thereafter gain 5 cold damage per level
  • It gains 1 second cold duration per level (norm difficulty)
Fire:
  • 7 levels it gains 2 fire damage per level
  • 7 levels it gains 3 fire damage per level
  • 7 levels it gains 5 fire damage per level
  • 7 levels it gains 7 fire damage per level
  • All levels thereafter gain 9 fire damage per level
Lightning:
  • 7 levels it gains 3 max light damage per level
  • 7 levels it gains 5 max light damage per level
  • 7 levels it gains 8 max light damage per level
  • 7 levels it gains 11 max light damage per level
  • All levels thereafter gain 14 max light damage per level
  • It gains 1 minimum light damage per level
Relative Skill Level | Poison Damage | Poison Duration (Sec) | Cold Damage | Cold Duration (Sec)* | Fire Damage | Lightning Damage
1 | 6 | 20 | 1-4 | 1 | 2-6 | 1-7
2 | 7 | 30 | 2-5 | 2 | 4-8 | 2-10
3 | 8 | 40 | 3-6 | 3 | 6-10 | 3-13
4 | 9 | 50 | 4-7 | 4 | 8-12 | 4-16
5 | 10 | 60 | 5-8 | 5 | 10-14 | 5-19
6 | 11 | 70 | 6-9 | 6 | 12-16 | 6-22
7 | 12 | 80 | 7-10 | 7 | 14-18 | 7-25
8 | 13 | 90 | 8-11 | 8 | 16-20 | 8-28
9 | 15 | 100 | 10-13 | 9 | 19-23 | 9-33
10 | 17 | 110 | 12-15 | 10 | 22-26 | 10-38
11 | 19 | 120 | 14-17 | 11 | 25-29 | 11-43
12 | 21 | 130 | 16-19 | 12 | 28-32 | 12-48
13 | 23 | 140 | 18-21 | 13 | 31-35 | 13-53
14 | 25 | 150 | 20-23 | 14 | 34-38 | 14-58
15 | 27 | 160 | 22-25 | 15 | 37-41 | 15-63
16 | 31 | 170 | 25-28 | 16 | 42-46 | 16-71
17 | 35 | 180 | 28-31 | 17 | 47-51 | 17-79
18 | 39 | 190 | 31-34 | 18 | 52-56 | 18-87
19 | 43 | 200 | 34-37 | 19 | 57-61 | 19-95
20 | 47 | 210 | 37-40 | 20 | 62-66 | 20-103
21 | 51 | 220 | 40-43 | 21 | 67-71 | 21-111
22 | 55 | 230 | 43-46 | 22 | 72-76 | 22-119
23 | 61 | 240 | 47-50 | 23 | 79-83 | 23-130
24 | 67 | 250 | 51-54 | 24 | 86-90 | 24-141
25 | 73 | 260 | 55-58 | 25 | 93-97 | 25-152
26 | 79 | 270 | 59-62 | 26 | 100-104 | 26-163
27 | 85 | 280 | 63-66 | 27 | 107-111 | 27-174
28 | 91 | 290 | 67-70 | 28 | 114-118 | 28-185
29 | 97 | 300 | 71-74 | 29 | 121-125 | 29-196
30 | 105 | 310 | 76-79 | 30 | 130-134 | 30-210
31 | 113 | 320 | 81-84 | 31 | 139-143 | 31-224
32 | 121 | 330 | 86-89 | 32 | 148-152 | 32-238
33 | 129 | 340 | 91-94 | 33 | 157-161 | 33-252
34 | 137 | 350 | 96-99 | 34 | 166-170 | 34-266
35 | 145 | 360 | 101-104 | 35 | 175-179 | 35-280
36 | 153 | 370 | 106-109 | 36 | 184-188 | 36-294
37 | 161 | 380 | 111-114 | 37 | 193-197 | 37-308
38 | 169 | 390 | 116-119 | 38 | 202-206 | 38-322
39 | 177 | 400 | 121-124 | 39 | 211-215 | 39-336
40 | 185 | 410 | 126-129 | 40 | 220-224 | 40-350
41 | 193 | 420 | 131-134 | 41 | 229-233 | 41-364
42 | 201 | 430 | 136-139 | 42 | 238-242 | 42-378
43 | 209 | 440 | 141-144 | 43 | 247-251 | 43-392
44 | 217 | 450 | 146-149 | 44 | 256-260 | 44-406
45 | 225 | 460 | 151-154 | 45 | 265-269 | 45-420
46 | 233 | 470 | 156-159 | 46 | 274-278 | 46-434
47 | 241 | 480 | 161-164 | 47 | 283-287 | 47-448
48 | 249 | 490 | 166-169 | 48 | 292-296 | 48-462
49 | 257 | 500 | 171-174 | 49 | 301-305 | 49-476
50 | 265 | 510 | 176-179 | 50 | 310-314 | 50-490
51 | 273 | 520 | 181-184 | 51 | 319-323 | 51-504
52 | 281 | 530 | 186-189 | 52 | 328-332 | 52-518
53 | 289 | 540 | 191-194 | 53 | 337-341 | 53-532
54 | 297 | 550 | 196-199 | 54 | 346-350 | 54-546
55 | 305 | 560 | 201-204 | 55 | 355-359 | 55-560
56 | 313 | 570 | 206-209 | 56 | 364-368 | 56-574
57 | 321 | 580 | 211-214 | 57 | 373-377 | 57-588
58 | 329 | 590 | 216-219 | 58 | 382-386 | 58-602
59 | 337 | 600 | 221-224 | 59 | 391-395 | 59-616
* Note: Freezing is cut 1/2 in Nightmare and 3/4 in Hell.

Blood Golem Blood Golem
Required Level: 18
Prerequisites: Clay Golem [6]

Utilizing a small quantity of his own blood, the Necromancer is able to give life to a creature neither living nor dead, yet formed of human tissue. This homunculus gains nourishment from the fresh blood of its slain enemies, from which it replenishes its strength. Tied to the Necromancer through the mage's own blood, the Blood Golem is able to share this stolen life force with his master. Unfortunately, the link flows both ways, and any damage taken by the Golem is also transmitted to the caster.

Effect: Summons a Golem that is linked to the caster's health.

The Blood Golem's life drain is now based completely on its own attack rather than the total amount of your enemy's hit points. Furthermore, if it is affected by a damage return ability like Thorns or Iron Maiden, the life drained is based off of its attack rather than how much damage the enemy attacker did to it.

Hit Points stolen by the Blood Golem are not subtracted from the target.

The Golem gains 70% of the health it steals while the player gains 30%. If the current life + stolen life > maximum life of the Blood Golem, the Hit Point overflow goes to the Necromancer. If the current life + stolen life > maximum life of the Necromancer, the Hit Point overflow returns to the Golem up to the maximum life for each target.

Necromancers can't be killed by a Blood Golem taking too much damage, however, your health may be lowered to a point where other monsters may easily kill you.

When a Blood Golem is hit when the Necromancer has Bone Armor on, damage is directly taken from health skipping Bone Armor.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 25 | 29 | 33 | 37 | 41 | 45 | 49 | 53 | 57 | 61 | 65 | 69 | 73 | 77 | 81 | 85 | 89 | 93 | 97 | 101
Damage | 6-16 | 8-21 | 10-27 | 12-32 | 14-38 | 16-44 | 18-49 | 20-55 | 22-60 | 24-66 | 27-72 | 29-77 | 31-83 | 33-88 | 35-94 | 37-100 | 39-105 | 41-111 | 43-116 | 45-122
Heal Convert Damage to Life % | 86 | 95 | 102 | 108 | 112 | 116 | 119 | 121 | 124 | 126 | 128 | 129 | 131 | 132 | 133 | 135 | 135 | 136 | 137 | 138
Hit Points 201 |
Defense: 80 |

Blood Golem Receives Bonuses From:
Golem Mastery
Summon Resist
Clay Golem: +20 Attack Rating Per Level
Iron Golem: +35 Defense Per Level
Fire Golem: +6% Damage Per Level

Summon Resist Summon Resist
Required Level: 24
Prerequisites: Clay Golem [6], Golem Mastery [12]

Powerful heat, freezing cold and intense electrical attacks can take a serious toll on the bound servants of any Necromancer. By developing this skill, a Necromancer can permeate his summoned minions with a protective energy that strengthens their protection to the natural and mystical elements alike.

Passive Effect: Raises elemental resistances of your Minions.

Summon Resist helps minions survive against spells, and this becomes vital in the later acts when Zakarum Priests are calling down Blizzard and Lightning on their heads. These resistances are helpful for keeping pets that were difficult or expensive to get, such as a strong monster you Revived or a powerful Iron Golem for which you sacrificed a good item.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Resist All % | 28 | 34 | 39 | 44 | 47 | 50 | 52 | 54 | 56 | 57 | 59 | 60 | 61 | 62 | 62 | 64 | 64 | 65 | 65 | 66

Iron Golem Iron Golem
Required Level: 24
Prerequisites: Clay Golem [6], Blood Golem [18]

While many mages spend their lives devoted to studying the transmutation of base metals into gold, the Necromancers have always had a somewhat different approach to transforming metals. Through complicated arcane rituals and great mental concentration, a Necromancer can summon forth a Golem from common base metals. The construct takes on the properties of the original source material, including any magical effects or other properties the original metal might have possessed.

Effect: Summon a Golem from a metal item. The golem gains properties of the item.

The Iron Golem's strength lies in his Thorn Damage. This Golem is very powerful against Melee attackers.

Iron Golems can be constructed from non magical items. You will receive the additional Damage listed on weapons, or the Defense listed on Armor. Currently you do not receive the damage benefit for using two-handed weapons.

Save powerful Rare and Magical Items you don't wish to sell, use or trade to create Iron Golems. Some magical item properties are not transferred to the Iron Golem, such as "Chance to find Magical Items" and "Mana Steal".

You can only create Iron Golems from metal items, and you cannot make them from Clubs, Wands, Crystal Swords, Gloves, Belts, Throwing Weapons, Staves, Bows, Crossbows, Quest Items, Jewelry, Leather Armor and Leather Boots.

Iron Golems can gain the abilities of Socketed Gem weapons.

When you create an Iron Golem out of an Ethereal Item the Iron Golem is translucent.

How does Iron Golem work with Iron Maiden?
Both damages are applied separately.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Thorns % | 150 | 150 | 165 | 180 | 195 | 210 | 225 | 240 | 255 | 270 | 285 | 300 | 315 | 330 | 345 | 360 | 375 | 390 | 405 | 420
Attack | 100 |
Defense | 190 | 225 | 260 | 295 | 330 | 365 | 400 | 435 | 470 | 505 | 540 | 575 | 610 | 645 | 680 | 715 | 750 | 785 | 820 | 855
+ Any Defense from the item that created it
Defense Bonus | 35 | 70 | 105 | 140 | 175 | 210 | 245 | 280 | 315 | 350 | 385 | 420 | 455 | 490 | 525 | 560 | 595 | 630 | 665 | 700
Mana Cost: 35 |
Damage: 7-19/11-30/12-33 |
Hit Points: 321 |
Iron Golem Receives Bonuses From:
Golem Mastery
Summon Resist
Clay Golem: +20 Attack Rating Per Level
Blood Golem: +5% Life Per Level
Fire Golem: +6% Damage Per Level

Fire Golem Fire Golem
Required Level: 30
Prerequisites: Clay Golem [6], Blood Golem [18], Iron Golem [24]

It is believed that all life was forged when fire, earth, iron and flesh were combined. A Necromancer learned in this art can summon a Golem constructed entirely from living flame. The Necromancer summons the Golem through accelerating particles of the air at an ever increasing pace. These particles then ignite and the Golem crackles into existence, seemingly out of thin air.

Effect: A Golem of fire that uses fire damage to heal itself.

The Fire Golem causes massive fire splash damage similar to the Paladin's Holy Fire Aura, causing monsters in the area to become hit by fire.

When the Fire Golem is summoned, and dies, it causes fire splash damage. You can continue to summon a Fire Golem over and over next to monsters to cause fire splash damage to them.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220 | 230 | 240
Fire Damage | 44 - 90 | 59 - 106 | 74 - 122 | 89 - 138 | 104 - 154 | 119 - 170 | 134 - 186 | 149 - 202 | 165 - 219 | 187 - 242 | 203 - 259 | 225 - 282 | 241 - 299 | 263 - 322 | 279 - 339 | 307 - 368 | 330 - 392 | 359 - 422 | 382 - 446 | 411 - 476
Holy Fire | 4 - 6 | 5 - 7 | 6 - 8 | 7 - 9 | 8 - 10 | 9 - 11 | 10 - 12 | 11 - 13 | 12 - 14 | 14 - 16 | 15 - 17 | 17 - 19 | 18 - 20 | 20 - 22 | 21 - 23 | 24 - 26 | 26 - 28 | 29 - 31 | 31 - 33 | 34 - 36
Absorbs Fire Damage to Hit Point % | 36 | 45 | 52 | 58 | 62 | 66 | 69 | 71 | 74 | 76 | 78 | 79 | 81 | 82 | 83 | 85 | 85 | 86 | 87 | 88
Hit Points: 328(Norm)/643(Night)/1063(H) |
Defense: 235 |
Attack Rating: 140 |

Fire Golem Receives Bonuses From:
Golem Mastery
Summon Resist
Clay Golem: +20 Attack Rating Per Level
Blood Golem: +5% Life Per Level
Iron Golem: +35 Defense Per Level

Revive Revive
Required Level: 30
Prerequisites: Raise Skeleton [1], Clay Golem [6], Raise Skeletal Mage [12], Blood Golem [18], Iron Golem [24]

The ultimate goal of a Priest of Rathma is the perfect reanimation and control of a dead creature, maintaining the purity and properties of its body while releasing its soul to allow the Necromancer full control. When a Necromancer at long last gains this ability, he can truly claim mastery of the Great Cycle of Being.

Effect: Resurrects a monster to fight for you.

While Skeletons, and Skeletal Mages are great early on, Revived Monsters are the ultimate Minions (ignoring Golems). Once you've created a corpse, revive a monster and it will be back in action with more Hit Points and fighting on your side. Quickly the monsters will find themselves outnumbered as you raise more and more Monsters during the battle to use against them. You can increase the Monster Hit Points and damage of Revived Monsters by putting points into Skeleton Mastery. You can increase their resistances with Summon Resist.

Revived Monsters will do their normal and skilled attacks but they will not raise other monsters. Some monsters have special attacks such as Lightning, Fire Balls, Meteors, Blizzards, and more. Once you convert these Monsters, they will use their special attacks against their former friends.

Revived Monsters will pick up any Auras or any other party friendly spells, which will further increase their power.

One thing you'll notice about Revived Monsters is that they may not be as "smart" as your other Minions. While you now have control of these Revived Monsters, they still retain much of their original thoughts and tendencies. So a Revived Monster is somewhat different from your minions in that they sort of have their own will but fight on your side. You will have to take extra care when moving Revived Monsters around. You can create new Revived Monsters to replace those that have headed off on their own path. You'll find that their abilities in battle will more than outweigh their stupidity in following your commands.

You can't revive Bosses, Super Unique monsters, Leapers, Undead Mages, and some other monsters. You will know which monster cannot be revived if you are unable to select their corpse when attempting to cast Revive.

Revived Monsters will often "disappear" when you get too far away from them. Generally it's a good idea to keep them on the Automap. Watch your Automap and if you notice they are getting too far away or disappearing from the Automap, stop and wait for them. Sometimes you have no choice but to leave them behind, but other times you can slow yourself down allowing them to keep up. If you notice big chunks of Revived Monsters disappearing, this usually means you got too far away from them to command them. Also keep in mind that Revived Monsters also disappear after 3 minutes.

If you don't like what monsters are available to Revive in a area you are playing in, go to another area and get the monsters you like, then take them to the new area. This is really helpful especially when taking on Bosses or when certain monsters would be very good against other types of monsters.

Figure out what Monsters are the best to Revive for the situation. In cases where it may be difficult to lead a group of ground based Revived Monsters around (Arcane Sanctuary, River of Flame), choose flying monsters to Revive such as Wraiths and Finger Mages. Some monsters are really great to have such as Abyss Knights, Willowisps, so you might want to pick them (or whatever your favorite is) over other monsters. Making good decisions about which Monsters to Revive can be really helpful.

Before spending many points in Revive or maxing it out (at 20), take a look at how many Revived you can support at a time. Try an additional point, see if you can keep your Revived at max while you're playing. If you're unable to keep the maximum number of Revived active, don't spend any more points. For each point in Revive you're only being allowed to create 1 additional monster so unless you're always at max, placing additional points in Revive is not worth it.

Do Necromancer Revived Monsters stay under the Necromancers power until they die?
Yes. But they naturally expire after 3 minutes.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 45 |
# of Monsters | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
HP (Original Creature +200%) |
Duration: 180 Seconds |
Revive Receives Bonuses From:
Skeleton Mastery
Summon Resist


The Arreat Summit - Skills: Paladin Combat Skills

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files

Combat Skills

Skill Level Chart

Sacrifice [1], Holy Bolt [6], Smite [1], Zeal [12], Charge [12], Vengeance [18], Blessed Hammer [18], Conversion [24], Holy Shield [24], Fist of the Heavens [30]

Sacrifice Sacrifice
Required Level: 1
Prerequisites: None

At what price glory? By sanctifying his weapon with some of his own blood, a Paladin of Zakarum is able to increase his efficiency in combat by forfeiting a portion of his own physical essence. This sacrifice is a symbol of faith that even the lowliest Paladin must submit before the Light, in order that he may prove himself worthy of victory.

Effect: Increased damage at the cost of health.

Sacrifice allows you to do a large amount of damage without spending any mana. Paladins that focus in this skill and Auras (except Prayer), do not have to spend any points in Energy for increased mana, use mana items, or worry about using Mana Potions. This may be appealing for some Paladins.

The first thing to understand about Sacrifice is that the more damage your weapons does, the more life will be drained from yourself. It's possible to increase Attack Damage so high using Sacrifice, a good weapon, and Might or Concentration, that you will be losing huge amounts of life each time you hit a monster. If you plan on using Sacrifice as your main attack, you will have to balance the loss of life with items or you will have to use a lot of Healing Potions.

Items that "Steals % Life" work well with Sacrifice. Find a weapon and ring that steals life. If you can steal enough life per hit with high life stealing percentages or a combination of life stealing items, you can make up for the loss of your health and actually use Sacrifice attacks to heal yourself.

Items that Replenish Life can also help make up for the loss in life when using Sacrifice. It can, however, take a while to regain life such that Replenish Life may not alone be enough to make up for the loss of life. However, they can be used in combination with Prayer, Healing Potions, and Life Stealing items to make up for the time it takes Replenish Life to work.

The Prayer Aura can be a good skill to use with Sacrifice initially. You can use Sacrifice on the left Action Button, and have your Prayer Aura active healing you at the same time on the Right Action button. You will have to devote points to Energy to increase your Mana to support Prayer or use magic items that add to Mana. Later on you will probably want to upgrade to Redemption Aura which although doesn't help party members, can make up for Sacrifice hit point loss much faster and better than Prayer.

Be careful when using Combat Shrines. Combat Shines will greatly increase your damage, which will greatly increase the life lost when using Sacrifice. You may want to avoid Combat Shrines when using Sacrifice, or use them then switch to another skill.

Powerful Two-handed Weapons
By using Sacrifice and Might or Concentration at the same time with a powerful two-handed weapon, you may notice you will do a lot of damage. This looks very attractive at first glance. You may do so much damage that you can kill many monsters including Uniques in one or two hits. However, you may also notice that you are losing a lot of your life with each Sacrifice hit. At first you may believe this is caused by giving up the defense and blocking of a shield to wield a two-handed Weapon, but the increased loss of life is really caused by the increase in damage of your new two-handed weapon. The more damage you do, the more life you will lose. Another problem with high damage weapons when using Sacrifice is that you may be doing more damage to the monsters than you need to. A monster may die in one hit with a Two-handed weapon damage of 538 but 200 damage might also be all you need to kill the monster. The extra damage caused by your powerful weapon will cause increased loss in your life needlessly. Try finding a less powerful weapon. Although you will not kill the monster as quickly, you will be draining less hit points.

To make up for the life lost when using Sacrifice you will have to find the right balance between the damage of your weapon compared to the monsters, life stealing items, Potions, Replenish Life items, and Prayer.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Damage to Self: 8% |
Attack Rating +% | 20 | 27 | 34 | 41 | 48 | 55 | 62 | 69 | 76 | 83 | 90 | 97 | 104 | 111 | 118 | 125 | 132 | 139 | 146 | 153
Damage % | 180 | 195 | 210 | 225 | 240 | 255 | 270 | 285 | 300 | 315 | 330 | 345 | 360 | 375 | 390 | 405 | 420 | 435 | 450 | 465

Sacrifice Receives Bonuses From:
Redemption: +15% Damage Per Level
Fanaticism: +5% Damage Per Level

Smite Smite
Required Level: 1
Prerequisites: None

The sword of a Paladin represents the might of righteousness and his shield symbolizes the strength of his faith. Both are tools he uses to mete out justice. Just as righteousness can give his spirit the fortitude to overcome the attacks of the unjust, so too can faith be a weapon to strike back at those who work to defeat him. To this end, the Paladin has developed several combat techniques that use the shield not only for defense, but also as an offensive weapon.

Effect: Shield bash that does damage and knock back.

  • Smite always hits a target in range, so Attack Rating does not matter when using this skill.
  • Smite does not work with Life/Mana % Steal.
  • Smite is a weapon skill and thus is affected by Attack Speed (e.g. 'Fanaticism') and is not affected by Cast Rate (e.g. -of the Apprentice). Smite works with any "X% Chance to cast level Y (spell) upon striking" ability on your weapon.
  • Smite does not receive added damage vs. undead with the Sanctuary aura.
  • The Fire/Cold/Lightning damage added to attacks with the Holy-Fire, Holy-Freeze, and Holy-Shock auras do not add onto Smite damage.
  • Smite can steal life with life tap cursed on target.
  • Smite can also deal crushing blow and open wounds damage, but not deadly strike and elemental damages.
  • Using Smite will reduce the durability of your weapon NOT shield
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 2 |
Damage +% | 15 | 30 | 45 | 60 | 75 | 90 | 105 | 120 | 135 | 150 | 165 | 180 | 195 | 210 | 225 | 240 | 255 | 270 | 285 | 300
Stun (seconds) | 0.6 | 0.8 | 1.0 | 1.2 | 1.4 | 1.6 | 1.8 | 2.0 | 2.2 | 2.4 | 2.6 | 2.8 | 3.0 | 3.2 | 3.4 | 3.6 | 3.8 | 4.0 | 4.2 | 4.4

Holy Bolt Holy Bolt
Required Level: 6
Prerequisites: None

The Paladin can learn to summon bolts formed of pure, righteous energies. These projectiles are vessels of life, bane to the undead, and succor to the faithful. At the battle of Taelohn Bridge, the villagers feared the day was lost when an army of the walking dead besieged them. Just as the battered militia was about to be overwhelmed, a small band of Paladins appeared. Wading through the rotting carcasses of the living dead and hurling spheres of pure Light that expelled the evil controlling the battling corpses while renewing the strength of the remaining villagers.

Effect: Bolt of energy that damages undead, or heals friendly units.

Holy Bolt will not heal undead minions. Works on hires and on Golems and party members. Friendly Skeletons will not take damage from Holy Bolt.

Ignores the resistance of Undead. Increased Healing to non-monster characters.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 2 | 2 | 2.1 | 2.1 | 2.2 | 2.3 | 2.3 | 2.4 | 2.5 | 2.5 | 2.6 | 2.6 | 2.7 | 2.8 | 2.8 | 2.9 | 3 | 3 | 3.1 | 3.1
Magic Damage | 8-16 | 16-24 | 24-32 | 32-40 | 40-48 | 48-56 | 56-64 | 64-72 | 74-83 | 84-94 | 94-105 | 104-116 | 114-127 | 124-138 | 134-149 | 144-160 | 157-175 | 170-190 | 183-205 | 196-220
Healing | 1-6 | 3-10 | 5-14 | 7-18 | 9-22 | 11-26 | 13-30 | 15-34 | 17-38 | 19-42 | 21-46 | 23-50 | 25-54 | 27-58 | 29-62 | 31-66 | 33-70 | 35-74 | 37-78 | 39-82

Holy Bolt Receives Bonuses From
Blessed Hammer: +50% Magic Damage Per Level
Fist of the Heavens: +50% Magic Damage Per Level
Prayer: +15% Life Healed Per Level

Zeal Zeal
Required Level: 12
Prerequisites: Sacrifice [1]

A noble Paladin, fervent in his dedication to righteousness, can draw upon the spirit of that dedication to perform seemingly impossible tasks. When surrounded by his enemies, a Paladin versed in this skill sets upon his adversaries with the zealous fervor of many times his number.

Effect: Quickly attacks multiple adjacent enemies.

Zeal increases your Attack Rating, and allows you to attack multiple adjacent monsters. Additional points into Zeal increases Attack Rating and increases the number of swings per use of Zeal up to 5. Zeal allows you to take a lot of very quick swings at a monster while at the same time increasing your attack rating.

Zeal is uninterrupted.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 2 |
Attack +% | 10 | 20 | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200
Number of Hits | 2 | 3 | 4 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5
Damage +% | 0 | 0 | 0 | 0 | 6 | 12 | 18 | 24 | 30 | 36 | 42 | 48 | 54 | 60 | 66 | 72 | 78 | 84 | 90 | 96

Zeal Receives Bonuses From:
Sacrifice: +12% Damage Per Level

Charge Charge
Required Level: 12
Prerequisites: Smite [1]

In showing fear, a Paladin displays his lack of faith, and a faithless Paladin is less than a man - let alone a knight. This is vital in that when all else fails, it is faith that will carry the Paladin through to victory. Warriors of faith never shirk from combat, but rush forward with heads down and shields up, allowing their glory to carry them into the thick of battle to deliver the first blow.

Effect: Closes the distance with an enemy, delivering a bash on contact.

  • Although Charge is after Smite on the Skill Tree, Charge does not require a Shield. You can charge without a shield with a two-handed weapon.
  • You can also use Charge on the Left Action Button while having Auras active at the same time. When maxed, Charge offers more damage than Sacrifice. Consider getting Mana Stealing Items when using Charge to offset its mana cost.
  • You can only use Charge on a Monster if you are already not in melee range. This is the one drawback when compared to Sacrifice. You will have to back away or select another monster that is further away.
  • May be used to flee from fights or even dodge (outrun) projectiles (such as Diablo's Fire Nova or Undead Mages' Bone Spirit). May also be used to (very) rapidly traverse land.
  • Sometimes Charge skill may stun yourself (you cannot attack and move but can drink potions) when attacking. This may continue very long until to your death. You can fix this by pressing the "W" key to swap weapons which should exit you from the stun.
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 9 |
Damage +% | 100 | 125 | 150 | 175 | 200 | 225 | 250 | 275 | 300 | 325 | 350 | 375 | 400 | 425 | 450 | 475 | 500 | 525 | 550 | 575
Attack Mod +% | 50 | 65 | 80 | 95 | 110 | 125 | 140 | 155 | 170 | 185 | 200 | 215 | 230 | 245 | 260 | 275 | 290 | 305 | 320 | 335

Charge Receives Bonuses From:
Vigor: +20% Damage Per Level
Might: +20% Damage Per Level

Vengeance Vengeance
Required Level: 18
Prerequisites: Sacrifice [1], Zeal [12]

When a Paladin undertakes a crusade to banish evil, he is permitted to call upon the just souls of past crusades. Thus summoned, the spirits of the honorably vanquished manifest themselves and lend their energies to the weapons of the Paladin.

Effect: Adds Elemental (Fire, Lightning and Cold) damage to all melee attacks.

The Damage bonus applies to all three elemental damages. At level 1, it would be +70% Fire, +70% Cold, and +70% Lightning (not Poison).

Poison is not included in the Vengeance Skill.

Monster resistances have the ability to reduce the additional elemental damage.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 4 | 4.2 | 4.5 | 4.7 | 5 | 5.2 | 5.5 | 5.7 | 6 | 6.2 | 6.5 | 6.7 | 7 | 7.2 | 7.5 | 7.7 | 8 | 8.2 | 8.5 | 8.7
Cold Length | 1.2 | 1.8 | 2.4 | 3.0 | 3.6 | 4.2 | 4.8 | 5.4 | 6.0 | 6.6 | 7.2 | 7.8 | 8.4 | 9.0 | 9.6 | 10.2 | 10.8 | 11.4 | 12.0 | 12.6
Elem Damage +% | 70 | 76 | 82 | 88 | 94 | 100 | 106 | 112 | 118 | 124 | 130 | 136 | 142 | 148 | 154 | 160 | 166 | 172 | 178 | 184
Attack Bonus +% | 20 | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210

Vengeance Receives Bonuses From
Resist Fire: +10% Fire Damage Per Level
Resist Cold: +10% Cold Damage Per Level
Resist Lightning: +10% Lightning Damage Per Level
Salvation: +2% Elemental Damage Per Level

Blessed Hammer Blessed Hammer
Required Level: 18
Prerequisites: Holy Bolt [6]

The Visions of Akarat tell of a hopeless battle. Legions of the undead had laid siege to a small convent of nuns who were the keepers of a sacred relic, the Hammer of Ghrab Thaar. Suspended over a fiery chasm within the convent, the sisters knew the Hammer to be a powerful vessel of the Light and vowed never to allow it to fall into the hands of evil. With no weapons of their own, and no one to defend them, the nuns sacrificed themselves to destroy the hammer. Rather than let the undead despoil the church and the relic, they took the hammer and plunged themselves into the fiery chasm. At that moment, a powerful force of Light washed over the undead legion, striking them down where they stood. Since that time a well-trained Paladin is able to tap the remnants of this released energy, whirling a magical hammer to strike down his adversaries, especially the forces of the walking dead.

Effect: A summoned Hammer spirals outward, damaging enemies. The Undead take additional damage.

  • This sends out a little glowing Hammer. The Hammer spins around you making a wider and wider turn until it disappears. Blessed Hammer has the ability to damage multiple enemies if it hits them.
  • Ignores the resistances and immunities of Undead
  • Also receives bonuses from Concentration
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 5 | 5.2 | 5.5 | 5.7 | 6 | 6.2 | 6.5 | 6.7 | 7 | 7.2 | 7.5 | 7.7 | 8 | 8.2 | 8.5 | 8.7 | 9 | 9.2 | 9.5 | 9.7
Damage | 12-16 | 20-24 | 28-32 | 36-40 | 44-48 | 52-56 | 60-64 | 68-72 | 78-82 | 88-92 | 98-102 | 108-112 | 118-122 | 128-132 | 138-142 | 148-152 | 160-164 | 172-176 | 184-188 | 196-200
+150% Damage To Undead |

Blessed Hammer Receives Bonuses From:
Blessed Aim: +14% Magic Damage Per Level
Vigor: +14% Magic Damage Per Level

Conversion Conversion
Required Level: 24
Prerequisites: Sacrifice [1], Zeal [12], Vengeance [18]

Through force of will and strength of steel, a noble Paladin with this skill is able to blind his enemies with the glory of the Light. After trading blows with the Paladin and facing the fire of righteousness burning in his eyes, an enemy will sometimes be struck with a divine epiphany and momentarily repent his past undertakings. So complete is the transformation, that the converted will turn to slay its former comrades.

Effect: A successful attack has a chance to convert the target to fight evil.

Player vs Player - This will not work on other Players.

  • This skill will not work on Super Unique Monsters, Champions, and Bosses.
  • Conversion allows you to steal Monsters and use them against other Monsters in the area. Consider stealing Monsters with special attacks like Lightning or Blizzard, to help you fight. Be warned that eventually conversion will wear off and you will be forced to destroy your new friend.
  • You get experience for kills made by monsters you have converted.
  • You do not get experience for those converted monsters that are killed while under your power. You do not get experience for any of your minions that are killed (Golems, Valkyries, Revived, Converted, Attracted, Confused, Skeletal Mages, Skeletons).
  • Combining Conversion with Thorns makes a great way to get large numbers of monsters to kill themselves, however, once the Conversion wears off, your Thorns aura will remain on the monster for a second or two. If you hit the monster during this time (easy to do with Zeal) then you'll do massive damage to yourself.

    Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
    Mana Cost: 4
    Chance to Convert % | 7 | 13 | 18 | 22 | 25 | 27 | 29 | 31 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 40 | 41 | 41 | 42
    Duration 16 Seconds

    Holy Shield Holy Shield
    Required Level: 24
    Prerequisites: Smite [1], Holy Bolt [6], Charge [12], Blessed hammer [18]

    To a Paladin, the shield is a symbol of his faith. Particularly devout Paladins can channel their faith into their shields, bolstering its defensive value with holy energy. The purer his faith, the greater his defense.

    Effect: Magically enhances shield to give defense bonuses.

    Holy Shield increases Smite Damage for each point.

    Holy Shield is not a Passive skill, it is similar to the Sorceress' Frozen Armor spells. To create a Holy Shield, cast the spell. It will last until it wears off which will be determined by how many skill points you have placed in Holy Shield.

    Paladins who use Shields should consider this skill. Additional defense and increased blocking is always something to be desired, and this skill can still be used in combination with his Auras, and other Combat skills.

    You may not want to use this skill in combination with the Thorns Aura. When using Thorns, you want the monsters to hit you so that they will be damaged by Thorns, however Holy Shield makes it more difficult for monsters to hit you.

    Holy Shield is very useful to increase blocking on shields with low blocking. You may find a great rare, or unique shield with low blocking. The lack of blocking on the shield may make you think twice about using it, but with Holy Shield you can raise the chance to block and still use this shield.

    Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
    Mana Cost: 35
    Duration (seconds) | 30 | 55 | 80 | 105 | 130 | 155 | 180 | 205 | 230 | 255 | 280 | 305 | 330 | 355 | 380 | 405 | 430 | 455 | 480 | 505
    Defense +% | 25 | 40 | 55 | 70 | 85 | 100 | 115 | 130 | 145 | 160 | 175 | 190 | 205 | 220 | 235 | 250 | 265 | 280 | 295 | 310
    Successful Blocking +% | 14 | 18 | 20 | 23 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 31 | 32 | 33 | 33 | 34 | 34 | 34 | 34 | 35
    Smite Damage + | 3-6 | 5-8 | 7-10 | 9-12 | 11-14 | 13-16 | 15-18 | 17-20 | 20-23 | 23-26 | 26-29 | 29-32 | 32-35 | 35-38 | 38-41 | 41-44 | 45-48 | 49-52 | 53-56 | 57-60

    Holy Shield Receives Bonuses From
    Defiance: +15% Defense Per Level

    Fist of the Heavens Fist of the Heavens
    Casting Delay: 1 Second
    Required Level: 30
    Prerequisites: Sacrifice [1], Holy Bolt [6], Zeal [12], Vengeance [18], Blessed Hammer [18], Conversion [24]

    This spell allows the Paladin to summon the power of holy vengeance. Manifesting as lightning from the heavens, these bolts rain down from the sky, exploding into a thousand shafts of light that radiate outwards to banish the evil from the battlefield.

    Effect: Lightning attack from the sky that releases Holy Bolts.

    Target a monster, and Fist of Heavens unleashes a Lightning Bolt from the Heavens. From the impact point, Holy Bolts spread out around the area. This skill is primarily useful against large collections of undead Monsters but also can be used against other monsters for the direct Lightning damage.

    Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
    Mana Cost: 25
    Lightning Damage | 150-200 | 165-215 | 180-230 | 195-245 | 210-260 | 225-275 | 240-290 | 255-305 | 285-335 | 315-365 | 345-395 | 375-425 | 405-455 | 435-485 | 465-515 | 495-545 | 540-590 | 585-635 | 630-680 | 675-725
    Holy Bolt Damage | 40-50 | 46-56 | 52-62 | 58-68 | 64-74 | 70-80 | 76-86 | 82-92 | 92-102 | 102-112 | 112-122 | 122-132 | 132-142 | 142-152 | 152-162 | 162-172 | 178-188 | 194-204 | 210-220 | 226-236

    Fist of the Heavens Receives Bonuses From
    Holy Bolt: +15% Holy Bolt Damage Per Level
    Holy Shock: +7% Lightning Damage Per Level

    Online Privacy Policy
    Battle.net Terms of Use Agreement
    ©2008 Blizzard Entertainment. All rights reserved.

    • Exit


The Arreat Summit - Skills: Paladin Defensive Auras

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files

Defensive Auras

Skill Level Chart

Prayer [1], Resist Fire [1], Resist Cold [6], Resist Lightning [12], Defiance [6], Cleansing [12], Vigor [18], Meditation [24], Redemption [30], Salvation [30]

A Paladin cannot use more than one Aura at the same time. Different Auras can be stacked by multiple Paladins.

Prayer Prayer
Required Level: 1
Prerequisites: None

With this aura the Paladin basks himself and all he deems faithful in a warm, healing light. His prayers for salvation carry him through the direst situations, allowing him to heal even the deepest wounds in time.

Effect: Heals all party members.

Prayer is helpful to heal other party members including Hirelings. If you want to focus in Prayer, it's a good idea to devote more points to Energy to get more mana.

Often Prayer is best used after battle, but when focused, can provide healing during battle.

Before focusing in Prayer, keep in mind Redemption is available at Level 30. Redemption has the potential to heal much faster and only needs monster corpses to support rather than mana. One draw back of Redemption is that it cannot heal party members.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 10.6 | 12 | 13.3 | 14.6 | 16 | 17.3 | 18.6 | 20 | 21.3 | 22.6 | 24 | 25.3 | 26.6 | 28 | 29.3 | 30.6 | 32 | 33.3 | 34.6 | 36
Healing | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 19 | 21 | 23 | 25
Mana Cost | 1 | 1.1 | 1.3 | 1.5 | 1.7 | 1.9 | 2.1 | 2.3 | 2.5 | 2.6 | 2.8 | 3 | 3.2 | 3.4 | 3.6 | 3.8 | 4 | 4.1 | 4.3 | 4.5

Resist Fire Resist Fire
Required Level: 1
Prerequisites: None

Shrouding himself in his devotions, the fervent servant of the Light can walk a lake of fire and feel only the comforting warmth of his convictions. A Paladin can withstand the might of a fierce conflagration if his piety is strong enough.

Effect: Increases the Fire resistance of all party members.

This skill has a hidden bonus to max resistance. It does not display on the skill itself (for space reasons) but it will display on your character screen. For each point in the skill you, and your nearby party members and pets, will receive +1% to maximum resist. This is capped at 95%. The Paladin also receives half of the +max resistance bonus (rounded down) when the skill is not active. So with 20 points in the skill you will get +10 to maximum resistance when the skill is off. You get no passive resistance to your actual resist but just to your maximum resist. Items that give bonuses to skills do not increase the passive bonus.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 10.6 | 12 | 13.3 | 14.6 | 16 | 17.3 | 18.6 | 20 | 21.3 | 22.6 | 24 | 25.3 | 26.6 | 28 | 29.3 | 30.6 | 32 | 33.3 | 34.6 | 36
Resist Fire +% | 52 | 66 | 76 | 85 | 92 | 98 | 102 | 106 | 110 | 113 | 116 | 118 | 121 | 123 | 124 | 127 | 128 | 129 | 130 | 131
+X% To Maximum Fire Res. | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20

Resist Cold Resist Cold
Required Level: 6
Prerequisites: None

The splendor of absolute devotion is all the warmth and comfort a Paladin requires. Embraced deep within the shelter of this aura, the faithful need never fear the frost.

Effect: Increases the Cold resistance of all party members.

This skill has a hidden bonus to max resistance. It does not display on the skill itself (for space reasons) but it will display on your character screen. For each point in the skill you, and your nearby party members and pets, will receive +1% to maximum resist. This is capped at 95%. The Paladin also receives half of the +max resistance bonus (rounded down) when the skill is not active. So with 20 points in the skill you will get +10 to maximum resistance when the skill is off. You get no passive resistance to your actual resist but just to your maximum resist. Items that give bonuses to skills do not increase the passive bonus.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 7.3 | 8.6 | 10 | 11.3 | 12.6 | 14 | 15.3 | 16.6 | 18 | 19.3 | 20.6 | 22 | 23.3 | 24.6 | 26 | 27.3 | 28.3 | 30 | 31.3 | 32.6
Resist Cold +% | 52 | 66 | 76 | 85 | 92 | 98 | 102 | 106 | 110 | 113 | 116 | 118 | 121 | 123 | 124 | 127 | 128 | 129 | 130 | 131
+X% To Maximum Cold Res. | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20

Resist Lightning Resist Lightning
Required Level: 12
Prerequisites: None

Even the elements of nature must yield before the glory of the Light. When a knight of Zakarum has manifested this aura, he and his allies undergo a lessening of their body's natural conductivity, protecting them from attacks empowered by electricity.

Effect: Increases the Lighting resistance of all party members.

This skill has a hidden bonus to max resistance. It does not display on the skill itself (for space reasons) but it will display on your character screen. For each point in the skill you, and your nearby party members and pets, will receive +1% to maximum resist. This is capped at 95%. The Paladin also receives half of the +max resistance bonus (rounded down) when the skill is not active. So with 20 points in the skill you will get +10 to maximum resistance when the skill is off. You get no passive resistance to your actual resist but just to your maximum resist. Items that give bonuses to skills do not increase the passive bonus.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 10.6 | 12 | 13.3 | 14.6 | 16 | 17.3 | 18.6 | 20 | 21.3 | 22.6 | 24 | 25.3 | 26.6 | 28 | 29.3 | 30.6 | 32 | 33.3 | 34.6 | 36
Resist Lightning +% | 52 | 66 | 76 | 85 | 92 | 98 | 102 | 106 | 110 | 113 | 116 | 118 | 121 | 123 | 124 | 127 | 128 | 129 | 130 | 131
+X% To Maximum Light Res. | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20

Defiance Defiance
Required Level: 6
Prerequisites: None

Shielding himself and nearby companions within a glow of holy light, the Paladin girds himself to face the unjust in combat. By standing resolute and earnest in the face of opposition, his faith is his shield against harm.

Effect: Boosts the Defense of all party members.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 10.6 | 12 | 13.3 | 14.6 | 16 | 17.3 | 18.6 | 20 | 21.3 | 22.6 | 24 | 25.3 | 26.6 | 28 | 29.3 | 30.6 | 32 | 33.3 | 34.6 | 36
Defense +% | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220 | 230 | 240 | 250 | 260

Cleansing Cleansing
Required Level: 12
Prerequisites: Prayer [1]

Chaste is the Paladin in the face of all temptations. Pure in body and spirit, he trusts to the splendor of the Light to rid him of all impurities. A Knight of the Faith shall neither be tainted, nor corrupted.

Effect: Reduces Poison and Curse duration for all party members.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 10.6 | 12 | 13.3 | 14.6 | 16 | 17.3 | 18.6 | 20 | 21.3 | 22.6 | 24 | 25.3 | 26.6 | 28 | 29.3 | 30.6 | 32 | 33.3 | 34.6 | 36
Duration Reduction | 39 | 46 | 51 | 56 | 60 | 63 | 65 | 67 | 69 | 70 | 72 | 73 | 75 | 76 | 76 | 78 | 78 | 79 | 79 | 80

Bonuses To Cleansing
Prayer: same as having Prayer active without mana cost

Vigor Vigor
Required Level: 18
Prerequisites: Prayer [1], Cleansing [12], Defiance [6]

A noble knight of Zakarum feels the rapture of his salvation at all times. In his need, the weight of the world lifts from his shoulders, allowing him to march forth without heed to the lamentations of his body.

Effect: Increases Speed, Stamina, and Stamina recovery for all party members.

Vigor allows you and your party to travel faster, further, and longer! This is definitely a must have skill for fast paced game players. As you devote more points into Vigor you will walk and run faster, recover stamina faster, and increase the overall amount of stamina you have whenever this aura is active. Switch to Vigor whenever you are not fighting and not in any danger of enemy monsters. Use it when traveling over long distances that have already been cleared, use it in town to get to the vendors faster. Use it to return to town faster from the field. This can even be combined with Fastest Run/Walk items to make the Paladin run even faster! This is one skill you don't want to miss.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 10 | 12 | 14 | 16 | 18 | 20 | 22 | 24 | 26 | 28 | 30 | 32 | 34 | 36 | 38 | 40 | 42 | 44 | 46 | 48
Walk Run Speed +% | 13 | 18 | 22 | 25 | 28 | 30 | 32 | 33 | 35 | 36 | 37 | 38 | 39 | 40 | 40 | 41 | 41 | 42 | 42 | 43
Max Stam Recovery +% | 50 | 75 | 100 | 125 | 150 | 175 | 200 | 225 | 250 | 275 | 300 | 325 | 350 | 375 | 400 | 425 | 450 | 475 | 500 | 525
Incr Stamina Recovery +% | 50 | 75 | 100 | 125 | 150 | 175 | 200 | 225 | 250 | 275 | 300 | 325 | 350 | 375 | 400 | 425 | 450 | 475 | 500 | 525

Meditation Meditation
Required Level: 24
Prerequisites: Prayer [1], Cleansing [12]

With the observance of this aura, the Paladin supplicates himself to the Light with silent utterances of prayers. It is in these times of silent worship that the Paladin is rejuvenated in spirit.

Effect: Boosts Mana recovery for all party members.

Meditation will make you very popular with other party members such as Sorceress' and Necromancers.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 7.3 | 8.6 | 10 | 11.3 | 12.6 | 14 | 15.3 | 16.6 | 18 | 19.3 | 20.6 | 22 | 23.3 | 24.6 | 26 | 27.3 | 28.3 | 30 | 31.3 | 32.6
Mana Recovery +% | 300 | 325 | 350 | 375 | 400 | 425 | 450 | 475 | 500 | 525 | 550 | 575 | 600 | 625 | 650 | 675 | 700 | 725 | 750 | 775

Bonuses To Meditation
Prayer: same as having Prayer active without mana cost
Note: Meditation will not work on hirelings

Redemption Redemption
Required Level: 30
Prerequisites: Prayer [1], Cleansing [12], Defiance [6], Vigor [18]

A Paladin must be true to his duty and belief that all souls are worthy of attempted salvation. With this aura, the Paladin shares the glory of the Light with his vanquished enemies. With each administration of these final rites, the Paladin is redeemed physically as well as spiritually.

Effect: Periodically attempts to redeem corpses for Health and Mana.

Redemption does not regain mana or hit points for other party members, Minions, Monsters that have been converted or Hirelings.

To use Redemption, get within range of some monster bodies and turn on the aura. When you mouse over the skill it lists chance to Redeem. This means how fast Redemption will work. As you devote more points into Redemption, the chance to redeem will go up and it will work much faster.

Redemption turns the Paladin to a virtual walking well. Whenever the Paladin can kill monsters creating bodies, he can use Redemption to regain mana and health. As you know, there is no shortage of monsters so there is now an almost endless supply of monsters to use to heal the Paladin and to regain mana. This aura is a great replacement to Prayer. It works much faster than Prayer in combat and requires no mana, just monster bodies. When it works, it instantly regains health and mana.

As you devote more points into Redemption, it will regain more Health and Mana from a body, and work much faster. However, this will eat up bodies much faster which isn't always what you want. If you plan on using Redemption while you fight, devote more points into it, so it will help you faster and heal more life, and regain more mana. If you plan on using it after battle, only devote one to a few points to it.

The best way to use Redemption is to kill a few monsters, then run in circles around the monster's corpses until they are redeemed, then jump back into combat. This works very well against large groups of monsters. After finishing a battle with less than full health or mana (if you're using Mana Skills), run back to a group of monster corpses and turn on redemption.

Redemption can be used to get rid of monster bodies preventing any other creatures such as Shamans from raising the bodies. If possible bait the minions who might be raised away from their leader with Redemption on out of the range of the raising monster. Kill them quickly and make sure redemption gets rid of the body. This will prevent the enemy master from raising their minions. It's also possible to do this within the raising corpses range, but is more difficult to pull off.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 10.6
Chance to Redeem +% | 23 | 34 | 42 | 49 | 55 | 59 | 63 | 65 | 69 | 71 | 73 | 75 | 77 | 79 | 80 | 82 | 82 | 83 | 84 | 85
HP/Mana Recovery (points) | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115 | 120

Salvation Salvation
Required Level: 30
Prerequisites: None

Trust in the glory of the Light, for its authority supercedes all power in the mortal world. With this aura, the Paladin calls upon the Light to protect his allies from elemental attacks.

Effect: Increases all Elemental resistances for all party members.

The ultimate in resistance skills, Salvation provides 60% Resistance to Fire, Cold, Lightning (but not Poison), with the first point. Used in connection with other resistance equipment, this can quickly boost you to the max of 75% resistance on Normal Difficulty. This can now be used to replace Resist Cold, Resist Fire, and Resist lightning. By giving you resistance to Lightning, Fire and Cold at the same time, you can take on packs of monsters with all of these attacks, instead of having to switch between Resist Fire, Cold and Lightning Auras. Before devoting too many points to Resist Cold/Fire/Lightning, keep in mind this skill is available at level 30. You'll find it very useful in parties and for yourself as you head into Nightmare and Hell difficulty levels, and especially when you face Unique Monsters and Bosses.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 10.6 | 12 | 13.3 | 14.6 | 16 | 17.3 | 18.6 | 20 | 21.3 | 22.6 | 24 | 25.3 | 26.6 | 28 | 29.3 | 30.6 | 32 | 33.3 | 34.6 | 36
Resist Lightning/Cold/Fire % | 60 | 68 | 75 | 80 | 85 | 88 | 91 | 93 | 96 | 97 | 99 | 101 | 102 | 103 | 104 | 106 | 106 | 107 | 108 | 108


The Arreat Summit - Skills: Paladin Offensive Auras

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files

Offensive Auras

Skill Level Chart

Might [1], Holy Fire [6], Thorns [6], Blessed Aim [12], Concentration [18], Holy Freeze [18], Holy Shock [24], Sanctuary [24], Fanaticism [30], Conviction [30]

A Paladin cannot use more than one Aura at the same time. Different Auras can be stacked by multiple Paladins.

Might Might
Required Level: 1
Prerequisites: None

Caught up in the fervor of battle, the Paladin calls upon the power of righteousness and the strength of justice to add force to the attacks of his party. What would be glancing blows now strike their mark, and otherwise deflected strikes rend through armor to bite flesh.

Effect: Increases damage dealt by party members.

Before devoting more than one point into Might, keep in mind that Concentration is available at level 18. Concentration offers more damage, and a 20% chance of an uninterrupted hit. You can use Scepters, Unique items that add +1 to Skills, or Sigon's Guard to give additional points in Might until you're able to get Concentration which will pay off in the long run.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 10.6 | 12 | 13.3 | 14.6 | 16 | 17.3 | 18.6 | 20 | 21.3 | 22.6 | 24 | 25.3 | 26.6 | 28 | 29.3 | 30.6 | 32 | 33.3 | 34.6 | 36
Damage +% | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220 | 230

Holy Fire Holy Fire
Required Level: 6
Prerequisites: Might [1]

With a hint of brimstone in the air, the noble Paladin strides into battle encased in this holy aura. All those within its range are burnt with the fires of divine virtue. Beware, Beasts of Hell! The fire of purification is upon you!

Effect: Periodically does Fire damage to nearby enemies.

Holy Fire can be a good skill to use in Act I. By Act II you should consider advancing on to Holy Shock.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 4 | 4.6 | 5.3 | 6 | 6.6 | 7.3 | 8 | 8.6 | 9.3 | 10 | 10.6 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14.6 | 15.3 | 16 | 16.6
Fire Damage | 1-3 | 1.5-3.5 | 2.5-4.5 | 3-5 | 4-6 | 4.5-6.5 | 5.5-7.5 | 6-8 | 7-9 | 8.5-10.5 | 9-11 | 10-12 | 11-13 | 12-14 | 13-15 | 14-16 | 15-17 | 16-18 | 17-20 | 18-21
Fire Damage Added To Attack | 6-18 | 10-22 | 15-27 | 19-31 | 24-36 | 28-40 | 33-45 | 37-49 | 43-55 | 49-61 | 55-67 | 61-73 | 67-79 | 73-85 | 79-91 | 85-97 | 91-105 | 97-112 | 103-120 | 109-127

Holy Fire Receives Bonuses From
Resist Fire: +18% Fire Damage Per Level
Salvation: +6% Fire Damage Per Level

Thorns Thorns
Required Level: 6
Prerequisites: None

An eye for an eye is sometimes not enough. Those who would strike the emissaries of the Light had best take warning, for retribution shall be swift and certain. The might of your blows shall be felt a hundred fold unto you!

Effect: Enemies take damage when they cause melee damage to party members.

Player vs Player: Thorns will do 1/10th the damage.

This aura will do severe damage to any monster or player that hits the Paladin with a Melee attack. Thorns will only work if the enemy actually hits you however, so consider using this when you are taking a lot of damage. If the monster is unable to hit you due to your high defense, high shield blocking, high level compared to the monster, or because you kill them before they are able to attack you, consider using a different aura. This Aura also works well in parties against any monsters that may hit your party members.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 10.6 | 12 | 13.3 | 14.6 | 16 | 17.3 | 18.6 | 20 | 21.3 | 22.6 | 24 | 25.3 | 26.6 | 28 | 29.3 | 30.6 | 32 | 33.3 | 34.6 | 36
Damage Return +% | 250 | 290 | 330 | 370 | 410 | 450 | 490 | 530 | 570 | 610 | 650 | 690 | 730 | 770 | 810 | 850 | 890 | 930 | 970 | 1010

Blessed Aim Blessed Aim
Required Level: 12
Prerequisites: Might [1]

The spirits of the Light are ever vigilant, and in times of great need, have been known to aid their loyal disciples in subtle ways. When this aura is enabled, these spirits work to guide the hand of the Paladin and his companions, striking true where blows would normally miss.

Effect: Increases Attack Rating.

The Passive Bonus is 5% Attack Rating bonus per hard point invested while the aura is not active.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 10.6 | 12 | 13.3 | 14.6 | 16 | 17.3 | 18.6 | 20 | 21.3 | 22.6 | 24 | 25.3 | 26.6 | 28 | 29.3 | 30.6 | 32 | 33.3 | 34.6 | 36
Attack +% | 75 | 90 | 105 | 120 | 135 | 150 | 165 | 180 | 195 | 210 | 225 | 240 | 255 | 270 | 285 | 300 | 315 | 330 | 345 | 360

Concentration Concentration
Required Level: 18
Prerequisites: Might [1], Blessed Aim [12]

Those within the sphere of influence of this skill gain the gift of clarity. A serene sense of lucidity eases the minds of those within, giving them the freedom to focus on individual tasks despite the chaos and distractions of battle. This sense of tranquility allows the Paladin and his comrades to strike calculated and devastating blows.

Effect: Reduces the chance that your attacks will be interrupted.

Concentration offers two things, a chance for an uninterrupted hit, and increases greatly the damage you will do. This can also be combined with other high damage combat skills such as Sacrifice and Charge for high levels of damage. If you want to do a lot of damage, this is a good aura for you. This can also be shared with other party members which is great especially for other Paladins, Barbarians, and Amazons.

Concentration increases the damage for Blessed Hammer at 50% efficiency.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Uninterrupt Chance: 20% |
Radius (yards) | 10.6 | 12 | 13.3 | 14.6 | 16 | 17.3 | 18.6 | 20 | 21.3 | 22.6 | 24 | 25.3 | 26.6 | 28 | 29.3 | 30.6 | 32 | 33.3 | 34.6 | 36
Damage +% | 60 | 75 | 90 | 105 | 120 | 135 | 150 | 165 | 180 | 195 | 210 | 225 | 240 | 255 | 270 | 285 | 300 | 315 | 330 | 345

Holy Freeze Holy Freeze
Required Level: 18
Prerequisites: Prerequisites: Might [1], Holy Fire [6]

Using this aura, the Paladin causes the temperature of the air around him to drop drastically, freezing the flesh of his enemies. Those so affected will find their movement drastically hindered and are easily dispatched back to the Hells from whence they spawned.

Effect: Periodically slows enemies nearby.

Player vs Player - This will slow but will not Freeze other Players.

Cold Resistances and Cannot Be Frozen Items will not affect Holy Freeze.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 4 | 4.6 | 5.3 | 6 | 6.6 | 7.3 | 8 | 8.6 | 9.3 | 10 | 10.6 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14.6 | 15.3 | 16 | 16.6
Slowed By % | 30 | 34 | 37 | 40 | 42 | 44 | 45 | 46 | 48 | 48 | 49 | 50 | 51 | 51 | 52 | 53 | 53 | 53 | 54 | 54
Cold Damage | 2-3 | 3-4 | 4-5 | 5-6 | 6-7 | 7-8 | 8-9 | 9-10 | 11-12 | 13-14 | 15-16 | 17-18 | 19-20 | 21-22 | 23-24 | 25-26 | 28-29 | 31-32 | 34-35 | 37-38
Cold Damage +X To Your Attack | 10-15 | 15-20 | 20-25 | 25-30 | 30-35 | 35-40 | 40-45 | 45-50 | 55-60 | 65-70 | 75-80 | 85-90 | 95-100 | 105-110 | 115-120 | 125-130 | 140-145 | 155-160 | 170-175 | 185-190

Holy Freeze Receives Bonuses From
Resist Cold: +15% Cold Damage Per Level
Salvation: +7% Cold Damage Per Level

Holy Shock Holy Shock
Required Level: 24
Prerequisites: Might [1], Holy Fire [6], Holy Freeze [18]

A Paladin blessed with the power of this aura calls upon the power of the Light to strike forth at all enemies surrounding him. Divine bolts spring from the earth to smite the Paladin's enemies.

Effect: Periodically does Lightning damage to enemies within a radius.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius X Yards | 4 | 4.6 | 5.3 | 6 | 6.6 | 7.3 | 8 | 8.6 | 9.3 | 10 | 10.6 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14.6 | 15.3 | 16 | 16.6
Lightning Damage Added To Attack | 1-60 | 1-96 | 1-132 | 1-168 | 1-204 | 1-240 | 1-276 | 1-312 | 1-360 | 1-408 | 1-456 | 1-504 | 1-552 | 1-600 | 1-648 | 1-696 | 1-756 | 1-816 | 1-876 | 1-936
Lightning Damage To Nearby Monsters | 1-10 | 1-16 | 1-22 | 1-28 | 1-34 | 1-40 | 1-46 | 1-52 | 1-60 | 1-68 | 1-76 | 1-84 | 1-92 | 1-100 | 1-108 | 1-116 | 1-126 | 1-136 | 1-146 | 1-156

Bonuses To Holy Shock
Resist Lightning: +12% Lightning Damage Per Level
Salvation: +4% Lightning Damage Per Level

Sanctuary Sanctuary
Required Level: 24
Prerequisites: Might [1], Thorns [6], Holy Fire [6], Holy Freeze [18]

This aura causes the Paladin to shine with an inner, holy light. This light is an anathema to the undead, summoned as they are through the machinations of the Prime Evils. The aura carries with it the essence of life and the strength and purity of the Paladin's convictions.

Effect: Damages and does knockback to the Undead.Ignores Physical Resistances and Immunities Of Undead Monsters.

  • This Skill works on super unique Undead Monsters (Griswold, Radament etc.) but not on bosses.
  • Steal Life/Mana items work well with Sanctuary against immune to physical undead monsters; as long as they have positive drain effectiveness. (See Monsters Section) Sanctuary does significant damage against undead compared to other auras, because it ignores the %50 Damage resistance which nearly all undead monsters have in Hell diffuculty. (level 1 Sanctuary %150.Level 20 Fanaticism 373/2=186.5)
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (Yards) | 3.3 | 4 | 4.6 | 5.3 | 6 | 6.6 | 7.3 | 8 | 8.6 | 9.3 | 10 | 10.6 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14.6 | 15.3 | 16
Magic Damage | 8-16 | 12-20 | 16-24 | 20-28 | 24-32 | 28-36 | 32-40 | 36-44 | 40-49 | 44-54 | 48-59 | 52-64 | 56-69 | 60-74 | 64-79 | 68-84 | 73-90 | 78-96 | 83-102 | 88-108
Damage +X% To Melee Attacks vs Undead | 150 | 180 | 210 | 240 | 270 | 300 | 330 | 360 | 390 | 420 | 450 | 480 | 510 | 540 | 570 | 600 | 630 | 660 | 690 | 720

Sanctuary Receives Bonuses From
Cleansing: +7% Magic Damage Per Level to knockback effect only

Fanaticism Fanaticism
Required Level: 30
Prerequisites: Might [1], Blessed Aim [12], Concentration [18]

True faith can cause its believers to perform fantastic feats. With this aura the Paladin, and all those allied with his cause, carry themselves with a zealous fervor, allowing them to strike down their foes as swiftly as the scythe reaps the harvest.

Effect: Increases your Attack Rate and Attack Rating. Increases damage for all party members.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (Yards) | 7.3 | 8 | 8.6 | 9.3 | 10 | 10.6 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14.6 | 15.3 | 16 | 16.6 | 17.3 | 18 | 18.6 | 19.3 | 20
Party Damage +% | 25 | 33 | 42 | 50 | 59 | 67 | 76 | 84 | 93 | 101 | 110 | 118 | 127 | 135 | 144 | 152 | 161 | 169 | 178 | 186
Your Damage +% | 50 | 67 | 84 | 101 | 118 | 135 | 152 | 169 | 186 | 203 | 220 | 237 | 254 | 271 | 288 | 305 | 322 | 339 | 356 | 373
Attack Speed +% | 14 | 18 | 20 | 23 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 31 | 32 | 33 | 33 | 34 | 34 | 34 | 34 | 35
Attack +% | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115 | 120 | 125 | 130 | 135

Conviction Conviction
Required Level: 30
Prerequisites: Might [1], Thorns [6], Holy Fire [6], Holy Freeze [18], Sanctuary [24]

It is fearsome enough to behold the power of a Paladin, let alone a Paladin aglow with the aura of Conviction. This halo of righteousness demonstrates, with force, the grim determination of those who shine within its brilliance. Any who stand against the Paladin and his allies will understand the meaning of folly.

Effect: Reduces enemy Defense and the Resistances of monsters.

  • This aura does not lower an enemy's magic or poison resistance. Conviction will remove immunities which will allow you or your party members to damage monsters that were previously untouchable with immunities. There is a cap of -150% resistance and you will not be able to remove some monster's immunities in hell level.
  • This aura, when breaking an immunity, will only function at 1/5 effectiveness.
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius 13.3 Yards |
Defense -% | 49 | 56 | 61 | 66 | 70 | 73 | 75 | 77 | 79 | 80 | 82 | 83 | 85 | 86 | 86 | 88 | 88 | 89 | 89 | 90
Maximum Resist -% | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115 | 120 | 125


The Arreat Summit - Skills: Skill Point Spending Strategies

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files
Amazon Skills | Assassin Skills | Necromancer Skills | Barbarian Skills | Sorceress Skills | Druid Skills | Paladin Skills
Skills Basics | Casting Delays | Skills Index

Skills

Skill Point Planning
You receive one skill point per level, and several quests offer additional skill points.

Your success or failure in battle can greatly be determined by how you spend your skill points. Careful thought and planning can save you from backtracking to get to a skill you didn't notice and can prevent wasted points. Remember that once a skill point is spent you can never get that point back so it's important to choose wisely. While you may be able to survive by just throwing a skill point into whatever, your character may not be the best it can be.

Pick Several skills to focus in rather than all skills
You may be able to get one skill point into all of the skills on the skill trees eventually but this may not make the best character. Generally it's best to focus in several skills rather than putting some points into all of them. Many skills and spells become truly powerful as you focus quite a few points into them. The first three skill points might not be enough to see the full power of those skills or spells. While it's great to have a skill for every job, generally you will have a lot of under powered skills if you spent a point in everything. Non focused characters may have trouble defeating the more powerful unique monsters, bosses and difficulty levels.

How to spend your skill points
Come up with a plan. Know where your next skill point is going to go before you get it. If you do get a skill point before you're ready, save it until you know where you can best spend it. Don't be afraid to ask other people for advice or consult Online guides such as this for advice and information on what each skill point can do for you.

Live for today or plan for tomorrow

Theres two main ways of spending your skill points.

Just let me play the game - Spend your points, as you get them, in the skill you want as you go along
In this plan you spend your points as you get them in the skills that are available at the time. You advance along the skill tree in a normal fashion. Use lower level skills as long as you can building them up until a more powerful skill is available. This is a great plan for the casual gamer. Do you just want to beat the game on normal and move on to another character? This is the plan for you.

Use this plan if:

You are first time player
You are not a power player
You don't care about spending skill points in skills you may only use for a certain period of time
If you want your character to be as effective as possible in the early part of the game.
The Skill Point Hoarder or Power Gamer Plan
Only spend points in what you will always use, and save skill points for late game skills such level 18, 24, and 30 skills. This skill point strategy is for advanced players. You must be skilled enough to get by without spending your points each level. This strategy is for the long haul, especially when going for Level 18 and Level 24 skills which may not reach their full power until you've defeated the game on normal and are on your way into Nightmare difficulty.

In this plan you only spend a skill point if it It unlocks a skill you plan to focus in, such as skill along the tree to your desired final skill. A skill point is only spent on a skill that you plan on using for the rest of your character's life even into Nightmare and Hell difficulty levels. The play as you go plan will still work on Nightmare and Hell difficulty however it will take you a while to catch up to the power of the late game skill builders.

Use this plan if:

You are a power gamer
You want a challenge
You love optimizing skill points
You want to be weak early on but powerful quickly at higher levels
You can't stand spending a skill point on a skill you may outgrow.
You plan on using your character in Nightmare and Hell.
For the power gamer, the alternative to the play as you go style is to save as many skill points as possible for later skills. Often the later skills are the most powerful, but this isn't always the case. You plan to get through the early levels without spending all of your skill points. This may mean surviving by other methods, such as using your friends to help you kill monsters, until you reach a high enough level to unlock your desired skills. The Barbarian, Amazon, and Paladin have an easier time with this style of skill point planning because they are dependant on equipment. The Barbarian can find good weapons to survive without spending too many skill points. The Paladin can use a shield and a good sword or one handed weapon to level up. The Amazon can find good bows, or rely on Critical Hit, and Javelins to level up. For the Sorceress and Necromancer, this style of play can be very challenging. They can use Bows or Cross Bows, to supplement their skills or survive on staves and wands that give free skill points.


The Arreat Summit - Skills: Sorceress Cold Spells

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files

Cold Spells

Skill Level Chart

Ice Bolt [1], Frozen Armor [1], Frost Nova [6], Ice Blast [6], Shiver Armor [12], Glacial Spike [18], Blizzard [24], Chilling Armor [24], Frozen Orb [30], Cold Mastery [30]

The Sorceress' area attacks, such as the Blizzard spell, can stack up every time she (or another player) casts it. Two or three Blizzards overlapping will do the damage equal to two or three Blizzards. Note that this applies to monsters casting area spells as well.

Frozen vs Slowed (Chilled) Monsters
Frozen monsters do not suffer a Defensive Rating decrease when frozen, as Stone Cursed monsters did. In addition, not all chilled (slowed) monsters shatter into fragments upon death, only a percentage of them. All frozen monsters will shatter, however.

Frozen Armor vs Shiver Armor vs Chilling Armor
Only one type of cold armor can be active at one time. You can, however, use one cold armor, with Energy Shield, Enchant, and Thunderstorm at the same time. Frozen Armor Freezes a Melee Monster that attacks you. For some players Frozen Armor is the most desirable because it Freezes the monster, which will give you time to move out of the way. Frozen Armor however offers the least Defense Bonuses. Shiver Armor does not freeze but does Cold Damage to a Melee Monster that attacks you. Chilling Armor only works against Ranged Attackers, it will not respond to Melee attacks but will still provide a Defense Bonus. Because you cannot have all three active at once, it's best to decide which one you will use. You can however switch between Chilling Armor and Shiver/Frozen Armor when dealing with Ranged vs Melee Monsters. This will, however, require intense micromanagement.

Before placing more than one point into the Cold Armor spells (and using +Skills to boost them), keep in mind that at higher difficulty levels you may have to be constantly running to avoid death. When you're running your Defense is "0" since you will always be hit when monsters are in range. Also, Cold Lengths are reduced by 1/2 in Nightmare, and 3/4 in Hell difficulty.

Ice Bolt Ice Bolt
Required Level: 1
Prerequisites None

One of the first spells a novice of the frigid elements learns is the power to summon crystals of pure freezing energy. When hurled at her enemies, these bolts subject their targets to freezing pain and impaired movement.

Effect: Shoots a bolt of ice that damages and slows your victim.

A great early level spell useful for chilling monsters. Before placing more than one point into in Ice Bolt, keep in mind that Ice Blast is available at level 6. You can find an Ice Bolt staff to raise yourself up until you can get to higher level spells. Ice Blast will freeze monsters and blast them into pieces making it impossible for other Monsters to raise them.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 3 |
Damage | 3-5 | 4-6 | 5-8 | 6-9 | 7-11 | 8-12 | 9-14 | 10-15 | 12-18 | 14-20 | 16-23 | 18-25 | 20-28 | 22-30 | 24-33 | 26-36 | 29-39 | 32-42 | 35-46 | 38-49
Cold Length (seconds) | 6 | 7.4 | 8.8 | 10.2 | 11.6 | 13 | 14.4 | 15.8 | 17.2 | 18.6 | 20 | 21 | 22.8 | 24.2 | 25.6 | 27 | 28.4 | 29.8 | 31.2 | 32.6

Ice Bolt Receives Bonuses From
Frost Nova: +15% Cold Damage Per Level
Ice Blast: +15% Cold Damage Per Level
Glacial Spike: +15% Cold Damage Per Level
Blizzard: +15% Cold Damage Per Level
Frozen Orb: +15% Cold Damage Per Level

Frozen Armor Frozen Armor
Required Level: 1
Prerequisites None

This defensive spell is a useful tool for protecting the novice from the dangers of combat. This icy shield both protects the Sorceress and impairs the progress of all who would attack her with blade or club.

Effect: Gives a defense bonus and freezes any melee attacker that hits you.

Player vs Player - Other players will be Chilled instead of being Frozen.

Before specializing too heavily in Frozen Armor, consider that Cold Lengths are reduced to 1/2 in Nightmare and by 3/4 in Hell. At level 20, Frozen Armor will only freeze for less than a second in Hell difficulty.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 7 |
Defense Bonus % | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115 | 120 | 125
Duration (seconds) | 120 | 132 | 144 | 156 | 168 | 180 | 192 | 204 | 216 | 228 | 240 | 252 | 264 | 276 | 288 | 300 | 312 | 324 | 336 | 348
Freeze Length (seconds) | 1.2 | 1.3 | 1.4 | 1.5 | 1.6 | 1.8 | 1.9 | 2 | 2.1 | 2.2 | 2.4 | 2.5 | 2.6 | 2.7 | 2.8 | 3 | 3.1 | 3.2 | 3.3 | 3.4

Frozen Armor Receives Bonuses From
Shiver Armor: +10 Seconds Per Level
Shiver Armor: +5% Freeze Length Per Level
Chilling Armor: +10 Seconds Per Level
Chilling Armor: +5% Freeze Length Per Level

Frost Nova Frost Nova
Required Level: 6
Prerequisites None

Like the Lightning Nova, this spell is effective against large groups of swarming melee attackers. Although less damaging than its electrical kin, the immobilizing effects of the cold can convey other advantages.

Effect: Creates an expanding ring of ice and frost that damages and slows enemies.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28
Cold Damage | 2-4 | 4-6 | 6-9 | 8-11 | 10-14 | 12-16 | 14-19 | 16-21 | 19-25 | 22-28 | 25-32 | 28-35 | 31-39 | 34-42 | 37-46 | 40-49 | 44-54 | 48-58 | 52-63 | 56-67
Cold Length (seconds) | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27

Frost Nova Receives Bonuses From
Blizzard: +10% Cold Damage Per Level
Frozen Orb: +10% Cold Damage Per Level

Ice Blast Ice Blast
Required Level: 6
Prerequisites: Ice Bolt [1]

The freezing damage of this spell can shatter an opponent into icy shards, leaving enemy spellcasters little material with which to resurrect their minions. In this way the Sorceress can make quick work of those who would use the dead against her.

Effect: Creates a bolt of ice that completely freezes a target.

Player vs Player - Other players will be Chilled instead of being Frozen.

An upgrade to Ice Bolt, Ice Blast will Freeze a monster in place. The monster will be frozen and unable to attack until it thaws out. If you continue to attack the Monster while frozen it will shatter into pieces making it impossible to raise by other monsters. This is handy to use against Fallen Shaman, Greater Mummies and anything else that will raise monsters. Ice Blast can quickly immobilize a big army making them easy to take one by one. This is a very party friendly spell. You can freeze the monsters while a Paladin or Barbarian shatters them for example.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 6 | 6.5 | 7 | 7.5 | 8 | 8.5 | 9 | 9.5 | 10 | 10.5 | 11 | 11.5 | 12 | 12 | 13 | 13 | 14 | 14 | 15 | 15
Cold Damage | 8-12 | 16-21 | 23-29 | 31-37 | 38-45 | 46-53 | 54-61 | 61-69 | 76-85 | 91-100 | 106-116 | 122-132 | 137-147 | 152-163 | 167-179 | 182-194 | 205-218 | 227-241 | 250-264 | 273-287
Freeze Length (seconds) | 3 | 3.2 | 3.4 | 3.6 | 3.8 | 4 | 4.2 | 4.4 | 4.6 | 4.8 | 5 | 5.2 | 5.4 | 5.6 | 5.8 | 6 | 6.2 | 6.4 | 6.6 | 6.8

Ice Blast Receives Bonuses From
Ice Bolt: +8% Cold Damage Per Level
Glacial Spike: +10% Freeze Length Per Level
Blizzard: +8% Cold Damage Per Level
Frozen Orb: +8% Cold Damage Per Level

Shiver Armor Shiver Armor
Required Level: 12
Prerequisites: Frozen Armor [1], Ice Bolt [1], Ice Blast [6]

A significant upgrade from frozen armor, this defensive shield deals an icy blast to any attackers, numbing them with cold, searing pain.

Effect: Defense bonus, plus any melee attacker that hits you takes damage and is slowed.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 11 |
Defense Bonus % | 45 | 51 | 57 | 63 | 69 | 75 | 81 | 87 | 93 | 99 | 105 | 111 | 117 | 123 | 129 | 135 | 141 | 147 | 153 | 159
Damage | 6-8 | 8-11 | 10-14 | 13-16 | 15-19 | 17-22 | 19-25 | 21-27 | 25-31 | 28-35 | 31-39 | 34-43 | 38-46 | 41-50 | 44-54 | 47-58 | 52-63 | 56-68 | 61-73 | 65-77
Duration (seconds) | 130 | 142 | 154 | 166 | 178 | 190 | 202 | 214 | 226 | 238 | 250 | 262 | 274 | 286 | 298 | 310 | 322 | 334 | 346 | 358
Cold Length: 4 Seconds |

Shiver Armor Receives Bonuses From
Frozen Armor: +10 Seconds Per Level
Frozen Armor: +9% Cold Damage Per Level
Chilling Armor: +10 Seconds Per Level
Chilling Armor: +9% Cold Damage Per Level

Glacier Spike Glacial Spike
Required Level: 18
Prerequisites: Ice Bolt [1], Ice Blast [6]

More powerful than an Ice Blast, this is the offensive spell of choice for a higher-level Sorceress seeking a quick deathblow. The Sorceress who wields this spell will find herself often treading over the shattered and frozen remains of her opponents.

Effect: A shard of ice that inflicts massive cold damage and explodes to freeze nearby enemies.

A more powerful spell than Ice Blast, Glacial Spike fires much faster than Ice Blast, and does an area Freeze attack that Freezes monsters within a radius of 2.6 yards.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 10 | 10.5 | 11 | 11.5 | 12 | 12.5 | 13 | 13.5 | 14 | 14.5 | 15 | 15.5 | 16 | 16.5 | 17 | 17.5 | 18 | 18.5 | 19 | 19.5
Damage | 17-26 | 25-34 | 33-42 | 40-51 | 48-59 | 56-67 | 63-75 | 71-84 | 85-99 | 100-113 | 114-128 | 128-143 | 143-158 | 157-173 | 171-188 | 185-202 | 201-218 | 216-234 | 232-250 | 247-266
Freeze Length (seconds) | 2 | 2.1 | 2.2 | 2.3 | 2.4 | 2.6 | 2.7 | 2.8 | 2.9 | 3 | 3.2 | 3.3 | 3.4 | 3.5 | 3.6 | 3.8 | 3.9 | 4 | 4.1 | 4.2

Glacial Spike Receives Bonuses From
Ice Bolt: +5% Cold Damage Per Level
Ice Blast: +5% Cold Damage Per Level
Blizzard: +3% Freeze Length Per Level
Frozen Orb: +5% Cold Damage Per Level

Blizzard Blizzard
Casting Delay: 1.8 Seconds
Required Level: 24
Prerequisites Ice Bolt [1], Ice Blast [6], Frost Nova [6], Glacial Spike [18]

This is the most effective offensive spell that this discipline has to offer. With the invocation of this spell, entire hordes of enemies are left chilled or dead, drowned in a hail of ice. Wretched survivors of this wintry storm can do little but crawl and lament their fallen kin before they, too, succumb to the cold.

Effect: Summons an ice storm to rain cold death onto your enemies.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42
Damage per Second | 51-86 | 69-104 | 86-123 | 103-141 | 120-159 | 138-178 | 155-196 | 172-215 | 207-250 | 241-286 | 276-322 | 310-357 | 345-393 | 379-428 | 414-464 | 448-500 | 500-553 | 552-606 | 603-658 | 655-711
Duration: 4 Seconds |

Blizzard Receives Bonuses From
Ice Bolt: +5% Cold Damage Per Level
Ice Blast: +5% Cold Damage Per Level
Glacial Spike: +5% Cold Damage Per Level

Chilling Armor Chilling Armor
Required Level: 24
Prerequisites Frozen Armor [1], Ice Bolt [1], Ice Blast [6], Shiver Armor [12]

The best defensive spell available to a Sorceress is manifest in this formidable armor. The spell actually defends against ranged attacks, turning aside arrow and bolt. Those seeking to engage the Sorceress shall soon feel the icy bite of their folly.

Effect: Confers a defense bonus and launches an ice bolt against ranged attackers.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 17 |
Defense Bonus % | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115 | 120 | 125 | 130 | 135 | 140
Damage | 4-6 | 5-8 | 6-10 | 7-11 | 9-13 | 10-15 | 11-17 | 12-18 | 14-21 | 17-24 | 19-27 | 21-30 | 22-33 | 26-35 | 28-38 | 30-41 | 34-45 | 37-49 | 41-53 | 44-57
Duration (seconds) | 164 | 170 | 176 | 182 | 188 | 194 | 200 | 206 | 212 | 218 | 224 | 230 | 236 | 242 | 248 | 254 | 260 | 266 | 272 | 278

Chilling Armor Receives Bonuses From
Frozen Armor: +10 Seconds Per Level
Frozen Armor: +7% Cold Damage Per Level
Shiver Armor: +10 Seconds Per Level
Shiver Armor: +7% Cold Damage Per Level

Frozen Orb Frozen Orb
Casting Delay: 1 Second
Required Level: 30
Prerequisites Ice Bolt [1], Ice Blast [6], Frost Nova [6], Glacial Spike [18], Blizzard [24]

An intimidating sight that strikes fear into the hearts of her opponents, the Frozen Orb is an awesome spectacle to behold. The Orb coalesces from the air, unleashing freezing bolts at all nearby, and wreaking havoc, seemingly at random, before bursting into a brilliant explosion of frigid destruction.

Effect: A pulsating orb that shreds an area with ice bolts.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 25 | 25 | 26 | 26 | 27 | 27 | 28 | 28 | 29 | 29 | 30 | 30 | 31 | 31 | 32 | 32 | 33 | 33 | 34 | 34
Cold Damage | 40-45 | 50-55 | 60-65 | 70-75 | 80-85 | 90-95 | 100-105 | 110-115 | 122-127 | 134-139 | 146-151 | 158-163 | 170-175 | 182-187 | 194-199 | 206-211 | 220-225 | 234-239 | 248-253 | 262-267
Cold Length (seconds) | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27

Frozen Orb Receives Bonuses From
Ice Bolt: +2% Cold Damage Per Level

Cold Mastery Cold Mastery
Required Level: 30
Prerequisites: None

Once mastery over this powerful elemental force is attained, a Sorceress achieves perfect command over this school of magic. Her freezing spells are now of such potency that those adversaries formerly impervious to their effects soon find themselves the surprised victims of a vicious, chilly assault.

Passive Effect: Pierces the cold resistance of your enemies.

Player vs Player - This will cut other Player's Cold Resistances, even when maxed.

Cold Mastery will only lower the resistance of monsters that are hit by the Sorceress, this bonus cannot be shared with party members.

Cold Mastery will not work against monsters that are Immune to Cold. So even if you have Enemy Resistance -105%, they will still be Cold Immune and you will still be unable to damage them. So what's the point of 100%+ you might ask? Well if they are NOT Cold Immune, it will lower their Cold Resistance down below 0% which essentially means they will take more damage. It's just like when *you* have negative resistances in Nightmare/Hell difficulty.

If a target has 75% Cold Resistance and you use Skill Level 1 Cold Mastery, the target's resistance will be 75% - 20% = 55%.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Enemy Resistance -% | 20 | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115


The Arreat Summit - Skills: Sorceress Fire Spells

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files

Fire Spells

Skill Level Chart

Fire Bolt [1], Warmth [1], Inferno [6], Blaze [12], Fireball [12], Fire Wall [18], Enchant [18], Meteor [24], Fire Mastery [30], Hydra [30]

Fire Spells will not damage Fire Immune monsters. They will have no effect.

The Spells Meteor, Firewall, Blaze, and Hydra will immediately disappear/cancel after you use a Town Portal or Waypoint to return to Town. So they will not be doing damage while you're back in town via Town Portal.

Fire Bolt Fire Bolt
Required Level: 1
Prerequisites: None

The Fire Bolt is among the first cantrips a young Sorceress must learn before traveling out into the known world. Gathering a small amount of elemental energies, the Sorceress hurls darts of pure fire at those who would seek to injure her.

Effect: Creates a bolt of fire.

A great early level skill. The Sorceress starts off with a +1 to Fire Bolt Staff so it's easy to start into Fire Bolt.

Keep in mind that Fire Ball is available at level 12 before sinking too many points into Fire bolt.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 2.5 |
Damage | 3-6 | 4-7 | 6-9 | 7-10 | 9-12 | 10-13 | 12-15 | 13-16 | 15-19 | 17-22 | 19-25 | 21-28 | 23-31 | 25-34 | 27-37 | 29-40 | 33-45 | 37-50 | 41-55 | 45-60

Fire Bolt Receives Bonuses From
Fire Ball: +16% Fire Damage Per Level
Meteor: +16% Fire Damage Per Level

Warmth Warmth
Required Level: 1
Prerequisites: None

If a Sorceress wishes to truly become a formidable spellcaster, she will pursue this talent. By collecting the essence of the ambient heat in the surrounding air, she can convert this energy into the mystical force that powers her spells. In this way, she recovers more quickly from her magical exertions.

Passive Effect: Increases your Mana recovery rate.

Warmth can be a very important skill for the Sorceress. Because almost all of the Sorceress' skills require Mana, faster Mana Recovery Rate will allow for less downtime between fights and will allow you to use less Mana Potions to recover Mana. Keep in mind that having more Mana (with +Mana Items, More Energy, Frostburns, Stone of Jordan), can also make your mana regenerate faster so you may not have to maximize Warmth to get the desired rate of Mana Regeneration. However if you have extra points, and don't have a place to spend them, why not spend them in Warmth. Critics disagree as to how much is enough Warmth. Some say maximize the Warmth skill, while others say having lots of Mana, and using Mana Potions is enough. All agree that at least one point in Warmth is worth it. You can make the decision for yourself.

Warmth + Regeneration Items: How does an item with Mana Regeneration work with Warmth?
In this case the formula is: (BaseRegenrate*Warmth)+item.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
% | 30 | 42 | 54 | 66 | 78 | 90 | 102 | 114 | 126 | 138 | 150 | 162 | 174 | 186 | 198 | 210 | 222 | 234 | 246 | 258

Inferno Inferno
Required Level: 6
Prerequisites: None

Using this spell, a Sorceress can reach into the depths of her being and issue forth a gout of fire, incinerating any opponents standing within its reach.

Effect: A spout of flame that burns your enemies.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 7 | 7 | 7 | 7 | 7 | 8 | 8 | 8 | 8 | 8 | 8 | 9 | 9 | 9 | 9 | 9 | 10 | 10 | 10 | 10
Damage (per sec) | 12-25 | 21-34 | 31-43 | 40-53 | 50-62 | 59-71 | 68-81 | 78-90 | 88-101 | 98-111 | 108-122 | 118-132 | 128-143 | 139-153 | 149-164 | 159-175 | 170-186 | 181-197 | 192-208 | 203-220
Range (yards) | 3.3 | 3.3 | 4 | 4.6 | 5.3 | 5.3 | 6 | 6.6 | 7.3 | 7.3 | 8 | 8.6 | 9.3 | 9.3 | 10 | 10.6 | 11.3 | 11.3 | 12 | 12.6

Inferno Receives Bonuses From
Warmth: +13% Fire Damage Per Level

Blaze Blaze
Required Level: 12
Prerequisites: Inferno [6]

Using this spell, the Sorceress ignites the very ground she walks upon, leaving behind a blazing wall of flame.

Effect: Leave a wall of fire in your footsteps.

Many of the dumber creatures (undead especially) will follow you even to the point of smoking in the wake of your Blaze.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 11 | 11.5 | 12 | 12 | 13 | 13 | 14 | 14 | 15 | 15 | 16 | 16 | 17 | 17 | 18 | 18 | 19 | 19 | 20 | 20
Damage | 18-37 | 28-46 | 37-56 | 46-65 | 56-75 | 65-84 | 75-93 | 84-103 | 98-117 | 112-131 | 126-145 | 140-159 | 154-173 | 168-187 | 182-201 | 196-215 | 215-234 | 234-253 | 253-271 | 271-290
Duration (seconds) | 4.6 | 5.6 | 6.6 | 7.6 | 8.6 | 9.6 | 10.6 | 11.6 | 12.6 | 13.6 | 14.6 | 15.6 | 16.6 | 17.6 | 18.6 | 19.6 | 20.6 | 21.6 | 22.6 | 23.6

Fireball Fireball
Required Level: 12
Prerequisites: Fire Bolt [1]

Once she has learned the basic incantation of this spell, the Sorceress can collect a large amount of elemental fire and contain it within a globe of energy. Discharging it toward her enemy, those energies are released in a devastating explosion upon impact. This spell of mass destruction is ideal for bombarding the encampments of her enemies.

Effect: Creates a ball of fire that explodes on impact.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 5 | 5.5 | 6 | 6.5 | 7 | 7.5 | 8 | 8.5 | 9 | 9.5 | 10 | 10.5 | 11 | 11.5 | 12 | 12.5 | 13 | 13.5 | 14 | 14.5
Damage | 6-15 | 14-24 | 21-33 | 29-41 | 36-50 | 43-58 | 51-67 | 58-75 | 71-90 | 84-104 | 98-118 | 111-132 | 124-147 | 137-161 | 150-175 | 163-189 | 179-206 | 195-224 | 211-241 | 227-258
Radius (yards): 1 |

Fire Ball Receives Bonuses From
Fire Bolt: +14% Fire Damage Per Level
Meteor: +14% Fire Damage Per Level

Firewall Fire Wall
Casting Delay: 1.4 Seconds
Required Level: 18
Prerequisites: Inferno [6], Blaze [12]

This skill allows the Sorceress to raise a barrier of flame to block her flanks from attack, creating a tactical advantage for both herself and her allies. Any creature unwitting enough to attempt to cross the barrier will feel the full force of these flames as they advance to their ruin.

Effect: Creates a wall of fire.

The best thing about Fire Wall is that the damage stacks. Use Fire Wall on the other side of valleys, and rivers when monsters are unable to reach you. Lay down some Fire Walls, then lead Monsters into it. Run in circles around the areas of Fire Wall, until the Monsters within die. You can combine with Static Field to bring then monsters' hit points down while the Fire Wall is also working on them. You can even throw some Meteors on top of that as well. When in parties, cast a Fire Wall around any Melee attacker in your party. This works especially well with something like a Golem which attracts monsters. While the monsters attack the Golem, the Fire Wall around will finish these monsters off. When a fallguy isn't available, move up close to a monster and let them attack you while you keep them standing in a Fire Wall. Some monsters are smart and will try to avoid the Fire Wall.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41
Damage per Second | 70-93 | 112-135 | 154-178 | 196-220 | 239-262 | 281-304 | 323-346 | 365-389 | 431-454 | 496-520 | 562-585 | 628-651 | 693-717 | 759-782 | 825-848 | 890-914 | 989-1012 | 1087-1110 | 1185-1209 | 1284-1307
Radius (yards) | 4 | 6 | 7 | 8 | 10 | 11 | 12 | 14 | 15 | 16 | 18 | 19 | 20 | 22 | 23 | 24 | 26 | 27 | 28 | 30
Duration: 3.6 Seconds |

Enchant Enchant
Required Level: 18
Prerequisites: Fire Bolt [1], Warmth [1], Fireball [12]

Upon learning this skill, an experienced Sorceress has the ability to imbue a weapon with the power of fire. The renowned Sorceress, Habacalva, once assaulted the elemental planes themselves wielding such an enchanted mace. Her enemies soon came to fear the mention of the weapon as much as her name.

Effect: Temporarily adds Fire damage to a weapon.

Enchant can be cast on other party members, Minions and Hirelings. Once active, you can switch between weapons and they will all have additional fire damage. Enchant will even work to improve Arrows, so cast it on Amazons.

Enchant works very well with Hirelings, especially Act II and Act V Hirelings. Find an Orb or Staff with +1-3 to Enchant and place it in your alternate Weapon Tab. Switch to that weapon, cast Enchant on your Hireling, then switch back to your main Weapon Tab. You can tell when Enchant has worn off by opening your Hireling Screen and noting the damage for the Hireling. If it's not red, Enchant has worn off. Using Enchant you can significantly increase the damage of your Hireling. You can place "real" points into Enchant or use + Skills/Skill Tab Items to further enhanced Enchant on your Hireling.

Using Enchant on ranged weapons boosts the damage a variable amount.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44
Damage | 8-10 | 10-13 | 11-16 | 13-19 | 15-21 | 16-24 | 18-27 | 20-29 | 23-34 | 27-39 | 31-44 | 35-49 | 39-54 | 43-59 | 46-64 | 50-69 | 56-76 | 62-83 | 68-90 | 74-97
Duration (seconds) | 144 | 168 | 192 | 216 | 240 | 264 | 288 | 312 | 336 | 360 | 384 | 408 | 432 | 456 | 480 | 504 | 528 | 552 | 576 | 600
Attack Rating +% | 20% | 29% | 38% | 47% | 56% | 65% | 74% | 83% | 92% | 101% | 110% | 119% | 128% | 137% | 146% | 155% | 164% | 173% | 182% | 191%

Enchant Receives Bonuses From
Warmth: +9% Fire Damage Per Level

Meteor Meteor
Casting Delay: 1.2 Seconds
Required Level: 24
Prerequisites: Fire Bolt [1], Inferno [6], Blaze [12], Fire Wall [18], Fireball [12]

Reaching out to the heavens, the Sorceress calls down a falling star to strike her adversaries. This is one of the strongest of her spells, capable of reducing large areas to cinders. During the Vactayan uprising, a Sorceress by the name of Hepsheeba took pity on the plight of the revolutionaries, and joined their cause. During the final battle of the conflict she cast this spell to great effect, single-handedly destroying the entirety of Lord Bareen's troops and delivering the Vactayans from his tyranny.

Effect: Draws down a meteor from the heavens to smash your enemies.

Meteor takes some skill to use. Meteors take a bit of time to land, and the radius is fixed at 4 yards. This makes it easy to miss monsters when you are retreating from them yourself or when they are moving around. When by yourself, walk in a straight line, and cast a Meteor up ahead of your path. Walk forward into the Meteor as it lands, leading the Monsters behind you into it's impact point. With some practice you can get this down. If you're able to take some hits, cast a lot of Meteors on yourself, stop, and let the monsters come up to attack you, which will set them up for a storm of Meteors. When in parties with melee party members, cast Meteors on top of them as they fight. This will allow them to quickly finish a monster off. Whenever possible cast Meteors on monsters across valleys or rivers.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 17 | 17 | 18 | 18 | 19 | 19 | 20 | 20 | 21 | 21 | 22 | 22 | 23 | 23 | 24 | 24 | 25 | 25 | 26 | 26
Fire Damage | 88-110 | 113-137 | 138-165 | 163-192 | 189-220 | 214-247 | 239-275 | 265-302 | 308-347 | 350-392 | 393-437 | 436-482 | 479-528 | 522-573 | 565-618 | 608-663 | 696-752 | 782-841 | 869-930 | 955-1019
Fire Damage per second | 35-58 | 44-67 | 53-77 | 63-89 | 72-98 | 84-107 | 93-117 | 103-126 | 114-138 | 126-150 | 138-164 | 150-175 | 164-187 | 175-199 | 187-210 | 199-222 | 213-236 | 227-253 | 243-267 | 257-281
Radius 4 yards |

Meteor Receives Bonuses From
Fire Bolt: +5% Fire Damage Per Level
Fire Ball: +5% Fire Damage Per Level
Inferno: +3% Average Fire Damage Per Second Per Level

Fire Mastery Fire Mastery
Required Level: 30
Prerequisites: None

Even for the Sorceress, the destructive powers of the flame can prove uncooperative at times. The very unpredictability of elemental flame poses a danger to those unskilled in its usage. Sisters of the flame must take this last step to complete their training in the use of fire, and to maximize its effects.

Passive Effect: Increases the damage done by your fire spells.

Fire Mastery is very important if you focus in Fire Spells. This can quickly raise the damage of your Fire Skills to unbelievable levels.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Fire Damage Increase % | 30 | 37 | 44 | 51 | 58 | 65 | 72 | 79 | 86 | 93 | 100 | 107 | 114 | 121 | 128 | 135 | 142 | 149 | 156 | 163

Hydra Hydra
Casting Delay: 2 Seconds
Required Level: 30
Prerequisites: Fire Bolt [1], Warmth [1], Fireball [12], Enchant [18]

This skill enables the Sorceress to summon a beast of pure flame from the core of the world. The Hydra have been allies of the Zann Esu women for generations, owing their freedom in ancient times to the actions of the renowned Sorceress, Habacalva. They never fail to answer a call from a proven Sorceress, and stand ready to spit bolts of scorching magma at her enemies.

Effect: Creates a multi-headed beast that attacks your enemies with bolts of fire.

Place points in Fire Mastery to increase the damage of Hydra.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 20 | 20 | 21 | 21 | 22 | 22 | 23 | 23 | 24 | 24 | 25 | 25 | 26 | 26 | 27 | 27 | 28 | 28 | 29 | 29
Damage | 12-17 | 17-23 | 22-29 | 26-35 | 31-40 | 36-46 | 40-52 | 45-58 | 52-66 | 59-74 | 66-81 | 72-89 | 79-97 | 86-105 | 93-113 | 100-121 | 109-131 | 118-141 | 127-151 | 135-161
Duration: 10 Seconds |

Hydra Receives Bonuses From
Fire Bolt: +3% Fire Damage Per Level
Fire Ball: +3% Fire Damage Per Level


The Arreat Summit - Skills: Sorceress Lightning Spells

Basics
Character Classes
Skills
Items
Monsters
Towns
Quests
Shrines
Maps
F.A.Q.
Files

Lightning Spells

Skill Level Chart

Charged Bolt [1], Telekinesis [6], Static Field [6], Lightning [12], Nova [12], Chain Lightning [18], Teleport [18], Thunder Storm [24], Energy Shield [24], Lightning Mastery [30]

Lightning Spells will not work against Lightning Immune monsters. Don't bother trying.

Charged Bolt Charged Bolt
Required Level: 1
Prerequisites None

By charging the ions in the air surrounding her, the Sorceress discharges bursts of electrical energy. These missiles flit about randomly, chasing down her opponents and shocking them to the core.

Effect: Fires multiple, jumping bolts of electricity that seek their targets.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 3 | 3.5 | 4 | 4.5 | 5 | 5.5 | 6 | 6.5 | 7 | 7.5 | 8 | 8.5 | 9 | 9.5 | 10 | 10.5 | 11 | 11.5 | 12 | 12
Damage | 2-4 | 2-4 | 3-5 | 3-5 | 4-6 | 4-6 | 5-7 | 5-7 | 6-8 | 6-8 | 7-9 | 7-9 | 8-10 | 8-10 | 9-11 | 9-11 | 10-12 | 11-13 | 12-14 | 13-15
# of Bolts | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22

Charged Bolt Receives Bonuses From
Lightning: +6% Lightning Damage Per Level

Telekenesis Telekinesis
Required Level: 6
Prerequisites None

With this skill a Sorceress can reach out with her mind and manipulate distant objects. By manipulating the Ether that permeates the world, she is even able to retrieve items out of her reach, or send her attacks to distant enemies. Useful to a cunning Sorceress, this spell rewards quick thinking to make the most of opportunities when they present themselves.

Effect: Allows you to pick up items, trigger objects, and attack others at a distance.

  • Knockback and Stun disabled when used against Super Unique Monsters and Bosses.
  • Telekinesis can be used to activate the Seals in The Chaos Sanctuary.
  • Telekinesis can be used to open chests and to quickly grab the contents which will be placed in your inventory if there is room.
  • Telekinesis will only pick up scrolls, potions, keys, gold, arrows and bolts.
  • Use Telekinesis to stun enemies and shove them away. At low levels you will find Telekinesis is useful for killing enemies but as you take on more powerful enemies you will find that you will have to cast it many times to finish off an enemy by yourself.
  • You can use Telekinesis to activate Shrines. This saves the time of walking to a Shrine to touch it and also can be used to beat other players to the most desired Shrines.
  • Telekinesis can be used to enter Portals created with Town Portal scroll or Portal Shrine. Red portals like The Secret Cow Level or Pit of Acheron can be also used. Note that you can only enter the portal with Telekinesis inside the town or level.
  • You can activate and use Waypoints with Telekinesis. Your private stash is also usable with this skill. These can significantly hasten up your town visits.
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 7 |
Damage | 1-2 | 2-3 | 3-4 | 4-5 | 5-6 | 6-7 | 7-8 | 8-9 | 9-10 | 10-11 | 11-12 | 12-13 | 13-14 | 14-15 | 15-16 | 16-17 | 17-18 | 18-19 | 19-20 | 20-21

Static Field Static Field
Required Level: 6
Prerequisites None

A devastating spell of limited range, Static Field instantly removes a good portion of the health of nearby enemies. Thusly injured, enemies are easy prey to the follow-up attacks of the Sorceress or her party members. Subsequent castings do less damage, but in combination with other spells or a decisive melee attack, a Sorceress can rely on this powerful ability to quickly dispatch even the strongest of foes.

Effect: Every enemy in a radius around you lose 25% of their current health.

Player vs Player: Static Field has a limited effect against other Players.

Static Field is a very important Skill for the Sorceress. Use Static Field on highly magic resistant bosses and Unique Monsters, that the Sorceress would otherwise have problems fighting when using her Fire, Cold and other Lightning Spells. Additional points into Static Field only increases the radius of the spell's effect so at some point, you will no longer receive a large benefit from additional points. You can rely on items that give bonus skill points to all skills to build up Static Field without having to place too many points to start it off.

The Benefits of Static field decrease rapidly so cast Static Field a few times to bring the Monster's Hit Points down then combine with another spell to finish them off. This spell works very well in combination with other party member attacks.

Static Field is Lightning damage, and can be resisted through Lightning Resistance.

Static Field is not affected by Conviction and Lower Resist.

Static Field will not take a monster below 33% health in Nightmare and 50% in Hell.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 9 |
Radius (yards) | 3.3 | 4 | 4.6 | 5.3 | 6 | 6.6 | 7.3 | 8 | 8.6 | 9.3 | 10 | 10.6 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14.6 | 15.3 | 16
Damage: 25% |

Lightning Lightning
Required Level: 12
Prerequisites Charged Bolt [1]

This spell allows a Sorceress to summon the very power of the heavens and emit a tremendous surge of electrical energy. Creating a channel of lightning directed at her target, she cuts a swath through her opponents with pinpoint accuracy.

Effect: Casts a bolt of lightning.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 8 | 8.5 | 9 | 9.5 | 10 | 10.5 | 11 | 11.5 | 12 | 12 | 13 | 13 | 14 | 14 | 15 | 15 | 16 | 16 | 17 | 17
Damage | 1-43 | 1-51 | 1-60 | 1-69 | 1-77 | 1-86 | 1-95 | 1-103 | 1-116 | 1-129 | 1-142 | 1-155 | 1-168 | 1-181 | 1-194 | 1-207 | 1-228 | 1-250 | 1-272 | 1-293

Lightning Receives Bonuses From
Charged Bolt: +8% Lightning Damage Per Level
Nova: +8% Lightning Damage Per Level
Chain Lightning: +8% Lightning Damage Per Level

Nova Nova
Required Level: 12
Prerequisites: Static Field [6]

With this attack the Sorceress creates a wave of electrical energy radiating from her fingertips, bathing all nearby enemies with its destructive force. This spell is ideal for defeating melee opponents who swarm too closely.

Effect: Creates an expanding ring of electricity that does massive damage.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34
Lightning Damage | 1-20 | 7-28 | 13-36 | 19-44 | 25-52 | 31-60 | 37-68 | 43-76 | 50-85 | 57-94 | 64-103 | 71-112 | 78-121 | 85-130 | 92-139 | 99-148 | 107-158 | 115-168 | 123-178 | 131-188

Chain Lightning Chain Lightning
Required Level: 18
Prerequisites: Charged Bolt [1], Lightning [12]

An improved and more complicated version of the Lightning spell, Chain Lightning arcs from foe to foe, branching out until all of its energy is dissipated. The stench of burnt flesh and ozone is often all that remains after this spell is cast.

Effect: Casts a lightning bolt that jumps through multiple targets.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28
Damage | 1-40 | 1-51 | 1-62 | 1-73 | 1-84 | 1-95 | 1-106 | 1-117 | 1-130 | 1-143 | 1-156 | 1-169 | 1-182 | 1-195 | 1-208 | 1-221 | 1-236 | 1-251 | 1-266 | 1-281
Hits # Targets | 5 | 5 | 5 | 5 | 6 | 6 | 6 | 6 | 6 | 7 | 7 | 7 | 7 | 7 | 8 | 8 | 8 | 8 | 8 | 9

Chain Lightning Receives Bonuses From
Charged Bolt: +4% Lightning Damage Per Level
Nova: +4% Lightning Damage Per Level
Lightning: +4% Lightning Damage Per Level

Teleport Teleport
Required Level: 18
Prerequisites: Telekinesis [6]

A Sorceress trained in this arcane skill has the ability to traverse the Ether, instantly rematerializing in another location. Without the aid of waypoints or portals, she may teleport anywhere within her immediate vicinity. Though not suitable for larger distances, a Sorceress can make good use of this spell for evading capture, or to reach otherwise inaccessible areas.

Effect: Instantly transports you between two points.

Teleport should be a favorite skill of every Sorceress because it can be used to escape danger and to save time.

Note that additional points in Teleport only give a reduction in mana cost. You probably do not want to put all your points into Teleport. You can gain additional points in Teleport with items that give +1-2 to all Sorceress Skills or as a bonus stat on your Staff.

Teleport is a good way to recollect your Hireling. Your Hireling Teleports with you! You can use this to Teleport your Hireling onto monster as well. Just Teleport right next to a Monster and your Hireling will be pushed right into them. Using this method you can have much better control over which target your Hireling fights. If your Hireling gets stuck or lost, Teleport to bring them back to your side.

Escape from Battle - The Sorceress is naturally weak against Melee or hand to hand attacks. When surrounded by Monsters, use Teleport to quickly escape to a clear area where you can blast the enemy from a distance. An item that gives Faster Cast Rate will help in this situation, giving you more time to cast Teleport when under heavy attack.

Take Short Cuts - By far the most fun use of Teleport is to take Shortcuts. Rather than walking across the bridge or climbing stairs, just Teleport to the other side of an obstacle. You can Teleport through many things which you might not think is possible. Try it out!

Race other People - Use Teleport to quickly get a long distance away from combat or other players or use it to beat another player to another area location or back to town. It's always funny to see another member of the party start with a huge head start and the Sorceress catches up and passes that player using Teleport.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 24 | 23 | 22 | 21 | 20 | 19 | 18 | 17 | 16 | 15 | 14 | 13 | 12 | 11 | 10 | 9 | 8 | 7 | 6 | 5

Thunderstorm Thunder Storm
Required Level: 24
Prerequisites: Charged Bolt [1], Static Field [6], Lightning [12], Nova [12], Chain Lightning [18]

Weather manipulation is the most impressive form of elemental magic a Sorceress may attain. A Sorceress learned in this skill may manifest a tempest of dark storm clouds that follow her wherever she travels. Any who approach the canopy of her storm are subject to the full force of the gale and bolts of powerful lightning!

Effect: Summons a thunderstorm that periodically blasts a nearby enemy with a bolt of lightning.

Thunder Storm is a popular Sorceress spell. It automatically hits monsters so there's no need to aim. Once you've spent the mana to cast it, it will stay active on your character for the duration of the spell which will depend on how many skill points you have in Thunder Storm. Simply recast it when it wears off. With more points, and combined with Lightning Mastery and +Skills Items, Thunder Storm can do significant damage, often killing monsters in one hit. Thunder Storm is great for taking care of monsters that are difficult to catch. Thunder Storm is excellent for finishing off monsters or for softening them up before you use your main spells. If you use Thunder Storm, Lightning Mastery is recommended.

You can even use Thunder Storm in combination with the Cold Armor series of spells, Energy Shield and Enchant.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 19 |
Damage | 1-100 | 11-110 | 21-120 | 31-130 | 41-140 | 51-150 | 61-160 | 71-170 | 81-180 | 91-190 | 101-200 | 111-210 | 121-220 | 131-230 | 141-240 | 151-250 | 162-261 | 173-272 | 184-283 | 195-294
Duration (seconds) | 32 | 40 | 48 | 56 | 64 | 72 | 80 | 88 | 96 | 104 | 112 | 120 | 128 | 136 | 144 | 152 | 160 | 168 | 176 | 184

Energy Shield Energy Shield
Required Level: 24
Prerequisites: Charged Bolt [1], Telekinesis [6], Lightning [12], Teleport [18], Chain Lightning [18]

Sheathing herself in pure energy, the Sorceress walks fearlessly into the fray. So long as she can maintain her concentration over this magical buffer, she diverts harmful magical energies and absorbs physical harm into her store of Mana.

Effect: Absorbs magical and some physical damage to Mana instead of Life.

Typically the Sorceress has a lot more Mana than Hit Points. Energy Shield can allow the Sorceress to redirect some of the damage she takes from hit points to mana giving her a better chance to survive battles. This can be especially helpful on Nightmare and Hell Difficulty. The amount of damage absorbed will depend on how many skill points you have in Energy Shield. The only concern when using Energy Shield is that it will eat up mana which is necessary for the Sorceress to cast her spells. If it becomes an issue, wait until you have enough Mana or fast Mana Regeneration to support Energy Shield.

Each point in Telekinesis makes Energy Shield's damage absorption more effective. By default, for each point of damage absorbed by Energy Shield, 2 mana points are deducted - a 200% ratio. Each hard skill point in Telekinesis makes Energy Shield 6.25% more effective. For example, with 8 points in Telekinesis, 1.5 mana points are deducted for each point of damage absorbed - a 150% ratio. With 16 points in Telekinesis, one point of damage absorbed equals one point of mana loss - a 100% ratio.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 5 |
Absorbs % Damage | 20 | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 57 | 59 | 61 | 63 | 65 | 67 | 69 | 71 | 72 | 73 | 74 | 75
Duration (seconds) | 144 | 204 | 264 | 324 | 384 | 444 | 504 | 564 | 624 | 684 | 744 | 804 | 864 | 924 | 984 | 1044 | 1104 | 1164 | 1224 | 1284

Energy Shield Receives Bonuses From
Telekinesis

Lightning Mastery Lightning Mastery
Required Level: 30
Prerequisites: None

The final step in mastering the destructive powers of the firmament, this skill gives a Sorceress finer control and mastery over her powers. Once she has reached this point in her studies, she can begin to rival the powers of the Heavens themselves.

Passive Effect: Increases the damage of lightning spells.

Place points into Lightning Mastery to increase the damage of your Lightning Spells.

Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Lightning Damage +% | 50 | 62 | 74 | 86 | 98 | 110 | 122 | 134 | 146 | 158 | 170 | 182 | 194 | 206 | 218 | 230 | 242 | 254 | 266 | 278


The Arreat Summit - Amazon Javelin and Spear Skills

Amazon Javelin and Spear Skills
Jab
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 2 | 2.2 | 2.5 | 2.7 | 3 | 3.2 | 3.5 | 3.7 | 4 | 4.2 | 4.5 | 4.7 | 5 | 5.2 | 5.5 | 5.7 | 6 | 6.2 | 6.5 | 6.7
Attack +% | 10 | 19 | 28 | 37 | 46 | 55 | 64 | 73 | 82 | 91 | 100 | 109 | 118 | 127 | 136 | 145 | 154 | 163 | 172 | 181
Damage +% | -15 | -12 | -9 | -6 | -3 | 0 | 3 | 6 | 9 | 12 | 15 | 18 | 21 | 24 | 27 | 30 | 33 | 36 | 39 | 42

Power Strike
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 2 | 2.2 | 2.5 | 2.7 | 3 | 3.2 | 3.5 | 3.7 | 4 | 4.2 | 4.5 | 4.7 | 5 | 5.2 | 5.5 | 5.7 | 6 | 6.2 | 6.5 | 6.7
Attack +% | 20 | 32 | 44 | 56 | 68 | 80 | 92 | 104 | 116 | 128 | 140 | 152 | 164 | 176 | 188 | 200 | 212 | 224 | 236 | 248
Lightning Damage | 1-16 | 1-34 | 1-52 | 1-70 | 1-88 | 1-106 | 1-124 | 1-142 | 1-178 | 1-214 | 1-250 | 1-286 | 1-322 | 1-358 | 1-394 | 1-430 | 1-484 | 1-538 | 1-592 | 1-646

Power Strike Receives Bonuses From:
Lightning Bolt: +10% Lightning Damage Per Level
Charged Strike: +10% Lightning Damage Per Level
Lightning Strike: +10% Lightning Damage Per Level
Lightning Fury: +10% Lightning Damage Per Level

Poison Javelin
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 4 | 4.2 | 4.5 | 4.7 | 5 | 5.2 | 5.5 | 5.7 | 6 | 6.2 | 6.5 | 6.7 | 7 | 7.2 | 7.5 | 7.7 | 8 | 8.2 | 8.5 | 8.7
Poison Damage | 25-37 | 46-62 | 75-93 | 109-131 | 150-175 | 196-225 | 250-281 | 309-343 | 412-459 | 528-589 | 656-732 | 796-890 | 950-1062 | 1115-1248 | 1293-1448 | 1484-1662 | 1750-1953 | 2034-2264 | 2337-2595 | 2659-2946
Duration (seconds) | 8 | 10 | 12 | 14 | 16 | 18 | 20 | 22 | 24 | 26 | 28 | 30 | 32 | 34 | 36 | 38 | 40 | 42 | 44 | 46
Poison Javelin Receives Bonuses From:
Plague Javelin: +12% Poison Damage Per Level

Impale
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 3 |
Attack Mod % | 100 | 125 | 150 | 175 | 200 | 225 | 250 | 275 | 300 | 325 | 350 | 375 | 400 | 425 | 450 | 475 | 500 | 525 | 550 | 575
Weapon Durability % | 46 | 42 | 40 | 37 | 35 | 34 | 33 | 32 | 31 | 30 | 29 | 29 | 28 | 27 | 27 | 26 | 26 | 26 | 26 | 25
Damage +% | 300 | 325 | 350 | 375 | 400 | 425 | 450 | 475 | 500 | 525 | 550 | 575 | 600 | 625 | 650 | 675 | 700 | 725 | 750 | 775

Lightning Bolt
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 6 | 6.2 | 6.5 | 6.7 | 7 | 7.2 | 7.5 | 7.7 | 8 | 8.2 | 8.5 | 8.7 | 9 | 9.2 | 9.5 | 9.7 | 10 | 10.2 | 10.5 | 10.7
Lightning Damage | 1-40 | 1-52 | 1-64 | 1-76 | 1-88 | 1-100 | 1-112 | 1-124 | 1-142 | 1-160 | 1-178 | 1-196 | 1-214 | 1-232 | 1-250 | 1-268 | 1-296 | 1-324 | 1-352 | 1-380
Converts 100% Physical Damage To Elemental Damage |

Lightning Bolt Receives Bonuses From
Power Strike: +3% Lightning Damage Per Level
Charged Strike: +3% Lightning Damage Per Level
Lightning Strike: +3% Lightning Damage Per Level
Lightning Fury: +3% Lightning Damage Per Level

Charged Strike
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 4 | 4.2 | 4.5 | 4.7 | 5 | 5.2 | 5.5 | 5.7 | 6 | 6.2 | 6.5 | 6.7 | 7 | 7.2 | 7.5 | 7.7 | 8 | 8.2 | 8.5 | 8.7
Damage | 1-30 | 1-42 | 1-54 | 1-66 | 1-78 | 1-90 | 1-102 | 1-114 | 1-130 | 1-146 | 1-162 | 1-178 | 1-194 | 1-210 | 1-226 | 1-242 | 1-262 | 1-282 | 1-302 | 1-322
# of Bolts Released | 3 | 3 | 3 | 3 | 4 | 4 | 4 | 4 | 4 | 5 | 5 | 5 | 5 | 5 | 6 | 6 | 6 | 6 | 6 | 7

Charged Strike Receives Bonuses From
Power Strike: +10% Lightning Damage Per Level
Lightning Bolt: +10% Lightning Damage Per Level
Lightning Strike: +10% Lightning Damage Per Level
Lightning Fury: +10% Lightning Damage Per Level

Plague Javelin
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 7 | 7.5 | 8 | 8.5 | 9 | 9.5 | 10 | 10.5 | 11 | 11.5 | 12 | 13 | 13 | 13 | 14 | 14.5 | 15 | 15.5 | 16 | 16.5
Damage | 23-37 | 42-58 | 65-83 | 91-111 | 122-143 | 156-179 | 194-219 | 235-262 | 310-339 | 391-422 | 481-514 | 578-612 | 682-718 | 794-833 | 913-953 | 1040-1082 | 1233-1277 | 1439-1485 | 1657-1705 | 1888-1937
Duration: X sec. | 3 | 3.4 | 3.8 | 4.2 | 4.6 | 5 | 5.4 | 5.8 | 6.2 | 6.6 | 7 | 7.4 | 7.8 | 8.2 | 8.6 | 9 | 9.4 | 9.8 | 10.2 | 10.6
Attack +X% | 30 | 39 | 48 | 57 | 66 | 75 | 84 | 93 | 102 | 111 | 120 | 129 | 138 | 147 | 156 | 165 | 174 | 183 | 192 | 201

Plague Javelin Receives Bonuses From
Poison Javelin: +10% Poison Damage Per Level

Fend
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 5 |
Attack +% | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220 | 230
Damage +% | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220 | 230 | 240 | 250 | 260

Lightning Strike
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 9 |
Lightning Damage | 1-25 | 1-35 | 1-45 | 1-55 | 1-65 | 1-75 | 1-85 | 1-95 | 1-110 | 1-125 | 1-140 | 1-155 | 1-170 | 1-185 | 1-200 | 1-215 | 1-235 | 1-255 | 1-275 | 1-295
Hits | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21

Lightning Strike Receives Bonuses From
Power Strike: +8% Lightning Damage Per Level
Lightning Bolt: +8% Lightning Damage Per Level
Charged Strike: +8% Lightning Damage Per Level
Lightning Fury: +8% Lightning Damage Per Level

Lightning Fury
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 10 | 10.5 | 11 | 11.5 | 12 | 12.5 | 13 | 13.5 | 14 | 14.5 | 15 | 15.5 | 16 | 16.5 | 17 | 17.5 | 18 | 18.5 | 19 | 19.5
Lightning Damage | 1-40 | 1-60 | 1-80 | 1-100 | 1-120 | 1-140 | 1-160 | 1-180 | 1-210 | 1-240 | 1-270 | 1-300 | 1-330 | 1-360 | 1-390 | 1-420 | 1-460 | 1-500 | 1-540 | 1-580
Number of Bolts | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21

Lightning Fury Receives Bonuses From
Power Strike: +1% Lightning Damage Per Level
Lightning Bolt: +1% Lightning Damage Per Level
Charged Strike: +1% Lightning Damage Per Level
Lightning Strike: +1% Lightning Damage Per Level

Back to Amazon Javelins and Spears


The Arreat Summit - Amazon Passive and Magic Skills

Amazon Passive and Magic Skills
Inner Sight
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 5 |
Radius (yards) | 13.3
Duration (seconds) | 8 | 12 | 16 | 20 | 24 | 28 | 32 | 36 | 40 | 44 | 48 | 52 | 56 | 60 | 64 | 68 | 72 | 76 | 80 | 84
Enemy Defense -X | 40 | 65 | 90 | 115 | 140 | 165 | 190 | 215 | 260 | 305 | 350 | 395 | 440 | 485 | 530 | 575 | 635 | 695 | 755 | 815

Dodge
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Chance to Dodge Melee % | 18 | 24 | 29 | 34 | 37 | 40 | 42 | 44 | 46 | 47 | 49 | 50 | 51 | 52 | 52 | 54 | 54 | 55 | 55 | 56

Critical Strike
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Chance to 2x Damage % | 16 | 25 | 32 | 38 | 42 | 46 | 49 | 51 | 54 | 56 | 58 | 59 | 61 | 62 | 63 | 65 | 65 | 66 | 67 | 68

Slow Missiles
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 5 |
Duration (seconds) | 12 | 18 | 24 | 30 | 36 | 42 | 48 | 54 | 60 | 66 | 72 | 78 | 84 | 90 | 96 | 102 | 108 | 114 | 120 | 126
Radius (yards): 13.3 |
Enemy Ranged Attacks Slowed 33% |

Avoid
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Chance to Dodge Missile % | 24 | 31 | 36 | 41 | 45 | 48 | 50 | 52 | 54 | 55 | 57 | 58 | 60 | 61 | 61 | 63 | 63 | 64 | 64 | 65

Penetrate
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
% Bonus to Attack Rating | 35 | 45 | 55 | 65 | 75 | 85 | 95 | 105 | 115 | 125 | 135 | 145 | 155 | 165 | 175 | 185 | 195 | 205 | 215 | 225

Decoy
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 19 | 18 | 17 | 16 | 16 | 15 | 14 | 13 | 13 | 12 | 11.5 | 10.7 | 10 | 9.2 | 8.5 | 7.7 | 7 | 6.2 | 5.5 | 4.7
Duration | 10 | 15 | 20 | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105
Life +% | 10 | 20 | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200

Evade
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Chance to Dodge Any Attack% | 18 | 24 | 29 | 34 | 37 | 40 | 42 | 44 | 46 | 47 | 49 | 50 | 51 | 52 | 52 | 54 | 54 | 55 | 55 | 56

Valkyrie
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 32 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44
Hit Points | 440 | 480 | 520 | 560 | 600 | 640 | 680 | 720 | 760 | 800 | 840 | 880 | 920 | 960 | 1000 | 1040 | 1080 | 1120 | 1160 | 1200
% Damage | 0 | 25 | 50 | 75 | 100 | 125 | 150 | 175 | 200 | 225 | 250 | 275 | 300 | 325 | 350 | 375 | 400 | 425 | 450 | 475
% Attack | 40 | 80 | 120 | 160 | 200 | 240 | 280 | 320 | 360 | 400 | 440 | 480 | 520 | 560 | 600 | 640 | 680 | 720 | 760 | 800
% Defense Bonus | 0 | 10 | 20 | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190

Valkyrie Receives Bonuses From
Decoy: +20% Life Per Level
Penetrate: +40 Attack Rating Per Level
Critical Strike
Dodge
Avoid
Evade

Pierce
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Chance Missiles Pass through Target % | 23 | 34 | 42 | 49 | 55 | 59 | 63 | 65 | 69 | 71 | 73 | 75 | 77 | 79 | 80 | 82 | 82 | 83 | 84 | 85

Back to Amazon Passive and Magic Skills


The Arreat Summit - Amazon Bow and Crossbow Skills

Amazon Bow and Crossbow Skills
Magic Arrow
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 1.5 | 1.3 | 1.2 | 1.1 | 1.0 | 0.8 | 0.7 | 0.6 | 0.5 | 0.3 | 0.2 | 0.1 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0
Converts X% Physical Damage To Magic Damage | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
+X% To Attack Rating | 10 | 19 | 28 | 37 | 46 | 55 | 64 | 73 | 82 | 91 | 100 | 109 | 118 | 127 | 136 | 145 | 154 | 163 | 172 | 181
Damage +X | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20

Fire Arrow
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 3 | 3.1 | 3.2 | 3.3 | 3.5 | 3.6 | 3.7 | 3.8 | 4 | 4.1 | 4.2 | 4.3 | 4.5 | 4.6 | 4.7 | 4.8 | 5 | 5.1 | 5.2 | 5.3
Fire Damage | 1-4 | 3-6 | 5-8 | 7-10 | 9-12 | 11-14 | 13-16 | 15-18 | 18-21 | 21-24 | 24-27 | 27-30 | 30-33 | 33-36 | 36-39 | 39-42 | 45-49 | 51-56 | 57-63 | 63-70
Converts X% Physical Damage To Elemental Damage | 3 | 5 | 7 | 9 | 11 | 13 | 15 | 17 | 19 | 21 | 23 | 25 | 27 | 29 | 31 | 33 | 35 | 37 | 39 | 41
+X% To Attack Rating | 10 | 19 | 28 | 37 | 46 | 55 | 64 | 73 | 82 | 91 | 100 | 109 | 118 | 127 | 136 | 145 | 154 | 163 | 172 | 181

Fire Arrow Receives Bonuses From
Exploding Arrow: +12% Fire Damage Per Level

Cold Arrow
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 3.5 | 3.6 | 3.7 | 3.8 | 4 | 4.1 | 4.2 | 4.3 | 4.5 | 4.6 | 4.7 | 4.8 | 5 | 5.1 | 5.2 | 5.3 | 5.5 | 5.6 | 5.7 | 5.8
Cold Damage | 3-4 | 5-6 | 7-8 | 9-10 | 11-12 | 13-14 | 15-16 | 17-18 | 19-20 | 22-23 | 24-25 | 27-28 | 29-30 | 32-33 | 34-35 | 37-38 | 41-42 | 45-47 | 49-51 | 53-56
Cold Length (seconds) | 4 | 5.2 | 6.4 | 7.6 | 8.8 | 10 | 11.2 | 12.4 | 13.6 | 14.8 | 16 | 17.2 | 18.4 | 19.6 | 20.8 | 22 | 23.2 | 24.4 | 25.6 | 26.8
Converts X% Physical Damage To Elemental Damage | 3 | 5 | 7 | 9 | 11 | 13 | 15 | 17 | 19 | 21 | 23 | 25 | 27 | 29 | 31 | 33 | 35 | 37 | 39 | 41
+% To Attack Rating | 10 | 19 | 28 | 37 | 46 | 55 | 64 | 73 | 82 | 91 | 100 | 109 | 118 | 127 | 136 | 145 | 154 | 163 | 172 | 181

Cold Arrow Receives Bonuses From
Ice Arrow: +12% Cold Damage Per Level

Multiple Shot
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23
# of Arrows | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21
Damage -25% |

Exploding Arrow
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 5 | 5.5 | 6 | 6.5 | 7 | 7.5 | 8 | 8.5 | 9 | 9.5 | 10 | 10.5 | 11 | 11.5 | 12 | 12.5 | 13 | 13.5 | 14 | 14.5
Fire Damage | 2-6 | 7-11 | 12-16 | 17-21 | 22-26 | 27-31 | 32-36 | 37-41 | 44-49 | 51-57 | 58-65 | 65-73 | 72-81 | 79-89 | 86-97 | 93-105 | 102-116 | 111-127 | 120-138 | 129-149
+% To Attack Rating | 20 | 29 | 38 | 47 | 56 | 65 | 74 | 83 | 92 | 101 | 110 | 119 | 128 | 137 | 146 | 155 | 164 | 173 | 182 | 191

Exploding Arrow Receives Bonuses From
Fire Arrow: +12% Fire Damage Per Level

Ice Arrow
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 4 | 4.2 | 4.5 | 4.7 | 5 | 5.2 | 5.5 | 5.7 | 6 | 6.2 | 6.5 | 6.7 | 7 | 7.2 | 7.5 | 7.7 | 8 | 8.2 | 8.5 | 8.7
Freeze (seconds) | 2 | 2.2 | 2.4 | 2.6 | 2.8 | 3 | 3.2 | 3.4 | 3.6 | 3.8 | 4 | 4.2 | 4.4 | 4.6 | 4.8 | 5 | 5.2 | 5.4 | 5.6 | 5.8
Cold Damage | 6-10 | 12-16 | 18-22 | 24-28 | 30-34 | 36-40 | 42-46 | 48-52 | 60-65 | 72-78 | 84-91 | 96-104 | 108-117 | 120-130 | 132-143 | 144-156 | 162-175 | 180-194 | 198-213 | 216-232
+X% To Attack Rating | 20 | 29 | 38 | 47 | 56 | 65 | 74 | 83 | 92 | 101 | 110 | 119 | 128 | 137 | 146 | 155 | 164 | 173 | 182 | 191

Ice Arrow Receives Bonuses From
Cold Arrow: +8% Cold Damage Per Level
Freezing Arrow: +5% Cold Length Per Level

Guided Arrow
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 8 | 7.7 | 7.5 | 7.2 | 7 | 6.7 | 6.5 | 6.2 | 6 | 5.7 | 5.5 | 5.2 | 5 | 4.7 | 4.5 | 4.2 | 4 | 3.7 | 3.5 | 3.2
Damage +% | 0 | 5 | 10 | 15 | 20 | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95

Immolation Arrow
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 6 | 6.5 | 7 | 7.5 | 8 | 8.5 | 9 | 9.5 | 10 | 10.5 | 11 | 11.5 | 12 | 12.5 | 13 | 13.5 | 14 | 14.5 | 15 | 15.5
Explosive Damage | 10-20 | 20-30 | 30-40 | 40-50 | 50-60 | 60-70 | 70-80 | 80-90 | 100-110 | 120-130 | 140-150 | 160-170 | 180-190 | 200-210 | 220-230 | 240-250 | 270-280 | 300-310 | 330-340 | 360-370
Fire Duration 3 Seconds |
Average Fire Damage Per Second | 8-10 | 14-16 | 19-22 | 25-28 | 31-33 | 37-39 | 43-45 | 49-51 | 55-57 | 60-63 | 66-69 | 72-75 | 78-80 | 84-86 | 90-92 | 96-98 | 101-104 | 107-110 | 113-116 | 119-121
+X% To Attack Rating | 30 | 39 | 48 | 57 | 66 | 75 | 84 | 93 | 102 | 111 | 120 | 129 | 138 | 147 | 156 | 165 | 174 | 183 | 192 | 201

Immolation Arrow Receives Bonuses From
Fire Arrow: +5% Average Fire Damage Per Second Per Level
Exploding Arrow: +10% Average Fire Damage Per Level

Strafe
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 11 |
Attacks up to | 5 | 6 | 7 | 8 | 9 | 10 | 10 | 10 | 10 | 10 | 10 | 10 | 10 | 10 | 10 | 10 | 10 | 10 | 10 | 10
Damage +% | 5 | 10 | 15 | 20 | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100
3/4 Weapon Damage |

Freezing Arrow
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 9 | 9.5 | 10 | 10.5 | 11 | 11.5 | 12 | 12.5 | 13 | 13.5 | 14 | 14.5 | 15 | 15.5 | 16 | 16.5 | 17 | 17.5 | 18 | 18.5
Cold Damage | 40-50 | 50-60 | 60-70 | 70-80 | 80-90 | 90-100 | 100-110 | 110-120 | 125-135 | 140-150 | 155-165 | 170-180 | 185-195 | 200-210 | 215-225 | 230-240 | 250-260 | 270-280 | 290-300 | 310-320
+X% To Attack Rating | 40 | 49 | 58 | 67 | 76 | 85 | 94 | 103 | 112 | 121 | 130 | 139 | 148 | 157 | 166 | 175 | 184 | 193 | 202 | 211
Duration: 2 seconds |
Radius: 3.3 Yards |

Freezing Arrow Receives Bonuses From
Cold Arrow: +12% Cold Damage Per Level
Ice Arrow: +5% Freeze Length Per Level

Back to Amazon Bow and Crossbow Skills


The Arreat Summit - Assassin Martial Arts Skills

Assassin Martial Arts Skills
Tiger Strike
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 1 |
Attack +% | 15 | 22 | 29 | 36 | 43 | 50 | 57 | 64 | 71 | 78 | 85 | 92 | 99 | 106 | 113 | 120 | 127 | 134 | 141 | 148
Charge 1 Damage +% | 100 | 120 | 140 | 160 | 180 | 200 | 220 | 240 | 260 | 280 | 300 | 320 | 340 | 360 | 380 | 400 | 420 | 440 | 460 | 480
Charge 2 Damage +% | 200 | 240 | 280 | 320 | 360 | 400 | 440 | 480 | 520 | 560 | 600 | 640 | 680 | 720 | 760 | 800 | 840 | 880 | 920 | 960
Charge 3 Damage +% | 300 | 360 | 420 | 480 | 540 | 600 | 660 | 720 | 780 | 840 | 900 | 960 | 1020 | 1080 | 1140 | 1200 | 1260 | 1320 | 1380 | 1440

Dragon Talon
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 6 |
Number of Kicks | 1 | 1 | 1 | 1 | 1 | 2 | 2 | 2 | 2 | 2 | 2 | 3 | 3 | 3 | 3 | 3 | 3 | 4 | 4 | 4
Kick Damage +% | 5 | 12 | 19 | 26 | 33 | 40 | 47 | 54 | 61 | 68 | 75 | 82 | 89 | 96 | 103 | 110 | 117 | 124 | 131 | 138
Attack Rating +% | 20 | 45 | 70 | 95 | 120 | 145 | 170 | 195 | 220 | 245 | 270 | 295 | 320 | 345 | 370 | 395 | 420 | 445 | 470 | 495

Dragon Claw
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 2 |
Damage +% | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115 | 120 | 125 | 130 | 135 | 140 | 145
Attack +% | 40 | 65 | 90 | 115 | 140 | 165 | 190 | 215 | 240 | 265 | 290 | 315 | 340 | 365 | 390 | 415 | 440 | 465 | 490 | 515

Fists of Fire
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 2 |
Attack +% | 15 | 22 | 29 | 36 | 43 | 50 | 57 | 64 | 71 | 78 | 85 | 92 | 99 | 106 | 113 | 120 | 127 | 134 | 141 | 148
Fire Damage: Charge 1 | 6-10 | 11-15 | 16-20 | 21-25 | 26-30 | 31-35 | 36-40 | 41-45 | 51-56 | 61-67 | 71-78 | 81-89 | 91-100 | 101-111 | 111-122 | 121-133 | 141-155 | 161-177 | 181-199 | 201-221
Charge 2: Fire Radius | 2.6 Yards
Charge 3 Fire Damage Per Second | 9-15 | 17-23 | 25-31 | 32-39 | 40-46 | 48-54 | 56-62 | 64-70 | 79-85 | 95-101 | 110-117 | 126-132 | 142-148 | 157-164 | 173-179 | 189-195 | 214-221 | 239-248 | 264-275 | 289-301

Fists Of Fire Receives Bonuses From
Phoenix Strike: +12% Fire Damage Per Level

Cobra Strike
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 2 |
Attack Rating +% | 15 | 22 | 29 | 36 | 43 | 50 | 57 | 64 | 71 | 78 | 85 | 92 | 99 | 106 | 113 | 120 | 127 | 134 | 141 | 148
Charge 1: Life Stealing % | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115 | 120 | 125 | 130 | 135
Charge 2: Life and Mana Stealing % | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115 | 120 | 125 | 130 | 135
Charge 3: Life and Mana Stealing % | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220 | 230 | 240 | 250 | 260 | 270

Dragon Tail
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 10 |
Fire Damage +% | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220 | 230 | 240
Attack +% | 20 | 35 | 50 | 65 | 80 | 95 | 110 | 125 | 140 | 155 | 170 | 185 | 200 | 215 | 230 | 245 | 260 | 275 | 290 | 305
4 (yards) |

Claws of Thunder
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 4 |
Attack Rating +% | 15 | 22 | 29 | 36 | 43 | 50 | 57 | 64 | 71 | 78 | 85 | 92 | 99 | 106 | 113 | 120 | 127 | 134 | 141 | 148
Charge 1 Lightning Damage | 1-80 | 1-100 | 1-120 | 1-140 | 1-160 | 1-180 | 1-200 | 1-220 | 1-260 | 1-300 | 1-340 | 1-380 | 1-420 | 1-460 | 1-500 | 1-540 | 1-600 | 1-660 | 1-720 | 1-780
Charge 2 Nova Damage | 1-30 | 1-45 | 1-60 | 1-75 | 1-90 | 1-105 | 1-120 | 1-135 | 1-160 | 1-185 | 1-210 | 1-235 | 1-260 | 1-285 | 1-310 | 1-335 | 1-370 | 1-405 | 1-440 | 1-475
Charge 3 Charged Bolt Damage | 1-40 | 1-60 | 1-80 | 1-100 | 1-120 | 1-140 | 1-160 | 1-180 | 1-220 | 1-260 | 1-300 | 1-340 | 1-380 | 1-420 | 1-460 | 1-500 | 1-560 | 1-620 | 1-680 | 1-740

Claws of Thunder Receives Bonuses From
Phoenix Strike: +8% Lightning Damage Per Level

Blades of Ice
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 3 |
Attack Rating +% | 15 | 22 | 29 | 36 | 43 | 50 | 57 | 64 | 71 | 78 | 85 | 92 | 99 | 106 | 113 | 120 | 127 | 134 | 141 | 148
Charge 1 Cold Damage | 15-35 | 23-43 | 31-51 | 39-59 | 47-67 | 55-75 | 63-83 | 71-91 | 81-101 | 91-111 | 101-121 | 111-131 | 121-141 | 131-151 | 141-161 | 151-171 | 171-193 | 191-215 | 211-237 | 231-259
Charge 2 Cold Radius | 4 (yards)
Charge 3 Freeze Duration in seconds | 4 | 4.4 | 4.8 | 5.2 | 5.6 | 6 | 6.4 | 6.8 | 7.2 | 7.6 | 8 | 8.4 | 8.8 | 9.2 | 9.6 | 10 | 10.4 | 10.8 | 11.2 | 11.6

Blades Of Ice Receives Bonuses From
Phoenix Strike: +8% Cold Damage Per Level

Dragon Flight
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 15 |
Attack Rating +% | 100 | 120 | 140 | 160 | 180 | 200 | 220 | 240 | 260 | 280 | 300 | 320 | 340 | 360 | 380 | 400 | 420 | 440 | 460 | 480
Kick Damage +% | 100 | 125 | 150 | 175 | 200 | 225 | 250 | 275 | 300 | 325 | 350 | 375 | 400 | 425 | 450 | 475 | 500 | 525 | 550 | 575

Phoenix Strike
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 4 |
Attack Rating +% | 15 | 22 | 29 | 36 | 43 | 50 | 57 | 64 | 71 | 78 | 85 | 92 | 99 | 106 | 113 | 120 | 127 | 134 | 141 | 148
Charge 1 Meteor Damage | 22-44 | 33-55 | 44-66 | 55-77 | 66-88 | 77-99 | 88-110 | 99-121 | 119-144 | 140-157 | 161-190 | 182-213 | 203-236 | 224-259 | 245-282 | 266-305 | 298-342 | 310-330 | 330-378 | 361-414
Charge 2 Chaos Lightning Damage | 1-45 | 1-67 | 1-90 | 1-113 | 1-135 | 1-158 | 1-180 | 1-203 | 1-248 | 1-293 | 1-339 | 1-384 | 1-429 | 1-474 | 1-519 | 1-565 | 1-632 | 1-700 | 1-768 | 1-836
Charge 3 Chaos Ice Bolt Damage | 17-35 | 22-39 | 26-44 | 30-48 | 35-52 | 39-57 | 44-61 | 48-66 | 57-74 | 66-83 | 74-92 | 83-101 | 92-110 | 101-118 | 110-127 | 118-136 | 132-150 | 145-165 | 158-179 | 171-193

Phoenix Strike Receives Bonuses From:
Fists of Fire: +10% Fire Damage Per Level
Fists of Fire: +6% Average Fire Damage Per Second Per Level
Claws of Thunder: +13% Lightning Damage Per Level
Blades of Ice: +10% Cold Damage Per Level

Back to Assassin Martial Arts Skills


The Arreat Summit - Assassin Shadow Disciplines

Assassin Shadow Disciplines
Claw Mastery
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Attack Rating +% | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220
Damage Bonus +% | 35 | 39 | 43 | 47 | 51 | 55 | 59 | 63 | 67 | 71 | 75 | 79 | 83 | 87 | 91 | 95 | 99 | 103 | 107 | 111
X% Chance of Critical Strike | 3 | 6 | 9 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 17 | 18 | 18 | 19 | 19 | 20 | 20 | 20 | 20 | 21

Psychic Hammer
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 4 | 4.2 | 4.5 | 4.7 | 5 | 5.2 | 5.5 | 5.7 | 6 | 6.2 | 6.5 | 6.7 | 7 | 7.2 | 7.5 | 7.7 | 8 | 8.2 | 8.5 | 8.7
Damage | 2-5 | 3-6 | 4-7 | 5-8 | 6-9 | 7-10 | 8-11 | 9-12 | 10-13 | 12-15 | 13-16 | 15-18 | 16-19 | 18-21 | 19-22 | 21-24 | 23-26 | 25-28 | 27-30 | 29-32
Magic Damage | 2-5 | 3-6 | 4-7 | 5-8 | 6-9 | 7-10 | 8-11 | 9-12 | 10-13 | 12-15 | 13-16 | 15-18 | 16-19 | 18-21 | 19-22 | 21-24 | 23-26 | 25-28 | 27-30 | 29-32

Burst of Speed
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 10 |
Attack Speed Bonus +% | 21 | 27 | 31 | 34 | 37 | 41 | 42 | 44 | 44 | 45 | 46 | 47 | 49 | 50 | 51 | 51 | 51 | 52 | 52 | 52
Run/Walk Speed Bonus +% | 23 | 29 | 34 | 39 | 42 | 45 | 47 | 49 | 51 | 52 | 54 | 55 | 56 | 57 | 57 | 59 | 59 | 60 | 60 | 61
Duration in Seconds | 120 | 132 | 144 | 156 | 168 | 180 | 192 | 204 | 216 | 228 | 240 | 252 | 264 | 276 | 288 | 300 | 312 | 324 | 336 | 348

Cloak of Shadows
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 13 |
Range: 20 (yards) |
Defense Bonus +X% | 10 | 13 | 16 | 19 | 22 | 25 | 28 | 31 | 34 | 37 | 40 | 43 | 46 | 49 | 52 | 55 | 58 | 61 | 64 | 67
Enemy Defense -X% | 15 | 18 | 21 | 24 | 27 | 30 | 33 | 36 | 39 | 42 | 45 | 48 | 51 | 54 | 57 | 60 | 63 | 66 | 69 | 72
Duration X Seconds | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27

Weapon Block
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Chance To Block +% | 26 | 32 | 36 | 39 | 42 | 44 | 46 | 47 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 56 | 56 | 57 | 57

Fade
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 10 |
Curse Duration Reduced By % | 47 | 53 | 58 | 62 | 65 | 67 | 69 | 71 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80 | 80 | 81 | 81 | 82
Resist All +% | 19 | 27 | 33 | 38 | 42 | 45 | 47 | 50 | 52 | 54 | 56 | 57 | 58 | 60 | 60 | 62 | 62 | 63 | 63 | 64
Duration in Seconds | 120 | 132 | 144 | 156 | 168 | 180 | 192 | 204 | 216 | 228 | 240 | 252 | 264 | 276 | 288 | 300 | 312 | 324 | 336 | 348
Physical Resist +X% | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20

Shadow Warrior
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 27 | 27 | 28 | 28 | 29 | 29 | 30 | 30 | 31 | 31 | 32 | 32 | 33 | 33 | 34 | 34 | 35 | 35 | 36 | 36
Life | 376 | 432 | 488 | 545 | 601 | 658 | 714 | 770 | 827 | 883 | 940 | 996 | 1052 | 1109 | 1165 | 1222 | 1278 | 1334 | 1391 | 1447
Attack Rating +% | 40 | 80 | 120 | 160 | 200 | 240 | 280 | 320 | 360 | 400 | 440 | 480 | 520 | 560 | 600 | 640 | 680 | 720 | 760 | 800
Defense +% | - | 12 | 24 | 36 | 48 | 60 | 72 | 84 | 96 | 108 | 120 | 132 | 144 | 156 | 168 | 180 | 192 | 204 | 216 | 228

Mind Blast
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 15 |
Duration: 6-10 Seconds |
Damage | 10-20 | 12-22 | 14-24 | 16-26 | 18-28 | 20-30 | 22-32 | 24-34 | 29-39 | 34-44 | 39-49 | 44-54 | 49-59 | 54-64 | 59-69 | 64-74 | 72-82 | 80-90 | 88-98 | 96-106
Chance To Convert % | 18 | 21 | 24 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 32 | 33 | 33 | 34 | 34 | 35 | 35 | 35 | 35 | 36
Stun Length X Sec. | 2 | 2.2 | 2.4 | 2.6 | 2.8 | 3 | 3.2 | 3.4 | 3.6 | 3.8 | 4 | 4.2 | 4.4 | 4.6 | 4.8 | 5 | 5.2 | 5.4 | 5.6 | 5.8

Venom
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 12 |
Poison Damage over 0.4 Seconds | 60-80 | 75-95 | 90-110 | 105-125 | 120-140 | 135-155 | 150-170 | 165-185 | 185-205 | 205-225 | 225-245 | 245-265 | 265-285 | 285-305 | 305-325 | 325-345 | 350-370 | 375-395 | 400-420 | 425-445
Duration in Seconds | 120 | 124 | 128 | 132 | 136 | 140 | 144 | 148 | 152 | 156 | 160 | 164 | 168 | 172 | 176 | 180 | 184 | 188 | 192 | 196

Shadow Master
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 35 | 35 | 36 | 36 | 37 | 37 | 38 | 38 | 39 | 39 | 40 | 40 | 41 | 41 | 42 | 42 | 43 | 43 | 44 | 44
Life | 376 | 432 | 488 | 545 | 601 | 658 | 714 | 770 | 827 | 883 | 940 | 996 | 1052 | 1109 | 1165 | 1222 | 1278 | 1334 | 1391 | 1447
Attack Rating +X | 40 | 80 | 120 | 160 | 200 | 240 | 280 | 320 | 360 | 400 | 440 | 480 | 520 | 560 | 600 | 640 | 680 | 720 | 760 | 800
Resist All +% | 5 | 16 | 25 | 32 | 38 | 42 | 46 | 49 | 51 | 54 | 56 | 58 | 59 | 61 | 62 | 63 | 65 | 65 | 66 | 67

Back to Assassin Shadow Disciplines


The Arreat Summit - Assassin Traps

Assassin Traps
Fire Blast
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 3 | 3.1 | 3.2 | 3.3 | 3.5 | 3.6 | 3.7 | 3.8 | 4 | 4.1 | 4.2 | 4.3 | 4.5 | 4.6 | 4.7 | 4.8 | 5 | 5.1 | 5.2 | 5.3
Fire Damage | 3-4 | 4-6 | 6-9 | 7-11 | 9-14 | 10-16 | 12-19 | 13-21 | 17-27 | 21-32 | 25-38 | 29-43 | 33-49 | 37-54 | 41-60 | 45-65 | 55-77 | 65-89 | 75-101 | 85-113

Fire Blast Receives Bonuses From
Shock Web: +9% Fire Damage Per Level
Charged Bolt Sentry: +9% Fire Damage Per Level
Wake of Fire: +9% Fire Damage Per Level
Lightning Sentry: +9% Fire Damage Per Level
Wake of Inferno: +9% Fire Damage Per Level
Death Sentry: +9% Fire Damage Per Level

Shock Web
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 6 |
Spikes | 6 | 6 | 6 | 7 | 7 | 7 | 7 | 8 | 8 | 8 | 8 | 9 | 9 | 9 | 9 | 10 | 10 | 10 | 10 | 11
Lightning Damage | 1-10 | 1-13 | 1-16 | 1-19 | 1-22 | 1-25 | 1-28 | 1-31 | 1-37 | 1-43 | 1-49 | 1-55 | 1-61 | 1-67 | 1-73 | 1-79 | 1-89 | 1-99 | 1-109 | 1-119
Duration: 3.6 sec. |

Shock Web Receives Bonuses From
Fire Blast: +1 Missile Per 3 Levels
Charged Bolt Sentry: +11% Lightning Damage Per Level
Lightning Sentry: +11% Lightning Damage Per Level
Death Sentry: +11% Lightning Damage Per Level

Blade Sentinel
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 7 |
Duration X Seconds | 4 | 4.4 | 4.9 | 5.4 | 5.9 | 6.4 | 6.8 | 7.3 | 7.8 | 8.3 | 8.8 | 9.2 | 9.7 | 10.2 | 10.7 | 11.2 | 11.6 | 12.1 | 12.6 | 13.1
Damage | 6-10 | 9-13 | 12-16 | 15-19 | 18-22 | 21-25 | 24-28 | 27-31 | 31-35 | 35-39 | 39-43 | 43-47 | 47-51 | 51-55 | 55-59 | 59-63 | 64-68 | 69-73 | 74-78 | 79-83
+3/8 Weapon Damage |

Charged Bolt Sentry
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 13 |
Damage | 1-7 | 1-10 | 1-13 | 1-16 | 1-20 | 1-23 | 1-26 | 1-29 | 1-33 | 1-38 | 1-42 | 1-46 | 1-50 | 1-55 | 1-59 | 1-63 | 1-69 | 1-76 | 1-82 | 1-89
Releases 5 Charged Bolts |
Shoots: 5 times |

Charged Bolt Sentry Receives Bonuses From
Shock Web: +1 Bolt Per 3 Levels
Lightning Sentry: +1 Shot Per 4 Levels
Fire Blast: +6% Lightning Damage Per Level
Lightning Sentry: +6% Lightning Damage Per Level
Death Sentry: +6% Lightning Damage Per Level

Wake Of Fire
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 13 |
Fire Damage | 5-10 | 7-12 | 9-15 | 11-17 | 14-19 | 16-21 | 18-23 | 20-25 | 23-29 | 27-32 | 30-35 | 33-38 | 36-42 | 39-45 | 43-48 | 46-51 | 51-58 | 57-64 | 62-71 | 68-77
Shoots 5 Times |

Wake of Fire Receives Bonuses From
Fire Blast: +8% Fire Damage Per Level
Wake of Inferno: +8% Fire Damage Per Level

Blade Fury
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Minimum Mana Required To Cast: 3 |
Mana Cost Per Blade | 1 | 1.1 | 1.2 | 1.3 | 1.5 | 1.6 | 1.7 | 1.8 | 2 | 2.1 | 2.2 | 2.3 | 2.5 | 2.6 | 2.7 | 2.8 | 3 | 3.1 | 3.2 | 3.3
Damage Per Blade | 8-10 | 11-13 | 14-16 | 17-19 | 20-22 | 23-25 | 26-28 | 29-31 | 34-36 | 39-41 | 44-46 | 49-51 | 54-56 | 59-61 | 64-66 | 69-71 | 77-79 | 85-87 | 93-95 | 101-103
+3/4 Weapon Damage |

Lightning Sentry
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 20 |
Lightning Damage | 1-24 | 1-37 | 1-49 | 1-62 | 1-74 | 1-86 | 1-99 | 1-111 | 1-131 | 1-151 | 1-171 | 1-190 | 1-210 | 1-230 | 1-250 | 1-270 | 1-300 | 1-329 | 1-359 | 1-389
Shoots 10 Times |

Lightning Sentry Receives Bonuses From
Shock Web: +12% Lightning Damage Per Level
Charged Bolt Sentry: +12% Lightning Damage Per Level
Death Sentry: +12% Lightning Damage Per Level

Wake Of Inferno
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 20 |
Fire Damage Per Second | 12-30 | 22-42 | 32-53 | 43-65 | 53-76 | 63-88 | 74-99 | 84-111 | 97-125 | 110-139 | 123-153 | 135-167 | 148-181 | 161-195 | 174-209 | 187-223 | 202-240 | 218-257 | 234-274 | 250-291
Shoots 10 Times |

Wake of Inferno Receives Bonuses From
Wake of Fire: +0.5 Yards Per Level
Fire Blast: +10% Fire Damage Per Level
Wake of Fire: +7% Fire Damage Per Level
Death Sentry: +10% Fire Damage Per Level

Death Sentry
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 20 |
Lightning Damage | 1-56 | 1-64 | 1-73 | 1-82 | 1-91 | 1-100 | 1-109 | 1-118 | 1-134 | 1-150 | 1-165 | 1-181 | 1-197 | 1-212 | 1-228 | 1-244 | 1-268 | 1-293 | 1-318 | 1-342
Corpse Explosion Radius (yards) | 3.3 | 3.6 | 4 | 4.3 | 4.6 | 5 | 5.3 | 5.6 | 6 | 6.3 | 6.6 | 7 | 7.3 | 7.6 | 8 | 8.3 | 8.6 | 9 | 9.3 | 9.6
Damage: 40-80% Of Corpse Life |
Shoots: 5 Times |

Death Sentry Receives Bonuses From
Fire Blast: +1 Shot Per 3 Levels
Lightning Sentry: +12% Lightning Damage Per Level

Blade Shield
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 27 | 29 | 31 | 33 | 35 | 37 | 39 | 41 | 43 | 45 | 47 | 49 | 51 | 53 | 55 | 57 | 59 | 61 | 63 | 65
Duration (seconds) | 20 | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115
Damage | 1-30 | 6-35 | 11-40 | 16-45 | 21-50 | 26-55 | 31-60 | 36-65 | 42-71 | 48-77 | 54-83 | 60-89 | 66-95 | 72-101 | 78-107 | 84-113 | 91-120 | 98-127 | 105-134 | 112-141
+1/4 Weapon Damage |

Back to Assassin Traps


The Arreat Summit - Barbarian Warcries

Barbarian Warcries
Howl
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 4 |
Enemy Runs (yards) | 16 | 19.3 | 22.6 | 26 | 29.3 | 32.6 | 36 | 39.3 | 42.6 | 46 | 49.3 | 52.6 | 56 | 59.3 | 62.6 | 66 | 69.3 | 72.6 | 76 | 79.3
Enemy runs (seconds) | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22

Find Health Potion
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 2 |
Chance to Find % | 15 | 27 | 36 | 44 | 50 | 55 | 59 | 62 | 66 | 68 | 71 | 73 | 75 | 77 | 78 | 80 | 81 | 82 | 83 | 84

Shout
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 6 |
Defense Bonus % | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220 | 230 | 240 | 250 | 260 | 270 | 280 | 290
Duration (seconds) | 20 | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210

Shout Receives Bonuses From
Battle Orders: +5 Seconds Per Level
Battle Command: +5 Seconds Per Level

Taunt
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 3 |
Target's Damage Decrease % | 5 | 7 | 9 | 11 | 13 | 15 | 17 | 19 | 21 | 23 | 25 | 27 | 29 | 31 | 33 | 35 | 37 | 39 | 41 | 43
Target's Attack Rating Decrease % | 5 | 7 | 9 | 11 | 13 | 15 | 17 | 19 | 21 | 23 | 25 | 27 | 29 | 31 | 33 | 35 | 37 | 39 | 41 | 43

Battle Cry
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 5 |
Duration (seconds) | 12 | 14.4 | 16.8 | 19.2 | 21.6 | 24 | 26.4 | 28.8 | 31.2 | 33.6 | 36 | 38.4 | 40.8 | 43.2 | 45.6 | 48 | 50.4 | 52.8 | 55.2 | 57.6
Target Defense -% | 50 | 52 | 54 | 56 | 58 | 60 | 62 | 64 | 66 | 68 | 70 | 72 | 74 | 76 | 78 | 80 | 82 | 84 | 86 | 88
Target Damage -% | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44

Find Item
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 7 |
Chance to Find % | 13 | 19 | 24 | 29 | 32 | 35 | 37 | 39 | 41 | 42 | 44 | 45 | 46 | 47 | 47 | 49 | 49 | 50 | 50 | 51

Battle Orders
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 7 |
Duration (seconds) | 35 | 45 | 55 | 65 | 75 | 85 | 95 | 105 | 115 | 125 | 135 | 145 | 155 | 165 | 175 | 185 | 195 | 205 | 215 | 225
Stamina/Life/Mana Increase % | 35 | 38 | 41 | 44 | 47 | 50 | 53 | 56 | 59 | 62 | 65 | 68 | 71 | 74 | 77 | 80 | 83 | 86 | 89 | 92
Battle Orders Receives Bonuses From:
Shout: +5 Seconds Per Level
Battle Command: +5 Seconds Per Level

Grim Ward
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 4 |
Radius | 2 | 2.6 | 3.3 | 4 | 4.6 | 5.3 | 6 | 6.6 | 7.3 | 8 | 8.6 | 9.3 | 10 | 10.6 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14.6
Duration 40 |

War Cry
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29
Damage | 23-35 | 30-42 | 37-49 | 44-56 | 51-63 | 59-70 | 66-77 | 73-84 | 81-93 | 89-101 | 97-109 | 106-118 | 114-126 | 122-134 | 130-142 | 139-151 | 148-160 | 158-169 | 167-179 | 177-188
Stun Length (seconds) | 1 | 1.2 | 1.4 | 1.6 | 1.8 | 2 | 2.2 | 2.4 | 2.6 | 2.8 | 3 | 3.2 | 3.4 | 3.6 | 3.8 | 4 | 4.2 | 4.4 | 4.6 | 4.8

War Cry Receives Bonuses From
Howl: +6% Damage Per Level
Taunt: +6% Damage Per Level
Battle Cry: +6% Damage Per Level

Battle Command
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 11 |
Duration (seconds) | 15 | 25 | 35 | 45 | 55 | 65 | 75 | 85 | 95 | 105 | 115 | 125 | 135 | 145 | 155 | 165 | 175 | 185 | 195 | 205
Battle Command Receives Bonuses From:
Shout: +5 Seconds Per Level
Battle Orders: +5 Seconds Per Level

Back to Barbarian Warcries


The Arreat Summit - Barbarian Combat Masteries

Barbarian Combat Masteries
Sword Mastery
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Damage +% | 28 | 33 | 38 | 43 | 48 | 53 | 58 | 63 | 68 | 73 | 78 | 83 | 88 | 93 | 98 | 103 | 108 | 113 | 118 | 123
Attack +% | 28 | 36 | 44 | 52 | 60 | 68 | 76 | 84 | 92 | 100 | 108 | 116 | 124 | 132 | 140 | 148 | 156 | 164 | 172 | 180
Chance for Critical Strike % | 3 | 6 | 9 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 17 | 18 | 18 | 19 | 19 | 20 | 20 | 20 | 20 | 21

Axe Mastery
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Damage +% | 28 | 33 | 38 | 43 | 48 | 53 | 58 | 63 | 68 | 73 | 78 | 83 | 88 | 93 | 98 | 103 | 108 | 113 | 118 | 123
Attack +% | 28 | 36 | 44 | 52 | 60 | 68 | 76 | 84 | 92 | 100 | 108 | 116 | 124 | 132 | 140 | 148 | 156 | 164 | 172 | 180
Chance for Critical Strike % | 3 | 6 | 9 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 17 | 18 | 18 | 19 | 19 | 20 | 20 | 20 | 20 | 21

Mace Mastery
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Damage +% | 28 | 33 | 38 | 43 | 48 | 53 | 58 | 63 | 68 | 73 | 78 | 83 | 88 | 93 | 98 | 103 | 108 | 113 | 118 | 123
Attack +% | 28 | 36 | 44 | 52 | 60 | 68 | 76 | 84 | 92 | 100 | 108 | 116 | 124 | 132 | 140 | 148 | 156 | 164 | 172 | 180
Chance for Critical Strike % | 3 | 6 | 9 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 17 | 18 | 18 | 19 | 19 | 20 | 20 | 20 | 20 | 21

Polearm Mastery
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Damage +% | 28 | 33 | 38 | 43 | 48 | 53 | 58 | 63 | 68 | 73 | 78 | 83 | 88 | 93 | 98 | 103 | 108 | 113 | 118 | 123
Attack +% | 30 | 38 | 46 | 54 | 62 | 70 | 78 | 86 | 94 | 102 | 110 | 118 | 126 | 134 | 142 | 150 | 158 | 166 | 174 | 182
Chance for Critical Strike % | 3 | 6 | 9 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 17 | 18 | 18 | 19 | 19 | 20 | 20 | 20 | 20 | 21

Throwing Mastery
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Damage +% | 28 | 33 | 38 | 43 | 48 | 53 | 58 | 63 | 68 | 73 | 78 | 83 | 88 | 93 | 98 | 103 | 108 | 113 | 118 | 123
Attack +% | 30 | 38 | 46 | 54 | 62 | 70 | 78 | 86 | 94 | 102 | 110 | 118 | 126 | 134 | 142 | 150 | 158 | 166 | 174 | 182
Chance for Critical Strike % | 3 | 6 | 9 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 17 | 18 | 18 | 19 | 19 | 20 | 20 | 20 | 20 | 21

Spear Mastery
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Damage +% | 28 | 33 | 38 | 43 | 48 | 53 | 58 | 63 | 68 | 73 | 78 | 83 | 88 | 93 | 98 | 103 | 108 | 113 | 118 | 123
Attack +% | 30 | 38 | 46 | 54 | 62 | 70 | 78 | 86 | 94 | 102 | 110 | 118 | 126 | 134 | 142 | 150 | 158 | 166 | 174 | 182
Chance for Critical Strike % | 3 | 6 | 9 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 17 | 18 | 18 | 19 | 19 | 20 | 20 | 20 | 20 | 21

Increase Stamina
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Stamina Bonus % | 30 | 45 | 60 | 75 | 90 | 105 | 120 | 135 | 150 | 165 | 180 | 195 | 210 | 225 | 240 | 255 | 270 | 285 | 300 | 315

Increase Speed
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Walk/Run Speed Bonus % | 13 | 18 | 22 | 25 | 28 | 30 | 32 | 33 | 35 | 36 | 37 | 38 | 39 | 40 | 40 | 41 | 41 | 42 | 42 | 43

Iron Skin
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Increase Defense Rating % | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220

Natural Resistance
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Increase All Resistances % | 12 | 21 | 28 | 35 | 40 | 44 | 47 | 49 | 52 | 54 | 56 | 58 | 60 | 61 | 62 | 64 | 64 | 65 | 66 | 67

Back to Barbarian Combat Masteries


The Arreat Summit - Barbarian Combat Skills

Barbarian Combat Skills
Bash
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 2 |
Damage | +1 | +2 | +3 | +4 | +5 | +6 | +7 | +8 | +9 | +10 | +11 | +12 | +13 | +14 | +15 | +16 | +17 | +18 | +19 | +20
Damage +% | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115 | 120 | 125 | 130 | 135 | 140 | 145
Attack +% | 20 | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115

Bash Receives Bonuses From
Stun: +5% Damage Per Level
Concentrate: +5% Attack Rating Per Level

Double Swing
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 2 | 1 | 1 | 1 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | -1 | -1 | -1 | -1 | -2 | -2 | -2 | -2
Attack +% | 15 | 20 | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110

Double Swing Receives Bonuses From
Bash: +10% Damage Per Level

Leap
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 2 |
Radius (yards) | 4.6 | 7.3 | 8.6 | 10 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14 | 14.6 | 14.6 | 15.3 | 16 | 16 | 16 | 16.6 | 16.6 | 16.6 | 16.6

Double Throw
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 2 |
Attack +% | 20 | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210

Double Throw Receives Bonuses From
Double Swing: +8% Damage Per Level

Stun
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 2 |
Attack +% | 15 | 20 | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110
Duration (seconds) | 1.2 | 1.4 | 1.6 | 1.8 | 2.0 | 2.2 | 2.4 | 2.6 | 2.8 | 3.0 | 3.2 | 3.4 | 3.6 | 3.8 | 4.0 | 4.2 | 4.2 | 4.3 | 4.4 | 4.5

Stun Receives Bonuses From
Bash: +8% Damage Per Level
Concentrate: +5% Attack Rating Per Level
War Cry: +5% Duration Per Level

Leap Attack
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 9 |
Attack +% | 50 | 65 | 80 | 95 | 110 | 125 | 140 | 155 | 170 | 185 | 200 | 215 | 230 | 245 | 260 | 275 | 290 | 305 | 320 | 335
Damage +% | 100 | 130 | 160 | 190 | 220 | 250 | 280 | 310 | 340 | 370 | 400 | 430 | 460 | 490 | 520 | 550 | 580 | 610 | 640 | 670
Leap Attack Receives Bonuses From:
Leap: +10% Damage Per Level

Concentrate
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 2 |
Defense +% | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220 | 230 | 240 | 250 | 260 | 270 | 280 | 290
Attack +% | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220 | 230 | 240 | 250
Damage +% | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115 | 120 | 125 | 130 | 135 | 140 | 145 | 150 | 155 | 160 | 165

Concentrate Receives Bonuses From
Bash: +5% Damage Per Level
Battle Orders: +10% Damage Per Level
Berserk: +1% Magic Damage Per Level

Frenzy
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 3 |
Damage +% | 90 | 95 | 100 | 105 | 110 | 115 | 120 | 125 | 130 | 135 | 140 | 145 | 150 | 155 | 160 | 165 | 170 | 175 | 180 | 185
Attack +% | 100 | 107 | 114 | 121 | 128 | 135 | 142 | 149 | 156 | 163 | 170 | 177 | 184 | 191 | 198 | 205 | 212 | 219 | 226 | 233
Attack Speed +% | 7 | 7-13 | 7-18 | 7-22 | 7-25 | 7-27 | 7-29 | 7-31 | 7-33 | 7-34 | 7-35 | 7-36 | 7-37 | 7-38 | 7-39 | 7-40 | 7-40 | 7-41 | 7-41 | 7-42
Walk/Run Speed +% | 47 | 47-68 | 47-84 | 47-99 | 47-110 | 47-119 | 47-126 | 47-131 | 47-138 | 47-142 | 47-147 | 47-151 | 47-155 | 47-158 | 47-160 | 47-164 | 47-165 | 47-167 | 47-169 | 47-171
Duration: 6 sec. |

Frenzy Receives Bonuses From
Double Swing: +8% Damage Per Level
Taunt: +8% Damage Per Level
Berserk: +1% Magic Damage Per Level

Whirlwind
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 25 | 25 | 26 | 26 | 27 | 27 | 28 | 28 | 29 | 29 | 30 | 30 | 31 | 31 | 32 | 32 | 33 | 33 | 34 | 34
Damage % | -50 | -42 | -34 | -26 | -18 | -10 | -2 | +6 | +14 | +22 | +30 | +38 | +46 | +54 | +62 | +70 | +78 | +86 | +94 | +102
Attack +% | 0 | +5 | +10 | +15 | +20 | +25 | +30 | +35 | +40 | +45 | +50 | +55 | +60 | +65 | +70 | +75 | +80 | +85 | +90 | +95

Berserk
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 4 |
Attack Rating +% | 100 | 115 | 130 | 145 | 160 | 175 | 190 | 205 | 220 | 235 | 250 | 265 | 280 | 295 | 310 | 325 | 340 | 355 | 370 | 385
Magic Damage +% | 150 | 165 | 180 | 195 | 210 | 225 | 240 | 255 | 270 | 285 | 300 | 315 | 330 | 345 | 360 | 375 | 390 | 405 | 420 | 435
Duration (seconds) | 2.7 | 2.4 | 2.2 | 2.1 | 2.0 | 1.9 | 1.8 | 1.7 | 1.6 | 1.6 | 1.6 | 1.5 | 1.5 | 1.4 | 1.4 | 1.4 | 1.4 | 1.3 | 1.3 | 1.3

Berserk Receives Bonuses From
Howl: +10% Magic Damage Per Level
Shout: +10% Magic Damage Per Level

Back to Barbarian Combat Skills


The Arreat Summit - Druid Elemental

Druid Elemental
Firestorm
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 4 |
Average Fire Damage Per Second | 3-7 | 7-10 | 10-14 | 14-17 | 17-21 | 21-24 | 24-28 | 28-31 | 32-36 | 37-41 | 42-45 | 46-50 | 51-55 | 56-59 | 60-64 | 65-69 | 71-76 | 77-83 | 83-90 | 89-97

Firestorm Receives Bonuses From
Molten Boulder: +23% Fire Damage Per Level
Fissure: +23% Fire Damage Per Level

Molten Boulder
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 10 | 10.5 | 11 | 11.5 | 12 | 12 | 13 | 13 | 14 | 14 | 15 | 15 | 16 | 16 | 17 | 17 | 18 | 18 | 19 | 19
Damage | 6-12 | 6-12 | 10-17 | 14-22 | 18-27 | 22-32 | 26-37 | 30-42 | 34-47 | 41-55 | 48-63 | 55-71 | 62-79 | 69-87 | 76-95 | 83-103 | 90-111 | 100-122 | 110-133 | 120-144
Fire Damage | 6-12 | 6-12 | 10-18 | 15-23 | 19-29 | 23-34 | 28-39 | 32-45 | 36-50 | 44-59 | 51-68 | 59-76 | 66-85 | 74-93 | 82-102 | 89-111 | 97-119 | 108-131 | 118-143 | 129-155
Average Fire Damage Per Second | 11-16 | 19-24 | 28-32 | 36-41 | 44-49 | 52-57 | 60-65 | 69-73 | 79-84 | 90-94 | 100-105 | 111-116 | 121-126 | 132-137 | 142-147 | 153-158 | 166-171 | 179-183 | 192-196 | 205-209

Molten Boulder Receives Bonuses From
Volcano: +10% Damage Per Level
Firestorm: +8% Fire Damage Per Level

Arctic Blast
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 4 | 5 | 6 | 7 | 7 | 8 | 9 | 10 | 10 | 11 | 12 | 13 | 14 | 14 | 15 | 16 | 17 | 17 | 18 | 19
Minimum Mana Cost: 4 |
Cold Damage Per Second | 8-15 | 14-21 | 20-28 | 26-34 | 33-40 | 39-46 | 45-53 | 51-59 | 58-66 | 66-74 | 73-81 | 80-89 | 87-96 | 94-103 | 101-111 | 108-118 | 116-126 | 123-135 | 131-143 | 139-151
Cold Length (seconds) | 4 | 4.6 | 5.2 | 5.8 | 6.4 | 7 | 7.6 | 8.2 | 8.8 | 9.4 | 10 | 10.6 | 11.2 | 11.8 | 12.4 | 13 | 13.6 | 14.2 | 14.8 | 15.4
Range (yards) | 5.3 | 6 | 6 | 6.6 | 6.6 | 7.3 | 7.3 | 8 | 8 | 8.6 | 8.6 | 9.3 | 9.3 | 10 | 10 | 10.6 | 10.6 | 11.3 | 11.3 | 12

Arctic Blast Receives Bonuses From:
Hurricane: +15% Cold Damage Per Level
Cyclone Armor: +15% Cold Damage Per Level

Fissure
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 15 |
Fire Damage | 15-25 | 21-31 | 27-37 | 33-43 | 39-49 | 45-55 | 51-61 | 57-67 | 69-79 | 81-91 | 93-103 | 105-115 | 117-127 | 129-139 | 141-151 | 153-163 | 165-175 | 177-187 | 189-199 | 201-211
Duration: 3.2 Seconds |

Fissure Receives Bonuses From:
Firestorm: +12% Fire Damage Per Level
Volcano: +12% Fire Damage Per Level

Cyclone Armor
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24
Damage Absorbed | 40 | 52 | 64 | 76 | 88 | 100 | 112 | 124 | 136 | 148 | 160 | 172 | 184 | 196 | 208 | 220 | 232 | 244 | 256 | 268

Cyclone Receives Bonuses From
Twister: +7% Damage Per Level
Tornado: +7% Damage Per Level
Hurricane: +7% Damage Per Level

Twister
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 7 |
Damage | 6-8 | 8-10 | 10-12 | 12-14 | 14-16 | 16-18 | 18-20 | 20-22 | 23-25 | 27-29 | 30-32 | 34-36 | 37-39 | 41-43 | 44-46 | 48-50 | 52-54 | 57-59 | 61-63 | 66-68
Stun Length 0.4 Seconds |

Twister Receives Bonuses From:
Tornado: +10% Damage Per Level
Hurricane: +10% Damage Per Level

Volcano
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 25 |
Damage | 8-10 | 8-11 | 11-13 | 13-15 | 15-17 | 17-20 | 20-22 | 22-24 | 24-26 | 29-31 | 33-35 | 38-40 | 42-44 | 47-49 | 51-53 | 56-58 | 60-62 | 67-69 | 73-76 | 80-82
Fire Damage | 8-11 | 11-13 | 13-15 | 15-17 | 17-20 | 20-22 | 22-24 | 24-26 | 29-31 | 33-35 | 38-40 | 42-44 | 47-49 | 51-53 | 56-58 | 60-62 | 67-69 | 73-76 | 80-82 | 87-89

Volcano Receives Bonuses From:
Molten Boulder: +12% Damage Per Level
Fissure: +12% Fire Damage Per Level
Armageddon: +12% Fire Damage Per Level

Tornado
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 10 |
Damage | 25-35 | 29-41 | 38-50 | 48-60 | 57-69 | 67-79 | 76-88 | 86-97 | 95-107 | 112-125 | 128-142 | 145-160 | 161-178 | 178-195 | 194-213 | 211-231 | 227-248 | 251-273 | 274-298 | 298-323

Tornado Receives Bonuses From:
Cyclone Armor: +9% Damage Per Level
Twister: +9% Damage Per Level
Hurricane: +9% Damage Per Level

Hurricane
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 30 |
Duration: 10 Seconds |
Cold Damage | 25-50 | 32-57 | 39-64 | 46-71 | 53-78 | 60-85 | 67-92 | 74-99 | 84-109 | 94-119 | 104-129 | 114-139 | 124-149 | 134-159 | 144-169 | 154-179 | 166-191 | 178-203 | 213-223 | 233-243
Radius 5.3 Yards |

Hurricane Receives Bonuses From:
Cyclone Armor: +2 Second Per Level
Twister: +9% Damage Per Level
Tornado: +9% Damage Per Level

Armageddon
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 35 |
Duration: 10 Seconds |
Fire Damage | 25-75 | 40-91 | 55-107 | 70-123 | 85-139 | 100-155 | 115-171 | 130-187 | 150-209 | 170-231 | 190-253 | 210-275 | 230-297 | 250-319 | 270-341 | 290-363 | 315-390 | 340-417 | 365-444 | 390-471
Radius 5.3 Yards |

Armageddon Receives Bonuses From:
Fissure: +2 Second Per Level
Firestorm: +14% Fire Damage Per Level
Molten Boulder: +14% Fire Damage Per Level
Volcano: +14% Fire Damage Per Level

Back to Druid Elemental


The Arreat Summit - Druid Shapeshifting

Druid Shapeshifting
Werewolf
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 15 |
Duration: 40 Seconds |
Attack Speed +% | 20 | 28 | 35 | 40 | 45 | 48 | 51 | 53 | 56 | 57 | 59 | 61 | 62 | 63 | 64 | 66 | 66 | 67 | 68 | 68
Attack Rating +% | 50 | 65 | 80 | 95 | 110 | 125 | 140 | 155 | 170 | 185 | 200 | 215 | 230 | 245 | 260 | 275 | 290 | 305 | 320 | 335
Life +25% |
Stamina: +25% |

Werewolf Receives Bonuses From:
Lycanthropy

Lycanthropy
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Max Life +% | 20 | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115
Duration +X Seconds | 40 | 60 | 80 | 100 | 120 | 140 | 160 | 180 | 200 | 220 | 240 | 260 | 280 | 300 | 320 | 340 | 360 | 380 | 400 | 420

Werebear
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 15 |
Duration: 40 Seconds |
Damage +% | 50 | 57 | 64 | 71 | 78 | 85 | 92 | 99 | 106 | 113 | 120 | 127 | 134 | 141 | 148 | 155 | 162 | 169 | 176 | 183
Defense +% | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115 | 120
Life +50% |
Werebear Receives Bonuses From
Lycanthropy

Maul
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 3 |
Duration: 20 Seconds |
Damage +% | 20-60 | 20-80 | 20-80 | 20-100 | 20-100 | 20-120 | 20-120 | 20-140 | 20-140 | 20-160 | 20-160 | 20-180 | 20-180 | 20-200 | 20-200 | 20-220 | 20-220 | 20-240 | 20-240 | 20-260
Attack +% | 20 | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210
Stun Length (Seconds) | 0.9 | 1.3 | 1.6 | 1.9 | 2.2 | 2.3 | 2.5 | 2.6 | 2.7 | 2.8 | 2.9 | 3 | 3 | 3.1 | 3.2 | 3.2 | 3.2 | 3.3 | 3.3 | 3.4

Feral Rage
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 3 |
Duration: 20 Seconds |
Damage +% | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115 | 120 | 125 | 130 | 135 | 140 | 145
Attack +% | 20 | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210
Life Steal % | 4-12 | 4-16 | 4-20 | 4-24 | 4-28 | 4-32 | 4-36 | 4-40 | 4-44 | 4-48 | 4-52 | 4-56 | 4-60 | 4-64 | 4-68 | 4-72 | 4-76 | 4-80 | 4-84 | 4-88
Walk/Run Speed +% | 19-31 | 19-36 | 19-36 | 19-40 | 19-40 | 19-43 | 19-43 | 19-45 | 19-45 | 19-47 | 19-47 | 19-49 | 19-49 | 19-50 | 19-50 | 19-52 | 19-52 | 19-53 | 19-53 | 19-55

Fire Claws
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 4 |
Fire Damage | 15-20 | 23-28 | 31-36 | 39-44 | 47-52 | 55-60 | 63-68 | 71-76 | 83-88 | 95-100 | 107-112 | 119-124 | 131-136 | 143-148 | 155-160 | 167-172 | 187-194 | 207-216 | 227-238 | 247-260
Attack +% | 50 | 65 | 80 | 95 | 110 | 125 | 140 | 155 | 170 | 185 | 200 | 215 | 230 | 245 | 260 | 275 | 290 | 305 | 320 | 335

Fire Claws Receives Bonuses From
Firestorm: +22% Fire Damage Per Level
Molten Boulder: +22% Fire Damage Per Level
Fissure: +22% Fire Damage Per Level
Volcano: +22% Fire Damage Per Level

Rabies
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 10 |
Poison Damage Over... | 18-43 | 34-61 | 52-82 | 73-105 | 96-131 | 121-159 | 150-190 | 180-223 | 219-264 | 261-308 | 306-356 | 354-406 | 405-460 | 460-517 | 517-577 | 578-640 | 658-723 | 742-810 | 831-901 | 924-996
... X Seconds | 4 | 4.4 | 4.8 | 5.2 | 5.6 | 6 | 6.4 | 6.8 | 7.2 | 7.6 | 8 | 8.4 | 8.8 | 9.2 | 9.6 | 10 | 10.4 | 10.8 | 11.2 | 11.6
Attack +% | 50 | 57 | 64 | 71 | 78 | 85 | 92 | 99 | 106 | 113 | 120 | 127 | 134 | 141 | 148 | 155 | 162 | 169 | 176 | 183

Rabies Receives Bonuses From
Poison Creeper: +18% Poison Damage Per Level

Shock Wave
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 7 |
Damage | 10-20 | 13-23 | 16-26 | 19-29 | 22-32 | 25-35 | 28-38 | 31-41 | 36-46 | 41-51 | 46-56 | 51-61 | 56-66 | 61-71 | 66-76 | 71-81 | 78-88 | 85-95 | 92-102 | 99-109
Stun Length (Seconds) | 1.6 | 2.2 | 2.8 | 3.4 | 4 | 4.6 | 5.2 | 5.8 | 6.4 | 7 | 7.6 | 8.2 | 8.8 | 9.4 | 10 | 10.6 | 11.2 | 11.8 | 12.4 | 13

Hunger
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 3 |
Damage: -75% |
Attack +% | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220 | 230 | 240
Life Steal % | 72 | 90 | 104 | 116 | 125 | 132 | 138 | 143 | 149 | 152 | 156 | 159 | 162 | 165 | 167 | 170 | 171 | 173 | 174 | 176
Mana Steal % | 72 | 90 | 104 | 116 | 125 | 132 | 138 | 143 | 149 | 152 | 156 | 159 | 162 | 165 | 167 | 170 | 171 | 173 | 174 | 176

Fury
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 4 |
Attack +% | 50 | 57 | 64 | 71 | 78 | 85 | 92 | 99 | 106 | 113 | 120 | 127 | 134 | 141 | 148 | 155 | 162 | 169 | 176 | 183
Damage +% | 100 | 117 | 134 | 151 | 168 | 185 | 202 | 219 | 236 | 253 | 270 | 287 | 304 | 321 | 338 | 355 | 372 | 389 | 406 | 423
Hits | 2 | 3 | 4 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5

Back to Druid Shapeshifting


The Arreat Summit - Druid Summoning

Druid Summoning
Raven
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 6 |
Ravens | 1 | 2 | 3 | 4 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5
Hits | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31
Damage | 2-4 | 3-5 | 4-6 | 5-7 | 6-8 | 7-9 | 8-10 | 9-11 | 10-12 | 11-13 | 12-14 | 13-15 | 14-16 | 15-17 | 16-18 | 17-19 | 18-20 | 19-21 | 20-22 | 21-23

Poison Creeper
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 8 |
Life | 50 | 62 | 75 | 87 | 100 | 112 | 125 | 137 | 150 | 162 | 175 | 187 | 200 | 212 | 225 | 237 | 250 | 262 | 275 | 287
Poison Damage Over 4 Seconds | 4-6 | 7-8 | 10-11 | 12-14 | 15-17 | 18-19 | 21-22 | 23-25 | 28-30 | 33-34 | 37-39 | 42-44 | 47-48 | 51-53 | 56-58 | 61-62 | 67-68 | 73-74 | 78-80 | 84-86

Oak Sage
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34
Life | 60 | 78 | 96 | 114 | 132 | 150 | 168 | 186 | 204 | 222 | 240 | 258 | 276 | 294 | 312 | 330 | 348 | 366 | 384 | 402
Life +% | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115 | 120 | 125
Radius X Yards | 20 | 21.3 | 22.6 | 24 | 25.3 | 26.6 | 28 | 29.3 | 30.6 | 32 | 33.3 | 34.6 | 36 | 37.3 | 38.6 | 40 | 41.3 | 42.6 | 44 | 45.3

Summon Spirit Wolf
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 15 |
Wolves | 1 | 2 | 3 | 4 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5
Damage | 2-6 | 3-7 | 4-8 | 6-9 | 7-10 | 8-12 | 9-13 | 10-14 | 13-16 | 15-19 | 18-21 | 20-24 | 22-26 | 25-28 | 27-31 | 30-33 | 34-38 | 39-43 | 44-48 | 49-52
Passive Attack Rating Bonus +% | 50 | 75 | 100 | 125 | 150 | 175 | 200 | 225 | 250 | 275 | 300 | 325 | 350 | 375 | 400 | 425 | 450 | 475 | 500 | 550
Passive Defense Bonus +% | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220 | 230 | 240
Life: 71 |

Summon Spirit Wolf Receives Bonuses From
Summon Dire Wolf
Summon Grizzly

Carrion Vine
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 10 |
Life | 95 | 118 | 142 | 166 | 190 | 213 | 237 | 261 | 285 | 308 | 332 | 356 | 380 | 403 | 427 | 451 | 475 | 498 | 522 | 546
Heals % | 4 | 5 | 6 | 6 | 7 | 7 | 8 | 8 | 8 | 9 | 9 | 9 | 9 | 9 | 10 | 10 | 10 | 10 | 10 | 10

Heart of Wolverine
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39
Life | 136 | 170 | 204 | 238 | 272 | 306 | 340 | 374 | 408 | 442 | 476 | 510 | 544 | 578 | 612 | 646 | 680 | 714 | 748 | 782
Damage +% | 20 | 27 | 34 | 41 | 48 | 55 | 62 | 69 | 76 | 83 | 90 | 97 | 104 | 111 | 118 | 125 | 132 | 139 | 146 | 153
Attack Rating +% | 25 | 32 | 39 | 46 | 53 | 60 | 67 | 74 | 81 | 88 | 95 | 102 | 109 | 116 | 123 | 130 | 137 | 144 | 151 | 158
Radius X Yards | 20 | 21.3 | 22.6 | 24 | 25.3 | 26.6 | 28 | 29.3 | 30.6 | 32 | 33.3 | 34.6 | 36 | 37.3 | 38.6 | 40 | 41.3 | 42.6 | 44 | 45.3

Summon Dire Wolf
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 20 |
Wolves | 1 | 2 | 3 | 3 | 3 | 3 | 3 | 3 | 3 | 3 | 3 | 3 | 3 | 3 | 3 | 3 | 3 | 3 | 3 | 3
Passive Life % Bonus To Bears and Wolves | 50 | 75 | 100 | 125 | 150 | 175 | 200 | 225 | 250 | 275 | 300 | 325 | 350 | 375 | 400 | 425 | 450 | 475 | 500 | 525
Damage | 8-14 | 10-16 | 13-19 | 15-21 | 18-24 | 20-26 | 22-28 | 25-31 | 28-34 | 32-38 | 36-42 | 39-45 | 43-49 | 46-52 | 50-56 | 54-60 | 61-67 | 68-74 | 75-81 | 82-88
Life 114 |
Summon Dire Wolf Receives Bonuses From:
Summon Spirit Wolf
Summon Grizzly

Solar Creeper
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33
Life | 165 | 198 | 231 | 264 | 297 | 330 | 363 | 396 | 429 | 462 | 495 | 528 | 561 | 594 | 627 | 660 | 693 | 726 | 759 | 792
Mana Recovery Rate % | 2 | 2 | 3 | 4 | 4 | 4 | 5 | 5 | 5 | 5 | 5 | 6 | 6 | 6 | 6 | 6 | 6 | 6 | 6 | 6

Spirit of Barbs
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44
Life | 213 | 266 | 319 | 372 | 426 | 479 | 532 | 585 | 639 | 692 | 745 | 798 | 852 | 905 | 958 | 1011 | 1065 | 1118 | 1171 | 1224
% Damage Returned | 50 | 70 | 90 | 110 | 130 | 150 | 170 | 190 | 210 | 230 | 250 | 270 | 290 | 310 | 330 | 350 | 370 | 390 | 410 | 430
Radius X Yards | 20 | 21.3 | 22.6 | 24 | 25.3 | 26.6 | 28 | 29.3 | 30.6 | 32 | 33.3 | 34.6 | 36 | 37.3 | 38.6 | 40 | 41.3 | 42.6 | 44 | 45.3

Summon Grizzly
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 40 |
Damage | 37-75 | 52-91 | 67-108 | 84-126 | 101-145 | 120-165 | 139-186 | 160-208 | 189-239 | 221-272 | 253-306 | 288-342 | 323-379 | 361-418 | 399-458 | 440-500 | 492-553 | 546-609 | 602-666 | 660-726
Passive % Damage Bonus To Wolves and Bears | 25 | 35 | 45 | 55 | 65 | 75 | 85 | 95 | 105 | 115 | 125 | 135 | 145 | 155 | 165 | 175 | 185 | 195 | 205 | 215
Life: 650 |

Summon Grizzly Receives Bonuses From
Summon Spirit Wolf
Summon Dire Wolf

Back to Druid Summoning


The Arreat Summit - Necromancer Summoning Skills

Necromancer Summoning Skills
Raise Skeleton
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
# of Skeletons | 1 | 2 | 3 | 3 | 3 | 4 | 4 | 4 | 5 | 5 | 5 | 6 | 6 | 6 | 7 | 7 | 7 | 8 | 8 | 8
Mana Cost | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25
Damage | 1 - 2 | 1 - 2 | 1 - 2 | 1 - 2 | 1 - 2 | 1 - 2 | 1 - 2 | 2 - 4 | 4 - 5 | 6 - 7 | 8 - 9 | 10 - 11 | 12 - 14 | 14 - 16 | 17 - 19 | 21 - 23 | 26 - 28 | 31 - 33 | 37 - 39 | 37 - 39
Attack Bonus | 20 | 35 | 50 | 65 | 80 | 95 | 110 | 125 | 140 | 155 | 170 | 185 | 200 | 215 | 230 | 245 | 260 | 275 | 290 | 305
Defense | 20 | 35 | 50 | 65 | 80 | 95 | 110 | 125 | 140 | 155 | 170 | 185 | 200 | 215 | 230 | 245 | 260 | 275 | 290 | 305
Life | 21 | 21 | 21 | 31 | 42 | 52 | 63 | 73 | 84 | 94 | 105 | 115 | 126 | 136 | 147 | 157 | 168 | 178 | 189 | 199

Raise Skeleton Receives Bonuses From
Skeleton Mastery
Summon Resist

Skeleton Mastery
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Skeleton Life | 8 | 16 | 24 | 32 | 40 | 48 | 56 | 64 | 72 | 80 | 88 | 96 | 104 | 112 | 120 | 128 | 136 | 144 | 152 | 160
Skeleton Damage | +2 | +4 | +6 | +8 | +10 | +12 | +14 | +16 | +18 | +20 | +22 | +24 | +26 | +28 | +30 | +32 | +34 | +36 | +38 | +40
Monster Life +% | 5 | 10 | 15 | 20 | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100
Monster Damage +% | 10 | 20 | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200
Improved Missile Damage past Level 2

Clay Golem
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 15 | 18 | 21 | 24 | 27 | 30 | 33 | 36 | 39 | 42 | 45 | 48 | 51 | 54 | 57 | 60 | 63 | 66 | 69 | 72
Damage | 2-5 | 2-6 | 3-8 | 4-10 | 4-12 | 5-13 | 6-15 | 6-17 | 7-19 | 8-20 | 9-22 | 9-24 | 10-26 | 11-27 | 11-29 | 12-31 | 13-33 | 13-34 | 14-36 | 15-38
Hit Points | 100 | 135 | 170 | 205 | 240 | 275 | 310 | 345 | 380 | 415 | 450 | 485 | 520 | 555 | 590 | 625 | 660 | 695 | 730 | 765
Attack Bonus | 80 | 100 | 120 | 140 | 160 | 180 | 200 | 220 | 240 | 260 | 280 | 300 | 320 | 340 | 360 | 380 | 400 | 420 | 440 | 440
Slows Enemies % | 11 | 20 | 27 | 33 | 37 | 41 | 44 | 46 | 49 | 51 | 53 | 54 | 56 | 57 | 58 | 60 | 60 | 61 | 62 | 63
Defense: 20 |
Heal Themselves Automatically |

Clay Golem Receives Bonuses From
Golem Mastery
Summon Resist
Blood Golem: +5% Life Per Level
Iron Golem: +35 Defense Per Level
Fire Golem: +6% Damage Per Level

Golem Mastery
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Hit Points +% | 20 | 40 | 60 | 80 | 100 | 120 | 140 | 160 | 180 | 200 | 220 | 240 | 260 | 280 | 300 | 320 | 340 | 360 | 380 | 400
Velocity Increase +% | 6 | 10 | 14 | 17 | 20 | 22 | 23 | 24 | 26 | 27 | 28 | 29 | 30 | 30 | 31 | 32 | 32 | 32 | 33 | 33
Attack Bonus +X | 25 | 50 | 75 | 100 | 125 | 150 | 175 | 200 | 225 | 250 | 275 | 300 | 325 | 350 | 375 | 400 | 425 | 450 | 475 | 500

Skeletal Mage
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
# of Skeletal Mages | 1 | 2 | 3 | 3 | 3 | 4 | 4 | 4 | 5 | 5 | 5 | 6 | 6 | 6 | 7 | 7 | 7 | 8 | 8 | 8
Mana Cost | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27
Defense Bonus +X | 10 | 20 | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200
Hit Points: 61 |

Skeletal Mage Receives Bonuses From:
Skeleton Mastery
Summon Resist

Blood Golem
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 25 | 29 | 33 | 37 | 41 | 45 | 49 | 53 | 57 | 61 | 65 | 69 | 73 | 77 | 81 | 85 | 89 | 93 | 97 | 101
Damage | 6-16 | 8-21 | 10-27 | 12-32 | 14-38 | 16-44 | 18-49 | 20-55 | 22-60 | 24-66 | 27-72 | 29-77 | 31-83 | 33-88 | 35-94 | 37-100 | 39-105 | 41-111 | 43-116 | 45-122
Heal Convert Damage to Life % | 86 | 95 | 102 | 108 | 112 | 116 | 119 | 121 | 124 | 126 | 128 | 129 | 131 | 132 | 133 | 135 | 135 | 136 | 137 | 138
Hit Points 201 |
Defense: 80 |

Blood Golem Receives Bonuses From:
Golem Mastery
Summon Resist
Clay Golem: +20 Attack Rating Per Level
Iron Golem: +35 Defense Per Level
Fire Golem: +6% Damage Per Level

Summon Resist
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Resist All % | 28 | 34 | 39 | 44 | 47 | 50 | 52 | 54 | 56 | 57 | 59 | 60 | 61 | 62 | 62 | 64 | 64 | 65 | 65 | 66

Iron Golem
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Thorns % | 150 | 150 | 165 | 180 | 195 | 210 | 225 | 240 | 255 | 270 | 285 | 300 | 315 | 330 | 345 | 360 | 375 | 390 | 405 | 420
Attack | 100 |
Defense | 190 | 225 | 260 | 295 | 330 | 365 | 400 | 435 | 470 | 505 | 540 | 575 | 610 | 645 | 680 | 715 | 750 | 785 | 820 | 840
+ Any Defense from the item that created it
Defense Bonus | 35 | 70 | 105 | 140 | 175 | 210 | 245 | 280 | 315 | 350 | 385 | 420 | 455 | 490 | 525 | 560 | 595 | 630 | 665 | 700
Mana Cost: 35 |
Damage: 7-19/11-30/12-33 |
Hit Points: 321 |
Iron Golem Receives Bonuses From:
Golem Mastery
Summon Resist
Clay Golem: +20 Attack Rating Per Level
Blood Golem: +5% Life Per Level
Fire Golem: +6% Damage Per Level

Fire Golem
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220 | 230 | 240
Fire Damage | 44 - 90 | 59 - 106 | 74 - 122 | 89 - 138 | 104 - 154 | 119 - 170 | 134 - 186 | 149 - 202 | 165 - 219 | 187 - 242 | 203 - 259 | 225 - 282 | 241 - 299 | 263 - 322 | 279 - 339 | 307 - 368 | 330 - 392 | 359 - 422 | 382 - 446 | 411 - 476
Holy Fire | 4 - 6 | 5 - 7 | 6 - 8 | 7 - 9 | 8 - 10 | 9 - 11 | 10 - 12 | 11 - 13 | 12 - 14 | 14 - 16 | 15 - 17 | 17 - 19 | 18 - 20 | 20 - 22 | 21 - 23 | 24 - 26 | 26 - 28 | 29 - 31 | 31 - 33 | 34 - 36
Absorbs Fire Damage to Hit Point % | 36 | 45 | 52 | 58 | 62 | 66 | 69 | 71 | 74 | 76 | 78 | 79 | 81 | 82 | 83 | 85 | 85 | 86 | 87 | 88
Hit Points: 328(Norm)/643(Night)/1063(H) |
Defense: 235 |
Attack Rating: 140 |

Fire Golem Receives Bonuses From:
Golem Mastery
Summon Resist
Clay Golem: +20 Attack Rating Per Level
Blood Golem: +5% Life Per Level
Iron Golem: +35 Defense Per Level

Revive
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 45 |
# of Monsters | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
HP (Original Creature +200%) |
Duration: 180 Seconds |
Revive Receives Bonuses From:
Skeleton Mastery
Summon Resist

Back to Necromancer Summoning Skills


The Arreat Summit - Necromancer Poison and Bone Spells

Necromancer Poison and Bone Spells
Teeth
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 3 | 3.5 | 4 | 4.5 | 5 | 5.5 | 6 | 6.5 | 7 | 7.5 | 8 | 8.5 | 9 | 9.5 | 10 | 10.5 | 11 | 11.5 | 12 | 12.5
Damage | 2-4 | 3-5 | 4-6 | 5-7 | 6-8 | 7-9 | 8-10 | 9-11 | 10-12 | 11-14 | 12-15 | 13-17 | 14-18 | 15-20 | 16-21 | 17-23 | 18-25 | 20-27 | 21-29 | 23-31
# of Teeth | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21
Teeth Receives Bonuses From:
Bone Wall: +15% Magic Damage Per Level
Bone Spear: +15% Magic Damage Per Level
Bone Prison: +15% Magic Damage Per Level
Bone Spirit: +15% Magic Damage Per Level

Bone Armor
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30
Damage Shield | 20 | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210
Bone Armor Receives Bonuses From:
Bone Wall: +15 Damage Absorbed Per Level
Bone Prison: +15 Damage Absorbed Per Level

Poison Dagger
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 3 | 3.2 | 3.5 | 3.7 | 4.0 | 4.2 | 4.5 | 4.7 | 5.0 | 5.2 | 5.5 | 5.7 | 6.0 | 6.2 | 6.5 | 6.7 | 7.0 | 7.2 | 7.5 | 7.7
Poison Damage | 7-15 | 13-23 | 20-32 | 30-43 | 40-56 | 53-70 | 67-85 | 82-103 | 104-126 | 129-153 | 155-181 | 185-212 | 216-245 | 250-281 | 286-319 | 325-359 | 374-410 | 426-464 | 481-521 | 540-581
Over X sec. | 2 | 2.4 | 2.8 | 3.2 | 3.6 | 4 | 4.4 | 4.8 | 5.2 | 5.6 | 6 | 6.4 | 6.8 | 7.2 | 7.6 | 8 | 8.4 | 8.8 | 9.2 | 9.6
Attack Rating Bonus % | 30 | 50 | 70 | 90 | 110 | 130 | 150 | 170 | 190 | 210 | 230 | 250 | 270 | 290 | 310 | 330 | 350 | 370 | 390 | 410
Poison Dagger Receives Bonuses From:
Poison Explosion: +20% Poison Damage Per Level
Poison Nova: +20% Poison Damage Per Level

Corpse Explosion
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34
Radius (yards) | 2.6 | 3 | 3.3 | 3.6 | 4 | 4.3 | 4.6 | 5 | 5.3 | 5.6 | 6 | 6.3 | 6.6 | 7 | 7.3 | 7.6 | 8 | 8.3 | 8.6 | 9
60-100% of Corpse Hit Points |

Bone Wall
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 17 |
Normal Hit Points | 20 | 25 | 30 | 35 | 39 | 44 | 49 | 54 | 58 | 63 | 68 | 73 | 77 | 82 | 87 | 92 | 96 | 101 | 106 | 111
Duration (seconds): 24 |
Bone Wall Receives Bonuses From:
Bone Armor: +10% Life Per Level
Bone Prison: +10% Life Per Level

Poison Explosion
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 8 |
Poison Damage | 28-86 | 43-112 | 60-140 | 80-172 | 103-206 | 129-244 | 158-284 | 189-327 | 242-392 | 301-462 | 366-539 | 436-620 | 512-708 | 594-801 | 682-901 | 775-1006 | 905-1146 | 1043-1295 | 1189-1454 | 1345-1620
Over X sec. | 2 | 2.4 | 2.8 | 3.2 | 3.6 | 4 | 4.4 | 4.8 | 5.2 | 5.6 | 6 | 6.4 | 6.8 | 7.2 | 7.6 | 8 | 8.4 | 8.8 | 9.2 | 9.6
Poison Explosion Receives Bonuses From:
Poison Dagger: +15% Poison Damage Per Level
Poison Nova: +15% Poison Damage Per Level

Bone Spear
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 7 | 7.2 | 7.5 | 7.7 | 8 | 8.2 | 8.5 | 8.7 | 9 | 9.2 | 9.5 | 9.7 | 10 | 10.2 | 10.5 | 10.7 | 11 | 11.2 | 11.5 | 11.7
Damage | 17-25 | 25-34 | 34-42 | 42-51 | 51-59 | 59-68 | 68-77 | 77-85 | 86-95 | 96-104 | 105-114 | 115-124 | 125-133 | 134-143 | 144-153 | 154-162 | 166-176 | 179-190 | 192-204 | 205-218
Bone Spear Receives Bonuses From:
Teeth: +7% Magic Damage Per Level
Bone Wall: +7% Magic Damage Per Level
Bone Prison: +7% Magic Damage Per Level
Bone Spirit: +7% Magic Damage Per Level

Bone Prison
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 27 | 26 | 25 | 24 | 23 | 22 | 21 | 20 | 19 | 18 | 17 | 16 | 15 | 14 | 13 | 12 | 11 | 10 | 9 | 8
Normal Hit Points | 22 | 26 | 31 | 36 | 41 | 45 | 50 | 55 | 60 | 64 | 69 | 74 | 79 | 83 | 88 | 93 | 98 | 102 | 107 | 112
Duration (seconds): 24 |
Bone Prison Receives Bonuses From:
Bone Armor: +8% Life Per Level
Bone Wall: +8% Life Per Level

Poison Nova
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 20 |
Poison Damage | 52-93 | 67-108 | 82-123 | 97-138 | 112-153 | 127-168 | 142-183 | 157-198 | 176-217 | 194-236 | 213-254 | 232-273 | 251-292 | 269-311 | 288-329 | 307-348 | 337-378 | 367-408 | 397-438 | 427-468
Over 2 Seconds |
Poison Nova Receives Bonuses From:
Poison Dagger: +10% Poison Damage Per Level
Poison Explosion: +10% Poison Damage Per Level

Bone Spirit
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 12 | 12.5 | 13 | 13.5 | 14 | 14.5 | 15 | 15.5 | 16 | 16.5 | 17 | 17.5 | 18 | 18.5 | 19 | 19.5 | 20 | 20.5 | 21 | 21.5
Damage | 22-33 | 40-52 | 58-71 | 76-90 | 94-109 | 112-128 | 129-147 | 147-166 | 166-187 | 185-207 | 204-227 | 224-247 | 243-267 | 262-287 | 281-308 | 300-328 | 320-349 | 340-370 | 360-392 | 380-413
Bone Spirit Receives Bonuses From:
Teeth: +6% Magic Damage Per Level
Bone Wall: +6% Magic Damage Per Level
Bone Spear: +6% Magic Damage Per Level
Bone Prison: +6% Magic Damage Per Level

Back to Necromancer Poison and Bone Spells


The Arreat Summit - Necromancer Curses

Necromancer Curses
Amplify Damage
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 4 |
Radius (yards) | 2 | 2.6 | 3.3 | 4 | 4.6 | 5.3 | 6 | 6.6 | 7.3 | 8 | 8.6 | 9.3 | 10 | 10.6 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14.6
Duration (seconds) | 8 | 11 | 14 | 17 | 20 | 23 | 26 | 29 | 32 | 35 | 38 | 41 | 44 | 47 | 50 | 53 | 56 | 59 | 62 | 65
Damage Taken +100% |

Dim Vision
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 9 |
Radius (yards) | 2.6 | 3.3 | 4 | 4.6 | 5.3 | 6 | 6.6 | 7.3 | 8 | 8.6 | 9.3 | 10 | 10.6 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14.6 | 15.3
Duration N (seconds) | 7 | 9 | 11 | 13 | 15 | 17 | 19 | 21 | 23 | 25 | 27 | 29 | 31 | 33 | 35 | 37 | 39 | 41 | 43 | 45

Weaken
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 4 |
Radius (yards) | 6 | 6.6 | 7.3 | 8 | 8.6 | 9.3 | 10 | 10.6 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14.6 | 15.3 | 16 | 16.6 | 17.3 | 18 | 18.6
Duration (seconds) | 14 | 16.4 | 18.8 | 21.2 | 23.6 | 26 | 28.4 | 30.8 | 33.2 | 35.6 | 38 | 40.4 | 42.8 | 45.2 | 47.6 | 50 | 52.4 | 54.8 | 57.2 | 59.6
Target's Damage -33% |

Iron Maiden
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 5 |
% Damage Returned | 200 | 225 | 250 | 275 | 300 | 325 | 350 | 375 | 400 | 425 | 450 | 475 | 500 | 525 | 550 | 575 | 600 | 625 | 650 | 675
Duration (seconds) | 12 | 14.4 | 16.8 | 19.2 | 21.6 | 24 | 26.4 | 28.8 | 31.2 | 33.6 | 36 | 38.4 | 40.8 | 43.2 | 45.6 | 48 | 50.4 | 52.8 | 55.2 | 57.6
Radius (yards): 4.6 |

Terror
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 7 |
Duration (seconds) | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27
Radius (yards): 2.6 |

Confuse
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 13 |
Radius (yards) | 4 | 4.6 | 5.3 | 6 | 6.6 | 7.3 | 8 | 8.6 | 9.3 | 10 | 10.6 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14.6 | 15.3 | 16 | 16.6
Duration (seconds) | 10 | 12 | 14 | 16 | 18 | 20 | 22 | 24 | 26 | 28 | 30 | 32 | 34 | 36 | 38 | 40 | 42 | 44 | 46 | 48

Life Tap
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 9 |
Radius (yards) | 2.6 | 3.3 | 4 | 4.6 | 5.3 | 6 | 6.6 | 7.3 | 8 | 8.6 | 9.3 | 10 | 10.6 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14.6 | 15.3
Duration (seconds) | 16 | 18.4 | 20.8 | 23.2 | 25.6 | 28 | 30.4 | 32.8 | 35.2 | 37.6 | 40 | 42.4 | 44.8 | 47.2 | 49.6 | 52 | 54.4 | 56.8 | 59.2 | 61.6
Attacker gets Healed 50% of Attack Damage |

Attract
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 17 |
Duration (seconds) | 12 | 15.6 | 19.2 | 22.8 | 26.4 | 30 | 33.6 | 37.2 | 40.8 | 44.4 | 48 | 51.6 | 55.2 | 58.8 | 62.4 | 66 | 69.6 | 73.2 | 76.8 | 80.4
Radius (yards): 6 |

Decrepify
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 11 |
Duration (seconds) | 4 | 4.6 | 5.2 | 5.8 | 6.4 | 7 | 7.6 | 8.2 | 8.8 | 9.4 | 10 | 10.6 | 11.2 | 11.8 | 12.4 | 13 | 13.6 | 14.2 | 14.8 | 15.4
Radius 4 (yards) |

Lower Resist
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 22 |
Radius (yards) | 4.6 | 5.3 | 6 | 6.6 | 7.3 | 8 | 8.6 | 9.3 | 10 | 10.6 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14.6 | 15.3 | 16 | 16.6 | 17.3
Duration (seconds) | 20 | 22 | 24 | 26 | 28 | 30 | 32 | 34 | 36 | 38 | 40 | 42 | 44 | 46 | 48 | 50 | 52 | 54 | 56 | 58
Resist All -% | 31 | 37 | 41 | 44 | 47 | 49 | 51 | 52 | 54 | 55 | 56 | 57 | 58 | 59 | 60 | 61 | 61 | 61 | 62 | 62

Back to Necromancer Curses


The Arreat Summit - Paladin Defensive Auras

Paladin Defensive Auras
Prayer
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 10.6 | 12 | 13.3 | 14.6 | 16 | 17.3 | 18.6 | 20 | 21.3 | 22.6 | 24 | 25.3 | 26.6 | 28 | 29.3 | 30.6 | 32 | 33.3 | 34.6 | 36
Healing | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 19 | 21 | 23 | 25
Mana Cost | 1 | 1.1 | 1.3 | 1.5 | 1.7 | 1.9 | 2.1 | 2.3 | 2.5 | 2.6 | 2.8 | 3 | 3.2 | 3.4 | 3.6 | 3.8 | 4 | 4.1 | 4.3 | 4.5

Resist Fire
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 10.6 | 12 | 13.3 | 14.6 | 16 | 17.3 | 18.6 | 20 | 21.3 | 22.6 | 24 | 25.3 | 26.6 | 28 | 29.3 | 30.6 | 32 | 33.3 | 34.6 | 36
Resist Fire +% | 52 | 66 | 76 | 85 | 92 | 98 | 102 | 106 | 110 | 113 | 116 | 118 | 121 | 123 | 124 | 127 | 128 | 129 | 130 | 131
+X% To Maximum Fire Res. | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20

Resist Cold
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 7.3 | 8.6 | 10 | 11.3 | 12.6 | 14 | 15.3 | 16.6 | 18 | 19.3 | 20.6 | 22 | 23.3 | 24.6 | 26 | 27.3 | 28.3 | 30 | 31.3 | 32.6
Resist Cold +% | 52 | 66 | 76 | 85 | 92 | 98 | 102 | 106 | 110 | 113 | 116 | 118 | 121 | 123 | 124 | 127 | 128 | 129 | 130 | 131
+X% To Maximum Cold Res. | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20

Resist Lightning
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 10.6 | 12 | 13.3 | 14.6 | 16 | 17.3 | 18.6 | 20 | 21.3 | 22.6 | 24 | 25.3 | 26.6 | 28 | 29.3 | 30.6 | 32 | 33.3 | 34.6 | 36
Resist Lightning +% | 52 | 66 | 76 | 85 | 92 | 98 | 102 | 106 | 110 | 113 | 116 | 118 | 121 | 123 | 124 | 127 | 128 | 129 | 130 | 131
+X% To Maximum Light Res. | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20

Defiance
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 10.6 | 12 | 13.3 | 14.6 | 16 | 17.3 | 18.6 | 20 | 21.3 | 22.6 | 24 | 25.3 | 26.6 | 28 | 29.3 | 30.6 | 32 | 33.3 | 34.6 | 36
Defense +% | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220 | 230 | 240 | 250 | 260

Cleansing
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 10.6 | 12 | 13.3 | 14.6 | 16 | 17.3 | 18.6 | 20 | 21.3 | 22.6 | 24 | 25.3 | 26.6 | 28 | 29.3 | 30.6 | 32 | 33.3 | 34.6 | 36
Duration Reduction | 39 | 46 | 51 | 56 | 60 | 63 | 65 | 67 | 69 | 70 | 72 | 73 | 75 | 76 | 76 | 78 | 78 | 79 | 79 | 80

Bonuses To Cleansing
Prayer: same as having Prayer active without mana cost

Vigor
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 10 | 12 | 14 | 16 | 18 | 20 | 22 | 24 | 26 | 28 | 30 | 32 | 34 | 36 | 38 | 40 | 42 | 44 | 46 | 48
Walk Run Speed +% | 13 | 18 | 22 | 25 | 28 | 30 | 32 | 33 | 35 | 36 | 37 | 38 | 39 | 40 | 40 | 41 | 41 | 42 | 42 | 43
Max Stam Recovery +% | 50 | 75 | 100 | 125 | 150 | 175 | 200 | 225 | 250 | 275 | 300 | 325 | 350 | 375 | 400 | 425 | 450 | 475 | 500 | 525
Incr Stamina Recovery +% | 50 | 75 | 100 | 125 | 150 | 175 | 200 | 225 | 250 | 275 | 300 | 325 | 350 | 375 | 400 | 425 | 450 | 475 | 500 | 525

Meditation
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 7.3 | 8.6 | 10 | 11.3 | 12.6 | 14 | 15.3 | 16.6 | 18 | 19.3 | 20.6 | 22 | 23.3 | 24.6 | 26 | 27.3 | 28.3 | 30 | 31.3 | 32.6
Mana Recovery +% | 300 | 325 | 350 | 375 | 400 | 425 | 450 | 475 | 500 | 525 | 550 | 575 | 600 | 625 | 650 | 675 | 700 | 725 | 750 | 775

Bonuses To Meditation
Prayer: same as having Prayer active without mana cost
Note: Meditation will not work on hirelings

Redemption
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 10.6
Chance to Redeem +% | 23 | 34 | 42 | 49 | 55 | 59 | 63 | 65 | 69 | 71 | 73 | 75 | 77 | 79 | 80 | 82 | 82 | 83 | 84 | 85
HP/Mana Recovery (points) | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115 | 120

Salvation
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 10.6 | 12 | 13.3 | 14.6 | 16 | 17.3 | 18.6 | 20 | 21.3 | 22.6 | 24 | 25.3 | 26.6 | 28 | 29.3 | 30.6 | 32 | 33.3 | 34.6 | 36
Resist Lightning/Cold/Fire % | 60 | 68 | 75 | 80 | 85 | 88 | 91 | 93 | 96 | 97 | 99 | 101 | 102 | 103 | 104 | 106 | 106 | 107 | 108 | 108

Back to Paladin Defensive Auras


The Arreat Summit - Paladin Offensive Auras

Paladin Offensive Auras
Might
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 10.6 | 12 | 13.3 | 14.6 | 16 | 17.3 | 18.6 | 20 | 21.3 | 22.6 | 24 | 25.3 | 26.6 | 28 | 29.3 | 30.6 | 32 | 33.3 | 34.6 | 36
Damage +% | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210 | 220 | 230

Holy Fire
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 4 | 4.6 | 5.3 | 6 | 6.6 | 7.3 | 8 | 8.6 | 9.3 | 10 | 10.6 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14.6 | 15.3 | 16 | 16.6
Fire Damage | 1-3 | 1.5-3.5 | 2.5-4.5 | 3-5 | 4-6 | 4.5-6.5 | 5.5-7.5 | 6-8 | 7-9 | 8.5-10.5 | 9-11 | 10-12 | 11-13 | 12-14 | 13-15 | 14-16 | 15-17 | 16-18 | 17-20 | 18-21
Fire Damage Added To Attack | 6-18 | 10-22 | 15-27 | 19-31 | 24-36 | 28-40 | 33-45 | 37-49 | 43-55 | 49-61 | 55-67 | 61-73 | 67-79 | 73-85 | 79-91 | 85-97 | 91-105 | 97-112 | 103-120 | 109-127

Holy Fire Receives Bonuses From
Resist Fire: +18% Fire Damage Per Level
Salvation: +6% Fire Damage Per Level

Thorns
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 10.6 | 12 | 13.3 | 14.6 | 16 | 17.3 | 18.6 | 20 | 21.3 | 22.6 | 24 | 25.3 | 26.6 | 28 | 29.3 | 30.6 | 32 | 33.3 | 34.6 | 36
Damage Return +% | 250 | 290 | 330 | 370 | 410 | 450 | 490 | 530 | 570 | 610 | 650 | 690 | 730 | 770 | 810 | 850 | 890 | 930 | 970 | 1010

Blessed Aim
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 10.6 | 12 | 13.3 | 14.6 | 16 | 17.3 | 18.6 | 20 | 21.3 | 22.6 | 24 | 25.3 | 26.6 | 28 | 29.3 | 30.6 | 32 | 33.3 | 34.6 | 36
Attack +% | 75 | 90 | 105 | 120 | 135 | 150 | 165 | 180 | 195 | 210 | 225 | 240 | 255 | 270 | 285 | 300 | 315 | 330 | 345 | 360

Concentration
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Uninterrupt Chance: 20% |
Radius (yards) | 10.6 | 12 | 13.3 | 14.6 | 16 | 17.3 | 18.6 | 20 | 21.3 | 22.6 | 24 | 25.3 | 26.6 | 28 | 29.3 | 30.6 | 32 | 33.3 | 34.6 | 36
Damage +% | 60 | 75 | 90 | 105 | 120 | 135 | 150 | 165 | 180 | 195 | 210 | 225 | 240 | 255 | 270 | 285 | 300 | 315 | 330 | 345

Holy Freeze
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (yards) | 4 | 4.6 | 5.3 | 6 | 6.6 | 7.3 | 8 | 8.6 | 9.3 | 10 | 10.6 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14.6 | 15.3 | 16 | 16.6
Slowed By % | 30 | 34 | 37 | 40 | 42 | 44 | 45 | 46 | 48 | 48 | 49 | 50 | 51 | 51 | 52 | 53 | 53 | 53 | 54 | 54
Cold Damage | 2-3 | 3-4 | 4-5 | 5-6 | 6-7 | 7-8 | 8-9 | 9-10 | 11-12 | 13-14 | 15-16 | 17-18 | 19-20 | 21-22 | 23-24 | 25-26 | 28-29 | 31-32 | 34-35 | 37-38
Cold Damage +X To Your Attack | 10-15 | 15-20 | 20-25 | 25-30 | 30-35 | 35-40 | 40-45 | 45-50 | 55-60 | 65-70 | 75-80 | 85-90 | 95-100 | 105-110 | 115-120 | 125-130 | 140-145 | 155-160 | 170-175 | 185-190

Holy Freeze Receives Bonuses From
Resist Cold: +15% Cold Damage Per Level
Salvation: +7% Cold Damage Per Level

Holy Shock
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius X Yards | 4 | 4.6 | 5.3 | 6 | 6.6 | 7.3 | 8 | 8.6 | 9.3 | 10 | 10.6 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14.6 | 15.3 | 16 | 16.6
Lightning Damage Added To Attack | 1-60 | 1-96 | 1-132 | 1-168 | 1-204 | 1-240 | 1-276 | 1-312 | 1-360 | 1-408 | 1-456 | 1-504 | 1-552 | 1-600 | 1-648 | 1-696 | 1-756 | 1-816 | 1-876 | 1-936
Lightning Damage To Nearby Monsters | 1-10 | 1-16 | 1-22 | 1-28 | 1-34 | 1-40 | 1-46 | 1-52 | 1-60 | 1-68 | 1-76 | 1-84 | 1-92 | 1-100 | 1-108 | 1-116 | 1-126 | 1-136 | 1-146 | 1-156

Bonuses To Holy Shock
Resist Lightning: +12% Lightning Damage Per Level
Salvation: +4% Lightning Damage Per Level

Sanctuary
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (Yards) | 3.3 | 4 | 4.6 | 5.3 | 6 | 6.6 | 7.3 | 8 | 8.6 | 9.3 | 10 | 10.6 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14.6 | 15.3 | 16
Magic Damage | 8-16 | 12-20 | 16-24 | 20-28 | 24-32 | 28-36 | 32-40 | 36-44 | 40-49 | 44-54 | 48-59 | 52-64 | 56-69 | 60-74 | 64-79 | 68-84 | 73-90 | 78-96 | 83-102 | 88-108
Damage +X% To Melee Attacks vs Undead | 150 | 180 | 210 | 240 | 270 | 300 | 330 | 360 | 390 | 420 | 450 | 480 | 510 | 540 | 570 | 600 | 630 | 660 | 690 | 720

Sanctuary Receives Bonuses From
Cleansing: +7% Magic Damage Per Level to knockback effect only

Fanaticism
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius (Yards) | 7.3 | 8 | 8.6 | 9.3 | 10 | 10.6 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14.6 | 15.3 | 16 | 16.6 | 17.3 | 18 | 18.6 | 19.3 | 20
Party Damage +% | 25 | 33 | 42 | 50 | 59 | 67 | 76 | 84 | 93 | 101 | 110 | 118 | 127 | 135 | 144 | 152 | 161 | 169 | 178 | 186
Your Damage +% | 50 | 67 | 84 | 101 | 118 | 135 | 152 | 169 | 186 | 203 | 220 | 237 | 254 | 271 | 288 | 305 | 322 | 339 | 356 | 373
Attack Speed +% | 14 | 18 | 20 | 23 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 31 | 32 | 33 | 33 | 34 | 34 | 34 | 34 | 35
Attack +% | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115 | 120 | 125 | 130 | 135

Conviction
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Radius 13.3 Yards |
Defense -% | 49 | 56 | 61 | 66 | 70 | 73 | 75 | 77 | 79 | 80 | 82 | 83 | 85 | 86 | 86 | 88 | 88 | 89 | 89 | 90
Maximum Resist -% | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115 | 120 | 125

Back to Paladin Offensive Auras


The Arreat Summit - Paladin Combat Skills

Paladin Combat Skills
Sacrifice
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Damage to Self: 8% |
Attack Rating +% | 20 | 27 | 34 | 41 | 48 | 55 | 62 | 69 | 76 | 83 | 90 | 97 | 104 | 111 | 118 | 125 | 132 | 139 | 146 | 153
Damage % | 180 | 195 | 210 | 225 | 240 | 255 | 270 | 285 | 300 | 315 | 330 | 345 | 360 | 375 | 390 | 405 | 420 | 435 | 450 | 465

Sacrifice Receives Bonuses From:
Redemption: +15% Damage Per Level
Fanaticism: +5% Damage Per Level

Holy Bolt
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 2 | 2 | 2.1 | 2.1 | 2.2 | 2.3 | 2.3 | 2.4 | 2.5 | 2.5 | 2.6 | 2.6 | 2.7 | 2.8 | 2.8 | 2.9 | 3 | 3 | 3.1 | 3.1
Magic Damage | 8-16 | 16-24 | 24-32 | 32-40 | 40-48 | 48-56 | 56-64 | 64-72 | 74-83 | 84-94 | 94-105 | 104-116 | 114-127 | 124-138 | 134-149 | 144-160 | 157-175 | 170-190 | 183-205 | 196-220
Healing | 1-6 | 3-10 | 5-14 | 7-18 | 9-22 | 11-26 | 13-30 | 15-34 | 17-38 | 19-42 | 21-46 | 23-50 | 25-54 | 27-58 | 29-62 | 31-66 | 33-70 | 35-74 | 37-78 | 39-82

Holy Bolt Receives Bonuses From
Blessed Hammer: +50% Magic Damage Per Level
Fist of the Heavens: +50% Magic Damage Per Level
Prayer: +15% Life Healed Per Level

Smite
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 2 |
Damage +% | 15 | 30 | 45 | 60 | 75 | 90 | 105 | 120 | 135 | 150 | 165 | 180 | 195 | 210 | 225 | 240 | 255 | 270 | 285 | 300
Stun (seconds) | 0.6 | 0.8 | 1.0 | 1.2 | 1.4 | 1.6 | 1.8 | 2.0 | 2.2 | 2.4 | 2.6 | 2.8 | 3.0 | 3.2 | 3.4 | 3.6 | 3.8 | 4.0 | 4.2 | 4.4

Zeal
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 2 |
Attack +% | 10 | 20 | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200
Number of Hits | 2 | 3 | 4 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5 | 5
Damage +% | 0 | 0 | 0 | 0 | 6 | 12 | 18 | 24 | 30 | 36 | 42 | 48 | 54 | 60 | 66 | 72 | 78 | 84 | 90 | 96

Zeal Receives Bonuses From:
Sacrifice: +12% Damage Per Level

Charge
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 9 |
Damage +% | 100 | 125 | 150 | 175 | 200 | 225 | 250 | 275 | 300 | 325 | 350 | 375 | 400 | 425 | 450 | 475 | 500 | 525 | 550 | 575
Attack Mod +% | 50 | 65 | 80 | 95 | 110 | 125 | 140 | 155 | 170 | 185 | 200 | 215 | 230 | 245 | 260 | 275 | 290 | 305 | 320 | 335

Charge Receives Bonuses From:
Vigor: +20% Damage Per Level
Might: +20% Damage Per Level

Vengeance
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 4 | 4.2 | 4.5 | 4.7 | 5 | 5.2 | 5.5 | 5.7 | 6 | 6.2 | 6.5 | 6.7 | 7 | 7.2 | 7.5 | 7.7 | 8 | 8.2 | 8.5 | 8.7
Cold Length | 1.2 | 1.8 | 2.4 | 3.0 | 3.6 | 4.2 | 4.8 | 5.4 | 6.0 | 6.6 | 7.2 | 7.8 | 8.4 | 9.0 | 9.6 | 10.2 | 10.8 | 11.4 | 12.0 | 12.6
Elem Damage +% | 70 | 76 | 82 | 88 | 94 | 100 | 106 | 112 | 118 | 124 | 130 | 136 | 142 | 148 | 154 | 160 | 166 | 172 | 178 | 184
Attack Bonus +% | 20 | 30 | 40 | 50 | 60 | 70 | 80 | 90 | 100 | 110 | 120 | 130 | 140 | 150 | 160 | 170 | 180 | 190 | 200 | 210

Vengeance Receives Bonuses From
Resist Fire: +10% Fire Damage Per Level
Resist Cold: +10% Cold Damage Per Level
Resist Lightning: +10% Lightning Damage Per Level
Salvation: +2% Elemental Damage Per Level

Blessed Hammer
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 5 | 5.2 | 5.5 | 5.7 | 6 | 6.2 | 6.5 | 6.7 | 7 | 7.2 | 7.5 | 7.7 | 8 | 8.2 | 8.5 | 8.7 | 9 | 9.2 | 9.5 | 9.7
Damage | 12-16 | 20-24 | 28-32 | 36-40 | 44-48 | 52-56 | 60-64 | 68-72 | 78-82 | 88-92 | 98-102 | 108-112 | 118-122 | 128-132 | 138-142 | 148-152 | 160-164 | 172-176 | 184-188 | 196-200
+150% Damage To Undead |

Blessed Hammer Receives Bonuses From:
Blessed Aim: +14% Magic Damage Per Level
Vigor: +14% Magic Damage Per Level

Conversion
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 4 |
Chance to Convert % | 7 | 13 | 18 | 22 | 25 | 27 | 29 | 31 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 40 | 41 | 41 | 42
Duration 16 Seconds |

Holy Shield
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 35 |
Duration (seconds) | 30 | 55 | 80 | 105 | 130 | 155 | 180 | 205 | 230 | 255 | 280 | 305 | 330 | 355 | 380 | 405 | 430 | 455 | 480 | 505
Defense +% | 25 | 40 | 55 | 70 | 85 | 100 | 115 | 130 | 145 | 160 | 175 | 190 | 205 | 220 | 235 | 250 | 265 | 280 | 295 | 310
Successful Blocking +% | 14 | 18 | 20 | 23 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 31 | 32 | 33 | 33 | 34 | 34 | 34 | 34 | 35
Smite Damage + | 3-6 | 5-8 | 7-10 | 9-12 | 11-14 | 13-16 | 15-18 | 17-20 | 20-23 | 23-26 | 26-29 | 29-32 | 32-35 | 35-38 | 38-41 | 41-44 | 45-48 | 49-52 | 53-56 | 57-60

Holy Shield Receives Bonuses From
Defiance: +15% Defense Per Level

Fist of Heavens
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 25 |
Lightning Damage | 150-200 | 165-215 | 180-230 | 195-245 | 210-260 | 225-275 | 240-290 | 255-305 | 285-335 | 315-365 | 345-395 | 375-425 | 405-455 | 435-485 | 465-515 | 495-545 | 540-590 | 585-635 | 630-680 | 675-725
Holy Bolt Damage | 40-50 | 46-56 | 52-62 | 58-68 | 64-74 | 70-80 | 76-86 | 82-92 | 92-102 | 102-112 | 112-122 | 122-132 | 132-142 | 142-152 | 152-162 | 162-172 | 178-188 | 194-204 | 210-220 | 226-236

Fist of the Heavens Receives Bonuses From
Holy Bolt: +15% Holy Bolt Damage Per Level
Holy Shock: +7% Lightning Damage Per Level

Back to Paladin Combat Skills


The Arreat Summit - Sorceress Cold Spells

Sorceress Cold Spells
Ice Bolt
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 3 |
Damage | 3-5 | 4-6 | 5-8 | 6-9 | 7-11 | 8-12 | 9-14 | 10-15 | 12-18 | 14-20 | 16-23 | 18-25 | 20-28 | 22-30 | 24-33 | 26-36 | 29-39 | 32-42 | 35-46 | 38-49
Cold Length (seconds) | 6 | 7.4 | 8.8 | 10.2 | 11.6 | 13 | 14.4 | 15.8 | 17.2 | 18.6 | 20 | 21 | 22.8 | 24.2 | 25.6 | 27 | 28.4 | 29.8 | 31.2 | 32.6

Ice Bolt Receives Bonuses From
Frost Nova: +15% Cold Damage Per Level
Ice Blast: +15% Cold Damage Per Level
Glacial Spike: +15% Cold Damage Per Level
Blizzard: +15% Cold Damage Per Level
Frozen Orb: +15% Cold Damage Per Level

Frozen Armor
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 7 |
Defense Bonus % | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115 | 120 | 125
Duration (seconds) | 120 | 132 | 144 | 156 | 168 | 180 | 192 | 204 | 216 | 228 | 240 | 252 | 264 | 276 | 288 | 300 | 312 | 324 | 336 | 348
Freeze Length (seconds) | 1.2 | 1.3 | 1.4 | 1.5 | 1.6 | 1.8 | 1.9 | 2 | 2.1 | 2.2 | 2.4 | 2.5 | 2.6 | 2.7 | 2.8 | 3 | 3.1 | 3.2 | 3.3 | 3.4

Frozen Armor Receives Bonuses From
Shiver Armor: +10 Seconds Per Level
Shiver Armor: +5% Freeze Length Per Level
Chilling Armor: +10 Seconds Per Level
Chilling Armor: +5% Freeze Length Per Level

Frost Nova
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28
Cold Damage | 2-4 | 4-6 | 6-9 | 8-11 | 10-14 | 12-16 | 14-19 | 16-21 | 19-25 | 22-28 | 25-32 | 28-35 | 31-39 | 34-42 | 37-46 | 40-49 | 44-54 | 48-58 | 52-63 | 56-67
Cold Length (seconds) | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27

Frost Nova Receives Bonuses From
Blizzard: +10% Cold Damage Per Level
Frozen Orb: +10% Cold Damage Per Level

Ice Blast
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 6 | 6.5 | 7 | 7.5 | 8 | 8.5 | 9 | 9.5 | 10 | 10.5 | 11 | 11.5 | 12 | 12 | 13 | 13 | 14 | 14 | 15 | 15
Cold Damage | 8-12 | 16-21 | 23-29 | 31-37 | 38-45 | 46-53 | 54-61 | 61-69 | 76-85 | 91-100 | 106-116 | 122-132 | 137-147 | 152-163 | 167-179 | 182-194 | 205-218 | 227-241 | 250-264 | 273-287
Freeze Length (seconds) | 3 | 3.2 | 3.4 | 3.6 | 3.8 | 4 | 4.2 | 4.4 | 4.6 | 4.8 | 5 | 5.2 | 5.4 | 5.6 | 5.8 | 6 | 6.2 | 6.4 | 6.6 | 6.8

Ice Blast Receives Bonuses From
Ice Bolt: +8% Cold Damage Per Level
Glacial Spike: +10% Freeze Length Per Level
Blizzard: +8% Cold Damage Per Level
Frozen Orb: +8% Cold Damage Per Level

Shiver Armor
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 11 |
Defense Bonus % | 45 | 51 | 57 | 63 | 69 | 75 | 81 | 87 | 93 | 99 | 105 | 111 | 117 | 123 | 129 | 135 | 141 | 147 | 153 | 159
Damage | 6-8 | 8-11 | 10-14 | 13-16 | 15-19 | 17-22 | 19-25 | 21-27 | 25-31 | 28-35 | 31-39 | 34-43 | 38-46 | 41-50 | 44-54 | 47-58 | 52-63 | 56-68 | 61-73 | 65-77
Duration (seconds) | 130 | 142 | 154 | 166 | 178 | 190 | 202 | 214 | 226 | 238 | 250 | 262 | 274 | 286 | 298 | 310 | 322 | 334 | 346 | 358
Cold Length: 4 Seconds |

Shiver Armor Receives Bonuses From
Frozen Armor: +10 Seconds Per Level
Frozen Armor: +9% Cold Damage Per Level
Chilling Armor: +10 Seconds Per Level
Chilling Armor: +9% Cold Damage Per Level

Glacial Spike
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 10 | 10.5 | 11 | 11.5 | 12 | 12.5 | 13 | 13.5 | 14 | 14.5 | 15 | 15.5 | 16 | 16.5 | 17 | 17.5 | 18 | 18.5 | 19 | 19.5
Damage | 17-26 | 25-34 | 33-42 | 40-51 | 48-59 | 56-67 | 63-75 | 71-84 | 85-99 | 100-113 | 114-128 | 128-143 | 143-158 | 157-173 | 171-188 | 185-202 | 201-218 | 216-234 | 232-250 | 247-266
Freeze Length (seconds) | 2 | 2.1 | 2.2 | 2.3 | 2.4 | 2.6 | 2.7 | 2.8 | 2.9 | 3 | 3.2 | 3.3 | 3.4 | 3.5 | 3.6 | 3.8 | 3.9 | 4 | 4.1 | 4.2

Glacial Spike Receives Bonuses From
Ice Bolt: +5% Cold Damage Per Level
Ice Blast: +5% Cold Damage Per Level
Blizzard: +3% Freeze Length Per Level
Frozen Orb: +5% Cold Damage Per Level

Blizzard
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42
Damage per Second | 51-86 | 69-104 | 86-123 | 103-141 | 120-159 | 138-178 | 155-196 | 172-215 | 207-250 | 241-286 | 276-322 | 310-357 | 345-393 | 379-428 | 414-464 | 448-500 | 500-553 | 552-606 | 603-658 | 655-711
Duration: 4 Seconds |

Blizzard Receives Bonuses From
Ice Bolt: +5% Cold Damage Per Level
Ice Blast: +5% Cold Damage Per Level
Glacial Spike: +5% Cold Damage Per Level

Chilling Armor
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 17 |
Defense Bonus % | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115 | 120 | 125 | 130 | 135 | 140
Damage | 4-6 | 5-8 | 6-10 | 7-11 | 9-13 | 10-15 | 11-17 | 12-18 | 14-21 | 17-24 | 19-27 | 21-30 | 22-33 | 26-35 | 28-38 | 30-41 | 34-45 | 37-49 | 41-53 | 44-57
Duration (seconds) | 164 | 170 | 176 | 182 | 188 | 194 | 200 | 206 | 212 | 218 | 224 | 230 | 236 | 242 | 248 | 254 | 260 | 266 | 272 | 278

Chilling Armor Receives Bonuses From
Frozen Armor: +10 Seconds Per Level
Frozen Armor: +7% Cold Damage Per Level
Shiver Armor: +10 Seconds Per Level
Shiver Armor: +7% Cold Damage Per Level

Frozen Orb
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 25 | 25 | 26 | 26 | 27 | 27 | 28 | 28 | 29 | 29 | 30 | 30 | 31 | 31 | 32 | 32 | 33 | 33 | 34 | 34
Cold Damage | 40-45 | 50-55 | 60-65 | 70-75 | 80-85 | 90-95 | 100-105 | 110-115 | 122-127 | 134-139 | 146-151 | 158-163 | 170-175 | 182-187 | 194-199 | 206-211 | 220-225 | 234-239 | 248-253 | 262-267
Cold Length (seconds) | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27

Frozen Orb Receives Bonuses From
Ice Bolt: +2% Cold Damage Per Level

Cold Mastery
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Enemy Resistance -% | 20 | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 60 | 65 | 70 | 75 | 80 | 85 | 90 | 95 | 100 | 105 | 110 | 115

Back to Sorceress Cold Spells


The Arreat Summit - Sorceress Lightning Spells

Sorceress Lightning Spells
Charged Bolt
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 3 | 3.5 | 4 | 4.5 | 5 | 5.5 | 6 | 6.5 | 7 | 7.5 | 8 | 8.5 | 9 | 9.5 | 10 | 10.5 | 11 | 11.5 | 12 | 12
Damage | 2-4 | 2-4 | 3-5 | 3-5 | 4-6 | 4-6 | 5-7 | 5-7 | 6-8 | 6-8 | 7-9 | 7-9 | 8-10 | 8-10 | 9-11 | 9-11 | 10-12 | 11-13 | 12-14 | 13-15
# of Bolts | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22

Charged Bolt Receives Bonuses From
Lightning: +6% Lightning Damage Per Level

Telekinesis
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 7 |
Damage | 1-2 | 2-3 | 3-4 | 4-5 | 5-6 | 6-7 | 7-8 | 8-9 | 9-10 | 10-11 | 11-12 | 12-13 | 13-14 | 14-15 | 15-16 | 16-17 | 17-18 | 18-19 | 19-20 | 20-21

Static Field
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 9 |
Radius (yards) | 3.3 | 4 | 4.6 | 5.3 | 6 | 6.6 | 7.3 | 8 | 8.6 | 9.3 | 10 | 10.6 | 11.3 | 12 | 12.6 | 13.3 | 14 | 14.6 | 15.3 | 16
Damage: 25% |

Lightning
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 8 | 8.5 | 9 | 9.5 | 10 | 10.5 | 11 | 11.5 | 12 | 12 | 13 | 13 | 14 | 14 | 15 | 15 | 16 | 16 | 17 | 17
Damage | 1-43 | 1-51 | 1-60 | 1-69 | 1-77 | 1-86 | 1-95 | 1-103 | 1-116 | 1-129 | 1-142 | 1-155 | 1-168 | 1-181 | 1-194 | 1-207 | 1-228 | 1-250 | 1-272 | 1-293

Lightning Receives Bonuses From
Charged Bolt: +8% Lightning Damage Per Level
Nova: +8% Lightning Damage Per Level
Chain Lightning: +8% Lightning Damage Per Level

Nova
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34
Lightning Damage | 1-20 | 7-28 | 13-36 | 19-44 | 25-52 | 31-60 | 37-68 | 43-76 | 50-85 | 57-94 | 64-103 | 71-112 | 78-121 | 85-130 | 92-139 | 99-148 | 107-158 | 115-168 | 123-178 | 131-188

Chain Lightning
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28
Damage | 1-40 | 1-51 | 1-62 | 1-73 | 1-84 | 1-95 | 1-106 | 1-117 | 1-130 | 1-143 | 1-156 | 1-169 | 1-182 | 1-195 | 1-208 | 1-221 | 1-236 | 1-251 | 1-266 | 1-281
Hits # Targets | 5 | 5 | 5 | 5 | 6 | 6 | 6 | 6 | 6 | 7 | 7 | 7 | 7 | 7 | 8 | 8 | 8 | 8 | 8 | 9

Chain Lightning Receives Bonuses From
Charged Bolt: +4% Lightning Damage Per Level
Nova: +4% Lightning Damage Per Level
Lightning: +4% Lightning Damage Per Level

Teleport
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 24 | 23 | 22 | 21 | 20 | 19 | 18 | 17 | 16 | 15 | 14 | 13 | 12 | 11 | 10 | 9 | 8 | 7 | 6 | 5

Thunderstorm
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 19 |
Damage | 1-100 | 11-110 | 21-120 | 31-130 | 41-140 | 51-150 | 61-160 | 71-170 | 81-180 | 91-190 | 101-200 | 111-210 | 121-220 | 131-230 | 141-240 | 151-250 | 162-261 | 173-272 | 184-283 | 195-294
Duration (seconds) | 32 | 40 | 48 | 56 | 64 | 72 | 80 | 88 | 96 | 104 | 112 | 120 | 128 | 136 | 144 | 152 | 160 | 168 | 176 | 184

Energy Shield
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 5 |
Absorbs % Damage | 20 | 25 | 30 | 35 | 40 | 45 | 50 | 55 | 57 | 59 | 61 | 63 | 65 | 67 | 69 | 71 | 72 | 73 | 74 | 75
Duration (seconds) | 144 | 204 | 264 | 324 | 384 | 444 | 504 | 564 | 624 | 684 | 744 | 804 | 864 | 924 | 984 | 1044 | 1104 | 1164 | 1224 | 1284

Energy Shield Receives Bonuses From
Telekinesis

Lightning Mastery
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Lightning Damage +% | 50 | 62 | 74 | 86 | 98 | 110 | 122 | 134 | 146 | 158 | 170 | 182 | 194 | 206 | 218 | 230 | 242 | 254 | 266 | 278

Back to Sorceress Lightning Spells


The Arreat Summit - Sorceress Fire Spells

Sorceress Fire Spells
Fire Bolt
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost: 2.5 |
Damage | 3-6 | 4-7 | 6-9 | 7-10 | 9-12 | 10-13 | 12-15 | 13-16 | 15-19 | 17-22 | 19-25 | 21-28 | 23-31 | 25-34 | 27-37 | 29-40 | 33-45 | 37-50 | 41-55 | 45-60

Fire Bolt Receives Bonuses From
Fire Ball: +16% Fire Damage Per Level
Meteor: +16% Fire Damage Per Level

Warmth
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
% | 30 | 42 | 54 | 66 | 78 | 90 | 102 | 114 | 126 | 138 | 150 | 162 | 174 | 186 | 198 | 210 | 222 | 234 | 246 | 258

Inferno
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 7 | 7 | 7 | 7 | 7 | 8 | 8 | 8 | 8 | 8 | 8 | 9 | 9 | 9 | 9 | 9 | 10 | 10 | 10 | 10
Damage (per sec) | 12-25 | 21-34 | 31-43 | 40-53 | 50-62 | 59-71 | 68-81 | 78-90 | 88-101 | 98-111 | 108-122 | 118-132 | 128-143 | 139-153 | 149-164 | 159-175 | 170-186 | 181-197 | 192-208 | 203-220
Range (yards) | 3.3 | 3.3 | 4 | 4.6 | 5.3 | 5.3 | 6 | 6.6 | 7.3 | 7.3 | 8 | 8.6 | 9.3 | 9.3 | 10 | 10.6 | 11.3 | 11.3 | 12 | 12.6

Inferno Receives Bonuses From
Warmth: +13% Fire Damage Per Level
Blaze
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 11 | 11.5 | 12 | 12 | 13 | 13 | 14 | 14 | 15 | 15 | 16 | 16 | 17 | 17 | 18 | 18 | 19 | 19 | 20 | 20
Damage | 18-37 | 28-46 | 37-56 | 46-65 | 56-75 | 65-84 | 75-93 | 84-103 | 98-117 | 112-131 | 126-145 | 140-159 | 154-173 | 168-187 | 182-201 | 196-215 | 215-234 | 234-253 | 253-271 | 271-290
Duration (seconds) | 4.6 | 5.6 | 6.6 | 7.6 | 8.6 | 9.6 | 10.6 | 11.6 | 12.6 | 13.6 | 14.6 | 15.6 | 16.6 | 17.6 | 18.6 | 19.6 | 20.6 | 21.6 | 22.6 | 23.6

Fireball
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 5 | 5.5 | 6 | 6.5 | 7 | 7.5 | 8 | 8.5 | 9 | 9.5 | 10 | 10.5 | 11 | 11.5 | 12 | 12.5 | 13 | 13.5 | 14 | 14.5
Damage | 6-15 | 14-24 | 21-33 | 29-41 | 36-50 | 43-58 | 51-67 | 58-75 | 71-90 | 84-104 | 98-118 | 111-132 | 124-147 | 137-161 | 150-175 | 163-189 | 179-206 | 195-224 | 211-241 | 227-258
Radius (yards): 1 |

Fire Ball Receives Bonuses From
Fire Bolt: +14% Fire Damage Per Level
Meteor: +14% Fire Damage Per Level

Fire Wall
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41
Damage per Second | 70-93 | 112-135 | 154-178 | 196-220 | 239-262 | 281-304 | 323-346 | 365-389 | 431-454 | 496-520 | 562-585 | 628-651 | 693-717 | 759-782 | 825-848 | 890-914 | 989-1012 | 1087-1110 | 1185-1209 | 1284-1307
Radius (yards) | 4 | 6 | 7 | 8 | 10 | 11 | 12 | 14 | 15 | 16 | 18 | 19 | 20 | 22 | 23 | 24 | 26 | 27 | 28 | 30
Duration: 3.6 Seconds |

Enchant
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44
Damage | 8-10 | 10-13 | 11-16 | 13-19 | 15-21 | 16-24 | 18-27 | 20-29 | 23-34 | 27-39 | 31-44 | 35-49 | 39-54 | 43-59 | 46-64 | 50-69 | 56-76 | 62-83 | 68-90 | 74-97
Duration (seconds) | 144 | 168 | 192 | 216 | 240 | 264 | 288 | 312 | 336 | 360 | 384 | 408 | 432 | 456 | 480 | 504 | 528 | 552 | 576 | 600
Attack Rating +% | 20% | 29% | 38% | 47% | 56% | 65% | 74% | 83% | 92% | 101% | 110% | 119% | 128% | 137% | 146% | 155% | 164% | 173% | 182% | 191%

Enchant Receives Bonuses From
Warmth: +9% Fire Damage Per Level

Meteor
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 17 | 17 | 18 | 18 | 19 | 19 | 20 | 20 | 21 | 21 | 22 | 22 | 23 | 23 | 24 | 24 | 25 | 25 | 26 | 26
Fire Damage | 88-110 | 113-137 | 138-165 | 163-192 | 189-220 | 214-247 | 239-275 | 265-302 | 308-347 | 350-392 | 393-437 | 436-482 | 479-528 | 522-573 | 565-618 | 608-663 | 696-752 | 782-841 | 869-930 | 955-1019
Fire Damage per second | 35-58 | 44-67 | 53-77 | 63-89 | 72-98 | 84-107 | 93-117 | 103-126 | 114-138 | 126-150 | 138-164 | 150-175 | 164-187 | 175-199 | 187-210 | 199-222 | 213-236 | 227-253 | 243-267 | 257-281
Radius 4 yards |

Meteor Receives Bonuses From
Fire Bolt: +5% Fire Damage Per Level
Fire Ball: +5% Fire Damage Per Level
Inferno: +3% Average Fire Damage Per Second Per Level

Fire Mastery
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Fire Damage Increase % | 30 | 37 | 44 | 51 | 58 | 65 | 72 | 79 | 86 | 93 | 100 | 107 | 114 | 121 | 128 | 135 | 142 | 149 | 156 | 163

Hydra
Level | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Mana Cost | 20 | 20 | 21 | 21 | 22 | 22 | 23 | 23 | 24 | 24 | 25 | 25 | 26 | 26 | 27 | 27 | 28 | 28 | 29 | 29
Damage | 12-17 | 17-23 | 22-29 | 26-35 | 31-40 | 36-46 | 40-52 | 45-58 | 52-66 | 59-74 | 66-81 | 72-89 | 79-97 | 86-105 | 93-113 | 100-121 | 109-131 | 118-141 | 127-151 | 135-161
Duration: 10 Seconds |

Hydra Receives Bonuses From
Fire Bolt: +3% Fire Damage Per Level
Fire Ball: +3% Fire Damage Per Level

Back to Sorceress Fire Spells